<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="manifest" href="/manifest.json?v=1568465360">
<link rel="stylesheet" href="/static/base.css?v=1568465360">
<link rel="canonical" href="https://digg.com/video/youtubers-attempt-to-deep-fry-bubble-gum">

<link rel="icon" href="/static/images/digg-favicon.png?v=1568465360" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1568465360">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<script src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js" integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: 'https://0ee627c56046413c84054a0a421fc228@sentry.io/1546686' });</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="YouTubers Attempt To Deep Fry Bubble Gum - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2019/09/14142744/Screen-Shot-2019-09-14-at-2.26.34-PM.jpg">
<meta name="twitter:description" content="The King of Random attempts to deep fry Pop-tarts, Mentos and bubble gum.">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/youtubers-attempt-to-deep-fry-bubble-gum">
<meta property="og:type" content="article">
<meta property="og:title" content="YouTubers Attempt To Deep Fry Bubble Gum - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2019/09/14142744/Screen-Shot-2019-09-14-at-2.26.34-PM.jpg">
<meta property="og:description" content="The King of Random attempts to deep fry Pop-tarts, Mentos and bubble gum.">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>YouTubers Attempt To Deep Fry Bubble Gum - Digg</title>
<meta name="description" content="The King of Random attempts to deep fry Pop-tarts, Mentos and bubble gum.">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body>
<header class="main-navigation">
<div class="wrapper menu">
<div class="primary">
<nav role="navigation">
<ul>
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Home">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Home</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="/editions/today">
<svg viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Editions">
<path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"></path>
</svg>
<span>Editions</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="_blank" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
</nav>
</div>
<div class="center">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<div class="secondary right">
<nav>
<ul>
<li>
<a class="search">
<label>
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li>
<a href="/welcome" class="welcome">
Sign In
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="video-story" itemtype="http://schema.org/VideoObject" data-id="739012">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/t-N4TakHqRA?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="739012" data-url="/video/youtubers-attempt-to-deep-fry-bubble-gum" data-title="YouTubers Attempt To Deep Fry Bubble Gum">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TERRI-FRIED </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
YouTubers Attempt To Deep Fry Bubble Gum
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The King of Random attempts to deep fry Pop-tarts, Mentos and bubble gum.
</div>
<div class="hat-tip">
<a href="https://youtu.be/t-N4TakHqRA" target="_blank">The King of Random</a>
</div>
</article>
</div>
<div class="col col--1-of-3">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472147">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/watch-saturday-night-live-blazer-online" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/1c51962722a742d49ffb95c2a59efc75_bd857f5d57fc356b423bc58c508fc133_1_www_large_thumb.jpeg" loading="lazy" alt="Blazer Is A Cop Show Hero With A Major Race Problem On &#8216;SNL&#8217;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/watch-saturday-night-live-blazer-online" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Blazer Is A Cop Show Hero With A Major Race Problem On &#8216;SNL&#8217;
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472157">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/how-people-used-to-escape-east-germany" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/9f81b3315dcb4b93ad35c2e66d9206ec_51bb55d7acaaa18082341b890b66164c_1_www_large_thumb.jpeg" loading="lazy" alt="How People Used To Escape East Germany">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/how-people-used-to-escape-east-germany" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
How People Used To Escape East Germany
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472185">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/every-super-smash-bros-taunt-reenacted-by-a-very-accommodating-dad" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/f131fd0c135b4edcbbe233502ea02d05_0632fe6707b5c71effacc71c243b68fd_1_www_large_thumb.jpeg" loading="lazy" alt="Every &#8216;Super Smash Bros.&#8217; Taunt Reenacted By A Very Accommodating Dad">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/every-super-smash-bros-taunt-reenacted-by-a-very-accommodating-dad" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Every &#8216;Super Smash Bros.&#8217; Taunt Reenacted By A Very Accommodating Da...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472161">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/drone-spray-paints-gibberish-on-a-billboard-of-kyle-jenner" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/fb363fa154f44f5db330c327170f4546_6663993be351c1ac543b1dd59a894bc5_1_www_large_thumb.jpeg" loading="lazy" alt="Drone Spray Paints Gibberish On A Billboard Of Kyle Jenner?">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/drone-spray-paints-gibberish-on-a-billboard-of-kyle-jenner" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Drone Spray Paints Gibberish On A Billboard Of Kyle Jenner?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472209">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/kristen-wiig-tries-to-keep-it-together-as-fallon-interviews-khaleesi" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/2e3c1025538b4e53872bccc7eae6196f_03e5f42378d79bd18b727e491b3a3157_1_www_large_thumb.jpeg" loading="lazy" alt="Kristen Wiig Tries To Keep It Together As Fallon Interviews &#8216;Khaleesi&#8217;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/kristen-wiig-tries-to-keep-it-together-as-fallon-interviews-khaleesi" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Kristen Wiig Tries To Keep It Together As Fallon Interviews &#8216;Khaleesi&#821...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/entertainment" alt="Entertainment">Entertainment</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738335">
<a href="/video/fisherman-catches-crocodile" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13100552/1916309534-Screen-Shot-2019-09-13-at-10.05.27-PM.png" loading="lazy" alt="Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
END OF THE LINE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/fisherman-catches-crocodile" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
 <div itemprop="description" class="description">
Some catches you hold on to, and some you most definitely should let go — like this one.
</div>
<div class="share-story" data-id="738335" data-url="/video/fisherman-catches-crocodile" data-title="Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738529">
<a href="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13131017/1333186907-Screen-Shot-2019-09-13-at-1.09.58-PM.jpg" loading="lazy" alt="A &amp;#8216;Jeopardy!&amp;#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &amp;#8216;Genre,&amp;#8217; And It&amp;#8217;s Wonderful" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT IS A FRENCH PRONUNCIATION? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A &#8216;Jeopardy!&#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &#8216;Genre,&#8217; And It&#8217;s Wonderful
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The "Jeopardy" host loves to inject his French-Canadian way of saying "genre" into the show.
</div>
<div class="share-story" data-id="738529" data-url="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" data-title="A &#8216;Jeopardy!&#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &#8216;Genre,&#8217; And It&#8217;s Wonderful">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738423">
<a href="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13114320/1208083839-Screen-Shot-2019-09-13-at-11.42.50-AM.jpg" loading="lazy" alt="Steve-O Breaking Down All The Drugs He&amp;#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OVERCOMING ADDICTION </div>
<h2 itemprop="headline" class="headline">
<a href="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Steve-O Breaking Down All The Drugs He&#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The "Jackass" star explains what nitrous oxide, cocaine, ketamine and PCP did to his body and how he was able to get sober.
</div>
<div class="share-story" data-id="738423" data-url="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" data-title="Steve-O Breaking Down All The Drugs He&#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738939">
<a href="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14091646/633810076-Screen-Shot-2019-09-14-at-9.16.04-AM.jpg" loading="lazy" alt="This High School Dance Team&amp;#8217;s &amp;#8216;Avengers&amp;#8217; Dance Routine Is The Best Thing You&amp;#8217;ll See Today" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AVENGERS ASSEMBLE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This High School Dance Team&#8217;s &#8216;Avengers&#8217; Dance Routine Is The Best Thing You&#8217;ll See Today
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Performing Arts Crew Dance Team from Walden Grove High School in Sahuarita Arizona pull all the stops in this incredible "Avengers" dance routine.
</div>
<div class="share-story" data-id="738939" data-url="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" data-title="This High School Dance Team&#8217;s &#8216;Avengers&#8217; Dance Routine Is The Best Thing You&#8217;ll See Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738478">
<a href="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13122648/1075541461-Screen-Shot-2019-09-13-at-12.26.27-PM.jpg" loading="lazy" alt="The United States Military&amp;#8217;s &amp;#8216;Doomsday Plane&amp;#8217; Is Designed To Survive A Nuclear Blast — Here&amp;#8217;s What It Looks Like Inside" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOING OVER PEOPLE'S HEADS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The United States Military&#8217;s &#8216;Doomsday Plane&#8217; Is Designed To Survive A Nuclear Blast — Here&#8217;s What It Looks Like Inside
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
In the event of nuclear war, the president takes command inside the E-4B "Nightwatch" — here's a look at what that would entail.
</div>
<div class="share-story" data-id="738478" data-url="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" data-title="The United States Military&#8217;s &#8216;Doomsday Plane&#8217; Is Designed To Survive A Nuclear Blast — Here&#8217;s What It Looks Like Inside">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738479">
<a href="/video/dad-wait-for-kids-in-costume" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13131610/1283829549-Screen-Shot-2019-09-14-at-12.29.04-AM.png" loading="lazy" alt="Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
METHOD PARENTING </div>
<h2 itemprop="headline" class="headline">
<a href="/video/dad-wait-for-kids-in-costume" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
There's no better day to conclude a school day than to see your dad waiting for you at the bus stop not entirely himself.
</div>
<div class="share-story" data-id="738479" data-url="/video/dad-wait-for-kids-in-costume" data-title="Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section class="channel-navigation   " style="">
<nav role="navigation">
<a href="/channel/technology" style="color: ">Technology</a>
<a href="/channel/longreads" style="color: ">Long Reads</a>
<a href="/channel/photos" style="color: ">Photos</a>
<a href="/channel/science" style="color: ">Science</a>
<a href="/channel/design" style="color: ">Design</a>
<a href="/channel/digg-feature" style="color: ">Digg Features</a>
<a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a>
</nav>
</section>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="739027">
<div class="grid">
<div class="col col--2-of-3">
<a href="https://yello.substack.com/p/how-2020-democrats-could-rewrite?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14144134/623694137-Screen-Shot-2019-09-14-at-2.40.48-PM.jpg" loading="lazy" alt="How 2020 Democrats Could Rewrite The Rules Of Political Typography" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A NEW SERIF IN TOWN </div>
<h1 itemprop="headline" class="headline">
<a href="https://yello.substack.com/p/how-2020-democrats-could-rewrite?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How 2020 Democrats Could Rewrite The Rules Of Political Typography
</a>
</h1>
<div class="metadata">
<span>
<a href="/source/yello.substack.com" alt="yello.substack.com">yello.substack.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Like much of campaign visual rhetoric, typography can seem like an afterthought. But the distinctive fonts used by Dem primary candidates signals there’s a greater emphasis on political typography today. Single-letter logos are out, and wordmarks are in.
</div>
<div class="share-story" data-id="739027" data-url="https://yello.substack.com/p/how-2020-democrats-could-rewrite?utm_source=digg" data-title="How 2020 Democrats Could Rewrite The Rules Of Political Typography">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738964">
<a href="https://www.buzzfeednews.com/article/annehelenpetersen/jeremy-renner-app-trolling-career-hurt-locker-avengers?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14103923/1559922212-Screen-Shot-2019-09-14-at-10.36.42-AM.jpg" loading="lazy" alt="I Can&amp;#8217;t Stop Thinking About Whatever Is Going On With Jeremy Renner" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM HERO TO ZERO </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.buzzfeednews.com/article/annehelenpetersen/jeremy-renner-app-trolling-career-hurt-locker-avengers?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
I Can&#8217;t Stop Thinking About Whatever Is Going On With Jeremy Renner
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/www.buzzfeednews.com" alt="www.buzzfeednews.com">www.buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
How Jeremy Renner went from action star on the rise to a guy with a busted app and an Amazon camping store.
</div>
<div class="share-story" data-id="738964" data-url="https://www.buzzfeednews.com/article/annehelenpetersen/jeremy-renner-app-trolling-career-hurt-locker-avengers?utm_source=digg" data-title="I Can&#8217;t Stop Thinking About Whatever Is Going On With Jeremy Renner">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738939">
<a href="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14091646/633810076-Screen-Shot-2019-09-14-at-9.16.04-AM.jpg" loading="lazy" alt="This High School Dance Team&amp;#8217;s &amp;#8216;Avengers&amp;#8217; Dance Routine Is The Best Thing You&amp;#8217;ll See Today" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AVENGERS ASSEMBLE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This High School Dance Team&#8217;s &#8216;Avengers&#8217; Dance Routine Is The Best Thing You&#8217;ll See Today
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Performing Arts Crew Dance Team from Walden Grove High School in Sahuarita Arizona pull all the stops in this incredible "Avengers" dance routine.
</div>
<div class="share-story" data-id="738939" data-url="/video/this-high-school-dance-teams-avengers-dance-routine-is-the-best-thing-youll-see-today" data-title="This High School Dance Team&#8217;s &#8216;Avengers&#8217; Dance Routine Is The Best Thing You&#8217;ll See Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738922">
<a href="https://synd.co/2jQNUgy?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14085633/419118162-190730_Revtown-Corvette_Elan-Mizrahi-Photography-221.jpg" loading="lazy" alt="These Ex-Under Armour Guys Are Making The Best Jeans Of 2019" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
DENIM WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https://synd.co/2jQNUgy?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
These Ex-Under Armour Guys Are Making The Best Jeans Of 2019
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/revtownusa.com" alt="revtownusa.com">revtownusa.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
After years in athletic apparel, Revtown’s founders took the best parts of workout gear — comfort, flexibility and durability — and applied them to denim. The result? Crazy comfort and solid style at a killer price.
</div>
<div class="share-story" data-id="738922" data-url="https://synd.co/2jQNUgy?utm_source=digg" data-title="These Ex-Under Armour Guys Are Making The Best Jeans Of 2019">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738876">
<a href="/video/where-you-can-legally-sneak-across-the-united-states-canadian-border-without-getting-in-trouble" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13163909/1456878756-Screen-Shot-2019-09-13-at-4.38.43-PM.jpg" loading="lazy" alt="Where You Can Legally Sneak Across The United States-Canadian Border Without Getting In Trouble" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHERE THEY AREN'T STANDING ON GUARD FOR THEE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/where-you-can-legally-sneak-across-the-united-states-canadian-border-without-getting-in-trouble" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Where You Can Legally Sneak Across The United States-Canadian Border Without Getting In Trouble
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
There are a few unique places among the US-Canadian border that people can freely pass through legally.
</div>
<div class="share-story" data-id="738876" data-url="/video/where-you-can-legally-sneak-across-the-united-states-canadian-border-without-getting-in-trouble" data-title="Where You Can Legally Sneak Across The United States-Canadian Border Without Getting In Trouble">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738999">
<a href="/video/brad-pitt-surprises-ellen-degeneres-and-thrills-her-crowd-by-secretly-posing-as-audience-member" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14122710/772622553-Screen-Shot-2019-09-14-at-12.26.52-PM.jpg" loading="lazy" alt="Brad Pitt Surprises Ellen DeGeneres And Thrills Her Crowd By Secretly Posing As Audience Member" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'DON'T MIND ME' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/brad-pitt-surprises-ellen-degeneres-and-thrills-her-crowd-by-secretly-posing-as-audience-member" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Brad Pitt Surprises Ellen DeGeneres And Thrills Her Crowd By Secretly Posing As Audience Member
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Brad Pitt hilariously tried to blend in as an audience member at The Ellen Show.
</div>
<div class="share-story" data-id="738999" data-url="/video/brad-pitt-surprises-ellen-degeneres-and-thrills-her-crowd-by-secretly-posing-as-audience-member" data-title="Brad Pitt Surprises Ellen DeGeneres And Thrills Her Crowd By Secretly Posing As Audience Member">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738958">
<a href="/video/james-corden-calls-out-bill-maher-fat-shaming-comments" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14102728/1128215365-Screen-Shot-2019-09-14-at-10.26.31-AM.jpg" loading="lazy" alt="James Corden Calls Out Bill Maher &amp;#8216;Fat-Shaming&amp;#8217; Comments" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'BULLYING ONLY MAKES THE PROBLEM WORSE' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/james-corden-calls-out-bill-maher-fat-shaming-comments" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
James Corden Calls Out Bill Maher &#8216;Fat-Shaming&#8217; Comments
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
James Corden takes Bill Maher to task over his recent “fat-shaming” comments.
</div>
<div class="share-story" data-id="738958" data-url="/video/james-corden-calls-out-bill-maher-fat-shaming-comments" data-title="James Corden Calls Out Bill Maher &#8216;Fat-Shaming&#8217; Comments">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="739040">
<a href="/video/watch-mississippi-state-quarterback-garrett-shrader-make-an-herculean-leap-in-an-attempt-for-a-first-down" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14155140/1698139255-Screen-Shot-2019-09-14-at-3.51.23-PM.jpg" loading="lazy" alt="Watch Mississippi State Quarterback Garrett Shrader Make A Herculean Leap In An Attempt For A First Down" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOOK BEFORE YOU LEAP </div>
<h2 itemprop="headline" class="headline">
<a href="/video/watch-mississippi-state-quarterback-garrett-shrader-make-an-herculean-leap-in-an-attempt-for-a-first-down" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Mississippi State Quarterback Garrett Shrader Make A Herculean Leap In An Attempt For A First Down
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Mississippi State Quarterback Garrett Shrader spins around airborne like a helicopter after a mad leap.
</div>
<div class="share-story" data-id="739040" data-url="/video/watch-mississippi-state-quarterback-garrett-shrader-make-an-herculean-leap-in-an-attempt-for-a-first-down" data-title="Watch Mississippi State Quarterback Garrett Shrader Make A Herculean Leap In An Attempt For A First Down">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738094">
<a href="/2019/memes-ranked-iphone-11-cultural-impact-jonah-cafe-calloway" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13143203/194660164-memes-marquee-3.png" loading="lazy" alt="This Week&amp;#8217;s Funniest Memes, Ranked" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CALLOWAY, SPILLED CAFE, CULTURAL CACHE </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/memes-ranked-iphone-11-cultural-impact-jonah-cafe-calloway" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Week&#8217;s Funniest Memes, Ranked
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
It's an internet fight and only the funniest memes will survive. This week's challengers? Jonah Hill's dropped coffee, Caroline Calloway's Yale plates, and cultural impact graphs.
</div>
<div class="share-story" data-id="738094" data-url="/2019/memes-ranked-iphone-11-cultural-impact-jonah-cafe-calloway" data-title="This Week&#8217;s Funniest Memes, Ranked">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738335">
<a href="/video/fisherman-catches-crocodile" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13100552/1916309534-Screen-Shot-2019-09-13-at-10.05.27-PM.png" loading="lazy" alt="Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
END OF THE LINE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/fisherman-catches-crocodile" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Some catches you hold on to, and some you most definitely should let go — like this one.
</div>
<div class="share-story" data-id="738335" data-url="/video/fisherman-catches-crocodile" data-title="Fisherman Tries To Reel In Fish, Ends Up With A Catch Way More Than He Bargained For">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738951">
<a href="/video/hilarious-woman-demonstrates-how-characters-in-musicals-transition-from-speaking-to-singing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14100519/579430044-Screen-Shot-2019-09-14-at-10.04.53-AM.jpg" loading="lazy" alt="Hilarious Woman Demonstrates How Characters In Musicals Transition From Speaking To Singing" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'ELIZABETH, WAIT!' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/hilarious-woman-demonstrates-how-characters-in-musicals-transition-from-speaking-to-singing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Hilarious Woman Demonstrates How Characters In Musicals Transition From Speaking To Singing
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Liva Pierce gives a command performance of that transitional thing that characters in musicals do all the time.
</div>
<div class="share-story" data-id="738951" data-url="/video/hilarious-woman-demonstrates-how-characters-in-musicals-transition-from-speaking-to-singing" data-title="Hilarious Woman Demonstrates How Characters In Musicals Transition From Speaking To Singing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
 <div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="739034">
<a href="https://www.cnn.com/2019/09/13/politics/alaska-trump-tongass-forest-weir-wxc/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14150434/1285769676-Screen-Shot-2019-09-14-at-3.04.13-PM.jpg" loading="lazy" alt="How Trump May Bulldoze &amp;#8216;America&amp;#8217;s Amazon&amp;#8217;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BAKED ALASKA </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.cnn.com/2019/09/13/politics/alaska-trump-tongass-forest-weir-wxc/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How Trump May Bulldoze &#8216;America&#8217;s Amazon&#8217;
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
In the hottest Alaskan summer on record, amid countless signs of a climate in crisis, a camera phone captured a Republican fundraiser on Kenai Peninsula.
Judging from the laughs and smiles, you'd never know that they are a few dozen miles from the Swan Lake Fire, now burning for over three months. But the mood is giddy because a surprise caller is on speaker -- President Trump.
</div>
<div class="share-story" data-id="739034" data-url="https://www.cnn.com/2019/09/13/politics/alaska-trump-tongass-forest-weir-wxc/index.html?utm_source=digg" data-title="How Trump May Bulldoze &#8216;America&#8217;s Amazon&#8217;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738972">
<a href="/video/musician-plays-system-of-a-down-on-a-very-tiny-set-of-drums" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14105846/966174709-Screen-Shot-2019-09-14-at-10.57.54-AM.jpg" loading="lazy" alt="Musician Plays &amp;#8216;System Of A Down&amp;#8217; On A Very Tiny Set Of Drums" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT IS THIS? A DRUM SET FOR ANTS? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/musician-plays-system-of-a-down-on-a-very-tiny-set-of-drums" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Musician Plays &#8216;System Of A Down&#8217; On A Very Tiny Set Of Drums
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
A YouTuber with a very tiny set of drums performs "Toxicity" by "System of a Down."
</div>
<div class="share-story" data-id="738972" data-url="/video/musician-plays-system-of-a-down-on-a-very-tiny-set-of-drums" data-title="Musician Plays &#8216;System Of A Down&#8217; On A Very Tiny Set Of Drums">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738829">
<a href="https://store.digg.com/sales/dji-osmo-action-4k-hdr-dual-display-camera?utm_source=digg.com&utm_medium=referral&utm_campaign=dji-osmo-action-4k-hdr-camera&utm_term=scsf-340271&utm_content=a0x1P000004MfSj&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13153333/1298102620-DJI.jpeg" loading="lazy" alt="Grab An Elite 4K Action Cam From DJI For $50 Off" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https://store.digg.com/sales/dji-osmo-action-4k-hdr-dual-display-camera?utm_source=digg.com&utm_medium=referral&utm_campaign=dji-osmo-action-4k-hdr-camera&utm_term=scsf-340271&utm_content=a0x1P000004MfSj&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Grab An Elite 4K Action Cam From DJI For $50 Off
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
DJI became famous for drone photography but their 4K HDR action camera, the Osmo, features front and rear recording with unrivaled stability. It's a top of the line action cam and you can get it for $50 off today.
</div>
<div class="share-story" data-id="738829" data-url="https://store.digg.com/sales/dji-osmo-action-4k-hdr-dual-display-camera?utm_source=digg.com&utm_medium=referral&utm_campaign=dji-osmo-action-4k-hdr-camera&utm_term=scsf-340271&utm_content=a0x1P000004MfSj&scsonar=1?utm_source=digg" data-title="Grab An Elite 4K Action Cam From DJI For $50 Off">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738752">
<a href="/video/extremely-ashamed-dog-cant-hide-the-evidence-he-chewed-up-his-humans-guide-to-a-well-behaved-dog-book" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14090950/1530063605-Screen-Shot-2019-09-14-at-9.09.23-AM.jpg" loading="lazy" alt="Extremely Ashamed Dog Can&amp;#8217;t Hide The Evidence He Chewed Up His Human&amp;#8217;s &amp;#8216;Guide To A Well-Behaved Dog&amp;#8217; Book" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT WASN'T ME </div>
<h2 itemprop="headline" class="headline">
<a href="/video/extremely-ashamed-dog-cant-hide-the-evidence-he-chewed-up-his-humans-guide-to-a-well-behaved-dog-book" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Extremely Ashamed Dog Can&#8217;t Hide The Evidence He Chewed Up His Human&#8217;s &#8216;Guide To A Well-Behaved Dog&#8217; Book
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Poor Rev can't shake the rap of chewing up his master's dog training book.
</div>
<div class="share-story" data-id="738752" data-url="/video/extremely-ashamed-dog-cant-hide-the-evidence-he-chewed-up-his-humans-guide-to-a-well-behaved-dog-book" data-title="Extremely Ashamed Dog Can&#8217;t Hide The Evidence He Chewed Up His Human&#8217;s &#8216;Guide To A Well-Behaved Dog&#8217; Book">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738479">
<a href="/video/dad-wait-for-kids-in-costume" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13131610/1283829549-Screen-Shot-2019-09-14-at-12.29.04-AM.png" loading="lazy" alt="Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
METHOD PARENTING </div>
<h2 itemprop="headline" class="headline">
<a href="/video/dad-wait-for-kids-in-costume" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
There's no better day to conclude a school day than to see your dad waiting for you at the bus stop not entirely himself.
</div>
<div class="share-story" data-id="738479" data-url="/video/dad-wait-for-kids-in-costume" data-title="Dad Figures Out A Way To Mortify His Children And Make Their School Days More Unpredictable At The Same Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738870">
<a href="/video/why-hasnt-anyone-leaked-coca-colas-secret-formula-yet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13163417/1332751755-Screen-Shot-2019-09-13-at-4.33.38-PM.jpg" loading="lazy" alt="Why Hasn&amp;#8217;t Anyone Leaked Coca-Cola&amp;#8217;s Secret Formula Yet?" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE SECRET OF THE OOZE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/why-hasnt-anyone-leaked-coca-colas-secret-formula-yet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Why Hasn&#8217;t Anyone Leaked Coca-Cola&#8217;s Secret Formula Yet?
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Coca-Cola Company has tried its best to keep Coke's formula under lock and key for over 100 years. How has it never been leaked?
</div>
<div class="share-story" data-id="738870" data-url="/video/why-hasnt-anyone-leaked-coca-colas-secret-formula-yet" data-title="Why Hasn&#8217;t Anyone Leaked Coca-Cola&#8217;s Secret Formula Yet?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738572">
<a href="/2019/how-much-musicians-make-from-each-streaming-service-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13132510/1540342832-Screen-Shot-2019-09-13-at-1.24.51-PM.jpg" loading="lazy" alt="How Many Plays It Takes For An Artist To Earn A Dollar On Each Music Streaming Platform, Visualized" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A DROP IN THE BUCKET </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/how-much-musicians-make-from-each-streaming-service-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Many Plays It Takes For An Artist To Earn A Dollar On Each Music Streaming Platform, Visualized
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Ironically, artists may want to head back to... Napster?
</div>
<div class="share-story" data-id="738572" data-url="/2019/how-much-musicians-make-from-each-streaming-service-visualized" data-title="How Many Plays It Takes For An Artist To Earn A Dollar On Each Music Streaming Platform, Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738478">
<a href="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13122648/1075541461-Screen-Shot-2019-09-13-at-12.26.27-PM.jpg" loading="lazy" alt="The United States Military&amp;#8217;s &amp;#8216;Doomsday Plane&amp;#8217; Is Designed To Survive A Nuclear Blast — Here&amp;#8217;s What It Looks Like Inside" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOING OVER PEOPLE'S HEADS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The United States Military&#8217;s &#8216;Doomsday Plane&#8217; Is Designed To Survive A Nuclear Blast — Here&#8217;s What It Looks Like Inside
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
In the event of nuclear war, the president takes command inside the E-4B "Nightwatch" — here's a look at what that would entail.
</div>
<div class="share-story" data-id="738478" data-url="/video/the-united-states-militarys-doomsday-plane-is-designed-to-survive-a-nuclear-blast-heres-what-it-looks-like-inside" data-title="The United States Military&#8217;s &#8216;Doomsday Plane&#8217; Is Designed To Survive A Nuclear Blast — Here&#8217;s What It Looks Like Inside">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738564">
<a href="https://www.espn.com/espn/story/_/id/27593253/why-grandmasters-magnus-carlsen-fabiano-caruana-lose-weight-playing-chess?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13132055/1679656627-test48.jpg" loading="lazy" alt="The Grandmaster Diet: How To Lose Weight While Barely Moving" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE BRAIN *IS* THE STRONGEST MUSCLE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.espn.com/espn/story/_/id/27593253/why-grandmasters-magnus-carlsen-fabiano-caruana-lose-weight-playing-chess?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Grandmaster Diet: How To Lose Weight While Barely Moving
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a href="/source/espn.com" alt="espn.com">espn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
You wouldn't think that chess players, who sit for hours on end and only extend their arms from time to time, would struggle with weight loss. But they do. Inside the very real, very bizarre metabolic phenomenon gripping chess.
</div>
<div class="share-story" data-id="738564" data-url="https://www.espn.com/espn/story/_/id/27593253/why-grandmasters-magnus-carlsen-fabiano-caruana-lose-weight-playing-chess?utm_source=digg" data-title="The Grandmaster Diet: How To Lose Weight While Barely Moving">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738434">
<a href="https://www.vice.com/en_in/article/zmjmj3/instagram-poetry-become-successful-scam?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13120343/763305199-Screen-Shot-2019-09-14-at-12.00.32-AM.png" loading="lazy" alt="I Faked My Way As An Instagram Poet, And It Went Bizarrely Well" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ROSES ARE RED, STANDARDS ARE MOOT </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vice.com/en_in/article/zmjmj3/instagram-poetry-become-successful-scam?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
I Faked My Way As An Instagram Poet, And It Went Bizarrely Well
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/scam" alt="Scam">Scam</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
I decided to find out whether Instagram poetry took real talent, or if the whole thing is a sham, by becoming the worst poet the internet has ever seen.
</div>
<div class="share-story" data-id="738434" data-url="https://www.vice.com/en_in/article/zmjmj3/instagram-poetry-become-successful-scam?utm_source=digg" data-title="I Faked My Way As An Instagram Poet, And It Went Bizarrely Well">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738499">
<a href="/2019/tractor-trailer-crash-parked-car-queens" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13131743/1573379621-Screen-Shot-2019-09-13-at-1.17.32-PM.jpg" loading="lazy" alt="Oversized Semi Tries To Drive Through New York City, Wreaks Havoc" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALL TRUCKED UP </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/tractor-trailer-crash-parked-car-queens" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Oversized Semi Tries To Drive Through New York City, Wreaks Havoc
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
A passerby caught on tape an 18-wheeler causing a path of destruction in its wake.
</div>
<div class="share-story" data-id="738499" data-url="/2019/tractor-trailer-crash-parked-car-queens" data-title="Oversized Semi Tries To Drive Through New York City, Wreaks Havoc">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738923">
<a href="https://synd.co/2jQNUgy?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14085523/2025831416-190730_Revtown-Corvette_Elan-Mizrahi-Photography-221.jpg" loading="lazy" alt="This Startup Is Making The Best Jeans Of 2019" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
DENIM WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https://synd.co/2jQNUgy?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
This Startup Is Making The Best Jeans Of 2019
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/revtownusa.com" alt="revtownusa.com">revtownusa.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
In Revtown’s book, 3 things make great jeans: comfort, function, durability. Their jeans are made with proprietary, Italian-milled denim that’s tough as nails and totally mobile. You have to check out these jeans.
</div>
<div class="share-story" data-id="738923" data-url="https://synd.co/2jQNUgy?utm_source=digg" data-title="This Startup Is Making The Best Jeans Of 2019">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738342">
<a href="https://www.featureshoot.com/2019/09/gavin-watson-looks-back-on-his-childhood-as-a-british-skinhead/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13102206/1557263763-test37.jpg" loading="lazy" alt="A Photographer Looks Back On His Childhood As A British Skinhead" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SKIN IN THE GAME </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.featureshoot.com/2019/09/gavin-watson-looks-back-on-his-childhood-as-a-british-skinhead/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
A Photographer Looks Back On His Childhood As A British Skinhead
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/featureshoot.com" alt="featureshoot.com">featureshoot.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Long before the UK skinhead scene was co-opted by right-wing movements it was a culture created by the working class looking to forge a connection across the races.
</div>
<div class="share-story" data-id="738342" data-url="https://www.featureshoot.com/2019/09/gavin-watson-looks-back-on-his-childhood-as-a-british-skinhead/?utm_source=digg" data-title="A Photographer Looks Back On His Childhood As A British Skinhead">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738685">
<a href="https://www.vox.com/the-goods/2019/9/13/20861387/city-vs-country-christopher-ingraham-book?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13141311/324302737-test56.jpg" loading="lazy" alt="The Case For Ditching The City And Moving To The Country" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FEELING AT HOME ON THE RANGE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vox.com/the-goods/2019/9/13/20861387/city-vs-country-christopher-ingraham-book?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Case For Ditching The City And Moving To The Country
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Plenty of people dream of doing it. Christopher Ingraham's new book makes a pretty solid case about why you should.
</div>
<div class="share-story" data-id="738685" data-url="https://www.vox.com/the-goods/2019/9/13/20861387/city-vs-country-christopher-ingraham-book?utm_source=digg" data-title="The Case For Ditching The City And Moving To The Country">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738582">
<a href="/video/blackest-black-new" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13132922/87524803-Screen-Shot-2019-09-13-at-1.29.07-PM.jpg" loading="lazy" alt="This Is The New Blackest Material In The World — Even Blacker Than Vantablack" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CREATED BY MIT RESEARCHERS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/blackest-black-new" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Is The New Blackest Material In The World — Even Blacker Than Vantablack
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Built from carbon nanotubes, the material reportedly absorbs 99.995 of light, and its creators say it's 10 times blacker than any other existing material.
</div>
<div class="share-story" data-id="738582" data-url="/video/blackest-black-new" data-title="This Is The New Blackest Material In The World — Even Blacker Than Vantablack">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738407">
<a href="https://www.dailymail.co.uk/news/article-7461307/Advertising-worker-hires-emotional-support-CLOWN-attend-redundancy-meeting.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13110238/749182320-Screen-Shot-2019-09-13-at-11.02.03-AM.jpg" loading="lazy" alt="New Zealand Man Brings A Clown To Meeting Where He Was Going To Be Laid Off" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I QU(IT) </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.dailymail.co.uk/news/article-7461307/Advertising-worker-hires-emotional-support-CLOWN-attend-redundancy-meeting.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
New Zealand Man Brings A Clown To Meeting Where He Was Going To Be Laid Off
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/dailymail.co.uk" alt="dailymail.co.uk">dailymail.co.uk</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Josh Thompson paid $200 for the clown to mime crying when the paperwork was handed over and blow up balloons.
</div>
<div class="share-story" data-id="738407" data-url="https://www.dailymail.co.uk/news/article-7461307/Advertising-worker-hires-emotional-support-CLOWN-attend-redundancy-meeting.html?utm_source=digg" data-title="New Zealand Man Brings A Clown To Meeting Where He Was Going To Be Laid Off">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="739012">
<a href="/video/youtubers-attempt-to-deep-fry-bubble-gum" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/14142751/1962177413-Screen-Shot-2019-09-14-at-2.26.34-PM.jpg" loading="lazy" alt="YouTubers Attempt To Deep Fry Bubble Gum" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TERRI-FRIED </div>
<h2 itemprop="headline" class="headline">
<a href="/video/youtubers-attempt-to-deep-fry-bubble-gum" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
YouTubers Attempt To Deep Fry Bubble Gum
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The King of Random attempts to deep fry Pop-tarts, Mentos and bubble gum.
</div>
<div class="share-story" data-id="739012" data-url="/video/youtubers-attempt-to-deep-fry-bubble-gum" data-title="YouTubers Attempt To Deep Fry Bubble Gum">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738423">
<a href="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13114320/1208083839-Screen-Shot-2019-09-13-at-11.42.50-AM.jpg" loading="lazy" alt="Steve-O Breaking Down All The Drugs He&amp;#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OVERCOMING ADDICTION </div>
<h2 itemprop="headline" class="headline">
<a href="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Steve-O Breaking Down All The Drugs He&#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
 </div>
</header>
<div itemprop="description" class="description">
The "Jackass" star explains what nitrous oxide, cocaine, ketamine and PCP did to his body and how he was able to get sober.
</div>
<div class="share-story" data-id="738423" data-url="/video/steve-o-breaking-down-all-the-drugs-hes-ever-taken-is-probably-the-best-anti-drug-ad-ever-made" data-title="Steve-O Breaking Down All The Drugs He&#8217;s Ever Taken Is Probably The Best Anti-Drug Ad Ever Made">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738529">
<a href="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13131017/1333186907-Screen-Shot-2019-09-13-at-1.09.58-PM.jpg" loading="lazy" alt="A &amp;#8216;Jeopardy!&amp;#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &amp;#8216;Genre,&amp;#8217; And It&amp;#8217;s Wonderful" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT IS A FRENCH PRONUNCIATION? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A &#8216;Jeopardy!&#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &#8216;Genre,&#8217; And It&#8217;s Wonderful
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The "Jeopardy" host loves to inject his French-Canadian way of saying "genre" into the show.
</div>
<div class="share-story" data-id="738529" data-url="/video/a-jeopardy-super-fan-put-together-a-supercut-of-alex-trebek-saying-the-word-genre" data-title="A &#8216;Jeopardy!&#8217; Super Fan Put Together A Supercut Of Alex Trebek Saying The Word &#8216;Genre,&#8217; And It&#8217;s Wonderful">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738604">
<a href="https://www.archdaily.com/924406/losing-scale-airports-seen-from-above?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13134056/1799703888-Screen-Shot-2019-09-13-at-1.40.14-PM.jpg" loading="lazy" alt="Losing Scale: Airports Seen From Above" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UP ABOVE THE PLANES </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.archdaily.com/924406/losing-scale-airports-seen-from-above?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Losing Scale: Airports Seen From Above
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/archdaily.com" alt="archdaily.com">archdaily.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Although it is a virtue that a space can be perceived in a direct relation between the person and the building, there are cases that can only be realized from the furthest perspective.
</div>
<div class="share-story" data-id="738604" data-url="https://www.archdaily.com/924406/losing-scale-airports-seen-from-above?utm_source=digg" data-title="Losing Scale: Airports Seen From Above">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="735454">
<a href="/video/youtubers-attempt-to-make-bread-out-of-rye-harvested-on-the-side-of-the-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12123849/385050490-Screen-Shot-2019-09-13-at-12.38.28-AM.png" loading="lazy" alt="Dudes Attempt To Make Bread Out Of Rye Harvested On The Side Of The Road" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FIELDS OF GOLD </div>
<h2 itemprop="headline" class="headline">
<a href="/video/youtubers-attempt-to-make-bread-out-of-rye-harvested-on-the-side-of-the-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dudes Attempt To Make Bread Out Of Rye Harvested On The Side Of The Road
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Why buy rye? YouTubers Joseph and Joseph from Good & Basic teamed up with The King of Random to see if they could answer that question with their own hard labor.
</div>
<div class="share-story" data-id="735454" data-url="/video/youtubers-attempt-to-make-bread-out-of-rye-harvested-on-the-side-of-the-road" data-title="Dudes Attempt To Make Bread Out Of Rye Harvested On The Side Of The Road">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738764">
<a href="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&url=33058&tid1=homepage&tid2=diggdeals?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13150105/2133889044-Complete-Bunka-Knife-Kit.jpeg" loading="lazy" alt="Digg Deals: Save $130 On A Multipurpose Bunka Knife Kit" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
DIGG PICKS </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&url=33058&tid1=homepage&tid2=diggdeals?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Digg Deals: Save $130 On A Multipurpose Bunka Knife Kit
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Over at Huckberry, you can pick up this handy kit on clearance. Not only will you get a lovely handmade knife, but you'll get the tools needed to keep it in good condition to boot.
</div>
<div class="share-story" data-id="738764" data-url="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&url=33058&tid1=homepage&tid2=diggdeals?utm_source=digg" data-title="Digg Deals: Save $130 On A Multipurpose Bunka Knife Kit">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738488">
<a href="https://www.theatlantic.com/health/archive/2019/09/dangers-peanut-allergy-drug/597997/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13130946/1935800231-tom-hermans-ZPfd3ZobOc0-unsplash.jpg" loading="lazy" alt="How Peanuts Became A $4,200 Drug" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOES NOT COST PEANUTS </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.theatlantic.com/health/archive/2019/09/dangers-peanut-allergy-drug/597997/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How Peanuts Became A $4,200 Drug
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
A new, billion-dollar pharmaceutical to treat peanut allergies is up for approval. It’s simply peanut flour.
</div>
<div class="share-story" data-id="738488" data-url="https://www.theatlantic.com/health/archive/2019/09/dangers-peanut-allergy-drug/597997/?utm_source=digg" data-title="How Peanuts Became A $4,200 Drug">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738415">
<a href="https://www.popularmechanics.com/science/math/a29033918/math-riddle-collatz-conjecture/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13113218/1910899811-test42.jpg" loading="lazy" alt="Mathematicians Are So Close To Cracking This 82-Year-Old Riddle" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
N IS VERY ODD </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.popularmechanics.com/science/math/a29033918/math-riddle-collatz-conjecture/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Mathematicians Are So Close To Cracking This 82-Year-Old Riddle
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/popularmechanics.com" alt="popularmechanics.com">popularmechanics.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
We're one step closer to solving an 82-year-old math riddle that has stumped the world's smartest mathematicians. But a complete answer could still be far away.
</div>
<div class="share-story" data-id="738415" data-url="https://www.popularmechanics.com/science/math/a29033918/math-riddle-collatz-conjecture/?utm_source=digg" data-title="Mathematicians Are So Close To Cracking This 82-Year-Old Riddle">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737755">
<a href="/2019/north-farmington-high-school-student-ids" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12140533/555601301-Screen-Shot-2019-09-12-at-2.05.21-PM.jpg" loading="lazy" alt="A Michigan High School Let Seniors Take Their Student ID Photos Dressed Up As Pop Culture Characters, And They Did Not Disappoint" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DRESSED TO IMPRESS </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/north-farmington-high-school-student-ids" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Michigan High School Let Seniors Take Their Student ID Photos Dressed Up As Pop Culture Characters, And They Did Not Disappoint
</a>
</h2>
<div class="metadata">
<span>
11
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fruits-of-the-web" alt="Fruits Of The Web">Fruits Of The Web</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Senior class at North Farmington High School in Michigan have an yearly tradition where they take ID photos dressed up in tribute to their favorite characters in TV, movies and memes.
</div>
<div class="share-story" data-id="737755" data-url="/2019/north-farmington-high-school-student-ids" data-title="A Michigan High School Let Seniors Take Their Student ID Photos Dressed Up As Pop Culture Characters, And They Did Not Disappoint">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738246">
<a href="/2019/design-hack-visualize-different-materials" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13092845/1632512910-Screen-Shot-2019-09-13-at-9.16.43-PM.png" loading="lazy" alt="Clever Hack Makes It Super Easy To Visualize What Different Materials Actually Look Like In Kitchen Design" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
READY SET SCROLL </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/design-hack-visualize-different-materials" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Clever Hack Makes It Super Easy To Visualize What Different Materials Actually Look Like In Kitchen Design
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
One of the trickiest parts of renovating or designing one's house is trying to imagine what different materials and colors would look like. Well, this right here is a game-changer.
</div>
<div class="share-story" data-id="738246" data-url="/2019/design-hack-visualize-different-materials" data-title="Clever Hack Makes It Super Easy To Visualize What Different Materials Actually Look Like In Kitchen Design">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738271">
<a href="https://www.gq-magazine.co.uk/politics/article/burundi-pierre-nkurunziza?utm_medium=Social&utm_source=Twitter#Echobox=1568110556?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13092836/1450507351-test34.jpg" loading="lazy" alt="Inside The Most Brutal Dictatorship You’ve Never Heard Of" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FORGOTTEN IN BURUNDI </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.gq-magazine.co.uk/politics/article/burundi-pierre-nkurunziza?utm_medium=Social&utm_source=Twitter#Echobox=1568110556?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Inside The Most Brutal Dictatorship You’ve Never Heard Of
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/gq-magazine.co.uk" alt="gq-magazine.co.uk">gq-magazine.co.uk</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Burundi in East Africa is one of the world’s poorest countries – and perhaps the most ignored. The scene of historic ethnic conflict, its messianic president offers stability to an international community terrified of another genocide in the region. But the police state he has finessed now tortures, rapes and kills with near impunity.
</div>
<div class="share-story" data-id="738271" data-url="https://www.gq-magazine.co.uk/politics/article/burundi-pierre-nkurunziza?utm_medium=Social&utm_source=Twitter#Echobox=1568110556?utm_source=digg" data-title="Inside The Most Brutal Dictatorship You’ve Never Heard Of">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738309">
<a href="https://www.nbcnews.com/news/us-news/google-earth-helps-find-remains-man-missing-decades-florida-n1054006?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13093910/344277591-test11.png" loading="lazy" alt="Google Earth Helps Find Remains Of Man Missing For Decades In Florida" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RIP </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nbcnews.com/news/us-news/google-earth-helps-find-remains-man-missing-decades-florida-n1054006?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Google Earth Helps Find Remains Of Man Missing For Decades In Florida
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
A former resident in a Florida community was looking at Google Earth and found a submerged car, and authorities discovered the remains of a man missing since 1997 inside.
</div>
<div class="share-story" data-id="738309" data-url="https://www.nbcnews.com/news/us-news/google-earth-helps-find-remains-man-missing-decades-florida-n1054006?utm_source=digg" data-title="Google Earth Helps Find Remains Of Man Missing For Decades In Florida">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738249">
<a href="https://www.polygon.com/2019/9/13/20812985/nearly-30-years-ago-mortal-kombats-blood-forever-changed-the-video-game-industry?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13090949/1930278567-test33.jpg" loading="lazy" alt="The Blood That Forever Changed The Video Game Industry" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IMMORTAL KOMBAT </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.polygon.com/2019/9/13/20812985/nearly-30-years-ago-mortal-kombats-blood-forever-changed-the-video-game-industry?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Blood That Forever Changed The Video Game Industry
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/polygon.com" alt="polygon.com">polygon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Mortal Kombat’s gore was a sensitive subject for American society at large. The moment word of fatalities spread beyond arcades and into schools, homes, and churches, parents and politicians went on the warpath.
</div>
<div class="share-story" data-id="738249" data-url="https://www.polygon.com/2019/9/13/20812985/nearly-30-years-ago-mortal-kombats-blood-forever-changed-the-video-game-industry?utm_source=digg" data-title="The Blood That Forever Changed The Video Game Industry">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737796">
<a href="/2019/kentucky-backheel-goal-bailey-rouse" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12140558/557264434-Screen-Shot-2019-09-12-at-2.05.30-PM.png" loading="lazy" alt="This College Soccer Heel Flick Goal Is Only Surpassed By Its Celebration" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLICK AND POINT </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/kentucky-backheel-goal-bailey-rouse" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This College Soccer Heel Flick Goal Is Only Surpassed By Its Celebration
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Make your own assessment of both right here.
</div>
<div class="share-story" data-id="737796" data-url="/2019/kentucky-backheel-goal-bailey-rouse" data-title="This College Soccer Heel Flick Goal Is Only Surpassed By Its Celebration">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738192">
<a href="https://www.damninteresting.com/dead-reckoning/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13073749/427965841-test29.jpg" loading="lazy" alt="Dead Reckoning" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO SMOOTH SAILING </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.damninteresting.com/dead-reckoning/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Dead Reckoning
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/damninteresting.com" alt="damninteresting.com">damninteresting.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The 18th century misadventures of HMS Wager and her reluctant crew.
</div>
<div class="share-story" data-id="738192" data-url="https://www.damninteresting.com/dead-reckoning/?utm_source=digg" data-title="Dead Reckoning">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738156">
<a href="https://www.nytimes.com/interactive/2019/09/13/opinion/debate-winners-losers.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13072212/1466051287-Screen-Shot-2019-09-13-at-7.21.48-PM.png" loading="lazy" alt="Winners And Losers Of The Democratic Debate" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OH YANG </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nytimes.com/interactive/2019/09/13/opinion/debate-winners-losers.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Winners And Losers Of The Democratic Debate
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Times Opinion writers rank the candidates on a scale of 1 to 10: 1 means the candidate probably didn’t belong on the stage and should probably drop out; 10 means it’s on, President Trump.
</div>
<div class="share-story" data-id="738156" data-url="https://www.nytimes.com/interactive/2019/09/13/opinion/debate-winners-losers.html?utm_source=digg" data-title="Winners And Losers Of The Democratic Debate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737066">
<a href="https://www.vice.com/en_in/article/vb5bw4/scientists-discover-huge-mysterious-radio-structures-at-the-heart-of-the-milky-way?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12120841/601720575-Screen-Shot-2019-09-13-at-12.08.22-AM.png" loading="lazy" alt="Scientists Discover Huge, Mysterious Radio Structures At The Heart Of The Milky Way" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SPACE REVIVED THE RADIO STAR </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vice.com/en_in/article/vb5bw4/scientists-discover-huge-mysterious-radio-structures-at-the-heart-of-the-milky-way?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Scientists Discover Huge, Mysterious Radio Structures At The Heart Of The Milky Way
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
"These enormous bubbles have until now been hidden by the glare of extremely bright radio emission from the center of the galaxy."
</div>
<div class="share-story" data-id="737066" data-url="https://www.vice.com/en_in/article/vb5bw4/scientists-discover-huge-mysterious-radio-structures-at-the-heart-of-the-milky-way?utm_source=digg" data-title="Scientists Discover Huge, Mysterious Radio Structures At The Heart Of The Milky Way">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738333">
<a href="/2019/best-moments-from-the-third-democratic-presidential-debate" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13103729/1979886744-Screen-Shot-2019-09-13-at-10.37.20-AM.jpg" loading="lazy" alt="The Best Moments From The Third Democratic Presidential Debate" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PUT YOUR RECORDS ON </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/best-moments-from-the-third-democratic-presidential-debate" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Best Moments From The Third Democratic Presidential Debate
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
ABC hosted a Democratic presidential primary debate in Houston on Thursday night with the 10 of the top-polling candidates.
</div>
<div class="share-story" data-id="738333" data-url="/2019/best-moments-from-the-third-democratic-presidential-debate" data-title="The Best Moments From The Third Democratic Presidential Debate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738215">
<a href="https://www.nytimes.com/2019/09/12/t-magazine/the-distinctly-american-ethos-of-the-grifter.html?fallback=0&recId=1QmasHV9VjYgAL6YP0HGGMOXO4B&locked=0&geoContinent=NA&geoRegion=NY&recAlloc=top_conversion&geoCountry=US&blockId=most-popular&imp_id=127758735?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13084316/1166255640-test31.jpg" loading="lazy" alt="The Distinctly American Ethos Of The Grifter" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE LONGEST CON OF THEM ALL </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nytimes.com/2019/09/12/t-magazine/the-distinctly-american-ethos-of-the-grifter.html?fallback=0&recId=1QmasHV9VjYgAL6YP0HGGMOXO4B&locked=0&geoContinent=NA&geoRegion=NY&recAlloc=top_conversion&geoCountry=US&blockId=most-popular&imp_id=127758735?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Distinctly American Ethos Of The Grifter
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
As stories of theft and deception have come to dominate the cultural conversation, it can often feel like grift is a modern phenomenon — but it isn’t.
</div>
<div class="share-story" data-id="738215" data-url="https://www.nytimes.com/2019/09/12/t-magazine/the-distinctly-american-ethos-of-the-grifter.html?fallback=0&recId=1QmasHV9VjYgAL6YP0HGGMOXO4B&locked=0&geoContinent=NA&geoRegion=NY&recAlloc=top_conversion&geoCountry=US&blockId=most-popular&imp_id=127758735?utm_source=digg" data-title="The Distinctly American Ethos Of The Grifter">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737709">
<a href="/2019/most-expensive-cities-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12141101/1776799315-Screen-Shot-2019-09-12-at-2.10.52-PM.jpg" loading="lazy" alt="The Most Expensive Cities In The World To Live In" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MONEY MAKES THE WORLD GO ROUND </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/most-expensive-cities-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Most Expensive Cities In The World To Live In
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Here are the top 10 most expensive cities in the world according to calculations of 200 different goods and services.
</div>
<div class="share-story" data-id="737709" data-url="/2019/most-expensive-cities-in-the-world" data-title="The Most Expensive Cities In The World To Live In">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737850">
<a href="http://www.todayifoundout.com/index.php/2019/09/whats-up-with-the-all-seeing-eye-on-the-dollar-bill/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12141727/1521342536-Screen-Shot-2019-09-12-at-2.17.09-PM.jpg" loading="lazy" alt="What&amp;#8217;s Up With The All Seeing Eye On The Dollar Bill?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EYE IN THE SKY </div>
<h2 itemprop="headline" class="headline">
<a href="http://www.todayifoundout.com/index.php/2019/09/whats-up-with-the-all-seeing-eye-on-the-dollar-bill/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
What&#8217;s Up With The All Seeing Eye On The Dollar Bill?
 </a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/todayifoundout.com" alt="todayifoundout.com">todayifoundout.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
A long standing bit of fodder for conspiracy theorists of the American persuasion includes various imagery found on the United States’ one dollar bill, with the most infamous of graphics on said nefarious item being the so-called "All-Seeing Eye", more properly titled the "Eye of Providence".
</div>
<div class="share-story" data-id="737850" data-url="http://www.todayifoundout.com/index.php/2019/09/whats-up-with-the-all-seeing-eye-on-the-dollar-bill/?utm_source=digg" data-title="What&#8217;s Up With The All Seeing Eye On The Dollar Bill?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="738197">
<a href="/video/race-car-czech-republic" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/13080715/1097813648-Screen-Shot-2019-09-13-at-8.03.31-AM.jpg" loading="lazy" alt="Well, This Is The Last Thing You Expect To See On The Highway" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LIFE IN THE PASSING LANE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/race-car-czech-republic" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Well, This Is The Last Thing You Expect To See On The Highway
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Astute commenters seem to have identified the car — seen on a highway in the Czech Republic — as an older GP2 Series car. GP2 was F1's little brother, but this car is still definitely not street legal.
</div>
<div class="share-story" data-id="738197" data-url="/video/race-car-czech-republic" data-title="Well, This Is The Last Thing You Expect To See On The Highway">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="737997">
<a href="https://www.thestranger.com/features/2019/09/11/41338272/the-origins-of-life?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/09/12172952/1153541380-test22.jpg" loading="lazy" alt="My Brother&amp;#8217;s Passing, God And The Origins of Life" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MY BROTHER KUDZAI </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.thestranger.com/features/2019/09/11/41338272/the-origins-of-life?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
My Brother&#8217;s Passing, God And The Origins of Life
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/thestranger.com" alt="thestranger.com">thestranger.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Before I left on a three-week trip this summer, I had drinks with my brother Kudzai at Nacho Borracho. We sat at the bar. I ordered a glass of white wine; he had a Diet Coke. When the drinks were served, we clinked glasses in honor of his big achievement: He had just quit his low-paying job and was about to begin classes at Seattle University's law school. That day, Wednesday, June 12, he had...
</div>
<div class="share-story" data-id="737997" data-url="https://www.thestranger.com/features/2019/09/11/41338272/the-origins-of-life?utm_source=digg" data-title="My Brother&#8217;s Passing, God And The Origins of Life">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--8-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
</ul>
</div>
<div class="col col--4-of-12 right">
<p class="copyright">&copy; 2019 Digg Holdings, LLC</p>
</div>
</div>
</footer>
</section>
<script src="/static/bundle.js?v=1568465360" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.v1.min.js?v=1568465360" async></script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 3600000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
		  		_bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
		  }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');
        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
      }
    </script>

</body>
</html>
