<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1645289175">
<link rel="canonical" href="https://digg.com/video/handy-geng-portable-power-bank-video">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/assets/digg.css?v=1645289175">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1645289175">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1645289175">

<link rel="stylesheet" href="/fragments/components/social-share/static/social-share.css?v=1645289175">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1645289175">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1645289175">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1645289175">

<script>
      window.digg = {};
    </script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1645289175" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1645289175">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It&#039;s Capable Of Charging Thousands Of Phones - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/01/31131309/Screen-Shot-2022-01-31-at-8.12.59-AM.jpg">
<meta name="twitter:description" content="YouTuber Handy Geng  gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/handy-geng-portable-power-bank-video">
<meta property="og:type" content="article">
<meta property="og:title" content="Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It&#039;s Capable Of Charging Thousands Of Phones - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/01/31131309/Screen-Shot-2022-01-31-at-8.12.59-AM.jpg">
<meta property="og:description" content="YouTuber Handy Geng  gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It&#039;s Capable Of Charging Thousands Of Phones - Digg</title>
<meta name="description" content="YouTuber Handy Geng  gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        /* border: 3px solid red; */
        /* position: relative; */
        /* border-top: 1px solid #808080; */
      }

      .not-fixed .primary-navigation .primary {
        border-top: 1px solid #ebebeb;
      }
    </style>

</head>
<body itemscope itemtype="https://schema.org/WebPage" class=" tailwind">

<section class="absolute hidden inset-x-0 -top-3 flex justify-center digg-ios-pull-to-refresh">
<img src="/static/images/digg-ios-pull-to-refresh.svg" class="h-32">
<script>
        window.addEventListener('load', () => {
          if (!document.querySelector('.view-bookmark-link')) {
            document.querySelector('.digg-ios-pull-to-refresh').classList.remove('hidden');
          }
        })
      </script>
</section>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">

<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block px-1 py-1 rounded-full bg-digg-blue-lighter text-digg-blue" data-href="/news&amp;isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="w-4 h-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/trending">
<div class="flex items-center">
<span class="inline-block">Trending</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-video container-1400 mx-auto text-base mt-32 px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1196238">
<div class="embed-code aspect-w-16 aspect-h-9">
<div>
<iframe class='embedly-embed' src='https://www.youtube.com/embed/-oilA8nLfsk?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
NO ONE MAN SHOULD HAVE ALL THAT POWER </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It's Capable Of Charging Thousands Of Phones
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;kotaku.com&#x2F;diy-power-bank-battery-smartphones-charge-china-do-it-y-1848450770">Handy Geng</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T13&#x3A;20&#x3A;09Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>YouTuber Handy Geng gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196238" data-type="story" data-url="&#x2F;video&#x2F;handy-geng-portable-power-bank-video" data-title="Man&#x20;Builds&#x20;Portable&#x20;Power&#x20;Bank&#x20;Of&#x20;Epic&#x20;Proportions&#x20;To&#x20;One-Up&#x20;His&#x20;Friends&#x20;And&#x20;It&#x27;s&#x20;Capable&#x20;Of&#x20;Charging&#x20;Thousands&#x20;Of&#x20;Phones">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="58" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">58</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It&#039;s Capable Of Charging Thousands Of Phones",
  "description": "YouTuber Handy Geng  gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/01/31131312/1584768902-350-200-Screen-Shot-2022-01-31-at-8.12.59-AM.jpg" ],
  "uploadDate": "2022-01-31T13:20:09Z",
  "embedUrl": "https://kotaku.com/diy-power-bank-battery-smartphones-charge-china-do-it-y-1848450770"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1196193">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/penelope-cruz-calls-out-james-mcavoy-for-kicking-her-toe-while-giving-her-a-bafta-award" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Penelope Cruz Calls Out James McAvoy For Kicking Her Toe While Giving Her A BAFTA Award
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-01-30T17:50:18Z GMT">22 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/penelope-cruz-calls-out-james-mcavoy-for-kicking-her-toe-while-giving-her-a-bafta-award" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/01/30174928/160x160/penelopecruz.jpg" loading="lazy" alt="Penelope Cruz Calls Out James McAvoy For Kicking Her Toe While Giving Her A BAFTA Award" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196206">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/video-game-dunkey-best-of-2021" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
The List To End All Lists: Video Game Dunkey's Best Of 2021 Features Fewer Jokes But More Super Mario
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-01-30T19:16:46Z GMT">21 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/video-game-dunkey-best-of-2021" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/01/30191559/160x160/dunkey.jpg" loading="lazy" alt="The List To End All Lists: Video Game Dunkey's Best Of 2021 Features Fewer Jokes But More Super Mario" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196232">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/shakira-sees-camera-phone-for-the-first-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Vintage Footage Of Shakira Seeing A Camera Phone For The First Time Is Amazingly Prescient About The Future We're Living Now
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-01-31T13:10:42Z GMT">3 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/shakira-sees-camera-phone-for-the-first-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/01/31130809/160x160/Screen-Shot-2022-01-31-at-8.07.58-AM.jpg" loading="lazy" alt="This Vintage Footage Of Shakira Seeing A Camera Phone For The First Time Is Amazingly Prescient About The Future We're Living Now" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196212">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/heres-a-surprisingly-extensive-supercut-of-all-of-the-godfather-references-made-in-the-sopranos" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here's A Surprisingly Extensive Supercut Of All Of The 'Godfather' References Made In 'The Sopranos'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-01-30T19:18:51Z GMT">21 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/heres-a-surprisingly-extensive-supercut-of-all-of-the-godfather-references-made-in-the-sopranos" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/01/30191828/160x160/sopranos.jpg" loading="lazy" alt="Here's A Surprisingly Extensive Supercut Of All Of The 'Godfather' References Made In 'The Sopranos'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196199">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/riekko-mukana-bird" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
My Girlfriend Showed Me This Video Of A Snow Bird Making The Most Annoying Sound, So Now You Have To Listen To It Too
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-01-30T18:07:09Z GMT">22 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/riekko-mukana-bird" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/01/30180446/160x160/riekkomukana.jpg" loading="lazy" alt="My Girlfriend Showed Me This Video Of A Snow Bird Making The Most Annoying Sound, So Now You Have To Listen To It Too" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1196321">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.mentalfloss.com/article/508255/amazing-facts-people-who-amazing-facts?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1643641455-mN8KH9Ppa7.jpg" loading="lazy" alt="Over A Hundred Amazing Facts For People Who Like Amazing Facts" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
ENJOY </div>
<a href="https://www.mentalfloss.com/article/508255/amazing-facts-people-who-amazing-facts?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
Over A Hundred Amazing Facts For People Who Like Amazing Facts
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Like animals, history, science and more? You'll want to store these amazing fun facts away for future trivia nights.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196321" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;508255&#x2F;amazing-facts-people-who-amazing-facts&#x3F;utm_source&#x3D;digg" data-title="Over&#x20;A&#x20;Hundred&#x20;Amazing&#x20;Facts&#x20;For&#x20;People&#x20;Who&#x20;Like&#x20;Amazing&#x20;Facts">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/wp-content/uploads/2019/09/11145606/419x224/Unstable-Unicorns.jpeg" src="/static/images/white.svg" loading="lazy" alt="Six Card Games To Help Fight Boredom" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="52150" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">52,150</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196341" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/everything-you-think-you-know-about-kettles-is-wrong" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31154645/419x224/Screen-Shot-2022-01-31-at-10.44.12-AM.jpg" loading="lazy" alt="Everything You Think You Know About Kettles Is Wrong" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
COME HELL OR BOILED WATER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;everything-you-think-you-know-about-kettles-is-wrong" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Everything You Think You Know About Kettles Is Wrong
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T15&#x3A;47&#x3A;39Z GMT">47 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Steve Mould attempts to challenge his understanding of the engineering of kettles by boiling one filled with alcohol. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196341" data-type="story" data-url="&#x2F;video&#x2F;everything-you-think-you-know-about-kettles-is-wrong" data-title="Everything&#x20;You&#x20;Think&#x20;You&#x20;Know&#x20;About&#x20;Kettles&#x20;Is&#x20;Wrong">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="81" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">81</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196301" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://doctorow.medium.com/a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31145246/419x224/Screen-Shot-2022-01-31-at-9.50.44-AM.jpg" loading="lazy" alt="A Bug In Early Creative Commons Licenses Has Enabled A New Breed Of Superpredator" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHY WE CAN'T HAVE NICE THINGS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;doctorow.medium.com&#x2F;a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Bug In Early Creative Commons Licenses Has Enabled A New Breed Of Superpredator
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/doctorow.medium.com" alt="doctorow.medium.com">doctorow.medium.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;52&#x3A;53Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's a supreme irony: the Creative Commons licenses were invented to enable a culture of legally safe sharing, spurred by the legal terror campaign waged by the entertainment industry, led by a literal criminal predator who is now in prison for sex crimes.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196301" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;doctorow.medium.com&#x2F;a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Bug&#x20;In&#x20;Early&#x20;Creative&#x20;Commons&#x20;Licenses&#x20;Has&#x20;Enabled&#x20;A&#x20;New&#x20;Breed&#x20;Of&#x20;Superpredator">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="6" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">6</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196299" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/sports/link/joe-burrow-had-the-best-response-when-a-reporter-asked-if-the-diamonds-on-his-chain-were-real-TY11jS7egm?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643640480-toxE7I6qZR.jpg" loading="lazy" alt="Joe Burrow Had The Best Response When A Reporter Asked If The Diamonds On His Chain Were Real" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BURROW TO THE BOWL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;sports&#x2F;link&#x2F;joe-burrow-had-the-best-response-when-a-reporter-asked-if-the-diamonds-on-his-chain-were-real-TY11jS7egm&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Joe Burrow Had The Best Response When A Reporter Asked If The Diamonds On His Chain Were Real
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;48&#x3A;42Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Cincinnati Bengals quarterback Joe Burrow carried his team to victory against the Kansas City Chiefs in a tightly contested NFL Conference championship. The Bengals won, 27-24, and their cool-headed QB wasn't joking around after the game.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196299" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;sports&#x2F;link&#x2F;joe-burrow-had-the-best-response-when-a-reporter-asked-if-the-diamonds-on-his-chain-were-real-TY11jS7egm&#x3F;utm_source&#x3D;digg" data-title="Joe&#x20;Burrow&#x20;Had&#x20;The&#x20;Best&#x20;Response&#x20;When&#x20;A&#x20;Reporter&#x20;Asked&#x20;If&#x20;The&#x20;Diamonds&#x20;On&#x20;His&#x20;Chain&#x20;Were&#x20;Real">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="646" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">646</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196288" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jezebel.com/im-seven-inches-taller-than-my-husband-and-people-are-1848446844?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31142518/419x224/Screen-Shot-2022-01-31-at-9.24.07-AM.jpg" loading="lazy" alt="I'm Seven Inches Taller Than My Husband, And People Are Very Weird About It" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SMOL BOI </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;im-seven-inches-taller-than-my-husband-and-people-are-1848446844&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
I'm Seven Inches Taller Than My Husband, And People Are Very Weird About It
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jezebel.com" alt="jezebel.com">jezebel.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;25&#x3A;28Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Society expects women to be shorter than their partners. Why, though?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196288" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;im-seven-inches-taller-than-my-husband-and-people-are-1848446844&#x3F;utm_source&#x3D;digg" data-title="I&#x27;m&#x20;Seven&#x20;Inches&#x20;Taller&#x20;Than&#x20;My&#x20;Husband,&#x20;And&#x20;People&#x20;Are&#x20;Very&#x20;Weird&#x20;About&#x20;It">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="169" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">169</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196334" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.apartmenttherapy.com/common-work-from-home-struggles-37030809?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643642282-RrGq6LRDPn.jpg" loading="lazy" alt="Three Common Struggles People Face When Working From Home &mdash; And How To Fix Them" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TAKE IT EASY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.apartmenttherapy.com&#x2F;common-work-from-home-struggles-37030809&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Three Common Struggles People Face When Working From Home &mdash; And How To Fix Them
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apartmenttherapy.com" alt="apartmenttherapy.com">apartmenttherapy.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T15&#x3A;18&#x3A;11Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>While remote work definitely has its perks, there are drawbacks as well. Below are three of the most common &mdash; and how to fix them.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196334" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.apartmenttherapy.com&#x2F;common-work-from-home-struggles-37030809&#x3F;utm_source&#x3D;digg" data-title="Three&#x20;Common&#x20;Struggles&#x20;People&#x20;Face&#x20;When&#x20;Working&#x20;From&#x20;Home&#x20;&amp;mdash&#x3B;&#x20;And&#x20;How&#x20;To&#x20;Fix&#x20;Them">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="187" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">187</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196267" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/joe-rogan-breaks-his-silence-on-spotify-controversy-i-m-not-trying-to-promote-misinformation-qwcDDtTFMZ?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31140802/419x224/Screen-Shot-2022-01-31-at-9.07.44-AM.png" loading="lazy" alt="Joe Rogan Breaks His Silence On Spotify Controversy: 'I'm Not Trying To Promote Misinformation'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I'M NOT TRYING TO BE CONTROVERSIAL' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;joe-rogan-breaks-his-silence-on-spotify-controversy-i-m-not-trying-to-promote-misinformation-qwcDDtTFMZ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Joe Rogan Breaks His Silence On Spotify Controversy: 'I'm Not Trying To Promote Misinformation'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;07&#x3A;09Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The podcast host responded to the protests over his show on the streaming platform by coming out in favor of content advisories before episodes about COVID-19.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196267" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;joe-rogan-breaks-his-silence-on-spotify-controversy-i-m-not-trying-to-promote-misinformation-qwcDDtTFMZ&#x3F;utm_source&#x3D;digg" data-title="Joe&#x20;Rogan&#x20;Breaks&#x20;His&#x20;Silence&#x20;On&#x20;Spotify&#x20;Controversy&#x3A;&#x20;&#x27;I&#x27;m&#x20;Not&#x20;Trying&#x20;To&#x20;Promote&#x20;Misinformation&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="498" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">498</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196232" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/shakira-sees-camera-phone-for-the-first-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31130809/419x224/Screen-Shot-2022-01-31-at-8.07.58-AM.jpg" loading="lazy" alt="This Vintage Footage Of Shakira Seeing A Camera Phone For The First Time Is Amazingly Prescient About The Future We're Living Now" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IS THAT A CAMERA?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;shakira-sees-camera-phone-for-the-first-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Vintage Footage Of Shakira Seeing A Camera Phone For The First Time Is Amazingly Prescient About The Future We're Living Now
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/retro" alt="Retro">Retro</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T13&#x3A;10&#x3A;42Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Someone unearthed this clip of the Columbian singer reacting to a camera phone and she makes a surprisingly prescient observation.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196232" data-type="story" data-url="&#x2F;video&#x2F;shakira-sees-camera-phone-for-the-first-time" data-title="This&#x20;Vintage&#x20;Footage&#x20;Of&#x20;Shakira&#x20;Seeing&#x20;A&#x20;Camera&#x20;Phone&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Is&#x20;Amazingly&#x20;Prescient&#x20;About&#x20;The&#x20;Future&#x20;We&#x27;re&#x20;Living&#x20;Now">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="545" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">545</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196264" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/insider/link/teen-who-turned-down-5-000-from-elon-musk-to-shut-down-a-twitter-account-tracking-the-billionaire-s-jet-says-he-gets-too-much-work-satisfaction-to-settle-for-less-than-50-000-2HvtnomRYO?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643625506-6CpUA5pTvy.jpg" loading="lazy" alt="Teen Who Turned Down $5,000 From Elon Musk To Shut Down A Twitter Account Tracking The Billionaire's Jet Says He Gets Too Much Work Satisfaction To Settle For Less Than $50,000" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE negotiations CONTINUE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;insider&#x2F;link&#x2F;teen-who-turned-down-5-000-from-elon-musk-to-shut-down-a-twitter-account-tracking-the-billionaire-s-jet-says-he-gets-too-much-work-satisfaction-to-settle-for-less-than-50-000-2HvtnomRYO&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Teen Who Turned Down $5,000 From Elon Musk To Shut Down A Twitter Account Tracking The Billionaire's Jet Says He Gets Too Much Work Satisfaction To Settle For Less Than $50,000
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/businessinsider.com" alt="businessinsider.com">businessinsider.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;02&#x3A;32Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I've done a lot of work on this and $5k is not enough," the teen behind the Elon Musk's Jet Twitter account told Insider.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196264" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;insider&#x2F;link&#x2F;teen-who-turned-down-5-000-from-elon-musk-to-shut-down-a-twitter-account-tracking-the-billionaire-s-jet-says-he-gets-too-much-work-satisfaction-to-settle-for-less-than-50-000-2HvtnomRYO&#x3F;utm_source&#x3D;digg" data-title="Teen&#x20;Who&#x20;Turned&#x20;Down&#x20;&#x24;5,000&#x20;From&#x20;Elon&#x20;Musk&#x20;To&#x20;Shut&#x20;Down&#x20;A&#x20;Twitter&#x20;Account&#x20;Tracking&#x20;The&#x20;Billionaire&#x27;s&#x20;Jet&#x20;Says&#x20;He&#x20;Gets&#x20;Too&#x20;Much&#x20;Work&#x20;Satisfaction&#x20;To&#x20;Settle&#x20;For&#x20;Less&#x20;Than&#x20;&#x24;50,000">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="173" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">173</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196229" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/good-question/link/am-i-a-jerk-for-asking-my-girlfriend-not-to-wear-a-gay-rat-wedding-themed-dress-to-my-friend-s-wedding-and-other-advice-column-questions-JO5j3TgYbI?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643602148-trmf0SOPlv.jpg" loading="lazy" alt="Am I A Jerk For Asking My Girlfriend Not To Wear A 'Gay Rat Wedding'-Themed Dress To My Friend's Wedding, And Other Advice Column Questions" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOOD QUESTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;good-question&#x2F;link&#x2F;am-i-a-jerk-for-asking-my-girlfriend-not-to-wear-a-gay-rat-wedding-themed-dress-to-my-friend-s-wedding-and-other-advice-column-questions-JO5j3TgYbI&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Am I A Jerk For Asking My Girlfriend Not To Wear A 'Gay Rat Wedding'-Themed Dress To My Friend's Wedding, And Other Advice Column Questions
</h2>
</a>
<div class="metadata block mb-1 mt-1">

<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/good-question" alt="Good Question">Good Question</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T04&#x3A;09&#x3A;35Z GMT">12 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, we have a woman wondering if it's a red flag when your boyfriend exchanges birthday gifts with his friend, a boss whose employee is badmouthing them for choosing a baby name the employee likes and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196229" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;good-question&#x2F;link&#x2F;am-i-a-jerk-for-asking-my-girlfriend-not-to-wear-a-gay-rat-wedding-themed-dress-to-my-friend-s-wedding-and-other-advice-column-questions-JO5j3TgYbI&#x3F;utm_source&#x3D;digg" data-title="Am&#x20;I&#x20;A&#x20;Jerk&#x20;For&#x20;Asking&#x20;My&#x20;Girlfriend&#x20;Not&#x20;To&#x20;Wear&#x20;A&#x20;&#x27;Gay&#x20;Rat&#x20;Wedding&#x27;-Themed&#x20;Dress&#x20;To&#x20;My&#x20;Friend&#x27;s&#x20;Wedding,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1015" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,015</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196289" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thrillist.com/eat/nation/best-vegetarian-and-vegan-restaurants-in-america?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643639064-zRspPh1E6U.jpg" loading="lazy" alt="The 33 Best Vegetarian And Vegan Restaurants In America" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NO CHEESE PLEASE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thrillist.com&#x2F;eat&#x2F;nation&#x2F;best-vegetarian-and-vegan-restaurants-in-america&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The 33 Best Vegetarian And Vegan Restaurants In America
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thrillist.com" alt="thrillist.com">thrillist.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;24&#x3A;51Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Go plant-based with black bean burritos, chickpea curry, portobello po'boys, and vegan pizza.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196289" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thrillist.com&#x2F;eat&#x2F;nation&#x2F;best-vegetarian-and-vegan-restaurants-in-america&#x3F;utm_source&#x3D;digg" data-title="The&#x20;33&#x20;Best&#x20;Vegetarian&#x20;And&#x20;Vegan&#x20;Restaurants&#x20;In&#x20;America">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="143" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">143</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196266" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://kotaku.com/nintendo-dmca-copyright-strike-youtube-music-mario-soun-1848449021?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31140810/419x224/Screen-Shot-2022-01-31-at-9.06.52-AM.jpg" loading="lazy" alt="Nintendo Hits YouTube Soundtrack Channel With Over 1300 Copyright Blocks" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GAME OVER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;kotaku.com&#x2F;nintendo-dmca-copyright-strike-youtube-music-mario-soun-1848449021&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Nintendo Hits YouTube Soundtrack Channel With Over 1300 Copyright Blocks
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kotaku.com" alt="kotaku.com">kotaku.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nintendo" alt="Nintendo">Nintendo</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;08&#x3A;27Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Japanese publisher continues its crackdown on people sharing Nintendo music via YouTube.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196266" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;kotaku.com&#x2F;nintendo-dmca-copyright-strike-youtube-music-mario-soun-1848449021&#x3F;utm_source&#x3D;digg" data-title="Nintendo&#x20;Hits&#x20;YouTube&#x20;Soundtrack&#x20;Channel&#x20;With&#x20;Over&#x20;1300&#x20;Copyright&#x20;Blocks">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="18" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">18</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/02/24205008/419x224/vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE DIGG STORE | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="49605" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">49,605</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196238" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/handy-geng-portable-power-bank-video" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/31131309/419x224/Screen-Shot-2022-01-31-at-8.12.59-AM.jpg" loading="lazy" alt="Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It's Capable Of Charging Thousands Of Phones" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NO ONE MAN SHOULD HAVE ALL THAT POWER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;handy-geng-portable-power-bank-video" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Man Builds Portable Power Bank Of Epic Proportions To One-Up His Friends And It's Capable Of Charging Thousands Of Phones
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T13&#x3A;20&#x3A;09Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>YouTuber Handy Geng gets even with his friends by building a massive 27,000,000-mAh portable charger power bank.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196238" data-type="story" data-url="&#x2F;video&#x2F;handy-geng-portable-power-bank-video" data-title="Man&#x20;Builds&#x20;Portable&#x20;Power&#x20;Bank&#x20;Of&#x20;Epic&#x20;Proportions&#x20;To&#x20;One-Up&#x20;His&#x20;Friends&#x20;And&#x20;It&#x27;s&#x20;Capable&#x20;Of&#x20;Charging&#x20;Thousands&#x20;Of&#x20;Phones">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="58" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">58</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196286" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cnn.com/style/article/dresden-green-vault-heist-trial-intl-cmd/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643638963-L6Gz0oPuW7.jpg" loading="lazy" alt="Inside The $128 Million Heist That Shocked The World &mdash; And The Police Chase That Followed" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE JEWEL RUNNERS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;style&#x2F;article&#x2F;dresden-green-vault-heist-trial-intl-cmd&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Inside The $128 Million Heist That Shocked The World &mdash; And The Police Chase That Followed
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnn.com" alt="cnn.com">cnn.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;23&#x3A;51Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It took at least nine hard blows from an ax to smash the glass case in Dresden's historic Green Vault. Once the glass shattered, the two masked thieves grabbed 21 priceless diamond-studded artifacts and disappeared.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196286" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;style&#x2F;article&#x2F;dresden-green-vault-heist-trial-intl-cmd&#x2F;index.html&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;The&#x20;&#x24;128&#x20;Million&#x20;Heist&#x20;That&#x20;Shocked&#x20;The&#x20;World&#x20;&amp;mdash&#x3B;&#x20;And&#x20;The&#x20;Police&#x20;Chase&#x20;That&#x20;Followed">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="108" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">108</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196199" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/riekko-mukana-bird" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30180446/419x224/riekkomukana.jpg" loading="lazy" alt="My Girlfriend Showed Me This Video Of A Snow Bird Making The Most Annoying Sound, So Now You Have To Listen To It Too" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SORRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;riekko-mukana-bird" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
My Girlfriend Showed Me This Video Of A Snow Bird Making The Most Annoying Sound, So Now You Have To Listen To It Too
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T18&#x3A;07&#x3A;09Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We think this is a Finnish Willow Grouse called a Riekko Mukana, but all we know is that this bird makes a CRAZY unnerving sound.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196199" data-type="story" data-url="&#x2F;video&#x2F;riekko-mukana-bird" data-title="My&#x20;Girlfriend&#x20;Showed&#x20;Me&#x20;This&#x20;Video&#x20;Of&#x20;A&#x20;Snow&#x20;Bird&#x20;Making&#x20;The&#x20;Most&#x20;Annoying&#x20;Sound,&#x20;So&#x20;Now&#x20;You&#x20;Have&#x20;To&#x20;Listen&#x20;To&#x20;It&#x20;Too">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1833" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,833</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196313" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nature.com/articles/d41586-022-00215-2?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643640874-97pnzW8tfu.jpg" loading="lazy" alt="Where Did Omicron Come From?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THREE KEY THEORIES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nature.com&#x2F;articles&#x2F;d41586-022-00215-2&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Where Did Omicron Come From?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nature.com" alt="nature.com">nature.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;55&#x3A;31Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The highly transmissible variant emerged with a host of unusual mutations. Now scientists are trying to work out how it evolved.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196313" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nature.com&#x2F;articles&#x2F;d41586-022-00215-2&#x3F;utm_source&#x3D;digg" data-title="Where&#x20;Did&#x20;Omicron&#x20;Come&#x20;From&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="45" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">45</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196218" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.rollingstone.com/culture/culture-features/fbi-infiltrator-nazies-kkk-biker-gangs-1280830/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30195241/419x224/Screenshot-2022-01-30-145230.png" loading="lazy" alt="He Spent 25 Years Infiltrating Nazis, The Klan, And Biker Gangs" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SECRET AGENT MAN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.rollingstone.com&#x2F;culture&#x2F;culture-features&#x2F;fbi-infiltrator-nazies-kkk-biker-gangs-1280830&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
He Spent 25 Years Infiltrating Nazis, The Klan, And Biker Gangs
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/rollingstone.com" alt="rollingstone.com">rollingstone.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T19&#x3A;53&#x3A;22Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Scott was a top undercover agent for the FBI, putting himself in harm's way dozens of times. Now, he's telling his story for the first time to sound the alarm about the threat of far-right extremists in America.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196218" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.rollingstone.com&#x2F;culture&#x2F;culture-features&#x2F;fbi-infiltrator-nazies-kkk-biker-gangs-1280830&#x2F;&#x3F;utm_source&#x3D;digg" data-title="He&#x20;Spent&#x20;25&#x20;Years&#x20;Infiltrating&#x20;Nazis,&#x20;The&#x20;Klan,&#x20;And&#x20;Biker&#x20;Gangs">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2201" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,201</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196187" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/the-daily-show-correspondent-ronny-chieng-roasts-america" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30174541/419x224/ronnychieng.jpg" loading="lazy" alt="'The Daily Show' Correspondent Ronny Chieng Roasts America For Their Love Of Tailgating Football Games" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
AMERICA IS WEIRD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;the-daily-show-correspondent-ronny-chieng-roasts-america" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'The Daily Show' Correspondent Ronny Chieng Roasts America For Their Love Of Tailgating Football Games
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T17&#x3A;46&#x3A;16Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ronny Chieng explains why the rest of the world thinks Americans are super weird.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196187" data-type="story" data-url="&#x2F;video&#x2F;the-daily-show-correspondent-ronny-chieng-roasts-america" data-title="&#x27;The&#x20;Daily&#x20;Show&#x27;&#x20;Correspondent&#x20;Ronny&#x20;Chieng&#x20;Roasts&#x20;America&#x20;For&#x20;Their&#x20;Love&#x20;Of&#x20;Tailgating&#x20;Football&#x20;Games">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1398" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,398</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196258" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wjla.com/news/local/special-delivery-baby-born-over-atlantic-united-airlines-flight-ghana-dulles?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643635868-qvGxKzoxdS.jpg" loading="lazy" alt="Baby Born Over The Atlantic On United Flight From Ghana To Dulles" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
AIR BUD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wjla.com&#x2F;news&#x2F;local&#x2F;special-delivery-baby-born-over-atlantic-united-airlines-flight-ghana-dulles&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Baby Born Over The Atlantic On United Flight From Ghana To Dulles
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wjla.com" alt="wjla.com">wjla.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T13&#x3A;33&#x3A;35Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A flight attendant who is a nurse and a doctor on the flight delivered the baby at 30,000 feet, according to a statement from United.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196258" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;wjla.com&#x2F;news&#x2F;local&#x2F;special-delivery-baby-born-over-atlantic-united-airlines-flight-ghana-dulles&#x3F;utm_source&#x3D;digg" data-title="Baby&#x20;Born&#x20;Over&#x20;The&#x20;Atlantic&#x20;On&#x20;United&#x20;Flight&#x20;From&#x20;Ghana&#x20;To&#x20;Dulles">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="74" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">74</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195196" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jalopnik.com/proposed-florida-law-will-help-dealers-screw-you-out-of-1848424536?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/27144237/419x224/Screen-Shot-2022-01-27-at-9.41.36-AM.jpg" loading="lazy" alt="Proposed Florida Law Will Help Dealers Screw You Out Of Getting Your Title" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
*INSERT BUGS BUNNY SAWING FLORIDA GIF* </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;proposed-florida-law-will-help-dealers-screw-you-out-of-1848424536&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Proposed Florida Law Will Help Dealers Screw You Out Of Getting Your Title
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/scams" alt="Scams">Scams</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-27T14&#x3A;45&#x3A;00Z GMT">4 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Just when you think buying a car in Florida couldn't get any worse.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195196" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;proposed-florida-law-will-help-dealers-screw-you-out-of-1848424536&#x3F;utm_source&#x3D;digg" data-title="Proposed&#x20;Florida&#x20;Law&#x20;Will&#x20;Help&#x20;Dealers&#x20;Screw&#x20;You&#x20;Out&#x20;Of&#x20;Getting&#x20;Your&#x20;Title">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1886" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,886</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://chopbox-a-new-way-to-cook.kckb.st/4017c989?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2019/11/06163251/419x224/Chopbox-1.jpeg" loading="lazy" alt="This Smart Chopping Board Is The Ultimate Kitchen Multitasker" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;chopbox-a-new-way-to-cook.kckb.st&#x2F;4017c989&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Smart Chopping Board Is The Ultimate Kitchen Multitasker
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/indiegogo.com" alt="indiegogo.com">indiegogo.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This might look like a simple chopping board, but it's capable of much more. Invest in this one device, and you'll be able to sharpen, sterilize, weigh, chop and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="779029" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;chopbox-a-new-way-to-cook.kckb.st&#x2F;4017c989&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Smart&#x20;Chopping&#x20;Board&#x20;Is&#x20;The&#x20;Ultimate&#x20;Kitchen&#x20;Multitasker">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1687" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,687</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196212" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-surprisingly-extensive-supercut-of-all-of-the-godfather-references-made-in-the-sopranos" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30191828/419x224/sopranos.jpg" loading="lazy" alt="Here's A Surprisingly Extensive Supercut Of All Of The 'Godfather' References Made In 'The Sopranos'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GABAGOOL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-surprisingly-extensive-supercut-of-all-of-the-godfather-references-made-in-the-sopranos" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Surprisingly Extensive Supercut Of All Of The 'Godfather' References Made In 'The Sopranos'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T19&#x3A;18&#x3A;51Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A side by side comparison of the most notable references. If you love mobster stories, this is for you.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196212" data-type="story" data-url="&#x2F;video&#x2F;heres-a-surprisingly-extensive-supercut-of-all-of-the-godfather-references-made-in-the-sopranos" data-title="Here&#x27;s&#x20;A&#x20;Surprisingly&#x20;Extensive&#x20;Supercut&#x20;Of&#x20;All&#x20;Of&#x20;The&#x20;&#x27;Godfather&#x27;&#x20;References&#x20;Made&#x20;In&#x20;&#x27;The&#x20;Sopranos&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="436" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">436</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195915" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/LEGO-Building-Project-Beautiful-Display/dp/B08HVXZW8X?&linkCode=ll1&tag=diggjanuary2022-20&linkId=8d99f5c4658f77ed930d33ff3d96969d&language=en_US&ref_=as_li_ss_tl?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643401122-janPaBQASs.jpg" loading="lazy" alt="Turns Out, Taking Care Of A Lego Bonsai Is Much Easier Than A Real One" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-Building-Project-Beautiful-Display&#x2F;dp&#x2F;B08HVXZW8X&#x3F;&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjanuary2022-20&amp;linkId&#x3D;8d99f5c4658f77ed930d33ff3d96969d&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Turns Out, Taking Care Of A Lego Bonsai Is Much Easier Than A Real One
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T20&#x3A;22&#x3A;33Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Real bonsai trees are incredible, but they require a level of effort we can't really commit to. Lego is a much easier option.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195915" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-Building-Project-Beautiful-Display&#x2F;dp&#x2F;B08HVXZW8X&#x3F;&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjanuary2022-20&amp;linkId&#x3D;8d99f5c4658f77ed930d33ff3d96969d&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl&#x3F;utm_source&#x3D;digg" data-title="Turns&#x20;Out,&#x20;Taking&#x20;Care&#x20;Of&#x20;A&#x20;Lego&#x20;Bonsai&#x20;Is&#x20;Much&#x20;Easier&#x20;Than&#x20;A&#x20;Real&#x20;One">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="55" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">55</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195717" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2022/picks-best-cookbooks-for-new-inspiration" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/28155723/419x224/RodneyScotts-World-of-BBQ.jpeg" loading="lazy" alt="The Best Cookbooks For New Inspiration" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2022&#x2F;picks-best-cookbooks-for-new-inspiration" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Best Cookbooks For New Inspiration
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T20&#x3A;42&#x3A;22Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From Vegan to meat &mdash; and from across continents &mdash; here're a few cookbooks that you should consider adding to your shelves at home or gifting to your loved ones when the time comes.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195717" data-type="story" data-url="&#x2F;2022&#x2F;picks-best-cookbooks-for-new-inspiration" data-title="The&#x20;Best&#x20;Cookbooks&#x20;For&#x20;New&#x20;Inspiration">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="25" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">25</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195716" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/science/link/physics-professor-demonstrates-how-inertia-works-using-a-potato-St7LHtztJI?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/28151852/419x224/Screen-Shot-2022-01-28-at-10.08.07-AM.jpg" loading="lazy" alt="Physics Professor Demonstrates How Inertia Works Using A Potato" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS SPUD'S FOR YOU </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;science&#x2F;link&#x2F;physics-professor-demonstrates-how-inertia-works-using-a-potato-St7LHtztJI&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Physics Professor Demonstrates How Inertia Works Using A Potato
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T15&#x3A;19&#x3A;11Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Texas A&#038;M University physics professor Tatiana Erukhimova demonstrates the laws of inertia with a knife, potato and a mallet.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195716" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;science&#x2F;link&#x2F;physics-professor-demonstrates-how-inertia-works-using-a-potato-St7LHtztJI&#x3F;utm_source&#x3D;digg" data-title="Physics&#x20;Professor&#x20;Demonstrates&#x20;How&#x20;Inertia&#x20;Works&#x20;Using&#x20;A&#x20;Potato">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1892" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,892</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195780" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://newrepublic.com/article/165172/hunter-s-thompson-gonzo-journalisms-four-secrets?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/28160840/419x224/gonzo.jpeg" loading="lazy" alt="Hunter S. Thompson And The Four Secrets To Gonzo Journalism's Success" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOING ROGUE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;165172&#x2F;hunter-s-thompson-gonzo-journalisms-four-secrets&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hunter S. Thompson And The Four Secrets To Gonzo Journalism's Success
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T16&#x3A;10&#x3A;19Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Fear and Loathing in Las Vegas" was the culmination of a process that started six years earlier. Here's how gonzo was conjured to life.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195780" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;165172&#x2F;hunter-s-thompson-gonzo-journalisms-four-secrets&#x3F;utm_source&#x3D;digg" data-title="Hunter&#x20;S.&#x20;Thompson&#x20;And&#x20;The&#x20;Four&#x20;Secrets&#x20;To&#x20;Gonzo&#x20;Journalism&#x27;s&#x20;Success">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="433" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">433</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1179034" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://teepublic.sjv.io/a1rmqN?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1639076694-XkatmncjKG.jpg" loading="lazy" alt="This Is The Closest We Can Get To Having Five Cats On Us At Once" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;teepublic.sjv.io&#x2F;a1rmqN&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is The Closest We Can Get To Having Five Cats On Us At Once
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/teepublic.com" alt="teepublic.com">teepublic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-09T19&#x3A;09&#x3A;59Z GMT">1 month ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Every shirt sold on TeePublic benefits an independent artist, and that includes this gorgeous rainbow of kitties.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1179034" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;teepublic.sjv.io&#x2F;a1rmqN&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Is&#x20;The&#x20;Closest&#x20;We&#x20;Can&#x20;Get&#x20;To&#x20;Having&#x20;Five&#x20;Cats&#x20;On&#x20;Us&#x20;At&#x20;Once">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="76" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">76</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196175" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/rafael-nadal-australian-open-21-titles" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30144853/419x224/rafaelnadal.jpg" loading="lazy" alt="Rafael Nadal Is The First Men's Player To Win 21 Grand Slams, After Defeating Daniil Medvedev" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IS HE THE NEW GOAT? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;rafael-nadal-australian-open-21-titles" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Rafael Nadal Is The First Men's Player To Win 21 Grand Slams, After Defeating Daniil Medvedev
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;49&#x3A;32Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The finals of the Australian Open resulted in an upset, and a new record, after Spaniard Rafael Nadal won his 21st major.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196175" data-type="story" data-url="&#x2F;video&#x2F;rafael-nadal-australian-open-21-titles" data-title="Rafael&#x20;Nadal&#x20;Is&#x20;The&#x20;First&#x20;Men&#x27;s&#x20;Player&#x20;To&#x20;Win&#x20;21&#x20;Grand&#x20;Slams,&#x20;After&#x20;Defeating&#x20;Daniil&#x20;Medvedev">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="270" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">270</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196319" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.mentalfloss.com/article/654956/venus-at-its-brightest-in-february?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643641381-q4auM33l64.jpg" loading="lazy" alt="You Can Catch A Glimpse Of Venus At Its Brightest In February" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
STAR SIGNS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;654956&#x2F;venus-at-its-brightest-in-february&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
You Can Catch A Glimpse Of Venus At Its Brightest In February
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T15&#x3A;03&#x3A;33Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Venus, also known as the morning star, will appear more dazzling than usual when it reaches peak brightness in early February 2022.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196319" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;654956&#x2F;venus-at-its-brightest-in-february&#x3F;utm_source&#x3D;digg" data-title="You&#x20;Can&#x20;Catch&#x20;A&#x20;Glimpse&#x20;Of&#x20;Venus&#x20;At&#x20;Its&#x20;Brightest&#x20;In&#x20;February">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="15" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">15</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1128385" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Ft%2Fcategory%2Fsale?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/08/19203446/419x224/slides.png" loading="lazy" alt="Save Big On Hundreds Of Items At Huckberry" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Ft&#x25;2Fcategory&#x25;2Fsale&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Save Big On Hundreds Of Items At Huckberry
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-08-05T17&#x3A;48&#x3A;04Z GMT">5 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Huckberry has over 900 items on sale right now from close out winter attire to outdoor gear for your next big outdoor excursion. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1128385" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Ft&#x25;2Fcategory&#x25;2Fsale&#x3F;utm_source&#x3D;digg" data-title="Save&#x20;Big&#x20;On&#x20;Hundreds&#x20;Of&#x20;Items&#x20;At&#x20;Huckberry">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1072" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,072</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196041" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-wisconsin-came-to-represent-everything-wrong-with-america" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/29143932/419x224/Screen-Shot-2022-01-29-at-9.39.20-AM.jpg" loading="lazy" alt="How Wisconsin Came To Represent Everything Wrong With America" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT WENT WRONG </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-wisconsin-came-to-represent-everything-wrong-with-america" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Wisconsin Came To Represent Everything Wrong With America
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-29T14&#x3A;42&#x3A;21Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How the state best known for cheese and football lost its way.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196041" data-type="story" data-url="&#x2F;video&#x2F;how-wisconsin-came-to-represent-everything-wrong-with-america" data-title="How&#x20;Wisconsin&#x20;Came&#x20;To&#x20;Represent&#x20;Everything&#x20;Wrong&#x20;With&#x20;America">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1060" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,060</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195941" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/briefing/2022/01/will-saletan-goodbye-slate-25-years.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643405226-KSZRCXDvOF.jpg" loading="lazy" alt="What I Learned In 25 Years Of Writing For Slate" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT A RUN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;briefing&#x2F;2022&#x2F;01&#x2F;will-saletan-goodbye-slate-25-years.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What I Learned In 25 Years Of Writing For Slate
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T21&#x3A;27&#x3A;33Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The internet and my own head are full of hazards. But I've learned some lessons to help keep my mind and my work in shape.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195941" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;briefing&#x2F;2022&#x2F;01&#x2F;will-saletan-goodbye-slate-25-years.html&#x3F;utm_source&#x3D;digg" data-title="What&#x20;I&#x20;Learned&#x20;In&#x20;25&#x20;Years&#x20;Of&#x20;Writing&#x20;For&#x20;Slate">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="309" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">309</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196206" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/video-game-dunkey-best-of-2021" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30191559/419x224/dunkey.jpg" loading="lazy" alt="The List To End All Lists: Video Game Dunkey's Best Of 2021 Features Fewer Jokes But More Super Mario" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SUPER MARIO BROS. 2 BABY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;video-game-dunkey-best-of-2021" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The List To End All Lists: Video Game Dunkey's Best Of 2021 Features Fewer Jokes But More Super Mario
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T19&#x3A;16&#x3A;46Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A usual cavalcade of gags, this year's top games list from Dunkey is more serious, and has a lot of good recommendations.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196206" data-type="story" data-url="&#x2F;video&#x2F;video-game-dunkey-best-of-2021" data-title="The&#x20;List&#x20;To&#x20;End&#x20;All&#x20;Lists&#x3A;&#x20;Video&#x20;Game&#x20;Dunkey&#x27;s&#x20;Best&#x20;Of&#x20;2021&#x20;Features&#x20;Fewer&#x20;Jokes&#x20;But&#x20;More&#x20;Super&#x20;Mario">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="297" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">297</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196181" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.teenvogue.com/story/work-culture-america?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30160434/419x224/Screenshot-2022-01-30-at-11-04-21-American-Work-Culture-Is-the-Problem-%E2%80%94-Not-Me.png" loading="lazy" alt="Work Culture Makes Individual Workers Feel Like A Problem" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WORK LESS, FEEL BETTER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.teenvogue.com&#x2F;story&#x2F;work-culture-america&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Work Culture Makes Individual Workers Feel Like A Problem
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/teenvogue.com" alt="teenvogue.com">teenvogue.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental Health">Mental Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T16&#x3A;05&#x3A;38Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This op-ed argues that workers are not problems to be "fixed."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196181" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.teenvogue.com&#x2F;story&#x2F;work-culture-america&#x3F;utm_source&#x3D;digg" data-title="Work&#x20;Culture&#x20;Makes&#x20;Individual&#x20;Workers&#x20;Feel&#x20;Like&#x20;A&#x20;Problem">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="670" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">670</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195703" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.denofgeek.com/movies/the-mothman-prophecies-anniversary-legacy/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643381031-bmMHpIO2RC.jpg" loading="lazy" alt="The Enduring Legacy Of 'The Mothman Prophecies'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CRITICAL, COMMERCIAL, CULT OR CREEPY? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.denofgeek.com&#x2F;movies&#x2F;the-mothman-prophecies-anniversary-legacy&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Enduring Legacy Of 'The Mothman Prophecies'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/denofgeek.com" alt="denofgeek.com">denofgeek.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-28T14&#x3A;44&#x3A;49Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>As "The Mothman Prophecies" turns 20, we look back at the legends that inspired the movie and explore its everlasting creepiness.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195703" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.denofgeek.com&#x2F;movies&#x2F;the-mothman-prophecies-anniversary-legacy&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Enduring&#x20;Legacy&#x20;Of&#x20;&#x27;The&#x20;Mothman&#x20;Prophecies&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="422" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">422</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196158" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/snl-cast-pete-davidson-as-the-beast-chloe-fineman-as-belle-and-willem-dafoe-as-a-crazy-old-coot" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30143051/419x224/maxresdefault-7-1.jpg" loading="lazy" alt="'SNL' Cast Pete Davidson As The Beast, Chloe Fineman As Belle, And Willem Dafoe As A Crazy Old Coot" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BE HIS GUEST </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;snl-cast-pete-davidson-as-the-beast-chloe-fineman-as-belle-and-willem-dafoe-as-a-crazy-old-coot" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'SNL' Cast Pete Davidson As The Beast, Chloe Fineman As Belle, And Willem Dafoe As A Crazy Old Coot
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;31&#x3A;34Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>An enchanted mirror at the Beast's castle allows Belle to see her father whenever she wants. That's a bad idea.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196158" data-type="story" data-url="&#x2F;video&#x2F;snl-cast-pete-davidson-as-the-beast-chloe-fineman-as-belle-and-willem-dafoe-as-a-crazy-old-coot" data-title="&#x27;SNL&#x27;&#x20;Cast&#x20;Pete&#x20;Davidson&#x20;As&#x20;The&#x20;Beast,&#x20;Chloe&#x20;Fineman&#x20;As&#x20;Belle,&#x20;And&#x20;Willem&#x20;Dafoe&#x20;As&#x20;A&#x20;Crazy&#x20;Old&#x20;Coot">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1119" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,119</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196118" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://melmagazine.com/en-us/story/robert-de-niro-taxi-driver?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/29182712/419x224/Robert_De_Niro_Taxi_Driver-1024x427-1.jpg" loading="lazy" alt="How Good Of A Cabbie Was De Niro In 'Taxi Driver'?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU TALKIN' TO US? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;robert-de-niro-taxi-driver&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Good Of A Cabbie Was De Niro In 'Taxi Driver'?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-29T18&#x3A;27&#x3A;52Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I asked three New York City cab drivers to size-up Travis Bickle's taxi-driving skills in the hopes of finding out whether the crazed psychopath might also have been a decent cabbie"</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196118" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;robert-de-niro-taxi-driver&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Good&#x20;Of&#x20;A&#x20;Cabbie&#x20;Was&#x20;De&#x20;Niro&#x20;In&#x20;&#x27;Taxi&#x20;Driver&#x27;&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="290" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">290</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196072" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jalopnik.com/hyundai-just-issued-a-recall-for-a-hilariously-unexpect-1848442866?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/29152432/419x224/Screen-Shot-2022-01-29-at-10.24.08-AM.jpg" loading="lazy" alt="Hyundai Just Issued A Recall For A Hilariously Unexpected Dashboard Issue" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
D'OH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;hyundai-just-issued-a-recall-for-a-hilariously-unexpect-1848442866&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hyundai Just Issued A Recall For A Hilariously Unexpected Dashboard Issue
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-29T15&#x3A;25&#x3A;30Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Some people online just suggested the car may have been an Australian market model, and that's pretty funny.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196072" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;hyundai-just-issued-a-recall-for-a-hilariously-unexpect-1848442866&#x3F;utm_source&#x3D;digg" data-title="Hyundai&#x20;Just&#x20;Issued&#x20;A&#x20;Recall&#x20;For&#x20;A&#x20;Hilariously&#x20;Unexpected&#x20;Dashboard&#x20;Issue">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1516" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,516</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196145" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/willem-dafoe-judges-some-weird-dogs-in-his-saturday-night-live-hosting-debut" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30142233/419x224/willemdafoe.jpg" loading="lazy" alt="Willem Dafoe Judges Some Weird Dogs In His 'Saturday Night Live' Hosting Debut" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WOOF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;willem-dafoe-judges-some-weird-dogs-in-his-saturday-night-live-hosting-debut" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Willem Dafoe Judges Some Weird Dogs In His 'Saturday Night Live' Hosting Debut
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;23&#x3A;15Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Willem Dafoe reviews the strangest canine participants in the Badminster Dog Show.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196145" data-type="story" data-url="&#x2F;video&#x2F;willem-dafoe-judges-some-weird-dogs-in-his-saturday-night-live-hosting-debut" data-title="Willem&#x20;Dafoe&#x20;Judges&#x20;Some&#x20;Weird&#x20;Dogs&#x20;In&#x20;His&#x20;&#x27;Saturday&#x20;Night&#x20;Live&#x27;&#x20;Hosting&#x20;Debut">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="719" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">719</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196297" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thrillist.com/drink/nation/what-its-like-sober-bartenders?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643639498-ctr1PiRcn7.jpg" loading="lazy" alt="What's It Like Being A Sober Bartender?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SPIRITED AWAY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thrillist.com&#x2F;drink&#x2F;nation&#x2F;what-its-like-sober-bartenders&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What's It Like Being A Sober Bartender?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thrillist.com" alt="thrillist.com">thrillist.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-31T14&#x3A;34&#x3A;59Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Abstaining from alcohol while working in the bar industry comes with both challenges and joyful rewards.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196297" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thrillist.com&#x2F;drink&#x2F;nation&#x2F;what-its-like-sober-bartenders&#x3F;utm_source&#x3D;digg" data-title="What&#x27;s&#x20;It&#x20;Like&#x20;Being&#x20;A&#x20;Sober&#x20;Bartender&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="22" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">22</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196164" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/2022/01/29/style/group-chat-text-pandemic.html?unlocked_article_code=AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DMDmwTiP8JEoyNvEjXYrd7ItAz1ijeWNJRLPo3Tfp-w-peNAptVwys6NOiqagyHh8U-8i1T39kmNXER6w5-jvnKWXmJesmneDl-k3WYGD1XKXZ0GlyJw4yvZBlJ1yqiidelviWR_VnmYUrhYdXDZFxTDgDZCCArqOoX004YIPaG0mavgomWOhZWiXRncqd6t8DdQZTCFHARRBv8Dp2qYMcaJ5MYvGJf1N3c9H-gL4RFmVpMI6qYpU3TILWnLhg2qXfWjE9cHeJGF_qS5hnmpeR0w&smid=url-share?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30143115/419x224/Screen-Shot-2022-01-30-at-9.30.28-AM.jpg" loading="lazy" alt="Everyone Has Left The Chat" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
K THANKS BYE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2022&#x2F;01&#x2F;29&#x2F;style&#x2F;group-chat-text-pandemic.html&#x3F;unlocked_article_code&#x3D;AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DMDmwTiP8JEoyNvEjXYrd7ItAz1ijeWNJRLPo3Tfp-w-peNAptVwys6NOiqagyHh8U-8i1T39kmNXER6w5-jvnKWXmJesmneDl-k3WYGD1XKXZ0GlyJw4yvZBlJ1yqiidelviWR_VnmYUrhYdXDZFxTDgDZCCArqOoX004YIPaG0mavgomWOhZWiXRncqd6t8DdQZTCFHARRBv8Dp2qYMcaJ5MYvGJf1N3c9H-gL4RFmVpMI6qYpU3TILWnLhg2qXfWjE9cHeJGF_qS5hnmpeR0w&amp;smid&#x3D;url-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Everyone Has Left The Chat
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;32&#x3A;00Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Group texts became a social lifeline early in the pandemic. But all conversations must eventually come to an end.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196164" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2022&#x2F;01&#x2F;29&#x2F;style&#x2F;group-chat-text-pandemic.html&#x3F;unlocked_article_code&#x3D;AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DMDmwTiP8JEoyNvEjXYrd7ItAz1ijeWNJRLPo3Tfp-w-peNAptVwys6NOiqagyHh8U-8i1T39kmNXER6w5-jvnKWXmJesmneDl-k3WYGD1XKXZ0GlyJw4yvZBlJ1yqiidelviWR_VnmYUrhYdXDZFxTDgDZCCArqOoX004YIPaG0mavgomWOhZWiXRncqd6t8DdQZTCFHARRBv8Dp2qYMcaJ5MYvGJf1N3c9H-gL4RFmVpMI6qYpU3TILWnLhg2qXfWjE9cHeJGF_qS5hnmpeR0w&amp;smid&#x3D;url-share&#x3F;utm_source&#x3D;digg" data-title="Everyone&#x20;Has&#x20;Left&#x20;The&#x20;Chat">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="401" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">401</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196193" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/penelope-cruz-calls-out-james-mcavoy-for-kicking-her-toe-while-giving-her-a-bafta-award" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30174928/419x224/penelopecruz.jpg" loading="lazy" alt="Penelope Cruz Calls Out James McAvoy For Kicking Her Toe While Giving Her A BAFTA Award" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OH JAMES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;penelope-cruz-calls-out-james-mcavoy-for-kicking-her-toe-while-giving-her-a-bafta-award" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Penelope Cruz Calls Out James McAvoy For Kicking Her Toe While Giving Her A BAFTA Award
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T17&#x3A;50&#x3A;18Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Penelope Cruz calls out James McAvoy on "The Graham Norton Show" for a few things, like his impression of her.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196193" data-type="story" data-url="&#x2F;video&#x2F;penelope-cruz-calls-out-james-mcavoy-for-kicking-her-toe-while-giving-her-a-bafta-award" data-title="Penelope&#x20;Cruz&#x20;Calls&#x20;Out&#x20;James&#x20;McAvoy&#x20;For&#x20;Kicking&#x20;Her&#x20;Toe&#x20;While&#x20;Giving&#x20;Her&#x20;A&#x20;BAFTA&#x20;Award">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="319" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">319</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195359" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://lifehacker.com/20-of-the-best-musical-biopics-ever-made-1848420823?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643303687-EW6M1qvQqh.jpg" loading="lazy" alt="Twenty Of The Best Musical Biopics Ever Made" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MUSIC IS LIFE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;lifehacker.com&#x2F;20-of-the-best-musical-biopics-ever-made-1848420823&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Twenty Of The Best Musical Biopics Ever Made
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/lifehacker.com" alt="lifehacker.com">lifehacker.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-27T17&#x3A;15&#x3A;09Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Tales of triumph and tragedy, addiction and recovery, all with killer soundtracks.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195359" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;lifehacker.com&#x2F;20-of-the-best-musical-biopics-ever-made-1848420823&#x3F;utm_source&#x3D;digg" data-title="Twenty&#x20;Of&#x20;The&#x20;Best&#x20;Musical&#x20;Biopics&#x20;Ever&#x20;Made">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="399" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">399</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1133462" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3s2DiKS?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/08/18204012/419x224/maus.png" loading="lazy" alt="'Maus' Is One Of The Most Important Graphic Novels In History" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3s2DiKS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Maus' Is One Of The Most Important Graphic Novels In History
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-08-18T20&#x3A;40&#x3A;47Z GMT">5 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Art Spiegelman, son of Holocaust survivors, depicts the devastating conditions of genocide during the second world war. "Maus" was the first graphic novel to win a Pulitzer Prize, and it's easy to see why.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1133462" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3s2DiKS&#x3F;utm_source&#x3D;digg" data-title="&#x27;Maus&#x27;&#x20;Is&#x20;One&#x20;Of&#x20;The&#x20;Most&#x20;Important&#x20;Graphic&#x20;Novels&#x20;In&#x20;History">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="775" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">775</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196139" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/peyton-manning-weekend-update-emily-in-paris-snl" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30141832/419x224/peytonmanning.jpg" loading="lazy" alt="Peyton Manning Joined 'Weekend Update' Just To Talk About 'Emily In Paris' And Not Football" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OUI OUI </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;peyton-manning-weekend-update-emily-in-paris-snl" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Peyton Manning Joined 'Weekend Update' Just To Talk About 'Emily In Paris' And Not Football
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;19&#x3A;00Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Peyton Manning stops by Weekend Update to discuss the NFL playoffs Tom Brady retirement rumors.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196139" data-type="story" data-url="&#x2F;video&#x2F;peyton-manning-weekend-update-emily-in-paris-snl" data-title="Peyton&#x20;Manning&#x20;Joined&#x20;&#x27;Weekend&#x20;Update&#x27;&#x20;Just&#x20;To&#x20;Talk&#x20;About&#x20;&#x27;Emily&#x20;In&#x20;Paris&#x27;&#x20;And&#x20;Not&#x20;Football">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="803" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">803</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1195336" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nature.com/articles/d41586-022-00157-9?utm_source=join1440&utm_medium=email?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1643301311-zHn205wOfW.jpg" loading="lazy" alt="Did A Mega Drought Topple Empires 4,200 Years Ago?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THE MISSING EARTHWORMS WERE A SIGN' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nature.com&#x2F;articles&#x2F;d41586-022-00157-9&#x3F;utm_source&#x3D;join1440&amp;utm_medium&#x3D;email&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Did A Mega Drought Topple Empires 4,200 Years Ago?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nature.com" alt="nature.com">nature.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-27T16&#x3A;35&#x3A;51Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>People abandoned thriving cities in Mesopotamia, the Indus Valley and farther afield at about the same time as a decades-long drought gripped parts of the planet.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1195336" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nature.com&#x2F;articles&#x2F;d41586-022-00157-9&#x3F;utm_source&#x3D;join1440&amp;utm_medium&#x3D;email&#x3F;utm_source&#x3D;digg" data-title="Did&#x20;A&#x20;Mega&#x20;Drought&#x20;Topple&#x20;Empires&#x20;4,200&#x20;Years&#x20;Ago&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="583" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">583</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1196150" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/society/2022/jan/30/im-really-just-high-on-life-and-beauty-the-woman-who-can-see-100-million-colours?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/01/30142531/419x224/Screen-Shot-2022-01-30-at-9.22.36-AM.jpg" loading="lazy" alt="'I'm Really Just High On Life And Beauty': The Woman Who Can See 100 Million Colors" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SUDDENLY I SEE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;society&#x2F;2022&#x2F;jan&#x2F;30&#x2F;im-really-just-high-on-life-and-beauty-the-woman-who-can-see-100-million-colours&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'I'm Really Just High On Life And Beauty': The Woman Who Can See 100 Million Colors
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/trippy" alt="Trippy">Trippy</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-01-30T14&#x3A;25&#x3A;17Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>As a kid, Concetta Antico was always 'a bit out of the box', but it took decades for her to discover just how differently she was seeing the world.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1196150" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;society&#x2F;2022&#x2F;jan&#x2F;30&#x2F;im-really-just-high-on-life-and-beauty-the-woman-who-can-see-100-million-colours&#x3F;utm_source&#x3D;digg" data-title="&#x27;I&#x27;m&#x20;Really&#x20;Just&#x20;High&#x20;On&#x20;Life&#x20;And&#x20;Beauty&#x27;&#x3A;&#x20;The&#x20;Woman&#x20;Who&#x20;Can&#x20;See&#x20;100&#x20;Million&#x20;Colors">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1460" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,460</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 px-4 lg:px-8 mx-auto">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy; 2022 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<section class="bottom-signup-modal hidden fixed inset-x-0 bottom-0 py-10 bg-white filter drop-shadow-3xl z-50">
<div class="container mx-auto text-base text-black flex flex-col gap-4 items-center" style="max-width: 500px;">
<div class="leading-tight text-digg-gray-darker text-center mb-4">
<p class="text-xl font-bold mb-1">Can you Digg it?</p>
<p class="_text-xl font-semibold">Sign in to unlock more fun features on Digg.</p>
</div>
<span class="auth-twitter px-4 py-2 w-56 border rounded-full border-brand-twitter flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter text-center">Sign in with Twitter</span>
</span>
<span class="auth-google px-4 py-2 w-56 border rounded-full border-brand-google flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google text-center">Sign in with Google</span>
</span>
<p class="text-digg-gray-light text-xs mt-2">
By signing in you agree with our <a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
</div>
<p class="close-modal absolute top-4 right-4 text-xs text-digg-gray-light cursor-pointer">Don't show this again</p>
</section>
<script>
  (async () => {

    const returnTo = '/for-you';
    const modal = document.querySelector('.bottom-signup-modal');

    // hide modal if user requested it
    if (!localStorage.getItem('bottom-signup-modal')) {
      modal.classList.remove('hidden');
    }

    async function openAuthenticationWindow(url) {
      window.open(url, 'LogIn', 'width=600,height=400,toolbar=0,scrollbars=0,status=0,resizable=0,location=0,menuBar=0');
    }

    modal.querySelector('.auth-twitter').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/twitter?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.auth-google').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/google?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.close-modal').addEventListener('click', async (e) => {
      localStorage.setItem('bottom-signup-modal', 1);
      modal.remove();
    });

    window.addEventListener('message', async (e) => {
      if (!e.data.event) {
        return;
      }

      if (e.data.event == 'auth-done') {
        window.location.href = e.data.returnTo;
      }
    });

  })();
</script>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1645289175" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script>
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1645289175"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1645289175"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1645289175"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1645289175"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1645289175"></script>
</body>
</html>
