<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1590677636">
<link rel="stylesheet" href="/static/base.css?v=1590677636">
<link rel="canonical" href="https://digg.com/video/owner-invents-contraption-to-keep-cat-safe">

<link rel="icon" href="/static/images/digg-favicon.png?v=1590677636" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1590677636">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/05/27191726/Screen-Shot-2020-05-27-at-3.16.59-PM.png">
<meta name="twitter:description" content="The cat might not be too happy, but at least this prevents it from wandering unto a busy street.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/owner-invents-contraption-to-keep-cat-safe">
<meta property="og:type" content="article">
<meta property="og:title" content="Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/05/27191726/Screen-Shot-2020-05-27-at-3.16.59-PM.png">
<meta property="og:description" content="The cat might not be too happy, but at least this prevents it from wandering unto a busy street.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe - Digg</title>
<meta name="description" content="The cat might not be too happy, but at least this prevents it from wandering unto a busy street.
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
 <li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
<li><a href="/channel/coronavirus" style="color: ">Coronavirus</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="896545">
<div class="embedd-code">
<iframe class="rumble" width="640" height="360" src="https://rumble.com/embed/v6srnh/?pub=8k2f" frameborder="0" allowfullscreen></iframe>
</div>
<div class="share-story" data-id="896545" data-url="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" data-title="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAT GOT YOUR BACK </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe
</h1>
</a>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The cat might not be too happy, but at least this prevents it from wandering unto a busy street.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;rumble.com&#x2F;v9exu5-invention-keeps-adventurous-cat-from-escaping-to-busy-street.html" target="">Via ViralHog</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe",
  "description": "The cat might not be too happy, but at least this prevents it from wandering unto a busy street.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/05/27191741/1905498308-Screen-Shot-2020-05-27-at-3.16.59-PM.png" ],
  "uploadDate": "2020-05-27 19:22:08",
  "embedUrl": "https://rumble.com/v9exu5-invention-keeps-adventurous-cat-from-escaping-to-busy-street.html"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="896896">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;night-sky-earth-rotation" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28124440&#x2F;1717614211-Screen-Shot-2020-05-28-at-8.44.14-AM.jpg" loading="lazy" alt="Photographer&#x20;Stabilizes&#x20;Camera&#x20;On&#x20;The&#x20;Sky,&#x20;Captures&#x20;A&#x20;Mesmerizing&#x20;Time&#x20;Lapse&#x20;Of&#x20;The&#x20;Earth&#x27;s&#x20;Rotation">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;night-sky-earth-rotation" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Photographer Stabilizes Camera On The Sky, Captures A Mesmerizing Time Lapse Of ...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="896545">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27191740&#x2F;1133689267-Screen-Shot-2020-05-27-at-3.16.59-PM.png" loading="lazy" alt="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="896898">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;tapas-factory-legos" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28124630&#x2F;1753163552-Screen-Shot-2020-05-28-at-8.40.24-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Wonderful&#x20;Tapas-Making&#x20;Assembly&#x20;Line&#x20;Contraption&#x20;Made&#x20;Completely&#x20;Out&#x20;Of&#x20;Legos">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tapas-factory-legos" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Here's A Wonderful Tapas-Making Assembly Line Contraption Made Completely Out Of...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="896951">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;wood-sitting-on-a-bed-meme" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28133700&#x2F;2002422030-Screen-Shot-2020-05-28-at-9.36.11-AM.jpg" loading="lazy" alt="Who&#x20;Is&#x20;The&#x20;Man&#x20;Sitting&#x20;On&#x20;The&#x20;Bed&#x20;In&#x20;This&#x20;Meme&#x3F;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;wood-sitting-on-a-bed-meme" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Who Is The Man Sitting On The Bed In This Meme?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="897250">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;heres-a-low-tech-demonstration-of-how-a-computer-works-using-marbles-and-switches" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28163700&#x2F;1661993292-Screen-Shot-2020-05-28-at-12.35.23-PM.jpg" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Low-Tech&#x20;Demonstration&#x20;Of&#x20;How&#x20;A&#x20;Computer&#x20;Works&#x20;Using&#x20;Marbles&#x20;And&#x20;Switches">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-a-low-tech-demonstration-of-how-a-computer-works-using-marbles-and-switches" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Here's A Low-Tech Demonstration Of How A Computer Works Using Marbles And Switch...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896668">
<a href="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27204201&#x2F;1329858948-Screen-Shot-2020-05-27-at-4.39.49-PM.png" loading="lazy" alt="We&#x20;Have&#x20;No&#x20;Words&#x20;For&#x20;This&#x20;Horrifying&#x20;LG&#x20;Smartphone&#x20;Ad&#x20;That&#x20;Has&#x20;An&#x20;Old&#x20;Man&#x20;Taking&#x20;Upskirt&#x20;Photos&#x20;Of&#x20;A&#x20;Woman" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHOULD HAVE BEEN SCREENED </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
We Have No Words For This Horrifying LG Smartphone Ad That Has An Old Man Taking Upskirt Photos Of A Woman
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The TikTok ad from LG Poland that was meant to advertise the phone's dual screens has since been removed and the company has issued an apology.</p>
</div>
<div class="share-story" data-id="896668" data-url="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" data-title="We&#x20;Have&#x20;No&#x20;Words&#x20;For&#x20;This&#x20;Horrifying&#x20;LG&#x20;Smartphone&#x20;Ad&#x20;That&#x20;Has&#x20;An&#x20;Old&#x20;Man&#x20;Taking&#x20;Upskirt&#x20;Photos&#x20;Of&#x20;A&#x20;Woman">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895868">
<a href="&#x2F;video&#x2F;sand-dam-breach-experiment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27132733&#x2F;1326904270-maxresdefault-4-1.jpg" loading="lazy" alt="Watch&#x20;A&#x20;Model&#x20;Dam&#x20;Made&#x20;Out&#x20;Of&#x20;Sand&#x20;Completely&#x20;Disintegrate&#x20;In&#x20;Dam&#x20;Breach&#x20;Experiment" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOD DAM </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sand-dam-breach-experiment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch A Model Dam Made Out Of Sand Completely Disintegrate In Dam Breach Experiment
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's cool to watch this unfold in an experiment. It's terrifying when it happens in real life.</p>
</div>
<div class="share-story" data-id="895868" data-url="&#x2F;video&#x2F;sand-dam-breach-experiment" data-title="Watch&#x20;A&#x20;Model&#x20;Dam&#x20;Made&#x20;Out&#x20;Of&#x20;Sand&#x20;Completely&#x20;Disintegrate&#x20;In&#x20;Dam&#x20;Breach&#x20;Experiment">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896266">
<a href="&#x2F;video&#x2F;someone-inserted-michael-scott-into-frozen-2-into-the-unknown" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27170530&#x2F;Screen-Shot-2020-05-27-at-1.05.13-PM.jpg" loading="lazy" alt="Someone&#x20;Inserted&#x20;Michael&#x20;Scott&#x20;Into&#x20;&#x27;Frozen&#x20;2&#x27;&#x20;To&#x20;Sing&#x20;The&#x20;High&#x20;Notes&#x20;From&#x20;&#x27;Into&#x20;The&#x20;Unknown&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I AM BEYONCE, ALWAYS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;someone-inserted-michael-scott-into-frozen-2-into-the-unknown" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Inserted Michael Scott Into 'Frozen 2' To Sing The High Notes From 'Into The Unknown'
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Michael Scott goes to Arendelle in this hilarious mashup. </p>
</div>
<div class="share-story" data-id="896266" data-url="&#x2F;video&#x2F;someone-inserted-michael-scott-into-frozen-2-into-the-unknown" data-title="Someone&#x20;Inserted&#x20;Michael&#x20;Scott&#x20;Into&#x20;&#x27;Frozen&#x20;2&#x27;&#x20;To&#x20;Sing&#x20;The&#x20;High&#x20;Notes&#x20;From&#x20;&#x27;Into&#x20;The&#x20;Unknown&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896551">
<a href="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27192808&#x2F;1160785375-Screen-Shot-2020-05-27-at-3.25.34-PM.jpg" loading="lazy" alt="18-Year-Old&#x20;Woman&#x20;Masquerades&#x20;As&#x20;A&#x20;Man&#x20;On&#x20;Tinder&#x20;To&#x20;Better&#x20;Understand&#x20;Their&#x20;Dating&#x20;Struggles" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT'S NOT AS EASY AS IT LOOKS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
18-Year-Old Woman Masquerades As A Man On Tinder To Better Understand Their Dating Struggles
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sada attempts to persuade women to go on a date in disguise as her male friend. </p>
</div>
<div class="share-story" data-id="896551" data-url="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" data-title="18-Year-Old&#x20;Woman&#x20;Masquerades&#x20;As&#x20;A&#x20;Man&#x20;On&#x20;Tinder&#x20;To&#x20;Better&#x20;Understand&#x20;Their&#x20;Dating&#x20;Struggles">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895821">
<a href="&#x2F;video&#x2F;a-video-call-system-that-allows-eye-to-eye-conversation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27124820&#x2F;Screen-Shot-2020-05-27-at-8.48.10-AM.jpg" loading="lazy" alt="How&#x20;To&#x20;Cheaply&#x20;Build&#x20;A&#x20;Video&#x20;Call&#x20;System&#x20;That&#x20;Allows&#x20;Eye-To-Eye&#x20;Conversation" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MY EYES ARE UP HERE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-video-call-system-that-allows-eye-to-eye-conversation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How To Cheaply Build A Video Call System That Allows Eye-To-Eye Conversation
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How&#x20;To">How To</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here's a handy webcam modification that enables eye-contact conversation.</p>
</div>
<div class="share-story" data-id="895821" data-url="&#x2F;video&#x2F;a-video-call-system-that-allows-eye-to-eye-conversation" data-title="How&#x20;To&#x20;Cheaply&#x20;Build&#x20;A&#x20;Video&#x20;Call&#x20;System&#x20;That&#x20;Allows&#x20;Eye-To-Eye&#x20;Conversation">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896545">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27191741&#x2F;1905498308-Screen-Shot-2020-05-27-at-3.16.59-PM.png" loading="lazy" alt="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAT GOT YOUR BACK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The cat might not be too happy, but at least this prevents it from wandering unto a busy street.</p>
</div>
<div class="share-story" data-id="896545" data-url="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" data-title="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="897084">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;business&#x2F;2020&#x2F;05&#x2F;27&#x2F;millennial-recession-covid&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28155437&#x2F;1608376731-Screen-Shot-2020-05-28-at-11.49.08-AM-1.png" loading="lazy" alt="The&#x20;Unluckiest&#x20;Generation&#x20;In&#x20;US&#x20;History" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BURRIED UNDER UNCERTAINITY </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;business&#x2F;2020&#x2F;05&#x2F;27&#x2F;millennial-recession-covid&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Unluckiest Generation In US History
</a>
</h1>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/millennials" alt="Millennials">Millennials</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They've had the worst economic luck in US history. Many millennials will never recover.</p>
</div>
<div class="share-story" data-id="897084" data-url="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;business&#x2F;2020&#x2F;05&#x2F;27&#x2F;millennial-recession-covid&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Unluckiest&#x20;Generation&#x20;In&#x20;US&#x20;History">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897259">
<a href="&#x2F;2020&#x2F;marvel-movies-chronological-order-by-scene" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28172344&#x2F;1602779426-Screen-Shot-2020-05-28-at-1.22.39-PM.png" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Genius&#x20;Chart&#x20;That&#x20;Puts&#x20;All&#x20;23&#x20;Marvel&#x20;Movies&#x20;In&#x20;Chronological&#x20;Order&#x20;Scene&#x20;By&#x20;Scene" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOT TUB TIME MINDF*CK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;marvel-movies-chronological-order-by-scene" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's A Genius Chart That Puts All 23 Marvel Movies In Chronological Order Scene By Scene
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fruits-of-the-web" alt="Fruits&#x20;Of&#x20;The&#x20;Web">Fruits Of The Web</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Marvel superfan Tony Goldmark had a lot of time on his hands during the quarantine, and he really put it to good use here, breaking down the exact chronological order of the Marvel Cinematic Universe.</p>
</div>
<div class="share-story" data-id="897259" data-url="&#x2F;2020&#x2F;marvel-movies-chronological-order-by-scene" data-title="Here&#x27;s&#x20;A&#x20;Genius&#x20;Chart&#x20;That&#x20;Puts&#x20;All&#x20;23&#x20;Marvel&#x20;Movies&#x20;In&#x20;Chronological&#x20;Order&#x20;Scene&#x20;By&#x20;Scene">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897155">
<a href="&#x2F;2020&#x2F;f-35c-fighter-jet-almost-drops-into-sea" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28154239&#x2F;1099404964-Screen-Shot-2020-05-28-at-11.35.16-AM.png" loading="lazy" alt="Watch&#x20;This&#x20;F-35C&#x20;Fighter&#x20;Jet&#x20;Almost&#x20;Drop&#x20;Into&#x20;The&#x20;Ocean&#x20;After&#x20;Being&#x20;Launched&#x20;With&#x20;Low&#x20;Catapult&#x20;Power" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SUDDENILY I SEA </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;f-35c-fighter-jet-almost-drops-into-sea" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This F-35C Fighter Jet Almost Drop Into The Ocean After Being Launched With Low Catapult Power
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's all part of a test to see the minimum catapult power required for a F-35C Joint Strike Fighter to launch safely into the air, but it still makes our hearts drop watching this.</p>
</div>
<div class="share-story" data-id="897155" data-url="&#x2F;2020&#x2F;f-35c-fighter-jet-almost-drops-into-sea" data-title="Watch&#x20;This&#x20;F-35C&#x20;Fighter&#x20;Jet&#x20;Almost&#x20;Drop&#x20;Into&#x20;The&#x20;Ocean&#x20;After&#x20;Being&#x20;Launched&#x20;With&#x20;Low&#x20;Catapult&#x20;Power">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18143659&#x2F;1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
APPS WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
31
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
 </div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896545">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27191741&#x2F;1905498308-Screen-Shot-2020-05-27-at-3.16.59-PM.png" loading="lazy" alt="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAT GOT YOUR BACK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Cat Owner Invents Genius Handmade Contraption To Keep Cat Safe
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The cat might not be too happy, but at least this prevents it from wandering unto a busy street.</p>
</div>
<div class="share-story" data-id="896545" data-url="&#x2F;video&#x2F;owner-invents-contraption-to-keep-cat-safe" data-title="Cat&#x20;Owner&#x20;Invents&#x20;Genius&#x20;Handmade&#x20;Contraption&#x20;To&#x20;Keep&#x20;Cat&#x20;Safe">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897209">
<a href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;theres-life-sized-fake-town-complete-with-real-cars-in-1843710045&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28160930&#x2F;1083321051-Screen-Shot-2020-05-28-at-12.09.03-PM.png" loading="lazy" alt="There&#x27;s&#x20;Life-Sized&#x20;Fake&#x20;Town&#x20;Complete&#x20;With&#x20;Real&#x20;Cars&#x20;In&#x20;This&#x20;Mansion&#x27;s&#x20;Basement" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WELL, THAT'S RICH </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;theres-life-sized-fake-town-complete-with-real-cars-in-1843710045&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
There's Life-Sized Fake Town Complete With Real Cars In This Mansion's Basement
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If you're rich enough to be losing sleep over your cars in storage facing long-term road withdrawal, you are probably rich enough to build them an entire charming village street just to assuage that guilt.</p>
</div>
<div class="share-story" data-id="897209" data-url="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;theres-life-sized-fake-town-complete-with-real-cars-in-1843710045&#x3F;utm_source&#x3D;digg" data-title="There&#x27;s&#x20;Life-Sized&#x20;Fake&#x20;Town&#x20;Complete&#x20;With&#x20;Real&#x20;Cars&#x20;In&#x20;This&#x20;Mansion&#x27;s&#x20;Basement">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897198">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2XAEaqE&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28160904&#x2F;645073797-evercade.jpeg" loading="lazy" alt="Relive&#x20;Your&#x20;Youth&#x20;With&#x20;This&#x20;Retro&#x20;Handheld" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2XAEaqE&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Relive Your Youth With This Retro Handheld
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Evercade handheld is bringing back cartridge-based games like "Boogerman," "Earthworm Jim," and "Tempest." Prefer to play on your TV? It also supports HDMI output. We're only a few days away from launch though, so get your pre-order in.</p>
</div>
<div class="share-story" data-id="897198" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2XAEaqE&#x3F;utm_source&#x3D;digg" data-title="Relive&#x20;Your&#x20;Youth&#x20;With&#x20;This&#x20;Retro&#x20;Handheld">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896668">
<a href="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27204201&#x2F;1329858948-Screen-Shot-2020-05-27-at-4.39.49-PM.png" loading="lazy" alt="We&#x20;Have&#x20;No&#x20;Words&#x20;For&#x20;This&#x20;Horrifying&#x20;LG&#x20;Smartphone&#x20;Ad&#x20;That&#x20;Has&#x20;An&#x20;Old&#x20;Man&#x20;Taking&#x20;Upskirt&#x20;Photos&#x20;Of&#x20;A&#x20;Woman" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHOULD HAVE BEEN SCREENED </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
We Have No Words For This Horrifying LG Smartphone Ad That Has An Old Man Taking Upskirt Photos Of A Woman
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The TikTok ad from LG Poland that was meant to advertise the phone's dual screens has since been removed and the company has issued an apology.</p>
</div>
<div class="share-story" data-id="896668" data-url="&#x2F;video&#x2F;lg-poland-tiktok-ad-upskirt-photos" data-title="We&#x20;Have&#x20;No&#x20;Words&#x20;For&#x20;This&#x20;Horrifying&#x20;LG&#x20;Smartphone&#x20;Ad&#x20;That&#x20;Has&#x20;An&#x20;Old&#x20;Man&#x20;Taking&#x20;Upskirt&#x20;Photos&#x20;Of&#x20;A&#x20;Woman">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895875">
<a href="https&#x3A;&#x2F;&#x2F;www.pbs.org&#x2F;wgbh&#x2F;nova&#x2F;article&#x2F;eagle-repository-conservation-native-american&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27134022&#x2F;119673645-test-5-361.jpg" loading="lazy" alt="The&#x20;Unlikely&#x20;Journey&#x20;Of&#x20;An&#x20;Eagle&#x20;Feather" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHERE THE BIRDS REST </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.pbs.org&#x2F;wgbh&#x2F;nova&#x2F;article&#x2F;eagle-repository-conservation-native-american&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Unlikely Journey Of An Eagle Feather
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/pbs.org" alt="pbs.org">pbs.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When an eagle dies in America, it may end up at one of our eagle repositories &mdash; unique institutions working to protect both birds of prey and Native American traditions.</p>
</div>
<div class="share-story" data-id="895875" data-url="https&#x3A;&#x2F;&#x2F;www.pbs.org&#x2F;wgbh&#x2F;nova&#x2F;article&#x2F;eagle-repository-conservation-native-american&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Unlikely&#x20;Journey&#x20;Of&#x20;An&#x20;Eagle&#x20;Feather">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896673">
<a href="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;a-doctors-plea-we-are-reopening-too-soon-b8416cf1b94c&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27204458&#x2F;149002697-test-5-385.jpg" loading="lazy" alt="A&#x20;Doctor&#x27;s&#x20;Plea&#x3A;&#x20;We&#x20;Are&#x20;Reopening&#x20;Too&#x20;Soon" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET'S LISTEN TO THEM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;a-doctors-plea-we-are-reopening-too-soon-b8416cf1b94c&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Doctor's Plea: We Are Reopening Too Soon
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/elemental.medium.com" alt="elemental.medium.com">elemental.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On lifting restrictions while still in the trenches.</p>
</div>
<div class="share-story" data-id="896673" data-url="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;a-doctors-plea-we-are-reopening-too-soon-b8416cf1b94c&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Doctor&#x27;s&#x20;Plea&#x3A;&#x20;We&#x20;Are&#x20;Reopening&#x20;Too&#x20;Soon">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896914">
<a href="&#x2F;2020&#x2F;state-topography-ridgeline-joy-division" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28133342&#x2F;1673400996-Screen-Shot-2020-05-28-at-9.33.25-AM.jpg" loading="lazy" alt="Every&#x20;State&#x27;s&#x20;Topography,&#x20;Mapped&#x20;Joy&#x20;Division-Style" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM SEA TO BUMPY SEA </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;state-topography-ridgeline-joy-division" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Every State's Topography, Mapped Joy Division-Style
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While the "Unknown Pleasures" album cover depicted radio emissions from a pulsar, the visualization style has come back into vogue as a way to depict geographical topography, and now we have visualizations for all 50 US states. </p>
</div>
<div class="share-story" data-id="896914" data-url="&#x2F;2020&#x2F;state-topography-ridgeline-joy-division" data-title="Every&#x20;State&#x27;s&#x20;Topography,&#x20;Mapped&#x20;Joy&#x20;Division-Style">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895709">
<a href="&#x2F;video&#x2F;how-tourists-are-ruining-americas-national-parks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;26211511&#x2F;663281201-Screen-Shot-2020-05-26-at-5.14.45-PM.jpg" loading="lazy" alt="How&#x20;Tourists&#x20;Are&#x20;Ruining&#x20;America&#x27;s&#x20;National&#x20;Parks" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS LAND WAS, UH, MADE FOR YOU AND ME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-tourists-are-ruining-americas-national-parks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Tourists Are Ruining America's National Parks
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Overcrowding is seriously jeopardizing the future of America's beloved national parks.</p>
</div>
<div class="share-story" data-id="895709" data-url="&#x2F;video&#x2F;how-tourists-are-ruining-americas-national-parks" data-title="How&#x20;Tourists&#x20;Are&#x20;Ruining&#x20;America&#x27;s&#x20;National&#x20;Parks">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897131">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;05&#x2F;27&#x2F;magazine&#x2F;amazon-coronavirus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28152709&#x2F;2063717479-Screen-Shot-2020-05-28-at-11.26.05-AM.jpg" loading="lazy" alt="Amazon&#x27;s&#x20;Big&#x20;Breakdown" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TWO-DAY SLIPPING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;05&#x2F;27&#x2F;magazine&#x2F;amazon-coronavirus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Amazon's Big Breakdown
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The pandemic briefly brought the Everything Store to its knees &mdash; by prematurely bringing about a future it has long been planning for.</p>
</div>
<div class="share-story" data-id="897131" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;05&#x2F;27&#x2F;magazine&#x2F;amazon-coronavirus.html&#x3F;utm_source&#x3D;digg" data-title="Amazon&#x27;s&#x20;Big&#x20;Breakdown">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;sinji-flexible-borescope-camera-for-android-ios-2-meter&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;sinji-flexible-borescope-camera-for-android-ios-2-meter&amp;utm_term&#x3D;scsf-395347&amp;utm_content&#x3D;a0x1P000004sNY3QAM&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27195805&#x2F;857915522-wireless.jpeg" loading="lazy" alt="This&#x20;Clever&#x20;Camera&#x20;Streams&#x20;Live&#x20;Video&#x20;From&#x20;Tight&#x20;Spaces&#x20;To&#x20;Your&#x20;Phone" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;sinji-flexible-borescope-camera-for-android-ios-2-meter&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;sinji-flexible-borescope-camera-for-android-ios-2-meter&amp;utm_term&#x3D;scsf-395347&amp;utm_content&#x3D;a0x1P000004sNY3QAM&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Clever Camera Streams Live Video From Tight Spaces To Your Phone
</a>
</h2>
 <div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From drains to radiators, sometimes you have to get into tight spaces to investigate why things aren't working. The Sinji Flexible Borescope Camera for Android and iOS helps you do just that.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;sinji-flexible-borescope-camera-for-android-ios-2-meter&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;sinji-flexible-borescope-camera-for-android-ios-2-meter&amp;utm_term&#x3D;scsf-395347&amp;utm_content&#x3D;a0x1P000004sNY3QAM&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Clever&#x20;Camera&#x20;Streams&#x20;Live&#x20;Video&#x20;From&#x20;Tight&#x20;Spaces&#x20;To&#x20;Your&#x20;Phone">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895203">
<a href="&#x2F;video&#x2F;backyard-transformed-into-skatepark" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;26152754&#x2F;898986833-maxresdefault-9.jpg" loading="lazy" alt="Watch&#x20;Skateboarders&#x20;Pull&#x20;Off&#x20;Insane&#x20;Tricks&#x20;In&#x20;A&#x20;Backyard&#x20;Transformed&#x20;Into&#x20;A&#x20;Skatepark" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KEEP CALM AND SHRED ON </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;backyard-transformed-into-skatepark" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Skateboarders Pull Off Insane Tricks In A Backyard Transformed Into A Skatepark
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When you can't go to a skatepark, might as well make the best of things and skate off a rooftop.</p>
</div>
<div class="share-story" data-id="895203" data-url="&#x2F;video&#x2F;backyard-transformed-into-skatepark" data-title="Watch&#x20;Skateboarders&#x20;Pull&#x20;Off&#x20;Insane&#x20;Tricks&#x20;In&#x20;A&#x20;Backyard&#x20;Transformed&#x20;Into&#x20;A&#x20;Skatepark">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897257">
<a href="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;05&#x2F;how-will-hertzs-bankruptcy-affect-the-car-industry.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28164327&#x2F;392398488-test-5-401.jpg" loading="lazy" alt="Hertz&#x20;Is&#x20;Bankrupt,&#x20;And&#x20;The&#x20;Effects&#x20;Will&#x20;Flow&#x20;Throughout&#x20;The&#x20;Car&#x20;Business" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GRIDLOCKED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;05&#x2F;how-will-hertzs-bankruptcy-affect-the-car-industry.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Hertz Is Bankrupt, And The Effects Will Flow Throughout The Car Business
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nymag.com" alt="nymag.com">nymag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Expect hundreds of thousands of the company's cars to show up at used car dealerships soon. That will have carryover effects for carmakers. </p>
</div>
<div class="share-story" data-id="897257" data-url="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;05&#x2F;how-will-hertzs-bankruptcy-affect-the-car-industry.html&#x3F;utm_source&#x3D;digg" data-title="Hertz&#x20;Is&#x20;Bankrupt,&#x20;And&#x20;The&#x20;Effects&#x20;Will&#x20;Flow&#x20;Throughout&#x20;The&#x20;Car&#x20;Business">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896939">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414174&#x2F;mount-everest-height-new-measurement-2020&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28161448&#x2F;1713928268-Screen-Shot-2020-05-28-at-9.31.49-AM.png" loading="lazy" alt="Why&#x20;The&#x20;Height&#x20;Of&#x20;Mount&#x20;Everest&#x20;May&#x20;Change&#x20;Soon" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOES SIZE MATTER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414174&#x2F;mount-everest-height-new-measurement-2020&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why The Height Of Mount Everest May Change Soon
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/outsideonline.com" alt="outsideonline.com">outsideonline.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A group of eight researchers from China just summited the mountain with the sole mission of getting the most accurate measurement to date of the world's tallest peak</p>
</div>
<div class="share-story" data-id="896939" data-url="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414174&#x2F;mount-everest-height-new-measurement-2020&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;The&#x20;Height&#x20;Of&#x20;Mount&#x20;Everest&#x20;May&#x20;Change&#x20;Soon">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="894530">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.eu&#x2F;article&#x2F;in-pictures-walking-the-berlin-wall-tracing-a-socially-distant-path&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;25132714&#x2F;98638210-Screen-Shot-2020-05-25-at-9.26.52-AM.png" loading="lazy" alt="A&#x20;Lockdown&#x20;Tour&#x20;Of&#x20;Berlin&#x20;Boundaries" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WALKING THE WALL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.eu&#x2F;article&#x2F;in-pictures-walking-the-berlin-wall-tracing-a-socially-distant-path&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Lockdown Tour Of Berlin Boundaries
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/politico.eu" alt="politico.eu">politico.eu</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>One form of social distancing reveals another.</p>
</div>
<div class="share-story" data-id="894530" data-url="https&#x3A;&#x2F;&#x2F;www.politico.eu&#x2F;article&#x2F;in-pictures-walking-the-berlin-wall-tracing-a-socially-distant-path&#x2F;&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Lockdown&#x20;Tour&#x20;Of&#x20;Berlin&#x20;Boundaries">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896470">
<a href="&#x2F;2020&#x2F;bird-discovers-basketball" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27185054&#x2F;165261512-Screen-Shot-2020-05-27-at-2.50.21-PM.jpg" loading="lazy" alt="Extremely&#x20;Curious&#x20;Bird&#x20;Discovers&#x20;A&#x20;Basketball,&#x20;&#x20;Proceeds&#x20;To&#x20;Have&#x20;The&#x20;Time&#x20;Of&#x20;Its&#x20;Life" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AIR BIRD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;bird-discovers-basketball" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Extremely Curious Bird Discovers A Basketball, Proceeds To Have The Time Of Its Life
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A Grey-crowned Babbler, which hails from eastern Australia, discovered a basketball and had a field day.</p>
</div>
<div class="share-story" data-id="896470" data-url="&#x2F;2020&#x2F;bird-discovers-basketball" data-title="Extremely&#x20;Curious&#x20;Bird&#x20;Discovers&#x20;A&#x20;Basketball,&#x20;&#x20;Proceeds&#x20;To&#x20;Have&#x20;The&#x20;Time&#x20;Of&#x20;Its&#x20;Life">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896972">
<a href="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;05&#x2F;oil-traders-on-the-day-prices-went-negative&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28134038&#x2F;685217638-VF-Oil-prices.jpg" loading="lazy" alt="&#x27;It&#x27;s&#x20;Like&#x20;A&#x20;Burning&#x20;Theater,&#x20;And&#x20;Everyone&#x20;Is&#x20;Trying&#x20;To&#x20;Get&#x20;To&#x20;The&#x20;Door&#x27;&#x3A;&#x20;Oil&#x20;Traders&#x20;On&#x20;The&#x20;Day&#x20;Prices&#x20;Went&#x20;Negative" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GROUND ZERO </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;05&#x2F;oil-traders-on-the-day-prices-went-negative&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'It's Like A Burning Theater, And Everyone Is Trying To Get To The Door': Oil Traders On The Day Prices Went Negative
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vanityfair.com" alt="vanityfair.com">vanityfair.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On April 20, oil prices dropped below zero for the first time in trading history, leaving industry insiders shell-shocked and scrambling. "Not only have we been consistently wrong," says one, "we have been wrong on an order of magnitude more than anyone could conceive."</p>
</div>
<div class="share-story" data-id="896972" data-url="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;05&#x2F;oil-traders-on-the-day-prices-went-negative&#x3F;utm_source&#x3D;digg" data-title="&#x27;It&#x27;s&#x20;Like&#x20;A&#x20;Burning&#x20;Theater,&#x20;And&#x20;Everyone&#x20;Is&#x20;Trying&#x20;To&#x20;Get&#x20;To&#x20;The&#x20;Door&#x27;&#x3A;&#x20;Oil&#x20;Traders&#x20;On&#x20;The&#x20;Day&#x20;Prices&#x20;Went&#x20;Negative">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897087">
<a href="&#x2F;video&#x2F;miniature-marble-machine-from-scratch" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28151535&#x2F;560944622-Screen-Shot-2020-05-28-at-11.13.38-AM.jpg" loading="lazy" alt="Watch&#x20;This&#x20;Engineer&#x20;Build&#x20;A&#x20;Spectacular&#x20;Miniature&#x20;Marble&#x20;Machine&#x20;From&#x20;Scratch" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
JUST ROLL WITH IT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;miniature-marble-machine-from-scratch" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This Engineer Build A Spectacular Miniature Marble Machine From Scratch
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Marbles are so hot right now and Daniel de Bruin is taking advantage of the trend by building a tiny marble track.</p>
</div>
<div class="share-story" data-id="897087" data-url="&#x2F;video&#x2F;miniature-marble-machine-from-scratch" data-title="Watch&#x20;This&#x20;Engineer&#x20;Build&#x20;A&#x20;Spectacular&#x20;Miniature&#x20;Marble&#x20;Machine&#x20;From&#x20;Scratch">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896868">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;myka-stauffer-huxley-announcement&#x3F;bftwnews&amp;utm_term&#x3D;4ldqpgc&#x23;4ldqpgc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28122817&#x2F;66137457-Screen-Shot-2020-05-28-at-8.27.40-AM.jpg" loading="lazy" alt="A&#x20;YouTuber&#x20;Placed&#x20;Her&#x20;Autistic&#x20;Adopted&#x20;Son&#x20;From&#x20;China&#x20;With&#x20;A&#x20;New&#x20;Family&#x20;&amp;mdash&#x3B;&#x20;After&#x20;Making&#x20;Content&#x20;With&#x20;Him&#x20;For&#x20;Years" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AFTER THE VIDEO ENDS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;myka-stauffer-huxley-announcement&#x3F;bftwnews&amp;utm_term&#x3D;4ldqpgc&#x23;4ldqpgc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A YouTuber Placed Her Autistic Adopted Son From China With A New Family &mdash; After Making Content With Him For Years
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Myka Stauffer built her YouTube following partly by sharing every step of her journey to adopt a toddler from China. This week, she revealed why he'd gone missing from her videos.</p>
</div>
<div class="share-story" data-id="896868" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;myka-stauffer-huxley-announcement&#x3F;bftwnews&amp;utm_term&#x3D;4ldqpgc&#x23;4ldqpgc&#x3F;utm_source&#x3D;digg" data-title="A&#x20;YouTuber&#x20;Placed&#x20;Her&#x20;Autistic&#x20;Adopted&#x20;Son&#x20;From&#x20;China&#x20;With&#x20;A&#x20;New&#x20;Family&#x20;&amp;mdash&#x3B;&#x20;After&#x20;Making&#x20;Content&#x20;With&#x20;Him&#x20;For&#x20;Years">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>

<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897043">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;5&#x2F;28&#x2F;21271914&#x2F;clint-eastwood-90th-birthday-films-career&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28145123&#x2F;1390421800-clint-eastwood-2-1.png" loading="lazy" alt="Feeling&#x20;Lucky&#x20;At&#x20;90&#x3A;&#x20;The&#x20;Clint&#x20;Eastwood&#x20;Passion&#x20;Project" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EASTWOOD HO </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;5&#x2F;28&#x2F;21271914&#x2F;clint-eastwood-90th-birthday-films-career&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Feeling Lucky At 90: The Clint Eastwood Passion Project
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>One of Hollywood's most enduring icons enters his 10th decade on the planet this week. After more than 50 films, 38 directed by the man himself, what's left to say about Clint Eastwood? Turns out: a lot.</p>
</div>
<div class="share-story" data-id="897043" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;5&#x2F;28&#x2F;21271914&#x2F;clint-eastwood-90th-birthday-films-career&#x3F;utm_source&#x3D;digg" data-title="Feeling&#x20;Lucky&#x20;At&#x20;90&#x3A;&#x20;The&#x20;Clint&#x20;Eastwood&#x20;Passion&#x20;Project">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896551">
<a href="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27192808&#x2F;1160785375-Screen-Shot-2020-05-27-at-3.25.34-PM.jpg" loading="lazy" alt="18-Year-Old&#x20;Woman&#x20;Masquerades&#x20;As&#x20;A&#x20;Man&#x20;On&#x20;Tinder&#x20;To&#x20;Better&#x20;Understand&#x20;Their&#x20;Dating&#x20;Struggles" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT'S NOT AS EASY AS IT LOOKS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
18-Year-Old Woman Masquerades As A Man On Tinder To Better Understand Their Dating Struggles
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sada attempts to persuade women to go on a date in disguise as her male friend. </p>
</div>
<div class="share-story" data-id="896551" data-url="&#x2F;video&#x2F;woman-masquerades-as-a-man-on-tinder" data-title="18-Year-Old&#x20;Woman&#x20;Masquerades&#x20;As&#x20;A&#x20;Man&#x20;On&#x20;Tinder&#x20;To&#x20;Better&#x20;Understand&#x20;Their&#x20;Dating&#x20;Struggles">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="893276">
<a href="&#x2F;video&#x2F;how-hollywood-makes-horror-movies-scarier-behind-the-scenes" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;21204438&#x2F;1928133337-Screen-Shot-2020-05-21-at-4.44.19-PM.jpg" loading="lazy" alt="How&#x20;Hollywood&#x20;Makes&#x20;Horror&#x20;Movies&#x20;Scarier&#x20;Behind&#x20;The&#x20;Scenes" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE NEED A LITTLE MORE CRUNCH </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-hollywood-makes-horror-movies-scarier-behind-the-scenes" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Hollywood Makes Horror Movies Scarier Behind The Scenes
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With the magic of special effects, costume/makeup and foley artists, a horror movie can get exponentially scary.</p>
</div>
<div class="share-story" data-id="893276" data-url="&#x2F;video&#x2F;how-hollywood-makes-horror-movies-scarier-behind-the-scenes" data-title="How&#x20;Hollywood&#x20;Makes&#x20;Horror&#x20;Movies&#x20;Scarier&#x20;Behind&#x20;The&#x20;Scenes">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="897022">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;5&#x2F;28&#x2F;21265416&#x2F;joe-biden-climate-change-democrats-young-voters&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28143517&#x2F;1346374332-test-5-393.jpg" loading="lazy" alt="Joe&#x20;Biden&#x20;Has&#x20;A&#x20;Chance&#x20;To&#x20;Make&#x20;History&#x20;On&#x20;Climate&#x20;Change" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DO IT FOR THE CULTURE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;5&#x2F;28&#x2F;21265416&#x2F;joe-biden-climate-change-democrats-young-voters&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Joe Biden Has A Chance To Make History On Climate Change
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate&#x20;Change">Climate Change</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>All he has to do is embrace the consensus that's waiting for him.</p>
</div>
<div class="share-story" data-id="897022" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;5&#x2F;28&#x2F;21265416&#x2F;joe-biden-climate-change-democrats-young-voters&#x3F;utm_source&#x3D;digg" data-title="Joe&#x20;Biden&#x20;Has&#x20;A&#x20;Chance&#x20;To&#x20;Make&#x20;History&#x20;On&#x20;Climate&#x20;Change">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896915">
<a href="&#x2F;video&#x2F;scenarios-and-your-coronavirus-exposure-risk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28132811&#x2F;Screen-Shot-2020-05-28-at-9.27.48-AM.jpg" loading="lazy" alt="A&#x20;Simulation&#x20;Of&#x20;Different&#x20;Real&#x20;Life&#x20;Scenarios&#x20;And&#x20;Your&#x20;Coronavirus&#x20;Exposure&#x20;Risk" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN THE AIR TONIGHT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;scenarios-and-your-coronavirus-exposure-risk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Simulation Of Different Real Life Scenarios And Your Coronavirus Exposure Risk
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A useful explainer of how COVID-19 spreads indoors and outdoors.</p>
</div>
<div class="share-story" data-id="896915" data-url="&#x2F;video&#x2F;scenarios-and-your-coronavirus-exposure-risk" data-title="A&#x20;Simulation&#x20;Of&#x20;Different&#x20;Real&#x20;Life&#x20;Scenarios&#x20;And&#x20;Your&#x20;Coronavirus&#x20;Exposure&#x20;Risk">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896690">
<a href="https&#x3A;&#x2F;&#x2F;www.newscientist.com&#x2F;article&#x2F;2244168-we-can-see-when-your-brain-forms-a-memory-by-watching-you-move&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27205607&#x2F;1032356958-brain-memory.jpg" loading="lazy" alt="We&#x20;Can&#x20;See&#x20;When&#x20;Your&#x20;Brain&#x20;Forms&#x20;A&#x20;Memory&#x20;By&#x20;Watching&#x20;You&#x20;Move" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
REMEMBER THIS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newscientist.com&#x2F;article&#x2F;2244168-we-can-see-when-your-brain-forms-a-memory-by-watching-you-move&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
We Can See When Your Brain Forms A Memory By Watching You Move
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/newscientist.com" alt="newscientist.com">newscientist.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Subtle patterns can be seen in people's reaction times as their memories are recalled, and boosting these brainwaves could help treat Alzheimer's disease.</p>
</div>
<div class="share-story" data-id="896690" data-url="https&#x3A;&#x2F;&#x2F;www.newscientist.com&#x2F;article&#x2F;2244168-we-can-see-when-your-brain-forms-a-memory-by-watching-you-move&#x2F;&#x3F;utm_source&#x3D;digg" data-title="We&#x20;Can&#x20;See&#x20;When&#x20;Your&#x20;Brain&#x20;Forms&#x20;A&#x20;Memory&#x20;By&#x20;Watching&#x20;You&#x20;Move">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896896">
<a href="&#x2F;video&#x2F;night-sky-earth-rotation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28124441&#x2F;110453289-Screen-Shot-2020-05-28-at-8.44.14-AM.jpg" loading="lazy" alt="Photographer&#x20;Stabilizes&#x20;Camera&#x20;On&#x20;The&#x20;Sky,&#x20;Captures&#x20;A&#x20;Mesmerizing&#x20;Time&#x20;Lapse&#x20;Of&#x20;The&#x20;Earth&#x27;s&#x20;Rotation" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLAT-EARTHERS HATE HIM </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;night-sky-earth-rotation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Photographer Stabilizes Camera On The Sky, Captures A Mesmerizing Time Lapse Of The Earth's Rotation
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Astrophotographer Bartosz Wojczyński trained his camera on the night sky in Namibia and kept that focus locked, creating this trippy effect. </p>
</div>
<div class="share-story" data-id="896896" data-url="&#x2F;video&#x2F;night-sky-earth-rotation" data-title="Photographer&#x20;Stabilizes&#x20;Camera&#x20;On&#x20;The&#x20;Sky,&#x20;Captures&#x20;A&#x20;Mesmerizing&#x20;Time&#x20;Lapse&#x20;Of&#x20;The&#x20;Earth&#x27;s&#x20;Rotation">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896683">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;05&#x2F;cnns-cuomo-no-no&#x2F;612103&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27205024&#x2F;1858357967-Screen-Shot-2020-05-27-at-4.50.08-PM.png" loading="lazy" alt="The&#x20;Problem&#x20;With&#x20;CNN&#x27;s&#x20;Brother&#x20;Act" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT'S GOING ON HERE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;05&#x2F;cnns-cuomo-no-no&#x2F;612103&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Problem With CNN's Brother Act
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Instead of pressing New York Governor Andrew Cuomo for answers, the cable network had his younger sibling ask him questions.</p>
</div>
<div class="share-story" data-id="896683" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;05&#x2F;cnns-cuomo-no-no&#x2F;612103&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Problem&#x20;With&#x20;CNN&#x27;s&#x20;Brother&#x20;Act">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896998">
<a href="&#x2F;2020&#x2F;drinkable-water-compare-earth-volume-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28140646&#x2F;679822391-Screen-Shot-2020-05-28-at-10.01.40-AM.png" loading="lazy" alt="The&#x20;Volume&#x20;Of&#x20;Drinkable&#x20;Water&#x20;Compared&#x20;To&#x20;Earth&#x27;s&#x20;Volume,&#x20;Visualized" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A DROP IN THE OCEAN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;drinkable-water-compare-earth-volume-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Volume Of Drinkable Water Compared To Earth's Volume, Visualized
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Oceans may cover 71% of the earth's surface, but when it comes to the volume of water or drinkable water, it's actually surprisingly small compared to the volume of Earth.</p>
</div>
<div class="share-story" data-id="896998" data-url="&#x2F;2020&#x2F;drinkable-water-compare-earth-volume-visualized" data-title="The&#x20;Volume&#x20;Of&#x20;Drinkable&#x20;Water&#x20;Compared&#x20;To&#x20;Earth&#x27;s&#x20;Volume,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896019">
<a href="&#x2F;video&#x2F;how-vpn-companies-are-scamming-you" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27144140&#x2F;720533310-Screen-Shot-2020-05-27-at-10.41.14-AM.png" loading="lazy" alt="How&#x20;VPN&#x20;Companies&#x20;Are&#x20;Scamming&#x20;You" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
VIRTUAL BRUTALITY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-vpn-companies-are-scamming-you" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How VPN Companies Are Scamming You
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here's how VPN companies have been lying to consumers and using scare tactics to get people to purchase their products.</p>
</div>
<div class="share-story" data-id="896019" data-url="&#x2F;video&#x2F;how-vpn-companies-are-scamming-you" data-title="How&#x20;VPN&#x20;Companies&#x20;Are&#x20;Scamming&#x20;You">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="894554">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;meredithtalusan&#x2F;fairest-memoir-meredith-talusan&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;25142422&#x2F;461361517-test-5-311.jpg" loading="lazy" alt="I&#x20;Hid&#x20;My&#x20;Transition&#x20;For&#x20;Years.&#x20;I&#x20;Regret&#x20;It&#x20;Now" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AN EXCERPT FROM 'FAIREST: A MEMOIR' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;meredithtalusan&#x2F;fairest-memoir-meredith-talusan&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Hid My Transition For Years. I Regret It Now
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I came to understand that what I wanted was to be seen as my complete self &mdash; my gender, my race, my history &mdash; without being judged because of it." </p>
</div>
<div class="share-story" data-id="894554" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;meredithtalusan&#x2F;fairest-memoir-meredith-talusan&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Hid&#x20;My&#x20;Transition&#x20;For&#x20;Years.&#x20;I&#x20;Regret&#x20;It&#x20;Now">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896835">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414110&#x2F;serenbe-georgia-wellness-community&#x3F;utm_source&#x3D;Sailthru&amp;utm_medium&#x3D;email&amp;utm_campaign&#x3D;Dispatch-05282020&amp;utm_content&#x3D;B&amp;utm_term&#x3D;dispatch&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28114607&#x2F;290241809-Screen-Shot-2020-05-28-at-7.45.51-AM.jpg" loading="lazy" alt="The&#x20;High,&#x20;High&#x20;Cost&#x20;Of&#x20;Living&#x20;In&#x20;Utopia" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WEALTHY, HEALTHY AND WISE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414110&#x2F;serenbe-georgia-wellness-community&#x3F;utm_source&#x3D;Sailthru&amp;utm_medium&#x3D;email&amp;utm_campaign&#x3D;Dispatch-05282020&amp;utm_content&#x3D;B&amp;utm_term&#x3D;dispatch&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The High, High Cost Of Living In Utopia
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/outsideonline.com" alt="outsideonline.com">outsideonline.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
 </span>
</div>
</header>
<div itemprop="description" class="description">
<p>Nestled in Chattahoochee Hills southwest of Atlanta, the Serenbe community is designed to deliver everybody's favorite buzzword: wellness. You can't argue with the gourmet wine dinners, leafy walking trails, and goat yoga, but be aware that Paradise doesn't come cheap.</p>
</div>
<div class="share-story" data-id="896835" data-url="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2414110&#x2F;serenbe-georgia-wellness-community&#x3F;utm_source&#x3D;Sailthru&amp;utm_medium&#x3D;email&amp;utm_campaign&#x3D;Dispatch-05282020&amp;utm_content&#x3D;B&amp;utm_term&#x3D;dispatch&#x3F;utm_source&#x3D;digg" data-title="The&#x20;High,&#x20;High&#x20;Cost&#x20;Of&#x20;Living&#x20;In&#x20;Utopia">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896951">
<a href="&#x2F;video&#x2F;wood-sitting-on-a-bed-meme" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28133700&#x2F;282970319-Screen-Shot-2020-05-28-at-9.36.11-AM.jpg" loading="lazy" alt="Who&#x20;Is&#x20;The&#x20;Man&#x20;Sitting&#x20;On&#x20;The&#x20;Bed&#x20;In&#x20;This&#x20;Meme&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BEHIND THE MEME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;wood-sitting-on-a-bed-meme" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Who Is The Man Sitting On The Bed In This Meme?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The true story behind the subject of one of the year's most disseminated memes. Vice investigates the life of Wardy Joubert III.</p>
</div>
<div class="share-story" data-id="896951" data-url="&#x2F;video&#x2F;wood-sitting-on-a-bed-meme" data-title="Who&#x20;Is&#x20;The&#x20;Man&#x20;Sitting&#x20;On&#x20;The&#x20;Bed&#x20;In&#x20;This&#x20;Meme&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896475">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2Xa4usS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27184654&#x2F;1539624173-b-and-d.jpeg" loading="lazy" alt="It&#x27;s&#x20;Getting&#x20;Pretty&#x20;Steamy&#x20;In&#x20;Here,&#x20;We&#x20;Better&#x20;Cool&#x20;Things&#x20;Down" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2Xa4usS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
It's Getting Pretty Steamy In Here, We Better Cool Things Down
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With so many of us stuck inside as the temperature rises, having an easily movable air conditioner is a great investment.</p>
</div>
<div class="share-story" data-id="896475" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2Xa4usS&#x3F;utm_source&#x3D;digg" data-title="It&#x27;s&#x20;Getting&#x20;Pretty&#x20;Steamy&#x20;In&#x20;Here,&#x20;We&#x20;Better&#x20;Cool&#x20;Things&#x20;Down">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="533258">
<a href="http&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;happiest-man-in-the-world-matthieu-ricard&#x3F;mbid&#x3D;synd_digg&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28114425&#x2F;450486816-Screen-Shot-2020-05-28-at-7.44.02-AM.jpg" loading="lazy" alt="The&#x20;World&#x27;s&#x20;Happiest&#x20;Man&#x20;Just&#x20;Wants&#x20;You&#x20;To&#x20;Be&#x20;Happier&#x20;&#x28;2016&#x29;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HIS NAME IS NOT PHARRELL </div>
<h2 itemprop="headline" class="headline">
<a href="http&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;happiest-man-in-the-world-matthieu-ricard&#x3F;mbid&#x3D;synd_digg&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The World's Happiest Man Just Wants You To Be Happier (2016)
</a>
</h2>
<div class="metadata">
<span>
43
diggs </span>
<span>
<a href="/source/gq.com" alt="gq.com">gq.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From&#x20;The&#x20;Archives">From The Archives</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What if we told you there was a man who had unlocked the secret to human joy?</p>
</div>
<div class="share-story" data-id="533258" data-url="http&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;happiest-man-in-the-world-matthieu-ricard&#x3F;mbid&#x3D;synd_digg&#x3F;utm_source&#x3D;digg" data-title="The&#x20;World&#x27;s&#x20;Happiest&#x20;Man&#x20;Just&#x20;Wants&#x20;You&#x20;To&#x20;Be&#x20;Happier&#x20;&#x28;2016&#x29;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896817">
<a href="&#x2F;2020&#x2F;water-skiing-flooded-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28001950&#x2F;874760561-Screen-Shot-2020-05-27-at-8.18.39-PM.png" loading="lazy" alt="The&#x20;Roads&#x20;Were&#x20;Flooded,&#x20;So&#x20;This&#x20;Miami&#x20;Guy&#x20;Decided&#x20;It&#x20;Was&#x20;A&#x20;Good&#x20;Time&#x20;To&#x20;Go&#x20;Water&#x20;Skiing" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE ROAD NOT TAKEN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;water-skiing-flooded-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Roads Were Flooded, So This Miami Guy Decided It Was A Good Time To Go Water Skiing
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When life gives you floods, make questionable transportation choices.</p>
</div>
<div class="share-story" data-id="896817" data-url="&#x2F;2020&#x2F;water-skiing-flooded-road" data-title="The&#x20;Roads&#x20;Were&#x20;Flooded,&#x20;So&#x20;This&#x20;Miami&#x20;Guy&#x20;Decided&#x20;It&#x20;Was&#x20;A&#x20;Good&#x20;Time&#x20;To&#x20;Go&#x20;Water&#x20;Skiing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896848">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21272149&#x2F;hbo-max-catalog-streaming-tv-movies-library-content-missing&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28120836&#x2F;1418069809-Screen-Shot-2020-05-28-at-8.08.13-AM.jpg" loading="lazy" alt="HBO&#x20;Max&#x27;s&#x20;Catalog&#x20;Is&#x20;Full&#x20;Of&#x20;Weird&#x20;Holes" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BUT UNFORTUNATELY NOT 'HOLES' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21272149&#x2F;hbo-max-catalog-streaming-tv-movies-library-content-missing&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
HBO Max's Catalog Is Full Of Weird Holes
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
 </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>WarnerMedia's heavyweight entry into the streaming wars has launched. But while its library is impressive, it's also impossible to know what to expect or what's coming.</p>
</div>
<div class="share-story" data-id="896848" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21272149&#x2F;hbo-max-catalog-streaming-tv-movies-library-content-missing&#x3F;utm_source&#x3D;digg" data-title="HBO&#x20;Max&#x27;s&#x20;Catalog&#x20;Is&#x20;Full&#x20;Of&#x20;Weird&#x20;Holes">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896604">
<a href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;goatsandsoda&#x2F;2020&#x2F;05&#x2F;23&#x2F;861577367&#x2F;messaging-from-leaders-who-have-tamed-their-countrys-coronavirus-outbreaks&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27202512&#x2F;1952984547-Screen-Shot-2020-05-27-at-4.24.46-PM.png" loading="lazy" alt="Other&#x20;Countries&#x20;Have&#x20;Brought&#x20;New&#x20;Cases&#x20;Down&#x20;To&#x20;Nearly&#x20;Zero.&#x20;How&#x27;d&#x20;They&#x20;Do&#x20;It&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOWN THE LINE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;goatsandsoda&#x2F;2020&#x2F;05&#x2F;23&#x2F;861577367&#x2F;messaging-from-leaders-who-have-tamed-their-countrys-coronavirus-outbreaks&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Other Countries Have Brought New Cases Down To Nearly Zero. How'd They Do It?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/npr.org" alt="npr.org">npr.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As the number of coronavirus cases continues to grow globally, there are places that have managed to successfully control COVID-19.</p>
</div>
<div class="share-story" data-id="896604" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;goatsandsoda&#x2F;2020&#x2F;05&#x2F;23&#x2F;861577367&#x2F;messaging-from-leaders-who-have-tamed-their-countrys-coronavirus-outbreaks&#x3F;utm_source&#x3D;digg" data-title="Other&#x20;Countries&#x20;Have&#x20;Brought&#x20;New&#x20;Cases&#x20;Down&#x20;To&#x20;Nearly&#x20;Zero.&#x20;How&#x27;d&#x20;They&#x20;Do&#x20;It&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896640">
<a href="&#x2F;video&#x2F;theres-only-one-way-to-trim-trees-with-a-helicopter-and-chainsaw" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27202748&#x2F;1452295921-Screen-Shot-2020-05-27-at-4.26.14-PM.png" loading="lazy" alt="There&#x27;s&#x20;Only&#x20;One&#x20;Way&#x20;To&#x20;Trim&#x20;Trees&#x20;&amp;mdash&#x3B;&#x20;With&#x20;A&#x20;Helicopter&#x20;And&#x20;Chainsaw" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CHOPPING IT UP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;theres-only-one-way-to-trim-trees-with-a-helicopter-and-chainsaw" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
There's Only One Way To Trim Trees &mdash; With A Helicopter And Chainsaw
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Out in Wisconsin, here's GoPro footage from a tree trimming that involves a helicopter and chainsaw.</p>
</div>
<div class="share-story" data-id="896640" data-url="&#x2F;video&#x2F;theres-only-one-way-to-trim-trees-with-a-helicopter-and-chainsaw" data-title="There&#x27;s&#x20;Only&#x20;One&#x20;Way&#x20;To&#x20;Trim&#x20;Trees&#x20;&amp;mdash&#x3B;&#x20;With&#x20;A&#x20;Helicopter&#x20;And&#x20;Chainsaw">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896782">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;5&#x2F;27&#x2F;21269951&#x2F;porn-coronavirus-pandemic-onlyfans&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27212634&#x2F;169995304-personal-porn.png" loading="lazy" alt="Porn&#x20;Takes&#x20;On&#x20;A&#x20;Personal&#x20;Touch&#x20;In&#x20;The&#x20;Pandemic" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PORN TO BE WILD </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;5&#x2F;27&#x2F;21269951&#x2F;porn-coronavirus-pandemic-onlyfans&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Porn Takes On A Personal Touch In The Pandemic
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The coronavirus has shuttered adult entertainment, so enterprising performers are turning to platforms like OnlyFans. It could change the way the industry works forever.</p>
</div>
<div class="share-story" data-id="896782" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;5&#x2F;27&#x2F;21269951&#x2F;porn-coronavirus-pandemic-onlyfans&#x3F;utm_source&#x3D;digg" data-title="Porn&#x20;Takes&#x20;On&#x20;A&#x20;Personal&#x20;Touch&#x20;In&#x20;The&#x20;Pandemic">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896862">
<a href="https&#x3A;&#x2F;&#x2F;www.startribune.com&#x2F;minneapolis-mayor-frey-calls-for-peace-as-looting-flames-erupt-around-police-station&#x2F;570816112&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;28122424&#x2F;1474061804-Screen-Shot-2020-05-28-at-8.24.04-AM.jpg" loading="lazy" alt="Looting&#x20;And&#x20;Flames&#x20;Erupt&#x20;In&#x20;Minneapolis&#x20;Amid&#x20;Growing&#x20;Protests&#x20;Over&#x20;George&#x20;Floyd&#x27;s&#x20;Death" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A CITY ON THE EDGE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.startribune.com&#x2F;minneapolis-mayor-frey-calls-for-peace-as-looting-flames-erupt-around-police-station&#x2F;570816112&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Looting And Flames Erupt In Minneapolis Amid Growing Protests Over George Floyd's Death
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/startribune.com" alt="startribune.com">startribune.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>State Patrol troopers moved in to help with growing looting, and the mayor said he asked the governor to consider calling in the National Guard as violence turned deadly.</p>
</div>
<div class="share-story" data-id="896862" data-url="https&#x3A;&#x2F;&#x2F;www.startribune.com&#x2F;minneapolis-mayor-frey-calls-for-peace-as-looting-flames-erupt-around-police-station&#x2F;570816112&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Looting&#x20;And&#x20;Flames&#x20;Erupt&#x20;In&#x20;Minneapolis&#x20;Amid&#x20;Growing&#x20;Protests&#x20;Over&#x20;George&#x20;Floyd&#x27;s&#x20;Death">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896359">
<a href="&#x2F;video&#x2F;joe-biden-tom-wolf-fart-conversation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27174034&#x2F;1894104757-Screen-Shot-2020-05-27-at-1.40.10-PM.png" loading="lazy" alt="Here&#x27;s&#x20;The&#x20;Moment&#x20;Joe&#x20;Biden&#x20;Seemingly&#x20;Farted&#x20;During&#x20;A&#x20;Livecast&#x20;Conversation&#x20;With&#x20;Pennsylvania&#x20;Governor&#x20;Tom&#x20;Wolf" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OUR FLATULENCES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;joe-biden-tom-wolf-fart-conversation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's The Moment Joe Biden Seemingly Farted During A Livecast Conversation With Pennsylvania Governor Tom Wolf
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You can hear the sound of a fart midway through the conversation between Biden and Wolf at the 20:45 time mark.</p>
</div>
<div class="share-story" data-id="896359" data-url="&#x2F;video&#x2F;joe-biden-tom-wolf-fart-conversation" data-title="Here&#x27;s&#x20;The&#x20;Moment&#x20;Joe&#x20;Biden&#x20;Seemingly&#x20;Farted&#x20;During&#x20;A&#x20;Livecast&#x20;Conversation&#x20;With&#x20;Pennsylvania&#x20;Governor&#x20;Tom&#x20;Wolf">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896622">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;health&#x2F;archive&#x2F;2020&#x2F;05&#x2F;how-stay-safe-during-coronavirus-summer&#x2F;612151&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27201810&#x2F;259743688-Screen-Shot-2020-05-27-at-4.17.26-PM.png" loading="lazy" alt="So,&#x20;What&#x20;Can&#x20;We&#x20;Do&#x20;Now&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SAFE GIRL SUMMER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;health&#x2F;archive&#x2F;2020&#x2F;05&#x2F;how-stay-safe-during-coronavirus-summer&#x2F;612151&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
So, What Can We Do Now?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A guide to staying safe this summer.</p>
</div>
<div class="share-story" data-id="896622" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;health&#x2F;archive&#x2F;2020&#x2F;05&#x2F;how-stay-safe-during-coronavirus-summer&#x2F;612151&#x2F;&#x3F;utm_source&#x3D;digg" data-title="So,&#x20;What&#x20;Can&#x20;We&#x20;Do&#x20;Now&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896784">
<a href="https&#x3A;&#x2F;&#x2F;www.sbnation.com&#x2F;nba&#x2F;21270660&#x2F;nba-return-to-play-plan-format-july-disney-orlando&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27213111&#x2F;718946841-Screen-Shot-2020-05-27-at-5.30.16-PM.png" loading="lazy" alt="The&#x20;NBA&#x27;s&#x20;Possible&#x20;July&#x20;Return&#x20;At&#x20;Disney&#x20;World,&#x20;Explained" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TIME TO LACE UP </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.sbnation.com&#x2F;nba&#x2F;21270660&#x2F;nba-return-to-play-plan-format-july-disney-orlando&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The NBA's Possible July Return At Disney World, Explained
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/sbnation.com" alt="sbnation.com">sbnation.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An NBA return might be just around the corner.</p>
</div>
<div class="share-story" data-id="896784" data-url="https&#x3A;&#x2F;&#x2F;www.sbnation.com&#x2F;nba&#x2F;21270660&#x2F;nba-return-to-play-plan-format-july-disney-orlando&#x3F;utm_source&#x3D;digg" data-title="The&#x20;NBA&#x27;s&#x20;Possible&#x20;July&#x20;Return&#x20;At&#x20;Disney&#x20;World,&#x20;Explained">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896242">
<a href="&#x2F;2020&#x2F;cyclist-crash-gets-taken-away-by-otehr-cyclist" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27165800&#x2F;628424975-Screen-Shot-2020-05-27-at-12.53.49-PM.png" loading="lazy" alt="Cyclist&#x27;s&#x20;Collision&#x20;Into&#x20;Another&#x20;Cyclist&#x20;Takes&#x20;A&#x20;Farcical&#x20;Turn&#x20;When&#x20;He&#x20;Gets&#x20;Unintentionally&#x20;Kidnapped" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RIDE OR LIE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;cyclist-crash-gets-taken-away-by-otehr-cyclist" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Cyclist's Collision Into Another Cyclist Takes A Farcical Turn When He Gets Unintentionally Kidnapped
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We were expecting a tragedy, but what we got a farce instead.</p>
</div>
<div class="share-story" data-id="896242" data-url="&#x2F;2020&#x2F;cyclist-crash-gets-taken-away-by-otehr-cyclist" data-title="Cyclist&#x27;s&#x20;Collision&#x20;Into&#x20;Another&#x20;Cyclist&#x20;Takes&#x20;A&#x20;Farcical&#x20;Turn&#x20;When&#x20;He&#x20;Gets&#x20;Unintentionally&#x20;Kidnapped">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="896577">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;tv&#x2F;a32674778&#x2F;jeffrey-epstein-filthy-rich-netflix-documentary-creators-island-details&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27201251&#x2F;1314695025-Screen-Shot-2020-05-27-at-4.12.33-PM.png" loading="lazy" alt="Armed&#x20;Guards&#x20;And&#x20;Death&#x20;Threats&#x3A;&#x20;Inside&#x20;The&#x20;Making&#x20;Of&#x20;Netflix&#x27;s&#x20;Harrowing&#x20;Jeffrey&#x20;Epstein&#x20;Documentary" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOLLOW THE MONEY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;tv&#x2F;a32674778&#x2F;jeffrey-epstein-filthy-rich-netflix-documentary-creators-island-details&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Armed Guards And Death Threats: Inside The Making Of Netflix's Harrowing Jeffrey Epstein Documentary
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/esquire.com" alt="esquire.com">esquire.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We talked to Lisa Bryant and Joe Berlinger, the creators of the new Netflix documentary series, "Jeffrey Epstein: Filthy and Rich" about filming on the island and presenting both sides of the story.</p>
</div>
<div class="share-story" data-id="896577" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;tv&#x2F;a32674778&#x2F;jeffrey-epstein-filthy-rich-netflix-documentary-creators-island-details&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Armed&#x20;Guards&#x20;And&#x20;Death&#x20;Threats&#x3A;&#x20;Inside&#x20;The&#x20;Making&#x20;Of&#x20;Netflix&#x27;s&#x20;Harrowing&#x20;Jeffrey&#x20;Epstein&#x20;Documentary">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="895923">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;05&#x2F;why-now-is-a-great-time-to-elope.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;05&#x2F;27140136&#x2F;1832043537-elope-1.png" loading="lazy" alt="Why&#x20;Now&#x20;Is&#x20;A&#x20;Great&#x20;Time&#x20;to&#x20;Elope" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RUNAWAY BRIDE AND GROOM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;05&#x2F;why-now-is-a-great-time-to-elope.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Now Is A Great Time to Elope
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Some people spend their whole lives imagining their wedding day. But now that the pandemic has postponed so many of those big celebrations, it might be time to consider something a bit more intimate &mdash; eloping.</p>
</div>
<div class="share-story" data-id="895923" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;05&#x2F;why-now-is-a-great-time-to-elope.html&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Now&#x20;Is&#x20;A&#x20;Great&#x20;Time&#x20;to&#x20;Elope">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1590677636" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

 <script src="https://stats.digg.com/library/tracker.js?v=1590677636" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && (a.ads[0].zonekey == 'CE7DCKJJ' || a.ads[0].zonekey == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
</body>
</html>
