<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/video/pelican-thief" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/video/pelican-thief?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Guy Tries To Feed Tarpon Fish A Sardine With His Mouth, Pelican Has Other Ideas">
<meta name="twitter:image" content="http://static.digg.com/images/ff6b2ca8e2654389892f3c51e5b36149_d4bdffb095304066990eabcdb906b295_1_social_large.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/video/pelican-thief" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guy Tries To Feed Tarpon Fish A Sardine With His Mouth, Pelican Has Other Ideas" />
<meta property="og:image" content="http://static.digg.com/images/ff6b2ca8e2654389892f3c51e5b36149_d4bdffb095304066990eabcdb906b295_1_social_large.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="To be fair, having a fish jump out of the water and snatch the bait from his mouth doesn't seem all that great either.">
<meta name="twitter:description" content="To be fair, having a fish jump out of the water and snatch the bait from his mouth doesn't seem all that great either." />
<meta property="og:description" content="To be fair, having a fish jump out of the water and snatch the bait from his mouth doesn't seem all that great either." />


<meta itemprop="contentId" content="2xVxV6U" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/8193ed/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/8193ed/images/digg_favicon.png" type="image/x-icon">
<title>Guy Tries To Feed Tarpon Fish A Sardine With His Mouth, Pelican Has Other Ideas - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/8193ed/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-jwplayer.css?v=3');
// 
</script>




<script type="text/javascript" src="http://static.digg.com/static/fe/8193ed/js/external/prebid/prebid_20170627.min.js" async></script>
<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script>

<script type='text/javascript'>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
1500
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
1500
);
});
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/8193ed/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/8193ed/css/bs/video_story_v3.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/8193ed/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension2', 'JW Player');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/video/pelican-thief&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=38788603.1835052222.1508517506.1508517506.1508517506&_utmz=38788603.1508517506.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1835052222.1508517506&tid=UA-33556916-1&z=1835052222
" border="0">
</noscript>




<script src="https://content.jwplatform.com/libraries/GZZAtvYh.js"></script>


<script src="http://dnzy6u8jx448f.cloudfront.net/javascript/snippets/09MbG3RWPlaRgNT9TPEXpzaUEoDeccFa.js"></script>


<script type='text/javascript'>
googletag.cmd.push(function() {



var featured_videosSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([1090, 0], [[300, 250], [336, 280]])

.build();

googletag.defineSlot('/89446989/digg.video.landing.featured_videos', [300, 250], 'gpt--featured_videos')
.defineSizeMapping(featured_videosSizeMapping)
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.featured_videos_native', ['fluid', [1, 1]], 'gpt--featured_videos_native')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos1', [[300, 250], [336, 280]], 'gpt--recent_videos1')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos2', [[300, 250], [336, 280]], 'gpt--recent_videos2')

.addService(googletag.pubads());


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'video');

googletag.pubads().setTargeting('digg-slug', 'pelican-thief');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.video.landing.featured_videos',
elementId: 'gpt--featured_videos',
sizes: [300, 250],
sizeMapping: [{"minWidth":1090,"sizes":[[300,250],[336,280]]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11602373"}},{"bidder":"criteo","params":{"zoneId":"798052"}},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036435"},{"delDomain":"digg-d.openx.net","unit":"539036438"}]}],
},  {
code: '/89446989/digg.video.landing.recent_videos1',
elementId: 'gpt--recent_videos1',
sizes: [[300, 250], [336, 280]],
sizeMapping: [],
bids: [{"bidder":"appnexus","params":{"placementId":"11586093"}},{"bidder":"criteo","params":{"zoneId":"798052"}},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036436"},{"delDomain":"digg-d.openx.net","unit":"539036439"}]}],
},  {
code: '/89446989/digg.video.landing.recent_videos2',
elementId: 'gpt--recent_videos2',
sizes: [[300, 250], [336, 280]],
sizeMapping: [],
bids: [{"bidder":"appnexus","params":{"placementId":"11586094"}},{"bidder":"criteo","params":{"zoneId":"798052"}},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036437"},{"delDomain":"digg-d.openx.net","unit":"539036440"}]}],
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->

</head>
<body class="video-story">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2Fvideo%2Fpelican-thief" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">

<section
class="video-story-container stories-container"
data-tracking-section="Video Landing"
>









<article itemscope
itemprop="video"
itemtype="http://schema.org/VideoObject"
class="
digg-story
js--digg-story
js--digg-story--video-landing
digg-story--video-landing
js--story-2xVxV6U
hentry
entry
"
data-rec-algo=""
data-content-id="2xVxV6U"
data-contenturl="http://digg.com/video/pelican-thief"
data-diggs="0">

<meta itemprop="thumbnailUrl" content="http://static.digg.com/images/ff6b2ca8e2654389892f3c51e5b36149_d4bdffb095304066990eabcdb906b295_1_www_vid_large_thumb.jpeg" />

<div
class="
embed-code

js--embed-code
is--jwplayer
"
id="embed-code">

<div id="js--embed-code-iframe"></div>

</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xVxV6U&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xVxV6U&amp;text=Guy+Tries+To+Feed+Tarpon+Fish+A+Sardine+With+His+Mouth%2C+Pelican+Has+Other+Ideas&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
CARPE SARDINE
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Guy Tries To Feed Tarpon Fish A Sardine With His Mouth, Pelican Has Other Ideas

</h2>

<div class="story-meta js--digg-story__meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>


<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
To be fair, having a fish jump out of the water and snatch the bait from his mouth doesn't seem all that great either.
</div>





</div>
</article>


</section>
<section class="recommended-videos js--recommended-videos">


<div class="ad-container--featured_videos">
<span class="ad-container__label">Advertisement</span>





<div class="gpt-ad gpt--featured_videos js--gpt--featured_videos" id="gpt--featured_videos" data-ad-unit-component="featured_videos">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos'); });
</script>
</div>

</div>


<h4 class="video-popular-hed">Recommended</h4>
<div class="video-popular-stories__content">











<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2eW6fCY hentry entry"
data-content-id="2eW6fCY"
data-contenturl="http://digg.com/video/hungry-hungry-elephants"
data-rec-algo="641"
data-position="0"
data-diggs="17"
>



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2eW6fCY"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/hungry-hungry-elephants" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/40e016d5c04847f89dd49c36e02ce429_1a3e7cc5db9a40e386135da82140cbf4_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TRUNK VS TRUNK
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/hungry-hungry-elephants" target="_self"

>

Don't Keep Food In The Back Of Your Truck When There Are Hungry Elephants Around


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">17</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2xlwvkJ hentry entry"
data-content-id="2xlwvkJ"
data-contenturl="http://digg.com/video/bad-lip-reading-narcos"
data-rec-algo="641"
data-position="1"
data-diggs="16"
>



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2xlwvkJ"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/bad-lip-reading-narcos" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/042f444bd3e54e4ba2b6d224cfa8188d_83efa7a0d59488dacc09d5dabfc9b904_2_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'BOOYAH, HOMIE'
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/bad-lip-reading-narcos" target="_self"

>

The 'Bad Lip Reading' Team Transforms 'Narcos' Into A Heartwarming Comedy


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">16</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>













<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2uaDlom hentry entry"
data-content-id="2uaDlom"
data-contenturl="http://digg.com/video/noms-in-the-potterverse"
data-rec-algo=""
data-position="2"
data-diggs="19"
>



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2uaDlom"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/noms-in-the-potterverse" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/a0ea8bb3b31b4d7bbf1a0172454b01eb_96efd86a143c1612c52a02200a477e5a_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
MAGICALLY DELICIOUS
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/noms-in-the-potterverse" target="_self"

>

Noms In The Potterverse


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">19</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>







</div>
</header>
</div>



</article>









<div class="gpt-ad gpt--featured_videos_native js--gpt--featured_videos_native" id="gpt--featured_videos_native" data-ad-unit-component="featured_videos_native">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos_native'); });
</script>
</div>













<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2xkP2NP hentry entry"
data-content-id="2xkP2NP"
data-contenturl="http://digg.com/video/98demake-bioshock-1998-remake-playstation"
data-rec-algo="641"
data-position="3"
data-diggs="3"
>



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2xkP2NP"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/98demake-bioshock-1998-remake-playstation" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/7a6b86a7358b490f8687ca2e59bd49f0_68166a90e2970d622ffd3f69fd9bbb68_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SHOCK ME DADDY
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/98demake-bioshock-1998-remake-playstation" target="_self"

>

'Bioshock' Would Have Been Somehow Even Creepier If It Was Made In 1998


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Gaming"
data-tag-slug="gaming"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gaming"
>
Gaming
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2wXoEra hentry entry"
data-content-id="2wXoEra"
data-contenturl="http://digg.com/video/car-steam-engine"
data-rec-algo="641"
data-position="4"
data-diggs="32"
>



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2wXoEra"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/car-steam-engine" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/a685f5d87ace47568fa055b32d52579b_b9ce9bb928204f55ce2f4a51a2349b54_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'LOOK LEFT, LOOK RIGHT, OH SHIT'
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/car-steam-engine" target="_self"

>

World's Worst Driver Pulls Out In Front Of Loudly Whistling Train


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">32</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2eY7YYq hentry entry"
data-content-id="2eY7YYq"
data-contenturl="http://digg.com/video/t-rex-flyboarding"
data-rec-algo="641"
data-position="5"
data-diggs="2"
>



<div class="digg-story__image--thumb-video">
<a
data-position="5"
data-content-id="2eY7YYq"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/t-rex-flyboarding" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/5f74ad6aeaed4b0ca6a3d18a1ade389b_8bed8479a3cd4e48bd9b90ab5a8a323c_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
RISE OF THE FLYING DINOS
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/t-rex-flyboarding" target="_self"

>

A T-Rex Flyboarding Is The Coolest Thing You'll See Today


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>





<div class="recommended-videos__show-more-button js--recommended-videos-show-more-btn">
Show more...
</div>
</div>

</section>
<section class="more-videos">
<h3 class="more-videos__hdr">More Videos</h3>

<div class="story-grid--fluid">




<div class="grid-col-1">






















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2xT3IFy
js--story-2xT3IFy

hentry
entry
digg-story--video
"
data-content-id="2xT3IFy"
data-contenturl="http://digg.com/2017/phoenix-suns-basketball-players-synched"
data-position="0"
data-diggs="36"
data-tweets="0"
data-fb-shares="263"
data-digg-score="299">



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2xT3IFy"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/2017/phoenix-suns-basketball-players-synched" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/dfd2419c32f742d1abd0dd07655618d8_dc7cb4bcd1c64246aa851d337ed19262_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SHAWN MARION WOULD BE PROUD
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/phoenix-suns-basketball-players-synched" target="_self"

>

A Full Basketball Team Running In Perfect Sync Is Our New Favorite Glitch In The Matrix


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">36</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">36</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xT3IFy&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xT3IFy&amp;text=A+Full+Basketball+Team+Running+In+Perfect+Sync+Is+Our+New+Favorite+Glitch+In+The+Matrix&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">




















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2gRGB3o
js--story-2gRGB3o

hentry
entry
digg-story--video
"
data-content-id="2gRGB3o"
data-contenturl="http://digg.com/video/squirrel-shrooms"
data-position="1"
data-diggs="30"
data-tweets="0"
data-fb-shares="0"
data-digg-score="30">



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2gRGB3o"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/squirrel-shrooms" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/f0ab77b4f141480d95bf3c233f814e31_396773881824431a95302b5d9acc2356_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TRIPPING NUTS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/squirrel-shrooms" target="_self"

>

Squirrel Eats The Wrong Mushrooms, Gets Stoned Out Of Its Mind


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">30</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Drugs"
data-tag-slug="drugs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/drugs"
>
Drugs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">30</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gRGB3o&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gRGB3o&amp;text=Squirrel+Eats+The+Wrong+Mushrooms%2C+Gets+Stoned+Out+Of+Its+Mind&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1 ad-container">
<span class="ad-container__label">Advertisement</span>






<div class="gpt-ad gpt--recent_videos1 js--gpt--recent_videos1" id="gpt--recent_videos1" data-ad-unit-component="recent_videos1">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--recent_videos1'); });
</script>
</div>

</div>
<div class="grid-col-1">




















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2xV1tlb
js--story-2xV1tlb

hentry
entry
digg-story--video
"
data-content-id="2xV1tlb"
data-contenturl="http://digg.com/video/puppy-rocks-suckling"
data-position="2"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2xV1tlb"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/puppy-rocks-suckling" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/8ad0ea10933e4fc78adde7eba9585da3_71c9d37a49c1436b8313f735f46db51b_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
OH MY GOD
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/puppy-rocks-suckling" target="_self"

>

Look At This Little Pupper Rock Out While Drinking Mom's Milk


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Dogs"
data-tag-slug="dogs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/dogs"
>
Dogs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xV1tlb&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xV1tlb&amp;text=Look+At+This+Little+Pupper%C2%A0Rock+Out+While+Drinking+Mom%27s+Milk&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2xTXV2x
js--story-2xTXV2x

hentry
entry
digg-story--video
"
data-content-id="2xTXV2x"
data-contenturl="http://digg.com/video/pennywise-timelapse-sculpture"
data-position="3"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2xTXV2x"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/pennywise-timelapse-sculpture" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/664d0928341946aaacb401226724ff4f_1c9528c1c4744f048f060eecaf346dc9_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/664d0928341946aaacb401226724ff4f_1c9528c1c4744f048f060eecaf346dc9_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
HI, GEORGIE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/pennywise-timelapse-sculpture" target="_self"

>

Get Your Daily Dose Of Spooky With This Timelapse Sculpture Of Pennywise The Clown


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Horror"
data-tag-slug="horror"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/horror"
>
Horror
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Art"
data-tag-slug="art"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/art"
>
Art
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xTXV2x&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xTXV2x&amp;text=Get+Your+Daily+Dose+Of+Spooky+With+This+Timelapse+Sculpture+Of+Pennywise+The+Clown&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">




















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2xV7ONu
js--story-2xV7ONu

hentry
entry
digg-story--video
"
data-content-id="2xV7ONu"
data-contenturl="http://digg.com/video/bear-cubs-play-with-swings"
data-position="4"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2xV7ONu"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/bear-cubs-play-with-swings" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/f97ea02a417148689fa6275d3acb31d7_47085d6d987a40ccb171558c63547206_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/f97ea02a417148689fa6275d3acb31d7_47085d6d987a40ccb171558c63547206_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
CUBS JUST WANNA HAVE FUN
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/bear-cubs-play-with-swings" target="_self"

>

Four Adorable Bear Cubs Have Invaded A Backyard To Play With Owner's Swings


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xV7ONu&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xV7ONu&amp;text=Four+Adorable+Bear+Cubs+Have+Invaded+A+Backyard+To+Play+With+Owner%27s+Swings&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-1rpDxdE
js--story-1rpDxdE

hentry
entry
digg-story--video
"
data-content-id="1rpDxdE"
data-contenturl="http://link.digg.com/join/2ib/digg-video-newsletter"
data-position="5"
data-diggs="498"
data-tweets="75"
data-fb-shares="27"
data-digg-score="600">



<div class="digg-story__image--thumb-video">
<a
data-position="5"
data-content-id="1rpDxdE"
class="js--digg-story__link digg-story__image-link"
href="http://link.digg.com/join/2ib/digg-video-newsletter" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Flink.digg.com%2Fjoin%2F2ib%2Fdigg-video-newsletter&amp;position=5&amp;content_id=1rpDxdE"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/6eeadb911ef6466dab39185380bcb99e_1rpDxdE_30_original.gif"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/6eeadb911ef6466dab39185380bcb99e_1rpDxdE_30_original.gif"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #336699;"
>
AN EMAIL YOU'LL DIGG
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://link.digg.com/join/2ib/digg-video-newsletter" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Flink.digg.com%2Fjoin%2F2ib%2Fdigg-video-newsletter&amp;position=5&amp;content_id=1rpDxdE"

>

Let Us Slide The Best Videos On The Web Into Your Inbox


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">498</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">498</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F1rpDxdE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F1rpDxdE&amp;text=Let+Us+Slide+The+Best+Videos+On+The+Web+Into+Your+Inbox&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2gpZzOb
js--story-2gpZzOb

hentry
entry
digg-story--video
"
data-content-id="2gpZzOb"
data-contenturl="http://digg.com/2017/arsenal-goalkeeper-trains-ping-pong-machine"
data-position="6"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="6"
data-content-id="2gpZzOb"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/2017/arsenal-goalkeeper-trains-ping-pong-machine" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/18fdfaf388344f559312b37ab82c00d3_f6cb1407b2544556991ce295bd21f133_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/18fdfaf388344f559312b37ab82c00d3_f6cb1407b2544556991ce295bd21f133_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS ONE'S A KEEPER
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/arsenal-goalkeeper-trains-ping-pong-machine" target="_self"

>

This Is How World Class Goalkeepers Train (With Ping Pong Balls)


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gpZzOb&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gpZzOb&amp;text=This+Is+How+World+Class+Goalkeepers+Train+%28With+Ping+Pong+Balls%29&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2gpZAld
js--story-2gpZAld

hentry
entry
digg-story--video
"
data-content-id="2gpZAld"
data-contenturl="http://digg.com/video/amazing-body-facts"
data-position="7"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="7"
data-content-id="2gpZAld"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/amazing-body-facts" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/2711e82208104e11beae616cc859f10a_dc0c2d1d0966add31f730ef4e65e1147_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/2711e82208104e11beae616cc859f10a_dc0c2d1d0966add31f730ef4e65e1147_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
YOU ARE A BAG OF ELECTRIC MEAT
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/amazing-body-facts" target="_self"

>

Your Thigh Bone Is Stronger Than Steel, And Other Weird Facts About The Human Body


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Health"
data-tag-slug="health"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/health"
>
Health
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gpZAld&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gpZAld&amp;text=Your+Thigh+Bone+Is+Stronger+Than+Steel%2C+And+Other+Weird+Facts+About+The+Human+Body&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2gq7nQ8
js--story-2gq7nQ8

hentry
entry
digg-story--video
"
data-content-id="2gq7nQ8"
data-contenturl="http://digg.com/video/ophelia-waterfall-cumbria"
data-position="8"
data-diggs="1"
data-tweets="0"
data-fb-shares="0"
data-digg-score="1">



<div class="digg-story__image--thumb-video">
<a
data-position="8"
data-content-id="2gq7nQ8"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/ophelia-waterfall-cumbria" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/1d888e57a9c848bcbb2132951e9431cd_1a3a42f8f2324350a24009cdc5fae4ab_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/1d888e57a9c848bcbb2132951e9431cd_1a3a42f8f2324350a24009cdc5fae4ab_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
YOU WILL BE MIST
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/ophelia-waterfall-cumbria" target="_self"

>

Strong Winds From Hurricane Ophelia Manage To Blow A River Uphill


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gq7nQ8&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gq7nQ8&amp;text=Strong+Winds+From+Hurricane+Ophelia+Manage+To+Blow+A+River+Uphill&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2gq8i2P
js--story-2gq8i2P

hentry
entry
digg-story--video
"
data-content-id="2gq8i2P"
data-contenturl="http://digg.com/video/horse-buck-drunk-lad"
data-position="9"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="9"
data-content-id="2gq8i2P"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/horse-buck-drunk-lad" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/d5598dbe00dd49668c340acb532c25a9_6f6fa21e8e77486abfa758444d9756dc_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/d5598dbe00dd49668c340acb532c25a9_6f6fa21e8e77486abfa758444d9756dc_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
NOT A STABLE RELATIONSHIP
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/horse-buck-drunk-lad" target="_self"

>

Horse Has About Two Seconds Of Patience For Drunk Lad Who Wants To Ride Him


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gq8i2P&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gq8i2P&amp;text=Horse+Has+About+Two+Seconds+Of+Patience+For+Drunk+Lad+Who+Wants+To+Ride+Him&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">






















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2irFqvy
js--story-2irFqvy

hentry
entry
digg-story--video
"
data-content-id="2irFqvy"
data-contenturl="http://digg.com/video/trump-gold-star-botch"
data-position="10"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="10"
data-content-id="2irFqvy"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/trump-gold-star-botch" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/60c9f05d38284fcd82aed9e02a4bac17_eb5cc1911f0ac8ba8e2a14318ca416b9_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/60c9f05d38284fcd82aed9e02a4bac17_eb5cc1911f0ac8ba8e2a14318ca416b9_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/8193ed/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE MAN DOES NOT HAVE A WAY WITH WORDS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/trump-gold-star-botch" target="_self"

>

Trevor Noah Doesn't Find It All That Surprising That Trump Bungled His Call With A Gold Star Widow


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Donald Trump"
data-tag-slug="donaldtrump"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/donaldtrump"
>
Donald Trump
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2irFqvy&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2irFqvy&amp;text=Trevor+Noah+Doesn%27t+Find+It+All+That+Surprising+That+Trump+Bungled+His+Call+With+A+Gold+Star+Widow&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>


</div>
</section>
<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more videos like this?</h4>
<p class="banner-pitch">Every day we send an email with the top videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<input type="hidden" class="js--form-email-sub__email-type" value="video">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2017</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/8193ed/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/8193ed/js/external/bootstrap/bootstrap-modal.js"></script>

<script src="http://static.digg.com/static/fe/8193ed/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/8193ed/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/8193ed/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9|640x480&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script>
(function (window, document){
if ( ! window.postMessage) { return; }

var _cbv = window._cbv || (window._cbv=[]);


}(this, this.document));
</script>


<script>
(function (window) {
window.BS.config || (window.BS.config = {});
window.BS.config.jwp_player_id = 'GZZAtvYh';
window.BS.config.video_info = {
provider_name: 'jwplayer',
video_id: 'vLTibqvh'


, jwp_metadata: {"player_id": "GZZAtvYh", "curated_playlist_url": null, "delivery_info": {"feed_instance_id": "e2487a18-8552-4978-9b15-f8571aba4482", "playlist": [{"mediaid": "vLTibqvh", "description": "", "pubdate": 1508514787, "title": "Pelican Has Other Ideas", "image": "https://cdn.jwplayer.com/thumbs/vLTibqvh-720.jpg", "tags": "Jukin,Jukin Video", "sources": [{"type": "application/vnd.apple.mpegurl", "file": "https://cdn.jwplayer.com/manifests/vLTibqvh.m3u8"}, {"width": 180, "label": "180p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-kcpn0EQF.mp4", "height": 320}, {"width": 270, "label": "270p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-l7e3w4Li.mp4", "height": 480}, {"width": 406, "label": "406p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-iZMDApNr.mp4", "height": 720}, {"width": 720, "label": "720p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-I8O6voUM.mp4", "height": 1280}, {"type": "audio/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-KCyEwiF9.m4a", "label": "AAC Audio"}, {"width": 1080, "label": "1080p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/vLTibqvh-K9EnkA5W.mp4", "height": 1920}], "tracks": [{"kind": "thumbnails", "file": "https://cdn.jwplayer.com/strips/vLTibqvh-120.vtt"}], "link": "https://cdn.jwplayer.com/previews/vLTibqvh", "duration": 31}], "description": "", "kind": "Single Item", "title": "Pelican Has Other Ideas"}, "related_playlist_url": null}


, related_playlist_id: 'BUDRAfja'

};
}(this));
</script>




<script src="http://static.digg.com/static/fe/8193ed/js/bs/bs/video.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Video";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
