<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">



<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script src="//cdn.optimizely.com/js/2558120894.js"></script>



<link rel="canonical" href="http://digg.com/2019/oh-so-pretty" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/2019/oh-so-pretty?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Here's A Book Stuffed With British Punk Band Art From The 70s">
<meta name="twitter:image" content="http://static.digg.com/images/d108c44ca3024bb1bada1919f2084cb6_539a7ab09eed4528ade14b652a594ade_1_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2019/oh-so-pretty" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here's A Book Stuffed With British Punk Band Art From The 70s" />
<meta property="og:image" content="http://static.digg.com/images/d108c44ca3024bb1bada1919f2084cb6_539a7ab09eed4528ade14b652a594ade_1_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="news_keywords" content="digg-pick">
<meta property="article:tag" content="digg-pick">


<meta name="description" content="It was all meant to be thrown away, yet here are 512 pages of posters, flyers and zines.">
<meta name="twitter:description" content="It was all meant to be thrown away, yet here are 512 pages of posters, flyers and zines." />
<meta property="og:description" content="It was all meant to be thrown away, yet here are 512 pages of posters, flyers and zines." />


<meta name="author" content="Amy Skorheim">


<meta itemprop="contentId" content="2I9FXxK" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/fc46e5/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/fc46e5/images/digg_favicon.png" type="image/x-icon">
<title>Here's A Book Stuffed With British Punk Band Art From The 70s - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/fc46e5/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
</script>


<script src="https://api.b2c.com/api/init-449wvfefrot8kjo9xad.js" data-cfasync="false" async></script><noscript><img src="https://api.b2c.com/api/noscript-449wvfefrot8kjo9xad.gif"></noscript>



<script src="http://static.digg.com/static/fe/fc46e5/js/external/prebid/prebid_20170627.min.js" async></script>
<script src="https://static.criteo.net/js/ld/publishertag.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '747b8b51-ec47-4dee-9823-b2b73124b71f', adServer: 'googletag' });
</script>

<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
TIMEOUT: 1500,
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);
window.diggBidding.amazonBidForUnits(adUnits);
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js, and pass into Criteo
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
});
};
window.diggBidding.amazonReturnedOrTimeout = function(bids) {
window.googletag.cmd.push(function() {
apstag.setDisplayBids();
window.diggBidding.amazonReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.amazonBidForUnits = function(adUnits) {
var amazonUnits = [];
for (var i = 0; i < adUnits.length; i++) {
if (adUnits[i].disableAmazon) {
continue;
}
// Filter out 1x1 sizes:
var amazonSizes = adUnits[i].sizes.filter(function(size) {
return size[0] !== 1 && size[1] !== 1;
});
if (typeof amazonSizes[0] === 'number') {
amazonSizes = [amazonSizes];
}
amazonUnits.push({
slotID: adUnits[i].elementId,
slotName: adUnits[i].code,
sizes: amazonSizes,
});
}
if (amazonUnits.length) {
apstag.fetchBids({
slots: amazonUnits,
timeout: window.diggBidding.TIMEOUT
}, window.diggBidding.amazonReturnedOrTimeout);
}
else {
window.diggBidding.amazonReady = true;
}
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady && window.diggBidding.amazonReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/fc46e5/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/fc46e5/css/bs/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/fc46e5/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension4', 'digg-pick,digg-picks');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2019/oh-so-pretty&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=99938039.1168947216.1554899521.1554899521.1554899521&_utmz=99938039.1554899521.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1168947216.1554899521&tid=UA-33556916-1&z=1168947216
" border="0">
</noscript>



<script type='text/javascript'>
googletag.cmd.push(function() {



var article_headerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [320, 50])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_header', [[320, 50], [728, 90]], 'gpt--article_header')
.defineSizeMapping(article_headerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_header').parentNode;
unit.style.display = 'none';
}
});


var article_inline_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_01', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_01')
.defineSizeMapping(article_inline_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_01').parentNode;
unit.style.display = 'none';
}
});


var article_inline_02SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_02', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_02')
.defineSizeMapping(article_inline_02SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_02').parentNode;
unit.style.display = 'none';
}
});


var article_inline_03SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_03', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_03')
.defineSizeMapping(article_inline_03SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_03').parentNode;
unit.style.display = 'none';
}
});


var article_footerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_footer', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_footer')
.defineSizeMapping(article_footerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_footer').parentNode;
unit.style.display = 'none';
}
});


var article_infinite_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_infinite_01', [[300, 250], [728, 90]], 'gpt--article_infinite_01')
.defineSizeMapping(article_infinite_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_infinite_01').parentNode;
unit.style.display = 'none';
}
});


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'originals');

googletag.pubads().setTargeting('digg-slug', 'oh-so-pretty');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>

<script src="https://content.jwplatform.com/libraries/coeAxn20.js"></script>






<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.originals.landing.article_header',
elementId: 'gpt--article_header',
sizes: [[320, 50], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[320,50]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11551047"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798054"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036441"},{"delDomain":"digg-d.openx.net","unit":"539036447"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_01',
elementId: 'gpt--article_inline_01',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11554163"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036443"},{"delDomain":"digg-d.openx.net","unit":"539036449"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_02',
elementId: 'gpt--article_inline_02',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11572879"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036444"},{"delDomain":"digg-d.openx.net","unit":"539036450"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_03',
elementId: 'gpt--article_inline_03',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11572880"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036445"},{"delDomain":"digg-d.openx.net","unit":"539036451"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_footer',
elementId: 'gpt--article_footer',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11554162"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036442"},{"delDomain":"digg-d.openx.net","unit":"539036448"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_infinite_01',
elementId: 'gpt--article_infinite_01',
sizes: [[300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11573146"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036446"},{"delDomain":"digg-d.openx.net","unit":"539036452"}]}],
disableAmazon: '',
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->



</head>
<body class="originals">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo">
<svg class="ico-digg-logo" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg"><title>Digg</title><path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"/></svg>
</h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="/channel/digg-pick">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-pick" viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z"/></svg>
</span>
<span class="site-navigation__nav-item-label">Picks</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2019%2Foh-so-pretty" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text js--site-header__title">Here's A Book Stuffed With British Punk Band Art From The 70s</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">




<div class="ad-container--originals-top">





<div class="gpt-ad gpt--article_header js--gpt--article_header" id="gpt--article_header" data-ad-unit-component="article_header">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_header'); });
</script>


<span class='bt-uid-tg' data-uid='5b3299cd81-193' style='display: none !important'></span>

</div>

</div>






<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--digg-story-original
js--story-2I9FXxK
hentry
entry
"
data-content-id="2I9FXxK" data-contenturl="http://digg.com/2019/oh-so-pretty"
data-position="0" data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0"
data-all-tags="digg-pick,digg-picks,digg-picks"
id="2I9FXxK">
<header class="story-header">









<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #336699;"
>
DIGG PICKS
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Here's A Book Stuffed With British Punk Band Art From The 70s

</h2>

</header>
<div class="story-meta">


<div class="
digg-story__metadata
story-byline

">


<span class="byline">
<span class="byline__img-container">

<img src="http://static.digg.com/images/9a4f8310740440b0965f36646f61e131_d1e6cce1c71a4b0ea89753999e04472d_profile.jpeg" class="byline__img">

</span>

<span class="byline__text" itemscope
itemtype="http://schema.org/Person"
itemprop="author creator"
itemid="https://twitter.com/">

<a
class="byline-twitter"
href="https://twitter.com/"
target="_blank"
title="@"
rel="author">Amy Skorheim</a>
</span>

</span>

</div>


<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2019-04-09 21:36:49 GMT">
<time datetime="2019-04-09 21:36:49 GMT">Apr 9 2019, 5:36 PM</time>
</abbr>





</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2I9FXxK&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2I9FXxK&amp;text=Here%27s+A+Book+Stuffed+With+British+Punk+Band+Art+From+The+70s&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class="ui-sortable-handle">Before Photoshop, to cut and paste an image meant using a pair of scissors and glue. <a href="https://amzn.to/2I9WotE" target="_blank" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=539a7ab09eed4528ade14b652a594ade&amp;url=https%3A%2F%2Famzn.to%2F2I9WotE">"Oh So Pretty" from Phaidon</a> is a book that collects zines, flyers and posters from a subculture that represents the ultimate in anarchic, DIY, anti-establishment aesthetic: UK punk in the 70s. There are five hundred artifacts here, taken from author/artist Toby Mott's archive, the Mott Collection, and includes the stories behind the images.</p><figure class="story-image-container story-image-inset ui-sortable-handle" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/d3cd95dbdd13408c88a97bb9eb5831b2_539a7ab09eed4528ade14b652a594ade_1_post.jpeg" data-image-id="d3cd95dbdd13408c88a97bb9eb5831b2">
    <div class="image">
        
            <a target="_blank" href="https://amzn.to/2I9WotE" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=539a7ab09eed4528ade14b652a594ade&amp;url=https%3A%2F%2Famzn.to%2F2I9WotE">
        
            <noscript>
                <img src="http://static.digg.com/images/d3cd95dbdd13408c88a97bb9eb5831b2_539a7ab09eed4528ade14b652a594ade_1_post.jpeg" alt="" />
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/d3cd95dbdd13408c88a97bb9eb5831b2_539a7ab09eed4528ade14b652a594ade_1_post.jpeg" alt="" data-orig-width="681" data-orig-height="448">
        
            </a>
        
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="ui-sortable-handle">There’s the ransom note-styled artwork for "God Save the Queen" and "Never Mind the Bollocks, Here's the Sex Pistols," along with posters for the Buzzcocks, flyers for The Clash, and about five-hundred more pages of ephemera from bands you’ve heard of and bands you haven’t. The book’s an obvious pick for anyone who once saw (or still sees) safety pins as a necessary fashion accessory, but it’ll also appeal to designers and artists interested in getting inspiration from people who had never touched a computer — and had little love for design rules.​</p><p class="ui-sortable-handle"><br></p><p class="ui-sortable-handle"></p><p class="ui-sortable-handle"><b>[<a href="https://amzn.to/2I9WotE" target="_blank" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=539a7ab09eed4528ade14b652a594ade&amp;url=https%3A%2F%2Famzn.to%2F2I9WotE">Get it</a>]</b></p><p class="ui-sortable-handle"><b><br></b></p><p class="ui-sortable-handle"><i>If you buy something through our posts, we may receive a small share of the sale. Please buy a Ferrari. For more of Digg's suggestions on how to spend your money, check out <a href="http://digg.com/channel/digg-pick" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=539a7ab09eed4528ade14b652a594ade&amp;url=http%3A%2F%2Fdigg.com%2Fchannel%2Fdigg-pick">Digg Picks</a>.</i>​​​​<b><br></b></p>



<div class="story-author-details">
<hr>

<div class="author-detail">

<a class="byline-twitter byline__img-container" href="https://twitter.com/" target="_blank" title="@" rel="author">


<img src="http://static.digg.com/images/9a4f8310740440b0965f36646f61e131_d1e6cce1c71a4b0ea89753999e04472d_profile.jpeg" class="byline__img">

</a>

<div class="byline__bio">

<p>Writer of words. Drinker of sours. Will share her breakfast burrito.<br></p>

</div>
</div>

</div>


</div>


</article>








<div class="hp-interstitial parallax js--hp-interstitial">
<div class="hp-interstitial__text">

<div class="hp-interstitial__kicker">What is this?</div>
<div class="hp-interstitial__heading">Hey, we're Digg. We&nbsp;collect the best and most interesting stories and videos on the internet in one place.</div>
<div class="hp-interstitial__kicker--secondary">Keep scrolling</div>
<div class="ico-down-chevron"></div>

</div>
<div class="hp-interstitial__macaroni parallax__layer js--parallax__layer" data-parallax-multiple="-0.2"></div>
<div class="hp-interstitial__dots parallax__layer js--parallax__layer" data-parallax-multiple="-0.1"></div>
</div>

<div class="channel__subnav-outer">
<div class="channel__subnav scrollable">


<a class="channel__subnav__nav-item" href="/channel/technology">

Tech<span class="channel__subnav__nav-item-abbrev-truncate">nology</span>

</a>


<a class="channel__subnav__nav-item" href="/channel/longreads">

Long Reads

</a>


<a class="channel__subnav__nav-item" href="/channel/science">

Science

</a>


<a class="channel__subnav__nav-item" href="/channel/donaldtrump">

Donald Trump

</a>


<a class="channel__subnav__nav-item" href="/channel/news">

News

</a>


<a class="channel__subnav__nav-item" href="/channel/entertainment">

Entertainment

</a>


<a class="channel__subnav__nav-item" href="/channel/digg-feature">

Digg Features

</a>


<a class="channel__subnav__nav-item" href="/channel/originals">

Originals

</a>


</div>
</div>

<div class="hp-top-stories-extension js--digg-hp-stories-stream">










<section
id="top-stories"
class="stories-container top-stories grid-flex js--top-stories"
data-tracking-section="Frontpage: Top Stories"
>

<article
id="marquee"
class="
marquee
stories-container
grid-col-3
"
data-tracking-section="Frontpage: Marquee"
>

















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2uT0a2d
digg-story--homepage




"
data-content-id="2uT0a2d"
data-contenturl="https://www.rollingstone.com/politics/politics-features/bill-mckibben-falter-climate-change-817310/"
data-source="homepage.top_stories"
data-position="0"
data-diggs="1"




data-primary-tag-display="Climate Change"
data-primary-tag-slug="climate-change"

>




<div class="digg-story__image--marquee">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.rollingstone.com/politics/politics-features/bill-mckibben-falter-climate-change-817310/"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.rollingstone.com%2Fpolitics%2Fpolitics-features%2Fbill-mckibben-falter-climate-change-817310%2F&amp;position=0&amp;content_id=2uT0a2d"

target="_blank"
data-position="0"
>


<img
class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/b0e0efd65b8144b3bb4e574807bbf419_2uT0a2d_1_www_marquee_standard.jpeg"
width="661"
height="360"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
NASTY, BRUTISH AND DRAWN OUT
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.rollingstone.com/politics/politics-features/bill-mckibben-falter-climate-change-817310/" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.rollingstone.com%2Fpolitics%2Fpolitics-features%2Fbill-mckibben-falter-climate-change-817310%2F&amp;position=0&amp;content_id=2uT0a2d"

>

This Is How Human Extinction Could Play Out


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/rollingstone.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.rollingstone.com%2Fpolitics%2Fpolitics-features%2Fbill-mckibben-falter-climate-change-817310%2F&amp;position=0&amp;content_id=2uT0a2d"

>

Rolling Stone

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Climate Change"
data-tag-slug="climate-change"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/climate-change"
>
Climate Change
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Food-system collapse, sea-level rise, disease. Oh, it could get very bad.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2uT0a2d&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2uT0a2d&amp;text=This+Is+How+Human+Extinction+Could+Play+Out&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2IcKFun
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2IcKFun"
data-contenturl="http://digg.com/video/inside-rubiks-cube"
data-source="homepage.top_stories"
data-position="1"
data-diggs="0"




data-primary-tag-display="Curious"
data-primary-tag-slug="curious"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/inside-rubiks-cube"

target="_blank"
data-position="1"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/7a4511fdac3e43bc8f2d505bfe8e2f06_3a96f4e08fdd4ab3aba96da0e5a4f689_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/7a4511fdac3e43bc8f2d505bfe8e2f06_3a96f4e08fdd4ab3aba96da0e5a4f689_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TOTALLY CUBULAR
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/inside-rubiks-cube" target="_blank"

>

Man Solves A Giant Rubik's Cube From The Inside


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
When you're so into Rubik's cube that you become a Rubik's cube...
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2IcKFun&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2IcKFun&amp;text=Man+Solves+A+Giant+Rubik%27s+Cube+From+The+Inside&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2UIVFFH
digg-story--homepage
grid-col-1



"
data-content-id="2UIVFFH"
data-contenturl="https://waypoint.vice.com/en_us/article/8xz4ab/why-kingdom-hearts-means-so-damn-much-to-people"
data-source="homepage.top_stories"
data-position="2"
data-diggs="0"




data-primary-tag-display="Culture"
data-primary-tag-slug="culture"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://waypoint.vice.com/en_us/article/8xz4ab/why-kingdom-hearts-means-so-damn-much-to-people"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwaypoint.vice.com%2Fen_us%2Farticle%2F8xz4ab%2Fwhy-kingdom-hearts-means-so-damn-much-to-people&amp;position=2&amp;content_id=2UIVFFH"

target="_blank"
data-position="2"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/0a72454231ea4b38b8409431ba01488d_2UIVFFH_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/0a72454231ea4b38b8409431ba01488d_2UIVFFH_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SEA SALT ICE CREAM AND SO MANY TEARS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://waypoint.vice.com/en_us/article/8xz4ab/why-kingdom-hearts-means-so-damn-much-to-people" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwaypoint.vice.com%2Fen_us%2Farticle%2F8xz4ab%2Fwhy-kingdom-hearts-means-so-damn-much-to-people&amp;position=2&amp;content_id=2UIVFFH"

>

Why 'Kingdom Hearts' Means So Damn Much To People


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/waypoint.vice.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwaypoint.vice.com%2Fen_us%2Farticle%2F8xz4ab%2Fwhy-kingdom-hearts-means-so-damn-much-to-people&amp;position=2&amp;content_id=2UIVFFH"

>

waypoint.vice.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Culture"
data-tag-slug="culture"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/culture"
>
Culture
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Gaming"
data-tag-slug="gaming"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gaming"
>
Gaming
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
I asked folks to explain their connection to "Kingdom Hearts." It's not because of Disney, but identity, loss, grief, growing up and so much more.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2UIVFFH&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2UIVFFH&amp;text=Why+%27Kingdom+Hearts%27+Means+So+Damn+Much+To+People&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-ao4NOR
digg-story--homepage
grid-col-1



"
data-content-id="ao4NOR"
data-contenturl="http://synd.co/2CdAK2i"
data-source="homepage.top_stories"
data-position="3"
data-diggs="29"




data-primary-tag-display="Promotion"
data-primary-tag-slug="None"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="nofollow"

href="http://synd.co/2CdAK2i"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fsynd.co%2F2CdAK2i&amp;position=3&amp;content_id=ao4NOR"

target="_blank"
data-position="3"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/ad6bf9c1e93b4bc49ce26e3eecdf241c_ao4NOR_2_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/ad6bf9c1e93b4bc49ce26e3eecdf241c_ao4NOR_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #fd9127;"
>
INSURANCE WE DIGG ǀ SPONSORED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="nofollow"

href="http://synd.co/2CdAK2i" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fsynd.co%2F2CdAK2i&amp;position=3&amp;content_id=ao4NOR"

>

Save Up To 70% On Auto Insurance


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">29</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"

rel="nofollow"


href="http://synd.co/2CdAK2i"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fsynd.co%2F2CdAK2i&amp;position=3&amp;content_id=ao4NOR"

>

smartfinancial.com

</a>
</span>
















</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
SmartFinancial Insurance Calculator compares rates from over 50 carriers side by side to deliver optimal savings.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">29</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2Fao4NOR&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2Fao4NOR&amp;text=Save+Up+To+70%25+On+Auto+Insurance&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2G30S1R
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2G30S1R"
data-contenturl="http://digg.com/video/idaho-falls-home-invasion"
data-source="homepage.top_stories"
data-position="4"
data-diggs="16"




data-primary-tag-display="Crime"
data-primary-tag-slug="crime"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/idaho-falls-home-invasion"

target="_blank"
data-position="4"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/73d2b686de2848bba12de7b57e1d125f_cb3d1152af594aad87702c69c8796a36_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/73d2b686de2848bba12de7b57e1d125f_cb3d1152af594aad87702c69c8796a36_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
YOUR GUN? MY GUN.
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/idaho-falls-home-invasion" target="_blank"

>

Home Invader With A Shotgun Busts In To Home, Gets Taken Down By Homeowner


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">16</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Crime"
data-tag-slug="crime"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/crime"
>
Crime
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
A homeowner in Idaho Falls, Idaho walked out of his kitchen to find an armed home invader a foot away, and decided to take matters into his own hands.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">16</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2G30S1R&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2G30S1R&amp;text=Home+Invader+With+A+Shotgun+Busts+In+To+Home%2C+Gets+Taken+Down+By+Homeowner&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2I9mahU
digg-story--homepage
grid-col-1



"
data-content-id="2I9mahU"
data-contenturl="https://qz.com/work/1589513/how-to-handle-crying-at-work/"
data-source="homepage.top_stories"
data-position="5"
data-diggs="3"




data-primary-tag-display="Work"
data-primary-tag-slug="labor"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://qz.com/work/1589513/how-to-handle-crying-at-work/"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fqz.com%2Fwork%2F1589513%2Fhow-to-handle-crying-at-work%2F&amp;position=5&amp;content_id=2I9mahU"

target="_blank"
data-position="5"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/d20b67a167c04b428a912bdb214278e2_2I9mahU_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/d20b67a167c04b428a912bdb214278e2_2I9mahU_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS IS SAD... ALEXA PLAY DESPACITO
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://qz.com/work/1589513/how-to-handle-crying-at-work/" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fqz.com%2Fwork%2F1589513%2Fhow-to-handle-crying-at-work%2F&amp;position=5&amp;content_id=2I9mahU"

>

The Case For Crying At Work


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/qz.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fqz.com%2Fwork%2F1589513%2Fhow-to-handle-crying-at-work%2F&amp;position=5&amp;content_id=2I9mahU"

>

Quartz

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Work"
data-tag-slug="labor"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/labor"
>
Work
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Psychology"
data-tag-slug="psychology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/psychology"
>
Psychology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Human Nature"
data-tag-slug="human-nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/human-nature"
>
Human Nature
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
But many of us — 45% of American workers, according to a 2018 survey of 1,000 adults — have cried at the office.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2I9mahU&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2I9mahU&amp;text=The+Case+For+Crying+At+Work&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2SW2xiW
digg-story--homepage
grid-col-1



"
data-content-id="2SW2xiW"
data-contenturl="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&amp;url=27980"
data-source="homepage.top_stories"
data-position="6"
data-diggs="4"




data-primary-tag-display="Digg Pick"
data-primary-tag-slug="digg-pick"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&amp;url=27980"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.idevaffiliate.com%2F31555%2Fidevaffiliate.php%3Fid%3D609%26url%3D27980&amp;position=6&amp;content_id=2SW2xiW"

target="_blank"
data-position="6"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/dc9aa36424cf429ab145c69bdbf11097_2SW2xiW_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/dc9aa36424cf429ab145c69bdbf11097_2SW2xiW_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #336699;"
>
DIGG PICKS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.idevaffiliate.com/31555/idevaffiliate.php?id=609&amp;url=27980" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.idevaffiliate.com%2F31555%2Fidevaffiliate.php%3Fid%3D609%26url%3D27980&amp;position=6&amp;content_id=2SW2xiW"

>

There's No Retreat In These Sneakers


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">4</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/huckberry.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.idevaffiliate.com%2F31555%2Fidevaffiliate.php%3Fid%3D609%26url%3D27980&amp;position=6&amp;content_id=2SW2xiW"

>

huckberry.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Pick"
data-tag-slug="digg-pick"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-pick"
>
Digg Pick
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Military training shoes have become iconic silhouettes the world over, and Reproduction of Found digs up the very best ones to give their handcrafted treatment to create a versatile, premium sneaker steeped in military heritage.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">4</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2SW2xiW&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2SW2xiW&amp;text=There%27s+No+Retreat+In+These+Sneakers&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2WRQWz0
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2WRQWz0"
data-contenturl="http://digg.com/video/bike-ramp-fail"
data-source="homepage.top_stories"
data-position="7"
data-diggs="2"




data-primary-tag-display="Fail"
data-primary-tag-slug="fail"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/bike-ramp-fail"

target="_blank"
data-position="7"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/4ceb1c211d1647d6a64d0f62af977eb3_6372969ec39e4574a08ea182353e96f2_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/4ceb1c211d1647d6a64d0f62af977eb3_6372969ec39e4574a08ea182353e96f2_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
GOD BLESS SMARTPHONE SLO-MO MODE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/bike-ramp-fail" target="_blank"

>

This Is What A Total, Utter Bike Ramp Fail Looks Like


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Fail"
data-tag-slug="fail"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fail"
>
Fail
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
This series of events could have been easily predicted with a single glance at that homemade ramp.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2WRQWz0&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2WRQWz0&amp;text=This+Is+What+A+Total%2C+Utter+Bike+Ramp+Fail+Looks+Like&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2I8re62
digg-story--homepage
grid-col-1



"
data-content-id="2I8re62"
data-contenturl="https://earther.gizmodo.com/the-race-to-save-the-most-endangered-conifer-in-america-1833785742"
data-source="homepage.top_stories"
data-position="8"
data-diggs="3"




data-primary-tag-display="Long Reads"
data-primary-tag-slug="longreads"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://earther.gizmodo.com/the-race-to-save-the-most-endangered-conifer-in-america-1833785742"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.gizmodo.com%2Fthe-race-to-save-the-most-endangered-conifer-in-america-1833785742&amp;position=8&amp;content_id=2I8re62"

target="_blank"
data-position="8"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/754b9ea2e8634a3db45bf58732922575_2I8re62_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/754b9ea2e8634a3db45bf58732922575_2I8re62_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TORREYA'S SAVIOR
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://earther.gizmodo.com/the-race-to-save-the-most-endangered-conifer-in-america-1833785742" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.gizmodo.com%2Fthe-race-to-save-the-most-endangered-conifer-in-america-1833785742&amp;position=8&amp;content_id=2I8re62"

>

The Race To Save The Most Endangered Conifer In America


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/earther.gizmodo.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.gizmodo.com%2Fthe-race-to-save-the-most-endangered-conifer-in-america-1833785742&amp;position=8&amp;content_id=2I8re62"

>

earther.gizmodo.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Long Reads"
data-tag-slug="longreads"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/longreads"
>
Long Reads
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Known locally as gopher wood, local legend has it that the torreya tree with its supple yellow wood was used to build Noah's ark. Now, thousands of years later, the tree faces a new era of ecological violence.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2I8re62&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2I8re62&amp;text=The+Race+To+Save+The+Most+Endangered+Conifer+In+America&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2U6dRVm
digg-story--homepage
grid-col-1



"
data-content-id="2U6dRVm"
data-contenturl="https://www.theringer.com/music/2019/4/9/18300837/rem-reckoning-35th-anniversary-mega-post"
data-source="homepage.top_stories"
data-position="9"
data-diggs="1"




data-primary-tag-display="Music"
data-primary-tag-slug="music"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theringer.com/music/2019/4/9/18300837/rem-reckoning-35th-anniversary-mega-post"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmusic%2F2019%2F4%2F9%2F18300837%2Frem-reckoning-35th-anniversary-mega-post&amp;position=9&amp;content_id=2U6dRVm"

target="_blank"
data-position="9"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/e9377651b19c4ef6a0b6489975d04390_2U6dRVm_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e9377651b19c4ef6a0b6489975d04390_2U6dRVm_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THEY'VE GOT PRETTY PERSUASION
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theringer.com/music/2019/4/9/18300837/rem-reckoning-35th-anniversary-mega-post" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmusic%2F2019%2F4%2F9%2F18300837%2Frem-reckoning-35th-anniversary-mega-post&amp;position=9&amp;content_id=2U6dRVm"

>

A Sprawling Birthday Celebration For R.E.M.'s 'Reckoning'


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theringer.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmusic%2F2019%2F4%2F9%2F18300837%2Frem-reckoning-35th-anniversary-mega-post&amp;position=9&amp;content_id=2U6dRVm"

>

theringer.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Music"
data-tag-slug="music"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/music"
>
Music
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Thirty-five years ago, R.E.M. released one of the great rock albums of the 1980s, sending the Athens, Georgia, quartet on the road toward global stardom. Here's a track-by-track breakdown of the album, as well as conversations with Patterson Hood, Mitch Easter and Scott McCaughey.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2U6dRVm&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2U6dRVm&amp;text=A+Sprawling+Birthday+Celebration+For+R.E.M.%27s+%27Reckoning%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2FYd6sD
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2FYd6sD"
data-contenturl="http://digg.com/video/burning-stuff-fresnel-lens"
data-source="homepage.top_stories"
data-position="10"
data-diggs="0"




data-primary-tag-display="Great Balls Of Fire"
data-primary-tag-slug="great-balls-of-fire"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/burning-stuff-fresnel-lens"

target="_blank"
data-position="10"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/7d99a7f7c4cf451292c66e2df3f0fba6_fbf8df6fb59d53d49f6b2df6aa57a79e_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/7d99a7f7c4cf451292c66e2df3f0fba6_fbf8df6fb59d53d49f6b2df6aa57a79e_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
WHAT SCIENCE IS REALLY ALL ABOUT
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/burning-stuff-fresnel-lens" target="_blank"

>

Backyard Scientist Sets Up A Giant Fresnel Lens To Burn Random Objects


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Great Balls Of Fire"
data-tag-slug="great-balls-of-fire"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/great-balls-of-fire"
>
Great Balls Of Fire
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Fresnel lenses were initially developed for use in lighthouses, having a large aperture and short focal lengths while using less material than conventional lenses. They're also really good at burning things.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2FYd6sD&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2FYd6sD&amp;text=Backyard+Scientist+Sets+Up+A+Giant+Fresnel+Lens+To+Burn+Random+Objects&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2OZKKSU
digg-story--homepage
grid-col-1



"
data-content-id="2OZKKSU"
data-contenturl="https://www.nytimes.com/2019/04/09/nyregion/jews-measles-vaccination.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage"
data-source="homepage.top_stories"
data-position="11"
data-diggs="4"




data-primary-tag-display="Beliefs"
data-primary-tag-slug="beliefs"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2019/04/09/nyregion/jews-measles-vaccination.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2019%2F04%2F09%2Fnyregion%2Fjews-measles-vaccination.html%3Faction%3Dclick%26module%3DTop%2520Stories%26pgtype%3DHomepage&amp;position=11&amp;content_id=2OZKKSU"

target="_blank"
data-position="11"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/debc0acf08b147dea824f1eb8f0cedea_2OZKKSU_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/debc0acf08b147dea824f1eb8f0cedea_2OZKKSU_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'MONKEY, RAT AND PIG DNA'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2019/04/09/nyregion/jews-measles-vaccination.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2019%2F04%2F09%2Fnyregion%2Fjews-measles-vaccination.html%3Faction%3Dclick%26module%3DTop%2520Stories%26pgtype%3DHomepage&amp;position=11&amp;content_id=2OZKKSU"

>

How Misinformation Is Driving The Measles Outbreak Among New York's Ultra-Orthodox Jews


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">4</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/nytimes.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2019%2F04%2F09%2Fnyregion%2Fjews-measles-vaccination.html%3Faction%3Dclick%26module%3DTop%2520Stories%26pgtype%3DHomepage&amp;position=11&amp;content_id=2OZKKSU"

>

The New York Times

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Beliefs"
data-tag-slug="beliefs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/beliefs"
>
Beliefs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Health"
data-tag-slug="health"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/health"
>
Health
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Handbooks distributed in some Jewish communities in New York, as well as messages on hotlines, contradict the scientific consensus that vaccines are safe and highly effective.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">4</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2OZKKSU&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2OZKKSU&amp;text=How+Misinformation+Is+Driving+The+Measles+Outbreak+Among+New+York%27s+Ultra-Orthodox+Jews&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2UKh8y8
digg-story--homepage
grid-col-1



"
data-content-id="2UKh8y8"
data-contenturl="https://www.vox.com/the-goods/2019/4/9/18296792/starbucks-habit-millennials-money"
data-source="homepage.top_stories"
data-position="12"
data-diggs="0"




data-primary-tag-display="Money"
data-primary-tag-slug="money"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.vox.com/the-goods/2019/4/9/18296792/starbucks-habit-millennials-money"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fthe-goods%2F2019%2F4%2F9%2F18296792%2Fstarbucks-habit-millennials-money&amp;position=12&amp;content_id=2UKh8y8"

target="_blank"
data-position="12"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/0d9802fb36814f5abfd5eecb66b4a1b5_2UKh8y8_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/0d9802fb36814f5abfd5eecb66b4a1b5_2UKh8y8_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/fc46e5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
BAD COFFEE, COMFORTABLE ROUTINE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.vox.com/the-goods/2019/4/9/18296792/starbucks-habit-millennials-money" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fthe-goods%2F2019%2F4%2F9%2F18296792%2Fstarbucks-habit-millennials-money&amp;position=12&amp;content_id=2UKh8y8"

>

The Best $20,000 I Ever Spent: Starbucks Every Day Of My Life


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vox.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fthe-goods%2F2019%2F4%2F9%2F18296792%2Fstarbucks-habit-millennials-money&amp;position=12&amp;content_id=2UKh8y8"

>

vox.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Money"
data-tag-slug="money"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/money"
>
Money
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Personal Essay"
data-tag-slug="personal-essay"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/personal-essay"
>
Personal Essay
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Coffee"
data-tag-slug="None"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/None"
>
Coffee
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Human Nature"
data-tag-slug="human-nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/human-nature"
>
Human Nature
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Paying for a tiny dose of luxury doesn't make me an irresponsible millennial.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2UKh8y8&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2UKh8y8&amp;text=The+Best+%2420%2C000+I+Ever+Spent%3A+Starbucks+Every+Day+Of+My+Life&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





</section>

<div class="digg-story-stream__loading-icon"></div>
<div class="digg-story-stream__error js--digg-story-stream__error"></div>
</div>



<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2019</span> Digg Holdings, LLC</p>
</div>
</footer>








 





<div class="site-navigation-bottom js--digg-nav--bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="/channel/digg-pick">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-pick" viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z"/></svg>
</span>
<span class="site-navigation__nav-item-label">Picks</span>
</a>
</li>







</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/fc46e5/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/fc46e5/js/external/bootstrap/bootstrap-modal.min.js"></script>

<script src="http://static.digg.com/static/fe/fc46e5/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/fc46e5/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/fc46e5/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9%7C640x480&ciu_szs=300x250&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__&cust_params=playerwidth=__player-width__&playerheight=__player-height__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script type='text/javascript'>
BS.config.scrollToHp = true;

BS.config.INFINITE_SCROLL_TAG = 'digg-picks';
document.querySelector('.content-primary').classList.add('originals--infinite');



</script>



<script src="http://static.digg.com/static/fe/fc46e5/js/bs/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>
<script src="//m.servedby-buysellads.com/monetization.js" type="text/javascript"></script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<script>(function(){if(typeof _bsa !== 'undefined' && _bsa) {_bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');}})();</script>
<!-- built with love by amateurs! -->
</body>
</html>
