<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/2017/klay-thompson-failed-dunk" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/2017/klay-thompson-failed-dunk?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Klay Thompson Tries To Impress Players In China With A Dunk, Gets Brutally Rejected">
<meta name="twitter:image" content="http://static.digg.com/images/0c808dd28b2f4924a389acceb298f22f_ec7c5baef47f492f957ad570aaceda02_1_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2017/klay-thompson-failed-dunk" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Klay Thompson Tries To Impress Players In China With A Dunk, Gets Brutally Rejected" />
<meta property="og:image" content="http://static.digg.com/images/0c808dd28b2f4924a389acceb298f22f_ec7c5baef47f492f957ad570aaceda02_1_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="Thompson's Golden State Warriors may have just run away with their second NBA title in three years, but he still can't take anything for granted.">
<meta name="twitter:description" content="Thompson's Golden State Warriors may have just run away with their second NBA title in three years, but he still can't take anything for granted." />
<meta property="og:description" content="Thompson's Golden State Warriors may have just run away with their second NBA title in three years, but he still can't take anything for granted." />


<meta itemprop="contentId" content="2u3OrLA" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/b101b3/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/b101b3/images/digg_favicon.png" type="image/x-icon">
<title>Klay Thompson Tries To Impress Players In China With A Dunk, Gets Brutally Rejected - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/b101b3/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=2');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=2');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-jwplayer.css?v=2');
// 
</script>




<script type="text/javascript" src="http://static.digg.com/static/fe/b101b3/js/external/prebid/prebid_20170606.min.js" async></script>

<script type='text/javascript'>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.pbjs.digg = {};
// Function that individual page templates should call to pass in prebid ad units
window.pbjs.digg.prebidForUnits = function(adUnits) {
window.pbjs.que.push(function() {
window.pbjs.digg.initializeConfig();
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.pbjs.digg.sendAdserverRequest
});
});
}
window.pbjs.digg.initializeConfig = function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');

window.pbjs.enableSendAllBids();

}
window.pbjs.digg.sendAdserverRequest = function() {
if (window.pbjs.adserverRequestSent) {
return;
}
window.pbjs.adserverRequestSent = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.googletag.pubads().refresh();
});
});
}
setTimeout(function() {
if (! pbjs.adserverRequestSent) {
console.log('prebids timed out'); // @TODO/toby Temporary
}
window.pbjs.digg.sendAdserverRequest();
}, 1000);

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/b101b3/css/1.3.0/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/b101b3/css/1.3.0/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/b101b3/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2017/klay-thompson-failed-dunk&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=16446342.1083765037.1498427330.1498427330.1498427330&_utmz=16446342.1498427330.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1083765037.1498427330&tid=UA-33556916-1&z=1083765037
" border="0">
</noscript>



<script type='text/javascript'>
googletag.cmd.push(function() {



var article_headerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [320, 50])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_header', [[320, 50], [728, 90]], 'gpt--article_header')
.defineSizeMapping(article_headerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_header').parentNode;
unit.style.display = 'none';
}
});


var article_inline_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_01', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_01')
.defineSizeMapping(article_inline_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_01').parentNode;
unit.style.display = 'none';
}
});


var article_inline_02SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_02', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_02')
.defineSizeMapping(article_inline_02SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_02').parentNode;
unit.style.display = 'none';
}
});


var article_inline_03SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_03', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_03')
.defineSizeMapping(article_inline_03SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_03').parentNode;
unit.style.display = 'none';
}
});


var article_footerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_footer', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_footer')
.defineSizeMapping(article_footerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_footer').parentNode;
unit.style.display = 'none';
}
});


var article_infinite_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_infinite_01', [[300, 250], [728, 90]], 'gpt--article_infinite_01')
.defineSizeMapping(article_infinite_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_infinite_01').parentNode;
unit.style.display = 'none';
}
});


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'originals');

googletag.pubads().setTargeting('digg-slug', 'klay-thompson-failed-dunk');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




<script> ! function() {
var prebidUnits = [
 {
code: '/89446989/digg.originals.landing.article_header',
sizes: [[320, 50], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[320,50]}],
bids: [{"bidder":"aol","params":{"placement":"4599095","network":"11125.1"},"mobileParams":{"placement":"4599118","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11551047"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036441"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036447"}}],
},  {
code: '/89446989/digg.originals.landing.article_inline_01',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"aol","params":{"placement":"4599098","network":"11125.1"},"mobileParams":{"placement":"4599120","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11554163"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036443"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036449"}}],
},  {
code: '/89446989/digg.originals.landing.article_inline_02',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"aol","params":{"placement":"4599100","network":"11125.1"},"mobileParams":{"placement":"4599112","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11572879"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036444"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036450"}}],
},  {
code: '/89446989/digg.originals.landing.article_inline_03',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"aol","params":{"placement":"4599101","network":"11125.1"},"mobileParams":{"placement":"4599114","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11572880"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036445"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036451"}}],
},  {
code: '/89446989/digg.originals.landing.article_footer',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"aol","params":{"placement":"4599092","network":"11125.1"},"mobileParams":{"placement":"4599119","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11554162"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036442"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036448"}}],
},  {
code: '/89446989/digg.originals.landing.article_infinite_01',
sizes: [[300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"aol","params":{"placement":"4599096","network":"11125.1"},"mobileParams":{"placement":"4599115","network":"11125.1","maxWidth":750}},{"bidder":"appnexus","params":{"placementId":"11573146"}},{"bidder":"openx","params":{"delDomain":"digg-d.openx.net","unit":"539036446"},"mobileParams":{"delDomain":"digg-d.openx.net","maxWidth":750,"unit":"539036452"}}],
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < prebidUnits.length; i++) {
for (var j = 0; j < prebidUnits[i].bids.length; j++) {
var bidder = prebidUnits[i].bids[j];
if (bidder.mobileParams && width < bidder.mobileParams.maxWidth) {
bidder.params = bidder.mobileParams;
}
}
}
window.pbjs.digg.prebidForUnits(prebidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->

</head>
<body class="originals">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2017%2Fklay-thompson-failed-dunk" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text js--site-header__title">Klay Thompson Tries To Impress Players In China With A Dunk, Gets Brutally Rejected</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">




<div class="ad-container--originals-top">





<div class="gpt-ad gpt--article_header js--gpt--article_header" id="gpt--article_header" data-ad-unit-component="article_header">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_header'); });
</script>
</div>

</div>




<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--digg-story-original
js--story-2u3OrLA
hentry
entry
"
data-content-id="2u3OrLA" data-contenturl="http://digg.com/2017/klay-thompson-failed-dunk"
data-position="0" data-diggs="9"
data-tweets="0"
data-fb-shares="2"
data-digg-score="11"
id="2u3OrLA">
<header class="story-header">





<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SEND HIM BACK TO THE D LEAGUE
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Klay Thompson Tries To Impress Players In China With A Dunk, Gets Brutally Rejected

</h2>

</header>
<div class="story-meta">


<div class="
digg-story__metadata
story-byline

">


<span class="byline">
<span class="byline__img-container">

<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</span>

<span class="byline__text" itemscope
itemtype="http://schema.org/Person"
itemprop="author creator"
itemid="https://twitter.com/digg">

<a
class="byline-twitter"
href="https://twitter.com/digg"
target="_blank"
title="@digg"
rel="author">Digg</a>
</span>

</span>

</div>


<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2017-06-25 15:59:50 GMT">
<time datetime="2017-06-25 15:59:50 GMT">Jun 25 2017, 11:59 AM</time>
</abbr>


</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">9</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2u3OrLA&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2u3OrLA&amp;text=Klay+Thompson+Tries+To+Impress+Players+In+China+With+A+Dunk%2C+Gets+Brutally+Rejected&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class="ui-sortable-handle">Klay Thompson's Golden State Warriors may have just run away with their second NBA title in three years, but he still can't take anything for granted — lest he embarrass himself while trying to impress some players during a visit to China:&nbsp;</p><figure class="story-embed-container ui-sortable-handle" id="ec9771498405551327">
    <div class="media-embed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Klay Thompson went to China to show them what the talents of an NBA player look like in real life <a href="https://t.co/DdxZFJ5ZUv">pic.twitter.com/DdxZFJ5ZUv</a></p>— Ben B (@guga31bb) <a href="https://twitter.com/guga31bb/status/878650130458652672">June 24, 2017</a></blockquote>

    <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script></div>
    
<figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption></figure><p class="ui-sortable-handle">Stick to the three point line, Klay. ​</p><p class="ui-sortable-handle"><br></p><p class="ui-sortable-handle"><b>[Via <a href="https://twitter.com/guga31bb/status/878650130458652672?s=09" target="_blank">Ben B on Twitter</a>]</b></p>



<div class="story-author-details">
<hr>

<div class="author-detail">

<a class="byline-twitter byline__img-container" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">


<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</a>

<div class="byline__bio">

<p>Digg is what the internet is talking about, right now. It's also the website you are currently on.</p>

</div>
</div>

</div>


</div>


</article>


<div class="ad-container--originals-bottom">





<div class="gpt-ad gpt--article_footer js--gpt--article_footer" id="gpt--article_footer" data-ad-unit-component="article_footer">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_footer'); });
</script>
</div>

</div>




<section class="originals-popular-stories">
<div class="content grid-3col">

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2u14wS7
digg-story--homepage
digg-story--video

"
data-content-id="2u14wS7"
data-contenturl="http://digg.com/video/programmer-revenge-irs-scam"
data-source="homepage.top_stories"
data-position="0"
data-diggs="101"
data-tweets="0"
data-fb-shares="593"
data-digg-score="694"



data-primary-tag-display="Video"
data-primary-tag-slug="video"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/programmer-revenge-irs-scam"

target="_self"
data-position="0"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/aa4fa34ab7d2483c89b0c1bc48c26482_f0c0e016a0941d3b1136c67c55a464a2_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
JUSTICE IS SERVED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/programmer-revenge-irs-scam" target="_self"

>

A Programmer Decided Enough Was Enough And Enacted Revenge On An IRS Phone Scamming Company


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">101</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">
Video
</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
To stop the company from scamming other people, he designed a script that called the scammers 28 times a second.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">101</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2u14wS7&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2u14wS7&amp;text=A+Programmer+Decided+Enough+Was+Enough+And+Enacted+Revenge+On+An+IRS+Phone+Scamming+Company&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2t2fzhs
digg-story--homepage
digg-story--video

"
data-content-id="2t2fzhs"
data-contenturl="http://digg.com/video/dancing-gorilla-kiddie-pool"
data-source="homepage.top_stories"
data-position="1"
data-diggs="82"
data-tweets="0"
data-fb-shares="0"
data-digg-score="82"



data-primary-tag-display="Animals"
data-primary-tag-slug="animals"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/dancing-gorilla-kiddie-pool"

target="_blank"
data-position="1"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/0809a8cf549f49a3b97952e22ddebd48_a0a5dda462e57c9bd4fb735c0e658c15_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
DANCE LIKE NO APE IS WATCHING
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/dancing-gorilla-kiddie-pool" target="_blank"

>

Zola The Aggressively Dancing Gorilla Is The Most Delightful Thing We've Seen In A While


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">82</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">
Video
</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
We can't really find the words to describe this video of Zola the gorilla dancing like a maniac at the Dallas Zoo, so just go ahead and watch.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">82</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2t2fzhs&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2t2fzhs&amp;text=Zola+The+Aggressively+Dancing+Gorilla+Is+The+Most+Delightful+Thing+We%27ve+Seen+In+A+While&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2ssMsmF
digg-story--homepage


"
data-content-id="2ssMsmF"
data-contenturl="http://digg.com/2017/what-would-happen-if-you-held-your-br"
data-source="homepage.top_stories"
data-position="2"
data-diggs="26"
data-tweets="0"
data-fb-shares="34"
data-digg-score="60"



data-primary-tag-display="What Would Happen If"
data-primary-tag-slug="what-would-happen-if"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/what-would-happen-if-you-held-your-br"

target="_self"
data-position="2"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/08a14ae6181d4c9a820b84f18f3627f5_00d01039611f49b6ba0ccfc4ae187101_2_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
DON'T HOLD YOUR BREATH
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/what-would-happen-if-you-held-your-br" target="_self"

>

What Would Happen If You Held Your Breath... Forever?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">26</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="What Would Happen If"
data-tag-slug="what-would-happen-if"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/what-would-happen-if"
>
What Would Happen If
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Health"
data-tag-slug="health"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/health"
>
Health
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Human Nature"
data-tag-slug="human-nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/human-nature"
>
Human Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
It's a weird quirk of the body. You can't stop your own heart from beating or your brain from thinking but you can stop the exchange of gasses. The question is: Can you stop it permanently?
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">26</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ssMsmF&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ssMsmF&amp;text=What+Would+Happen+If+You+Held+Your+Breath...+Forever%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

</div>
</section>

<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more stories like this?</h4>
<p class="banner-pitch">Every day we send an email with the top stories and videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal fade hide" role="dialog" aria-hidden="true">
<header class="modal-header">
<span class="modal-header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="btn-modal-close">✖</div>
</header>
<section
id="modal-savedstories-container"
class="modal-body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2017</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/b101b3/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/b101b3/js/external/bootstrap/bootstrap-modal.js"></script>
<script src="http://static.digg.com/static/fe/b101b3/js/external/lodash/2.3.0/lodash.min.js"></script>
<script src="http://static.digg.com/static/fe/b101b3/js/external/almond/almond.min.js"></script>

<script src="http://static.digg.com/static/fe/b101b3/js/external/backbone/1.0.0/backbone-min.js"></script>

<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0'
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
}

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>





<script src="http://static.digg.com/static/fe/b101b3/js/1.2/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>



<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
