<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/2016/best-bluetooth-headphones-speakers-2017" />


<link rel="amphtml" href="http://digg.com/2016/best-bluetooth-headphones-speakers-2017?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Just The Best New Bluetooth Speakers and Headphones">
<meta name="twitter:image" content="http://static.digg.com/images/08b9550838944b21afdfb9cfae7ff8ea_ba9a69adf47545d9b70aa081ca7815f1_1_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2016/best-bluetooth-headphones-speakers-2017" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Just The Best New Bluetooth Speakers and Headphones" />
<meta property="og:image" content="http://static.digg.com/images/08b9550838944b21afdfb9cfae7ff8ea_ba9a69adf47545d9b70aa081ca7815f1_1_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="Love rich audio experiences? Want to make your commute more bearable? Anticipating some things you’ll want to drown out in 2017? These headphones and speakers are here for you.">
<meta name="twitter:description" content="Love rich audio experiences? Want to make your commute more bearable? Anticipating some things you’ll want to drown out in 2017? These headphones and speakers are here for you." />
<meta property="og:description" content="Love rich audio experiences? Want to make your commute more bearable? Anticipating some things you’ll want to drown out in 2017? These headphones and speakers are here for you." />


<meta itemprop="contentId" content="2ijmOM1" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/e6a562/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/e6a562/images/digg_favicon.png" type="image/x-icon">
<title>Just The Best New Bluetooth Speakers and Headphones - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/e6a562/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css');
// 
</script>




<link rel="stylesheet" href="http://static.digg.com/static/fe/e6a562/css/1.3.0/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/e6a562/css/1.3.0/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/e6a562/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');


ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2016/best-bluetooth-headphones-speakers-2017&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=40869067.1460778773.1483215699.1483215699.1483215699&_utmz=40869067.1483215699.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1460778773.1483215699&tid=UA-33556916-1&z=1460778773
" border="0">
</noscript>


</head>
<body class="originals">








<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2016%2Fbest-bluetooth-headphones-speakers-2017" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text">Just The Best New Bluetooth Speakers and Headphones</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">





<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--story-2ijmOM1
hentry
entry
"
data-content-id="2ijmOM1" data-contenturl="http://digg.com/2016/best-bluetooth-headphones-speakers-2017"
data-position="0" data-diggs="1"
data-tweets="0"
data-fb-shares="0"
data-digg-score="1"
id="">
<header class="story-header">





<div itemprop="alternativeHeadline" class="digg-story__kicker"

style="color: #336699;"
>
FROM THE DIGG STORE
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Just The Best New Bluetooth Speakers and Headphones

</h2>

</header>
<div class="story-meta">



<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2016-12-31 18:56:14 GMT">
<time datetime="2016-12-31 18:56:14 GMT">Dec 31 2016, 6:56 PM</time>
</abbr>


</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ijmOM1&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ijmOM1&amp;text=Just+The+Best+New+Bluetooth+Speakers+and+Headphones&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class=""></p><p class="">
</p><p class=""></p><p class="">
</p><p class="introduction">Love rich audio experiences? Trying to make your commute more bearable? Anticipating some things you’ll want to drown out in 2017?&nbsp;<br></p><p class="introduction"><span>No matter the motivation, these headphones and speakers are here (/hear) for you.</span></p><h2><a href="https://store.digg.com/sales/all-terrain-sound-the-world-s-most-experienced-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=all-terrain-sound-the-world-s-most-experienced-speaker_123116&amp;utm_term=scsf-188907" target="_blank">1. The Most Extreme Speaker Ever</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/7cefbd57e6fd42369b889311c76ee94d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="7cefbd57e6fd42369b889311c76ee94d">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/all-terrain-sound-the-world-s-most-experienced-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=all-terrain-sound-the-world-s-most-experienced-speaker_123116&amp;utm_term=scsf-188907">
            <noscript>
                &amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;img src="http://static.digg.com/images/7cefbd57e6fd42369b889311c76ee94d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/7cefbd57e6fd42369b889311c76ee94d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">No matter how wild you are, you’ve met your match with the <a href="https://store.digg.com/sales/all-terrain-sound-the-world-s-most-experienced-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=all-terrain-sound-the-world-s-most-experienced-speaker_123116&amp;utm_term=scsf-188907" target="_blank">All-Terrain Sound speaker</a>. Impervious against water, weather, dust, and even concrete (it can withstand a 10+ foot drop), this speaker lets you jam out from any location — whether on the slopes or in your shower.  </p><p class=""><b>Buy now: </b>Get this supremely rugged speaker for <a href="https://store.digg.com/sales/all-terrain-sound-the-world-s-most-experienced-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=all-terrain-sound-the-world-s-most-experienced-speaker_123116&amp;utm_term=scsf-188907" target="_blank">$29.99</a> — that’s 49% off.&nbsp;</p><h2><a href="https://store.digg.com/sales/1voice-bluetooth-wireless-earphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=1voice-bluetooth-wireless-earphones_123116&amp;utm_term=scsf-207156" target="_blank">2. Some Honest-To-God Wire-Free Earbuds</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/b6987e0a0cec4441a72af8b9ee770f1e_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="b6987e0a0cec4441a72af8b9ee770f1e">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/1voice-bluetooth-wireless-earphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=1voice-bluetooth-wireless-earphones_123116&amp;utm_term=scsf-207156">
            <noscript>
                &amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;img src="http://static.digg.com/images/b6987e0a0cec4441a72af8b9ee770f1e_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/b6987e0a0cec4441a72af8b9ee770f1e_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">Now you can actually do stuff without getting tangled up in wires. These <a href="https://store.digg.com/sales/1voice-bluetooth-wireless-earphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=1voice-bluetooth-wireless-earphones_123116&amp;utm_term=scsf-207156" target="_blank">1Voice Bluetooth 100% Wirefree Earbuds</a> are completely cordless, and fit perfectly in your ears without falling out. Nothing’s standing between you and sweet, uninhibited audio freedom. </p><p class=""><b>Buy now: </b>Total audio freedom is now $66 off, or just <a href="https://store.digg.com/sales/1voice-bluetooth-wireless-earphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=1voice-bluetooth-wireless-earphones_123116&amp;utm_term=scsf-207156" target="_blank">$52.99</a>.&nbsp;</p><h2><a href="https://store.digg.com/sales/venture-wireless-bluetooth-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=venture-wireless-bluetooth-headphones_123116&amp;utm_term=scsf-207157" target="_blank">3. Headphones That Look Cool&nbsp;(And Sound Great Too, Obvi)</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/b4992096c0104de4bda4dba4c5637c55_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="b4992096c0104de4bda4dba4c5637c55">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/venture-wireless-bluetooth-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=venture-wireless-bluetooth-headphones_123116&amp;utm_term=scsf-207157">
            <noscript>
                &amp;amp;amp;amp;amp;amp;amp;amp;lt;img src="http://static.digg.com/images/b4992096c0104de4bda4dba4c5637c55_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/b4992096c0104de4bda4dba4c5637c55_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">When you wanna look like Kanye without actually being Kanye (and are trying to be fly on a budget,) there’s the <a href="https://store.digg.com/sales/venture-wireless-bluetooth-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=venture-wireless-bluetooth-headphones_123116&amp;utm_term=scsf-207157" target="_blank">VENTURA Wireless Bluetooth Headphones</a>. Featuring a luxe black-on-black leather design and 40mm drivers, they deliver powerful, wire-free audio with a side of style. </p><p class="">Buy now: They cost less than Yeezy’s at just <a href="https://store.digg.com/sales/venture-wireless-bluetooth-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=venture-wireless-bluetooth-headphones_123116&amp;utm_term=scsf-207157" target="_blank">$79</a>, reduced from $99.&nbsp;</p><h2><a href="https://store.digg.com/sales/acesori-a-buds-bluetooth-aluminum-earbuds?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=acesori-a-buds-bluetooth-aluminum-earbuds_123116&amp;utm_term=scsf-207158" target="_blank">4. Workout-Friendly Earbuds (#NewYearNewYou)</a></h2><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/6e8a952ec48d433abe0044cce6f6460d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="6e8a952ec48d433abe0044cce6f6460d">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/acesori-a-buds-bluetooth-aluminum-earbuds?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=acesori-a-buds-bluetooth-aluminum-earbuds_123116&amp;utm_term=scsf-207158">
            <noscript>
                &amp;amp;amp;amp;amp;amp;amp;lt;img src="http://static.digg.com/images/6e8a952ec48d433abe0044cce6f6460d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/6e8a952ec48d433abe0044cce6f6460d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">Trying some crazy new fitness thing for your New Year’s resolution? Zoomba freely without anything knocking around using the <a href="https://store.digg.com/sales/acesori-a-buds-bluetooth-aluminum-earbuds?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=acesori-a-buds-bluetooth-aluminum-earbuds_123116&amp;utm_term=scsf-207158" target="_blank">Acesori A.Buds Bluetooth Aluminum Earbuds</a>. These stay firmly in place whether you’re lifting weights or, uh, flexing your big toe. </p><p class=""><b>Buy now:</b> Sh-sh-sh-shake it off, shake it off for 64% off — just <a href="https://store.digg.com/sales/acesori-a-buds-bluetooth-aluminum-earbuds?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=acesori-a-buds-bluetooth-aluminum-earbuds_123116&amp;utm_term=scsf-207158" target="_blank">$24.99</a>.</p><h2><a href="https://store.digg.com/sales/homespot-rugged-waterproof-bluetooth-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=homespot-rugged-waterproof-bluetooth-speaker_123116&amp;utm_term=scsf-207159" target="_blank">5. A Speaker Made for the Great Outdoors</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/a3ca82f8a3f64a2d89f4fd29879d1539_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="a3ca82f8a3f64a2d89f4fd29879d1539">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/homespot-rugged-waterproof-bluetooth-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=homespot-rugged-waterproof-bluetooth-speaker_123116&amp;utm_term=scsf-207159">
            <noscript>
                &amp;amp;amp;amp;amp;amp;lt;img src="http://static.digg.com/images/a3ca82f8a3f64a2d89f4fd29879d1539_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/a3ca82f8a3f64a2d89f4fd29879d1539_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">Remember all the speakers you destroyed when you went camping or took three steps out of your home? Do yourself a favor and grab the <a href="https://store.digg.com/sales/homespot-rugged-waterproof-bluetooth-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=homespot-rugged-waterproof-bluetooth-speaker_123116&amp;utm_term=scsf-207159" target="_blank">HomeSpot Rugged Waterproof Bluetooth Speaker</a>. It was made for all your outdoor adventures and will outlast anything — dirt, water, clumsiness, you name it.</p><p class=""><b>Buy now:</b> Take it on your mud run if you want — now 62% off, or just <a href="https://store.digg.com/sales/homespot-rugged-waterproof-bluetooth-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=homespot-rugged-waterproof-bluetooth-speaker_123116&amp;utm_term=scsf-207159" target="_blank">$29.99</a>.</p><h2><a href="https://store.digg.com/sales/bone-conduction-waterproof-titanium-bluetooth-stereo-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=bone-conduction-waterproof-titanium-bluetooth-stereo-headphones_123116&amp;utm_term=scsf-207160" target="_blank">6. The Headset Of The FutuUure (Maybe)</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/a67930825ba74f7f9f4f6886a5b3f2ae_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="a67930825ba74f7f9f4f6886a5b3f2ae">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/bone-conduction-waterproof-titanium-bluetooth-stereo-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=bone-conduction-waterproof-titanium-bluetooth-stereo-headphones_123116&amp;utm_term=scsf-207160">
            <noscript>
                &amp;amp;amp;amp;lt;img src="http://static.digg.com/images/a67930825ba74f7f9f4f6886a5b3f2ae_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/a67930825ba74f7f9f4f6886a5b3f2ae_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class="">Ever wish you could walk down the street with headphones on...without worrying you’ll get run over by something you don’t hear coming? <a href="https://store.digg.com/sales/bone-conduction-waterproof-titanium-bluetooth-stereo-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=bone-conduction-waterproof-titanium-bluetooth-stereo-headphones_123116&amp;utm_term=scsf-207160" target="_blank">The KOAR Bone Conduction Bluetooth Headset</a> uses bone conduction technology to deliver sound directly to your inner eardrums without blocking out external chatter.</p><p class=""><a href="https://store.digg.com/sales/bone-conduction-waterproof-titanium-bluetooth-stereo-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=bone-conduction-waterproof-titanium-bluetooth-stereo-headphones_123116&amp;utm_term=scsf-207160" target="_blank">Buy now:</a> Feel the beat in your bones for half off, or just <a href="https://store.digg.com/sales/bone-conduction-waterproof-titanium-bluetooth-stereo-headphones?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=bone-conduction-waterproof-titanium-bluetooth-stereo-headphones_123116&amp;utm_term=scsf-207160" target="_blank">$76.99</a>.</p><h2><a href="https://store.digg.com/sales/soundfreaq-double-spot-bluetooth-wireless-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=soundfreaq-double-spot-bluetooth-wireless-speaker_123116&amp;utm_term=scsf-207161" target="_blank">7. An Award-Winning Wireless Speaker</a></h2><p class=""></p><figure class="story-image-container story-image-large" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" itemid="http://static.digg.com/images/48b71431237d448abecc87698493dd9d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" data-image-id="48b71431237d448abecc87698493dd9d">
    <div class="image">
        <a target="_blank" href="https://store.digg.com/sales/soundfreaq-double-spot-bluetooth-wireless-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=soundfreaq-double-spot-bluetooth-wireless-speaker_123116&amp;utm_term=scsf-207161">
            <noscript>
                &amp;amp;amp;lt;img src="http://static.digg.com/images/48b71431237d448abecc87698493dd9d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" /&amp;amp;amp;gt;
            </noscript>
            
            <img class="lazy-image-img need-offset" src="//static.digg.com/static/images/x.gif" data-src="http://static.digg.com/images/48b71431237d448abecc87698493dd9d_ba9a69adf47545d9b70aa081ca7815f1_1_post.jpeg" alt="" data-orig-width="630" data-orig-height="473">
        </a>
    </div>
    <figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class=""><a href="https://store.digg.com/sales/soundfreaq-double-spot-bluetooth-wireless-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=soundfreaq-double-spot-bluetooth-wireless-speaker_123116&amp;utm_term=scsf-207161" target="_blank">The Soundfreaq Double Spot Bluetooth Wireless Speaker</a> boasts minimalist design paired with clear, crisp audio — and syncs with any Bluetooth-capable device. You can even charge your device simultaneously with the built-in USB port.</p><p class=""><b>Buy now:</b> Get this portable speaker for half off — just<a href="https://store.digg.com/sales/soundfreaq-double-spot-bluetooth-wireless-speaker?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=soundfreaq-double-spot-bluetooth-wireless-speaker_123116&amp;utm_term=scsf-207161" target="_blank"> $79.99</a>.</p>



</div>


</article>



<section class="originals-popular-stories">
<div class="content grid-3col">

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2ikMwOg
digg-story--homepage
digg-story--video

"
data-content-id="2ikMwOg"
data-contenturl="http://digg.com/video/prince-ruperts-drop-bullet"
data-source="homepage.top_stories"
data-position="0"
data-diggs="50"
data-tweets="0"
data-fb-shares="89"
data-digg-score="139"



data-primary-tag-display="Science"
data-primary-tag-slug="science"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/prince-ruperts-drop-bullet"
target="_self"
data-position="0"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/2324003d8bb34904b93fb23cc7b49194_56436fdc8bc51ac5db92312abedc1e1a_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
FILMED AT 150,000 FPS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/prince-ruperts-drop-bullet" target="_self">

Watch A Prince Rupert's Drop Shatter A Bullet


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">50</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">Video</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Seeing the (glass) Prince Rupert's Drop obliterate a bullet is pretty cool, even if it ends up shattering itself after the impact.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">50</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ikMwOg&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ikMwOg&amp;text=Watch+A+Prince+Rupert%27s+Drop+Shatter+A+Bullet&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2fYykYC
digg-story--homepage


"
data-content-id="2fYykYC"
data-contenturl="http://nautil.us/issue/42/fakes/is-physical-law-an-alien-intelligence"
data-source="homepage.top_stories"
data-position="1"
data-diggs="49"
data-tweets="0"
data-fb-shares="687"
data-digg-score="736"



data-primary-tag-display="Curious"
data-primary-tag-slug="curious"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://nautil.us/issue/42/fakes/is-physical-law-an-alien-intelligence"
target="_blank"
data-position="1"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/3a9aa0833bd54f66a3fe1bb6933ad0b5_2fYykYC_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
UNDER OUR NOSES
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://nautil.us/issue/42/fakes/is-physical-law-an-alien-intelligence" target="_blank">

Is Physical Law An Alien Intelligence?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">49</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/nautil.us"

>

nautil.us

</a>
</span>










<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Alien life could be so advanced it becomes indistinguishable from physics.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">49</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2fYykYC&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2fYykYC&amp;text=Is+Physical+Law+An+Alien+Intelligence%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2gSBEsL
digg-story--homepage


"
data-content-id="2gSBEsL"
data-contenturl="https://www.quantamagazine.org/20161129-verlinde-gravity-dark-matter/"
data-source="homepage.top_stories"
data-position="2"
data-diggs="49"
data-tweets="0"
data-fb-shares="19,719"
data-digg-score="19k"



data-primary-tag-display="Space"
data-primary-tag-slug="space"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.quantamagazine.org/20161129-verlinde-gravity-dark-matter/"
target="_blank"
data-position="2"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/ef9c7c14b77b41b3a399726b9c68d157_2gSBEsL_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
INVISIBLE OR ABSENT?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.quantamagazine.org/20161129-verlinde-gravity-dark-matter/" target="_blank">

The Case Against Dark Matter


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">49</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/quantamagazine.org"

>

quantamagazine.org

</a>
</span>










<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Space"
data-tag-slug="space"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/space"
>
Space
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
A proposed theory of gravity does away with dark matter, even as new astrophysical findings challenge the need for galaxies full of the invisible mystery particles.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">49</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2gSBEsL&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2gSBEsL&amp;text=The+Case+Against+Dark+Matter&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

</div>
</section>

<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more stories like this?</h4>
<p class="banner-pitch">Every day we send an email with the top stories and videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal fade hide" role="dialog" aria-hidden="true">
<header class="modal-header">
<span class="modal-header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="btn-modal-close">✖</div>
</header>
<section
id="modal-savedstories-container"
class="modal-body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2016</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/e6a562/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/e6a562/js/external/bootstrap/bootstrap-modal.js"></script>
<script src="http://static.digg.com/static/fe/e6a562/js/external/lodash/2.3.0/lodash.min.js"></script>
<script src="http://static.digg.com/static/fe/e6a562/js/external/almond/almond.min.js"></script>

<script src="http://static.digg.com/static/fe/e6a562/js/external/backbone/1.0.0/backbone-min.js"></script>

<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v : '1.6.0'
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true}
};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>



<script src="http://static.digg.com/static/fe/e6a562/js/1.2/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>



<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
