<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1597834822">
<link rel="stylesheet" href="/static/base.css?v=1597834822">
<link rel="canonical" href="https://digg.com/video/water-ski-exit-butt-slide">

<link rel="icon" href="/static/images/digg-favicon.png?v=1597834822" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1597834822">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="This Is The Coolest Butt Slide Of All Time - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/08/20203017/Screen-Shot-2020-08-20-at-4.30.00-PM.png">
<meta name="twitter:description" content="He really stuck that landing there.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/water-ski-exit-butt-slide">
<meta property="og:type" content="article">
<meta property="og:title" content="This Is The Coolest Butt Slide Of All Time - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/08/20203017/Screen-Shot-2020-08-20-at-4.30.00-PM.png">
<meta property="og:description" content="He really stuck that landing there.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>This Is The Coolest Butt Slide Of All Time - Digg</title>
<meta name="description" content="He really stuck that landing there.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<nav>
<a href="/video" class="active">Video</a>
<a href="/digg-picks">Picks</a>
<a href="/longreads">Long Reads</a>
<a href="/technology">Tech</a>
<a href="/coronavirus">COVID</a>
<a href="/bitcoin">Bitcoin</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/channel/digg-feature">Digg Features</a>
</nav>
<nav class="view-all-namespaces">
<a href="/namespaces">more...</a>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li class="main-navigation__secondary-subscribe">
<a href="/subscribe">
<svg enable-background="new -223 25 512 512" id="Layer_1" version="1.1" viewBox="-223 25 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="_x36_8_x2C__Mail_x2C__Email_x2C__Text">
<g>
<g id="XMLID_62_">
<g>
<g>
<g>
<polygon fill="#FFF500" points="-175,110.348 -31.02,215.063 -175,336.31       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-143.681,357 -1.03,236.873 26.553,256.931 56.303,237.098 213.674,357       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="87.983,215.978 249,108.633 249,338.656       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-137.647,93 207.55,93 27.447,213.069       "></polygon>
</g>
</g>
</g>
<g>
<g>
<path d="M267,85h-460c-5.523,0-10-4.477-10-10s4.477-10,10-10h460c5.522,0,10,4.477,10,10S272.522,85,267,85z"></path>
</g>
<g>
<path d="M267,385c-5.522,0-10-4.478-10-10V93.685L62.547,223.32c-4.596,3.064-10.804,1.822-13.867-2.773       s-1.822-10.804,2.773-13.867l210-140c3.066-2.045,7.014-2.237,10.266-0.497C274.97,67.923,277,71.312,277,75v300       C277,380.522,272.522,385,267,385z"></path>
</g>
<g>
<path d="M267,385h-460c-0.009,0-0.019-0.001-0.027,0c-2.51-0.007-4.803-0.938-6.555-2.471       c-0.002-0.003-0.005-0.005-0.007-0.007c0,0,0,0-0.001-0.001c-0.524-0.458-1.001-0.973-1.422-1.537       c-1.081-1.444-1.781-3.192-1.949-5.093c-0.029-0.33-0.042-0.661-0.039-0.991V75c0-3.761,2.11-7.205,5.462-8.911       c3.351-1.708,7.377-1.389,10.419,0.824L27.247,222.816l24.205-16.136c3.553-2.369,8.214-2.219,11.607,0.366l210,160       c3.413,2.6,4.786,7.087,3.414,11.152S271.29,385,267,385z M-165.601,365h402.976L56.612,227.277L32.547,243.32       c-3.483,2.321-8.042,2.228-11.428-0.232l-22.51-16.369L-165.601,365z M-183,94.638v258.868l164.948-138.903L-183,94.638z"></path>
</g>
<g>
<path d="M157,445H-93c-5.523,0-10-4.478-10-10s4.477-10,10-10h250c5.522,0,10,4.478,10,10S162.522,445,157,445z"></path>
</g>
<g>
<path d="M97,505H-33c-5.523,0-10-4.478-10-10s4.477-10,10-10H97c5.522,0,10,4.478,10,10S102.522,505,97,505z"></path>
</g>
</g>
</g>
</g>
</g>
<g id="Layer_1_1_"></g>
</svg>
<span>Daily Edition</span>
</a>
</li>
<li class="main-navigation__secondary-search">
<a href="/search">
<label>
<svg height="16px" version="1.1" viewBox="0 0 16 16" width="16px" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title></title>
<defs></defs>
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
</label>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login link-open-login-modal">
<span class="sign-in">Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="942023">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/1o8pvzAeX84?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="942023" data-url="&#x2F;video&#x2F;water-ski-exit-butt-slide" data-title="This&#x20;Is&#x20;The&#x20;Coolest&#x20;Butt&#x20;Slide&#x20;Of&#x20;All&#x20;Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
HATE TO BUTT IN </div>
<a href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
This Is The Coolest Butt Slide Of All Time
</h1>
</a>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" title="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" title="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>He really stuck that landing there.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;twistedsifter.com&#x2F;videos&#x2F;barefoot-water-skier-makes-smoothest-exit-of-all-time&#x2F;">Benjamin Thompson via Twisted Sifter</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "This Is The Coolest Butt Slide Of All Time",
  "description": "He really stuck that landing there.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/08/20203036/674952795-Screen-Shot-2020-08-20-at-4.30.00-PM.png" ],
  "uploadDate": "2020-08-20 20:31:54",
  "embedUrl": "https://twistedsifter.com/videos/barefoot-water-skier-makes-smoothest-exit-of-all-time/"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="942023">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;water-ski-exit-butt-slide" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20203036&#x2F;1864760980-Screen-Shot-2020-08-20-at-4.30.00-PM.png" loading="lazy" alt="This&#x20;Is&#x20;The&#x20;Coolest&#x20;Butt&#x20;Slide&#x20;Of&#x20;All&#x20;Time">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;water-ski-exit-butt-slide" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
This Is The Coolest Butt Slide Of All Time
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="941773">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;how-are-tsunamis-formed" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20173121&#x2F;1488707583-Screen-Shot-2020-08-20-at-1.30.58-PM.jpg" loading="lazy" alt="How&#x20;Are&#x20;Tsunamis&#x20;Formed&#x3F;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-are-tsunamis-formed" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
How Are Tsunamis Formed?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="941755">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;a-knife-made-out-eggs" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20172032&#x2F;1394586471-Screen-Shot-2020-08-20-at-1.20.05-PM.jpg" loading="lazy" alt="Here&#x27;s&#x20;An&#x20;Exceptionally&#x20;Intricate&#x20;Method&#x20;Of&#x20;Assembling&#x20;A&#x20;Knife&#x20;Made&#x20;Out&#x20;Of&#x20;Eggs">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-knife-made-out-eggs" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Here's An Exceptionally Intricate Method Of Assembling A Knife Made Out Of Eggs
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="942044">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;film-crew-saves-penguins" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20204202&#x2F;Screen-Shot-2020-08-20-at-4.39.22-PM.png" loading="lazy" alt="These&#x20;Penguins&#x20;Were&#x20;Trapped,&#x20;So&#x20;A&#x20;BBC&#x20;Film&#x20;Crew&#x20;Made&#x20;The&#x20;Rare&#x20;Decision&#x20;To&#x20;Save&#x20;Them">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;film-crew-saves-penguins" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
These Penguins Were Trapped, So A BBC Film Crew Made The Rare Decision To Save T...
</a>
</h2>
 <div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="941669">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;guy-transforms-rusty-bolt-into-pocket-lighter" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20163045&#x2F;620979779-Screen-Shot-2020-08-20-at-12.30.03-PM.png" loading="lazy" alt="Guy&#x20;Transforms&#x20;A&#x20;Rusty&#x20;Old&#x20;Bolt&#x20;Into&#x20;A&#x20;Shiny&#x20;New&#x20;Pocket&#x20;Lighter">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-transforms-rusty-bolt-into-pocket-lighter" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Guy Transforms A Rusty Old Bolt Into A Shiny New Pocket Lighter
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940322">
<a href="&#x2F;video&#x2F;heres-all-98-seconds-of-alexandria-ocasio-cortezs-dnc-speech" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19015901&#x2F;74734096-Screen-Shot-2020-08-18-at-9.58.19-PM.png" loading="lazy" alt="Here&#x27;s&#x20;All&#x20;98&#x20;Seconds&#x20;Of&#x20;Alexandria&#x20;Ocasio-Cortez&#x27;s&#x20;DNC&#x20;Speech" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'OUT OF A LOVE FOR ALL PEOPLE' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-all-98-seconds-of-alexandria-ocasio-cortezs-dnc-speech" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's All 98 Seconds Of Alexandria Ocasio-Cortez's DNC Speech
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/election-2020" alt="Election&#x20;2020">Election 2020</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The New York representative spoke in support of Senator Bernie Sanders' nomination.</p>
</div>
<div class="share-story" data-id="940322" data-url="&#x2F;video&#x2F;heres-all-98-seconds-of-alexandria-ocasio-cortezs-dnc-speech" data-title="Here&#x27;s&#x20;All&#x20;98&#x20;Seconds&#x20;Of&#x20;Alexandria&#x20;Ocasio-Cortez&#x27;s&#x20;DNC&#x20;Speech">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940517">
<a href="&#x2F;video&#x2F;bill-murray-and-rashida-jones-go-on-an-unusual-father-daughter-adventure-in-on-the-rocks-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19140711&#x2F;Screen-Shot-2020-08-19-at-10.05.40-AM.png" loading="lazy" alt="Bill&#x20;Murray&#x20;And&#x20;Rashida&#x20;Jones&#x20;Go&#x20;On&#x20;A&#x20;Wacky&#x20;Father-Daughter&#x20;Adventure&#x20;In&#x20;&#x27;On&#x20;The&#x20;Rocks&#x27;&#x20;Trailer" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ROCKY ROAD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;bill-murray-and-rashida-jones-go-on-an-unusual-father-daughter-adventure-in-on-the-rocks-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Bill Murray And Rashida Jones Go On A Wacky Father-Daughter Adventure In 'On The Rocks' Trailer
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The new Sofia Coppola comedy-drama reunites the director with her "Lost in Translation" star. "On the Rocks" will be released in theaters and on Apple TV+ in October.</p>
</div>
<div class="share-story" data-id="940517" data-url="&#x2F;video&#x2F;bill-murray-and-rashida-jones-go-on-an-unusual-father-daughter-adventure-in-on-the-rocks-trailer" data-title="Bill&#x20;Murray&#x20;And&#x20;Rashida&#x20;Jones&#x20;Go&#x20;On&#x20;A&#x20;Wacky&#x20;Father-Daughter&#x20;Adventure&#x20;In&#x20;&#x27;On&#x20;The&#x20;Rocks&#x27;&#x20;Trailer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940408">
<a href="&#x2F;video&#x2F;someone-upscaled-and-colorized-the-oldest-recorded-video-in-history" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19123039&#x2F;maxresdefault-40.jpg" loading="lazy" alt="Someone&#x20;Upscaled&#x20;And&#x20;Colorized&#x20;The&#x20;Oldest&#x20;Recorded&#x20;Video&#x20;In&#x20;History" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WALK DOWN MEMORY LANE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;someone-upscaled-and-colorized-the-oldest-recorded-video-in-history" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Upscaled And Colorized The Oldest Recorded Video In History
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The "Roundhay Garden Scene," a black-and-white film that lasts for two seconds, was shot in Leeds in 1888 and is the oldest surviving film in existence. And for the first time, it's been upscaled to 60 frames per second.</p>
</div>
<div class="share-story" data-id="940408" data-url="&#x2F;video&#x2F;someone-upscaled-and-colorized-the-oldest-recorded-video-in-history" data-title="Someone&#x20;Upscaled&#x20;And&#x20;Colorized&#x20;The&#x20;Oldest&#x20;Recorded&#x20;Video&#x20;In&#x20;History">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940589">
<a href="&#x2F;video&#x2F;guy-dips-his-entire-car-in-the-worlds-brightest-glow-in-the-dark-paint" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19145207&#x2F;476618987-Screen-Shot-2020-08-19-at-10.28.17-AM.jpg" loading="lazy" alt="Guy&#x20;Dips&#x20;His&#x20;Entire&#x20;Car&#x20;In&#x20;The&#x20;World&#x27;s&#x20;Brightest&#x20;Glow-In-The-Dark&#x20;Paint" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HAVING A GLOW UP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-dips-his-entire-car-in-the-worlds-brightest-glow-in-the-dark-paint" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Dips His Entire Car In The World's Brightest Glow-In-The-Dark Paint
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Glow-in-the-dark paint has its ups and downs but what happens when you dip your car in the most industrial-strength glow-in-the-dark paint possible?</p>
</div>
<div class="share-story" data-id="940589" data-url="&#x2F;video&#x2F;guy-dips-his-entire-car-in-the-worlds-brightest-glow-in-the-dark-paint" data-title="Guy&#x20;Dips&#x20;His&#x20;Entire&#x20;Car&#x20;In&#x20;The&#x20;World&#x27;s&#x20;Brightest&#x20;Glow-In-The-Dark&#x20;Paint">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940474">
<a href="&#x2F;video&#x2F;mayan-temple-quetzal-birrd-echo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19131632&#x2F;1722335189-Screen-Shot-2020-08-19-at-9.07.46-AM.png" loading="lazy" alt="When&#x20;You&#x20;Clap&#x20;At&#x20;This&#x20;Mayan&#x20;Temple,&#x20;It&#x20;Echoes&#x20;Back&#x20;The&#x20;Call&#x20;Of&#x20;A&#x20;Native&#x20;Quetzal&#x20;Bird" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOUNDS AMAZING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;mayan-temple-quetzal-birrd-echo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
When You Clap At This Mayan Temple, It Echoes Back The Call Of A Native Quetzal Bird
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When you clap your hands at the base of the Kukulkan Pyramid in Chichen Itza, the song of a sacred Mayan call echoes back at you.</p>
</div>
<div class="share-story" data-id="940474" data-url="&#x2F;video&#x2F;mayan-temple-quetzal-birrd-echo" data-title="When&#x20;You&#x20;Clap&#x20;At&#x20;This&#x20;Mayan&#x20;Temple,&#x20;It&#x20;Echoes&#x20;Back&#x20;The&#x20;Call&#x20;Of&#x20;A&#x20;Native&#x20;Quetzal&#x20;Bird">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941157">
<a href="&#x2F;video&#x2F;he-who-falls-dance-spinning-platform" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19215340&#x2F;1282805734-Screen-Shot-2020-08-19-at-5.53.26-PM.png" loading="lazy" alt="This&#x20;Performance&#x20;Of&#x20;Acrobats&#x20;Running&#x20;On&#x20;A&#x20;Platform&#x20;That&#x20;Never&#x20;Stops&#x20;Spinning&#x20;Is&#x20;Stunning&#x20;To&#x20;Watch" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
 <path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'HE WHO FALLS' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;he-who-falls-dance-spinning-platform" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Performance Of Acrobats Running On A Platform That Never Stops Spinning Is Stunning To Watch
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's hard to put to words why this is so moving to us, but it is.</p>
</div>
<div class="share-story" data-id="941157" data-url="&#x2F;video&#x2F;he-who-falls-dance-spinning-platform" data-title="This&#x20;Performance&#x20;Of&#x20;Acrobats&#x20;Running&#x20;On&#x20;A&#x20;Platform&#x20;That&#x20;Never&#x20;Stops&#x20;Spinning&#x20;Is&#x20;Stunning&#x20;To&#x20;Watch">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="942031">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;magazine&#x2F;teeth-mewing-incels.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20203435&#x2F;1349664924-23mag-orthotropics-facebookJumbo.jpg" loading="lazy" alt="How&#x20;Two&#x20;British&#x20;Orthodontists&#x20;Became&#x20;Celebrities&#x20;To&#x20;Incels" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BAD TASTE IN THE MOUTH </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;magazine&#x2F;teeth-mewing-incels.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Two British Orthodontists Became Celebrities To Incels
</a>
</h1>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>

<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>he Mews, a father-son team of orthodontists, have an unusual theory about the source of crooked teeth &mdash; one that has earned them a following in some of the darker corners of the internet.</p>
</div>
<div class="share-story" data-id="942031" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;magazine&#x2F;teeth-mewing-incels.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Two&#x20;British&#x20;Orthodontists&#x20;Became&#x20;Celebrities&#x20;To&#x20;Incels">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940296">
<a href="https&#x3A;&#x2F;&#x2F;discourseblog.substack.com&#x2F;p&#x2F;im-tired-of-this-already&#x3F;r&#x3D;osva&amp;utm_campaign&#x3D;post&amp;utm_medium&#x3D;web&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;18210226&#x2F;test-156.jpg" loading="lazy" alt="I&#x27;m&#x20;Tired&#x20;Of&#x20;This&#x20;Already" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BURNT OUT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;discourseblog.substack.com&#x2F;p&#x2F;im-tired-of-this-already&#x3F;r&#x3D;osva&amp;utm_campaign&#x3D;post&amp;utm_medium&#x3D;web&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I'm Tired Of This Already
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/discourseblog.substack.com" alt="discourseblog.substack.com">discourseblog.substack.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal&#x20;Essay">Personal Essay</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Kamala Harris conversation is exhausting and infuriating in every direction.</p>
</div>
<div class="share-story" data-id="940296" data-url="https&#x3A;&#x2F;&#x2F;discourseblog.substack.com&#x2F;p&#x2F;im-tired-of-this-already&#x3F;r&#x3D;osva&amp;utm_campaign&#x3D;post&amp;utm_medium&#x3D;web&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" data-title="I&#x27;m&#x20;Tired&#x20;Of&#x20;This&#x20;Already">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941727">
<a href="&#x2F;2020&#x2F;polarization-fliter-removed-from-iphone" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20165819&#x2F;753246878-Screen-Shot-2020-08-20-at-12.57.14-PM.png" loading="lazy" alt="Someone&#x20;Removed&#x20;The&#x20;Polarization&#x20;Filter&#x20;From&#x20;An&#x20;iPhone,&#x20;And&#x20;This&#x20;Is&#x20;Some&#x20;007-Level&#x20;Tech&#x20;Wizardry" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NOT PHONING IT IN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;polarization-fliter-removed-from-iphone" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Removed The Polarization Filter From An iPhone, And This Is Some 007-Level Tech Wizardry
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sometimes you just don't want people to see what's on your phone.</p>
</div>
<div class="share-story" data-id="941727" data-url="&#x2F;2020&#x2F;polarization-fliter-removed-from-iphone" data-title="Someone&#x20;Removed&#x20;The&#x20;Polarization&#x20;Filter&#x20;From&#x20;An&#x20;iPhone,&#x20;And&#x20;This&#x20;Is&#x20;Some&#x20;007-Level&#x20;Tech&#x20;Wizardry">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;11145607&#x2F;1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;1e73be">
DIGG PICKS | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
50
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941893">
<a href="&#x2F;video&#x2F;golden-retriever-puppies-read-story-by-dragon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20183501&#x2F;2066599596-Screen-Shot-2020-08-20-at-2.34.30-PM.jpg" loading="lazy" alt="Watch&#x20;These&#x20;Golden&#x20;Retriever&#x20;Puppies&#x20;Be&#x20;Transfixed&#x20;By&#x20;A&#x20;Talking&#x20;Stuffed&#x20;Dragon&#x20;Telling&#x20;A&#x20;Story" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CUTENESS OVERLOAD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;golden-retriever-puppies-read-story-by-dragon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch These Golden Retriever Puppies Be Transfixed By A Talking Stuffed Dragon Telling A Story
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dalton the Dragon reads a story to these four-week-old Golden Retriever puppies in Redland, California. </p>
</div>
<div class="share-story" data-id="941893" data-url="&#x2F;video&#x2F;golden-retriever-puppies-read-story-by-dragon" data-title="Watch&#x20;These&#x20;Golden&#x20;Retriever&#x20;Puppies&#x20;Be&#x20;Transfixed&#x20;By&#x20;A&#x20;Talking&#x20;Stuffed&#x20;Dragon&#x20;Telling&#x20;A&#x20;Story">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941475">
<a href="https&#x3A;&#x2F;&#x2F;longreads.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;how-to-learn-everything-the-masterclass-diaries&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20142202&#x2F;test-186.jpg" loading="lazy" alt="How&#x20;to&#x20;Learn&#x20;Everything&#x3A;&#x20;The&#x20;MasterClass&#x00A0;Diaries" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOLLOWING INSTRUCTIONS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;longreads.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;how-to-learn-everything-the-masterclass-diaries&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How to Learn Everything: The MasterClass Diaries
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/longreads.com" alt="longreads.com">longreads.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A professor embarks on a six-month binge of celebrity-led online courses.</p>
</div>
<div class="share-story" data-id="941475" data-url="https&#x3A;&#x2F;&#x2F;longreads.com&#x2F;2020&#x2F;08&#x2F;20&#x2F;how-to-learn-everything-the-masterclass-diaries&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;to&#x20;Learn&#x20;Everything&#x3A;&#x20;The&#x20;MasterClass&#x00A0;Diaries">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941686">
<a href="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;lessons-from-history&#x2F;the-fascinating-story-of-the-girl-who-survived-a-10-000-feet-fall-e3e03f11f8e5&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20164416&#x2F;1476002509-1_yXpc9WGdVIcARnQ9J4iyiw.jpeg" loading="lazy" alt="The&#x20;Fascinating&#x20;Story&#x20;Of&#x20;The&#x20;Girl&#x20;Who&#x20;Survived&#x20;A&#x20;10,000-Foot&#x20;Fall" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I WAS IN A FREEFALL' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;lessons-from-history&#x2F;the-fascinating-story-of-the-girl-who-survived-a-10-000-feet-fall-e3e03f11f8e5&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Fascinating Story Of The Girl Who Survived A 10,000-Foot Fall
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/medium.com" alt="medium.com">medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Juliane Koepcke, a 17-year-old teenager survived 10 days alone in the Amazon rainforest after falling nearly 10,000 feet during a plane crash.</p>
</div>
<div class="share-story" data-id="941686" data-url="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;lessons-from-history&#x2F;the-fascinating-story-of-the-girl-who-survived-a-10-000-feet-fall-e3e03f11f8e5&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Fascinating&#x20;Story&#x20;Of&#x20;The&#x20;Girl&#x20;Who&#x20;Survived&#x20;A&#x20;10,000-Foot&#x20;Fall">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941492">
<a href="&#x2F;video&#x2F;could-space-elevators-actually-work" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20143006&#x2F;1677667403-Screen-Shot-2020-08-20-at-10.28.38-AM.jpg" loading="lazy" alt="Could&#x20;Space&#x20;Elevators&#x20;Actually&#x20;Work&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT'S A WONKAVATOR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;could-space-elevators-actually-work" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Could Space Elevators Actually Work?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Could a planet-to-space transportation system be more than something imagined by science fiction novelists? It turns out there's more to it than you'd think.</p>
</div>
<div class="share-story" data-id="941492" data-url="&#x2F;video&#x2F;could-space-elevators-actually-work" data-title="Could&#x20;Space&#x20;Elevators&#x20;Actually&#x20;Work&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941950">
<a href="https&#x3A;&#x2F;&#x2F;www.health.com&#x2F;condition&#x2F;infectious-diseases&#x2F;genetically-engineered-mosquitoes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20194744&#x2F;image-2.jpeg" loading="lazy" alt="750&#x20;Million&#x20;Genetically&#x20;Engineered&#x20;Mosquitoes&#x20;Are&#x20;Being&#x20;Released&#x20;In&#x20;Florida&#x20;&amp;mdash&#x3B;&#x20;Here&#x27;s&#x20;Why" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BUZZ KILL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.health.com&#x2F;condition&#x2F;infectious-diseases&#x2F;genetically-engineered-mosquitoes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
750 Million Genetically Engineered Mosquitoes Are Being Released In Florida &mdash; Here's Why
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/health.com" alt="health.com">health.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They won't bite you, scientists say, and here's why that's important.</p>
</div>
<div class="share-story" data-id="941950" data-url="https&#x3A;&#x2F;&#x2F;www.health.com&#x2F;condition&#x2F;infectious-diseases&#x2F;genetically-engineered-mosquitoes&#x3F;utm_source&#x3D;digg" data-title="750&#x20;Million&#x20;Genetically&#x20;Engineered&#x20;Mosquitoes&#x20;Are&#x20;Being&#x20;Released&#x20;In&#x20;Florida&#x20;&amp;mdash&#x3B;&#x20;Here&#x27;s&#x20;Why">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="880119">
<a href="&#x2F;2020&#x2F;picks-prime-day-2020-deals-info" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19190128&#x2F;922252612-Prime-Day-20203.png" loading="lazy" alt="Where&#x20;The&#x20;Heck&#x20;Is&#x20;Prime&#x20;Day&#x20;2020&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;picks-prime-day-2020-deals-info" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Where The Heck Is Prime Day 2020?
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If not for the pandemic, it most likely would have happened back in July. While we wait, we'll be using this post to highlight some of our top purchases and a handful of the best live deals.</p>
</div>
<div class="share-story" data-id="880119" data-url="&#x2F;2020&#x2F;picks-prime-day-2020-deals-info" data-title="Where&#x20;The&#x20;Heck&#x20;Is&#x20;Prime&#x20;Day&#x20;2020&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="942023">
<a href="&#x2F;video&#x2F;water-ski-exit-butt-slide" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20203036&#x2F;674952795-Screen-Shot-2020-08-20-at-4.30.00-PM.png" loading="lazy" alt="This&#x20;Is&#x20;The&#x20;Coolest&#x20;Butt&#x20;Slide&#x20;Of&#x20;All&#x20;Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HATE TO BUTT IN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;water-ski-exit-butt-slide" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Is The Coolest Butt Slide Of All Time
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>He really stuck that landing there.</p>
</div>
<div class="share-story" data-id="942023" data-url="&#x2F;video&#x2F;water-ski-exit-butt-slide" data-title="This&#x20;Is&#x20;The&#x20;Coolest&#x20;Butt&#x20;Slide&#x20;Of&#x20;All&#x20;Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941882">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;author-damon-young-on-bipoc-phrasing&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20182638&#x2F;test-17.png" loading="lazy" alt="The&#x20;Phrase&#x20;&#x27;People&#x20;Of&#x20;Color&#x27;&#x20;Needs&#x20;To&#x20;Die" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MEANINGLESS EXPRESSION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;author-damon-young-on-bipoc-phrasing&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Phrase 'People Of Color' Needs To Die
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/gq.com" alt="gq.com">gq.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It was once a useful way to signal collective struggle against racism. Now it's an empty marketing slogan &mdash; and BIPOC is even worse.</p>
</div>
<div class="share-story" data-id="941882" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;author-damon-young-on-bipoc-phrasing&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Phrase&#x20;&#x27;People&#x20;Of&#x20;Color&#x27;&#x20;Needs&#x20;To&#x20;Die">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941796">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;3azyav&#x2F;i-lost-my-wife-to-a-cult&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20174420&#x2F;782435802-1597888121414-pjimage-2020-08-20t114825578.jpeg" loading="lazy" alt="I&#x20;Lost&#x20;My&#x20;Wife&#x20;To&#x20;A&#x20;Cult" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I WILL KILL WHEN INSTRUCTED' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;3azyav&#x2F;i-lost-my-wife-to-a-cult&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Lost My Wife To A Cult
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Christian fundamentalists turned Nathan's wife into a haunted stranger. Now he's fighting to protect others from a similar fate.</p>
</div>
<div class="share-story" data-id="941796" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;3azyav&#x2F;i-lost-my-wife-to-a-cult&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Lost&#x20;My&#x20;Wife&#x20;To&#x20;A&#x20;Cult">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;jashen-v18-350w-cordless-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;jashen-v18-350w-cordless-vacuum-cleaner&amp;utm_term&#x3D;scsf-420044&amp;utm_content&#x3D;a0x1P000004sq01QAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;17202146&#x2F;1854501879-vacuum-big.jpeg" loading="lazy" alt="Save&#x20;&#x24;150&#x20;Off&#x20;This&#x20;Amazon&#x27;s&#x20;Choice&#x20;Cordless&#x20;Vacuum&#x20;Cleaner" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;jashen-v18-350w-cordless-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;jashen-v18-350w-cordless-vacuum-cleaner&amp;utm_term&#x3D;scsf-420044&amp;utm_content&#x3D;a0x1P000004sq01QAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Save $150 Off This Amazon's Choice Cordless Vacuum Cleaner
</a>
</h2>
<div class="metadata">
<span>
9
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Make cleaning easier with this Amazon's Choice cordless vacuum cleaner. The Jashen V18 uses an efficient filtration system and a two-in-one brush to clean surfaces fast. Get it for 42% off today.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;jashen-v18-350w-cordless-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;jashen-v18-350w-cordless-vacuum-cleaner&amp;utm_term&#x3D;scsf-420044&amp;utm_content&#x3D;a0x1P000004sq01QAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="Save&#x20;&#x24;150&#x20;Off&#x20;This&#x20;Amazon&#x27;s&#x20;Choice&#x20;Cordless&#x20;Vacuum&#x20;Cleaner">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="942020">
<a href="&#x2F;video&#x2F;drew-barrymore-confirms-legend-that-her-grandfathers-body-was-snatched" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20203446&#x2F;66786291-Screen-Shot-2020-08-20-at-4.34.27-PM.jpg" loading="lazy" alt="Drew&#x20;Barrymore&#x20;Confirms&#x20;Legend&#x20;That&#x20;Her&#x20;Grandfather&#x27;s&#x20;Body&#x20;Was&#x20;Snatched&#x20;From&#x20;The&#x20;Morgue&#x20;For&#x20;&#x27;One&#x20;Last&#x20;Party&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
JUST DREW IT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;drew-barrymore-confirms-legend-that-her-grandfathers-body-was-snatched" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Drew Barrymore Confirms Legend That Her Grandfather's Body Was Snatched From The Morgue For 'One Last Party'
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The actress dishes to Sean Evans about stories from her life while munching down some super spicy wings.</p>
</div>
<div class="share-story" data-id="942020" data-url="&#x2F;video&#x2F;drew-barrymore-confirms-legend-that-her-grandfathers-body-was-snatched" data-title="Drew&#x20;Barrymore&#x20;Confirms&#x20;Legend&#x20;That&#x20;Her&#x20;Grandfather&#x27;s&#x20;Body&#x20;Was&#x20;Snatched&#x20;From&#x20;The&#x20;Morgue&#x20;For&#x20;&#x27;One&#x20;Last&#x20;Party&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941383">
<a href="https&#x3A;&#x2F;&#x2F;theappeal.org&#x2F;qualified-immunity-explained&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20133017&#x2F;test-183.jpg" loading="lazy" alt="Qualified&#x20;Immunity&#x3A;&#x20;Explained" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KNOW THE SYSTEM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;theappeal.org&#x2F;qualified-immunity-explained&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Qualified Immunity: Explained
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theappeal.org" alt="theappeal.org">theappeal.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Qualified immunity permits law enforcement and other government officials to violate people's constitutional rights with virtual impunity.</p>
</div>
<div class="share-story" data-id="941383" data-url="https&#x3A;&#x2F;&#x2F;theappeal.org&#x2F;qualified-immunity-explained&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Qualified&#x20;Immunity&#x3A;&#x20;Explained">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941423">
<a href="&#x2F;video&#x2F;baby-confused-by-mom-and-identical-twin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20135531&#x2F;1088464477-Screen-Shot-2020-08-20-at-9.54.24-AM.png" loading="lazy" alt="Baby&#x20;Is&#x20;Adorably&#x20;Confused&#x20;By&#x20;Mom&#x20;And&#x20;Identical&#x20;Twin" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PARENT TRAP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;baby-confused-by-mom-and-identical-twin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Baby Is Adorably Confused By Mom And Identical Twin
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"My daughter suddenly realized that my identical twin sister and I look very much alike, and it seemingly made her question which one of us was her mother. Mom is the one in the burgundy shirt."</p>
</div>
<div class="share-story" data-id="941423" data-url="&#x2F;video&#x2F;baby-confused-by-mom-and-identical-twin" data-title="Baby&#x20;Is&#x20;Adorably&#x20;Confused&#x20;By&#x20;Mom&#x20;And&#x20;Identical&#x20;Twin">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="942044">
<a href="&#x2F;video&#x2F;film-crew-saves-penguins" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20204202&#x2F;Screen-Shot-2020-08-20-at-4.39.22-PM.png" loading="lazy" alt="These&#x20;Penguins&#x20;Were&#x20;Trapped,&#x20;So&#x20;A&#x20;BBC&#x20;Film&#x20;Crew&#x20;Made&#x20;The&#x20;Rare&#x20;Decision&#x20;To&#x20;Save&#x20;Them" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BIRDS OF A FEATHER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;film-crew-saves-penguins" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
These Penguins Were Trapped, So A BBC Film Crew Made The Rare Decision To Save Them
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's unusual for a film crew to intervene and save the wildlife they are filming, but if they hadn't, many of the penguins wouldn't have survived.</p>
</div>
<div class="share-story" data-id="942044" data-url="&#x2F;video&#x2F;film-crew-saves-penguins" data-title="These&#x20;Penguins&#x20;Were&#x20;Trapped,&#x20;So&#x20;A&#x20;BBC&#x20;Film&#x20;Crew&#x20;Made&#x20;The&#x20;Rare&#x20;Decision&#x20;To&#x20;Save&#x20;Them">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941374">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21373669&#x2F;recorded-lecture-capture-copyright-universities-coronavirus-fears&#x3F;utm_campaign&#x3D;theverge&amp;utm_content&#x3D;entry&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20132614&#x2F;1255356107-test-182.jpg" loading="lazy" alt="University&#x20;Staff&#x20;Are&#x20;Worried&#x20;Their&#x20;Recorded&#x20;Lectures&#x20;Will&#x20;Be&#x20;Used&#x20;Against&#x20;Them" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TRICKY SITUTATION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21373669&#x2F;recorded-lecture-capture-copyright-universities-coronavirus-fears&#x3F;utm_campaign&#x3D;theverge&amp;utm_content&#x3D;entry&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
University Staff Are Worried Their Recorded Lectures Will Be Used Against Them
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
 </div>
</header>
<div itemprop="description" class="description">
<p>The pandemic is forcing university classes and lectures online, but teaching staff are worried that, as their work goes digital, universities could claim the copyright. That could open the door to replacing teachers with prerecorded lectures during strikes or cuts.</p>
</div>
<div class="share-story" data-id="941374" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;21373669&#x2F;recorded-lecture-capture-copyright-universities-coronavirus-fears&#x3F;utm_campaign&#x3D;theverge&amp;utm_content&#x3D;entry&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" data-title="University&#x20;Staff&#x20;Are&#x20;Worried&#x20;Their&#x20;Recorded&#x20;Lectures&#x20;Will&#x20;Be&#x20;Used&#x20;Against&#x20;Them">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941848">
<a href="&#x2F;2020&#x2F;malaysia-airlines-flight-370-fly-simulation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20181714&#x2F;1756056737-Screen-Shot-2020-08-20-at-2.09.44-PM.png" loading="lazy" alt="This&#x20;Simulation&#x20;Of&#x20;The&#x20;Malaysia&#x20;Airlines&#x20;Flight&#x20;370&#x20;Being&#x20;Flown&#x20;Out&#x20;Of&#x20;Bottom&#x20;Of&#x20;The&#x20;Ocean&#x20;Is&#x20;Weirdly&#x20;Glorious" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UP, UP AND AWAY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;malaysia-airlines-flight-370-fly-simulation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Simulation Of The Malaysia Airlines Flight 370 Being Flown Out Of Bottom Of The Ocean Is Weirdly Glorious
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Malaysia Airlines passenger flight that disappeared in 2014 has still not been fully recovered to this day, but in this simulation, it is soaring out of the sea and straight into the sky.</p>
</div>
<div class="share-story" data-id="941848" data-url="&#x2F;2020&#x2F;malaysia-airlines-flight-370-fly-simulation" data-title="This&#x20;Simulation&#x20;Of&#x20;The&#x20;Malaysia&#x20;Airlines&#x20;Flight&#x20;370&#x20;Being&#x20;Flown&#x20;Out&#x20;Of&#x20;Bottom&#x20;Of&#x20;The&#x20;Ocean&#x20;Is&#x20;Weirdly&#x20;Glorious">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941784">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90541662&#x2F;how-i-fell-in-love-with-walmart&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20174041&#x2F;1726904912-p-1-90541662-how-i-the-worldand8217s-biggest-snob-fell-in-love-with-walmart.jpeg" loading="lazy" alt="How&#x20;I&#x20;Fell&#x20;In&#x20;Love&#x20;With&#x20;Walmart" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AISLE BE BACK </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90541662&#x2F;how-i-fell-in-love-with-walmart&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How I Fell In Love With Walmart
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/fastcompany.com" alt="fastcompany.com">fastcompany.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Forget Amazon and Target. The best grocery service you can find is at Walmart. And it's been years in the making.</p>
</div>
<div class="share-story" data-id="941784" data-url="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90541662&#x2F;how-i-fell-in-love-with-walmart&#x3F;utm_source&#x3D;digg" data-title="How&#x20;I&#x20;Fell&#x20;In&#x20;Love&#x20;With&#x20;Walmart">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941455">
<a href="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;when-the-fat-friend-is-your-identity-change-seems-impossible-bc19bd0bfb04&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20141713&#x2F;1_Di5JjTLrp2zpEV8OAcNcNg.png" loading="lazy" alt="When&#x20;The&#x20;&#x27;Fat&#x20;Friend&#x27;&#x20;Is&#x20;Your&#x20;Identity,&#x20;Change&#x20;Seems&#x20;Impossible" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GETTING IN THE GAME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;when-the-fat-friend-is-your-identity-change-seems-impossible-bc19bd0bfb04&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
When The 'Fat Friend' Is Your Identity, Change Seems Impossible
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/zora.medium.com" alt="zora.medium.com">zora.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental&#x20;Health">Mental Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>I thought I was comfortable in assuming a role, but now I want something different.</p>
</div>
<div class="share-story" data-id="941455" data-url="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;when-the-fat-friend-is-your-identity-change-seems-impossible-bc19bd0bfb04&#x3F;utm_source&#x3D;digg" data-title="When&#x20;The&#x20;&#x27;Fat&#x20;Friend&#x27;&#x20;Is&#x20;Your&#x20;Identity,&#x20;Change&#x20;Seems&#x20;Impossible">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941608">
<a href="&#x2F;video&#x2F;sebastien-ogier-2017-rally-flnland" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20155633&#x2F;1645626485-Screen-Shot-2020-08-20-at-11.54.16-AM.png" loading="lazy" alt="Rally&#x20;Car&#x20;Driver&#x20;Tears&#x20;Through&#x20;One&#x20;Of&#x20;The&#x20;Fastest&#x20;Rallies&#x20;In&#x20;The&#x20;World&#x20;Like&#x20;He&#x27;s&#x20;Flying" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALMOST AT THE FINNISH LINE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sebastien-ogier-2017-rally-flnland" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Rally Car Driver Tears Through One Of The Fastest Rallies In The World Like He's Flying
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Watch rally car driver Sébastien Ogier navigate through the roads of the 2017 Rally Finland like there's nothing to it.</p>
</div>
<div class="share-story" data-id="941608" data-url="&#x2F;video&#x2F;sebastien-ogier-2017-rally-flnland" data-title="Rally&#x20;Car&#x20;Driver&#x20;Tears&#x20;Through&#x20;One&#x20;Of&#x20;The&#x20;Fastest&#x20;Rallies&#x20;In&#x20;The&#x20;World&#x20;Like&#x20;He&#x27;s&#x20;Flying">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941598">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;recode&#x2F;2020&#x2F;8&#x2F;20&#x2F;21376571&#x2F;lincoln-project-trump-twitter-tv-ads-strategy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20161512&#x2F;Screen-Shot-2020-08-20-at-12.15.01-PM.jpg" loading="lazy" alt="What&#x27;s&#x20;Really&#x20;Going&#x20;On&#x20;With&#x20;The&#x20;Lincoln&#x20;Project,&#x20;The&#x20;Anti-Trump,&#x20;Republican-Led&#x20;PAC&#x20;That&#x27;s&#x20;Pissing&#x20;Off&#x20;Lots&#x20;Of&#x20;People" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'AN AUDIENCE OF ONE' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;recode&#x2F;2020&#x2F;8&#x2F;20&#x2F;21376571&#x2F;lincoln-project-trump-twitter-tv-ads-strategy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
What's Really Going On With The Lincoln Project, The Anti-Trump, Republican-Led PAC That's Pissing Off Lots Of People
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Twitter loves the ads. Does that matter?</p>
</div>
<div class="share-story" data-id="941598" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;recode&#x2F;2020&#x2F;8&#x2F;20&#x2F;21376571&#x2F;lincoln-project-trump-twitter-tv-ads-strategy&#x3F;utm_source&#x3D;digg" data-title="What&#x27;s&#x20;Really&#x20;Going&#x20;On&#x20;With&#x20;The&#x20;Lincoln&#x20;Project,&#x20;The&#x20;Anti-Trump,&#x20;Republican-Led&#x20;PAC&#x20;That&#x27;s&#x20;Pissing&#x20;Off&#x20;Lots&#x20;Of&#x20;People">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941550">
<a href="&#x2F;video&#x2F;what-happens-if-you-heat-up-the-worlds-darkest-material" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20151950&#x2F;778371019-Screen-Shot-2020-08-20-at-11.19.34-AM.jpg" loading="lazy" alt="What&#x20;Happens&#x20;If&#x20;You&#x20;Heat&#x20;Up&#x20;The&#x20;World&#x27;s&#x20;Darkest&#x20;Material&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE HEAT IS ON </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;what-happens-if-you-heat-up-the-worlds-darkest-material" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What Happens If You Heat Up The World's Darkest Material?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Action Lab demonstrates how energy transfer affects the darkest material that absorbs nearly all heat.</p>
</div>
<div class="share-story" data-id="941550" data-url="&#x2F;video&#x2F;what-happens-if-you-heat-up-the-worlds-darkest-material" data-title="What&#x20;Happens&#x20;If&#x20;You&#x20;Heat&#x20;Up&#x20;The&#x20;World&#x27;s&#x20;Darkest&#x20;Material&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941826">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;08&#x2F;elaine-hendrix-answers-every-question-about-the-parent-trap.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20175626&#x2F;2011607093-parent-trap.jpg" loading="lazy" alt="Elaine&#x20;Hendrix,&#x20;AKA&#x20;Meredith&#x20;Blake,&#x20;Answers&#x20;Every&#x20;Question&#x20;We&#x20;Have&#x20;About&#x20;&#x27;The&#x20;Parent&#x20;Trap&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE WICKED STEPMOTHER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;08&#x2F;elaine-hendrix-answers-every-question-about-the-parent-trap.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Elaine Hendrix, AKA Meredith Blake, Answers Every Question We Have About 'The Parent Trap'
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/vulture.com" alt="vulture.com">vulture.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The actress talks memories of Natasha Richardson, the cut scene she misses and the secrets she still keeps about that lizard scene.</p>
</div>
<div class="share-story" data-id="941826" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;08&#x2F;elaine-hendrix-answers-every-question-about-the-parent-trap.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" data-title="Elaine&#x20;Hendrix,&#x20;AKA&#x20;Meredith&#x20;Blake,&#x20;Answers&#x20;Every&#x20;Question&#x20;We&#x20;Have&#x20;About&#x20;&#x27;The&#x20;Parent&#x20;Trap&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941538">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Asmadi-Games-Didnt-Playtest-This&#x2F;dp&#x2F;B001N11OI2&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggaugust2020-20&amp;linkId&#x3D;55dfc304ca981f6c6d5b75e498fec08c&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20150248&#x2F;169118702-playtest.jpeg" loading="lazy" alt="The&#x20;Game&#x20;Is&#x20;Absolute&#x20;Bedlam,&#x20;And&#x20;We&#x20;Love&#x20;It" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Asmadi-Games-Didnt-Playtest-This&#x2F;dp&#x2F;B001N11OI2&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggaugust2020-20&amp;linkId&#x3D;55dfc304ca981f6c6d5b75e498fec08c&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Game Is Absolute Bedlam, And We Love It
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Regardless of how many people you're playing with, "We Didn't Playtest This At All" is pure mayhem, and we can't get enough.</p>
</div>
<div class="share-story" data-id="941538" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Asmadi-Games-Didnt-Playtest-This&#x2F;dp&#x2F;B001N11OI2&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggaugust2020-20&amp;linkId&#x3D;55dfc304ca981f6c6d5b75e498fec08c&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Game&#x20;Is&#x20;Absolute&#x20;Bedlam,&#x20;And&#x20;We&#x20;Love&#x20;It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941363">
<a href="&#x2F;video&#x2F;how-america-took-half-of-mexicos-territory" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20131850&#x2F;1371861122-Screen-Shot-2020-08-20-at-9.18.26-AM.jpg" loading="lazy" alt="How&#x20;America&#x20;Took&#x20;Half&#x20;Of&#x20;Mexico&#x27;s&#x20;Territory" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOUTH OF THE BORDER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-america-took-half-of-mexicos-territory" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How America Took Half Of Mexico's Territory
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Johnny Harris explains the complicated history behind the United States-Mexican border.</p>
</div>
<div class="share-story" data-id="941363" data-url="&#x2F;video&#x2F;how-america-took-half-of-mexicos-territory" data-title="How&#x20;America&#x20;Took&#x20;Half&#x20;Of&#x20;Mexico&#x27;s&#x20;Territory">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941873">
<a href="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;08&#x2F;netflix-apologizes-inappropriate-cuties-poster-criticized-sexualizing-children-1203018498&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20182554&#x2F;271140844-cuties.png" loading="lazy" alt="Netflix&#x20;Apologizes&#x20;For&#x20;&#x27;Inappropriate&#x27;&#x20;&#x27;Cuties&#x27;&#x20;Poster" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ARE THEY KIDDING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;08&#x2F;netflix-apologizes-inappropriate-cuties-poster-criticized-sexualizing-children-1203018498&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Netflix Apologizes For 'Inappropriate' 'Cuties' Poster
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/deadline.com" alt="deadline.com">deadline.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The film's online poster was criticized for sexualizing children.</p>
</div>
<div class="share-story" data-id="941873" data-url="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;08&#x2F;netflix-apologizes-inappropriate-cuties-poster-criticized-sexualizing-children-1203018498&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Netflix&#x20;Apologizes&#x20;For&#x20;&#x27;Inappropriate&#x27;&#x20;&#x27;Cuties&#x27;&#x20;Poster">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940948">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;geological-history-mississippi-river-180975509&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19192312&#x2F;1915881701-test-176.jpg" loading="lazy" alt="The&#x20;70&#x20;Million-Year-Old&#x20;History&#x20;Of&#x20;The&#x20;Mississippi&#x20;River" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LARGER THAN LIFE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;geological-history-mississippi-river-180975509&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The 70 Million-Year-Old History Of The Mississippi River
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dive into the secret past and uncertain future of the body of water that has defined a nation.</p>
</div>
<div class="share-story" data-id="940948" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;geological-history-mississippi-river-180975509&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;70&#x20;Million-Year-Old&#x20;History&#x20;Of&#x20;The&#x20;Mississippi&#x20;River">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941428">
<a href="&#x2F;video&#x2F;sht-every-travel-influencer-always-says" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20140000&#x2F;881140264-Screen-Shot-2020-08-20-at-9.59.14-AM.jpg" loading="lazy" alt="Sh&#x2A;t&#x20;Every&#x20;Travel&#x20;Influencer&#x20;Always&#x20;Says" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'TRAVEL IS LIFE' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sht-every-travel-influencer-always-says" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Sh*t Every Travel Influencer Always Says
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Julie Nolke hilariously distills all of the annoying quips said by those ubiquitous travel Instagrammers that make a living by sharing their globetrotting experiences.</p>
</div>
<div class="share-story" data-id="941428" data-url="&#x2F;video&#x2F;sht-every-travel-influencer-always-says" data-title="Sh&#x2A;t&#x20;Every&#x20;Travel&#x20;Influencer&#x20;Always&#x20;Says">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941615">
<a href="https&#x3A;&#x2F;&#x2F;www.willpatrick.co.uk&#x2F;articles&#x2F;notes-from-a-flat-earth-conference&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20160157&#x2F;5f3e2f7ffae7a65df9d7144e_flat-earth-conference-1.jpg" loading="lazy" alt="Notes&#x20;From&#x20;A&#x20;Flat&#x20;Earth&#x20;Conference" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BEAM ME UP </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.willpatrick.co.uk&#x2F;articles&#x2F;notes-from-a-flat-earth-conference&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Notes From A Flat Earth Conference
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/willpatrick.co.uk" alt="willpatrick.co.uk">willpatrick.co.uk</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Two and a half years ago I went to a conference to take portraits of people who believe the earth is flat. I thought it would be straightforward photography project. It was not.</p>
</div>
<div class="share-story" data-id="941615" data-url="https&#x3A;&#x2F;&#x2F;www.willpatrick.co.uk&#x2F;articles&#x2F;notes-from-a-flat-earth-conference&#x3F;utm_source&#x3D;digg" data-title="Notes&#x20;From&#x20;A&#x20;Flat&#x20;Earth&#x20;Conference">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941680">
<a href="https&#x3A;&#x2F;&#x2F;mymodernmet.com&#x2F;smiley-face&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20164252&#x2F;1692000214-test-194.jpg" loading="lazy" alt="Who&#x20;Invented&#x20;The&#x20;Smiley&#x20;Face&#x3F;&#x20;Discover&#x20;The&#x20;Not-So-Smiley&#x20;History&#x20;Of&#x20;The&#x20;Graphic&#x20;Yellow&#x20;Icon" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT TOOK TEN MINUTES TO DRAW UP </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;mymodernmet.com&#x2F;smiley-face&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Who Invented The Smiley Face? Discover The Not-So-Smiley History Of The Graphic Yellow Icon
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/mymodernmet.com" alt="mymodernmet.com">mymodernmet.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The story behind the graphic isn't as cheerful as you might expect.</p>
</div>
<div class="share-story" data-id="941680" data-url="https&#x3A;&#x2F;&#x2F;mymodernmet.com&#x2F;smiley-face&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Who&#x20;Invented&#x20;The&#x20;Smiley&#x20;Face&#x3F;&#x20;Discover&#x20;The&#x20;Not-So-Smiley&#x20;History&#x20;Of&#x20;The&#x20;Graphic&#x20;Yellow&#x20;Icon">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941755">
<a href="&#x2F;video&#x2F;a-knife-made-out-eggs" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20172032&#x2F;629232393-Screen-Shot-2020-08-20-at-1.20.05-PM.jpg" loading="lazy" alt="Here&#x27;s&#x20;An&#x20;Exceptionally&#x20;Intricate&#x20;Method&#x20;Of&#x20;Assembling&#x20;A&#x20;Knife&#x20;Made&#x20;Out&#x20;Of&#x20;Eggs" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I'M SO EGG-CITED </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-knife-made-out-eggs" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's An Exceptionally Intricate Method Of Assembling A Knife Made Out Of Eggs
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This is perhaps the least efficient and most awe-inspiring way to make a knife.</p>
</div>
<div class="share-story" data-id="941755" data-url="&#x2F;video&#x2F;a-knife-made-out-eggs" data-title="Here&#x27;s&#x20;An&#x20;Exceptionally&#x20;Intricate&#x20;Method&#x20;Of&#x20;Assembling&#x20;A&#x20;Knife&#x20;Made&#x20;Out&#x20;Of&#x20;Eggs">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941413">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;4ayp4b&#x2F;steve-bannon-just-got-indicted-for-fraud&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20150450&#x2F;Screen-Shot-2020-08-20-at-11.04.16-AM.png" loading="lazy" alt="USPS&#x20;Just&#x20;Helped&#x20;Get&#x20;Steve&#x20;Bannon&#x20;Arrested&#x20;for&#x20;Fraud" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'NO ONE IS ABOVE THE LAW' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;4ayp4b&#x2F;steve-bannon-just-got-indicted-for-fraud&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
USPS Just Helped Get Steve Bannon Arrested for Fraud
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Bannon and three others are accused of defrauding donors who gave hundreds of thousands to the online "Build the Wall" campaign.</p>
</div>
<div class="share-story" data-id="941413" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;4ayp4b&#x2F;steve-bannon-just-got-indicted-for-fraud&#x3F;utm_source&#x3D;digg" data-title="USPS&#x20;Just&#x20;Helped&#x20;Get&#x20;Steve&#x20;Bannon&#x20;Arrested&#x20;for&#x20;Fraud">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941589">
<a href="&#x2F;2020&#x2F;someone-took-stock-market-data-and-transformed-it-into-stunning-landscape-art" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20172519&#x2F;1783589863-Untitled.001-1.jpeg" loading="lazy" alt="Someone&#x20;Took&#x20;Stock&#x20;Market&#x20;Data&#x20;And&#x20;Transformed&#x20;It&#x20;Into&#x20;Stunning&#x20;Landscape&#x20;Art" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BE STILL MY CHART </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;someone-took-stock-market-data-and-transformed-it-into-stunning-landscape-art" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Took Stock Market Data And Transformed It Into Stunning Landscape Art
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"The stock market is a story worth telling, so why not tell it through art?"</p>
</div>
<div class="share-story" data-id="941589" data-url="&#x2F;2020&#x2F;someone-took-stock-market-data-and-transformed-it-into-stunning-landscape-art" data-title="Someone&#x20;Took&#x20;Stock&#x20;Market&#x20;Data&#x20;And&#x20;Transformed&#x20;It&#x20;Into&#x20;Stunning&#x20;Landscape&#x20;Art">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941576">
<a href="&#x2F;video&#x2F;someone-caught-their-cat-snoring" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20153700&#x2F;2070322561-Screen-Shot-2020-08-20-at-11.36.37-AM.jpg" loading="lazy" alt="Someone&#x20;Caught&#x20;Their&#x20;Cat&#x20;Snoring&#x20;And&#x20;It&#x27;s&#x20;The&#x20;Cutest&#x20;Thing&#x20;You&#x27;ll&#x20;See&#x20;Today" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKING A CATNAP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;someone-caught-their-cat-snoring" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Caught Their Cat Snoring And It's The Cutest Thing You'll See Today
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Just a sweet moment of someone's cat taking a snooze. </p>
</div>
<div class="share-story" data-id="941576" data-url="&#x2F;video&#x2F;someone-caught-their-cat-snoring" data-title="Someone&#x20;Caught&#x20;Their&#x20;Cat&#x20;Snoring&#x20;And&#x20;It&#x27;s&#x20;The&#x20;Cutest&#x20;Thing&#x20;You&#x27;ll&#x20;See&#x20;Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941707">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;smart-news&#x2F;scientists-shot-lasers-moon-decade-then-one-bounced-back-180975585&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20165018&#x2F;1244193966-laser_nasa.jpg" loading="lazy" alt="Scientists&#x20;Shot&#x20;Lasers&#x20;At&#x20;A&#x20;Lunar&#x20;Orbiter&#x20;For&#x20;A&#x20;Decade.&#x20;Then,&#x20;One&#x20;Bounced&#x20;Back" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MOMENT TO REFLECT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;smart-news&#x2F;scientists-shot-lasers-moon-decade-then-one-bounced-back-180975585&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Scientists Shot Lasers At A Lunar Orbiter For A Decade. Then, One Bounced Back
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The success might help scientists troubleshoot problems with a data-collection project that dates back to the Apollo era.</p>
</div>
<div class="share-story" data-id="941707" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;smart-news&#x2F;scientists-shot-lasers-moon-decade-then-one-bounced-back-180975585&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Scientists&#x20;Shot&#x20;Lasers&#x20;At&#x20;A&#x20;Lunar&#x20;Orbiter&#x20;For&#x20;A&#x20;Decade.&#x20;Then,&#x20;One&#x20;Bounced&#x20;Back">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941529">
<a href="https&#x3A;&#x2F;&#x2F;www.teenvogue.com&#x2F;story&#x2F;schools-zoom-dress-code&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20145308&#x2F;test-187.jpg" loading="lazy" alt="Schools&#x20;Are&#x20;Enforcing&#x20;Dress&#x20;Codes&#x20;During&#x20;Online&#x20;Classes" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NEW RULES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.teenvogue.com&#x2F;story&#x2F;schools-zoom-dress-code&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Schools Are Enforcing Dress Codes During Online Classes
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/teenvogue.com" alt="teenvogue.com">teenvogue.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"This is not a normal situation or a normal school year, and schools need to understand that."</p>
</div>
<div class="share-story" data-id="941529" data-url="https&#x3A;&#x2F;&#x2F;www.teenvogue.com&#x2F;story&#x2F;schools-zoom-dress-code&#x3F;utm_source&#x3D;digg" data-title="Schools&#x20;Are&#x20;Enforcing&#x20;Dress&#x20;Codes&#x20;During&#x20;Online&#x20;Classes">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941505">
<a href="&#x2F;video&#x2F;golden-retriever-meets-dolphin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20144144&#x2F;846068591-Screen-Shot-2020-08-20-at-10.40.22-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Golden&#x20;Retriever&#x20;Becoming&#x20;Friends&#x20;With&#x20;A&#x20;Dolphin&#x20;During&#x20;A&#x20;Trip&#x20;To&#x20;The&#x20;Aquarium" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I'M NOT CRYING, YOU'RE CRYING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;golden-retriever-meets-dolphin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's A Golden Retriever Becoming Friends With A Dolphin During A Trip To The Aquarium
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Kevin the Golden Retriever visited the Clearwater Marine Aquarium and met a dolphin named Winter.</p>
</div>
<div class="share-story" data-id="941505" data-url="&#x2F;video&#x2F;golden-retriever-meets-dolphin" data-title="Here&#x27;s&#x20;A&#x20;Golden&#x20;Retriever&#x20;Becoming&#x20;Friends&#x20;With&#x20;A&#x20;Dolphin&#x20;During&#x20;A&#x20;Trip&#x20;To&#x20;The&#x20;Aquarium">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941271">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;americas-most-flamboyant-private-eye-and-the-8000-mile-manhunt&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20120650&#x2F;1991998506-armes_HEADER_2580-1600x646-1-2.jpg" loading="lazy" alt="America&#x27;s&#x20;Most&#x20;Flamboyant&#x20;Private&#x20;Eye&#x20;And&#x20;The&#x20;8,000-Mile&#x20;Manhunt" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PRIVATE EYE ON YOU </div>
<h2 itemprop="headline" class="headline">
 <a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;americas-most-flamboyant-private-eye-and-the-8000-mile-manhunt&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
America's Most Flamboyant Private Eye And The 8,000-Mile Manhunt
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/narratively.com" alt="narratively.com">narratively.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Jay J. Armes is a legendary and controversial Texan investigator with hooks for hands and six decades chasing criminals. This was his most epic murder case ever.</p>
</div>
<div class="share-story" data-id="941271" data-url="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;americas-most-flamboyant-private-eye-and-the-8000-mile-manhunt&#x2F;&#x3F;utm_source&#x3D;digg" data-title="America&#x27;s&#x20;Most&#x20;Flamboyant&#x20;Private&#x20;Eye&#x20;And&#x20;The&#x20;8,000-Mile&#x20;Manhunt">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941628">
<a href="&#x2F;video&#x2F;how-a-toy-whistle-hacked-into-atts-phone-lines" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20160732&#x2F;1720947954-Screen-Shot-2020-08-20-at-12.06.31-PM.jpg" loading="lazy" alt="How&#x20;A&#x20;Toy&#x20;Whistle&#x20;Found&#x20;In&#x20;A&#x20;Cap&#x27;n&#x20;Crunch&#x20;Box&#x20;Was&#x20;Used&#x20;To&#x20;Hack&#x20;Into&#x20;AT&amp;&#x23;038&#x3B;T&#x27;s&#x20;Phone&#x20;Lines" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PHREAK OUT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-a-toy-whistle-hacked-into-atts-phone-lines" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How A Toy Whistle Found In A Cap'n Crunch Box Was Used To Hack Into AT&#038;T's Phone Lines
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A toy whistle packaged in boxes of Cap'n Crunch cereal allowed hackers access into AT&#038;T's analog system and gave them unlimited long-distance phone calls.</p>
</div>
<div class="share-story" data-id="941628" data-url="&#x2F;video&#x2F;how-a-toy-whistle-hacked-into-atts-phone-lines" data-title="How&#x20;A&#x20;Toy&#x20;Whistle&#x20;Found&#x20;In&#x20;A&#x20;Cap&#x27;n&#x20;Crunch&#x20;Box&#x20;Was&#x20;Used&#x20;To&#x20;Hack&#x20;Into&#x20;AT&amp;&#x23;038&#x3B;T&#x27;s&#x20;Phone&#x20;Lines">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941344">
<a href="https&#x3A;&#x2F;&#x2F;www.huckmag.com&#x2F;art-and-culture&#x2F;photography-2&#x2F;capturing-the-secrets-of-the-new-york-city-subway&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20124950&#x2F;688115344-ESA_6569-958x559-1.jpg" loading="lazy" alt="Capturing&#x20;The&#x20;Secrets&#x20;Of&#x20;The&#x20;New&#x20;York&#x20;City&#x20;Subway" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UNDERGROUND CHANNELS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.huckmag.com&#x2F;art-and-culture&#x2F;photography-2&#x2F;capturing-the-secrets-of-the-new-york-city-subway&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Capturing The Secrets Of The New York City Subway
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/huckmag.com" alt="huckmag.com">huckmag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/transportation" alt="Transportation">Transportation</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>For two decades, Patrick Cashin worked as the MTA's official photographer, documenting the ins and outs of one of the world's busiest transit systems.</p>
</div>
<div class="share-story" data-id="941344" data-url="https&#x3A;&#x2F;&#x2F;www.huckmag.com&#x2F;art-and-culture&#x2F;photography-2&#x2F;capturing-the-secrets-of-the-new-york-city-subway&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Capturing&#x20;The&#x20;Secrets&#x20;Of&#x20;The&#x20;New&#x20;York&#x20;City&#x20;Subway">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941503">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2019&#x2F;11&#x2F;gofundme-nation&#x2F;598369&#x2F;&#x3F;utm_medium&#x3D;social&amp;utm_content&#x3D;edit-promo&amp;utm_campaign&#x3D;the-atlantic&amp;utm_source&#x3D;twitter&amp;utm_term&#x3D;2020-08-20T14&#x25;3A36&#x25;3A55&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20144256&#x2F;1279215629-gofundme.jpg" loading="lazy" alt="When&#x20;GoFundMe&#x20;Gets&#x20;Ugly" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FUND FOR THE WHOLE FAMILY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2019&#x2F;11&#x2F;gofundme-nation&#x2F;598369&#x2F;&#x3F;utm_medium&#x3D;social&amp;utm_content&#x3D;edit-promo&amp;utm_campaign&#x3D;the-atlantic&amp;utm_source&#x3D;twitter&amp;utm_term&#x3D;2020-08-20T14&#x25;3A36&#x25;3A55&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
When GoFundMe Gets Ugly
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The largest crowdfunding site in the world puts up a mirror to who we are and what matters most to us. Try not to look away.</p>
</div>
<div class="share-story" data-id="941503" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2019&#x2F;11&#x2F;gofundme-nation&#x2F;598369&#x2F;&#x3F;utm_medium&#x3D;social&amp;utm_content&#x3D;edit-promo&amp;utm_campaign&#x3D;the-atlantic&amp;utm_source&#x3D;twitter&amp;utm_term&#x3D;2020-08-20T14&#x25;3A36&#x25;3A55&#x3F;utm_source&#x3D;digg" data-title="When&#x20;GoFundMe&#x20;Gets&#x20;Ugly">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941669">
<a href="&#x2F;video&#x2F;guy-transforms-rusty-bolt-into-pocket-lighter" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20163046&#x2F;1372178477-Screen-Shot-2020-08-20-at-12.30.03-PM.png" loading="lazy" alt="Guy&#x20;Transforms&#x20;A&#x20;Rusty&#x20;Old&#x20;Bolt&#x20;Into&#x20;A&#x20;Shiny&#x20;New&#x20;Pocket&#x20;Lighter" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LIGHT OF OUR LIVES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-transforms-rusty-bolt-into-pocket-lighter" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Transforms A Rusty Old Bolt Into A Shiny New Pocket Lighter
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>One man's trash is another man's treasure.</p>
</div>
<div class="share-story" data-id="941669" data-url="&#x2F;video&#x2F;guy-transforms-rusty-bolt-into-pocket-lighter" data-title="Guy&#x20;Transforms&#x20;A&#x20;Rusty&#x20;Old&#x20;Bolt&#x20;Into&#x20;A&#x20;Shiny&#x20;New&#x20;Pocket&#x20;Lighter">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941567">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;35030&#x2F;fords-giant-turbine-semi-truck-big-red-is-lost-somewhere-in-the-american-southeast&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20153411&#x2F;644825452-test-191.jpg" loading="lazy" alt="Ford&#x27;s&#x20;Giant&#x20;Turbine&#x20;Semi-Truck&#x20;&#x27;Big&#x20;Red&#x27;&#x20;Is&#x20;Lost&#x20;Somewhere&#x20;In&#x20;The&#x20;American&#x20;Southeast" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALMOST HOME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;35030&#x2F;fords-giant-turbine-semi-truck-big-red-is-lost-somewhere-in-the-american-southeast&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Ford's Giant Turbine Semi-Truck 'Big Red' Is Lost Somewhere In The American Southeast
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/thedrive.com" alt="thedrive.com">thedrive.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>96 feet long, 13 feet tall and 40 years missing &mdash; but we set out to find it. And we're very, very close.</p>
</div>
<div class="share-story" data-id="941567" data-url="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;35030&#x2F;fords-giant-turbine-semi-truck-big-red-is-lost-somewhere-in-the-american-southeast&#x3F;utm_source&#x3D;digg" data-title="Ford&#x27;s&#x20;Giant&#x20;Turbine&#x20;Semi-Truck&#x20;&#x27;Big&#x20;Red&#x27;&#x20;Is&#x20;Lost&#x20;Somewhere&#x20;In&#x20;The&#x20;American&#x20;Southeast">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="940779">
<a href="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;inside-seething-white-heart-blue-lives-matter-movement&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19173227&#x2F;777207740-test-171.jpg" loading="lazy" alt="Inside&#x20;The&#x20;Seething&#x20;White&#x20;Heart&#x20;Of&#x20;The&#x20;Blue&#x20;Lives&#x20;Matter&#x20;Movement" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DIVISION LINES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;inside-seething-white-heart-blue-lives-matter-movement&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Inside The Seething White Heart Of The Blue Lives Matter Movement
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/gothamist.com" alt="gothamist.com">gothamist.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Pro-police activists are gathering across New York. What do they want?</p>
</div>
<div class="share-story" data-id="940779" data-url="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;inside-seething-white-heart-blue-lives-matter-movement&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;The&#x20;Seething&#x20;White&#x20;Heart&#x20;Of&#x20;The&#x20;Blue&#x20;Lives&#x20;Matter&#x20;Movement">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941013">
<a href="&#x2F;2020&#x2F;usps-sexualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;19195350&#x2F;Screen-Shot-2020-08-19-at-3.47.47-PM.png" loading="lazy" alt="Someone&#x20;Said&#x20;We&#x20;Have&#x20;To&#x20;Sexualize&#x20;The&#x20;USPS&#x20;To&#x20;Save&#x20;It,&#x20;So&#x20;This&#x20;Woman&#x20;Did&#x20;Just&#x20;That" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE'RE SENT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;usps-sexualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Someone Said We Have To Sexualize The USPS To Save It, So This Woman Did Just That
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Saving democracy sometimes requires unique solutions.</p>
</div>
<div class="share-story" data-id="941013" data-url="&#x2F;2020&#x2F;usps-sexualized" data-title="Someone&#x20;Said&#x20;We&#x20;Have&#x20;To&#x20;Sexualize&#x20;The&#x20;USPS&#x20;To&#x20;Save&#x20;It,&#x20;So&#x20;This&#x20;Woman&#x20;Did&#x20;Just&#x20;That">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="941551">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;amp&#x2F;en_uk&#x2F;article&#x2F;pkywa7&#x2F;haunted-doll-experts-explain-what-would-happen-if-the-real-annabelle-escaped&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;20152521&#x2F;473176903-Screen-Shot-2020-08-20-at-11.25.10-AM.png" loading="lazy" alt="Haunted&#x20;Doll&#x20;Experts&#x20;Explain&#x20;What&#x20;Would&#x20;Happen&#x20;If&#x20;The&#x20;Real&#x20;&#x27;Annabelle&#x27;&#x20;Escaped" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EVIL WANTS TO PLAY, TOO </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;amp&#x2F;en_uk&#x2F;article&#x2F;pkywa7&#x2F;haunted-doll-experts-explain-what-would-happen-if-the-real-annabelle-escaped&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Haunted Doll Experts Explain What Would Happen If The Real 'Annabelle' Escaped
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>People online are losing their minds over rumors that the cursed doll that appears in the 'Conjuring' movies has escaped from a museum.</p>
</div>
<div class="share-story" data-id="941551" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;amp&#x2F;en_uk&#x2F;article&#x2F;pkywa7&#x2F;haunted-doll-experts-explain-what-would-happen-if-the-real-annabelle-escaped&#x3F;utm_source&#x3D;digg" data-title="Haunted&#x20;Doll&#x20;Experts&#x20;Explain&#x20;What&#x20;Would&#x20;Happen&#x20;If&#x20;The&#x20;Real&#x20;&#x27;Annabelle&#x27;&#x20;Escaped">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1597834822" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1597834822" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
		  _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CE7DCKJJ' || a.key == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CE7DCKJJ') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
</body>
</html>
