<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1661723997">
<link rel="canonical" href="https://digg.com/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1661723997">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1661723997">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1661723997">

<link rel="stylesheet" href="/fragments/components/social-share/static/?v=1661723997">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1661723997">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1661723997">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1661723997">

<script>
    window.digg = {
      applications: [],
      components: [],
      events: [],
    };
  </script>
<script src="/fragments/components/vue/static/vue.js"></script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1661723997" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1661723997">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Here&#039;s A Nifty Hack For Cooking Potato Chips In Your Microwave | Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/08/09144350/Screen-Shot-2022-08-09-at-10.41.26-AM.jpg">
<meta name="twitter:description" content="How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave">
<meta property="og:type" content="article">
<meta property="og:title" content="Here&#039;s A Nifty Hack For Cooking Potato Chips In Your Microwave | Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/08/09144350/Screen-Shot-2022-08-09-at-10.41.26-AM.jpg">
<meta property="og:description" content="How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Here&#039;s A Nifty Hack For Cooking Potato Chips In Your Microwave | Digg</title>
<meta name="description" content="How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-33556916-1', {
      'custom_map': {
        'dimension7': 'user_login_status'
      }
    });

          gtag('event', 'page_load', { 'user_login_status': 'no' });
      </script>

<style>
    
  </style>
<script>
    (function(h,o,u,n,d) {
      h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
      d=o.createElement(u);d.async=1;d.src=n
      n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
    })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v4.js','DD_LOGS')
    DD_LOGS.onReady(function() {
      DD_LOGS.init({
        clientToken: 'pub2bac7c46464a607b281838f02aed5375',
        site: 'datadoghq.com',
        forwardErrorsToLogs: true,
        sampleRate: 100,
      })
    })
  </script>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">
<script>
    window.isCallerMobile = false;
  </script>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16" data-cy="main-nav">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block px-1 py-1 rounded-full bg-digg-blue-lighter text-digg-blue" data-href="/news?isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="w-4 h-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/@/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12" data-cy="namespace-nav">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/popular">
<div class="flex items-center">
<span class="inline-block">Popular</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<main class="view-video container-1400 view-container mx-auto text-base px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1248155">
<div class="embed-code aspect-w-16 aspect-h-9">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/v514hwoC_fY?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
CHIP HAPPENS </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Here's A Nifty Hack For Cooking Potato Chips In Your Microwave
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;youtu.be&#x2F;v514hwoC_fY">Food Wishes</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;44&#x3A;49Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.</p>
</div>
<digg-social-share url="https://digg.com/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" namespaceslug="" title="Here's A Nifty Hack For Cooking Potato Chips In Your Microwave" type="story" storyid="1248155" storyslug="heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Here&#039;s A Nifty Hack For Cooking Potato Chips In Your Microwave",
  "description": "How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/08/09144352/2087782939-350-200-Screen-Shot-2022-08-09-at-10.41.26-AM.jpg" ],
  "uploadDate": "2022-08-09T14:44:49Z",
  "embedUrl": "https://youtu.be/v514hwoC_fY"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h2 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h2>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1248192">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Why Daniel Day Lewis's Voice Acting Is In A Class All Its Own
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-08-09T15:20:35Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/08/09151616/160x160/Screen-Shot-2022-08-09-at-11.16.04-AM.jpg" loading="lazy" alt="Why Daniel Day Lewis's Voice Acting Is In A Class All Its Own" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248168">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/orlando-hyatt-house-abandoned" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Take A Peek Inside The Spectacular Ruins Of The Abandoned Orlando Hyatt House Near Disney World
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-08-09T15:04:09Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/orlando-hyatt-house-abandoned" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/08/09145827/160x160/Screen-Shot-2022-08-09-at-10.49.16-AM.jpg" loading="lazy" alt="Take A Peek Inside The Spectacular Ruins Of The Abandoned Orlando Hyatt House Near Disney World" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248155">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here's A Nifty Hack For Cooking Potato Chips In Your Microwave
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-08-09T14:44:49Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/08/09144350/160x160/Screen-Shot-2022-08-09-at-10.41.26-AM.jpg" loading="lazy" alt="Here's A Nifty Hack For Cooking Potato Chips In Your Microwave" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248010">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/this-short-video-explains-why-jamaica-never-became-a-part-of-canada" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Short Video Explains Why Jamaica Never Became A Part Of Canada
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-08-09T11:26:30Z GMT">6 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/this-short-video-explains-why-jamaica-never-became-a-part-of-canada" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/08/09112836/160x160/maxresdefault-7.jpg" loading="lazy" alt="This Short Video Explains Why Jamaica Never Became A Part Of Canada" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248144">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/hobo-houseboat-explained" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Someone Is Building A Hobo Houseboat That Will Leave Their Neighbors Feeling Jealous
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-08-09T14:38:24Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/hobo-houseboat-explained" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/08/09142338/160x160/Screen-Shot-2022-08-09-at-10.19.16-AM.jpg" loading="lazy" alt="Someone Is Building A Hobo Houseboat That Will Leave Their Neighbors Feeling Jealous" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 view-container relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 view-container mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1248220">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.insidehook.com/article/sex-and-dating/reddit-group-tracking-herpes-vaccine-research?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1660061644-V0ictoGvRD.jpg" loading="lazy" alt="The Reddit Group Helping To Fund Herpes Vaccine Research" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
PEOPLE POWER </div>
<a href="https://www.insidehook.com/article/sex-and-dating/reddit-group-tracking-herpes-vaccine-research?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
The Reddit Group Helping To Fund Herpes Vaccine Research
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>"Their $5s and $10s somehow added up to $10,000s, then $100,000s."</p>
</div>
<digg-social-share url="https://www.insidehook.com/article/sex-and-dating/reddit-group-tracking-herpes-vaccine-research" namespaceslug="" title="The Reddit Group Helping To Fund Herpes Vaccine Research" type="story" storyid="1248220" storyslug="the-reddit-group-helping-to-fund-herpes-vaccine-research-z1sjjmnfci" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/mystery-vibe/link/mystery-vibe-tenuto-2-vibrator-for-men-xnOt4SI5xS?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/wp-content/uploads/2022/06/22212409/419x224/Tenuto2-App-Phone-Big-Tease-Gif-Gray-960x540-1.gif" src="/static/images/white.svg" loading="lazy" alt="Get More Pleasure Out Of Sex With The Tenuto 2" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH MYSTERYVIBE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;mystery-vibe&#x2F;link&#x2F;mystery-vibe-tenuto-2-vibrator-for-men-xnOt4SI5xS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Get More Pleasure Out Of Sex With The Tenuto 2
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This vibrator made for couples has won over 20 awards for its design alone.</p>
</div>
<digg-social-share url="https://digg.com/mystery-vibe/link/mystery-vibe-tenuto-2-vibrator-for-men-xnOt4SI5xS" namespaceslug="" title="Get More Pleasure Out Of Sex With The Tenuto 2" type="story" storyid="742304" storyslug="locked-ad-position-4th" dugg="" bookmarked="" diggs="245" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248224" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/woody-harrelson-triangle-of-sadness-ruben-ostlund-cannes-palm-d-or-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09164158/419x224/Screen-Shot-2022-08-09-at-12.37.09-PM.png" loading="lazy" alt="Woody Harrelson Is A Marxist Captain Who Runs A Luxury Yacht In New 'Triangle Of Sadness' Trailer" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THIS IS REALLY BAD. THIS IS REALLY, REALLY BAD' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;woody-harrelson-triangle-of-sadness-ruben-ostlund-cannes-palm-d-or-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Woody Harrelson Is A Marxist Captain Who Runs A Luxury Yacht In New 'Triangle Of Sadness' Trailer
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T16&#x3A;43&#x3A;20Z GMT">46 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Directed by Ruben Östlund, who won his second Palme d'Or in 2022, "Triangle of Sadness" is about a luxury-cruise for the one-percent &mdash; and its motley crew of guests who face an unexpectedly rough ride.</p>
</div>
<digg-social-share url="https://digg.com/video/woody-harrelson-triangle-of-sadness-ruben-ostlund-cannes-palm-d-or-2022" namespaceslug="" title="Woody Harrelson Is A Marxist Captain Who Runs A Luxury Yacht In New 'Triangle Of Sadness' Trailer" type="story" storyid="1248224" storyslug="woody-harrelson-triangle-of-sadness-ruben-ostlund-cannes-palm-d-or-2022" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248214" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/fbi-raid-trump-mar-a-lago-explained-memes-irezMp1kGU?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660059382-ndgJFT2pUp.jpg" loading="lazy" alt="We're Going To Remember The FBI Raid On Mar-a-Lago As The Event That Launched Countless Surreal Memes" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT A week, huh? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;fbi-raid-trump-mar-a-lago-explained-memes-irezMp1kGU&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
We're Going To Remember The FBI Raid On Mar-a-Lago As The Event That Launched Countless Surreal Memes
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;40&#x3A;43Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In light of the FBI's authorized but unannounced search on Trump's Mar-a-Lago estate in Florida, a simple image of a pile of fast food is a rich text.</p>
</div>
<digg-social-share url="https://digg.com/internet-culture/link/fbi-raid-trump-mar-a-lago-explained-memes-irezMp1kGU" namespaceslug="" title="We're Going To Remember The FBI Raid On Mar-a-Lago As The Event That Launched Countless Surreal Memes" type="story" storyid="1248214" storyslug="fbi-raid-trump-mar-a-lago-explained-memes-irezmp1kgu" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248192" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09151616/419x224/Screen-Shot-2022-08-09-at-11.16.04-AM.jpg" loading="lazy" alt="Why Daniel Day Lewis's Voice Acting Is In A Class All Its Own" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HE CAN'T BE UNHEARD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Daniel Day Lewis's Voice Acting Is In A Class All Its Own
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;20&#x3A;35Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Daniel Day Lewis takes his performances to the next level with the way he uses his voice.</p>
</div>
<digg-social-share url="https://digg.com/video/how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" namespaceslug="" title="Why Daniel Day Lewis's Voice Acting Is In A Class All Its Own" type="story" storyid="1248192" storyslug="how-daniel-day-lewiss-voice-acting-is-in-a-class-all-its-own" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248243" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insidehook.com/article/food-drink-chicago/chefs-bear-right-wrong-restaurants?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660062758-ZOeZt8IBGe.jpg" loading="lazy" alt="Ten Chicago Chefs On What 'The Bear' Gets Right (And Wrong)" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHEF CHECK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;food-drink-chicago&#x2F;chefs-bear-right-wrong-restaurants&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ten Chicago Chefs On What 'The Bear' Gets Right (And Wrong)
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T16&#x3A;54&#x3A;55Z GMT">34 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How real is Carmy's experience? InsideHook asked the experts.</p>
</div>
<digg-social-share url="https://www.insidehook.com/article/food-drink-chicago/chefs-bear-right-wrong-restaurants" namespaceslug="" title="Ten Chicago Chefs On What 'The Bear' Gets Right (And Wrong)" type="story" storyid="1248243" storyslug="ten-chicago-chefs-on-what-the-bear-gets-right-and-wrong-i6wvfmahzn" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248210" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://i-d.vice.com/en_uk/article/93ak5a/influencer-movies?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660058829-le71OHTOWt.jpg" loading="lazy" alt="Why We All Want To Watch Influencers Suffer" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
poor little rich girl </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;i-d.vice.com&#x2F;en_uk&#x2F;article&#x2F;93ak5a&#x2F;influencer-movies&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why We All Want To Watch Influencers Suffer
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/i-d.vice.com" alt="i-d.vice.com">i-d.vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;31&#x3A;37Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Movies such as "Bodies Bodies Bodies," "Triangle of Sadness" and "Not Okay" are a catharsis for our inability to actually eat the rich.</p>
</div>
<digg-social-share url="https://i-d.vice.com/en_uk/article/93ak5a/influencer-movies" namespaceslug="" title="Why We All Want To Watch Influencers Suffer" type="story" storyid="1248210" storyslug="why-we-all-want-to-watch-influencers-suffer-h4jhtga1mu" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
 <div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248155" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09144350/419x224/Screen-Shot-2022-08-09-at-10.41.26-AM.jpg" loading="lazy" alt="Here's A Nifty Hack For Cooking Potato Chips In Your Microwave" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHIP HAPPENS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Nifty Hack For Cooking Potato Chips In Your Microwave
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;44&#x3A;49Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How to make perfectly crispy potato chips in minutes without using a deep fryer or oven.</p>
</div>
<digg-social-share url="https://digg.com/video/heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" namespaceslug="" title="Here's A Nifty Hack For Cooking Potato Chips In Your Microwave" type="story" storyid="1248155" storyslug="heres-a-nifty-hack-for-cooking-potato-chips-in-your-microwave" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248201" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.wired.co.uk/article/facebook-eu-us-data-transfers?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660058170-wx4i3CtNu3.jpg" loading="lazy" alt="Will Europe Force A Facebook Blackout?" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SETTING PRECEDENT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;facebook-eu-us-data-transfers&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Will Europe Force A Facebook Blackout?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wired.co.uk" alt="wired.co.uk">wired.co.uk</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;28&#x3A;03Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Regulators are close to stopping Meta from sending EU data to the US, bringing a years-long privacy battle to a head.</p>
</div>
<digg-social-share url="https://www.wired.co.uk/article/facebook-eu-us-data-transfers" namespaceslug="" title="Will Europe Force A Facebook Blackout?" type="story" storyid="1248201" storyslug="will-europe-force-a-facebook-blackout-ly2thicoq5" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248212" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://news.yahoo.com/dark-brandon-left-stopped-worrying-085207170.html?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660059547-NVuf420Qh6.jpg" loading="lazy" alt="'Dark Brandon': How The Left Stopped Worrying And Learned To Love Biden's Alter Ego" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DARKNESS IS SPREADING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;news.yahoo.com&#x2F;dark-brandon-left-stopped-worrying-085207170.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Dark Brandon': How The Left Stopped Worrying And Learned To Love Biden's Alter Ego
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/news.yahoo.com" alt="news.yahoo.com">news.yahoo.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;39&#x3A;54Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When Senate Democrats finally passed their big-ticket climate change, health care, and tax policy bill on Sunday, they fired off the usual press releases hailing it as an historic achievement. But Democratic lawmakers and staffers also did something else.</p>
</div>
<digg-social-share url="https://news.yahoo.com/dark-brandon-left-stopped-worrying-085207170.html" namespaceslug="" title="'Dark Brandon': How The Left Stopped Worrying And Learned To Love Biden's Alter Ego" type="story" storyid="1248212" storyslug="dark-brandon-how-the-left-stopped-worrying-and-learned-to-love-biden-s-alter-ego-9o9y4lt1j1" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248040" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/journey-drummer-steve-smith-explains-why-he-had-to-go-so-hard-on-separate-ways" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09120827/419x224/Screen-Shot-2022-08-09-at-8.06.42-AM.jpg" loading="lazy" alt="Journey Drummer Steve Smith Explains Why He Had To Go So Hard On 'Separate Ways'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SNARING CONTEST </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;journey-drummer-steve-smith-explains-why-he-had-to-go-so-hard-on-separate-ways" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Journey Drummer Steve Smith Explains Why He Had To Go So Hard On 'Separate Ways'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;12&#x3A;22Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"We wanted a song that had a powerful hook, a big sound, and had the effect to really rock the house," Smith said.</p>
</div>
<digg-social-share url="https://digg.com/video/journey-drummer-steve-smith-explains-why-he-had-to-go-so-hard-on-separate-ways" namespaceslug="" title="Journey Drummer Steve Smith Explains Why He Had To Go So Hard On 'Separate Ways'" type="story" storyid="1248040" storyslug="journey-drummer-steve-smith-explains-why-he-had-to-go-so-hard-on-separate-ways" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247973" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/this-reddit-thread-about-things-you-should-never-do-in-america-is-a-great-guide-to-not-getting-arrested-HKB6YkMDJc?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1659993877-rbe7bnImBw.jpg" loading="lazy" alt="This Reddit Thread About Things You Should Never Do In America Is A Great Guide To Avoid Getting Into Trouble" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
JUST SAY NO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;this-reddit-thread-about-things-you-should-never-do-in-america-is-a-great-guide-to-not-getting-arrested-HKB6YkMDJc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Reddit Thread About Things You Should Never Do In America Is A Great Guide To Avoid Getting Into Trouble
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T00&#x3A;21&#x3A;45Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A viral Reddit thread dispenses some vital information about what not to do in the United States.</p>
</div>
<digg-social-share url="https://digg.com/internet-culture/link/this-reddit-thread-about-things-you-should-never-do-in-america-is-a-great-guide-to-not-getting-arrested-HKB6YkMDJc" namespaceslug="" title="This Reddit Thread About Things You Should Never Do In America Is A Great Guide To Avoid Getting Into Trouble" type="story" storyid="1247973" storyslug="this-reddit-thread-about-things-you-should-never-do-in-america-is-a-great-guide-to-not-getting-arrested-hkb6ykmdjc" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248123" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/society/link/i-didn-t-really-learn-anything-covid-grads-face-college-2mn5tGQLdt?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660052499-WQ9MyagfGa.jpg" loading="lazy" alt="'I Didn't Really Learn Anything': COVID Grads Face College" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE LOST GENERATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;society&#x2F;link&#x2F;i-didn-t-really-learn-anything-covid-grads-face-college-2mn5tGQLdt&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'I Didn't Really Learn Anything': COVID Grads Face College
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apnews.com" alt="apnews.com">apnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;42&#x3A;03Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Angel Hope looked at the math test and felt lost.</p>
</div>
<digg-social-share url="https://digg.com/society/link/i-didn-t-really-learn-anything-covid-grads-face-college-2mn5tGQLdt" namespaceslug="" title="'I Didn't Really Learn Anything': COVID Grads Face College" type="story" storyid="1248123" storyslug="i-didn-t-really-learn-anything-covid-grads-face-college-2mn5tgqldt" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/jack-henry/link/jack-henry-haircare-microbiome-0QgK9rfuCV?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1654112197-0RbJmdZFoa.jpg" loading="lazy" alt="This Haircare Brand Puts Your Microbiome First" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH JACK HENRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;jack-henry&#x2F;link&#x2F;jack-henry-haircare-microbiome-0QgK9rfuCV&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Haircare Brand Puts Your Microbiome First
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Jack Henry is the premier brand for protecting your hair's microbiome.</p>
</div>
<digg-social-share url="https://digg.com/jack-henry/link/jack-henry-haircare-microbiome-0QgK9rfuCV" namespaceslug="" title="This Haircare Brand Puts Your Microbiome First" type="story" storyid="827995" storyslug="you-dont-need-a-fireplace-to-enjoy-an-open-flame-indoors" dugg="" bookmarked="" diggs="48" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248200" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
 <a target="_blank" class="block relative" href="/video/donald-trump-2024-campaign-ad" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09152946/419x224/Screen-Shot-2022-08-09-at-11.29.33-AM.jpg" loading="lazy" alt="Donald Trump Releases A Video That Looks A Lot Like A 2024 Campaign Ad Following FBI Raid Of Mar-a-Lago" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IT IS TIME' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;donald-trump-2024-campaign-ad" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Donald Trump Releases A Video That Looks A Lot Like A 2024 Campaign Ad Following FBI Raid Of Mar-a-Lago
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;30&#x3A;58Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Donald Trump dropped his biggest hint yet that he's considering running for president again in 2024 in a video post on Truth Social.</p>
</div>
<digg-social-share url="https://digg.com/video/donald-trump-2024-campaign-ad" namespaceslug="" title="Donald Trump Releases A Video That Looks A Lot Like A 2024 Campaign Ad Following FBI Raid Of Mar-a-Lago" type="story" storyid="1248200" storyslug="donald-trump-2024-campaign-ad" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248073" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/tatra-77a-world-war-ii-secret-weapon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09122950/419x224/Screen-Shot-2022-08-09-at-8.29.27-AM.jpg" loading="lazy" alt="Here's Why The Tatra 77a Was So Effective At Killing Nazis During World War II" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HITLER'S LEAST FAVORITE CAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;tatra-77a-world-war-ii-secret-weapon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's Why The Tatra 77a Was So Effective At Killing Nazis During World War II
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;32&#x3A;18Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How more Nazi officers were killed in car crashes in the Tatra 77 than were killed in combat.</p>
</div>
<digg-social-share url="https://digg.com/video/tatra-77a-world-war-ii-secret-weapon" namespaceslug="" title="Here's Why The Tatra 77a Was So Effective At Killing Nazis During World War II" type="story" storyid="1248073" storyslug="tatra-77a-world-war-ii-secret-weapon" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248113" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/rob-mcelhenny-will-never-forget-the-first-thing-that-kumail-nanjiani-ever-said-to-him-when-they-met" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09135710/419x224/Screen-Shot-2022-08-09-at-9.57.01-AM.jpg" loading="lazy" alt="Rob McElhenny Will Never Forget The First Thing That Kumail Nanjiani Ever Said To Him When They Met" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'WAS THAT REALLY THE FIRST THING?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;rob-mcelhenny-will-never-forget-the-first-thing-that-kumail-nanjiani-ever-said-to-him-when-they-met" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Rob McElhenny Will Never Forget The First Thing That Kumail Nanjiani Ever Said To Him When They Met
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;57&#x3A;19Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Rob McElhenny revealed how Kumail Nanjiani broke the ice to him when they first met.</p>
</div>
<digg-social-share url="https://digg.com/video/rob-mcelhenny-will-never-forget-the-first-thing-that-kumail-nanjiani-ever-said-to-him-when-they-met" namespaceslug="" title="Rob McElhenny Will Never Forget The First Thing That Kumail Nanjiani Ever Said To Him When They Met" type="story" storyid="1248113" storyslug="rob-mcelhenny-will-never-forget-the-first-thing-that-kumail-nanjiani-ever-said-to-him-when-they-met" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248222" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/ezra-miller-flash-charged-burglary-vermont-HOc0bG2Qi1?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660061758-aaCiDmV68A.jpg" loading="lazy" alt="Ezra Miller Has Been Charged With Felony Burglary In Vermont" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE STORY CONTINUES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;ezra-miller-flash-charged-burglary-vermont-HOc0bG2Qi1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ezra Miller Has Been Charged With Felony Burglary In Vermont
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/variety.com" alt="variety.com">variety.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T16&#x3A;27&#x3A;31Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Actor Ezra Miller, who has previously been arrested for disorderly conduct and assault, was located by police and charged with the May 1 burglary of a residence in Stamford, Vermont.</p>
</div>
<digg-social-share url="https://digg.com/news/link/ezra-miller-flash-charged-burglary-vermont-HOc0bG2Qi1" namespaceslug="" title="Ezra Miller Has Been Charged With Felony Burglary In Vermont" type="story" storyid="1248222" storyslug="ezra-miller-flash-charged-burglary-vermont-hoc0bg2qi1" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248190" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.axios.com/2022/08/09/global-warming-top-3-hottest-july-heat-waves?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660057976-DT5Cu7EFpa.jpg" loading="lazy" alt="Globe Has Top Three Hottest July Amid Extreme Heat Waves, Drought And Deadly Floods" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOT GOOD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.axios.com&#x2F;2022&#x2F;08&#x2F;09&#x2F;global-warming-top-3-hottest-july-heat-waves&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Globe Has Top Three Hottest July Amid Extreme Heat Waves, Drought And Deadly Floods
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/axios.com" alt="axios.com">axios.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;13&#x3A;15Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The numbers are in on a sizzling, extreme summer.</p>
</div>
<digg-social-share url="https://www.axios.com/2022/08/09/global-warming-top-3-hottest-july-heat-waves" namespaceslug="" title="Globe Has Top Three Hottest July Amid Extreme Heat Waves, Drought And Deadly Floods" type="story" storyid="1248190" storyslug="globe-has-top-three-hottest-july-amid-extreme-heat-waves-drought-and-deadly-floods-oua8typt6m" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248105" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/mark-bankston-alex-jones-sent-photo-of-wife-to-roger-stone" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09132247/419x224/Screen-Shot-2022-08-09-at-9.19.42-AM.jpg" loading="lazy" alt="Sandy Hook Lawyer: Alex Jones Sent A Nude Photo Of His Wife To Roger Stone" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I DON'T KNOW IF THAT WAS CONSENSUAL' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;mark-bankston-alex-jones-sent-photo-of-wife-to-roger-stone" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Sandy Hook Lawyer: Alex Jones Sent A Nude Photo Of His Wife To Roger Stone
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;26&#x3A;31Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Lawyer Mark Bankston revealed that the Alex Jones phone records that his team obtained included a NSFW snapshot of his wife that was sent to a Donald Trump ally.</p>
</div>
<digg-social-share url="https://digg.com/video/mark-bankston-alex-jones-sent-photo-of-wife-to-roger-stone" namespaceslug="" title="Sandy Hook Lawyer: Alex Jones Sent A Nude Photo Of His Wife To Roger Stone" type="story" storyid="1248105" storyslug="mark-bankston-alex-jones-sent-photo-of-wife-to-roger-stone" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248102" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3p1kHgX?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1659989893-9D1Ls1tAI4.jpg" loading="lazy" alt="These Are The Most Satisfying Stress Balls Ever" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3p1kHgX&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Are The Most Satisfying Stress Balls Ever
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;19&#x3A;45Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Not content with just having squishy balls, these have squishy balls inside the squishy balls. Heck yeah.</p>
</div>
<digg-social-share url="https://amzn.to/3p1kHgX" namespaceslug="" title="These Are The Most Satisfying Stress Balls Ever" type="story" storyid="1248102" storyslug="these-are-the-most-satisfying-stress-balls-ever-vnmo27iy16" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248203" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.axios.com/local/denver/2022/08/09/walton-colorado-denver-broncos-foundation?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660058856-tvmEKGuHpj.jpg" loading="lazy" alt="How The Walton Family Became The Most Influential Player In Colorado" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BIG FISH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.axios.com&#x2F;local&#x2F;denver&#x2F;2022&#x2F;08&#x2F;09&#x2F;walton-colorado-denver-broncos-foundation&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How The Walton Family Became The Most Influential Player In Colorado
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/axios.com" alt="axios.com">axios.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;28&#x3A;40Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The financial holdings combined with philanthropic work help America's wealthiest family advance their agenda.</p>
</div>
<digg-social-share url="https://www.axios.com/local/denver/2022/08/09/walton-colorado-denver-broncos-foundation" namespaceslug="" title="How The Walton Family Became The Most Influential Player In Colorado" type="story" storyid="1248203" storyslug="how-the-walton-family-became-the-most-influential-player-in-colorado-p6ecbyc0x3" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/17183042/419x224/filtered-bottle-scaled.jpg" loading="lazy" alt="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;larq&#x2F;link&#x2F;larq-filter-purevis-microplastics-GtLNeNxEeR&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Consuming microplastics puts your health at risk. LARQ's water filtration systems can keep you safe.</p>
</div>
<digg-social-share url="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR" namespaceslug="" title="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" type="story" storyid="779029" storyslug="this-smart-chopping-board-is-the-ultimate-kitchen-multitasker" dugg="" bookmarked="" diggs="59" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248083" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/stephen-colbert-roasts-donald-trump-presidential-records-flush" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09124923/419x224/Screen-Shot-2022-08-09-at-8.48.46-AM.jpg" loading="lazy" alt="Stephen Colbert Roasts Donald Trump Over Alleged Photographic Evidence That He Literally Flushed Presidential Records" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ROYAL FLUSH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;stephen-colbert-roasts-donald-trump-presidential-records-flush" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stephen Colbert Roasts Donald Trump Over Alleged Photographic Evidence That He Literally Flushed Presidential Records
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;58&#x3A;04Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"To be fair, it's unclear if those are official White House documents or his toilet's suicide note," Colbert quipped.</p>
</div>
<digg-social-share url="https://digg.com/video/stephen-colbert-roasts-donald-trump-presidential-records-flush" namespaceslug="" title="Stephen Colbert Roasts Donald Trump Over Alleged Photographic Evidence That He Literally Flushed Presidential Records" type="story" storyid="1248083" storyslug="stephen-colbert-roasts-donald-trump-presidential-records-flush" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248149" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/crypto/link/crypto-fans-are-paying-more-for-nft-cars-than-real-ones-HWNR7djS1A?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660055122-fyLkd4G7At.jpg" loading="lazy" alt="Crypto Fans Are Paying More For NFT Cars Than Real Ones" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT's THE KELLEY BLUE BOOK FOR NFTS? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;crypto&#x2F;link&#x2F;crypto-fans-are-paying-more-for-nft-cars-than-real-ones-HWNR7djS1A&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Crypto Fans Are Paying More For NFT Cars Than Real Ones
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thenextweb.com" alt="thenextweb.com">thenextweb.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;26&#x3A;13Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Believe it or not, NFT cars are far more expensive than their real, drivable versions.</p>
</div>
<digg-social-share url="https://digg.com/crypto/link/crypto-fans-are-paying-more-for-nft-cars-than-real-ones-HWNR7djS1A" namespaceslug="" title="Crypto Fans Are Paying More For NFT Cars Than Real Ones" type="story" storyid="1248149" storyslug="crypto-fans-are-paying-more-for-nft-cars-than-real-ones-hwnr7djs1a" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1245182" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/digg-picks/link/make-your-3-d-print-nice-and-smooth-UFNerJKB6N?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1659023037-6kHhHhMlTK.jpg" loading="lazy" alt="Make Your 3D Print Nice And Smooth" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x2F;link&#x2F;make-your-3-d-print-nice-and-smooth-UFNerJKB6N&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your 3D Print Nice And Smooth
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-07-28T18&#x3A;41&#x3A;16Z GMT">1 week ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Many 3D printers output some pretty rough finished product, and this polisher helps smooth things out.</p>
</div>
<digg-social-share url="https://digg.com/digg-picks/link/make-your-3-d-print-nice-and-smooth-UFNerJKB6N" namespaceslug="" title="Make Your 3D Print Nice And Smooth" type="story" storyid="1245182" storyslug="make-your-3-d-print-nice-and-smooth-ufnerjkb6n" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248151" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.salon.com/2022/08/08/anne-heche-car-crash-mental-health-drinking-substance-abuse/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660055619-7mG569mAzm.jpg" loading="lazy" alt="Our Conflicting Attitudes Toward Anne Heche And Mental Health" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHE DESERVED BETTER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.salon.com&#x2F;2022&#x2F;08&#x2F;08&#x2F;anne-heche-car-crash-mental-health-drinking-substance-abuse&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Our Conflicting Attitudes Toward Anne Heche And Mental Health
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/salon.com" alt="salon.com">salon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;34&#x3A;17Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The actor with a history of mental health struggles allegedly caused a fiery crash, possibly while intoxicated.</p>
</div>
<digg-social-share url="https://www.salon.com/2022/08/08/anne-heche-car-crash-mental-health-drinking-substance-abuse/" namespaceslug="" title="Our Conflicting Attitudes Toward Anne Heche And Mental Health" type="story" storyid="1248151" storyslug="our-conflicting-attitudes-toward-anne-heche-and-mental-health-kxo5nabejt" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247943" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/sports/link/ismaila-sarr-watford-west-from-half-line-goal-chip-2022-efl-jtzixYfukA?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1659990679-1iQreDSPNN.jpg" loading="lazy" alt="Soccer Player Catches Goalkeeper Sleeping And Casually Floats In A Goal From The Half Line" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OH MY DAYS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;sports&#x2F;link&#x2F;ismaila-sarr-watford-west-from-half-line-goal-chip-2022-efl-jtzixYfukA&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Soccer Player Catches Goalkeeper Sleeping And Casually Floats In A Goal From The Half Line
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-08T20&#x3A;33&#x3A;23Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ismaila Sarr, a soccer player for Watford, caught the opposing keeper way off his line and punished him with the perfect half line goal.</p>
</div>
<digg-social-share url="https://digg.com/sports/link/ismaila-sarr-watford-west-from-half-line-goal-chip-2022-efl-jtzixYfukA" namespaceslug="" title="Soccer Player Catches Goalkeeper Sleeping And Casually Floats In A Goal From The Half Line" type="story" storyid="1247943" storyslug="ismaila-sarr-watford-west-from-half-line-goal-chip-2022-efl-jtzixyfuka" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248038" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insider.com/beyonce-lizzo-changed-lyrics-ableism-black-artists-double-standard-2022-8?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660046634-X4Vpraw2VB.jpg" loading="lazy" alt="I Have Cerebral Palsy And Am Grateful Beyoncé And Lizzo Changed Their Lyrics" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DOUBLE STANDARD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insider.com&#x2F;beyonce-lizzo-changed-lyrics-ableism-black-artists-double-standard-2022-8&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
I Have Cerebral Palsy And Am Grateful Beyoncé And Lizzo Changed Their Lyrics
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insider.com" alt="insider.com">insider.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;04&#x3A;57Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I'm still frustrated we hold black artists to higher standards."</p>
</div>
<digg-social-share url="https://www.insider.com/beyonce-lizzo-changed-lyrics-ableism-black-artists-double-standard-2022-8" namespaceslug="" title="I Have Cerebral Palsy And Am Grateful Beyoncé And Lizzo Changed Their Lyrics" type="story" storyid="1248038" storyslug="i-have-cerebral-palsy-and-am-grateful-beyonce-and-lizzo-changed-their-lyrics-i-m-still-frustrated-we-hold-black-artists-to-higher-standards-bc4xhjrvbv" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248020" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/trevor-noah-marjorie-taylor-greene-january-6-exhibit-cpac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09115333/419x224/Screen-Shot-2022-08-09-at-7.53.20-AM.jpg" loading="lazy" alt="Trevor Noah Points Out The Most Bonkers Thing About That January 6 Prison Cell Performance Art At CPAC" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'HELP ME UNDERSTAND THE LOGIC HERE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;trevor-noah-marjorie-taylor-greene-january-6-exhibit-cpac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Trevor Noah Points Out The Most Bonkers Thing About That January 6 Prison Cell Performance Art At CPAC
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T11&#x3A;57&#x3A;18Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Trevor Noah tried to make sense out of that bizarre spectacle at CPAC where Marjorie Taylor Greene prayed for an actual January 6 rioter inside a cage.</p>
</div>
<digg-social-share url="https://digg.com/video/trevor-noah-marjorie-taylor-greene-january-6-exhibit-cpac" namespaceslug="" title="Trevor Noah Points Out The Most Bonkers Thing About That January 6 Prison Cell Performance Art At CPAC" type="story" storyid="1248020" storyslug="trevor-noah-marjorie-taylor-greene-january-6-exhibit-cpac" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248106" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/technology/archive/2022/08/stick-shift-manual-transmission-cars/671078/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660051234-03L6JL0idj.jpg" loading="lazy" alt="The End Of Manual Transmission" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHIFTING GEARS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;technology&#x2F;archive&#x2F;2022&#x2F;08&#x2F;stick-shift-manual-transmission-cars&#x2F;671078&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The End Of Manual Transmission
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;20&#x3A;49Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Stick shifts are dying. When they go, something bigger than driving will be lost.</p>
</div>
<digg-social-share url="https://www.theatlantic.com/technology/archive/2022/08/stick-shift-manual-transmission-cars/671078/" namespaceslug="" title="The End Of Manual Transmission" type="story" storyid="1248106" storyslug="the-end-of-manual-transmission-y73kqcdodw" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248054" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-steve-jobs-wear-issey-miyake-always" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09122400/419x224/maxresdefault-3-4.jpeg" loading="lazy" alt="Why Steve Jobs Wore Issey Miyake For Most Of His Life" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
REAL RECOGNIZE REAL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-steve-jobs-wear-issey-miyake-always" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Steve Jobs Wore Issey Miyake For Most Of His Life
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;28&#x3A;34Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Japanese fashion designer Issey Miyake died on August 9, at the age of 84. Here's how Miyake inspired the former Apple boss and helped him craft Jobs's signature on-stage look. (From 2021)</p>
</div>
<digg-social-share url="https://digg.com/video/why-steve-jobs-wear-issey-miyake-always" namespaceslug="" title="Why Steve Jobs Wore Issey Miyake For Most Of His Life" type="story" storyid="1248054" storyslug="why-steve-jobs-wear-issey-miyake-always" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248160" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/insider/link/a-law-forbidding-presidents-from-destroying-or-mishandling-records-could-be-why-fbi-agents-searched-donald-trump-s-mar-a-lago-home-6ICUuiBUwn?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660055793-kzkGV5PFya.jpg" loading="lazy" alt="Why FBI Agents Searched Donald Trump's Mar-a-Lago Home" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
trump the toilet flusher </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;insider&#x2F;link&#x2F;a-law-forbidding-presidents-from-destroying-or-mishandling-records-could-be-why-fbi-agents-searched-donald-trump-s-mar-a-lago-home-6ICUuiBUwn&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why FBI Agents Searched Donald Trump's Mar-a-Lago Home
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/businessinsider.com" alt="businessinsider.com">businessinsider.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;44&#x3A;28Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The National Archives and Records Administration says Trump took 15 boxes of documents to Mar-a-Lago from the White House.</p>
</div>
<digg-social-share url="https://digg.com/insider/link/a-law-forbidding-presidents-from-destroying-or-mishandling-records-could-be-why-fbi-agents-searched-donald-trump-s-mar-a-lago-home-6ICUuiBUwn" namespaceslug="" title="Why FBI Agents Searched Donald Trump's Mar-a-Lago Home" type="story" storyid="1248160" storyslug="a-law-forbidding-presidents-from-destroying-or-mishandling-records-could-be-why-fbi-agents-searched-donald-trump-s-mar-a-lago-home-6icuuibuwn" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248046" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/m7gbqn/people-share-their-most-twisted-airbnb-tales?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660047149-xnNb2bS44M.jpg" loading="lazy" alt="People Share More Of Their Most Twisted Airbnb Tales" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
STRANGER THAN FICTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;m7gbqn&#x2F;people-share-their-most-twisted-airbnb-tales&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
People Share More Of Their Most Twisted Airbnb Tales
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;12&#x3A;58Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Got a snarky message mentioning that my lack of attendance at 'mass' that morning was noticed. I politely declined the offer to attend evening prayer."</p>
</div>
<digg-social-share url="https://www.vice.com/en/article/m7gbqn/people-share-their-most-twisted-airbnb-tales" namespaceslug="" title="People Share More Of Their Most Twisted Airbnb Tales" type="story" storyid="1248046" storyslug="people-share-more-of-their-most-twisted-airbnb-tales-phppeh2nph" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247988" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/edgar-wright-thought-aubrey-plaza-was-the-new-tomb-raider-after-seeing-a-promo-image-for-her-upcoming-movie" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09093255/419x224/Untitled-13-1.png" loading="lazy" alt="Edgar Wright Thought Aubrey Plaza Was The New Tomb Raider After Seeing A Promo Image For Her Upcoming Movie" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'that's not a gun holster, that's a purse' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;edgar-wright-thought-aubrey-plaza-was-the-new-tomb-raider-after-seeing-a-promo-image-for-her-upcoming-movie" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Edgar Wright Thought Aubrey Plaza Was The New Tomb Raider After Seeing A Promo Image For Her Upcoming Movie
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T09&#x3A;33&#x3A;43Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Aubrey Plaza tells Jimmy Fallon about how her "MovieMaker" magazine cover had filmmaker Edgar Wright thinking she'd been cast as Lara Croft.</p>
</div>
<digg-social-share url="https://digg.com/video/edgar-wright-thought-aubrey-plaza-was-the-new-tomb-raider-after-seeing-a-promo-image-for-her-upcoming-movie" namespaceslug="" title="Edgar Wright Thought Aubrey Plaza Was The New Tomb Raider After Seeing A Promo Image For Her Upcoming Movie" type="story" storyid="1247988" storyslug="edgar-wright-thought-aubrey-plaza-was-the-new-tomb-raider-after-seeing-a-promo-image-for-her-upcoming-movie" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248198" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gq-magazine.co.uk/fitness/article/ferrari-formula-one-charles-leclerc-carlos-sainz-interview-2022?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660058512-SW00SQmFLn.jpg" loading="lazy" alt="Ferrari Drivers Charles Leclerc And Carlos Sainz Are Racing Back To The Top Of F1" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM Maranello WITH LOVE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gq-magazine.co.uk&#x2F;fitness&#x2F;article&#x2F;ferrari-formula-one-charles-leclerc-carlos-sainz-interview-2022&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ferrari Drivers Charles Leclerc And Carlos Sainz Are Racing Back To The Top Of F1
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gq-magazine.co.uk" alt="gq-magazine.co.uk">gq-magazine.co.uk</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T15&#x3A;22&#x3A;55Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>GQ journeys deep inside the company's Italian headquarters to discover how Charles Leclerc and Carlos Sainz are trying to put the legendary organisation back on top.</p>
</div>
<digg-social-share url="https://www.gq-magazine.co.uk/fitness/article/ferrari-formula-one-charles-leclerc-carlos-sainz-interview-2022" namespaceslug="" title="Ferrari Drivers Charles Leclerc And Carlos Sainz Are Racing Back To The Top Of F1" type="story" storyid="1248198" storyslug="ferrari-drivers-charles-leclerc-and-carlos-sainz-are-racing-back-to-the-top-of-f1-mduztbpbly" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248100" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inputmag.com/culture/permashifters-shifting-tiktok?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660050838-Q2OdONVjQu.jpg" loading="lazy" alt="Permashifters Want Out Of This Reality For Good" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
VIRTUAL INSANITY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;culture&#x2F;permashifters-shifting-tiktok&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Permashifters Want Out Of This Reality For Good
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inputmag.com" alt="inputmag.com">inputmag.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;14&#x3A;13Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>TikTok popularized the concept of "shifting" one's consciousness. But some people want to take it a huge step further.</p>
</div>
<digg-social-share url="https://www.inputmag.com/culture/permashifters-shifting-tiktok" namespaceslug="" title="Permashifters Want Out Of This Reality For Good" type="story" storyid="1248100" storyslug="permashifters-want-out-of-this-reality-for-good-5q6en0hp9u" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248010" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-short-video-explains-why-jamaica-never-became-a-part-of-canada" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09112836/419x224/maxresdefault-7.jpg" loading="lazy" alt="This Short Video Explains Why Jamaica Never Became A Part Of Canada" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
the more you know </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-short-video-explains-why-jamaica-never-became-a-part-of-canada" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Short Video Explains Why Jamaica Never Became A Part Of Canada
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T11&#x3A;26&#x3A;30Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In the past, Jamaica and other Caribbean countries have been presented with numerous opportunities to join Canada. So why didn't they?</p>
</div>
<digg-social-share url="https://digg.com/video/this-short-video-explains-why-jamaica-never-became-a-part-of-canada" namespaceslug="" title="This Short Video Explains Why Jamaica Never Became A Part Of Canada" type="story" storyid="1248010" storyslug="this-short-video-explains-why-jamaica-never-became-a-part-of-canada" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248050" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.bbc.com/worklife/article/20220803-why-overthinkers-struggle-with-remote-work?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660047615-VSH4qWlTgY.jpg" loading="lazy" alt="Why Overthinkers Struggle With Remote Work" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MIND OVER MATTER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;worklife&#x2F;article&#x2F;20220803-why-overthinkers-struggle-with-remote-work&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Overthinkers Struggle With Remote Work
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bbc.com" alt="bbc.com">bbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;20&#x3A;51Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Communicating remotely is hard, with far more room for ambiguity. That's why some overthinkers are struggling.</p>
</div>
<digg-social-share url="https://www.bbc.com/worklife/article/20220803-why-overthinkers-struggle-with-remote-work" namespaceslug="" title="Why Overthinkers Struggle With Remote Work" type="story" storyid="1248050" storyslug="why-overthinkers-struggle-with-remote-work-ph1vthzuyd" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248060" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/film/2022/aug/09/anne-heche-is-in-a-coma-and-has-not-regained-consciousness-since-car-crash?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09122454/419x224/Screen-Shot-2022-08-09-at-8.24.44-AM.jpg" loading="lazy" alt="Anne Heche Is In A Coma And Has Not Regained Consciousness Since Car Crash" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OH NO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;film&#x2F;2022&#x2F;aug&#x2F;09&#x2F;anne-heche-is-in-a-coma-and-has-not-regained-consciousness-since-car-crash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Anne Heche Is In A Coma And Has Not Regained Consciousness Since Car Crash
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;24&#x3A;26Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A representative for the actor has described her as being in an 'extreme critical condition' following the incident on Friday</p>
</div>
<digg-social-share url="https://www.theguardian.com/film/2022/aug/09/anne-heche-is-in-a-coma-and-has-not-regained-consciousness-since-car-crash" namespaceslug="" title="Anne Heche Is In A Coma And Has Not Regained Consciousness Since Car Crash" type="story" storyid="1248060" storyslug="anne-heche-is-in-a-coma-and-has-not-regained-consciousness-since-car-crash-gfgnicajir" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247697" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/mavic-mini-drone-versus-hornet-nest" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/08135248/419x224/Screen-Shot-2022-08-08-at-9.51.47-AM.jpg" loading="lazy" alt="Guy Attempts To Remove A Hornet's Nest With A Drone And Things Don't Go According To Plan" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HORNET VS. DRONE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;mavic-mini-drone-versus-hornet-nest" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Attempts To Remove A Hornet's Nest With A Drone And Things Don't Go According To Plan
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-08T13&#x3A;53&#x3A;13Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Is a Mavic Mini Drone a suitable substitute for getting professional help in removing a hornet's nest? Probably not, but he tried anyway.</p>
</div>
<digg-social-share url="https://digg.com/video/mavic-mini-drone-versus-hornet-nest" namespaceslug="" title="Guy Attempts To Remove A Hornet's Nest With A Drone And Things Don't Go According To Plan" type="story" storyid="1247697" storyslug="mavic-mini-drone-versus-hornet-nest" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248098" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vogue.com/article/serena-williams-retirement-in-her-own-words?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660050758-bzNv2ZyQqs.jpg" loading="lazy" alt="Serena Williams's Farewell To Tennis &mdash; In Her Own Words" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NEARING THE FINISH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vogue.com&#x2F;article&#x2F;serena-williams-retirement-in-her-own-words&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Serena Williams's Farewell To Tennis &mdash; In Her Own Words
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vogue.com" alt="vogue.com">vogue.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;13&#x3A;33Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's the hardest thing."</p>
</div>
<digg-social-share url="https://www.vogue.com/article/serena-williams-retirement-in-her-own-words" namespaceslug="" title="Serena Williams's Farewell To Tennis &mdash; In Her Own Words" type="story" storyid="1248098" storyslug="serena-williams-s-farewell-to-tennis-in-her-own-words-cokpp2ji7i" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248118" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/world/23283965/russia-sanctions-united-arab-emirates-dubai-emirates-finance-money-yachts?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660052344-S6TNujzCnb.jpg" loading="lazy" alt="Where In The World Are Russians Going To Avoid Sanctions?" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CASH ME OUTSIDE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;world&#x2F;23283965&#x2F;russia-sanctions-united-arab-emirates-dubai-emirates-finance-money-yachts&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Where In The World Are Russians Going To Avoid Sanctions?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T13&#x3A;39&#x3A;45Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Follow the money to the United Arab Emirates.</p>
</div>
<digg-social-share url="https://www.vox.com/world/23283965/russia-sanctions-united-arab-emirates-dubai-emirates-finance-money-yachts" namespaceslug="" title="Where In The World Are Russians Going To Avoid Sanctions?" type="story" storyid="1248118" storyslug="where-in-the-world-are-russians-going-to-avoid-sanctions-14nn6ycd97" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247863" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-attack-ad-featuring-herschel-walkers-ex-wife-saying-he-held-a-gun-to-her-head-is-brutal" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/08175828/419x224/Screen-Shot-2022-08-08-at-1.58.14-PM.jpg" loading="lazy" alt="This Attack Ad Featuring Herschel Walker's Ex-Wife Saying He Held A Gun To Her Head Is Brutal" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'HIS EYES WOULD BECOME VERY EVIL' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-attack-ad-featuring-herschel-walkers-ex-wife-saying-he-held-a-gun-to-her-head-is-brutal" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Attack Ad Featuring Herschel Walker's Ex-Wife Saying He Held A Gun To Her Head Is Brutal
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-08T18&#x3A;06&#x3A;50Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Republican Accountability PAC wants Georgia voters to remember what Cindy Grossman said about Herschel Walker's threats to her life.</p>
</div>
<digg-social-share url="https://digg.com/video/this-attack-ad-featuring-herschel-walkers-ex-wife-saying-he-held-a-gun-to-her-head-is-brutal" namespaceslug="" title="This Attack Ad Featuring Herschel Walker's Ex-Wife Saying He Held A Gun To Her Head Is Brutal" type="story" storyid="1247863" storyslug="this-attack-ad-featuring-herschel-walkers-ex-wife-saying-he-held-a-gun-to-her-head-is-brutal" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248021" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.bbc.com/news/world-us-canada-62427084?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09130900/419x224/Screen-Shot-2022-08-09-at-9.08.54-AM.png" loading="lazy" alt="She TikToked Her Divorce, Then Her Husband Killed Her" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DEVASTATING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;news&#x2F;world-us-canada-62427084&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
She TikToked Her Divorce, Then Her Husband Killed Her
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bbc.com" alt="bbc.com">bbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T11&#x3A;50&#x3A;27Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Feeling stigmatised after her divorce, Sania Khan found community on TikTok &mdash; then her ex returned.</p>
</div>
<digg-social-share url="https://www.bbc.com/news/world-us-canada-62427084" namespaceslug="" title="She TikToked Her Divorce, Then Her Husband Killed Her" type="story" storyid="1248021" storyslug="she-tik-toked-her-divorce-then-her-husband-killed-her-iw0ripbntl" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248052" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/us-news/2022/aug/09/us-climate-bill-fossil-fuel-harm-environment-biden?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/09122352/419x224/Screen-Shot-2022-08-09-at-8.23.00-AM.jpg" loading="lazy" alt="Landmark US Climate Bill Will Do More Harm Than Good, Groups Say" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THIS NEW BILL IS GENOCIDE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;us-news&#x2F;2022&#x2F;aug&#x2F;09&#x2F;us-climate-bill-fossil-fuel-harm-environment-biden&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Landmark US Climate Bill Will Do More Harm Than Good, Groups Say
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T12&#x3A;22&#x3A;53Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bill makes concessions to the fossil fuel industry as frontline community groups call on Biden to declare climate emergency.</p>
</div>
<digg-social-share url="https://www.theguardian.com/us-news/2022/aug/09/us-climate-bill-fossil-fuel-harm-environment-biden" namespaceslug="" title="Landmark US Climate Bill Will Do More Harm Than Good, Groups Say" type="story" storyid="1248052" storyslug="landmark-us-climate-bill-will-do-more-harm-than-good-groups-say-zvfqkz4wl2" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247880" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/here-are-the-eight-biggest-terrestrial-vehicles-on-the-planet" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/08190708/419x224/Screen-Shot-2022-08-08-at-3.02.40-PM-1.jpg" loading="lazy" alt="Here Are The Eight Biggest Terrestrial Vehicles On The Planet" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BIG BERTHAS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;here-are-the-eight-biggest-terrestrial-vehicles-on-the-planet" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here Are The Eight Biggest Terrestrial Vehicles On The Planet
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-08T19&#x3A;08&#x3A;32Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's a breakdown of the largest man-made vehicles that have the power to move mountains.</p>
</div>
<digg-social-share url="https://digg.com/video/here-are-the-eight-biggest-terrestrial-vehicles-on-the-planet" namespaceslug="" title="Here Are The Eight Biggest Terrestrial Vehicles On The Planet" type="story" storyid="1247880" storyslug="here-are-the-eight-biggest-terrestrial-vehicles-on-the-planet" dugg="" bookmarked="" diggs="8" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248137" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/grist/link/climate-change-is-making-58-of-infectious-diseases-worse-study-shows-HWmsol8deH?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1660051555-m634TOzQpO.jpg" loading="lazy" alt="Climate Change Is Making 58% Of Infectious Diseases Worse, Study Shows" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'we're in trouble' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;grist&#x2F;link&#x2F;climate-change-is-making-58-of-infectious-diseases-worse-study-shows-HWmsol8deH&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Climate Change Is Making 58% Of Infectious Diseases Worse, Study Shows
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/grist.org" alt="grist.org">grist.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-09T14&#x3A;12&#x3A;44Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From West Nile to asthma, climate change is aggravating illnesses and hindering our ability to fight them.</p>
</div>
<digg-social-share url="https://digg.com/grist/link/climate-change-is-making-58-of-infectious-diseases-worse-study-shows-HWmsol8deH" namespaceslug="" title="Climate Change Is Making 58% Of Infectious Diseases Worse, Study Shows" type="story" storyid="1248137" storyslug="climate-change-is-making-58-of-infectious-diseases-worse-study-shows-hwmsol8deh" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1247682" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/good-question/link/can-i-ask-to-stop-working-with-my-colleague-because-he-got-a-dog-from-a-breeder-instead-of-an-animal-rescue-and-other-advice-column-questions-EWVQavrfFh?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1659964886-kucGM5l5yD.jpg" loading="lazy" alt="Can I Ask To Stop Working With My Colleague Because He Got A Dog From A Breeder Instead Of An Animal Rescue, And Other Advice Column Questions" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOOD QUESTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;good-question&#x2F;link&#x2F;can-i-ask-to-stop-working-with-my-colleague-because-he-got-a-dog-from-a-breeder-instead-of-an-animal-rescue-and-other-advice-column-questions-EWVQavrfFh&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Can I Ask To Stop Working With My Colleague Because He Got A Dog From A Breeder Instead Of An Animal Rescue, And Other Advice Column Questions
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-08T13&#x3A;25&#x3A;06Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, when a coworker's pet purchase "feels like a slap in the face," a mother-in-law considering asking her son-in-law to stop gesturing and a question about whether "good morning" is meant to be taken literally.</p>
</div>
<digg-social-share url="https://digg.com/good-question/link/can-i-ask-to-stop-working-with-my-colleague-because-he-got-a-dog-from-a-breeder-instead-of-an-animal-rescue-and-other-advice-column-questions-EWVQavrfFh" namespaceslug="" title="Can I Ask To Stop Working With My Colleague Because He Got A Dog From A Breeder Instead Of An Animal Rescue, And Other Advice Column Questions" type="story" storyid="1247682" storyslug="can-i-ask-to-stop-working-with-my-colleague-because-he-got-a-dog-from-a-breeder-instead-of-an-animal-rescue-and-other-advice-column-questions-ewvqavrffh" dugg="" bookmarked="" diggs="10" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 view-container mx-auto px-4 py-0 md:px-8 md:py-4 z-10 text-base">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="main-footer px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid" data-cy="footer">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="lg:mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center">
<a class="lg:ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy;
2022 Digg
</a>
</nav>
</footer>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Get started by creating an account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Sign in</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1661723997" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1661723997"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1661723997"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1661723997"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1661723997"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1661723997" async></script>
</body>
</html>
