<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1586560189">
<link rel="stylesheet" href="/static/base.css?v=1586560189">
<link rel="canonical" href="https://digg.com/video/youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle">

<link rel="icon" href="/static/images/digg-favicon.png?v=1586560189" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1586560189">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/04/10182802/Screen-Shot-2020-04-10-at-2.27.49-PM.jpg">
<meta name="twitter:description" content="&lt;p&gt;An English YouTuber Half-Asleep Chris built his cat a house fit for a king.&lt;/p&gt;
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle">
<meta property="og:type" content="article">
<meta property="og:title" content="YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/04/10182802/Screen-Shot-2020-04-10-at-2.27.49-PM.jpg">
<meta property="og:description" content="&lt;p&gt;An English YouTuber Half-Asleep Chris built his cat a house fit for a king.&lt;/p&gt;
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle - Digg</title>
<meta name="description" content="&lt;p&gt;An English YouTuber Half-Asleep Chris built his cat a house fit for a king.&lt;/p&gt;
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<label class="switch" title="Automatically detect dark mode?">
<input type="checkbox" class="darkmode-toggle">
<span class="slider"></span>
</label>
</li>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="869783">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/F0JsBgnU--c?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="869783" data-url="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" data-title="YouTuber&#x20;Finds&#x20;A&#x20;Great&#x20;Use&#x20;For&#x20;His&#x20;Quarantine&#x20;Time&#x20;And&#x20;Builds&#x20;The&#x20;Ultimate&#x20;Cat&#x20;Castle">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I LOVE HIS CATTITUDE </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An English YouTuber Half-Asleep Chris built his cat a house fit for a king.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;F0JsBgnU--c" target="">Half-Asleep Chris</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle",
  "description": "An English YouTuber Half-Asleep Chris built his cat a house fit for a king.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/04/10182806/831236519-Screen-Shot-2020-04-10-at-2.27.49-PM.jpg" ],
  "uploadDate": "2020-04-10 18:30:51",
  "embedUrl": "https://www.youtube.com/watch?v=F0JsBgnU--c"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="869783">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10182806&#x2F;1476270166-Screen-Shot-2020-04-10-at-2.27.49-PM.jpg" loading="lazy" alt="YouTuber&#x20;Finds&#x20;A&#x20;Great&#x20;Use&#x20;For&#x20;His&#x20;Quarantine&#x20;Time&#x20;And&#x20;Builds&#x20;The&#x20;Ultimate&#x20;Cat&#x20;Castle">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat C...
 </a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="869856">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;russian-boats-are-just-a-little-bit-different" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10192734&#x2F;1670811517-Screen-Shot-2020-04-10-at-3.25.02-PM.jpg" loading="lazy" alt="Russian&#x20;Boats&#x20;Are&#x20;Just&#x20;A&#x20;Little&#x20;Bit&#x20;Different&amp;&#x23;8230&#x3B;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;russian-boats-are-just-a-little-bit-different" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Russian Boats Are Just A Little Bit Different&#8230;
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="868999">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;off-road-suspension-system" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09182850&#x2F;481615712-Screen-Shot-2020-04-09-at-2.25.25-PM.jpg" loading="lazy" alt="The&#x20;Insane&#x20;Suspension&#x20;Systems&#x20;On&#x20;Off-Road&#x20;Race&#x20;Cars,&#x20;Illustrated&#x20;In&#x20;Slow&#x20;Motion">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;off-road-suspension-system" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
The Insane Suspension Systems On Off-Road Race Cars, Illustrated In Slow Motion
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="869027">
<div class="grid">
 <div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;this-man-set-a-new-world-bench-press-record-while-fully-submerged-underwater" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09185118&#x2F;2079702600-Screen-Shot-2020-04-09-at-2.50.51-PM.jpg" loading="lazy" alt="This&#x20;Man&#x20;Set&#x20;A&#x20;New&#x20;World&#x20;Bench&#x20;Press&#x20;Record&#x20;While&#x20;Fully&#x20;Submerged&#x20;Underwater">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-man-set-a-new-world-bench-press-record-while-fully-submerged-underwater" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
This Man Set A New World Bench Press Record While Fully Submerged Underwater
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="869863">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10193117&#x2F;1556922728-Screen-Shot-2020-04-10-at-3.31.01-PM.jpg" loading="lazy" alt="Netflix&#x20;Officially&#x20;Goes&#x20;Off&#x20;The&#x20;Deep&#x20;End&#x20;With&#x20;The&#x20;Trailer&#x20;For&#x20;Its&#x20;New&#x20;Reality&#x20;Show,&#x20;&#x27;Too&#x20;Hot&#x20;To&#x20;Handle&#x27;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Netflix Officially Goes Off The Deep End With The Trailer For Its New Reality Sh...
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868938">
<a href="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09173214&#x2F;1743329508-Screen-Shot-2020-04-09-at-1.31.40-PM.jpg" loading="lazy" alt="Genius&#x20;Creates&#x20;Virtual&#x20;Twin&#x20;Using&#x20;AI&#x20;To&#x20;Attend&#x20;Zoom&#x20;Meetings&#x20;On&#x20;His&#x20;Behalf,&#x20;Completely&#x20;Baffles&#x20;His&#x20;Coworkers" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HELLO IT'S ME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Genius Creates Virtual Twin Using AI To Attend Zoom Meetings On His Behalf, Completely Baffles His Coworkers
</a>
</h2>
<div class="metadata">
<span>
14
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>I think they're starting to catch on to Matt's little charade. </p>
</div>
<div class="share-story" data-id="868938" data-url="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" data-title="Genius&#x20;Creates&#x20;Virtual&#x20;Twin&#x20;Using&#x20;AI&#x20;To&#x20;Attend&#x20;Zoom&#x20;Meetings&#x20;On&#x20;His&#x20;Behalf,&#x20;Completely&#x20;Baffles&#x20;His&#x20;Coworkers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869356">
<a href="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10120057&#x2F;1683528854-Screen-Shot-2020-04-10-at-7.59.07-AM.jpg" loading="lazy" alt="A&#x20;Brilliantly&#x20;Simple&#x20;PSA&#x20;About&#x20;Social&#x20;Distancing&#x20;From&#x20;The&#x20;State&#x20;Of&#x20;Ohio" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EYE ON THE BALL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Brilliantly Simple PSA About Social Distancing From The State Of Ohio
</a>
</h2>
<div class="metadata">
<span>
12
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ohio's government has been on the leading edge with coronavirus lockdowns, and this PSA from the Ohio Department of Health is similarly on point.</p>
</div>
<div class="share-story" data-id="869356" data-url="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" data-title="A&#x20;Brilliantly&#x20;Simple&#x20;PSA&#x20;About&#x20;Social&#x20;Distancing&#x20;From&#x20;The&#x20;State&#x20;Of&#x20;Ohio">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869450">
<a href="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10132642&#x2F;364799873-Screen-Shot-2020-04-10-at-9.26.24-AM.jpg" loading="lazy" alt="Katie&#x20;Nolan&#x20;Asked&#x20;Her&#x20;ESPN&#x20;Buds&#x20;To&#x20;See&#x20;Who&#x20;Could&#x20;Get&#x20;The&#x20;Most&#x20;Famous&#x20;Person&#x20;To&#x20;Join&#x20;Her&#x20;Zoom&#x20;Chat&#x20;And&#x20;It&#x20;Went&#x20;Off&#x20;The&#x20;Rails" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I JUST GOT AMBUSHED ON ZOOM' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Katie Nolan Asked Her ESPN Buds To See Who Could Get The Most Famous Person To Join Her Zoom Chat And It Went Off The Rails
</a>
</h2>
<div class="metadata">
<span>
11
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Who can get the most famous celebrity to join Kate Nolan's Zoom chat? After a while, the whole thing snowballs out of control.</p>
</div>
<div class="share-story" data-id="869450" data-url="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" data-title="Katie&#x20;Nolan&#x20;Asked&#x20;Her&#x20;ESPN&#x20;Buds&#x20;To&#x20;See&#x20;Who&#x20;Could&#x20;Get&#x20;The&#x20;Most&#x20;Famous&#x20;Person&#x20;To&#x20;Join&#x20;Her&#x20;Zoom&#x20;Chat&#x20;And&#x20;It&#x20;Went&#x20;Off&#x20;The&#x20;Rails">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868604">
<a href="&#x2F;video&#x2F;this-woman-chiding-a-nest-of-baby-snakes-for-not-social-distancing-is-absolutely-delightful" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
 <img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09142149&#x2F;1732237716-Screen-Shot-2020-04-09-at-10.21.15-AM.jpg" loading="lazy" alt="This&#x20;Lady&#x20;Chiding&#x20;A&#x20;Nest&#x20;Of&#x20;Baby&#x20;Snakes&#x20;For&#x20;Not&#x20;Social&#x20;Distancing&#x20;Is&#x20;Completely&#x20;Delightful" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'LOOKS LIKE MORE THAN A PARTY OF TEN' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-woman-chiding-a-nest-of-baby-snakes-for-not-social-distancing-is-absolutely-delightful" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Lady Chiding A Nest Of Baby Snakes For Not Social Distancing Is Completely Delightful
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Being inside a nest of baby snakes: bad, gross, no thanks. </p>
<p>Filming a nest of baby snakes from a safe distance: good, very cute, more snakes please.</p>
</div>
<div class="share-story" data-id="868604" data-url="&#x2F;video&#x2F;this-woman-chiding-a-nest-of-baby-snakes-for-not-social-distancing-is-absolutely-delightful" data-title="This&#x20;Lady&#x20;Chiding&#x20;A&#x20;Nest&#x20;Of&#x20;Baby&#x20;Snakes&#x20;For&#x20;Not&#x20;Social&#x20;Distancing&#x20;Is&#x20;Completely&#x20;Delightful">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869863">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10193118&#x2F;1077401710-Screen-Shot-2020-04-10-at-3.31.01-PM.jpg" loading="lazy" alt="Netflix&#x20;Officially&#x20;Goes&#x20;Off&#x20;The&#x20;Deep&#x20;End&#x20;With&#x20;The&#x20;Trailer&#x20;For&#x20;Its&#x20;New&#x20;Reality&#x20;Show,&#x20;&#x27;Too&#x20;Hot&#x20;To&#x20;Handle&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NETFLIX, CHILL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Netflix Officially Goes Off The Deep End With The Trailer For Its New Reality Show, 'Too Hot To Handle'
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Whoever is turning up the "Trashy" and "Dystopian" dials on Netflix's reality content needs to calm the heck down. </p>
</div>
<div class="share-story" data-id="869863" data-url="&#x2F;video&#x2F;netflix-too-hot-handle" data-title="Netflix&#x20;Officially&#x20;Goes&#x20;Off&#x20;The&#x20;Deep&#x20;End&#x20;With&#x20;The&#x20;Trailer&#x20;For&#x20;Its&#x20;New&#x20;Reality&#x20;Show,&#x20;&#x27;Too&#x20;Hot&#x20;To&#x20;Handle&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868858">
<a href="&#x2F;video&#x2F;heres-what-launching-a-model-rocket-underwater-would-look-like-in-slow-mo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09163448&#x2F;1674779480-maxresdefault-5.jpg" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;Launching&#x20;A&#x20;Model&#x20;Rocket&#x20;Underwater&#x20;Would&#x20;Look&#x20;Like&#x20;In&#x20;Slow-Mo" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BOTTLE ROCKET </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-what-launching-a-model-rocket-underwater-would-look-like-in-slow-mo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's What Launching A Model Rocket Underwater Would Look Like In Slow-Mo
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Launching a rocket" and "water" are not usually two concepts we expect to see mixed together, but the result of this is glorious. </p>
</div>
<div class="share-story" data-id="868858" data-url="&#x2F;video&#x2F;heres-what-launching-a-model-rocket-underwater-would-look-like-in-slow-mo" data-title="Here&#x27;s&#x20;What&#x20;Launching&#x20;A&#x20;Model&#x20;Rocket&#x20;Underwater&#x20;Would&#x20;Look&#x20;Like&#x20;In&#x20;Slow-Mo">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="869896">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.detroitnews.com&#x2F;story&#x2F;news&#x2F;local&#x2F;michigan&#x2F;2020&#x2F;04&#x2F;11&#x2F;covid-19-costs-grand-blanc-michigan-woman-entire-family&#x2F;5132907002&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;11123232&#x2F;1063783502-Screen-Shot-2020-04-11-at-8.32.09-AM.jpg" loading="lazy" alt="&#x27;Unimaginable&#x27;&#x20;Pain&#x3A;&#x20;Coronavirus&#x20;Robs&#x20;Michigan&#x20;Woman&#x20;Of&#x20;Whole&#x20;Family" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I'M STANDING HERE IN THE STRENGTH OF THE LORD' </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.detroitnews.com&#x2F;story&#x2F;news&#x2F;local&#x2F;michigan&#x2F;2020&#x2F;04&#x2F;11&#x2F;covid-19-costs-grand-blanc-michigan-woman-entire-family&#x2F;5132907002&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Unimaginable' Pain: Coronavirus Robs Michigan Woman Of Whole Family
</a>
</h1>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/detroitnews.com" alt="detroitnews.com">detroitnews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>COVID-19 affected every facet of a Grand Blanc woman's grief as she deals with the virus-related deaths of her husband and only child.</p>
</div>
<div class="share-story" data-id="869896" data-url="https&#x3A;&#x2F;&#x2F;www.detroitnews.com&#x2F;story&#x2F;news&#x2F;local&#x2F;michigan&#x2F;2020&#x2F;04&#x2F;11&#x2F;covid-19-costs-grand-blanc-michigan-woman-entire-family&#x2F;5132907002&#x2F;&#x3F;utm_source&#x3D;digg" data-title="&#x27;Unimaginable&#x27;&#x20;Pain&#x3A;&#x20;Coronavirus&#x20;Robs&#x20;Michigan&#x20;Woman&#x20;Of&#x20;Whole&#x20;Family">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869908">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2020&#x2F;04&#x2F;11&#x2F;america-two-decade-failure-prepare-coronavirus-179574&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;11130738&#x2F;2102483100-Screen-Shot-2020-04-11-at-9.07.17-AM.jpg" loading="lazy" alt="Inside&#x20;America&#x27;s&#x20;Two-Decade&#x20;Failure&#x20;To&#x20;Prepare&#x20;For&#x20;Coronavirus" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE WERE WARNED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2020&#x2F;04&#x2F;11&#x2F;america-two-decade-failure-prepare-coronavirus-179574&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Inside America's Two-Decade Failure To Prepare For Coronavirus
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/politico.com" alt="politico.com">politico.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Top officials from three administrations describe how crucial lessons were learned and lost, programs launched and cancelled, and budgets funded and defunded.</p>
</div>
<div class="share-story" data-id="869908" data-url="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2020&#x2F;04&#x2F;11&#x2F;america-two-decade-failure-prepare-coronavirus-179574&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;America&#x27;s&#x20;Two-Decade&#x20;Failure&#x20;To&#x20;Prepare&#x20;For&#x20;Coronavirus">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869570">
<a href="&#x2F;video&#x2F;what-every-country-battling-coronavirus-can-learn-from-how-south-korea-flattened-the-curve" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10150902&#x2F;1280546353-Screen-Shot-2020-04-10-at-11.08.39-AM.jpg" loading="lazy" alt="What&#x20;Every&#x20;Country&#x20;Battling&#x20;Coronavirus&#x20;Can&#x20;Learn&#x20;From&#x20;How&#x20;South&#x20;Korea&#x20;Flattened&#x20;The&#x20;Curve" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TESTING, TESTING, TESTING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;what-every-country-battling-coronavirus-can-learn-from-how-south-korea-flattened-the-curve" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What Every Country Battling Coronavirus Can Learn From How South Korea Flattened The Curve
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>South Korea taught the world that large scale testing and tracing can be effective in limiting the spread of coronavirus.</p>
</div>
<div class="share-story" data-id="869570" data-url="&#x2F;video&#x2F;what-every-country-battling-coronavirus-can-learn-from-how-south-korea-flattened-the-curve" data-title="What&#x20;Every&#x20;Country&#x20;Battling&#x20;Coronavirus&#x20;Can&#x20;Learn&#x20;From&#x20;How&#x20;South&#x20;Korea&#x20;Flattened&#x20;The&#x20;Curve">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18143659&#x2F;1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
APPS WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
27
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869863">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10193118&#x2F;1077401710-Screen-Shot-2020-04-10-at-3.31.01-PM.jpg" loading="lazy" alt="Netflix&#x20;Officially&#x20;Goes&#x20;Off&#x20;The&#x20;Deep&#x20;End&#x20;With&#x20;The&#x20;Trailer&#x20;For&#x20;Its&#x20;New&#x20;Reality&#x20;Show,&#x20;&#x27;Too&#x20;Hot&#x20;To&#x20;Handle&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NETFLIX, CHILL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;netflix-too-hot-handle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Netflix Officially Goes Off The Deep End With The Trailer For Its New Reality Show, 'Too Hot To Handle'
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Whoever is turning up the "Trashy" and "Dystopian" dials on Netflix's reality content needs to calm the heck down. </p>
</div>
<div class="share-story" data-id="869863" data-url="&#x2F;video&#x2F;netflix-too-hot-handle" data-title="Netflix&#x20;Officially&#x20;Goes&#x20;Off&#x20;The&#x20;Deep&#x20;End&#x20;With&#x20;The&#x20;Trailer&#x20;For&#x20;Its&#x20;New&#x20;Reality&#x20;Show,&#x20;&#x27;Too&#x20;Hot&#x20;To&#x20;Handle&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869902">
<a href="https&#x3A;&#x2F;&#x2F;www.canadalandshow.com&#x2F;vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;11124405&#x2F;563498636-Screen-Shot-2020-04-11-at-8.43.43-AM.jpg" loading="lazy" alt="That&#x20;Time&#x20;Vice&#x20;Paid&#x20;A&#x20;&#x27;Hacker&#x27;&#x20;&#x24;5,000&#x20;For&#x20;A&#x20;Fake&#x20;Rob&#x20;Ford&#x20;Story" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'EVERYONE WAS JUST SO HUNGRY' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.canadalandshow.com&#x2F;vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
That Time Vice Paid A 'Hacker' $5,000 For A Fake Rob Ford Story
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/canadalandshow.com" alt="canadalandshow.com">canadalandshow.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It was one of their biggest Canadian scoops. They didn't know they were being conned.</p>
</div>
<div class="share-story" data-id="869902" data-url="https&#x3A;&#x2F;&#x2F;www.canadalandshow.com&#x2F;vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story&#x2F;&#x3F;utm_source&#x3D;digg" data-title="That&#x20;Time&#x20;Vice&#x20;Paid&#x20;A&#x20;&#x27;Hacker&#x27;&#x20;&#x24;5,000&#x20;For&#x20;A&#x20;Fake&#x20;Rob&#x20;Ford&#x20;Story">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868962">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2wwSCXm&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09174840&#x2F;929589906-Raspberry-Pi.jpeg" loading="lazy" alt="There&#x27;s&#x20;Never&#x20;Been&#x20;A&#x20;Better&#x20;Time&#x20;To&#x20;Dive&#x20;Deep&#x20;Into&#x20;Raspberry&#x20;Pi" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2wwSCXm&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
There's Never Been A Better Time To Dive Deep Into Raspberry Pi
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Want to make your own cool mini computer? This Raspberry Pi 4 starter kit gives you everything you need to begin your journey.</p>
</div>
<div class="share-story" data-id="868962" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2wwSCXm&#x3F;utm_source&#x3D;digg" data-title="There&#x27;s&#x20;Never&#x20;Been&#x20;A&#x20;Better&#x20;Time&#x20;To&#x20;Dive&#x20;Deep&#x20;Into&#x20;Raspberry&#x20;Pi">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869450">
<a href="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10132642&#x2F;364799873-Screen-Shot-2020-04-10-at-9.26.24-AM.jpg" loading="lazy" alt="Katie&#x20;Nolan&#x20;Asked&#x20;Her&#x20;ESPN&#x20;Buds&#x20;To&#x20;See&#x20;Who&#x20;Could&#x20;Get&#x20;The&#x20;Most&#x20;Famous&#x20;Person&#x20;To&#x20;Join&#x20;Her&#x20;Zoom&#x20;Chat&#x20;And&#x20;It&#x20;Went&#x20;Off&#x20;The&#x20;Rails" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I JUST GOT AMBUSHED ON ZOOM' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Katie Nolan Asked Her ESPN Buds To See Who Could Get The Most Famous Person To Join Her Zoom Chat And It Went Off The Rails
</a>
</h2>
<div class="metadata">
<span>
11
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Who can get the most famous celebrity to join Kate Nolan's Zoom chat? After a while, the whole thing snowballs out of control.</p>
</div>
<div class="share-story" data-id="869450" data-url="&#x2F;video&#x2F;katie-nolan-zoombombs-celebrities" data-title="Katie&#x20;Nolan&#x20;Asked&#x20;Her&#x20;ESPN&#x20;Buds&#x20;To&#x20;See&#x20;Who&#x20;Could&#x20;Get&#x20;The&#x20;Most&#x20;Famous&#x20;Person&#x20;To&#x20;Join&#x20;Her&#x20;Zoom&#x20;Chat&#x20;And&#x20;It&#x20;Went&#x20;Off&#x20;The&#x20;Rails">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869039">
<a href="&#x2F;2020&#x2F;online-shopping-fastest-growing-categories-coronavirus-data-viz" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09190326&#x2F;1414118-Screen-Shot-2020-04-09-at-3.02.46-PM.png" loading="lazy" alt="The&#x20;Products&#x20;That&#x20;Have&#x20;Seen&#x20;The&#x20;Biggest&#x20;Online&#x20;Shopping&#x20;Increases&#x20;Since&#x20;The&#x20;Pandemic&#x20;Started,&#x20;Charted" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KEEP IT CLEAN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;online-shopping-fastest-growing-categories-coronavirus-data-viz" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Products That Have Seen The Biggest Online Shopping Increases Since The Pandemic Started, Charted
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The COVID pandemic has led to some drastic changes in online shopping behavior. Here are the goods that people have buying more these days.</p>
</div>
<div class="share-story" data-id="869039" data-url="&#x2F;2020&#x2F;online-shopping-fastest-growing-categories-coronavirus-data-viz" data-title="The&#x20;Products&#x20;That&#x20;Have&#x20;Seen&#x20;The&#x20;Biggest&#x20;Online&#x20;Shopping&#x20;Increases&#x20;Since&#x20;The&#x20;Pandemic&#x20;Started,&#x20;Charted">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869483">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;tie-dye-sweatsuits-are-the-official-look-of-quarantine&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10133401&#x2F;1552848377-Screen-Shot-2020-04-10-at-9.33.40-AM.jpg" loading="lazy" alt="Why&#x20;Is&#x20;Every&#x20;Influencer&#x20;Wearing&#x20;A&#x20;Tie-Dye&#x20;Sweatsuit&#x20;In&#x20;Quarantine&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DYE, DYE MY DARLING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;tie-dye-sweatsuits-are-the-official-look-of-quarantine&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Is Every Influencer Wearing A Tie-Dye Sweatsuit In Quarantine?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>All the cool kids on Instagram have figured out a way to make quarantine fashion, and why is literally everyone going live on Instagram right now?</p>
</div>
<div class="share-story" data-id="869483" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;tie-dye-sweatsuits-are-the-official-look-of-quarantine&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Is&#x20;Every&#x20;Influencer&#x20;Wearing&#x20;A&#x20;Tie-Dye&#x20;Sweatsuit&#x20;In&#x20;Quarantine&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869783">
<a href="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10182806&#x2F;831236519-Screen-Shot-2020-04-10-at-2.27.49-PM.jpg" loading="lazy" alt="YouTuber&#x20;Finds&#x20;A&#x20;Great&#x20;Use&#x20;For&#x20;His&#x20;Quarantine&#x20;Time&#x20;And&#x20;Builds&#x20;The&#x20;Ultimate&#x20;Cat&#x20;Castle" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I LOVE HIS CATTITUDE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
YouTuber Finds A Great Use For His Quarantine Time And Builds The Ultimate Cat Castle
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An English YouTuber Half-Asleep Chris built his cat a house fit for a king.</p>
</div>
<div class="share-story" data-id="869783" data-url="&#x2F;video&#x2F;youtuber-finds-a-great-use-for-his-quarantine-time-and-builds-the-ultimate-cat-castle" data-title="YouTuber&#x20;Finds&#x20;A&#x20;Great&#x20;Use&#x20;For&#x20;His&#x20;Quarantine&#x20;Time&#x20;And&#x20;Builds&#x20;The&#x20;Ultimate&#x20;Cat&#x20;Castle">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869510">
<a href="https&#x3A;&#x2F;&#x2F;www.usatoday.com&#x2F;story&#x2F;news&#x2F;world&#x2F;2020&#x2F;04&#x2F;10&#x2F;coronavirus-covid-19-small-nations-iceland-big-data&#x2F;2959797001&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10141447&#x2F;470591771-Screen-Shot-2020-04-10-at-10.05.59-AM.jpg" loading="lazy" alt="Iceland&#x20;Has&#x20;Tested&#x20;More&#x20;Of&#x20;Its&#x20;Population&#x20;For&#x20;Coronavirus&#x20;Than&#x20;Anywhere&#x20;Else.&#x20;Here&#x27;s&#x20;What&#x20;It&#x20;Learned" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AHEAD OF THE CURVE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.usatoday.com&#x2F;story&#x2F;news&#x2F;world&#x2F;2020&#x2F;04&#x2F;10&#x2F;coronavirus-covid-19-small-nations-iceland-big-data&#x2F;2959797001&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Iceland Has Tested More Of Its Population For Coronavirus Than Anywhere Else. Here's What It Learned
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a href="/source/usatoday.com" alt="usatoday.com">usatoday.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>By Friday, Iceland will have achieved something no other country has: tested 10% of its population for coronavirus, a figure far higher than anywhere else in the world. </p>
</div>
<div class="share-story" data-id="869510" data-url="https&#x3A;&#x2F;&#x2F;www.usatoday.com&#x2F;story&#x2F;news&#x2F;world&#x2F;2020&#x2F;04&#x2F;10&#x2F;coronavirus-covid-19-small-nations-iceland-big-data&#x2F;2959797001&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Iceland&#x20;Has&#x20;Tested&#x20;More&#x20;Of&#x20;Its&#x20;Population&#x20;For&#x20;Coronavirus&#x20;Than&#x20;Anywhere&#x20;Else.&#x20;Here&#x27;s&#x20;What&#x20;It&#x20;Learned">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869496">
<a href="&#x2F;2020&#x2F;cnbc-anchors-interview-with-venture-capital-ceo-takes-an-unexpected-turn" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10134808&#x2F;845599598-Screen-Shot-2020-04-10-at-9.46.00-AM.jpg" loading="lazy" alt="CNBC&#x20;Anchor&#x27;s&#x20;Interview&#x20;With&#x20;Venture&#x20;Capital&#x20;CEO&#x20;Takes&#x20;An&#x20;Unexpected&#x20;Turn" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THOSE ARE THE RULES OF THE GAME' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;cnbc-anchors-interview-with-venture-capital-ceo-takes-an-unexpected-turn" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
CNBC Anchor's Interview With Venture Capital CEO Takes An Unexpected Turn
</a>
</h2>
<div class="metadata">
<span>
11
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Are you arguing to let airlines, for example, fail?" </p>
<p>"Yes."</p>
</div>
<div class="share-story" data-id="869496" data-url="&#x2F;2020&#x2F;cnbc-anchors-interview-with-venture-capital-ceo-takes-an-unexpected-turn" data-title="CNBC&#x20;Anchor&#x27;s&#x20;Interview&#x20;With&#x20;Venture&#x20;Capital&#x20;CEO&#x20;Takes&#x20;An&#x20;Unexpected&#x20;Turn">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;saberlight-bolt&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;saberlight-bolt&amp;utm_term&#x3D;scsf-379817&amp;utm_content&#x3D;a0x1P000004NOUf&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09195638&#x2F;676917943-laser-big.jpeg" loading="lazy" alt="This&#x20;High-Tech&#x20;Plasma&#x20;Lighter&#x20;Works&#x20;In&#x20;Any&#x20;Weather&#x20;And&#x20;It&#x27;s&#x20;Just&#x20;&#x24;13" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;saberlight-bolt&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;saberlight-bolt&amp;utm_term&#x3D;scsf-379817&amp;utm_content&#x3D;a0x1P000004NOUf&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This High-Tech Plasma Lighter Works In Any Weather And It's Just $13
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Need a light? Get it rain or shine with the Saberlight Bolt. This plasma lighter works in any weather conditions, lighting whatever you need in an instant. Get it for 87 percent off at just $12.99 today.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;saberlight-bolt&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;saberlight-bolt&amp;utm_term&#x3D;scsf-379817&amp;utm_content&#x3D;a0x1P000004NOUf&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;High-Tech&#x20;Plasma&#x20;Lighter&#x20;Works&#x20;In&#x20;Any&#x20;Weather&#x20;And&#x20;It&#x27;s&#x20;Just&#x20;&#x24;13">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869696">
<a href="https&#x3A;&#x2F;&#x2F;www.atlasobscura.com&#x2F;articles&#x2F;disinfecting-historic-sites&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10173601&#x2F;1049824248-disinfecting-historic-sites.jpg" loading="lazy" alt="The&#x20;Surreal&#x20;Sight&#x20;Of&#x20;Disinfecting&#x20;Historic&#x20;Sites" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PARKS & PRESERVATION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.atlasobscura.com&#x2F;articles&#x2F;disinfecting-historic-sites&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Surreal Sight Of Disinfecting Historic Sites
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/atlasobscura.com" alt="atlasobscura.com">atlasobscura.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Unsung workers around the world on the front lines of the pandemic fight.</p>
</div>
<div class="share-story" data-id="869696" data-url="https&#x3A;&#x2F;&#x2F;www.atlasobscura.com&#x2F;articles&#x2F;disinfecting-historic-sites&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Surreal&#x20;Sight&#x20;Of&#x20;Disinfecting&#x20;Historic&#x20;Sites">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869356">
<a href="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10120057&#x2F;1683528854-Screen-Shot-2020-04-10-at-7.59.07-AM.jpg" loading="lazy" alt="A&#x20;Brilliantly&#x20;Simple&#x20;PSA&#x20;About&#x20;Social&#x20;Distancing&#x20;From&#x20;The&#x20;State&#x20;Of&#x20;Ohio" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EYE ON THE BALL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Brilliantly Simple PSA About Social Distancing From The State Of Ohio
</a>
</h2>
<div class="metadata">
<span>
12
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ohio's government has been on the leading edge with coronavirus lockdowns, and this PSA from the Ohio Department of Health is similarly on point.</p>
</div>
<div class="share-story" data-id="869356" data-url="&#x2F;video&#x2F;a-brilliantly-simple-psa-about-social-distancing-from-the-state-of-ohio" data-title="A&#x20;Brilliantly&#x20;Simple&#x20;PSA&#x20;About&#x20;Social&#x20;Distancing&#x20;From&#x20;The&#x20;State&#x20;Of&#x20;Ohio">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869726">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;4&#x2F;10&#x2F;21216484&#x2F;google-apple-coronavirus-contract-tracing-bluetooth-location-tracking-data-app&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10180443&#x2F;1726254456-test-146.jpg" loading="lazy" alt="Apple&#x20;And&#x20;Google&#x20;Are&#x20;Building&#x20;A&#x20;Coronavirus&#x20;Tracking&#x20;System&#x20;Into&#x20;iOs&#x20;And&#x20;Android" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CALLED CONTACT TRACING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;4&#x2F;10&#x2F;21216484&#x2F;google-apple-coronavirus-contract-tracing-bluetooth-location-tracking-data-app&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Apple And Google Are Building A Coronavirus Tracking System Into iOs And Android
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Google and Apple are introducing an API to allow Bluetooth LE-based coronavirus exposure contact tracing through official public health authority apps and later as a lower-level feature of iOS and Android. The system could help warn users if they were around someone diagnosed with COVID-19.</p>
</div>
<div class="share-story" data-id="869726" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;4&#x2F;10&#x2F;21216484&#x2F;google-apple-coronavirus-contract-tracing-bluetooth-location-tracking-data-app&#x3F;utm_source&#x3D;digg" data-title="Apple&#x20;And&#x20;Google&#x20;Are&#x20;Building&#x20;A&#x20;Coronavirus&#x20;Tracking&#x20;System&#x20;Into&#x20;iOs&#x20;And&#x20;Android">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869643">
<a href="&#x2F;2020&#x2F;man-has-hilarious-reaction-to-giant-donald-trump-bird-landing-on-his-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10164504&#x2F;210192333-Screen-Shot-2020-04-10-at-12.44.36-PM.jpg" loading="lazy" alt="Man&#x20;Has&#x20;Hilarious&#x20;Reaction&#x20;To&#x20;Giant&#x20;&#x27;Donald&#x20;Trump&#x20;Bird&#x27;&#x20;Landing&#x20;On&#x20;His&#x20;Car" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HERON MY OWN AGAIN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;man-has-hilarious-reaction-to-giant-donald-trump-bird-landing-on-his-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Has Hilarious Reaction To Giant 'Donald Trump Bird' Landing On His Car
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A cattle egret was spotted standing on top of an unsuspecting Florida man's car, prompting him to make a spot-on observation.</p>
</div>
<div class="share-story" data-id="869643" data-url="&#x2F;2020&#x2F;man-has-hilarious-reaction-to-giant-donald-trump-bird-landing-on-his-car" data-title="Man&#x20;Has&#x20;Hilarious&#x20;Reaction&#x20;To&#x20;Giant&#x20;&#x27;Donald&#x20;Trump&#x20;Bird&#x27;&#x20;Landing&#x20;On&#x20;His&#x20;Car">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868437">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;animal-crossing-i-am-not-relaxed&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09121356&#x2F;1728641347-animal-crossing.jpg" loading="lazy" alt="I&#x20;Am&#x20;Not&#x20;At&#x20;All&#x20;Relaxed&#x20;By&#x20;Animal&#x20;Crossing" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DON'T CROSS ME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;animal-crossing-i-am-not-relaxed&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Am Not At All Relaxed By Animal Crossing
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/wired.com" alt="wired.com">wired.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Millions of people have found comfort in the Switch smash hit. I, however, have found myself trapped in a endless cycle of kawaii capitalism.</p>
</div>
<div class="share-story" data-id="868437" data-url="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;animal-crossing-i-am-not-relaxed&#x2F;&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Am&#x20;Not&#x20;At&#x20;All&#x20;Relaxed&#x20;By&#x20;Animal&#x20;Crossing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868524">
<a href="&#x2F;video&#x2F;emergency-slide-plane-test" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09131944&#x2F;2108002100-Screen-Shot-2020-04-09-at-9.19.02-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;Happens&#x20;When&#x20;You&#x20;Activate&#x20;An&#x20;Airplane&#x20;Emergency&#x20;Slide&#x20;On&#x20;Its&#x20;Own" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HYPER INFLATION </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;emergency-slide-plane-test" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's What Happens When You Activate An Airplane Emergency Slide On Its Own
</a>
</h2>
<div class="metadata">
<span>
16
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's a small box, how much emergency slide could it possibly contain?</p>
</div>
<div class="share-story" data-id="868524" data-url="&#x2F;video&#x2F;emergency-slide-plane-test" data-title="Here&#x27;s&#x20;What&#x20;Happens&#x20;When&#x20;You&#x20;Activate&#x20;An&#x20;Airplane&#x20;Emergency&#x20;Slide&#x20;On&#x20;Its&#x20;Own">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869914">
<a href="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;california&#x2F;story&#x2F;2020-04-10&#x2F;california-coronavirus-slowed-hospitals-empty-new-york&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;11133221&#x2F;1592821637-Screen-Shot-2020-04-11-at-9.30.28-AM.jpg" loading="lazy" alt="California&#x27;s&#x20;Coronavirus&#x20;Death&#x20;Toll&#x20;Is&#x20;Way&#x20;Below&#x20;New&#x20;York&#x27;s.&#x20;Here&#x27;s&#x20;Why" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IT'S ALMOST LIKE OMINOUS' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;california&#x2F;story&#x2F;2020-04-10&#x2F;california-coronavirus-slowed-hospitals-empty-new-york&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
California's Coronavirus Death Toll Is Way Below New York's. Here's Why
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/latimes.com" alt="latimes.com">latimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>California's relatively quick action to close businesses and order residents to stay home has tamped down the coronavirus pandemic and left many hospitals largely empty, waiting for a surge that has yet to come.</p>
</div>
<div class="share-story" data-id="869914" data-url="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;california&#x2F;story&#x2F;2020-04-10&#x2F;california-coronavirus-slowed-hospitals-empty-new-york&#x3F;utm_source&#x3D;digg" data-title="California&#x27;s&#x20;Coronavirus&#x20;Death&#x20;Toll&#x20;Is&#x20;Way&#x20;Below&#x20;New&#x20;York&#x27;s.&#x20;Here&#x27;s&#x20;Why">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869444">
<a href="https&#x3A;&#x2F;&#x2F;www.dailydot.com&#x2F;debug&#x2F;wall-street-bets-reddit-jartek&#x2F;&#x3F;tw&#x3D;dd&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10131533&#x2F;100457400-Screen-Shot-2020-04-10-at-9.15.15-AM.jpg" loading="lazy" alt="Reddit&#x27;s&#x20;Biggest&#x20;Stock&#x20;Market&#x20;Forum&#x20;Implodes&#x20;Under&#x20;Insider&#x20;Trading&#x20;Accusations" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WORD ON THE STREET </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.dailydot.com&#x2F;debug&#x2F;wall-street-bets-reddit-jartek&#x2F;&#x3F;tw&#x3D;dd&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Reddit's Biggest Stock Market Forum Implodes Under Insider Trading Accusations
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/dailydot.com" alt="dailydot.com">dailydot.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This week, after shocking allegations emerged about the subreddit's founder, r/WallStreetBets went dark. </p>

</div>
<div class="share-story" data-id="869444" data-url="https&#x3A;&#x2F;&#x2F;www.dailydot.com&#x2F;debug&#x2F;wall-street-bets-reddit-jartek&#x2F;&#x3F;tw&#x3D;dd&#x3F;utm_source&#x3D;digg" data-title="Reddit&#x27;s&#x20;Biggest&#x20;Stock&#x20;Market&#x20;Forum&#x20;Implodes&#x20;Under&#x20;Insider&#x20;Trading&#x20;Accusations">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868967">
<a href="&#x2F;video&#x2F;woman-pranks-husband-tv-remote-control" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09181243&#x2F;1050821169-Screen-Shot-2020-04-09-at-2.09.47-PM.png" loading="lazy" alt="Woman&#x20;Successfully&#x20;Pranks&#x20;&#x20;Husband&#x20;Who&#x20;Doesn&#x27;t&#x20;Understand&#x20;Why&#x20;His&#x20;Monitor&#x20;Keeps&#x20;On&#x20;Being&#x20;Turned&#x20;Off" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PRANKING REMOTELY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;woman-pranks-husband-tv-remote-control" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Woman Successfully Pranks Husband Who Doesn't Understand Why His Monitor Keeps On Being Turned Off
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Once he does find out, though, his reaction is delightful.</p>
</div>
<div class="share-story" data-id="868967" data-url="&#x2F;video&#x2F;woman-pranks-husband-tv-remote-control" data-title="Woman&#x20;Successfully&#x20;Pranks&#x20;&#x20;Husband&#x20;Who&#x20;Doesn&#x27;t&#x20;Understand&#x20;Why&#x20;His&#x20;Monitor&#x20;Keeps&#x20;On&#x20;Being&#x20;Turned&#x20;Off">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="863288">
<a href="&#x2F;2020&#x2F;coronavirus-deaths-vs-cancer-heart-disease" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;01180237&#x2F;1238073695-Screen-Shot-2020-04-01-at-2.02.17-PM-scaled.jpg" loading="lazy" alt="A&#x20;Chart&#x20;Showing&#x20;How&#x20;Long&#x20;It&#x20;Took&#x20;For&#x20;Coronavirus&#x20;To&#x20;Become&#x20;The&#x20;Leading&#x20;Daily&#x20;Cause&#x20;Of&#x20;Death&#x20;In&#x20;The&#x20;US" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A LONG, DIFFICULT MARCH </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;coronavirus-deaths-vs-cancer-heart-disease" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Chart Showing How Long It Took For Coronavirus To Become The Leading Daily Cause Of Death In The US
</a>
</h2>
<div class="metadata">
<span>
22
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here's how the number of people killed by COVID-19 has changed from March 1 to April 8 and how that compares with the average numbers of the top 15 leading causes of death in the US.</p>
</div>
<div class="share-story" data-id="863288" data-url="&#x2F;2020&#x2F;coronavirus-deaths-vs-cancer-heart-disease" data-title="A&#x20;Chart&#x20;Showing&#x20;How&#x20;Long&#x20;It&#x20;Took&#x20;For&#x20;Coronavirus&#x20;To&#x20;Become&#x20;The&#x20;Leading&#x20;Daily&#x20;Cause&#x20;Of&#x20;Death&#x20;In&#x20;The&#x20;US">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869059">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;&#x40;digg&#x2F;uncannily-good-trump-impersonator-cnn-fauci-y9IT7xMf&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09192232&#x2F;546671574-Screen-Shot-2020-04-09-at-3.02.46-PM.jpg" loading="lazy" alt="America&#x27;s&#x20;Best&#x20;Trump&#x20;Impersonator&#x20;Has&#x20;Some&#x20;Thoughts&#x20;About&#x20;CNN&#x20;And&#x20;Dr.&#x20;Fauci" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MOVE OVER, ALEC BALDWIN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;&#x40;digg&#x2F;uncannily-good-trump-impersonator-cnn-fauci-y9IT7xMf&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
America's Best Trump Impersonator Has Some Thoughts About CNN And Dr. Fauci
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Fauci stays locked up with the rest of the Keebler elves, and we don't let him out &mdash; only for Fox News."</p>
</div>
<div class="share-story" data-id="869059" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;&#x40;digg&#x2F;uncannily-good-trump-impersonator-cnn-fauci-y9IT7xMf&#x3F;utm_source&#x3D;digg" data-title="America&#x27;s&#x20;Best&#x20;Trump&#x20;Impersonator&#x20;Has&#x20;Some&#x20;Thoughts&#x20;About&#x20;CNN&#x20;And&#x20;Dr.&#x20;Fauci">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869627">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;04&#x2F;best-club-remixes-sad-songs.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10163354&#x2F;779870142-sad-songs.png" loading="lazy" alt="Best&#x20;Sad&#x20;Songs&#x20;To&#x20;Dance&#x20;To" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOTTA GET FOOTLOOSE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;04&#x2F;best-club-remixes-sad-songs.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Best Sad Songs To Dance To
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>There's something about dancing to a very fast, clubby remix of a sad, sad song that feels perfect for this moment. Here are our recommendations.</p>
</div>
<div class="share-story" data-id="869627" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;04&#x2F;best-club-remixes-sad-songs.html&#x3F;utm_source&#x3D;digg" data-title="Best&#x20;Sad&#x20;Songs&#x20;To&#x20;Dance&#x20;To">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869273">
<a href="&#x2F;2020&#x2F;the-weeks-best-quarantine-memes-ranked" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09214431&#x2F;499929581-FP-Marquee-Copy-54.png" loading="lazy" alt="The&#x20;Week&#x27;s&#x20;Best&#x20;Quarantine&#x20;Memes,&#x20;Ranked" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PICK A HOUSE, ANY HOUSE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;the-weeks-best-quarantine-memes-ranked" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Week's Best Quarantine Memes, Ranked
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/memes-ranked" alt="Memes,&#x20;Ranked">Memes, Ranked</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>All the internet can talk about is coronavirus, which means there are lots of memes about it. Here are some of the funniest.</p>
</div>
<div class="share-story" data-id="869273" data-url="&#x2F;2020&#x2F;the-weeks-best-quarantine-memes-ranked" data-title="The&#x20;Week&#x27;s&#x20;Best&#x20;Quarantine&#x20;Memes,&#x20;Ranked">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869027">
<a href="&#x2F;video&#x2F;this-man-set-a-new-world-bench-press-record-while-fully-submerged-underwater" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09185119&#x2F;1344340448-Screen-Shot-2020-04-09-at-2.50.51-PM.jpg" loading="lazy" alt="This&#x20;Man&#x20;Set&#x20;A&#x20;New&#x20;World&#x20;Bench&#x20;Press&#x20;Record&#x20;While&#x20;Fully&#x20;Submerged&#x20;Underwater" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UNDER PRESSURE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-man-set-a-new-world-bench-press-record-while-fully-submerged-underwater" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Man Set A New World Bench Press Record While Fully Submerged Underwater
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Greg Wittstock performed the most consecutive reps of a bench press while completely underwater.</p>
</div>
<div class="share-story" data-id="869027" data-url="&#x2F;video&#x2F;this-man-set-a-new-world-bench-press-record-while-fully-submerged-underwater" data-title="This&#x20;Man&#x20;Set&#x20;A&#x20;New&#x20;World&#x20;Bench&#x20;Press&#x20;Record&#x20;While&#x20;Fully&#x20;Submerged&#x20;Underwater">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869616">
<a href="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;this-is-your-brain-on-coronavirus-dreams-356ff36c01b7&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10162229&#x2F;2003281121-test-140.jpg" loading="lazy" alt="This&#x20;Is&#x20;Your&#x20;Brain&#x20;On&#x20;Coronavirus&#x20;Dreams" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THAT RONA REM HIT DIFFERENT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;this-is-your-brain-on-coronavirus-dreams-356ff36c01b7&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Is Your Brain On Coronavirus Dreams
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/gen.medium.com" alt="gen.medium.com">gen.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Vivid dreaming is on the rise as stressed-out brains encounter a mix of sleep, uncertainty and survival.</p>
</div>
<div class="share-story" data-id="869616" data-url="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;this-is-your-brain-on-coronavirus-dreams-356ff36c01b7&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Is&#x20;Your&#x20;Brain&#x20;On&#x20;Coronavirus&#x20;Dreams">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="862578">
<a href="https&#x3A;&#x2F;&#x2F;teepublic.sjv.io&#x2F;qdJYY&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09184645&#x2F;445826664-star-trek-tee.jpeg" loading="lazy" alt="The&#x20;Only&#x20;Thing&#x20;We&#x20;Like&#x20;More&#x20;Than&#x20;Star&#x20;Trek&#x20;Is&#x20;Supporting&#x20;Independent&#x20;Artists" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;teepublic.sjv.io&#x2F;qdJYY&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Only Thing We Like More Than Star Trek Is Supporting Independent Artists
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/teepublic.com" alt="teepublic.com">teepublic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Teepublic has a curated selection of the very best Star Trek gear in the world. Not only are you getting a shirt or mug that shows off your fandom, but you're supporting the independent designers who actually made them.</p>
</div>
<div class="share-story" data-id="862578" data-url="https&#x3A;&#x2F;&#x2F;teepublic.sjv.io&#x2F;qdJYY&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Only&#x20;Thing&#x20;We&#x20;Like&#x20;More&#x20;Than&#x20;Star&#x20;Trek&#x20;Is&#x20;Supporting&#x20;Independent&#x20;Artists">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868122">
<a href="&#x2F;video&#x2F;how-to-bring-in-food-from-the-outside-world-while-exposing-yourself-the-least-to-the-coronavirus" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09234202&#x2F;250717955-Screen-Shot-2020-04-09-at-7.41.44-PM.jpg" loading="lazy" alt="How&#x20;To&#x20;Bring&#x20;In&#x20;Food&#x20;From&#x20;The&#x20;Outside&#x20;World&#x20;While&#x20;Exposing&#x20;Yourself&#x20;The&#x20;Least&#x20;To&#x20;The&#x20;Coronavirus" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DIG IN, CAREFULLY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-to-bring-in-food-from-the-outside-world-while-exposing-yourself-the-least-to-the-coronavirus" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How To Bring In Food From The Outside World While Exposing Yourself The Least To The Coronavirus
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>There's no evidence that coronavirus can be transmitted by food yet but food safety experts give you the best advice for staying safe.</p>
</div>
<div class="share-story" data-id="868122" data-url="&#x2F;video&#x2F;how-to-bring-in-food-from-the-outside-world-while-exposing-yourself-the-least-to-the-coronavirus" data-title="How&#x20;To&#x20;Bring&#x20;In&#x20;Food&#x20;From&#x20;The&#x20;Outside&#x20;World&#x20;While&#x20;Exposing&#x20;Yourself&#x20;The&#x20;Least&#x20;To&#x20;The&#x20;Coronavirus">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869665">
<a href="https&#x3A;&#x2F;&#x2F;www.statnews.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;its-difficult-to-grasp-the-projected-deaths-from-covid-19-heres-how-they-compare-to-other-causes-of-death&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10164809&#x2F;755226386-test-142.jpg" loading="lazy" alt="Here&#x27;s&#x20;How&#x20;Projected&#x20;COVID-19&#x20;Fatalities&#x20;Compare&#x20;To&#x20;Other&#x20;Causes&#x20;Of&#x20;Death" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN PERSPECTIVE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.statnews.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;its-difficult-to-grasp-the-projected-deaths-from-covid-19-heres-how-they-compare-to-other-causes-of-death&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Here's How Projected COVID-19 Fatalities Compare To Other Causes Of Death
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/statnews.com" alt="statnews.com">statnews.com</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The numbers can seem catastrophic, overwhelming and difficult for the human mind to grasp: What do 60,000 &mdash; or even 240,000 &mdash; deaths look like?</p>
</div>
<div class="share-story" data-id="869665" data-url="https&#x3A;&#x2F;&#x2F;www.statnews.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;its-difficult-to-grasp-the-projected-deaths-from-covid-19-heres-how-they-compare-to-other-causes-of-death&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Here&#x27;s&#x20;How&#x20;Projected&#x20;COVID-19&#x20;Fatalities&#x20;Compare&#x20;To&#x20;Other&#x20;Causes&#x20;Of&#x20;Death">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869629">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a32051284&#x2F;parenting-kids-questions-covid-19-essay&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10163329&#x2F;1742639169-test-141.jpg" loading="lazy" alt="I&#x20;Can&#x27;t&#x20;Answer&#x20;My&#x20;Daughter&#x27;s&#x20;Questions&#x20;About&#x20;COVID-19" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'MAYBE SOON WE CAN SEE PEOPLE' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a32051284&#x2F;parenting-kids-questions-covid-19-essay&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Can't Answer My Daughter's Questions About COVID-19
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/esquire.com" alt="esquire.com">esquire.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A stay-at-home dad struggles to answer his daughter's questions during the Coronavirus pandemic.</p>
</div>
<div class="share-story" data-id="869629" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a32051284&#x2F;parenting-kids-questions-covid-19-essay&#x2F;&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Can&#x27;t&#x20;Answer&#x20;My&#x20;Daughter&#x27;s&#x20;Questions&#x20;About&#x20;COVID-19">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869708">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;amazon-workers-pandemic-risks-own-words&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10174145&#x2F;502764098-amazon-risks.png" loading="lazy" alt="Nine&#x20;Amazon&#x20;Workers&#x20;Describe&#x20;The&#x20;Daily&#x20;Risks&#x20;They&#x20;Face&#x20;In&#x20;The&#x20;Pandemic" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WORKING TOO HARD FOR THE MONEY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;amazon-workers-pandemic-risks-own-words&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Nine Amazon Workers Describe The Daily Risks They Face In The Pandemic
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/wired.com" alt="wired.com">wired.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"This job is essential because people need deliveries, but it's also essential for me because I need the money to feed my family."</p>
</div>
<div class="share-story" data-id="869708" data-url="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;amazon-workers-pandemic-risks-own-words&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Nine&#x20;Amazon&#x20;Workers&#x20;Describe&#x20;The&#x20;Daily&#x20;Risks&#x20;They&#x20;Face&#x20;In&#x20;The&#x20;Pandemic">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868938">
<a href="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09173214&#x2F;1743329508-Screen-Shot-2020-04-09-at-1.31.40-PM.jpg" loading="lazy" alt="Genius&#x20;Creates&#x20;Virtual&#x20;Twin&#x20;Using&#x20;AI&#x20;To&#x20;Attend&#x20;Zoom&#x20;Meetings&#x20;On&#x20;His&#x20;Behalf,&#x20;Completely&#x20;Baffles&#x20;His&#x20;Coworkers" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HELLO IT'S ME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Genius Creates Virtual Twin Using AI To Attend Zoom Meetings On His Behalf, Completely Baffles His Coworkers
</a>
</h2>
<div class="metadata">
<span>
14
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>I think they're starting to catch on to Matt's little charade. </p>
</div>
<div class="share-story" data-id="868938" data-url="&#x2F;video&#x2F;man-made-virtual-twin-on-zoom-calls" data-title="Genius&#x20;Creates&#x20;Virtual&#x20;Twin&#x20;Using&#x20;AI&#x20;To&#x20;Attend&#x20;Zoom&#x20;Meetings&#x20;On&#x20;His&#x20;Behalf,&#x20;Completely&#x20;Baffles&#x20;His&#x20;Coworkers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869920">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;04&#x2F;11&#x2F;us&#x2F;politics&#x2F;biden-cuomo-coronavirus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;11133455&#x2F;1726840514-Screen-Shot-2020-04-11-at-9.34.37-AM.jpg" loading="lazy" alt="Biden&#x20;And&#x20;Cuomo&#x3A;&#x20;Friends,&#x20;Allies&#x20;And&#x20;Supporting&#x20;Players&#x20;No&#x20;Longer" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE GREATEST PUBLIC TRIAL OF THEIR LIVES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;04&#x2F;11&#x2F;us&#x2F;politics&#x2F;biden-cuomo-coronavirus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Biden And Cuomo: Friends, Allies And Supporting Players No Longer
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A personal friendship has grown into a crucial political alliance as the two men have emerged as pillars of the Democratic Party in a national crisis.</p>
</div>
<div class="share-story" data-id="869920" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;04&#x2F;11&#x2F;us&#x2F;politics&#x2F;biden-cuomo-coronavirus.html&#x3F;utm_source&#x3D;digg" data-title="Biden&#x20;And&#x20;Cuomo&#x3A;&#x20;Friends,&#x20;Allies&#x20;And&#x20;Supporting&#x20;Players&#x20;No&#x20;Longer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869396">
<a href="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;04&#x2F;best-case-scenario-for-coronavirus.html&#x3F;utm_medium&#x3D;s1&amp;utm_campaign&#x3D;nym&amp;utm_source&#x3D;tw&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10124429&#x2F;1271799839-Screen-Shot-2020-04-10-at-8.44.13-AM.jpg" loading="lazy" alt="The&#x20;Best-Case&#x20;Scenario&#x20;For&#x20;Coronavirus" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE MORE INFECTIOUS, THE BETTER? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;04&#x2F;best-case-scenario-for-coronavirus.html&#x3F;utm_medium&#x3D;s1&amp;utm_campaign&#x3D;nym&amp;utm_source&#x3D;tw&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Best-Case Scenario For Coronavirus
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a href="/source/nymag.com" alt="nymag.com">nymag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The virus may be way more infectious than we think it is. If it is, it would mean we are closer to the end of the epidemic, and that the virus is much less deadly than we think.</p>
</div>
<div class="share-story" data-id="869396" data-url="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2020&#x2F;04&#x2F;best-case-scenario-for-coronavirus.html&#x3F;utm_medium&#x3D;s1&amp;utm_campaign&#x3D;nym&amp;utm_source&#x3D;tw&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Best-Case&#x20;Scenario&#x20;For&#x20;Coronavirus">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869402">
<a href="&#x2F;video&#x2F;how-the-fascinating-lever-system-inside-the-human-ear-works" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10125444&#x2F;2023234782-Screen-Shot-2020-04-10-at-8.49.37-AM.jpg" loading="lazy" alt="How&#x20;The&#x20;Fascinating&#x20;Lever&#x20;System&#x20;Inside&#x20;The&#x20;Human&#x20;Ear&#x20;Works" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MIRACLE EAR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-the-fascinating-lever-system-inside-the-human-ear-works" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How The Fascinating Lever System Inside The Human Ear Works
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Did you know that your hearing bones act as a lever? Here's an interesting explanation of this biological phenomenon.</p>
</div>
<div class="share-story" data-id="869402" data-url="&#x2F;video&#x2F;how-the-fascinating-lever-system-inside-the-human-ear-works" data-title="How&#x20;The&#x20;Fascinating&#x20;Lever&#x20;System&#x20;Inside&#x20;The&#x20;Human&#x20;Ear&#x20;Works">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869580">
<a href="https&#x3A;&#x2F;&#x2F;thenextweb.com&#x2F;shift&#x2F;2020&#x2F;04&#x2F;10&#x2F;remembering-the-nucleon-fords-1958-nuclear-powered-concept-car-that-never-was&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10151732&#x2F;1709093874-Screen-Shot-2020-04-10-at-11.17.09-AM.png" loading="lazy" alt="Remembering&#x20;The&#x20;Nucleon,&#x20;Ford&#x27;s&#x20;1958&#x20;Nuclear-Powered&#x20;Concept&#x20;Car&#x20;That&#x20;Never&#x20;Was" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A DISTANT DREAM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;thenextweb.com&#x2F;shift&#x2F;2020&#x2F;04&#x2F;10&#x2F;remembering-the-nucleon-fords-1958-nuclear-powered-concept-car-that-never-was&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Remembering The Nucleon, Ford's 1958 Nuclear-Powered Concept Car That Never Was
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/thenextweb.com" alt="thenextweb.com">thenextweb.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The 1950s was a different time for car design. It represented an abstract belief of the future. Take Ford's nuclear-powered concept as one example.</p>
</div>
<div class="share-story" data-id="869580" data-url="https&#x3A;&#x2F;&#x2F;thenextweb.com&#x2F;shift&#x2F;2020&#x2F;04&#x2F;10&#x2F;remembering-the-nucleon-fords-1958-nuclear-powered-concept-car-that-never-was&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Remembering&#x20;The&#x20;Nucleon,&#x20;Ford&#x27;s&#x20;1958&#x20;Nuclear-Powered&#x20;Concept&#x20;Car&#x20;That&#x20;Never&#x20;Was">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868082">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;32850&#x2F;the-lost-and-the-furious-films-that-tried-and-failed-to-ride-the-fast-furious-wave&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;08175406&#x2F;1398345858-test-90.jpg" loading="lazy" alt="The&#x20;Lost&#x20;And&#x20;The&#x20;Furious&#x3A;&#x20;Films&#x20;That&#x20;Tried&#x20;&#x28;And&#x20;Failed&#x29;&#x20;To&#x20;Ride&#x20;The&#x20;&#x27;Fast&#x20;&amp;&#x23;038&#x3B;&#x20;Furious&#x27;&#x20;Wave" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GAS GUZZLERS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;32850&#x2F;the-lost-and-the-furious-films-that-tried-and-failed-to-ride-the-fast-furious-wave&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Lost And The Furious: Films That Tried (And Failed) To Ride The 'Fast &#038; Furious' Wave
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/thedrive.com" alt="thedrive.com">thedrive.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Naturally, the success of the Fast and Furious films has spawned a number cheap rip-offs and these are the worst offenders.</p>
</div>
<div class="share-story" data-id="868082" data-url="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;32850&#x2F;the-lost-and-the-furious-films-that-tried-and-failed-to-ride-the-fast-furious-wave&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Lost&#x20;And&#x20;The&#x20;Furious&#x3A;&#x20;Films&#x20;That&#x20;Tried&#x20;&#x28;And&#x20;Failed&#x29;&#x20;To&#x20;Ride&#x20;The&#x20;&#x27;Fast&#x20;&amp;&#x23;038&#x3B;&#x20;Furious&#x27;&#x20;Wave">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869128">
<a href="&#x2F;2020&#x2F;andrew-cotter-commentary-on-his-dogs-toy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09202023&#x2F;1154181398-Screen-Shot-2020-04-09-at-4.19.57-PM.jpg" loading="lazy" alt="Watch&#x20;This&#x20;BBC&#x20;Sports&#x20;Broadcaster&#x20;Give&#x20;Colorful&#x20;Commentary&#x20;Of&#x20;His&#x20;Dogs&#x20;Fighting&#x20;Over&#x20;A&#x20;Chew&#x20;Toy" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'AND MABEL TAKES IT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;andrew-cotter-commentary-on-his-dogs-toy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This BBC Sports Broadcaster Give Colorful Commentary Of His Dogs Fighting Over A Chew Toy
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Marooned BBC sports announcer Andrew Cotter is back at it again. After giving the play-by-play of his dogs racing to eat their food back in March, Cotter has another event he's giving detailed running commentary: Mabel and Olive competing over a chew toy.</p>
</div>
<div class="share-story" data-id="869128" data-url="&#x2F;2020&#x2F;andrew-cotter-commentary-on-his-dogs-toy" data-title="Watch&#x20;This&#x20;BBC&#x20;Sports&#x20;Broadcaster&#x20;Give&#x20;Colorful&#x20;Commentary&#x20;Of&#x20;His&#x20;Dogs&#x20;Fighting&#x20;Over&#x20;A&#x20;Chew&#x20;Toy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868226">
<a href="https&#x3A;&#x2F;&#x2F;www.eater.com&#x2F;2020&#x2F;4&#x2F;7&#x2F;21192942&#x2F;maxwell-house-haggadah-history-passover-seder&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;08194441&#x2F;875962246-test-97.jpg" loading="lazy" alt="How&#x20;The&#x20;Maxwell&#x20;House&#x20;Haggadah&#x20;Found&#x20;A&#x20;Permanent&#x20;Place&#x20;At&#x20;The&#x20;Seder&#x20;Table" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS IS A PIECE OF JEWISH AMERICANA' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.eater.com&#x2F;2020&#x2F;4&#x2F;7&#x2F;21192942&#x2F;maxwell-house-haggadah-history-passover-seder&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How The Maxwell House Haggadah Found A Permanent Place At The Seder Table
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/eater.com" alt="eater.com">eater.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Since the 1920s, the coffee brand has distributed more than 60 million copies of its iconic Haggadah for American Passover Seders</p>
</div>
<div class="share-story" data-id="868226" data-url="https&#x3A;&#x2F;&#x2F;www.eater.com&#x2F;2020&#x2F;4&#x2F;7&#x2F;21192942&#x2F;maxwell-house-haggadah-history-passover-seder&#x3F;utm_source&#x3D;digg" data-title="How&#x20;The&#x20;Maxwell&#x20;House&#x20;Haggadah&#x20;Found&#x20;A&#x20;Permanent&#x20;Place&#x20;At&#x20;The&#x20;Seder&#x20;Table">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869433">
<a href="https&#x3A;&#x2F;&#x2F;thewalrus.ca&#x2F;are-plants-listening-to-us-it-depends-who-you-ask&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10130508&#x2F;119763482-Screen-Shot-2020-04-10-at-9.04.54-AM.jpg" loading="lazy" alt="Are&#x20;Plants&#x20;Listening&#x20;To&#x20;Us&#x3F;&#x20;It&#x20;Depends&#x20;Who&#x20;You&#x20;Ask" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ROOT N' TOOTIN' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;thewalrus.ca&#x2F;are-plants-listening-to-us-it-depends-who-you-ask&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Are Plants Listening To Us? It Depends Who You Ask
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a href="/source/thewalrus.ca" alt="thewalrus.ca">thewalrus.ca</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A controversial 1970s book claimed that plants can hear. It turns out its authors might not have been entirely wrong</p>
</div>
<div class="share-story" data-id="869433" data-url="https&#x3A;&#x2F;&#x2F;thewalrus.ca&#x2F;are-plants-listening-to-us-it-depends-who-you-ask&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Are&#x20;Plants&#x20;Listening&#x20;To&#x20;Us&#x3F;&#x20;It&#x20;Depends&#x20;Who&#x20;You&#x20;Ask">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869835">
<a href="&#x2F;2020&#x2F;cat-vs-dog-obstacle-test" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10191403&#x2F;2090011516-Screen-Shot-2020-04-10-at-3.13.07-PM.png" loading="lazy" alt="Obstacle&#x20;Test&#x20;Perfectly&#x20;Encapsulates&#x20;The&#x20;Difference&#x20;Between&#x20;A&#x20;Cat&#x20;And&#x20;A&#x20;Dog" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOOK WHAT THE CAT DRAGGEDI N </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;cat-vs-dog-obstacle-test" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Obstacle Test Perfectly Encapsulates The Difference Between A Cat And A Dog
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The cat is cautious and graceful. The dog&#8230; not so much.</p>
</div>
<div class="share-story" data-id="869835" data-url="&#x2F;2020&#x2F;cat-vs-dog-obstacle-test" data-title="Obstacle&#x20;Test&#x20;Perfectly&#x20;Encapsulates&#x20;The&#x20;Difference&#x20;Between&#x20;A&#x20;Cat&#x20;And&#x20;A&#x20;Dog">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869255">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeed.com&#x2F;melissaharrison&#x2F;peanut-butter-bread-recipe-reddit-review&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
 <img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09212901&#x2F;952433029-pb-bread.png" loading="lazy" alt="I&#x20;Tried&#x20;The&#x20;Viral&#x20;&#x28;And&#x20;Vintage&#x29;&#x20;Peanut&#x20;Butter&#x20;Bread&#x20;Reddit&#x20;Is&#x20;Obsessed&#x20;With&#x20;Right&#x20;Now" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PEANUT BUTTER BREADY TIME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeed.com&#x2F;melissaharrison&#x2F;peanut-butter-bread-recipe-reddit-review&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Tried The Viral (And Vintage) Peanut Butter Bread Reddit Is Obsessed With Right Now
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a href="/source/buzzfeed.com" alt="buzzfeed.com">buzzfeed.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You don't need yeast, it's ready in an hour and it's basically impossible to mess up.</p>
</div>
<div class="share-story" data-id="869255" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeed.com&#x2F;melissaharrison&#x2F;peanut-butter-bread-recipe-reddit-review&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Tried&#x20;The&#x20;Viral&#x20;&#x28;And&#x20;Vintage&#x29;&#x20;Peanut&#x20;Butter&#x20;Bread&#x20;Reddit&#x20;Is&#x20;Obsessed&#x20;With&#x20;Right&#x20;Now">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868846">
<a href="&#x2F;video&#x2F;justin-timberlake-will-never-forget-what-marilyn-manson-told-him-at-a-party" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09163243&#x2F;2139245049-Screen-Shot-2020-04-09-at-12.29.52-PM.jpg" loading="lazy" alt="Justin&#x20;Timberlake&#x20;Will&#x20;Never&#x20;Forget&#x20;What&#x20;Marilyn&#x20;Manson&#x20;Told&#x20;Him&#x20;At&#x20;A&#x20;Party" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'PLEASE DON'T TELL ANYONE I TOLD YOU THAT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;justin-timberlake-will-never-forget-what-marilyn-manson-told-him-at-a-party" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Justin Timberlake Will Never Forget What Marilyn Manson Told Him At A Party
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The pop star has fun eating spicy wings, ranking his albums and telling an amusing anecdote about the shock rocker.</p>
</div>
<div class="share-story" data-id="868846" data-url="&#x2F;video&#x2F;justin-timberlake-will-never-forget-what-marilyn-manson-told-him-at-a-party" data-title="Justin&#x20;Timberlake&#x20;Will&#x20;Never&#x20;Forget&#x20;What&#x20;Marilyn&#x20;Manson&#x20;Told&#x20;Him&#x20;At&#x20;A&#x20;Party">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="868523">
<a href="&#x2F;video&#x2F;wildlife-rehabber-teaches-european-starling-to-speak-words-relevant-to-its-origin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;09132051&#x2F;1042169990-Screen-Shot-2020-04-09-at-9.18.16-AM.jpg" loading="lazy" alt="Bird&#x20;Rehabber&#x20;Teaches&#x20;European&#x20;Starling&#x20;To&#x20;Speak&#x20;Words,&#x20;And&#x20;It&#x27;s&#x20;Pretty&#x20;Wild" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A STARLING IS BORN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;wildlife-rehabber-teaches-european-starling-to-speak-words-relevant-to-its-origin" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Bird Rehabber Teaches European Starling To Speak Words, And It's Pretty Wild
</a>
</h2>
<div class="metadata">
<span>
12
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>European starlings are astonishingly good at mimicking sounds. This intrepid wildlife rehabber taught it to say words related to its introduction to North America.</p>
</div>
<div class="share-story" data-id="868523" data-url="&#x2F;video&#x2F;wildlife-rehabber-teaches-european-starling-to-speak-words-relevant-to-its-origin" data-title="Bird&#x20;Rehabber&#x20;Teaches&#x20;European&#x20;Starling&#x20;To&#x20;Speak&#x20;Words,&#x20;And&#x20;It&#x27;s&#x20;Pretty&#x20;Wild">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869350">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;tech&#x2F;instacart-shoppers-tip-baiting&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10115536&#x2F;509559847-Screen-Shot-2020-04-10-at-7.55.19-AM.jpg" loading="lazy" alt="People&#x20;Are&#x20;Luring&#x20;In-Demand&#x20;Instacart&#x20;Shoppers&#x20;With&#x20;Big&#x20;Tips&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Then&#x20;Changing&#x20;Them&#x20;To&#x20;Zero" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS IS JUST EVIL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;tech&#x2F;instacart-shoppers-tip-baiting&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
People Are Luring In-Demand Instacart Shoppers With Big Tips &mdash; And Then Changing Them To Zero
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In late March, Instacart worker Annaliisa Arambula accepted a grocery order that came with a big tip: $55. The order seemed to go off without a hitch, but an hour later, Arambula checked her earnings on the Instacart app and the entire tip was gone.</p>
</div>
<div class="share-story" data-id="869350" data-url="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;04&#x2F;09&#x2F;tech&#x2F;instacart-shoppers-tip-baiting&#x2F;index.html&#x3F;utm_source&#x3D;digg" data-title="People&#x20;Are&#x20;Luring&#x20;In-Demand&#x20;Instacart&#x20;Shoppers&#x20;With&#x20;Big&#x20;Tips&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Then&#x20;Changing&#x20;Them&#x20;To&#x20;Zero">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="869362">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;family&#x2F;archive&#x2F;2020&#x2F;04&#x2F;two-pandemics-us-coronavirus-inequality&#x2F;609622&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;10120550&#x2F;2084679154-Screen-Shot-2020-04-10-at-8.05.36-AM-scaled.jpg" loading="lazy" alt="The&#x20;Coronavirus&#x20;Pandemic&#x20;Will&#x20;Cleave&#x20;America&#x20;In&#x20;Two" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UNDERLYING DIVISIONS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;family&#x2F;archive&#x2F;2020&#x2F;04&#x2F;two-pandemics-us-coronavirus-inequality&#x2F;609622&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Coronavirus Pandemic Will Cleave America In Two
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In the coming months and years, there will really be two pandemics in America.</p>
</div>
<div class="share-story" data-id="869362" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;family&#x2F;archive&#x2F;2020&#x2F;04&#x2F;two-pandemics-us-coronavirus-inequality&#x2F;609622&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Coronavirus&#x20;Pandemic&#x20;Will&#x20;Cleave&#x20;America&#x20;In&#x20;Two">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1586560189" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1586560189" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && (a.ads[0].zonekey == 'CE7DCKJJ' || a.ads[0].zonekey == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
</body>
</html>
