<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1601889506">
<link rel="stylesheet" href="/static/base.css?v=1601889506">
<link rel="canonical" href="https://digg.com/video/why-best-places-to-live-lists-are-not-really-accurate">

<link rel="icon" href="/static/images/digg-favicon.png?v=1601889506" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1601889506">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Why &#039;Best Places To Live&#039; Lists Are Not Really Accurate - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/10/05172057/maxresdefault-2020-10-05T131941.878.jpg">
<meta name="twitter:description" content="YouTube channel City Beautiful
digs deep into all the problems with Money Magazine&#039;s &quot;Best Places to Live&quot; lists.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/why-best-places-to-live-lists-are-not-really-accurate">
<meta property="og:type" content="article">
<meta property="og:title" content="Why &#039;Best Places To Live&#039; Lists Are Not Really Accurate - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/10/05172057/maxresdefault-2020-10-05T131941.878.jpg">
<meta property="og:description" content="YouTube channel City Beautiful
digs deep into all the problems with Money Magazine&#039;s &quot;Best Places to Live&quot; lists.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Why &#039;Best Places To Live&#039; Lists Are Not Really Accurate - Digg</title>
<meta name="description" content="YouTube channel City Beautiful
digs deep into all the problems with Money Magazine&#039;s &quot;Best Places to Live&quot; lists.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
 <svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<nav>
<a href="/video" class="active">Video</a>
<a href="/digg-picks">Picks</a>
<a href="/longreads">Long Reads</a>
<a href="/technology">Tech</a>
<a href="/politics">Politics <span class="pill">new</span></a>
<a href="/bitcoin">Bitcoin</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/channel/digg-feature">Digg Features</a>
</nav>
<nav class="view-all-namespaces">
<a href="/namespaces">more...</a>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li class="main-navigation__secondary-subscribe">
<a href="/subscribe">
<svg enable-background="new -223 25 512 512" id="Layer_1" version="1.1" viewBox="-223 25 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="_x36_8_x2C__Mail_x2C__Email_x2C__Text">
<g>
<g id="XMLID_62_">
<g>
<g>
<g>
<polygon fill="#FFF500" points="-175,110.348 -31.02,215.063 -175,336.31       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-143.681,357 -1.03,236.873 26.553,256.931 56.303,237.098 213.674,357       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="87.983,215.978 249,108.633 249,338.656       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-137.647,93 207.55,93 27.447,213.069       "></polygon>
</g>
</g>
</g>
<g>
<g>
<path d="M267,85h-460c-5.523,0-10-4.477-10-10s4.477-10,10-10h460c5.522,0,10,4.477,10,10S272.522,85,267,85z"></path>
</g>
<g>
<path d="M267,385c-5.522,0-10-4.478-10-10V93.685L62.547,223.32c-4.596,3.064-10.804,1.822-13.867-2.773       s-1.822-10.804,2.773-13.867l210-140c3.066-2.045,7.014-2.237,10.266-0.497C274.97,67.923,277,71.312,277,75v300       C277,380.522,272.522,385,267,385z"></path>
</g>
<g>
<path d="M267,385h-460c-0.009,0-0.019-0.001-0.027,0c-2.51-0.007-4.803-0.938-6.555-2.471       c-0.002-0.003-0.005-0.005-0.007-0.007c0,0,0,0-0.001-0.001c-0.524-0.458-1.001-0.973-1.422-1.537       c-1.081-1.444-1.781-3.192-1.949-5.093c-0.029-0.33-0.042-0.661-0.039-0.991V75c0-3.761,2.11-7.205,5.462-8.911       c3.351-1.708,7.377-1.389,10.419,0.824L27.247,222.816l24.205-16.136c3.553-2.369,8.214-2.219,11.607,0.366l210,160       c3.413,2.6,4.786,7.087,3.414,11.152S271.29,385,267,385z M-165.601,365h402.976L56.612,227.277L32.547,243.32       c-3.483,2.321-8.042,2.228-11.428-0.232l-22.51-16.369L-165.601,365z M-183,94.638v258.868l164.948-138.903L-183,94.638z"></path>
</g>
<g>
<path d="M157,445H-93c-5.523,0-10-4.478-10-10s4.477-10,10-10h250c5.522,0,10,4.478,10,10S162.522,445,157,445z"></path>
</g>
<g>
<path d="M97,505H-33c-5.523,0-10-4.478-10-10s4.477-10,10-10H97c5.522,0,10,4.478,10,10S102.522,505,97,505z"></path>
</g>
</g>
</g>
</g>
</g>
<g id="Layer_1_1_"></g>
</svg>
<span>Daily Edition</span>
</a>
</li>
<li class="main-navigation__secondary-search">
<a href="/search">
<label>
<svg height="16px" version="1.1" viewBox="0 0 16 16" width="16px" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title></title>
<defs></defs>
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
</label>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login link-open-login-modal">
<span class="sign-in">Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="968041">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/v5R7_ZJ1vkE?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="968041" data-url="&#x2F;video&#x2F;why-best-places-to-live-lists-are-not-really-accurate" data-title="Why&#x20;&#x27;Best&#x20;Places&#x20;To&#x20;Live&#x27;&#x20;Lists&#x20;Are&#x20;Not&#x20;Really&#x20;Accurate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
WRONG ON THE MONEY </div>
<a href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Why 'Best Places To Live' Lists Are Not Really Accurate
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/media" title="Media">Media</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" title="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>YouTube channel City Beautiful<br />
digs deep into all the problems with Money Magazine's "Best Places to Live" lists.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;v5R7_ZJ1vkE&amp;ab_channel&#x3D;CityBeautiful">City Beautiful</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Why &#039;Best Places To Live&#039; Lists Are Not Really Accurate",
  "description": "YouTube channel City Beautiful
digs deep into all the problems with Money Magazine&#039;s &quot;Best Places to Live&quot; lists.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/10/05172101/140322518-maxresdefault-2020-10-05T131941.878.jpg" ],
  "uploadDate": "2020-10-05T17:22:29Z",
  "embedUrl": "https://www.youtube.com/watch?v=v5R7_ZJ1vkE&ab_channel=CityBeautiful"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="967842">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;1917-parody-2020-short" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05135839&#x2F;2102469611-maxresdefault-2020-10-05T095647.915.jpg" loading="lazy" alt="Two&#x20;Roommates&#x20;Try&#x20;To&#x20;Survive&#x20;2020&#x20;In&#x20;This&#x20;Seamless&#x20;&#x27;One-Take&#x27;&#x20;Parody&#x20;Of&#x20;&#x27;1917&#x27;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;1917-parody-2020-short" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Two Roommates Try To Survive 2020 In This Seamless 'One-Take' Parody Of '1917'
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/short-film" alt="Short&#x20;Film">Short Film</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="967922">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;boy-math-question-jayden-broke" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05161704&#x2F;203942693-Screen-Shot-2020-10-05-at-12.16.21-PM.png" loading="lazy" alt="Boy&#x20;Has&#x20;Brutally&#x20;Honest&#x20;Answer&#x20;To&#x20;Math&#x20;Question">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;boy-math-question-jayden-broke" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Boy Has Brutally Honest Answer To Math Question
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="967025">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;a-side-by-side-comparison-of-how-fast-swimmers-competed-in-the-100-meter-swim-in-1932-vs-2016" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02172438&#x2F;13865214-Screen-Shot-2020-10-02-at-1.22.29-PM.png" loading="lazy" alt="A&#x20;Side-By-Side&#x20;Comparison&#x20;Of&#x20;How&#x20;Fast&#x20;Swimmers&#x20;Competed&#x20;In&#x20;The&#x20;100&#x20;Meter&#x20;Swim&#x20;In&#x20;1932&#x20;Vs.&#x20;2016">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;a-side-by-side-comparison-of-how-fast-swimmers-competed-in-the-100-meter-swim-in-1932-vs-2016" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
A Side-By-Side Comparison Of How Fast Swimmers Competed In The 100 Meter Swim In...
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="966683">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;someone-synced-up-cardi-bs-wap-with-scenes-from-disney-movies" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02134420&#x2F;102835181-Screen-Shot-2020-10-02-at-9.43.50-AM.jpg" loading="lazy" alt="Someone&#x20;Synced&#x20;Up&#x20;Cardi&#x20;B&#x27;s&#x20;&#x27;WAP&#x27;&#x20;With&#x20;Scenes&#x20;From&#x20;Disney&#x20;Movies,&#x20;And&#x20;We&#x27;re&#x20;All&#x20;Going&#x20;To&#x20;Hell">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;someone-synced-up-cardi-bs-wap-with-scenes-from-disney-movies" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Someone Synced Up Cardi B's 'WAP' With Scenes From Disney Movies, And We're All ...
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="967897">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;colorized-video-of-people-having-a-snowfight-in-lyon-france-in-1896" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05145114&#x2F;247889118-Screen-Shot-2020-10-05-at-10.50.44-AM.png" loading="lazy" alt="The&#x20;Past&#x20;Really&#x20;Comes&#x20;Roaring&#x20;To&#x20;Life&#x20;In&#x20;This&#x20;Colorized&#x20;Video&#x20;Of&#x20;People&#x20;Having&#x20;A&#x20;Snow&#x20;Fight&#x20;In&#x20;1896">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;colorized-video-of-people-having-a-snowfight-in-lyon-france-in-1896" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
The Past Really Comes Roaring To Life In This Colorized Video Of People Having A...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967584">
<a href="&#x2F;video&#x2F;watch-donald-trumps-doctor-repeatedly-dodge-questions-about-his-oxygen-treatment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;03191424&#x2F;2027361750-Screen-Shot-2020-10-03-at-3.13.32-PM.jpg" loading="lazy" alt="Watch&#x20;Donald&#x20;Trump&#x27;s&#x20;Doctor&#x20;Repeatedly&#x20;Dodge&#x20;Questions&#x20;About&#x20;His&#x20;Oxygen&#x20;Treatment" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'HE'S NOT ON OXYGEN RIGHT NOW' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;watch-donald-trumps-doctor-repeatedly-dodge-questions-about-his-oxygen-treatment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Donald Trump's Doctor Repeatedly Dodge Questions About His Oxygen Treatment
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Donald Trump's team of physicians said President Donald Trump was doing "very well" and then were peppered with questions about his oxygen treatment.</p>
</div>
<div class="share-story" data-id="967584" data-url="&#x2F;video&#x2F;watch-donald-trumps-doctor-repeatedly-dodge-questions-about-his-oxygen-treatment" data-title="Watch&#x20;Donald&#x20;Trump&#x27;s&#x20;Doctor&#x20;Repeatedly&#x20;Dodge&#x20;Questions&#x20;About&#x20;His&#x20;Oxygen&#x20;Treatment">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967592">
<a href="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04121506&#x2F;test-21.jpg" loading="lazy" alt="&#x27;SNL&#x27;&#x20;Takes&#x20;On&#x20;The&#x20;First&#x20;Presidential&#x20;Debate&#x20;In&#x20;New&#x20;Season&#x20;Cold&#x20;Open" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TUESDAY FEELS LIKE 100 DAYS AGO </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'SNL' Takes On The First Presidential Debate In New Season Cold Open
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday&#x20;Night&#x20;Live">Saturday Night Live</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Chris Wallace (Beck Bennett) moderates the first presidential debate between Donald Trump (Alec Baldwin) and Joe Biden (Jim Carrey) in the new season premiere.</p>
</div>
<div class="share-story" data-id="967592" data-url="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" data-title="&#x27;SNL&#x27;&#x20;Takes&#x20;On&#x20;The&#x20;First&#x20;Presidential&#x20;Debate&#x20;In&#x20;New&#x20;Season&#x20;Cold&#x20;Open">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967786">
<a href="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05131905&#x2F;597460024-Screen-Shot-2020-10-05-at-9.17.10-AM.png" loading="lazy" alt="Ryan&#x20;Reynolds&#x20;Is&#x20;Trying&#x20;To&#x20;Save&#x20;His&#x20;Video&#x20;Game&#x20;World&#x20;From&#x20;Being&#x20;Destroyed&#x20;In&#x20;New&#x20;&#x27;Free&#x20;Guy&#x27;&#x20;Trailer" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE GAME IS AFOOT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Ryan Reynolds Is Trying To Save His Video Game World From Being Destroyed In New 'Free Guy' Trailer
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ryan Reynolds is a video game character in a game that is about to go offline in "Free Guy." "Free Guy" will be released in theaters on December 11.</p>
</div>
<div class="share-story" data-id="967786" data-url="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" data-title="Ryan&#x20;Reynolds&#x20;Is&#x20;Trying&#x20;To&#x20;Save&#x20;His&#x20;Video&#x20;Game&#x20;World&#x20;From&#x20;Being&#x20;Destroyed&#x20;In&#x20;New&#x20;&#x27;Free&#x20;Guy&#x27;&#x20;Trailer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967596">
<a href="&#x2F;video&#x2F;snl-reports-on-a-superspreader-case-from-a-federal-office-building-in-pittsburgh" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04123137&#x2F;test-22.jpg" loading="lazy" alt="&#x27;SNL&#x27;&#x20;Reports&#x20;On&#x20;A&#x20;Superspreader&#x20;Case&#x20;From&#x20;A&#x20;Federal&#x20;Office&#x20;Building&#x20;In&#x20;Pittsburgh" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'NO WORD YET ON REOPENING' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snl-reports-on-a-superspreader-case-from-a-federal-office-building-in-pittsburgh" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'SNL' Reports On A Superspreader Case From A Federal Office Building In Pittsburgh
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday&#x20;Night&#x20;Live">Saturday Night Live</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
 <p>News anchors (Heidi Gardner, Mikey Day) report on a COVID-19 superspreader event that took place in a Pittsburgh city Federal building.</p>
</div>
<div class="share-story" data-id="967596" data-url="&#x2F;video&#x2F;snl-reports-on-a-superspreader-case-from-a-federal-office-building-in-pittsburgh" data-title="&#x27;SNL&#x27;&#x20;Reports&#x20;On&#x20;A&#x20;Superspreader&#x20;Case&#x20;From&#x20;A&#x20;Federal&#x20;Office&#x20;Building&#x20;In&#x20;Pittsburgh">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967666">
<a href="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04222239&#x2F;test-33.jpg" loading="lazy" alt="YouTuber&#x20;Finds&#x20;Out&#x20;What&#x27;s&#x20;Inside&#x20;The&#x20;Boring&#x20;Company&#x20;Brick" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'GOOD JOB ELON' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
YouTuber Finds Out What's Inside The Boring Company Brick
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Among other things, Elon Musk also makes bricks. YouTuber What's Inside cracks open a Boring Company brick and compares it to regular bricks.</p>
</div>
<div class="share-story" data-id="967666" data-url="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" data-title="YouTuber&#x20;Finds&#x20;Out&#x20;What&#x27;s&#x20;Inside&#x20;The&#x20;Boring&#x20;Company&#x20;Brick">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967794">
<a href="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05133358&#x2F;2055071771-Screen-Shot-2020-10-05-at-9.33.22-AM.png" loading="lazy" alt="&#x27;SNL&#x27;s&#x27;&#x20;Music&#x20;Video&#x20;For&#x20;&#x27;Bottom&#x20;Of&#x20;Your&#x20;Face&#x27;&#x20;Takes&#x20;Pandemic&#x20;Dating&#x20;To&#x20;A&#x20;Hilarious&#x20;New&#x20;Level" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS DUDE WANT ME MASKLESS IN A PANDEMIC' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'SNL's' Music Video For 'Bottom Of Your Face' Takes Pandemic Dating To A Hilarious New Level
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In an era of mask-wearing, rappers Kenan Thompson, Chris Redd and Pete Davidson perform a song about wanting to see their girlfriends' faces &mdash; but Megan Thee Stallion and Ego Nwodim are having none of it.</p>
</div>
<div class="share-story" data-id="967794" data-url="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" data-title="&#x27;SNL&#x27;s&#x27;&#x20;Music&#x20;Video&#x20;For&#x20;&#x27;Bottom&#x20;Of&#x20;Your&#x20;Face&#x27;&#x20;Takes&#x20;Pandemic&#x20;Dating&#x20;To&#x20;A&#x20;Hilarious&#x20;New&#x20;Level">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="968098">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;graphics&#x2F;2020&#x2F;business&#x2F;coronavirus-bailout-spending&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05175839&#x2F;1395593378-Screen-Shot-2020-10-05-at-1.58.19-PM.png" loading="lazy" alt="&#x27;Doomed&#x20;To&#x20;Fail&#x27;&#x3A;&#x20;Why&#x20;A&#x20;&#x24;4&#x20;Trillion&#x20;Bailout&#x20;Couldn&#x27;t&#x20;Revive&#x20;The&#x20;American&#x20;Economy" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'MUCH OF THE MONEY MISSED THE MARK' </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;graphics&#x2F;2020&#x2F;business&#x2F;coronavirus-bailout-spending&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Doomed To Fail': Why A $4 Trillion Bailout Couldn't Revive The American Economy
</a>
</h1>
<div class="metadata">
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An avalanche of US grants and loans helped the wealthy and companies that laid off workers. Individuals received about one-fifth of the aid.</p>
</div>
<div class="share-story" data-id="968098" data-url="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;graphics&#x2F;2020&#x2F;business&#x2F;coronavirus-bailout-spending&#x2F;&#x3F;utm_source&#x3D;digg" data-title="&#x27;Doomed&#x20;To&#x20;Fail&#x27;&#x3A;&#x20;Why&#x20;A&#x20;&#x24;4&#x20;Trillion&#x20;Bailout&#x20;Couldn&#x27;t&#x20;Revive&#x20;The&#x20;American&#x20;Economy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967903">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;books&#x2F;violent-literary-history-cuck-cuckold&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05145249&#x2F;434836447-will_smith_cuck_2.jpg" loading="lazy" alt="The&#x20;Long,&#x20;Violent&#x20;Literary&#x20;History&#x20;Of&#x20;Calling&#x20;Someone&#x20;A&#x20;&#x27;Cuck&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT'S IN A NAME? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;books&#x2F;violent-literary-history-cuck-cuckold&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Long, Violent Literary History Of Calling Someone A 'Cuck'
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From the Trojan War to Shakespeare, the oft-ridiculed archetype has always had much darker implications.</p>
</div>
<div class="share-story" data-id="967903" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;books&#x2F;violent-literary-history-cuck-cuckold&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Long,&#x20;Violent&#x20;Literary&#x20;History&#x20;Of&#x20;Calling&#x20;Someone&#x20;A&#x20;&#x27;Cuck&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967842">
<a href="&#x2F;video&#x2F;1917-parody-2020-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05135839&#x2F;1641670983-maxresdefault-2020-10-05T095647.915.jpg" loading="lazy" alt="Two&#x20;Roommates&#x20;Try&#x20;To&#x20;Survive&#x20;2020&#x20;In&#x20;This&#x20;Seamless&#x20;&#x27;One-Take&#x27;&#x20;Parody&#x20;Of&#x20;&#x27;1917&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKE ON ME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;1917-parody-2020-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Two Roommates Try To Survive 2020 In This Seamless 'One-Take' Parody Of '1917'
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/short-film" alt="Short&#x20;Film">Short Film</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>2020 has been rough and this short, a love letter to the World War I movie "1917," brilliantly captures how chaotic and unsettling this year has been.</p>
</div>
<div class="share-story" data-id="967842" data-url="&#x2F;video&#x2F;1917-parody-2020-short" data-title="Two&#x20;Roommates&#x20;Try&#x20;To&#x20;Survive&#x20;2020&#x20;In&#x20;This&#x20;Seamless&#x20;&#x27;One-Take&#x27;&#x20;Parody&#x20;Of&#x20;&#x27;1917&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;11145607&#x2F;1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
69
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967869">
<a href="&#x2F;2020&#x2F;comedian-brilliantly-captures-the-whole-spectrum-of-reactions-we-have-when-people-ask-us-how-were-doing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05143455&#x2F;1830831164-Screen-Shot-2020-10-05-at-10.31.34-AM.png" loading="lazy" alt="Comedian&#x20;Brilliantly&#x20;Captures&#x20;The&#x20;Whole&#x20;Spectrum&#x20;Of&#x20;Reactions&#x20;To&#x20;Being&#x20;Asked&#x20;How&#x20;We&#x27;re&#x20;Doing" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOOD WILL HOPING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;comedian-brilliantly-captures-the-whole-spectrum-of-reactions-we-have-when-people-ask-us-how-were-doing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Comedian Brilliantly Captures The Whole Spectrum Of Reactions To Being Asked How We're Doing
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You start with "I'm good" and you end with being very well-acquainted with the mental pit of despair that never seems to go away. But no, it's okay, we're good, really.</p>
</div>
<div class="share-story" data-id="967869" data-url="&#x2F;2020&#x2F;comedian-brilliantly-captures-the-whole-spectrum-of-reactions-we-have-when-people-ask-us-how-were-doing" data-title="Comedian&#x20;Brilliantly&#x20;Captures&#x20;The&#x20;Whole&#x20;Spectrum&#x20;Of&#x20;Reactions&#x20;To&#x20;Being&#x20;Asked&#x20;How&#x20;We&#x27;re&#x20;Doing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967678">
<a href="&#x2F;2020&#x2F;how-can-i-get-my-job-back-after-i-got-fired-for-beating-up-my-girlfriends-husband-at-work-and-other-advice-column-question" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;16224730&#x2F;good-question-2.png" loading="lazy" alt="How&#x20;Can&#x20;I&#x20;Get&#x20;My&#x20;Job&#x20;Back&#x20;After&#x20;I&#x20;Got&#x20;Fired&#x20;For&#x20;Beating&#x20;Up&#x20;My&#x20;Girlfriend&#x27;s&#x20;Husband&#x20;At&#x20;Work,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOOD QUESTION </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;how-can-i-get-my-job-back-after-i-got-fired-for-beating-up-my-girlfriends-husband-at-work-and-other-advice-column-question" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Can I Get My Job Back After I Got Fired For Beating Up My Girlfriend's Husband At Work, And Other Advice Column Questions
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg&#x20;Originals">Digg Originals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A roundup of the most interesting, thought-provoking and surprising questions that our favorite columnists addressed in recent days.</p>
</div>
<div class="share-story" data-id="967678" data-url="&#x2F;2020&#x2F;how-can-i-get-my-job-back-after-i-got-fired-for-beating-up-my-girlfriends-husband-at-work-and-other-advice-column-question" data-title="How&#x20;Can&#x20;I&#x20;Get&#x20;My&#x20;Job&#x20;Back&#x20;After&#x20;I&#x20;Got&#x20;Fired&#x20;For&#x20;Beating&#x20;Up&#x20;My&#x20;Girlfriend&#x27;s&#x20;Husband&#x20;At&#x20;Work,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967719">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;04&#x2F;us&#x2F;politics&#x2F;trump-virus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05122505&#x2F;1448803129-trump.jpg" loading="lazy" alt="As&#x20;Trump&#x20;Seeks&#x20;To&#x20;Project&#x20;Strength,&#x20;Doctors&#x20;Disclose&#x20;Alarming&#x20;Episodes" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TRUMPED-UP GUY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;04&#x2F;us&#x2F;politics&#x2F;trump-virus.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
As Trump Seeks To Project Strength, Doctors Disclose Alarming Episodes
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
 <span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The president made a surprise outing from his hospital bed in an effort to show his improvement, but the murky and shifting narrative of his illness was rewritten again with grim new details.</p>
</div>
<div class="share-story" data-id="967719" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;04&#x2F;us&#x2F;politics&#x2F;trump-virus.html&#x3F;utm_source&#x3D;digg" data-title="As&#x20;Trump&#x20;Seeks&#x20;To&#x20;Project&#x20;Strength,&#x20;Doctors&#x20;Disclose&#x20;Alarming&#x20;Episodes">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967921">
<a href="&#x2F;video&#x2F;driver-narrowly-escapes-getting-hit-by-truck-while-repairing-vehicle-in-the-middle-of-the-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05162229&#x2F;150410010-Untitled-design-1-1.png" loading="lazy" alt="Driver&#x20;Narrowly&#x20;Escapes&#x20;Getting&#x20;Hit&#x20;By&#x20;Truck&#x20;While&#x20;Repairing&#x20;Vehicle&#x20;In&#x20;The&#x20;Middle&#x20;Of&#x20;The&#x20;Road" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LIFE SAVING REFLEX </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;driver-narrowly-escapes-getting-hit-by-truck-while-repairing-vehicle-in-the-middle-of-the-road" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Driver Narrowly Escapes Getting Hit By Truck While Repairing Vehicle In The Middle Of The Road
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While fixing a vehicle in the middle lane, the driver noticed a truck heading his way and had to make a quick escape to safety.</p>
</div>
<div class="share-story" data-id="967921" data-url="&#x2F;video&#x2F;driver-narrowly-escapes-getting-hit-by-truck-while-repairing-vehicle-in-the-middle-of-the-road" data-title="Driver&#x20;Narrowly&#x20;Escapes&#x20;Getting&#x20;Hit&#x20;By&#x20;Truck&#x20;While&#x20;Repairing&#x20;Vehicle&#x20;In&#x20;The&#x20;Middle&#x20;Of&#x20;The&#x20;Road">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="968054">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;robert-pattinson-kitchen-photo&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05173547&#x2F;Screen-Shot-2020-10-05-at-1.35.12-PM.jpg" loading="lazy" alt="The&#x20;Unshakeable&#x20;Vibe&#x20;Of&#x20;Robert&#x20;Pattinson&#x20;In&#x20;The&#x20;Kitchen" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN THE NIGHT KITCHEN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;robert-pattinson-kitchen-photo&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Unshakeable Vibe Of Robert Pattinson In The Kitchen
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Seriously, what's he doing there?</p>
</div>
<div class="share-story" data-id="968054" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;robert-pattinson-kitchen-photo&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Unshakeable&#x20;Vibe&#x20;Of&#x20;Robert&#x20;Pattinson&#x20;In&#x20;The&#x20;Kitchen">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="968015">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;dp&#x2F;B082Y256ZV&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggoctober2020-20&amp;linkId&#x3D;dfe28c132cad805739142a678a2d8a5d&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05174628&#x2F;1814876398-jabra.jpeg" loading="lazy" alt="The&#x20;Jabra&#x20;Elite&#x20;75t&#x20;Last&#x20;Over&#x20;Two&#x20;Hours&#x20;Longer&#x20;Than&#x20;AirPods" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;dp&#x2F;B082Y256ZV&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggoctober2020-20&amp;linkId&#x3D;dfe28c132cad805739142a678a2d8a5d&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Jabra Elite 75t Last Over Two Hours Longer Than AirPods
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Not only can you get up to seven and a half hours on a single charge with these superb wireless earbuds, but they're currently $30 off at Amazon.</p>
</div>
<div class="share-story" data-id="968015" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;dp&#x2F;B082Y256ZV&#x2F;ref&#x3D;as_li_ss_tl&#x3F;th&#x3D;1&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggoctober2020-20&amp;linkId&#x3D;dfe28c132cad805739142a678a2d8a5d&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Jabra&#x20;Elite&#x20;75t&#x20;Last&#x20;Over&#x20;Two&#x20;Hours&#x20;Longer&#x20;Than&#x20;AirPods">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="968041">
<a href="&#x2F;video&#x2F;why-best-places-to-live-lists-are-not-really-accurate" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05172101&#x2F;140322518-maxresdefault-2020-10-05T131941.878.jpg" loading="lazy" alt="Why&#x20;&#x27;Best&#x20;Places&#x20;To&#x20;Live&#x27;&#x20;Lists&#x20;Are&#x20;Not&#x20;Really&#x20;Accurate" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WRONG ON THE MONEY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;why-best-places-to-live-lists-are-not-really-accurate" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Why 'Best Places To Live' Lists Are Not Really Accurate
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>YouTube channel City Beautiful<br />
digs deep into all the problems with Money Magazine's "Best Places to Live" lists.</p>
</div>
<div class="share-story" data-id="968041" data-url="&#x2F;video&#x2F;why-best-places-to-live-lists-are-not-really-accurate" data-title="Why&#x20;&#x27;Best&#x20;Places&#x20;To&#x20;Live&#x27;&#x20;Lists&#x20;Are&#x20;Not&#x20;Really&#x20;Accurate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="968042">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzyjz&#x2F;woman-to-play-video-games-with-epal-hire&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05174251&#x2F;608419877-Screen-Shot-2020-10-05-at-1.42.34-PM.png" loading="lazy" alt="How&#x20;Much&#x20;I&#x20;Make&#x20;As&#x20;An&#x20;&#x27;E-Girl&#x20;For&#x20;Hire&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET'S PLAY A GAME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzyjz&#x2F;woman-to-play-video-games-with-epal-hire&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Much I Make As An 'E-Girl For Hire'
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In this economy, some gamer girls are offering to play video games online with lonely strangers for cash.</p>
</div>
<div class="share-story" data-id="968042" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzyjz&#x2F;woman-to-play-video-games-with-epal-hire&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Much&#x20;I&#x20;Make&#x20;As&#x20;An&#x20;&#x27;E-Girl&#x20;For&#x20;Hire&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="927846">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;us&#x2F;coronavirus-us-cases.html&#x23;map&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05181049&#x2F;636455023-download.jpg" loading="lazy" alt="Coronavirus&#x20;Hot&#x20;Spots&#x20;In&#x20;The&#x20;United&#x20;States,&#x20;Visualized" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
COUNTY BY COUNTY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;us&#x2F;coronavirus-us-cases.html&#x23;map&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Coronavirus Hot Spots In The United States, Visualized
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>More than 7,453,700 people in the US have been infected with the coronavirus and at least 209,600 have died, according to a New York Times database.</p>
</div>
<div class="share-story" data-id="927846" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;us&#x2F;coronavirus-us-cases.html&#x23;map&#x3F;utm_source&#x3D;digg" data-title="Coronavirus&#x20;Hot&#x20;Spots&#x20;In&#x20;The&#x20;United&#x20;States,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;24205011&#x2F;74546828-vacuum-1.jpeg" loading="lazy" alt="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</a>
</h2>
<div class="metadata">

<span>
31
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967727">
<a href="&#x2F;2020&#x2F;this-video-of-mick-fleetwood-lip-syncing-to-dreams-while-sipping-cranberry-juice-is-simply-delightful" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05124354&#x2F;1614156859-Screen-Shot-2020-10-05-at-8.41.30-AM.png" loading="lazy" alt="This&#x20;Video&#x20;Of&#x20;Mick&#x20;Fleetwood&#x20;Lip-Syncing&#x20;To&#x20;&#x27;Dreams&#x27;&#x20;While&#x20;Sipping&#x20;Cranberry&#x20;Juice&#x20;Is&#x20;Simply&#x20;Delightful" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SWEET DREAMS WERE MADE OF THIS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;this-video-of-mick-fleetwood-lip-syncing-to-dreams-while-sipping-cranberry-juice-is-simply-delightful" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Video Of Mick Fleetwood Lip-Syncing To 'Dreams' While Sipping Cranberry Juice Is Simply Delightful
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Fleetwood's video is a recreation of the viral video from TikTok user Nathan Apodaca that featured Apodaca drinking cranberry juice while skateboarding to Fleetwood Mac's "Dreams."</p>
</div>
<div class="share-story" data-id="967727" data-url="&#x2F;2020&#x2F;this-video-of-mick-fleetwood-lip-syncing-to-dreams-while-sipping-cranberry-juice-is-simply-delightful" data-title="This&#x20;Video&#x20;Of&#x20;Mick&#x20;Fleetwood&#x20;Lip-Syncing&#x20;To&#x20;&#x27;Dreams&#x27;&#x20;While&#x20;Sipping&#x20;Cranberry&#x20;Juice&#x20;Is&#x20;Simply&#x20;Delightful">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="968012">
<a href="https&#x3A;&#x2F;&#x2F;blog.luap.info&#x2F;drafts&#x2F;i-built-a-lay-down-desk.html&#x3F;hnn&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05170156&#x2F;195783187-Screen-Shot-2020-10-05-at-1.01.42-PM.png" loading="lazy" alt="I&#x20;Built&#x20;A&#x20;Lay-Down&#x20;Desk" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WILL TAKE IT LYING DOWN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;blog.luap.info&#x2F;drafts&#x2F;i-built-a-lay-down-desk.html&#x3F;hnn&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Built A Lay-Down Desk
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/blog.luap.info" alt="blog.luap.info">blog.luap.info</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You probably have seen an ad for a $7000 altwork desk that lets you work laying down. I decided to be creative and build it myself.</p>
</div>
<div class="share-story" data-id="968012" data-url="https&#x3A;&#x2F;&#x2F;blog.luap.info&#x2F;drafts&#x2F;i-built-a-lay-down-desk.html&#x3F;hnn&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Built&#x20;A&#x20;Lay-Down&#x20;Desk">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967922">
<a href="&#x2F;video&#x2F;boy-math-question-jayden-broke" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05161705&#x2F;1824619727-Screen-Shot-2020-10-05-at-12.16.21-PM.png" loading="lazy" alt="Boy&#x20;Has&#x20;Brutally&#x20;Honest&#x20;Answer&#x20;To&#x20;Math&#x20;Question" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT ALL ADDS UP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;boy-math-question-jayden-broke" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Boy Has Brutally Honest Answer To Math Question
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/math" alt="Math">Math</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>""Pax was doing math in homeschool where they're learning to count money. He recognized that the math question had a familiar name, Jayden, which is also his cousin's name."</p>
</div>
<div class="share-story" data-id="967922" data-url="&#x2F;video&#x2F;boy-math-question-jayden-broke" data-title="Boy&#x20;Has&#x20;Brutally&#x20;Honest&#x20;Answer&#x20;To&#x20;Math&#x20;Question">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967886">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90558115&#x2F;hiding-in-plain-sight-how-cities-camouflage-infrastructure-with-buildings-that-blend-right-in&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05144813&#x2F;1768802256-Screen-Shot-2020-10-05-at-10.47.59-AM.png" loading="lazy" alt="See&#x20;The&#x20;Secret&#x20;Buildings&#x20;That&#x20;Make&#x20;Cities&#x20;Run" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ODD FACADES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90558115&#x2F;hiding-in-plain-sight-how-cities-camouflage-infrastructure-with-buildings-that-blend-right-in&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
See The Secret Buildings That Make Cities Run
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/fastcompany.com" alt="fastcompany.com">fastcompany.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"The 99% Invisible City" explores the unexpected and hidden wonders of urban living.</p>
</div>
<div class="share-story" data-id="967886" data-url="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90558115&#x2F;hiding-in-plain-sight-how-cities-camouflage-infrastructure-with-buildings-that-blend-right-in&#x3F;utm_source&#x3D;digg" data-title="See&#x20;The&#x20;Secret&#x20;Buildings&#x20;That&#x20;Make&#x20;Cities&#x20;Run">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967816">
<a href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;debt-collectors-have-made-a-fortune-this-year-now-theyre-coming-for-more&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05134520&#x2F;1603262961-Screen-Shot-2020-10-05-at-9.45.05-AM.jpg" loading="lazy" alt="Debt&#x20;Collectors&#x20;Have&#x20;Made&#x20;A&#x20;Fortune&#x20;This&#x20;Year.&#x20;Now&#x20;They&#x27;re&#x20;Coming&#x20;For&#x20;More" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BAYING FOR BLOOD </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;debt-collectors-have-made-a-fortune-this-year-now-theyre-coming-for-more&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Debt Collectors Have Made A Fortune This Year. Now They're Coming For More
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/propublica.org" alt="propublica.org">propublica.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After a pause for the pandemic, debt buyers are back in the courts, suing debtors by the thousands.</p>
</div>
<div class="share-story" data-id="967816" data-url="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;debt-collectors-have-made-a-fortune-this-year-now-theyre-coming-for-more&#x3F;utm_source&#x3D;digg" data-title="Debt&#x20;Collectors&#x20;Have&#x20;Made&#x20;A&#x20;Fortune&#x20;This&#x20;Year.&#x20;Now&#x20;They&#x27;re&#x20;Coming&#x20;For&#x20;More">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967897">
<a href="&#x2F;video&#x2F;colorized-video-of-people-having-a-snowfight-in-lyon-france-in-1896" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05145114&#x2F;1953305906-Screen-Shot-2020-10-05-at-10.50.44-AM.png" loading="lazy" alt="The&#x20;Past&#x20;Really&#x20;Comes&#x20;Roaring&#x20;To&#x20;Life&#x20;In&#x20;This&#x20;Colorized&#x20;Video&#x20;Of&#x20;People&#x20;Having&#x20;A&#x20;Snow&#x20;Fight&#x20;In&#x20;1896" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKING IT SNOW </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;colorized-video-of-people-having-a-snowfight-in-lyon-france-in-1896" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Past Really Comes Roaring To Life In This Colorized Video Of People Having A Snow Fight In 1896
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Louis Lumière captured people in Lyon, France having a snow fight in 1896, but having the film in color really gives this video a different feeling.</p>
</div>
<div class="share-story" data-id="967897" data-url="&#x2F;video&#x2F;colorized-video-of-people-having-a-snowfight-in-lyon-france-in-1896" data-title="The&#x20;Past&#x20;Really&#x20;Comes&#x20;Roaring&#x20;To&#x20;Life&#x20;In&#x20;This&#x20;Colorized&#x20;Video&#x20;Of&#x20;People&#x20;Having&#x20;A&#x20;Snow&#x20;Fight&#x20;In&#x20;1896">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967653">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;10&#x2F;4&#x2F;21500809&#x2F;sony-ps5-photos-hands-on-videos-hardware-games-preview&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04193521&#x2F;test-29.jpg" loading="lazy" alt="First&#x20;PS5&#x20;Hands-On&#x20;Videos&#x20;Show&#x20;Off&#x20;Hardware&#x20;And&#x20;Games,&#x20;But&#x20;No&#x20;UI" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A LOT OF CHANGES INCOMING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;10&#x2F;4&#x2F;21500809&#x2F;sony-ps5-photos-hands-on-videos-hardware-games-preview&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
First PS5 Hands-On Videos Show Off Hardware And Games, But No UI
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sony has started offering a first look at the PS5 to Japanese YouTubers and publications. First impressions reveal a quiet console, with some perspective on just how big this next-gen hardware is.</p>
</div>
<div class="share-story" data-id="967653" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;10&#x2F;4&#x2F;21500809&#x2F;sony-ps5-photos-hands-on-videos-hardware-games-preview&#x3F;utm_source&#x3D;digg" data-title="First&#x20;PS5&#x20;Hands-On&#x20;Videos&#x20;Show&#x20;Off&#x20;Hardware&#x20;And&#x20;Games,&#x20;But&#x20;No&#x20;UI">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967892">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;10&#x2F;12&#x2F;the-day-nuclear-war-almost-broke-out&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05145033&#x2F;1310086813-201012_r37165.jpg" loading="lazy" alt="The&#x20;Day&#x20;Nuclear&#x20;War&#x20;Almost&#x20;Broke&#x20;Out" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE 'MOST DANGEROUS' DAY IN HUMAN HISTROY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;10&#x2F;12&#x2F;the-day-nuclear-war-almost-broke-out&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Day Nuclear War Almost Broke Out
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In the nearly sixty years since the Cuban missile crisis, the story of near-catastrophe has only grown more complicated. What lessons can we draw from such a close call?</p>
</div>
<div class="share-story" data-id="967892" data-url="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;10&#x2F;12&#x2F;the-day-nuclear-war-almost-broke-out&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Day&#x20;Nuclear&#x20;War&#x20;Almost&#x20;Broke&#x20;Out">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
10
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967974">
<a href="&#x2F;2020&#x2F;the-evolution-of-the-music-industry-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05164557&#x2F;1744318535-Screen-Shot-2020-10-05-at-12.45.31-PM.png" loading="lazy" alt="The&#x20;Evolution&#x20;Of&#x20;The&#x20;Music&#x20;Industry,&#x20;Visualized" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CASSETTES KILLED THE VINYL STAR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;the-evolution-of-the-music-industry-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Evolution Of The Music Industry, Visualized
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The music industry in 1977, dominated by vinyl sales, looks a lot different than the music industry in 2020.</p>
</div>
<div class="share-story" data-id="967974" data-url="&#x2F;2020&#x2F;the-evolution-of-the-music-industry-visualized" data-title="The&#x20;Evolution&#x20;Of&#x20;The&#x20;Music&#x20;Industry,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="966695">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;10&#x2F;possessor-brandon-cronenberg&#x2F;616563&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02140343&#x2F;688987449-original-3.jpg" loading="lazy" alt="A&#x20;New&#x20;Dystopian&#x20;Thriller&#x20;That&#x20;Will&#x20;Twist&#x20;Your&#x20;Stomach&#x20;And&#x20;Your&#x20;Brain" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BRAIN GAMES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;10&#x2F;possessor-brandon-cronenberg&#x2F;616563&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A New Dystopian Thriller That Will Twist Your Stomach And Your Brain
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Brandon Cronenberg's "Possessor" is a grisly film that asks perturbing questions about the world we already live in.</p>
</div>
<div class="share-story" data-id="966695" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;10&#x2F;possessor-brandon-cronenberg&#x2F;616563&#x2F;&#x3F;utm_source&#x3D;digg" data-title="A&#x20;New&#x20;Dystopian&#x20;Thriller&#x20;That&#x20;Will&#x20;Twist&#x20;Your&#x20;Stomach&#x20;And&#x20;Your&#x20;Brain">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967786">
<a href="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05131905&#x2F;597460024-Screen-Shot-2020-10-05-at-9.17.10-AM.png" loading="lazy" alt="Ryan&#x20;Reynolds&#x20;Is&#x20;Trying&#x20;To&#x20;Save&#x20;His&#x20;Video&#x20;Game&#x20;World&#x20;From&#x20;Being&#x20;Destroyed&#x20;In&#x20;New&#x20;&#x27;Free&#x20;Guy&#x27;&#x20;Trailer" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE GAME IS AFOOT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Ryan Reynolds Is Trying To Save His Video Game World From Being Destroyed In New 'Free Guy' Trailer
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ryan Reynolds is a video game character in a game that is about to go offline in "Free Guy." "Free Guy" will be released in theaters on December 11.</p>
</div>
<div class="share-story" data-id="967786" data-url="&#x2F;video&#x2F;ryan-reynolds-free-guy-trailer" data-title="Ryan&#x20;Reynolds&#x20;Is&#x20;Trying&#x20;To&#x20;Save&#x20;His&#x20;Video&#x20;Game&#x20;World&#x20;From&#x20;Being&#x20;Destroyed&#x20;In&#x20;New&#x20;&#x27;Free&#x20;Guy&#x27;&#x20;Trailer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967751">
<a href="https&#x3A;&#x2F;&#x2F;www.wsj.com&#x2F;articles&#x2F;what-ceos-really-think-about-remote-work-11600853405&#x3F;st&#x3D;g2pqqahugvvyp6a&amp;mod&#x3D;pckt3o3&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05124015&#x2F;399865629-ceos-remote-work.jpeg" loading="lazy" alt="What&#x20;CEOs&#x20;Really&#x20;Think&#x20;About&#x20;Remote&#x20;Work" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOME IS WHERE THE HARD IS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.wsj.com&#x2F;articles&#x2F;what-ceos-really-think-about-remote-work-11600853405&#x3F;st&#x3D;g2pqqahugvvyp6a&amp;mod&#x3D;pckt3o3&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
What CEOs Really Think About Remote Work
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/wsj.com" alt="wsj.com">wsj.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Top executives are planning ahead after months of adapting to working from home. While many say they've seen enough to judge the pros and cons of the new arrangements, they are reaching different verdicts.</p>
</div>
<div class="share-story" data-id="967751" data-url="https&#x3A;&#x2F;&#x2F;www.wsj.com&#x2F;articles&#x2F;what-ceos-really-think-about-remote-work-11600853405&#x3F;st&#x3D;g2pqqahugvvyp6a&amp;mod&#x3D;pckt3o3&#x3F;utm_source&#x3D;digg" data-title="What&#x20;CEOs&#x20;Really&#x20;Think&#x20;About&#x20;Remote&#x20;Work">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967822">
<a href="https&#x3A;&#x2F;&#x2F;variety.com&#x2F;2020&#x2F;film&#x2F;columns&#x2F;tenet-movie-christopher-nolan-john-david-washington-1234792078&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05134435&#x2F;445975446-tenet4.jpg" loading="lazy" alt="Why&#x20;&#x27;Tenet&#x27;&#x20;Was&#x20;The&#x20;Wrong&#x20;Movie&#x20;At&#x20;The&#x20;Wrong&#x20;Time" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CHRISTOPHER NO-THANKS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;variety.com&#x2F;2020&#x2F;film&#x2F;columns&#x2F;tenet-movie-christopher-nolan-john-david-washington-1234792078&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why 'Tenet' Was The Wrong Movie At The Wrong Time
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/variety.com" alt="variety.com">variety.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The reason that people are going to want to go back to the movies is joy. And "Tenet," while marketed as a great escape, is a movie so tangled up in itself that it turned out to be as joyless an experience as the very prospect of going to see a movie during COVID.</p>
</div>
<div class="share-story" data-id="967822" data-url="https&#x3A;&#x2F;&#x2F;variety.com&#x2F;2020&#x2F;film&#x2F;columns&#x2F;tenet-movie-christopher-nolan-john-david-washington-1234792078&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;&#x27;Tenet&#x27;&#x20;Was&#x20;The&#x20;Wrong&#x20;Movie&#x20;At&#x20;The&#x20;Wrong&#x20;Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967851">
<a href="&#x2F;video&#x2F;robot-spy-hummingbird-films-the-magical-sight-of-millions-of-monarch-butterflies-taking-flight" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05141558&#x2F;1273171425-Screen-Shot-2020-10-05-at-10.14.10-AM.png" loading="lazy" alt="Robot&#x20;Spy&#x20;Hummingbird&#x20;Films&#x20;The&#x20;Extraordinary&#x20;Sight&#x20;Of&#x20;Millions&#x20;Of&#x20;Monarch&#x20;Butterflies&#x20;Taking&#x20;Flight" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE PERFECT WINGMAN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;robot-spy-hummingbird-films-the-magical-sight-of-millions-of-monarch-butterflies-taking-flight" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Robot Spy Hummingbird Films The Extraordinary Sight Of Millions Of Monarch Butterflies Taking Flight
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>People who say there's no real magic in this world have clearly not seen half a billion of monarch butterflies wake up and take flight.</p>
</div>
<div class="share-story" data-id="967851" data-url="&#x2F;video&#x2F;robot-spy-hummingbird-films-the-magical-sight-of-millions-of-monarch-butterflies-taking-flight" data-title="Robot&#x20;Spy&#x20;Hummingbird&#x20;Films&#x20;The&#x20;Extraordinary&#x20;Sight&#x20;Of&#x20;Millions&#x20;Of&#x20;Monarch&#x20;Butterflies&#x20;Taking&#x20;Flight">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967673">
<a href="https&#x3A;&#x2F;&#x2F;thehustle.co&#x2F;the-economics-of-vending-machines&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04225944&#x2F;test-35.jpg" loading="lazy" alt="The&#x20;Economics&#x20;Of&#x20;Vending&#x20;Machines" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MAN ON A MACHINE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;thehustle.co&#x2F;the-economics-of-vending-machines&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Economics Of Vending Machines
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/thehustle.co" alt="thehustle.co">thehustle.co</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The pandemic has boosted interest in vending machine ownership. We surveyed 20+ operators to find out how much they make.</p>
</div>
<div class="share-story" data-id="967673" data-url="https&#x3A;&#x2F;&#x2F;thehustle.co&#x2F;the-economics-of-vending-machines&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Economics&#x20;Of&#x20;Vending&#x20;Machines">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967013">
<a href="https&#x3A;&#x2F;&#x2F;www.twincities.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;contact-tracing-president-trump-in-minnesota-who-hung-out-with-him-for-how-long&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02171803&#x2F;791418964-Screen-Shot-2020-10-02-at-1.14.49-PM.jpg" loading="lazy" alt="Contact&#x20;Tracing&#x20;President&#x20;Trump&#x20;In&#x20;Minnesota&#x3A;&#x20;Who&#x20;Hung&#x20;Out&#x20;With&#x20;Him&#x20;For&#x20;How&#x20;Long&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THEY SANG KARAOKE AT THE TRUMP FUNDRAISER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.twincities.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;contact-tracing-president-trump-in-minnesota-who-hung-out-with-him-for-how-long&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Contact Tracing President Trump In Minnesota: Who Hung Out With Him For How Long?
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/twincities.com" alt="twincities.com">twincities.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Who saw POTUS and for how long? That was the question on the minds of those in top Minnesota Republican circles Friday morning.</p>
</div>
<div class="share-story" data-id="967013" data-url="https&#x3A;&#x2F;&#x2F;www.twincities.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;contact-tracing-president-trump-in-minnesota-who-hung-out-with-him-for-how-long&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Contact&#x20;Tracing&#x20;President&#x20;Trump&#x20;In&#x20;Minnesota&#x3A;&#x20;Who&#x20;Hung&#x20;Out&#x20;With&#x20;Him&#x20;For&#x20;How&#x20;Long&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967794">
<a href="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05133358&#x2F;2055071771-Screen-Shot-2020-10-05-at-9.33.22-AM.png" loading="lazy" alt="&#x27;SNL&#x27;s&#x27;&#x20;Music&#x20;Video&#x20;For&#x20;&#x27;Bottom&#x20;Of&#x20;Your&#x20;Face&#x27;&#x20;Takes&#x20;Pandemic&#x20;Dating&#x20;To&#x20;A&#x20;Hilarious&#x20;New&#x20;Level" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS DUDE WANT ME MASKLESS IN A PANDEMIC' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'SNL's' Music Video For 'Bottom Of Your Face' Takes Pandemic Dating To A Hilarious New Level
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In an era of mask-wearing, rappers Kenan Thompson, Chris Redd and Pete Davidson perform a song about wanting to see their girlfriends' faces &mdash; but Megan Thee Stallion and Ego Nwodim are having none of it.</p>
</div>
<div class="share-story" data-id="967794" data-url="&#x2F;video&#x2F;snls-music-video-for-bottom-of-your-face-takes-pandemic-dating-to-a-hilarious-new-level" data-title="&#x27;SNL&#x27;s&#x27;&#x20;Music&#x20;Video&#x20;For&#x20;&#x27;Bottom&#x20;Of&#x20;Your&#x20;Face&#x27;&#x20;Takes&#x20;Pandemic&#x20;Dating&#x20;To&#x20;A&#x20;Hilarious&#x20;New&#x20;Level">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967820">
<a href="&#x2F;video&#x2F;john-oliver-breaks-down-all-the-ways-the-election-this-year-could-be-gamed" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;05134242&#x2F;630123767-Screen-Shot-2020-10-05-at-9.42.16-AM.png" loading="lazy" alt="John&#x20;Oliver&#x20;Breaks&#x20;Down&#x20;All&#x20;The&#x20;Ways&#x20;The&#x20;Presidential&#x20;Election&#x20;This&#x20;Year&#x20;Could&#x20;Be&#x20;Gamed" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
POLE AHEAD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;john-oliver-breaks-down-all-the-ways-the-election-this-year-could-be-gamed" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
John Oliver Breaks Down All The Ways The Presidential Election This Year Could Be Gamed
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late&#x20;Night">Late Night</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In the latest episode of "Last Week Tonight," Oliver details the numerous ways Trump's campaign and the effects of the pandemic will destabilize the upcoming election.</p>
</div>
<div class="share-story" data-id="967820" data-url="&#x2F;video&#x2F;john-oliver-breaks-down-all-the-ways-the-election-this-year-could-be-gamed" data-title="John&#x20;Oliver&#x20;Breaks&#x20;Down&#x20;All&#x20;The&#x20;Ways&#x20;The&#x20;Presidential&#x20;Election&#x20;This&#x20;Year&#x20;Could&#x20;Be&#x20;Gamed">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967153">
<a href="https&#x3A;&#x2F;&#x2F;www.realclearscience.com&#x2F;blog&#x2F;2020&#x2F;10&#x2F;01&#x2F;ancient_humans_eyes_were_nearly_black_future_humans_could_have_all_new_colors.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02182843&#x2F;998186925-440329.jpg" loading="lazy" alt="Ancient&#x20;Humans&#x27;&#x20;Eyes&#x20;Were&#x20;Nearly&#x20;Black.&#x20;Future&#x20;Humans&#x20;Could&#x20;Have&#x20;All&#x20;New&#x20;Colors" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I SEE YOUR TRUE COLORS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.realclearscience.com&#x2F;blog&#x2F;2020&#x2F;10&#x2F;01&#x2F;ancient_humans_eyes_were_nearly_black_future_humans_could_have_all_new_colors.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Ancient Humans' Eyes Were Nearly Black. Future Humans Could Have All New Colors
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/realclearscience.com" alt="realclearscience.com">realclearscience.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When humans arose in the horn of Africa at least a quarter of a million years ago, human eyes were extremely dark brown or nearly black.</p>
</div>
<div class="share-story" data-id="967153" data-url="https&#x3A;&#x2F;&#x2F;www.realclearscience.com&#x2F;blog&#x2F;2020&#x2F;10&#x2F;01&#x2F;ancient_humans_eyes_were_nearly_black_future_humans_could_have_all_new_colors.html&#x3F;utm_source&#x3D;digg" data-title="Ancient&#x20;Humans&#x27;&#x20;Eyes&#x20;Were&#x20;Nearly&#x20;Black.&#x20;Future&#x20;Humans&#x20;Could&#x20;Have&#x20;All&#x20;New&#x20;Colors">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="966736">
<a href="&#x2F;2020&#x2F;kid-sing-beyonce-i-care" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02142344&#x2F;260395935-Screen-Shot-2020-10-02-at-10.16.15-AM.png" loading="lazy" alt="The&#x20;Adorable&#x20;Thing&#x20;That&#x20;Happens&#x20;When&#x20;This&#x20;Mom&#x20;Sings&#x20;Three&#x20;Words&#x20;From&#x20;Beyonc&#x00E9;&#x27;s&#x20;&#x27;I&#x20;Care&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BEYHIVE MIND </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;kid-sing-beyonce-i-care" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Adorable Thing That Happens When This Mom Sings Three Words From Beyoncé's 'I Care'
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This kid has been brought up right.</p>
</div>
<div class="share-story" data-id="966736" data-url="&#x2F;2020&#x2F;kid-sing-beyonce-i-care" data-title="The&#x20;Adorable&#x20;Thing&#x20;That&#x20;Happens&#x20;When&#x20;This&#x20;Mom&#x20;Sings&#x20;Three&#x20;Words&#x20;From&#x20;Beyonc&#x00E9;&#x27;s&#x20;&#x27;I&#x20;Care&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="960669">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-BrickHeadz-Mandalorian-Featuring-Buildable&#x2F;dp&#x2F;B0849S7C5W&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;f617864d0e5457d8300fd3b6c71105cf&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;22205709&#x2F;7200988-lego-mandolorian.jpeg" loading="lazy" alt="&#x27;Mandalorian&#x27;&#x20;Season&#x20;2&#x20;Is&#x20;Nearly&#x20;Here,&#x20;And&#x20;We&#x20;Can&#x27;t&#x20;Help&#x20;But&#x20;Love&#x20;This&#x20;Lego&#x20;Set" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-BrickHeadz-Mandalorian-Featuring-Buildable&#x2F;dp&#x2F;B0849S7C5W&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;f617864d0e5457d8300fd3b6c71105cf&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Mandalorian' Season 2 Is Nearly Here, And We Can't Help But Love This Lego Set
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We're unapologetically enthusiastic about everybody's favorite baby alien. And since it's only 20 bucks, we don't feel too bad about another item sitting on our desk.</p>
</div>
<div class="share-story" data-id="960669" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-BrickHeadz-Mandalorian-Featuring-Buildable&#x2F;dp&#x2F;B0849S7C5W&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;f617864d0e5457d8300fd3b6c71105cf&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="&#x27;Mandalorian&#x27;&#x20;Season&#x20;2&#x20;Is&#x20;Nearly&#x20;Here,&#x20;And&#x20;We&#x20;Can&#x27;t&#x20;Help&#x20;But&#x20;Love&#x20;This&#x20;Lego&#x20;Set">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967050">
<a href="https&#x3A;&#x2F;&#x2F;theintercept.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;ice-irwin-amin-obgyn-cameroon-women&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02173530&#x2F;ice-surgery.jpg" loading="lazy" alt="She&#x20;Says&#x20;ICE&#x20;Doctor&#x20;Removed&#x20;Her&#x20;Fallopian&#x20;Tube&#x20;Without&#x20;Consent" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HORRIFYING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;theintercept.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;ice-irwin-amin-obgyn-cameroon-women&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
She Says ICE Doctor Removed Her Fallopian Tube Without Consent
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/theintercept.com" alt="theintercept.com">theintercept.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Pauline Binam said she agreed to a minor surgery in ICE custody and, when she awoke, was told she could no longer have children naturally.</p>
</div>
<div class="share-story" data-id="967050" data-url="https&#x3A;&#x2F;&#x2F;theintercept.com&#x2F;2020&#x2F;10&#x2F;02&#x2F;ice-irwin-amin-obgyn-cameroon-women&#x2F;&#x3F;utm_source&#x3D;digg" data-title="She&#x20;Says&#x20;ICE&#x20;Doctor&#x20;Removed&#x20;Her&#x20;Fallopian&#x20;Tube&#x20;Without&#x20;Consent">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967666">
<a href="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04222239&#x2F;test-33.jpg" loading="lazy" alt="YouTuber&#x20;Finds&#x20;Out&#x20;What&#x27;s&#x20;Inside&#x20;The&#x20;Boring&#x20;Company&#x20;Brick" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'GOOD JOB ELON' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
YouTuber Finds Out What's Inside The Boring Company Brick
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Among other things, Elon Musk also makes bricks. YouTuber What's Inside cracks open a Boring Company brick and compares it to regular bricks.</p>
</div>
<div class="share-story" data-id="967666" data-url="&#x2F;video&#x2F;youtuber-finds-out-whats-inside-the-boring-company-brick" data-title="YouTuber&#x20;Finds&#x20;Out&#x20;What&#x27;s&#x20;Inside&#x20;The&#x20;Boring&#x20;Company&#x20;Brick">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967185">
<a href="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;the-10-worst-fictional-small-towns-to-get-stuck-in-1845107701&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02190236&#x2F;1939413682-Screen-Shot-2020-10-02-at-3.01.36-PM.png" loading="lazy" alt="The&#x20;10&#x20;Worst&#x20;Fictional&#x20;Small&#x20;Towns&#x20;To&#x20;Get&#x20;Stuck&#x20;In" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO TOWN ROAD </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;the-10-worst-fictional-small-towns-to-get-stuck-in-1845107701&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The 10 Worst Fictional Small Towns To Get Stuck In
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/io9.gizmodo.com" alt="io9.gizmodo.com">io9.gizmodo.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Horror and sci-fi stories love to take root in small towns&mdash;the more isolated the better, considering their quaint streets and picturesque views are always hiding very dark secrets. Sometimes, these towns are still reasonably safe for outsiders. But for every Twin Peaks, there are countless more to avoid. Including these!</p>
</div>
<div class="share-story" data-id="967185" data-url="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;the-10-worst-fictional-small-towns-to-get-stuck-in-1845107701&#x3F;utm_source&#x3D;digg" data-title="The&#x20;10&#x20;Worst&#x20;Fictional&#x20;Small&#x20;Towns&#x20;To&#x20;Get&#x20;Stuck&#x20;In">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967350">
<a href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;preserved-brain-tissue-found-in-victim-of-ancient-vesuv-1845252435&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02200859&#x2F;vesuvius.png" loading="lazy" alt="Preserved&#x20;Brain&#x20;Tissue&#x20;Found&#x20;In&#x20;Victim&#x20;Of&#x20;Ancient&#x20;Vesuvius&#x20;Eruption,&#x20;Scientists&#x20;Report" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE BRAINY BUNCH </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;preserved-brain-tissue-found-in-victim-of-ancient-vesuv-1845252435&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Preserved Brain Tissue Found In Victim Of Ancient Vesuvius Eruption, Scientists Report
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/gizmodo.com" alt="gizmodo.com">gizmodo.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/archaeology" alt="Archaeology">Archaeology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The catastrophic eruption of Mount Vesuvius nearly 2,000 years ago is famous for preserving its many victims in volcanic ash. New research suggests this preservation extends to the cellular level.</p>
</div>
<div class="share-story" data-id="967350" data-url="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;preserved-brain-tissue-found-in-victim-of-ancient-vesuv-1845252435&#x3F;utm_source&#x3D;digg" data-title="Preserved&#x20;Brain&#x20;Tissue&#x20;Found&#x20;In&#x20;Victim&#x20;Of&#x20;Ancient&#x20;Vesuvius&#x20;Eruption,&#x20;Scientists&#x20;Report">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967659">
<a href="&#x2F;video&#x2F;kevin-james-and-adam-sandler-team-up-in-parody-short-nature-planet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04210429&#x2F;test-31.jpg" loading="lazy" alt="Kevin&#x20;James&#x20;And&#x20;Adam&#x20;Sandler&#x20;Team&#x20;Up&#x20;In&#x20;Parody&#x20;Short&#x20;&#x27;Nature&#x20;Planet&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'A BELEAGUERED SPECIES' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;kevin-james-and-adam-sandler-team-up-in-parody-short-nature-planet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Kevin James And Adam Sandler Team Up In Parody Short 'Nature Planet'
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sir Adam Sandler narrates "Nature Planet," an epic look into the endangered species, The Silver-Breasted Montle, as they battle back from the brink of extinction.</p>
</div>
<div class="share-story" data-id="967659" data-url="&#x2F;video&#x2F;kevin-james-and-adam-sandler-team-up-in-parody-short-nature-planet" data-title="Kevin&#x20;James&#x20;And&#x20;Adam&#x20;Sandler&#x20;Team&#x20;Up&#x20;In&#x20;Parody&#x20;Short&#x20;&#x27;Nature&#x20;Planet&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967648">
<a href="&#x2F;video&#x2F;take-a-tour-of-rainn-wilsons-southern-california-home-and-pig-farm" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04192826&#x2F;test-28.jpg" loading="lazy" alt="Take&#x20;A&#x20;Tour&#x20;Of&#x20;Rainn&#x20;Wilson&#x27;s&#x20;Southern&#x20;California&#x20;Home&#x20;And&#x20;Pig&#x20;Farm" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YES, IT HAS A PANIC ROOM </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;take-a-tour-of-rainn-wilsons-southern-california-home-and-pig-farm" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Take A Tour Of Rainn Wilson's Southern California Home And Pig Farm
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After more than a decade in Los Angeles, Rainn Wilson and wife Holiday Reinhorn wanted to get out of the city. They found a rustic home in Southern California that had everything they wanted.</p>
</div>
<div class="share-story" data-id="967648" data-url="&#x2F;video&#x2F;take-a-tour-of-rainn-wilsons-southern-california-home-and-pig-farm" data-title="Take&#x20;A&#x20;Tour&#x20;Of&#x20;Rainn&#x20;Wilson&#x27;s&#x20;Southern&#x20;California&#x20;Home&#x20;And&#x20;Pig&#x20;Farm">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967608">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;katebubacz&#x2F;photo-stories-oct-2&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04155015&#x2F;test-24.jpg" loading="lazy" alt="6&#x20;Photo&#x20;Stories&#x20;That&#x20;Will&#x20;Challenge&#x20;Your&#x20;View&#x20;Of&#x20;The&#x20;World" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM CLIMATE CHANGE TO CAMPAIGNS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;katebubacz&#x2F;photo-stories-oct-2&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
6 Photo Stories That Will Challenge Your View Of The World
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here are some of the most interesting and powerful photo stories from across the internet.</p>
</div>
<div class="share-story" data-id="967608" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;katebubacz&#x2F;photo-stories-oct-2&#x3F;utm_source&#x3D;digg" data-title="6&#x20;Photo&#x20;Stories&#x20;That&#x20;Will&#x20;Challenge&#x20;Your&#x20;View&#x20;Of&#x20;The&#x20;World">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967616">
<a href="&#x2F;2020&#x2F;this-toddlers-animated-reaction-after-eating-salt-and-vinegar-chips-for-the-first-time-is-a-trip" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04171142&#x2F;259241935-Untitled-design-1.png" loading="lazy" alt="This&#x20;Toddler&#x27;s&#x20;Animated&#x20;Reaction&#x20;After&#x20;Eating&#x20;Salt&#x20;And&#x20;Vinegar&#x20;Chips&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Is&#x20;A&#x20;Delightful&#x20;Trip" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GROWING PAINS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;this-toddlers-animated-reaction-after-eating-salt-and-vinegar-chips-for-the-first-time-is-a-trip" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Toddler's Animated Reaction After Eating Salt And Vinegar Chips For The First Time Is A Delightful Trip
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This one went through a lot, but at the end it was worth it. The review is in, the chips are good.</p>
</div>
<div class="share-story" data-id="967616" data-url="&#x2F;2020&#x2F;this-toddlers-animated-reaction-after-eating-salt-and-vinegar-chips-for-the-first-time-is-a-trip" data-title="This&#x20;Toddler&#x27;s&#x20;Animated&#x20;Reaction&#x20;After&#x20;Eating&#x20;Salt&#x20;And&#x20;Vinegar&#x20;Chips&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Is&#x20;A&#x20;Delightful&#x20;Trip">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="966228">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;james-foleys-family-blasts-star-ny-times-reporter-rukmini-callimachis-lies&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;01183859&#x2F;1261627826-Screen-Shot-2020-10-01-at-2.37.44-PM.jpg" loading="lazy" alt="American&#x20;Hostage&#x27;s&#x20;Family&#x20;Blasts&#x20;Star&#x20;NY&#x20;Times&#x20;Reporter&#x27;s&#x20;&#x27;Lies&#x27;" width="350" height="190">
</picture>
</a>
<header>
 <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OPEN TO CRITICISM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;james-foleys-family-blasts-star-ny-times-reporter-rukmini-callimachis-lies&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
American Hostage's Family Blasts Star NY Times Reporter's 'Lies'
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"If she told me it was sunny outside, I'd double check," one senior Times journalist said about their high-profile colleague Rukmini Callimachi.</p>
</div>
<div class="share-story" data-id="966228" data-url="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;james-foleys-family-blasts-star-ny-times-reporter-rukmini-callimachis-lies&#x3F;utm_source&#x3D;digg" data-title="American&#x20;Hostage&#x27;s&#x20;Family&#x20;Blasts&#x20;Star&#x20;NY&#x20;Times&#x20;Reporter&#x27;s&#x20;&#x27;Lies&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="965991">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzm4v&#x2F;radioheads-kid-a-album-will-be-relevant-forever-how-to-disappear&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;01145803&#x2F;1555943534-Screen-Shot-2020-10-01-at-10.55.27-AM.jpg" loading="lazy" alt="&#x27;Kid&#x20;A&#x27;&#x20;Will&#x20;Be&#x20;Relevant&#x20;As&#x20;Long&#x20;As&#x20;The&#x20;World&#x20;Is&#x20;A&#x20;Terrifying&#x20;Mess" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STAY WEIRD </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzm4v&#x2F;radioheads-kid-a-album-will-be-relevant-forever-how-to-disappear&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Kid A' Will Be Relevant As Long As The World Is A Terrifying Mess
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A deeply cynical love letter to the 20-year-old Radiohead album that taught us how to disappear completely.</p>
</div>
<div class="share-story" data-id="965991" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;dyzm4v&#x2F;radioheads-kid-a-album-will-be-relevant-forever-how-to-disappear&#x3F;utm_source&#x3D;digg" data-title="&#x27;Kid&#x20;A&#x27;&#x20;Will&#x20;Be&#x20;Relevant&#x20;As&#x20;Long&#x20;As&#x20;The&#x20;World&#x20;Is&#x20;A&#x20;Terrifying&#x20;Mess">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967592">
<a href="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04121506&#x2F;test-21.jpg" loading="lazy" alt="&#x27;SNL&#x27;&#x20;Takes&#x20;On&#x20;The&#x20;First&#x20;Presidential&#x20;Debate&#x20;In&#x20;New&#x20;Season&#x20;Cold&#x20;Open" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TUESDAY FEELS LIKE 100 DAYS AGO </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'SNL' Takes On The First Presidential Debate In New Season Cold Open
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday&#x20;Night&#x20;Live">Saturday Night Live</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Chris Wallace (Beck Bennett) moderates the first presidential debate between Donald Trump (Alec Baldwin) and Joe Biden (Jim Carrey) in the new season premiere.</p>
</div>
<div class="share-story" data-id="967592" data-url="&#x2F;video&#x2F;snl-takes-on-the-first-presidential-debate-in-new-season-cold-open" data-title="&#x27;SNL&#x27;&#x20;Takes&#x20;On&#x20;The&#x20;First&#x20;Presidential&#x20;Debate&#x20;In&#x20;New&#x20;Season&#x20;Cold&#x20;Open">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="967670">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;03&#x2F;us&#x2F;fat-bear-week.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;04225850&#x2F;test-34.jpg" loading="lazy" alt="The&#x20;Fattest&#x20;Bears&#x20;In&#x20;Alaska&#x20;Want&#x20;Your&#x20;Vote" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
REAL ONES KNOW </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;03&#x2F;us&#x2F;fat-bear-week.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Fattest Bears In Alaska Want Your Vote
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Each year, people vote for the heftiest brown bear at the Katmai National Park and Preserve during the Fat Bear Week contest.</p>
</div>
<div class="share-story" data-id="967670" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;10&#x2F;03&#x2F;us&#x2F;fat-bear-week.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Fattest&#x20;Bears&#x20;In&#x20;Alaska&#x20;Want&#x20;Your&#x20;Vote">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="965343">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;the-era-of-influencers-being-apolitical-online-is-over&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;30163638&#x2F;311684549-test-254.jpg" loading="lazy" alt="The&#x20;Era&#x20;Of&#x20;Influencers&#x20;Being&#x20;Apolitical&#x20;Online&#x20;Is&#x20;Over" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE PERSONAL IS POLITICAL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;the-era-of-influencers-being-apolitical-online-is-over&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Era Of Influencers Being Apolitical Online Is Over
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Given everything that has happened this year in our country and given that this election is the most important of our lifetime, I feel that being silent is no longer an option."</p>
</div>
<div class="share-story" data-id="965343" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;stephaniemcneal&#x2F;the-era-of-influencers-being-apolitical-online-is-over&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Era&#x20;Of&#x20;Influencers&#x20;Being&#x20;Apolitical&#x20;Online&#x20;Is&#x20;Over">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="966593">
<a href="&#x2F;video&#x2F;heres-a-bravura-performance-of-the-simpsons-theme-on-flute" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;02124503&#x2F;Screen-Shot-2020-10-02-at-8.44.43-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Bravura&#x20;Performance&#x20;Of&#x20;&#x27;The&#x20;Simpsons&#x27;&#x20;Theme&#x20;On&#x20;Flute" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
D'OH! </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-a-bravura-performance-of-the-simpsons-theme-on-flute" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's A Bravura Performance Of 'The Simpsons' Theme On Flute
</a>
</h2>
<div class="metadata">

<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The theme song of the longest running scripted series in TV history really slaps when performed on flute.</p>
</div>
<div class="share-story" data-id="966593" data-url="&#x2F;video&#x2F;heres-a-bravura-performance-of-the-simpsons-theme-on-flute" data-title="Here&#x27;s&#x20;A&#x20;Bravura&#x20;Performance&#x20;Of&#x20;&#x27;The&#x20;Simpsons&#x27;&#x20;Theme&#x20;On&#x20;Flute">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1601889506" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1601889506" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CEBI6KQN', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = `<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>`;

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CEBI6KQN' || a.key == 'CEBI6KQU')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CEBI6KQN') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
</body>
</html>
