<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1663890645">
<link rel="canonical" href="https://digg.com/video/why-americas-geography-is-better-than-anyone">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1663890645">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1663890645">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1663890645">

<link rel="stylesheet" href="/fragments/components/social-share/static/?v=1663890645">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1663890645">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1663890645">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1663890645">

<script>
    window.digg = {
      applications: [],
      components: [],
      events: [],
    };
  </script>
<script src="/fragments/components/vue/static/vue.js"></script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1663890645" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1663890645">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Why America&#039;s Geographical Advantage Made It Overpowering | Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/09/02132152/Screen-Shot-2022-09-02-at-9.21.42-AM.jpg">
<meta name="twitter:description" content="The United States is blessed with immeasurable geographic advantages that puts every other country to shame.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/why-americas-geography-is-better-than-anyone">
<meta property="og:type" content="article">
<meta property="og:title" content="Why America&#039;s Geographical Advantage Made It Overpowering | Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/09/02132152/Screen-Shot-2022-09-02-at-9.21.42-AM.jpg">
<meta property="og:description" content="The United States is blessed with immeasurable geographic advantages that puts every other country to shame.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Why America&#039;s Geographical Advantage Made It Overpowering | Digg</title>
<meta name="description" content="The United States is blessed with immeasurable geographic advantages that puts every other country to shame.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-33556916-1', {
      'custom_map': {
        'dimension7': 'user_login_status'
      }
    });

          gtag('event', 'page_load', { 'user_login_status': 'no' });
      </script>

<style>
    
  </style>
<script>
    (function(h,o,u,n,d) {
      h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
      d=o.createElement(u);d.async=1;d.src=n
      n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
    })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v4.js','DD_LOGS')
    DD_LOGS.onReady(function() {
      DD_LOGS.init({
        clientToken: 'pub2bac7c46464a607b281838f02aed5375',
        site: 'datadoghq.com',
        forwardErrorsToLogs: true,
        sampleRate: 100,
      })
    })
  </script>

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "name": "Digg",
      "url": "https://digg.com/",
      "logo": "https://digg.com/static/images/digg-logo-og.png",
      "sameAs": [
        "https://en.wikipedia.org/wiki/Digg",
        "https://www.linkedin.com/company/digg",
        "https://www.facebook.com/digg/",
        "https://twitter.com/digg",
        "https://www.crunchbase.com/organization/buysellads-com"
      ]
    }
  </script>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">
<script>
    window.isCallerMobile = false;
  </script>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16" data-cy="main-nav">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block px-1 py-1 rounded-full bg-digg-blue-lighter text-digg-blue" data-href="/news?isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="w-4 h-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/@/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12" data-cy="namespace-nav">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/popular">
<div class="flex items-center">
<span class="inline-block">Popular</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<main class="view-video container-1400 view-container mx-auto text-base px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1255290">
<div class="embed-code aspect-w-16 aspect-h-9">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/BubAF7KSs64?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
TOO BIG TO FAIL </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Why America's Geographical Advantage Made It Overpowering
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;BubAF7KSs64">RealLifeLore</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T13&#x3A;22&#x3A;28Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>The United States is blessed with immeasurable geographic advantages that puts every other country to shame.</p>
</div>
<digg-social-share url="https://digg.com/video/why-americas-geography-is-better-than-anyone" namespaceslug="" title="Why America's Geographical Advantage Made It Overpowering" type="story" storyid="1255290" storyslug="why-americas-geography-is-better-than-anyone" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Why America&#039;s Geographical Advantage Made It Overpowering",
  "description": "The United States is blessed with immeasurable geographic advantages that puts every other country to shame.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/09/02132154/916863058-350-200-Screen-Shot-2022-09-02-at-9.21.42-AM.jpg" ],
  "uploadDate": "2022-09-02T13:22:28Z",
  "embedUrl": "https://www.youtube.com/watch?v=BubAF7KSs64"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h2 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h2>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1255551">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Bill Barr Says It Was 'Unprecedented For A President To Take All This Classified Information And Put Them In A Country Club'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-09-03T13:37:24Z GMT">4 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/09/03133352/160x160/Screen-Shot-2022-09-03-at-9.33.39-AM.jpg" loading="lazy" alt="Bill Barr Says It Was 'Unprecedented For A President To Take All This Classified Information And Put Them In A Country Club'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255579">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/leslie-nielsen-detroit-become-human" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Adding Leslie Nielsen To Any Video Game Makes It Instantly Hysterical
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-09-03T15:44:34Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/leslie-nielsen-detroit-become-human" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/09/03154419/160x160/naked-gun-detroit.jpg" loading="lazy" alt="Adding Leslie Nielsen To Any Video Game Makes It Instantly Hysterical" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255573">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/acai-guitar-hero-mods" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
'Guitar Hero' Mod Lets You Rock Out As Disney Princesses, The Joker, Walter White, And Mark Zuckerberg
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-09-03T15:41:02Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/acai-guitar-hero-mods" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/09/03154036/160x160/acai-mods.jpg" loading="lazy" alt="'Guitar Hero' Mod Lets You Rock Out As Disney Princesses, The Joker, Walter White, And Mark Zuckerberg" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255530">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/john-harwood-cnn-trump-demagogue" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
John Harwood Delivered His Final On-Air Report With CNN By Blasting Donald Trump As A 'Dishonest Demagogue'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-09-02T21:52:41Z GMT">20 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/john-harwood-cnn-trump-demagogue" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/09/02214854/160x160/Screen-Shot-2022-09-02-at-5.48.28-PM.jpg" loading="lazy" alt="John Harwood Delivered His Final On-Air Report With CNN By Blasting Donald Trump As A 'Dishonest Demagogue'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255567">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/worst-sports-chokes" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Ranking The Worst Choke Jobs In The History Of Sports
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-09-03T15:37:59Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/worst-sports-chokes" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/09/03153727/160x160/sports-choke.jpg" loading="lazy" alt="Ranking The Worst Choke Jobs In The History Of Sports" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 view-container relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 view-container mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1255511">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.insidehook.com/article/sports/f1-driver-lando-norris-interview?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1662149064-VXVA7WT7Au.jpg" loading="lazy" alt="Lando Norris Doesn't Want You To Think He's 'A Real Idiot'" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
YOUNG LANDO </div>
<a href="https://www.insidehook.com/article/sports/f1-driver-lando-norris-interview?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
Lando Norris Doesn't Want You To Think He's 'A Real Idiot'
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>The F1 driver talks the 2022 season and his issues with "Drive to Survive."</p>
</div>
<digg-social-share url="https://www.insidehook.com/article/sports/f1-driver-lando-norris-interview" namespaceslug="" title="Lando Norris Doesn't Want You To Think He's 'A Real Idiot'" type="story" storyid="1255511" storyslug="lando-norris-doesn-t-want-you-to-think-he-s-a-real-idiot-v8llchuo6y" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/relationships/link/the-best-dating-apps-according-to-the-internet-snZ3b43OF9?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/wp-content/uploads/2022/08/22153938/419x224/Screen-Shot-2022-08-22-at-11.38.04-AM.png" src="/static/images/white.svg" loading="lazy" alt="The Best Dating Apps According To The Internet" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
START SWIPING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;relationships&#x2F;link&#x2F;the-best-dating-apps-according-to-the-internet-snZ3b43OF9&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Best Dating Apps According To The Internet
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>There are dozens of dating apps available each touting their ability to connect you with a like-minded individual with your same relationship goals. But, which ones are worthy of a try?</p>
</div>
<digg-social-share url="https://digg.com/relationships/link/the-best-dating-apps-according-to-the-internet-snZ3b43OF9" namespaceslug="" title="The Best Dating Apps According To The Internet" type="story" storyid="742304" storyslug="locked-ad-position-4th" dugg="" bookmarked="" diggs="280" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255544" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/channel-5s-andrew-callaghan-o-block" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/03132651/419x224/Screen-Shot-2022-09-03-at-9.24.25-AM.jpg" loading="lazy" alt="Channel 5's Andrew Callaghan Traveled To The Most Dangerous Block In Chicago And  Encountered The Most Interesting Rappers" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE INNER WORKINGS OF CHICAGO'S GANG WAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;channel-5s-andrew-callaghan-o-block" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Channel 5's Andrew Callaghan Traveled To The Most Dangerous Block In Chicago And Encountered The Most Interesting Rappers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-03T13&#x3A;30&#x3A;44Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Andrew Callaghan visits Chicago's infamous O Block and meets several rappers who discuss how gang violence affects their lives and their music.</p>
</div>
<digg-social-share url="https://digg.com/video/channel-5s-andrew-callaghan-o-block" namespaceslug="" title="Channel 5's Andrew Callaghan Traveled To The Most Dangerous Block In Chicago And  Encountered The Most Interesting Rappers" type="story" storyid="1255544" storyslug="channel-5s-andrew-callaghan-o-block" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255491" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jezebel.com/she-hulk-borrows-real-troll-tweets-to-illustrate-miso-1849490084?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662148121-jOcUDSuemP.jpg" loading="lazy" alt="'She-Hulk' Borrows Real Troll Tweets To Illustrate Misogyny In The Show's Universe" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
body ody ody ody </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;she-hulk-borrows-real-troll-tweets-to-illustrate-miso-1849490084&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'She-Hulk' Borrows Real Troll Tweets To Illustrate Misogyny In The Show's Universe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jezebel.com" alt="jezebel.com">jezebel.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;49&#x3A;00Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The show knows how mad it makes sexist superhero fans, and is leaning into it.</p>
</div>
<digg-social-share url="https://jezebel.com/she-hulk-borrows-real-troll-tweets-to-illustrate-miso-1849490084" namespaceslug="" title="'She-Hulk' Borrows Real Troll Tweets To Illustrate Misogyny In The Show's Universe" type="story" storyid="1255491" storyslug="she-hulk-borrows-real-troll-tweets-to-illustrate-misogyny-in-the-show-s-universe-xndqke51mq" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255290" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-americas-geography-is-better-than-anyone" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02132152/419x224/Screen-Shot-2022-09-02-at-9.21.42-AM.jpg" loading="lazy" alt="Why America's Geographical Advantage Made It Overpowering" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TOO BIG TO FAIL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-americas-geography-is-better-than-anyone" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why America's Geographical Advantage Made It Overpowering
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T13&#x3A;22&#x3A;28Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The United States is blessed with immeasurable geographic advantages that puts every other country to shame.</p>
</div>
<digg-social-share url="https://digg.com/video/why-americas-geography-is-better-than-anyone" namespaceslug="" title="Why America's Geographical Advantage Made It Overpowering" type="story" storyid="1255290" storyslug="why-americas-geography-is-better-than-anyone" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255557" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nbcnews.com/tech/internet/cloudflare-kiwi-farms-keffals-anti-trans-rcna44834?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662212663-XEZWuz1uZV.jpg" loading="lazy" alt="A Notorious Fringe Message Board Is Facing Calls For Its Shutdown After Life-Threatening Harassment" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YIKES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;tech&#x2F;internet&#x2F;cloudflare-kiwi-farms-keffals-anti-trans-rcna44834&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Notorious Fringe Message Board Is Facing Calls For Its Shutdown After Life-Threatening Harassment
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-03T13&#x3A;44&#x3A;52Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A trans streamer and a Republican congresswoman were targeted at their homes in the last month. Experts warn this is just the beginning.</p>
</div>
<digg-social-share url="https://www.nbcnews.com/tech/internet/cloudflare-kiwi-farms-keffals-anti-trans-rcna44834" namespaceslug="" title="A Notorious Fringe Message Board Is Facing Calls For Its Shutdown After Life-Threatening Harassment" type="story" storyid="1255557" storyslug="a-notorious-fringe-message-board-is-facing-calls-for-its-shutdown-after-life-threatening-harassment-jsq0kbhput" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255541" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://apnews.com/article/technology-police-government-surveillance-d395409ef5a8c6c3f6cdab5b1d0e27ef?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662156797-4tyOobzQdG.jpg" loading="lazy" alt="Tech Tool Offers Police 'Mass Surveillance On A Budget'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
big brother </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;apnews.com&#x2F;article&#x2F;technology-police-government-surveillance-d395409ef5a8c6c3f6cdab5b1d0e27ef&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Tech Tool Offers Police 'Mass Surveillance On A Budget'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apnews.com" alt="apnews.com">apnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T22&#x3A;14&#x3A;22Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Local law enforcement agencies from suburban Southern California to rural North Carolina have been using an obscure cellphone tracking tool, at times without search warrants, that gives them the power to follow people's movements months back in time, according to public records and internal emails obtained by The Associated Press.</p>
</div>
<digg-social-share url="https://apnews.com/article/technology-police-government-surveillance-d395409ef5a8c6c3f6cdab5b1d0e27ef" namespaceslug="" title="Tech Tool Offers Police 'Mass Surveillance On A Budget'" type="story" storyid="1255541" storyslug="tech-tool-offers-police-mass-surveillance-on-a-budget-a4le94p0ug" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255446" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/the-jet-luxury-bus-reviewed" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02184655/419x224/Screen-Shot-2022-09-02-at-2.46.44-PM.jpg" loading="lazy" alt="Take A Peek Inside The First Class Luxury Bus That Takes You From New York To DC In Style" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GAME CHANGER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;the-jet-luxury-bus-reviewed" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Take A Peek Inside The First Class Luxury Bus That Takes You From New York To DC In Style
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T18&#x3A;51&#x3A;57Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ricky Zhang tries out "The Jet," the most luxurious bus from New York City's Hudson Yards to Washington D.C.'s Metro Center.</p>
</div>
<digg-social-share url="https://digg.com/video/the-jet-luxury-bus-reviewed" namespaceslug="" title="Take A Peek Inside The First Class Luxury Bus That Takes You From New York To DC In Style" type="story" storyid="1255446" storyslug="the-jet-luxury-bus-reviewed" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1248938" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/digg-picks?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/17184737/419x224/image-1-2.png" loading="lazy" alt="Digg Picks" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WE LOVE STUFF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Digg Picks
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-11T14&#x3A;46&#x3A;18Z GMT">3 weeks ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Things our editors love, great sales, games, useful home and tech gadgets and a whole lot more.</p>
</div>
<digg-social-share url="https://digg.com/digg-picks" namespaceslug="" title="Digg Picks" type="story" storyid="1248938" storyslug="digg-picks" dugg="" bookmarked="" diggs="33" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255561" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://abc7chicago.com/stolen-plane-aircraft-crash-threat-circling-mississippi-city/12193554/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662217398-8QHg4NeT6t.jpg" loading="lazy" alt="Police: Plane Circling Mississippi City Threatens To Crash" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
do not crash, please! </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;abc7chicago.com&#x2F;stolen-plane-aircraft-crash-threat-circling-mississippi-city&#x2F;12193554&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Police: Plane Circling Mississippi City Threatens To Crash
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/abc7chicago.com" alt="abc7chicago.com">abc7chicago.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-03T15&#x3A;04&#x3A;00Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The pilot of a small airplane circling over a Mississippi city on Saturday morning has threatened to crash the aircraft into a Walmart store, police said.</p>
</div>
<digg-social-share url="https://abc7chicago.com/stolen-plane-aircraft-crash-threat-circling-mississippi-city/12193554/" namespaceslug="" title="Police: Plane Circling Mississippi City Threatens To Crash" type="story" storyid="1255561" storyslug="police-plane-circling-mississippi-city-threatens-to-crash-2j6acbhyrc" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255551" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/03133352/419x224/Screen-Shot-2022-09-03-at-9.33.39-AM.jpg" loading="lazy" alt="Bill Barr Says It Was 'Unprecedented For A President To Take All This Classified Information And Put Them In A Country Club'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THEY WERE BEING JERKED AROUND' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Bill Barr Says It Was 'Unprecedented For A President To Take All This Classified Information And Put Them In A Country Club'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-03T13&#x3A;37&#x3A;24Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Former Attorney General Bill Barr was not very sympathetic to Donald Trump's defense for keeping classified documents at Mar-a-Lago.</p>
</div>
<digg-social-share url="https://digg.com/video/bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" namespaceslug="" title="Bill Barr Says It Was 'Unprecedented For A President To Take All This Classified Information And Put Them In A Country Club'" type="story" storyid="1255551" storyslug="bill-barr-mar-a-lago-country-club-classified-documents-fox-news-interview" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1088447" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3B1mVnt?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/11173213/419x224/dangerous.png" loading="lazy" alt="This 'Dangerous' Book Has Everything You Need For Outdoor Adventures" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3B1mVnt&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This 'Dangerous' Book Has Everything You Need For Outdoor Adventures
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-11T17&#x3A;38&#x3A;04Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Skimming stones, reading clouds, making slingshots and building tree houses. What more could you ask for?</p>
</div>
<digg-social-share url="https://amzn.to/3B1mVnt" namespaceslug="" title="This 'Dangerous' Book Has Everything You Need For Outdoor Adventures" type="story" storyid="1088447" storyslug="this-dangerous-book-has-everything-you-need-for-summer-adventuring" dugg="" bookmarked="" diggs="12" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/gamecamp/link/gamecamp-video-game-releases-cd-keys-GmgUh9NuOV?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/04220750/419x224/digg_com_cover_image_3-1.png" loading="lazy" alt="This Game Site Has Every CD Key You Could Want" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH JACK HENRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gamecamp&#x2F;link&#x2F;gamecamp-video-game-releases-cd-keys-GmgUh9NuOV&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Game Site Has Every CD Key You Could Want
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Gamecamp.gg is a staple to save you money while unlocking gaming.</p>
</div>
<digg-social-share url="https://digg.com/gamecamp/link/gamecamp-video-game-releases-cd-keys-GmgUh9NuOV" namespaceslug="" title="This Game Site Has Every CD Key You Could Want" type="story" storyid="827995" storyslug="you-dont-need-a-fireplace-to-enjoy-an-open-flame-indoors" dugg="" bookmarked="" diggs="60" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255399" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theverge.com/23334224/twitter-extremism-features-health-research-team-elon-musk-acquisition?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662137226-0HtA48KRfC.jpg" loading="lazy" alt="Twitter Had A New Plan To Fight Extremism &mdash; Then Elon Arrived" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
to the extreme </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;23334224&#x2F;twitter-extremism-features-health-research-team-elon-musk-acquisition&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Twitter Had A New Plan To Fight Extremism &mdash; Then Elon Arrived
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theverge.com" alt="theverge.com">theverge.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;48&#x3A;14Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The turmoil associated with Elon Musk's bid to purchase the company was a breaking point.</p>
</div>
<digg-social-share url="https://www.theverge.com/23334224/twitter-extremism-features-health-research-team-elon-musk-acquisition" namespaceslug="" title="Twitter Had A New Plan To Fight Extremism &mdash; Then Elon Arrived" type="story" storyid="1255399" storyslug="twitter-had-a-new-plan-to-fight-extremism-then-elon-arrived-unicfrzpkj" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255530" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/john-harwood-cnn-trump-demagogue" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02214854/419x224/Screen-Shot-2022-09-02-at-5.48.28-PM.jpg" loading="lazy" alt="John Harwood Delivered His Final On-Air Report With CNN By Blasting Donald Trump As A 'Dishonest Demagogue'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I'M OUT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;john-harwood-cnn-trump-demagogue" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John Harwood Delivered His Final On-Air Report With CNN By Blasting Donald Trump As A 'Dishonest Demagogue'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T21&#x3A;52&#x3A;41Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's&#8230;important to say that the core point he made in that political speech about a threat to democracy, is true," said Harwood, of Biden's fiery speech attacking Donald Trump.</p>
</div>
<digg-social-share url="https://digg.com/video/john-harwood-cnn-trump-demagogue" namespaceslug="" title="John Harwood Delivered His Final On-Air Report With CNN By Blasting Donald Trump As A 'Dishonest Demagogue'" type="story" storyid="1255530" storyslug="john-harwood-cnn-trump-demagogue" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255495" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://defector.com/how-to-stay-out-of-the-right-wing-outrage-machine/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662148047-KHv6i0E9rH.jpg" loading="lazy" alt="How To Stay Out Of The Right-Wing Outrage Machine" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LEAN MEAN FIGHTING MACHINE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;defector.com&#x2F;how-to-stay-out-of-the-right-wing-outrage-machine&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Stay Out Of The Right-Wing Outrage Machine
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/defector.com" alt="defector.com">defector.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;50&#x3A;08Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Defector explains how a Slate journalist's tweet led to an explosion of right-wing outrage about an alleged liberal media conspiracy. Here's what really happened.</p>
</div>
<digg-social-share url="https://defector.com/how-to-stay-out-of-the-right-wing-outrage-machine/" namespaceslug="" title="How To Stay Out Of The Right-Wing Outrage Machine" type="story" storyid="1255495" storyslug="how-to-stay-out-of-the-right-wing-outrage-machine-kexj9fo13c" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255499" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/game-of-thrones-house-of-the-dragon-hbo-max" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02195645/419x224/house-of-the-dragon.jpg" loading="lazy" alt="'Game Of Thrones: House Of The Dragon' Episode One Is Free To Watch" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
freebie </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;game-of-thrones-house-of-the-dragon-hbo-max" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Game Of Thrones: House Of The Dragon' Episode One Is Free To Watch
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;57&#x3A;49Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>HBO graciously put the premiere episode on YouTube for free, so if you want to return to Westeros, do so now.</p>
</div>
<digg-social-share url="https://digg.com/video/game-of-thrones-house-of-the-dragon-hbo-max" namespaceslug="" title="'Game Of Thrones: House Of The Dragon' Episode One Is Free To Watch" type="story" storyid="1255499" storyslug="game-of-thrones-house-of-the-dragon-hbo-max" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255497" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wapo.st/3AGNXz7?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662148331-X9R5Unyy6e.jpg" loading="lazy" alt="Princess Diana Died 25 Years Ago But Endures As A Role Model For Women" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
REAL ROYALTY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wapo.st&#x2F;3AGNXz7&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Princess Diana Died 25 Years Ago But Endures As A Role Model For Women
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wapo.st" alt="wapo.st">wapo.st</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;52&#x3A;37Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>She has become a symbol of resilience and won the public relations war with the royal family.</p>
</div>
<digg-social-share url="https://wapo.st/3AGNXz7" namespaceslug="" title="Princess Diana Died 25 Years Ago But Endures As A Role Model For Women" type="story" storyid="1255497" storyslug="princess-diana-died-25-years-ago-but-endures-as-a-role-model-for-women-fgoy9zxkvj" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255395" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://hightimes.com/news/rainbow-fentanyl-scourge-is-targeting-kids-and-young-adults-dea-warns/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662136964-o9gJARecE7.jpg" loading="lazy" alt="Rainbow Fentanyl Scourge Is Targeting 'Kids And Young Adults,' DEA Warns" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
won't somebody think of the children? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;hightimes.com&#x2F;news&#x2F;rainbow-fentanyl-scourge-is-targeting-kids-and-young-adults-dea-warns&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Rainbow Fentanyl Scourge Is Targeting 'Kids And Young Adults,' DEA Warns
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/hightimes.com" alt="hightimes.com">hightimes.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;43&#x3A;15Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>An announcement from the Drug Enforcement Administration warns of rainbow fentanyl, which was found in at least 18 states.</p>
</div>
<digg-social-share url="https://hightimes.com/news/rainbow-fentanyl-scourge-is-targeting-kids-and-young-adults-dea-warns/" namespaceslug="" title="Rainbow Fentanyl Scourge Is Targeting 'Kids And Young Adults,' DEA Warns" type="story" storyid="1255395" storyslug="rainbow-fentanyl-scourge-is-targeting-kids-and-young-adults-dea-warns-ebj7hgkkdf" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255500" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/the-mask-visual-effects-explained" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02195734/419x224/Screen-Shot-2022-09-02-at-3.56.57-PM.jpg" loading="lazy" alt="How 'The Mask' Took Visual Effects Further Than Any Movie Had Ever Gone Before" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
KEEP CALM AND CARREY ON </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;the-mask-visual-effects-explained" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How 'The Mask' Took Visual Effects Further Than Any Movie Had Ever Gone Before
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;07&#x3A;46Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's how "The Mask" became one of the most ahead-of-its-time movies with innovative VFX that went where nobody went before.</p>
</div>
<digg-social-share url="https://digg.com/video/the-mask-visual-effects-explained" namespaceslug="" title="How 'The Mask' Took Visual Effects Further Than Any Movie Had Ever Gone Before" type="story" storyid="1255500" storyslug="the-mask-visual-effects-explained" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255522" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://apnews.com/article/donald-trump-mar-a-lago-government-and-politics-6bd103a8e418166b17a34d77e8d9102d?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662149766-AY4oNbvCpW.jpg" loading="lazy" alt="Trump Search Inventory Reveals New Details From FBI Seizure" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
43 EMPTY FOLDERS MARKED 'CLASSIFIED' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;apnews.com&#x2F;article&#x2F;donald-trump-mar-a-lago-government-and-politics-6bd103a8e418166b17a34d77e8d9102d&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Trump Search Inventory Reveals New Details From FBI Seizure
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apnews.com" alt="apnews.com">apnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;17&#x3A;10Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Along with highly classified government documents, the FBI agents who searched former President Donald Trump's Florida estate found dozens of empty folders marked classified but with nothing inside and no explanation of what might have been there.</p>
</div>
<digg-social-share url="https://apnews.com/article/donald-trump-mar-a-lago-government-and-politics-6bd103a8e418166b17a34d77e8d9102d" namespaceslug="" title="Trump Search Inventory Reveals New Details From FBI Seizure" type="story" storyid="1255522" storyslug="trump-search-inventory-reveals-new-details-from-fbi-seizure-hpozsxkzs2" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/17183042/419x224/filtered-bottle-scaled.jpg" loading="lazy" alt="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;larq&#x2F;link&#x2F;larq-filter-purevis-microplastics-GtLNeNxEeR&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Consuming microplastics puts your health at risk. LARQ's water filtration systems can keep you safe.</p>
</div>
<digg-social-share url="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR" namespaceslug="" title="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" type="story" storyid="779029" storyslug="this-smart-chopping-board-is-the-ultimate-kitchen-multitasker" dugg="" bookmarked="" diggs="74" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1113434" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3Js7p6A?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/03144710/419x224/japanese-snacks.jpeg" loading="lazy" alt="Stock Up On Japanese Snacks For 20 Bucks" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3Js7p6A&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stock Up On Japanese Snacks For 20 Bucks
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-30T15&#x3A;15&#x3A;53Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This curated box of Japanese snacks is worth every penny. Not only do we keep these around the house, they're our go-to gift these days.</p>
</div>
<digg-social-share url="https://amzn.to/3Js7p6A" namespaceslug="" title="Stock Up On Japanese Snacks For 20 Bucks" type="story" storyid="1113434" storyslug="stock-up-on-japanese-snacks-for-under-20-bucks-a9s9f1bfs7" dugg="" bookmarked="" diggs="17" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255427" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/drew-gooden-ai-video" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02175651/419x224/Screen-Shot-2022-09-02-at-1.56.12-PM.jpg" loading="lazy" alt="Drew Gooden Attempting To Use Artificial Intelligence Copywriting Software To Write A YouTube Script Will Leave You In Stitches" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I, FOR ONE, WELCOME OUR ROBOT OVERLORDS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;drew-gooden-ai-video" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Drew Gooden Attempting To Use Artificial Intelligence Copywriting Software To Write A YouTube Script Will Leave You In Stitches
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T17&#x3A;57&#x3A;53Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Can AI make a good YouTube video? Uh, kinda.</p>
</div>
<digg-social-share url="https://digg.com/video/drew-gooden-ai-video" namespaceslug="" title="Drew Gooden Attempting To Use Artificial Intelligence Copywriting Software To Write A YouTube Script Will Leave You In Stitches" type="story" storyid="1255427" storyslug="drew-gooden-ai-video" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1254522" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/digg-picks/link/get-away-from-the-world-with-your-own-little-cocoon-zG6pUZUeIc?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1661952287-YV7q9EGIu8.jpg" loading="lazy" alt="Get Away From The World With Your Own Little Cocoon" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x2F;link&#x2F;get-away-from-the-world-with-your-own-little-cocoon-zG6pUZUeIc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Get Away From The World With Your Own Little Cocoon
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-08-31T13&#x3A;31&#x3A;47Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Whether you're trying to keep nature out while camping or your roommate's noises out while on the phone, the crucoon is an excellent tool.</p>
</div>
<digg-social-share url="https://digg.com/digg-picks/link/get-away-from-the-world-with-your-own-little-cocoon-zG6pUZUeIc" namespaceslug="" title="Get Away From The World With Your Own Little Cocoon" type="story" storyid="1254522" storyslug="get-away-from-the-world-with-your-own-little-cocoon-zg6puzueic" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255526" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/photos/link/short-girl-optical-illusion-bl6aEUTlXy?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662149403-GgVSPNzD4V.jpg" loading="lazy" alt="This Photo Of Three Women Creates A Mind Melting Optical Illusion" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
short girl summer </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;photos&#x2F;link&#x2F;short-girl-optical-illusion-bl6aEUTlXy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Photo Of Three Women Creates A Mind Melting Optical Illusion
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;20&#x3A;08Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>One of them seems very short, and the other seems very tall. How could this be? What is going on here?</p>
</div>
<digg-social-share url="https://digg.com/photos/link/short-girl-optical-illusion-bl6aEUTlXy" namespaceslug="" title="This Photo Of Three Women Creates A Mind Melting Optical Illusion" type="story" storyid="1255526" storyslug="short-girl-optical-illusion-bl6aeutlxy" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255252" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-craftsman-teaches-about-pocket-holes" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02124809/419x224/Screen-Shot-2022-09-02-at-8.47.53-AM.jpg" loading="lazy" alt="This Craftsman's Lesson About Pocket Holes Is Better Than Anything You've Ever Been Taught" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE SHOP TEACHER YOU WISH YOU HAD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-craftsman-teaches-about-pocket-holes" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Craftsman's Lesson About Pocket Holes Is Better Than Anything You've Ever Been Taught
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T12&#x3A;38&#x3A;47Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I'm terrible at building stuff (or fixing stuff) but Nick at Workshop Companion delivers one of the greatest presentations on a single topic that I've ever seen.</p>
</div>
<digg-social-share url="https://digg.com/video/this-craftsman-teaches-about-pocket-holes" namespaceslug="" title="This Craftsman's Lesson About Pocket Holes Is Better Than Anything You've Ever Been Taught" type="story" storyid="1255252" storyslug="this-craftsman-teaches-about-pocket-holes" dugg="" bookmarked="" diggs="8" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255489" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://techcrunch.com/2022/09/02/ai-is-getting-better-at-generating-porn-we-might-not-be-prepared-for-the-consequences/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662148053-nlpX7WZJ9S.jpg" loading="lazy" alt="AI Is Getting Better At Generating Porn" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
a titillating development </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;techcrunch.com&#x2F;2022&#x2F;09&#x2F;02&#x2F;ai-is-getting-better-at-generating-porn-we-might-not-be-prepared-for-the-consequences&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
AI Is Getting Better At Generating Porn
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/techcrunch.com" alt="techcrunch.com">techcrunch.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;48&#x3A;17Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>AI image generators like Stable Diffusion are powering new websites that generate highly customize porn. The trend could have far-reaching consequences.</p>
</div>
<digg-social-share url="https://techcrunch.com/2022/09/02/ai-is-getting-better-at-generating-porn-we-might-not-be-prepared-for-the-consequences/" namespaceslug="" title="AI Is Getting Better At Generating Porn" type="story" storyid="1255489" storyslug="ai-is-getting-better-at-generating-porn-wdzzhm0css" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255520" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.currentaffairs.org/2022/08/j-k-rowlings-new-novel-shows-why-having-an-editor-is-important/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662149698-saOykmsvEy.jpg" loading="lazy" alt="J.K. Rowling's New Novel Shows Why Having An Editor Is Important" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LITERALLY BEGGING HER TO STOP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.currentaffairs.org&#x2F;2022&#x2F;08&#x2F;j-k-rowlings-new-novel-shows-why-having-an-editor-is-important&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
J.K. Rowling's New Novel Shows Why Having An Editor Is Important
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/currentaffairs.org" alt="currentaffairs.org">currentaffairs.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;15&#x3A;35Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When you are a famous author, you can release a thousand-page novel filled with vicious parodies of your Twitter enemies. But should you?</p>
</div>
<digg-social-share url="https://www.currentaffairs.org/2022/08/j-k-rowlings-new-novel-shows-why-having-an-editor-is-important/" namespaceslug="" title="J.K. Rowling's New Novel Shows Why Having An Editor Is Important" type="story" storyid="1255520" storyslug="j-k-rowling-s-new-novel-shows-why-having-an-editor-is-important-qhudjkz270" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255445" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/john-mcenroe-answers-tennis-questions-twitter-wired" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02184925/419x224/maxresdefault-1-1.jpeg" loading="lazy" alt="John McEnroe Explains Why Tennis Players Stopped Doing Serve-And-Volley" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'JUST GO OUT THERE AND HAVE SOME FUN' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;john-mcenroe-answers-tennis-questions-twitter-wired" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John McEnroe Explains Why Tennis Players Stopped Doing Serve-And-Volley
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T18&#x3A;56&#x3A;14Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>John McEnroe revealed his toughest opponents and explained his reasoning behind why he thinks the classic serve-and-volley has disappeared form modern tennis in this fan Q&#038;A.</p>
</div>
<digg-social-share url="https://digg.com/video/john-mcenroe-answers-tennis-questions-twitter-wired" namespaceslug="" title="John McEnroe Explains Why Tennis Players Stopped Doing Serve-And-Volley" type="story" storyid="1255445" storyslug="john-mcenroe-answers-tennis-questions-twitter-wired" dugg="" bookmarked="" diggs="6" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255482" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/human-interest/2022/09/scary-trolley-problem-care-and-feeding.html?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662147749-idNL9zjRHR.jpg" loading="lazy" alt="Uh, My Toddler's Solution To The 'Trolley Problem' Is Totally Freaking Me Out" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
time to teach him philosophy </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2022&#x2F;09&#x2F;scary-trolley-problem-care-and-feeding.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Uh, My Toddler's Solution To The 'Trolley Problem' Is Totally Freaking Me Out
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T19&#x3A;43&#x3A;09Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Parenting advice on social outcasts, estranged kids, and philosophical frights.</p>
</div>
<digg-social-share url="https://slate.com/human-interest/2022/09/scary-trolley-problem-care-and-feeding.html" namespaceslug="" title="Uh, My Toddler's Solution To The 'Trolley Problem' Is Totally Freaking Me Out" type="story" storyid="1255482" storyslug="uh-my-toddler-s-solution-to-the-trolley-problem-is-totally-freaking-me-out-31ysbofrmc" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255528" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nbcnews.com/news/us-news/jane-fonda-announces-diagnosed-non-hodgkins-lymphoma-rcna46157?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662150763-LvPq4VQRYY.jpg" loading="lazy" alt="Jane Fonda Announces She's Been Diagnosed With Non-Hodgkin's Lymphoma" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
stay strong jane </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;news&#x2F;us-news&#x2F;jane-fonda-announces-diagnosed-non-hodgkins-lymphoma-rcna46157&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Jane Fonda Announces She's Been Diagnosed With Non-Hodgkin's Lymphoma
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;33&#x3A;08Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The two-time Oscar winner says she's started chemotherapy, but won't let that treatment slow her activism.</p>
</div>
<digg-social-share url="https://www.nbcnews.com/news/us-news/jane-fonda-announces-diagnosed-non-hodgkins-lymphoma-rcna46157" namespaceslug="" title="Jane Fonda Announces She's Been Diagnosed With Non-Hodgkin's Lymphoma" type="story" storyid="1255528" storyslug="jane-fonda-announces-she-s-been-diagnosed-with-non-hodgkin-s-lymphoma-z0l4wufxcu" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255416" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/cnn-interviewed-a-man-who-bought-a-voting-machine-off-ebay" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02171402/419x224/Screen-Shot-2022-09-02-at-1.13.42-PM.jpg" loading="lazy" alt="CNN Interviewed A Man Who Bought A Voting Machine Off eBay For $1,200 And Realized They Made A Huge Mistake" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'WHAT'S IN THE BOX?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;cnn-interviewed-a-man-who-bought-a-voting-machine-off-ebay" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
CNN Interviewed A Man Who Bought A Voting Machine Off eBay For $1,200 And Realized They Made A Huge Mistake
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T17&#x3A;16&#x3A;29Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's the bizarre story of a man who bought a Michigan voting machine at a Goodwill and sold it on eBay for $1,200. The bad news is that everything about this is illegal. </p>
</div>
<digg-social-share url="https://digg.com/video/cnn-interviewed-a-man-who-bought-a-voting-machine-off-ebay" namespaceslug="" title="CNN Interviewed A Man Who Bought A Voting Machine Off eBay For $1,200 And Realized They Made A Huge Mistake" type="story" storyid="1255416" storyslug="cnn-interviewed-a-man-who-bought-a-voting-machine-off-ebay" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255435" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://kotaku.com/amouranth-twitch-hot-tub-streamer-kaitlyn-siragusa-1849481169?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662141796-pyIq5I8efh.jpg" loading="lazy" alt="Amouranth Can't Be Your Girlfriend, She's Building An Empire Beyond Twitch" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
like and subscribe </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;kotaku.com&#x2F;amouranth-twitch-hot-tub-streamer-kaitlyn-siragusa-1849481169&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Amouranth Can't Be Your Girlfriend, She's Building An Empire Beyond Twitch
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kotaku.com" alt="kotaku.com">kotaku.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T18&#x3A;03&#x3A;44Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Hot tub streamer Kaitlyn Siragusa's nascent business ventures aren't done growing until she says so.</p>
</div>
<digg-social-share url="https://kotaku.com/amouranth-twitch-hot-tub-streamer-kaitlyn-siragusa-1849481169" namespaceslug="" title="Amouranth Can't Be Your Girlfriend, She's Building An Empire Beyond Twitch" type="story" storyid="1255435" storyslug="amouranth-can-t-be-your-girlfriend-she-s-building-an-empire-beyond-twitch-ycvu0pyykt" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255368" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/mark-kermode-delivers-the-most-scathing-review-ever-of-michael-flatleys-spy-movie" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02154959/419x224/Screen-Shot-2022-09-02-at-11.49.44-AM.jpg" loading="lazy" alt="Mark Kermode Delivers The Most Scathing Review Ever Of Michael Flatley's Spy Movie" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TELL US HOW YOU REALLY FEEL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;mark-kermode-delivers-the-most-scathing-review-ever-of-michael-flatleys-spy-movie" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Mark Kermode Delivers The Most Scathing Review Ever Of Michael Flatley's Spy Movie
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T15&#x3A;50&#x3A;18Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Blackbird" is a cautionary tale about why films should be made by filmmakers.</p>
</div>
<digg-social-share url="https://digg.com/video/mark-kermode-delivers-the-most-scathing-review-ever-of-michael-flatleys-spy-movie" namespaceslug="" title="Mark Kermode Delivers The Most Scathing Review Ever Of Michael Flatley's Spy Movie" type="story" storyid="1255368" storyslug="mark-kermode-delivers-the-most-scathing-review-ever-of-michael-flatleys-spy-movie" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255513" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.roadandtrack.com/car-culture/a41032046/melting-into-the-monterey-historics-the-greatest-vintage-car-race-in-america/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662149118-DM0PQ7I7e3.jpg" loading="lazy" alt="Melting Into The Monterey Historics: The Greatest Vintage Car Race In America" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PURE VIBES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.roadandtrack.com&#x2F;car-culture&#x2F;a41032046&#x2F;melting-into-the-monterey-historics-the-greatest-vintage-car-race-in-america&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Melting Into The Monterey Historics: The Greatest Vintage Car Race In America
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/roadandtrack.com" alt="roadandtrack.com">roadandtrack.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T20&#x3A;05&#x3A;39Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Every year, the greatest vintage race cars in the world congregate at a little hillside track in Northern California.</p>
</div>
<digg-social-share url="https://www.roadandtrack.com/car-culture/a41032046/melting-into-the-monterey-historics-the-greatest-vintage-car-race-in-america/" namespaceslug="" title="Melting Into The Monterey Historics: The Greatest Vintage Car Race In America" type="story" storyid="1255513" storyslug="melting-into-the-monterey-historics-the-greatest-vintage-car-race-in-america-qsnegh8b8c" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255443" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/money/link/how-much-does-oligarch-s-yacht-cost-ZVgc0TLiK7?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662140800-ZQWc4GIn4P.jpg" loading="lazy" alt="Breaking Down The Cost Of An Oligarch's Yacht" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SEA FOR YOURSELF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;money&#x2F;link&#x2F;how-much-does-oligarch-s-yacht-cost-ZVgc0TLiK7&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Breaking Down The Cost Of An Oligarch's Yacht
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T18&#x3A;39&#x3A;43Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The world's wealthiest individuals love splurging on luxury vessels. Here's how much it burns their deep pockets.</p>
</div>
<digg-social-share url="https://digg.com/money/link/how-much-does-oligarch-s-yacht-cost-ZVgc0TLiK7" namespaceslug="" title="Breaking Down The Cost Of An Oligarch's Yacht" type="story" storyid="1255443" storyslug="how-much-does-oligarch-s-yacht-cost-zvgc0tlik7" dugg="" bookmarked="" diggs="7" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255402" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/cristina-kirchner-asssassination-attempt-gun" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02165151/419x224/Screen-Shot-2022-09-02-at-12.51.40-PM.jpg" loading="lazy" alt="Someone Captured The Moment Argentina's Vice President Cristina Kirchner Had A Gun Pointed At Her Head" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YIKES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;cristina-kirchner-asssassination-attempt-gun" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Captured The Moment Argentina's Vice President Cristina Kirchner Had A Gun Pointed At Her Head
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;53&#x3A;13Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A would-be assassin had their gun malfunction at the last moment as Cristina Fernández de Kirchner escaped unharmed.</p>
</div>
<digg-social-share url="https://digg.com/video/cristina-kirchner-asssassination-attempt-gun" namespaceslug="" title="Someone Captured The Moment Argentina's Vice President Cristina Kirchner Had A Gun Pointed At Her Head" type="story" storyid="1255402" storyslug="cristina-kirchner-asssassination-attempt-gun" dugg="" bookmarked="" diggs="7" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255233" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nbcnews.com/politics/politics-news/nations-poorest-state-used-welfare-money-pay-brett-favre-speeches-neve-rcna45871?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662120518-ykRFv7qOZ5.jpg" loading="lazy" alt="The Nation's Poorest State Used Welfare Money To Pay Brett Favre For Speeches He Never Made" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT ABOUT BRETT FAV-RUH? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;politics&#x2F;politics-news&#x2F;nations-poorest-state-used-welfare-money-pay-brett-favre-speeches-neve-rcna45871&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Nation's Poorest State Used Welfare Money To Pay Brett Favre For Speeches He Never Made
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T12&#x3A;10&#x3A;14Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The state auditor says $70 million in federal welfare funds went to Favre, a volleyball complex and a former pro wrestler in a scandal that has rocked Mississippi.</p>
</div>
<digg-social-share url="https://www.nbcnews.com/politics/politics-news/nations-poorest-state-used-welfare-money-pay-brett-favre-speeches-neve-rcna45871" namespaceslug="" title="The Nation's Poorest State Used Welfare Money To Pay Brett Favre For Speeches He Never Made" type="story" storyid="1255233" storyslug="the-nation-s-poorest-state-used-welfare-money-to-pay-brett-favre-for-speeches-he-never-made-15ehpn9kfu" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255433" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nbcnews.com/specials/failure-to-launch/index.html?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662141525-8dcs5CyOYm.jpg" loading="lazy" alt="Failure To Launch: Residents Were Pitched On Building A Spaceport. Seven Years Later, Many Say It's A 'Bridge To Nowhere'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WE WERE PROMISED JET PACKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;specials&#x2F;failure-to-launch&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Failure To Launch: Residents Were Pitched On Building A Spaceport. Seven Years Later, Many Say It's A 'Bridge To Nowhere'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T18&#x3A;01&#x3A;08Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How a Georgia county spent seven years and millions of dollars to join the space race.</p>
</div>
<digg-social-share url="https://www.nbcnews.com/specials/failure-to-launch/index.html" namespaceslug="" title="Failure To Launch: Residents Were Pitched On Building A Spaceport. Seven Years Later, Many Say It's A 'Bridge To Nowhere'" type="story" storyid="1255433" storyslug="failure-to-launch-residents-were-pitched-on-building-a-spaceport-seven-years-later-many-say-it-s-a-bridge-to-nowhere-kvv1bxblz9" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255312" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/car-products-that-appeared-on-shark-tank-get-reviewed-and-some-are-straight-up-terrible" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02134259/419x224/Screen-Shot-2022-09-02-at-9.42.45-AM.jpg" loading="lazy" alt="Car Products That Appeared On Shark Tank Get Reviewed, And Some Are Straight Up Terrible" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOUR PRODUCT IS BAD AND YOU SHOULD FEEL BAD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;car-products-that-appeared-on-shark-tank-get-reviewed-and-some-are-straight-up-terrible" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Car Products That Appeared On Shark Tank Get Reviewed, And Some Are Straight Up Terrible
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T13&#x3A;43&#x3A;32Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We can't believe Shark Tank signed off on this godawful "Truck Hot Tub."</p>
</div>
<digg-social-share url="https://digg.com/video/car-products-that-appeared-on-shark-tank-get-reviewed-and-some-are-straight-up-terrible" namespaceslug="" title="Car Products That Appeared On Shark Tank Get Reviewed, And Some Are Straight Up Terrible" type="story" storyid="1255312" storyslug="car-products-that-appeared-on-shark-tank-get-reviewed-and-some-are-straight-up-terrible" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255393" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.buzzfeednews.com/article/katienotopoulos/alexa-play-the-poop-song?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662136829-QRaNaUnAGN.jpg" loading="lazy" alt="Kids Yell 'Poop' At Alexa, And These Musicians Profit" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
poop for profit </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;katienotopoulos&#x2F;alexa-play-the-poop-song&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Kids Yell 'Poop' At Alexa, And These Musicians Profit
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;41&#x3A;05Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Alexa, play 'Poopy Stupid Butt' again."</p>
</div>
<digg-social-share url="https://www.buzzfeednews.com/article/katienotopoulos/alexa-play-the-poop-song" namespaceslug="" title="Kids Yell 'Poop' At Alexa, And These Musicians Profit" type="story" storyid="1255393" storyslug="kids-yell-poop-at-alexa-and-these-musicians-profit-4qxk9ndocz" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255379" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/reddit-tifu-hudson-mohawke-cbat-sex-song-95PmU0Lrnh?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662134019-pe65NdS87j.jpg" loading="lazy" alt="We've Found The Absolute Worst Song To Have Sex To, Thanks To This Horrifying Reddit Post" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BEEP BEEP-BEEP, BEEP BEEPBEEP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;reddit-tifu-hudson-mohawke-cbat-sex-song-95PmU0Lrnh&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
We've Found The Absolute Worst Song To Have Sex To, Thanks To This Horrifying Reddit Post
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T15&#x3A;57&#x3A;56Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A Redditor wrote that his girlfriend has just revealed how much she hates his sexy-time playlist, and specifically his favorite song on that playlist. We were a little sympathetic &mdash; until we heard the song.</p>
</div>
<digg-social-share url="https://digg.com/internet-culture/link/reddit-tifu-hudson-mohawke-cbat-sex-song-95PmU0Lrnh" namespaceslug="" title="We've Found The Absolute Worst Song To Have Sex To, Thanks To This Horrifying Reddit Post" type="story" storyid="1255379" storyslug="reddit-tifu-hudson-mohawke-cbat-sex-song-95pmu0lrnh" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255381" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/funny/link/victoria-beckham-roller-coaster-scream-r09ZdYJ7YR?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662135273-4kfPnb0gjv.jpg" loading="lazy" alt="We Can't Stop Laughing At Victoria Beckham Filming Herself On A Roller Coaster" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
STOP (THE RIDE) RIGHT NOW </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;funny&#x2F;link&#x2F;victoria-beckham-roller-coaster-scream-r09ZdYJ7YR&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
We Can't Stop Laughing At Victoria Beckham Filming Herself On A Roller Coaster
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;15&#x3A;19Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Posh Spice found herself in the least posh environment of her life, as she attempted to conquer her fear of roller coasters.</p>
</div>
<digg-social-share url="https://digg.com/funny/link/victoria-beckham-roller-coaster-scream-r09ZdYJ7YR" namespaceslug="" title="We Can't Stop Laughing At Victoria Beckham Filming Herself On A Roller Coaster" type="story" storyid="1255381" storyslug="victoria-beckham-roller-coaster-scream-r09zdyj7yr" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255389" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cnbc.com/2022/08/28/dish-is-paying-1300-to-watch-13-stephen-king-movieswhat-to-know.html?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662136624-F7CHtOFoxB.jpg" loading="lazy" alt="You Can Get Paid To Watch 13 Classic Stephen King Movies&mdash;Here's How To Apply" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
an easy $1300 </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cnbc.com&#x2F;2022&#x2F;08&#x2F;28&#x2F;dish-is-paying-1300-to-watch-13-stephen-king-movieswhat-to-know.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
You Can Get Paid To Watch 13 Classic Stephen King Movies&mdash;Here's How To Apply
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnbc.com" alt="cnbc.com">cnbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;38&#x3A;46Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The combined runtime of the 13 films is roughly 23 hours, meaning that the winner will earn about $56 per hour during their Stephen King marathon.</p>
</div>
<digg-social-share url="https://www.cnbc.com/2022/08/28/dish-is-paying-1300-to-watch-13-stephen-king-movieswhat-to-know.html" namespaceslug="" title="You Can Get Paid To Watch 13 Classic Stephen King Movies&mdash;Here's How To Apply" type="story" storyid="1255389" storyslug="you-can-get-paid-to-watch-13-classic-stephen-king-movies-here-s-how-to-apply-mt2hgqcyle" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255403" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thecut.com/2022/09/why-are-oysters-all-over-my-instagram-feed.html?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662137345-A8ZCbcDS0c.jpg" loading="lazy" alt="The Hot Girl Meal Of Summer Has Left Me Hangry" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
blue oyster cult </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2022&#x2F;09&#x2F;why-are-oysters-all-over-my-instagram-feed.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Hot Girl Meal Of Summer Has Left Me Hangry
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thecut.com" alt="thecut.com">thecut.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;49&#x3A;33Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>One cannot live on brine alone!</p>
</div>
<digg-social-share url="https://www.thecut.com/2022/09/why-are-oysters-all-over-my-instagram-feed.html" namespaceslug="" title="The Hot Girl Meal Of Summer Has Left Me Hangry" type="story" storyid="1255403" storyslug="the-hot-girl-meal-of-summer-has-left-me-hangry-zgjptyuned" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255349" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/will-ferrell-luke-wilson-us-open-son-pushing-jumbotron" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/09/02144229/419x224/Screen-Shot-2022-09-02-at-10.37.33-AM.png" loading="lazy" alt="Luke Wilson Describes How Will Ferrell Conquered The US Open Jumbotron With A Bit" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'YOU CAN START A BIT WITH HIM &mdash; AND IT WILL JUST GO' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;will-ferrell-luke-wilson-us-open-son-pushing-jumbotron" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Luke Wilson Describes How Will Ferrell Conquered The US Open Jumbotron With A Bit
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T14&#x3A;49&#x3A;05Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Luke Wilson shared a story about Will Ferrell and his son at the US Open, which cracks him up to this day, on Conan O'Brien's podcast.</p>
</div>
<digg-social-share url="https://digg.com/video/will-ferrell-luke-wilson-us-open-son-pushing-jumbotron" namespaceslug="" title="Luke Wilson Describes How Will Ferrell Conquered The US Open Jumbotron With A Bit" type="story" storyid="1255349" storyslug="will-ferrell-luke-wilson-us-open-son-pushing-jumbotron" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255391" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.propublica.org/article/bluestone-jim-justice-north-birmingham?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662136756-77rXczkLs1.jpg" loading="lazy" alt="The Tragedy Of North Birmingham" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
coca-calamity </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;bluestone-jim-justice-north-birmingham&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Tragedy Of North Birmingham
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/propublica.org" alt="propublica.org">propublica.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T16&#x3A;39&#x3A;56Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Industrial plants in Birmingham, Alabama, have polluted the air and land in its historic Black communities for over a century. In an epicenter of environmental injustice, officials continue to fail to right the wrongs plaguing the city's north side.</p>
</div>
<digg-social-share url="https://www.propublica.org/article/bluestone-jim-justice-north-birmingham" namespaceslug="" title="The Tragedy Of North Birmingham" type="story" storyid="1255391" storyslug="the-tragedy-of-north-birmingham-rry8ojlhow" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1255244" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.politico.com/news/magazine/2022/09/02/one-more-trump-legacy-the-casual-savagery-of-american-politics-00054610?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1662121574-aG3MgYFayN.jpg" loading="lazy" alt="How Trump Taught Everybody To Be Obnoxious And Cruel" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MEAN NEW WORLD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2022&#x2F;09&#x2F;02&#x2F;one-more-trump-legacy-the-casual-savagery-of-american-politics-00054610&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Trump Taught Everybody To Be Obnoxious And Cruel
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/politico.com" alt="politico.com">politico.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-09-02T12&#x3A;28&#x3A;05Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Trump's instinct for casual savagery used to be abnormal. Now it's part of the everyday diet of American political life, replicated by both Democrats and Republicans.</p>
</div>
<digg-social-share url="https://www.politico.com/news/magazine/2022/09/02/one-more-trump-legacy-the-casual-savagery-of-american-politics-00054610" namespaceslug="" title="How Trump Taught Everybody To Be Obnoxious And Cruel" type="story" storyid="1255244" storyslug="how-trump-taught-everybody-to-be-obnoxious-and-cruel-dle4ku0pxs" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 view-container mx-auto px-4 py-0 md:px-8 md:py-4 z-10 text-base">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="main-footer px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid" data-cy="footer">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="lg:mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center">
<a class="lg:ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy;
2022 Digg
</a>
</nav>
</footer>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Get started by creating an account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Sign in</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1663890645" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>

<script type=“text/javascript”>
    (function() {
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/161102/7732';
      var profileVersionId = '';
      if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
        }
      }
      var wtads = document.createElement('script');
      wtads.async = true;
      wtads.type = 'text/javascript';
      wtads.src = url+profileVersionId+'/pwt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(wtads, node);
    })();
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1663890645"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1663890645"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1663890645"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1663890645"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1663890645" async></script>
</body>
</html>
