<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1609570727">
<link rel="stylesheet" href="/static/base.css?v=1609570727">
<link rel="canonical" href="https://digg.com/video/wap-medieval-version">

<link rel="icon" href="/static/images/digg-favicon.png?v=1609570727" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1609570727">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="If &#039;WAP&#039; Were Played In Medieval Times, It Would Sound Something Like This - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/12/14145645/Screen-Shot-2020-12-14-at-9.53.29-AM-1.png">
<meta name="twitter:description" content="Without lyrics, &quot;WAP&quot; sounds slightly menacing if it were played by bards in medieval times.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/wap-medieval-version">
<meta property="og:type" content="article">
<meta property="og:title" content="If &#039;WAP&#039; Were Played In Medieval Times, It Would Sound Something Like This - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/12/14145645/Screen-Shot-2020-12-14-at-9.53.29-AM-1.png">
<meta property="og:description" content="Without lyrics, &quot;WAP&quot; sounds slightly menacing if it were played by bards in medieval times.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>If &#039;WAP&#039; Were Played In Medieval Times, It Would Sound Something Like This - Digg</title>
<meta name="description" content="Without lyrics, &quot;WAP&quot; sounds slightly menacing if it were played by bards in medieval times.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
<script type="text/javascript">
      var clicky_custom = clicky_custom || {};
      clicky_custom.history_disable = 1;
    </script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101283283);</script>
<script async src="//static.getclicky.com/js"></script>
</head>
<body class=" ">
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
<header class="main-navigation">
<section class="primary">
<div class="left hide">
<a href="/namespaces">Explore</a>
<a href="https://merch.digg.com/" target="_blank">Merch</a>

</div>
<div class="center">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<div class="show-on-mobile">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" class="hamburger">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z" />
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z" />
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z" />
</svg>
<div class="mobile-menu hide">
<div class="center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<nav>
<hr>
<a href="/namespaces">Explore</a>
<a href="/search">Search</a>
<a class="link-open-login-modal">Sign in</a>
<hr>
<a class="close-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span>Close menu</span>
</a>
</nav>
</div>
</div>
<div class="right hide">
<a href="/search" class="search">
<div>
<svg height="14px" width="14px" version="1.1" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="small-icon">
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
<label>Search</label>
</div>
</a>
<a class="link-open-login-modal">Sign in</a>
</div>
</section>
<nav class="secondary">
<a href="/digg-picks">Picks</a>
<a href="/video" class="active">Video</a>
<a href="/longreads">Long Reads</a>
<a href="/technology">Tech</a>
<a href="/politics">Politics</a>
<a href="/bitcoin">Bitcoin</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/gift-guides">Gift Guides</a>
</nav>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="1011677">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/s8zEPlxaiK4?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="1011677" data-url="&#x2F;video&#x2F;wap-medieval-version" data-title="If&#x20;&#x27;WAP&#x27;&#x20;Were&#x20;Played&#x20;In&#x20;Medieval&#x20;Times,&#x20;It&#x20;Would&#x20;Sound&#x20;Something&#x20;Like&#x20;This">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
MAKE A BARDY JOKE </div>
<a href="" itemprop="url" rel="" target="_blank" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
If 'WAP' Were Played In Medieval Times, It Would Sound Something Like This
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" title="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" title="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Without lyrics, "WAP" sounds slightly menacing if it were played by bards in medieval times.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;s8zEPlxaiK4&amp;ab_channel&#x3D;BeedleTheBardcore" target="_blank">Beedle The Bardcore</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "If &#039;WAP&#039; Were Played In Medieval Times, It Would Sound Something Like This",
  "description": "Without lyrics, &quot;WAP&quot; sounds slightly menacing if it were played by bards in medieval times.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/12/14145645/Screen-Shot-2020-12-14-at-9.53.29-AM-1.png" ],
  "uploadDate": "2020-12-14T14:57:58Z",
  "embedUrl": "https://www.youtube.com/watch?v=s8zEPlxaiK4&ab_channel=BeedleTheBardcore"
}
</script>

<div id="bsa-zone_1607028952395-9_123456"></div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="1010949">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;heres-what-happened-when-six-boys-were-shipwrecked-on-a-remote-island-for-15-months" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;12&#x2F;11194643&#x2F;569014178-Screen-Shot-2020-12-11-at-2.43.30-PM.jpg" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;Happened&#x20;When&#x20;Six&#x20;Boys&#x20;Were&#x20;Shipwrecked&#x20;On&#x20;A&#x20;Remote&#x20;Island&#x20;For&#x20;15&#x20;Months">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-what-happened-when-six-boys-were-shipwrecked-on-a-remote-island-for-15-months" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Here's What Happened When Six Boys Were Shipwrecked On A Remote Island For 15 Mo...
</a>
</h2>
<div class="metadata">
<span>
9
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="1007511">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;how-to-make-vegan-steak" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;12&#x2F;08143142&#x2F;maxresdefault-2020-12-08T093123.341.jpg" loading="lazy" alt="Here&#x27;s&#x20;How&#x20;You&#x20;Can&#x20;Make&#x20;A&#x20;100&#x25;&#x20;Plant-Based&#x20;Vegan&#x20;Steak">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-to-make-vegan-steak" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Here's How You Can Make A 100% Plant-Based Vegan Steak
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="1008461">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;how-space-craft-land-on-the-moon" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;12&#x2F;09133242&#x2F;1361761850-Screen-Shot-2020-12-09-at-8.31.48-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;An&#x20;Eye-Opening&#x20;Explanation&#x20;For&#x20;How&#x20;Spacecraft&#x20;Gets&#x20;Into&#x20;Orbit&#x20;To&#x20;Land&#x20;On&#x20;The&#x20;Moon">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-space-craft-land-on-the-moon" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Here's An Eye-Opening Explanation For How Spacecraft Gets Into Orbit To Land On ...
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="1011521">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;son-benteke-knee" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;12&#x2F;13214946&#x2F;812581215-Screen-Shot-2020-12-13-at-4.46.46-PM.png" loading="lazy" alt="Soccer&#x20;Players&#x20;Forget&#x20;To&#x20;Kneel,&#x20;Clumsily&#x20;Bump&#x20;Elbows&#x20;In&#x20;A&#x20;Mistimed&#x20;Start">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;son-benteke-knee" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Soccer Players Forget To Kneel, Clumsily Bump Elbows In A Mistimed Start
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
 <div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="1010902">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;the-difference-between-packing-for-a-plane-ride-and-a-road-trip" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;12&#x2F;11190818&#x2F;maxresdefault-2020-12-11T140744.687.jpg" loading="lazy" alt="Comedian&#x20;Explains&#x20;The&#x20;Difference&#x20;Between&#x20;Packing&#x20;For&#x20;A&#x20;Plane&#x20;Ride&#x20;And&#x20;A&#x20;Road&#x20;Trip">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-difference-between-packing-for-a-plane-ride-and-a-road-trip" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Comedian Explains The Difference Between Packing For A Plane Ride And A Road Tri...
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011433">
<a href="/video/snl-cold-open-fauci-brix" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13135513/test-89.jpg" loading="lazy" alt="Dr. Fauci And Dr. Birx Take Over 'SNL' Cold Open To Explain The Vaccine Situation" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WE MADE ENGLAND GO FIRST' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/snl-cold-open-fauci-brix" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dr. Fauci And Dr. Birx Take Over 'SNL' Cold Open To Explain The Vaccine Situation
</a>
</h2>
<div class="metadata">

<span>
1,109
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Wolf Blitzer (Beck Bennett) interviews Dr. Fauci (Kate McKinnon) and Dr. Birx (Heidi Gardner) about the newly approved COVID-19 vaccine and what the roll out strategy is going to be.</p>
</div>
<div class="share-story" data-id="1011433" data-url="&#x2F;video&#x2F;snl-cold-open-fauci-brix" data-title="Dr.&#x20;Fauci&#x20;And&#x20;Dr.&#x20;Birx&#x20;Take&#x20;Over&#x20;&#x27;SNL&#x27;&#x20;Cold&#x20;Open&#x20;To&#x20;Explain&#x20;The&#x20;Vaccine&#x20;Situation">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011389">
<a href="/video/michael-flynns-sister-god-bless-america" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/12234953/1232430945-Screen-Shot-2020-12-12-at-6.44.11-PM.jpg" loading="lazy" alt="Michael Flynn's Sister Sang 'God Bless America' At A Pro-Trump Rally And Things Went A Little Off The Rails" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UH, NAILED IT </div>
<h2 itemprop="headline" class="headline">
<a href="/video/michael-flynns-sister-god-bless-america" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Michael Flynn's Sister Sang 'God Bless America' At A Pro-Trump Rally And Things Went A Little Off The Rails
</a>
</h2>
<div class="metadata">

<span>
3,915
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Michael Flynn brought his sister to the podium at the Stop The Steal rally and encouraged her to sing a song. What could go wrong?</p>
</div>
<div class="share-story" data-id="1011389" data-url="&#x2F;video&#x2F;michael-flynns-sister-god-bless-america" data-title="Michael&#x20;Flynn&#x27;s&#x20;Sister&#x20;Sang&#x20;&#x27;God&#x20;Bless&#x20;America&#x27;&#x20;At&#x20;A&#x20;Pro-Trump&#x20;Rally&#x20;And&#x20;Things&#x20;Went&#x20;A&#x20;Little&#x20;Off&#x20;The&#x20;Rails">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011299">
<a href="/video/why-500-days-of-summer-is-one-of-the-most-misunderstood-romantic-comedies-ever" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/12184732/1414509638-maxresdefault-16.jpg" loading="lazy" alt="Why '500 Days Of Summer' Is One Of The Most Misunderstood Romantic Comedies Ever" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MANIC PIXIE DREAM DELUSIONS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/why-500-days-of-summer-is-one-of-the-most-misunderstood-romantic-comedies-ever" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Why '500 Days Of Summer' Is One Of The Most Misunderstood Romantic Comedies Ever
</a>
</h2>
<div class="metadata">

<span>
819
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A movie about falling in love with the idea of a person, not the actual person.</p>
</div>
<div class="share-story" data-id="1011299" data-url="&#x2F;video&#x2F;why-500-days-of-summer-is-one-of-the-most-misunderstood-romantic-comedies-ever" data-title="Why&#x20;&#x27;500&#x20;Days&#x20;Of&#x20;Summer&#x27;&#x20;Is&#x20;One&#x20;Of&#x20;The&#x20;Most&#x20;Misunderstood&#x20;Romantic&#x20;Comedies&#x20;Ever">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011312">
<a href="/video/this-guys-girlfriend-recaps-attack-of-the-clones-completely-from-memory-after-watching-it-for-the-first-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/12191031/Screen-Shot-2020-12-12-at-2.10.11-PM.jpg" loading="lazy" alt="This Guy's Girlfriend Recaps 'Attack Of The Clones' Completely From Memory After Watching It For The First Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'ANAKIN IS BEING A JERK' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/this-guys-girlfriend-recaps-attack-of-the-clones-completely-from-memory-after-watching-it-for-the-first-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Guy's Girlfriend Recaps 'Attack Of The Clones' Completely From Memory After Watching It For The First Time
</a>
</h2>
<div class="metadata">

<span>
483
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/star-wars" alt="Star Wars">Star Wars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The plot of Attack of the Clones is incredibly convoluted to describe even for the most seasoned Star Wars fan. This guy's girlfriend gives it a shot.</p>
</div>
<div class="share-story" data-id="1011312" data-url="&#x2F;video&#x2F;this-guys-girlfriend-recaps-attack-of-the-clones-completely-from-memory-after-watching-it-for-the-first-time" data-title="This&#x20;Guy&#x27;s&#x20;Girlfriend&#x20;Recaps&#x20;&#x27;Attack&#x20;Of&#x20;The&#x20;Clones&#x27;&#x20;Completely&#x20;From&#x20;Memory&#x20;After&#x20;Watching&#x20;It&#x20;For&#x20;The&#x20;First&#x20;Time">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011437">
<a href="/video/coronavirus-holiday-snl" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13135959/test-90.jpg" loading="lazy" alt="A Coronavirus Family Dinner Doesn't Go As Planned" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS ONE'S A KEEPTER' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/coronavirus-holiday-snl" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Coronavirus Family Dinner Doesn't Go As Planned
</a>
</h2>
<div class="metadata">

<span>
885
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A family of coronavirus particles (Timothée Chalamet, Cecily Strong, Beck Bennett, Lauren Holt) have a heated disagreement during a Christmas reunion.</p>
</div>
<div class="share-story" data-id="1011437" data-url="&#x2F;video&#x2F;coronavirus-holiday-snl" data-title="A&#x20;Coronavirus&#x20;Family&#x20;Dinner&#x20;Doesn&#x27;t&#x20;Go&#x20;As&#x20;Planned">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011521">
<a href="/video/son-benteke-knee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13214947/1182512606-Screen-Shot-2020-12-13-at-4.46.46-PM.png" loading="lazy" alt="Soccer Players Forget To Kneel, Clumsily Bump Elbows In A Mistimed Start" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GET YOUR HEAD IN THE GAME </div>
<h2 itemprop="headline" class="headline">
<a href="/video/son-benteke-knee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Soccer Players Forget To Kneel, Clumsily Bump Elbows In A Mistimed Start
</a>
</h2>
<div class="metadata">

<span>
1,360
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Tottenham Hotspur's Son Heung-min and Crystal Palace's Christian Benteke forgot protocol and got lost in the moment for a minute.</p>
</div>
<div class="share-story" data-id="1011521" data-url="&#x2F;video&#x2F;son-benteke-knee" data-title="Soccer&#x20;Players&#x20;Forget&#x20;To&#x20;Kneel,&#x20;Clumsily&#x20;Bump&#x20;Elbows&#x20;In&#x20;A&#x20;Mistimed&#x20;Start">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="1011562">
<div class="grid">
<div class="col col--2-of-3">
<a href="/2020/best-advice-column-questions-dad-dating-19-year-old" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/08/10013131/good-question-1.png" loading="lazy" alt="How Can I Get Over My Dad's Choice To Date A 19-Year-Old I Went To High School With, And Other Advice Column Questions" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOOD QUESTION </div>
<h1 itemprop="headline" class="headline">
<a href="/2020/best-advice-column-questions-dad-dating-19-year-old" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Can I Get Over My Dad's Choice To Date A 19-Year-Old I Went To High School With, And Other Advice Column Questions
</a>
</h1>
<div class="metadata">
<span>
1,243
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A roundup of the most interesting questions that our favorite columnists addressed in recent days.</p>
</div>
<div class="share-story" data-id="1011562" data-url="&#x2F;2020&#x2F;best-advice-column-questions-dad-dating-19-year-old" data-title="How&#x20;Can&#x20;I&#x20;Get&#x20;Over&#x20;My&#x20;Dad&#x27;s&#x20;Choice&#x20;To&#x20;Date&#x20;A&#x20;19-Year-Old&#x20;I&#x20;Went&#x20;To&#x20;High&#x20;School&#x20;With,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011692">
<a href="https://digg.com/politics/link/track-electoral-college-votes-state-by-state-RpZFppye4Q?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14155545/105616376-Screen-Shot-2020-12-14-at-10.47.47-AM-1.png" loading="lazy" alt="Track Electoral College Votes, State By State" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#f60021">
LIVE </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/politics/link/track-electoral-college-votes-state-by-state-RpZFppye4Q?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Track Electoral College Votes, State By State
</a>
</h2>
<div class="metadata">

<span>
400
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/election-2020" alt="Election 2020">Election 2020</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The outcome of the presidential election has been clear for weeks, but on Monday it gets one step closer to being official as the Electoral College meets.</p>
</div>
<div class="share-story" data-id="1011692" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;politics&#x2F;link&#x2F;track-electoral-college-votes-state-by-state-RpZFppye4Q&#x3F;utm_source&#x3D;digg" data-title="Track&#x20;Electoral&#x20;College&#x20;Votes,&#x20;State&#x20;By&#x20;State">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011638">
<a href="/2020/this-japanese-synchronized-walking-competition-is-mind-blowingly-precise" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14140800/1512464290-Screen-Shot-2020-12-14-at-9.07.30-AM.png" loading="lazy" alt="This Japanese Synchronized Walking Competition Is Mind-Blowingly Precise" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WALK THE WALK </div>
<h2 itemprop="headline" class="headline">
<a href="/2020/this-japanese-synchronized-walking-competition-is-mind-blowingly-precise" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Japanese Synchronized Walking Competition Is Mind-Blowingly Precise
</a>
</h2>
<div class="metadata">

<span>
690
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/satisfying" alt="Satisfying">Satisfying</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We had no idea the level of artistry and precision that could come from just walking.</p>
</div>
<div class="share-story" data-id="1011638" data-url="&#x2F;2020&#x2F;this-japanese-synchronized-walking-competition-is-mind-blowingly-precise" data-title="This&#x20;Japanese&#x20;Synchronized&#x20;Walking&#x20;Competition&#x20;Is&#x20;Mind-Blowingly&#x20;Precise">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742304">
<a href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/06/11145607/1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
DIGG PICKS | SPONSORED | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
14,355
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011666">
<a href="/2020/kangaroo-stand-on-tail" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14143634/Screen-Shot-2020-12-14-at-9.35.17-AM.png" loading="lazy" alt="A Kangaroo Standing On Its Tail Is A Weird Sight To Behold" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TALL TAILS </div>
<h2 itemprop="headline" class="headline">
<a href="/2020/kangaroo-stand-on-tail" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Kangaroo Standing On Its Tail Is A Weird Sight To Behold
</a>
</h2>
<div class="metadata">

<span>
122
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We had no idea that kangaroos could stand on their tails to begin with.</p>
</div>
<div class="share-story" data-id="1011666" data-url="&#x2F;2020&#x2F;kangaroo-stand-on-tail" data-title="A&#x20;Kangaroo&#x20;Standing&#x20;On&#x20;Its&#x20;Tail&#x20;Is&#x20;A&#x20;Weird&#x20;Sight&#x20;To&#x20;Behold">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011749">
<a href="https://www.politico.com/news/2020/12/14/trump-2024-possible-run-444460?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14152433/test-1-68.jpg" loading="lazy" alt="Trump Tells Allies He Will Run In 2024, But Hints He May Back Out" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHOT IN THE DARK </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.politico.com/news/2020/12/14/trump-2024-possible-run-444460?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Trump Tells Allies He Will Run In 2024, But Hints He May Back Out
</a>
</h2>
<div class="metadata">

<span>
53
diggs </span>
<span>
<a href="/source/politico.com" alt="politico.com">politico.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In calls to allies, Trump has been asking how to navigate the next two years and floated a possible trip to the Middle East.</p>
</div>
<div class="share-story" data-id="1011749" data-url="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;2020&#x2F;12&#x2F;14&#x2F;trump-2024-possible-run-444460&#x3F;utm_source&#x3D;digg" data-title="Trump&#x20;Tells&#x20;Allies&#x20;He&#x20;Will&#x20;Run&#x20;In&#x20;2024,&#x20;But&#x20;Hints&#x20;He&#x20;May&#x20;Back&#x20;Out">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010935">
<a href="https://www.vice.com/en/article/m7agaq/intersex-child-xy-marleen?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11193821/Screen-Shot-2020-12-11-at-2.38.02-PM.png" loading="lazy" alt="As An Intersex Child, I Was Told I Didn't Exist" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I WAS LONELY' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vice.com/en/article/m7agaq/intersex-child-xy-marleen?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
As An Intersex Child, I Was Told I Didn't Exist
</a>
</h2>
<div class="metadata">

<span>
843
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Marleen's younger years were defined by secrecy. Now, she's going (very) public.</p>
</div>
<div class="share-story" data-id="1010935" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;m7agaq&#x2F;intersex-child-xy-marleen&#x3F;utm_source&#x3D;digg" data-title="As&#x20;An&#x20;Intersex&#x20;Child,&#x20;I&#x20;Was&#x20;Told&#x20;I&#x20;Didn&#x27;t&#x20;Exist">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011787">
<a href="/video/how-to-fry-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14154332/maxresdefault-2020-12-14T104247.635.jpg" loading="lazy" alt="Chemical Engineer Does The Impossible Task Of Frying Water" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FRY TOO CLOSE TO THE SUN </div>
<h2 itemprop="headline" class="headline">
<a href="/video/how-to-fry-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Chemical Engineer Does The Impossible Task Of Frying Water
</a>
</h2>
<div class="metadata">

<span>
12
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They say you should drink more water every day. We guess this is one way to do it.</p>
</div>
<div class="share-story" data-id="1011787" data-url="&#x2F;video&#x2F;how-to-fry-water" data-title="Chemical&#x20;Engineer&#x20;Does&#x20;The&#x20;Impossible&#x20;Task&#x20;Of&#x20;Frying&#x20;Water">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
 </div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011740">
<a href="https://digg.com/vice-news/link/pornhub-just-purged-all-unverified-content-from-the-platform-8BoZSeHKqc?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/submitted-links/1607959104b.jpg" loading="lazy" alt="Pornhub Just Purged All Unverified Content From The Platform" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AGAINST THE STREAM </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/vice-news/link/pornhub-just-purged-all-unverified-content-from-the-platform-8BoZSeHKqc?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Pornhub Just Purged All Unverified Content From The Platform
</a>
</h2>
<div class="metadata">

<span>
35
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After changing its policies to ban unverified uploaders and Mastercard and Visa's decision to drop the platform entirely, Pornhub has removed millions of videos.</p>
</div>
<div class="share-story" data-id="1011740" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;vice-news&#x2F;link&#x2F;pornhub-just-purged-all-unverified-content-from-the-platform-8BoZSeHKqc&#x3F;utm_source&#x3D;digg" data-title="Pornhub&#x20;Just&#x20;Purged&#x20;All&#x20;Unverified&#x20;Content&#x20;From&#x20;The&#x20;Platform">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010077">
<a href="https://www.denofgeek.com/movies/jurassic-world-dominion-could-open-the-door-for-more-jurassic-park-movies/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/10212209/test-1-66.jpg" loading="lazy" alt="'Jurassic World: Dominion' Could Open The Door For More Jurassic Park Movies" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EXPANDING THE UNIVERSE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.denofgeek.com/movies/jurassic-world-dominion-could-open-the-door-for-more-jurassic-park-movies/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
'Jurassic World: Dominion' Could Open The Door For More Jurassic Park Movies
</a>
</h2>
<div class="metadata">

<span>
55
diggs </span>
<span>
<a href="/source/denofgeek.com" alt="denofgeek.com">denofgeek.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Producer Frank Marshall says classic cast won't just make cameos in "Jurassic World: Dominion."</p>
</div>
<div class="share-story" data-id="1010077" data-url="https&#x3A;&#x2F;&#x2F;www.denofgeek.com&#x2F;movies&#x2F;jurassic-world-dominion-could-open-the-door-for-more-jurassic-park-movies&#x2F;&#x3F;utm_source&#x3D;digg" data-title="&#x27;Jurassic&#x20;World&#x3A;&#x20;Dominion&#x27;&#x20;Could&#x20;Open&#x20;The&#x20;Door&#x20;For&#x20;More&#x20;Jurassic&#x20;Park&#x20;Movies">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011631">
<a href="/video/jim-gaffigan-aptly-sums-up-what-every-episode-of-dateline-is-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14135952/1229187937-maxresdefault-2020-12-14T085929.101.jpg" loading="lazy" alt="Jim Gaffigan Aptly Sums Up What Every Episode Of 'Dateline' Is Like" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOW TO GET AWAY WITH MURDER </div>
<h2 itemprop="headline" class="headline">
<a href="/video/jim-gaffigan-aptly-sums-up-what-every-episode-of-dateline-is-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jim Gaffigan Aptly Sums Up What Every Episode Of 'Dateline' Is Like
</a>
</h2>
<div class="metadata">

<span>
280
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Comedian Jim Gaffigan details how marital troubles seem to be at the core of every "Dateline" episode you've ever watched.</p>
</div>
<div class="share-story" data-id="1011631" data-url="&#x2F;video&#x2F;jim-gaffigan-aptly-sums-up-what-every-episode-of-dateline-is-like" data-title="Jim&#x20;Gaffigan&#x20;Aptly&#x20;Sums&#x20;Up&#x20;What&#x20;Every&#x20;Episode&#x20;Of&#x20;&#x27;Dateline&#x27;&#x20;Is&#x20;Like">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011044">
<a href="https://digg.com/vice-news/link/the-94-year-old-hidden-fdr-speech-that-explains-the-united-states-f5sJ7Uj3Zx?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/submitted-links/1607720522b.jpg" loading="lazy" alt="The 94-Year-Old Hidden FDR Speech That Explains The United States" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TALK THAT TALK </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/vice-news/link/the-94-year-old-hidden-fdr-speech-that-explains-the-united-states-f5sJ7Uj3Zx?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The 94-Year-Old Hidden FDR Speech That Explains The United States
</a>
</h2>
<div class="metadata">

<span>
100
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Long before he was president, FDR knew that the US's most powerful political alliance is between "the satisfied and the fearful."</p>
</div>
<div class="share-story" data-id="1011044" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;vice-news&#x2F;link&#x2F;the-94-year-old-hidden-fdr-speech-that-explains-the-united-states-f5sJ7Uj3Zx&#x3F;utm_source&#x3D;digg" data-title="The&#x20;94-Year-Old&#x20;Hidden&#x20;FDR&#x20;Speech&#x20;That&#x20;Explains&#x20;The&#x20;United&#x20;States">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010530">
<a href="https://slate.com/human-interest/2020/12/colonel-sanders-lifetime-mario-lopez-horny.html?via=rss?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11154942/141767380-12b2490b-78d1-4280-a34c-c87732f21a56.jpeg" loading="lazy" alt="Colonel Sanders Was, In Fact, Very Horny" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS WILL NOT FRY </div>
<h2 itemprop="headline" class="headline">
<a href="https://slate.com/human-interest/2020/12/colonel-sanders-lifetime-mario-lopez-horny.html?via=rss?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Colonel Sanders Was, In Fact, Very Horny
</a>
</h2>
<div class="metadata">

<span>
108
diggs </span>
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"He liked to cuss and he liked the girls."</p>
</div>
<div class="share-story" data-id="1010530" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2020&#x2F;12&#x2F;colonel-sanders-lifetime-mario-lopez-horny.html&#x3F;via&#x3D;rss&#x3F;utm_source&#x3D;digg" data-title="Colonel&#x20;Sanders&#x20;Was,&#x20;In&#x20;Fact,&#x20;Very&#x20;Horny">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="827995">
<a href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/08/24205011/74546828-vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
FROM THE DIGG STORE | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</a>
</h2>
<div class="metadata">

<span>
18,966
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011601">
<a href="/video/untrained-meteorologist-falls-in-snow" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14133615/Screen-Shot-2020-12-14-at-8.36.03-AM.png" loading="lazy" alt="Untrained Meteorologist Realizes In 30 Seconds The Dangers Of Being A Meteorologist" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE HOPE HE'S OKAY </div>
<h2 itemprop="headline" class="headline">
<a href="/video/untrained-meteorologist-falls-in-snow" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Untrained Meteorologist Realizes In 30 Seconds The Dangers Of Being A Meteorologist
 </a>
</h2>
<div class="metadata">

<span>
457
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The reporting of snow falling in your neighborhood comes with unexpected pitfalls.</p>
</div>
<div class="share-story" data-id="1011601" data-url="&#x2F;video&#x2F;untrained-meteorologist-falls-in-snow" data-title="Untrained&#x20;Meteorologist&#x20;Realizes&#x20;In&#x20;30&#x20;Seconds&#x20;The&#x20;Dangers&#x20;Of&#x20;Being&#x20;A&#x20;Meteorologist">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010536">
<a href="https://elemental.medium.com/covid-19-is-looking-more-and-more-like-an-autoimmune-disease-b6c563f8da24?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11155331/2145050065-1__844JD5F4wmdmKDFWTN4eQ.jpeg" loading="lazy" alt="COVID-19 Is Looking More And More Like An Autoimmune Disease" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IT'S NOT THE WHOLE STORY' </div>
<h2 itemprop="headline" class="headline">
<a href="https://elemental.medium.com/covid-19-is-looking-more-and-more-like-an-autoimmune-disease-b6c563f8da24?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
COVID-19 Is Looking More And More Like An Autoimmune Disease
</a>
</h2>
<div class="metadata">

<span>
759
diggs </span>
<span>
<a href="/source/elemental.medium.com" alt="elemental.medium.com">elemental.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Autoimmunity may explain how the virus inflicts such widespread and unpredictable damage.</p>
</div>
<div class="share-story" data-id="1010536" data-url="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;covid-19-is-looking-more-and-more-like-an-autoimmune-disease-b6c563f8da24&#x3F;utm_source&#x3D;digg" data-title="COVID-19&#x20;Is&#x20;Looking&#x20;More&#x20;And&#x20;More&#x20;Like&#x20;An&#x20;Autoimmune&#x20;Disease">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011677">
<a href="/video/wap-medieval-version" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14145645/Screen-Shot-2020-12-14-at-9.53.29-AM-1.png" loading="lazy" alt="If 'WAP' Were Played In Medieval Times, It Would Sound Something Like This" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MAKE A BARDY JOKE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/wap-medieval-version" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
If 'WAP' Were Played In Medieval Times, It Would Sound Something Like This
</a>
</h2>
<div class="metadata">

<span>
130
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Without lyrics, "WAP" sounds slightly menacing if it were played by bards in medieval times.</p>
</div>
<div class="share-story" data-id="1011677" data-url="&#x2F;video&#x2F;wap-medieval-version" data-title="If&#x20;&#x27;WAP&#x27;&#x20;Were&#x20;Played&#x20;In&#x20;Medieval&#x20;Times,&#x20;It&#x20;Would&#x20;Sound&#x20;Something&#x20;Like&#x20;This">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008625">
<a href="https://www.theguardian.com/world/2020/dec/09/white-liberals-social-media-activism?utm_term=Autofeed&CMP=twt_gu&utm_medium&utm_source=Twitter#Echobox=1607516265?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/09151343/Screen-Shot-2020-12-09-at-10.13.37-AM.jpg" loading="lazy" alt="Why Are Some Americans Woke Online But Not In Real Life?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHITE CLICKTIVISM </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.theguardian.com/world/2020/dec/09/white-liberals-social-media-activism?utm_term=Autofeed&CMP=twt_gu&utm_medium&utm_source=Twitter#Echobox=1607516265?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Why Are Some Americans Woke Online But Not In Real Life?
</a>
</h2>
<div class="metadata">

<span>
25
diggs </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Amidst a "great awakening," white Americans overwhelmingly voted for Trump. Are liberals really doing the groundwork they claim?</p>
</div>
<div class="share-story" data-id="1008625" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;dec&#x2F;09&#x2F;white-liberals-social-media-activism&#x3F;utm_term&#x3D;Autofeed&amp;CMP&#x3D;twt_gu&amp;utm_medium&amp;utm_source&#x3D;Twitter&#x23;Echobox&#x3D;1607516265&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Are&#x20;Some&#x20;Americans&#x20;Woke&#x20;Online&#x20;But&#x20;Not&#x20;In&#x20;Real&#x20;Life&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010591">
<a href="https://humanparts.medium.com/starving-myself-straight-c54cdbd899b3?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11162224/anorexia.jpeg" loading="lazy" alt="Starving Myself Straight" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HUNGER PANGS </div>
<h2 itemprop="headline" class="headline">
<a href="https://humanparts.medium.com/starving-myself-straight-c54cdbd899b3?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Starving Myself Straight
</a>
</h2>
<div class="metadata">

<span>
155
diggs </span>
<span>
<a href="/source/humanparts.medium.com" alt="humanparts.medium.com">humanparts.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Coming to terms with my sexual anorexia.</p>
</div>
<div class="share-story" data-id="1010591" data-url="https&#x3A;&#x2F;&#x2F;humanparts.medium.com&#x2F;starving-myself-straight-c54cdbd899b3&#x3F;utm_source&#x3D;digg" data-title="Starving&#x20;Myself&#x20;Straight">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011582">
<a href="/video/watch-dave-grohl-and-greg-kurstin-cover-drakes-hotline-bling" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14131954/test-1-67.jpg" loading="lazy" alt="Watch Dave Grohl And Greg Kurstin Cover Drake's 'Hotline Bling'" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IT CAN ONLY MEAN ONE THING' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/watch-dave-grohl-and-greg-kurstin-cover-drakes-hotline-bling" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Dave Grohl And Greg Kurstin Cover Drake's 'Hotline Bling'
</a>
</h2>
<div class="metadata">

<span>
282
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Grohl and record producer Greg Kurstin cover Drake's classic as a a part of their "Hanukkah Sessions."</p>
</div>
<div class="share-story" data-id="1011582" data-url="&#x2F;video&#x2F;watch-dave-grohl-and-greg-kurstin-cover-drakes-hotline-bling" data-title="Watch&#x20;Dave&#x20;Grohl&#x20;And&#x20;Greg&#x20;Kurstin&#x20;Cover&#x20;Drake&#x27;s&#x20;&#x27;Hotline&#x20;Bling&#x27;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011461">
<a href="https://www.mentalfloss.com/article/54641/reason-why-no-photography-allowed-sistine-chapel?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13164915/2128469141-Screen-Shot-2020-12-13-at-11.47.28-AM-1.png" loading="lazy" alt="The Reason Why No Photography Is Allowed In The Sistine Chapel (2014)" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM THE ARCHIVES </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.mentalfloss.com/article/54641/reason-why-no-photography-allowed-sistine-chapel?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Reason Why No Photography Is Allowed In The Sistine Chapel (2014)
</a>
</h2>
<div class="metadata">

<span>
409
diggs </span>
<span>
<a href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From The Archives">From The Archives</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The prohibition against photography has been in place for several decades, and while many assume that the no-photography rule is in place to prevent the flashing of cameras from affecting the art, the real reason dates back to the restoration of the chapel's art that began in 1980.</p>
</div>
<div class="share-story" data-id="1011461" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;54641&#x2F;reason-why-no-photography-allowed-sistine-chapel&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Reason&#x20;Why&#x20;No&#x20;Photography&#x20;Is&#x20;Allowed&#x20;In&#x20;The&#x20;Sistine&#x20;Chapel&#x20;&#x28;2014&#x29;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008174">
<a href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/08211151/967459836-tree-lights.jpg" loading="lazy" alt="The Story Of The World's First Christmas Tree With Electric Lights" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GET LIT </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Story Of The World's First Christmas Tree With Electric Lights
</a>
</h2>
<div class="metadata">

<span>
19
diggs </span>
<span>
<a href="/source/boweryboyshistory.com" alt="boweryboyshistory.com">boweryboyshistory.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/christmas" alt="Christmas">Christmas</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Not only did it glow with this innovative new form of illumination, this first glowing Christmas tree also spun around, revolving like a flashy new car at an automobile expo.</p>
</div>
<div class="share-story" data-id="1008174" data-url="https&#x3A;&#x2F;&#x2F;www.boweryboyshistory.com&#x2F;2020&#x2F;12&#x2F;the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Story&#x20;Of&#x20;The&#x20;World&#x27;s&#x20;First&#x20;Christmas&#x20;Tree&#x20;With&#x20;Electric&#x20;Lights">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742403">
<a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/18162214/505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
7,424
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011521">
<a href="/video/son-benteke-knee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13214947/1182512606-Screen-Shot-2020-12-13-at-4.46.46-PM.png" loading="lazy" alt="Soccer Players Forget To Kneel, Clumsily Bump Elbows In A Mistimed Start" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GET YOUR HEAD IN THE GAME </div>
<h2 itemprop="headline" class="headline">
<a href="/video/son-benteke-knee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Soccer Players Forget To Kneel, Clumsily Bump Elbows In A Mistimed Start
</a>
</h2>
<div class="metadata">

<span>
1,360
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Tottenham Hotspur's Son Heung-min and Crystal Palace's Christian Benteke forgot protocol and got lost in the moment for a minute.</p>
</div>
<div class="share-story" data-id="1011521" data-url="&#x2F;video&#x2F;son-benteke-knee" data-title="Soccer&#x20;Players&#x20;Forget&#x20;To&#x20;Kneel,&#x20;Clumsily&#x20;Bump&#x20;Elbows&#x20;In&#x20;A&#x20;Mistimed&#x20;Start">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010136">
<a href="https://gizmodo.com/space-station-spiders-found-a-hack-to-build-webs-withou-1845851520?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/10215554/spiders.png" loading="lazy" alt="Space Station Spiders Found A Hack To Build Webs Without Gravity" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOME SPIDER </div>
<h2 itemprop="headline" class="headline">
<a href="https://gizmodo.com/space-station-spiders-found-a-hack-to-build-webs-withou-1845851520?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Space Station Spiders Found A Hack To Build Webs Without Gravity
</a>
</h2>
<div class="metadata">

<span>
390
diggs </span>
<span>
<a href="/source/gizmodo.com" alt="gizmodo.com">gizmodo.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Experiments on the International Space Station suggest spiders can weave normal-looking webs in space &mdash; they just need a surprising resource.</p>
</div>
<div class="share-story" data-id="1010136" data-url="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;space-station-spiders-found-a-hack-to-build-webs-withou-1845851520&#x3F;utm_source&#x3D;digg" data-title="Space&#x20;Station&#x20;Spiders&#x20;Found&#x20;A&#x20;Hack&#x20;To&#x20;Build&#x20;Webs&#x20;Without&#x20;Gravity">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011049">
<a href="/2020/what-the-last-hour-of-work-accurately-feels-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11211115/50784269-Screen-Shot-2020-12-11-at-4.09.42-PM.png" loading="lazy" alt="What The Last Hour Of Work Accurately Feels Like" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOUR OF NEED </div>
<h2 itemprop="headline" class="headline">
<a href="/2020/what-the-last-hour-of-work-accurately-feels-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What The Last Hour Of Work Accurately Feels Like
</a>
</h2>
<div class="metadata">

<span>
233
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The first few hours are often a boring snooze. The last hour, very much not.</p>
</div>
<div class="share-story" data-id="1011049" data-url="&#x2F;2020&#x2F;what-the-last-hour-of-work-accurately-feels-like" data-title="What&#x20;The&#x20;Last&#x20;Hour&#x20;Of&#x20;Work&#x20;Accurately&#x20;Feels&#x20;Like">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011654">
<a href="https://www.theatlantic.com/politics/archive/2020/12/electoral-college-biden-trump/617338/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14143028/1004754346-original-4.png" loading="lazy" alt="The Secret To Beating The Electoral College" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
VOTE OF CONFIDENCE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.theatlantic.com/politics/archive/2020/12/electoral-college-biden-trump/617338/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Secret To Beating The Electoral College
</a>
</h2>
<div class="metadata">

<span>
118
diggs </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Abolishing the controversial democratic institution seems out of the question. But there is still a way around it.</p>
</div>
<div class="share-story" data-id="1011654" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2020&#x2F;12&#x2F;electoral-college-biden-trump&#x2F;617338&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Secret&#x20;To&#x20;Beating&#x20;The&#x20;Electoral&#x20;College">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1010824">
<a href="https://www.amazon.com/Tequila-Mockingbird-Cocktails-Literary-Twist/dp/0762448652/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdecember2020-20&linkId=d156dc4d320e7d4a8ff47299b8b17ac0&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/11194201/1305361109-tequila-mockingbird-1.jpeg" loading="lazy" alt="'Tequila Mockingbird' Gives Us The Literary Insight We Need While Also Getting Us Tipsy" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.amazon.com/Tequila-Mockingbird-Cocktails-Literary-Twist/dp/0762448652/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdecember2020-20&linkId=d156dc4d320e7d4a8ff47299b8b17ac0&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
'Tequila Mockingbird' Gives Us The Literary Insight We Need While Also Getting Us Tipsy
</a>
</h2>
<div class="metadata">

<span>
43
diggs </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dozens and dozens of cocktail recipes paired with commentary on some of the most important works of fiction? Sign us up.</p>
</div>
<div class="share-story" data-id="1010824" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Tequila-Mockingbird-Cocktails-Literary-Twist&#x2F;dp&#x2F;0762448652&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggdecember2020-20&amp;linkId&#x3D;d156dc4d320e7d4a8ff47299b8b17ac0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="&#x27;Tequila&#x20;Mockingbird&#x27;&#x20;Gives&#x20;Us&#x20;The&#x20;Literary&#x20;Insight&#x20;We&#x20;Need&#x20;While&#x20;Also&#x20;Getting&#x20;Us&#x20;Tipsy">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1009319">
<a href="/video/covid-brain-swab-explained" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/10132516/1104760593-Screen-Shot-2020-12-10-at-8.24.57-AM.jpg" loading="lazy" alt="Does The Infamous COVID 'Brain Swab' Touch Your Brain?" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN YOUR HEAD </div>
<h2 itemprop="headline" class="headline">
<a href="/video/covid-brain-swab-explained" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Does The Infamous COVID 'Brain Swab' Touch Your Brain?
</a>
</h2>
<div class="metadata">

<span>
1,196
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The nasopharyngeal swab has gotten the nickname the "brain swab." Here's how deep it goes inside your head.</p>
</div>
<div class="share-story" data-id="1009319" data-url="&#x2F;video&#x2F;covid-brain-swab-explained" data-title="Does&#x20;The&#x20;Infamous&#x20;COVID&#x20;&#x27;Brain&#x20;Swab&#x27;&#x20;Touch&#x20;Your&#x20;Brain&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011543">
<a href="https://digg.com/longreads/link/she-stalked-her-daughter-s-killers-across-mexico-one-by-one-p3zc9hW6D8?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13223603/test-97.jpg" loading="lazy" alt="She Stalked Her Daughter's Killers Across Mexico, One By One" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IF YOU MOVE, I'LL SHOOT YOU' </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/longreads/link/she-stalked-her-daughter-s-killers-across-mexico-one-by-one-p3zc9hW6D8?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
She Stalked Her Daughter's Killers Across Mexico, One By One
</a>
</h2>
<div class="metadata">

<span>
1,849
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Armed with a handgun, a fake ID card and disguises, Miriam Rodríguez was a one-woman detective squad, defying a system where criminal impunity often prevails.</p>
</div>
<div class="share-story" data-id="1011543" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;longreads&#x2F;link&#x2F;she-stalked-her-daughter-s-killers-across-mexico-one-by-one-p3zc9hW6D8&#x3F;utm_source&#x3D;digg" data-title="She&#x20;Stalked&#x20;Her&#x20;Daughter&#x27;s&#x20;Killers&#x20;Across&#x20;Mexico,&#x20;One&#x20;By&#x20;One">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008951">
<a href="https://digg.com/mel-magazine/link/bongs-cocktails-and-perfect-sauce-all-the-amazing-stuff-you-can-make-with-pasta-water-cyGKfF31eR?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/submitted-links/1607543043b.jpg" loading="lazy" alt="Bongs, Cocktails And Perfect Sauce: All The Amazing Stuff You Can Make With Pasta Water" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WATER YOU DOING WITH THAT </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/mel-magazine/link/bongs-cocktails-and-perfect-sauce-all-the-amazing-stuff-you-can-make-with-pasta-water-cyGKfF31eR?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Bongs, Cocktails And Perfect Sauce: All The Amazing Stuff You Can Make With Pasta Water
</a>
</h2>
<div class="metadata">

<span>
119
diggs </span>
<span>
<a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Does it actually make your food taste better, or is it just a flex? (Both. Definitely both.)</p>
</div>
<div class="share-story" data-id="1008951" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;mel-magazine&#x2F;link&#x2F;bongs-cocktails-and-perfect-sauce-all-the-amazing-stuff-you-can-make-with-pasta-water-cyGKfF31eR&#x3F;utm_source&#x3D;digg" data-title="Bongs,&#x20;Cocktails&#x20;And&#x20;Perfect&#x20;Sauce&#x3A;&#x20;All&#x20;The&#x20;Amazing&#x20;Stuff&#x20;You&#x20;Can&#x20;Make&#x20;With&#x20;Pasta&#x20;Water">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011751">
<a href="/2020/critical-care-nurse-be-the-first-people-in-the-us-to-receive-the-covid-19-vaccine" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14152802/Screen-Shot-2020-12-14-at-10.25.16-AM.png" loading="lazy" alt="Watch A Critical Care Nurse Be One Of The First People In The US To Receive The COVID-19 Vaccine" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I FEEL HOPEFUL TODAY' </div>
<h2 itemprop="headline" class="headline">
<a href="/2020/critical-care-nurse-be-the-first-people-in-the-us-to-receive-the-covid-19-vaccine" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch A Critical Care Nurse Be One Of The First People In The US To Receive The COVID-19 Vaccine
</a>
</h2>
<div class="metadata">

<span>
10
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"It didn't feel any different from taking any other vaccines."</p>
</div>
<div class="share-story" data-id="1011751" data-url="&#x2F;2020&#x2F;critical-care-nurse-be-the-first-people-in-the-us-to-receive-the-covid-19-vaccine" data-title="Watch&#x20;A&#x20;Critical&#x20;Care&#x20;Nurse&#x20;Be&#x20;One&#x20;Of&#x20;The&#x20;First&#x20;People&#x20;In&#x20;The&#x20;US&#x20;To&#x20;Receive&#x20;The&#x20;COVID-19&#x20;Vaccine">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011046">
<a href="https://digg.com/vice-news/link/i-miss-everything-i-used-to-hate-about-life-Z7QirvJ8yQ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/submitted-links/1607720415b.jpg" loading="lazy" alt="I Miss Everything I Used To Hate About Life" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT'S THE LITTLE THINGS </div>
<h2 itemprop="headline" class="headline">
<a href="https://digg.com/vice-news/link/i-miss-everything-i-used-to-hate-about-life-Z7QirvJ8yQ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
I Miss Everything I Used To Hate About Life
</a>
</h2>
<div class="metadata">

<span>
101
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dealing with life's small frictions &mdash; bad parties, forgetful mistakes, annoying inconveniences &mdash; were a luxury I didn't appreciate until it was gone.</p>
</div>
<div class="share-story" data-id="1011046" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;vice-news&#x2F;link&#x2F;i-miss-everything-i-used-to-hate-about-life-Z7QirvJ8yQ&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Miss&#x20;Everything&#x20;I&#x20;Used&#x20;To&#x20;Hate&#x20;About&#x20;Life">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011566">
<a href="https://slate.com/culture/2020/12/michael-jordan-september-11-washington-wizards.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14022047/Screen-Shot-2020-12-13-at-9.20.32-PM.jpg" loading="lazy" alt="How Michael Jordan's Comeback Became A Post-9/11 Spectacle" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AIR BALL </div>
<h2 itemprop="headline" class="headline">
<a href="https://slate.com/culture/2020/12/michael-jordan-september-11-washington-wizards.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How Michael Jordan's Comeback Became A Post-9/11 Spectacle
</a>
</h2>
<div class="metadata">

<span>
265
diggs </span>
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Remembering his first game as a Washington Wizard, at New York's Madison Square Garden in October 2001.</p>
</div>
<div class="share-story" data-id="1011566" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;culture&#x2F;2020&#x2F;12&#x2F;michael-jordan-september-11-washington-wizards.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Michael&#x20;Jordan&#x27;s&#x20;Comeback&#x20;Became&#x20;A&#x20;Post-9&#x2F;11&#x20;Spectacle">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011416">
<a href="/video/this-western-michigan-touchdown-is-extremely-awesome-and-extremely-illegal" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13035217/Screen-Shot-2020-12-12-at-10.52.02-PM.jpg" loading="lazy" alt="This Western Michigan Touchdown At The Last Second Is Extremely Awesome And Extremely Illegal" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'ANOTHER LATERAL?!' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/this-western-michigan-touchdown-is-extremely-awesome-and-extremely-illegal" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Western Michigan Touchdown At The Last Second Is Extremely Awesome And Extremely Illegal
</a>
</h2>
<div class="metadata">

<span>
3,030
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This insane last-second Western Michigan touchdown was too good to be true, and it wasn't, it was ruled illegal and Ball State won the game.</p>
</div>
<div class="share-story" data-id="1011416" data-url="&#x2F;video&#x2F;this-western-michigan-touchdown-is-extremely-awesome-and-extremely-illegal" data-title="This&#x20;Western&#x20;Michigan&#x20;Touchdown&#x20;At&#x20;The&#x20;Last&#x20;Second&#x20;Is&#x20;Extremely&#x20;Awesome&#x20;And&#x20;Extremely&#x20;Illegal">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1009009">
<a href="https://www.architecturaldigest.com/story/online-museum-dedicated-entirely-diagonal-lines?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/09202605/918426126-untitled_25202520005-3.jpg" loading="lazy" alt="There's Now An Online Museum Dedicated Entirely To Diagonal Lines (Yes, Really)" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOOK, LINE AND SINKER </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.architecturaldigest.com/story/online-museum-dedicated-entirely-diagonal-lines?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
There's Now An Online Museum Dedicated Entirely To Diagonal Lines (Yes, Really)
</a>
</h2>
<div class="metadata">

<span>
60
diggs </span>
<span>
<a href="/source/architecturaldigest.com" alt="architecturaldigest.com">architecturaldigest.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Daring Diagonal Virtual Museum has officially launched, and it's a must-see experience.</p>
</div>
<div class="share-story" data-id="1009009" data-url="https&#x3A;&#x2F;&#x2F;www.architecturaldigest.com&#x2F;story&#x2F;online-museum-dedicated-entirely-diagonal-lines&#x3F;utm_source&#x3D;digg" data-title="There&#x27;s&#x20;Now&#x20;An&#x20;Online&#x20;Museum&#x20;Dedicated&#x20;Entirely&#x20;To&#x20;Diagonal&#x20;Lines&#x20;&#x28;Yes,&#x20;Really&#x29;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011443">
<a href="https://www.thedailybeast.com/anthony-fauci-reveals-his-biggest-covid-vaccine-fear-skepticism?ref=home?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13154611/701643897-Screen-Shot-2020-12-13-at-10.46.04-AM.png" loading="lazy" alt="Anthony Fauci Reveals His Biggest COVID Vaccine Fear" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I HOPE THIS PROCESS UNFOLDS SMOOTHLY' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.thedailybeast.com/anthony-fauci-reveals-his-biggest-covid-vaccine-fear-skepticism?ref=home?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Anthony Fauci Reveals His Biggest COVID Vaccine Fear
</a>
</h2>
<div class="metadata">

<span>
3,860
diggs </span>
<span>
<a href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While some have welcomed the COVID vaccine as a victory over the virus, Fauci warns there's another test ahead &mdash; and we could be "in a little bit of trouble" if it doesn't go well. </p>
</div>
<div class="share-story" data-id="1011443" data-url="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;anthony-fauci-reveals-his-biggest-covid-vaccine-fear-skepticism&#x3F;ref&#x3D;home&#x3F;utm_source&#x3D;digg" data-title="Anthony&#x20;Fauci&#x20;Reveals&#x20;His&#x20;Biggest&#x20;COVID&#x20;Vaccine&#x20;Fear">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1009388">
<a href="/video/how-tag-became-a-professional-sport" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/10140206/Screen-Shot-2020-12-10-at-9.01.46-AM.jpg" loading="lazy" alt="Here's How Tag, Everyone's Favorite Childhood Game, Became A Professional Sport" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOON TO BE SEEN ON THE OCHO </div>
<h2 itemprop="headline" class="headline">
<a href="/video/how-tag-became-a-professional-sport" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's How Tag, Everyone's Favorite Childhood Game, Became A Professional Sport
</a>
</h2>
<div class="metadata">

<span>
693
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From the playground to a future Olympic sport?</p>
</div>
<div class="share-story" data-id="1009388" data-url="&#x2F;video&#x2F;how-tag-became-a-professional-sport" data-title="Here&#x27;s&#x20;How&#x20;Tag,&#x20;Everyone&#x27;s&#x20;Favorite&#x20;Childhood&#x20;Game,&#x20;Became&#x20;A&#x20;Professional&#x20;Sport">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011554">
<a href="https://www.buzzfeednews.com/article/tasneemnashrulla/white-house-staffers-first-coronavirus-vaccine?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14001218/test-101.jpg" loading="lazy" alt="White House Officials Who Completely Mismanaged The Pandemic Will Be Among The First To Get Vaccinated" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE POLICY FALLACY </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.buzzfeednews.com/article/tasneemnashrulla/white-house-staffers-first-coronavirus-vaccine?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
White House Officials Who Completely Mismanaged The Pandemic Will Be Among The First To Get Vaccinated
</a>
</h2>
<div class="metadata">

<span>
419
diggs </span>
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Trump administration officials, many of whom have flouted coronavirus restrictions and downplayed the seriousness of the deadly pandemic, will soon be receiving vaccinations prioritized for healthcare.</p>
</div>
<div class="share-story" data-id="1011554" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;tasneemnashrulla&#x2F;white-house-staffers-first-coronavirus-vaccine&#x3F;utm_source&#x3D;digg" data-title="White&#x20;House&#x20;Officials&#x20;Who&#x20;Completely&#x20;Mismanaged&#x20;The&#x20;Pandemic&#x20;Will&#x20;Be&#x20;Among&#x20;The&#x20;First&#x20;To&#x20;Get&#x20;Vaccinated">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011552">
<a href="https://www.forbes.com/sites/alanohnsman/2020/12/12/meet-the-fiskers-the-billionaire-power-couple-taking-on-tesla/?sh=631009907d77?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/14002512/1559241941-Screen-Shot-2020-12-13-at-7.25.03-PM.png" loading="lazy" alt="Meet The Fiskers, The Billionaire Power Couple Taking On Tesla" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'OWNERSHIP IS THE ONLY WAY' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.forbes.com/sites/alanohnsman/2020/12/12/meet-the-fiskers-the-billionaire-power-couple-taking-on-tesla/?sh=631009907d77?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Meet The Fiskers, The Billionaire Power Couple Taking On Tesla
</a>
</h2>
<div class="metadata">

<span>
768
diggs </span>
<span>
<a href="/source/forbes.com" alt="forbes.com">forbes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Famed car designer Henrik Fisker is mounting a comeback seven years after his pioneering electric vehicle company collapsed.</p>
</div>
<div class="share-story" data-id="1011552" data-url="https&#x3A;&#x2F;&#x2F;www.forbes.com&#x2F;sites&#x2F;alanohnsman&#x2F;2020&#x2F;12&#x2F;12&#x2F;meet-the-fiskers-the-billionaire-power-couple-taking-on-tesla&#x2F;&#x3F;sh&#x3D;631009907d77&#x3F;utm_source&#x3D;digg" data-title="Meet&#x20;The&#x20;Fiskers,&#x20;The&#x20;Billionaire&#x20;Power&#x20;Couple&#x20;Taking&#x20;On&#x20;Tesla">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008461">
<a href="/video/how-space-craft-land-on-the-moon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/09133242/824819844-Screen-Shot-2020-12-09-at-8.31.48-AM.jpg" loading="lazy" alt="Here's An Eye-Opening Explanation For How Spacecraft Gets Into Orbit To Land On The Moon" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLY ME TO THE MOON </div>
<h2 itemprop="headline" class="headline">
<a href="/video/how-space-craft-land-on-the-moon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's An Eye-Opening Explanation For How Spacecraft Gets Into Orbit To Land On The Moon
</a>
</h2>
<div class="metadata">

<span>
1,284
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A nifty quick explanation for the science of landing on the moon.</p>
</div>
<div class="share-story" data-id="1008461" data-url="&#x2F;video&#x2F;how-space-craft-land-on-the-moon" data-title="Here&#x27;s&#x20;An&#x20;Eye-Opening&#x20;Explanation&#x20;For&#x20;How&#x20;Spacecraft&#x20;Gets&#x20;Into&#x20;Orbit&#x20;To&#x20;Land&#x20;On&#x20;The&#x20;Moon">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008247">
<a href="https://mymodernmet.com/wu-yung-sen-blackwater-photography/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/08213835/test-1-50.jpg" loading="lazy" alt="Rare Octopus With Transparent Head Caught By Blackwater Photographer" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STUNNING </div>
<h2 itemprop="headline" class="headline">
<a href="https://mymodernmet.com/wu-yung-sen-blackwater-photography/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Rare Octopus With Transparent Head Caught By Blackwater Photographer
</a>
</h2>
<div class="metadata">

<span>
794
diggs </span>
<span>
<a href="/source/mymodernmet.com" alt="mymodernmet.com">mymodernmet.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On a blackwater photography dive, intrepid wildlife photographer Wu Yung-sen chanced upon a rare larval Wonderpus octopus.</p>
</div>
<div class="share-story" data-id="1008247" data-url="https&#x3A;&#x2F;&#x2F;mymodernmet.com&#x2F;wu-yung-sen-blackwater-photography&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Rare&#x20;Octopus&#x20;With&#x20;Transparent&#x20;Head&#x20;Caught&#x20;By&#x20;Blackwater&#x20;Photographer">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1007072">
<a href="https://www.smithsonianmag.com/history/how-john-adams-managed-peaceful-transition-presidential-power-180976451/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+smithsonianmag%2Fhistory-archaeology+%28History+%26+Archaeology+%7C+Smithsonian.com%29?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/07175756/john-adams.jpg" loading="lazy" alt="How John Adams Managed A Peaceful Transition Of Presidential Power" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IF HE COULD DO IT, SO CAN WE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.smithsonianmag.com/history/how-john-adams-managed-peaceful-transition-presidential-power-180976451/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+smithsonianmag%2Fhistory-archaeology+%28History+%26+Archaeology+%7C+Smithsonian.com%29?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How John Adams Managed A Peaceful Transition Of Presidential Power
</a>
</h2>
<div class="metadata">

<span>
350
diggs </span>
<span>
<a href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In the election of 1800, for the first time in US history, one party turned the executive office to another.</p>
</div>
<div class="share-story" data-id="1007072" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;history&#x2F;how-john-adams-managed-peaceful-transition-presidential-power-180976451&#x2F;&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;smithsonianmag&#x25;2Fhistory-archaeology&#x2B;&#x25;28History&#x2B;&#x25;26&#x2B;Archaeology&#x2B;&#x25;7C&#x2B;Smithsonian.com&#x25;29&#x3F;utm_source&#x3D;digg" data-title="How&#x20;John&#x20;Adams&#x20;Managed&#x20;A&#x20;Peaceful&#x20;Transition&#x20;Of&#x20;Presidential&#x20;Power">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1007511">
<a href="/video/how-to-make-vegan-steak" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/08143142/maxresdefault-2020-12-08T093123.341.jpg" loading="lazy" alt="Here's How You Can Make A 100% Plant-Based Vegan Steak" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOOD FOR THOUGHT </div>
<h2 itemprop="headline" class="headline">
<a href="/video/how-to-make-vegan-steak" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's How You Can Make A 100% Plant-Based Vegan Steak
</a>
</h2>
<div class="metadata">

<span>
903
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We're still having a hard time believing this is not actually steak.</p>
</div>
<div class="share-story" data-id="1007511" data-url="&#x2F;video&#x2F;how-to-make-vegan-steak" data-title="Here&#x27;s&#x20;How&#x20;You&#x20;Can&#x20;Make&#x20;A&#x20;100&#x25;&#x20;Plant-Based&#x20;Vegan&#x20;Steak">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008003">
<a href="https://pitchfork.com/features/cover-story/fiona-apple-interview/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/08194632/1130957206-Screen-Shot-2020-12-08-at-2.46.18-PM.jpg" loading="lazy" alt="Fiona Apple On How She Broke Free And Made The Album Of The Year" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I JUST FELT MORE IN CONTROL' </div>
<h2 itemprop="headline" class="headline">
<a href="https://pitchfork.com/features/cover-story/fiona-apple-interview/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Fiona Apple On How She Broke Free And Made The Album Of The Year
</a>
</h2>
<div class="metadata">

<span>
634
diggs </span>
<span>
<a href="/source/pitchfork.com" alt="pitchfork.com">pitchfork.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An in-depth interview with the singer-songwriter about everything "Fetch the Bolt Cutters," recording with Bob Dylan, scrolling Tumblr and so much more</p>
</div>
<div class="share-story" data-id="1008003" data-url="https&#x3A;&#x2F;&#x2F;pitchfork.com&#x2F;features&#x2F;cover-story&#x2F;fiona-apple-interview&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Fiona&#x20;Apple&#x20;On&#x20;How&#x20;She&#x20;Broke&#x20;Free&#x20;And&#x20;Made&#x20;The&#x20;Album&#x20;Of&#x20;The&#x20;Year">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1008702">
<a href="https://www.insidehook.com/article/food-and-drink/90s-nostalgia-snacks-offlimits-nuggs?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/09155602/1390468431-90s_Nostalgia_Food_Products-4.jpg" loading="lazy" alt="How 90s Nostalgia Took Over The Snack Aisle" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'MOM'S NOT PAYING' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.insidehook.com/article/food-and-drink/90s-nostalgia-snacks-offlimits-nuggs?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How 90s Nostalgia Took Over The Snack Aisle
</a>
</h2>
<div class="metadata">

<span>
126
diggs </span>
<span>
<a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Brands like Nuggs, Behave and Offlimits are reviving cafeteria classics with a healthy twist.</p>
</div>
<div class="share-story" data-id="1008702" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;food-and-drink&#x2F;90s-nostalgia-snacks-offlimits-nuggs&#x3F;utm_source&#x3D;digg" data-title="How&#x20;90s&#x20;Nostalgia&#x20;Took&#x20;Over&#x20;The&#x20;Snack&#x20;Aisle">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011433">
<a href="/video/snl-cold-open-fauci-brix" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13135513/test-89.jpg" loading="lazy" alt="Dr. Fauci And Dr. Birx Take Over 'SNL' Cold Open To Explain The Vaccine Situation" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WE MADE ENGLAND GO FIRST' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/snl-cold-open-fauci-brix" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dr. Fauci And Dr. Birx Take Over 'SNL' Cold Open To Explain The Vaccine Situation
</a>
</h2>
<div class="metadata">

<span>
1,109
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Wolf Blitzer (Beck Bennett) interviews Dr. Fauci (Kate McKinnon) and Dr. Birx (Heidi Gardner) about the newly approved COVID-19 vaccine and what the roll out strategy is going to be.</p>
</div>
<div class="share-story" data-id="1011433" data-url="&#x2F;video&#x2F;snl-cold-open-fauci-brix" data-title="Dr.&#x20;Fauci&#x20;And&#x20;Dr.&#x20;Birx&#x20;Take&#x20;Over&#x20;&#x27;SNL&#x27;&#x20;Cold&#x20;Open&#x20;To&#x20;Explain&#x20;The&#x20;Vaccine&#x20;Situation">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011534">
<a href="https://www.theguardian.com/books/2020/dec/13/john-le-carre-author-of-tinker-tailor-soldier-spy-dies-aged-89?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13223201/1896127339-Screen-Shot-2020-12-13-at-5.31.39-PM.png" loading="lazy" alt="John Le Carré, Author Of 'Tinker Tailor Soldier Spy,' Dies Aged 89" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RIP </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.theguardian.com/books/2020/dec/13/john-le-carre-author-of-tinker-tailor-soldier-spy-dies-aged-89?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
John Le Carré, Author Of 'Tinker Tailor Soldier Spy,' Dies Aged 89
</a>
</h2>
<div class="metadata">

<span>
135
diggs </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Le Carré explored the gap between the west's high-flown rhetoric of freedom and the gritty reality of defending it, in novels such as "The Spy Who Came in from the Cold" and "The Night Manager," which gained him critical acclaim and made him a bestseller around the world.</p>
</div>
<div class="share-story" data-id="1011534" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;books&#x2F;2020&#x2F;dec&#x2F;13&#x2F;john-le-carre-author-of-tinker-tailor-soldier-spy-dies-aged-89&#x3F;utm_source&#x3D;digg" data-title="John&#x20;Le&#x20;Carr&#x00E9;,&#x20;Author&#x20;Of&#x20;&#x27;Tinker&#x20;Tailor&#x20;Soldier&#x20;Spy,&#x27;&#x20;Dies&#x20;Aged&#x20;89">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1007744">
<a href="https://www.wired.com/story/quantumscape-solid-state-battery/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/08154908/test-1-44.jpg" loading="lazy" alt="Did QuantumScape Just Solve A 40-Year-Old Battery Problem?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
JUICED </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.wired.com/story/quantumscape-solid-state-battery/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Did QuantumScape Just Solve A 40-Year-Old Battery Problem?
</a>
</h2>
<div class="metadata">

<span>
1,201
diggs </span>
<span>
<a href="/source/wired.com" alt="wired.com">wired.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Earlier this year, the startup claimed to have a revolutionary solid-state lithium-ion cell that could change EVs forever. Now it has data to prove it.</p>
</div>
<div class="share-story" data-id="1007744" data-url="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;quantumscape-solid-state-battery&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Did&#x20;QuantumScape&#x20;Just&#x20;Solve&#x20;A&#x20;40-Year-Old&#x20;Battery&#x20;Problem&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="1011437">
<a href="/video/coronavirus-holiday-snl" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2020/12/13135959/test-90.jpg" loading="lazy" alt="A Coronavirus Family Dinner Doesn't Go As Planned" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS ONE'S A KEEPTER' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/coronavirus-holiday-snl" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Coronavirus Family Dinner Doesn't Go As Planned
</a>
</h2>
<div class="metadata">

<span>
885
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/saturday-night-live" alt="Saturday Night Live">Saturday Night Live</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A family of coronavirus particles (Timothée Chalamet, Cecily Strong, Beck Bennett, Lauren Holt) have a heated disagreement during a Christmas reunion.</p>
</div>
<div class="share-story" data-id="1011437" data-url="&#x2F;video&#x2F;coronavirus-holiday-snl" data-title="A&#x20;Coronavirus&#x20;Family&#x20;Dinner&#x20;Doesn&#x27;t&#x20;Go&#x20;As&#x20;Planned">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1609570727" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1609570727" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CEBI6KQN', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          } else if (window.location.pathname.indexOf('/link/') > 1) {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          }

          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = `<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>`;

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CEBI6KQN' || a.key == 'CEBI6KQU')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CEBI6KQN') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
</body>
</html>
