<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>

<link rel="manifest" href="/manifest.json?v=1620075482">
<link rel="canonical" href="https://digg.com/video/this-is-what-every-netflix-standup-comedy-special-is-like">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://styleguide.digg.com/digg.css?v=1620075482">

<link rel="stylesheet" href="/fragments/main-navigation/static/main-navigation.css?v=1620075482">

<link rel="stylesheet" href="/fragments/ads/static/ads.css?v=1620075482">

<link rel="stylesheet" href="/fragments/social-share/static/social-share.css?v=1620075482">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1620075482">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1620075482">

<link rel="icon" href="/static/images/digg-favicon.png?v=1620075482" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1620075482">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="This Is What Every Netflix Standup Comedy Special Is Like - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2021/04/16194451/maxresdefault-7-1-24.jpeg">
<meta name="twitter:description" content="YouTuber You Betcha&#039;s parody of standup comedy routines is, frankly, genius.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/this-is-what-every-netflix-standup-comedy-special-is-like">
<meta property="og:type" content="article">
<meta property="og:title" content="This Is What Every Netflix Standup Comedy Special Is Like - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2021/04/16194451/maxresdefault-7-1-24.jpeg">
<meta property="og:description" content="YouTuber You Betcha&#039;s parody of standup comedy routines is, frankly, genius.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>This Is What Every Netflix Standup Comedy Special Is Like - Digg</title>
<meta name="description" content="YouTuber You Betcha&#039;s parody of standup comedy routines is, frankly, genius.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video/this-is-what-every-netflix-standup-comedy-special-is-like/amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        position: relative;
        border-top: 1px solid #808080;
      }
    </style>
<script src="https://browser.sentry-cdn.com/6.2.5/bundle.min.js" integrity="sha384-+0tgGyP4idWu9/NA6Jbmnj3SApxIg65/GR1zo3qSieRNyzmmDQ/5a1Yu6mfmUw+v" crossorigin="anonymous"></script>
</head>
<body class=" tailwind">
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center">

<span class="ml-5 hover:text-digg-blue align-middle link-open-signin-modal cursor-pointer">Sign in</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a>
<svg width="27" height="27" class="inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full h-screen overflow-y-scroll">
<div class="text-center p-6 flex justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>
<a class="block p-2 px-6" href="/search">Search</a>
<span class="block p-3 link-open-signin-modal cursor-pointer">Sign in</span>
<hr class="m-3">
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">
<div class="flex items-center">
<span class="inline-block">Culture</span>
<svg class="inline-block ml-1 w-5 text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/bitcoin">Bitcoin</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/photos">Photos</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/design">Design</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/news">News</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signin-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign in with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label class="pl-2" for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label class="pl-2" for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label class="pl-2" for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label class="pl-2" for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label class="pl-2" for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label class="pl-2" for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label class="pl-2" for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div class="my-2 text-digg-gray">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label class="pl-2" for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-video container-1400 mx-auto flex flex-col gap-10 text-base mt-10">
<section class="view-video__heading"></section>
<section class="px-4 lg:px-8 w-full flex flex-col text-base sm:mt-28">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-20" itemtype="http://schema.org/VideoObject" data-id="1075352">
<div class="embed-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/LdqPCjavp_A?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
NETFLIX IS A JOKE </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
This Is What Every Netflix Standup Comedy Special Is Like
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;LdqPCjavp_A&amp;ab_channel&#x3D;YouBetcha">You Betcha</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T19&#x3A;46&#x3A;26Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>YouTuber You Betcha's parody of standup comedy routines is, frankly, genius.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075352" data-url="&#x2F;video&#x2F;this-is-what-every-netflix-standup-comedy-special-is-like" data-title="This&#x20;Is&#x20;What&#x20;Every&#x20;Netflix&#x20;Standup&#x20;Comedy&#x20;Special&#x20;Is&#x20;Like">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "This Is What Every Netflix Standup Comedy Special Is Like",
  "description": "YouTuber You Betcha&#039;s parody of standup comedy routines is, frankly, genius.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2021/04/16194457/2011548653-350-200-maxresdefault-7-1-24.jpeg" ],
  "uploadDate": "2021-04-16T19:46:26Z",
  "embedUrl": "https://www.youtube.com/watch?v=LdqPCjavp_A&ab_channel=YouBetcha"
}
</script>

<div id="bsa-zone_1607028952395-9_123456"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="text-lg font-bold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1074997">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;heres-why-being-poor-is-so-expensive" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here's Why Being Poor Is So Expensive
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-04-16T15&#x3A;00&#x3A;36Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;heres-why-being-poor-is-so-expensive" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;04&#x2F;16145602&#x2F;355684321-350-200-Screen-Shot-2021-04-16-at-10.55.42-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;Why&#x20;Being&#x20;Poor&#x20;Is&#x20;So&#x20;Expensive">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075084">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;guy-reveals-iphone-hack-to-record-a-video-and-background-music-at-the-same-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Guy Reveals iPhone Hack To Record A Video And Background Music At The Same Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/how-to" alt="How&#x20;To">How To</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;26&#x3A;04Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;guy-reveals-iphone-hack-to-record-a-video-and-background-music-at-the-same-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;04&#x2F;16162517&#x2F;1096129457-350-200-Screen-Shot-2021-04-16-at-12.24.02-PM.jpg" loading="lazy" alt="Guy&#x20;Reveals&#x20;iPhone&#x20;Hack&#x20;To&#x20;Record&#x20;A&#x20;Video&#x20;And&#x20;Background&#x20;Music&#x20;At&#x20;The&#x20;Same&#x20;Time">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074874">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;this-woman-befriending-a-grumpy-stray-cat-is-the-most-wholesome-thing-youll-watch-today" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Woman Befriending A Grumpy Stray Cat Is The Most Wholesome Thing You'll Watch Today
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cats" alt="Cats">Cats</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;12&#x3A;04Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;this-woman-befriending-a-grumpy-stray-cat-is-the-most-wholesome-thing-youll-watch-today" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;04&#x2F;16131034&#x2F;639132315-350-200-Screen-Shot-2021-04-16-at-9.10.15-AM.jpg" loading="lazy" alt="This&#x20;Woman&#x20;Befriending&#x20;A&#x20;Grumpy&#x20;Stray&#x20;Cat&#x20;Is&#x20;The&#x20;Most&#x20;Wholesome&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075229">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;heres-how-a-easily-a-door-chain-lock-can-be-opened" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here's How A Easily A Door Chain Lock Can Be Opened
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-04-16T18&#x3A;09&#x3A;44Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;heres-how-a-easily-a-door-chain-lock-can-be-opened" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;04&#x2F;16180930&#x2F;859267193-350-200-maxresdefault-7-1-23.jpeg" loading="lazy" alt="Here&#x27;s&#x20;How&#x20;A&#x20;Easily&#x20;A&#x20;Door&#x20;Chain&#x20;Lock&#x20;Can&#x20;Be&#x20;Opened">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075100">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;violinist-performs-a-piece-so-well-you-can-see-it-on-the-other-musicians-faces" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Violinist Performs A Piece So Well You Can See It On The Other Musicians' Faces
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;30&#x3A;34Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;violinist-performs-a-piece-so-well-you-can-see-it-on-the-other-musicians-faces" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;04&#x2F;16162822&#x2F;721224057-350-200-maxresdefault-7-34.jpeg" loading="lazy" alt="Violinist&#x20;Performs&#x20;A&#x20;Piece&#x20;So&#x20;Well&#x20;You&#x20;Can&#x20;See&#x20;It&#x20;On&#x20;The&#x20;Other&#x20;Musicians&#x27;&#x20;Faces">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</section>
</main>
<div class="ads-story-leaderboard-btf flex items-center">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div style="content: '';
    background-image: url(/static/images/interstitial-macaroni.svg);
    background-repeat: repeat;
    background-size: 300px 300px;
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    opacity: 0.1;
  "></div>
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-2xl font-bold leading-7 mb-1">Want more videos like this?</h3>
<p class="text-white text-base leading-5 mb-4">Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input rounded inline-block p-3 bg-white border-none text-digg-gray-dark w-80 outline-none focus:border-digg-blue" placeholder="Your email" required>
<button class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark" type="submit">Subscribe</button>
</form>
</div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1075335">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.theverge.com/2021/4/16/22387231/why-i-left-twitter?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16192732/398284554-660-360-1231496483.0.jpg" loading="lazy" alt="Why I Left Twitter" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
GOODBYE FOR NOW </div>
<a href="https://www.theverge.com/2021/4/16/22387231/why-i-left-twitter?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
Why I Left Twitter
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theverge.com" alt="theverge.com">theverge.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/twitter" alt="Twitter">Twitter</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Hours after I deactivated my account and put a bounty on it, Chrissy Teigen announced she, too, would be leaving Twitter.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075335" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2021&#x2F;4&#x2F;16&#x2F;22387231&#x2F;why-i-left-twitter&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;I&#x20;Left&#x20;Twitter">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1075174" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cnbc.com/2021/04/15/theres-a-single-new-jersey-deli-doing-35000-in-sales-valued-at-100-million-in-the-stock-market.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16165854/1724169976-350-200-106869089-1618511051368-Screen-Shot-2021-04-15-at-22033-PM.jpeg" loading="lazy" alt="Why A Single New Jersey Deli Is Being Valued At $100 Million In The Stock Market">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A RETAIL AS OLD AS TIME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cnbc.com&#x2F;2021&#x2F;04&#x2F;15&#x2F;theres-a-single-new-jersey-deli-doing-35000-in-sales-valued-at-100-million-in-the-stock-market.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why A Single New Jersey Deli Is Being Valued At $100 Million In The Stock Market
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnbc.com" alt="cnbc.com">cnbc.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;59&#x3A;05Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Paulsboro, New Jersey-based Your Hometown Deli is the sole location for Hometown International, which has an eye-popping market value despite totaling $35,748 in sales in the last two years combined, according to securities filings.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075174" data-url="https&#x3A;&#x2F;&#x2F;www.cnbc.com&#x2F;2021&#x2F;04&#x2F;15&#x2F;theres-a-single-new-jersey-deli-doing-35000-in-sales-valued-at-100-million-in-the-stock-market.html&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;A&#x20;Single&#x20;New&#x20;Jersey&#x20;Deli&#x20;Is&#x20;Being&#x20;Valued&#x20;At&#x20;&#x24;100&#x20;Million&#x20;In&#x20;The&#x20;Stock&#x20;Market">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="441" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">441</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075100" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/violinist-performs-a-piece-so-well-you-can-see-it-on-the-other-musicians-faces" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16162822/721224057-350-200-maxresdefault-7-34.jpeg" loading="lazy" alt="Violinist Performs A Piece So Well You Can See It On The Other Musicians' Faces">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ALL STRINGS ATTACHED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;violinist-performs-a-piece-so-well-you-can-see-it-on-the-other-musicians-faces" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Violinist Performs A Piece So Well You Can See It On The Other Musicians' Faces
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;30&#x3A;34Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Frank Peter Zimmermann did a stunning violin solo of Sergei Rachmaninov's Prelude in G minor.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075100" data-url="&#x2F;video&#x2F;violinist-performs-a-piece-so-well-you-can-see-it-on-the-other-musicians-faces" data-title="Violinist&#x20;Performs&#x20;A&#x20;Piece&#x20;So&#x20;Well&#x20;You&#x20;Can&#x20;See&#x20;It&#x20;On&#x20;The&#x20;Other&#x20;Musicians&#x27;&#x20;Faces">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1100" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,100</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="742304" class="fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/06/11145607/1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Six Card Games To Help Fight Boredom">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="33847" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">33,847</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075219" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/restaurant-server-talks-about-one-of-the-things-you-should-never-do-in-restaurants" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16175116/1401610079-350-200-Screen-Shot-2021-04-16-at-1.50.38-PM.png" loading="lazy" alt="Restaurant Server Talks About One Of The Things You Should Never Do In Restaurants">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LAND YOU IN HOT WATER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;restaurant-server-talks-about-one-of-the-things-you-should-never-do-in-restaurants" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Restaurant Server Talks About One Of The Things You Should Never Do In Restaurants
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T17&#x3A;56&#x3A;35Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If you want a server to refill your water, please don't do this.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075219" data-url="&#x2F;2021&#x2F;restaurant-server-talks-about-one-of-the-things-you-should-never-do-in-restaurants" data-title="Restaurant&#x20;Server&#x20;Talks&#x20;About&#x20;One&#x20;Of&#x20;The&#x20;Things&#x20;You&#x20;Should&#x20;Never&#x20;Do&#x20;In&#x20;Restaurants">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1044" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,044</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1047927" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/what-to-watch-this-weekend" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16192539/1752846378-350-200-pjimage-19.jpg" loading="lazy" alt="What To Watch This Weekend, And What To Avoid">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TOO MANY DAD JOKES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;what-to-watch-this-weekend" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What To Watch This Weekend, And What To Avoid
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-02-26T20&#x3A;21&#x3A;10Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here are our recommendations on what's most worth watching this weekend on Netflix, HBO, Disney+ and more, from the crime thriller "Mare of Easttown" starring Kate Winslet to John Stamos's "Big Shot."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1047927" data-url="&#x2F;2021&#x2F;what-to-watch-this-weekend" data-title="What&#x20;To&#x20;Watch&#x20;This&#x20;Weekend,&#x20;And&#x20;What&#x20;To&#x20;Avoid">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="13886" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">13,886</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074041" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/one-main-character-kristi-noem-norwegian-descendent-says-asylum-seekers-are-not-welcome-in-her-state" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16184150/1004728903-350-200-Untitled.001-7.jpeg" loading="lazy" alt="A US Senator Who Thinks President Biden Needs To Rage-Tweet, And More Of This Week's 'One Main Character'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LORD HAVE MERCY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;one-main-character-kristi-noem-norwegian-descendent-says-asylum-seekers-are-not-welcome-in-her-state" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A US Senator Who Thinks President Biden Needs To Rage-Tweet, And More Of This Week's 'One Main Character'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/twitter" alt="Twitter">Twitter</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T18&#x3A;42&#x3A;56Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week's characters include a governor with the meanest tweet about asylum seekers, a political science PhD candidate who doesn't get Mark Rothko and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074041" data-url="&#x2F;2021&#x2F;one-main-character-kristi-noem-norwegian-descendent-says-asylum-seekers-are-not-welcome-in-her-state" data-title="A&#x20;US&#x20;Senator&#x20;Who&#x20;Thinks&#x20;President&#x20;Biden&#x20;Needs&#x20;To&#x20;Rage-Tweet,&#x20;And&#x20;More&#x20;Of&#x20;This&#x20;Week&#x27;s&#x20;&#x27;One&#x20;Main&#x20;Character&#x27;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="490" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">490</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075382" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-driver-seems-to-have-completely-misunderstood-what-green-and-red-lights-mean" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16202400/992407288-350-200-Screen-Shot-2021-04-16-at-4.23.42-PM.png" loading="lazy" alt="This Driver Seems To Have Completely Misunderstood What Green And Red Lights Mean">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
RED HERRING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-driver-seems-to-have-completely-misunderstood-what-green-and-red-lights-mean" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Driver Seems To Have Completely Misunderstood What Green And Red Lights Mean
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T20&#x3A;24&#x3A;32Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Red means stop, green means go, and not the other way around.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075382" data-url="&#x2F;video&#x2F;this-driver-seems-to-have-completely-misunderstood-what-green-and-red-lights-mean" data-title="This&#x20;Driver&#x20;Seems&#x20;To&#x20;Have&#x20;Completely&#x20;Misunderstood&#x20;What&#x20;Green&#x20;And&#x20;Red&#x20;Lights&#x20;Mean">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="42" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">42</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075040" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/science/link/how-long-do-you-have-to-work-out-before-building-muscle-SoMT1sBh0L?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16155640/27695258-350-200-muscle.jpeg" loading="lazy" alt="Trying To Build Muscle? Here's How Long It Will Take">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LET'S GET JACKED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;science&#x2F;link&#x2F;how-long-do-you-have-to-work-out-before-building-muscle-SoMT1sBh0L&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Trying To Build Muscle? Here's How Long It Will Take
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/artofmanliness.com" alt="artofmanliness.com">artofmanliness.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T15&#x3A;57&#x3A;24Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>So you started lifting weights and pursuing a high-protein diet. How long before your hard work starts to show? Here's a reasonable timeline for when you'll start to see results.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075040" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;science&#x2F;link&#x2F;how-long-do-you-have-to-work-out-before-building-muscle-SoMT1sBh0L&#x3F;utm_source&#x3D;digg" data-title="Trying&#x20;To&#x20;Build&#x20;Muscle&#x3F;&#x20;Here&#x27;s&#x20;How&#x20;Long&#x20;It&#x20;Will&#x20;Take">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1195" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,195</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075320" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/04/16/985439655/a-worst-nightmare-cyberattack-the-untold-story-of-the-solarwinds-hack?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16191837/1004298378-350-200-solarwinds_custom-c8e89aa42bb3ccc1fa6f66ed135adcdcf7ca50ee-s1600-c85.jpg" loading="lazy" alt="The Untold Story Of The SolarWinds Hack">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'WORST NIGHTMARE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;04&#x2F;16&#x2F;985439655&#x2F;a-worst-nightmare-cyberattack-the-untold-story-of-the-solarwinds-hack&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Untold Story Of The SolarWinds Hack
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T19&#x3A;18&#x3A;47Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Russian hackers exploited gaps in U.S. defenses and spent months in government and corporate networks in one of the most effective cyber-espionage campaigns of all time. This is how they did it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075320" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;04&#x2F;16&#x2F;985439655&#x2F;a-worst-nightmare-cyberattack-the-untold-story-of-the-solarwinds-hack&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Untold&#x20;Story&#x20;Of&#x20;The&#x20;SolarWinds&#x20;Hack">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="57" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">57</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075352" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-is-what-every-netflix-standup-comedy-special-is-like" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16194457/1282242300-350-200-maxresdefault-7-1-24.jpeg" loading="lazy" alt="This Is What Every Netflix Standup Comedy Special Is Like">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NETFLIX IS A JOKE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-is-what-every-netflix-standup-comedy-special-is-like" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is What Every Netflix Standup Comedy Special Is Like
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T19&#x3A;46&#x3A;26Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>YouTuber You Betcha's parody of standup comedy routines is, frankly, genius.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075352" data-url="&#x2F;video&#x2F;this-is-what-every-netflix-standup-comedy-special-is-like" data-title="This&#x20;Is&#x20;What&#x20;Every&#x20;Netflix&#x20;Standup&#x20;Comedy&#x20;Special&#x20;Is&#x20;Like">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="283" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">283</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075093" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.esquire.com/entertainment/tv/a36112197/wyatt-russell-john-walker-falcon-and-the-winter-soldier-episode-5-cameo-interview-post-credits?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16163025/1386986315-350-200-wyattrussell-2021-0z2a0305-r2-1618509998-1.jpeg" loading="lazy" alt="Wyatt Russell Knows He's Not Your Captain America. It Doesn't Bother Him">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
O CAPTAIN! NOT MY CAPTAIN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;tv&#x2F;a36112197&#x2F;wyatt-russell-john-walker-falcon-and-the-winter-soldier-episode-5-cameo-interview-post-credits&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Wyatt Russell Knows He's Not Your Captain America. It Doesn't Bother Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/esquire.com" alt="esquire.com">esquire.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/entertainment" alt="Entertainment">Entertainment</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;30&#x3A;49Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"The Falcon and the Winter Soldier's" fallen hero takes us inside John Walker's head &mdash; and Marvel's latest, greatest cameo.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075093" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;tv&#x2F;a36112197&#x2F;wyatt-russell-john-walker-falcon-and-the-winter-soldier-episode-5-cameo-interview-post-credits&#x3F;utm_source&#x3D;digg" data-title="Wyatt&#x20;Russell&#x20;Knows&#x20;He&#x27;s&#x20;Not&#x20;Your&#x20;Captain&#x20;America.&#x20;It&#x20;Doesn&#x27;t&#x20;Bother&#x20;Him">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="139" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">139</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1073586" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/14150941/1974137261-350-200-test-125.jpg" loading="lazy" alt="How The Cinerama Dome Became A Hollywood Landmark">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'NO ONE IS CLEAR WHAT HAPPENS NEXT' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;behind-screen&#x2F;how-the-cinerama-dome-became-a-hollywood-landmark&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How The Cinerama Dome Became A Hollywood Landmark
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/hollywoodreporter.com" alt="hollywoodreporter.com">hollywoodreporter.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-14T15&#x3A;12&#x3A;05Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer's "It's a Mad, Mad, Mad, Mad World."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1073586" data-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;behind-screen&#x2F;how-the-cinerama-dome-became-a-hollywood-landmark&#x3F;utm_source&#x3D;digg" data-title="How&#x20;The&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;A&#x20;Hollywood&#x20;Landmark">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="10" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">10</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/08/24205011/74546828-vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
FROM THE DIGG STORE | SPONSORED | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="38879" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">38,879</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075084" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/guy-reveals-iphone-hack-to-record-a-video-and-background-music-at-the-same-time" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16162517/1096129457-350-200-Screen-Shot-2021-04-16-at-12.24.02-PM.jpg" loading="lazy" alt="Guy Reveals iPhone Hack To Record A Video And Background Music At The Same Time">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OMG IT WORKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;guy-reveals-iphone-hack-to-record-a-video-and-background-music-at-the-same-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Reveals iPhone Hack To Record A Video And Background Music At The Same Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;26&#x3A;04Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A handy guide to recording video and playing music at the same time.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075084" data-url="&#x2F;video&#x2F;guy-reveals-iphone-hack-to-record-a-video-and-background-music-at-the-same-time" data-title="Guy&#x20;Reveals&#x20;iPhone&#x20;Hack&#x20;To&#x20;Record&#x20;A&#x20;Video&#x20;And&#x20;Background&#x20;Music&#x20;At&#x20;The&#x20;Same&#x20;Time">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="108" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">108</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075286" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digiday.com/media/browser-makers-now-including-mozillas-firefox-are-already-ditching-googles-proposed-cookieless-ad-targeting-method-floc?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16185559/673239228-350-200-ACXIOM-01.jpeg" loading="lazy" alt="Browser Makers, Including Mozilla's Firefox, Are Already Ditching FLoC">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FLOC YOU AND FLOC YOU </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digiday.com&#x2F;media&#x2F;browser-makers-now-including-mozillas-firefox-are-already-ditching-googles-proposed-cookieless-ad-targeting-method-floc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Browser Makers, Including Mozilla's Firefox, Are Already Ditching FLoC
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/digiday.com" alt="digiday.com">digiday.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T18&#x3A;56&#x3A;15Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Privacy-centric browsers have decided to block Google's proposed method of tracking and targeting ads to groups of people without cookies.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075286" data-url="https&#x3A;&#x2F;&#x2F;digiday.com&#x2F;media&#x2F;browser-makers-now-including-mozillas-firefox-are-already-ditching-googles-proposed-cookieless-ad-targeting-method-floc&#x3F;utm_source&#x3D;digg" data-title="Browser&#x20;Makers,&#x20;Including&#x20;Mozilla&#x27;s&#x20;Firefox,&#x20;Are&#x20;Already&#x20;Ditching&#x20;FLoC">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="42" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">42</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074997" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-why-being-poor-is-so-expensive" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16145602/355684321-350-200-Screen-Shot-2021-04-16-at-10.55.42-AM.jpg" loading="lazy" alt="Here's Why Being Poor Is So Expensive">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SIXPENCE NONE THE RICHER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-why-being-poor-is-so-expensive" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's Why Being Poor Is So Expensive
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T15&#x3A;00&#x3A;36Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here are the myriad of ways that living in poverty can be so expensive.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074997" data-url="&#x2F;video&#x2F;heres-why-being-poor-is-so-expensive" data-title="Here&#x27;s&#x20;Why&#x20;Being&#x20;Poor&#x20;Is&#x20;So&#x20;Expensive">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="167" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">167</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075117" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gq.com/story/the-bureau-sundance-now-must-watch?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16163650/165820952-350-200-041421_GQ_The_Bureau.jpeg" loading="lazy" alt="Drop Everything And Start Watching 'The Bureau'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DON'T SLEEP ON THIS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;the-bureau-sundance-now-must-watch&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Drop Everything And Start Watching 'The Bureau'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gq.com" alt="gq.com">gq.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/entertainment" alt="Entertainment">Entertainment</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;38&#x3A;22Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>What "The Wire" did for the cop show, the French drama "Le Bureau" is doing for the 21st-century espionage drama.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075117" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;the-bureau-sundance-now-must-watch&#x3F;utm_source&#x3D;digg" data-title="Drop&#x20;Everything&#x20;And&#x20;Start&#x20;Watching&#x20;&#x27;The&#x20;Bureau&#x27;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="441" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">441</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075341" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/nasa-chooses-elon-musk-s-space-x-to-send-humans-back-to-the-moon-vDICsucdLQ?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16192915/1529053156-350-200-Screen-Shot-2021-04-16-at-3.29.03-PM.jpg" loading="lazy" alt="NASA Chooses Elon Musk's SpaceX To Send Humans Back To The Moon">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TO INFINITY AND BACK AGAIN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;nasa-chooses-elon-musk-s-space-x-to-send-humans-back-to-the-moon-vDICsucdLQ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
NASA Chooses Elon Musk's SpaceX To Send Humans Back To The Moon
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T19&#x3A;29&#x3A;56Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>SpaceX, Elon Musk's spacecraft company, has landed a $2.9 billion contract with NASA to be the next organization to send astronauts to the moon for the first time since Apollo 17 in 1972</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075341" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;nasa-chooses-elon-musk-s-space-x-to-send-humans-back-to-the-moon-vDICsucdLQ&#x3F;utm_source&#x3D;digg" data-title="NASA&#x20;Chooses&#x20;Elon&#x20;Musk&#x27;s&#x20;SpaceX&#x20;To&#x20;Send&#x20;Humans&#x20;Back&#x20;To&#x20;The&#x20;Moon">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="90" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">90</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075229" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-how-a-easily-a-door-chain-lock-can-be-opened" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16180930/859267193-350-200-maxresdefault-7-1-23.jpeg" loading="lazy" alt="Here's How A Easily A Door Chain Lock Can Be Opened">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHAIN OF COMMAND </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-how-a-easily-a-door-chain-lock-can-be-opened" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's How A Easily A Door Chain Lock Can Be Opened
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T18&#x3A;09&#x3A;44Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Turns out all it takes is some string.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075229" data-url="&#x2F;video&#x2F;heres-how-a-easily-a-door-chain-lock-can-be-opened" data-title="Here&#x27;s&#x20;How&#x20;A&#x20;Easily&#x20;A&#x20;Door&#x20;Chain&#x20;Lock&#x20;Can&#x20;Be&#x20;Opened">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="396" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">396</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075204" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/vice-news/link/how-much-money-do-drag-race-contestants-spend-to-compete-g3Tua4Kfox?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16174714/1880222590-350-200-ezgif-6-e307edcc46de.jpeg" loading="lazy" alt="How Much Money Do 'Drag Race' Contestants Spend To Compete?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'COLON COLLATERAL' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;vice-news&#x2F;link&#x2F;how-much-money-do-drag-race-contestants-spend-to-compete-g3Tua4Kfox&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Much Money Do 'Drag Race' Contestants Spend To Compete?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T17&#x3A;47&#x3A;57Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>As "RuPaul's Drag Race" has become more elaborate and flashy, contestants have had to spend more of their own money just to hold their own onstage.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075204" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;vice-news&#x2F;link&#x2F;how-much-money-do-drag-race-contestants-spend-to-compete-g3Tua4Kfox&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Much&#x20;Money&#x20;Do&#x20;&#x27;Drag&#x20;Race&#x27;&#x20;Contestants&#x20;Spend&#x20;To&#x20;Compete&#x3F;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="55" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">55</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1073923" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/future-perfect/22350815/develop-vaccines-fast-pandemic?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/14191430/886232822-350-200-test-127.jpg" loading="lazy" alt="How To Develop Vaccines Faster Before The Next Pandemic">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
QUICKER THE BETTER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;22350815&#x2F;develop-vaccines-fast-pandemic&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Develop Vaccines Faster Before The Next Pandemic
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-14T19&#x3A;16&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>There will be another pandemic. Here are five ways we can fund research now to end it faster.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1073923" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;22350815&#x2F;develop-vaccines-fast-pandemic&#x3F;utm_source&#x3D;digg" data-title="How&#x20;To&#x20;Develop&#x20;Vaccines&#x20;Faster&#x20;Before&#x20;The&#x20;Next&#x20;Pandemic">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="29" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">29</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1057851" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Faged-infused?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/03/17153604/1074152880-350-200-infused.png" loading="lazy" alt="Make Your Hooch More Interesting With These Infusers">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your Hooch More Interesting With These Infusers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-03-17T15&#x3A;44&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't settle for plain vodka. Mix it up with some delicious infusions.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1057851" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" data-title="Make&#x20;Your&#x20;Hooch&#x20;More&#x20;Interesting&#x20;With&#x20;These&#x20;Infusers">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1399" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,399</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074874" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-woman-befriending-a-grumpy-stray-cat-is-the-most-wholesome-thing-youll-watch-today" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16131034/639132315-350-200-Screen-Shot-2021-04-16-at-9.10.15-AM.jpg" loading="lazy" alt="This Woman Befriending A Grumpy Stray Cat Is The Most Wholesome Thing You'll Watch Today">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FELINE GOOD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-woman-befriending-a-grumpy-stray-cat-is-the-most-wholesome-thing-youll-watch-today" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Woman Befriending A Grumpy Stray Cat Is The Most Wholesome Thing You'll Watch Today
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cats" alt="Cats">Cats</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;12&#x3A;04Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Anastasia slowly gained the trust of the grumpiest stray cat in the neighborhood.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074874" data-url="&#x2F;video&#x2F;this-woman-befriending-a-grumpy-stray-cat-is-the-most-wholesome-thing-youll-watch-today" data-title="This&#x20;Woman&#x20;Befriending&#x20;A&#x20;Grumpy&#x20;Stray&#x20;Cat&#x20;Is&#x20;The&#x20;Most&#x20;Wholesome&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1312" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,312</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074928" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.smithsonianmag.com/blogs/air-space-museum/2021/04/12/gemini-viiis-near-disaster/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+smithsonianmag%2Fscience-nature+%28Science+%26+Nature+%7C+Smithsonian.com%29?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16134445/843985146-350-200-gemini-viii.jpeg" loading="lazy" alt="Neil Armstrong's Near-Disaster">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TERRIFYING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;blogs&#x2F;air-space-museum&#x2F;2021&#x2F;04&#x2F;12&#x2F;gemini-viiis-near-disaster&#x2F;&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;smithsonianmag&#x25;2Fscience-nature&#x2B;&#x25;28Science&#x2B;&#x25;26&#x2B;Nature&#x2B;&#x25;7C&#x2B;Smithsonian.com&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Neil Armstrong's Near-Disaster
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;45&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>On March 16, 1966, the Gemini Vlll astronauts faced the first life-threatening, in-flight emergency in the short history of the US human spaceflight program.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074928" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;blogs&#x2F;air-space-museum&#x2F;2021&#x2F;04&#x2F;12&#x2F;gemini-viiis-near-disaster&#x2F;&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;smithsonianmag&#x25;2Fscience-nature&#x2B;&#x25;28Science&#x2B;&#x25;26&#x2B;Nature&#x2B;&#x25;7C&#x2B;Smithsonian.com&#x25;29&#x3F;utm_source&#x3D;digg" data-title="Neil&#x20;Armstrong&#x27;s&#x20;Near-Disaster">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="131" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">131</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1073778" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wowstick-the-metal-one-piece.kckb.st/164f36f8?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/14172949/1443535238-350-200-wowstick.png" loading="lazy" alt="This Pen-Sized Precision Drill Has Already Raised Half A Million On Kickstarter">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wowstick-the-metal-one-piece.kckb.st&#x2F;164f36f8&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Pen-Sized Precision Drill Has Already Raised Half A Million On Kickstarter
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-14T17&#x3A;34&#x3A;53Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If you're into DIY, this ultra-tiny drill is a great way to get into those hard-to-reach places.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1073778" data-url="https&#x3A;&#x2F;&#x2F;wowstick-the-metal-one-piece.kckb.st&#x2F;164f36f8&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Pen-Sized&#x20;Precision&#x20;Drill&#x20;Has&#x20;Already&#x20;Raised&#x20;Half&#x20;A&#x20;Million&#x20;On&#x20;Kickstarter">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="390" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">390</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074519" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/Cuisinart-CPS-445-Pizza-Grilling-Set/dp/B00F3BH9Y6/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=digg26throw2020-20&linkId=c015102bc69a7031fb184a6c7f0b2ce0&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/15193918/1101223255-350-200-pizza.png" loading="lazy" alt="Making Good Pizza At Home Starts With A Pizza Stone">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Cuisinart-CPS-445-Pizza-Grilling-Set&#x2F;dp&#x2F;B00F3BH9Y6&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;digg26throw2020-20&amp;linkId&#x3D;c015102bc69a7031fb184a6c7f0b2ce0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Making Good Pizza At Home Starts With A Pizza Stone
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-15T19&#x3A;54&#x3A;13Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If you want a half-way decent pizza in a regular home oven, a pizza stone is where you want to start. This pack also comes with a peel and cutter, so you can start cranking out pies.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074519" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Cuisinart-CPS-445-Pizza-Grilling-Set&#x2F;dp&#x2F;B00F3BH9Y6&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;digg26throw2020-20&amp;linkId&#x3D;c015102bc69a7031fb184a6c7f0b2ce0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="Making&#x20;Good&#x20;Pizza&#x20;At&#x20;Home&#x20;Starts&#x20;With&#x20;A&#x20;Pizza&#x20;Stone">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="98" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">98</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1072574" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fsolo-stove%2Fcategory%2Fp%2F66052-bonfire-portable-fire-pit-stand?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/12211438/1293824709-350-200-fire.png" loading="lazy" alt="This Slick Fire Pit Is The Perfect Mix Of Modern And Primitive">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fsolo-stove&#x25;2Fcategory&#x25;2Fp&#x25;2F66052-bonfire-portable-fire-pit-stand&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Slick Fire Pit Is The Perfect Mix Of Modern And Primitive
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-12T21&#x3A;16&#x3A;54Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sure, this fire pit looks like a futuristic piece of furniture, but it's engineered to deliver a full and complete burn just about anywhere.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1072574" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fsolo-stove&#x25;2Fcategory&#x25;2Fp&#x25;2F66052-bonfire-portable-fire-pit-stand&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Slick&#x20;Fire&#x20;Pit&#x20;Is&#x20;The&#x20;Perfect&#x20;Mix&#x20;Of&#x20;Modern&#x20;And&#x20;Primitive">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="293" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">293</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075122" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/wolf-first-camera-collar-footage" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16164157/1331963552-350-200-maxresdefault-7-35.jpeg" loading="lazy" alt="First-Ever Camera Footage From A Wild Wolf's Collar Reveals What A Day In A Wolf's Life Is Like">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CRYING WOLF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;wolf-first-camera-collar-footage" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
First-Ever Camera Footage From A Wild Wolf's Collar Reveals What A Day In A Wolf's Life Is Like
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;42&#x3A;22Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It's not every day that you get to see a wolf's point-of-view.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075122" data-url="&#x2F;video&#x2F;wolf-first-camera-collar-footage" data-title="First-Ever&#x20;Camera&#x20;Footage&#x20;From&#x20;A&#x20;Wild&#x20;Wolf&#x27;s&#x20;Collar&#x20;Reveals&#x20;What&#x20;A&#x20;Day&#x20;In&#x20;A&#x20;Wolf&#x27;s&#x20;Life&#x20;Is&#x20;Like">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="647" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">647</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075067" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insidehook.com/article/internet/gen-z-main-character-syndrome?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16160906/734577310-350-200-TikTok_Main_Character.jpeg" loading="lazy" alt="Gen Z Has A Bad Case Of 'Main Character Syndrome'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE STORY OF MY LIFE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;internet&#x2F;gen-z-main-character-syndrome&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Gen Z Has A Bad Case Of 'Main Character Syndrome'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;10&#x3A;54Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Young people are pretending to be the protagonists in the movie version of their lives.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075067" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;internet&#x2F;gen-z-main-character-syndrome&#x3F;utm_source&#x3D;digg" data-title="Gen&#x20;Z&#x20;Has&#x20;A&#x20;Bad&#x20;Case&#x20;Of&#x20;&#x27;Main&#x20;Character&#x20;Syndrome&#x27;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="559" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">559</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074598" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/family/archive/2019/11/anna-illinois-sundown-towns/601111?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/15192741/314597648-350-200-original-9.jpeg" loading="lazy" alt="Life In One Of The Whitest Towns In America (2019)">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE ARCHIVES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;family&#x2F;archive&#x2F;2019&#x2F;11&#x2F;anna-illinois-sundown-towns&#x2F;601111&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Life In One Of The Whitest Towns In America (2019)
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From The Archives">From The Archives</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-15T19&#x3A;29&#x3A;22Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Anna, Illinois, has a long history of excluding black people. Where does that leave it today?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074598" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;family&#x2F;archive&#x2F;2019&#x2F;11&#x2F;anna-illinois-sundown-towns&#x2F;601111&#x3F;utm_source&#x3D;digg" data-title="Life&#x20;In&#x20;One&#x20;Of&#x20;The&#x20;Whitest&#x20;Towns&#x20;In&#x20;America&#x20;&#x28;2019&#x29;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="128" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">128</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>

<article itemtype="http://schema.org/Article" data-id="1074859" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/farmer-reveals-how-pigsties-are-surprisingly-tidy" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16125729/912516754-350-200-Screen-Shot-2021-04-16-at-8.57.15-AM.jpg" loading="lazy" alt="Farmer Reveals How Pigsties Are Surprisingly Tidy">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HOGS AND KISSES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;farmer-reveals-how-pigsties-are-surprisingly-tidy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Farmer Reveals How Pigsties Are Surprisingly Tidy
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T12&#x3A;59&#x3A;00Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Pigs get a bad rap for being messy animals but a poke inside their home shows they keep things pretty neat.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074859" data-url="&#x2F;video&#x2F;farmer-reveals-how-pigsties-are-surprisingly-tidy" data-title="Farmer&#x20;Reveals&#x20;How&#x20;Pigsties&#x20;Are&#x20;Surprisingly&#x20;Tidy">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="128" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">128</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075086" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/Keurig-K-Elite-Single-Coffee-Brushed/dp/B0788F3R8X/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggapril2021-20&linkId=988fbb2448e3845a86447383c65dc3b6&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16162402/2139939627-350-200-keurig.png" loading="lazy" alt="Save $30 On This Highly-Rated Keurig">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Keurig-K-Elite-Single-Coffee-Brushed&#x2F;dp&#x2F;B0788F3R8X&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggapril2021-20&amp;linkId&#x3D;988fbb2448e3845a86447383c65dc3b6&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Save $30 On This Highly-Rated Keurig
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T17&#x3A;58&#x3A;41Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Looking for a K-Cup machine? This Keurig has a 4.8-star average on Amazon with over 22,000 reviews counted. It also makes for one heck of a Mother's Day gift.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075086" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Keurig-K-Elite-Single-Coffee-Brushed&#x2F;dp&#x2F;B0788F3R8X&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggapril2021-20&amp;linkId&#x3D;988fbb2448e3845a86447383c65dc3b6&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="Save&#x20;&#x24;30&#x20;On&#x20;This&#x20;Highly-Rated&#x20;Keurig">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="15" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">15</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074881" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/lifeandstyle/2021/apr/15/married-job-long-hours-working-culture-single-lonely-love?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16131923/1191940443-350-200-Screen-Shot-2021-04-16-at-9.18.57-AM.jpg" loading="lazy" alt="Married To The Job: How A Long-Hours Working Culture Keeps People Single And Lonely">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WORKIN' DAY AND NIGHT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;lifeandstyle&#x2F;2021&#x2F;apr&#x2F;15&#x2F;married-job-long-hours-working-culture-single-lonely-love&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Married To The Job: How A Long-Hours Working Culture Keeps People Single And Lonely
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental Health">Mental Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;20&#x3A;31Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Demanding bosses, impossible workloads, 24/7 email - no wonder many employees feel they have no time outside work to find love</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074881" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;lifeandstyle&#x2F;2021&#x2F;apr&#x2F;15&#x2F;married-job-long-hours-working-culture-single-lonely-love&#x3F;utm_source&#x3D;digg" data-title="Married&#x20;To&#x20;The&#x20;Job&#x3A;&#x20;How&#x20;A&#x20;Long-Hours&#x20;Working&#x20;Culture&#x20;Keeps&#x20;People&#x20;Single&#x20;And&#x20;Lonely">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="114" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">114</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074775" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/a-bobcat-attacked-this-guys-wife-so-he-yeeted-it-across-the-yard" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16004329/62997813-350-200-Screen-Shot-2021-04-15-at-8.43.13-PM.png" loading="lazy" alt="A Bobcat Attacked This Guy's Wife, So He Yeeted It Across The Yard">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CONTAINS STRONG LANGUAGE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;a-bobcat-attacked-this-guys-wife-so-he-yeeted-it-across-the-yard" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Bobcat Attacked This Guy's Wife, So He Yeeted It Across The Yard
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T00&#x3A;44&#x3A;26Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We hope nobody, including the bobcat, was seriously harmed.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074775" data-url="&#x2F;video&#x2F;a-bobcat-attacked-this-guys-wife-so-he-yeeted-it-across-the-yard" data-title="A&#x20;Bobcat&#x20;Attacked&#x20;This&#x20;Guy&#x27;s&#x20;Wife,&#x20;So&#x20;He&#x20;Yeeted&#x20;It&#x20;Across&#x20;The&#x20;Yard">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="4477" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">4,477</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075072" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/culture/2021/04/mare-of-easttown-kate-winslet-philadelphia-accent.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16161210/1297826134-350-200-acbd83a4-3744-4f53-827a-21368ad20d12.jpeg" loading="lazy" alt="Why Most Actors Won't Even Attempt a Philadelphia Accent">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HOW ARE YOU PHILLY? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;culture&#x2F;2021&#x2F;04&#x2F;mare-of-easttown-kate-winslet-philadelphia-accent.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Most Actors Won't Even Attempt a Philadelphia Accent
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;12&#x3A;20Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>And why Kate Winslet, in HBO's "Mare of Easttown," is the exception.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075072" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;culture&#x2F;2021&#x2F;04&#x2F;mare-of-easttown-kate-winslet-philadelphia-accent.html&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Most&#x20;Actors&#x20;Won&#x27;t&#x20;Even&#x20;Attempt&#x20;a&#x20;Philadelphia&#x20;Accent">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="537" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">537</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075053" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.wired.co.uk/article/nft-memes-2010s?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16160418/1389103792-350-200-wired-meme-nft-brian.jpeg" loading="lazy" alt="They Were Ancient Internet Memes. Now NFTs Are Making Them Rich">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BRIANS BAD LUCK TURNS AROUND </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;nft-memes-2010s&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
They Were Ancient Internet Memes. Now NFTs Are Making Them Rich
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wired.co.uk" alt="wired.co.uk">wired.co.uk</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nft" alt="NFTs">NFTs</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;04&#x3A;58Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Their faces were the backdrop of the 2010s. Now the likes of Scumbag Steve and Bad Luck Brian are cashing in with non-fungible tokens.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075053" data-url="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;nft-memes-2010s&#x3F;utm_source&#x3D;digg" data-title="They&#x20;Were&#x20;Ancient&#x20;Internet&#x20;Memes.&#x20;Now&#x20;NFTs&#x20;Are&#x20;Making&#x20;Them&#x20;Rich">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="229" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">229</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075016" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/a-movie-studio-gave-this-guy-100-to-recreate-bob-odenkirks-nobody" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16153817/878781626-350-200-Screen-Shot-2021-04-16-at-11.37.43-AM.jpg" loading="lazy" alt="A Movie Studio Gave This Guy $100 To Recreate Bob Odenkirk's 'Nobody' And He Absolutely Crushed It">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WORKING ON A BUDGET </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;a-movie-studio-gave-this-guy-100-to-recreate-bob-odenkirks-nobody" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Movie Studio Gave This Guy $100 To Recreate Bob Odenkirk's 'Nobody' And He Absolutely Crushed It
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T15&#x3A;45&#x3A;14Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Universal Pictures gave this YouTuber $100 to remake their action flick and he seemingly pulled it off with flying colors.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075016" data-url="&#x2F;video&#x2F;a-movie-studio-gave-this-guy-100-to-recreate-bob-odenkirks-nobody" data-title="A&#x20;Movie&#x20;Studio&#x20;Gave&#x20;This&#x20;Guy&#x20;&#x24;100&#x20;To&#x20;Recreate&#x20;Bob&#x20;Odenkirk&#x27;s&#x20;&#x27;Nobody&#x27;&#x20;And&#x20;He&#x20;Absolutely&#x20;Crushed&#x20;It">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="476" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">476</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074948" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/y3dm9k/before-and-after-photos-of-peoples-post-lockdown-haircuts?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16135111/1442388082-350-200-lockdown-haircuts.png" loading="lazy" alt="Before And After Photos Of People's Post-Lockdown Haircuts">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HAIR TODAY, GONE TOMORROW </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;y3dm9k&#x2F;before-and-after-photos-of-peoples-post-lockdown-haircuts&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Before And After Photos Of People's Post-Lockdown Haircuts
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;51&#x3A;29Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Photographer Chris Bethell documented the first professional haircuts and dyes the people of Manchester's Northern Quarter have had in four months.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074948" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;y3dm9k&#x2F;before-and-after-photos-of-peoples-post-lockdown-haircuts&#x3F;utm_source&#x3D;digg" data-title="Before&#x20;And&#x20;After&#x20;Photos&#x20;Of&#x20;People&#x27;s&#x20;Post-Lockdown&#x20;Haircuts">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="782" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">782</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074942" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jalopnik.com/lets-talk-about-the-interesting-fictional-late-1800s-el-1846673989?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16134954/1303045500-350-200-nevers-car.png" loading="lazy" alt="Let's Talk About The Interesting Fictional Late 1800s Electric Car In The HBO Show 'The Nevers'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NEVER SAY NEVER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;lets-talk-about-the-interesting-fictional-late-1800s-el-1846673989&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Let's Talk About The Interesting Fictional Late 1800s Electric Car In The HBO Show 'The Nevers'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T13&#x3A;50&#x3A;04Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>HBO has a new series called "The Nevers" about a bunch of women with supernatural powers in 1896 London. The production design is excellent and there's a fictional 1890s electric car, and it looks pretty cool.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074942" data-url="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;lets-talk-about-the-interesting-fictional-late-1800s-el-1846673989&#x3F;utm_source&#x3D;digg" data-title="Let&#x27;s&#x20;Talk&#x20;About&#x20;The&#x20;Interesting&#x20;Fictional&#x20;Late&#x20;1800s&#x20;Electric&#x20;Car&#x20;In&#x20;The&#x20;HBO&#x20;Show&#x20;&#x27;The&#x20;Nevers&#x27;">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="157" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">157</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074841" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/shut-your-geggie-tiktok-girl" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16121904/1449097014-350-200-Screen-Shot-2021-04-16-at-8.18.48-AM.png" loading="lazy" alt="Sassy 3-Year-Old Scottish Girl Argues With Uncle And Tells Him To Shut Up">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OPEN-AND-SHUT CASE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;shut-your-geggie-tiktok-girl" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Sassy 3-Year-Old Scottish Girl Argues With Uncle And Tells Him To Shut Up
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T12&#x3A;23&#x3A;36Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A hilarious toddler in Glasgow told her uncle to "shut yer geggie" &mdash; which means "shut your mouth" in Scottish &mdash; and gleefully said "I'm going to be rude to you."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074841" data-url="&#x2F;video&#x2F;shut-your-geggie-tiktok-girl" data-title="Sassy&#x20;3-Year-Old&#x20;Scottish&#x20;Girl&#x20;Argues&#x20;With&#x20;Uncle&#x20;And&#x20;Tells&#x20;Him&#x20;To&#x20;Shut&#x20;Up">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1444" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,444</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1075061" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insidehook.com/article/health-and-fitness/sleep-hacks-athletes?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16160746/919141599-350-200-Running_Sleeping.jpeg" loading="lazy" alt="The Surprising Sleep Secrets Of A Professional Marathoner">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHASING ZZZ'S </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;health-and-fitness&#x2F;sleep-hacks-athletes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Surprising Sleep Secrets Of A Professional Marathoner
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sleep" alt="Sleep">Sleep</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T16&#x3A;08&#x3A;12Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When your job is running 26.2 miles first thing in the morning, you get pretty good at catching Zs.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1075061" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;health-and-fitness&#x2F;sleep-hacks-athletes&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Surprising&#x20;Sleep&#x20;Secrets&#x20;Of&#x20;A&#x20;Professional&#x20;Marathoner">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="194" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">194</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074976" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/money/link/dogecoin-price-soars-to-all-time-high-after-elon-musk-s-tweet-rac6FjPVeu?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16143940/27113059-350-200-dogecoin.png" loading="lazy" alt="Dogecoin Price Soars To All-Time High After Elon Musk's Tweet">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IT'S A DOGE-EAT-DOGE WORLD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;money&#x2F;link&#x2F;dogecoin-price-soars-to-all-time-high-after-elon-musk-s-tweet-rac6FjPVeu&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Dogecoin Price Soars To All-Time High After Elon Musk's Tweet
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnn.com" alt="cnn.com">cnn.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cryptocurrency" alt="Cryptocurrency News">Cryptocurrency News</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T14&#x3A;40&#x3A;30Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A tweet from Elon Musk, one of Dogecoin's richest fans, has made the cryptocurrency's value soar more than 100%.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074976" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;money&#x2F;link&#x2F;dogecoin-price-soars-to-all-time-high-after-elon-musk-s-tweet-rac6FjPVeu&#x3F;utm_source&#x3D;digg" data-title="Dogecoin&#x20;Price&#x20;Soars&#x20;To&#x20;All-Time&#x20;High&#x20;After&#x20;Elon&#x20;Musk&#x27;s&#x20;Tweet">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="335" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">335</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074982" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/oreo-ceo-stop-making-new-oreos" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16145110/1925856077-350-200-maxresdefault-7-33.jpeg" loading="lazy" alt="Here's A Brilliant Parody Of The Oreo CEO Saying They Should Stop Making New Oreos">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MILKED FOR ALL ITS WORTH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;oreo-ceo-stop-making-new-oreos" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Brilliant Parody Of The Oreo CEO Saying They Should Stop Making New Oreos
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T14&#x3A;51&#x3A;35Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Some of these new Oreos just don't make any sense at all.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074982" data-url="&#x2F;video&#x2F;oreo-ceo-stop-making-new-oreos" data-title="Here&#x27;s&#x20;A&#x20;Brilliant&#x20;Parody&#x20;Of&#x20;The&#x20;Oreo&#x20;CEO&#x20;Saying&#x20;They&#x20;Should&#x20;Stop&#x20;Making&#x20;New&#x20;Oreos">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="383" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">383</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074625" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/environment/2021/apr/15/whitest-ever-paint-could-help-cool-heating-earth-study-shows?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/15194341/1458570301-350-200-Screen-Shot-2021-04-15-at-3.43.00-PM.jpg" loading="lazy" alt="Whitest-Ever Paint Could Help Cool Heating Earth, Study Shows">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SUPER COOL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;environment&#x2F;2021&#x2F;apr&#x2F;15&#x2F;whitest-ever-paint-could-help-cool-heating-earth-study-shows&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Whitest-Ever Paint Could Help Cool Heating Earth, Study Shows
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate Change">Climate Change</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-15T19&#x3A;51&#x3A;19Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>New paint reflects 98% of sunlight as well as radiating infrared heat into space, reducing need for air conditioning.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074625" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;environment&#x2F;2021&#x2F;apr&#x2F;15&#x2F;whitest-ever-paint-could-help-cool-heating-earth-study-shows&#x3F;utm_source&#x3D;digg" data-title="Whitest-Ever&#x20;Paint&#x20;Could&#x20;Help&#x20;Cool&#x20;Heating&#x20;Earth,&#x20;Study&#x20;Shows">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="119" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">119</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074816" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/news-and-politics/2021/04/capitol-riot-police-response-report.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16115804/1979429559-350-200-0e7adda8-49fe-4b34-9a3c-b158062cfa14.jpeg" loading="lazy" alt="A Damning New Report Finally Explains The Strangest Thing I Saw Inside The Capitol Riot">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CAPITOL OFFENSE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;news-and-politics&#x2F;2021&#x2F;04&#x2F;capitol-riot-police-response-report.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Damning New Report Finally Explains The Strangest Thing I Saw Inside The Capitol Riot
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal Justice">Criminal Justice</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T11&#x3A;58&#x3A;07Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I'd never seen law enforcement show this level of restraint at any protest, much less a riot. And now we know why. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074816" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;news-and-politics&#x2F;2021&#x2F;04&#x2F;capitol-riot-police-response-report.html&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Damning&#x20;New&#x20;Report&#x20;Finally&#x20;Explains&#x20;The&#x20;Strangest&#x20;Thing&#x20;I&#x20;Saw&#x20;Inside&#x20;The&#x20;Capitol&#x20;Riot">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2005" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,005</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074966" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-whats-running-through-every-bros-head-before-greeting-a-friend" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16142100/1140356882-350-200-Screen-Shot-2021-04-16-at-10.20.46-AM.jpg" loading="lazy" alt="Here's What's Running Through Every Bro's Head Before Greeting A Friend">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'DO I DO THE BRO HUG?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-whats-running-through-every-bros-head-before-greeting-a-friend" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's What's Running Through Every Bro's Head Before Greeting A Friend
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T14&#x3A;21&#x3A;27Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The uncomfortable calculation every bro makes before greeting a friend.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074966" data-url="&#x2F;video&#x2F;heres-whats-running-through-every-bros-head-before-greeting-a-friend" data-title="Here&#x27;s&#x20;What&#x27;s&#x20;Running&#x20;Through&#x20;Every&#x20;Bro&#x27;s&#x20;Head&#x20;Before&#x20;Greeting&#x20;A&#x20;Friend">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="307" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">307</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074029" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/memes-ranked-understands-assignment-be-different-person-after-pandemic-love-the-way-they-loved" itemprop="url" rel="bookmark" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/15185857/1117816740-350-200-maxresdefault-4.jpeg" loading="lazy" alt="'I Always Loved The Way They Loved,' CDC Post-Vaccine Recommendations And This Week's Other Best Memes, Ranked">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE CDC RECOMMENDS UNDERSTANDING THE ASSIGNMENT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;memes-ranked-understands-assignment-be-different-person-after-pandemic-love-the-way-they-loved" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'I Always Loved The Way They Loved,' CDC Post-Vaccine Recommendations And This Week's Other Best Memes, Ranked
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/memes-ranked" alt="Memes, Ranked">Memes, Ranked</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-15T19&#x3A;01&#x3A;07Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, we've also got actors who always understand the assignment and "you can be a different person after the pandemic."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074029" data-url="&#x2F;2021&#x2F;memes-ranked-understands-assignment-be-different-person-after-pandemic-love-the-way-they-loved" data-title="&#x27;I&#x20;Always&#x20;Loved&#x20;The&#x20;Way&#x20;They&#x20;Loved,&#x27;&#x20;CDC&#x20;Post-Vaccine&#x20;Recommendations&#x20;And&#x20;This&#x20;Week&#x27;s&#x20;Other&#x20;Best&#x20;Memes,&#x20;Ranked">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1102" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,102</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074828" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theringer.com/game-of-thrones/2021/4/16/22386842/game-of-thrones-pilot-retrospective-anniversary?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16120156/2114795555-350-200-riley_GOT_pilot_hbo_getty_ringer_2.0.jpg" loading="lazy" alt="For The 'Game Of Thrones' Pilot, Chaos Turned Out To Be A Ladder">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WATCH WHERE YOU'RE GOING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;game-of-thrones&#x2F;2021&#x2F;4&#x2F;16&#x2F;22386842&#x2F;game-of-thrones-pilot-retrospective-anniversary&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
For The 'Game Of Thrones' Pilot, Chaos Turned Out To Be A Ladder
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theringer.com" alt="theringer.com">theringer.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T12&#x3A;02&#x3A;12Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The first episode of the series nearly didn't make it to air. Perhaps that's comforting as the Thronesverse tries to find its footing with an array of planned spinoffs.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074828" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;game-of-thrones&#x2F;2021&#x2F;4&#x2F;16&#x2F;22386842&#x2F;game-of-thrones-pilot-retrospective-anniversary&#x3F;utm_source&#x3D;digg" data-title="For&#x20;The&#x20;&#x27;Game&#x20;Of&#x20;Thrones&#x27;&#x20;Pilot,&#x20;Chaos&#x20;Turned&#x20;Out&#x20;To&#x20;Be&#x20;A&#x20;Ladder">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="160" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">160</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1074835" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inc.com/bill-murphy-jr/with-5-short-words-jeff-bezos-just-shared-a-brutal-truth-most-people-never-learn.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window"></a>
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/16120618/563345557-350-200-GettyImages-1169506489_465778_wjerel.jpeg" loading="lazy" alt="With Five Short Words, Jeff Bezos Just Shared A Brutal Truth Most People Never Learn">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PRIME TIME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inc.com&#x2F;bill-murphy-jr&#x2F;with-5-short-words-jeff-bezos-just-shared-a-brutal-truth-most-people-never-learn.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
With Five Short Words, Jeff Bezos Just Shared A Brutal Truth Most People Never Learn
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inc.com" alt="inc.com">inc.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-16T12&#x3A;06&#x3A;25Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It's a matter of constant conflict.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1074835" data-url="https&#x3A;&#x2F;&#x2F;www.inc.com&#x2F;bill-murphy-jr&#x2F;with-5-short-words-jeff-bezos-just-shared-a-brutal-truth-most-people-never-learn.html&#x3F;utm_source&#x3D;digg" data-title="With&#x20;Five&#x20;Short&#x20;Words,&#x20;Jeff&#x20;Bezos&#x20;Just&#x20;Shared&#x20;A&#x20;Brutal&#x20;Truth&#x20;Most&#x20;People&#x20;Never&#x20;Learn">
<span data-controller="digg" data-type="story" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2466" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,466</div>
<span data-controller="save" data-type="story" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">© 2021 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1620075482" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/main-navigation/static/main-navigation.js?v=1620075482"></script>
<script src="/fragments/main-navigation/static/signin-modal.js?v=1620075482"></script>
<script src="/fragments/main-navigation/static/signup-modal.js?v=1620075482"></script>
<script src="/fragments/social-share/static/social-share.js?v=1620075482"></script>
<script type="text/javascript">
      function playArnie(el) { el.querySelector('audio').play(); }
    </script>
<div class="w-2 h-2 bg-digg-gray" onclick="playArnie(this)">
<audio src="/static/sound/deep.mp3"></audio>
</div>
</body>
</html>
