<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1600110807">
<link rel="stylesheet" href="/static/base.css?v=1600110807">
<link rel="canonical" href="https://digg.com/video/the-mandalorian-season-2-trailer">

<link rel="icon" href="/static/images/digg-favicon.png?v=1600110807" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1600110807">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Here&#039;s The Official Trailer For Season 2 Of &#039;The Mandalorian&#039; - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/09/15144911/Screen-Shot-2020-09-15-at-10.44.33-AM.png">
<meta name="twitter:description" content="The new season of &quot;The Mandalorian&quot; will stream on Disney+ on October 30.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/the-mandalorian-season-2-trailer">
<meta property="og:type" content="article">
<meta property="og:title" content="Here&#039;s The Official Trailer For Season 2 Of &#039;The Mandalorian&#039; - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/09/15144911/Screen-Shot-2020-09-15-at-10.44.33-AM.png">
<meta property="og:description" content="The new season of &quot;The Mandalorian&quot; will stream on Disney+ on October 30.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Here&#039;s The Official Trailer For Season 2 Of &#039;The Mandalorian&#039; - Digg</title>
<meta name="description" content="The new season of &quot;The Mandalorian&quot; will stream on Disney+ on October 30.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<nav>
<a href="/video" class="active">Video</a>
<a href="/digg-picks">Picks</a>
<a href="/longreads">Long Reads</a>
<a href="/technology">Tech</a>
<a href="/coronavirus">COVID</a>
<a href="/bitcoin">Bitcoin</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/channel/digg-feature">Digg Features</a>
</nav>
<nav class="view-all-namespaces">
<a href="/namespaces">more...</a>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li class="main-navigation__secondary-subscribe">
<a href="/subscribe">
<svg enable-background="new -223 25 512 512" id="Layer_1" version="1.1" viewBox="-223 25 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="_x36_8_x2C__Mail_x2C__Email_x2C__Text">
<g>
<g id="XMLID_62_">
<g>
<g>
<g>
<polygon fill="#FFF500" points="-175,110.348 -31.02,215.063 -175,336.31       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-143.681,357 -1.03,236.873 26.553,256.931 56.303,237.098 213.674,357       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="87.983,215.978 249,108.633 249,338.656       "></polygon>
</g>
<g>
<polygon fill="#FFF500" points="-137.647,93 207.55,93 27.447,213.069       "></polygon>
</g>
</g>
</g>
<g>
<g>
<path d="M267,85h-460c-5.523,0-10-4.477-10-10s4.477-10,10-10h460c5.522,0,10,4.477,10,10S272.522,85,267,85z"></path>
</g>
<g>
<path d="M267,385c-5.522,0-10-4.478-10-10V93.685L62.547,223.32c-4.596,3.064-10.804,1.822-13.867-2.773       s-1.822-10.804,2.773-13.867l210-140c3.066-2.045,7.014-2.237,10.266-0.497C274.97,67.923,277,71.312,277,75v300       C277,380.522,272.522,385,267,385z"></path>
</g>
 <g>
<path d="M267,385h-460c-0.009,0-0.019-0.001-0.027,0c-2.51-0.007-4.803-0.938-6.555-2.471       c-0.002-0.003-0.005-0.005-0.007-0.007c0,0,0,0-0.001-0.001c-0.524-0.458-1.001-0.973-1.422-1.537       c-1.081-1.444-1.781-3.192-1.949-5.093c-0.029-0.33-0.042-0.661-0.039-0.991V75c0-3.761,2.11-7.205,5.462-8.911       c3.351-1.708,7.377-1.389,10.419,0.824L27.247,222.816l24.205-16.136c3.553-2.369,8.214-2.219,11.607,0.366l210,160       c3.413,2.6,4.786,7.087,3.414,11.152S271.29,385,267,385z M-165.601,365h402.976L56.612,227.277L32.547,243.32       c-3.483,2.321-8.042,2.228-11.428-0.232l-22.51-16.369L-165.601,365z M-183,94.638v258.868l164.948-138.903L-183,94.638z"></path>
</g>
<g>
<path d="M157,445H-93c-5.523,0-10-4.478-10-10s4.477-10,10-10h250c5.522,0,10,4.478,10,10S162.522,445,157,445z"></path>
</g>
<g>
<path d="M97,505H-33c-5.523,0-10-4.478-10-10s4.477-10,10-10H97c5.522,0,10,4.478,10,10S102.522,505,97,505z"></path>
</g>
</g>
</g>
</g>
</g>
<g id="Layer_1_1_"></g>
</svg>
<span>Daily Edition</span>
</a>
</li>
<li class="main-navigation__secondary-search">
<a href="/search">
<label>
<svg height="16px" version="1.1" viewBox="0 0 16 16" width="16px" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title></title>
<defs></defs>
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
</label>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login link-open-login-modal">
<span class="sign-in">Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="955842">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/eW7Twd85m2g?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="955842" data-url="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" data-title="Here&#x27;s&#x20;The&#x20;Official&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Mandalorian&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
'WHEREVER I GO, HE GOES' </div>
<a href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Here's The Official Trailer For Season 2 Of 'The Mandalorian'
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/star-wars" title="Star&#x20;Wars">Star Wars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" title="Trailers">Trailers</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The new season of "The Mandalorian" will stream on Disney+ on October 30.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;eW7Twd85m2g&amp;feature&#x3D;emb_title&amp;ab_channel&#x3D;StarWars">Star Wars</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Here&#039;s The Official Trailer For Season 2 Of &#039;The Mandalorian&#039;",
  "description": "The new season of &quot;The Mandalorian&quot; will stream on Disney+ on October 30.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/09/15144920/1549256433-Screen-Shot-2020-09-15-at-10.44.33-AM.png" ],
  "uploadDate": "2020-09-15 14:53:07",
  "embedUrl": "https://www.youtube.com/watch?v=eW7Twd85m2g&feature=emb_title&ab_channel=StarWars"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="955642">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;adrenaline-junkie-performs-a-slackline-stunt-thats-sure-to-give-you-a-sinking-feeling" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15131805&#x2F;Screen-Shot-2020-09-15-at-9.16.38-AM.jpg" loading="lazy" alt="Adrenaline&#x20;Junkie&#x20;Performs&#x20;A&#x20;Slackline&#x20;Stunt&#x20;That&#x27;s&#x20;Sure&#x20;To&#x20;Give&#x20;You&#x20;A&#x20;Sinking&#x20;Feeling">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;adrenaline-junkie-performs-a-slackline-stunt-thats-sure-to-give-you-a-sinking-feeling" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Adrenaline Junkie Performs A Slackline Stunt That's Sure To Give You A Sinking F...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="955842">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15144919&#x2F;1207217286-Screen-Shot-2020-09-15-at-10.44.33-AM.png" loading="lazy" alt="Here&#x27;s&#x20;The&#x20;Official&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Mandalorian&#x27;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Here's The Official Trailer For Season 2 Of 'The Mandalorian'
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/star-wars" alt="Star&#x20;Wars">Star Wars</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="955365">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;can-you-tell-time-if-the-hour-and-minute-hands-on-a-clock-look-the-same" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14195443&#x2F;753425456-maxresdefault-75.jpg" loading="lazy" alt="Can&#x20;You&#x20;Tell&#x20;Time&#x20;If&#x20;The&#x20;Hour&#x20;And&#x20;Minute&#x20;Hands&#x20;On&#x20;A&#x20;Clock&#x20;Look&#x20;The&#x20;Same&#x3F;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;can-you-tell-time-if-the-hour-and-minute-hands-on-a-clock-look-the-same" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Can You Tell Time If The Hour And Minute Hands On A Clock Look The Same?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="955663">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;drew-barrymore-choking-up-charlies-angels-reunion" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15133659&#x2F;Screen-Shot-2020-09-15-at-9.32.24-AM.jpg" loading="lazy" alt="Drew&#x20;Barrymore&#x20;Choking&#x20;Up&#x20;After&#x20;Being&#x20;Told&#x20;She&#x20;Is&#x20;A&#x20;Force&#x20;Of&#x20;Good&#x20;In&#x20;The&#x20;World&#x20;By&#x20;Her&#x20;&#x27;Charlie&#x27;s&#x20;Angels&#x27;&#x20;Co-Stars&#x20;Is&#x20;The&#x20;Most&#x20;Emotional&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;drew-barrymore-choking-up-charlies-angels-reunion" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Drew Barrymore Choking Up After Being Told She Is A Force Of Good In The World B...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="955265">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;scottish-sportscaster-chastises-his-dogs-for-lying-on-their-dating-profiles" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14174759&#x2F;2142605907-Screen-Shot-2020-09-14-at-1.45.47-PM.png" loading="lazy" alt="Scottish&#x20;Sportscaster&#x20;Chastises&#x20;His&#x20;Dogs&#x20;For&#x20;Lying&#x20;On&#x20;Their&#x20;Dating&#x20;Profiles">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;scottish-sportscaster-chastises-his-dogs-for-lying-on-their-dating-profiles" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Scottish Sportscaster Chastises His Dogs For Lying On Their Dating Profiles
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955501">
<a href="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14211044&#x2F;Screen-Shot-2020-09-14-at-5.09.36-PM.png" loading="lazy" alt="Paul&#x20;Rudd&#x20;Pretends&#x20;To&#x20;Be&#x20;26-Years-Old&#x20;To&#x20;Ask&#x20;Millennials&#x20;To&#x20;Wear&#x20;Masks" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOESN'T HURT TO MASK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Paul Rudd Pretends To Be 26-Years-Old To Ask Millennials To Wear Masks
</a>
</h2>
<div class="metadata">

<span>
36
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I'm not going to preach at you like some celebrity. This is a convo where I talk and you shut up and wear your mask."</p>
</div>
<div class="share-story" data-id="955501" data-url="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" data-title="Paul&#x20;Rudd&#x20;Pretends&#x20;To&#x20;Be&#x20;26-Years-Old&#x20;To&#x20;Ask&#x20;Millennials&#x20;To&#x20;Wear&#x20;Masks">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="954891">
<a href="&#x2F;video&#x2F;watch-slow-motion-footage-of-a-transparent-engine-blowing-up" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;13165547&#x2F;test-52.jpg" loading="lazy" alt="Watch&#x20;Slow&#x20;Motion&#x20;Footage&#x20;Of&#x20;A&#x20;Transparent&#x20;Engine&#x20;Blowing&#x20;Up" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THIS IS UNKNOWN TERRITORY FOR ME' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;watch-slow-motion-footage-of-a-transparent-engine-blowing-up" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Slow Motion Footage Of A Transparent Engine Blowing Up
</a>
</h2>
<div class="metadata">

<span>
28
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>YouTuber Warped Perception built a see-through engine and instead of feeding it gasoline, gave it gunpowder. </p>
</div>
<div class="share-story" data-id="954891" data-url="&#x2F;video&#x2F;watch-slow-motion-footage-of-a-transparent-engine-blowing-up" data-title="Watch&#x20;Slow&#x20;Motion&#x20;Footage&#x20;Of&#x20;A&#x20;Transparent&#x20;Engine&#x20;Blowing&#x20;Up">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955047">
<a href="&#x2F;video&#x2F;blink-182-semi-charmed-life" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14131143&#x2F;Screen-Shot-2020-09-14-at-9.10.22-AM.png" loading="lazy" alt="Band&#x20;Performs&#x20;A&#x20;Spot-On&#x20;Rendition&#x20;Of&#x20;&#x27;Semi&#x20;Charmed&#x20;Life&#x27;&#x20;If&#x20;It&#x20;Were&#x20;Written&#x20;By&#x20;Blink&#x20;182" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CHARMED BY THIS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;blink-182-semi-charmed-life" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Band Performs A Spot-On Rendition Of 'Semi Charmed Life' If It Were Written By Blink 182
</a>
</h2>
<div class="metadata">

<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We wanted something else, and this was it.</p>
</div>
<div class="share-story" data-id="955047" data-url="&#x2F;video&#x2F;blink-182-semi-charmed-life" data-title="Band&#x20;Performs&#x20;A&#x20;Spot-On&#x20;Rendition&#x20;Of&#x20;&#x27;Semi&#x20;Charmed&#x20;Life&#x27;&#x20;If&#x20;It&#x20;Were&#x20;Written&#x20;By&#x20;Blink&#x20;182">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
 </div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955014">
<a href="&#x2F;video&#x2F;8-ball-steel-brass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14125554&#x2F;hqdefault-7.jpg" loading="lazy" alt="Guy&#x20;Spends&#x20;Four&#x20;Days&#x20;Turning&#x20;Stainless&#x20;Steel&#x20;And&#x20;Brass&#x20;Into&#x20;A&#x20;Perfect&#x20;8&#x20;Ball" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT A STEEL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;8-ball-steel-brass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Spends Four Days Turning Stainless Steel And Brass Into A Perfect 8 Ball
</a>
</h2>
<div class="metadata">

<span>
16
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When life gives you steel and brass and a milling machine, make 8 balls.</p>
</div>
<div class="share-story" data-id="955014" data-url="&#x2F;video&#x2F;8-ball-steel-brass" data-title="Guy&#x20;Spends&#x20;Four&#x20;Days&#x20;Turning&#x20;Stainless&#x20;Steel&#x20;And&#x20;Brass&#x20;Into&#x20;A&#x20;Perfect&#x20;8&#x20;Ball">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="954936">
<a href="&#x2F;video&#x2F;how-far-away-are-we-from-editing-humans-and-creating-designer-babies" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;13234628&#x2F;test-55.jpg" loading="lazy" alt="How&#x20;Far&#x20;Away&#x20;Are&#x20;We&#x20;From&#x20;Editing&#x20;Humans&#x20;And&#x20;Creating&#x20;Designer&#x20;Babies&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE FUTURE IS PRECISION </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-far-away-are-we-from-editing-humans-and-creating-designer-babies" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Far Away Are We From Editing Humans And Creating Designer Babies?
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/short-film" alt="Short&#x20;Film">Short Film</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dr Alok Patel dives into CRISPR &mdash; the gene-editing technology that's advancing quickly &mdash; and finds out how far away we are from turning sci-fi into reality.</p>
</div>
<div class="share-story" data-id="954936" data-url="&#x2F;video&#x2F;how-far-away-are-we-from-editing-humans-and-creating-designer-babies" data-title="How&#x20;Far&#x20;Away&#x20;Are&#x20;We&#x20;From&#x20;Editing&#x20;Humans&#x20;And&#x20;Creating&#x20;Designer&#x20;Babies&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955245">
<a href="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14172549&#x2F;1336060801-Screen-Shot-2020-09-14-at-1.24.28-PM.png" loading="lazy" alt="Woman&#x20;Unwraps&#x20;A&#x20;McDonald&#x27;s&#x20;Hamburger&#x20;And&#x20;Fries&#x20;She&#x27;s&#x20;Kept&#x20;For&#x20;Over&#x20;20&#x20;Years&#x20;To&#x20;See&#x20;What&#x20;They&#x20;Look&#x20;Like" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE'RE FEARIN' IT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Woman Unwraps A McDonald's Hamburger And Fries She's Kept For Over 20 Years To See What They Look Like
</a>
</h2>
<div class="metadata">

<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Now, over 24 years later, it still looks almost like it did the day I bought it. No mold. No decay. Definitely stale."</p>
</div>
<div class="share-story" data-id="955245" data-url="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" data-title="Woman&#x20;Unwraps&#x20;A&#x20;McDonald&#x27;s&#x20;Hamburger&#x20;And&#x20;Fries&#x20;She&#x27;s&#x20;Kept&#x20;For&#x20;Over&#x20;20&#x20;Years&#x20;To&#x20;See&#x20;What&#x20;They&#x20;Look&#x20;Like">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="955787">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;a33955539&#x2F;penthouse-scandal-vanessa-williams-traci-lords&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15141450&#x2F;854494990-index-1599768150.jpg" loading="lazy" alt="The&#x20;Sleazy&#x20;Story&#x20;Behind&#x20;Penthouse&#x27;s&#x20;Most&#x20;Controversial&#x20;Issue" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'A FELONY JUST TO OWN' </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;a33955539&#x2F;penthouse-scandal-vanessa-williams-traci-lords&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Sleazy Story Behind Penthouse's Most Controversial Issue
</a>
</h1>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a href="/source/esquire.com" alt="esquire.com">esquire.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>One scandal would've been enough.</p>
</div>
<div class="share-story" data-id="955787" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;a33955539&#x2F;penthouse-scandal-vanessa-williams-traci-lords&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Sleazy&#x20;Story&#x20;Behind&#x20;Penthouse&#x27;s&#x20;Most&#x20;Controversial&#x20;Issue">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955605">
<a href="https&#x3A;&#x2F;&#x2F;projects.propublica.org&#x2F;climate-migration&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15131458&#x2F;421770129-Screen-Shot-2020-09-15-at-9.14.28-AM.png" loading="lazy" alt="How&#x20;Climate&#x20;Change&#x20;Will&#x20;Transform&#x20;Livability&#x20;In&#x20;The&#x20;United&#x20;States,&#x20;Visualized" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MASS MIGRATION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;projects.propublica.org&#x2F;climate-migration&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Climate Change Will Transform Livability In The United States, Visualized
</a>
</h2>
<div class="metadata">

<span>
13
diggs </span>
<span>
<a href="/source/projects.propublica.org" alt="projects.propublica.org">projects.propublica.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate&#x20;Change">Climate Change</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Warming temperatures and changing rainfall will drive agriculture and temperate climates northward, while sea level rise will consume coastlines and dangerous levels of humidity will swamp the Mississippi River valley.</p>
</div>
<div class="share-story" data-id="955605" data-url="https&#x3A;&#x2F;&#x2F;projects.propublica.org&#x2F;climate-migration&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Climate&#x20;Change&#x20;Will&#x20;Transform&#x20;Livability&#x20;In&#x20;The&#x20;United&#x20;States,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955842">
<a href="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15144920&#x2F;1549256433-Screen-Shot-2020-09-15-at-10.44.33-AM.png" loading="lazy" alt="Here&#x27;s&#x20;The&#x20;Official&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Mandalorian&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WHEREVER I GO, HE GOES' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's The Official Trailer For Season 2 Of 'The Mandalorian'
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/star-wars" alt="Star&#x20;Wars">Star Wars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The new season of "The Mandalorian" will stream on Disney+ on October 30.</p>
</div>
<div class="share-story" data-id="955842" data-url="&#x2F;video&#x2F;the-mandalorian-season-2-trailer" data-title="Here&#x27;s&#x20;The&#x20;Official&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Mandalorian&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder " itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;11145607&#x2F;1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
56
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955603">
<a href="&#x2F;2020&#x2F;tree-trim-fail-guy-screams" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15130243&#x2F;1432371243-Screen-Shot-2020-09-15-at-8.58.04-AM.png" loading="lazy" alt="Man&#x20;Has&#x20;Honest,&#x20;Unvarnished&#x20;Reaction&#x20;To&#x20;Totally&#x20;Bungling&#x20;A&#x20;Tree&#x20;Trimming" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TREE'S A CROWD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;tree-trim-fail-guy-screams" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Has Honest, Unvarnished Reaction To Totally Bungling A Tree Trimming
</a>
</h2>
<div class="metadata">

 <span>
9
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They say failure is the mother of comedy.</p>
</div>
<div class="share-story" data-id="955603" data-url="&#x2F;2020&#x2F;tree-trim-fail-guy-screams" data-title="Man&#x20;Has&#x20;Honest,&#x20;Unvarnished&#x20;Reaction&#x20;To&#x20;Totally&#x20;Bungling&#x20;A&#x20;Tree&#x20;Trimming">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955679">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;wikipedia-testicles-anatomy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15140103&#x2F;wiki-1.png" loading="lazy" alt="Meet&#x20;The&#x20;Guy&#x20;Who&#x20;Has&#x20;Dedicated&#x20;His&#x20;Balls&#x20;To&#x20;Wikipedia" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ONLY ONE WITH THE BALLS TO DO IT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;wikipedia-testicles-anatomy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Meet The Guy Who Has Dedicated His Balls To Wikipedia
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This is everything we have come to know about "Emptybone" &mdash; the man whose testicles are all over Wikipedia's testicle anatomy pages.</p>
</div>
<div class="share-story" data-id="955679" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;wikipedia-testicles-anatomy&#x3F;utm_source&#x3D;digg" data-title="Meet&#x20;The&#x20;Guy&#x20;Who&#x20;Has&#x20;Dedicated&#x20;His&#x20;Balls&#x20;To&#x20;Wikipedia">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955728">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;article&#x2F;emily-ratajkowski-owning-my-image-essay.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15135039&#x2F;1690450166-test-4-58.jpg" loading="lazy" alt="&#x27;I&#x27;m&#x20;Buying&#x20;Myself&#x20;Back&#x27;&#x3A;&#x20;Emily&#x20;Ratajkowski&#x20;On&#x20;Reclaiming&#x20;Her&#x20;Own&#x20;Image" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PICTURE YOURSELF </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;article&#x2F;emily-ratajkowski-owning-my-image-essay.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'I'm Buying Myself Back': Emily Ratajkowski On Reclaiming Her Own Image
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When does a model own her own image? asks Emily Ratajkowski. In New York Magazine, the model writes about the men who took her image, including Richard Prince and Jonathan Leder, and buying herself back.</p>
</div>
<div class="share-story" data-id="955728" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;article&#x2F;emily-ratajkowski-owning-my-image-essay.html&#x3F;utm_source&#x3D;digg" data-title="&#x27;I&#x27;m&#x20;Buying&#x20;Myself&#x20;Back&#x27;&#x3A;&#x20;Emily&#x20;Ratajkowski&#x20;On&#x20;Reclaiming&#x20;Her&#x20;Own&#x20;Image">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955681">
<a href="&#x2F;video&#x2F;maybe-its-not-the-best-idea-backing-a-boat-out-a-driveway-with-a-smart-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15134151&#x2F;Screen-Shot-2020-09-15-at-9.40.34-AM.png" loading="lazy" alt="Maybe&#x20;It&#x27;s&#x20;Not&#x20;The&#x20;Best&#x20;Idea&#x20;Backing&#x20;A&#x20;Boat&#x20;Out&#x20;A&#x20;Driveway&#x20;With&#x20;A&#x20;Smart&#x20;Car" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STREET SMARTS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;maybe-its-not-the-best-idea-backing-a-boat-out-a-driveway-with-a-smart-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Maybe It's Not The Best Idea Backing A Boat Out A Driveway With A Smart Car
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Fifth &mdash; or sixth &mdash; time's the charm.</p>

</div>
<div class="share-story" data-id="955681" data-url="&#x2F;video&#x2F;maybe-its-not-the-best-idea-backing-a-boat-out-a-driveway-with-a-smart-car" data-title="Maybe&#x20;It&#x27;s&#x20;Not&#x20;The&#x20;Best&#x20;Idea&#x20;Backing&#x20;A&#x20;Boat&#x20;Out&#x20;A&#x20;Driveway&#x20;With&#x20;A&#x20;Smart&#x20;Car">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955568">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;tv&#x2F;2020&#x2F;9&#x2F;15&#x2F;21436802&#x2F;mtv-ridiculousness-rob-dyrdek-reinvention&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15134426&#x2F;Screen-Shot-2020-09-15-at-9.43.49-AM.jpg" loading="lazy" alt="How&#x20;Did&#x20;MTV&#x20;Become&#x20;The&#x20;&#x27;Ridiculousness&#x27;&#x20;Network&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
REMEMBER MUSIC TV? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;tv&#x2F;2020&#x2F;9&#x2F;15&#x2F;21436802&#x2F;mtv-ridiculousness-rob-dyrdek-reinvention&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Did MTV Become The 'Ridiculousness' Network?
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The channel once known as a home for music videos and, later, reality television, has reinvented itself again by broadcasting a comedy clip show for hours each day. But&#8230; why?</p>
</div>
<div class="share-story" data-id="955568" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;tv&#x2F;2020&#x2F;9&#x2F;15&#x2F;21436802&#x2F;mtv-ridiculousness-rob-dyrdek-reinvention&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Did&#x20;MTV&#x20;Become&#x20;The&#x20;&#x27;Ridiculousness&#x27;&#x20;Network&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955401">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;style&#x2F;best-long-sleeve-tees-men&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14200343&#x2F;test-63.jpg" loading="lazy" alt="This&#x20;Fall,&#x20;Embrace&#x20;The&#x20;Long&#x20;Sleeve&#x20;Graphic&#x20;Tee" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FIT AND FINE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;style&#x2F;best-long-sleeve-tees-men&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Fall, Embrace The Long Sleeve Graphic Tee
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>2020's new, more relaxed dress code is much more accepting of T-shirts bearing the colorful logos and slogans of my youth.</p>
</div>
<div class="share-story" data-id="955401" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;style&#x2F;best-long-sleeve-tees-men&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Fall,&#x20;Embrace&#x20;The&#x20;Long&#x20;Sleeve&#x20;Graphic&#x20;Tee">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955501">
<a href="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14211044&#x2F;Screen-Shot-2020-09-14-at-5.09.36-PM.png" loading="lazy" alt="Paul&#x20;Rudd&#x20;Pretends&#x20;To&#x20;Be&#x20;26-Years-Old&#x20;To&#x20;Ask&#x20;Millennials&#x20;To&#x20;Wear&#x20;Masks" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOESN'T HURT TO MASK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Paul Rudd Pretends To Be 26-Years-Old To Ask Millennials To Wear Masks
</a>
</h2>
<div class="metadata">

<span>
36
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I'm not going to preach at you like some celebrity. This is a convo where I talk and you shut up and wear your mask."</p>
</div>
<div class="share-story" data-id="955501" data-url="&#x2F;video&#x2F;paul-rudd-wear-maks-covid-19-andrew-cuomo" data-title="Paul&#x20;Rudd&#x20;Pretends&#x20;To&#x20;Be&#x20;26-Years-Old&#x20;To&#x20;Ask&#x20;Millennials&#x20;To&#x20;Wear&#x20;Masks">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">

<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955751">
<a href="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;gadgets&#x2F;2020&#x2F;09&#x2F;apples-september-15-time-flies-event-what-to-expect&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15135634&#x2F;475923664-Screen-Shot-2020-09-15-at-9.56.12-AM.png" loading="lazy" alt="What&#x20;To&#x20;Expect&#x20;At&#x20;Apple&#x27;s&#x20;&#x27;Time&#x20;Flies&#x27;&#x20;Event&#x20;Happening&#x20;Today" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AN APPLE A DAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;gadgets&#x2F;2020&#x2F;09&#x2F;apples-september-15-time-flies-event-what-to-expect&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
What To Expect At Apple's 'Time Flies' Event Happening Today
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/arstechnica.com" alt="arstechnica.com">arstechnica.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's a strange event for a strange time &mdash; will the iPhone 12 actually appear?</p>
</div>
<div class="share-story" data-id="955751" data-url="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;gadgets&#x2F;2020&#x2F;09&#x2F;apples-september-15-time-flies-event-what-to-expect&#x2F;&#x3F;utm_source&#x3D;digg" data-title="What&#x20;To&#x20;Expect&#x20;At&#x20;Apple&#x27;s&#x20;&#x27;Time&#x20;Flies&#x27;&#x20;Event&#x20;Happening&#x20;Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955663">
<a href="&#x2F;video&#x2F;drew-barrymore-choking-up-charlies-angels-reunion" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15133659&#x2F;Screen-Shot-2020-09-15-at-9.32.24-AM.jpg" loading="lazy" alt="Drew&#x20;Barrymore&#x20;Choking&#x20;Up&#x20;After&#x20;Being&#x20;Told&#x20;She&#x20;Is&#x20;A&#x20;Force&#x20;Of&#x20;Good&#x20;In&#x20;The&#x20;World&#x20;By&#x20;Her&#x20;&#x27;Charlie&#x27;s&#x20;Angels&#x27;&#x20;Co-Stars&#x20;Is&#x20;The&#x20;Most&#x20;Emotional&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
I'M NOT CRYING, YOU'RE CRYING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;drew-barrymore-choking-up-charlies-angels-reunion" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Drew Barrymore Choking Up After Being Told She Is A Force Of Good In The World By Her 'Charlie's Angels' Co-Stars Is The Most Emotional Thing You'll Watch Today
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Drew Barrymore kicked off her new talk show with a "Charlie's Angels" reunion, but she wasn't prepared for what her co-stars Cameron Diaz and Lucy Liu were going to say about her.</p>
</div>
<div class="share-story" data-id="955663" data-url="&#x2F;video&#x2F;drew-barrymore-choking-up-charlies-angels-reunion" data-title="Drew&#x20;Barrymore&#x20;Choking&#x20;Up&#x20;After&#x20;Being&#x20;Told&#x20;She&#x20;Is&#x20;A&#x20;Force&#x20;Of&#x20;Good&#x20;In&#x20;The&#x20;World&#x20;By&#x20;Her&#x20;&#x27;Charlie&#x27;s&#x20;Angels&#x27;&#x20;Co-Stars&#x20;Is&#x20;The&#x20;Most&#x20;Emotional&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;24205011&#x2F;74546828-vacuum-1.jpeg" loading="lazy" alt="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</a>
</h2>
<div class="metadata">

<span>
15
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955586">
<a href="&#x2F;video&#x2F;guy-builds-a-device-that-gives-him-a-shot-of-dopamine-after-he-completes-a-task" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15124716&#x2F;Screen-Shot-2020-09-15-at-8.46.50-AM.jpg" loading="lazy" alt="Guy&#x20;Builds&#x20;A&#x20;Device&#x20;That&#x20;Gives&#x20;Him&#x20;A&#x20;Shot&#x20;Of&#x20;Dopamine&#x20;After&#x20;He&#x20;Completes&#x20;A&#x20;Task" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CHECK YOUR HEAD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-builds-a-device-that-gives-him-a-shot-of-dopamine-after-he-completes-a-task" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Builds A Device That Gives Him A Shot Of Dopamine After He Completes A Task
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental&#x20;Health">Mental Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Mike Boyd builds a machine that dispenses dopamine after completely daily tasks.</p>
</div>
<div class="share-story" data-id="955586" data-url="&#x2F;video&#x2F;guy-builds-a-device-that-gives-him-a-shot-of-dopamine-after-he-completes-a-task" data-title="Guy&#x20;Builds&#x20;A&#x20;Device&#x20;That&#x20;Gives&#x20;Him&#x20;A&#x20;Shot&#x20;Of&#x20;Dopamine&#x20;After&#x20;He&#x20;Completes&#x20;A&#x20;Task">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955478">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;arts&#x2F;television&#x2F;nxivm-internet-cult.html&#x3F;smtyp&#x3D;cur&amp;smid&#x3D;tw-nytimes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14204944&#x2F;test-4-50.jpg" loading="lazy" alt="Nxivm&#x20;Had&#x20;A&#x20;Cult&#x20;Leader&#x20;Made&#x20;For&#x20;The&#x20;Internet" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'ABSURD, MANIPULATIVE, TOTALLY MESMERIZING' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;arts&#x2F;television&#x2F;nxivm-internet-cult.html&#x3F;smtyp&#x3D;cur&amp;smid&#x3D;tw-nytimes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Nxivm Had A Cult Leader Made For The Internet
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In HBO's "The Vow," the self-help organization's ringleader Keith Raniere has the unhinged charisma of an internet meme.</p>
</div>
<div class="share-story" data-id="955478" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;arts&#x2F;television&#x2F;nxivm-internet-cult.html&#x3F;smtyp&#x3D;cur&amp;smid&#x3D;tw-nytimes&#x3F;utm_source&#x3D;digg" data-title="Nxivm&#x20;Had&#x20;A&#x20;Cult&#x20;Leader&#x20;Made&#x20;For&#x20;The&#x20;Internet">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955489">
<a href="&#x2F;2020&#x2F;number-one-supergirl-listen-to-dave-grohls-song-about-nandi-bushell-the-prodigous-drummer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14210442&#x2F;Screen-Shot-2020-09-14-at-5.01.58-PM.jpg" loading="lazy" alt="&#x27;Number&#x20;One&#x20;Supergirl&#x27;&#x3A;&#x20;Listen&#x20;To&#x20;Dave&#x20;Grohl&#x27;s&#x20;Song&#x20;About&#x20;Nandi&#x20;Bushell,&#x20;The&#x20;Prodigous&#x20;Drummer" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HIGH PRAISE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;number-one-supergirl-listen-to-dave-grohls-song-about-nandi-bushell-the-prodigous-drummer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'Number One Supergirl': Listen To Dave Grohl's Song About Nandi Bushell, The Prodigous Drummer
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Bushell has made some high-profile fans recently, inlcuding rock legend Dave Grohl. After Grohl condceded round 1 of their drum-battle, he had a special gift for Bushell in round 2: a song about her.</p>
</div>
<div class="share-story" data-id="955489" data-url="&#x2F;2020&#x2F;number-one-supergirl-listen-to-dave-grohls-song-about-nandi-bushell-the-prodigous-drummer" data-title="&#x27;Number&#x20;One&#x20;Supergirl&#x27;&#x3A;&#x20;Listen&#x20;To&#x20;Dave&#x20;Grohl&#x27;s&#x20;Song&#x20;About&#x20;Nandi&#x20;Bushell,&#x20;The&#x20;Prodigous&#x20;Drummer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955271">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2020&#x2F;09&#x2F;coronavirus-concerts-venues-save-our-stages-act.html&#x3F;via&#x3D;rss_socialflow_twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14175344&#x2F;test-58.jpg" loading="lazy" alt="Our&#x20;Last&#x20;Chance&#x20;To&#x20;Save&#x20;Music&#x20;Venues&#x20;Is&#x20;Right&#x20;Now" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET THE MUSIC PLAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2020&#x2F;09&#x2F;coronavirus-concerts-venues-save-our-stages-act.html&#x3F;via&#x3D;rss_socialflow_twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Our Last Chance To Save Music Venues Is Right Now
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Thanks to a poorly designed relief effort and a never-ending pandemic, they might be the most screwed businesses of the coronavirus era.</p>
</div>
<div class="share-story" data-id="955271" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2020&#x2F;09&#x2F;coronavirus-concerts-venues-save-our-stages-act.html&#x3F;via&#x3D;rss_socialflow_twitter&#x3F;utm_source&#x3D;digg" data-title="Our&#x20;Last&#x20;Chance&#x20;To&#x20;Save&#x20;Music&#x20;Venues&#x20;Is&#x20;Right&#x20;Now">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955389">
<a href="&#x2F;2020&#x2F;covid-19-flu-weekly-deaths-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14200247&#x2F;Screen-Shot-2020-09-14-at-4.01.59-PM.png" loading="lazy" alt="One&#x20;Chart&#x20;For&#x20;Anyone&#x20;Who&#x20;Still&#x20;Thinks&#x20;COVID-19&#x20;Is&#x20;No&#x20;More&#x20;Deadly&#x20;Than&#x20;The&#x20;Flu" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLU INTO A TEMPER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;covid-19-flu-weekly-deaths-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
One Chart For Anyone Who Still Thinks COVID-19 Is No More Deadly Than The Flu
</a>
</h2>
<div class="metadata">

<span>
34
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A visualization of weekly US deaths attributed to COVID-19 compared to deaths attributed to the flu and pneumonia.</p>
</div>
<div class="share-story" data-id="955389" data-url="&#x2F;2020&#x2F;covid-19-flu-weekly-deaths-visualized" data-title="One&#x20;Chart&#x20;For&#x20;Anyone&#x20;Who&#x20;Still&#x20;Thinks&#x20;COVID-19&#x20;Is&#x20;No&#x20;More&#x20;Deadly&#x20;Than&#x20;The&#x20;Flu">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955642">
<a href="&#x2F;video&#x2F;adrenaline-junkie-performs-a-slackline-stunt-thats-sure-to-give-you-a-sinking-feeling" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15131830&#x2F;Screen-Shot-2020-09-15-at-9.16.38-AM-1.jpg" loading="lazy" alt="Adrenaline&#x20;Junkie&#x20;Performs&#x20;A&#x20;Slackline&#x20;Stunt&#x20;That&#x27;s&#x20;Sure&#x20;To&#x20;Give&#x20;You&#x20;A&#x20;Sinking&#x20;Feeling" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NOW THAT'S WHAT I CALL SOCIAL DISTANCING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;adrenaline-junkie-performs-a-slackline-stunt-thats-sure-to-give-you-a-sinking-feeling" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Adrenaline Junkie Performs A Slackline Stunt That's Sure To Give You A Sinking Feeling
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This stunt performer has fun on a slackline high above Yosemite National Park.</p>
</div>
<div class="share-story" data-id="955642" data-url="&#x2F;video&#x2F;adrenaline-junkie-performs-a-slackline-stunt-thats-sure-to-give-you-a-sinking-feeling" data-title="Adrenaline&#x20;Junkie&#x20;Performs&#x20;A&#x20;Slackline&#x20;Stunt&#x20;That&#x27;s&#x20;Sure&#x20;To&#x20;Give&#x20;You&#x20;A&#x20;Sinking&#x20;Feeling">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">

<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955561">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;159361&#x2F;white-collar-criminals-get-away&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15114453&#x2F;test-68.jpg" loading="lazy" alt="How&#x20;White-Collar&#x20;Criminals&#x20;Get&#x20;Away&#x20;With&#x20;It" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'BIG DIRTY MONEY' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;159361&#x2F;white-collar-criminals-get-away&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How White-Collar Criminals Get Away With It
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A new book by Jennifer Taub recounts how current criminal law lets the worst offenders off the hook.</p>
</div>
<div class="share-story" data-id="955561" data-url="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;159361&#x2F;white-collar-criminals-get-away&#x3F;utm_source&#x3D;digg" data-title="How&#x20;White-Collar&#x20;Criminals&#x20;Get&#x20;Away&#x20;With&#x20;It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955554">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;the-colony-room-was-filled-with-works-by-artists-like-damien-hirst-where-is-it-now&#x3F;source&#x3D;articles&amp;via&#x3D;rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15114320&#x2F;Screen-Shot-2020-09-15-at-7.43.10-AM.png" loading="lazy" alt="How&#x20;Did&#x20;A&#x20;Million&#x20;Dollars&#x20;Worth&#x20;Of&#x20;Art&#x20;Vanish&#x20;From&#x20;A&#x20;Bohemian&#x20;Drinking&#x20;Club&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOR ART'S SAKE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;the-colony-room-was-filled-with-works-by-artists-like-damien-hirst-where-is-it-now&#x3F;source&#x3D;articles&amp;via&#x3D;rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Did A Million Dollars Worth Of Art Vanish From A Bohemian Drinking Club?
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
 <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Colony Room, beloved of artists from Francis Bacon to Damien Hirst, was a byword for debauchery. But when it closed, a million dollars worth of art vanished off its walls. </p>
</div>
<div class="share-story" data-id="955554" data-url="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;the-colony-room-was-filled-with-works-by-artists-like-damien-hirst-where-is-it-now&#x3F;source&#x3D;articles&amp;via&#x3D;rss&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Did&#x20;A&#x20;Million&#x20;Dollars&#x20;Worth&#x20;Of&#x20;Art&#x20;Vanish&#x20;From&#x20;A&#x20;Bohemian&#x20;Drinking&#x20;Club&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder " itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955197">
<a href="&#x2F;video&#x2F;tire-100-nails" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14165300&#x2F;838665011-maxresdefault-71.jpg" loading="lazy" alt="This&#x20;Is&#x20;What&#x20;Happens&#x20;If&#x20;You&#x20;Make&#x20;A&#x20;Tire&#x20;Out&#x20;Of&#x20;100&#x20;Nails" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NAILED IT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tire-100-nails" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Is What Happens If You Make A Tire Out Of 100 Nails
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It works surprisingly well on the road.</p>
</div>
<div class="share-story" data-id="955197" data-url="&#x2F;video&#x2F;tire-100-nails" data-title="This&#x20;Is&#x20;What&#x20;Happens&#x20;If&#x20;You&#x20;Make&#x20;A&#x20;Tire&#x20;Out&#x20;Of&#x20;100&#x20;Nails">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955141">
<a href="https&#x3A;&#x2F;&#x2F;www.polygon.com&#x2F;2020&#x2F;9&#x2F;14&#x2F;21436174&#x2F;tony-hawks-pro-skater-1-and-2-betty-skateboarding-essay&#x3F;utm_campaign&#x3D;polygon.social&amp;utm_content&#x3D;polygon&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14162039&#x2F;test-1-5.png" loading="lazy" alt="Two&#x20;Decades&#x20;After&#x20;&#x27;Tony&#x20;Hawk&#x27;s&#x20;Pro&#x20;Skater,&#x27;&#x20;I&#x20;Finally&#x20;Got&#x20;On&#x20;A&#x20;Skateboard" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TRUCKS AND BALANCES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.polygon.com&#x2F;2020&#x2F;9&#x2F;14&#x2F;21436174&#x2F;tony-hawks-pro-skater-1-and-2-betty-skateboarding-essay&#x3F;utm_campaign&#x3D;polygon.social&amp;utm_content&#x3D;polygon&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Two Decades After 'Tony Hawk's Pro Skater,' I Finally Got On A Skateboard
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/polygon.com" alt="polygon.com">polygon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Do you even skate, bro?</p>
</div>
<div class="share-story" data-id="955141" data-url="https&#x3A;&#x2F;&#x2F;www.polygon.com&#x2F;2020&#x2F;9&#x2F;14&#x2F;21436174&#x2F;tony-hawks-pro-skater-1-and-2-betty-skateboarding-essay&#x3F;utm_campaign&#x3D;polygon.social&amp;utm_content&#x3D;polygon&amp;utm_medium&#x3D;social&amp;utm_source&#x3D;twitter&#x3F;utm_source&#x3D;digg" data-title="Two&#x20;Decades&#x20;After&#x20;&#x27;Tony&#x20;Hawk&#x27;s&#x20;Pro&#x20;Skater,&#x27;&#x20;I&#x20;Finally&#x20;Got&#x20;On&#x20;A&#x20;Skateboard">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955310">
<a href="&#x2F;video&#x2F;programmer-creates-an-ai-to-try-to-become-the-best-tetris-player-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14185658&#x2F;maxresdefault-74.jpg" loading="lazy" alt="Programmer&#x20;Creates&#x20;An&#x20;AI&#x20;To&#x20;Try&#x20;To&#x20;Become&#x20;The&#x20;Best&#x20;Tetris&#x20;Player&#x20;In&#x20;The&#x20;World" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A-BOT A BOY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;programmer-creates-an-ai-to-try-to-become-the-best-tetris-player-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Programmer Creates An AI To Try To Become The Best Tetris Player In The World
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If you can't beat them, bot them.</p>
</div>
<div class="share-story" data-id="955310" data-url="&#x2F;video&#x2F;programmer-creates-an-ai-to-try-to-become-the-best-tetris-player-in-the-world" data-title="Programmer&#x20;Creates&#x20;An&#x20;AI&#x20;To&#x20;Try&#x20;To&#x20;Become&#x20;The&#x20;Best&#x20;Tetris&#x20;Player&#x20;In&#x20;The&#x20;World">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955509">
<a href="https&#x3A;&#x2F;&#x2F;www.hcn.org&#x2F;issues&#x2F;52.10&#x2F;south-pollution-when-home-is-next-to-an-oil-refinery&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14211439&#x2F;test-4-51.jpg" loading="lazy" alt="When&#x20;Home&#x20;Is&#x20;Next&#x20;To&#x20;An&#x20;Oil&#x20;Refinery" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLAMES THROUGH THE WINDOW </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.hcn.org&#x2F;issues&#x2F;52.10&#x2F;south-pollution-when-home-is-next-to-an-oil-refinery&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
When Home Is Next To An Oil Refinery
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/hcn.org" alt="hcn.org">hcn.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal&#x20;Essay">Personal Essay</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>All I knew about Wilmington, California, was poverty, so I long hid my connection to it.</p>
</div>
<div class="share-story" data-id="955509" data-url="https&#x3A;&#x2F;&#x2F;www.hcn.org&#x2F;issues&#x2F;52.10&#x2F;south-pollution-when-home-is-next-to-an-oil-refinery&#x3F;utm_source&#x3D;digg" data-title="When&#x20;Home&#x20;Is&#x20;Next&#x20;To&#x20;An&#x20;Oil&#x20;Refinery">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955467">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Instant-Pot-Multi-Use-Programmable-Pressure&#x2F;dp&#x2F;B00FLYWNYQ&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;fa5d68ea4af6cd3cd6dc1da14c392ee0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14205633&#x2F;353308382-Instant-Pot-Duo.jpeg" loading="lazy" alt="The&#x20;Best-Selling&#x20;Instant&#x20;Pot&#x20;Duo&#x20;Is&#x20;21&#x25;&#x20;Off" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Instant-Pot-Multi-Use-Programmable-Pressure&#x2F;dp&#x2F;B00FLYWNYQ&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;fa5d68ea4af6cd3cd6dc1da14c392ee0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Best-Selling Instant Pot Duo Is 21% Off
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This seven-in-one multi-cooker has nearly 100,000 reviews on Amazon, and it still sports a 4.7/5 average rating. If you want to simplify your meals, it's worth every penny.</p>
</div>
<div class="share-story" data-id="955467" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Instant-Pot-Multi-Use-Programmable-Pressure&#x2F;dp&#x2F;B00FLYWNYQ&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggseptember2020-20&amp;linkId&#x3D;fa5d68ea4af6cd3cd6dc1da14c392ee0&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Best-Selling&#x20;Instant&#x20;Pot&#x20;Duo&#x20;Is&#x20;21&#x25;&#x20;Off">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955265">
<a href="&#x2F;video&#x2F;scottish-sportscaster-chastises-his-dogs-for-lying-on-their-dating-profiles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14174759&#x2F;1033959610-Screen-Shot-2020-09-14-at-1.45.47-PM.png" loading="lazy" alt="Scottish&#x20;Sportscaster&#x20;Chastises&#x20;His&#x20;Dogs&#x20;For&#x20;Lying&#x20;On&#x20;Their&#x20;Dating&#x20;Profiles" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKE A SWIPE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;scottish-sportscaster-chastises-his-dogs-for-lying-on-their-dating-profiles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Scottish Sportscaster Chastises His Dogs For Lying On Their Dating Profiles
</a>
</h2>
<div class="metadata">

<span>
20
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Online dating is hard, even for a dog.</p>
</div>
<div class="share-story" data-id="955265" data-url="&#x2F;video&#x2F;scottish-sportscaster-chastises-his-dogs-for-lying-on-their-dating-profiles" data-title="Scottish&#x20;Sportscaster&#x20;Chastises&#x20;His&#x20;Dogs&#x20;For&#x20;Lying&#x20;On&#x20;Their&#x20;Dating&#x20;Profiles">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="953226">
<a href="https&#x3A;&#x2F;&#x2F;thebaffler.com&#x2F;latest&#x2F;the-dragon-rises-yet-again-semley&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;10140323&#x2F;test-4-28.jpg" loading="lazy" alt="The&#x20;Dragon&#x20;Rises&#x20;Yet&#x20;Again" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKE SHAPE OF THE SPACE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;thebaffler.com&#x2F;latest&#x2F;the-dragon-rises-yet-again-semley&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Dragon Rises Yet Again
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/thebaffler.com" alt="thebaffler.com">thebaffler.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Looking beyond the iconic Bruce Lee to the man who lived inside the heavy armor of that mythology.</p>
</div>
<div class="share-story" data-id="953226" data-url="https&#x3A;&#x2F;&#x2F;thebaffler.com&#x2F;latest&#x2F;the-dragon-rises-yet-again-semley&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Dragon&#x20;Rises&#x20;Yet&#x20;Again">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955036">
<a href="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;an-oral-history-of-the-pandemic-told-by-black-essential-workers-d217a59cb5b8&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14130226&#x2F;682936822-1_g7EmzhaxrpFWV9fNu2z-DQ-1.png" loading="lazy" alt="An&#x20;Oral&#x20;History&#x20;Of&#x20;Pandemic&#x20;Life&#x20;Told&#x20;By&#x20;Black&#x20;Essential&#x20;Workers" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SIX MONTHS IN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;an-oral-history-of-the-pandemic-told-by-black-essential-workers-d217a59cb5b8&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
An Oral History Of Pandemic Life Told By Black Essential Workers
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/elemental.medium.com" alt="elemental.medium.com">elemental.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From grocery store clerks to mental health counselors to mail carriers, Black essential workers describe living during the pandemic.</p>
</div>
<div class="share-story" data-id="955036" data-url="https&#x3A;&#x2F;&#x2F;elemental.medium.com&#x2F;an-oral-history-of-the-pandemic-told-by-black-essential-workers-d217a59cb5b8&#x3F;utm_source&#x3D;digg" data-title="An&#x20;Oral&#x20;History&#x20;Of&#x20;Pandemic&#x20;Life&#x20;Told&#x20;By&#x20;Black&#x20;Essential&#x20;Workers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955365">
<a href="&#x2F;video&#x2F;can-you-tell-time-if-the-hour-and-minute-hands-on-a-clock-look-the-same" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14195443&#x2F;1560048336-maxresdefault-75.jpg" loading="lazy" alt="Can&#x20;You&#x20;Tell&#x20;Time&#x20;If&#x20;The&#x20;Hour&#x20;And&#x20;Minute&#x20;Hands&#x20;On&#x20;A&#x20;Clock&#x20;Look&#x20;The&#x20;Same&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ONLY TIME WILL TELL </div>
<h2 itemprop="headline" class="headline">
 <a href="&#x2F;video&#x2F;can-you-tell-time-if-the-hour-and-minute-hands-on-a-clock-look-the-same" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Can You Tell Time If The Hour And Minute Hands On A Clock Look The Same?
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>And how many times throughout the day would such a clock make it impossible to tell time?</p>
</div>
<div class="share-story" data-id="955365" data-url="&#x2F;video&#x2F;can-you-tell-time-if-the-hour-and-minute-hands-on-a-clock-look-the-same" data-title="Can&#x20;You&#x20;Tell&#x20;Time&#x20;If&#x20;The&#x20;Hour&#x20;And&#x20;Minute&#x20;Hands&#x20;On&#x20;A&#x20;Clock&#x20;Look&#x20;The&#x20;Same&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955525">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;09&#x2F;21&#x2F;the-man-who-refused-to-spy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15005523&#x2F;1577804076-200921_r37050_rd-1-1.jpg" loading="lazy" alt="The&#x20;Man&#x20;Who&#x20;Refused&#x20;To&#x20;Spy" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN THE SPY OF THE BEHOLDER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;09&#x2F;21&#x2F;the-man-who-refused-to-spy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Man Who Refused To Spy
</a>
</h2>
<div class="metadata">

<span>
13
diggs </span>
<span>
<a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The FBI tried to recruit an Iranian scientist as an informant. When he balked, the payback was brutal.</p>
</div>
<div class="share-story" data-id="955525" data-url="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;magazine&#x2F;2020&#x2F;09&#x2F;21&#x2F;the-man-who-refused-to-spy&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Man&#x20;Who&#x20;Refused&#x20;To&#x20;Spy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955370">
<a href="https&#x3A;&#x2F;&#x2F;us.gestalten.com&#x2F;blogs&#x2F;journal&#x2F;visualizing-a-new-new-york-times&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14195650&#x2F;1490803959-new-nyt.jpg" loading="lazy" alt="Visualizing&#x20;A&#x20;New,&#x20;New&#x20;York&#x20;Times" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A VISION OF THE FUTURE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;us.gestalten.com&#x2F;blogs&#x2F;journal&#x2F;visualizing-a-new-new-york-times&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Visualizing A New, New York Times
</a>
</h2>
<div class="metadata">

<span>
9
diggs </span>
<span>
<a href="/source/us.gestalten.com" alt="us.gestalten.com">us.gestalten.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The iconic infographics of Amanda Cox and how she changed one of the world's most respected newspapers from within.</p>
</div>
<div class="share-story" data-id="955370" data-url="https&#x3A;&#x2F;&#x2F;us.gestalten.com&#x2F;blogs&#x2F;journal&#x2F;visualizing-a-new-new-york-times&#x3F;utm_source&#x3D;digg" data-title="Visualizing&#x20;A&#x20;New,&#x20;New&#x20;York&#x20;Times">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955210">
<a href="&#x2F;video&#x2F;toto-africa-minor-key" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14170100&#x2F;maxresdefault-72.jpg" loading="lazy" alt="Guy&#x20;Plays&#x20;Toto&#x27;s&#x20;&#x27;Africa&#x27;&#x20;In&#x20;Minor&#x20;Key,&#x20;And&#x20;It&#x27;s&#x20;Pleasantly&#x20;Weird" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TOTO RECALL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;toto-africa-minor-key" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Plays Toto's 'Africa' In Minor Key, And It's Pleasantly Weird
</a>
</h2>
<div class="metadata">

<span>
28
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The entire mood of the song had changed.</p>
</div>
<div class="share-story" data-id="955210" data-url="&#x2F;video&#x2F;toto-africa-minor-key" data-title="Guy&#x20;Plays&#x20;Toto&#x27;s&#x20;&#x27;Africa&#x27;&#x20;In&#x20;Minor&#x20;Key,&#x20;And&#x20;It&#x27;s&#x20;Pleasantly&#x20;Weird">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955543">
<a href="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;entertainment-arts&#x2F;tv&#x2F;story&#x2F;2020-09-14&#x2F;jeopardy-alex-trebek-ken-jennings-covid-19&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;15011720&#x2F;1630657678-download-1.jpeg" loading="lazy" alt="&quot;Jeopardy&#x21;&quot;&#x20;Is&#x20;Protecting&#x20;Alex&#x20;Trebek&#x20;At&#x20;All&#x20;Costs&#x20;Amid&#x20;The&#x20;COVID-19&#x20;Pandemic" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SAFETY FOR $200 </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;entertainment-arts&#x2F;tv&#x2F;story&#x2F;2020-09-14&#x2F;jeopardy-alex-trebek-ken-jennings-covid-19&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
"Jeopardy!" Is Protecting Alex Trebek At All Costs Amid The COVID-19 Pandemic
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a href="/source/latimes.com" alt="latimes.com">latimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Trebek will stay at the host's podium, instead of coming over to the contestants because Alex's health is priority No. 1 on that set," recently crowned "Jeopardy!" GOAT Ken Jennings said on Monday.</p>
</div>
<div class="share-story" data-id="955543" data-url="https&#x3A;&#x2F;&#x2F;www.latimes.com&#x2F;entertainment-arts&#x2F;tv&#x2F;story&#x2F;2020-09-14&#x2F;jeopardy-alex-trebek-ken-jennings-covid-19&#x3F;utm_source&#x3D;digg" data-title="&quot;Jeopardy&#x21;&quot;&#x20;Is&#x20;Protecting&#x20;Alex&#x20;Trebek&#x20;At&#x20;All&#x20;Costs&#x20;Amid&#x20;The&#x20;COVID-19&#x20;Pandemic">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955134">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90549817&#x2F;the-case-for-never-buying-new-clothes-again&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14161934&#x2F;1227990624-p-1-90549817-the-case-for-never-buying-new-clothes-again.jpg" loading="lazy" alt="The&#x20;Case&#x20;For&#x20;Never&#x20;Buying&#x20;New&#x20;Clothes&#x20;Again" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN VOGUE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90549817&#x2F;the-case-for-never-buying-new-clothes-again&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Case For Never Buying New Clothes Again
</a>
</h2>
<div class="metadata">

<span>
7
diggs </span>
<span>
<a href="/source/fastcompany.com" alt="fastcompany.com">fastcompany.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Changing the way we think about clothes is a revolutionary act.</p>
</div>
<div class="share-story" data-id="955134" data-url="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90549817&#x2F;the-case-for-never-buying-new-clothes-again&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Case&#x20;For&#x20;Never&#x20;Buying&#x20;New&#x20;Clothes&#x20;Again">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955245">
<a href="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14172549&#x2F;1336060801-Screen-Shot-2020-09-14-at-1.24.28-PM.png" loading="lazy" alt="Woman&#x20;Unwraps&#x20;A&#x20;McDonald&#x27;s&#x20;Hamburger&#x20;And&#x20;Fries&#x20;She&#x27;s&#x20;Kept&#x20;For&#x20;Over&#x20;20&#x20;Years&#x20;To&#x20;See&#x20;What&#x20;They&#x20;Look&#x20;Like" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE'RE FEARIN' IT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Woman Unwraps A McDonald's Hamburger And Fries She's Kept For Over 20 Years To See What They Look Like
</a>
</h2>
<div class="metadata">

<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Now, over 24 years later, it still looks almost like it did the day I bought it. No mold. No decay. Definitely stale."</p>
</div>
<div class="share-story" data-id="955245" data-url="&#x2F;video&#x2F;woman-unwraps-a-mcdonalds-hamburger-and-fries-shes-kept-for-over-20-years-to-see-what-they-look-like" data-title="Woman&#x20;Unwraps&#x20;A&#x20;McDonald&#x27;s&#x20;Hamburger&#x20;And&#x20;Fries&#x20;She&#x27;s&#x20;Kept&#x20;For&#x20;Over&#x20;20&#x20;Years&#x20;To&#x20;See&#x20;What&#x20;They&#x20;Look&#x20;Like">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955319">
<a href="https&#x3A;&#x2F;&#x2F;www.engadget.com&#x2F;travel-games-teracotta-forgotten-fields-170035529.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14190311&#x2F;test-4-48.jpg" loading="lazy" alt="How&#x20;I&#x20;Discovered&#x20;The&#x20;Magic&#x20;Of&#x20;Wholesome&#x20;Travel&#x20;Games" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BREAK FREE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.engadget.com&#x2F;travel-games-teracotta-forgotten-fields-170035529.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How I Discovered The Magic Of Wholesome Travel Games
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a href="/source/engadget.com" alt="engadget.com">engadget.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They capture a feeling as well as a place.</p>
</div>
<div class="share-story" data-id="955319" data-url="https&#x3A;&#x2F;&#x2F;www.engadget.com&#x2F;travel-games-teracotta-forgotten-fields-170035529.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;I&#x20;Discovered&#x20;The&#x20;Magic&#x20;Of&#x20;Wholesome&#x20;Travel&#x20;Games">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="566967">
<a href="http&#x3A;&#x2F;&#x2F;narrative.ly&#x2F;super-subcultures&#x2F;losing-sleep-with-the-superfans-of-sleep-no-more&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2015&#x2F;09&#x2F;11192201&#x2F;sleep-no-more.jpg" loading="lazy" alt="Losing&#x20;Sleep&#x20;With&#x20;The&#x20;Superfans&#x20;Of&#x20;&#x27;Sleep&#x20;No&#x20;More&#x27;&#x20;&#x28;2015&#x29;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PUNCHDRUNK LOVE </div>
<h2 itemprop="headline" class="headline">
<a href="http&#x3A;&#x2F;&#x2F;narrative.ly&#x2F;super-subcultures&#x2F;losing-sleep-with-the-superfans-of-sleep-no-more&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Losing Sleep With The Superfans Of 'Sleep No More' (2015)
</a>
</h2>
<div class="metadata">

<span>
3
diggs </span>
<span>
<a href="/source/narrative.ly" alt="narrative.ly">narrative.ly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Devotees of this interactive Off-Broadway play don't just love the show. Some return hundreds of times, building an obsessive network of friendships along the way.</p>
</div>
<div class="share-story" data-id="566967" data-url="http&#x3A;&#x2F;&#x2F;narrative.ly&#x2F;super-subcultures&#x2F;losing-sleep-with-the-superfans-of-sleep-no-more&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Losing&#x20;Sleep&#x20;With&#x20;The&#x20;Superfans&#x20;Of&#x20;&#x27;Sleep&#x20;No&#x20;More&#x27;&#x20;&#x28;2015&#x29;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955193">
<a href="&#x2F;video&#x2F;would-you-swim-in-an-icelandic-lagoon-filled-with-power-plant-waste-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14170124&#x2F;186208243-Screen-Shot-2020-09-14-at-1.01.01-PM.jpg" loading="lazy" alt="Would&#x20;You&#x20;Swim&#x20;In&#x20;An&#x20;Icelandic&#x20;Lagoon&#x20;Filled&#x20;With&#x20;Power&#x20;Plant&#x20;Waste&#x20;Water&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOR SCIENCE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;would-you-swim-in-an-icelandic-lagoon-filled-with-power-plant-waste-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Would You Swim In An Icelandic Lagoon Filled With Power Plant Waste Water?
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Iceland is geologically active and has numerous high-pressure hot water reservoirs, including an artifical hot water beach. After years of experimenting and research, the Blue Lagoon was born. A wonder of the world, they let you take a dip in geothermal power plant waste water for $35.</p>
</div>
<div class="share-story" data-id="955193" data-url="&#x2F;video&#x2F;would-you-swim-in-an-icelandic-lagoon-filled-with-power-plant-waste-water" data-title="Would&#x20;You&#x20;Swim&#x20;In&#x20;An&#x20;Icelandic&#x20;Lagoon&#x20;Filled&#x20;With&#x20;Power&#x20;Plant&#x20;Waste&#x20;Water&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955427">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;weather&#x2F;atlantic-ocean-5-active-tropical-cyclones&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14202350&#x2F;185782806-200914093111-weather-five-atlantic-tropical-cyclones-09142020-exlarge-169-2.jpg" loading="lazy" alt="Five&#x20;Tropical&#x20;Cyclones&#x20;Are&#x20;In&#x20;The&#x20;Atlantic&#x20;At&#x20;The&#x20;Same&#x20;Time&#x20;For&#x20;Only&#x20;The&#x20;Second&#x20;Time&#x20;In&#x20;History" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SPINNING OUT OF CONTROL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;weather&#x2F;atlantic-ocean-5-active-tropical-cyclones&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Five Tropical Cyclones Are In The Atlantic At The Same Time For Only The Second Time In History
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate&#x20;Change">Climate Change</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The only other time there were five active tropical cyclones &mdash; hurricane, tropical storm and/or tropical depression &mdash; in the Atlantic was in 1971.</p>
</div>
<div class="share-story" data-id="955427" data-url="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;09&#x2F;14&#x2F;weather&#x2F;atlantic-ocean-5-active-tropical-cyclones&#x2F;index.html&#x3F;utm_source&#x3D;digg" data-title="Five&#x20;Tropical&#x20;Cyclones&#x20;Are&#x20;In&#x20;The&#x20;Atlantic&#x20;At&#x20;The&#x20;Same&#x20;Time&#x20;For&#x20;Only&#x20;The&#x20;Second&#x20;Time&#x20;In&#x20;History">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955345">
<a href="https&#x3A;&#x2F;&#x2F;earther.gizmodo.com&#x2F;how-to-fireproof-californias-electric-grid-1845018709&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14193403&#x2F;Screen-Shot-2020-09-14-at-3.33.58-PM.jpg" loading="lazy" alt="How&#x20;To&#x20;Fireproof&#x20;California&#x27;s&#x20;Electric&#x20;Grid" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOLUTIONS THAT WORK </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;earther.gizmodo.com&#x2F;how-to-fireproof-californias-electric-grid-1845018709&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How To Fireproof California's Electric Grid
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/earther.gizmodo.com" alt="earther.gizmodo.com">earther.gizmodo.com</a>
</span>
<span>
 <a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate&#x20;Change">Climate Change</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>California isn't equipped to handle the emerging hotter, drier climate. That includes its electric grid.</p>
</div>
<div class="share-story" data-id="955345" data-url="https&#x3A;&#x2F;&#x2F;earther.gizmodo.com&#x2F;how-to-fireproof-californias-electric-grid-1845018709&#x3F;utm_source&#x3D;digg" data-title="How&#x20;To&#x20;Fireproof&#x20;California&#x27;s&#x20;Electric&#x20;Grid">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955224">
<a href="&#x2F;video&#x2F;camera-captures-a-bear-ringing-the-doorbell-late-at-night" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14171228&#x2F;Screen-Shot-2020-09-14-at-1.11.01-PM.png" loading="lazy" alt="Bear&#x20;Visits&#x20;A&#x20;House&#x20;Late&#x20;At&#x20;Night,&#x20;Goes&#x20;Straight&#x20;Over&#x20;To&#x20;Ring&#x20;The&#x20;Doorbell" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KNOCK ON WOOD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;camera-captures-a-bear-ringing-the-doorbell-late-at-night" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Bear Visits A House Late At Night, Goes Straight Over To Ring The Doorbell
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Knock, knock, who's bear?</p>
</div>
<div class="share-story" data-id="955224" data-url="&#x2F;video&#x2F;camera-captures-a-bear-ringing-the-doorbell-late-at-night" data-title="Bear&#x20;Visits&#x20;A&#x20;House&#x20;Late&#x20;At&#x20;Night,&#x20;Goes&#x20;Straight&#x20;Over&#x20;To&#x20;Ring&#x20;The&#x20;Doorbell">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="954181">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;the-dads-didnt-want-pets-then-came-the-dogs-and-the-viral-videos&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;11151516&#x2F;1036439296-ezgif.com-webp-to-jpg-1-3.jpg" loading="lazy" alt="Why&#x20;&#x27;Dads&#x20;Who&#x20;Didn&#x27;t&#x20;Want&#x20;Pets&#x27;&#x20;Is&#x20;A&#x20;Meme&#x20;That&#x20;Will&#x20;Never&#x20;Get&#x20;Old" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FOREVER MAN'S BEST FRIEND </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;the-dads-didnt-want-pets-then-came-the-dogs-and-the-viral-videos&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why 'Dads Who Didn't Want Pets' Is A Meme That Will Never Get Old
</a>
</h2>
<div class="metadata">

<span>
16
diggs </span>
<span>
<a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Why the meme about a stoic father and his new best friend will never get old.</p>
</div>
<div class="share-story" data-id="954181" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;the-dads-didnt-want-pets-then-came-the-dogs-and-the-viral-videos&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;&#x27;Dads&#x20;Who&#x20;Didn&#x27;t&#x20;Want&#x20;Pets&#x27;&#x20;Is&#x20;A&#x20;Meme&#x20;That&#x20;Will&#x20;Never&#x20;Get&#x20;Old">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955233">
<a href="https&#x3A;&#x2F;&#x2F;www.hakaimagazine.com&#x2F;news&#x2F;did-a-solar-ejection-hinder-the-titanic&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14171923&#x2F;1943433278-header-titanic-solar-storms-1.jpg" loading="lazy" alt="Did&#x20;A&#x20;Solar&#x20;Ejection&#x20;Hinder&#x20;The&#x20;Titanic&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STAR-CROSSED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.hakaimagazine.com&#x2F;news&#x2F;did-a-solar-ejection-hinder-the-titanic&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Did A Solar Ejection Hinder The Titanic?
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a href="/source/hakaimagazine.com" alt="hakaimagazine.com">hakaimagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Space weather may have played a small role in the famed steamer's sinking.</p>
</div>
<div class="share-story" data-id="955233" data-url="https&#x3A;&#x2F;&#x2F;www.hakaimagazine.com&#x2F;news&#x2F;did-a-solar-ejection-hinder-the-titanic&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Did&#x20;A&#x20;Solar&#x20;Ejection&#x20;Hinder&#x20;The&#x20;Titanic&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955125">
<a href="&#x2F;video&#x2F;guy-takes-a-hell-of-a-leap-from-the-longest-rope-swing-in-yosemite-valley" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14152326&#x2F;Screen-Shot-2020-09-14-at-11.22.08-AM.png" loading="lazy" alt="Guy&#x20;Takes&#x20;A&#x20;Hell&#x20;Of&#x20;A&#x20;Leap&#x20;From&#x20;The&#x20;Longest&#x20;Rope&#x20;Swing&#x20;In&#x20;Yosemite&#x20;Valley" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FEELING A LITTLE JUMPY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-takes-a-hell-of-a-leap-from-the-longest-rope-swing-in-yosemite-valley" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Takes A Hell Of A Leap From The Longest Rope Swing In Yosemite Valley
</a>
</h2>
<div class="metadata">

<span>
27
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Gravity? Please. This guy eats gravity for breakfast.</p>
</div>
<div class="share-story" data-id="955125" data-url="&#x2F;video&#x2F;guy-takes-a-hell-of-a-leap-from-the-longest-rope-swing-in-yosemite-valley" data-title="Guy&#x20;Takes&#x20;A&#x20;Hell&#x20;Of&#x20;A&#x20;Leap&#x20;From&#x20;The&#x20;Longest&#x20;Rope&#x20;Swing&#x20;In&#x20;Yosemite&#x20;Valley">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955259">
<a href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;health-shots&#x2F;2015&#x2F;01&#x2F;09&#x2F;376084137&#x2F;trapped-in-his-body-for-12-years-a-man-breaks-free&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14174206&#x2F;s1920x1080_martin-199x-4_custom-772c052f23f1615f33cc52799f0c2bc2f2cbb1f3-s800-c85.jpg" loading="lazy" alt="Trapped&#x20;In&#x20;His&#x20;Body&#x20;For&#x20;12&#x20;Years,&#x20;A&#x20;Man&#x20;Breaks&#x20;Free&#x20;&#x28;2015&#x29;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM THE ARCHIVES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;health-shots&#x2F;2015&#x2F;01&#x2F;09&#x2F;376084137&#x2F;trapped-in-his-body-for-12-years-a-man-breaks-free&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Trapped In His Body For 12 Years, A Man Breaks Free (2015)
</a>
</h2>
<div class="metadata">

<span>
16
diggs </span>
<span>
<a href="/source/npr.org" alt="npr.org">npr.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From&#x20;The&#x20;Archives">From The Archives</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This is the story of Martin Pistorius, who fell into a mysterious coma as a young boy. He had only one thing left as his mind began to function again &mdash; his own thoughts.</p>
</div>
<div class="share-story" data-id="955259" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;sections&#x2F;health-shots&#x2F;2015&#x2F;01&#x2F;09&#x2F;376084137&#x2F;trapped-in-his-body-for-12-years-a-man-breaks-free&#x3F;utm_source&#x3D;digg" data-title="Trapped&#x20;In&#x20;His&#x20;Body&#x20;For&#x20;12&#x20;Years,&#x20;A&#x20;Man&#x20;Breaks&#x20;Free&#x20;&#x28;2015&#x29;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955453">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;craigsilverman&#x2F;facebook-ignore-political-manipulation-whitstleblower-memo&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14203517&#x2F;444632065-sub-buzz-7171-1600112034-13-scaled.jpg" loading="lazy" alt="&#x27;I&#x20;Have&#x20;Blood&#x20;On&#x20;My&#x20;Hands&#x27;&#x3A;&#x20;A&#x20;Whistleblower&#x20;Says&#x20;Facebook&#x20;Ignored&#x20;Global&#x20;Political&#x20;Manipulation" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CC: MARK ZUCKERBERG </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;craigsilverman&#x2F;facebook-ignore-political-manipulation-whitstleblower-memo&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'I Have Blood On My Hands': A Whistleblower Says Facebook Ignored Global Political Manipulation
</a>
</h2>
<div class="metadata">

<span>
7
diggs </span>
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A 6,600-word internal memo from a fired Facebook data scientist details how the social network knew leaders of countries around the world were using their site to manipulate voters &mdash; and failed to act.</p>
</div>
<div class="share-story" data-id="955453" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;craigsilverman&#x2F;facebook-ignore-political-manipulation-whitstleblower-memo&#x3F;utm_source&#x3D;digg" data-title="&#x27;I&#x20;Have&#x20;Blood&#x20;On&#x20;My&#x20;Hands&#x27;&#x3A;&#x20;A&#x20;Whistleblower&#x20;Says&#x20;Facebook&#x20;Ignored&#x20;Global&#x20;Political&#x20;Manipulation">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="955086">
<a href="&#x2F;video&#x2F;someone-recorded-the-speed-of-an-airplane-as-it-takes-off-from-the-ground" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;09&#x2F;14145707&#x2F;1562280081-Screen-Shot-2020-09-14-at-10.55.42-AM-1.png" loading="lazy" alt="Here&#x27;s&#x20;How&#x20;The&#x20;Speed&#x20;Of&#x20;An&#x20;Airplane&#x20;Changes&#x20;As&#x20;It&#x20;Takes&#x20;Off&#x20;From&#x20;The&#x20;Ground" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HIT THE GROUND FLYING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;someone-recorded-the-speed-of-an-airplane-as-it-takes-off-from-the-ground" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's How The Speed Of An Airplane Changes As It Takes Off From The Ground
</a>
</h2>
<div class="metadata">

<span>
26
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Watch the speed of an Airbus A320, rendered in kilometers per hour, increase as the plane takes off.</p>
</div>
<div class="share-story" data-id="955086" data-url="&#x2F;video&#x2F;someone-recorded-the-speed-of-an-airplane-as-it-takes-off-from-the-ground" data-title="Here&#x27;s&#x20;How&#x20;The&#x20;Speed&#x20;Of&#x20;An&#x20;Airplane&#x20;Changes&#x20;As&#x20;It&#x20;Takes&#x20;Off&#x20;From&#x20;The&#x20;Ground">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1600110807" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1600110807" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CEBI6KQN', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = `<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>`;

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CEBI6KQN' || a.key == 'CEBI6KQU')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CEBI6KQN') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>

<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
</body>
</html>
