<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1594045686">
<link rel="stylesheet" href="/static/base.css?v=1594045686">
<link rel="canonical" href="https://digg.com/video/the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2">

<link rel="icon" href="/static/images/digg-favicon.png?v=1594045686" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1594045686">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="&#039;The Boys&#039; Are Back In Town In This Exhilarating Teaser Trailer For Season 2 - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/07/08211048/Screen-Shot-2020-07-08-at-5.09.35-PM.jpg">
<meta name="twitter:description" content="The superhero drama is returning to Amazon Prime on September 4, 2020.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2">
<meta property="og:type" content="article">
<meta property="og:title" content="&#039;The Boys&#039; Are Back In Town In This Exhilarating Teaser Trailer For Season 2 - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/07/08211048/Screen-Shot-2020-07-08-at-5.09.35-PM.jpg">
<meta property="og:description" content="The superhero drama is returning to Amazon Prime on September 4, 2020.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>&#039;The Boys&#039; Are Back In Town In This Exhilarating Teaser Trailer For Season 2 - Digg</title>
<meta name="description" content="The superhero drama is returning to Amazon Prime on September 4, 2020.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
<li><a href="/channel/coronavirus" style="color: ">Coronavirus</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-account">
<a data-href="/welcome" class="main-navigation__secondary-login" onclick="openLoginModal()">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="918909">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/cVHwlqyMyhM?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="918909" data-url="&#x2F;video&#x2F;the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2" data-title="&#x27;The&#x20;Boys&#x27;&#x20;Are&#x20;Back&#x20;In&#x20;Town&#x20;In&#x20;This&#x20;Exhilarating&#x20;Teaser&#x20;Trailer&#x20;For&#x20;Season&#x20;2">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET'S HEAR IT FOR THE BOYS </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
'The Boys' Are Back In Town In This Exhilarating Teaser Trailer For Season 2
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The superhero drama is returning to Amazon Prime on September 4, 2020.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;cVHwlqyMyhM" target="">Amazon Prime Video</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "&#039;The Boys&#039; Are Back In Town In This Exhilarating Teaser Trailer For Season 2",
  "description": "The superhero drama is returning to Amazon Prime on September 4, 2020.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/07/08211052/229807269-Screen-Shot-2020-07-08-at-5.09.35-PM.jpg" ],
  "uploadDate": "2020-07-08 21:13:10",
  "embedUrl": "https://www.youtube.com/watch?v=cVHwlqyMyhM"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="918726">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;key-and-peele-funky-band" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08182511&#x2F;1741357846-Screen-Shot-2020-07-08-at-2.24.51-PM.jpg" loading="lazy" alt="You&#x20;Could&#x20;Totally&#x20;See&#x20;This&#x20;Nonsensical&#x20;Funk&#x20;Band&#x20;Fronted&#x20;By&#x20;Key&#x20;And&#x20;Peele&#x20;On&#x20;&#x20;&#x27;Soul&#x20;Train&#x27;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;key-and-peele-funky-band" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
 You Could Totally See This Nonsensical Funk Band Fronted By Key And Peele On 'S...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="918364">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;marathon-runner-cant-keep-his-dog-from-following-him" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08140414&#x2F;1484122728-Screen-Shot-2020-07-08-at-10.03.59-AM.jpg" loading="lazy" alt="Marathon&#x20;Runner&#x20;Can&#x27;t&#x20;Keep&#x20;Dog&#x20;From&#x20;Following&#x20;Him">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;marathon-runner-cant-keep-his-dog-from-following-him" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Marathon Runner Can't Keep Dog From Following Him
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="918326">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;heres-what-reddit-is-doing-to-combat-disinformation-on-its-platform-ahead-of-the-2020-us-presidential-election" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08134440&#x2F;725189089-Screen-Shot-2020-07-08-at-9.33.02-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;Reddit&#x20;Is&#x20;Doing&#x20;To&#x20;Combat&#x20;Disinformation&#x20;On&#x20;Its&#x20;Platform&#x20;Ahead&#x20;Of&#x20;The&#x20;2020&#x20;US&#x20;Presidential&#x20;Election">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-what-reddit-is-doing-to-combat-disinformation-on-its-platform-ahead-of-the-2020-us-presidential-election" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Here's What Reddit Is Doing To Combat Disinformation On Its Platform Ahead Of Th...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
 <div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="918372">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08141359&#x2F;458693146-Screen-Shot-2020-07-08-at-10.13.40-AM.jpg" loading="lazy" alt="Jon&#x20;Hamm&#x20;Flips&#x20;The&#x20;Script&#x20;On&#x20;The&#x20;Overprotective&#x20;Dad&#x20;Meeting&#x20;His&#x20;Daughter&#x27;s&#x20;Boyfriend&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Trope">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Jon Hamm Flips The Script On The Overprotective Dad Meeting His Daughter's Boyfr...
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="918465">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;watch-a-daredevil-go-60-mph-on-a-homemade-e-bike" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08150427&#x2F;1894130606-Screen-Shot-2020-07-08-at-11.04.03-AM.jpg" loading="lazy" alt="Watch&#x20;A&#x20;Daredevil&#x20;Go&#x20;60&#x20;MPH&#x20;On&#x20;A&#x20;Homemade&#x20;E-Bike">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;watch-a-daredevil-go-60-mph-on-a-homemade-e-bike" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Watch A Daredevil Go 60 MPH On A Homemade E-Bike
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
 </div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918106">
<a href="&#x2F;video&#x2F;tesla-model-3-helps-avoids-tire" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07201507&#x2F;287874186-Screen-Shot-2020-07-07-at-4.07.30-PM.png" loading="lazy" alt="Watch&#x20;This&#x20;Driver&#x27;s&#x20;Tesla&#x20;Model&#x20;3&#x20;Help&#x20;Him&#x20;Avert&#x20;Disaster&#x20;When&#x20;A&#x20;Tire&#x20;Flies&#x20;In&#x20;The&#x20;Way" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CHANGING LANES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tesla-model-3-helps-avoids-tire" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This Driver's Tesla Model 3 Help Him Avert Disaster When A Tire Flies In The Way
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tesla-motors" alt="Tesla&#x20;Motors">Tesla Motors</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"The Tesla did not dodge the tire, I did. However, the autopilot gave me the time and view which allowed me to see the tire coming from the other side of the freeway. Also, the car stabilized very quickly after swerving to avoid getting hit."</p>
</div>
<div class="share-story" data-id="918106" data-url="&#x2F;video&#x2F;tesla-model-3-helps-avoids-tire" data-title="Watch&#x20;This&#x20;Driver&#x27;s&#x20;Tesla&#x20;Model&#x20;3&#x20;Help&#x20;Him&#x20;Avert&#x20;Disaster&#x20;When&#x20;A&#x20;Tire&#x20;Flies&#x20;In&#x20;The&#x20;Way">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="917921">
<a href="&#x2F;video&#x2F;heres-an-eerily-prescient-warning-about-the-threat-of-doublespeak-to-american-democracy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07175203&#x2F;268396342-Screen-Shot-2020-07-07-at-1.51.32-PM.jpg" loading="lazy" alt="Here&#x27;s&#x20;An&#x20;Eerily&#x20;Prescient&#x20;Warning&#x20;About&#x20;The&#x20;Threat&#x20;Of&#x20;Doublespeak&#x20;To&#x20;American&#x20;Democracy" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'OF COURSE IT WORKS' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-an-eerily-prescient-warning-about-the-threat-of-doublespeak-to-american-democracy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's An Eerily Prescient Warning About The Threat Of Doublespeak To American Democracy
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This unearthed 1989 C-SPAN interview with William Lutz discussing the threat of the rise of manipulative language in politics seems more relevant than ever.</p>
</div>
<div class="share-story" data-id="917921" data-url="&#x2F;video&#x2F;heres-an-eerily-prescient-warning-about-the-threat-of-doublespeak-to-american-democracy" data-title="Here&#x27;s&#x20;An&#x20;Eerily&#x20;Prescient&#x20;Warning&#x20;About&#x20;The&#x20;Threat&#x20;Of&#x20;Doublespeak&#x20;To&#x20;American&#x20;Democracy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918174">
<a href="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07213105&#x2F;621448569-Screen-Shot-2020-07-07-at-5.30.46-PM.jpg" loading="lazy" alt="This&#x20;100-Year-Old&#x20;Footage&#x20;Of&#x20;Japan&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Going&#x20;Back&#x20;In&#x20;Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BLAST FROM THE PAST </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This 100-Year-Old Footage Of Japan Upscaled To 4K 60 FPS Is Like Going Back In Time
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/retro" alt="Retro">Retro</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Denis Shiryaev dramatically enhanced film taken in Tokyo, Japan from 1913-1915 and it looks spectacular.</p>
</div>
<div class="share-story" data-id="918174" data-url="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" data-title="This&#x20;100-Year-Old&#x20;Footage&#x20;Of&#x20;Japan&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Going&#x20;Back&#x20;In&#x20;Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
 </div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="917786">
<a href="&#x2F;video&#x2F;tom-hanks-has-no-respect-for-people-who-refuse-to-wear-a-mask" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07152838&#x2F;1102502057-Screen-Shot-2020-07-07-at-11.28.18-AM.jpg" loading="lazy" alt="Tom&#x20;Hanks&#x20;Says&#x20;He&#x20;Has&#x20;No&#x20;Respect&#x20;For&#x20;People&#x20;Who&#x20;Refuse&#x20;To&#x20;Wear&#x20;A&#x20;Mask" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
T.HANKS BUT NO T.HANKS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tom-hanks-has-no-respect-for-people-who-refuse-to-wear-a-mask" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Tom Hanks Says He Has No Respect For People Who Refuse To Wear A Mask
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Tom Hanks, who survived the coronavirus back in March, condemns people who refuse to do basic precautions. "I simply do not get it, it is literally the least you can do," the actor said.</p>
</div>
<div class="share-story" data-id="917786" data-url="&#x2F;video&#x2F;tom-hanks-has-no-respect-for-people-who-refuse-to-wear-a-mask" data-title="Tom&#x20;Hanks&#x20;Says&#x20;He&#x20;Has&#x20;No&#x20;Respect&#x20;For&#x20;People&#x20;Who&#x20;Refuse&#x20;To&#x20;Wear&#x20;A&#x20;Mask">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918372">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08141359&#x2F;1822987194-Screen-Shot-2020-07-08-at-10.13.40-AM.jpg" loading="lazy" alt="Jon&#x20;Hamm&#x20;Flips&#x20;The&#x20;Script&#x20;On&#x20;The&#x20;Overprotective&#x20;Dad&#x20;Meeting&#x20;His&#x20;Daughter&#x27;s&#x20;Boyfriend&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Trope" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MEET THE PARENTS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jon Hamm Flips The Script On The Overprotective Dad Meeting His Daughter's Boyfriend For The First Time Trope
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A feminist father comes to terms with meeting his daughter's significant other.</p>
</div>
<div class="share-story" data-id="918372" data-url="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" data-title="Jon&#x20;Hamm&#x20;Flips&#x20;The&#x20;Script&#x20;On&#x20;The&#x20;Overprotective&#x20;Dad&#x20;Meeting&#x20;His&#x20;Daughter&#x27;s&#x20;Boyfriend&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Trope">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918334">
<a href="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08135204&#x2F;2118499250-Screen-Shot-2020-07-08-at-9.51.01-AM.jpg" loading="lazy" alt="Dog&#x20;Learns&#x20;To&#x20;Communicate&#x20;By&#x20;Using&#x20;Buttons&#x20;And&#x20;Tells&#x20;Her&#x20;Owner&#x20;She&#x27;s&#x20;&#x27;Mad&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STELLA THE TALKING DOG </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dog Learns To Communicate By Using Buttons And Tells Her Owner She's 'Mad'
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Stella uses an AAC device to tell her owner what she's feeling and she talks about as well as you'd think a dog could talk.</p>
</div>
<div class="share-story" data-id="918334" data-url="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" data-title="Dog&#x20;Learns&#x20;To&#x20;Communicate&#x20;By&#x20;Using&#x20;Buttons&#x20;And&#x20;Tells&#x20;Her&#x20;Owner&#x20;She&#x27;s&#x20;&#x27;Mad&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="918644">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.messynessychic.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;he-found-an-entire-house-in-his-attic&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08172125&#x2F;1976845941-coverattic-930x697-1.jpg" loading="lazy" alt="He&#x20;Found&#x20;An&#x20;Entire&#x20;House&#x20;In&#x20;His&#x20;Attic" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WAILING ON THE WALL </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.messynessychic.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;he-found-an-entire-house-in-his-attic&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
He Found An Entire House In His Attic
</a>
</h1>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/messynessychic.com" alt="messynessychic.com">messynessychic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A Redditor who goes by the username "Mr Griff" shared photographs over the weekend of a recent excursion up to his attic where he discovered the dilapidated remains of an entire house.</p>
</div>
<div class="share-story" data-id="918644" data-url="https&#x3A;&#x2F;&#x2F;www.messynessychic.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;he-found-an-entire-house-in-his-attic&#x2F;&#x3F;utm_source&#x3D;digg" data-title="He&#x20;Found&#x20;An&#x20;Entire&#x20;House&#x20;In&#x20;His&#x20;Attic">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918667">
<a href="https&#x3A;&#x2F;&#x2F;boingboing.net&#x2F;2020&#x2F;07&#x2F;08&#x2F;a-calvinesque-and-hobbesian-lo-11.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08173634&#x2F;1025468380-Screen-Shot-2020-07-08-at-1.34.20-PM.jpg" loading="lazy" alt="A&#x20;Calvinesque&#x20;And&#x20;Hobbesian&#x20;Look&#x20;At&#x20;Antifa" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TOM THE BOUNCING BUG </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;boingboing.net&#x2F;2020&#x2F;07&#x2F;08&#x2F;a-calvinesque-and-hobbesian-lo-11.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Calvinesque And Hobbesian Look At Antifa
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/boingboing.net" alt="boingboing.net">boingboing.net</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/comics" alt="Comics">Comics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In which the spunky little hero Donald and his imaginary publicist John must boldly battle the evil international organization Antifa.</p>
</div>
<div class="share-story" data-id="918667" data-url="https&#x3A;&#x2F;&#x2F;boingboing.net&#x2F;2020&#x2F;07&#x2F;08&#x2F;a-calvinesque-and-hobbesian-lo-11.html&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Calvinesque&#x20;And&#x20;Hobbesian&#x20;Look&#x20;At&#x20;Antifa">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918553">
<a href="&#x2F;video&#x2F;apollo-16-upscaled-to-4k-60-fps" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08162039&#x2F;1770796336-Screen-Shot-2020-07-08-at-12.19.46-PM.jpg" loading="lazy" alt="This&#x20;Footage&#x20;Of&#x20;Apollo&#x20;16&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Being&#x20;There&#x20;With&#x20;The&#x20;Astronauts&#x20;On&#x20;The&#x20;Moon" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHEN LIFE GIVES YOU LEMOONS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;apollo-16-upscaled-to-4k-60-fps" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Footage Of Apollo 16 Upscaled To 4K 60 FPS Is Like Being There With The Astronauts On The Moon
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Want to take your own moonwalk? This YouTuber took the 16 mm footage shot on the moon back in 1972 and through the magic of artificial intelligence made the quality look like you were right there with them.</p>
</div>
<div class="share-story" data-id="918553" data-url="&#x2F;video&#x2F;apollo-16-upscaled-to-4k-60-fps" data-title="This&#x20;Footage&#x20;Of&#x20;Apollo&#x20;16&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Being&#x20;There&#x20;With&#x20;The&#x20;Astronauts&#x20;On&#x20;The&#x20;Moon">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;11145607&#x2F;1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;1e73be">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
42
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918317">
<a href="&#x2F;2020&#x2F;kid-throws-snake-at-dog" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08133347&#x2F;337418204-Screen-Shot-2020-07-08-at-9.32.32-AM.png" loading="lazy" alt="Watch&#x20;This&#x20;Kid&#x20;Accidentally&#x20;Throw&#x20;A&#x20;Snake,&#x20;Instead&#x20;Of&#x20;A&#x20;Stick,&#x20;For&#x20;His&#x20;Dog&#x20;To&#x20;Catch" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SNAKE IN THE MUD </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;kid-throws-snake-at-dog" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This Kid Accidentally Throw A Snake, Instead Of A Stick, For His Dog To Catch
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We are happy to inform you that boy, dog and snake all seem to be okay.</p>
</div>
<div class="share-story" data-id="918317" data-url="&#x2F;2020&#x2F;kid-throws-snake-at-dog" data-title="Watch&#x20;This&#x20;Kid&#x20;Accidentally&#x20;Throw&#x20;A&#x20;Snake,&#x20;Instead&#x20;Of&#x20;A&#x20;Stick,&#x20;For&#x20;His&#x20;Dog&#x20;To&#x20;Catch">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918549">
<a href="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;social-pods-create-a-sliver-of-normalcy-during-these-bizarre-times-63830f32a015&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08161515&#x2F;test-48.jpg" loading="lazy" alt="How&#x20;&#x27;Social&#x20;Pods&#x27;&#x20;Can&#x20;Help&#x20;Families&#x20;Find&#x20;Joy&#x20;Again" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BUBBLING WITH JOY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;social-pods-create-a-sliver-of-normalcy-during-these-bizarre-times-63830f32a015&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How 'Social Pods' Can Help Families Find Joy Again
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/gen.medium.com" alt="gen.medium.com">gen.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In areas where the coronavirus pandemic has waned enough for real reopenings, families are trying to bring some happiness back into their lives.</p>
</div>
<div class="share-story" data-id="918549" data-url="https&#x3A;&#x2F;&#x2F;gen.medium.com&#x2F;social-pods-create-a-sliver-of-normalcy-during-these-bizarre-times-63830f32a015&#x3F;utm_source&#x3D;digg" data-title="How&#x20;&#x27;Social&#x20;Pods&#x27;&#x20;Can&#x20;Help&#x20;Families&#x20;Find&#x20;Joy&#x20;Again">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918876">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;us&#x2F;george-floyd-body-camera-transcripts.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08210231&#x2F;478854090-Screen-Shot-2020-07-08-at-5.02.13-PM.jpg" loading="lazy" alt="New&#x20;Transcripts&#x20;Detail&#x20;Last&#x20;Moments&#x20;For&#x20;George&#x20;Floyd" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'TELL MY KIDS I LOVE THEM' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;us&#x2F;george-floyd-body-camera-transcripts.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
New Transcripts Detail Last Moments For George Floyd
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"They'll kill me. They'll kill me," Mr. Floyd said, according to a body camera transcript in court filings by Thomas Lane, a former officer who wants the charges against him dismissed.</p>
</div>
<div class="share-story" data-id="918876" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;us&#x2F;george-floyd-body-camera-transcripts.html&#x3F;utm_source&#x3D;digg" data-title="New&#x20;Transcripts&#x20;Detail&#x20;Last&#x20;Moments&#x20;For&#x20;George&#x20;Floyd">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918839">
<a href="&#x2F;video&#x2F;this-steam-powered-lombard-log-hauler-is-like-a-train-without-the-rails" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08202351&#x2F;850236421-Screen-Shot-2020-07-08-at-4.19.38-PM.jpg" loading="lazy" alt="This&#x20;Steam-Powered&#x20;Lombard&#x20;Log&#x20;Hauler&#x20;Is&#x20;Like&#x20;A&#x20;Train&#x20;Without&#x20;The&#x20;Rails" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GO HOME THOMAS THE TANK ENGINE, YOU'RE DRUNK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-steam-powered-lombard-log-hauler-is-like-a-train-without-the-rails" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Steam-Powered Lombard Log Hauler Is Like A Train Without The Rails
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This old-timey tractor that utilizes the power of steam is a beast on wheels.</p>
</div>
<div class="share-story" data-id="918839" data-url="&#x2F;video&#x2F;this-steam-powered-lombard-log-hauler-is-like-a-train-without-the-rails" data-title="This&#x20;Steam-Powered&#x20;Lombard&#x20;Log&#x20;Hauler&#x20;Is&#x20;Like&#x20;A&#x20;Train&#x20;Without&#x20;The&#x20;Rails">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918693">
<a href="&#x2F;2020&#x2F;heres-what-you-need-to-know-about-that-harpers-letter-criticizing-cancel-culture-free-speech-censorship" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08195524&#x2F;Screen-Shot-2020-07-08-at-3.53.15-PM.png" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;You&#x20;Need&#x20;To&#x20;Know&#x20;About&#x20;That&#x20;Harper&#x27;s&#x20;Letter&#x20;Criticizing&#x20;Cancel&#x20;Culture" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DEBATE US, COWARDS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;heres-what-you-need-to-know-about-that-harpers-letter-criticizing-cancel-culture-free-speech-censorship" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's What You Need To Know About That Harper's Letter Criticizing Cancel Culture
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-original-content" alt="Digg&#x20;Original&#x20;Content">Digg Original Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Yesterday, Harper's Magazine published an open letter entitled "A Letter on Justice and Open Debate." The letter, which touches upon cancel culture and stifled free speech, immediately ignited fierce debate. Here's what you need to know about it.</p>
</div>
<div class="share-story" data-id="918693" data-url="&#x2F;2020&#x2F;heres-what-you-need-to-know-about-that-harpers-letter-criticizing-cancel-culture-free-speech-censorship" data-title="Here&#x27;s&#x20;What&#x20;You&#x20;Need&#x20;To&#x20;Know&#x20;About&#x20;That&#x20;Harper&#x27;s&#x20;Letter&#x20;Criticizing&#x20;Cancel&#x20;Culture">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918420">
<a href="https&#x3A;&#x2F;&#x2F;www.thefarside.com&#x2F;new-stuff&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08144950&#x2F;211444404-Screen-Shot-2020-07-08-at-10.45.22-AM.png" loading="lazy" alt="New&#x20;Stuff&#x20;From&#x20;The&#x20;Far&#x20;Side&#x27;s&#x20;Gary&#x20;Larson" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FAR SIDE AND AWAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thefarside.com&#x2F;new-stuff&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
New Stuff From The Far Side's Gary Larson
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/thefarside.com" alt="thefarside.com">thefarside.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The "New Stuff" that you'll see here is the result of my journey into the world of digital art. </p>
</div>
<div class="share-story" data-id="918420" data-url="https&#x3A;&#x2F;&#x2F;www.thefarside.com&#x2F;new-stuff&#x3F;utm_source&#x3D;digg" data-title="New&#x20;Stuff&#x20;From&#x20;The&#x20;Far&#x20;Side&#x27;s&#x20;Gary&#x20;Larson">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918909">
<a href="&#x2F;video&#x2F;the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08211052&#x2F;229807269-Screen-Shot-2020-07-08-at-5.09.35-PM.jpg" loading="lazy" alt="&#x27;The&#x20;Boys&#x27;&#x20;Are&#x20;Back&#x20;In&#x20;Town&#x20;In&#x20;This&#x20;Exhilarating&#x20;Teaser&#x20;Trailer&#x20;For&#x20;Season&#x20;2" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET'S HEAR IT FOR THE BOYS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'The Boys' Are Back In Town In This Exhilarating Teaser Trailer For Season 2
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The superhero drama is returning to Amazon Prime on September 4, 2020.</p>
</div>
<div class="share-story" data-id="918909" data-url="&#x2F;video&#x2F;the-boys-are-back-in-town-in-this-exhilarating-teaser-trailer-for-season-2" data-title="&#x27;The&#x20;Boys&#x27;&#x20;Are&#x20;Back&#x20;In&#x20;Town&#x20;In&#x20;This&#x20;Exhilarating&#x20;Teaser&#x20;Trailer&#x20;For&#x20;Season&#x20;2">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918827">
<a href="https&#x3A;&#x2F;&#x2F;www.motherjones.com&#x2F;crime-justice&#x2F;2020&#x2F;07&#x2F;san-quentin-prison-coronavirus-california&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08200958&#x2F;1419312245-Screen-Shot-2020-07-08-at-4.09.24-PM.png" loading="lazy" alt="&#x27;It&#x27;s&#x20;Like&#x20;A&#x20;Horror&#x20;Movie&#x27;&#x3A;&#x20;Trapped&#x20;Inside&#x20;San&#x20;Quentin&#x20;During&#x20;An&#x20;Explosion&#x20;Of&#x20;COVID-19" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IT'S JUST HEARTBREAKING' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.motherjones.com&#x2F;crime-justice&#x2F;2020&#x2F;07&#x2F;san-quentin-prison-coronavirus-california&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'It's Like A Horror Movie': Trapped Inside San Quentin During An Explosion Of COVID-19
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/motherjones.com" alt="motherjones.com">motherjones.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"It's like a horror movie when you're watching like a monster inch its way towards you and you haven't no way out, you have nowhere to run."</p>
</div>
<div class="share-story" data-id="918827" data-url="https&#x3A;&#x2F;&#x2F;www.motherjones.com&#x2F;crime-justice&#x2F;2020&#x2F;07&#x2F;san-quentin-prison-coronavirus-california&#x2F;&#x3F;utm_source&#x3D;digg" data-title="&#x27;It&#x27;s&#x20;Like&#x20;A&#x20;Horror&#x20;Movie&#x27;&#x3A;&#x20;Trapped&#x20;Inside&#x20;San&#x20;Quentin&#x20;During&#x20;An&#x20;Explosion&#x20;Of&#x20;COVID-19">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918753">
<a href="https&#x3A;&#x2F;&#x2F;bleacherreport.com&#x2F;articles&#x2F;2899211-lebrons-decision-still-leaves-a-mark&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08185758&#x2F;594260870-Screen-Shot-2020-07-08-at-2.57.33-PM.png" loading="lazy" alt="LeBron&#x27;s&#x20;&#x27;Decision&#x27;&#x20;Still&#x20;Leaves&#x20;A&#x20;Mark" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
COME FOR THE KING? BETTER NOT MISS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;bleacherreport.com&#x2F;articles&#x2F;2899211-lebrons-decision-still-leaves-a-mark&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
LeBron's 'Decision' Still Leaves A Mark
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/bleacherreport.com" alt="bleacherreport.com">bleacherreport.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's been 10 years since LeBron made the free-agency move heard around the sports world, but for the teams that lost out, it's been a decade of trying to figure out what went wrong that fateful summer.</p>
</div>
<div class="share-story" data-id="918753" data-url="https&#x3A;&#x2F;&#x2F;bleacherreport.com&#x2F;articles&#x2F;2899211-lebrons-decision-still-leaves-a-mark&#x3F;utm_source&#x3D;digg" data-title="LeBron&#x27;s&#x20;&#x27;Decision&#x27;&#x20;Still&#x20;Leaves&#x20;A&#x20;Mark">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;otto-lite-professional-1-500f-steak-grill&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;otto-lite-professional-1-500f-steak-grill&amp;utm_term&#x3D;scsf-413642&amp;utm_content&#x3D;a0x1P000004sgihQAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;03181741&#x2F;318565127-steak.jpeg" loading="lazy" alt="Save&#x20;&#x24;200&#x20;Off&#x20;This&#x20;Ingenious&#x20;Steak&#x20;Oven&#x20;For&#x20;Meat&#x20;Lovers" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;otto-lite-professional-1-500f-steak-grill&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;otto-lite-professional-1-500f-steak-grill&amp;utm_term&#x3D;scsf-413642&amp;utm_content&#x3D;a0x1P000004sgihQAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Save $200 Off This Ingenious Steak Oven For Meat Lovers
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Steak lovers will adore Otto Lite, the German Design Awardee that quickly heats and precisely cooks steakhouse caliber meat in less than 10 minutes. Get it for $200 off now at just $699.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;otto-lite-professional-1-500f-steak-grill&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;otto-lite-professional-1-500f-steak-grill&amp;utm_term&#x3D;scsf-413642&amp;utm_content&#x3D;a0x1P000004sgihQAA&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="Save&#x20;&#x24;200&#x20;Off&#x20;This&#x20;Ingenious&#x20;Steak&#x20;Oven&#x20;For&#x20;Meat&#x20;Lovers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918586">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2020&#x2F;07&#x2F;mike-pences-campaign-plans-for-2020and-2024&#x2F;613909&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08164518&#x2F;1258063313-original-1.jpg" loading="lazy" alt="Mike&#x20;Pence&#x27;s&#x20;Plan&#x20;To&#x20;Save&#x20;Trump&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Himself" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DROP THE MIKE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2020&#x2F;07&#x2F;mike-pences-campaign-plans-for-2020and-2024&#x2F;613909&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Mike Pence's Plan To Save Trump &mdash; And Himself
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Their fates are wholly entwined: "You get the Trump stink on you, it's hard to get it off."</p>
</div>
<div class="share-story" data-id="918586" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2020&#x2F;07&#x2F;mike-pences-campaign-plans-for-2020and-2024&#x2F;613909&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Mike&#x20;Pence&#x27;s&#x20;Plan&#x20;To&#x20;Save&#x20;Trump&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Himself">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918334">
<a href="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08135204&#x2F;2118499250-Screen-Shot-2020-07-08-at-9.51.01-AM.jpg" loading="lazy" alt="Dog&#x20;Learns&#x20;To&#x20;Communicate&#x20;By&#x20;Using&#x20;Buttons&#x20;And&#x20;Tells&#x20;Her&#x20;Owner&#x20;She&#x27;s&#x20;&#x27;Mad&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STELLA THE TALKING DOG </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dog Learns To Communicate By Using Buttons And Tells Her Owner She's 'Mad'
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Stella uses an AAC device to tell her owner what she's feeling and she talks about as well as you'd think a dog could talk.</p>
</div>
<div class="share-story" data-id="918334" data-url="&#x2F;video&#x2F;dog-learns-to-communicate-by-using-buttons-and-tells-her-owner-shes-mad" data-title="Dog&#x20;Learns&#x20;To&#x20;Communicate&#x20;By&#x20;Using&#x20;Buttons&#x20;And&#x20;Tells&#x20;Her&#x20;Owner&#x20;She&#x27;s&#x20;&#x27;Mad&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918661">
<a href="&#x2F;video&#x2F;overly-dramatic-little-girl-cant-stand-when-her-dad-brushes-her-hair" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08172943&#x2F;566401568-Screen-Shot-2020-07-08-at-1.29.22-PM.jpg" loading="lazy" alt="Overly&#x20;Dramatic&#x20;Little&#x20;Girl&#x20;Can&#x27;t&#x20;Stand&#x20;When&#x20;Her&#x20;Dad&#x20;Brushes&#x20;Her&#x20;Hair" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IS THIS THE WORST YOU'VE EVER FELT?' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;overly-dramatic-little-girl-cant-stand-when-her-dad-brushes-her-hair" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Overly Dramatic Little Girl Can't Stand When Her Dad Brushes Her Hair
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This little girl did not even let her father get a chance to brush her hair before complaining that he was terrible at it.</p>
</div>
<div class="share-story" data-id="918661" data-url="&#x2F;video&#x2F;overly-dramatic-little-girl-cant-stand-when-her-dad-brushes-her-hair" data-title="Overly&#x20;Dramatic&#x20;Little&#x20;Girl&#x20;Can&#x27;t&#x20;Stand&#x20;When&#x20;Her&#x20;Dad&#x20;Brushes&#x20;Her&#x20;Hair">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918719">
<a href="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;i-talked-to-meghan-and-harry-about-systemic-racism-heres-how-it-went-ba7d6db11d19&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08181435&#x2F;1370232206-1_JJcqILaRNENLY5V1ONUr9Q.jpeg" loading="lazy" alt="I&#x20;Talked&#x20;To&#x20;Meghan&#x20;And&#x20;Harry&#x20;About&#x20;Systemic&#x20;Racism.&#x20;Here&#x27;s&#x20;How&#x20;It&#x20;Went" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DUKE IT OUT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;i-talked-to-meghan-and-harry-about-systemic-racism-heres-how-it-went-ba7d6db11d19&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Talked To Meghan And Harry About Systemic Racism. Here's How It Went
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/zora.medium.com" alt="zora.medium.com">zora.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Surprisingly the Duke and Duchess of Sussex addressed the issues head on.</p>
</div>
<div class="share-story" data-id="918719" data-url="https&#x3A;&#x2F;&#x2F;zora.medium.com&#x2F;i-talked-to-meghan-and-harry-about-systemic-racism-heres-how-it-went-ba7d6db11d19&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Talked&#x20;To&#x20;Meghan&#x20;And&#x20;Harry&#x20;About&#x20;Systemic&#x20;Racism.&#x20;Here&#x27;s&#x20;How&#x20;It&#x20;Went">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918395">
<a href="https&#x3A;&#x2F;&#x2F;goodwill.awardwinninghuman.com&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08143424&#x2F;1641580896-Screen-Shot-2020-07-08-at-10.34.12-AM.jpg" loading="lazy" alt="A&#x20;Graphical&#x20;Analysis&#x20;Of&#x20;Women&#x27;s&#x20;Tops&#x20;Sold&#x20;On&#x20;Goodwill&#x27;s&#x20;Website" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOODWILL.COM HUNTING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;goodwill.awardwinninghuman.com&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Graphical Analysis Of Women's Tops Sold On Goodwill's Website
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/goodwill.awardwinninghuman.com" alt="goodwill.awardwinninghuman.com">goodwill.awardwinninghuman.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After 10-ish years of second-hand shopping, I've started to ask myself a lot of questions about the clothes I've been buying, like, "Did someone die in this?" or, "Have thrift stores always been this pricy?" (the answer to the former being, "yeah, probably"). In the absense of any conclusive answers, I tried to get the data myself.</p>
</div>
<div class="share-story" data-id="918395" data-url="https&#x3A;&#x2F;&#x2F;goodwill.awardwinninghuman.com&#x2F;&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Graphical&#x20;Analysis&#x20;Of&#x20;Women&#x27;s&#x20;Tops&#x20;Sold&#x20;On&#x20;Goodwill&#x27;s&#x20;Website">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918413">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;jul&#x2F;08&#x2F;warning-of-serious-brain-disorders-in-people-with-mild-covid-symptoms&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08144459&#x2F;1313360398-5018.jpg" loading="lazy" alt="Warning&#x20;Of&#x20;Serious&#x20;Brain&#x20;Disorders&#x20;In&#x20;People&#x20;With&#x20;Mild&#x20;Coronavirus&#x20;Symptoms" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TROUBLE A-HEAD </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;jul&#x2F;08&#x2F;warning-of-serious-brain-disorders-in-people-with-mild-covid-symptoms&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Warning Of Serious Brain Disorders In People With Mild Coronavirus Symptoms
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>UK neurologists publish details of mildly affected or recovering COVID-19 patients with serious or potentially fatal brain conditions.</p>
</div>
<div class="share-story" data-id="918413" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;jul&#x2F;08&#x2F;warning-of-serious-brain-disorders-in-people-with-mild-covid-symptoms&#x3F;utm_source&#x3D;digg" data-title="Warning&#x20;Of&#x20;Serious&#x20;Brain&#x20;Disorders&#x20;In&#x20;People&#x20;With&#x20;Mild&#x20;Coronavirus&#x20;Symptoms">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918748">
<a href="https&#x3A;&#x2F;&#x2F;onezero.medium.com&#x2F;i-chatted-with-a-therapy-bot-to-ease-my-covid-fears-it-was-bizarre-ccd908264660&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08184345&#x2F;test-60.jpg" loading="lazy" alt="I&#x20;Chatted&#x20;With&#x20;A&#x20;Therapy&#x20;Bot&#x20;To&#x20;Ease&#x20;My&#x20;COVID&#x20;Fears.&#x20;It&#x20;Was&#x20;Bizarre" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHO'S LISTENING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;onezero.medium.com&#x2F;i-chatted-with-a-therapy-bot-to-ease-my-covid-fears-it-was-bizarre-ccd908264660&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Chatted With A Therapy Bot To Ease My COVID Fears. It Was Bizarre
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/onezero.medium.com" alt="onezero.medium.com">onezero.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Makers of therapy bots say they can help manage the 'tsunami' of latent mental illness emerging with the stress of the pandemic and unemployment. But are they ready?</p>
</div>
<div class="share-story" data-id="918748" data-url="https&#x3A;&#x2F;&#x2F;onezero.medium.com&#x2F;i-chatted-with-a-therapy-bot-to-ease-my-covid-fears-it-was-bizarre-ccd908264660&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Chatted&#x20;With&#x20;A&#x20;Therapy&#x20;Bot&#x20;To&#x20;Ease&#x20;My&#x20;COVID&#x20;Fears.&#x20;It&#x20;Was&#x20;Bizarre">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918372">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08141359&#x2F;1822987194-Screen-Shot-2020-07-08-at-10.13.40-AM.jpg" loading="lazy" alt="Jon&#x20;Hamm&#x20;Flips&#x20;The&#x20;Script&#x20;On&#x20;The&#x20;Overprotective&#x20;Dad&#x20;Meeting&#x20;His&#x20;Daughter&#x27;s&#x20;Boyfriend&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Trope" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MEET THE PARENTS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jon Hamm Flips The Script On The Overprotective Dad Meeting His Daughter's Boyfriend For The First Time Trope
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A feminist father comes to terms with meeting his daughter's significant other.</p>
</div>
<div class="share-story" data-id="918372" data-url="&#x2F;video&#x2F;jon-hamm-flips-the-script-on-the-overprotective-dad-meeting-his-daughters-boyfriend-for-the-first-time-trope" data-title="Jon&#x20;Hamm&#x20;Flips&#x20;The&#x20;Script&#x20;On&#x20;The&#x20;Overprotective&#x20;Dad&#x20;Meeting&#x20;His&#x20;Daughter&#x27;s&#x20;Boyfriend&#x20;For&#x20;The&#x20;First&#x20;Time&#x20;Trope">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918585">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;killer-mike-the-atlanta-way&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08164424&#x2F;14516869-Screen-Shot-2020-07-08-at-12.44.17-PM.jpg" loading="lazy" alt="The&#x20;Political&#x20;Education&#x20;Of&#x20;Killer&#x20;Mike" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HE DID IT THE ATLANTA WAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;killer-mike-the-atlanta-way&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Political Education Of Killer Mike
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a href="/source/gq.com" alt="gq.com">gq.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How Michael Render &mdash; a rapper from Atlanta who also happens to be a Second Amendment-loving, Bernie Sanders-boosting, unapologetically pro-Black businessman &mdash;became one of the loudest and most original political voices in the country.</p>
</div>
<div class="share-story" data-id="918585" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;killer-mike-the-atlanta-way&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Political&#x20;Education&#x20;Of&#x20;Killer&#x20;Mike">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918669">
<a href="&#x2F;video&#x2F;the-umbrella-academy-season-2-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08173140&#x2F;518816370-Screen-Shot-2020-07-08-at-1.26.13-PM.png" loading="lazy" alt="Watch&#x20;The&#x20;Explosive&#x20;New&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Umbrella&#x20;Academy&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE SWINGING SIXTIES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-umbrella-academy-season-2-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch The Explosive New Trailer For Season 2 Of 'The Umbrella Academy'
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The weird, dysfunctional family of superheroes find themselves lost in time. Season 2 of "The Umbrella Academy" steams on Netflix on July 31.</p>
</div>
<div class="share-story" data-id="918669" data-url="&#x2F;video&#x2F;the-umbrella-academy-season-2-trailer" data-title="Watch&#x20;The&#x20;Explosive&#x20;New&#x20;Trailer&#x20;For&#x20;Season&#x20;2&#x20;Of&#x20;&#x27;The&#x20;Umbrella&#x20;Academy&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="723904">
<a href="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;news&#x2F;features&#x2F;2019-07-19&#x2F;the-complicated-orbit-of-jeffrey-epstein&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;images&#x2F;5ad01b93b1ae4c339a24f810f58e2ca2_2SlRzzK_2_original.png" loading="lazy" alt="The&#x20;Complicated&#x20;Orbit&#x20;Of&#x20;Jeffrey&#x20;Epstein&#x20;&#x28;2019&#x29;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM THE ARCHIVES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;news&#x2F;features&#x2F;2019-07-19&#x2F;the-complicated-orbit-of-jeffrey-epstein&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Complicated Orbit Of Jeffrey Epstein (2019)
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/bloomberg.com" alt="bloomberg.com">bloomberg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From&#x20;The&#x20;Archives">From The Archives</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The disgraced financier wove a tangled web of high society types, corporate bigwigs and academic elites. A clear picture is challenging, but here's a partial accounting.</p>
</div>
<div class="share-story" data-id="723904" data-url="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;news&#x2F;features&#x2F;2019-07-19&#x2F;the-complicated-orbit-of-jeffrey-epstein&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Complicated&#x20;Orbit&#x20;Of&#x20;Jeffrey&#x20;Epstein&#x20;&#x28;2019&#x29;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918485">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;7kp4ma&#x2F;a-tesla-youtuber-wants-a-gas-car-and-now-youtube-keeps-taking-down-his-video&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08152544&#x2F;2109886123-Screen-Shot-2020-07-08-at-11.25.26-AM.jpg" loading="lazy" alt="A&#x20;Tesla&#x20;YouTuber&#x20;Wants&#x20;A&#x20;Gas&#x20;Car&#x20;And&#x20;Now&#x20;YouTube&#x20;Keeps&#x20;Taking&#x20;Down&#x20;His&#x20;Video" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'IT'S NOT WORTH IT ME TRYING FOR A THIRD TIME' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;7kp4ma&#x2F;a-tesla-youtuber-wants-a-gas-car-and-now-youtube-keeps-taking-down-his-video&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Tesla YouTuber Wants A Gas Car And Now YouTube Keeps Taking Down His Video
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/tesla-motors" alt="Tesla&#x20;Motors">Tesla Motors</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Rich Benoit announced to his over 700,000 YouTube subscribers that he was selling his latest Tesla project in favor of purchasing a gas powered vehicle. Within hours the video was taken down for violating community guidelines.</p>
</div>
<div class="share-story" data-id="918485" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;7kp4ma&#x2F;a-tesla-youtuber-wants-a-gas-car-and-now-youtube-keeps-taking-down-his-video&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Tesla&#x20;YouTuber&#x20;Wants&#x20;A&#x20;Gas&#x20;Car&#x20;And&#x20;Now&#x20;YouTube&#x20;Keeps&#x20;Taking&#x20;Down&#x20;His&#x20;Video">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918643">
<a href="&#x2F;video&#x2F;how-much-ammo-can-this-incredibly-strong-fire-hose-withstand" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08172053&#x2F;628510312-Screen-Shot-2020-07-08-at-1.20.35-PM.jpg" loading="lazy" alt="How&#x20;Much&#x20;Ammo&#x20;Can&#x20;This&#x20;Incredibly&#x20;Strong&#x20;Fire&#x20;Hose&#x20;Withstand&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKE OFF, YA HOSER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-much-ammo-can-this-incredibly-strong-fire-hose-withstand" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Much Ammo Can This Incredibly Strong Fire Hose Withstand?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Edwin Sarkissian is about to witness the strength of this fire hose.</p>
</div>
<div class="share-story" data-id="918643" data-url="&#x2F;video&#x2F;how-much-ammo-can-this-incredibly-strong-fire-hose-withstand" data-title="How&#x20;Much&#x20;Ammo&#x20;Can&#x20;This&#x20;Incredibly&#x20;Strong&#x20;Fire&#x20;Hose&#x20;Withstand&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918089">
<a href="&#x2F;video&#x2F;cat-not-happy-owner-return-from-vacation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07195738&#x2F;1722366992-Screen-Shot-2020-07-07-at-3.56.32-PM.png" loading="lazy" alt="Cat&#x20;Owner&#x20;Returns&#x20;Home&#x20;After&#x20;Vacation,&#x20;Discovers&#x20;Cat&#x20;Is&#x20;Really&#x20;Not&#x20;Happy" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAT GOT YOUR TONGUE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;cat-not-happy-owner-return-from-vacation" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Cat Owner Returns Home After Vacation, Discovers Cat Is Really Not Happy
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Well, well, well, the prodigal human returns.</p>
</div>
<div class="share-story" data-id="918089" data-url="&#x2F;video&#x2F;cat-not-happy-owner-return-from-vacation" data-title="Cat&#x20;Owner&#x20;Returns&#x20;Home&#x20;After&#x20;Vacation,&#x20;Discovers&#x20;Cat&#x20;Is&#x20;Really&#x20;Not&#x20;Happy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918391">
<a href="&#x2F;2020&#x2F;the-winners-of-the-2020-audubon-photography-awards-are-spectacular" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08150038&#x2F;641066500-Screen-Shot-2020-07-08-at-11.00.08-AM.jpg" loading="lazy" alt="The&#x20;Winners&#x20;Of&#x20;The&#x20;2020&#x20;Audubon&#x20;Photography&#x20;Awards&#x20;Are&#x20;Spectacular" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BIRDS OF A FEATHER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;the-winners-of-the-2020-audubon-photography-awards-are-spectacular" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Winners Of The 2020 Audubon Photography Awards Are Spectacular
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg&#x20;Roundup">Digg Roundup</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From a roadrunner snacking on a big fence lizard to a cormorant taking the plunge for a sardine supper, the winners of the National Audubon Society's 2020 Audubon Photography Awards have been announced and they're extraordinarily breathtaking. </p>
</div>
<div class="share-story" data-id="918391" data-url="&#x2F;2020&#x2F;the-winners-of-the-2020-audubon-photography-awards-are-spectacular" data-title="The&#x20;Winners&#x20;Of&#x20;The&#x20;2020&#x20;Audubon&#x20;Photography&#x20;Awards&#x20;Are&#x20;Spectacular">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918542">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Embark-Genetic-Ancestry-Discovery-at-Home&#x2F;dp&#x2F;B07HHF1VLH&#x2F;ref&#x3D;as_li_ss_tl&#x3F;smid&#x3D;A3NUHMWQOBSEMK&amp;pf_rd_p&#x3D;4a0dd3f9-e36f-4203-83e5-3cbb64324e18&amp;pf_rd_s&#x3D;slot-5&amp;pf_rd_t&#x3D;701&amp;pf_rd_i&#x3D;gb_main&amp;pf_rd_m&#x3D;ATVPDKIKX0DER&amp;pf_rd_r&#x3D;WWZ6HQJSC5SZ85V41CG0&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjuly2020-20&amp;linkId&#x3D;1bc474fbcc20edb620b65e08d77ac100&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08161425&#x2F;168895284-embark.jpeg" loading="lazy" alt="This&#x20;Doggie&#x20;DNA&#x20;Test&#x20;Tells&#x20;You&#x20;About&#x20;Your&#x20;Pooch&#x27;s&#x20;Breed&#x20;Makeup" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Embark-Genetic-Ancestry-Discovery-at-Home&#x2F;dp&#x2F;B07HHF1VLH&#x2F;ref&#x3D;as_li_ss_tl&#x3F;smid&#x3D;A3NUHMWQOBSEMK&amp;pf_rd_p&#x3D;4a0dd3f9-e36f-4203-83e5-3cbb64324e18&amp;pf_rd_s&#x3D;slot-5&amp;pf_rd_t&#x3D;701&amp;pf_rd_i&#x3D;gb_main&amp;pf_rd_m&#x3D;ATVPDKIKX0DER&amp;pf_rd_r&#x3D;WWZ6HQJSC5SZ85V41CG0&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjuly2020-20&amp;linkId&#x3D;1bc474fbcc20edb620b65e08d77ac100&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Doggie DNA Test Tells You About Your Pooch's Breed Makeup
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ever wanted to know what your favorite pup's breed background is? This DNA test is currently on sale for just $99.</p>
</div>
<div class="share-story" data-id="918542" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Embark-Genetic-Ancestry-Discovery-at-Home&#x2F;dp&#x2F;B07HHF1VLH&#x2F;ref&#x3D;as_li_ss_tl&#x3F;smid&#x3D;A3NUHMWQOBSEMK&amp;pf_rd_p&#x3D;4a0dd3f9-e36f-4203-83e5-3cbb64324e18&amp;pf_rd_s&#x3D;slot-5&amp;pf_rd_t&#x3D;701&amp;pf_rd_i&#x3D;gb_main&amp;pf_rd_m&#x3D;ATVPDKIKX0DER&amp;pf_rd_r&#x3D;WWZ6HQJSC5SZ85V41CG0&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjuly2020-20&amp;linkId&#x3D;1bc474fbcc20edb620b65e08d77ac100&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Doggie&#x20;DNA&#x20;Test&#x20;Tells&#x20;You&#x20;About&#x20;Your&#x20;Pooch&#x27;s&#x20;Breed&#x20;Makeup">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918174">
<a href="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07213105&#x2F;621448569-Screen-Shot-2020-07-07-at-5.30.46-PM.jpg" loading="lazy" alt="This&#x20;100-Year-Old&#x20;Footage&#x20;Of&#x20;Japan&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Going&#x20;Back&#x20;In&#x20;Time" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BLAST FROM THE PAST </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This 100-Year-Old Footage Of Japan Upscaled To 4K 60 FPS Is Like Going Back In Time
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/retro" alt="Retro">Retro</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Denis Shiryaev dramatically enhanced film taken in Tokyo, Japan from 1913-1915 and it looks spectacular.</p>
</div>
<div class="share-story" data-id="918174" data-url="&#x2F;video&#x2F;this-100-year-old-footage-of-japan-upscaled-to-4k-60-fps-is-like-going-back-in-time" data-title="This&#x20;100-Year-Old&#x20;Footage&#x20;Of&#x20;Japan&#x20;Upscaled&#x20;To&#x20;4K&#x20;60&#x20;FPS&#x20;Is&#x20;Like&#x20;Going&#x20;Back&#x20;In&#x20;Time">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918007">
<a href="https&#x3A;&#x2F;&#x2F;phys.org&#x2F;news&#x2F;2020-07-dead-water-phenomenon.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07185749&#x2F;726169329-dead-water.jpg" loading="lazy" alt="Behind&#x20;The&#x20;Dead-Water&#x20;Phenomenon" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WATER YOU DOING? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;phys.org&#x2F;news&#x2F;2020-07-dead-water-phenomenon.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Behind The Dead-Water Phenomenon
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/phys.org" alt="phys.org">phys.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/studies" alt="Studies">Studies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What makes ships mysteriously slow down or even stop as they travel, even though their engines are working properly?</p>
</div>
<div class="share-story" data-id="918007" data-url="https&#x3A;&#x2F;&#x2F;phys.org&#x2F;news&#x2F;2020-07-dead-water-phenomenon.html&#x3F;utm_source&#x3D;digg" data-title="Behind&#x20;The&#x20;Dead-Water&#x20;Phenomenon">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918487">
<a href="&#x2F;2020&#x2F;kid-pretends-to-be-hurt-by-swing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08152116&#x2F;1095015276-Screen-Shot-2020-07-08-at-11.19.28-AM.png" loading="lazy" alt="Kid&#x20;Gives&#x20;Oscar-Winning&#x20;Performance&#x20;Pretending&#x20;To&#x20;Be&#x20;Injured&#x20;By&#x20;Swing" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SWING STATE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;kid-pretends-to-be-hurt-by-swing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Kid Gives Oscar-Winning Performance Pretending To Be Injured By Swing
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You gotta watch out for those swings. They're treacherous, traitorous beings.</p>
</div>
<div class="share-story" data-id="918487" data-url="&#x2F;2020&#x2F;kid-pretends-to-be-hurt-by-swing" data-title="Kid&#x20;Gives&#x20;Oscar-Winning&#x20;Performance&#x20;Pretending&#x20;To&#x20;Be&#x20;Injured&#x20;By&#x20;Swing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918386">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;2020&#x2F;7&#x2F;8&#x2F;21311347&#x2F;arizona-coronavirus-pandemic-covid-outbreak&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08142249&#x2F;1364914882-Screen-Shot-2020-07-08-at-10.22.22-AM.png" loading="lazy" alt="Why&#x20;Arizona&#x20;Is&#x20;Suffering&#x20;The&#x20;Worst&#x20;COVID-19&#x20;Outbreak&#x20;In&#x20;The&#x20;US" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SURGE ME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;2020&#x2F;7&#x2F;8&#x2F;21311347&#x2F;arizona-coronavirus-pandemic-covid-outbreak&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Arizona Is Suffering The Worst COVID-19 Outbreak In The US
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Arizona's governor claimed "it's safe out there." Then coronavirus cases skyrocketed.</p>
</div>
<div class="share-story" data-id="918386" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;2020&#x2F;7&#x2F;8&#x2F;21311347&#x2F;arizona-coronavirus-pandemic-covid-outbreak&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Arizona&#x20;Is&#x20;Suffering&#x20;The&#x20;Worst&#x20;COVID-19&#x20;Outbreak&#x20;In&#x20;The&#x20;US">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918604">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;emaoconnor&#x2F;supreme-court-birth-control-coverage-mandate-religious&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08165324&#x2F;307332585-Screen-Shot-2020-07-08-at-12.52.56-PM.png" loading="lazy" alt="The&#x20;Supreme&#x20;Court&#x20;Made&#x20;It&#x20;Easier&#x20;For&#x20;Employers&#x20;To&#x20;Deny&#x20;Insurance&#x20;Coverage&#x20;For&#x20;Birth&#x20;Control" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AFFORDABLE CARE FOR SOME </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;emaoconnor&#x2F;supreme-court-birth-control-coverage-mandate-religious&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Supreme Court Made It Easier For Employers To Deny Insurance Coverage For Birth Control
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The decision watered down the Affordable Care Act's "contraceptive mandate," allowing employers and universities to opt out of providing health insurance coverage for contraception for religious or moral reasons.</p>
</div>
<div class="share-story" data-id="918604" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;emaoconnor&#x2F;supreme-court-birth-control-coverage-mandate-religious&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Supreme&#x20;Court&#x20;Made&#x20;It&#x20;Easier&#x20;For&#x20;Employers&#x20;To&#x20;Deny&#x20;Insurance&#x20;Coverage&#x20;For&#x20;Birth&#x20;Control">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918465">
<a href="&#x2F;video&#x2F;watch-a-daredevil-go-60-mph-on-a-homemade-e-bike" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08150428&#x2F;1460160690-Screen-Shot-2020-07-08-at-11.04.03-AM.jpg" loading="lazy" alt="Watch&#x20;A&#x20;Daredevil&#x20;Go&#x20;60&#x20;MPH&#x20;On&#x20;A&#x20;Homemade&#x20;E-Bike" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOPE HE WAS WEARING A HELMET </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;watch-a-daredevil-go-60-mph-on-a-homemade-e-bike" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch A Daredevil Go 60 MPH On A Homemade E-Bike
</a>
</h2>
<div class="metadata">
 <span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This DIY electric bicycle is extremely illegal and extremely fun.</p>
</div>
<div class="share-story" data-id="918465" data-url="&#x2F;video&#x2F;watch-a-daredevil-go-60-mph-on-a-homemade-e-bike" data-title="Watch&#x20;A&#x20;Daredevil&#x20;Go&#x20;60&#x20;MPH&#x20;On&#x20;A&#x20;Homemade&#x20;E-Bike">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918612">
<a href="https&#x3A;&#x2F;&#x2F;abcnews.go.com&#x2F;Politics&#x2F;trump-campaign-considers-displaying-statues-future-rallies-sources&#x2F;story&#x3F;id&#x3D;71672129&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08170021&#x2F;2103937879-Screen-Shot-2020-07-08-at-1.00.03-PM.jpg" loading="lazy" alt="Trump&#x20;Campaign&#x20;Considers&#x20;Displaying&#x20;Statues&#x20;At&#x20;Future&#x20;Rallies&#x3A;&#x20;Sources" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ROCK BOTTOM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;abcnews.go.com&#x2F;Politics&#x2F;trump-campaign-considers-displaying-statues-future-rallies-sources&#x2F;story&#x3F;id&#x3D;71672129&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Trump Campaign Considers Displaying Statues At Future Rallies: Sources
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/abcnews.go.com" alt="abcnews.go.com">abcnews.go.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The president criticized those calling for removal of controversial monuments.</p>
</div>
<div class="share-story" data-id="918612" data-url="https&#x3A;&#x2F;&#x2F;abcnews.go.com&#x2F;Politics&#x2F;trump-campaign-considers-displaying-statues-future-rallies-sources&#x2F;story&#x3F;id&#x3D;71672129&#x3F;utm_source&#x3D;digg" data-title="Trump&#x20;Campaign&#x20;Considers&#x20;Displaying&#x20;Statues&#x20;At&#x20;Future&#x20;Rallies&#x3A;&#x20;Sources">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918380">
<a href="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;environment&#x2F;a33238811&#x2F;idaho-earthquake-shaking&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08141914&#x2F;582390749-Screen-Shot-2020-07-08-at-10.18.53-AM.png" loading="lazy" alt="Why&#x20;Idaho&#x20;Hasn&#x27;t&#x20;Stopped&#x20;Shaking&#x20;Since&#x20;March&#x20;31" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BREAKING GROUND </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;environment&#x2F;a33238811&#x2F;idaho-earthquake-shaking&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Idaho Hasn't Stopped Shaking Since March 31
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/popularmechanics.com" alt="popularmechanics.com">popularmechanics.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's been so strong that a beach has sunk into the water.</p>
</div>
<div class="share-story" data-id="918380" data-url="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;environment&#x2F;a33238811&#x2F;idaho-earthquake-shaking&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Idaho&#x20;Hasn&#x27;t&#x20;Stopped&#x20;Shaking&#x20;Since&#x20;March&#x20;31">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918301">
<a href="&#x2F;2020&#x2F;the-worlds-best-trump-impressionist-slams-his-nasty-niece-over-her-so-called-book" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08132054&#x2F;636115638-Screen-Shot-2020-07-08-at-9.20.10-AM.png" loading="lazy" alt="The&#x20;World&#x27;s&#x20;Best&#x20;Trump&#x20;Impressionist&#x20;Slams&#x20;His&#x20;&#x27;Nasty&#x20;Niece&#x27;&#x20;Over&#x20;Her&#x20;&#x27;So-Called&#x20;Book&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'MISERABLE MARY' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;the-worlds-best-trump-impressionist-slams-his-nasty-niece-over-her-so-called-book" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The World's Best Trump Impressionist Slams His 'Nasty Niece' Over Her 'So-Called Book'
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>J-L Cauvin returns with his extraordinarily spot-on impression of Donald Trump with another hilarious bit in response to Mary Trump's tell-all book.</p>
</div>
<div class="share-story" data-id="918301" data-url="&#x2F;2020&#x2F;the-worlds-best-trump-impressionist-slams-his-nasty-niece-over-her-so-called-book" data-title="The&#x20;World&#x27;s&#x20;Best&#x20;Trump&#x20;Impressionist&#x20;Slams&#x20;His&#x20;&#x27;Nasty&#x20;Niece&#x27;&#x20;Over&#x20;Her&#x20;&#x27;So-Called&#x20;Book&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918236">
<a href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;future&#x2F;article&#x2F;20190411-the-violent-attack-that-turned-a-man-into-a-maths-genius&#x3F;ocid&#x3D;global_future_rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08121801&#x2F;1546420103-1795212658-p0765bkv.jpg" loading="lazy" alt="The&#x20;Violent&#x20;Attack&#x20;That&#x20;Turned&#x20;A&#x20;Man&#x20;Into&#x20;A&#x20;Maths&#x20;Genius" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOING OFF A TANGENT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;future&#x2F;article&#x2F;20190411-the-violent-attack-that-turned-a-man-into-a-maths-genius&#x3F;ocid&#x3D;global_future_rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Violent Attack That Turned A Man Into A Maths Genius
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/bbc.com" alt="bbc.com">bbc.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/math" alt="Math">Math</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Futon salesman Jason Padgett cared little about anything beyond partying and chasing girls, then one fateful night changed him forever.</p>
</div>
<div class="share-story" data-id="918236" data-url="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;future&#x2F;article&#x2F;20190411-the-violent-attack-that-turned-a-man-into-a-maths-genius&#x3F;ocid&#x3D;global_future_rss&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Violent&#x20;Attack&#x20;That&#x20;Turned&#x20;A&#x20;Man&#x20;Into&#x20;A&#x20;Maths&#x20;Genius">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918405">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;humor&#x2F;daily-shouts&#x2F;tough-guy-things-i-can-do-because-i-dont-wear-a-face-mask&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08144221&#x2F;1317513459-test-45.jpg" loading="lazy" alt="Tough-Guy&#x20;Things&#x20;I&#x20;Can&#x20;Do&#x20;Because&#x20;I&#x20;Don&#x27;t&#x20;Wear&#x20;A&#x20;Face&#x20;Mask" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BOO HOO </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;humor&#x2F;daily-shouts&#x2F;tough-guy-things-i-can-do-because-i-dont-wear-a-face-mask&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Tough-Guy Things I Can Do Because I Don't Wear A Face Mask
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>I can spit anywhere I want. I can smoke big-ass cigars. I can grit my teeth to show that I'm not exactly happy with how close you're getting to my PT Cruiser.</p>
</div>
<div class="share-story" data-id="918405" data-url="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;humor&#x2F;daily-shouts&#x2F;tough-guy-things-i-can-do-because-i-dont-wear-a-face-mask&#x3F;utm_source&#x3D;digg" data-title="Tough-Guy&#x20;Things&#x20;I&#x20;Can&#x20;Do&#x20;Because&#x20;I&#x20;Don&#x27;t&#x20;Wear&#x20;A&#x20;Face&#x20;Mask">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918436">
<a href="&#x2F;2020&#x2F;harpers-magazine-publicist" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08145555&#x2F;1689191712-Screen-Shot-2020-07-08-at-10.53.59-AM.png" loading="lazy" alt="Comedian&#x20;Delivers&#x20;Painfully&#x20;Funny&#x20;Impression&#x20;Of&#x20;A&#x20;Publicist&#x20;Starting&#x20;A&#x20;Job&#x20;At&#x20;Harper&#x27;s&#x20;Magazine" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HARPER ON THE SAME STRING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;harpers-magazine-publicist" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Comedian Delivers Painfully Funny Impression Of A Publicist Starting A Job At Harper's Magazine
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How is a freshly-arrived publicist going to handle the difficult job of dealing with the reactions of Harper's Magazine's "A Letter on Justice and Open Debate"?</p>
</div>
<div class="share-story" data-id="918436" data-url="&#x2F;2020&#x2F;harpers-magazine-publicist" data-title="Comedian&#x20;Delivers&#x20;Painfully&#x20;Funny&#x20;Impression&#x20;Of&#x20;A&#x20;Publicist&#x20;Starting&#x20;A&#x20;Job&#x20;At&#x20;Harper&#x27;s&#x20;Magazine">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918230">
<a href="https&#x3A;&#x2F;&#x2F;www.forbes.com&#x2F;sites&#x2F;randalllane&#x2F;2020&#x2F;07&#x2F;08&#x2F;kanye-west-says-hes-done-with-trump-opens-up-about-white-house-bid-damaging-biden-and-everything-in-between&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08120332&#x2F;122323550-1920x0.jpg" loading="lazy" alt="Kanye&#x20;West&#x20;Says&#x20;He&#x27;s&#x20;Done&#x20;With&#x20;Trump&#x20;&amp;mdash&#x3B;&#x20;Opens&#x20;Up&#x20;About&#x20;White&#x20;House&#x20;Bid,&#x20;Damaging&#x20;Biden&#x20;And&#x20;Everything&#x20;In&#x20;Between" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I AM TAKING THE RED HAT OFF' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.forbes.com&#x2F;sites&#x2F;randalllane&#x2F;2020&#x2F;07&#x2F;08&#x2F;kanye-west-says-hes-done-with-trump-opens-up-about-white-house-bid-damaging-biden-and-everything-in-between&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Kanye West Says He's Done With Trump &mdash; Opens Up About White House Bid, Damaging Biden And Everything In Between
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/forbes.com" alt="forbes.com">forbes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Kanye West's Fourth of July declaration, via Tweet, that he was running for president lit the internet on fire, even as pundits were trying to discern how serious he was. Over the course of four rambling hours of interviews on Tuesday, the billionaire rapper turned sneaker mogul revealed many things.</p>
</div>
<div class="share-story" data-id="918230" data-url="https&#x3A;&#x2F;&#x2F;www.forbes.com&#x2F;sites&#x2F;randalllane&#x2F;2020&#x2F;07&#x2F;08&#x2F;kanye-west-says-hes-done-with-trump-opens-up-about-white-house-bid-damaging-biden-and-everything-in-between&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Kanye&#x20;West&#x20;Says&#x20;He&#x27;s&#x20;Done&#x20;With&#x20;Trump&#x20;&amp;mdash&#x3B;&#x20;Opens&#x20;Up&#x20;About&#x20;White&#x20;House&#x20;Bid,&#x20;Damaging&#x20;Biden&#x20;And&#x20;Everything&#x20;In&#x20;Between">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918298">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;dyzd57&#x2F;is-racism-a-mental-illness&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08125525&#x2F;1362613628-Screen-Shot-2020-07-08-at-8.54.00-AM.png" loading="lazy" alt="Is&#x20;Racism&#x20;A&#x20;Mental&#x20;Illness&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IF YOU CAN LEARN, YOU CAN UNLEARN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;dyzd57&#x2F;is-racism-a-mental-illness&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Is Racism A Mental Illness?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental&#x20;Health">Mental Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If racism were thought of as a mental disorder, would it help the efforts to make the world a less racist place, or make them harder?</p>
</div>
<div class="share-story" data-id="918298" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;dyzd57&#x2F;is-racism-a-mental-illness&#x3F;utm_source&#x3D;digg" data-title="Is&#x20;Racism&#x20;A&#x20;Mental&#x20;Illness&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918340">
<a href="&#x2F;video&#x2F;chickens-horror-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08135730&#x2F;1041484039-Screen-Shot-2020-07-08-at-9.49.23-AM.png" loading="lazy" alt="Watch&#x20;Two&#x20;Cops&#x20;Face&#x20;An&#x20;Unexpected&#x20;Outcome&#x20;After&#x20;Killing&#x20;An&#x20;Unarmed&#x20;Black&#x20;Teen&#x20;In&#x20;This&#x20;Gripping&#x20;Horror&#x20;Short" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS IS CHILLING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;chickens-horror-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch Two Cops Face An Unexpected Outcome After Killing An Unarmed Black Teen In This Gripping Horror Short
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The real horror is the one that already exists in our daily lives.</p>
</div>
<div class="share-story" data-id="918340" data-url="&#x2F;video&#x2F;chickens-horror-short" data-title="Watch&#x20;Two&#x20;Cops&#x20;Face&#x20;An&#x20;Unexpected&#x20;Outcome&#x20;After&#x20;Killing&#x20;An&#x20;Unarmed&#x20;Black&#x20;Teen&#x20;In&#x20;This&#x20;Gripping&#x20;Horror&#x20;Short">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918260">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;07&#x2F;nyregion&#x2F;mary-trump-book.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08121136&#x2F;test-41.jpg" loading="lazy" alt="The&#x20;Inside&#x20;Story&#x20;Of&#x20;Why&#x20;Mary&#x20;Trump&#x20;Wrote&#x20;A&#x20;Tell-All&#x20;Memoir" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FAMILY BUSINESS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;07&#x2F;nyregion&#x2F;mary-trump-book.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Inside Story Of Why Mary Trump Wrote A Tell-All Memoir
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>President Trump's niece was a family outcast. Her new book casts a cold light on the relatives she describes as dysfunctional.</p>
</div>
<div class="share-story" data-id="918260" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;07&#x2F;07&#x2F;nyregion&#x2F;mary-trump-book.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Inside&#x20;Story&#x20;Of&#x20;Why&#x20;Mary&#x20;Trump&#x20;Wrote&#x20;A&#x20;Tell-All&#x20;Memoir">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918253">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;158377&#x2F;its-time-kill-tipped-minimum-wage&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08120842&#x2F;1288108504-Screen-Shot-2020-07-08-at-8.08.19-AM.png" loading="lazy" alt="Kill&#x20;The&#x20;Tipped&#x20;Minimum&#x20;Wage" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TIP OF THE ICEBERG </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;158377&#x2F;its-time-kill-tipped-minimum-wage&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Kill The Tipped Minimum Wage
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Workers were barely getting by before the pandemic, and the situation has only grown more desperate since then.</p>
</div>
<div class="share-story" data-id="918253" data-url="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;158377&#x2F;its-time-kill-tipped-minimum-wage&#x3F;utm_source&#x3D;digg" data-title="Kill&#x20;The&#x20;Tipped&#x20;Minimum&#x20;Wage">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918120">
<a href="&#x2F;video&#x2F;this-video-of-opossums-chomping-down-on-bananas-is-oddly-satisfying" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;07202617&#x2F;2027579068-Screen-Shot-2020-07-07-at-4.23.10-PM.jpg" loading="lazy" alt="This&#x20;Video&#x20;Of&#x20;Opossums&#x20;Chomping&#x20;Down&#x20;On&#x20;Bananas&#x20;Is&#x20;Oddly&#x20;Satisfying" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOUR MOMENT OF ZEN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;this-video-of-opossums-chomping-down-on-bananas-is-oddly-satisfying" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Video Of Opossums Chomping Down On Bananas Is Oddly Satisfying
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We could watch these guys do this for hours.</p>
</div>
<div class="share-story" data-id="918120" data-url="&#x2F;video&#x2F;this-video-of-opossums-chomping-down-on-bananas-is-oddly-satisfying" data-title="This&#x20;Video&#x20;Of&#x20;Opossums&#x20;Chomping&#x20;Down&#x20;On&#x20;Bananas&#x20;Is&#x20;Oddly&#x20;Satisfying">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="918341">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;politics&#x2F;harvard-mit-lawsuit-ice-foreign-students&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;07&#x2F;08135543&#x2F;1897856422-200707121519-valeria-international-student-harvard-exlarge-169.jpg" loading="lazy" alt="Harvard&#x20;And&#x20;MIT&#x20;Sue&#x20;Trump&#x20;Administration&#x20;Over&#x20;Online-Only&#x20;Instruction&#x20;For&#x20;Foreign&#x20;Students&#x20;In&#x20;The&#x20;United&#x20;States" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
COURSE OF ACTION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;politics&#x2F;harvard-mit-lawsuit-ice-foreign-students&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Harvard And MIT Sue Trump Administration Over Online-Only Instruction For Foreign Students In The United States
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Harvard and the Massachusetts Institute of Technology on Wednesday sued the Trump administration over its guidance not allowing foreign students to take online-only courses in the US this fall semester.</p>
</div>
<div class="share-story" data-id="918341" data-url="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;07&#x2F;08&#x2F;politics&#x2F;harvard-mit-lawsuit-ice-foreign-students&#x2F;index.html&#x3F;utm_source&#x3D;digg" data-title="Harvard&#x20;And&#x20;MIT&#x20;Sue&#x20;Trump&#x20;Administration&#x20;Over&#x20;Online-Only&#x20;Instruction&#x20;For&#x20;Foreign&#x20;Students&#x20;In&#x20;The&#x20;United&#x20;States">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1594045686" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1594045686" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CE7DCKJJ' || a.key == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CE7DCKJJ') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" onclick="openAuthenticationWindow('/auth/twitter')" class="twitter">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" onclick="openAuthenticationWindow('/auth/facebook')" class="facebook">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" onclick="openAuthenticationWindow('/auth/google')" class="google">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
</body>
</html>
