<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1671564794">
<link rel="canonical" href="https://digg.com/video/stevie-nicks-talks-about-christine-mcvie-fleetwood-mac">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-T6CTK85');</script>


<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1671564794">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1671564794">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1671564794">

<link rel="stylesheet" href="/fragments/components/social-share/static/?v=1671564794">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1671564794">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1671564794">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1671564794">

<script>
    window.digg = {
      applications: [],
      components: [],
      events: [],
    };
  </script>

<script>
    window.ApTrackingConfig = {"storagePage":"https://digg.com/tracking/iframe","storageOrigin":"https://digg.com","navidAppendUrlPrefix":"https://go.digg.com/pr/","domainRange":"digg.com","outboundDomains":[],"site":"Digg"};
  </script>
<script src="https://lib.apexlink.to/aptk.js"></script>
<script src="/fragments/components/vue/static/vue.js"></script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1671564794" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1671564794">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her | Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/12/01090836/Screen-Shot-2022-12-01-at-4.08.26-AM.png">
<meta name="twitter:description" content="In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/stevie-nicks-talks-about-christine-mcvie-fleetwood-mac">
<meta property="og:type" content="article">
<meta property="og:title" content="Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her | Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/12/01090836/Screen-Shot-2022-12-01-at-4.08.26-AM.png">
<meta property="og:description" content="In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her | Digg</title>
<meta name="description" content="In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<style>
    
  </style>
<script>
    (function(h,o,u,n,d) {
      h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
      d=o.createElement(u);d.async=1;d.src=n
      n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
    })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v4.js','DD_LOGS')
    DD_LOGS.onReady(function() {
      DD_LOGS.init({
        clientToken: 'pub2bac7c46464a607b281838f02aed5375',
        site: 'datadoghq.com',
        forwardErrorsToLogs: true,
        sampleRate: 100,
      })
    })
  </script>

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "name": "Digg",
      "url": "https://digg.com/",
      "logo": "https://digg.com/static/images/digg-logo-og.png",
      "sameAs": [
        "https://en.wikipedia.org/wiki/Digg",
        "https://www.linkedin.com/company/digg",
        "https://www.facebook.com/digg/",
        "https://twitter.com/digg",
        "https://www.crunchbase.com/organization/buysellads-com"
      ]
    }
  </script>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T6CTK85"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
    window.isCallerMobile = false;
  </script>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16" data-cy="main-nav">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block rounded text-bold leading-tight bg-digg-blue hover:bg-digg-blue-dark text-white" data-href="/news?isl=1">
<span class="inline-block px-4 py-2">
Submit Link
</span>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/@/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12" data-cy="namespace-nav">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/popular/month">
<div class="flex items-center">
<span class="inline-block">Popular</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<main class="view-video container-1400 view-container mx-auto text-base px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1276876">
<div class="embed-code aspect-w-16 aspect-h-9">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/jEjKH8QS0hg?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
SISTERS FOREVER </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;jEjKH8QS0hg">Cliporama</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T09&#x3A;10&#x3A;42Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.</p>
</div>
<digg-social-share url="https://digg.com/video/stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" namespaceslug="" title="Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her" type="story" storyid="1276876" storyslug="stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her",
  "description": "In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/12/01090838/449941571-350-200-Screen-Shot-2022-12-01-at-4.08.26-AM.png" ],
  "uploadDate": "2022-12-01T09:10:42Z",
  "embedUrl": "https://www.youtube.com/watch?v=jEjKH8QS0hg"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h2 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h2>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1276904">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/rob-delaney-grief-son-memoir" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Comedian Rob Delaney On Coping With 'The Loneliness Of Grief' After His Son's Death
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-12-01T11:14:26Z GMT">31 minutes ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/rob-delaney-grief-son-memoir" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/12/01111359/160x160/rob-delaney-1.png" loading="lazy" alt="Comedian Rob Delaney On Coping With 'The Loneliness Of Grief' After His Son's Death" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276712">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/mr-beast-youtube-jimmy-donaldson" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
How MrBeast Became The Highest-Earning YouTuber In The World
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-11-30T12:42:28Z GMT">23 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/mr-beast-youtube-jimmy-donaldson" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/11/30124208/160x160/mrbeast.jpeg" loading="lazy" alt="How MrBeast Became The Highest-Earning YouTuber In The World" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276894">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/sam-bankman-fried-ftx-green-washing" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Sam Bankman-Fried Admits FTX Participated In 'Bullsh*t' Publicity Stunts To Look Good
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-12-01T10:54:40Z GMT">50 minutes ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/sam-bankman-fried-ftx-green-washing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/12/01103025/160x160/sam-bankman-fried-ftx.png" loading="lazy" alt="Sam Bankman-Fried Admits FTX Participated In 'Bullsh*t' Publicity Stunts To Look Good" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276766">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/adam-sandler-gotham-awards-speech-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Adam Sandler Gets Roasted By His Daughters In The Acceptance Speech They Wrote For Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-11-30T14:19:49Z GMT">21 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/adam-sandler-gotham-awards-speech-2022" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/11/30141347/160x160/adamsandlergothamawards2022speech.jpeg" loading="lazy" alt="Adam Sandler Gets Roasted By His Daughters In The Acceptance Speech They Wrote For Him" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276665">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/elon-musk-employees" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Elon Musk's Former Employees Reveal What It's Like To Work For Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
 <time datetime="2022-11-30T09:58:51Z GMT">1 day ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/elon-musk-employees" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/11/30095638/160x160/elon-musk-employees.jpeg" loading="lazy" alt="Elon Musk's Former Employees Reveal What It's Like To Work For Him" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 view-container relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 view-container mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1276918">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.vice.com/en/article/bvma3d/can-face-paint-fool-qatar-world-cup-facial-recognition-cameras?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1669893284-OgQE4gmnvB.jpg" loading="lazy" alt="Can Face Paint Fool Qatar World Cup Surveillance Cameras?" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
face facts </div>
<a href="https://www.vice.com/en/article/bvma3d/can-face-paint-fool-qatar-world-cup-facial-recognition-cameras?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
Can Face Paint Fool Qatar World Cup Surveillance Cameras?
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>There are 15,000 facial-recognition cameras installed in the country right now. Could some clever makeup fix the problem?</p>
</div>
<digg-social-share url="https://www.vice.com/en/article/bvma3d/can-face-paint-fool-qatar-world-cup-facial-recognition-cameras" namespaceslug="" title="Can Face Paint Fool Qatar World Cup Surveillance Cameras?" type="story" storyid="1276918" storyslug="can-face-paint-fool-qatar-world-cup-surveillance-cameras-7psufceuol" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/casamera/link/this-eagerly-awaited-blanket-slippers-combo-is-finally-open-for-preorder-53rCIq3iPw?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/submitted-links/877x439/419x224/1666643074-rfaMXoxnCI.jpg" src="/static/images/white.svg" loading="lazy" alt="This Eagerly Awaited Blanket + Slippers Combo Raised More Than 5X Its Goal On Kickstarter" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH CASAMERA | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;casamera&#x2F;link&#x2F;this-eagerly-awaited-blanket-slippers-combo-is-finally-open-for-preorder-53rCIq3iPw&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Eagerly Awaited Blanket + Slippers Combo Raised More Than 5X Its Goal On Kickstarter
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">3 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The One Blanket and Slippers are all you need to be perfectly cozy.</p>
</div>
<digg-social-share url="https://digg.com/casamera/link/this-eagerly-awaited-blanket-slippers-combo-is-finally-open-for-preorder-53rCIq3iPw" namespaceslug="" title="This Eagerly Awaited Blanket + Slippers Combo Raised More Than 5X Its Goal On Kickstarter" type="story" storyid="742304" storyslug="locked-ad-position-4th" dugg="" bookmarked="" diggs="386" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276894" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/sam-bankman-fried-ftx-green-washing" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/12/01103025/419x224/sam-bankman-fried-ftx.png" loading="lazy" alt="Sam Bankman-Fried Admits FTX Participated In 'Bullsh*t' Publicity Stunts To Look Good" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'just a PR campaign masquerading as do-gooderism' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;sam-bankman-fried-ftx-green-washing" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Sam Bankman-Fried Admits FTX Participated In 'Bullsh*t' Publicity Stunts To Look Good
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T10&#x3A;54&#x3A;40Z GMT">50 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bankman-Fried says FTX was guilty of "green-washing" and espousing values it didn't really believe in.</p>
</div>
<digg-social-share url="https://digg.com/video/sam-bankman-fried-ftx-green-washing" namespaceslug="" title="Sam Bankman-Fried Admits FTX Participated In 'Bullsh*t' Publicity Stunts To Look Good" type="story" storyid="1276894" storyslug="sam-bankman-fried-ftx-green-washing" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276902" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/health/archive/2022/11/expiration-dates-food-waste-safety/672311/?utm_source=feed?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669892254-leee54b2xr.jpg" loading="lazy" alt="Expiration Dates Are Meaningless" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
waste not want not </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;health&#x2F;archive&#x2F;2022&#x2F;11&#x2F;expiration-dates-food-waste-safety&#x2F;672311&#x2F;&#x3F;utm_source&#x3D;feed&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Expiration Dates Are Meaningless
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T10&#x3A;58&#x3A;05Z GMT">47 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"When in doubt, throw it out" doesn't cut it anymore.</p>
</div>
<digg-social-share url="https://www.theatlantic.com/health/archive/2022/11/expiration-dates-food-waste-safety/672311/?utm_source=feed" namespaceslug="" title="Expiration Dates Are Meaningless" type="story" storyid="1276902" storyslug="expiration-dates-are-meaningless-gvtiipjnqg" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276876" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/12/01090836/419x224/Screen-Shot-2022-12-01-at-4.08.26-AM.png" loading="lazy" alt="Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SISTERS FOREVER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T09&#x3A;10&#x3A;42Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In a compilation of clips from interviews and appearances across the years, Stevie Nicks sings the praises of her Fleetwood Mac bandmate and best friend, Christine McVie.</p>
</div>
<digg-social-share url="https://digg.com/video/stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" namespaceslug="" title="Stevie Nicks Talking About Christine McVie Over The Years Makes Clear How Much She Loves Her" type="story" storyid="1276876" storyslug="stevie-nicks-talks-about-christine-mcvie-fleetwood-mac" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276890" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/danny-masterson-rape-trial-scientology-that-70s-show-KQH4YVxdkn?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669887121-gIb4u62Dni.jpg" loading="lazy" alt="Judge Declares Mistrial In 'That '70s Show' Actor Danny Masterson's Rape Case" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'i find the jurors hopelessly deadlocked' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;danny-masterson-rape-trial-scientology-that-70s-show-KQH4YVxdkn&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Judge Declares Mistrial In 'That '70s Show' Actor Danny Masterson's Rape Case
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apnews.com" alt="apnews.com">apnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T09&#x3A;53&#x3A;52Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Masterson is accused of raping three women, including a former girlfriend, between 2001 and 2003. The Church of Scientology is alleged to have tried to silence the women as they sought to go public.</p>
</div>
<digg-social-share url="https://digg.com/news/link/danny-masterson-rape-trial-scientology-that-70s-show-KQH4YVxdkn" namespaceslug="" title="Judge Declares Mistrial In 'That '70s Show' Actor Danny Masterson's Rape Case" type="story" storyid="1276890" storyslug="danny-masterson-rape-trial-scientology-that-70s-show-kqh4yvxdkn" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276892" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thedailybeast.com/congress-moves-on-internet-censorship-should-not-impinge-on-free-speech-and-first-amendment?source=articles&via=rss?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669889736-BMtqcIBAal.jpg" loading="lazy" alt="The Dark Era At Stake If Congress Allows Internet Censorship" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'easy answers do not solve hard problems' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;congress-moves-on-internet-censorship-should-not-impinge-on-free-speech-and-first-amendment&#x3F;source&#x3D;articles&amp;via&#x3D;rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Dark Era At Stake If Congress Allows Internet Censorship
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-12-01T10&#x3A;16&#x3A;57Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Americans need to find common ground now perhaps more than ever, but curtailing free speech online is not the place to start."</p>
</div>
<digg-social-share url="https://www.thedailybeast.com/congress-moves-on-internet-censorship-should-not-impinge-on-free-speech-and-first-amendment?source=articles&via=rss" namespaceslug="" title="The Dark Era At Stake If Congress Allows Internet Censorship" type="story" storyid="1276892" storyslug="the-dark-era-at-stake-if-congress-allows-internet-censorship-inlrcleqfz" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276791" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3VnLZg4?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669823252-z6q5cP3BJN.jpg" loading="lazy" alt="These Christmas Lights Are Easily Customized On Your Phone" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3VnLZg4&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Christmas Lights Are Easily Customized On Your Phone
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;54&#x3A;54Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>While they're on the pricey side, these programmable Christmas lights are our favorite holiday decoration bar none.</p>
</div>
<digg-social-share url="https://amzn.to/3VnLZg4" namespaceslug="" title="These Christmas Lights Are Easily Customized On Your Phone" type="story" storyid="1276791" storyslug="these-christmas-lights-are-easily-customized-on-your-phone-awbfetvtbi" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276872" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/sports/link/fifa-world-cup-day-11-highlights-79JvLrC9GJ?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669844404-vybiYvsXA4.jpg" loading="lazy" alt="FIFA World Cup Day 11 Highlights" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ANOTHER ONE BITES THE DUST </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;sports&#x2F;link&#x2F;fifa-world-cup-day-11-highlights-79JvLrC9GJ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
FIFA World Cup Day 11 Highlights
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T22&#x3A;16&#x3A;34Z GMT">13 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Mexico and Saudi Arabia bow out, Australia sneaks through and Tunisia gets a consolation victory against France.</p>
</div>
<digg-social-share url="https://digg.com/sports/link/fifa-world-cup-day-11-highlights-79JvLrC9GJ" namespaceslug="" title="FIFA World Cup Day 11 Highlights" type="story" storyid="1276872" storyslug="fifa-world-cup-day-11-highlights-79jvlrc9gj" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276860" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://go.digg.com/pr/v0116d2e7bc1?apnavid=87c953aeac437b61f025f62cd9db6211?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669835603-K3Lj3UmPv5.jpg" loading="lazy" alt="Secure Your Home While You're Away For The Holidays" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;go.digg.com&#x2F;pr&#x2F;v0116d2e7bc1&#x3F;apnavid&#x3D;87c953aeac437b61f025f62cd9db6211&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Secure Your Home While You're Away For The Holidays
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/go.digg.com" alt="go.digg.com">go.digg.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T19&#x3A;18&#x3A;21Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Rest easy knowing that your home is under the careful eye of Cove. It's simple to set up, affordable to maintain and offers peace of mind.</p>
</div>
<digg-social-share url="https://go.digg.com/pr/v0116d2e7bc1?apnavid=87c953aeac437b61f025f62cd9db6211" namespaceslug="" title="Secure Your Home While You're Away For The Holidays" type="story" storyid="1276860" storyslug="secure-your-home-while-you-re-away-for-the-holidays-vtvcdopa2q" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276766" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/adam-sandler-gotham-awards-speech-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30141347/419x224/adamsandlergothamawards2022speech.jpeg" loading="lazy" alt="Adam Sandler Gets Roasted By His Daughters In The Acceptance Speech They Wrote For Him" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'CAN WE WRITE YOUR SPEECH DADDY?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;adam-sandler-gotham-awards-speech-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Adam Sandler Gets Roasted By His Daughters In The Acceptance Speech They Wrote For Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T14&#x3A;19&#x3A;49Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sandler's daughters Sadie and Sunny asked to write him an acceptance speech if he promised to read it in his "goofy Southern accent" &mdash; and Sandman agreed.</p>
</div>
<digg-social-share url="https://digg.com/video/adam-sandler-gotham-awards-speech-2022" namespaceslug="" title="Adam Sandler Gets Roasted By His Daughters In The Acceptance Speech They Wrote For Him" type="story" storyid="1276766" storyslug="adam-sandler-gotham-awards-speech-2022" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276862" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/all-of-your-reactions-to-spotify-wrapped-wrapped-is84D8hkId?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669836693-bOf45smcuz.jpg" loading="lazy" alt="All Of Your Reactions To Spotify Wrapped, Wrapped" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FEELING ATTACKED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;all-of-your-reactions-to-spotify-wrapped-wrapped-is84D8hkId&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
All Of Your Reactions To Spotify Wrapped, Wrapped
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T19&#x3A;36&#x3A;08Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We rounded up some of the best Spotify Wrapped results on Twitter, and also a bunch of great jokes about them. Enjoy.</p>
</div>
<digg-social-share url="https://digg.com/internet-culture/link/all-of-your-reactions-to-spotify-wrapped-wrapped-is84D8hkId" namespaceslug="" title="All Of Your Reactions To Spotify Wrapped, Wrapped" type="story" storyid="1276862" storyslug="all-of-your-reactions-to-spotify-wrapped-wrapped-is84d8hkid" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276796" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://restofworld.org/2022/chinese-influencers-youtube-propaganda/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669826453-Qfx62ZsZub.jpg" loading="lazy" alt="How Chinese Influencers Are Dodging YouTube's Anti-Propaganda Rules" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'an ever-evolving information contest' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;restofworld.org&#x2F;2022&#x2F;chinese-influencers-youtube-propaganda&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Chinese Influencers Are Dodging YouTube's Anti-Propaganda Rules
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/restofworld.org" alt="restofworld.org">restofworld.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T16&#x3A;43&#x3A;36Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Content from tense frontiers like Xinjiang is being swamped by a litany of rural scenery and delicious food.</p>
</div>
<digg-social-share url="https://restofworld.org/2022/chinese-influencers-youtube-propaganda/" namespaceslug="" title="How Chinese Influencers Are Dodging YouTube's Anti-Propaganda Rules" type="story" storyid="1276796" storyslug="how-chinese-influencers-are-dodging-you-tube-s-anti-propaganda-rules-haua8f7mh0" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/gamecamp/link/gamecamp-video-game-releases-cd-keys-GmgUh9NuOV?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/08/04220750/419x224/digg_com_cover_image_3-1.png" loading="lazy" alt="This Game Site Has Every CD Key You Could Want" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH JACK HENRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gamecamp&#x2F;link&#x2F;gamecamp-video-game-releases-cd-keys-GmgUh9NuOV&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Game Site Has Every CD Key You Could Want
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Gamecamp.gg is a staple to save you money while unlocking gaming.</p>
</div>
<digg-social-share url="https://digg.com/gamecamp/link/gamecamp-video-game-releases-cd-keys-GmgUh9NuOV" namespaceslug="" title="This Game Site Has Every CD Key You Could Want" type="story" storyid="827995" storyslug="you-dont-need-a-fireplace-to-enjoy-an-open-flame-indoors" dugg="" bookmarked="" diggs="67" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276864" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/explain-ftx-bankruptcy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30214701/419x224/ftxbankruptcy.jpeg" loading="lazy" alt="Everything You Need To Know About Recent Crypto Bust FTX's Legal Woes" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A COMPLETE MESS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;explain-ftx-bankruptcy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Everything You Need To Know About Recent Crypto Bust FTX's Legal Woes
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T21&#x3A;48&#x3A;57Z GMT">13 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>LegalEagle's Devin Stone has all the details about how FTX went belly up.</p>
</div>
<digg-social-share url="https://digg.com/video/explain-ftx-bankruptcy" namespaceslug="" title="Everything You Need To Know About Recent Crypto Bust FTX's Legal Woes" type="story" storyid="1276864" storyslug="explain-ftx-bankruptcy" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276826" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.semafor.com/article/11/30/2022/apples-chinese-dream-is-over?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669829569-O7vFUq9obF.jpg" loading="lazy" alt="Apple's Chinese Dream Is Over" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHAPTER CLOSE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.semafor.com&#x2F;article&#x2F;11&#x2F;30&#x2F;2022&#x2F;apples-chinese-dream-is-over&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Apple's Chinese Dream Is Over
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/semafor.com" alt="semafor.com">semafor.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T17&#x3A;33&#x3A;05Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Protests are disrupting the supply of iPhones, forcing the company to rethink using China as a manufacturing hub.</p>
</div>
<digg-social-share url="https://www.semafor.com/article/11/30/2022/apples-chinese-dream-is-over" namespaceslug="" title="Apple's Chinese Dream Is Over" type="story" storyid="1276826" storyslug="apple-s-chinese-dream-is-over-hkk4y4t6xz" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276848" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/aubrey-plaza-gq-undercover-internet-questions" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30191415/419x224/Screenshot-2022-11-30-at-2.08.33-PM.png" loading="lazy" alt="Aubrey Plaza Says She'd Like To Be The Next Joker While Answering Fan Questions On The Internet" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I'VE NEVER HEARD OF QUORA' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;aubrey-plaza-gq-undercover-internet-questions" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Aubrey Plaza Says She'd Like To Be The Next Joker While Answering Fan Questions On The Internet
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T19&#x3A;16&#x3A;54Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Plaza weighed in on a bunch of topics, including what order you should watch her films in, what Michael Caine taught her about acting and why she wants to be the next Joker in a Batman film.</p>
</div>
<digg-social-share url="https://digg.com/video/aubrey-plaza-gq-undercover-internet-questions" namespaceslug="" title="Aubrey Plaza Says She'd Like To Be The Next Joker While Answering Fan Questions On The Internet" type="story" storyid="1276848" storyslug="aubrey-plaza-gq-undercover-internet-questions" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276762" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.denofgeek.com/movies/avatar-the-way-of-water-filmed-three-sequels/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669817132-GwhVOgyKcN.jpg" loading="lazy" alt="How 'Avatar: The Way Of Water' Filmed Three Sequels At Once" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
COMBO MOVES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.denofgeek.com&#x2F;movies&#x2F;avatar-the-way-of-water-filmed-three-sequels&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How 'Avatar: The Way Of Water' Filmed Three Sequels At Once
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/denofgeek.com" alt="denofgeek.com">denofgeek.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T14&#x3A;06&#x3A;11Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Avatar" became famous for its revolutionary filmmaking technology, but as its first epic sequel approaches cinema, we learn there's more to it than expensive CGI.</p>
</div>
<digg-social-share url="https://www.denofgeek.com/movies/avatar-the-way-of-water-filmed-three-sequels/" namespaceslug="" title="How 'Avatar: The Way Of Water' Filmed Three Sequels At Once" type="story" storyid="1276762" storyslug="how-avatar-the-way-of-water-filmed-three-sequels-at-once-jgil5lnucm" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276850" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/movies-and-tv/link/reimagining-the-simpsons-house-in-8-british-home-styles-KRGTKYb7Gg?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669833868-50hLapdsCK.jpg" loading="lazy" alt="Visualizing 'The Simpsons' House In Eight British Home Designs" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Springfield INNIT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;movies-and-tv&#x2F;link&#x2F;reimagining-the-simpsons-house-in-8-british-home-styles-KRGTKYb7Gg&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Visualizing 'The Simpsons' House In Eight British Home Designs
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T19&#x3A;01&#x3A;53Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From a modern minimal take to some more classic renditions, here's what 743 Evergreen Terrace would have looked like in an alternate universe (that is, the UK).</p>
</div>
<digg-social-share url="https://digg.com/movies-and-tv/link/reimagining-the-simpsons-house-in-8-british-home-styles-KRGTKYb7Gg" namespaceslug="" title="Visualizing 'The Simpsons' House In Eight British Home Designs" type="story" storyid="1276850" storyslug="reimagining-the-simpsons-house-in-8-british-home-styles-krgtkyb7gg" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276743" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/are-clif-bars-healthy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30134603/419x224/Screenshot-2022-11-30-at-8.45.52-AM.png" loading="lazy" alt="A Food Scientist On Whether Clif Bars Are Actually Healthy" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
READING THE FINE PRINT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;are-clif-bars-healthy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Food Scientist On Whether Clif Bars Are Actually Healthy
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T13&#x3A;47&#x3A;14Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Clif Bars are on the shelf at nearly every checkout aisle, but are they as healthy as they claim to be?</p>
</div>
<digg-social-share url="https://digg.com/video/are-clif-bars-healthy" namespaceslug="" title="A Food Scientist On Whether Clif Bars Are Actually Healthy" type="story" storyid="1276743" storyslug="are-clif-bars-healthy" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276696" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.businessinsider.com/buying-a-home-in-2023-home-prices-mortgage-rates-affordability-2022-11?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669807505-Ca0cB1V3b1.jpg" loading="lazy" alt="Did You Believe Falling Home Prices Would Make Buying A House More Affordable In 2023? You're Wrong" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
but why </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.businessinsider.com&#x2F;buying-a-home-in-2023-home-prices-mortgage-rates-affordability-2022-11&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Did You Believe Falling Home Prices Would Make Buying A House More Affordable In 2023? You're Wrong
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/businessinsider.com" alt="businessinsider.com">businessinsider.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T11&#x3A;25&#x3A;51Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Higher mortgage rates mean pricier monthly payments for homebuyers, which offset any affordability gained from declining property prices.</p>
</div>
<digg-social-share url="https://www.businessinsider.com/buying-a-home-in-2023-home-prices-mortgage-rates-affordability-2022-11" namespaceslug="" title="Did You Believe Falling Home Prices Would Make Buying A House More Affordable In 2023? You're Wrong" type="story" storyid="1276696" storyslug="did-you-believe-falling-home-prices-would-make-buying-a-house-more-affordable-in-2023-you-re-wrong-aopmy2gii2" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276698" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.dazeddigital.com/beauty/article/57598/1/the-rise-of-therapeutic-screaming-primal-scream-arthur-janov?utm_source=Link&utm_medium=Link&utm_campaign=RSSFeed&utm_term=ritual-raging-the-rise-of-therapeutic-screaming-among-women?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669808030-YUgd4bLKw6.jpg" loading="lazy" alt="Ritual Raging: The Rise Of Therapeutic Screaming" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'nature heard me and that was enough' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.dazeddigital.com&#x2F;beauty&#x2F;article&#x2F;57598&#x2F;1&#x2F;the-rise-of-therapeutic-screaming-primal-scream-arthur-janov&#x3F;utm_source&#x3D;Link&amp;utm_medium&#x3D;Link&amp;utm_campaign&#x3D;RSSFeed&amp;utm_term&#x3D;ritual-raging-the-rise-of-therapeutic-screaming-among-women&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ritual Raging: The Rise Of Therapeutic Screaming
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/dazeddigital.com" alt="dazeddigital.com">dazeddigital.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T11&#x3A;34&#x3A;51Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Scream therapy is on the rise &mdash; but what is it exactly, and does it really work?</p>
</div>
<digg-social-share url="https://www.dazeddigital.com/beauty/article/57598/1/the-rise-of-therapeutic-screaming-primal-scream-arthur-janov?utm_source=Link&utm_medium=Link&utm_campaign=RSSFeed&utm_term=ritual-raging-the-rise-of-therapeutic-screaming-among-women" namespaceslug="" title="Ritual Raging: The Rise Of Therapeutic Screaming" type="story" storyid="1276698" storyslug="ritual-raging-the-rise-of-therapeutic-screaming-av7wqbk33m" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/17183042/419x224/filtered-bottle-scaled.jpg" loading="lazy" alt="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;larq&#x2F;link&#x2F;larq-filter-purevis-microplastics-GtLNeNxEeR&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">3 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Consuming microplastics puts your health at risk. LARQ's water filtration systems can keep you safe.</p>
</div>
<digg-social-share url="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR" namespaceslug="" title="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" type="story" storyid="779029" storyslug="this-smart-chopping-board-is-the-ultimate-kitchen-multitasker" dugg="" bookmarked="" diggs="98" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276828" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/franz-von-holzhausen-tesla-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30182156/419x224/Screenshot-2022-11-30-at-1.21.51-PM.png" loading="lazy" alt="Tesla Chief Designer Franz von Holzhausen Looks Back After Completing 15 Years In The Job" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I'd BEEN READING ABOUT THIS LITTLE CAR COMPANY' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;franz-von-holzhausen-tesla-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Tesla Chief Designer Franz von Holzhausen Looks Back After Completing 15 Years In The Job
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T18&#x3A;35&#x3A;09Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Franz von Holzhausen has been Tesla's Chief Designer since 2008, when Elon Musk hired him from Mazda. After completing 15 years in the role, he looked back at memorable moments and revealed what working with Musk is like.</p>
</div>
<digg-social-share url="https://digg.com/video/franz-von-holzhausen-tesla-interview" namespaceslug="" title="Tesla Chief Designer Franz von Holzhausen Looks Back After Completing 15 Years In The Job" type="story" storyid="1276828" storyslug="franz-von-holzhausen-tesla-interview" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276816" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/business/2022/11/sister-vacation-bill-personal-finance-advice.html?via=rss?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669827407-Vs4evpKFgC.jpg" loading="lazy" alt="My Unhappy, Single Sister Demands We Pay Part Of Her Bill On Vacation" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
money troubles </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2022&#x2F;11&#x2F;sister-vacation-bill-personal-finance-advice.html&#x3F;via&#x3D;rss&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
My Unhappy, Single Sister Demands We Pay Part Of Her Bill On Vacation
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T16&#x3A;59&#x3A;15Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"She always gets her way."</p>
</div>
<digg-social-share url="https://slate.com/business/2022/11/sister-vacation-bill-personal-finance-advice.html?via=rss" namespaceslug="" title="My Unhappy, Single Sister Demands We Pay Part Of Her Bill On Vacation" type="story" storyid="1276816" storyslug="my-unhappy-single-sister-demands-we-pay-part-of-her-bill-on-vacation-fv3whnd8oj" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276571" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669739456-rPG04d9iyH.jpg" loading="lazy" alt="These Holiday Gifts Are All American, Baby" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x2F;link&#x2F;these-holiday-gifts-are-all-american-baby-IFnNi9pbQF&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Holiday Gifts Are All American, Baby
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-29T16&#x3A;40&#x3A;11Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Made in the good ol' US of A, these gifts are well-suited to any rough and tumble Americano on your list.</p>
</div>
<digg-social-share url="https://digg.com/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF" namespaceslug="" title="These Holiday Gifts Are All American, Baby" type="story" storyid="1276571" storyslug="these-holiday-gifts-are-all-american-baby-ifnni9pbqf" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276778" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/chloe-grace-moretz-marin-scorsese-hugo-casting" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30151527/419x224/chloegracemoretzmartinscorsese.jpeg" loading="lazy" alt="How Chloë Grace Moretz Tricked Martin Scorsese Into Casting Her In 'Hugo'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THAT'S A REALLY GOOD AMERICAN ACCENT' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;chloe-grace-moretz-marin-scorsese-hugo-casting" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Chloë Grace Moretz Tricked Martin Scorsese Into Casting Her In 'Hugo'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;18&#x3A;15Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Marty wanted his actors to be from England, so Moretz and her family came up with a bit to trick him.</p>
</div>
<digg-social-share url="https://digg.com/video/chloe-grace-moretz-marin-scorsese-hugo-casting" namespaceslug="" title="How Chloë Grace Moretz Tricked Martin Scorsese Into Casting Her In 'Hugo'" type="story" storyid="1276778" storyslug="chloe-grace-moretz-marin-scorsese-hugo-casting" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276830" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://ktn.substack.com/p/nobody-knows-when-movies-come-out?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669831524-xhnq9AhxJT.jpg" loading="lazy" alt="Nobody Knows When Movies Come Out Anymore" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MY MOVIES, MY RIGHTS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;ktn.substack.com&#x2F;p&#x2F;nobody-knows-when-movies-come-out&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Nobody Knows When Movies Come Out Anymore
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/ktn.substack.com" alt="ktn.substack.com">ktn.substack.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T18&#x3A;11&#x3A;09Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The proud American taxpayer deserves better.</p>
</div>
<digg-social-share url="https://ktn.substack.com/p/nobody-knows-when-movies-come-out" namespaceslug="" title="Nobody Knows When Movies Come Out Anymore" type="story" storyid="1276830" storyslug="nobody-knows-when-movies-come-out-anymore-sws26jjoyb" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276712" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/mr-beast-youtube-jimmy-donaldson" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30124208/419x224/mrbeast.jpeg" loading="lazy" alt="How MrBeast Became The Highest-Earning YouTuber In The World" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'building this business is like cocaine to me' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;mr-beast-youtube-jimmy-donaldson" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How MrBeast Became The Highest-Earning YouTuber In The World
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;42&#x3A;28Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
 <p>Jimmy Donaldson, known on YouTube as MrBeast, reckons he can double his $500 million wealth.</p>
</div>
<digg-social-share url="https://digg.com/video/mr-beast-youtube-jimmy-donaldson" namespaceslug="" title="How MrBeast Became The Highest-Earning YouTuber In The World" type="story" storyid="1276712" storyslug="mr-beast-youtube-jimmy-donaldson" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276788" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://i-d.vice.com/en/article/v7vnxy/elon-musk-bedside-table-tweet?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669822735-ROTgEQTIzi.jpg" loading="lazy" alt="Thoughts On Elon Musk's Abject Bedside Table" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
divorced man energy </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;i-d.vice.com&#x2F;en&#x2F;article&#x2F;v7vnxy&#x2F;elon-musk-bedside-table-tweet&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Thoughts On Elon Musk's Abject Bedside Table
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/i-d.vice.com" alt="i-d.vice.com">i-d.vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;40&#x3A;15Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Surely this is the cursed desk of a madman?"</p>
</div>
<digg-social-share url="https://i-d.vice.com/en/article/v7vnxy/elon-musk-bedside-table-tweet" namespaceslug="" title="Thoughts On Elon Musk's Abject Bedside Table" type="story" storyid="1276788" storyslug="thoughts-on-elon-musk-s-abject-bedside-table-wpuqbzhdlb" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276758" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/data-viz/link/global-co2-emissions-visualized-K2dWM6k4Y7?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669813369-oskv8vLWkh.jpg" loading="lazy" alt="Global Carbon Dioxide Emissions, Visualized" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
illuminating </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;data-viz&#x2F;link&#x2F;global-co2-emissions-visualized-K2dWM6k4Y7&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Global Carbon Dioxide Emissions, Visualized
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T13&#x3A;57&#x3A;06Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This map highlights the regions responsible for the highest CO₂ emissions worldwide.</p>
</div>
<digg-social-share url="https://digg.com/data-viz/link/global-co2-emissions-visualized-K2dWM6k4Y7" namespaceslug="" title="Global Carbon Dioxide Emissions, Visualized" type="story" storyid="1276758" storyslug="global-co2-emissions-visualized-k2dwm6k4y7" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276734" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-is-london-tube-map-bad" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30125616/419x224/londontubemapmess.jpeg" loading="lazy" alt="Does The London Tube Have The World's Most Poorly Designed Transit Map?" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MIND THE GAP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-is-london-tube-map-bad" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Does The London Tube Have The World's Most Poorly Designed Transit Map?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;59&#x3A;24Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's how a man named Harry Beck redesigned the London tube map and changed the city's trajectory forever.</p>
</div>
<digg-social-share url="https://digg.com/video/why-is-london-tube-map-bad" namespaceslug="" title="Does The London Tube Have The World's Most Poorly Designed Transit Map?" type="story" storyid="1276734" storyslug="why-is-london-tube-map-bad" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276786" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://gizmodo.com/european-central-bank-bitcoin-is-on-road-to-irrelevance-1849835418?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669822664-4Wd04YxYoe.jpg" loading="lazy" alt="European Central Bank Says Bitcoin Is On 'Road To Irrelevance'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
bye bye bitcoin </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;european-central-bank-bitcoin-is-on-road-to-irrelevance-1849835418&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
European Central Bank Says Bitcoin Is On 'Road To Irrelevance'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gizmodo.com" alt="gizmodo.com">gizmodo.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;37&#x3A;59Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>High-ranking members of Europe's preeminent central bank said that trading the world's most-used cryptocurrency is more like gambling.</p>
</div>
<digg-social-share url="https://gizmodo.com/european-central-bank-bitcoin-is-on-road-to-irrelevance-1849835418" namespaceslug="" title="European Central Bank Says Bitcoin Is On 'Road To Irrelevance'" type="story" storyid="1276786" storyslug="european-central-bank-says-bitcoin-is-on-road-to-irrelevance-jj8y6yvwhg" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276764" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3GYGNeq?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669817035-OpDqTJ2q0n.jpg" loading="lazy" alt="This Addition To Your Keychain Might Just Save The Day" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3GYGNeq&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Addition To Your Keychain Might Just Save The Day
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T14&#x3A;08&#x3A;50Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This neon green gadget will come in extremely useful in the case of an accident. It can cut through seat belts and break through windows &mdash; allowing for a quick escape.</p>
</div>
<digg-social-share url="https://amzn.to/3GYGNeq" namespaceslug="" title="This Addition To Your Keychain Might Just Save The Day" type="story" storyid="1276764" storyslug="this-addition-to-your-keychain-might-just-save-the-day-xjnxbdvsl8" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276715" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/the-super-mario-bros-movie-trailer" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30124258/419x224/Screenshot-2022-11-30-at-7.39.08-AM.png" loading="lazy" alt="'The Super Mario Bros.' Movie Gets Its First Full Trailer" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IN CINEMAS APRIL 7, 2023 </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;the-super-mario-bros-movie-trailer" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'The Super Mario Bros.' Movie Gets Its First Full Trailer
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;47&#x3A;25Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nintendo's classic game franchise gets its silver screen adaptation as Bowser (Jack Black) attempts to takeover the kingdom. It stars Chris Pratt as Mario, Anya Taylor-Joy as Princess Peach, Seth Rogen as Donkey Kong and others including Keegan-Michael Key and more.</p>
</div>
<digg-social-share url="https://digg.com/video/the-super-mario-bros-movie-trailer" namespaceslug="" title="'The Super Mario Bros.' Movie Gets Its First Full Trailer" type="story" storyid="1276715" storyslug="the-super-mario-bros-movie-trailer" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276811" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/the-daily-beast/link/a-supermassive-black-hole-shot-a-jet-at-the-speed-of-light-towards-earth-TsTlXUIaPT?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669825584-HucIf86Fk7.jpg" loading="lazy" alt="A Supermassive Black Hole Shot A Jet At The Speed Of Light Towards Earth" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
METAL AF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;the-daily-beast&#x2F;link&#x2F;a-supermassive-black-hole-shot-a-jet-at-the-speed-of-light-towards-earth-TsTlXUIaPT&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Supermassive Black Hole Shot A Jet At The Speed Of Light Towards Earth
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T16&#x3A;57&#x3A;58Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It's an "extremely rare phenomenon" that sheds light on black hole mysteries.</p>
</div>
<digg-social-share url="https://digg.com/the-daily-beast/link/a-supermassive-black-hole-shot-a-jet-at-the-speed-of-light-towards-earth-TsTlXUIaPT" namespaceslug="" title="A Supermassive Black Hole Shot A Jet At The Speed Of Light Towards Earth" type="story" storyid="1276811" storyslug="a-supermassive-black-hole-shot-a-jet-at-the-speed-of-light-towards-earth-tstlxuiapt" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276732" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://pitchfork.com/thepitch/how-kurt-cobain-dealt-with-being-the-worlds-most-famous-outcast/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669812501-iLzyEWSF0V.jpg" loading="lazy" alt="How Kurt Cobain Dealt With Being The World's Most Famous Outcast" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'it is never a good time to be an artist' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;pitchfork.com&#x2F;thepitch&#x2F;how-kurt-cobain-dealt-with-being-the-worlds-most-famous-outcast&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Kurt Cobain Dealt With Being The World's Most Famous Outcast
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/pitchfork.com" alt="pitchfork.com">pitchfork.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;50&#x3A;58Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Acclaimed novelist Dana Spiotta offers a meditation on the late icon's complicated relationship with his own celebrity in this excerpt from a new collection of Cobain interviews.</p>
</div>
<digg-social-share url="https://pitchfork.com/thepitch/how-kurt-cobain-dealt-with-being-the-worlds-most-famous-outcast/" namespaceslug="" title="How Kurt Cobain Dealt With Being The World's Most Famous Outcast" type="story" storyid="1276732" storyslug="how-kurt-cobain-dealt-with-being-the-world-s-most-famous-outcast-5gxd10ls61" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276681" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/stephen-colbert-arizona-cochise-county-midterm-elections" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30103813/419x224/stephen-colbert-3.png" loading="lazy" alt="Stephen Colbert Reacts To A GOP-Controlled Arizona County Refusing To Certify Midterm Results" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'oh you darling dummies' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;stephen-colbert-arizona-cochise-county-midterm-elections" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stephen Colbert Reacts To A GOP-Controlled Arizona County Refusing To Certify Midterm Results
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T10&#x3A;38&#x3A;25Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Arizona's secretary of state has sued Republican Cochise county officials after they missed the deadline to approve the 2022 midterm election results.</p>
</div>
<digg-social-share url="https://digg.com/video/stephen-colbert-arizona-cochise-county-midterm-elections" namespaceslug="" title="Stephen Colbert Reacts To A GOP-Controlled Arizona County Refusing To Certify Midterm Results" type="story" storyid="1276681" storyslug="stephen-colbert-arizona-cochise-county-midterm-elections" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276784" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wapo.st/3UkVfA4?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669822418-uMalYp1n7v.jpg" loading="lazy" alt="Millennials Shut Out Of The Housing Market, Again" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NO CAN DO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wapo.st&#x2F;3UkVfA4&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Millennials Shut Out Of The Housing Market, Again
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wapo.st" alt="wapo.st">wapo.st</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;33&#x3A;50Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Millennials saw the largest increases in homeownership of their lifetimes between 2019 and 2021, according to a Washington Post analysis of new Census Bureau data.</p>
</div>
<digg-social-share url="https://wapo.st/3UkVfA4" namespaceslug="" title="Millennials Shut Out Of The Housing Market, Again" type="story" storyid="1276784" storyslug="millennials-shut-out-of-the-housing-market-again-bejbcy76nc" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276713" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/2022/11/30/magazine/avatar-franchise.html?unlocked_article_code=i0-Fy9-YFwSa5sVWZn3v6ve82SvIaXTkp_NN8JWenAAhSZwm8dOuiuicGlNmDTFuhThLn2rJr24h2Hl4cW_R6r14fI3dkyFPHplzMiX1xTHQPycAKHPYvgZbP4ZO9qyHj4fMN34gO7jUpp29NDkVEJOfgJZ_RlCBHXDmPFBk5EAou_TaUbeKUXwmLt2vQtxud1uHS6AHOCD-w41dKDt7yWu4brgi4yZJNAbOBr4RvKTyb61PqVh4fgpo2TH5helod1Vjr_eaBoVtwy-B3oRbzUMRCCTMd2zMvYKODy9nf-donwv9GpPiTCmpLo2VBu06SLw8oLXbsfgBvDI&smid=share-url?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669811771-slMjKgjKxw.jpg" loading="lazy" alt="'Avatar' And The Mystery Of The Vanishing Blockbuster" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SUBMERGED IN THE SUBCONCIOUS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2022&#x2F;11&#x2F;30&#x2F;magazine&#x2F;avatar-franchise.html&#x3F;unlocked_article_code&#x3D;i0-Fy9-YFwSa5sVWZn3v6ve82SvIaXTkp_NN8JWenAAhSZwm8dOuiuicGlNmDTFuhThLn2rJr24h2Hl4cW_R6r14fI3dkyFPHplzMiX1xTHQPycAKHPYvgZbP4ZO9qyHj4fMN34gO7jUpp29NDkVEJOfgJZ_RlCBHXDmPFBk5EAou_TaUbeKUXwmLt2vQtxud1uHS6AHOCD-w41dKDt7yWu4brgi4yZJNAbOBr4RvKTyb61PqVh4fgpo2TH5helod1Vjr_eaBoVtwy-B3oRbzUMRCCTMd2zMvYKODy9nf-donwv9GpPiTCmpLo2VBu06SLw8oLXbsfgBvDI&amp;smid&#x3D;share-url&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Avatar' And The Mystery Of The Vanishing Blockbuster
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;36&#x3A;20Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It was the highest-grossing film in history, but for years it was remembered mainly for having been forgotten. Why?</p>
</div>
<digg-social-share url="https://www.nytimes.com/2022/11/30/magazine/avatar-franchise.html?unlocked_article_code=i0-Fy9-YFwSa5sVWZn3v6ve82SvIaXTkp_NN8JWenAAhSZwm8dOuiuicGlNmDTFuhThLn2rJr24h2Hl4cW_R6r14fI3dkyFPHplzMiX1xTHQPycAKHPYvgZbP4ZO9qyHj4fMN34gO7jUpp29NDkVEJOfgJZ_RlCBHXDmPFBk5EAou_TaUbeKUXwmLt2vQtxud1uHS6AHOCD-w41dKDt7yWu4brgi4yZJNAbOBr4RvKTyb61PqVh4fgpo2TH5helod1Vjr_eaBoVtwy-B3oRbzUMRCCTMd2zMvYKODy9nf-donwv9GpPiTCmpLo2VBu06SLw8oLXbsfgBvDI&smid=share-url" namespaceslug="" title="'Avatar' And The Mystery Of The Vanishing Blockbuster" type="story" storyid="1276713" storyslug="avatar-and-the-mystery-of-the-vanishing-blockbuster-dlt9c8rtrw" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276688" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/whoopi-goldberg-dog-pet-sweaters-nordstrom-fallon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30104843/419x224/whoopi-goldberg.png" loading="lazy" alt="Jimmy Fallon Brought On Some Adorable Guests To Model Whoopi Goldberg's Pet Sweaters" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'she looks good in a sweater' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;whoopi-goldberg-dog-pet-sweaters-nordstrom-fallon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Jimmy Fallon Brought On Some Adorable Guests To Model Whoopi Goldberg's Pet Sweaters
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T11&#x3A;08&#x3A;59Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Whoopi Goldberg designed holiday-themed pet sweaters for Nordstrom. Here they are, modelled by two extremely cute pups.</p>
</div>
<digg-social-share url="https://digg.com/video/whoopi-goldberg-dog-pet-sweaters-nordstrom-fallon" namespaceslug="" title="Jimmy Fallon Brought On Some Adorable Guests To Model Whoopi Goldberg's Pet Sweaters" type="story" storyid="1276688" storyslug="whoopi-goldberg-dog-pet-sweaters-nordstrom-fallon" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276730" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://i-d.vice.com/en/article/qjkax5/aubrey-plaza-movies?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669812459-0s2cQEhMBq.jpg" loading="lazy" alt="Every Aubrey Plaza Performance, Ranked" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
no. 1 weird girl </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;i-d.vice.com&#x2F;en&#x2F;article&#x2F;qjkax5&#x2F;aubrey-plaza-movies&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Every Aubrey Plaza Performance, Ranked
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/i-d.vice.com" alt="i-d.vice.com">i-d.vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;49&#x3A;13Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>As "The White Lotus" heats up, we take a look back at our favorite deadpan actor's best bits.</p>
</div>
<digg-social-share url="https://i-d.vice.com/en/article/qjkax5/aubrey-plaza-movies" namespaceslug="" title="Every Aubrey Plaza Performance, Ranked" type="story" storyid="1276730" storyslug="every-aubrey-plaza-performance-ranked-xnpevytyrt" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276725" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/ideas/archive/2022/11/ron-desantis-awkward-trump-2024/672292/?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669812195-f8Q6rXj4a7.jpg" loading="lazy" alt="Ron DeSantis Will Not Wear Well" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE USUAL SUSPECT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2022&#x2F;11&#x2F;ron-desantis-awkward-trump-2024&#x2F;672292&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ron DeSantis Will Not Wear Well
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;44&#x3A;40Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>People who haven't met him think he's a hot commodity. People who have met him aren't so sure.</p>
</div>
<digg-social-share url="https://www.theatlantic.com/ideas/archive/2022/11/ron-desantis-awkward-trump-2024/672292/" namespaceslug="" title="Ron DeSantis Will Not Wear Well" type="story" storyid="1276725" storyslug="ron-de-santis-will-not-wear-well-jwaxyxeptl" dugg="" bookmarked="" diggs="5" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276665" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/elon-musk-employees" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30095638/419x224/elon-musk-employees.jpeg" loading="lazy" alt="Elon Musk's Former Employees Reveal What It's Like To Work For Him" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'you have 30 seconds to make your point' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;elon-musk-employees" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Elon Musk's Former Employees Reveal What It's Like To Work For Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T09&#x3A;58&#x3A;51Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Musk's management strategies at Twitter have caused considerable controversy &mdash; but according to his ex-employees, these methods are nothing new.</p>
</div>
<digg-social-share url="https://digg.com/video/elon-musk-employees" namespaceslug="" title="Elon Musk's Former Employees Reveal What It's Like To Work For Him" type="story" storyid="1276665" storyslug="elon-musk-employees" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276776" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wapo.st/3gQYTnW?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669821005-K15OwAjf7L.jpg" loading="lazy" alt="Gee, Thanks For This Tiny Step To Protect My Same-Sex Marriage" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'What in the second-class-citizenship?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wapo.st&#x2F;3gQYTnW&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Gee, Thanks For This Tiny Step To Protect My Same-Sex Marriage
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wapo.st" alt="wapo.st">wapo.st</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T15&#x3A;14&#x3A;17Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Look, as an institutionalist who recognizes the power of incrementalism in the slow but steady march to equality, I'm used to seeing the forest for the trees. But the more I focus on the trees that make up this act, the more my joy diminishes."</p>
</div>
<digg-social-share url="https://wapo.st/3gQYTnW" namespaceslug="" title="Gee, Thanks For This Tiny Step To Protect My Same-Sex Marriage" type="story" storyid="1276776" storyslug="gee-thanks-for-this-tiny-step-to-protect-my-same-sex-marriage-yjq2spzyfk" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276706" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/epz7ke/thailand-buddhist-monks-drug-test-meth?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669808759-QK1iRzCNJj.jpg" loading="lazy" alt="Buddhist Temple Left Without Monks After They All Test Positive For Meth" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
yikes </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;epz7ke&#x2F;thailand-buddhist-monks-drug-test-meth&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Buddhist Temple Left Without Monks After They All Test Positive For Meth
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T11&#x3A;46&#x3A;15Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It follows a string of criminal scandals involving monks in Thailand, where authorities are reporting record-breaking quantities of synthetic drugs.</p>
</div>
<digg-social-share url="https://www.vice.com/en/article/epz7ke/thailand-buddhist-monks-drug-test-meth" namespaceslug="" title="Buddhist Temple Left Without Monks After They All Test Positive For Meth" type="story" storyid="1276706" storyslug="buddhist-temple-left-without-monks-after-they-all-test-positive-for-meth-b40eooxnna" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276671" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/billy-crystal-jimmy-kimmel" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/11/30102137/419x224/billy-crystal-kimmel.png" loading="lazy" alt="Billy Crystal Had To Buy Urine On Amazon To Deal With A Fox Problem At Thanksgiving" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'good morning, your urine is here' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;billy-crystal-jimmy-kimmel" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Billy Crystal Had To Buy Urine On Amazon To Deal With A Fox Problem At Thanksgiving
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T10&#x3A;26&#x3A;42Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>No, we didn't know that was a thing either.</p>
</div>
<digg-social-share url="https://digg.com/video/billy-crystal-jimmy-kimmel" namespaceslug="" title="Billy Crystal Had To Buy Urine On Amazon To Deal With A Fox Problem At Thanksgiving" type="story" storyid="1276671" storyslug="billy-crystal-jimmy-kimmel" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276710" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.buzzfeednews.com/article/davidmack/white-lotus-butts-season-2?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669810554-wnSl4vGWF2.jpg" loading="lazy" alt="The Men &mdash; And Butts &mdash; Of 'The White Lotus'" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
the cheek of it </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;davidmack&#x2F;white-lotus-butts-season-2&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Men &mdash; And Butts &mdash; Of 'The White Lotus'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T12&#x3A;19&#x3A;55Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Bare with me as I present to you my well-rounded argument as to why there's so many butts on this cheeky show. (Warning: Spoilers ahead!)"</p>
</div>
<digg-social-share url="https://www.buzzfeednews.com/article/davidmack/white-lotus-butts-season-2" namespaceslug="" title="The Men &mdash; And Butts &mdash; Of 'The White Lotus'" type="story" storyid="1276710" storyslug="the-men-and-butts-of-the-white-lotus-qikpx0b0a4" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1276708" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/walmart-employee-complained-about-suspect-s-behavior-months-before-mass-shooting-dxMytOy0Jv?utm_source=digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1669808818-vykUAsrSn2.jpg" loading="lazy" alt="Walmart Employee Complained About Suspect's Behavior Months Before Mass Shooting" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
seeking $50 million in damages </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;walmart-employee-complained-about-suspect-s-behavior-months-before-mass-shooting-dxMytOy0Jv&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Walmart Employee Complained About Suspect's Behavior Months Before Mass Shooting
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/abcnews.go.com" alt="abcnews.go.com">abcnews.go.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-11-30T11&#x3A;52&#x3A;28Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A survivor of the shooting at a Walmart in Chesapeake, Virginia, filed a lawsuit accusing the company of being negligent by continuing to employ the gunman.</p>
</div>
<digg-social-share url="https://digg.com/news/link/walmart-employee-complained-about-suspect-s-behavior-months-before-mass-shooting-dxMytOy0Jv" namespaceslug="" title="Walmart Employee Complained About Suspect's Behavior Months Before Mass Shooting" type="story" storyid="1276708" storyslug="walmart-employee-complained-about-suspect-s-behavior-months-before-mass-shooting-dxmytoy0jv" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 view-container mx-auto px-4 py-0 md:px-8 md:py-4 z-10 text-base">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="main-footer px-4 lg:px-8 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid" data-cy="footer">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="lg:mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center whitespace-nowrap">
<a class="lg:ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy;
2022 Digg
</a>
</nav>
</footer>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Get started by creating an account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Sign in</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1671564794" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>

<script type=“text/javascript”>
    (function() {
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/161102/7732';
      var profileVersionId = '';
      if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
        }
      }
      var wtads = document.createElement('script');
      wtads.async = true;
      wtads.type = 'text/javascript';
      wtads.src = url+profileVersionId+'/pwt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(wtads, node);
    })();
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1671564794"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1671564794"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1671564794"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1671564794"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1671564794" async></script>
</body>
</html>
