<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="manifest" href="/manifest.json?v=1574339300">
<link rel="stylesheet" href="/static/base.css?v=1574339300">
<link rel="stylesheet" href="/static/vendor.css?v=1574339300">
<link rel="canonical" href="https://digg.com/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires">

<link rel="icon" href="/static/images/digg-favicon.png?v=1574339300" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1574339300">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<script src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js" integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: 'https://0ee627c56046413c84054a0a421fc228@sentry.io/1546686' });</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/01/02171359/Screen-Shot-2020-01-02-at-4.13.43-PM.jpg">
<meta name="twitter:description" content="A magpie in Australia was caught on camera imitating the sound of sirens after hearing so many fire trucks respond to the bushfires.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires">
<meta property="og:type" content="article">
<meta property="og:title" content="Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/01/02171359/Screen-Shot-2020-01-02-at-4.13.43-PM.jpg">
<meta property="og:description" content="A magpie in Australia was caught on camera imitating the sound of sirens after hearing so many fire trucks respond to the bushfires.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires - Digg</title>
<meta name="description" content="A magpie in Australia was caught on camera imitating the sound of sirens after hearing so many fire trucks respond to the bushfires.
">
 
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body>
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
<path d="M0-.75h48v48h-48z" fill="none"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
 <li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<title />
                <g data-name="01" id="_01">
                  <path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
                  <path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
                </g>
              </svg>
              <span>Subscribe</span>
            </a>
          </li>
          <li>
            <a class="main-navigation__secondary-search">
              <label>
                <svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
                  <g fill="none" fill-rule="evenodd">
                    <path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
                    </path>
                  </g>
                </svg>
                <span>Search</span>
              </label>
              <form action="/search" method="get">
                <input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
              </form>
            </a>
          </li>
          <li class="main-navigation__secondary-profile">
                        <a href="/welcome" class="main-navigation__secondary-login">
              <span>Sign In</span>
            </a>
                      </li>
        </ul>
      </nav>
    </div>

  </div>
</header>



<section role="main">

  <section class="wrapper video">
    <div class="grid">
      <div class="col col--2-of-3">
        

<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="802106">

  <div class="embedd-code">
        <iframe class='embedly-embed' src='https://www.youtube.com/embed/zHzs-mlDXMY?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
      </div>

  


<div class="share-story" data-id="802106" data-url="/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires" data-title="Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ALARM CALL     </div>

    <a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
      <h1 itemprop="headline" class="headline">
        Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires
      </h1>
    </a>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

  <div itemprop="description" class="description">
    <p>A magpie in Australia was caught on camera imitating the sound of sirens after hearing so many fire trucks respond to the bushfires.</p>

  </div>

  <div class="hat-tip">
    <a href="https://www.youtube.com/watch?v=zHzs-mlDXMY" target="">Guardian News</a>
  </div>

</article>


				
<div class="ads-story-leaderboard-atf">
  
  <div id="bsa-zone_1558128207610_123456"></div>
</div>


		      </div>
      <div class="col col--1-of-3">

                
<div class="ads-video-rectangle">
	
	<div id="bsa-zone_1558128207610-3_123456"></div>
	
	<div id="div-gpt-ad-1568682532978-0"></div>
</div>


        
        <h3 class="hed">Recommended</h3>

        <div class="grid" data-collect-stats="yes">
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472319">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/7a4dcceef7ed46178754fcbaac4771f9_d0fbfb7c5639d71831556db8f8bde622_1_www_large_thumb.jpeg" loading="lazy" alt="How To Start Your Own Country">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        How To Start Your Own Country
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475309">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/everything-wrong-with-ghost-rider-in-17-minutes-or-less" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/0995c85d58ac4853a0bf14b364edc733_57e559685c3af0854d1d992d00f68f4e_1_www_large_thumb.jpeg" loading="lazy" alt="Everything Wrong With 'Ghost Rider' In 17 Minutes Or Less">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/everything-wrong-with-ghost-rider-in-17-minutes-or-less" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Everything Wrong With 'Ghost Rider' In 17 Minutes Or Less
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475261">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/hair-raising-knife-throwing-performance-nearly-ends-in-the-death-on-live-tv" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/eace39b5ca5a4530aedb70a96b3c9111_94f225d417528a65ab94c19e5726fd11_1_www_large_thumb.jpeg" loading="lazy" alt="Hair-Raising Knife Throwing Performance Nearly Ends In Death On Live TV">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/hair-raising-knife-throwing-performance-nearly-ends-in-the-death-on-live-tv" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Hair-Raising Knife Throwing Performance Nearly Ends In Death On Live TV
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475339">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/what-seems-like-a-guy-singing-to-ants-abruptly-becomes-a-really-gross-dare" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/e846cc88af2c45a884afb60dd3396856_66009383fdc1db676155990d692ad6d5_1_www_large_thumb.jpeg" loading="lazy" alt="What Seems Like A Guy Singing To Ants Abruptly Becomes A Really Gross Dare">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/what-seems-like-a-guy-singing-to-ants-abruptly-becomes-a-really-gross-dare" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        What Seems Like A Guy Singing To Ants Abruptly Becomes A Really Gross Dare
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475275">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/mom-records-guest-vocals-for-sons-grindcore-band" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/7810c598d82448b8bca7d3721da7ebbd_1040ab901b1cf3a3a6c4517467797fb2_1_www_large_thumb.jpeg" loading="lazy" alt="Mom Records Guest Vocals For Son's Grindcore Band">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/mom-records-guest-vocals-for-sons-grindcore-band" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Mom Records Guest Vocals For Son's Grindcore Band
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                  </div>

      </div>
    </div>
  </section>

</section>

<section class="wrapper video" data-collect-stats="yes">
  <div class="grid">
    <div class="col col--12-of-12">
      <hr>
    </div>
    <div class="col col--12-of-12">
      <h2 class="hed">Top Videos</h2>
    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801489">

  <a href="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02100724/203802941-Screen-Shot-2020-01-02-at-9.07.07-AM.jpg" loading="lazy" alt="Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STARTS AT 0:56     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Two semis brought two lanes of traffic on I-24 near Chattanooga to a complete standstill. </p>

  </div>
  
    


<div class="share-story" data-id="801489" data-url="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" data-title="Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801015">

  <a href="/video/brighton-chelsea-bicycle-kick-jahanbakhsh" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/01105657/1879948419-Screen-Shot-2020-01-01-at-9.55.53-AM.jpg" loading="lazy" alt="This Bicycle Kick Goal Is Just Gorgeous" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HAPPY NEW YEAR!     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/brighton-chelsea-bicycle-kick-jahanbakhsh" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        This Bicycle Kick Goal Is Just Gorgeous
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Come for Brighton player Alireza Jahanbakhsh's beautiful goal against Chelsea, stay for his stunned celebration. </p>

  </div>
  
    


<div class="share-story" data-id="801015" data-url="/video/brighton-chelsea-bicycle-kick-jahanbakhsh" data-title="This Bicycle Kick Goal Is Just Gorgeous">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801579">

  <a href="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02110909/88173059-Screen-Shot-2020-01-02-at-10.06.47-AM.jpg" loading="lazy" alt="Here&#039;s Why The Porsche Taycan Is Likely Faster Than Tesla Model S" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ELECTRIC AVENUE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Here's Why The Porsche Taycan Is Likely Faster Than Tesla Model S
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/tesla-motors" alt="Tesla Motors">Tesla Motors</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Jason Fenske does the math on the Porsche Taycan, the company's first full-electric sports car &mdash; and finds it likely is faster than the Tesla Model S. </p>

  </div>
  
    


<div class="share-story" data-id="801579" data-url="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" data-title="Here's Why The Porsche Taycan Is Likely Faster Than Tesla Model S">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801505">

  <a href="/video/steelmaking-arc-furnace-scary" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02100358/1820186123-Screen-Shot-2020-01-02-at-8.54.57-AM.png" loading="lazy" alt="The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NERVES OF STEEL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/steelmaking-arc-furnace-scary" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Nothing to see here, just a normal day at work for a hot metal crane operator.</p>

  </div>
  
    


<div class="share-story" data-id="801505" data-url="/video/steelmaking-arc-furnace-scary" data-title="The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801450">

  <a href="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02094402/1443230930-Screen-Shot-2020-01-02-at-8.41.40-AM.jpg" loading="lazy" alt="Watch This 240 MPH Spinning Bat Machine Hit The World&#039;s Longest Home Run" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      AND ALOHA MEANS GOODBYE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Watch This 240 MPH Spinning Bat Machine Hit The World's Longest Home Run
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>YouTuber SmarterEveryDay gets a machine to hit a monster 700 foot home run.</p>

  </div>
  
    


<div class="share-story" data-id="801450" data-url="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" data-title="Watch This 240 MPH Spinning Bat Machine Hit The World's Longest Home Run">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801837">

  <a href="/video/doctor-saves-dog-from-elevator" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02133000/1932352901-Screen-Shot-2020-01-02-at-12.28.40-PM.png" loading="lazy" alt="Doctor Saves A Dog Trapped In A Rising Elevator By Its Leash Just In The Nick Of Time" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HOUSE CALLS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/doctor-saves-dog-from-elevator" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Doctor Saves A Dog Trapped In A Rising Elevator By Its Leash Just In The Nick Of Time
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>This is why we should keep things on a tight leash.</p>

  </div>
  
    


<div class="share-story" data-id="801837" data-url="/video/doctor-saves-dog-from-elevator" data-title="Doctor Saves A Dog Trapped In A Rising Elevator By Its Leash Just In The Nick Of Time">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
      </div>
</section>


<div class="ads-story-leaderboard-btf">
  
  <div id="bsa-zone_1558128207610-1_123456"></div>
</div>



<div class="spacer"></div>


<div class="cta-videos" data-hash="" data-title="" data-link="">
  <div class="background"></div>
  <div class="placeholder">
    <h3>Want more videos like this?</h3>
    <p>Every day we send an email with the top videos from Digg.</p>

    <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
      <input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
      <button class="js-cm-submit-button" type="submit">Subscribe</button>
    </form>
  </div>
</div>



<section role="main">

  <section class="wrapper" data-collect-stats="yes">
    





<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="801752">

  <div class="grid">
    <div class="col col--2-of-3">
      <a href="https://www.citylab.com/environment/2020/01/lead-poisoning-toxic-paint-pipes-health-iq-crime-baltimore/604201/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        <picture>
          <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02123339/1363467318-Screen-Shot-2020-01-02-at-11.33.21-AM.jpg" loading="lazy" alt="The Unequal Burden Of Urban Lead" width="730" height="400">

                  </picture>
      </a>
    </div>
    <div class="col col--1-of-3">
      <header>
        <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
          'LIKE THE SKIN OF THE URBAN LANDSCAPE'         </div>

        <h1 itemprop="headline" class="headline">
          <a href="https://www.citylab.com/environment/2020/01/lead-poisoning-toxic-paint-pipes-health-iq-crime-baltimore/604201/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
            The Unequal Burden Of Urban Lead
          </a>
        </h1>

        <div class="metadata">
          
                    <span>
            <a href="/source/citylab.com" alt="citylab.com">citylab.com</a>
          </span>
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
          </span>
                  </div>
      </header>

      <div itemprop="description" class="description">
        <p>Decades after federal regulations banned the use of the deadly metal in paint, gasoline, and plumbing, the effects of lead continue to be felt across America's cities.</p>

      </div>

      


<div class="share-story" data-id="801752" data-url="https://www.citylab.com/environment/2020/01/lead-poisoning-toxic-paint-pipes-health-iq-crime-baltimore/604201/?utm_source=digg" data-title="The Unequal Burden Of Urban Lead">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



    </div>
  </div>

</article>


  </section>

  <section class="wrapper" data-collect-stats="yes">
    <div class="grid">
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801993">

  <a href="https://www.bbc.co.uk/news/extra/SoLiOdJyCK/mystery_of_dyatlov_pass?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02160156/1500645465-Screen-Shot-2020-01-02-at-3.01.38-PM.jpg" loading="lazy" alt="There Were Nine: What Happened In The Dyatlov Pass?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LOST IN THE SNOW     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.bbc.co.uk/news/extra/SoLiOdJyCK/mystery_of_dyatlov_pass?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        There Were Nine: What Happened In The Dyatlov Pass?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/bbc.co.uk" alt="bbc.co.uk">bbc.co.uk</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>In the dead of winter, a group of students set out on a trek into the Ural Mountains. Their frozen bodies &mdash; with inexplicable injuries &mdash; were discovered in locations that compounded the puzzle of how they died. The Dyatlov Pass mystery spawned dozens of conspiracy theories, which have endured for 60 years.</p>

  </div>
  
    


<div class="share-story" data-id="801993" data-url="https://www.bbc.co.uk/news/extra/SoLiOdJyCK/mystery_of_dyatlov_pass?utm_source=digg" data-title="There Were Nine: What Happened In The Dyatlov Pass?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801707">

  <a href="/video/what-would-happen-if-earth-was-hit-by-a-grain-of-sand-going-99-9-percent-the-speed-of-light" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02120933/517238399-Screen-Shot-2020-01-02-at-11.09.14-AM.jpg" loading="lazy" alt="What Would Happen If Earth Was Hit By A Grain Of Sand Going 99.9 Percent The Speed Of Light?" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WELCOME TO EARTH     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/what-would-happen-if-earth-was-hit-by-a-grain-of-sand-going-99-9-percent-the-speed-of-light" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        What Would Happen If Earth Was Hit By A Grain Of Sand Going 99.9 Percent The Speed Of Light?
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A YouTuber demonstrates what would happen to the Earth if it was struck by multiple sized objects.</p>

  </div>
  
    


<div class="share-story" data-id="801707" data-url="/video/what-would-happen-if-earth-was-hit-by-a-grain-of-sand-going-99-9-percent-the-speed-of-light" data-title="What Would Happen If Earth Was Hit By A Grain Of Sand Going 99.9 Percent The Speed Of Light?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18143659/1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
      APPS WE DIGG  | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        21
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742304" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802112">

  <a href="/2020/dracula-shadow-billboard-ad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02171648/993582245-Screen-Shot-2020-01-02-at-4.16.07-PM.png" loading="lazy" alt="Timelapse Reveals How Clever This Billboard Ad For The BBC&#039;s &#039;Dracula&#039; Is" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WHAT WE DO IN THE SHADOWS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2020/dracula-shadow-billboard-ad" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Timelapse Reveals How Clever This Billboard Ad For The BBC's 'Dracula' Is
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Sometimes the most ingenious design is the one hiding in plain sight.</p>

  </div>
  
    


<div class="share-story" data-id="802112" data-url="/2020/dracula-shadow-billboard-ad" data-title="Timelapse Reveals How Clever This Billboard Ad For The BBC's 'Dracula' Is">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802270">

  <a href="https://www.washingtonpost.com/world/national-security/defense-secretary-says-iran-and-its-proxies-may-be-planning-fresh-attacks-on-us-personnel-in-iraq/2020/01/02/53b63f00-2d89-11ea-bcb3-ac6482c4a92f_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02223451/527351292-Screen-Shot-2020-01-02-at-9.34.00-PM.jpg" loading="lazy" alt="Airstrike In Iraq Kills Major Iranian Military Figure" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WHAT WILL HAPPEN NEXT?     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.washingtonpost.com/world/national-security/defense-secretary-says-iran-and-its-proxies-may-be-planning-fresh-attacks-on-us-personnel-in-iraq/2020/01/02/53b63f00-2d89-11ea-bcb3-ac6482c4a92f_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Airstrike In Iraq Kills Major Iranian Military Figure
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It was not clear who carried out the strike at Baghdad Airport, but the death of Qassem Soleimani, one of Iran's most revered military leaders, seems certain to send tensions soaring between the United States and Iran.</p>

  </div>
  
    


<div class="share-story" data-id="802270" data-url="https://www.washingtonpost.com/world/national-security/defense-secretary-says-iran-and-its-proxies-may-be-planning-fresh-attacks-on-us-personnel-in-iraq/2020/01/02/53b63f00-2d89-11ea-bcb3-ac6482c4a92f_story.html?utm_source=digg" data-title="Airstrike In Iraq Kills Major Iranian Military Figure">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801944">

  <a href="https://www.discovermagazine.com/health/do-men-lose-weight-more-easily-than-women?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02145309/1449707103-men-women-weight.jpg" loading="lazy" alt="Do Men Actually Lose Weight More Easily Than Women?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WEIGHING IN THE NEW YEAR     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.discovermagazine.com/health/do-men-lose-weight-more-easily-than-women?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Do Men Actually Lose Weight More Easily Than Women?
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/discovermagazine.com" alt="discovermagazine.com">discovermagazine.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Stories abound of women who have dieted alongside a man, only to see his fat melt away &mdash; while they struggle to change the number on the scale. What's the deal?</p>

  </div>
  
    


<div class="share-story" data-id="801944" data-url="https://www.discovermagazine.com/health/do-men-lose-weight-more-easily-than-women?utm_source=digg" data-title="Do Men Actually Lose Weight More Easily Than Women?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802106">

  <a href="/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02171405/819013168-Screen-Shot-2020-01-02-at-4.13.43-PM.jpg" loading="lazy" alt="Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ALARM CALL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A magpie in Australia was caught on camera imitating the sound of sirens after hearing so many fire trucks respond to the bushfires.</p>

  </div>
  
    


<div class="share-story" data-id="802106" data-url="/video/magpie-mimics-the-sound-of-fire-truck-sirens-responding-to-australian-bushfires" data-title="Magpie Mimics The Sound Of Fire Truck Sirens Responding To Australian Bushfires">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802029">

  <a href="https://www.popsci.com/story/technology/corvette-stingray-review-mid-engine/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02161444/1825276545-corvette.jpg" loading="lazy" alt="The Corvette Is Finally The Supercar It Deserves To Be" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      FULLY 'VETTED     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.popsci.com/story/technology/corvette-stingray-review-mid-engine/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Corvette Is Finally The Supercar It Deserves To Be
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/popsci.com" alt="popsci.com">popsci.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Moving the Corvette's engine could finally earn a classic car the credit it deserves.</p>

  </div>
  
    


<div class="share-story" data-id="802029" data-url="https://www.popsci.com/story/technology/corvette-stingray-review-mid-engine/?utm_source=digg" data-title="The Corvette Is Finally The Supercar It Deserves To Be">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802255">

  <a href="http://fabiensanglard.net/another_world_polygons/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02182450/982905686-Screen-Shot-2020-01-02-at-5.24.32-PM.jpg" loading="lazy" alt="The Polygons Of &#039;Another World&#039;" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GAMING THE SYSTEM     </div>

    <h2 itemprop="headline" class="headline">
      <a href="http://fabiensanglard.net/another_world_polygons/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Polygons Of 'Another World'
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/fabiensanglard.net" alt="fabiensanglard.net">fabiensanglard.net</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>From the Amiga 500, Atari ST, IBM PC, Super Nintendo, up to the Sega Genesis, I attempted to discover how "Another World" was implemented. I found an environment made rich by its diversity where the now ubiquitous CPU/GPU did not exist yet. In the process, I discovered the untold stories of seemingly impossible problems heroically solved by lone programmers.</p>

  </div>
  
    


<div class="share-story" data-id="802255" data-url="http://fabiensanglard.net/another_world_polygons/index.html?utm_source=digg" data-title="The Polygons Of 'Another World'">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801814">

  <a href="/video/guy-pays-500-for-amazon-mystery-returns-worth-24000" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02132219/1832082123-Screen-Shot-2020-01-02-at-12.19.22-PM.png" loading="lazy" alt="Guy Pays $500 For Amazon Mystery Returns, Gets $24,000 Worth Of Products" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THINK OUTSIDE THE BOX     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/guy-pays-500-for-amazon-mystery-returns-worth-24000" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Guy Pays $500 For Amazon Mystery Returns, Gets $24,000 Worth Of Products
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Sometimes to find the treasure you have to dig into the junk.</p>

  </div>
  
    


<div class="share-story" data-id="801814" data-url="/video/guy-pays-500-for-amazon-mystery-returns-worth-24000" data-title="Guy Pays $500 For Amazon Mystery Returns, Gets $24,000 Worth Of Products">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801928">

  <a href="/video/truckers-prove-mythbusters-wrong-by-driving-50-mph-with-square-wheels" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02143727/251381296-Screen-Shot-2020-01-02-at-1.35.36-PM.jpg" loading="lazy" alt="Truckers Prove &#039;Mythbusters&#039; Wrong By Driving 50 MPH With Square Wheels" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MYTH UNBUSTED     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/truckers-prove-mythbusters-wrong-by-driving-50-mph-with-square-wheels" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Truckers Prove 'Mythbusters' Wrong By Driving 50 MPH With Square Wheels
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>YouTuber WhistlinDiesel make Adam and Jamie look like fools by attaching square wheels to his truck, proving they can dig in and get better traction.</p>

  </div>
  
    


<div class="share-story" data-id="801928" data-url="/video/truckers-prove-mythbusters-wrong-by-driving-50-mph-with-square-wheels" data-title="Truckers Prove 'Mythbusters' Wrong By Driving 50 MPH With Square Wheels">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801987">

  <a href="https://interestingengineering.com/8-interesting-visions-of-2020-from-the-past?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02155236/1581900320-Screen-Shot-2020-01-02-at-2.50.58-PM.jpg" loading="lazy" alt="Eight Interesting Visions Of 2020 From The Past" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      (THEY WERE WRONG)     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://interestingengineering.com/8-interesting-visions-of-2020-from-the-past?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Eight Interesting Visions Of 2020 From The Past
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/interestingengineering.com" alt="interestingengineering.com">interestingengineering.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>From the pretty accurate to the creepy and scary, these eight visions show just how people in the past saw the future.</p>

  </div>
  
    


<div class="share-story" data-id="801987" data-url="https://interestingengineering.com/8-interesting-visions-of-2020-from-the-past?utm_source=digg" data-title="Eight Interesting Visions Of 2020 From The Past">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="797330">

  <a href="/2019/learn-something-new-in-2020-with-the-help-of-these-epic-training-bundles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/20173700/90806250-new-year.jpeg" loading="lazy" alt="Learn Something New In 2020 With The Help Of These Epic Training Bundles" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      FROM THE DIGG STORE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/learn-something-new-in-2020-with-the-help-of-these-epic-training-bundles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Learn Something New In 2020 With The Help Of These Epic Training Bundles
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Whether you want to contribute to positive growth in your career or just pick up a new hobby, we've rounded up some online courses that can help you meet any resolution.</p>

  </div>
  
    


<div class="share-story" data-id="797330" data-url="/2019/learn-something-new-in-2020-with-the-help-of-these-epic-training-bundles" data-title="Learn Something New In 2020 With The Help Of These Epic Training Bundles">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802062">

  <a href="/video/nightmare-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02165405/889318536-Screen-Shot-2020-01-02-at-3.48.57-PM-1.png" loading="lazy" alt="This 40-Second Stop Motion Animation Short Called &#039;Nightmare&#039; Really Is Pure Nightmare Fuel" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NOBODY PUTS BABY IN A CORNER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/nightmare-short" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        This 40-Second Stop Motion Animation Short Called 'Nightmare' Really Is Pure Nightmare Fuel
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/short-film" alt="Short Film">Short Film</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The three-headed baby is going to haunt us in our dreams.</p>

  </div>
  
    


<div class="share-story" data-id="802062" data-url="/video/nightmare-short" data-title="This 40-Second Stop Motion Animation Short Called 'Nightmare' Really Is Pure Nightmare Fuel">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801753">

  <a href="https://www.nationalgeographic.com/science/2020/01/raveous-wild-goats-ruled-this-island-for-over-a-century-being-reborn/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02123200/1456313337-Screen-Shot-2020-01-02-at-11.31.39-AM.jpg" loading="lazy" alt="Destructive Wild Goats Ruled The Island Of Redonda For Over A Century. Now, It&#039;s Being Reborn" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LIFE SPRINGS ETERNAL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.nationalgeographic.com/science/2020/01/raveous-wild-goats-ruled-this-island-for-over-a-century-being-reborn/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Destructive Wild Goats Ruled The Island Of Redonda For Over A Century. Now, It's Being Reborn
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/nationalgeographic.com" alt="nationalgeographic.com">nationalgeographic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The rocky island of Redonda, once stripped of its flora and fauna by invasive species, makes an astonishingly quick comeback. What's the secret to its recovery?</p>

  </div>
  
    


<div class="share-story" data-id="801753" data-url="https://www.nationalgeographic.com/science/2020/01/raveous-wild-goats-ruled-this-island-for-over-a-century-being-reborn/?utm_source=digg" data-title="Destructive Wild Goats Ruled The Island Of Redonda For Over A Century. Now, It's Being Reborn">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801798">

  <a href="/video/dash-cam-captures-suv-ramping-off-highway-1-into-the-pacific-ocean-at-high-speed" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02131447/1867795450-Screen-Shot-2020-01-02-at-12.14.28-PM.jpg" loading="lazy" alt="Dash Cam Captures SUV Ramping Off Highway 1 Into The Pacific Ocean At High Speed" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SCARY     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/dash-cam-captures-suv-ramping-off-highway-1-into-the-pacific-ocean-at-high-speed" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Dash Cam Captures SUV Ramping Off Highway 1 Into The Pacific Ocean At High Speed
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Police have been unable to find car or any occupants, and were forced to call off the search due to high waves. </p>

  </div>
  
    


<div class="share-story" data-id="801798" data-url="/video/dash-cam-captures-suv-ramping-off-highway-1-into-the-pacific-ocean-at-high-speed" data-title="Dash Cam Captures SUV Ramping Off Highway 1 Into The Pacific Ocean At High Speed">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801104">

  <a href="https://narratively.com/i-quit-my-job-at-50-to-reinvent-myself-pro-tip-dont-do-this/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/01115832/1103031850-reinvention.jpg" loading="lazy" alt="I Quit My Job At 50 To Reinvent Myself. Pro Tip: Don&#039;t Do This" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CH-CH-CH-CH-CHANGES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://narratively.com/i-quit-my-job-at-50-to-reinvent-myself-pro-tip-dont-do-this/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        I Quit My Job At 50 To Reinvent Myself. Pro Tip: Don't Do This
      </a>
    </h2>

    <div class="metadata">
            <span>
        5
         diggs       </span>
      
            <span>
        <a href="/source/narratively.com" alt="narratively.com">narratively.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>My fantasy was to escape from the corporate grind. After a taste of freedom and months of hare-brained schemes, I begged to be captured again.</p>

  </div>
  
    


<div class="share-story" data-id="801104" data-url="https://narratively.com/i-quit-my-job-at-50-to-reinvent-myself-pro-tip-dont-do-this/?utm_source=digg" data-title="I Quit My Job At 50 To Reinvent Myself. Pro Tip: Don't Do This">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802163">

  <a href="https://ny.curbed.com/2020/1/2/21046581/new-york-city-climate-change-managed-retreat-development?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02175412/1871311591-test-9.jpg" loading="lazy" alt="NYC&#039;s Coastline Could Be Underwater By 2100. Why Are We Still Building There?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HELL AND HIGH WATER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://ny.curbed.com/2020/1/2/21046581/new-york-city-climate-change-managed-retreat-development?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        NYC's Coastline Could Be Underwater By 2100. Why Are We Still Building There?
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/ny.curbed.com" alt="ny.curbed.com">ny.curbed.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate Change">Climate Change</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>How New York City can incorporate managed retreat into its plans to fight climate change.</p>

  </div>
  
    


<div class="share-story" data-id="802163" data-url="https://ny.curbed.com/2020/1/2/21046581/new-york-city-climate-change-managed-retreat-development?utm_source=digg" data-title="NYC's Coastline Could Be Underwater By 2100. Why Are We Still Building There?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801579">

  <a href="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02110909/88173059-Screen-Shot-2020-01-02-at-10.06.47-AM.jpg" loading="lazy" alt="Here&#039;s Why The Porsche Taycan Is Likely Faster Than Tesla Model S" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ELECTRIC AVENUE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Here's Why The Porsche Taycan Is Likely Faster Than Tesla Model S
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/tesla-motors" alt="Tesla Motors">Tesla Motors</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Jason Fenske does the math on the Porsche Taycan, the company's first full-electric sports car &mdash; and finds it likely is faster than the Tesla Model S. </p>

  </div>
  
    


<div class="share-story" data-id="801579" data-url="/video/heres-why-the-porsche-taycan-is-likely-faster-than-tesla-model-s" data-title="Here's Why The Porsche Taycan Is Likely Faster Than Tesla Model S">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802244">

  <a href="https://www.amusingplanet.com/2019/12/corona-spy-satellite-humble-beginning.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02182038/2095395769-test-15.jpg" loading="lazy" alt="The Humble Beginning Of Satellite Espionage" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      PRIVATE EYES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.amusingplanet.com/2019/12/corona-spy-satellite-humble-beginning.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Humble Beginning Of Satellite Espionage
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/amusingplanet.com" alt="amusingplanet.com">amusingplanet.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/warfare" alt="Warfare">Warfare</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>There is not a square-inch of earth that has not been photographed and mapped by satellites today. These spying eyes, flying hundreds of miles above the earth's surface are capable of imaging the entire earth many times over in a single day. Arriving at this level of technological brilliance was no small matter.</p>

  </div>
  
    


<div class="share-story" data-id="802244" data-url="https://www.amusingplanet.com/2019/12/corona-spy-satellite-humble-beginning.html?utm_source=digg" data-title="The Humble Beginning Of Satellite Espionage">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801968">

  <a href="https://theoutline.com/post/8485/bill-simmons-fans-reddit-the-ringer?zd=1&zi=cuu2oibn?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02153635/130563206-Screen-Shot-2020-01-02-at-2.36.06-PM.jpg" loading="lazy" alt="Meet The Most Obsessive Bill Simmons Fans Online" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DEAD RINGERS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://theoutline.com/post/8485/bill-simmons-fans-reddit-the-ringer?zd=1&zi=cuu2oibn?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Meet The Most Obsessive Bill Simmons Fans Online
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theoutline.com" alt="theoutline.com">theoutline.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>On Reddit, any kind of fandom can find a community &mdash; even those dedicated to hate-loving a sportswriter.</p>

  </div>
  
    


<div class="share-story" data-id="801968" data-url="https://theoutline.com/post/8485/bill-simmons-fans-reddit-the-ringer?zd=1&zi=cuu2oibn?utm_source=digg" data-title="Meet The Most Obsessive Bill Simmons Fans Online">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18162214/505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
        | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742403" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801489">

  <a href="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02100724/203802941-Screen-Shot-2020-01-02-at-9.07.07-AM.jpg" loading="lazy" alt="Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STARTS AT 0:56     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Two semis brought two lanes of traffic on I-24 near Chattanooga to a complete standstill. </p>

  </div>
  
    


<div class="share-story" data-id="801489" data-url="/video/two-jabroni-truck-drivers-block-both-lanes-of-traffic-for-miles" data-title="Two Jabroni Truck Drivers Block Both Lanes Of Traffic For Miles">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801603">

  <a href="https://www.amazon.com/s/browse/ref=as_li_ss_tl?ie=UTF8&node=20795056011&smid=ATVPDKIKX0DER&pf_rd_p=56beed47-26cb-401c-95f5-738a157f0f49&pf_rd_s=slot-5&pf_rd_t=701&pf_rd_i=gb_main&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=4C1CFRDYC1MP3D4P06TT&linkCode=ll2&tag=diggjanuary2020-20&linkId=3f03a549aaca071fee0ca90d80ba707a&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02112757/952574557-Amazon-Exercise.jpeg" loading="lazy" alt="Digg Deals: Save Up To 30% On Exercise And Health Supplies From Amazon" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      DIGG PICKS | AFFILIATE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.amazon.com/s/browse/ref=as_li_ss_tl?ie=UTF8&node=20795056011&smid=ATVPDKIKX0DER&pf_rd_p=56beed47-26cb-401c-95f5-738a157f0f49&pf_rd_s=slot-5&pf_rd_t=701&pf_rd_i=gb_main&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=4C1CFRDYC1MP3D4P06TT&linkCode=ll2&tag=diggjanuary2020-20&linkId=3f03a549aaca071fee0ca90d80ba707a&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Digg Deals: Save Up To 30% On Exercise And Health Supplies From Amazon
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>To start the new year off right, you can grab activewear, exercise equipment and vitamins from Amazon's store brands for up to 30 percent off.</p>

  </div>
  
    


<div class="share-story" data-id="801603" data-url="https://www.amazon.com/s/browse/ref=as_li_ss_tl?ie=UTF8&node=20795056011&smid=ATVPDKIKX0DER&pf_rd_p=56beed47-26cb-401c-95f5-738a157f0f49&pf_rd_s=slot-5&pf_rd_t=701&pf_rd_i=gb_main&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=4C1CFRDYC1MP3D4P06TT&linkCode=ll2&tag=diggjanuary2020-20&linkId=3f03a549aaca071fee0ca90d80ba707a&language=en_US?utm_source=digg" data-title="Digg Deals: Save Up To 30% On Exercise And Health Supplies From Amazon">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801706">

  <a href="https://medium.com/@rossformaine/i-was-googles-head-of-international-relations-here-s-why-i-left-49313d23065?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02120730/1194759019-Screen-Shot-2020-01-02-at-11.07.13-AM.jpg" loading="lazy" alt="I Was Google&#039;s Head Of International Relations. Here&#039;s Why I Left" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SEEMS BAD     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://medium.com/@rossformaine/i-was-googles-head-of-international-relations-here-s-why-i-left-49313d23065?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        I Was Google's Head Of International Relations. Here's Why I Left
      </a>
    </h2>

    <div class="metadata">
            <span>
        5
         diggs       </span>
      
            <span>
        <a href="/source/medium.com" alt="medium.com">medium.com</a>
      </span>
      
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The company's motto used to be "Don't be evil." Things have changed.</p>

  </div>
  
    


<div class="share-story" data-id="801706" data-url="https://medium.com/@rossformaine/i-was-googles-head-of-international-relations-here-s-why-i-left-49313d23065?utm_source=digg" data-title="I Was Google's Head Of International Relations. Here's Why I Left">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801929">

  <a href="/video/its-hard-to-imagine-how-tiny-an-atom-is-so-this-vfx-artist-put-it-into-scale" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02143858/1290954073-Screen-Shot-2020-01-02-at-1.36.55-PM.png" loading="lazy" alt="It&#039;s Hard To Imagine How Tiny An Atom Is, So This VFX Artist Put It Into Scale" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      UPSIZING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/its-hard-to-imagine-how-tiny-an-atom-is-so-this-vfx-artist-put-it-into-scale" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        It's Hard To Imagine How Tiny An Atom Is, So This VFX Artist Put It Into Scale
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>An atom is so small that if you reimagined an atom to be the size of a tennis ball, the width of a penny would be the size of Earth.</p>

  </div>
  
    


<div class="share-story" data-id="801929" data-url="/video/its-hard-to-imagine-how-tiny-an-atom-is-so-this-vfx-artist-put-it-into-scale" data-title="It's Hard To Imagine How Tiny An Atom Is, So This VFX Artist Put It Into Scale">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802017">

  <a href="https://humanparts.medium.com/why-i-secretly-miss-being-a-smoker-44cd8724d0c6?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02161154/377705810-smoking.jpeg" loading="lazy" alt="Why I Secretly Miss Being A Smoker" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      BAD HABIT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://humanparts.medium.com/why-i-secretly-miss-being-a-smoker-44cd8724d0c6?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Why I Secretly Miss Being A Smoker
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/humanparts.medium.com" alt="humanparts.medium.com">humanparts.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>I'm a former smoker who misses the idleness and so-called social benefits of smoking.</p>

  </div>
  
    


<div class="share-story" data-id="802017" data-url="https://humanparts.medium.com/why-i-secretly-miss-being-a-smoker-44cd8724d0c6?utm_source=digg" data-title="Why I Secretly Miss Being A Smoker">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801969">

  <a href="https://www.bbc.com/news/technology-50658537?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02153414/1451650415-Screen-Shot-2020-01-02-at-2.33.33-PM.jpg" loading="lazy" alt="Barcelona&#039;s Car-Free Smart City Experiment" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NO CARS GO     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.bbc.com/news/technology-50658537?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Barcelona's Car-Free Smart City Experiment
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/bbc.com" alt="bbc.com">bbc.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>In the centre of bustling and busy Barcelona there is unusual quiet: just the babble of children playing in a small playground and the sound of the birds.</p>

  </div>
  
    


<div class="share-story" data-id="801969" data-url="https://www.bbc.com/news/technology-50658537?utm_source=digg" data-title="Barcelona's Car-Free Smart City Experiment">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802201">

  <a href="https://www.cnn.com/2020/01/02/business/uhaul-smokers/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02180308/2001839545-test-11.jpg" loading="lazy" alt="Do You Smoke? Then You Can&#039;t Work For U-Haul In These States" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HOLY SMOKES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.cnn.com/2020/01/02/business/uhaul-smokers/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Do You Smoke? Then You Can't Work For U-Haul In These States
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
      </span>
      
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>U-Haul said it will stop hiring people who use nicotine in the 21 states where companies are allowed to consider tobacco use when making hiring decisions.</p>

  </div>
  
    


<div class="share-story" data-id="802201" data-url="https://www.cnn.com/2020/01/02/business/uhaul-smokers/index.html?utm_source=digg" data-title="Do You Smoke? Then You Can't Work For U-Haul In These States">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801505">

  <a href="/video/steelmaking-arc-furnace-scary" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02100358/1820186123-Screen-Shot-2020-01-02-at-8.54.57-AM.png" loading="lazy" alt="The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NERVES OF STEEL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/steelmaking-arc-furnace-scary" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Nothing to see here, just a normal day at work for a hot metal crane operator.</p>

  </div>
  
    


<div class="share-story" data-id="801505" data-url="/video/steelmaking-arc-furnace-scary" data-title="The Way A Steelmaking Arc Furnance Normally Operates Looks Like A Horrifying Accident">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802177">

  <a href="https://www.popsci.com/story/space/exoplanet-dark-wasp12b-death/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02175823/371049887-test-10.jpg" loading="lazy" alt="This Pitch-Black Exoplanet Is Spiraling Toward Its Doom" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GOING DARK     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.popsci.com/story/space/exoplanet-dark-wasp12b-death/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        This Pitch-Black Exoplanet Is Spiraling Toward Its Doom
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/popsci.com" alt="popsci.com">popsci.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Despite possessing twice the waistline of Jupiter and half again its heft, exoplanet WASP-12b lives so close to its star that it whizzes around once each (Earth) day. Unfortunately, its world may be coming to a swifter end than expected.</p>

  </div>
  
    


<div class="share-story" data-id="802177" data-url="https://www.popsci.com/story/space/exoplanet-dark-wasp12b-death/?utm_source=digg" data-title="This Pitch-Black Exoplanet Is Spiraling Toward Its Doom">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802050">

  <a href="https://blog.pitest.org/how-i-once-saved-half-a-million-dollars-with-a-single-character-code-change/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02164021/499255155-test-6.jpg" loading="lazy" alt="How I Once Saved Half A Million Dollars With A Single Character Code Change" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CODE SWITCH     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://blog.pitest.org/how-i-once-saved-half-a-million-dollars-with-a-single-character-code-change/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How I Once Saved Half A Million Dollars With A Single Character Code Change
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/blog.pitest.org" alt="blog.pitest.org">blog.pitest.org</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The code was awful in ways that were entirely new to me but, despite the best efforts of the architecture team, we managed to gradually improve things. But there were still lots of problems, and some of them began to impact the business plan.</p>

  </div>
  
    


<div class="share-story" data-id="802050" data-url="https://blog.pitest.org/how-i-once-saved-half-a-million-dollars-with-a-single-character-code-change/?utm_source=digg" data-title="How I Once Saved Half A Million Dollars With A Single Character Code Change">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801431">

  <a href="/video/this-old-obviously-faked-criss-angel-mindfreak-stunt-has-to-be-a-joke-right" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02093458/1671789656-Screen-Shot-2020-01-02-at-8.34.32-AM.jpg" loading="lazy" alt="This Obviously Faked &#039;Criss Angel: Mindfreak&#039; Stunt Has To Be A Joke, Right?" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MAGIC!     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/this-old-obviously-faked-criss-angel-mindfreak-stunt-has-to-be-a-joke-right" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        This Obviously Faked 'Criss Angel: Mindfreak' Stunt Has To Be A Joke, Right?
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A&#038;E's YouTube channel just uploaded this "stunt" from an old episode of "Criss Angel: Mindfreak" of Angel jumping into a locked cage over the Grand Canyon and&#8230; are we supposed to think this is real?</p>

  </div>
  
    


<div class="share-story" data-id="801431" data-url="/video/this-old-obviously-faked-criss-angel-mindfreak-stunt-has-to-be-a-joke-right" data-title="This Obviously Faked 'Criss Angel: Mindfreak' Stunt Has To Be A Joke, Right?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802069">

  <a href="https://www.truehoop.com/p/exceptional-ruthless?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02165358/1666568476-Screen-Shot-2020-01-02-at-3.52.03-PM.jpg" loading="lazy" alt="Exceptional, Ruthless: David Stern Doesn&#039;t Fit Tidy Eulogies" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE END OF AN ERA     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.truehoop.com/p/exceptional-ruthless?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Exceptional, Ruthless: David Stern Doesn't Fit Tidy Eulogies
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/truehoop.com" alt="truehoop.com">truehoop.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p> have read the many memories of his being kind, moral, or in love with the game. The easy praise is good today. But it misses the manner in which he was truly remarkable. </p>

  </div>
  
    


<div class="share-story" data-id="802069" data-url="https://www.truehoop.com/p/exceptional-ruthless?utm_source=digg" data-title="Exceptional, Ruthless: David Stern Doesn't Fit Tidy Eulogies">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802006">

  <a href="https://www.theatlantic.com/entertainment/archive/2020/01/surviving-r-kelly-part-ii-lifetime-review/604345/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02160618/1942202139-r-kelly.jpg" loading="lazy" alt="The R. Kelly Story Is Bigger Than Most People Know" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STILL UNFOLDING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/entertainment/archive/2020/01/surviving-r-kelly-part-ii-lifetime-review/604345/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The R. Kelly Story Is Bigger Than Most People Know
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"Surviving R. Kelly Part II: The Reckoning" elaborates on well-known allegations from last year's documentary. It also incorporates, and interrogates, the assertions of the singer's defenders.</p>

  </div>
  
    


<div class="share-story" data-id="802006" data-url="https://www.theatlantic.com/entertainment/archive/2020/01/surviving-r-kelly-part-ii-lifetime-review/604345/?utm_source=digg" data-title="The R. Kelly Story Is Bigger Than Most People Know">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802036">

  <a href="https://www.theguardian.com/technology/2020/jan/02/amazon-threatened-fire-employees-speaking-out-climate-change-workers-say?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02162831/448683505-amazon-climate-change.jpg" loading="lazy" alt="Amazon Threatened To Fire Employees For Speaking Out On Climate, Workers Say" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NOT A GOOD LOOK     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theguardian.com/technology/2020/jan/02/amazon-threatened-fire-employees-speaking-out-climate-change-workers-say?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Amazon Threatened To Fire Employees For Speaking Out On Climate, Workers Say
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate Change">Climate Change</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Emails show that a group of employees who called for stronger climate action by the company were told they risked dismissal.</p>

  </div>
  
    


<div class="share-story" data-id="802036" data-url="https://www.theguardian.com/technology/2020/jan/02/amazon-threatened-fire-employees-speaking-out-climate-change-workers-say?utm_source=digg" data-title="Amazon Threatened To Fire Employees For Speaking Out On Climate, Workers Say">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="802042">

  <a href="https://www.nytimes.com/2020/01/01/opinion/china-swine-fever.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02162924/820661146-test-5.jpg" loading="lazy" alt="Why Did One-Quarter Of The World&#039;s Pigs Die In A Year?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'THAT DIDN'T HELP'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.nytimes.com/2020/01/01/opinion/china-swine-fever.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Why Did One-Quarter Of The World's Pigs Die In A Year?
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
      </span>
      
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Swine fever devastated China's stock because with unsound governance, even sound regulations have perverse effects.</p>

  </div>
  
    


<div class="share-story" data-id="802042" data-url="https://www.nytimes.com/2020/01/01/opinion/china-swine-fever.html?utm_source=digg" data-title="Why Did One-Quarter Of The World's Pigs Die In A Year?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801705">

  <a href="/video/man-smacks-woman-in-face-with-noodles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02121111/1649610511-Screen-Shot-2020-01-02-at-11.06.46-AM.png" loading="lazy" alt="Man Confidently Shows Off His Noodles Making Skills Until He Smacks A Customer Straight In The Face" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GOOD NOODLES, TERRIBLE SERVICE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/man-smacks-woman-in-face-with-noodles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Man Confidently Shows Off His Noodles Making Skills Until He Smacks A Customer Straight In The Face
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Just one of the many perils we face eating out.</p>

  </div>
  
    


<div class="share-story" data-id="801705" data-url="/video/man-smacks-woman-in-face-with-noodles" data-title="Man Confidently Shows Off His Noodles Making Skills Until He Smacks A Customer Straight In The Face">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801780">

  <a href="https://www.gq.com/story/uncut-gems-furniture?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02124947/1208476086-uncut-gems.jpg" loading="lazy" alt="The Perfectly Bad Taste Of &#039;Uncut Gems&#039;" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HATE TO SEE IT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.gq.com/story/uncut-gems-furniture?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Perfectly Bad Taste Of 'Uncut Gems'
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/gq.com" alt="gq.com">gq.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>On the so-garish-it's-gorgeous art, furniture and decor in the Safdie brothers' New York thriller.</p>

  </div>
  
    


<div class="share-story" data-id="801780" data-url="https://www.gq.com/story/uncut-gems-furniture?utm_source=digg" data-title="The Perfectly Bad Taste Of 'Uncut Gems'">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801981">

  <a href="https://www.theatlantic.com/technology/archive/2020/01/how-death-itunes-explains-2010s/604291/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02154103/1818157501-Screen-Shot-2020-01-02-at-2.40.48-PM.jpg" loading="lazy" alt="How The Death Of iTunes Explains The 2010s" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STREAMING AWAY     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/technology/archive/2020/01/how-death-itunes-explains-2010s/604291/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How The Death Of iTunes Explains The 2010s
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>We started the 2010s obsessed with our electronic hygiene &mdash; and ended them a nation of digital hoarders. Eleven ideas about the decade that killed iTunes.</p>

  </div>
  
    


<div class="share-story" data-id="801981" data-url="https://www.theatlantic.com/technology/archive/2020/01/how-death-itunes-explains-2010s/604291/?utm_source=digg" data-title="How The Death Of iTunes Explains The 2010s">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801962">

  <a href="https://dev.to/lethargilistic/designing-against-disagreement-at-the-start-of-the-decade-56j9?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02151826/934115486-Screen-Shot-2020-01-02-at-2.18.08-PM.jpg" loading="lazy" alt="Why It Doesn&#039;t Make Sense To Say The New Decade Starts In 2021" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SIMPLE AND CORRECT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://dev.to/lethargilistic/designing-against-disagreement-at-the-start-of-the-decade-56j9?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Why It Doesn't Make Sense To Say The New Decade Starts In 2021
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/dev.to" alt="dev.to">dev.to</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Every time a new decade rolls around, people get in arguments about whether it begins in the 0 year or the 1 year. Here's why it makes sense to start in the 0 year.</p>

  </div>
  
    


<div class="share-story" data-id="801962" data-url="https://dev.to/lethargilistic/designing-against-disagreement-at-the-start-of-the-decade-56j9?utm_source=digg" data-title="Why It Doesn't Make Sense To Say The New Decade Starts In 2021">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801838">

  <a href="https://www.theguardian.com/cities/2020/jan/02/the-salt-they-pump-back-in-kills-everything-is-the-cost-of-chiles-fresh-water-too-high?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02132953/1446023545-Screen-Shot-2020-01-02-at-12.29.32-PM.jpg" loading="lazy" alt="The Dark Side Of Desalination" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DROWNED IN SALT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theguardian.com/cities/2020/jan/02/the-salt-they-pump-back-in-kills-everything-is-the-cost-of-chiles-fresh-water-too-high?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Dark Side Of Desalination
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"The salt they pump back into the sea kills everything, and there's just a thick layer of sludge on the sea bed now."</p>

  </div>
  
    


<div class="share-story" data-id="801838" data-url="https://www.theguardian.com/cities/2020/jan/02/the-salt-they-pump-back-in-kills-everything-is-the-cost-of-chiles-fresh-water-too-high?utm_source=digg" data-title="The Dark Side Of Desalination">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801580">

  <a href="/video/antiques-roadshow-expert-tastes-150-year-old-port-and-discovers-its-actually-urine" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02110852/1440466948-Screen-Shot-2020-01-02-at-10.08.36-AM.jpg" loading="lazy" alt="&#039;Antiques Roadshow&#039; Expert Tastes &#039;150-Year-Old Port,&#039; Discovers It&#039;s Actually Urine" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      OK, BUT HOW MUCH IS IT WORTH?     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/antiques-roadshow-expert-tastes-150-year-old-port-and-discovers-its-actually-urine" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        'Antiques Roadshow' Expert Tastes '150-Year-Old Port,' Discovers It's Actually Urine
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gross" alt="Gross">Gross</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>All that glitters may be golden, but it definitely isn't gold, as "Antiques Roadshow" expert Andy McConnell discovered. </p>

  </div>
  
    


<div class="share-story" data-id="801580" data-url="/video/antiques-roadshow-expert-tastes-150-year-old-port-and-discovers-its-actually-urine" data-title="'Antiques Roadshow' Expert Tastes '150-Year-Old Port,' Discovers It's Actually Urine">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801818">

  <a href="https://www.huckmag.com/art-and-culture/photography-2/hallucinogenic-photos-from-60s-new-york/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02132204/703941670-60s-photos.jpg" loading="lazy" alt="Hallucinogenic Photos From &#039;60s New York" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GROOVY, BABY     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.huckmag.com/art-and-culture/photography-2/hallucinogenic-photos-from-60s-new-york/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Hallucinogenic Photos From '60s New York
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/huckmag.com" alt="huckmag.com">huckmag.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Photographer Ira Cohen was an avant-garde pioneer, mastering his craft in the era's psychedelic art, rock and jazz scenes.</p>

  </div>
  
    


<div class="share-story" data-id="801818" data-url="https://www.huckmag.com/art-and-culture/photography-2/hallucinogenic-photos-from-60s-new-york/?utm_source=digg" data-title="Hallucinogenic Photos From '60s New York">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801850">

  <a href="https://www.inputmag.com/tech/samsungs-no-bezel-tv-has-leaked-this-is-what-it-looks-like?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02133230/1980935247-Screen-Shot-2020-01-02-at-12.31.35-PM.jpg" loading="lazy" alt="Samsung&#039;s No-Bezel TV Has Leaked And This Is What It Looks Like" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WE ALL SCREAM FOR MORE SCREEN     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.inputmag.com/tech/samsungs-no-bezel-tv-has-leaked-this-is-what-it-looks-like?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Samsung's No-Bezel TV Has Leaked And This Is What It Looks Like
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/inputmag.com" alt="inputmag.com">inputmag.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Samsung's expected to show off a nearly bezel-free TV at CES in Las Vegas next week, and as tends to be the case with such things, some of the details have leaked.</p>

  </div>
  
    


<div class="share-story" data-id="801850" data-url="https://www.inputmag.com/tech/samsungs-no-bezel-tv-has-leaked-this-is-what-it-looks-like?utm_source=digg" data-title="Samsung's No-Bezel TV Has Leaked And This Is What It Looks Like">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801548">

  <a href="/video/whoever-designed-this-strange-intersection-has-a-lot-of-explaining-to-do" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02104839/1934309720-Screen-Shot-2020-01-02-at-9.48.13-AM.png" loading="lazy" alt="Whoever Designed This Strange Intersection Has A Lot Of Explaining To Do" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      COURSE CORRECTION     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/whoever-designed-this-strange-intersection-has-a-lot-of-explaining-to-do" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Whoever Designed This Strange Intersection Has A Lot Of Explaining To Do
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Its odd design has led to many traffic accidents, it seems, including this one.</p>

  </div>
  
    


<div class="share-story" data-id="801548" data-url="/video/whoever-designed-this-strange-intersection-has-a-lot-of-explaining-to-do" data-title="Whoever Designed This Strange Intersection Has A Lot Of Explaining To Do">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801799">

  <a href="https://www.polygon.com/2020/1/2/21026392/dark-knight-rises-nolan-camp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02131803/1148490442-dark-knight-rises.png" loading="lazy" alt="Christopher Nolan&#039;s &#039;Dark Knight Rises&#039; Is A Camp Masterpiece" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DARK HORSE IN THE KNIGHTING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.polygon.com/2020/1/2/21026392/dark-knight-rises-nolan-camp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Christopher Nolan's 'Dark Knight Rises' Is A Camp Masterpiece
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/polygon.com" alt="polygon.com">polygon.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Christopher Nolan is rightly renowned for his Dark Knight trilogy, but the third film is by far the most uneven. But what if it's secretly a masterpiece of camp?</p>

  </div>
  
    


<div class="share-story" data-id="801799" data-url="https://www.polygon.com/2020/1/2/21026392/dark-knight-rises-nolan-camp?utm_source=digg" data-title="Christopher Nolan's 'Dark Knight Rises' Is A Camp Masterpiece">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801922">

  <a href="https://www.scientificamerican.com/article/alone-in-a-crowded-milky-way/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02140438/1560057992-milky-way.png" loading="lazy" alt="Alone In A Crowded Milky Way" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LONG-DISTANCE RELATIONSHIP     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.scientificamerican.com/article/alone-in-a-crowded-milky-way/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Alone In A Crowded Milky Way
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/scientificamerican.com" alt="scientificamerican.com">scientificamerican.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Even a galaxy teeming with star-hopping alien civilizations should still harbor isolated, unvisited worlds &mdash; and Earth might be among them.</p>

  </div>
  
    


<div class="share-story" data-id="801922" data-url="https://www.scientificamerican.com/article/alone-in-a-crowded-milky-way/?utm_source=digg" data-title="Alone In A Crowded Milky Way">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="801450">

  <a href="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2020/01/02094402/1443230930-Screen-Shot-2020-01-02-at-8.41.40-AM.jpg" loading="lazy" alt="Watch This 240 MPH Spinning Bat Machine Hit The World&#039;s Longest Home Run" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      AND ALOHA MEANS GOODBYE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Watch This 240 MPH Spinning Bat Machine Hit The World's Longest Home Run
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>YouTuber SmarterEveryDay gets a machine to hit a monster 700 foot home run.</p>

  </div>
  
    


<div class="share-story" data-id="801450" data-url="/video/watch-this-mad-batter-machine-hit-the-worlds-longest-home-run" data-title="Watch This 240 MPH Spinning Bat Machine Hit The World's Longest Home Run">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
          </div>
  </section>

</section>

<section class="wrapper">
  
<footer class="footer" role="contentinfo">
  <div class="grid">
    <div class="col col--9-of-12">
      <ul>
        <li><a href="/about">About</a></li>
        <li><a href="/faq">FAQ</a></li>
        <li><a href="/advertising">Advertise</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
		    <li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
      </ul>
    </div>
    <div class="col col--3-of-12 right">
		<ul class="copyright">
		  <li><a href="/tos">Terms</a></li>
		  <li><a href="/privacy">Privacy</a></li>
		  <li>&copy; 2020 Digg</li>
		</ul>
    </div>
  </div>
</footer>


</section>

<script>
  let adResponseBody = [];
  adResponseBody.forEach(element => {
    console.log(element.ads[0])
  });
</script>


    <script src="/static/bundle.js?v=1574339300" async></script>
    <script src="/static/vendor.js?v=1574339300" async></script>

    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

    <script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>

    <script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

    
    <script src="https://stats.digg.com/library/tracker.js?v=1574339300" async></script>

    
    <script>
      window.diggTargetAttribute = '_blank';
    </script>    

    
    <script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 3600000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
    <script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
    <script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');
		  
		  var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';
		  
		  _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
	          target: 'article.fp-vertical-story[data-id="742304"]',
	          template: template,
			  clear_contents: true
	        });
			
		  _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
		      target: 'article.fp-vertical-story[data-id="742403"]',
		      template: template,
		  	  clear_contents: true
		    });
        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
		if(a.key == 'CK7ICKQE') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
		      element.classList.remove('placeholder');
		}
		if(a.key == 'CE7DC2QI') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
		      element.classList.remove('placeholder');
		}
      }
	  
	  function getCookie (name) {
	  	var nameEQ = name + '=',
	  		ca = document.cookie.split(';');
	  	for(var i=0;i < ca.length;i++) {
	  		var c = ca[i];
	  		while (c.charAt(0)==' ')
	  			c = c.substring(1,c.length);
	  		if (c.indexOf(nameEQ) == 0)
	  			return c.substring(nameEQ.length,c.length);
	  	}
	  	return null;
	  }
	  
	  function hideElementCheck(which) {
	  	if(getCookie(which))
	  		hideElement(which);
	  }
	  
	  function hideElement(id) {
	  	var s = document.getElementById(id);
	  	if(typeof s !== 'undefined' && s != null)
	  		s.style.display = 'none';
	  }
	  function hideElementAndSetCookie(id, hours) {
	  	var s = document.getElementById(id);
	  	var now = new Date();
	  		now.setHours(now.getHours()+hours);
	  	if(typeof s !== 'undefined' && s != null)
	  		document.cookie = id + '=hide;expires=' + now.toGMTString() +';path=/';
	  	s.style.display = 'none';
	  }
	  hideElementCheck('subscribePromotion');
	  hideElementCheck('subscribeBar');
    </script>
    

  </body>

</html>
