<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="manifest" href="/manifest.json?v=1571425281">
<link rel="stylesheet" href="/static/base.css?v=1571425281">
<link rel="stylesheet" href="/static/vendor.css?v=1571425281">
<link rel="canonical" href="https://digg.com/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt">

<link rel="icon" href="/static/images/digg-favicon.png?v=1571425281" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1571425281">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<script src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js" integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: 'https://0ee627c56046413c84054a0a421fc228@sentry.io/1546686' });</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2019/10/23103710/Screen-Shot-2019-10-23-at-10.33.55-AM.jpg">
<meta name="twitter:description" content="A young fan pulled a fast one at the Lakers-Clippers game when he danced for the dance cam then flashed the camera with a pro-Hong Kong t-shirt.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt">
<meta property="og:type" content="article">
<meta property="og:title" content="Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2019/10/23103710/Screen-Shot-2019-10-23-at-10.33.55-AM.jpg">
<meta property="og:description" content="A young fan pulled a fast one at the Lakers-Clippers game when he danced for the dance cam then flashed the camera with a pro-Hong Kong t-shirt.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt - Digg</title>
<meta name="description" content="A young fan pulled a fast one at the Lakers-Clippers game when he danced for the dance cam then flashed the camera with a pro-Hong Kong t-shirt.
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body>
<header class="main-navigation">
<div class="wrapper menu">
<div class="primary">
<nav role="navigation">
<ul>
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Home">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Home</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="/editions/today">
<svg viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Editions">
<path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"></path>
</svg>
<span>Editions</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="_blank" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
</nav>
</div>
<div class="center">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<div class="secondary right">
<nav>
<ul>
<li>
<a class="search">
<label>
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li>
<a href="/welcome" class="welcome">
Sign In
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="video-story" itemtype="http://schema.org/VideoObject" data-id="760661">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/mImztGDyHzY?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="760661" data-url="/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt" data-title="Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DANCE DANCE REVOLUTION </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A young fan pulled a fast one at the Lakers-Clippers game when he danced for the dance cam then flashed the camera with a pro-Hong Kong t-shirt.</p>
</div>
<div class="hat-tip">
<a href="https://www.youtube.com/watch?v=mImztGDyHzY" target="_blank">Shmuel Newmark</a>
</div>
</article>
</div>
<div class="col col--1-of-3">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472201">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/the-lost-sport-of-speedway-racing" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/d7086f1b46fb47d8a950f65659c1b7b3_4bf9c28801a135870f96bae19cf42e23_1_www_large_thumb.jpeg" loading="lazy" alt="The Lost Sport Of Speedway Racing">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/the-lost-sport-of-speedway-racing" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
The Lost Sport Of Speedway Racing
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472205">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/daily-show-judith-miller-part-2" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/7cec4801aeab469c919f7ac5baed8ed6_0cb1e47b5c6c8d37009e6eef29ce4329_1_www_large_thumb.jpeg" loading="lazy" alt="Jon Stewart Shreds Judith Miller Over The Iraq War, Part 2">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/daily-show-judith-miller-part-2" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Jon Stewart Shreds Judith Miller Over The Iraq War, Part 2
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472285">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/robert-downey-jr-proves-his-improv-skills-on-fallon" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/0cd958d27b2e493c9257017e02f1a05e_5e00ac244a18387c9d02b44d678aca49_1_www_large_thumb.jpeg" loading="lazy" alt="Robert Downey Jr. Proves His Improv Skills On &#8216;Fallon&#8217;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/robert-downey-jr-proves-his-improv-skills-on-fallon" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Robert Downey Jr. Proves His Improv Skills On &#8216;Fallon&#8217;
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472311">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/46-recordings-of-stravinskys-rite-of-spring-in-3-minutes" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/b6a68564fc0d4cf391a6f8b23aa907d9_08d0d1c768be1f09952cdfb7ee99099d_1_www_large_thumb.jpeg" loading="lazy" alt="46 Versions Of Stravinsky&#8217;s &#8216;Rite Of Spring&#8217; Stitched Together Into One Recording">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/46-recordings-of-stravinskys-rite-of-spring-in-3-minutes" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
46 Versions Of Stravinsky&#8217;s &#8216;Rite Of Spring&#8217; Stitched Together...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472319">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https://s3.amazonaws.com/static.digg.com/images/7a4dcceef7ed46178754fcbaac4771f9_d0fbfb7c5639d71831556db8f8bde622_1_www_large_thumb.jpeg" loading="lazy" alt="How To Start Your Own Country">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
How To Start Your Own Country
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760185">
<a href="/video/guy-explodes-backyard" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22151655/1708235125-Screen-Shot-2019-10-22-at-3.16.07-PM.jpg" loading="lazy" alt="Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHO COULD HAVE SEEN THAT COMING </div>
 <h2 itemprop="headline" class="headline">
<a href="/video/guy-explodes-backyard" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>His backyard is ruined and the ants might be dead, but at least his dogs are okay.</p>
</div>
<div class="share-story" data-id="760185" data-url="/video/guy-explodes-backyard" data-title="Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759479">
<a href="/video/star-wars-rise-skywalker-new-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/21215917/1905961771-Screen-Shot-2019-10-21-at-9.58.49-PM.jpg" loading="lazy" alt="The Final Trailer For &#039;Star Wars: The Rise of Skywalker&#039; Features A Whole Bunch Of New Footage" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ANOTHER GLIMPSE OF THE EMPEROR? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/star-wars-rise-skywalker-new-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Final Trailer For 'Star Wars: The Rise of Skywalker' Features A Whole Bunch Of New Footage
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The gang's all together, and they're on the Millennium Falcon. What more could you ask for?</p>
</div>
<div class="share-story" data-id="759479" data-url="/video/star-wars-rise-skywalker-new-trailer" data-title="The Final Trailer For 'Star Wars: The Rise of Skywalker' Features A Whole Bunch Of New Footage">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759977">
<a href="/video/how-charlie-chaplin-did-modern-times-stunt" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22122211/228412134-chaplin.png" loading="lazy" alt="A Mind-Blowing Breakdown Of How Charlie Chaplin Pulled Off A Notable Stunt In &amp;#8216;Modern Times&amp;#8217;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE EDGE OF GLORY </div>
<h2 itemprop="headline" class="headline">
<a href="/video/how-charlie-chaplin-did-modern-times-stunt" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Mind-Blowing Breakdown Of How Charlie Chaplin Pulled Off A Notable Stunt In &#8216;Modern Times&#8217;
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Before movies were inundated with CGI, incredible stunts like this one were pulled off with ingenuity and the clever usage of forced perspective.</p>
</div>
<div class="share-story" data-id="759977" data-url="/video/how-charlie-chaplin-did-modern-times-stunt" data-title="A Mind-Blowing Breakdown Of How Charlie Chaplin Pulled Off A Notable Stunt In &#8216;Modern Times&#8217;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759811">
<a href="/video/parody-of-life-as-a-joe-rogan-bro" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22102912/301504597-Screen-Shot-2019-10-22-at-10.28.51-AM.jpg" loading="lazy" alt="How Bros React When Asked If They Listen To Joe Rogan" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DID YOU SAY BRO JOGAN? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/parody-of-life-as-a-joe-rogan-bro" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Bros React When Asked If They Listen To Joe Rogan
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>'You're thinking of Joe Pesci?'</p>
</div>
<div class="share-story" data-id="759811" data-url="/video/parody-of-life-as-a-joe-rogan-bro" data-title="How Bros React When Asked If They Listen To Joe Rogan">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760089">
<a href="/video/listen-to-the-loudest-mating-call-among-birds" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22134302/1992896104-Screen-Shot-2019-10-22-at-1.42.39-PM.jpg" loading="lazy" alt="Listen To The Loudest Mating Call Among Birds" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AN EAR-FUL </div>
<h2 itemprop="headline" class="headline">
<a href="/video/listen-to-the-loudest-mating-call-among-birds" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Listen To The Loudest Mating Call Among Birds
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/audio" alt="Audio">Audio</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>White bellbirds reach about 125 decibels on average, researchers have found.</p>
</div>
<div class="share-story" data-id="760089" data-url="/video/listen-to-the-loudest-mating-call-among-birds" data-title="Listen To The Loudest Mating Call Among Birds">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759680">
<a href="/video/watch-this-baby-tiger-cub-adorably-attempt-to-roar" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22085727/697741006-Screen-Shot-2019-10-22-at-8.57.12-AM.jpg" loading="lazy" alt="Watch This Baby Tiger Cub Adorably Attempt To Roar" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NEEDS PRACTICE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/watch-this-baby-tiger-cub-adorably-attempt-to-roar" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This Baby Tiger Cub Adorably Attempt To Roar
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An adorable tiger cub gives his best attempt to roar with amusing results.</p>
</div>
<div class="share-story" data-id="759680" data-url="/video/watch-this-baby-tiger-cub-adorably-attempt-to-roar" data-title="Watch This Baby Tiger Cub Adorably Attempt To Roar">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section class="channel-navigation   " style="">
<nav role="navigation">
<a href="/channel/technology" style="color: ">Technology</a>
<a href="/channel/longreads" style="color: ">Long Reads</a>
<a href="/channel/photos" style="color: ">Photos</a>
<a href="/channel/science" style="color: ">Science</a>
<a href="/channel/design" style="color: ">Design</a>
<a href="/channel/digg-feature" style="color: ">Digg Features</a>
<a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a>
</nav>
</section>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="760418">
<div class="grid">
<div class="col col--2-of-3">
<a href="https://www.theverge.com/2019/10/23/20927213/boeing-737-max-southwest-planes-crash-budget-airlines-grounded-cost-maintenance?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23082126/916297445-test362.jpg" loading="lazy" alt="The 737 Built Southwest, And The 737 Max Could Be Its Undoing" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALL GOING SOUTH </div>
<h1 itemprop="headline" class="headline">
<a href="https://www.theverge.com/2019/10/23/20927213/boeing-737-max-southwest-planes-crash-budget-airlines-grounded-cost-maintenance?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The 737 Built Southwest, And The 737 Max Could Be Its Undoing
</a>
</h1>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How Boeing's 737 Max debacle threatens your favorite budget airlines.</p>
</div>
<div class="share-story" data-id="760418" data-url="https://www.theverge.com/2019/10/23/20927213/boeing-737-max-southwest-planes-crash-budget-airlines-grounded-cost-maintenance?utm_source=digg" data-title="The 737 Built Southwest, And The 737 Max Could Be Its Undoing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760677">
<a href="https://tidbits.com/2019/10/21/six-reasons-why-ios-13-and-catalina-are-so-buggy/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23104639/1980956200-Screen-Shot-2019-10-23-at-10.46.26-AM.jpg" loading="lazy" alt="Why iOS 13 And Catalina Are So Buggy" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IT JUST DOESN'T QUITE WORK </div>
<h2 itemprop="headline" class="headline">
<a href="https://tidbits.com/2019/10/21/six-reasons-why-ios-13-and-catalina-are-so-buggy/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Why iOS 13 And Catalina Are So Buggy
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/tidbits.com" alt="tidbits.com">tidbits.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>By most accounts, the release of iOS 13 and macOS 10.15 Catalina have been troubled, with numerous significant bugs making it past Apple&#8217;s internal testing and the public beta phase. Former Apple engineer David Shayer explains the underlying reasons these releases have had so many problems.</p>
</div>
<div class="share-story" data-id="760677" data-url="https://tidbits.com/2019/10/21/six-reasons-why-ios-13-and-catalina-are-so-buggy/?utm_source=digg" data-title="Why iOS 13 And Catalina Are So Buggy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760397">
<a href="/video/paul-rudd-prank-conan-o-brien-mac-and-me-living-with-yourself" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23075551/815405961-rudd.png" loading="lazy" alt="Paul Rudd Puts A Twist On His Longstanding Prank On Conan O&#039;Brien" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOUBLE TROUBLE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/paul-rudd-prank-conan-o-brien-mac-and-me-living-with-yourself" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Paul Rudd Puts A Twist On His Longstanding Prank On Conan O'Brien
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>For the past 15 years or so, Rudd would play a clip of &#8220;Mac and Me&#8221; instead of the project he was promoting when he was on O&#8217;Brien&#8217;s show. The time, however, Rudd decided to do something different.</p>
</div>
<div class="share-story" data-id="760397" data-url="/video/paul-rudd-prank-conan-o-brien-mac-and-me-living-with-yourself" data-title="Paul Rudd Puts A Twist On His Longstanding Prank On Conan O'Brien">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="//srv.buysellads.com/ads/click/x/GTND42QUC6AD52QECWB4YKQMCA7D6K7JCKYD5Z3JCWSI6KJJCTAIT2QKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn4.buysellads.net/uu/7/54229/1570713734-1.png" loading="lazy" alt="The Watch Brand Everyone Is Talking About" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
WATCHES WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="//srv.buysellads.com/ads/click/x/GTND42QUC6AD52QECWB4YKQMCA7D6K7JCKYD5Z3JCWSI6KJJCTAIT2QKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Watch Brand Everyone Is Talking About
</a>
</h2>
<div class="metadata">
<span>
20
diggs </span>

<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Vincero Watches is changing the game with watches that look good, last a lifetime, and don’t break the bank. No matter your style or budget, Vincero has a watch for every look, occasion, and price point. Shop Now.
</div>
<div class="share-story" data-id="742304" data-url="//srv.buysellads.com/ads/click/x/GTND42QUC6AD52QECWB4YKQMCA7D6K7JCKYD5Z3JCWSI6KJJCTAIT2QKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" data-title="The Watch Brand Everyone Is Talking About">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760623">
<a href="/video/never-seen-cats-more-off-put-confused-invisible-wall" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23105145/1625721944-Screen-Shot-2019-10-23-at-10.51.10-AM.jpg" loading="lazy" alt="You&amp;#8217;ve Never Seen Cats More Off-Put Or Confused Than When Faced With An Invisible Wall" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
OVER IT. OR THROUGH IT? </div>
<h2 itemprop="headline" class="headline">
<a href="/video/never-seen-cats-more-off-put-confused-invisible-wall" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
You&#8217;ve Never Seen Cats More Off-Put Or Confused Than When Faced With An Invisible Wall
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Cats are pretty smart, right? Turns out, not so much when they&#8217;re up against a transparent barrier made of plastic wrap.</p>
</div>
<div class="share-story" data-id="760623" data-url="/video/never-seen-cats-more-off-put-confused-invisible-wall" data-title="You&#8217;ve Never Seen Cats More Off-Put Or Confused Than When Faced With An Invisible Wall">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760405">
<a href="https://www.washingtonpost.com/business/2019/10/22/young-women-get-most-tips-regular-riders-tip-less-lessons-million-uber-trips/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23081644/1140393596-uber.png" loading="lazy" alt="Who Tips Best On Uber? Economists Analyzed 40 Million Trips" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TAKEN FOR A RIDE </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.washingtonpost.com/business/2019/10/22/young-women-get-most-tips-regular-riders-tip-less-lessons-million-uber-trips/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Who Tips Best On Uber? Economists Analyzed 40 Million Trips
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/uber" alt="Uber">Uber</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Economists analyzed an enormous trove of ride and driver data from the period when Uber rolled out tipping on its app, and found which groups tip the most, which tip the least, and what might account for some of the differences.</p>
</div>
<div class="share-story" data-id="760405" data-url="https://www.washingtonpost.com/business/2019/10/22/young-women-get-most-tips-regular-riders-tip-less-lessons-million-uber-trips/?utm_source=digg" data-title="Who Tips Best On Uber? Economists Analyzed 40 Million Trips">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760714">
<a href="https://tedium.co/2019/10/22/tape-hiss-noise-history/?utm_source=Tedium&utm_campaign=Tedium_10_22_2019&utm_medium=email?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23111549/299895402-Screen-Shot-2019-10-23-at-11.15.18-AM.jpg" loading="lazy" alt="The Underlying Noise Quietly Driving Modern Music" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE REST IS HISSTORY </div>
<h2 itemprop="headline" class="headline">
<a href="https://tedium.co/2019/10/22/tape-hiss-noise-history/?utm_source=Tedium&utm_campaign=Tedium_10_22_2019&utm_medium=email?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Underlying Noise Quietly Driving Modern Music
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/tedium.co" alt="tedium.co">tedium.co</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The ongoing fight against tape hiss has proven a useful creative tension for the music industry &mdash; even if you&#8217;re not into lo-fi music recorded on a four-track.</p>
</div>
<div class="share-story" data-id="760714" data-url="https://tedium.co/2019/10/22/tape-hiss-noise-history/?utm_source=Tedium&utm_campaign=Tedium_10_22_2019&utm_medium=email?utm_source=digg" data-title="The Underlying Noise Quietly Driving Modern Music">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760493">
<a href="/video/why-the-doors-of-public-restrooms-dont-reach-the-floor" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23090650/309906178-Screen-Shot-2019-10-23-at-9.06.19-AM.jpg" loading="lazy" alt="Why The Doors Of Public Restroom Stalls Don&amp;#8217;t Reach the Floor" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RAGE AGAINST THE LATRINE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/why-the-doors-of-public-restrooms-dont-reach-the-floor" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Why The Doors Of Public Restroom Stalls Don&#8217;t Reach the Floor
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Bathroom stall doors don&#8217;t go all the way down to the floors of public restrooms. This has left many feeling uncomfortable but it is designed that way for several important reasons.</p>
</div>
<div class="share-story" data-id="760493" data-url="/video/why-the-doors-of-public-restrooms-dont-reach-the-floor" data-title="Why The Doors Of Public Restroom Stalls Don&#8217;t Reach the Floor">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760185">
<a href="/video/guy-explodes-backyard" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22151655/1708235125-Screen-Shot-2019-10-22-at-3.16.07-PM.jpg" loading="lazy" alt="Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHO COULD HAVE SEEN THAT COMING </div>
<h2 itemprop="headline" class="headline">
<a href="/video/guy-explodes-backyard" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>His backyard is ruined and the ants might be dead, but at least his dogs are okay.</p>
</div>
<div class="share-story" data-id="760185" data-url="/video/guy-explodes-backyard" data-title="Guy Pours Gasoline Into An Ant Hole, Lights It On Fire And Explodes His Whole Backyard">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760121">
<a href="https://www.newyorker.com/news/news-desk/the-mystery-of-what-happened-to-american-diplomats-and-spies-in-havana-deepens?utm_campaign=paid-cm-contentmkt-keywee&utm_source=facebook&utm_brand=tny&utm_medium=social&utm_social-type=paid&kwp_0=1344449&kwp_4=4216437&kwp_1=1761356&fbclid=IwAR3Iptx2T25DUl7d8sfoOcfYKwCS9-RI8N5q6fSQH9LfHT7kiivHHaYlkT8?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22140853/1272336492-brain-scans.jpg" loading="lazy" alt="Brain Scans Shed New Light On The Mysterious Ailments Of US Diplomats In Havana" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STRAIGHT OUTTA SCI-FI </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.newyorker.com/news/news-desk/the-mystery-of-what-happened-to-american-diplomats-and-spies-in-havana-deepens?utm_campaign=paid-cm-contentmkt-keywee&utm_source=facebook&utm_brand=tny&utm_medium=social&utm_social-type=paid&kwp_0=1344449&kwp_4=4216437&kwp_1=1761356&fbclid=IwAR3Iptx2T25DUl7d8sfoOcfYKwCS9-RI8N5q6fSQH9LfHT7kiivHHaYlkT8?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Brain Scans Shed New Light On The Mysterious Ailments Of US Diplomats In Havana
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Multiple US government employees have suffered mysterious brain injuries while working at the American Embassy in Havana, Cuba. Now the plot thickens.</p>
</div>
<div class="share-story" data-id="760121" data-url="https://www.newyorker.com/news/news-desk/the-mystery-of-what-happened-to-american-diplomats-and-spies-in-havana-deepens?utm_campaign=paid-cm-contentmkt-keywee&utm_source=facebook&utm_brand=tny&utm_medium=social&utm_social-type=paid&kwp_0=1344449&kwp_4=4216437&kwp_1=1761356&fbclid=IwAR3Iptx2T25DUl7d8sfoOcfYKwCS9-RI8N5q6fSQH9LfHT7kiivHHaYlkT8?utm_source=digg" data-title="Brain Scans Shed New Light On The Mysterious Ailments Of US Diplomats In Havana">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760669">
<a href="/video/employee-makes-routine-call-realizes-made-terrible-mistake" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23110402/127413973-Screen-Shot-2019-10-23-at-11.03.48-AM.jpg" loading="lazy" alt="Workers Pull Off A Very Good, Very Immature Prank On Their Coworker" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WITH FRIENDS LIKE THESE... </div>
<h2 itemprop="headline" class="headline">
<a href="/video/employee-makes-routine-call-realizes-made-terrible-mistake" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Workers Pull Off A Very Good, Very Immature Prank On Their Coworker
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>His coworkers followed proper prank etiquette, which is to capture the whole thing on camera. </p>
</div>
<div class="share-story" data-id="760669" data-url="/video/employee-makes-routine-call-realizes-made-terrible-mistake" data-title="Workers Pull Off A Very Good, Very Immature Prank On Their Coworker">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760559">
<a href="https://newrepublic.com/article/155284/unicode-consortium-polices-emoji-speech-thought?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23095208/170643757-test369.jpg" loading="lazy" alt="The Shadowy Consortium That Controls Emoji" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
😨😱😮 </div>
<h2 itemprop="headline" class="headline">
<a href="https://newrepublic.com/article/155284/unicode-consortium-polices-emoji-speech-thought?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Shadowy Consortium That Controls Emoji
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We're ceding to corporations the building blocks of speech &mdash; and thought &mdash; itself.</p>
</div>
<div class="share-story" data-id="760559" data-url="https://newrepublic.com/article/155284/unicode-consortium-polices-emoji-speech-thought?utm_source=digg" data-title="The Shadowy Consortium That Controls Emoji">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760424">
<a href="https://www.nytimes.com/interactive/2019/10/23/nyregion/basements-queens-immigrants.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23082256/213223770-test363.jpg" loading="lazy" alt="Underground Lives: The Sunless World Of Immigrants In Queens" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO PLACE IN THE SUN </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nytimes.com/interactive/2019/10/23/nyregion/basements-queens-immigrants.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Underground Lives: The Sunless World Of Immigrants In Queens
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The basements of Queens are the open secret of a literal underground economy, driven by a steady influx of immigrants and the need for affordable housing.</p>
</div>
<div class="share-story" data-id="760424" data-url="https://www.nytimes.com/interactive/2019/10/23/nyregion/basements-queens-immigrants.html?utm_source=digg" data-title="Underground Lives: The Sunless World Of Immigrants In Queens">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760015">
<a href="https://store.digg.com/sales/the-complete-ios-13-swiftui-developer-bundle-build-20-apps?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-ios-13-swiftui-developer-bundle-build-20-apps&utm_term=scsf-344021&utm_content=a0x1P000004MmRq&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22125143/1762659350-iOS-13.jpeg" loading="lazy" alt="Code For The New Apple iOS With This Complete iOS 13 And SwiftUI Developer Bundle" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https://store.digg.com/sales/the-complete-ios-13-swiftui-developer-bundle-build-20-apps?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-ios-13-swiftui-developer-bundle-build-20-apps&utm_term=scsf-344021&utm_content=a0x1P000004MmRq&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Code For The New Apple iOS With This Complete iOS 13 And SwiftUI Developer Bundle
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>iOS 13 is here, which means there&#8217;s a whole new frontier of features and abilities for coders. Learn how to create iOS 13 apps using the new SwiftUI with this massive bundle, now just $20 with code 20LEARN20.</p>
</div>
<div class="share-story" data-id="760015" data-url="https://store.digg.com/sales/the-complete-ios-13-swiftui-developer-bundle-build-20-apps?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-ios-13-swiftui-developer-bundle-build-20-apps&utm_term=scsf-344021&utm_content=a0x1P000004MmRq&scsonar=1?utm_source=digg" data-title="Code For The New Apple iOS With This Complete iOS 13 And SwiftUI Developer Bundle">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760481">
<a href="/video/jessica-biel-doesnt-listen-to-nsync" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23085909/256090725-Screen-Shot-2019-10-23-at-8.58.48-AM.jpg" loading="lazy" alt="Jimmy Fallon Digs Up Embarrassing Vintage Interview Of Jessica Biel From 1999 Admitting She Doesn&amp;#8217;t Listen To NSYNC" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I'M NOT A HUGE FAN' </div>
<h2 itemprop="headline" class="headline">
<a href="/video/jessica-biel-doesnt-listen-to-nsync" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jimmy Fallon Digs Up Embarrassing Vintage Interview Of Jessica Biel From 1999 Admitting She Doesn&#8217;t Listen To NSYNC
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Jessica Biel, who is married to Justin Timberlake, is taken to task for not being a NSYNC fan in 1999. </p>
</div>
<div class="share-story" data-id="760481" data-url="/video/jessica-biel-doesnt-listen-to-nsync" data-title="Jimmy Fallon Digs Up Embarrassing Vintage Interview Of Jessica Biel From 1999 Admitting She Doesn&#8217;t Listen To NSYNC">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760638">
<a href="https://www.motherjones.com/crime-justice/2019/10/inside-the-us-marshals-secretive-deadly-detention-empire/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23103024/270858693-Screen-Shot-2019-10-23-at-10.30.14-AM.jpg" loading="lazy" alt="Inside The US Marshals&amp;#8217; Secretive, Deadly Detention Empire" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'THE INVISIBLE GIANT' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.motherjones.com/crime-justice/2019/10/inside-the-us-marshals-secretive-deadly-detention-empire/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Inside The US Marshals&#8217; Secretive, Deadly Detention Empire
</a>
</h2>
<div class="metadata">
<span>
 <a href="/source/motherjones.com" alt="motherjones.com">motherjones.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>They&#8217;re supposed to safeguard pretrial detainees. But America&#8217;s oldest law enforcement agency is suffering from a massive dereliction of duty.</p>
</div>
<div class="share-story" data-id="760638" data-url="https://www.motherjones.com/crime-justice/2019/10/inside-the-us-marshals-secretive-deadly-detention-empire/?utm_source=digg" data-title="Inside The US Marshals&#8217; Secretive, Deadly Detention Empire">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760380">
<a href="/video/john-lithgow-rudy-giuliani-impression-stephen-colbert" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23073559/1274745750-guiliani3.png" loading="lazy" alt="John Lithgow Delivers Crazy Rudy Giuliani Impression In Stephen Colbert Interview" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHHHHH, STEPHEN </div>
<h2 itemprop="headline" class="headline">
<a href="/video/john-lithgow-rudy-giuliani-impression-stephen-colbert" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
John Lithgow Delivers Crazy Rudy Giuliani Impression In Stephen Colbert Interview
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It&#8217;s not the impression we were expecting, but it&#8217;s the uncanny impression we need.</p>
</div>
<div class="share-story" data-id="760380" data-url="/video/john-lithgow-rudy-giuliani-impression-stephen-colbert" data-title="John Lithgow Delivers Crazy Rudy Giuliani Impression In Stephen Colbert Interview">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760448">
<a href="https://slate.com/technology/2019/10/halloween-candy-weed-risk-not-real-expensive.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23083401/2012480399-candy.jpeg" loading="lazy" alt="No One Is Going To Give Your Kids Free Weed In Their Halloween Candy" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AS IF </div>
<h2 itemprop="headline" class="headline">
<a href="https://slate.com/technology/2019/10/halloween-candy-weed-risk-not-real-expensive.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
No One Is Going To Give Your Kids Free Weed In Their Halloween Candy
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>There are no actual reports of this ever happening.</p>
</div>
<div class="share-story" data-id="760448" data-url="https://slate.com/technology/2019/10/halloween-candy-weed-risk-not-real-expensive.html?utm_source=digg" data-title="No One Is Going To Give Your Kids Free Weed In Their Halloween Candy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759040">
<a href="/2019/kid-demolishes-an-enormous-burger-to-thunderous-applause" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22145516/717762985-Screen-Shot-2019-10-22-at-2.54.59-PM.jpg" loading="lazy" alt="Entire Restaurant Loses Its Mind As Kid Demolishes A Gargantuan Burger" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOU CAN DO IT, BRUCEY! </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/kid-demolishes-an-enormous-burger-to-thunderous-applause" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Entire Restaurant Loses Its Mind As Kid Demolishes A Gargantuan Burger
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A truly heartwarming example of the uplifting nature of community, and a truly stomach-turning display of extreme eating.</p>
</div>
<div class="share-story" data-id="759040" data-url="/2019/kid-demolishes-an-enormous-burger-to-thunderous-applause" data-title="Entire Restaurant Loses Its Mind As Kid Demolishes A Gargantuan Burger">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760193">
<a href="https://www.vice.com/en_in/article/ywaejk/wework-ceo-adam-neumann-ipo-news?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22151717/1255539231-wework.png" loading="lazy" alt="What The Downfall Of WeWork Says About Tech Capitalism" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
2 FAST 2 SPURIOUS </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vice.com/en_in/article/ywaejk/wework-ceo-adam-neumann-ipo-news?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
What The Downfall Of WeWork Says About Tech Capitalism
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Startup founder Adam Neumann took over real estate through hype and overvaluation. Now his chickens are coming home to roost.</p>
</div>
<div class="share-story" data-id="760193" data-url="https://www.vice.com/en_in/article/ywaejk/wework-ceo-adam-neumann-ipo-news?utm_source=digg" data-title="What The Downfall Of WeWork Says About Tech Capitalism">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760613">
<a href="https://www.bloomberg.com/news/articles/2019-10-22/clean-meat-just-chicken-nuggets-grown-in-a-lab-coming-soon?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23101608/2115203448-Screen-Shot-2019-10-23-at-10.14.32-AM.jpg" loading="lazy" alt="These $50 Chicken Nuggets Were Grown In A Lab" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TASTES LIKE FAKE CHICKEN </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.bloomberg.com/news/articles/2019-10-22/clean-meat-just-chicken-nuggets-grown-in-a-lab-coming-soon?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
These $50 Chicken Nuggets Were Grown In A Lab
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/bloomberg.com" alt="bloomberg.com">bloomberg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>At a 93,000-square-foot warehouse-­office in San Francisco&#8217;s Mission District, they&#8217;re growing chicken. Not chicken the animal &mdash; chicken the protein.</p>
</div>
<div class="share-story" data-id="760613" data-url="https://www.bloomberg.com/news/articles/2019-10-22/clean-meat-just-chicken-nuggets-grown-in-a-lab-coming-soon?utm_source=digg" data-title="These $50 Chicken Nuggets Were Grown In A Lab">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760661">
<a href="/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23103716/577220623-Screen-Shot-2019-10-23-at-10.33.55-AM.jpg" loading="lazy" alt="Kid Tricks The NBA Dance Cam, Flashes &amp;#8216;Stand With Hong Kong&amp;#8217; T-Shirt" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DANCE DANCE REVOLUTION </div>
<h2 itemprop="headline" class="headline">
<a href="/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A young fan pulled a fast one at the Lakers-Clippers game when he danced for the dance cam then flashed the camera with a pro-Hong Kong t-shirt.</p>
</div>
<div class="share-story" data-id="760661" data-url="/video/kid-tricks-the-nba-dance-cam-flashes-stand-with-hong-kong-t-shirt" data-title="Kid Tricks The NBA Dance Cam, Flashes &#8216;Stand With Hong Kong&#8217; T-Shirt">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="//srv.buysellads.com/ads/click/x/GTND42QUC6ADK53MCEBLYKQMCA7D6K7JCKYDEZ3JCWSI6KJJCTADE2JKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn4.buysellads.net/uu/7/54229/1570714083-3.png" loading="lazy" alt="The Watch Brand Everyone Is Talking About" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
WATCHES WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="//srv.buysellads.com/ads/click/x/GTND42QUC6ADK53MCEBLYKQMCA7D6K7JCKYDEZ3JCWSI6KJJCTADE2JKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Watch Brand Everyone Is Talking About
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
Vincero Watches is changing the game with watches that look good, last a lifetime, and don’t break the bank. No matter your style or budget, Vincero has a watch for every look, occasion, and price point. Shop Now.
</div>
<div class="share-story" data-id="742403" data-url="//srv.buysellads.com/ads/click/x/GTND42QUC6ADK53MCEBLYKQMCA7D6K7JCKYDEZ3JCWSI6KJJCTADE2JKC6BI5KQYCE7DEK3EHJNCLSIZ?utm_source=digg" data-title="The Watch Brand Everyone Is Talking About">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760654">
<a href="https://www.vox.com/the-highlight/2019/10/16/20910346/homeopathic-homeopathy-holistic-alternative-medicine-oscillococcinum-history?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23103232/1937538167-Screen-Shot-2019-10-23-at-10.32.08-AM.jpg" loading="lazy" alt="&amp;#8216;It&amp;#8217;s Just A Big Illusion&amp;#8217;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DIAGNOSE IT YOURSELF </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vox.com/the-highlight/2019/10/16/20910346/homeopathic-homeopathy-holistic-alternative-medicine-oscillococcinum-history?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
&#8216;It&#8217;s Just A Big Illusion&#8217;
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How homeopathy went from fringe medicine to the grocery aisles. </p>
</div>
<div class="share-story" data-id="760654" data-url="https://www.vox.com/the-highlight/2019/10/16/20910346/homeopathic-homeopathy-holistic-alternative-medicine-oscillococcinum-history?utm_source=digg" data-title="&#8216;It&#8217;s Just A Big Illusion&#8217;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760516">
<a href="https://edition.cnn.com/europe/live-news/essex-bodies-truck-container-dle-intl-gbr/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23091739/1926112903-test367.jpg" loading="lazy" alt="39 Bodies Found In Truck Container In UK" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'TRULY SHOCKING' </div>
<h2 itemprop="headline" class="headline">
<a href="https://edition.cnn.com/europe/live-news/essex-bodies-truck-container-dle-intl-gbr/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
39 Bodies Found In Truck Container In UK
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/edition.cnn.com" alt="edition.cnn.com">edition.cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Police have launched a murder investigation in southeast England after 39 people were found dead in a truck container at an Essex industrial park.</p>
</div>
<div class="share-story" data-id="760516" data-url="https://edition.cnn.com/europe/live-news/essex-bodies-truck-container-dle-intl-gbr/index.html?utm_source=digg" data-title="39 Bodies Found In Truck Container In UK">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759787">
<a href="/video/lebanese-protests-baby-shark" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22101315/166220717-baby-shark.png" loading="lazy" alt="Lebanese Protests Take Unexpected Turn When Protestors Sing &#039;Baby Shark&#039; To Toddler" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ODDLY WHOLESOME </div>
<h2 itemprop="headline" class="headline">
<a href="/video/lebanese-protests-baby-shark" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Lebanese Protests Take Unexpected Turn When Protestors Sing 'Baby Shark' To Toddler
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Stuck in traffic, a Lebanese mother told protestors that her 15-month-old son was frightened by the noise. Here's what the protestors decided to do.</p>
</div>
<div class="share-story" data-id="759787" data-url="/video/lebanese-protests-baby-shark" data-title="Lebanese Protests Take Unexpected Turn When Protestors Sing 'Baby Shark' To Toddler">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760590">
<a href="https://onezero.medium.com/you-literally-just-ate-your-phone-now-what-d64511a8679a?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23100805/1519328596-Screen-Shot-2019-10-23-at-10.07.23-AM.jpg" loading="lazy" alt="You Literally Just Ate Your Phone. Now What?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CRUNCHING THE NUMBERS </div>
<h2 itemprop="headline" class="headline">
<a href="https://onezero.medium.com/you-literally-just-ate-your-phone-now-what-d64511a8679a?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
You Literally Just Ate Your Phone. Now What?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/onezero.medium.com" alt="onezero.medium.com">onezero.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Minced, baked, or swallowed whole, a smartphone makes a terrible meal</p>
</div>
<div class="share-story" data-id="760590" data-url="https://onezero.medium.com/you-literally-just-ate-your-phone-now-what-d64511a8679a?utm_source=digg" data-title="You Literally Just Ate Your Phone. Now What?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760441">
<a href="https://gen.medium.com/the-american-consumer-created-the-supermarket-we-also-might-destroy-it-f6095dbdca78?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23083026/169747074-test365.jpg" loading="lazy" alt="Americans Created The Supermarket. We Also Might Destroy It" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NOT SO SUPER AFTER ALL </div>
<h2 itemprop="headline" class="headline">
<a href="https://gen.medium.com/the-american-consumer-created-the-supermarket-we-also-might-destroy-it-f6095dbdca78?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Americans Created The Supermarket. We Also Might Destroy It
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/gen.medium.com" alt="gen.medium.com">gen.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>By shopping for groceries online, are we sacrificing the pleasures of capitalism for cold hard convenience?</p>
</div>
<div class="share-story" data-id="760441" data-url="https://gen.medium.com/the-american-consumer-created-the-supermarket-we-also-might-destroy-it-f6095dbdca78?utm_source=digg" data-title="Americans Created The Supermarket. We Also Might Destroy It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760578">
<a href="/video/boy-gets-bitten-by-snake-after-coming-too-close" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23100525/1673299700-snake.png" loading="lazy" alt="Boy Gets Way Too Familiar With Snake, Ends Up Sorely Regretting It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE HOPE HE'S OKAY AFTER THIS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/boy-gets-bitten-by-snake-after-coming-too-close" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Boy Gets Way Too Familiar With Snake, Ends Up Sorely Regretting It
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Just another daily reminder that nature is scary and not to be messed with.</p>
</div>
<div class="share-story" data-id="760578" data-url="/video/boy-gets-bitten-by-snake-after-coming-too-close" data-title="Boy Gets Way Too Familiar With Snake, Ends Up Sorely Regretting It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759915">
<a href="https://amzn.to/2MzDD3U?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22115435/745735139-Bose-Quiet-Comfort.jpeg" loading="lazy" alt="Hear Your Music, Not Your Coworkers" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https://amzn.to/2MzDD3U?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Hear Your Music, Not Your Coworkers
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Tired of hearing the same three conversations over and over as you try to get work done? The Bose QuietComfort 25 noise-cancelling headphones are a godsend.</p>
</div>
<div class="share-story" data-id="759915" data-url="https://amzn.to/2MzDD3U?utm_source=digg" data-title="Hear Your Music, Not Your Coworkers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760285">
<a href="/video/manbij-base-empty-syria" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22165802/1331825450-Screen-Shot-2019-10-22-at-4.57.37-PM.jpg" loading="lazy" alt="Haunting Footage Of A Hastily-Abandoned US Military Base In Syria" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DVDS AND EMPTY TENTS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/manbij-base-empty-syria" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Haunting Footage Of A Hastily-Abandoned US Military Base In Syria
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The vacuum left by the US military&#8217;s withdrawal in northern Syria is in full display at an abandoned base near Manbij. </p>
</div>
<div class="share-story" data-id="760285" data-url="/video/manbij-base-empty-syria" data-title="Haunting Footage Of A Hastily-Abandoned US Military Base In Syria">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760529">
<a href="https://www.nytimes.com/2019/10/23/technology/quantum-computing-google.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23091943/28975949-test368.jpg" loading="lazy" alt="Google Claims A Quantum Breakthrough That Could Change Computing" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'QUANTUM SUPREMACY' REACHED </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nytimes.com/2019/10/23/technology/quantum-computing-google.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Google Claims A Quantum Breakthrough That Could Change Computing
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Scientists at a company lab said they had taken a big step toward creating a machine that would make today's supercomputers look like toys.</p>
</div>
<div class="share-story" data-id="760529" data-url="https://www.nytimes.com/2019/10/23/technology/quantum-computing-google.html?utm_source=digg" data-title="Google Claims A Quantum Breakthrough That Could Change Computing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760004">
<a href="/2019/macaulay-culkin-dancing-at-the-lizzo-show" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22124610/371176170-Screen-Shot-2019-10-22-at-12.45.46-PM.jpg" loading="lazy" alt="Macaulay Culkin Dancing At The Lizzo Show Is A Mashup We&amp;#8217;d Never Expected" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HOME ALIZZONE </div>
<h2 itemprop="headline" class="headline">
<a href="/2019/macaulay-culkin-dancing-at-the-lizzo-show" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Macaulay Culkin Dancing At The Lizzo Show Is A Mashup We&#8217;d Never Expected
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The &#8220;Home Alone&#8221; actor thrilled thousands of fans at Lizzo&#8217;s show.</p>
</div>
<div class="share-story" data-id="760004" data-url="/2019/macaulay-culkin-dancing-at-the-lizzo-show" data-title="Macaulay Culkin Dancing At The Lizzo Show Is A Mashup We&#8217;d Never Expected">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760166">
<a href="https://forge.medium.com/how-to-think-without-the-internet-again-308da944139d?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
 <picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22144810/1842970722-googling.png" loading="lazy" alt="How To Think Without Google" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SIRI? ALEXA? ANYONE?... </div>
<h2 itemprop="headline" class="headline">
<a href="https://forge.medium.com/how-to-think-without-the-internet-again-308da944139d?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
How To Think Without Google
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a href="/source/forge.medium.com" alt="forge.medium.com">forge.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Both our attention and our memory have been affected by how much we use the Internet. Here are solutions for restoring our brains to a pre-Google state.</p>
</div>
<div class="share-story" data-id="760166" data-url="https://forge.medium.com/how-to-think-without-the-internet-again-308da944139d?utm_source=digg" data-title="How To Think Without Google">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760447">
<a href="https://www.vox.com/the-highlight/2019/10/16/20908183/washington-dc-new-york-city-gentrification-creative-class?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/23083342/1344285963-test366.jpg" loading="lazy" alt="Is It Time For American Cities To Stop Growing?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CITY OF FALSE STARTS </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.vox.com/the-highlight/2019/10/16/20908183/washington-dc-new-york-city-gentrification-creative-class?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Is It Time For American Cities To Stop Growing?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>For years, urban "renewal" meant wooing young professionals. Even they can't afford to live in cities anymore.</p>
</div>
<div class="share-story" data-id="760447" data-url="https://www.vox.com/the-highlight/2019/10/16/20908183/washington-dc-new-york-city-gentrification-creative-class?utm_source=digg" data-title="Is It Time For American Cities To Stop Growing?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>

</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759564">
<a href="/video/driver-passing-car-illegal-instant-karma-caught-by-cop" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22074654/1650265688-karma.png" loading="lazy" alt="Reckless Driver Gets Some Instant Karma When Clocked By Cop" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO COP-OUTS </div>
<h2 itemprop="headline" class="headline">
<a href="/video/driver-passing-car-illegal-instant-karma-caught-by-cop" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Reckless Driver Gets Some Instant Karma When Clocked By Cop
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>&#8220;A driver illegally passes me on the road, passes another driver right after while narrowly avoiding an oncoming car, then gets clocked by a cop doing 77 in a 35 zone. Cop chases him down and I followed.&#8221;</p>
</div>
<div class="share-story" data-id="759564" data-url="/video/driver-passing-car-illegal-instant-karma-caught-by-cop" data-title="Reckless Driver Gets Some Instant Karma When Clocked By Cop">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760039">
<a href="https://lithub.com/the-trial-of-harry-houdini/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22130435/1279633628-houdini.jpg" loading="lazy" alt="The Trial Of Harry Houdini" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NEVER GO IN AGAINST AN ESCAPE ARTIST </div>
<h2 itemprop="headline" class="headline">
<a href="https://lithub.com/the-trial-of-harry-houdini/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Trial Of Harry Houdini
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/lithub.com" alt="lithub.com">lithub.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Harry Houdini&#8217;s favorite escape was not an escape at all. It was a fight for honor.</p>
</div>
<div class="share-story" data-id="760039" data-url="https://lithub.com/the-trial-of-harry-houdini/?utm_source=digg" data-title="The Trial Of Harry Houdini">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760135">
<a href="https://www.wired.com/story/hong-kong-protests-digital-technology/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22142023/1162891791-hong-kong.jpg" loading="lazy" alt="In Hong Kong, Which Side Is Technology On?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOUBLE AGENT </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.wired.com/story/hong-kong-protests-digital-technology/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
In Hong Kong, Which Side Is Technology On?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/wired.com" alt="wired.com">wired.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Yes, authoritarians have co-opted tech. But the story is far from over.</p>
</div>
<div class="share-story" data-id="760135" data-url="https://www.wired.com/story/hong-kong-protests-digital-technology/?utm_source=digg" data-title="In Hong Kong, Which Side Is Technology On?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="758808">
<a href="https://aeon.co/essays/why-do-we-like-to-visit-scary-houses-that-creep-us-out?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/21084701/1484194003-test331.jpg" loading="lazy" alt="Why Do We Like To Visit Scary Houses That Creep Us Out?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE HAUNTING OF HORROR HOUSES </div>
<h2 itemprop="headline" class="headline">
<a href="https://aeon.co/essays/why-do-we-like-to-visit-scary-houses-that-creep-us-out?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Why Do We Like To Visit Scary Houses That Creep Us Out?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/aeon.co" alt="aeon.co">aeon.co</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A ragged curtain, a creaking attic, a dark cellar &mdash; what explains the architecture of creepiness, and its enduring appeal?</p>
</div>
<div class="share-story" data-id="758808" data-url="https://aeon.co/essays/why-do-we-like-to-visit-scary-houses-that-creep-us-out?utm_source=digg" data-title="Why Do We Like To Visit Scary Houses That Creep Us Out?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760350">
<a href="/video/dog-is-his-own-best-friend-goes-and-gets-his-towel-so-his-owner-can-dry-him" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22175558/85422759-Screen-Shot-2019-10-22-at-5.55.32-PM.jpg" loading="lazy" alt="Dog Is His Own Best Friend, Goes And Gets His Towel So His Owner Can Dry Him" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WAY TO RETRIEVE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/dog-is-his-own-best-friend-goes-and-gets-his-towel-so-his-owner-can-dry-him" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Dog Is His Own Best Friend, Goes And Gets His Towel So His Owner Can Dry Him
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Gunnar the Golden Retriever is one smart dog.</p>
</div>
<div class="share-story" data-id="760350" data-url="/video/dog-is-his-own-best-friend-goes-and-gets-his-towel-so-his-owner-can-dry-him" data-title="Dog Is His Own Best Friend, Goes And Gets His Towel So His Owner Can Dry Him">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760338">
<a href="https://www.bbc.com/news/world-europe-50139900?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22174623/1476321441-lighthouse1.jpg" loading="lazy" alt="This Lighthouse Was Moved Inland From The Coast On Skates" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RETRO, MAN </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.bbc.com/news/world-europe-50139900?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
This Lighthouse Was Moved Inland From The Coast On Skates
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/bbc.com" alt="bbc.com">bbc.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>For 120 years, the lighthouse was perched on a Danish sand dune, but coastal erosion threatened its future. The solution? Giant &#8220;skates.&#8221;</p>
</div>
<div class="share-story" data-id="760338" data-url="https://www.bbc.com/news/world-europe-50139900?utm_source=digg" data-title="This Lighthouse Was Moved Inland From The Coast On Skates">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760236">
<a href="http://www.nikobell.ca/the-invented-chinese-names-of-the-2019-federal-election-ranked/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22154700/108356387-Screen-Shot-2019-10-22-at-3.45.46-PM.jpg" loading="lazy" alt="The Invented Chinese Names Of The 2019 Canadian Election &amp;mdash; Ranked" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
VOTE ME BY MY NAME </div>
<h2 itemprop="headline" class="headline">
<a href="http://www.nikobell.ca/the-invented-chinese-names-of-the-2019-federal-election-ranked/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
The Invented Chinese Names Of The 2019 Canadian Election &mdash; Ranked
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/nikobell.ca" alt="nikobell.ca">nikobell.ca</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>I&#8217;m fascinated by the phenomenon of non-Chinese political candidates choosing Chinese names. I&#8217;ve collected names from the sublime to the ridiculous, and 2019 was no exception. </p>
</div>
<div class="share-story" data-id="760236" data-url="http://www.nikobell.ca/the-invented-chinese-names-of-the-2019-federal-election-ranked/?utm_source=digg" data-title="The Invented Chinese Names Of The 2019 Canadian Election &mdash; Ranked">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759857">
<a href="/video/cop-chase-without-wheels" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22110233/1555592383-car-with-no-wheels.png" loading="lazy" alt="World&#039;s Weirdest Cop Chase Has Cops Pursuing A Car Without Wheels" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE WHEELS CAME OFF </div>
<h2 itemprop="headline" class="headline">
<a href="/video/cop-chase-without-wheels" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
World's Weirdest Cop Chase Has Cops Pursuing A Car Without Wheels
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We're just astonished how a car that's running on its rims is still in the lead.</p>
</div>
<div class="share-story" data-id="759857" data-url="/video/cop-chase-without-wheels" data-title="World's Weirdest Cop Chase Has Cops Pursuing A Car Without Wheels">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759941">
<a href="/video/qantas-19-hour-flight-video" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22120641/1061088461-Screen-Shot-2019-10-22-at-12.06.11-PM.jpg" loading="lazy" alt="Qantas Just Flew A 19-Hour Nonstop Flight From New York To Sydney &amp;mdash; What Does That Do To The Human Body?" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOING ALL THE WAY </div>
<h2 itemprop="headline" class="headline">
<a href="/video/qantas-19-hour-flight-video" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Qantas Just Flew A 19-Hour Nonstop Flight From New York To Sydney &mdash; What Does That Do To The Human Body?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Qantas is studying how a 10,066-mile journey from New York to Sydney will impact the health of their passengers.</p>
</div>
<div class="share-story" data-id="759941" data-url="/video/qantas-19-hour-flight-video" data-title="Qantas Just Flew A 19-Hour Nonstop Flight From New York To Sydney &mdash; What Does That Do To The Human Body?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760173">
<a href="https://lithub.com/on-the-countercultural-influence-of-peanuts/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22145105/82534867-peanuts.jpg" loading="lazy" alt="On The Countercultural Influence Of &amp;#8216;Peanuts&amp;#8217;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SOME HEROES HAVE SECURITY BLANKETS </div>
<h2 itemprop="headline" class="headline">
<a href="https://lithub.com/on-the-countercultural-influence-of-peanuts/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
On The Countercultural Influence Of &#8216;Peanuts&#8217;
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/lithub.com" alt="lithub.com">lithub.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/comics" alt="Comics">Comics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An excerpt from &#8220;The Peanuts Papers,&#8221; an anthology about Charlie Brown, Snoopy, and the meaning of life.</p>
</div>
<div class="share-story" data-id="760173" data-url="https://lithub.com/on-the-countercultural-influence-of-peanuts/?utm_source=digg" data-title="On The Countercultural Influence Of &#8216;Peanuts&#8217;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760374">
<a href="https://www.nbcnews.com/health/health-care/there-s-shortage-volunteer-ems-workers-ambulances-rural-america-n1068556?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22205727/84572379-test360.jpg" loading="lazy" alt="What If You Call 911 And No One Comes?" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AN EMERGENCY SITUATION </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nbcnews.com/health/health-care/there-s-shortage-volunteer-ems-workers-ambulances-rural-america-n1068556?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
What If You Call 911 And No One Comes?
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Inside the collapse of America&#8217;s emergency medical services.</p>
</div>
<div class="share-story" data-id="760374" data-url="https://www.nbcnews.com/health/health-care/there-s-shortage-volunteer-ems-workers-ambulances-rural-america-n1068556?utm_source=digg" data-title="What If You Call 911 And No One Comes?">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759939">
<a href="https://www.theguardian.com/world/2019/oct/22/school-student-surveillance-bark-gaggle?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22120043/910588562-school-surveillance.png" loading="lazy" alt="Under Digital Surveillance: How American Schools Spy On Millions Of Kids" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SEARCH US </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.theguardian.com/world/2019/oct/22/school-student-surveillance-bark-gaggle?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Under Digital Surveillance: How American Schools Spy On Millions Of Kids
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Fueled by fears of school shootings, the market has grown rapidly for technologies that monitor students through official school emails and chats</p>
</div>
<div class="share-story" data-id="759939" data-url="https://www.theguardian.com/world/2019/oct/22/school-student-surveillance-bark-gaggle?utm_source=digg" data-title="Under Digital Surveillance: How American Schools Spy On Millions Of Kids">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760344">
<a href="https://www.nationalgeographic.com/science/2019/10/climate-change-finally-caught-up-to-this-alaska-village/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22174957/1798094050-Screen-Shot-2019-10-22-at-5.49.04-PM.jpg" loading="lazy" alt="Climate Change Has Finally Caught Up To This Alaska Village" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WE'VE FOUND A WAY' </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.nationalgeographic.com/science/2019/10/climate-change-finally-caught-up-to-this-alaska-village/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Climate Change Has Finally Caught Up To This Alaska Village
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/nationalgeographic.com" alt="nationalgeographic.com">nationalgeographic.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>&#8220;Many folks are not happy to be leaving the place they&#8217;ve known their whole lives.&#8221; After 20 years of melting permafrost, residents of Newtok now must move.</p>
</div>
<div class="share-story" data-id="760344" data-url="https://www.nationalgeographic.com/science/2019/10/climate-change-finally-caught-up-to-this-alaska-village/?utm_source=digg" data-title="Climate Change Has Finally Caught Up To This Alaska Village">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="760324">
<a href="https://www.washingtonpost.com/powerpost/diplomat-who-raised-alarm-about-withholding-aid-to-ukraine-testifies-in-impeachment-probe/2019/10/22/086fb850-f436-11e9-8cf0-4cc99f74d127_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22172856/1806731997-Screen-Shot-2019-10-22-at-5.28.39-PM.jpg" loading="lazy" alt="Acting US Ambassador Says He Was Told Release Of Ukraine Aid Was Contingent On Public Declaration To Investigate Bidens" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
QUID PRO WHOA </div>
<h2 itemprop="headline" class="headline">
<a href="https://www.washingtonpost.com/powerpost/diplomat-who-raised-alarm-about-withholding-aid-to-ukraine-testifies-in-impeachment-probe/2019/10/22/086fb850-f436-11e9-8cf0-4cc99f74d127_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
Acting US Ambassador Says He Was Told Release Of Ukraine Aid Was Contingent On Public Declaration To Investigate Bidens
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>William B. Taylor Jr., a seasoned diplomat, Army veteran and meticulous note taker, provided an expansive description of a series of events at the heart of an investigation that poses the most serious threat to the Trump presidency. One Democrat described the testimony as &#8220;damning.&#8221;</p>
</div>
<div class="share-story" data-id="760324" data-url="https://www.washingtonpost.com/powerpost/diplomat-who-raised-alarm-about-withholding-aid-to-ukraine-testifies-in-impeachment-probe/2019/10/22/086fb850-f436-11e9-8cf0-4cc99f74d127_story.html?utm_source=digg" data-title="Acting US Ambassador Says He Was Told Release Of Ukraine Aid Was Contingent On Public Declaration To Investigate Bidens">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="759743">
<a href="/video/truck-camouflaged-in-leaves" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https://cdn.digg.com/wp-content/uploads/2019/10/22094218/412133939-Screen-Shot-2019-10-22-at-9.40.51-AM.jpg" loading="lazy" alt="This Truck Camouflaged In Leaves Will Leave You Just As Flummoxed As Us" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MAKING LIKE A TREE </div>
<h2 itemprop="headline" class="headline">
<a href="/video/truck-camouflaged-in-leaves" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Truck Camouflaged In Leaves Will Leave You Just As Flummoxed As Us
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After picking his kid up from school, a Hialeah, Florida resident spotted an unusual vehicle.</p>
</div>
<div class="share-story" data-id="759743" data-url="/video/truck-camouflaged-in-leaves" data-title="This Truck Camouflaged In Leaves Will Leave You Just As Flummoxed As Us">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2019 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<script>
  let adResponseBody = [{"ads":[{"active":"1","ad_via_link":"https://www.buysellads.com/?utm_source=digg-homepage-4th-position&utm_medium=ad_via_link&utm_campaign=in_unit&utm_term=","bannerid":"406139","creativeid":"418345","description":"Vincero Watches is changing the game with watches that look good, last a lifetime, and don’t break the bank. No matter your style or budget, Vincero has a watch for every look, occasion, and price point. Shop Now.","evenodd":"0","external_id":"20766","headline":"The Watch Brand Everyone Is Talking About","height":"0","i":"0","identifier":"20ca14858ba843db26cdb9a87567aeb3","image":"https://cdn4.buysellads.net/uu/7/54229/1570713734-1.png","kicker":"WATCHES WE DIGG","longimp":"TDU5JK4RTTTTTT6ZZ4SHBTTTTTT2L4HNZWTTTTTTO3MZTUVTTTTTT","longlink":"TFU5JK4RTTTTTT6ZZ4SHBTTTTTT2L4HNZWTTTTTTO3MZTUVTTTTTTBDW5JYFC5JGHRSCLSIDKM7CORS35JJNE7ZIH7JNOSQGKJWN57Y","statimp":"//srv.buysellads.com/ads/imp/x/GTND42QUC6AD52QECWB4YKQMCA7D6K7JCKYD5Z3JCWSI6KJJCTAIT2QKC6BI5KQYCE7DEK3EHJWNBADLKM7UCBZG2Y","statlink":"//srv.buysellads.com/ads/click/x/GTND42QUC6AD52QECWB4YKQMCA7D6K7JCKYD5Z3JCWSI6KJJCTAIT2QKC6BI5KQYCE7DEK3EHJNCLSIZ","store":"false","timestamp":"1571845821","width":"0","zoneid":"33310","zonekey":"CK7ICKQE"},{}]},{"ads":[{"active":"1","ad_via_link":"https://www.buysellads.com/?utm_source=digg-homepage-23rd-position&utm_medium=ad_via_link&utm_campaign=in_unit&utm_term=","bannerid":"406140","creativeid":"418358","description":"Vincero Watches is changing the game with watches that look good, last a lifetime, and don’t break the bank. No matter your style or budget, Vincero has a watch for every look, occasion, and price point. Shop Now.","evenodd":"0","external_id":"20779","headline":"The Watch Brand Everyone Is Talking About","height":"0","i":"0","identifier":"d83555ee6a8ff068504d8f30ed88219a","image":"https://cdn4.buysellads.net/uu/7/54229/1570714083-3.png","kicker":"WATCHES WE DIGG","longimp":"T4TAXK4RTTTTTT6KZ4SHBTTTTTTKK4HNZWTTTTTTO3MZTUVTTTTTT","longlink":"TCTAXK4RTTTTTT6KZ4SHBTTTTTTKK4HNZWTTTTTTO3MZTUVTTTTTTBDW5JYFC5JGHRSCLSIDKM7CORS35JJNE7ZIH7JNOSQGKJWN57Y","statimp":"//srv.buysellads.com/ads/imp/x/GTND42QUC6ADK53MCEBLYKQMCA7D6K7JCKYDEZ3JCWSI6KJJCTADE2JKC6BI5KQYCE7DEK3EHJWNBADLKM7UCBZG2Y","statlink":"//srv.buysellads.com/ads/click/x/GTND42QUC6ADK53MCEBLYKQMCA7D6K7JCKYDEZ3JCWSI6KJJCTADE2JKC6BI5KQYCE7DEK3EHJNCLSIZ","store":"false","timestamp":"1571845821","width":"0","zoneid":"42353","zonekey":"CE7DC2QI"},{}]}];
  adResponseBody.forEach(element => {
    console.log(element.ads[0])
  });
</script>
<script src="/static/bundle.js?v=1571425281" async></script>
<script src="/static/vendor.js?v=1571425281" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1571425281" async></script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 3600000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');
		  
		  var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">##kicker## | SPONSORED</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';
		  
		  _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
	          target: 'article.fp-vertical-story[data-id="742304"]',
	          template: template,
			  clear_contents: true
	        });
			
		  _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
		      target: 'article.fp-vertical-story[data-id="742403"]',
		      template: template,
		  	  clear_contents: true
		    });
        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
		if(a.key == 'CK7ICKQE') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
		      element.classList.remove('placeholder');
		}
		if(a.key == 'CE7DC2QI') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
		      element.classList.remove('placeholder');
		}
      }
    </script>

</body>
</html>
