<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1650813550">
<link rel="canonical" href="https://digg.com/video/jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1650813550">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1650813550">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1650813550">

<link rel="stylesheet" href="/fragments/components/social-share/static/social-share.css?v=1650813550">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1650813550">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1650813550">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1650813550">

<script>
    window.digg = {};
  </script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1650813550" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1650813550">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/04/05122638/Screen-Shot-2022-04-05-at-8.26.26-AM.jpg">
<meta name="twitter:description" content="Jake Gyllenhaal explained what it was like to work with Michael Bay, and you&#039;ll be on the edge of your seat. &quot;I was like, &#039;How the f*ck did you get two helicopters out of the middle of nowhere?,&#039; He&#039;s like, &#039;Don&#039;t ask questions!&#039;&quot;
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression">
<meta property="og:type" content="article">
<meta property="og:title" content="Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/04/05122638/Screen-Shot-2022-04-05-at-8.26.26-AM.jpg">
<meta property="og:description" content="Jake Gyllenhaal explained what it was like to work with Michael Bay, and you&#039;ll be on the edge of your seat. &quot;I was like, &#039;How the f*ck did you get two helicopters out of the middle of nowhere?,&#039; He&#039;s like, &#039;Don&#039;t ask questions!&#039;&quot;
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression - Digg</title>
<meta name="description" content="Jake Gyllenhaal explained what it was like to work with Michael Bay, and you&#039;ll be on the edge of your seat. &quot;I was like, &#039;How the f*ck did you get two helicopters out of the middle of nowhere?,&#039; He&#039;s like, &#039;Don&#039;t ask questions!&#039;&quot;
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-33556916-1', {
      'custom_map': {
        'dimension7': 'user_login_status'
      }
    });

          gtag('event', 'page_load', { 'user_login_status': 'no' });
      </script>

<style>
    
  </style>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block px-1 py-1 rounded-full bg-digg-blue-lighter text-digg-blue" data-href="/news&amp;isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="w-4 h-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/trending">
<div class="flex items-center">
<span class="inline-block">Trending</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<main class="view-video container-1400 mx-auto text-base px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1213549">
<div class="embed-code aspect-w-16 aspect-h-9">
<div class="aspect-video">
<iframe width="560" height="315" src="https://www.youtube.com/embed/HExfPsXXKtM?start=307" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
BAY WATCH </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;mashable.com&#x2F;video&#x2F;jake-gyllenhaal-michael-bay-impression">Jimmy Kimmel Live via Mashable</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;30&#x3A;58Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>Jake Gyllenhaal explained what it was like to work with Michael Bay, and you'll be on the edge of your seat. "I was like, 'How the f*ck did you get two helicopters out of the middle of nowhere?,' He's like, 'Don't ask questions!'"</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213549" data-type="story" data-url="&#x2F;video&#x2F;jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" data-title="Jake&#x20;Gyllenhaal&#x20;Should&#x20;Win&#x20;An&#x20;Oscar&#x20;For&#x20;This&#x20;Michael&#x20;Bay&#x20;Impression">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="244" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">244</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression",
  "description": "Jake Gyllenhaal explained what it was like to work with Michael Bay, and you&#039;ll be on the edge of your seat. &quot;I was like, &#039;How the f*ck did you get two helicopters out of the middle of nowhere?,&#039; He&#039;s like, &#039;Don&#039;t ask questions!&#039;&quot;
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/04/05122648/1551623322-350-200-Screen-Shot-2022-04-05-at-8.26.26-AM.jpg" ],
  "uploadDate": "2022-04-05T12:30:58Z",
  "embedUrl": "https://mashable.com/video/jake-gyllenhaal-michael-bay-impression"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1213493">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/stephen-colbert-monologue-5-5-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Stephen Colbert Celebrates The Show's Bandleader Jon Batiste And His Triumphant Grammys Night
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-04-05T11:49:21Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/stephen-colbert-monologue-5-5-2022" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/04/05114443/160x160/Screen-Shot-2022-04-05-at-7.44.16-AM.png" loading="lazy" alt="Stephen Colbert Celebrates The Show's Bandleader Jon Batiste And His Triumphant Grammys Night" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="372949">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/cell-division-time-lapse" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Spectacular Time Lapse Shows A Single Cell Turning Into A Fully-Formed Organism
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2019-02-07T14:08:15Z GMT">3 years ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/cell-division-time-lapse" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2019/02/04144538/160x160/Screen-Shot-2022-04-04-at-10.45.31-AM.png" loading="lazy" alt="This Spectacular Time Lapse Shows A Single Cell Turning Into A Fully-Formed Organism" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213476">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/heres-a-breakdown-of-the-most-disastrous-wheel-of-fortune-round-ever" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here's A Breakdown Of The Most Disastrous 'Wheel Of Fortune' Round Ever
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-04-04T21:33:15Z GMT">16 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/heres-a-breakdown-of-the-most-disastrous-wheel-of-fortune-round-ever" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/04/04213213/160x160/Screen-Shot-2022-04-04-at-5.32.01-PM.jpg" loading="lazy" alt="Here's A Breakdown Of The Most Disastrous 'Wheel Of Fortune' Round Ever" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213549">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-04-05T12:30:58Z GMT">1 hour ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/04/05122638/160x160/Screen-Shot-2022-04-05-at-8.26.26-AM.jpg" loading="lazy" alt="Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213508">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/kansas-vs-unc-ncaa-mens-title-2022-final" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Kansas Wiped A 15-Point Deficit And Held Off North Carolina To Win Their Program's Fourth NCAA Men's Title
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-04-05T12:03:11Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/kansas-vs-unc-ncaa-mens-title-2022-final" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/04/05115703/160x160/maxresdefault-2.jpeg" loading="lazy" alt="Kansas Wiped A 15-Point Deficit And Held Off North Carolina To Win Their Program's Fourth NCAA Men's Title" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1213467">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://digg.com/internet-culture/link/this-reddit-thread-of-street-smarts-that-everyone-should-know-will-make-you-ready-for-anything-YvHcBCVa59?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1649102226-QQt76mbI0T.jpg" loading="lazy" alt="This Reddit Thread Of Street Smarts That Everyone Should Know Will Make You Ready For Anything" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
THE STRENGTH OF STREET KNOWLEDGE </div>
<a href="https://digg.com/internet-culture/link/this-reddit-thread-of-street-smarts-that-everyone-should-know-will-make-you-ready-for-anything-YvHcBCVa59?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
This Reddit Thread Of Street Smarts That Everyone Should Know Will Make You Ready For Anything
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter">
1 digg </span>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/reddit" alt="Reddit">Reddit</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Book smarts will only get you so far in this world. This viral Reddit thread lists some of the most essential "street smart" tips for staying out of a hot mess.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213467" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;this-reddit-thread-of-street-smarts-that-everyone-should-know-will-make-you-ready-for-anything-YvHcBCVa59&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Reddit&#x20;Thread&#x20;Of&#x20;Street&#x20;Smarts&#x20;That&#x20;Everyone&#x20;Should&#x20;Know&#x20;Will&#x20;Make&#x20;You&#x20;Ready&#x20;For&#x20;Anything">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/wp-content/uploads/2019/09/11145606/419x224/Unstable-Unicorns.jpeg" src="/static/images/white.svg" loading="lazy" alt="Six Card Games To Help Fight Boredom" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="54158" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">54,158</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213555" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-one-man-absolutely-crushing-rushs-tom-sawyer-all-by-himself" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05123530/419x224/Screen-Shot-2022-04-05-at-8.35.20-AM.jpg" loading="lazy" alt="Here's One Man Absolutely Crushing Rush's 'Tom Sawyer' All By Himself" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PREPARE TO BE RUSHIFIED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-one-man-absolutely-crushing-rushs-tom-sawyer-all-by-himself" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's One Man Absolutely Crushing Rush's 'Tom Sawyer' All By Himself
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;37&#x3A;22Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Dominic Fragman has one wild party trick &mdash; the ability to play Rush's signature song as a one man band.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213555" data-type="story" data-url="&#x2F;video&#x2F;heres-one-man-absolutely-crushing-rushs-tom-sawyer-all-by-himself" data-title="Here&#x27;s&#x20;One&#x20;Man&#x20;Absolutely&#x20;Crushing&#x20;Rush&#x27;s&#x20;&#x27;Tom&#x20;Sawyer&#x27;&#x20;All&#x20;By&#x20;Himself">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="85" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">85</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213520" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://mashable.com/article/spotify-user-privacy-settings?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05120529/419x224/Screen-Shot-2022-04-05-at-8.05.18-AM.jpg" loading="lazy" alt="How To Stop Spotify From Sharing Your Data, And Why You Should" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TOO MUCH INFORMATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;mashable.com&#x2F;article&#x2F;spotify-user-privacy-settings&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Stop Spotify From Sharing Your Data, And Why You Should
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mashable.com" alt="mashable.com">mashable.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;05&#x3A;57Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Spotify knows every song you've ever listened to, and what it does with your info may surprise you.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213520" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;mashable.com&#x2F;article&#x2F;spotify-user-privacy-settings&#x3F;utm_source&#x3D;digg" data-title="How&#x20;To&#x20;Stop&#x20;Spotify&#x20;From&#x20;Sharing&#x20;Your&#x20;Data,&#x20;And&#x20;Why&#x20;You&#x20;Should">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="53" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">53</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213549" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05122638/419x224/Screen-Shot-2022-04-05-at-8.26.26-AM.jpg" loading="lazy" alt="Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BAY WATCH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Jake Gyllenhaal Should Win An Oscar For This Michael Bay Impression
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;30&#x3A;58Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Jake Gyllenhaal explained what it was like to work with Michael Bay, and you'll be on the edge of your seat. "I was like, 'How the f*ck did you get two helicopters out of the middle of nowhere?,' He's like, 'Don't ask questions!'"</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213549" data-type="story" data-url="&#x2F;video&#x2F;jake-gyllenhaal-should-win-an-oscar-for-this-michael-bay-impression" data-title="Jake&#x20;Gyllenhaal&#x20;Should&#x20;Win&#x20;An&#x20;Oscar&#x20;For&#x20;This&#x20;Michael&#x20;Bay&#x20;Impression">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="244" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">244</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213574" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/technology/link/trump-truth-social-execs-quit-PcQd49bcFV?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649162225-v6hS3Fttz4.jpg" loading="lazy" alt="Two Executives Have Abandoned Trump's Beleaguered Truth Social App" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TRUMP'S APP IS TANKING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;technology&#x2F;link&#x2F;trump-truth-social-execs-quit-PcQd49bcFV&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Two Executives Have Abandoned Trump's Beleaguered Truth Social App
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/reuters.com" alt="reuters.com">reuters.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;57&#x3A;53Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Two of Truth Social's key executives have jumped ship following the app's disastrous launch.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213574" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;technology&#x2F;link&#x2F;trump-truth-social-execs-quit-PcQd49bcFV&#x3F;utm_source&#x3D;digg" data-title="Two&#x20;Executives&#x20;Have&#x20;Abandoned&#x20;Trump&#x27;s&#x20;Beleaguered&#x20;Truth&#x20;Social&#x20;App">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="95" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">95</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213393" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/newsletters/archive/2022/04/triple-peak-day-work-from-home/629457/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649098160-wg5ujaN3ct.jpg" loading="lazy" alt="This Is What Happens When There Are Too Many Meetings" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WORKING FOR THE MAN EVERY NIGHT AND DAY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;newsletters&#x2F;archive&#x2F;2022&#x2F;04&#x2F;triple-peak-day-work-from-home&#x2F;629457&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is What Happens When There Are Too Many Meetings
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T18&#x3A;49&#x3A;49Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Why a 9-to-10 is the new 9-to-5.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213393" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;newsletters&#x2F;archive&#x2F;2022&#x2F;04&#x2F;triple-peak-day-work-from-home&#x2F;629457&#x2F;&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Is&#x20;What&#x20;Happens&#x20;When&#x20;There&#x20;Are&#x20;Too&#x20;Many&#x20;Meetings">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="58" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">58</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="372949" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/cell-division-time-lapse" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2019/02/04144538/419x224/Screen-Shot-2022-04-04-at-10.45.31-AM.png" loading="lazy" alt="This Spectacular Time Lapse Shows A Single Cell Turning Into A Fully-Formed Organism" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE ARCHIVES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;cell-division-time-lapse" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Spectacular Time Lapse Shows A Single Cell Turning Into A Fully-Formed Organism
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-02-07T14&#x3A;08&#x3A;15Z GMT">3 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Becoming," a short film by Jan van IJken, shows the growth of an amphibious alpine newt from a single cell. It's incredible. (From 2019)</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="372949" data-type="story" data-url="&#x2F;video&#x2F;cell-division-time-lapse" data-title="This&#x20;Spectacular&#x20;Time&#x20;Lapse&#x20;Shows&#x20;A&#x20;Single&#x20;Cell&#x20;Turning&#x20;Into&#x20;A&#x20;Fully-Formed&#x20;Organism">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="246" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">246</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213448" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/health/link/how-to-make-weak-immune-system-stronger-jjPPrPysze?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649100373-eR2d62h3Jg.jpg" loading="lazy" alt="How To Identify A Weak Immune System And Make It Stronger, According To A Doctor" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUILD BACK BETTER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;health&#x2F;link&#x2F;how-to-make-weak-immune-system-stronger-jjPPrPysze&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Identify A Weak Immune System And Make It Stronger, According To A Doctor
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnbc.com" alt="cnbc.com">cnbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T19&#x3A;55&#x3A;18Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>You can't just scan the human body and diagnose the immune system on a surface level &mdash; but you can do things to make it stronger. Here's how.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213448" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;health&#x2F;link&#x2F;how-to-make-weak-immune-system-stronger-jjPPrPysze&#x3F;utm_source&#x3D;digg" data-title="How&#x20;To&#x20;Identify&#x20;A&#x20;Weak&#x20;Immune&#x20;System&#x20;And&#x20;Make&#x20;It&#x20;Stronger,&#x20;According&#x20;To&#x20;A&#x20;Doctor">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="307" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">307</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1212836" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/relationships?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/01202427/419x224/Screen-Shot-2022-04-01-at-4.22.36-PM.png" loading="lazy" alt="/ Relationships" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT IS LOVE? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;relationships&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
/ Relationships
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-01T19&#x3A;40&#x3A;28Z GMT">3 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A Namespace for stories, advice, essays and how-tos on love, friendships, marriage, sex and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1212836" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;relationships&#x3F;utm_source&#x3D;digg" data-title="&#x2F;&#x20;Relationships">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1331" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,331</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213470" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-this-ufo-sighting-in-montreal-remains-one-of-canadas-biggest-unsolved-mysteries" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04212411/419x224/Screen-Shot-2022-04-04-at-5.24.00-PM.jpg" loading="lazy" alt="How This UFO Sighting In Montreal Remains One Of Canada's Biggest Unsolved Mysteries" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE TRUTH IS OUT THERE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-this-ufo-sighting-in-montreal-remains-one-of-canadas-biggest-unsolved-mysteries" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How This UFO Sighting In Montreal Remains One Of Canada's Biggest Unsolved Mysteries
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T21&#x3A;26&#x3A;07Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In November 1990, Montrealers experienced one of the most famous UFO sightings in Canadian history.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213470" data-type="story" data-url="&#x2F;video&#x2F;how-this-ufo-sighting-in-montreal-remains-one-of-canadas-biggest-unsolved-mysteries" data-title="How&#x20;This&#x20;UFO&#x20;Sighting&#x20;In&#x20;Montreal&#x20;Remains&#x20;One&#x20;Of&#x20;Canada&#x27;s&#x20;Biggest&#x20;Unsolved&#x20;Mysteries">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="304" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">304</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213383" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://flowingdata.com/2022/04/04/literacy-scores-by-country-in-reading-math-and-science/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649096175-iv05MErnEa.jpg" loading="lazy" alt="Literacy Scores By Country, In Reading, Math And Science" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DROPS IN THE OCEAN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;flowingdata.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;literacy-scores-by-country-in-reading-math-and-science&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Literacy Scores By Country, In Reading, Math And Science
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/flowingdata.com" alt="flowingdata.com">flowingdata.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T18&#x3A;16&#x3A;40Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>See how your country compares around the world.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213383" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;flowingdata.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;literacy-scores-by-country-in-reading-math-and-science&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Literacy&#x20;Scores&#x20;By&#x20;Country,&#x20;In&#x20;Reading,&#x20;Math&#x20;And&#x20;Science">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="159" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">159</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213462" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/animals/link/why-does-this-woman-s-dog-legitimately-look-like-matt-damon-Fsb6pi1AHE?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649103349-MRr8a5A3IM.jpg" loading="lazy" alt="Why Does This Woman's Dog Legitimately Look Like Matt Damon?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
good, will hunting. sit. stay </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;animals&#x2F;link&#x2F;why-does-this-woman-s-dog-legitimately-look-like-matt-damon-Fsb6pi1AHE&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Does This Woman's Dog Legitimately Look Like Matt Damon?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T20&#x3A;17&#x3A;58Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This dog's owner said someone stopped her at the dog park to tell her that her pooch bore an uncanny resemblance to actor Matt Damon. Is it true? You can decide for yourself.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213462" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;animals&#x2F;link&#x2F;why-does-this-woman-s-dog-legitimately-look-like-matt-damon-Fsb6pi1AHE&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Does&#x20;This&#x20;Woman&#x27;s&#x20;Dog&#x20;Legitimately&#x20;Look&#x20;Like&#x20;Matt&#x20;Damon&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="3025" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">3,025</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/02/24205008/419x224/vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE DIGG STORE | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="50271" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">50,271</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213493" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/stephen-colbert-monologue-5-5-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05114443/419x224/Screen-Shot-2022-04-05-at-7.44.16-AM.png" loading="lazy" alt="Stephen Colbert Celebrates The Show's Bandleader Jon Batiste And His Triumphant Grammys Night" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'WE KNOW THAT DUDE!' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;stephen-colbert-monologue-5-5-2022" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stephen Colbert Celebrates The Show's Bandleader Jon Batiste And His Triumphant Grammys Night
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T11&#x3A;49&#x3A;21Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Colbert opened his monologue with a tribute to his bandleader and show's musical director Jon Batiste &mdash; who picked up five Grammy awards this year, including "Album of the year." </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213493" data-type="story" data-url="&#x2F;video&#x2F;stephen-colbert-monologue-5-5-2022" data-title="Stephen&#x20;Colbert&#x20;Celebrates&#x20;The&#x20;Show&#x27;s&#x20;Bandleader&#x20;Jon&#x20;Batiste&#x20;And&#x20;His&#x20;Triumphant&#x20;Grammys&#x20;Night">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="138" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">138</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213154" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.smithsonianmag.com/history/digging-up-viking-history-britain-180979790/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649077387-8pJYDL86tj.jpg" loading="lazy" alt="Digging Up The Rich Viking History Of Britain" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'NOBODY WAS WILLING TO TALK TO ME. IT WAS REALLY DIFFICULT' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;history&#x2F;digging-up-viking-history-britain-180979790&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Digging Up The Rich Viking History Of Britain
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T13&#x3A;03&#x3A;46Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A massive 1,100-year-old graveyard leads to a surprising new view of the Nordic legacy in Britain.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213154" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;history&#x2F;digging-up-viking-history-britain-180979790&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Digging&#x20;Up&#x20;The&#x20;Rich&#x20;Viking&#x20;History&#x20;Of&#x20;Britain">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="114" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">114</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213508" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/kansas-vs-unc-ncaa-mens-title-2022-final" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05115703/419x224/maxresdefault-2.jpeg" loading="lazy" alt="Kansas Wiped A 15-Point Deficit And Held Off North Carolina To Win Their Program's Fourth NCAA Men's Title" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NO GUTS, NO GLORY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;kansas-vs-unc-ncaa-mens-title-2022-final" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Kansas Wiped A 15-Point Deficit And Held Off North Carolina To Win Their Program's Fourth NCAA Men's Title
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;03&#x3A;11Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Kansas Jayhawks were down by 15 points at half-time and rallied back into the game to hold off the UNC Tar Heels 72-69 and march themselves to a victory in the men's NCAA Championship game.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213508" data-type="story" data-url="&#x2F;video&#x2F;kansas-vs-unc-ncaa-mens-title-2022-final" data-title="Kansas&#x20;Wiped&#x20;A&#x20;15-Point&#x20;Deficit&#x20;And&#x20;Held&#x20;Off&#x20;North&#x20;Carolina&#x20;To&#x20;Win&#x20;Their&#x20;Program&#x27;s&#x20;Fourth&#x20;NCAA&#x20;Men&#x27;s&#x20;Title">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="55" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">55</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213535" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.bbc.com/news/uk-england-norfolk-60980390?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/05120948/419x224/Screen-Shot-2022-04-05-at-8.09.36-AM.png" loading="lazy" alt="John Travolta Poses For Photos In Norfolk Morrisons And Wetherspoon" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHOTS FIRED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;news&#x2F;uk-england-norfolk-60980390&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John Travolta Poses For Photos In Norfolk Morrisons And Wetherspoon
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bbc.com" alt="bbc.com">bbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;09&#x3A;19Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Hollywood star is filming a short movie in Norfolk and is seen out and about in the local area.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213535" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;news&#x2F;uk-england-norfolk-60980390&#x3F;utm_source&#x3D;digg" data-title="John&#x20;Travolta&#x20;Poses&#x20;For&#x20;Photos&#x20;In&#x20;Norfolk&#x20;Morrisons&#x20;And&#x20;Wetherspoon">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="75" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">75</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213179" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.marketwatch.com/story/ahead-of-the-grammys-why-older-music-is-seeing-a-spike-on-streaming-networks-more-than-newer-tunes-11648838111?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649079437-VQbeUffTSE.jpg" loading="lazy" alt="Why New Music Is Facing A Decline While Older Performers Surge In Popularity" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'WE'VE GOT A GENERATIONAL SHIFT' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.marketwatch.com&#x2F;story&#x2F;ahead-of-the-grammys-why-older-music-is-seeing-a-spike-on-streaming-networks-more-than-newer-tunes-11648838111&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why New Music Is Facing A Decline While Older Performers Surge In Popularity
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/marketwatch.com" alt="marketwatch.com">marketwatch.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T13&#x3A;37&#x3A;39Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Artists and groups who first made their mark decades ago, including the Beatles, are winning the streaming wars.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213179" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.marketwatch.com&#x2F;story&#x2F;ahead-of-the-grammys-why-older-music-is-seeing-a-spike-on-streaming-networks-more-than-newer-tunes-11648838111&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;New&#x20;Music&#x20;Is&#x20;Facing&#x20;A&#x20;Decline&#x20;While&#x20;Older&#x20;Performers&#x20;Surge&#x20;In&#x20;Popularity">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="91" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">91</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213476" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-breakdown-of-the-most-disastrous-wheel-of-fortune-round-ever" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04213213/419x224/Screen-Shot-2022-04-04-at-5.32.01-PM.jpg" loading="lazy" alt="Here's A Breakdown Of The Most Disastrous 'Wheel Of Fortune' Round Ever" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
 </svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OH NO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-breakdown-of-the-most-disastrous-wheel-of-fortune-round-ever" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Breakdown Of The Most Disastrous 'Wheel Of Fortune' Round Ever
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T21&#x3A;33&#x3A;15Z GMT">16 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Jomboy explains what went wrong during this "Wheel of Fortune" round that went completely off the rails.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213476" data-type="story" data-url="&#x2F;video&#x2F;heres-a-breakdown-of-the-most-disastrous-wheel-of-fortune-round-ever" data-title="Here&#x27;s&#x20;A&#x20;Breakdown&#x20;Of&#x20;The&#x20;Most&#x20;Disastrous&#x20;&#x27;Wheel&#x20;Of&#x20;Fortune&#x27;&#x20;Round&#x20;Ever">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="182" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">182</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213521" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.mic.com/life/drunken-monkeys-may-explain-why-we-love-booze?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649160033-AV2vARbnig.jpg" loading="lazy" alt="These Buzzed Monkeys Could Help Explain Why We Love Drinking" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Bananas for booze </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.mic.com&#x2F;life&#x2F;drunken-monkeys-may-explain-why-we-love-booze&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Buzzed Monkeys Could Help Explain Why We Love Drinking
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mic.com" alt="mic.com">mic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T12&#x3A;05&#x3A;17Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing explains jägerbombs, though, sorry.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213521" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mic.com&#x2F;life&#x2F;drunken-monkeys-may-explain-why-we-love-booze&#x3F;utm_source&#x3D;digg" data-title="These&#x20;Buzzed&#x20;Monkeys&#x20;Could&#x20;Help&#x20;Explain&#x20;Why&#x20;We&#x20;Love&#x20;Drinking">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="43" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">43</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213220" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.wired.com/story/peloton-guide-body-tracking/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649083406-nO8nnuyT2u.jpg" loading="lazy" alt="With Peloton Guide, The Fitness Company Bets Big On Body Tracking" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HMMM </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;peloton-guide-body-tracking&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
With Peloton Guide, The Fitness Company Bets Big On Body Tracking
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wired.com" alt="wired.com">wired.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T14&#x3A;44&#x3A;39Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Peloton has made a device that uses a camera to track your strength-training workouts. The "camera" part, though, still needs to prove itself.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213220" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.wired.com&#x2F;story&#x2F;peloton-guide-body-tracking&#x2F;&#x3F;utm_source&#x3D;digg" data-title="With&#x20;Peloton&#x20;Guide,&#x20;The&#x20;Fitness&#x20;Company&#x20;Bets&#x20;Big&#x20;On&#x20;Body&#x20;Tracking">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="21" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">21</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://chopbox-a-new-way-to-cook.kckb.st/4017c989?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2019/11/06163251/419x224/Chopbox-1.jpeg" loading="lazy" alt="This Smart Chopping Board Is The Ultimate Kitchen Multitasker" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;chopbox-a-new-way-to-cook.kckb.st&#x2F;4017c989&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Smart Chopping Board Is The Ultimate Kitchen Multitasker
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/indiegogo.com" alt="indiegogo.com">indiegogo.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This might look like a simple chopping board, but it's capable of much more. Invest in this one device, and you'll be able to sharpen, sterilize, weigh, chop and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="779029" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;chopbox-a-new-way-to-cook.kckb.st&#x2F;4017c989&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Smart&#x20;Chopping&#x20;Board&#x20;Is&#x20;The&#x20;Ultimate&#x20;Kitchen&#x20;Multitasker">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2621" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,621</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213354" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/someone-said-lady-gagas-scatting-at-the-grammys-sounded-like-their-sim-using-a-karaoke-machine-and-now-we-cant-unhear-it" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04165902/419x224/Screen-Shot-2022-04-04-at-12.58.47-PM.jpg" loading="lazy" alt="Someone Said Lady Gaga's Scatting At The Grammys Sounded Like Their Sim Using A Karaoke Machine And Now We Can't Unhear It" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LMFAO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;someone-said-lady-gagas-scatting-at-the-grammys-sounded-like-their-sim-using-a-karaoke-machine-and-now-we-cant-unhear-it" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Said Lady Gaga's Scatting At The Grammys Sounded Like Their Sim Using A Karaoke Machine And Now We Can't Unhear It
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T17&#x3A;02&#x3A;47Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Grammy producers allowed Lady Gaga to do this on the stage and we can't stop cracking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213354" data-type="story" data-url="&#x2F;video&#x2F;someone-said-lady-gagas-scatting-at-the-grammys-sounded-like-their-sim-using-a-karaoke-machine-and-now-we-cant-unhear-it" data-title="Someone&#x20;Said&#x20;Lady&#x20;Gaga&#x27;s&#x20;Scatting&#x20;At&#x20;The&#x20;Grammys&#x20;Sounded&#x20;Like&#x20;Their&#x20;Sim&#x20;Using&#x20;A&#x20;Karaoke&#x20;Machine&#x20;And&#x20;Now&#x20;We&#x20;Can&#x27;t&#x20;Unhear&#x20;It">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2264" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,264</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213489" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/fashion/2022/apr/05/gap-how-the-clothing-brand-lost-its-way-fashion-retail?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649157591-jWOsD13nS9.jpg" loading="lazy" alt="Shrinking The Gap: How The Clothing Brand Lost Its Way" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GAP IN THE MARKET </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;fashion&#x2F;2022&#x2F;apr&#x2F;05&#x2F;gap-how-the-clothing-brand-lost-its-way-fashion-retail&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Shrinking The Gap: How The Clothing Brand Lost Its Way
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T11&#x3A;20&#x3A;46Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Gap's clothes defined an era, but it has been steadily declining for years. Can a collaboration with Kanye West revive its fortunes - or is it just another sign of a brand flailing around for an identity?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213489" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;fashion&#x2F;2022&#x2F;apr&#x2F;05&#x2F;gap-how-the-clothing-brand-lost-its-way-fashion-retail&#x3F;utm_source&#x3D;digg" data-title="Shrinking&#x20;The&#x20;Gap&#x3A;&#x20;How&#x20;The&#x20;Clothing&#x20;Brand&#x20;Lost&#x20;Its&#x20;Way">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="40" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">40</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1211289" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://metmo-driver-prepare-for-the.kckb.st/233c4a98?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1648482375-ps0Ee8dMZE.jpg" loading="lazy" alt="This Driver Feels So Good, You'll Want To Keep It As A Desk Toy" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;metmo-driver-prepare-for-the.kckb.st&#x2F;233c4a98&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Driver Feels So Good, You'll Want To Keep It As A Desk Toy
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-03-28T17&#x3A;14&#x3A;28Z GMT">1 week ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This wildly successful Kickstarter campaign has created a superb braced ratcheting screwdriver that you'll want to fiddle with all day long.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1211289" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;metmo-driver-prepare-for-the.kckb.st&#x2F;233c4a98&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Driver&#x20;Feels&#x20;So&#x20;Good,&#x20;You&#x27;ll&#x20;Want&#x20;To&#x20;Keep&#x20;It&#x20;As&#x20;A&#x20;Desk&#x20;Toy">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="517" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">517</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213491" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/sacramento-shooting-suspect-arrested-z8wJHum1ea?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649154060-AmI2NHUnrT.jpg" loading="lazy" alt="Man Arrested In Connection With Mass Shooting In Sacramento" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SACRAMENTO SHOOTING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;sacramento-shooting-suspect-arrested-z8wJHum1ea&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Man Arrested In Connection With Mass Shooting In Sacramento
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/apnews.com" alt="apnews.com">apnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T11&#x3A;32&#x3A;19Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sacramento police have arrested one suspect after the deadliest mass shooting in the city's history.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213491" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;sacramento-shooting-suspect-arrested-z8wJHum1ea&#x3F;utm_source&#x3D;digg" data-title="Man&#x20;Arrested&#x20;In&#x20;Connection&#x20;With&#x20;Mass&#x20;Shooting&#x20;In&#x20;Sacramento">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="84" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">84</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213458" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/a-woman-shares-the-total-number-of-times-and-reasons-she-s-cried-so-far-this-year-in-a-neat-and-fascinating-presentation-ulejA13tSW?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649103013-Xn0Y7g3bvl.jpg" loading="lazy" alt="Woman Shares The Total Number Of Times And Reasons She's Cried So Far This Year In A Neat And Fascinating Presentation" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BIG CRYBABY GIRLS UNITE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;a-woman-shares-the-total-number-of-times-and-reasons-she-s-cried-so-far-this-year-in-a-neat-and-fascinating-presentation-ulejA13tSW&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Woman Shares The Total Number Of Times And Reasons She's Cried So Far This Year In A Neat And Fascinating Presentation
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T20&#x3A;10&#x3A;39Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Great results this quarter. We wish this woman well in her tearful endeavors for the rest of the year.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213458" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;a-woman-shares-the-total-number-of-times-and-reasons-she-s-cried-so-far-this-year-in-a-neat-and-fascinating-presentation-ulejA13tSW&#x3F;utm_source&#x3D;digg" data-title="Woman&#x20;Shares&#x20;The&#x20;Total&#x20;Number&#x20;Of&#x20;Times&#x20;And&#x20;Reasons&#x20;She&#x27;s&#x20;Cried&#x20;So&#x20;Far&#x20;This&#x20;Year&#x20;In&#x20;A&#x20;Neat&#x20;And&#x20;Fascinating&#x20;Presentation">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="421" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">421</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1083299" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fproof%2Fcategory%2Fp%2F71812-72-hour-merino-tee?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/02184333/419x224/72-hour.png" loading="lazy" alt="Roughing It For A Long Weekend? This One T-Shirt Will Last The Entire Time" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fproof&#x25;2Fcategory&#x25;2Fp&#x25;2F71812-72-hour-merino-tee&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Roughing It For A Long Weekend? This One T-Shirt Will Last The Entire Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-30T17&#x3A;29&#x3A;29Z GMT">11 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The merino wool used to make this shirt naturally fights off the funk for up to three days, and the nylon reinforcement keeps it in good condition wash after wash.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1083299" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fproof&#x25;2Fcategory&#x25;2Fp&#x25;2F71812-72-hour-merino-tee&#x3F;utm_source&#x3D;digg" data-title="Roughing&#x20;It&#x20;For&#x20;A&#x20;Long&#x20;Weekend&#x3F;&#x20;This&#x20;One&#x20;T-Shirt&#x20;Will&#x20;Last&#x20;The&#x20;Entire&#x20;Time">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="612" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">612</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213487" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cnbc.com/2022/04/04/senators-reach-10-billion-covid-funding-deal-for-therapeutics-vaccines-and-testing.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649156823-yQbdtaNCNK.jpg" loading="lazy" alt="Senators Reach $10 Billion COVID Funding Deal For Therapeutics, Vaccines And Testing" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IT'S SOMETHING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cnbc.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;senators-reach-10-billion-covid-funding-deal-for-therapeutics-vaccines-and-testing.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Senators Reach $10 Billion COVID Funding Deal For Therapeutics, Vaccines And Testing
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnbc.com" alt="cnbc.com">cnbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-05T11&#x3A;11&#x3A;16Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The new funding is less than half the $22.5 billion that the White House first requested and does not include money for global vaccination efforts.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213487" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.cnbc.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;senators-reach-10-billion-covid-funding-deal-for-therapeutics-vaccines-and-testing.html&#x3F;utm_source&#x3D;digg" data-title="Senators&#x20;Reach&#x20;&#x24;10&#x20;Billion&#x20;COVID&#x20;Funding&#x20;Deal&#x20;For&#x20;Therapeutics,&#x20;Vaccines&#x20;And&#x20;Testing">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="13" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">13</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213452" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/best-abs-workout-to-start-training" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04200752/419x224/Screen-Shot-2022-04-04-at-4.07.36-PM.png" loading="lazy" alt="How To Start Training Your Abs With A 7-Minute Beginner Workout" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NO PAIN, NO GAIN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;best-abs-workout-to-start-training" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Start Training Your Abs With A 7-Minute Beginner Workout
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T20&#x3A;12&#x3A;09Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From crunches to planks, here's a seven minute workout routine that will get you started on a path to getting some rock-solid abs.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213452" data-type="story" data-url="&#x2F;video&#x2F;best-abs-workout-to-start-training" data-title="How&#x20;To&#x20;Start&#x20;Training&#x20;Your&#x20;Abs&#x20;With&#x20;A&#x20;7-Minute&#x20;Beginner&#x20;Workout">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="507" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">507</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1211236" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.avantlink.com/click.php?tt=cl&merchant_id=47cd1998-e608-4548-aa0f-3d33e964ad3a&website_id=b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&url=https%3A%2F%2Fwww.hyperlitemountaingear.com%2Fproducts%2F2400-southwest&ctc=14thspot?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/03/28151322/419x224/southweest.png" loading="lazy" alt="Hiking Weather Calls For Our Favorite Backpack" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.avantlink.com&#x2F;click.php&#x3F;tt&#x3D;cl&amp;merchant_id&#x3D;47cd1998-e608-4548-aa0f-3d33e964ad3a&amp;website_id&#x3D;b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&amp;url&#x3D;https&#x25;3A&#x25;2F&#x25;2Fwww.hyperlitemountaingear.com&#x25;2Fproducts&#x25;2F2400-southwest&amp;ctc&#x3D;14thspot&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hiking Weather Calls For Our Favorite Backpack
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/hyperlitemountaingear.com" alt="hyperlitemountaingear.com">hyperlitemountaingear.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-03-28T15&#x3A;13&#x3A;52Z GMT">1 week ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The 40L Southwest trail pack has a thoughtful, streamlined setup. From weekend trips to quick hikes, it's the perfect size for adventurers that want to do more with less.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1211236" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.avantlink.com&#x2F;click.php&#x3F;tt&#x3D;cl&amp;merchant_id&#x3D;47cd1998-e608-4548-aa0f-3d33e964ad3a&amp;website_id&#x3D;b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&amp;url&#x3D;https&#x25;3A&#x25;2F&#x25;2Fwww.hyperlitemountaingear.com&#x25;2Fproducts&#x25;2F2400-southwest&amp;ctc&#x3D;14thspot&#x3F;utm_source&#x3D;digg" data-title="Hiking&#x20;Weather&#x20;Calls&#x20;For&#x20;Our&#x20;Favorite&#x20;Backpack">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="61" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">61</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213372" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/culture/link/oscars-host-amy-schumer-picks-between-michael-cera-and-john-cena-while-hooked-up-to-a-lie-detector-machine-IHTiN3v8q6?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649093506-fF8VJ1tLZ1.jpg" loading="lazy" alt="Amy Schumer Reveals Who Her Celebrity Crush Is While Taking A Lie Detector Test" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
inside amy schumer </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;culture&#x2F;link&#x2F;oscars-host-amy-schumer-picks-between-michael-cera-and-john-cena-while-hooked-up-to-a-lie-detector-machine-IHTiN3v8q6&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Amy Schumer Reveals Who Her Celebrity Crush Is While Taking A Lie Detector Test
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/youtube.com" alt="youtube.com">youtube.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T17&#x3A;33&#x3A;36Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Amy Schumer takes Vanity Fair's infamous lie detector test. Has she been lying about everything, or telling the truth?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213372" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;culture&#x2F;link&#x2F;oscars-host-amy-schumer-picks-between-michael-cera-and-john-cena-while-hooked-up-to-a-lie-detector-machine-IHTiN3v8q6&#x3F;utm_source&#x3D;digg" data-title="Amy&#x20;Schumer&#x20;Reveals&#x20;Who&#x20;Her&#x20;Celebrity&#x20;Crush&#x20;Is&#x20;While&#x20;Taking&#x20;A&#x20;Lie&#x20;Detector&#x20;Test">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="418" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">418</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213215" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vulture.com/2022/04/the-return-of-the-erotic-thriller-will-be-streamed.html#_ga=2.76923036.860331803.1649082847-1047588953.1648233115?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649083264-OEThtM8N2e.jpg" loading="lazy" alt="Hollywood Has No Idea What To Do With The Erotic Thriller" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
EYES WIDE SHUT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2022&#x2F;04&#x2F;the-return-of-the-erotic-thriller-will-be-streamed.html&#x23;_ga&#x3D;2.76923036.860331803.1649082847-1047588953.1648233115&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hollywood Has No Idea What To Do With The Erotic Thriller
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vulture.com" alt="vulture.com">vulture.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T14&#x3A;41&#x3A;46Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The industry is still nervous about sex on big screens, leaving streamers to struggle to reboot a genre that died too young.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213215" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2022&#x2F;04&#x2F;the-return-of-the-erotic-thriller-will-be-streamed.html&#x23;_ga&#x3D;2.76923036.860331803.1649082847-1047588953.1648233115&#x3F;utm_source&#x3D;digg" data-title="Hollywood&#x20;Has&#x20;No&#x20;Idea&#x20;What&#x20;To&#x20;Do&#x20;With&#x20;The&#x20;Erotic&#x20;Thriller">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="62" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">62</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213368" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/internet-culture/link/this-water-cup-challenge-match-was-so-tense-you-could-cut-it-with-a-knife-oISwWwMgbN?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649090564-wo8g1Vg9kx.jpg" loading="lazy" alt="You Could Cut The Tension During This Water Cup Challenge With A Knife" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MY CUP RUNNETH OVER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;this-water-cup-challenge-match-was-so-tense-you-could-cut-it-with-a-knife-oISwWwMgbN&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
You Could Cut The Tension During This Water Cup Challenge With A Knife
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T17&#x3A;20&#x3A;10Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Water Cup Challenge involves players taking turns pouring a dollop of water into a full plastic cup and losing when it overflows. It's the most nerve-racking two minutes you might ever watch.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213368" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;internet-culture&#x2F;link&#x2F;this-water-cup-challenge-match-was-so-tense-you-could-cut-it-with-a-knife-oISwWwMgbN&#x3F;utm_source&#x3D;digg" data-title="You&#x20;Could&#x20;Cut&#x20;The&#x20;Tension&#x20;During&#x20;This&#x20;Water&#x20;Cup&#x20;Challenge&#x20;With&#x20;A&#x20;Knife">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="798" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">798</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213170" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://theintercept.com/2022/04/04/homeless-sweeps-eric-adams-liberal-cities/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649078704-wMoA931J5s.jpg" loading="lazy" alt="With Sweeps Of Homeless Encampments, Liberal Cities Wage War On Poorest Residents" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Punishing The Poor </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;theintercept.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;homeless-sweeps-eric-adams-liberal-cities&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
With Sweeps Of Homeless Encampments, Liberal Cities Wage War On Poorest Residents
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theintercept.com" alt="theintercept.com">theintercept.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T13&#x3A;28&#x3A;38Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>New York's Eric Adams became the latest mayor to clear out the unhoused &mdash; a cruel reminder of how the liberal establishment fails the neediest.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213170" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;theintercept.com&#x2F;2022&#x2F;04&#x2F;04&#x2F;homeless-sweeps-eric-adams-liberal-cities&#x2F;&#x3F;utm_source&#x3D;digg" data-title="With&#x20;Sweeps&#x20;Of&#x20;Homeless&#x20;Encampments,&#x20;Liberal&#x20;Cities&#x20;Wage&#x20;War&#x20;On&#x20;Poorest&#x20;Residents">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="76" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">76</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213464" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/health/link/healthiest-and-unhealthiest-cities-usa-ranked-7VUrh88xLs?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649103731-ntk8dk9cEM.jpg" loading="lazy" alt="The Healthiest And Unhealthiest Cities In America, Ranked" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE BIG PICTURE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;health&#x2F;link&#x2F;healthiest-and-unhealthiest-cities-usa-ranked-7VUrh88xLs&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Healthiest And Unhealthiest Cities In America, Ranked
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T20&#x3A;40&#x3A;36Z GMT">17 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From access to wellness and recreational facitiles to the rising cost of health care, here is how American cities stack up against each other on the health scale.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213464" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;health&#x2F;link&#x2F;healthiest-and-unhealthiest-cities-usa-ranked-7VUrh88xLs&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Healthiest&#x20;And&#x20;Unhealthiest&#x20;Cities&#x20;In&#x20;America,&#x20;Ranked">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2110" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,110</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213391" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/cars/link/camaro-doing-donuts-crashes-into-a-hellcat-viuzkUtzQl?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649097259-YtwDJKaz7Z.jpg" loading="lazy" alt="Why It's Best Not Burn Donuts Around A Parked Vehicle" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
AMATEURS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;cars&#x2F;link&#x2F;camaro-doing-donuts-crashes-into-a-hellcat-viuzkUtzQl&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why It's Best Not Burn Donuts Around A Parked Vehicle
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T18&#x3A;40&#x3A;39Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>What joy does one get doing donuts around a parked car?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213391" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;cars&#x2F;link&#x2F;camaro-doing-donuts-crashes-into-a-hellcat-viuzkUtzQl&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;It&#x27;s&#x20;Best&#x20;Not&#x20;Burn&#x20;Donuts&#x20;Around&#x20;A&#x20;Parked&#x20;Vehicle">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1145" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,145</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213092" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.bbc.com/worklife/article/20220401-intuition-when-is-it-right-to-trust-your-gut-instincts?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649074966-LkBBT15kB2.jpg" loading="lazy" alt="The Power Of Unconscious Intuition" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GUT CHECK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;worklife&#x2F;article&#x2F;20220401-intuition-when-is-it-right-to-trust-your-gut-instincts&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Power Of Unconscious Intuition
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bbc.com" alt="bbc.com">bbc.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T12&#x3A;23&#x3A;10Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Intuition is often lauded as the key to decision making. Should you always follow your gut, or is it more complicated?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213092" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;worklife&#x2F;article&#x2F;20220401-intuition-when-is-it-right-to-trust-your-gut-instincts&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Power&#x20;Of&#x20;Unconscious&#x20;Intuition">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="38" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">38</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213202" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/wxda8q/the-ivermectin-guys-whole-thing-has-really-fallen-apart?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649082508-0lnlbCuJxP.jpg" loading="lazy" alt="The Ivermectin Guys' Whole Thing Has Really Fallen Apart" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HORSING AROUND </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;wxda8q&#x2F;the-ivermectin-guys-whole-thing-has-really-fallen-apart&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Ivermectin Guys' Whole Thing Has Really Fallen Apart
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T14&#x3A;28&#x3A;47Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Meanwhile, they're still pretending the drug is viable as a treatment for COVID.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213202" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;wxda8q&#x2F;the-ivermectin-guys-whole-thing-has-really-fallen-apart&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Ivermectin&#x20;Guys&#x27;&#x20;Whole&#x20;Thing&#x20;Has&#x20;Really&#x20;Fallen&#x20;Apart">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1384" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,384</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213366" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/gaming/link/when-playing-mario-party-goes-too-far-you-might-become-a-psychopath-kjsTHNxZep?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649092385-5x6AVtoR2D.jpg" loading="lazy" alt="'Mario Party' Minigame Goes Off The Rails When Giant Bomb's Jeff Gerstmann Tries To Blow A Balloon, And Bigger And Bigger" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'BIGGER. BIGGER. BIGGER!' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gaming&#x2F;link&#x2F;when-playing-mario-party-goes-too-far-you-might-become-a-psychopath-kjsTHNxZep&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Mario Party' Minigame Goes Off The Rails When Giant Bomb's Jeff Gerstmann Tries To Blow A Balloon, And Bigger And Bigger
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/youtu.be" alt="youtu.be">youtu.be</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T17&#x3A;16&#x3A;16Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>For some reason, this website never posted the greatest clip from Giant Bomb's playthrough sessions of "Mario Party", where internet celebrity Jeff Gerstmann loses his god damn mind.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213366" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gaming&#x2F;link&#x2F;when-playing-mario-party-goes-too-far-you-might-become-a-psychopath-kjsTHNxZep&#x3F;utm_source&#x3D;digg" data-title="&#x27;Mario&#x20;Party&#x27;&#x20;Minigame&#x20;Goes&#x20;Off&#x20;The&#x20;Rails&#x20;When&#x20;Giant&#x20;Bomb&#x27;s&#x20;Jeff&#x20;Gerstmann&#x20;Tries&#x20;To&#x20;Blow&#x20;A&#x20;Balloon,&#x20;And&#x20;Bigger&#x20;And&#x20;Bigger">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="351" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">351</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213343" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.espn.com/chalk/story/_/id/33629960/charge-finding-catching-cheaters-sports-gambling-complicated?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649090219-C8wiI7RCWh.jpg" loading="lazy" alt="Who's In Charge Of Finding And Catching Cheaters In Sports Gambling? It's Complicated" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BRADY AND BELICHICK cheated! </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.espn.com&#x2F;chalk&#x2F;story&#x2F;_&#x2F;id&#x2F;33629960&#x2F;charge-finding-catching-cheaters-sports-gambling-complicated&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Who's In Charge Of Finding And Catching Cheaters In Sports Gambling? It's Complicated
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/espn.com" alt="espn.com">espn.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T16&#x3A;37&#x3A;36Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sports betting is legal in dozens of states. But no single entity is responsible for making sure the wagering is fair. So a handful of private companies are navigating a patchwork of laws and inconsistent enforcement to try to catch cheaters.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213343" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.espn.com&#x2F;chalk&#x2F;story&#x2F;_&#x2F;id&#x2F;33629960&#x2F;charge-finding-catching-cheaters-sports-gambling-complicated&#x3F;utm_source&#x3D;digg" data-title="Who&#x27;s&#x20;In&#x20;Charge&#x20;Of&#x20;Finding&#x20;And&#x20;Catching&#x20;Cheaters&#x20;In&#x20;Sports&#x20;Gambling&#x3F;&#x20;It&#x27;s&#x20;Complicated">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="16" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">16</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213360" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://medium.com/@therobinhood/how-i-hacked-my-neighbors-wi-fi-c3c19f2bbdff?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04170851/419x224/Screen-Shot-2022-04-04-at-1.08.31-PM.jpg" loading="lazy" alt="How I Hacked My Neighbor's Wi-Fi 📶" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MY NECK, MY HACK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;&#x40;therobinhood&#x2F;how-i-hacked-my-neighbors-wi-fi-c3c19f2bbdff&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How I Hacked My Neighbor's Wi-Fi 📶
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/medium.com" alt="medium.com">medium.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T17&#x3A;09&#x3A;41Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I did this for educational purpose to show how easy it is to hack if you don't have a strong password and the concern person also knows about this hack.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213360" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;&#x40;therobinhood&#x2F;how-i-hacked-my-neighbors-wi-fi-c3c19f2bbdff&#x3F;utm_source&#x3D;digg" data-title="How&#x20;I&#x20;Hacked&#x20;My&#x20;Neighbor&#x27;s&#x20;Wi-Fi&#x20;&#xD83D;&#xDCF6;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="909" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">909</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213114" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/guy-performs-rick-astleys-never-gonna-give-you-up-as-if-performed-by-blink-182-and-it-kind-of-slaps" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04123823/419x224/Screen-Shot-2022-04-04-at-8.38.12-AM.jpg" loading="lazy" alt="Guy Sings Rick Astley's 'Never Gonna Give You Up' As If Performed By Blink 182 And It Kind Of Slaps" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A RICK ROLL YOU'RE GONNA LIKE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;guy-performs-rick-astleys-never-gonna-give-you-up-as-if-performed-by-blink-182-and-it-kind-of-slaps" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Sings Rick Astley's 'Never Gonna Give You Up' As If Performed By Blink 182 And It Kind Of Slaps
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T12&#x3A;39&#x3A;33Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Alex Melton has an uncanny ability to make every song sound like Blink 182 and he topped himself with this performance of "Never Gonna Give You Up."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213114" data-type="story" data-url="&#x2F;video&#x2F;guy-performs-rick-astleys-never-gonna-give-you-up-as-if-performed-by-blink-182-and-it-kind-of-slaps" data-title="Guy&#x20;Sings&#x20;Rick&#x20;Astley&#x27;s&#x20;&#x27;Never&#x20;Gonna&#x20;Give&#x20;You&#x20;Up&#x27;&#x20;As&#x20;If&#x20;Performed&#x20;By&#x20;Blink&#x20;182&#x20;And&#x20;It&#x20;Kind&#x20;Of&#x20;Slaps">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1158" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,158</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213297" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/gaming/link/is-the-new-lego-star-wars-game-strong-with-the-force-here-s-what-reviews-say-RLqpGncKDK?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649086325-aQW1TCYHRd.jpg" loading="lazy" alt="Is The New 'Lego Star Wars' Game Strong With The Force? Here's What Reviews Say" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A MORE CIVILIZED AGE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gaming&#x2F;link&#x2F;is-the-new-lego-star-wars-game-strong-with-the-force-here-s-what-reviews-say-RLqpGncKDK&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Is The New 'Lego Star Wars' Game Strong With The Force? Here's What Reviews Say
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T15&#x3A;49&#x3A;59Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Brick by brick, this substantial game lets you relive the high highs and laugh over the low lows of the three "Star Wars" trilogies.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213297" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;gaming&#x2F;link&#x2F;is-the-new-lego-star-wars-game-strong-with-the-force-here-s-what-reviews-say-RLqpGncKDK&#x3F;utm_source&#x3D;digg" data-title="Is&#x20;The&#x20;New&#x20;&#x27;Lego&#x20;Star&#x20;Wars&#x27;&#x20;Game&#x20;Strong&#x20;With&#x20;The&#x20;Force&#x3F;&#x20;Here&#x27;s&#x20;What&#x20;Reviews&#x20;Say">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="391" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">391</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213190" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://mashable.com/article/twitter-jack-dorsey-centralized-internet-oops?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04140945/419x224/Screen-Shot-2022-04-04-at-10.08.41-AM.jpg" loading="lazy" alt="Twitter Founder Jack Dorsey Admits He's 'Partially To Blame' For A Centralized Internet. Oops" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DID I DO THAT? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;mashable.com&#x2F;article&#x2F;twitter-jack-dorsey-centralized-internet-oops&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Twitter Founder Jack Dorsey Admits He's 'Partially To Blame' For A Centralized Internet. Oops
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mashable.com" alt="mashable.com">mashable.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T14&#x3A;11&#x3A;37Z GMT">23 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Twitter co-founder Jack Dorsey lamented the centralization of the internet, but at least had the self-awareness to admit that's something he had a major hand in creating.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213190" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;mashable.com&#x2F;article&#x2F;twitter-jack-dorsey-centralized-internet-oops&#x3F;utm_source&#x3D;digg" data-title="Twitter&#x20;Founder&#x20;Jack&#x20;Dorsey&#x20;Admits&#x20;He&#x27;s&#x20;&#x27;Partially&#x20;To&#x20;Blame&#x27;&#x20;For&#x20;A&#x20;Centralized&#x20;Internet.&#x20;Oops">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="250" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">250</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213345" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/bobs-burgers-trailer-has-the-belcher-family-in-a-dramatic-fight-for-their-survival" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/04/04165317/419x224/Screen-Shot-2022-04-04-at-12.53.02-PM.jpg" loading="lazy" alt="'Bob's Burgers Movie' Trailer Has The Belcher Family In A Dramatic Fight For Their Survival" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THEY CAN'T JUST KILL THEM OFF, RIGHT? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;bobs-burgers-trailer-has-the-belcher-family-in-a-dramatic-fight-for-their-survival" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Bob's Burgers Movie' Trailer Has The Belcher Family In A Dramatic Fight For Their Survival
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T16&#x3A;55&#x3A;55Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Could this finally be the end of "Bob's Burgers?" The movie comes to theaters on May 27, 2022.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213345" data-type="story" data-url="&#x2F;video&#x2F;bobs-burgers-trailer-has-the-belcher-family-in-a-dramatic-fight-for-their-survival" data-title="&#x27;Bob&#x27;s&#x20;Burgers&#x20;Movie&#x27;&#x20;Trailer&#x20;Has&#x20;The&#x20;Belcher&#x20;Family&#x20;In&#x20;A&#x20;Dramatic&#x20;Fight&#x20;For&#x20;Their&#x20;Survival">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="459" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">459</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213061" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/human-nature/link/the-world-is-on-fire-and-all-i-want-to-do-is-sit-on-a-log-and-look-at-birds-JS7BXP6vbz?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649070388-6xmkRUkHOO.jpg" loading="lazy" alt="The World Is On Fire, And All I Want To Do Is Sit On A Log And Look At Birds" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Sounds like a hoot </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;human-nature&#x2F;link&#x2F;the-world-is-on-fire-and-all-i-want-to-do-is-sit-on-a-log-and-look-at-birds-JS7BXP6vbz&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The World Is On Fire, And All I Want To Do Is Sit On A Log And Look At Birds
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mic.com" alt="mic.com">mic.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T11&#x3A;14&#x3A;29Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>With everything around me spiralling, somehow these little singing dinosaurs bring me peace.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213061" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;human-nature&#x2F;link&#x2F;the-world-is-on-fire-and-all-i-want-to-do-is-sit-on-a-log-and-look-at-birds-JS7BXP6vbz&#x3F;utm_source&#x3D;digg" data-title="The&#x20;World&#x20;Is&#x20;On&#x20;Fire,&#x20;And&#x20;All&#x20;I&#x20;Want&#x20;To&#x20;Do&#x20;Is&#x20;Sit&#x20;On&#x20;A&#x20;Log&#x20;And&#x20;Look&#x20;At&#x20;Birds">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="117" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">117</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1213418" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3LIIBHc?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1649098189-XjT4yfz54h.jpg" loading="lazy" alt="Wait A Minute, Is That Big Foot?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3LIIBHc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Wait A Minute, Is That Big Foot?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-04-04T19&#x3A;10&#x3A;13Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Add a little excitement to your backyard, and maybe confuse some neighborhood children while you're at it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1213418" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3LIIBHc&#x3F;utm_source&#x3D;digg" data-title="Wait&#x20;A&#x20;Minute,&#x20;Is&#x20;That&#x20;Big&#x20;Foot&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="25" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">25</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 px-4 lg:px-8 mx-auto">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy; 2022 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1650813550" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1650813550"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1650813550"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1650813550"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1650813550"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1650813550"></script>
</body>
</html>
