<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="manifest" href="/manifest.json?v=1574339300">
<link rel="stylesheet" href="/static/base.css?v=1574339300">
<link rel="stylesheet" href="/static/vendor.css?v=1574339300">
<link rel="canonical" href="https://digg.com/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry">

<link rel="icon" href="/static/images/digg-favicon.png?v=1574339300" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1574339300">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<script src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js" integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: 'https://0ee627c56046413c84054a0a421fc228@sentry.io/1546686' });</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2019/12/10154545/Screen-Shot-2019-12-10-at-2.43.42-PM.jpg">
<meta name="twitter:description" content="BuzzFeed sat several Italians down to try the Italian food sold at Trader Joe's. It didn't go so well.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry">
<meta property="og:type" content="article">
<meta property="og:title" content="Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2019/12/10154545/Screen-Shot-2019-12-10-at-2.43.42-PM.jpg">
<meta property="og:description" content="BuzzFeed sat several Italians down to try the Italian food sold at Trader Joe's. It didn't go so well.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry - Digg</title>
<meta name="description" content="BuzzFeed sat several Italians down to try the Italian food sold at Trader Joe's. It didn't go so well.
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body>
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
<path d="M0-.75h48v48h-48z" fill="none"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<title />
                <g data-name="01" id="_01">
                  <path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
                  <path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
                </g>
              </svg>
              <span>Subscribe</span>
            </a>
          </li>
          <li>
            <a class="main-navigation__secondary-search">
              <label>
                <svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
                  <g fill="none" fill-rule="evenodd">
                    <path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
                    </path>
                  </g>
                </svg>
                <span>Search</span>
              </label>
              <form action="/search" method="get">
                <input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
              </form>
            </a>
          </li>
          <li class="main-navigation__secondary-profile">
                        <a href="/welcome" class="main-navigation__secondary-login">
              <span>Sign In</span>
            </a>
                      </li>
        </ul>
      </nav>
    </div>

  </div>
</header>



<section role="main">

  <section class="wrapper video">
    <div class="grid">
      <div class="col col--2-of-3">
        

<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="790460">

  <div class="embedd-code">
        <iframe class='embedly-embed' src='https://www.youtube.com/embed/NGnAvKr9vjI?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
      </div>

  


<div class="share-story" data-id="790460" data-url="/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry" data-title="Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SAY IT AIN'T SO, JOE     </div>

    <a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
      <h1 itemprop="headline" class="headline">
        Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry
      </h1>
    </a>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
      </span>
          </div>
  </header>

  <div itemprop="description" class="description">
    <p>BuzzFeed sat several Italians down to try the Italian food sold at Trader Joe's. It didn't go so well.</p>

  </div>

  <div class="hat-tip">
    <a href="https://www.youtube.com/watch?v=NGnAvKr9vjI" target="">BuzzFeedVideos</a>
  </div>

</article>


				
<div class="ads-story-leaderboard-atf">
  
  <div id="bsa-zone_1558128207610_123456"></div>
</div>


		      </div>
      <div class="col col--1-of-3">

                
<div class="ads-video-rectangle">
	
	<div id="bsa-zone_1558128207610-3_123456"></div>
	
	<div id="div-gpt-ad-1568682532978-0"></div>
</div>


        
        <h3 class="hed">Recommended</h3>

        <div class="grid" data-collect-stats="yes">
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472319">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/7a4dcceef7ed46178754fcbaac4771f9_d0fbfb7c5639d71831556db8f8bde622_1_www_large_thumb.jpeg" loading="lazy" alt="How To Start Your Own Country">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        How To Start Your Own Country
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472371">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/sidewalk-soulmates-the-date" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/02cf3c918b41474986f452126f3171cd_42db3e4d76929c870b6eafd7ea4ede66_1_www_large_thumb.jpeg" loading="lazy" alt="James Corden Plays Matchmaker With Two Strangers He Found">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/sidewalk-soulmates-the-date" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        James Corden Plays Matchmaker With Two Strangers He Found
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475249">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/chris-pratt-has-no-idea-how-kimmels-show-or-any-show-functions" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/bb6f8b3b004146c1a21e897a91c63571_898645803cc6f0157850262ecb5845c4_1_www_large_thumb.jpeg" loading="lazy" alt="Chris Pratt Has No Idea How Kimmel's Show (Or Any Show) Functions">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/chris-pratt-has-no-idea-how-kimmels-show-or-any-show-functions" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Chris Pratt Has No Idea How Kimmel's Show (Or Any Show) Functions
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475203">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/how-this-dog-protested-wearing-pants" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/4ed33e3bc45f4492a77473c99f6af231_468383f0abb56de6ccae23e8a080b425_1_www_large_thumb.jpeg" loading="lazy" alt="How This Dog Protested Wearing Pants">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/how-this-dog-protested-wearing-pants" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        How This Dog Protested Wearing Pants
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475195">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/pianist-dissects-shake-it-off" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/3ea839f5ef8c4a13aacbf13da378703f_3b98187b76a2c85bedbafd2d78f58f3c_1_www_large_thumb.jpeg" loading="lazy" alt="Pianist Dissects 'Shake It Off'">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/pianist-dissects-shake-it-off" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Pianist Dissects 'Shake It Off'
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                  </div>

      </div>
    </div>
  </section>

</section>

<section class="wrapper video" data-collect-stats="yes">
  <div class="grid">
    <div class="col col--12-of-12">
      <hr>
    </div>
    <div class="col col--12-of-12">
      <h2 class="hed">Top Videos</h2>
    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790015">

  <a href="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10111111/1109843325-Screen-Shot-2019-12-10-at-10.10.42-AM.jpg" loading="lazy" alt="Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: &#039;He Took My Power And I&#039;m Trying To Take It Back&#039;" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'HE HURT ME'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: 'He Took My Power And I'm Trying To Take It Back'
      </a>
    </h2>

    <div class="metadata">
            <span>
        6
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Alex Bozarjian says the man who attacked her during a race "hit her hard" and she filed a police report.</p>

  </div>
  
    


<div class="share-story" data-id="790015" data-url="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" data-title="Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: 'He Took My Power And I'm Trying To Take It Back'">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789850">

  <a href="/video/jimmy-kimmel-wax-figure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10091820/1094160795-Screen-Shot-2019-12-10-at-8.17.57-AM.jpg" loading="lazy" alt="Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WAXING HYSTERICAL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/jimmy-kimmel-wax-figure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It
      </a>
    </h2>

    <div class="metadata">
            <span>
        5
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>But mostly his cousin Micki (who works on the show), who never seems to get used to it. </p>

  </div>
  
    


<div class="share-story" data-id="789850" data-url="/video/jimmy-kimmel-wax-figure" data-title="Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790265">

  <a href="/video/mac-pro-review-mkbhd" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10133337/1918718329-Screen-Shot-2019-12-10-at-12.29.09-PM.jpg" loading="lazy" alt="Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE WORLD'S FASTEST CHEESE GRATER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/mac-pro-review-mkbhd" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Marques Brownlee has had his hands on a new Mac Pro for a couple weeks now, and he's pretty darn happy with it. It will cost you &mdash; the most expensive configuration will cost $52,599. </p>

  </div>
  
    


<div class="share-story" data-id="790265" data-url="/video/mac-pro-review-mkbhd" data-title="Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789714">

  <a href="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09174903/5099419-hogwarts-inner-city.png" loading="lazy" alt="Key &amp;#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KNOWLEDGE IS MAGIC     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Key &#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"Here's a wand with a silencer on it. Why? I ask again: Why?"</p>

  </div>
  
    


<div class="share-story" data-id="789714" data-url="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" data-title="Key &#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789557">

  <a href="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09153339/2130206220-cats-v-invisible-maze.png" loading="lazy" alt="Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CAT-22     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Some cats are smarter than others.</p>

  </div>
  
    


<div class="share-story" data-id="789557" data-url="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" data-title="Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789926">

  <a href="/video/honey-badger-dont-share" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10100754/988566998-Screen-Shot-2019-12-10-at-9.07.06-AM.jpg" loading="lazy" alt="Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HONEY BADGER DON'T SHARE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/honey-badger-dont-share" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>You'd think the honey badger might be in the mood for sharing after barely escaping a brush with death, but no, not today.</p>

  </div>
  
    


<div class="share-story" data-id="789926" data-url="/video/honey-badger-dont-share" data-title="Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
      </div>
</section>


<div class="ads-story-leaderboard-btf">
  
  <div id="bsa-zone_1558128207610-1_123456"></div>
</div>



<div class="spacer"></div>


<div class="cta-videos" data-hash="" data-title="" data-link="">
  <div class="background"></div>
  <div class="placeholder">
    <h3>Want more videos like this?</h3>
    <p>Every day we send an email with the top videos from Digg.</p>

    <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
      <input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
      <button class="js-cm-submit-button" type="submit">Subscribe</button>
    </form>
  </div>
</div>



<section role="main">

  <section class="wrapper" data-collect-stats="yes">
    





<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="790528">

  <div class="grid">
    <div class="col col--2-of-3">
      <a href="https://medium.com/@stokel/beep-beep-the-history-of-george-laurer-and-the-barcode-3522a15405ea?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        <picture>
          <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10170339/887939746-Screen-Shot-2019-12-10-at-4.02.04-PM.jpg" loading="lazy" alt="How A 67-Cent Pack Of Juicy Fruit, And A Guy Who Said No, Changed The Way We Shopped" width="730" height="400">

                  </picture>
      </a>
    </div>
    <div class="col col--1-of-3">
      <header>
        <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
          BAR NONE         </div>

        <h1 itemprop="headline" class="headline">
          <a href="https://medium.com/@stokel/beep-beep-the-history-of-george-laurer-and-the-barcode-3522a15405ea?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
            How A 67-Cent Pack Of Juicy Fruit, And A Guy Who Said No, Changed The Way We Shopped
          </a>
        </h1>

        <div class="metadata">
          
                    <span>
            <a href="/source/medium.com" alt="medium.com">medium.com</a>
          </span>
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
          </span>
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
          </span>
                  </div>
      </header>

      <div itemprop="description" class="description">
        <p>Five billion barcodes are scanned each and every day. But how did we get to this point, and who was responsible for the UPC barcode?</p>

      </div>

      


<div class="share-story" data-id="790528" data-url="https://medium.com/@stokel/beep-beep-the-history-of-george-laurer-and-the-barcode-3522a15405ea?utm_source=digg" data-title="How A 67-Cent Pack Of Juicy Fruit, And A Guy Who Said No, Changed The Way We Shopped">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



    </div>
  </div>

</article>


  </section>

  <section class="wrapper" data-collect-stats="yes">
    <div class="grid">
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790145">

  <a href="https://public.tableau.com/profile/bo.mccready8742#!/vizhome/MostCommonJobTypesbyAmericanCounty/MostCommonJobs?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10120959/408673451-Screen-Shot-2019-12-10-at-11.09.23-AM.png" loading="lazy" alt="The Most Common Jobs By County, Visualized" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KEEP CALM AND CARE ON     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://public.tableau.com/profile/bo.mccready8742#!/vizhome/MostCommonJobTypesbyAmericanCounty/MostCommonJobs?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Most Common Jobs By County, Visualized
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/public.tableau.com" alt="public.tableau.com">public.tableau.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>In 1998, a majority of American workers were employed in manufacturing and less than 20% in health care and social assistance jobs. 20 years later, those percentages have flipped.</p>

  </div>
  
    


<div class="share-story" data-id="790145" data-url="https://public.tableau.com/profile/bo.mccready8742#!/vizhome/MostCommonJobTypesbyAmericanCounty/MostCommonJobs?utm_source=digg" data-title="The Most Common Jobs By County, Visualized">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790460">

  <a href="/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10154549/163374690-Screen-Shot-2019-12-10-at-2.43.42-PM.jpg" loading="lazy" alt="Italian People Attempt To Eat Italian Food Sold At Trader Joe&#039;s And Things Go A Bit Awry" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SAY IT AIN'T SO, JOE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>BuzzFeed sat several Italians down to try the Italian food sold at Trader Joe's. It didn't go so well.</p>

  </div>
  
    


<div class="share-story" data-id="790460" data-url="/video/italian-people-attempt-to-eat-italian-food-sold-at-trader-joes-and-things-go-a-bit-awry" data-title="Italian People Attempt To Eat Italian Food Sold At Trader Joe's And Things Go A Bit Awry">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18143659/1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
      APPS WE DIGG  | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        21
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742304" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790423">

  <a href="/video/off-roader-meets-rock-rock-wins" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10152807/2144275214-Screen-Shot-2019-12-10-at-2.27.38-PM.jpg" loading="lazy" alt="Off Roader Meets Rock. Rock Wins" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      BREAKING THE WHEEL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/off-roader-meets-rock-rock-wins" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Off Roader Meets Rock. Rock Wins
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>There's only so much a suspension system can handle, and this was well beyond that limit. </p>

  </div>
  
    


<div class="share-story" data-id="790423" data-url="/video/off-roader-meets-rock-rock-wins" data-title="Off Roader Meets Rock. Rock Wins">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790561">

  <a href="https://theoutline.com/post/8413/product-reviews-waste-of-time?zd=2&zi=pptnzmyk?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10171711/1638949759-Screen-Shot-2019-12-10-at-4.16.31-PM.jpg" loading="lazy" alt="I Have Wasted Years Of My Life Reading Product Reviews" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE FAULT IN OUR STARS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://theoutline.com/post/8413/product-reviews-waste-of-time?zd=2&zi=pptnzmyk?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        I Have Wasted Years Of My Life Reading Product Reviews
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theoutline.com" alt="theoutline.com">theoutline.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Online reviews offer me the hope of making an informed decision, but there are so many of them I can't make any decisions at all.</p>

  </div>
  
    


<div class="share-story" data-id="790561" data-url="https://theoutline.com/post/8413/product-reviews-waste-of-time?zd=2&zi=pptnzmyk?utm_source=digg" data-title="I Have Wasted Years Of My Life Reading Product Reviews">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790447">

  <a href="https://qz.com/1765449/the-apple-mac-pro-can-cost-over-50000/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10153615/1166670226-Screen-Shot-2019-12-10-at-2.35.56-PM.jpg" loading="lazy" alt="Apple&#039;s Top-Of-The-Line Computer Costs More Than A BMW" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DOES NOT COMPUTE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://qz.com/1765449/the-apple-mac-pro-can-cost-over-50000/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Apple's Top-Of-The-Line Computer Costs More Than A BMW
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/qz.com" alt="qz.com">qz.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>In case you were thinking of picking one up as a Christmas gift for any hardcore developers, animators, audio producers, or other professionals that need this much power in a single computer, the Mac Pro starts at $5,999. But prices go way, way up from there.</p>

  </div>
  
    


<div class="share-story" data-id="790447" data-url="https://qz.com/1765449/the-apple-mac-pro-can-cost-over-50000/?utm_source=digg" data-title="Apple's Top-Of-The-Line Computer Costs More Than A BMW">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790406">

  <a href="/video/pandas-react-to-earthquake" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10150459/2064180157-Screen-Shot-2019-12-10-at-2.04.18-PM.png" loading="lazy" alt="We Thought Pandas Moved Slowly, Then We Saw Them React To An Earthquake" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LEAVE LIKE A TREE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/pandas-react-to-earthquake" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        We Thought Pandas Moved Slowly, Then We Saw Them React To An Earthquake
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>When a 4.6 magnitude earthquake hit Chengdu, China, the pandas at Chengdu Giant Panda Breeding Base did not sit idly by.</p>

  </div>
  
    


<div class="share-story" data-id="790406" data-url="/video/pandas-react-to-earthquake" data-title="We Thought Pandas Moved Slowly, Then We Saw Them React To An Earthquake">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790553">

  <a href="https://www.theatlantic.com/ideas/archive/2019/12/young-left-third-party/603232/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10172729/838825478-young-left-third-party.jpg" loading="lazy" alt="The Young Left Is A Third Party" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      OUR AGE, OUR RULES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/ideas/archive/2019/12/young-left-third-party/603232/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Young Left Is A Third Party
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Millennials and Boomers are starting to seem like two subsets of the Democratic party.</p>

  </div>
  
    


<div class="share-story" data-id="790553" data-url="https://www.theatlantic.com/ideas/archive/2019/12/young-left-third-party/603232/?utm_source=digg" data-title="The Young Left Is A Third Party">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790098">

  <a href="https://www.sciencemag.org/news/2019/12/what-s-creating-thousands-craters-california-coast?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10114909/1782334825-Screen-Shot-2019-12-10-at-10.47.51-AM.jpg" loading="lazy" alt="What&#039;s Creating Thousands Of Craters Off The California Coast?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MAKING AN IMPRESSION     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.sciencemag.org/news/2019/12/what-s-creating-thousands-craters-california-coast?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        What's Creating Thousands Of Craters Off The California Coast?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/sciencemag.org" alt="sciencemag.org">sciencemag.org</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Just off the coast of California, thousands of craterlike depressions, some as big as buses, dot the sea floor. Now, scientists say they know what's causing these mysterious features.</p>

  </div>
  
    


<div class="share-story" data-id="790098" data-url="https://www.sciencemag.org/news/2019/12/what-s-creating-thousands-craters-california-coast?utm_source=digg" data-title="What's Creating Thousands Of Craters Off The California Coast?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790414">

  <a href="/video/salah-goal-red-bull-salzburg-liverpool" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10151616/674897886-Screen-Shot-2019-12-10-at-2.15.44-PM.jpg" loading="lazy" alt="How On Earth Did Mo Salah Score This Goal?" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      INCH PERFECT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/salah-goal-red-bull-salzburg-liverpool" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        How On Earth Did Mo Salah Score This Goal?
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Liverpool forward Mo Salah scored against Red Bull Salzburg in the Champions League from the absolute tightest of angles. </p>

  </div>
  
    


<div class="share-story" data-id="790414" data-url="/video/salah-goal-red-bull-salzburg-liverpool" data-title="How On Earth Did Mo Salah Score This Goal?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790475">

  <a href="https://www.gq.com/story/2019-was-the-most-chaotic-year-in-hollywood?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10160308/866820910-irishman.jpg" loading="lazy" alt="&#039;The Irishman,&#039; &#039;Cats,&#039; And The Rise Of Cinematic Humanoids" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THANKS, WE HATE IT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.gq.com/story/2019-was-the-most-chaotic-year-in-hollywood?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        'The Irishman,' 'Cats,' And The Rise Of Cinematic Humanoids
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/gq.com" alt="gq.com">gq.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>From "Cats" to "The Irishman," cinema was all about scaring audiences with creepy technology &mdash; including de-aging.</p>

  </div>
  
    


<div class="share-story" data-id="790475" data-url="https://www.gq.com/story/2019-was-the-most-chaotic-year-in-hollywood?utm_source=digg" data-title="'The Irishman,' 'Cats,' And The Rise Of Cinematic Humanoids">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790467">

  <a href="https://www.theverge.com/2019/12/9/21003445/coolest-cooler-update-business-tariffs-kickstarter?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10155206/1360270425-Screen-Shot-2019-12-10-at-2.51.53-PM.jpg" loading="lazy" alt="Crowdfunding Disaster Coolest Cooler Is Shutting Down And Blaming Tariffs For Its Downfall" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ON ICE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theverge.com/2019/12/9/21003445/coolest-cooler-update-business-tariffs-kickstarter?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Crowdfunding Disaster Coolest Cooler Is Shutting Down And Blaming Tariffs For Its Downfall
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Coolest Cooler has been a disaster since it showed up on Kickstarter five years ago, but in an update, CEO Ryan Grepper said the company was officially going out of business due to tariffs.</p>

  </div>
  
    


<div class="share-story" data-id="790467" data-url="https://www.theverge.com/2019/12/9/21003445/coolest-cooler-update-business-tariffs-kickstarter?utm_source=digg" data-title="Crowdfunding Disaster Coolest Cooler Is Shutting Down And Blaming Tariffs For Its Downfall">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789669">

  <a href="https://store.digg.com/sales/frankone-cold-brew-and-coffee-maker?utm_source=digg.com&utm_medium=referral&utm_campaign=frankone-cold-brew-and-coffee-maker&utm_term=scsf-359829&utm_content=a0x1P000004N37Y&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09170727/1898617343-Coffee.jpeg" loading="lazy" alt="Save $24 Off This Ingenious At-Home Cold Brew Maker" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      FROM THE DIGG STORE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://store.digg.com/sales/frankone-cold-brew-and-coffee-maker?utm_source=digg.com&utm_medium=referral&utm_campaign=frankone-cold-brew-and-coffee-maker&utm_term=scsf-359829&utm_content=a0x1P000004N37Y&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Save $24 Off This Ingenious At-Home Cold Brew Maker
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Love cold brew? Stop spending so much at coffee shops and make your own cold brew at home with the FrankOne Cold Brew &#038; Coffee Maker. Normally $120, get it for $96 with code GREENMONDAY20.</p>

  </div>
  
    


<div class="share-story" data-id="789669" data-url="https://store.digg.com/sales/frankone-cold-brew-and-coffee-maker?utm_source=digg.com&utm_medium=referral&utm_campaign=frankone-cold-brew-and-coffee-maker&utm_term=scsf-359829&utm_content=a0x1P000004N37Y&scsonar=1?utm_source=digg" data-title="Save $24 Off This Ingenious At-Home Cold Brew Maker">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790107">

  <a href="https://newrepublic.com/article/155915/fortune-500-amerisourcebergen-unitedhealth-health-care-bureaucracy-middlemen?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10115151/1105570612-Screen-Shot-2019-12-10-at-10.51.37-AM.jpg" loading="lazy" alt="The New Behemoths Of Health Care Bureaucracy" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MIDDLEMAN INCOME     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://newrepublic.com/article/155915/fortune-500-amerisourcebergen-unitedhealth-health-care-bureaucracy-middlemen?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The New Behemoths Of Health Care Bureaucracy
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Some of America's biggest companies are middlemen who profit from the system's wastefulness.</p>

  </div>
  
    


<div class="share-story" data-id="790107" data-url="https://newrepublic.com/article/155915/fortune-500-amerisourcebergen-unitedhealth-health-care-bureaucracy-middlemen?utm_source=digg" data-title="The New Behemoths Of Health Care Bureaucracy">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="774331">

  <a href="https://www.amazon.com/Inspiration-Play-Double-Ditto-Family/dp/B00UA7O1GW/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdecember2019-20&linkId=415fa91c93e52feaea38c08d4ca284a3&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/13130308/1340898935-Inspiration.jpeg" loading="lazy" alt="Digg Deals: &#039;Double Ditto&#039; Family Board Game For Under $15" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      DIGG PICKS | AFFILIATE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.amazon.com/Inspiration-Play-Double-Ditto-Family/dp/B00UA7O1GW/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdecember2019-20&linkId=415fa91c93e52feaea38c08d4ca284a3&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Digg Deals: 'Double Ditto' Family Board Game For Under $15
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Save 52 percent on this highly-rated family board game from the folks at Inspiration Play. Designed for four or more players, ages ten and up.</p>

  </div>
  
    


<div class="share-story" data-id="774331" data-url="https://www.amazon.com/Inspiration-Play-Double-Ditto-Family/dp/B00UA7O1GW/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdecember2019-20&linkId=415fa91c93e52feaea38c08d4ca284a3&language=en_US?utm_source=digg" data-title="Digg Deals: 'Double Ditto' Family Board Game For Under $15">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790015">

  <a href="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10111111/1109843325-Screen-Shot-2019-12-10-at-10.10.42-AM.jpg" loading="lazy" alt="Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: &#039;He Took My Power And I&#039;m Trying To Take It Back&#039;" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'HE HURT ME'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: 'He Took My Power And I'm Trying To Take It Back'
      </a>
    </h2>

    <div class="metadata">
            <span>
        6
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Alex Bozarjian says the man who attacked her during a race "hit her hard" and she filed a police report.</p>

  </div>
  
    


<div class="share-story" data-id="790015" data-url="/video/alex-bozarjian-reporter-whose-butt-was-slapped-on-live-tv-comes-forward-on-incident-he-took-my-power-and-im-trying-to-take-it-back" data-title="Alex Bozarjian, Reporter Whose Butt Was Slapped On Live TV, Comes Forward On Incident: 'He Took My Power And I'm Trying To Take It Back'">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790251">

  <a href="http://edition.cnn.com/travel/article/interspace-new-airplane-seat/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10131752/261634517-Screen-Shot-2019-12-10-at-12.17.31-PM.jpg" loading="lazy" alt="New Airplane Seat Design Will Make It Easier To Sleep In Economy" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WHAT WILL THE EXTRA FEE BE?     </div>

    <h2 itemprop="headline" class="headline">
      <a href="http://edition.cnn.com/travel/article/interspace-new-airplane-seat/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        New Airplane Seat Design Will Make It Easier To Sleep In Economy
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/edition.cnn.com" alt="edition.cnn.com">edition.cnn.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The seat concept, called Interspace, uses foldable wings to create a privacy barrier and offer extra comfort when trying to sleep. Its designers say it can be retrofitted to existing seats. </p>

  </div>
  
    


<div class="share-story" data-id="790251" data-url="http://edition.cnn.com/travel/article/interspace-new-airplane-seat/index.html?utm_source=digg" data-title="New Airplane Seat Design Will Make It Easier To Sleep In Economy">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789992">

  <a href="https://www.theverge.com/2019/12/10/21002881/away-steph-korey-resigns-slack-platform-incentives?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10103910/1378994080-away-slack.png" loading="lazy" alt="The Away Scandal Is A Moment Of Reckoning For Slack" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE AGE OF APPS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theverge.com/2019/12/10/21002881/away-steph-korey-resigns-slack-platform-incentives?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Away Scandal Is A Moment Of Reckoning For Slack
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>There's no such thing as a neutral platform. And Steph Korey won't be the last CEO to learn that lesson.</p>

  </div>
  
    


<div class="share-story" data-id="789992" data-url="https://www.theverge.com/2019/12/10/21002881/away-steph-korey-resigns-slack-platform-incentives?utm_source=digg" data-title="The Away Scandal Is A Moment Of Reckoning For Slack">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790265">

  <a href="/video/mac-pro-review-mkbhd" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10133337/1918718329-Screen-Shot-2019-12-10-at-12.29.09-PM.jpg" loading="lazy" alt="Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE WORLD'S FASTEST CHEESE GRATER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/mac-pro-review-mkbhd" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Marques Brownlee has had his hands on a new Mac Pro for a couple weeks now, and he's pretty darn happy with it. It will cost you &mdash; the most expensive configuration will cost $52,599. </p>

  </div>
  
    


<div class="share-story" data-id="790265" data-url="/video/mac-pro-review-mkbhd" data-title="Tech Reviewer Gives His Impressions On Two Weeks With An Absurdly Powerful New Mac Pro">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789809">

  <a href="https://onezero.medium.com/the-influencer-and-the-hit-man-6c3905efd3c3?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10083531/202707656-test-71.jpg" loading="lazy" alt="The Influencer And The Hit Man" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'OK, MOTHERF****ER &mdash; GODADDY.COM'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://onezero.medium.com/the-influencer-and-the-hit-man-6c3905efd3c3?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Influencer And The Hit Man
      </a>
    </h2>

    <div class="metadata">
            <span>
        13
         diggs       </span>
      
            <span>
        <a href="/source/onezero.medium.com" alt="onezero.medium.com">onezero.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>How a years-long domain name feud ended in a bloody shootout.</p>

  </div>
  
    


<div class="share-story" data-id="789809" data-url="https://onezero.medium.com/the-influencer-and-the-hit-man-6c3905efd3c3?utm_source=digg" data-title="The Influencer And The Hit Man">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790171">

  <a href="https://onezero.medium.com/how-to-totally-escape-ad-tracking-at-home-b2fadd34a991?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10122831/354884357-avoid-ad-tracking.png" loading="lazy" alt="How To Totally Escape Ad Tracking At Home" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DON'T AD ME     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://onezero.medium.com/how-to-totally-escape-ad-tracking-at-home-b2fadd34a991?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How To Totally Escape Ad Tracking At Home
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/onezero.medium.com" alt="onezero.medium.com">onezero.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/advertising" alt="Advertising">Advertising</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Ad blockers no longer go far enough. Blocking ads at the network level offers better protection from tracking and data collection.</p>

  </div>
  
    


<div class="share-story" data-id="790171" data-url="https://onezero.medium.com/how-to-totally-escape-ad-tracking-at-home-b2fadd34a991?utm_source=digg" data-title="How To Totally Escape Ad Tracking At Home">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18162214/505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
        | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742403" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790231">

  <a href="https://longreads.com/2019/12/09/anyones-son/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10130226/493609871-anyones-son.png" loading="lazy" alt="Anyone&#039;s Son" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HELP GONE WRONG     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://longreads.com/2019/12/09/anyones-son/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Anyone's Son
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/longreads.com" alt="longreads.com">longreads.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Cody Dalton Eyre, a 20-year-old Alaskan Native, was having a mental health crisis on Christmas Eve, 2017 when his mother called 911 for help. So why did police officers end up shooting and killing him?</p>

  </div>
  
    


<div class="share-story" data-id="790231" data-url="https://longreads.com/2019/12/09/anyones-son/?utm_source=digg" data-title="Anyone's Son">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790121">

  <a href="/2019/one-billion-people-worldwide-stop-breathing-while-they-sleep-are-you-one-of-them" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10121747/2023006808-sleep-apnea-marquee.png" loading="lazy" alt="One Billion People Worldwide Stop Breathing While They Sleep. Are You One Of Them?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      OUT OF BREATH     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/one-billion-people-worldwide-stop-breathing-while-they-sleep-are-you-one-of-them" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        One Billion People Worldwide Stop Breathing While They Sleep. Are You One Of Them?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>I thought I was dying. During the day, I was so tired my knees would buckle. Driving the car, my head would dip and then I would catch myself. At night, I would sleep fitfully, legs churning, heart racin</p>

  </div>
  
    


<div class="share-story" data-id="790121" data-url="/2019/one-billion-people-worldwide-stop-breathing-while-they-sleep-are-you-one-of-them" data-title="One Billion People Worldwide Stop Breathing While They Sleep. Are You One Of Them?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789850">

  <a href="/video/jimmy-kimmel-wax-figure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10091820/1094160795-Screen-Shot-2019-12-10-at-8.17.57-AM.jpg" loading="lazy" alt="Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WAXING HYSTERICAL     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/jimmy-kimmel-wax-figure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It
      </a>
    </h2>

    <div class="metadata">
            <span>
        5
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>But mostly his cousin Micki (who works on the show), who never seems to get used to it. </p>

  </div>
  
    


<div class="share-story" data-id="789850" data-url="/video/jimmy-kimmel-wax-figure" data-title="Jimmy Kimmel Just Got His Wax Figure Made, So He Decided To Scare The Hell Out Of His Staff With It">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790186">

  <a href="https://www.vice.com/en_us/article/43kkmq/a-genetic-dating-app-is-a-horrifying-thing-that-shouldnt-exist?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10123148/62293589-genetic-dating-app.png" loading="lazy" alt="A Genetic Dating App Is A Horrifying Thing That Shouldn&#039;t Exist" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      *MARKS APP AS SPAM*     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.vice.com/en_us/article/43kkmq/a-genetic-dating-app-is-a-horrifying-thing-that-shouldnt-exist?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        A Genetic Dating App Is A Horrifying Thing That Shouldn't Exist
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/vice.com" alt="vice.com">vice.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>For anyone not white, cis or male, it's obvious where all this is going.</p>

  </div>
  
    


<div class="share-story" data-id="790186" data-url="https://www.vice.com/en_us/article/43kkmq/a-genetic-dating-app-is-a-horrifying-thing-that-shouldnt-exist?utm_source=digg" data-title="A Genetic Dating App Is A Horrifying Thing That Shouldn't Exist">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789267">

  <a href="https://stratechery.com/2019/a-framework-for-regulating-competition-on-the-internet/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09113546/2122244092-Screen-Shot-2019-12-09-at-10.35.10-AM.jpg" loading="lazy" alt="A Framework For Regulating Competition On The Internet" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LET ME GOOGLE THAT FOR YOU     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://stratechery.com/2019/a-framework-for-regulating-competition-on-the-internet/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        A Framework For Regulating Competition On The Internet
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/stratechery.com" alt="stratechery.com">stratechery.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Platforms and Aggregators are fundamentally different entities, and understanding how and why they are different is the single most important task facing would-be regulators.</p>

  </div>
  
    


<div class="share-story" data-id="789267" data-url="https://stratechery.com/2019/a-framework-for-regulating-competition-on-the-internet/?utm_source=digg" data-title="A Framework For Regulating Competition On The Internet">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790501">

  <a href="/video/dog-very-excited-meet-santa-claus" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10162816/433570296-Screen-Shot-2019-12-10-at-3.27.57-PM.png" loading="lazy" alt="Dog Meets Santa Claus, Immediately Turns From Good To Naughty Boy" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HO HO NOOOO     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/dog-very-excited-meet-santa-claus" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Dog Meets Santa Claus, Immediately Turns From Good To Naughty Boy
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Let's say he got a little carried away in his holiday spirit enthusiasm.</p>

  </div>
  
    


<div class="share-story" data-id="790501" data-url="/video/dog-very-excited-meet-santa-claus" data-title="Dog Meets Santa Claus, Immediately Turns From Good To Naughty Boy">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790400">

  <a href="https://www.washingtonpost.com/outlook/you-could-teach-a-political-science-class-on-all-of-tom-steyers-bad-ideas/2019/12/09/55de0460-1787-11ea-8406-df3c54b3253e_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10150125/164384366-Screen-Shot-2019-12-10-at-1.58.40-PM.jpg" loading="lazy" alt="You Could Teach A Political Science Class On All Of Tom Steyer&#039;s Bad Ideas" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      TOMMY 'OY     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.washingtonpost.com/outlook/you-could-teach-a-political-science-class-on-all-of-tom-steyers-bad-ideas/2019/12/09/55de0460-1787-11ea-8406-df3c54b3253e_story.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        You Could Teach A Political Science Class On All Of Tom Steyer's Bad Ideas
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With so many entrants in the Democratic primary field, many observers have wondered what billionaire Tom Steyer's candidacy adds to the race.</p>

  </div>
  
    


<div class="share-story" data-id="790400" data-url="https://www.washingtonpost.com/outlook/you-could-teach-a-political-science-class-on-all-of-tom-steyers-bad-ideas/2019/12/09/55de0460-1787-11ea-8406-df3c54b3253e_story.html?utm_source=digg" data-title="You Could Teach A Political Science Class On All Of Tom Steyer's Bad Ideas">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789814">

  <a href="/video/three-thieves-fail-to-steal-tv" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10084657/115967976-Screen-Shot-2019-12-10-at-7.46.02-AM.png" loading="lazy" alt="Three Thieves Try To Steal A Wall-Mounted TV, But Nothing About The Heist Goes As Planned" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE THREE STOOGES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/three-thieves-fail-to-steal-tv" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Three Thieves Try To Steal A Wall-Mounted TV, But Nothing About The Heist Goes As Planned
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>We're sure that tripping their way through the heist and failing altogether wasn't part of the original plan.</p>

  </div>
  
    


<div class="share-story" data-id="789814" data-url="/video/three-thieves-fail-to-steal-tv" data-title="Three Thieves Try To Steal A Wall-Mounted TV, But Nothing About The Heist Goes As Planned">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790376">

  <a href="/2019/this-person-added-a-yoshi-sound-to-this-video-of-a-deer-eating-a-piece-of-banana-and-its-absolutely-perfect" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10145154/302436348-yoshi-deer-2.png" loading="lazy" alt="This Person Added A Yoshi Sound To This Video Of A Deer Eating A Piece Of Banana, And It&#039;s Absolutely Perfect" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MLEM     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/this-person-added-a-yoshi-sound-to-this-video-of-a-deer-eating-a-piece-of-banana-and-its-absolutely-perfect" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        This Person Added A Yoshi Sound To This Video Of A Deer Eating A Piece Of Banana, And It's Absolutely Perfect
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Petition to change all animal sounds to Yoshi sounds.</p>

  </div>
  
    


<div class="share-story" data-id="790376" data-url="/2019/this-person-added-a-yoshi-sound-to-this-video-of-a-deer-eating-a-piece-of-banana-and-its-absolutely-perfect" data-title="This Person Added A Yoshi Sound To This Video Of A Deer Eating A Piece Of Banana, And It's Absolutely Perfect">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789781">

  <a href="https://www.theatlantic.com/ideas/archive/2019/12/the-university-of-north-carolinas-payout-to-the-confederate-lost-cause/603253/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09182018/676350480-university-historical-truth.jpg" loading="lazy" alt="The University Of North Carolina&#039;s Payout To The Confederate Lost Cause" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CONFLICT OF INTEREST     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/ideas/archive/2019/12/the-university-of-north-carolinas-payout-to-the-confederate-lost-cause/603253/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The University Of North Carolina's Payout To The Confederate Lost Cause
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The University of North Carolina agreed to pay the Sons of Confederate Veterans $2.5 million &mdash; a sum that rivals the endowment of its history department.</p>

  </div>
  
    


<div class="share-story" data-id="789781" data-url="https://www.theatlantic.com/ideas/archive/2019/12/the-university-of-north-carolinas-payout-to-the-confederate-lost-cause/603253/?utm_source=digg" data-title="The University Of North Carolina's Payout To The Confederate Lost Cause">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790048">

  <a href="https://gen.medium.com/the-decade-comic-book-nerds-became-our-cultural-overlords-f219b732a660?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10112820/1449673966-Screen-Shot-2019-12-10-at-10.27.18-AM.jpg" loading="lazy" alt="The Decade Comic Book Nerds Became Our Cultural Overlords" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WAS IT INEVITABLE?     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://gen.medium.com/the-decade-comic-book-nerds-became-our-cultural-overlords-f219b732a660?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Decade Comic Book Nerds Became Our Cultural Overlords
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/gen.medium.com" alt="gen.medium.com">gen.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Superhero movies from Marvel and others now rule Hollywood. But their superfans aren't satisfied with cultural dominance. They demand critical adoration too.</p>

  </div>
  
    


<div class="share-story" data-id="790048" data-url="https://gen.medium.com/the-decade-comic-book-nerds-became-our-cultural-overlords-f219b732a660?utm_source=digg" data-title="The Decade Comic Book Nerds Became Our Cultural Overlords">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789926">

  <a href="/video/honey-badger-dont-share" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10100754/988566998-Screen-Shot-2019-12-10-at-9.07.06-AM.jpg" loading="lazy" alt="Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HONEY BADGER DON'T SHARE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/honey-badger-dont-share" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>You'd think the honey badger might be in the mood for sharing after barely escaping a brush with death, but no, not today.</p>

  </div>
  
    


<div class="share-story" data-id="789926" data-url="/video/honey-badger-dont-share" data-title="Jackals Free Honey Badger From Python, Ungrateful Honey Badger Steals Their Dinner">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790292">

  <a href="https://www.roadandtrack.com/car-culture/a30168564/the-audacity-of-the-first-hyundai-in-north-america/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10134512/1735491389-test-81.jpg" loading="lazy" alt="The Audacity Of The First Hyundai In North America" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      PONY SHOW     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.roadandtrack.com/car-culture/a30168564/the-audacity-of-the-first-hyundai-in-north-america/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Audacity Of The First Hyundai In North America
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/roadandtrack.com" alt="roadandtrack.com">roadandtrack.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Today, Hyundai is a powerhouse automaker with real enthusiast cred. That story began here &mdash; the sad, underwhelming Pony, the first Korean car exported to Canada. </p>

  </div>
  
    


<div class="share-story" data-id="790292" data-url="https://www.roadandtrack.com/car-culture/a30168564/the-audacity-of-the-first-hyundai-in-north-america/?utm_source=digg" data-title="The Audacity Of The First Hyundai In North America">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790286">

  <a href="https://www.buzzfeednews.com/article/zanromanoff/kardashian-kylie-jenner-kanye-decade-takeover?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10134620/1635916773-kardashians.png" loading="lazy" alt="How The Kardashians Became The Biggest Celebs Of The Decade" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STARS ARE BORN, NOT MADE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.buzzfeednews.com/article/zanromanoff/kardashian-kylie-jenner-kanye-decade-takeover?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How The Kardashians Became The Biggest Celebs Of The Decade
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The story of how the Kardashians became A-list stars is more complicated than you remember and more surprising than you'd expect.</p>

  </div>
  
    


<div class="share-story" data-id="790286" data-url="https://www.buzzfeednews.com/article/zanromanoff/kardashian-kylie-jenner-kanye-decade-takeover?utm_source=digg" data-title="How The Kardashians Became The Biggest Celebs Of The Decade">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789714">

  <a href="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09174903/5099419-hogwarts-inner-city.png" loading="lazy" alt="Key &amp;#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KNOWLEDGE IS MAGIC     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Key &#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"Here's a wand with a silencer on it. Why? I ask again: Why?"</p>

  </div>
  
    


<div class="share-story" data-id="789714" data-url="/video/key-peele-imagine-hogwarts-as-inner-city-school-and-hoo-boy" data-title="Key &#038; Peele Imagine Hogwarts As An Inner City School, And Hoo Boy">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790213">

  <a href="https://www.newyorker.com/magazine/2019/12/16/the-kremlins-creative-director?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10123858/818224598-kremlin-creative.png" loading="lazy" alt="The Kremlin&#039;s Creative Director" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      AN UNCOMMON ARTISTIC PROCESS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.newyorker.com/magazine/2019/12/16/the-kremlins-creative-director?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Kremlin's Creative Director
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>How the television producer Konstantin Ernst went from discerning auteur to Putin's unofficial minister of propaganda.</p>

  </div>
  
    


<div class="share-story" data-id="790213" data-url="https://www.newyorker.com/magazine/2019/12/16/the-kremlins-creative-director?utm_source=digg" data-title="The Kremlin's Creative Director">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790425">

  <a href="/2019/jeremy-corbyn-reads-mean-tweets-about-himself-and-doesnt-understand-most-of-them" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10153330/516499327-jeremy-corbyn.png" loading="lazy" alt="Jeremy Corbyn Reads Mean Tweets About Himself &amp;mdash; And Doesn&#039;t Understand Most Of Them" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'WHAT IS A COMMIE HAT?'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/jeremy-corbyn-reads-mean-tweets-about-himself-and-doesnt-understand-most-of-them" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Jeremy Corbyn Reads Mean Tweets About Himself &mdash; And Doesn't Understand Most Of Them
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Sorry to this man.</p>

  </div>
  
    


<div class="share-story" data-id="790425" data-url="/2019/jeremy-corbyn-reads-mean-tweets-about-himself-and-doesnt-understand-most-of-them" data-title="Jeremy Corbyn Reads Mean Tweets About Himself &mdash; And Doesn't Understand Most Of Them">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790333">

  <a href="https://aiweirdness.com/post/189313008792/finest-pies?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10143858/1053756514-Screen-Shot-2019-12-10-at-1.38.42-PM.jpg" loading="lazy" alt="AI-Generated Pies" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
           </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://aiweirdness.com/post/189313008792/finest-pies?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        AI-Generated Pies
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/aiweirdness.com" alt="aiweirdness.com">aiweirdness.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>People wonder about what it would be like if a super-intelligent AI decided to place all of humanity in a realistic simulation. I wonder what it would be like if the simulation were built by today's AI instead &#8211; whose computing power is somewhere around the level of an earthworm's. Specifically, what would the pies be like?</p>

  </div>
  
    


<div class="share-story" data-id="790333" data-url="https://aiweirdness.com/post/189313008792/finest-pies?utm_source=digg" data-title="AI-Generated Pies">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790203">

  <a href="/2019/the-location-of-every-major-coffee-chain-in-the-united-states-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10132452/936331140-Screen-Shot-2019-12-10-at-12.20.37-PM-1.png" loading="lazy" alt="The Distributions Of Major Coffee Chains In The US, Mapped" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      JAVA, JAVA, JAVA, JAVA     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/the-location-of-every-major-coffee-chain-in-the-united-states-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        The Distributions Of Major Coffee Chains In The US, Mapped
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The United States is the largest consumer of coffee in the world, but the location of the biggest coffee chains differ greatly depending on which part of the country you're in.</p>

  </div>
  
    


<div class="share-story" data-id="790203" data-url="/2019/the-location-of-every-major-coffee-chain-in-the-united-states-visualized" data-title="The Distributions Of Major Coffee Chains In The US, Mapped">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790314">

  <a href="https://earther.gizmodo.com/sydney-is-choking-on-the-most-toxic-air-on-earth-1840337199?utm_campaign=socialflow_gizmodo_twitter&utm_source=gizmodo_twitter&utm_medium=socialflow?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10140637/769752559-Screen-Shot-2019-12-10-at-1.06.15-PM.jpg" loading="lazy" alt="Sydney Is Choking On The Most Toxic Air On Earth" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SMOKE ON THE WATER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://earther.gizmodo.com/sydney-is-choking-on-the-most-toxic-air-on-earth-1840337199?utm_campaign=socialflow_gizmodo_twitter&utm_source=gizmodo_twitter&utm_medium=socialflow?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Sydney Is Choking On The Most Toxic Air On Earth
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/earther.gizmodo.com" alt="earther.gizmodo.com">earther.gizmodo.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Australia has been on fire for more than a month, but the flames are hardly the only impact. Smoke from Australia's bush fires engulfed Sydney in a smoke on Tuesday, creating the most toxic air on the planet.</p>

  </div>
  
    


<div class="share-story" data-id="790314" data-url="https://earther.gizmodo.com/sydney-is-choking-on-the-most-toxic-air-on-earth-1840337199?utm_campaign=socialflow_gizmodo_twitter&utm_source=gizmodo_twitter&utm_medium=socialflow?utm_source=digg" data-title="Sydney Is Choking On The Most Toxic Air On Earth">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790363">

  <a href="/2019/please-please-tell-us-this-video-of-pigeons-wearing-little-cowboy-hats-is-real-and-please-never-explain-to-us-how-it-happened" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10144456/1160081652-pigeons-in-hats.png" loading="lazy" alt="Please, Please Tell Us This Video Of Pigeons Wearing Little Cowboy Hats Is Real &amp;mdash; And Please Never Explain To Us How It Happened" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GONNA TAKE MY BIRD TO THE OLD TOWN ROAD     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/please-please-tell-us-this-video-of-pigeons-wearing-little-cowboy-hats-is-real-and-please-never-explain-to-us-how-it-happened" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Please, Please Tell Us This Video Of Pigeons Wearing Little Cowboy Hats Is Real &mdash; And Please Never Explain To Us How It Happened
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The mystery is too beautiful.</p>

  </div>
  
    


<div class="share-story" data-id="790363" data-url="/2019/please-please-tell-us-this-video-of-pigeons-wearing-little-cowboy-hats-is-real-and-please-never-explain-to-us-how-it-happened" data-title="Please, Please Tell Us This Video Of Pigeons Wearing Little Cowboy Hats Is Real &mdash; And Please Never Explain To Us How It Happened">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790394">

  <a href="https://melmagazine.com/en-us/story/can-men-women-be-friends-sex-money?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10145812/847000691-Screen-Shot-2019-12-10-at-1.57.52-PM.jpg" loading="lazy" alt="How Money Warps The Friendships Between Men And Women" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DAT GAP     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://melmagazine.com/en-us/story/can-men-women-be-friends-sex-money?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How Money Warps The Friendships Between Men And Women
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It's not just sex that challenges male-female relationships &mdash; but financial imbalance is a factor we almost never talk about</p>

  </div>
  
    


<div class="share-story" data-id="790394" data-url="https://melmagazine.com/en-us/story/can-men-women-be-friends-sex-money?utm_source=digg" data-title="How Money Warps The Friendships Between Men And Women">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790267">

  <a href="https://www.nytimes.com/2019/12/10/style/stone-fox-bride-molly-guy-divorce.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10133359/259933024-stone-fox-bride.jpg" loading="lazy" alt="What Happens When A Wedding Influencer Gets Divorced?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      FROM I DO TO I DON'T     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.nytimes.com/2019/12/10/style/stone-fox-bride-molly-guy-divorce.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        What Happens When A Wedding Influencer Gets Divorced?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Stone Fox Bride made Molly Rosen Guy the face of bohemian weddings. Then her marriage ended.</p>

  </div>
  
    


<div class="share-story" data-id="790267" data-url="https://www.nytimes.com/2019/12/10/style/stone-fox-bride-molly-guy-divorce.html?utm_source=digg" data-title="What Happens When A Wedding Influencer Gets Divorced?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789557">

  <a href="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/09153339/2130206220-cats-v-invisible-maze.png" loading="lazy" alt="Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CAT-22     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Some cats are smarter than others.</p>

  </div>
  
    


<div class="share-story" data-id="789557" data-url="/video/please-watch-these-cats-find-comically-innovative-way-through-invisible-maze" data-title="Please Watch These Cats Find Comically Innovative Ways To Make Their Way Through An Invisible Maze">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790059">

  <a href="https://projects.nj.com/features/thegame/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10113628/1320653605-Screen-Shot-2019-12-10-at-10.36.12-AM.jpg" loading="lazy" alt="They Lost NJ&#039;s Biggest High School Football Game. Can One Defeat Ruin A Life?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'I'M HAUNTED TO THIS DAY BY IT'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://projects.nj.com/features/thegame/index.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        They Lost NJ's Biggest High School Football Game. Can One Defeat Ruin A Life?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/projects.nj.com" alt="projects.nj.com">projects.nj.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The day that changed everything for one team.</p>

  </div>
  
    


<div class="share-story" data-id="790059" data-url="https://projects.nj.com/features/thegame/index.html?utm_source=digg" data-title="They Lost NJ's Biggest High School Football Game. Can One Defeat Ruin A Life?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="789967">

  <a href="/video/a-fascinating-animated-visualization-of-moores-law-in-action-since-1971" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10104224/63430433-Screen-Shot-2019-12-10-at-9.41.49-AM.jpg" loading="lazy" alt="A Fascinating Animated Visualization Of Moore&#039;s Law In Action Since 1971" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WORKING DOUBLE TIME     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/a-fascinating-animated-visualization-of-moores-law-in-action-since-1971" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        A Fascinating Animated Visualization Of Moore's Law In Action Since 1971
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Moore's Law posits that the number of transistors on a microchip will double every two years &mdash; turns out, he was right on the money. </p>

  </div>
  
    


<div class="share-story" data-id="789967" data-url="/video/a-fascinating-animated-visualization-of-moores-law-in-action-since-1971" data-title="A Fascinating Animated Visualization Of Moore's Law In Action Since 1971">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="790120">

  <a href="https://www.vox.com/recode/2019/12/10/20962868/vox-media-privacy-policy-explained-what-we-know-about-you?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/12/10115456/376569268-online-privacy.png" loading="lazy" alt="What We Know About You When You Click On This Article" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      *EYES EMOJI*     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.vox.com/recode/2019/12/10/20962868/vox-media-privacy-policy-explained-what-we-know-about-you?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        What We Know About You When You Click On This Article
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/vox.com" alt="vox.com">vox.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Vox has a pretty typical privacy policy. That doesn't make it great.</p>

  </div>
  
    


<div class="share-story" data-id="790120" data-url="https://www.vox.com/recode/2019/12/10/20962868/vox-media-privacy-policy-explained-what-we-know-about-you?utm_source=digg" data-title="What We Know About You When You Click On This Article">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
          </div>
  </section>

</section>

<section class="wrapper">
  
<footer class="footer" role="contentinfo">
  <div class="grid">
    <div class="col col--9-of-12">
      <ul>
        <li><a href="/about">About</a></li>
        <li><a href="/faq">FAQ</a></li>
        <li><a href="/advertising">Advertise</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
		    <li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
      </ul>
    </div>
    <div class="col col--3-of-12 right">
		<ul class="copyright">
		  <li><a href="/tos">Terms</a></li>
		  <li><a href="/privacy">Privacy</a></li>
		  <li>&copy; 2019 Digg</li>
		</ul>
    </div>
  </div>
</footer>


</section>

<script>
  let adResponseBody = [];
  adResponseBody.forEach(element => {
    console.log(element.ads[0])
  });
</script>


    <script src="/static/bundle.js?v=1574339300" async></script>
    <script src="/static/vendor.js?v=1574339300" async></script>

    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

    <script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>

    <script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

    
    <script src="https://stats.digg.com/library/tracker.js?v=1574339300" async></script>

    
    <script>
      window.diggTargetAttribute = '_blank';
    </script>    

    
    <script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 3600000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
    <script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
    <script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');
		  
		  var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';
		  
		  _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
	          target: 'article.fp-vertical-story[data-id="742304"]',
	          template: template,
			  clear_contents: true
	        });
			
		  _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
		      target: 'article.fp-vertical-story[data-id="742403"]',
		      template: template,
		  	  clear_contents: true
		    });
        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
		if(a.key == 'CK7ICKQE') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
		      element.classList.remove('placeholder');
		}
		if(a.key == 'CE7DC2QI') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
		      element.classList.remove('placeholder');
		}
      }
	  
	  function getCookie (name) {
	  	var nameEQ = name + '=',
	  		ca = document.cookie.split(';');
	  	for(var i=0;i < ca.length;i++) {
	  		var c = ca[i];
	  		while (c.charAt(0)==' ')
	  			c = c.substring(1,c.length);
	  		if (c.indexOf(nameEQ) == 0)
	  			return c.substring(nameEQ.length,c.length);
	  	}
	  	return null;
	  }
	  
	  function hideElementCheck(which) {
	  	if(getCookie(which))
	  		hideElement(which);
	  }
	  
	  function hideElement(id) {
	  	var s = document.getElementById(id);
	  	if(typeof s !== 'undefined' && s != null)
	  		s.style.display = 'none';
	  }
	  function hideElementAndSetCookie(id, hours) {
	  	var s = document.getElementById(id);
	  	var now = new Date();
	  		now.setHours(now.getHours()+hours);
	  	if(typeof s !== 'undefined' && s != null)
	  		document.cookie = id + '=hide;expires=' + now.toGMTString() +';path=/';
	  	s.style.display = 'none';
	  }
	  hideElementCheck('subscribePromotion');
	  hideElementCheck('subscribeBar');
    </script>
    

  </body>

</html>
