<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1605608345">
<link rel="stylesheet" href="/static/base.css?v=1605608345">
<link rel="canonical" href="https://digg.com/video/heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee">

<link rel="icon" href="/static/images/digg-favicon.png?v=1605608345" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1605608345">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Here&#039;s What Happens When You Get Way Too Obsessed With Drinking Coffee - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/11/17144804/Screen-Shot-2020-11-17-at-9.47.52-AM.jpg">
<meta name="twitter:description" content="A little coffee here and there is probably fine for you. And then there&#039;s this guy.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee">
<meta property="og:type" content="article">
<meta property="og:title" content="Here&#039;s What Happens When You Get Way Too Obsessed With Drinking Coffee - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/11/17144804/Screen-Shot-2020-11-17-at-9.47.52-AM.jpg">
<meta property="og:description" content="A little coffee here and there is probably fine for you. And then there&#039;s this guy.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Here&#039;s What Happens When You Get Way Too Obsessed With Drinking Coffee - Digg</title>
<meta name="description" content="A little coffee here and there is probably fine for you. And then there&#039;s this guy.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101283283);</script>
<script async src="//static.getclicky.com/js"></script>
</head>
<body class=" ">
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
<header class="main-navigation">
<section class="primary">
<div class="left hide">
<a href="/namespaces">Explore</a>

</div>
<div class="center">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<div class="show-on-mobile">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" class="hamburger">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z" />
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z" />
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z" />
</svg>
<div class="mobile-menu hide">
<div class="center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<nav>
<hr>
<a href="/namespaces">Explore</a>
<a href="/search">Search</a>
<a class="link-open-login-modal">Sign in</a>
<hr>
<a class="close-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span>Close menu</span>
</a>
</nav>
</div>
</div>
<div class="right hide">
<a href="/search" class="search">
<div>
<svg height="14px" width="14px" version="1.1" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="small-icon">
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
<label>Search</label>
</div>
</a>
<a class="link-open-login-modal">Sign in</a>
</div>
</section>
<nav class="secondary">
<a href="/digg-picks">Picks</a>
<a href="/video" class="active">Video</a>
<a href="/longreads">Long Reads</a>
<a href="/technology">Tech</a>
<a href="/politics">Politics</a>
<a href="/bitcoin">Bitcoin</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/channel/digg-feature">Digg Features</a>
</nav>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="993882">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/3b3eBtY9sVM?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="993882" data-url="&#x2F;video&#x2F;heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee" data-title="Here&#x27;s&#x20;What&#x20;Happens&#x20;When&#x20;You&#x20;Get&#x20;Way&#x20;Too&#x20;Obsessed&#x20;With&#x20;Drinking&#x20;Coffee">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
CAFFIEND </div>
<a href="" itemprop="url" rel="" target="_blank" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Here's What Happens When You Get Way Too Obsessed With Drinking Coffee
</h1>
</a>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/drugs" title="Drugs">Drugs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" title="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A little coffee here and there is probably fine for you. And then there's this guy.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;3b3eBtY9sVM" target="_blank">Jacob Clouse</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Here&#039;s What Happens When You Get Way Too Obsessed With Drinking Coffee",
  "description": "A little coffee here and there is probably fine for you. And then there&#039;s this guy.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/11/17144806/1656966603-Screen-Shot-2020-11-17-at-9.47.52-AM.jpg" ],
  "uploadDate": "2020-11-17T14:48:48Z",
  "embedUrl": "https://www.youtube.com/watch?v=3b3eBtY9sVM"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="993574">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;lion-hunts-hyena" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16214939&#x2F;1332142374-Screen-Shot-2020-11-16-at-4.44.04-PM.png" loading="lazy" alt="Watch&#x20;A&#x20;Lion&#x20;Take&#x20;Down&#x20;A&#x20;Hyena&#x20;In&#x20;A&#x20;Matter&#x20;Of&#x20;Seconds">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;lion-hunts-hyena" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Watch A Lion Take Down A Hyena In A Matter Of Seconds
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="992800">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;leland-vittert-erin-perrine-interview" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;15155343&#x2F;Screen-Shot-2020-11-15-at-10.52.52-AM.jpg" loading="lazy" alt="This&#x20;Interview&#x20;With&#x20;A&#x20;Trump&#x20;Campaign&#x20;Official&#x20;Goes&#x20;Off&#x20;The&#x20;Rails&#x20;When&#x20;A&#x20;Fox&#x20;News&#x20;Anchor&#x20;Questions&#x20;Their&#x20;Path&#x20;To&#x20;Victory">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;leland-vittert-erin-perrine-interview" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
This Interview With A Trump Campaign Official Goes Off The Rails When A Fox News...
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/election-2020" alt="Election&#x20;2020">Election 2020</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="994178">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;tom-and-jerry-movie-trailer" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17175857&#x2F;Screen-Shot-2020-11-17-at-12.58.43-PM.png" loading="lazy" alt="The&#x20;Official&#x20;Trailer&#x20;For&#x20;The&#x20;Live-Action&#x20;&#x27;Tom&#x20;&amp;&#x23;038&#x3B;&#x20;Jerry&#x27;&#x20;Movie&#x20;Just&#x20;Dropped&#x20;And,&#x20;Uh,&#x20;We&#x27;re&#x20;Not&#x20;Too&#x20;Sure&#x20;About&#x20;It">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tom-and-jerry-movie-trailer" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
The Official Trailer For The Live-Action 'Tom &#038; Jerry' Movie Just Dropped A...
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="993786">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17141732&#x2F;1084790621-Screen-Shot-2020-11-17-at-9.17.01-AM.jpg" loading="lazy" alt="Jimmy&#x20;Fallon&#x20;Imagines&#x20;What&#x20;It&#x20;Would&#x20;Look&#x20;Like&#x20;If&#x20;Donald&#x20;Trump&#x20;Actually&#x20;Made&#x20;A&#x20;Humble&#x20;Concession&#x20;Speech">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Jimmy Fallon Imagines What It Would Look Like If Donald Trump Actually Made A Hu...
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="993741">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17132607&#x2F;Screen-Shot-2020-11-17-at-8.25.53-AM.jpg" loading="lazy" alt="Democratic&#x20;Sen.&#x20;Sherrod&#x20;Brown&#x20;Excoriates&#x20;GOP&#x20;Sen.&#x20;Dan&#x20;Sullivan&#x20;Over&#x20;Not&#x20;Wearing&#x20;A&#x20;Mask&#x20;Inside&#x20;The&#x20;Senate&#x20;Chamber">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="false" aria-label="Opens a new window">
Democratic Sen. Sherrod Brown Excoriates GOP Sen. Dan Sullivan Over Not Wearing ...
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993326">
<a href="&#x2F;video&#x2F;john-oliver-literally-blowing-up-2020-after-cataloguing-the-years-events-is-the-catharsis-weve-been-looking-for" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16181552&#x2F;1098635964-Screen-Shot-2020-11-16-at-1.13.24-PM.png" loading="lazy" alt="John&#x20;Oliver&#x20;Literally&#x20;Blowing&#x20;Up&#x20;&#x27;2020&#x27;&#x20;After&#x20;Cataloguing&#x20;The&#x20;Year&#x27;s&#x20;Events&#x20;Is&#x20;The&#x20;Catharsis&#x20;We&#x27;ve&#x20;Been&#x20;Looking&#x20;For" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'TODAY IS ABOUT VENGEANCE' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;john-oliver-literally-blowing-up-2020-after-cataloguing-the-years-events-is-the-catharsis-weve-been-looking-for" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
John Oliver Literally Blowing Up '2020' After Cataloguing The Year's Events Is The Catharsis We've Been Looking For
</a>
</h2>
<div class="metadata">

<span>
56
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late&#x20;Night">Late Night</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I don't know what happens next, but I do know what happens now."</p>
</div>
<div class="share-story" data-id="993326" data-url="&#x2F;video&#x2F;john-oliver-literally-blowing-up-2020-after-cataloguing-the-years-events-is-the-catharsis-weve-been-looking-for" data-title="John&#x20;Oliver&#x20;Literally&#x20;Blowing&#x20;Up&#x20;&#x27;2020&#x27;&#x20;After&#x20;Cataloguing&#x20;The&#x20;Year&#x27;s&#x20;Events&#x20;Is&#x20;The&#x20;Catharsis&#x20;We&#x27;ve&#x20;Been&#x20;Looking&#x20;For">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="992999">
<a href="&#x2F;video&#x2F;john-oliver-election-donald-trump" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16135101&#x2F;maxresdefault-2020-11-16T084852.623.jpg" loading="lazy" alt="John&#x20;Oliver&#x20;Debunks&#x20;Trump&#x27;s&#x20;Election&#x20;Lies&#x20;In&#x20;Fiery&#x20;Season&#x20;Finale&#x20;Of&#x20;&#x27;Last&#x20;Week&#x20;Tonight&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DON ON US </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;john-oliver-election-donald-trump" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
John Oliver Debunks Trump's Election Lies In Fiery Season Finale Of 'Last Week Tonight'
</a>
</h2>
<div class="metadata">

<span>
65
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>For the season finale of "Last Week Tonight," Oliver disproves one by one Trump's claims about election fraud.</p>
</div>
<div class="share-story" data-id="992999" data-url="&#x2F;video&#x2F;john-oliver-election-donald-trump" data-title="John&#x20;Oliver&#x20;Debunks&#x20;Trump&#x27;s&#x20;Election&#x20;Lies&#x20;In&#x20;Fiery&#x20;Season&#x20;Finale&#x20;Of&#x20;&#x27;Last&#x20;Week&#x20;Tonight&#x27;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993786">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17141732&#x2F;1170704152-Screen-Shot-2020-11-17-at-9.17.01-AM.jpg" loading="lazy" alt="Jimmy&#x20;Fallon&#x20;Imagines&#x20;What&#x20;It&#x20;Would&#x20;Look&#x20;Like&#x20;If&#x20;Donald&#x20;Trump&#x20;Actually&#x20;Made&#x20;A&#x20;Humble&#x20;Concession&#x20;Speech" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'BING, GET OUT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jimmy Fallon Imagines What It Would Look Like If Donald Trump Actually Made A Humble Concession Speech
</a>
</h2>
<div class="metadata">

<span>
39
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Donald Trump hasn't conceded the election and it looks like he might never concede to Joe Biden. But Jimmy Fallon thought it would be funny to imagine if he did.</p>
</div>
<div class="share-story" data-id="993786" data-url="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" data-title="Jimmy&#x20;Fallon&#x20;Imagines&#x20;What&#x20;It&#x20;Would&#x20;Look&#x20;Like&#x20;If&#x20;Donald&#x20;Trump&#x20;Actually&#x20;Made&#x20;A&#x20;Humble&#x20;Concession&#x20;Speech">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="992920">
<a href="&#x2F;video&#x2F;golden-retriever-fools-owner-treat" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16013759&#x2F;Screen-Shot-2020-11-15-at-8.37.24-PM.jpg" loading="lazy" alt="Golden&#x20;Retriever&#x20;Brilliantly&#x20;Tricks&#x20;His&#x20;Owner&#x20;Into&#x20;Thinking&#x20;He&#x20;Hasn&#x27;t&#x20;Eaten&#x20;His&#x20;Treat" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOINK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;golden-retriever-fools-owner-treat" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Golden Retriever Brilliantly Tricks His Owner Into Thinking He Hasn't Eaten His Treat
</a>
</h2>
<div class="metadata">

<span>
115
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/dogs-2" alt="Dogs">Dogs</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A sneaky dog fools his owner who tries to teach him how to be patient.</p>
</div>
<div class="share-story" data-id="992920" data-url="&#x2F;video&#x2F;golden-retriever-fools-owner-treat" data-title="Golden&#x20;Retriever&#x20;Brilliantly&#x20;Tricks&#x20;His&#x20;Owner&#x20;Into&#x20;Thinking&#x20;He&#x20;Hasn&#x27;t&#x20;Eaten&#x20;His&#x20;Treat">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993741">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17132607&#x2F;Screen-Shot-2020-11-17-at-8.25.53-AM.jpg" loading="lazy" alt="Democratic&#x20;Sen.&#x20;Sherrod&#x20;Brown&#x20;Excoriates&#x20;GOP&#x20;Sen.&#x20;Dan&#x20;Sullivan&#x20;Over&#x20;Not&#x20;Wearing&#x20;A&#x20;Mask&#x20;Inside&#x20;The&#x20;Senate&#x20;Chamber" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I DON'T NEED YOUR INSTRUCTION' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Democratic Sen. Sherrod Brown Excoriates GOP Sen. Dan Sullivan Over Not Wearing A Mask Inside The Senate Chamber
</a>
</h2>
<div class="metadata">

<span>
53
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ohio Democrat Sen. Sherrod Brown called out Alaska Republican Sen. Dan Sullivan for not wearing a mask indoors during a tense moment on the Senate floor.</p>
</div>
<div class="share-story" data-id="993741" data-url="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" data-title="Democratic&#x20;Sen.&#x20;Sherrod&#x20;Brown&#x20;Excoriates&#x20;GOP&#x20;Sen.&#x20;Dan&#x20;Sullivan&#x20;Over&#x20;Not&#x20;Wearing&#x20;A&#x20;Mask&#x20;Inside&#x20;The&#x20;Senate&#x20;Chamber">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993131">
<a href="&#x2F;video&#x2F;10-year-old-relationship-advice-to-nanny" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16152227&#x2F;Screen-Shot-2020-11-16-at-10.22.07-AM.png" loading="lazy" alt="10-Year-Old&#x20;Gives&#x20;Hysterical&#x20;Relationship&#x20;Advice&#x20;To&#x20;Her&#x20;Nanny" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TOUGH LOVE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;10-year-old-relationship-advice-to-nanny" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
10-Year-Old Gives Hysterical Relationship Advice To Her Nanny
</a>
</h2>
<div class="metadata">

<span>
125
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Can you just stop trying? It's embarrassing."</p>
</div>
<div class="share-story" data-id="993131" data-url="&#x2F;video&#x2F;10-year-old-relationship-advice-to-nanny" data-title="10-Year-Old&#x20;Gives&#x20;Hysterical&#x20;Relationship&#x20;Advice&#x20;To&#x20;Her&#x20;Nanny">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="993995">
<div class="grid">
<div class="col col--2-of-3">
<a href="&#x2F;2020&#x2F;false-facts-people-believe-reddit-thread" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17154901&#x2F;1932026396-Untitled.001-10.jpeg" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Reddit&#x20;Thread&#x20;Of&#x20;Frequently&#x20;Circulated&#x20;Fun&#x20;&#x27;Facts&#x27;&#x20;That&#x20;Are&#x20;Completely&#x20;Untrue" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WOULD I LIE TO YOU? </div>
<h1 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;false-facts-people-believe-reddit-thread" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's A Reddit Thread Of Frequently Circulated Fun 'Facts' That Are Completely Untrue
</a>
</h1>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg&#x20;Originals">Digg Originals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"What myth is still widely circulated as truth?" asked someone on Reddit. Here are a few of our favorite answers.</p>
</div>
<div class="share-story" data-id="993995" data-url="&#x2F;2020&#x2F;false-facts-people-believe-reddit-thread" data-title="Here&#x27;s&#x20;A&#x20;Reddit&#x20;Thread&#x20;Of&#x20;Frequently&#x20;Circulated&#x20;Fun&#x20;&#x27;Facts&#x27;&#x20;That&#x20;Are&#x20;Completely&#x20;Untrue">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994120">
<a href="https&#x3A;&#x2F;&#x2F;www.architecturaldigest.com&#x2F;story&#x2F;step-inside-this-meticulously-restored-midcentury-modern-masterpiece&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17171023&#x2F;978309282-AD1220_WEATHERFORD_8-1.jpg" loading="lazy" alt="Step&#x20;Inside&#x20;This&#x20;Meticulously&#x20;Restored&#x20;Midcentury&#x20;Modern&#x20;Masterpiece" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GOOD MOD ALMIGHTY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.architecturaldigest.com&#x2F;story&#x2F;step-inside-this-meticulously-restored-midcentury-modern-masterpiece&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Step Inside This Meticulously Restored Midcentury Modern Masterpiece
</a>
</h2>
<div class="metadata">

<span>
4
diggs </span>
<span>
<a href="/source/architecturaldigest.com" alt="architecturaldigest.com">architecturaldigest.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Working with designer Oliver M. Furth, artist Mary Weatherford safeguards the future of a stunning modernist landmark in Los Angeles.</p>
</div>
<div class="share-story" data-id="994120" data-url="https&#x3A;&#x2F;&#x2F;www.architecturaldigest.com&#x2F;story&#x2F;step-inside-this-meticulously-restored-midcentury-modern-masterpiece&#x3F;utm_source&#x3D;digg" data-title="Step&#x20;Inside&#x20;This&#x20;Meticulously&#x20;Restored&#x20;Midcentury&#x20;Modern&#x20;Masterpiece">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993277">
<a href="&#x2F;2020&#x2F;black-vs-white-people-when-they-say-theyre-leaving" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16170505&#x2F;1152696512-pjimage-74.jpg" loading="lazy" alt="The&#x20;Difference&#x20;Between&#x20;Black&#x20;And&#x20;White&#x20;People&#x20;When&#x20;They&#x20;Say&#x20;They&#x27;re&#x20;Leaving" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AT YOUR LEAVE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;black-vs-white-people-when-they-say-theyre-leaving" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Difference Between Black And White People When They Say They're Leaving
</a>
</h2>
<div class="metadata">

<span>
15
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Parting is such sweet sorrow that I shall stall till it be morrow.</p>
</div>
<div class="share-story" data-id="993277" data-url="&#x2F;2020&#x2F;black-vs-white-people-when-they-say-theyre-leaving" data-title="The&#x20;Difference&#x20;Between&#x20;Black&#x20;And&#x20;White&#x20;People&#x20;When&#x20;They&#x20;Say&#x20;They&#x27;re&#x20;Leaving">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;11145607&#x2F;1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
438
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993882">
<a href="&#x2F;video&#x2F;heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17144806&#x2F;1656966603-Screen-Shot-2020-11-17-at-9.47.52-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;What&#x20;Happens&#x20;When&#x20;You&#x20;Get&#x20;Way&#x20;Too&#x20;Obsessed&#x20;With&#x20;Drinking&#x20;Coffee" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAFFIEND </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's What Happens When You Get Way Too Obsessed With Drinking Coffee
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A little coffee here and there is probably fine for you. And then there's this guy.</p>
</div>
<div class="share-story" data-id="993882" data-url="&#x2F;video&#x2F;heres-what-happens-when-you-get-way-too-obsessed-with-drinking-coffee" data-title="Here&#x27;s&#x20;What&#x20;Happens&#x20;When&#x20;You&#x20;Get&#x20;Way&#x20;Too&#x20;Obsessed&#x20;With&#x20;Drinking&#x20;Coffee">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994235">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;11&#x2F;how-true-is-the-crown-princess-diana-tell-all-book.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17182428&#x2F;1086167210-diana.jpg" loading="lazy" alt="14&#x20;Depressing&#x20;Royal&#x20;Anecdotes&#x20;In&#x20;Princess&#x20;Diana&#x27;s&#x20;Tell-All&#x20;Book" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BLIMEY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;11&#x2F;how-true-is-the-crown-princess-diana-tell-all-book.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
14 Depressing Royal Anecdotes In Princess Diana's Tell-All Book
</a>
</h2>
<div class="metadata">

<span>
27
diggs </span>
<span>
<a href="/source/vulture.com" alt="vulture.com">vulture.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In "Diana: Her True Story," journalist Andrew Morton was able to candidly interview Princess Diana about her royal life. Here are the most depressing tidbits that she shared.</p>
</div>
<div class="share-story" data-id="994235" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;11&#x2F;how-true-is-the-crown-princess-diana-tell-all-book.html&#x3F;utm_source&#x3D;flipboard.com&amp;utm_medium&#x3D;social_acct&amp;utm_campaign&#x3D;feed-part&#x3F;utm_source&#x3D;digg" data-title="14&#x20;Depressing&#x20;Royal&#x20;Anecdotes&#x20;In&#x20;Princess&#x20;Diana&#x27;s&#x20;Tell-All&#x20;Book">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994285">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;vehicles&#x2F;targa-florio-greatest-car-race&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17193235&#x2F;17030144-Targa-Florio-Race.jpg" loading="lazy" alt="The&#x20;Greatest,&#x20;Most&#x20;Dangerous&#x20;Car&#x20;Race&#x20;You&#x27;ve&#x20;Never&#x20;Heard&#x20;Of" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TARGA-DEGA NIGHTS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;vehicles&#x2F;targa-florio-greatest-car-race&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Greatest, Most Dangerous Car Race You've Never Heard Of
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Historians discuss the romantic and dangerous Sicilian mountain race that inspired the Porsche Targa.</p>
</div>
<div class="share-story" data-id="994285" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;vehicles&#x2F;targa-florio-greatest-car-race&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Greatest,&#x20;Most&#x20;Dangerous&#x20;Car&#x20;Race&#x20;You&#x27;ve&#x20;Never&#x20;Heard&#x20;Of">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993900">
<a href="&#x2F;video&#x2F;heres-31-logical-fallacies-we-use-all-the-time-in-eight-minutes" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17145233&#x2F;133395308-Screen-Shot-2020-11-17-at-9.52.16-AM.jpg" loading="lazy" alt="Here&#x27;s&#x20;31&#x20;Logical&#x20;Fallacies&#x20;We&#x20;Use&#x20;All&#x20;The&#x20;Time&#x20;In&#x20;Eight&#x20;Minutes" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THAT'S THE LAST STRAW MAN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;heres-31-logical-fallacies-we-use-all-the-time-in-eight-minutes" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's 31 Logical Fallacies We Use All The Time In Eight Minutes
</a>
</h2>
<div class="metadata">

<span>
17
diggs </span>

<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>People love to argue, even if it makes no sense when you really think about it.</p>
</div>
<div class="share-story" data-id="993900" data-url="&#x2F;video&#x2F;heres-31-logical-fallacies-we-use-all-the-time-in-eight-minutes" data-title="Here&#x27;s&#x20;31&#x20;Logical&#x20;Fallacies&#x20;We&#x20;Use&#x20;All&#x20;The&#x20;Time&#x20;In&#x20;Eight&#x20;Minutes">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994254">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;al-franken-is-mounting-a-comeback-from-metoo-exile&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17184350&#x2F;33870909-Screen-Shot-2020-11-17-at-1.43.33-PM.png" loading="lazy" alt="Al&#x20;Franken&#x20;Is&#x20;Mounting&#x20;A&#x20;Comeback&#x20;From&#x20;&#x23;MeToo&#x20;Exile" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHY NOT ME? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;al-franken-is-mounting-a-comeback-from-metoo-exile&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Al Franken Is Mounting A Comeback From #MeToo Exile
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Nearly three years after sexual misconduct allegations got him pushed out of the Senate, Al Franken has quietly made his return to cable and radio airwaves.</p>
</div>
<div class="share-story" data-id="994254" data-url="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;al-franken-is-mounting-a-comeback-from-metoo-exile&#x3F;utm_source&#x3D;digg" data-title="Al&#x20;Franken&#x20;Is&#x20;Mounting&#x20;A&#x20;Comeback&#x20;From&#x20;&#x23;MeToo&#x20;Exile">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993269">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;16&#x2F;sports&#x2F;ironman-triathlon-down-syndrome.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16170834&#x2F;2075554669-test-169.jpg" loading="lazy" alt="Chris&#x20;Nikic,&#x20;You&#x20;Are&#x20;An&#x20;Ironman.&#x20;And&#x20;Your&#x20;Journey&#x20;Is&#x20;Remarkable" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NEVER STOPPING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;16&#x2F;sports&#x2F;ironman-triathlon-down-syndrome.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Chris Nikic, You Are An Ironman. And Your Journey Is Remarkable
</a>
</h2>
<div class="metadata">

<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Nikic, 21, became the first person with Down syndrome to conquer the grueling endurance race, offering lessons in perseverance and hope.</p>
</div>
<div class="share-story" data-id="993269" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;16&#x2F;sports&#x2F;ironman-triathlon-down-syndrome.html&#x3F;smid&#x3D;tw-share&#x3F;utm_source&#x3D;digg" data-title="Chris&#x20;Nikic,&#x20;You&#x20;Are&#x20;An&#x20;Ironman.&#x20;And&#x20;Your&#x20;Journey&#x20;Is&#x20;Remarkable">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994178">
<a href="&#x2F;video&#x2F;tom-and-jerry-movie-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17175857&#x2F;Screen-Shot-2020-11-17-at-12.58.43-PM.png" loading="lazy" alt="The&#x20;Official&#x20;Trailer&#x20;For&#x20;The&#x20;Live-Action&#x20;&#x27;Tom&#x20;&amp;&#x23;038&#x3B;&#x20;Jerry&#x27;&#x20;Movie&#x20;Just&#x20;Dropped&#x20;And,&#x20;Uh,&#x20;We&#x27;re&#x20;Not&#x20;Too&#x20;Sure&#x20;About&#x20;It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAT GOT YOUR MOUSE? </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;tom-and-jerry-movie-trailer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Official Trailer For The Live-Action 'Tom &#038; Jerry' Movie Just Dropped And, Uh, We're Not Too Sure About It
</a>
</h2>
<div class="metadata">

<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Tom &#038; Jerry," starring Chloë Grace Moretz and Michael Peña, brings the beloved animated characters to life in a "Who Framed Roger Rabbit?"-esque live action-animated movie. "Tom &#038; Jerry" will be coming to theaters in 2021.</p>
</div>
<div class="share-story" data-id="994178" data-url="&#x2F;video&#x2F;tom-and-jerry-movie-trailer" data-title="The&#x20;Official&#x20;Trailer&#x20;For&#x20;The&#x20;Live-Action&#x20;&#x27;Tom&#x20;&amp;&#x23;038&#x3B;&#x20;Jerry&#x27;&#x20;Movie&#x20;Just&#x20;Dropped&#x20;And,&#x20;Uh,&#x20;We&#x27;re&#x20;Not&#x20;Too&#x20;Sure&#x20;About&#x20;It">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994092">
<a href="https&#x3A;&#x2F;&#x2F;www.rollingstone.com&#x2F;music&#x2F;music-features&#x2F;wolfgang-van-halen-interview-new-music-1091123&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17163729&#x2F;test-187.jpg" loading="lazy" alt="Wolfgang&#x20;Van&#x20;Halen&#x20;On&#x20;His&#x20;New&#x20;Music,&#x20;His&#x20;Time&#x20;In&#x20;Van&#x20;Halen&#x20;And&#x20;Getting&#x20;Closure" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FINDING HIS FEET </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.rollingstone.com&#x2F;music&#x2F;music-features&#x2F;wolfgang-van-halen-interview-new-music-1091123&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Wolfgang Van Halen On His New Music, His Time In Van Halen And Getting Closure
</a>
</h2>
<div class="metadata">

<span>
2
diggs </span>
<span>
<a href="/source/rollingstone.com" alt="rollingstone.com">rollingstone.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Wolfgang Van Halen talks to Rolling Stone about his solo debut, missing his dad, Van Halen's planned mega-reunion, and much more.</p>
</div>
<div class="share-story" data-id="994092" data-url="https&#x3A;&#x2F;&#x2F;www.rollingstone.com&#x2F;music&#x2F;music-features&#x2F;wolfgang-van-halen-interview-new-music-1091123&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Wolfgang&#x20;Van&#x20;Halen&#x20;On&#x20;His&#x20;New&#x20;Music,&#x20;His&#x20;Time&#x20;In&#x20;Van&#x20;Halen&#x20;And&#x20;Getting&#x20;Closure">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993925">
<a href="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;11&#x2F;ivanka-trump-was-my-best-friend-now-shes-maga-royalty&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17151554&#x2F;Screen-Shot-2020-11-17-at-10.15.41-AM.jpg" loading="lazy" alt="Ivanka&#x20;Trump&#x20;Was&#x20;My&#x20;Best&#x20;Friend.&#x20;Now&#x20;She&#x27;s&#x20;MAGA&#x20;Royalty" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BLUE BLOODS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;11&#x2F;ivanka-trump-was-my-best-friend-now-shes-maga-royalty&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Ivanka Trump Was My Best Friend. Now She's MAGA Royalty
</a>
</h2>
<div class="metadata">

<span>
44
diggs </span>
<span>
<a href="/source/vanityfair.com" alt="vanityfair.com">vanityfair.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal&#x20;Essay">Personal Essay</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It felt like Ivanka and I were always on the same page or up for the same adventure, whether it was leaving Bungalow 8 early to watch a Lifetime movie, or horseback riding from a surf village in Costa Rica to a town in Nicaragua.</p>
</div>
<div class="share-story" data-id="993925" data-url="https&#x3A;&#x2F;&#x2F;www.vanityfair.com&#x2F;news&#x2F;2020&#x2F;11&#x2F;ivanka-trump-was-my-best-friend-now-shes-maga-royalty&#x3F;utm_source&#x3D;digg" data-title="Ivanka&#x20;Trump&#x20;Was&#x20;My&#x20;Best&#x20;Friend.&#x20;Now&#x20;She&#x27;s&#x20;MAGA&#x20;Royalty">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;08&#x2F;24205011&#x2F;74546828-vacuum-1.jpeg" loading="lazy" alt="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</a>
</h2>
<div class="metadata">

<span>
486
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993972">
<a href="&#x2F;video&#x2F;what-happens-if-donald-trump-refuses-to-leave-the-white-house" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17152706&#x2F;Screen-Shot-2020-11-17-at-10.26.41-AM.jpg" loading="lazy" alt="What&#x20;Happens&#x20;If&#x20;Donald&#x20;Trump&#x20;Refuses&#x20;To&#x20;Leave&#x20;The&#x20;White&#x20;House&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHOULD I STAY OR SHOULD I GO? </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;what-happens-if-donald-trump-refuses-to-leave-the-white-house" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What Happens If Donald Trump Refuses To Leave The White House?
</a>
</h2>
<div class="metadata">

<span>
7
 diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Even if the states certify that Joe Biden won the 2020 presidential election, can Donald Trump legally refuse to leave the White House?</p>
</div>
<div class="share-story" data-id="993972" data-url="&#x2F;video&#x2F;what-happens-if-donald-trump-refuses-to-leave-the-white-house" data-title="What&#x20;Happens&#x20;If&#x20;Donald&#x20;Trump&#x20;Refuses&#x20;To&#x20;Leave&#x20;The&#x20;White&#x20;House&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993956">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;nov&#x2F;16&#x2F;kakapo-the-worlds-fattest-parrot-named-new-zealands-bird-of-the-year-for-2020&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17152428&#x2F;Screen-Shot-2020-11-17-at-10.24.08-AM.jpg" loading="lazy" alt="K&#x0101;k&#x0101;p&#x014D;,&#x20;The&#x20;World&#x27;s&#x20;Fattest&#x20;Parrot,&#x20;Named&#x20;New&#x20;Zealand&#x27;s&#x20;Bird&#x20;Of&#x20;The&#x20;Year&#x20;For&#x20;2020" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT AN ABSOLUTE UNIT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;nov&#x2F;16&#x2F;kakapo-the-worlds-fattest-parrot-named-new-zealands-bird-of-the-year-for-2020&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Kākāpō, The World's Fattest Parrot, Named New Zealand's Bird Of The Year For 2020
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>'Mighty moss chicken' brought back from brink of extinction is the first two-time winner.</p>
</div>
<div class="share-story" data-id="993956" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;world&#x2F;2020&#x2F;nov&#x2F;16&#x2F;kakapo-the-worlds-fattest-parrot-named-new-zealands-bird-of-the-year-for-2020&#x3F;utm_source&#x3D;digg" data-title="K&#x0101;k&#x0101;p&#x014D;,&#x20;The&#x20;World&#x27;s&#x20;Fattest&#x20;Parrot,&#x20;Named&#x20;New&#x20;Zealand&#x27;s&#x20;Bird&#x20;Of&#x20;The&#x20;Year&#x20;For&#x20;2020">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994152">
<a href="&#x2F;2020&#x2F;how-iced-drinks-in-starbucks-are-made-in-a-nutshell" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17172353&#x2F;Screen-Shot-2020-11-17-at-12.23.24-PM.png" loading="lazy" alt="This&#x20;Is&#x20;How&#x20;Iced&#x20;Drinks&#x20;In&#x20;Starbucks&#x20;Are&#x20;Made&#x20;In&#x20;A&#x20;Nutshell" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BETTER LATTE THAN NEVER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;how-iced-drinks-in-starbucks-are-made-in-a-nutshell" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Is How Iced Drinks In Starbucks Are Made In A Nutshell
</a>
</h2>
<div class="metadata">

<span>
21
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When the star of your drink is the ice and not the coffee.</p>
</div>
<div class="share-story" data-id="994152" data-url="&#x2F;2020&#x2F;how-iced-drinks-in-starbucks-are-made-in-a-nutshell" data-title="This&#x20;Is&#x20;How&#x20;Iced&#x20;Drinks&#x20;In&#x20;Starbucks&#x20;Are&#x20;Made&#x20;In&#x20;A&#x20;Nutshell">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994002">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;tech&#x2F;annals-of-technology&#x2F;the-rise-and-fall-of-getting-things-done&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17154344&#x2F;1245251781-getting-things-done.jpg" loading="lazy" alt="The&#x20;Rise&#x20;And&#x20;Fall&#x20;Of&#x20;Getting&#x20;Things&#x20;Done" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FEATURE, NOT A BUG </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;tech&#x2F;annals-of-technology&#x2F;the-rise-and-fall-of-getting-things-done&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Rise And Fall Of Getting Things Done
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How personal productivity transformed work &mdash; and failed to.</p>
</div>
<div class="share-story" data-id="994002" data-url="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;tech&#x2F;annals-of-technology&#x2F;the-rise-and-fall-of-getting-things-done&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Rise&#x20;And&#x20;Fall&#x20;Of&#x20;Getting&#x20;Things&#x20;Done">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993913">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90575894&#x2F;we-design-maps-for-a-living-heres-who-got-the-2020-election-right&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17145804&#x2F;p-1-90575894-election-data-viz-post-mortem.jpg" loading="lazy" alt="We&#x20;Design&#x20;Maps&#x20;For&#x20;A&#x20;Living.&#x20;Here&#x27;s&#x20;Who&#x20;Got&#x20;The&#x20;2020&#x20;Election&#x20;Right" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHO'S IN CHART </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90575894&#x2F;we-design-maps-for-a-living-heres-who-got-the-2020-election-right&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
We Design Maps For A Living. Here's Who Got The 2020 Election Right
</a>
</h2>
<div class="metadata">

<span>
29
diggs </span>
<span>
<a href="/source/fastcompany.com" alt="fastcompany.com">fastcompany.com</a>
</span>
<span>
 <a itemprop="keywords" rel="tag" href="/channel/election-2020" alt="Election&#x20;2020">Election 2020</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/maps" alt="Maps">Maps</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Charts always take center stage during an election &mdash; and this year's were especially creative and informative. Here are our favorites.</p>
</div>
<div class="share-story" data-id="993913" data-url="https&#x3A;&#x2F;&#x2F;www.fastcompany.com&#x2F;90575894&#x2F;we-design-maps-for-a-living-heres-who-got-the-2020-election-right&#x3F;utm_source&#x3D;digg" data-title="We&#x20;Design&#x20;Maps&#x20;For&#x20;A&#x20;Living.&#x20;Here&#x27;s&#x20;Who&#x20;Got&#x20;The&#x20;2020&#x20;Election&#x20;Right">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993541">
<a href="&#x2F;2020&#x2F;how-a-guy-interacts-with-his-gay-son-vs-his-straight-son" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16211952&#x2F;1652061438-Screen-Shot-2020-11-16-at-4.19.09-PM.png" loading="lazy" alt="How&#x20;A&#x20;Guy&#x20;Interacts&#x20;With&#x20;His&#x20;Gay&#x20;Son&#x20;Vs.&#x20;His&#x20;Straight&#x20;Son" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE PARENTS ARE ALRIGHT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;how-a-guy-interacts-with-his-gay-son-vs-his-straight-son" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How A Guy Interacts With His Gay Son Vs. His Straight Son
</a>
</h2>
<div class="metadata">

<span>
48
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The message from this TikTok video is simple but important: there should be no difference at all.</p>
</div>
<div class="share-story" data-id="993541" data-url="&#x2F;2020&#x2F;how-a-guy-interacts-with-his-gay-son-vs-his-straight-son" data-title="How&#x20;A&#x20;Guy&#x20;Interacts&#x20;With&#x20;His&#x20;Gay&#x20;Son&#x20;Vs.&#x20;His&#x20;Straight&#x20;Son">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993741">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17132607&#x2F;Screen-Shot-2020-11-17-at-8.25.53-AM.jpg" loading="lazy" alt="Democratic&#x20;Sen.&#x20;Sherrod&#x20;Brown&#x20;Excoriates&#x20;GOP&#x20;Sen.&#x20;Dan&#x20;Sullivan&#x20;Over&#x20;Not&#x20;Wearing&#x20;A&#x20;Mask&#x20;Inside&#x20;The&#x20;Senate&#x20;Chamber" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I DON'T NEED YOUR INSTRUCTION' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Democratic Sen. Sherrod Brown Excoriates GOP Sen. Dan Sullivan Over Not Wearing A Mask Inside The Senate Chamber
</a>
</h2>
<div class="metadata">

<span>
53
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ohio Democrat Sen. Sherrod Brown called out Alaska Republican Sen. Dan Sullivan for not wearing a mask indoors during a tense moment on the Senate floor.</p>
</div>
<div class="share-story" data-id="993741" data-url="&#x2F;video&#x2F;sherrod-brown-dan-sullivan-masks" data-title="Democratic&#x20;Sen.&#x20;Sherrod&#x20;Brown&#x20;Excoriates&#x20;GOP&#x20;Sen.&#x20;Dan&#x20;Sullivan&#x20;Over&#x20;Not&#x20;Wearing&#x20;A&#x20;Mask&#x20;Inside&#x20;The&#x20;Senate&#x20;Chamber">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994045">
<a href="https&#x3A;&#x2F;&#x2F;www.gq-magazine.co.uk&#x2F;lifestyle&#x2F;article&#x2F;martin-scorsese-cars&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17160818&#x2F;749686272-test-186.jpg" loading="lazy" alt="The&#x20;14&#x20;Coolest&#x20;Cars&#x20;From&#x20;Martin&#x20;Scorsese&#x20;Movies" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HAPPY BIRTHDAY MARTY! </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.gq-magazine.co.uk&#x2F;lifestyle&#x2F;article&#x2F;martin-scorsese-cars&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The 14 Coolest Cars From Martin Scorsese Movies
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a href="/source/gq-magazine.co.uk" alt="gq-magazine.co.uk">gq-magazine.co.uk</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>To celebrate Martin Scorsese's 78th birthday, we took a ride down movie memory lane to check out the best cars from the director's back catalogue.</p>
</div>
<div class="share-story" data-id="994045" data-url="https&#x3A;&#x2F;&#x2F;www.gq-magazine.co.uk&#x2F;lifestyle&#x2F;article&#x2F;martin-scorsese-cars&#x3F;utm_source&#x3D;digg" data-title="The&#x20;14&#x20;Coolest&#x20;Cars&#x20;From&#x20;Martin&#x20;Scorsese&#x20;Movies">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">

<span>
177
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days.
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994141">
<a href="&#x2F;video&#x2F;medieval-cover-shakira-hips-dont-lie" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17171710&#x2F;Screen-Shot-2020-11-17-at-12.16.22-PM.png" loading="lazy" alt="This&#x20;Medieval&#x20;Cover&#x20;Of&#x20;Shakira&#x27;s&#x20;&#x27;Hips&#x20;Don&#x27;t&#x20;Lie&#x27;&#x20;Surprisingly&#x20;Works" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
HIP HIP HOORAH </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;medieval-cover-shakira-hips-dont-lie" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Medieval Cover Of Shakira's 'Hips Don't Lie' Surprisingly Works
</a>
</h2>
<div class="metadata">

<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Hey, lass, I can see thy body moving."</p>
</div>
<div class="share-story" data-id="994141" data-url="&#x2F;video&#x2F;medieval-cover-shakira-hips-dont-lie" data-title="This&#x20;Medieval&#x20;Cover&#x20;Of&#x20;Shakira&#x27;s&#x20;&#x27;Hips&#x20;Don&#x27;t&#x20;Lie&#x27;&#x20;Surprisingly&#x20;Works">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993713">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;11&#x2F;17&#x2F;21570583&#x2F;dazed-and-confused-alright-alright-alright-richard-linklater&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17124913&#x2F;168137945-test-180.jpg" loading="lazy" alt="&#x27;Dazed&#x20;And&#x20;Confused&#x27;&#x20;And&#x20;Hooking&#x20;Up" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PURE VIBES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;11&#x2F;17&#x2F;21570583&#x2F;dazed-and-confused-alright-alright-alright-richard-linklater&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Dazed And Confused' And Hooking Up
</a>
</h2>
<div class="metadata">

<span>
52
diggs </span>
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dozens of beautiful young actors. Nighttime shoots. Hormones aflutter. In this exclusive excerpt of "Alright, Alright, Alright," a new oral history of the '90s classic, discover how the set of Richard Linklater's "Dazed and Confused" was a hotbed of horny future stars.</p>
</div>
<div class="share-story" data-id="993713" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;11&#x2F;17&#x2F;21570583&#x2F;dazed-and-confused-alright-alright-alright-richard-linklater&#x3F;utm_source&#x3D;digg" data-title="&#x27;Dazed&#x20;And&#x20;Confused&#x27;&#x20;And&#x20;Hooking&#x20;Up">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="994044">
<a href="&#x2F;video&#x2F;world-biggest-beyblade" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17160931&#x2F;1740369556-maxresdefault-2020-11-17T110445.455.jpg" loading="lazy" alt="Guy&#x20;Wants&#x20;To&#x20;Make&#x20;The&#x20;World&#x27;s&#x20;Biggest&#x20;Beyblade,&#x20;Actually&#x20;Creates&#x20;A&#x20;Giant&#x20;Spinning&#x20;Saw&#x20;Blade&#x20;That&#x20;Annihilates&#x20;Anything&#x20;In&#x20;Its&#x20;Path" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BLADE RUNNER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;world-biggest-beyblade" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Wants To Make The World's Biggest Beyblade, Actually Creates A Giant Spinning Saw Blade That Annihilates Anything In Its Path
</a>
</h2>
<div class="metadata">

<span>
11
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Needless to say, this "toy" is not safe for kids.</p>
</div>
<div class="share-story" data-id="994044" data-url="&#x2F;video&#x2F;world-biggest-beyblade" data-title="Guy&#x20;Wants&#x20;To&#x20;Make&#x20;The&#x20;World&#x27;s&#x20;Biggest&#x20;Beyblade,&#x20;Actually&#x20;Creates&#x20;A&#x20;Giant&#x20;Spinning&#x20;Saw&#x20;Blade&#x20;That&#x20;Annihilates&#x20;Anything&#x20;In&#x20;Its&#x20;Path">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993996">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;sex-and-dating&#x2F;how-betty-dodson-taught-world-orgasm&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17154224&#x2F;dodson.jpg" loading="lazy" alt="How&#x20;Betty&#x20;Dodson&#x20;Taught&#x20;The&#x20;World&#x20;To&#x20;Orgasm" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHE'S GOT US THERE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;sex-and-dating&#x2F;how-betty-dodson-taught-world-orgasm&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Betty Dodson Taught The World To Orgasm
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A tribute to Betty Dodson, the pioneering sex educator who actively, fervently promoted the clitoral orgasm, who passed away this past October at 91.</p>
</div>
<div class="share-story" data-id="993996" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;sex-and-dating&#x2F;how-betty-dodson-taught-world-orgasm&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Betty&#x20;Dodson&#x20;Taught&#x20;The&#x20;World&#x20;To&#x20;Orgasm">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993880">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2020&#x2F;11&#x2F;son-little-mainsplainer-actually-care-and-feeding.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17144649&#x2F;mansplainer.jpeg" loading="lazy" alt="How&#x20;Do&#x20;I&#x20;Keep&#x20;My&#x20;Son&#x20;From&#x20;Becoming&#x20;A&#x20;Mansplainer&#x3F;" width="350" height="190">

</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SILENCE IS GOLDEN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2020&#x2F;11&#x2F;son-little-mainsplainer-actually-care-and-feeding.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Do I Keep My Son From Becoming A Mansplainer?
</a>
</h2>
<div class="metadata">

<span>
15
diggs </span>
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>He's only 4, but his favorite phrase is "Well, actually&#8230;"</p>
</div>
<div class="share-story" data-id="993880" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2020&#x2F;11&#x2F;son-little-mainsplainer-actually-care-and-feeding.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Do&#x20;I&#x20;Keep&#x20;My&#x20;Son&#x20;From&#x20;Becoming&#x20;A&#x20;Mansplainer&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993566">
<a href="&#x2F;video&#x2F;what-lvad-sounds-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16213749&#x2F;2101453667-Screen-Shot-2020-11-16-at-4.36.05-PM.png" loading="lazy" alt="This&#x20;Is&#x20;What&#x20;You&#x20;Hear&#x20;Instead&#x20;Of&#x20;A&#x20;Heartbeat&#x20;When&#x20;You&#x20;Have&#x20;A&#x20;LVAD&#x20;In&#x20;Your&#x20;Chest" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MARCH TO ONE'S OWN BEAT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;what-lvad-sounds-like" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Is What You Hear Instead Of A Heartbeat When You Have A LVAD In Your Chest
</a>
</h2>
<div class="metadata">

<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here's what a LVAD, a left ventricular assist device that assists with cardiac circulation, sounds like.</p>
</div>
<div class="share-story" data-id="993566" data-url="&#x2F;video&#x2F;what-lvad-sounds-like" data-title="This&#x20;Is&#x20;What&#x20;You&#x20;Hear&#x20;Instead&#x20;Of&#x20;A&#x20;Heartbeat&#x20;When&#x20;You&#x20;Have&#x20;A&#x20;LVAD&#x20;In&#x20;Your&#x20;Chest">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993955">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;g5bqj9&#x2F;this-computer-mouse-combined-with-a-telephone-once-made-sense-kind-of&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;submitted-links&#x2F;1605626105b.jpg" loading="lazy" alt="This&#x20;Computer&#x20;Mouse&#x20;Combined&#x20;With&#x20;A&#x20;Telephone&#x20;Once&#x20;Made&#x20;Sense.&#x20;Kind&#x20;Of" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PHONING IT IN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;g5bqj9&#x2F;this-computer-mouse-combined-with-a-telephone-once-made-sense-kind-of&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Computer Mouse Combined With A Telephone Once Made Sense. Kind Of
</a>
</h2>
<div class="metadata">

<span>
1
digg </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>When technology concepts awkwardly merge together, or why someone thought it might be a good idea to combine a mouse and a telephone.</p>
</div>
<div class="share-story" data-id="993955" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;g5bqj9&#x2F;this-computer-mouse-combined-with-a-telephone-once-made-sense-kind-of&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Computer&#x20;Mouse&#x20;Combined&#x20;With&#x20;A&#x20;Telephone&#x20;Once&#x20;Made&#x20;Sense.&#x20;Kind&#x20;Of">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993873">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;21560809&#x2F;covid-19-cases-third-wave-lockdown-close-down-coronavirus-pandemic&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17144509&#x2F;close-down.png" loading="lazy" alt="US&#x20;COVID-19&#x20;Cases&#x20;Are&#x20;Out&#x20;Of&#x20;Control.&#x20;The&#x20;Country&#x20;Needs&#x20;Another&#x20;Lockdown" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOCK! US! UP! </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;21560809&#x2F;covid-19-cases-third-wave-lockdown-close-down-coronavirus-pandemic&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
US COVID-19 Cases Are Out Of Control. The Country Needs Another Lockdown
</a>
</h2>
<div class="metadata">

<span>
12
diggs </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>America's anti-lockdown COVID-19 strategy hasn't worked. Now the country needs to do something more drastic.</p>
</div>
<div class="share-story" data-id="993873" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;future-perfect&#x2F;21560809&#x2F;covid-19-cases-third-wave-lockdown-close-down-coronavirus-pandemic&#x3F;utm_source&#x3D;digg" data-title="US&#x20;COVID-19&#x20;Cases&#x20;Are&#x20;Out&#x20;Of&#x20;Control.&#x20;The&#x20;Country&#x20;Needs&#x20;Another&#x20;Lockdown">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993856">
<a href="&#x2F;video&#x2F;david-bowie-internet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17144109&#x2F;Screen-Shot-2020-11-17-at-9.40.52-AM.jpg" loading="lazy" alt="David&#x20;Bowie&#x20;Had&#x20;A&#x20;Surprisingly&#x20;Prescient&#x20;Prediction&#x20;About&#x20;The&#x20;Internet&#x20;In&#x20;1999" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MODEM LOVE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;david-bowie-internet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
David Bowie Had A Surprisingly Prescient Prediction About The Internet In 1999
</a>
</h2>
<div class="metadata">

<span>
19
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>David Bowie told the BBC in 1999 that the internet was going to have a bigger role in society than people could even imagine.</p>
</div>
<div class="share-story" data-id="993856" data-url="&#x2F;video&#x2F;david-bowie-internet" data-title="David&#x20;Bowie&#x20;Had&#x20;A&#x20;Surprisingly&#x20;Prescient&#x20;Prediction&#x20;About&#x20;The&#x20;Internet&#x20;In&#x20;1999">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993973">
<a href="https&#x3A;&#x2F;&#x2F;www.cosmopolitan.com&#x2F;lifestyle&#x2F;a34691337&#x2F;toxic-shock-syndrome-skin-wound&#x2F;&#x3F;utm_source&#x3D;twitter&amp;src&#x3D;socialflowTW&amp;utm_medium&#x3D;social-media&amp;utm_campaign&#x3D;socialflowTWCOS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17152739&#x2F;374780389-tss.jpg" loading="lazy" alt="I&#x20;Got&#x20;Toxic&#x20;Shock&#x20;Syndrome&#x20;From&#x20;A&#x20;Cut.&#x20;I&#x20;Ended&#x20;Up&#x20;Losing&#x20;A&#x20;Toe&#x20;And&#x20;Needing&#x20;A&#x20;New&#x20;Kidney" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TERRIFYING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cosmopolitan.com&#x2F;lifestyle&#x2F;a34691337&#x2F;toxic-shock-syndrome-skin-wound&#x2F;&#x3F;utm_source&#x3D;twitter&amp;src&#x3D;socialflowTW&amp;utm_medium&#x3D;social-media&amp;utm_campaign&#x3D;socialflowTWCOS&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Got Toxic Shock Syndrome From A Cut. I Ended Up Losing A Toe And Needing A New Kidney
</a>
</h2>
<div class="metadata">

<span>
7
diggs </span>
<span>
<a href="/source/cosmopolitan.com" alt="cosmopolitan.com">cosmopolitan.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Kandis Saville-Parsons developed a bacterial infection via a cut during a pedicure that developed into the life-threatening condition known as TSS.</p>
</div>
<div class="share-story" data-id="993973" data-url="https&#x3A;&#x2F;&#x2F;www.cosmopolitan.com&#x2F;lifestyle&#x2F;a34691337&#x2F;toxic-shock-syndrome-skin-wound&#x2F;&#x3F;utm_source&#x3D;twitter&amp;src&#x3D;socialflowTW&amp;utm_medium&#x3D;social-media&amp;utm_campaign&#x3D;socialflowTWCOS&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Got&#x20;Toxic&#x20;Shock&#x20;Syndrome&#x20;From&#x20;A&#x20;Cut.&#x20;I&#x20;Ended&#x20;Up&#x20;Losing&#x20;A&#x20;Toe&#x20;And&#x20;Needing&#x20;A&#x20;New&#x20;Kidney">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993352">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;13&#x2F;t-magazine&#x2F;gout-tormenting-masses.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16184033&#x2F;43585536-13tmag-gout-slide-GDTQ-superJumbo-2.jpg" loading="lazy" alt="Once&#x20;The&#x20;Disease&#x20;Of&#x20;Gluttonous&#x20;Aristocrats,&#x20;Gout&#x20;Is&#x20;Now&#x20;Tormenting&#x20;The&#x20;Masses" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THERE'S NO GOUT ABOUT IT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;13&#x2F;t-magazine&#x2F;gout-tormenting-masses.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Once The Disease Of Gluttonous Aristocrats, Gout Is Now Tormenting The Masses
</a>
</h2>
<div class="metadata">

<span>
24
diggs </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It can be tempting to ascribe the affliction's prevalence to our current climate of indulgence, but that's not the full story.</p>
</div>
<div class="share-story" data-id="993352" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;11&#x2F;13&#x2F;t-magazine&#x2F;gout-tormenting-masses.html&#x3F;utm_source&#x3D;digg" data-title="Once&#x20;The&#x20;Disease&#x20;Of&#x20;Gluttonous&#x20;Aristocrats,&#x20;Gout&#x20;Is&#x20;Now&#x20;Tormenting&#x20;The&#x20;Masses">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993881">
<a href="&#x2F;video&#x2F;freerunner-dops-his-phone-on-the-roof-goes-to-extreme-lengths-to-retrieve-it" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17144700&#x2F;411010289-Screen-Shot-2020-11-17-at-9.45.47-AM.png" loading="lazy" alt="Freerunner&#x20;Drops&#x20;His&#x20;Phone&#x20;On&#x20;The&#x20;Roof,&#x20;Goes&#x20;To&#x20;Extreme&#x20;Lengths&#x20;To&#x20;Retrieve&#x20;It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WALK IN THE PARKOUR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;freerunner-dops-his-phone-on-the-roof-goes-to-extreme-lengths-to-retrieve-it" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Freerunner Drops His Phone On The Roof, Goes To Extreme Lengths To Retrieve It
</a>
</h2>
<div class="metadata">

<span>
19
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Freerunner Jason Paul went through an exhilarating journey trying to get his phone back in Hamburg, Germany.</p>
</div>
<div class="share-story" data-id="993881" data-url="&#x2F;video&#x2F;freerunner-dops-his-phone-on-the-roof-goes-to-extreme-lengths-to-retrieve-it" data-title="Freerunner&#x20;Drops&#x20;His&#x20;Phone&#x20;On&#x20;The&#x20;Roof,&#x20;Goes&#x20;To&#x20;Extreme&#x20;Lengths&#x20;To&#x20;Retrieve&#x20;It">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993834">
<a href="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;health&#x2F;dont-worry-if-you-cant-sleep-through-the-night-for-thousands-of-years-humans&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17143006&#x2F;test-182.jpg" loading="lazy" alt="Don&#x27;t&#x20;Worry&#x20;If&#x20;You&#x20;Can&#x27;t&#x20;Sleep&#x20;Through&#x20;The&#x20;Night.&#x20;For&#x20;Thousands&#x20;Of&#x20;Years,&#x20;Humans&#x20;Slept&#x20;In&#x20;Two&#x20;Shifts" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SO NICE THEY DID IT TWICE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;health&#x2F;dont-worry-if-you-cant-sleep-through-the-night-for-thousands-of-years-humans&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Don't Worry If You Can't Sleep Through The Night. For Thousands Of Years, Humans Slept In Two Shifts
</a>
</h2>
<div class="metadata">

<span>
11
diggs </span>
<span>
<a href="/source/discovermagazine.com" alt="discovermagazine.com">discovermagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sleep" alt="Sleep">Sleep</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Evidence suggests that humans' sleep was once disjointed, but researchers can't quite figure out why.</p>
</div>
<div class="share-story" data-id="993834" data-url="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;health&#x2F;dont-worry-if-you-cant-sleep-through-the-night-for-thousands-of-years-humans&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" data-title="Don&#x27;t&#x20;Worry&#x20;If&#x20;You&#x20;Can&#x27;t&#x20;Sleep&#x20;Through&#x20;The&#x20;Night.&#x20;For&#x20;Thousands&#x20;Of&#x20;Years,&#x20;Humans&#x20;Slept&#x20;In&#x20;Two&#x20;Shifts">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993679">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2418956&#x2F;cult-hot-springs-west&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16232215&#x2F;375647046-hot-springs-mountains_h-3.jpg" loading="lazy" alt="The&#x20;Love&#x20;And&#x20;Madness&#x20;Of&#x20;Hot&#x20;Springs&#x20;In&#x20;The&#x20;West" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN HOT WATER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2418956&#x2F;cult-hot-springs-west&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Love And Madness Of Hot Springs In The West
</a>
</h2>
<div class="metadata">

<span>
11
diggs </span>
<span>
<a href="/source/outsideonline.com" alt="outsideonline.com">outsideonline.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/travel" alt="Travel">Travel</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Both the world-weary and stoked-on-life congregate at these wild outposts &mdash; all seeking the same euphoric joy, communality, and escapism.</p>
</div>
<div class="share-story" data-id="993679" data-url="https&#x3A;&#x2F;&#x2F;www.outsideonline.com&#x2F;2418956&#x2F;cult-hot-springs-west&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Love&#x20;And&#x20;Madness&#x20;Of&#x20;Hot&#x20;Springs&#x20;In&#x20;The&#x20;West">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993786">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17141732&#x2F;1170704152-Screen-Shot-2020-11-17-at-9.17.01-AM.jpg" loading="lazy" alt="Jimmy&#x20;Fallon&#x20;Imagines&#x20;What&#x20;It&#x20;Would&#x20;Look&#x20;Like&#x20;If&#x20;Donald&#x20;Trump&#x20;Actually&#x20;Made&#x20;A&#x20;Humble&#x20;Concession&#x20;Speech" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'BING, GET OUT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Jimmy Fallon Imagines What It Would Look Like If Donald Trump Actually Made A Humble Concession Speech
</a>
</h2>
<div class="metadata">

<span>
39
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Donald Trump hasn't conceded the election and it looks like he might never concede to Joe Biden. But Jimmy Fallon thought it would be funny to imagine if he did.</p>
</div>
<div class="share-story" data-id="993786" data-url="&#x2F;video&#x2F;donald-trump-concedes-election-jimmy-fallon" data-title="Jimmy&#x20;Fallon&#x20;Imagines&#x20;What&#x20;It&#x20;Would&#x20;Look&#x20;Like&#x20;If&#x20;Donald&#x20;Trump&#x20;Actually&#x20;Made&#x20;A&#x20;Humble&#x20;Concession&#x20;Speech">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993779">
<a href="&#x2F;video&#x2F;spacex-launch-video-from-ground" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17140611&#x2F;1894269495-Screen-Shot-2020-11-17-at-9.04.16-AM.jpg" loading="lazy" alt="An&#x20;Amateur&#x20;Photographer&#x20;Captured&#x20;SpaceX&#x27;s&#x20;&#x27;Resilience&#x27;&#x20;Launch&#x20;And&#x20;The&#x20;Blast&#x20;Off&#x20;Is&#x20;Eye-Popping" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHOA </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;spacex-launch-video-from-ground" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
An Amateur Photographer Captured SpaceX's 'Resilience' Launch And The Blast Off Is Eye-Popping
</a>
</h2>
<div class="metadata">

<span>
25
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A photographer caught an extraordinary vantage point of the launch of SpaceX's "Resilience" near Cape Canaveral. </p>
</div>
<div class="share-story" data-id="993779" data-url="&#x2F;video&#x2F;spacex-launch-video-from-ground" data-title="An&#x20;Amateur&#x20;Photographer&#x20;Captured&#x20;SpaceX&#x27;s&#x20;&#x27;Resilience&#x27;&#x20;Launch&#x20;And&#x20;The&#x20;Blast&#x20;Off&#x20;Is&#x20;Eye-Popping">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993501">
<a href="https&#x3A;&#x2F;&#x2F;www.reuters.com&#x2F;article&#x2F;us-health-coronavirus-russia-starcity-sp-idUSKBN27T1E1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16205501&#x2F;russia.png" loading="lazy" alt="The&#x20;Woman&#x20;Who&#x20;Fell&#x20;From&#x20;The&#x20;Sky&#x3A;&#x20;The&#x20;Pandemic&#x20;Crashes&#x20;Into&#x20;Russia&#x27;s&#x20;Space&#x20;City" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NICE TO YEET YOU </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.reuters.com&#x2F;article&#x2F;us-health-coronavirus-russia-starcity-sp-idUSKBN27T1E1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Woman Who Fell From The Sky: The Pandemic Crashes Into Russia's Space City
</a>
</h2>
<div class="metadata">

<span>
7
diggs </span>
<span>
<a href="/source/reuters.com" alt="reuters.com">reuters.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Star City Closed Administrative Territorial Unit is barely an hour's drive northeast of the Kremlin, but for decades the town never appeared on any maps. Only after the Soviet Union fell apart was its location revealed.</p>
</div>
<div class="share-story" data-id="993501" data-url="https&#x3A;&#x2F;&#x2F;www.reuters.com&#x2F;article&#x2F;us-health-coronavirus-russia-starcity-sp-idUSKBN27T1E1&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Woman&#x20;Who&#x20;Fell&#x20;From&#x20;The&#x20;Sky&#x3A;&#x20;The&#x20;Pandemic&#x20;Crashes&#x20;Into&#x20;Russia&#x27;s&#x20;Space&#x20;City">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993809">
<a href="&#x2F;video&#x2F;fisherman-catches-two-bass-one-lure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;17142458&#x2F;Screen-Shot-2020-11-17-at-9.21.06-AM.png" loading="lazy" alt="Fisherman&#x20;Somehow&#x20;Manages&#x20;To&#x20;Catch&#x20;Two&#x20;Bass&#x20;Using&#x20;Only&#x20;One&#x20;Single&#x20;Lure" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALL ABOUT THAT BASS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;fisherman-catches-two-bass-one-lure" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Fisherman Somehow Manages To Catch Two Bass Using Only One Single Lure
</a>
</h2>
<div class="metadata">

<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's the fishing equivalent of killing two birds with one stone.</p>
</div>
<div class="share-story" data-id="993809" data-url="&#x2F;video&#x2F;fisherman-catches-two-bass-one-lure" data-title="Fisherman&#x20;Somehow&#x20;Manages&#x20;To&#x20;Catch&#x20;Two&#x20;Bass&#x20;Using&#x20;Only&#x20;One&#x20;Single&#x20;Lure">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993697">
<a href="https&#x3A;&#x2F;&#x2F;www.curbed.com&#x2F;2020&#x2F;11&#x2F;the-usd99-000-one-bedrooms-on-billionaires-row.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16232823&#x2F;1616951938-da4c76043b7de59b2a612170c43f1c2665-carnegie-house.2x.rhorizontal.w1100-1.jpg" loading="lazy" alt="The&#x20;&#x24;99,900&#x20;Studios&#x20;On&#x20;Billionaires&#x27;&#x20;Row" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SELLING NEW YORK </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.curbed.com&#x2F;2020&#x2F;11&#x2F;the-usd99-000-one-bedrooms-on-billionaires-row.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The $99,900 Studios On Billionaires' Row
</a>
</h2>
<div class="metadata">

<span>
136
diggs </span>
<span>
<a href="/source/curbed.com" alt="curbed.com">curbed.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Why are people racing to unload these highly desirable apartments?</p>
</div>
<div class="share-story" data-id="993697" data-url="https&#x3A;&#x2F;&#x2F;www.curbed.com&#x2F;2020&#x2F;11&#x2F;the-usd99-000-one-bedrooms-on-billionaires-row.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;&#x24;99,900&#x20;Studios&#x20;On&#x20;Billionaires&#x27;&#x20;Row">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="969628">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Bunsters-Shit-Bed-Heat-Sauce&#x2F;dp&#x2F;B06ZYXYYB6&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggnovember2020-20&amp;linkId&#x3D;5f593c92c45e14050b2d81fad136f249&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;10&#x2F;07194716&#x2F;606742720-blur.jpeg" loading="lazy" alt="How&#x20;Did&#x20;They&#x20;Get&#x20;Away&#x20;With&#x20;This&#x20;Name&#x20;For&#x20;Their&#x20;Hot&#x20;Sauce&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Bunsters-Shit-Bed-Heat-Sauce&#x2F;dp&#x2F;B06ZYXYYB6&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggnovember2020-20&amp;linkId&#x3D;5f593c92c45e14050b2d81fad136f249&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Did They Get Away With This Name For Their Hot Sauce?
</a>
</h2>
<div class="metadata">

<span>
108
diggs </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We <strong>cannot</strong> believe that the the folks at Bunsters had the audacity to name their product like this. We still wanna try it though.</p>
</div>
<div class="share-story" data-id="969628" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Bunsters-Shit-Bed-Heat-Sauce&#x2F;dp&#x2F;B06ZYXYYB6&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggnovember2020-20&amp;linkId&#x3D;5f593c92c45e14050b2d81fad136f249&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Did&#x20;They&#x20;Get&#x20;Away&#x20;With&#x20;This&#x20;Name&#x20;For&#x20;Their&#x20;Hot&#x20;Sauce&#x3F;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993574">
<a href="&#x2F;video&#x2F;lion-hunts-hyena" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16214940&#x2F;1884193830-Screen-Shot-2020-11-16-at-4.44.04-PM.png" loading="lazy" alt="Watch&#x20;A&#x20;Lion&#x20;Take&#x20;Down&#x20;A&#x20;Hyena&#x20;In&#x20;A&#x20;Matter&#x20;Of&#x20;Seconds" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE LION GAME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;lion-hunts-hyena" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch A Lion Take Down A Hyena In A Matter Of Seconds
</a>
</h2>
<div class="metadata">

<span>
130
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Once you have a lion on your tail, your days are numbered.</p>
</div>
<div class="share-story" data-id="993574" data-url="&#x2F;video&#x2F;lion-hunts-hyena" data-title="Watch&#x20;A&#x20;Lion&#x20;Take&#x20;Down&#x20;A&#x20;Hyena&#x20;In&#x20;A&#x20;Matter&#x20;Of&#x20;Seconds">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993650">
<a href="&#x2F;video&#x2F;dog-food-coma" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16224038&#x2F;Screen-Shot-2020-11-16-at-5.38.40-PM-1.png" loading="lazy" alt="We&#x27;ve&#x20;Never&#x20;Seen&#x20;A&#x20;More&#x20;Comical&#x20;Case&#x20;Of&#x20;Food&#x20;Coma" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE EAT FACTOR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;dog-food-coma" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
We've Never Seen A More Comical Case Of Food Coma
</a>
</h2>
<div class="metadata">

<span>
17
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/dogs-2" alt="Dogs">Dogs</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What better way to express your satisfaction for a meal than deep, deep sleep?</p>
</div>
<div class="share-story" data-id="993650" data-url="&#x2F;video&#x2F;dog-food-coma" data-title="We&#x27;ve&#x20;Never&#x20;Seen&#x20;A&#x20;More&#x20;Comical&#x20;Case&#x20;Of&#x20;Food&#x20;Coma">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="991392">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;meet-the-kim-kardashian-of-the-1890s&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;12170524&#x2F;1258314988-EllenSurrey_LittleEgypt_Narratively-1.jpg" loading="lazy" alt="Meet&#x20;The&#x20;Kim&#x20;Kardashian&#x20;Of&#x20;The&#x20;1890s&#x20;&#x28;2017&#x29;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FROM THE ARCHIVES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;meet-the-kim-kardashian-of-the-1890s&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Meet The Kim Kardashian Of The 1890s (2017)
</a>
</h2>
<div class="metadata">

<span>
6
diggs </span>
<span>
<a href="/source/narratively.com" alt="narratively.com">narratively.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From&#x20;The&#x20;Archives">From The Archives</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How an unexceptional vaudeville performer turned a lurid tabloid scandal into national fame and a lucrative personal brand.</p>
</div>
<div class="share-story" data-id="991392" data-url="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;meet-the-kim-kardashian-of-the-1890s&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Meet&#x20;The&#x20;Kim&#x20;Kardashian&#x20;Of&#x20;The&#x20;1890s&#x20;&#x28;2017&#x29;">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993234">
<a href="&#x2F;video&#x2F;airbnb-luxury-geodesic-dome" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16161239&#x2F;438002759-maxresdefault-2020-11-16T111224.914.jpg" loading="lazy" alt="When&#x20;Your&#x20;Airbnb&#x20;Is&#x20;A&#x20;Luxury&#x20;Geodesic&#x20;Dome" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
JOB WELL DOME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;airbnb-luxury-geodesic-dome" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
When Your Airbnb Is A Luxury Geodesic Dome
</a>
</h2>
<div class="metadata">

<span>
13
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Why live enclosed by four walls when you can live in a dome surrounded by a gorgeous slice of nature?</p>
</div>
<div class="share-story" data-id="993234" data-url="&#x2F;video&#x2F;airbnb-luxury-geodesic-dome" data-title="When&#x20;Your&#x20;Airbnb&#x20;Is&#x20;A&#x20;Luxury&#x20;Geodesic&#x20;Dome">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993327">
<a href="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;planet-earth&#x2F;what-animals-are-going-extinct-its-not-an-easy-question&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16181405&#x2F;494623683-extinction.jpg" loading="lazy" alt="Which&#x20;Animals&#x20;Are&#x20;Going&#x20;Extinct&#x3F;&#x20;The&#x20;32&#x20;Closest&#x20;Ones&#x20;Are&#x20;Often&#x20;Overlooked" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BYE BYE BIRDIE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;planet-earth&#x2F;what-animals-are-going-extinct-its-not-an-easy-question&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Which Animals Are Going Extinct? The 32 Closest Ones Are Often Overlooked
</a>
</h2>
<div class="metadata">

<span>
22
diggs </span>
<span>
<a href="/source/discovermagazine.com" alt="discovermagazine.com">discovermagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>My quest to find the most endangered species revealed there are a LOT of species in big trouble &mdash; and the most famous ones aren't the closest to the edge.</p>
</div>
<div class="share-story" data-id="993327" data-url="https&#x3A;&#x2F;&#x2F;www.discovermagazine.com&#x2F;planet-earth&#x2F;what-animals-are-going-extinct-its-not-an-easy-question&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;DiscoverMag&#x2B;&#x25;28Discover&#x2B;Magazine&#x25;29&#x3F;utm_source&#x3D;digg" data-title="Which&#x20;Animals&#x20;Are&#x20;Going&#x20;Extinct&#x3F;&#x20;The&#x20;32&#x20;Closest&#x20;Ones&#x20;Are&#x20;Often&#x20;Overlooked">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993471">
<a href="https&#x3A;&#x2F;&#x2F;www.texasmonthly.com&#x2F;being-texan&#x2F;covid-middle-of-nowhere&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16201725&#x2F;53690326-covid-texas-rural.jpg" loading="lazy" alt="I&#x20;Live&#x20;In&#x20;The&#x20;Middle&#x20;Of&#x20;Nowhere.&#x20;I&#x20;Still&#x20;Got&#x20;COVID" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO SANCTUARY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.texasmonthly.com&#x2F;being-texan&#x2F;covid-middle-of-nowhere&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
I Live In The Middle Of Nowhere. I Still Got COVID
</a>
</h2>
<div class="metadata">

<span>
112
diggs </span>
<span>
<a href="/source/texasmonthly.com" alt="texasmonthly.com">texasmonthly.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Eight miles from the nearest town, our ranch felt like a sanctuary. Until it didn't.</p>
</div>
<div class="share-story" data-id="993471" data-url="https&#x3A;&#x2F;&#x2F;www.texasmonthly.com&#x2F;being-texan&#x2F;covid-middle-of-nowhere&#x2F;&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Live&#x20;In&#x20;The&#x20;Middle&#x20;Of&#x20;Nowhere.&#x20;I&#x20;Still&#x20;Got&#x20;COVID">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story " itemtype="http://schema.org/Article" data-id="993433">
<a href="&#x2F;2020&#x2F;mad-at-boyfriend" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;11&#x2F;16194549&#x2F;886843726-Screen-Shot-2020-11-16-at-2.44.37-PM.png" loading="lazy" alt="Here&#x27;s&#x20;A&#x20;Brilliant&#x20;15-Second&#x20;Impression&#x20;Of&#x20;How&#x20;We&#x20;Behave&#x20;When&#x20;We&#x27;re&#x20;Mad&#x20;At&#x20;Our&#x20;Boyfriend" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
MAD ABOUT YOU </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;mad-at-boyfriend" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here's A Brilliant 15-Second Impression Of How We Behave When We're Mad At Our Boyfriend
</a>
</h2>
<div class="metadata">

<span>
72
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We are in no mood to talk to them, but we don't want them to go either.</p>
</div>
<div class="share-story" data-id="993433" data-url="&#x2F;2020&#x2F;mad-at-boyfriend" data-title="Here&#x27;s&#x20;A&#x20;Brilliant&#x20;15-Second&#x20;Impression&#x20;Of&#x20;How&#x20;We&#x20;Behave&#x20;When&#x20;We&#x27;re&#x20;Mad&#x20;At&#x20;Our&#x20;Boyfriend">
<span data-controller="digg" data-type="story" class="digg "></span>
<span data-controller="save" data-type="story" class="save "></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1605608345" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

 <script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1605608345" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CEBI6KQN', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = `<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>`;

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CEBI6KQN' || a.key == 'CEBI6KQU')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CEBI6KQN') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
</body>
</html>
