<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>

<link rel="manifest" href="/manifest.json?v=1624700735">
<link rel="canonical" href="https://digg.com/video/heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://styleguide.digg.com/digg.css?v=1624700735">

<link rel="stylesheet" href="/fragments/main-navigation/static/main-navigation.css?v=1624700735">

<link rel="stylesheet" href="/fragments/ads/static/ads.css?v=1624700735">

<link rel="stylesheet" href="/fragments/social-share/static/social-share.css?v=1624700735">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1624700735">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1624700735">

<link rel="icon" href="/static/images/digg-favicon.png?v=1624700735" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1624700735">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Here&#039;s A Simple Fix To Balance A Fan That Is Shaking Too Much - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2021/06/07143836/maxresdefault-7-14.jpeg">
<meta name="twitter:description" content="Annoyed by fans that are shaking too much? Here&#039;s a procedure you can do to fix it.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much">
<meta property="og:type" content="article">
<meta property="og:title" content="Here&#039;s A Simple Fix To Balance A Fan That Is Shaking Too Much - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2021/06/07143836/maxresdefault-7-14.jpeg">
<meta property="og:description" content="Annoyed by fans that are shaking too much? Here&#039;s a procedure you can do to fix it.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Here&#039;s A Simple Fix To Balance A Fan That Is Shaking Too Much - Digg</title>
<meta name="description" content="Annoyed by fans that are shaking too much? Here&#039;s a procedure you can do to fix it.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video/heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much/amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        position: relative;
        border-top: 1px solid #808080;
      }
    </style>
<script src="https://browser.sentry-cdn.com/6.2.5/bundle.min.js" integrity="sha384-+0tgGyP4idWu9/NA6Jbmnj3SApxIg65/GR1zo3qSieRNyzmmDQ/5a1Yu6mfmUw+v" crossorigin="anonymous"></script>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class=" tailwind">
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center nav-top-right">

<span class="ml-5 hover:text-digg-blue align-middle link-open-signin-modal cursor-pointer link-signin-text">Sign in</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a>
<svg width="27" height="27" class="inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full h-screen overflow-y-scroll">
<div class="text-center p-6 flex justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>
<a class="block p-2 px-6" href="/search">Search</a>
<span class="block p-3 link-open-signin-modal cursor-pointer">Sign in</span>
<hr class="m-3">
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">
<div class="flex items-center">
<span class="inline-block">Culture</span>
<svg class="inline-block ml-1 w-5 text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/bitcoin">Bitcoin</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/photos">Photos</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/design">Design</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/news">News</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signin-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign in with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-video container-1400 mx-auto mt-32 px-4 py-0 md:px-8 md:py-4 flex flex-col gap-10 text-base mt-10">
<section class="px-4 lg:px-8 w-full flex flex-col text-base">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1102052">
<div class="embed-code aspect-w-16 aspect-h-9">
<div>
<iframe class='embedly-embed' src='https://www.youtube.com/embed/moo95i_6QZs?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
FAN SERVICE </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Here's A Simple Fix To Balance A Fan That Is Shaking Too Much
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/how-to" alt="How&#x20;To">How To</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;moo95i_6QZs&amp;ab_channel&#x3D;MatthiasrandomstuffMatthiasrandomstuff">Matthias random stuff</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;41&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>Annoyed by fans that are shaking too much? Here's a procedure you can do to fix it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102052" data-type="story" data-url="&#x2F;video&#x2F;heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much" data-title="Here&#x27;s&#x20;A&#x20;Simple&#x20;Fix&#x20;To&#x20;Balance&#x20;A&#x20;Fan&#x20;That&#x20;Is&#x20;Shaking&#x20;Too&#x20;Much">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="0" class="digg-count"></div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Here&#039;s A Simple Fix To Balance A Fan That Is Shaking Too Much",
  "description": "Annoyed by fans that are shaking too much? Here&#039;s a procedure you can do to fix it.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2021/06/07143859/1248878122-350-200-maxresdefault-7-14.jpeg" ],
  "uploadDate": "2021-06-07T14:41:51Z",
  "embedUrl": "https://www.youtube.com/watch?v=moo95i_6QZs&ab_channel=MatthiasrandomstuffMatthiasrandomstuff"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="text-lg font-bold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1101727">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;a-guy-made-a-short-about-his-mom-being-sucked-into-qanon-conspiracy-theories-and-its-heartbreaking-to-watch" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
A Guy Made A Short About His Mom Being Sucked Into QAnon Conspiracy Theories, And It's Heartbreaking To Watch
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-06-05T19&#x3A;00&#x3A;06Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;a-guy-made-a-short-about-his-mom-being-sucked-into-qanon-conspiracy-theories-and-its-heartbreaking-to-watch" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;06&#x2F;05185729&#x2F;1645889848-350-200-Screen-Shot-2021-06-05-at-2.57.01-PM.png" loading="lazy" alt="A&#x20;Guy&#x20;Made&#x20;A&#x20;Short&#x20;About&#x20;His&#x20;Mom&#x20;Being&#x20;Sucked&#x20;Into&#x20;QAnon&#x20;Conspiracy&#x20;Theories,&#x20;And&#x20;It&#x27;s&#x20;Heartbreaking&#x20;To&#x20;Watch">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101980">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;this-is-what-the-lord-of-the-rings-looks-like-without-cgi-effects" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Is What 'The Lord Of The Rings' Looks Like Without CGI Effects
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-06-07T13&#x3A;37&#x3A;44Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;this-is-what-the-lord-of-the-rings-looks-like-without-cgi-effects" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;06&#x2F;07133504&#x2F;18627733-350-200-maxresdefault-7-1-10.jpeg" loading="lazy" alt="This&#x20;Is&#x20;What&#x20;&#x27;The&#x20;Lord&#x20;Of&#x20;The&#x20;Rings&#x27;&#x20;Looks&#x20;Like&#x20;Without&#x20;CGI&#x20;Effects">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102173">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;watch-apples-worldwide-developers-conference-2021-keynote-event-live" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Watch Apple's Worldwide Developers Conference 2021 Keynote Event Live
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;58&#x3A;55Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;watch-apples-worldwide-developers-conference-2021-keynote-event-live" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;06&#x2F;07170928&#x2F;328566189-350-200-E3S5LzdUcAQ35ic.jpeg" loading="lazy" alt="Watch&#x20;Apple&#x27;s&#x20;Worldwide&#x20;Developers&#x20;Conference&#x20;2021&#x20;Keynote&#x20;Event&#x20;Live">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102000">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;conor-mcglynn-halfline-goal" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Goalkeeper Commits The Cardinal Sin &mdash; Concedes A Goal Launched From The Opposite Half
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;16&#x3A;47Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;conor-mcglynn-halfline-goal" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;06&#x2F;07140613&#x2F;911944049-350-200-Untitled-design-1-1.png" loading="lazy" alt="Goalkeeper&#x20;Commits&#x20;The&#x20;Cardinal&#x20;Sin&#x20;&amp;mdash&#x3B;&#x20;Concedes&#x20;A&#x20;Goal&#x20;Launched&#x20;From&#x20;The&#x20;Opposite&#x20;Half">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101901">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;here-are-all-the-most-exciting-highlights-from-the-floyd-mayweather-vs-logan-paul-fight" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Here Are All The Most Exciting Highlights From The Floyd Mayweather Vs. Logan Paul Fight
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;53&#x3A;11Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;here-are-all-the-most-exciting-highlights-from-the-floyd-mayweather-vs-logan-paul-fight" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;06&#x2F;07125247&#x2F;1966682520-350-200-maxresdefault-7-12.jpeg" loading="lazy" alt="Here&#x20;Are&#x20;All&#x20;The&#x20;Most&#x20;Exciting&#x20;Highlights&#x20;From&#x20;The&#x20;Floyd&#x20;Mayweather&#x20;Vs.&#x20;Logan&#x20;Paul&#x20;Fight">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</section>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div style="content: '';
    background-image: url(/static/images/interstitial-macaroni.svg);
    background-repeat: repeat;
    background-size: 300px 300px;
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    opacity: 0.1;
  "></div>
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-2xl font-bold leading-7 mb-1">Want more videos like this?</h3>
<p class="text-white text-base leading-5 mb-4">Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input rounded inline-block p-3 bg-white border-none text-digg-gray-dark w-80 outline-none focus:border-digg-blue" placeholder="Your email" required>
<button class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark" type="submit">Subscribe</button>
</form>
</div>
</div>
<div class="ads-story-leaderboard-btf flex items-center mb-6 sm:mb-16">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1102065">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.theringer.com/2021/6/4/22518953/25-best-players-under-25-years-old?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07144223/2003329615-660-360-mlb.png" loading="lazy" alt="The Top 25 MLB Players Under 25 Years Old" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
STARS RISING </div>
<a href="https://www.theringer.com/2021/6/4/22518953/25-best-players-under-25-years-old?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
The Top 25 MLB Players Under 25 Years Old
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theringer.com" alt="theringer.com">theringer.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/rankings" alt="Rankings">Rankings</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Fernando Tatis Jr. Ronald Acuña. Vladimir Guerrero Jr. Juan Soto. The league has more superstar young talent than ever before. Who's the best of the bunch?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102065" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2021&#x2F;6&#x2F;4&#x2F;22518953&#x2F;25-best-players-under-25-years-old&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Top&#x20;25&#x20;MLB&#x20;Players&#x20;Under&#x20;25&#x20;Years&#x20;Old">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1102166" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theverge.com/2021/6/7/22465927/apple-wwdc-keynote-2021-live-blog-updates-news?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07165444/356421141-350-200-Screen-Shot-2021-06-07-at-12.54.22-PM.png" loading="lazy" alt="A Live Blog Of Apple's 2021 WWDC Keynote With iOS 15, iPadOS, And More">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;f60021">
LIVE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2021&#x2F;6&#x2F;7&#x2F;22465927&#x2F;apple-wwdc-keynote-2021-live-blog-updates-news&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Live Blog Of Apple's 2021 WWDC Keynote With iOS 15, iPadOS, And More
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theverge.com" alt="theverge.com">theverge.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;54&#x3A;56Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How many operating systems can Apple update at once?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102166" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2021&#x2F;6&#x2F;7&#x2F;22465927&#x2F;apple-wwdc-keynote-2021-live-blog-updates-news&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Live&#x20;Blog&#x20;Of&#x20;Apple&#x27;s&#x20;2021&#x20;WWDC&#x20;Keynote&#x20;With&#x20;iOS&#x20;15,&#x20;iPadOS,&#x20;And&#x20;More">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="142" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">142</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102075" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/recruiter-offers-insight-into-what-separates-more-senior-job-interview-candidates-from-more-junior-candidates" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07164129/1548759919-350-200-Screen-Shot-2021-06-07-at-10.48.13-AM-1.png" loading="lazy" alt="Recruiter Offers Insight Into What Separates More Senior Job Interview Candidates From More Junior Candidates">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IN GOOD COMPANY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;recruiter-offers-insight-into-what-separates-more-senior-job-interview-candidates-from-more-junior-candidates" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Recruiter Offers Insight Into What Separates More Senior Job Interview Candidates From More Junior Candidates
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T15&#x3A;10&#x3A;06Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A recruiter offers a tip on how to set yourself apart in job interviews and seem more experienced.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102075" data-type="story" data-url="&#x2F;2021&#x2F;recruiter-offers-insight-into-what-separates-more-senior-job-interview-candidates-from-more-junior-candidates" data-title="Recruiter&#x20;Offers&#x20;Insight&#x20;Into&#x20;What&#x20;Separates&#x20;More&#x20;Senior&#x20;Job&#x20;Interview&#x20;Candidates&#x20;From&#x20;More&#x20;Junior&#x20;Candidates">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="457" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">457</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="742304" class="fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/06/11145607/1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Six Card Games To Help Fight Boredom">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="42347" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">42,347</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101980" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-is-what-the-lord-of-the-rings-looks-like-without-cgi-effects" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07133504/18627733-350-200-maxresdefault-7-1-10.jpeg" loading="lazy" alt="This Is What 'The Lord Of The Rings' Looks Like Without CGI Effects">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IT'S ALL ABOUT SCALE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-is-what-the-lord-of-the-rings-looks-like-without-cgi-effects" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is What 'The Lord Of The Rings' Looks Like Without CGI Effects
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T13&#x3A;37&#x3A;44Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's all the other clever tricks and effects that were put into making the series as majestic as it is.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101980" data-type="story" data-url="&#x2F;video&#x2F;this-is-what-the-lord-of-the-rings-looks-like-without-cgi-effects" data-title="This&#x20;Is&#x20;What&#x20;&#x27;The&#x20;Lord&#x20;Of&#x20;The&#x20;Rings&#x27;&#x20;Looks&#x20;Like&#x20;Without&#x20;CGI&#x20;Effects">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="165" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">165</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102024" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/culture/22451970/chrissy-teigen-courtney-stodden-controversy-explained?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07155107/179540953-350-200-Screen-Shot-2021-06-07-at-11.50.56-AM.jpg" loading="lazy" alt="Chrissy Teigen's Fall From Grace">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A LITTLE BLUE BIRDIE TOLD ME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;culture&#x2F;22451970&#x2F;chrissy-teigen-courtney-stodden-controversy-explained&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Chrissy Teigen's Fall From Grace
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;16&#x3A;57Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The rise and fall of Chrissy Teigen shows how drastically Twitter changed in 10 years.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102024" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;culture&#x2F;22451970&#x2F;chrissy-teigen-courtney-stodden-controversy-explained&#x3F;utm_source&#x3D;digg" data-title="Chrissy&#x20;Teigen&#x27;s&#x20;Fall&#x20;From&#x20;Grace">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="850" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">850</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102134" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/06/07/1003916275/trump-pants-backward-fact-check?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07161951/630255483-350-200-Screen-Shot-2021-06-07-at-12.19.12-PM.png" loading="lazy" alt="Actually, Trump Was NOT Wearing His Pants Backward At A Weekend Rally">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A WRINKLE IN TIME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;06&#x2F;07&#x2F;1003916275&#x2F;trump-pants-backward-fact-check&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Actually, Trump Was NOT Wearing His Pants Backward At A Weekend Rally
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;20&#x3A;00Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Former President Donald Trump transfixed a sizable part of the nation over the weekend &mdash; not through his words, as he has often done, but because of his pants. Or more specifically, because of unusual wrinkles in Trump's pants that people struggled to explain.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102134" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;06&#x2F;07&#x2F;1003916275&#x2F;trump-pants-backward-fact-check&#x3F;utm_source&#x3D;digg" data-title="Actually,&#x20;Trump&#x20;Was&#x20;NOT&#x20;Wearing&#x20;His&#x20;Pants&#x20;Backward&#x20;At&#x20;A&#x20;Weekend&#x20;Rally">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="207" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">207</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102173" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/watch-apples-worldwide-developers-conference-2021-keynote-event-live" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07170928/328566189-350-200-E3S5LzdUcAQ35ic.jpeg" loading="lazy" alt="Watch Apple's Worldwide Developers Conference 2021 Keynote Event Live">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;f60021">
LIVE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;watch-apples-worldwide-developers-conference-2021-keynote-event-live" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Watch Apple's Worldwide Developers Conference 2021 Keynote Event Live
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;58&#x3A;55Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>iOS 15 is expected to be announced, as well as a new M2-chip MacBook Pro and other Apple products.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102173" data-type="story" data-url="&#x2F;video&#x2F;watch-apples-worldwide-developers-conference-2021-keynote-event-live" data-title="Watch&#x20;Apple&#x27;s&#x20;Worldwide&#x20;Developers&#x20;Conference&#x20;2021&#x20;Keynote&#x20;Event&#x20;Live">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="43" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">43</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101843" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/best-advice-column-questions-leadership-program-for-women-admit-men" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/08/10013131/good-question-1.png" loading="lazy" alt="How Can I Get My Company To Admit Men To Its Leadership Program For Women, And Other Advice Column Questions">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOOD QUESTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;best-advice-column-questions-leadership-program-for-women-admit-men" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Can I Get My Company To Admit Men To Its Leadership Program For Women, And Other Advice Column Questions
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/good-question" alt="Good Question">Good Question</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T19&#x3A;57&#x3A;28Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A roundup of the most interesting questions that our favorite columnists addressed in recent days.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101843" data-type="story" data-url="&#x2F;2021&#x2F;best-advice-column-questions-leadership-program-for-women-admit-men" data-title="How&#x20;Can&#x20;I&#x20;Get&#x20;My&#x20;Company&#x20;To&#x20;Admit&#x20;Men&#x20;To&#x20;Its&#x20;Leadership&#x20;Program&#x20;For&#x20;Women,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1365" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,365</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102104" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/06/07/1003814815/nasas-juno-spacecraft-will-get-a-close-look-at-jupiters-moon-on-monday?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07152349/test-59.jpg" loading="lazy" alt="NASA Spacecraft Is About To Fly By The Largest Moon In The Solar System">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FOR THE FIRST TIME SINCE 2000 </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;06&#x2F;07&#x2F;1003814815&#x2F;nasas-juno-spacecraft-will-get-a-close-look-at-jupiters-moon-on-monday&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
NASA Spacecraft Is About To Fly By The Largest Moon In The Solar System
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T15&#x3A;44&#x3A;14Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>NASA's Juno spacecraft will travel to 645 miles above the surface of the solar system's largest moon, Ganymede, on Monday.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102104" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;06&#x2F;07&#x2F;1003814815&#x2F;nasas-juno-spacecraft-will-get-a-close-look-at-jupiters-moon-on-monday&#x3F;utm_source&#x3D;digg" data-title="NASA&#x20;Spacecraft&#x20;Is&#x20;About&#x20;To&#x20;Fly&#x20;By&#x20;The&#x20;Largest&#x20;Moon&#x20;In&#x20;The&#x20;Solar&#x20;System">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="16" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">16</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101867" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-do-apple-products-ship-from-china" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/06203125/test-49.jpg" loading="lazy" alt="Why Do Apple Products Ship From China?">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LABEL HISTORY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-do-apple-products-ship-from-china" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Do Apple Products Ship From China?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T20&#x3A;33&#x3A;17Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Apple's assembly line in China is efficient and shipping straight from there, rather than from a local warehouse, just works out better.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101867" data-type="story" data-url="&#x2F;video&#x2F;why-do-apple-products-ship-from-china" data-title="Why&#x20;Do&#x20;Apple&#x20;Products&#x20;Ship&#x20;From&#x20;China&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="4" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">4</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101739" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insider.com/photos-drought-california-dry-lakes-empty-marinas-2021-6?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/05193635/1599634045-350-200-60b91b8402ac410018f941a0.jpeg" loading="lazy" alt="These Photos Of Dried-Up Lakes And Empty Marinas Show Just How Bad The Drought Is In California">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LEFT HIGH AND DRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insider.com&#x2F;photos-drought-california-dry-lakes-empty-marinas-2021-6&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Photos Of Dried-Up Lakes And Empty Marinas Show Just How Bad The Drought Is In California
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insider.com" alt="insider.com">insider.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-05T19&#x3A;36&#x3A;43Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>State officials predict some lakes will hit record lows this summer.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101739" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.insider.com&#x2F;photos-drought-california-dry-lakes-empty-marinas-2021-6&#x3F;utm_source&#x3D;digg" data-title="These&#x20;Photos&#x20;Of&#x20;Dried-Up&#x20;Lakes&#x20;And&#x20;Empty&#x20;Marinas&#x20;Show&#x20;Just&#x20;How&#x20;Bad&#x20;The&#x20;Drought&#x20;Is&#x20;In&#x20;California">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="677" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">677</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102118" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.esquire.com/entertainment/movies/a36608949/jodie-foster-response-john-hinkley-jr-president-reagan-assassination-attempt/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07155649/test-61.jpg" loading="lazy" alt="John Hinkley Jr. Shot President Reagan To Impress Jodie Foster. She Wrote Her Only Response For Esquire">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'HE'S THE ONE, I THINK. IT WAS ON THE RADIO' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;movies&#x2F;a36608949&#x2F;jodie-foster-response-john-hinkley-jr-president-reagan-assassination-attempt&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John Hinkley Jr. Shot President Reagan To Impress Jodie Foster. She Wrote Her Only Response For Esquire
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/esquire.com" alt="esquire.com">esquire.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;00&#x3A;20Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When she was at Yale, Jodie Foster was stalked by John Hinkley, who was obsessed with her in "Taxi Driver." To impress her, Hinkley tried to shoot the President. It turned her world inside out. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102118" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;movies&#x2F;a36608949&#x2F;jodie-foster-response-john-hinkley-jr-president-reagan-assassination-attempt&#x2F;&#x3F;utm_source&#x3D;digg" data-title="John&#x20;Hinkley&#x20;Jr.&#x20;Shot&#x20;President&#x20;Reagan&#x20;To&#x20;Impress&#x20;Jodie&#x20;Foster.&#x20;She&#x20;Wrote&#x20;Her&#x20;Only&#x20;Response&#x20;For&#x20;Esquire">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="223" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">223</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/08/24205011/74546828-vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
FROM THE DIGG STORE | SPONSORED | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="45453" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">45,453</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101901" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/here-are-all-the-most-exciting-highlights-from-the-floyd-mayweather-vs-logan-paul-fight" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07125247/1966682520-350-200-maxresdefault-7-12.jpeg" loading="lazy" alt="Here Are All The Most Exciting Highlights From The Floyd Mayweather Vs. Logan Paul Fight">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MATCH ME IF YOU CAN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;here-are-all-the-most-exciting-highlights-from-the-floyd-mayweather-vs-logan-paul-fight" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here Are All The Most Exciting Highlights From The Floyd Mayweather Vs. Logan Paul Fight
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;53&#x3A;11Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>According to Floyd Mayweather, he "wanted to give the people a show," while his defeated opponent Logan Paul was "fighting to survive."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101901" data-type="story" data-url="&#x2F;video&#x2F;here-are-all-the-most-exciting-highlights-from-the-floyd-mayweather-vs-logan-paul-fight" data-title="Here&#x20;Are&#x20;All&#x20;The&#x20;Most&#x20;Exciting&#x20;Highlights&#x20;From&#x20;The&#x20;Floyd&#x20;Mayweather&#x20;Vs.&#x20;Logan&#x20;Paul&#x20;Fight">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1403" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,403</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102084" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/50-States-000-Ideas-Where/dp/1426216904/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggjune2021-20&linkId=859d73085b644660d1cdc48418947915&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/162307661550%20states.png" loading="lazy" alt="Here's What To Do In Every US State (And Canadian Province)">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;50-States-000-Ideas-Where&#x2F;dp&#x2F;1426216904&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjune2021-20&amp;linkId&#x3D;859d73085b644660d1cdc48418947915&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's What To Do In Every US State (And Canadian Province)
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T15&#x3A;00&#x3A;22Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Looking to get some solid traveling in this summer? This book from National Geographic has the perfect ideas for your next adventure.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102084" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;50-States-000-Ideas-Where&#x2F;dp&#x2F;1426216904&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjune2021-20&amp;linkId&#x3D;859d73085b644660d1cdc48418947915&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="Here&#x27;s&#x20;What&#x20;To&#x20;Do&#x20;In&#x20;Every&#x20;US&#x20;State&#x20;&#x28;And&#x20;Canadian&#x20;Province&#x29;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="12" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">12</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102052" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07143859/1500388365-350-200-maxresdefault-7-14.jpeg" loading="lazy" alt="Here's A Simple Fix To Balance A Fan That Is Shaking Too Much">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FAN SERVICE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Simple Fix To Balance A Fan That Is Shaking Too Much
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;41&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Annoyed by fans that are shaking too much? Here's a procedure you can do to fix it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102052" data-type="story" data-url="&#x2F;video&#x2F;heres-a-simple-fix-to-balance-a-fan-that-is-shaking-too-much" data-title="Here&#x27;s&#x20;A&#x20;Simple&#x20;Fix&#x20;To&#x20;Balance&#x20;A&#x20;Fan&#x20;That&#x20;Is&#x20;Shaking&#x20;Too&#x20;Much">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="201" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">201</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101223" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/the-goods/22517374/weed-dealer-interview-legalization-ny?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/04151029/85571671-350-200-weed.png" loading="lazy" alt="A Weed Dealer In NYC On How Legalization Could Affect His Business">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUSINESS NOT AS USUAL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-goods&#x2F;22517374&#x2F;weed-dealer-interview-legalization-ny&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Weed Dealer In NYC On How Legalization Could Affect His Business
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-04T15&#x3A;10&#x3A;49Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Weed dealers might have the opportunity to go legit. Should they?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101223" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-goods&#x2F;22517374&#x2F;weed-dealer-interview-legalization-ny&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Weed&#x20;Dealer&#x20;In&#x20;NYC&#x20;On&#x20;How&#x20;Legalization&#x20;Could&#x20;Affect&#x20;His&#x20;Business">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="17" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">17</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102127" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theverge.com/2021/6/7/22521476/apple-walled-garden-carrier-app-store-innovation?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07161604/test-1-48.jpg" loading="lazy" alt="Apple Isn't Just A Walled Garden, It's A Carrier">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THE MASTER OF CRAFTING NARRATIVES' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2021&#x2F;6&#x2F;7&#x2F;22521476&#x2F;apple-walled-garden-carrier-app-store-innovation&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Apple Isn't Just A Walled Garden, It's A Carrier
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theverge.com" alt="theverge.com">theverge.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T16&#x3A;21&#x3A;02Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The return of the Angry God of ARPU.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102127" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2021&#x2F;6&#x2F;7&#x2F;22521476&#x2F;apple-walled-garden-carrier-app-store-innovation&#x3F;utm_source&#x3D;digg" data-title="Apple&#x20;Isn&#x27;t&#x20;Just&#x20;A&#x20;Walled&#x20;Garden,&#x20;It&#x27;s&#x20;A&#x20;Carrier">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="51" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">51</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101892" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/guy-demonstrates-why-you-really-shouldnt-eat-an-orange-around-a-balloon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07123944/1140134618-350-200-hqdefault-2.jpeg" loading="lazy" alt="Guy Demonstrates Why You Really Shouldn't Eat An Orange Around A Balloon">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ORANGE YOU GLAD TO SEE ME? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;guy-demonstrates-why-you-really-shouldnt-eat-an-orange-around-a-balloon" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Demonstrates Why You Really Shouldn't Eat An Orange Around A Balloon
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;41&#x3A;12Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Why a balloon might explode if you're not careful about the oil that comes from an orange peel.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101892" data-type="story" data-url="&#x2F;video&#x2F;guy-demonstrates-why-you-really-shouldnt-eat-an-orange-around-a-balloon" data-title="Guy&#x20;Demonstrates&#x20;Why&#x20;You&#x20;Really&#x20;Shouldn&#x27;t&#x20;Eat&#x20;An&#x20;Orange&#x20;Around&#x20;A&#x20;Balloon">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="619" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">619</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101014" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.smithsonianmag.com/science-nature/puppies-are-born-ready-communicate-humans-180977881/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/03203215/916805005-350-200-puppies.png" loading="lazy" alt="Puppies Are Born Ready To Communicate With Humans">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUCKLE PUP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;puppies-are-born-ready-communicate-humans-180977881&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Puppies Are Born Ready To Communicate With Humans
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/dogs-2" alt="Dogs">Dogs</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-03T20&#x3A;33&#x3A;10Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A new study finds very young dogs with little human contact can understand pointing gestures &mdash; and that the ability has a strong genetic basis.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101014" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;puppies-are-born-ready-communicate-humans-180977881&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Puppies&#x20;Are&#x20;Born&#x20;Ready&#x20;To&#x20;Communicate&#x20;With&#x20;Humans">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="23" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">23</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1100950" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.polygon.com/22510959/barry-jenkins-films?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/03200452/test-42.jpg" loading="lazy" alt="With Every New Story, Director Barry Jenkins Argues For Hope">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'HOPE AND POSITIVITY TOTEMIC FOR THE BLACK GAZE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.polygon.com&#x2F;22510959&#x2F;barry-jenkins-films&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
With Every New Story, Director Barry Jenkins Argues For Hope
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/polygon.com" alt="polygon.com">polygon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-03T20&#x3A;06&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The director of "Moonlight" and "The Underground Railroad" keeps reaching for connection.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1100950" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.polygon.com&#x2F;22510959&#x2F;barry-jenkins-films&#x3F;utm_source&#x3D;digg" data-title="With&#x20;Every&#x20;New&#x20;Story,&#x20;Director&#x20;Barry&#x20;Jenkins&#x20;Argues&#x20;For&#x20;Hope">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="3" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">3</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1057851" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Faged-infused?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/03/17153604/1074152880-350-200-infused.png" loading="lazy" alt="Make Your Hooch More Interesting With These Infusers">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your Hooch More Interesting With These Infusers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-03-17T15&#x3A;44&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't settle for plain vodka. Mix it up with some delicious infusions.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1057851" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" data-title="Make&#x20;Your&#x20;Hooch&#x20;More&#x20;Interesting&#x20;With&#x20;These&#x20;Infusers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="4985" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">4,985</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102034" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/this-is-what-demons-in-movies-are-really-thinking-when-theyre-trying-to-scare-people" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07142044/1858144109-350-200-Screen-Shot-2021-06-07-at-10.18.15-AM.png" loading="lazy" alt="This Is What Demons In Movies Are Really Thinking When They're Trying To Scare People">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE DEVIL'S IN THE DETAILS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;this-is-what-demons-in-movies-are-really-thinking-when-theyre-trying-to-scare-people" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is What Demons In Movies Are Really Thinking When They're Trying To Scare People
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;25&#x3A;30Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Next time you watch a horror film, just imagine this is what's really going on.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102034" data-type="story" data-url="&#x2F;2021&#x2F;this-is-what-demons-in-movies-are-really-thinking-when-theyre-trying-to-scare-people" data-title="This&#x20;Is&#x20;What&#x20;Demons&#x20;In&#x20;Movies&#x20;Are&#x20;Really&#x20;Thinking&#x20;When&#x20;They&#x27;re&#x20;Trying&#x20;To&#x20;Scare&#x20;People">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="228" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">228</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101848" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inc.com/jessica-stillman/how-much-money-is-enough-this-simple-thought-experiment-gives-you-an-exact-number-to-aim-for.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/06200233/833930476-350-200-getty_1202985465_2000133320009280288_413526.jpeg" loading="lazy" alt="How Much Money Is 'Enough'? This Simple Thought Experiment Gives You An Exact Number To Aim For">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE ARCHIVES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inc.com&#x2F;jessica-stillman&#x2F;how-much-money-is-enough-this-simple-thought-experiment-gives-you-an-exact-number-to-aim-for.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Much Money Is 'Enough'? This Simple Thought Experiment Gives You An Exact Number To Aim For
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inc.com" alt="inc.com">inc.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T20&#x3A;03&#x3A;31Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Constantly chasing more and more will make you miserable. The right goal gets you off the treadmill. (From 2020)</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101848" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.inc.com&#x2F;jessica-stillman&#x2F;how-much-money-is-enough-this-simple-thought-experiment-gives-you-an-exact-number-to-aim-for.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Much&#x20;Money&#x20;Is&#x20;&#x27;Enough&#x27;&#x3F;&#x20;This&#x20;Simple&#x20;Thought&#x20;Experiment&#x20;Gives&#x20;You&#x20;An&#x20;Exact&#x20;Number&#x20;To&#x20;Aim&#x20;For">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1172" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,172</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1100130" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fshop%2Fbetter-with-age?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1622654054b.jpg" loading="lazy" alt="Planned Obsolescence? Gross! These Products Are Made To Last">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fshop&#x25;2Fbetter-with-age&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Planned Obsolescence? Gross! These Products Are Made To Last
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-02T17&#x3A;21&#x3A;19Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>These products aren't just made to be long-lived, they're designed to age gracefully. Heck, you might even end up liking them more with a little wear on 'em.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1100130" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fshop&#x25;2Fbetter-with-age&#x3F;utm_source&#x3D;digg" data-title="Planned&#x20;Obsolescence&#x3F;&#x20;Gross&#x21;&#x20;These&#x20;Products&#x20;Are&#x20;Made&#x20;To&#x20;Last">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="354" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">354</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1095653" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://pressdrain-stop-the-clog-hair.kckb.st/91c4f891?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/16218837229i3TGL2sGE.jpg" loading="lazy" alt="Keep Your Shower Drain From Clogging With Just A Button Press">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;pressdrain-stop-the-clog-hair.kckb.st&#x2F;91c4f891&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Keep Your Shower Drain From Clogging With Just A Button Press
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-24T19&#x3A;25&#x3A;12Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If you have long hair or live with someone who does, the scourge of drain clogs is never ending. But with this gadget installed, a quick stomp will take care of it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1095653" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;pressdrain-stop-the-clog-hair.kckb.st&#x2F;91c4f891&#x3F;utm_source&#x3D;digg" data-title="Keep&#x20;Your&#x20;Shower&#x20;Drain&#x20;From&#x20;Clogging&#x20;With&#x20;Just&#x20;A&#x20;Button&#x20;Press">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="421" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">421</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101331" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/picks-fathers-day-gifts-he-will-actually-use" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/04181713/246543891-350-200-organizer.png" loading="lazy" alt="Give Your Dad Gifts He'll Actually Use This Father's Day">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;picks-fathers-day-gifts-he-will-actually-use" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Give Your Dad Gifts He'll Actually Use This Father's Day
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-04T18&#x3A;17&#x3A;43Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Despite knowing our parents better than anyone else in the world, we struggle to pick gifts for them for birthdays and holidays &mdash; especially Mother's Day and Father's Day.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101331" data-type="story" data-url="&#x2F;2021&#x2F;picks-fathers-day-gifts-he-will-actually-use" data-title="Give&#x20;Your&#x20;Dad&#x20;Gifts&#x20;He&#x27;ll&#x20;Actually&#x20;Use&#x20;This&#x20;Father&#x27;s&#x20;Day">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="11" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">11</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102000" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/conor-mcglynn-halfline-goal" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07140613/911944049-350-200-Untitled-design-1-1.png" loading="lazy" alt="Goalkeeper Commits The Cardinal Sin &mdash; Concedes A Goal Launched From The Opposite Half">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUTTERFINGERS OR BUTTERFEET? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;conor-mcglynn-halfline-goal" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Goalkeeper Commits The Cardinal Sin &mdash; Concedes A Goal Launched From The Opposite Half
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;16&#x3A;47Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Watch Conor McGlynn effortlessly chip the ball over the keeper from over 60-yards out.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102000" data-type="story" data-url="&#x2F;video&#x2F;conor-mcglynn-halfline-goal" data-title="Goalkeeper&#x20;Commits&#x20;The&#x20;Cardinal&#x20;Sin&#x20;&amp;mdash&#x3B;&#x20;Concedes&#x20;A&#x20;Goal&#x20;Launched&#x20;From&#x20;The&#x20;Opposite&#x20;Half">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="527" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">527</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1099933" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.eater.com/22453786/lil-debs-oasis-hudson-new-york-restaurant-queer-community?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/02135330/test-1-18.jpg" loading="lazy" alt="The School Of Lil' Deb's Oasis">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IT CAN STILL BE THIS BEAUTIFUL CHAOS' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.eater.com&#x2F;22453786&#x2F;lil-debs-oasis-hudson-new-york-restaurant-queer-community&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The School Of Lil' Deb's Oasis
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/eater.com" alt="eater.com">eater.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-02T14&#x3A;34&#x3A;06Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>For queer artists and cooks, this restaurant was a "life raft," an incubator for queer creativity. But what will become of Lil' Deb's Oasis as they move on?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1099933" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.eater.com&#x2F;22453786&#x2F;lil-debs-oasis-hudson-new-york-restaurant-queer-community&#x3F;utm_source&#x3D;digg" data-title="The&#x20;School&#x20;Of&#x20;Lil&#x27;&#x20;Deb&#x27;s&#x20;Oasis">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="12" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">12</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102073" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/22518548/advice-column-representation-hola-papi-brammer?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07144424/test-57.jpg" loading="lazy" alt="What's Missing From The Advice Column">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'ARE YOU EVEN QUALIFIED TO HELP ME?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;22518548&#x2F;advice-column-representation-hola-papi-brammer&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What's Missing From The Advice Column
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;47&#x3A;16Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Author John Paul Brammer on how to rethink the ways we seek and give support.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102073" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;22518548&#x2F;advice-column-representation-hola-papi-brammer&#x3F;utm_source&#x3D;digg" data-title="What&#x27;s&#x20;Missing&#x20;From&#x20;The&#x20;Advice&#x20;Column">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="26" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">26</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101899" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/this-8mm-footage-of-people-visiting-disney-world-in-1974-is-like-a-nostalgic-trip-back-in-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07130028/2022742687-350-200-maxresdefault-7-13.jpeg" loading="lazy" alt="This 8mm Footage Of People Visiting Disney World In 1974 Is Like A Nostalgic Trip Back In Time">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IT'S A SMALL WORLD AFTER ALL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;this-8mm-footage-of-people-visiting-disney-world-in-1974-is-like-a-nostalgic-trip-back-in-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This 8mm Footage Of People Visiting Disney World In 1974 Is Like A Nostalgic Trip Back In Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T13&#x3A;00&#x3A;47Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This is what Disney World in Florida looked like nearly 50 years ago.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101899" data-type="story" data-url="&#x2F;video&#x2F;this-8mm-footage-of-people-visiting-disney-world-in-1974-is-like-a-nostalgic-trip-back-in-time" data-title="This&#x20;8mm&#x20;Footage&#x20;Of&#x20;People&#x20;Visiting&#x20;Disney&#x20;World&#x20;In&#x20;1974&#x20;Is&#x20;Like&#x20;A&#x20;Nostalgic&#x20;Trip&#x20;Back&#x20;In&#x20;Time">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="591" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">591</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101960" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://nymag.com/intelligencer/2021/06/amy-chua-jed-rubenfeld-yale-law.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07131705/1308156028-350-200-Screen-Shot-2021-06-07-at-9.15.49-AM.jpg" loading="lazy" alt="The Tiger Mom And And The Hornet's Nest">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THE SELF-APPOINTED SOCIAL CENTER' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2021&#x2F;06&#x2F;amy-chua-jed-rubenfeld-yale-law.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Tiger Mom And And The Hornet's Nest
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nymag.com" alt="nymag.com">nymag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T13&#x3A;18&#x3A;15Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>For decades, Amy Chua and Jed Rubenfeld were Yale Law power brokers. A new generation wants to see them exiled.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101960" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;nymag.com&#x2F;intelligencer&#x2F;2021&#x2F;06&#x2F;amy-chua-jed-rubenfeld-yale-law.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Tiger&#x20;Mom&#x20;And&#x20;And&#x20;The&#x20;Hornet&#x27;s&#x20;Nest">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="568" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">568</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102032" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.newyorker.com/culture/on-television/inside-reviewed-bo-burnhams-virtuosic-portrait-of-a-mediated-mind?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07141918/1279387185-350-200-bo.jpeg" loading="lazy" alt="'Inside,' Reviewed: Bo Burnham's Virtuosic Portrait Of A Mediated Mind">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A LITTLE BIT OF EVERYTHING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;culture&#x2F;on-television&#x2F;inside-reviewed-bo-burnhams-virtuosic-portrait-of-a-mediated-mind&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Inside,' Reviewed: Bo Burnham's Virtuosic Portrait Of A Mediated Mind
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/newyorker.com" alt="newyorker.com">newyorker.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T14&#x3A;19&#x3A;33Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The comedian's new Netflix special, filmed during the pandemic year, explores what it means to be a performer when you are stuck to a screen but also stuck inside your head.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102032" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.newyorker.com&#x2F;culture&#x2F;on-television&#x2F;inside-reviewed-bo-burnhams-virtuosic-portrait-of-a-mediated-mind&#x3F;utm_source&#x3D;digg" data-title="&#x27;Inside,&#x27;&#x20;Reviewed&#x3A;&#x20;Bo&#x20;Burnham&#x27;s&#x20;Virtuosic&#x20;Portrait&#x20;Of&#x20;A&#x20;Mediated&#x20;Mind">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="113" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">113</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101727" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/a-guy-made-a-short-about-his-mom-being-sucked-into-qanon-conspiracy-theories-and-its-heartbreaking-to-watch" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/05185729/1645889848-350-200-Screen-Shot-2021-06-05-at-2.57.01-PM.png" loading="lazy" alt="A Guy Made A Short About His Mom Being Sucked Into QAnon Conspiracy Theories, And It's Heartbreaking To Watch">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'QAMOM' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;a-guy-made-a-short-about-his-mom-being-sucked-into-qanon-conspiracy-theories-and-its-heartbreaking-to-watch" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Guy Made A Short About His Mom Being Sucked Into QAnon Conspiracy Theories, And It's Heartbreaking To Watch
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-05T19&#x3A;00&#x3A;06Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The whole short provides an eye-opening look into how taken by conspiracy theories some people can be.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101727" data-type="story" data-url="&#x2F;video&#x2F;a-guy-made-a-short-about-his-mom-being-sucked-into-qanon-conspiracy-theories-and-its-heartbreaking-to-watch" data-title="A&#x20;Guy&#x20;Made&#x20;A&#x20;Short&#x20;About&#x20;His&#x20;Mom&#x20;Being&#x20;Sucked&#x20;Into&#x20;QAnon&#x20;Conspiracy&#x20;Theories,&#x20;And&#x20;It&#x27;s&#x20;Heartbreaking&#x20;To&#x20;Watch">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="4377" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">4,377</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1100876" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://pitchfork.com/thepitch/a-brief-history-of-musicians-in-pro-wrestling/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/03194906/test-2-1.png" loading="lazy" alt="A Brief History Of Musicians In Pro Wrestling">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ROCK AND RUMBLE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;pitchfork.com&#x2F;thepitch&#x2F;a-brief-history-of-musicians-in-pro-wrestling&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Brief History Of Musicians In Pro Wrestling
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/pitchfork.com" alt="pitchfork.com">pitchfork.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-03T19&#x3A;54&#x3A;25Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From Bad Bunny to Billy Corgan, some musicians are more than just marks.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1100876" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;pitchfork.com&#x2F;thepitch&#x2F;a-brief-history-of-musicians-in-pro-wrestling&#x2F;&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Brief&#x20;History&#x20;Of&#x20;Musicians&#x20;In&#x20;Pro&#x20;Wrestling">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="101" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">101</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101987" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/interactive/2021/06/07/technology/trump-social-media-ban.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07134651/1418670015-350-200-test-2-2-1.png" loading="lazy" alt="What Happened When Trump Was Banned On Facebook And Twitter">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HANGING BY A THREAD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2021&#x2F;06&#x2F;07&#x2F;technology&#x2F;trump-social-media-ban.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What Happened When Trump Was Banned On Facebook And Twitter
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T13&#x3A;49&#x3A;10Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Since Facebook and Twitter banned him, Donald J. Trump, the former president, has posted statements online far less often. But some of his statements have traveled just as far and wide on social networks.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101987" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2021&#x2F;06&#x2F;07&#x2F;technology&#x2F;trump-social-media-ban.html&#x3F;utm_source&#x3D;digg" data-title="What&#x20;Happened&#x20;When&#x20;Trump&#x20;Was&#x20;Banned&#x20;On&#x20;Facebook&#x20;And&#x20;Twitter">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="364" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">364</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101891" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/john-oliver-rips-the-asian-model-minority-myth-calls-it-a-tool-of-white-supremacy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07123640/test-51.jpg" loading="lazy" alt="John Oliver Rips The Asian Model Minority Myth, Calls It A 'Tool Of White Supremacy'">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PERSISTENT AND PROBLEMATIC </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;john-oliver-rips-the-asian-model-minority-myth-calls-it-a-tool-of-white-supremacy" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John Oliver Rips The Asian Model Minority Myth, Calls It A 'Tool Of White Supremacy'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;44&#x3A;21Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Oliver rightly points out that there isn't an Asian monolith that you can pin everyone's experiences too, and how the term "model minority" gets weaponized for the wrong reasons.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101891" data-type="story" data-url="&#x2F;video&#x2F;john-oliver-rips-the-asian-model-minority-myth-calls-it-a-tool-of-white-supremacy" data-title="John&#x20;Oliver&#x20;Rips&#x20;The&#x20;Asian&#x20;Model&#x20;Minority&#x20;Myth,&#x20;Calls&#x20;It&#x20;A&#x20;&#x27;Tool&#x20;Of&#x20;White&#x20;Supremacy&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="258" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">258</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101561" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thecut.com/2021/06/the-linda-lindas-performed-on-jimmy-kimmel-live.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/04204017/531697480-350-200-linda-lindas.jpg" loading="lazy" alt="The Linda Lindas Found Out They Went Viral In History Class">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
INSTANT ICONS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2021&#x2F;06&#x2F;the-linda-lindas-performed-on-jimmy-kimmel-live.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Linda Lindas Found Out They Went Viral In History Class
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thecut.com" alt="thecut.com">thecut.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-04T20&#x3A;40&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Last night, the Linda Lindas made their television late-night debut on Jimmy Kimmel Live! where they discussed finding out that they were suddenly famous and their inspiration behind their viral song "Racist Sexist Boy."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101561" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2021&#x2F;06&#x2F;the-linda-lindas-performed-on-jimmy-kimmel-live.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Linda&#x20;Lindas&#x20;Found&#x20;Out&#x20;They&#x20;Went&#x20;Viral&#x20;In&#x20;History&#x20;Class">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="145" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">145</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1100886" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://gizmodo.com/journey-into-the-brutal-magical-world-of-debut-fantasy-1847008249?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/03195455/1288366137-350-200-wolf-and-woodsman.png" loading="lazy" alt="Journey Into The Brutal, Magical World Of Debut Fantasy 'The Wolf And The Woodsman'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU'LL WOLF IT DOWN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;journey-into-the-brutal-magical-world-of-debut-fantasy-1847008249&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Journey Into The Brutal, Magical World Of Debut Fantasy 'The Wolf And The Woodsman'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gizmodo.com" alt="gizmodo.com">gizmodo.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-03T19&#x3A;55&#x3A;57Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In Ava Reid's "The Wolf and the Woodsman," a young woman becomes an outcast because she doesn't have magic powers (at least, none that she knows of), but her fate soon changes dramatically. Today, we've got an excerpt and map from this debut novel to share.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1100886" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;journey-into-the-brutal-magical-world-of-debut-fantasy-1847008249&#x3F;utm_source&#x3D;digg" data-title="Journey&#x20;Into&#x20;The&#x20;Brutal,&#x20;Magical&#x20;World&#x20;Of&#x20;Debut&#x20;Fantasy&#x20;&#x27;The&#x20;Wolf&#x20;And&#x20;The&#x20;Woodsman&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="42" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">42</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101833" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/joshua-weissman-big-mac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/06190639/test-1-38.jpg" loading="lazy" alt="Home Chef Betters The Big Mac By Making It Bigger">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
RETURN OF THE MAC </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;joshua-weissman-big-mac" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Home Chef Betters The Big Mac By Making It Bigger
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T20&#x3A;28&#x3A;45Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Joshua Weissman takes on the most iconic fast food burger and gives it a much needed upgrade.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101833" data-type="story" data-url="&#x2F;video&#x2F;joshua-weissman-big-mac" data-title="Home&#x20;Chef&#x20;Betters&#x20;The&#x20;Big&#x20;Mac&#x20;By&#x20;Making&#x20;It&#x20;Bigger">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="74" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">74</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101352" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.engadget.com/can-ai-unlock-the-secrets-of-animal-communication-170040760.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/04175432/667672460-350-200-ai-animals.png" loading="lazy" alt="How Long Before AI Can 'Understand' Animals?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TELL ME ABOUT IT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.engadget.com&#x2F;can-ai-unlock-the-secrets-of-animal-communication-170040760.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Long Before AI Can 'Understand' Animals?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/engadget.com" alt="engadget.com">engadget.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-04T17&#x3A;54&#x3A;44Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Advances in artificial intelligence could decipher animal "language" in the next 10 years or so, scientists claim.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101352" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.engadget.com&#x2F;can-ai-unlock-the-secrets-of-animal-communication-170040760.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Long&#x20;Before&#x20;AI&#x20;Can&#x20;&#x27;Understand&#x27;&#x20;Animals&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="70" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">70</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101903" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.politico.com/news/magazine/2021/06/07/dan-glickman-book-agriculture-secretary-assaulted-491923?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07124810/test-1-43.jpg" loading="lazy" alt="My Time As (Probably) The Most Assaulted Cabinet Member In History">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FOOD FOR THOUGHT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2021&#x2F;06&#x2F;07&#x2F;dan-glickman-book-agriculture-secretary-assaulted-491923&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
My Time As (Probably) The Most Assaulted Cabinet Member In History
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/politico.com" alt="politico.com">politico.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;51&#x3A;58Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The worst part? All the food people threw at me.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101903" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2021&#x2F;06&#x2F;07&#x2F;dan-glickman-book-agriculture-secretary-assaulted-491923&#x3F;utm_source&#x3D;digg" data-title="My&#x20;Time&#x20;As&#x20;&#x28;Probably&#x29;&#x20;The&#x20;Most&#x20;Assaulted&#x20;Cabinet&#x20;Member&#x20;In&#x20;History">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="329" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">329</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101886" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/real-estate-agent-accepts-challenge-to-spend-24-hours-in-nycs-smallest-apartment" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/06214936/test-1-42.jpg" loading="lazy" alt="Real Estate Agent Accepts Challenge To Spend 24 Hours In NYC's Smallest Apartment">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BOXED IN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;real-estate-agent-accepts-challenge-to-spend-24-hours-in-nycs-smallest-apartment" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Real Estate Agent Accepts Challenge To Spend 24 Hours In NYC's Smallest Apartment
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T21&#x3A;54&#x3A;53Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>NYC-based agent and YouTuber Erik Conover spends an entire day in a 60-sq-ft micro studio, but there's only one catch: he can't leave.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101886" data-type="story" data-url="&#x2F;video&#x2F;real-estate-agent-accepts-challenge-to-spend-24-hours-in-nycs-smallest-apartment" data-title="Real&#x20;Estate&#x20;Agent&#x20;Accepts&#x20;Challenge&#x20;To&#x20;Spend&#x20;24&#x20;Hours&#x20;In&#x20;NYC&#x27;s&#x20;Smallest&#x20;Apartment">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="333" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">333</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092941" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/digg-picks/link/okay-fine-we-re-building-this-baby-yoda-lego-sculpture-nf2FD5xHi6?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1621431259lego%20baby%20yoda.png" loading="lazy" alt="Okay, Fine, We're Building This Baby Yoda Lego Sculpture">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x2F;link&#x2F;okay-fine-we-re-building-this-baby-yoda-lego-sculpture-nf2FD5xHi6&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Okay, Fine, We're Building This Baby Yoda Lego Sculpture
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-19T13&#x3A;47&#x3A;08Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We're marks for the Baby Yoda &mdash; Grogu if you're nasty. How can we pass up this adorable Lego kit?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092941" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;digg-picks&#x2F;link&#x2F;okay-fine-we-re-building-this-baby-yoda-lego-sculpture-nf2FD5xHi6&#x3F;utm_source&#x3D;digg" data-title="Okay,&#x20;Fine,&#x20;We&#x27;re&#x20;Building&#x20;This&#x20;Baby&#x20;Yoda&#x20;Lego&#x20;Sculpture">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="109" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">109</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101921" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cbsnews.com/news/meghan-markle-prince-harry-daughter-lilibet/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/07125658/175771395-350-200-baby.jpeg" loading="lazy" alt="Meghan Markle Gives Birth To Daughter Lilibet, Her Second Child With Prince Harry">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WELCOME TO THE WORLD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;news&#x2F;meghan-markle-prince-harry-daughter-lilibet&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Meghan Markle Gives Birth To Daughter Lilibet, Her Second Child With Prince Harry
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cbsnews.com" alt="cbsnews.com">cbsnews.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-07T12&#x3A;57&#x3A;16Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Lilibet Diana Mountbatten-Windsor was born Friday, June 4, in California, the couple's press secretary said.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101921" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;news&#x2F;meghan-markle-prince-harry-daughter-lilibet&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Meghan&#x20;Markle&#x20;Gives&#x20;Birth&#x20;To&#x20;Daughter&#x20;Lilibet,&#x20;Her&#x20;Second&#x20;Child&#x20;With&#x20;Prince&#x20;Harry">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="31" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">31</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101733" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-convincing-7-minute-argument-for-why-the-us-should-switch-to-the-metric-system" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/05193053/1337756497-350-200-hqdefault-1-1.jpeg" loading="lazy" alt="Here's A Convincing 7-Minute Argument For Why The US Should Switch To The Metric System">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MEASURE BY MEASURE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-convincing-7-minute-argument-for-why-the-us-should-switch-to-the-metric-system" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Convincing 7-Minute Argument For Why The US Should Switch To The Metric System
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-05T19&#x3A;32&#x3A;14Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A lot of confusion and misunderstanding comes with using the imperial system, rather than the metric system. Here's what needs to be done.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101733" data-type="story" data-url="&#x2F;video&#x2F;heres-a-convincing-7-minute-argument-for-why-the-us-should-switch-to-the-metric-system" data-title="Here&#x27;s&#x20;A&#x20;Convincing&#x20;7-Minute&#x20;Argument&#x20;For&#x20;Why&#x20;The&#x20;US&#x20;Should&#x20;Switch&#x20;To&#x20;The&#x20;Metric&#x20;System">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="905" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">905</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101838" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://thehustle.co/what-happens-to-your-bitcoin-when-you-die/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/06191601/test-48.jpg" loading="lazy" alt="What Happens To Your Cryptocurrency When You Die?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'MILLENNIALS AREN'T THINKING ABOUT THE NEXT STAGES' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;thehustle.co&#x2F;what-happens-to-your-bitcoin-when-you-die&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What Happens To Your Cryptocurrency When You Die?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thehustle.co" alt="thehustle.co">thehustle.co</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cryptocurrency" alt="Cryptocurrency News">Cryptocurrency News</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-06T19&#x3A;26&#x3A;57Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Cryptocurrency investors are beginning to think about the afterlife of their digital assets and a burgeoning industry awaits them.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101838" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;thehustle.co&#x2F;what-happens-to-your-bitcoin-when-you-die&#x2F;&#x3F;utm_source&#x3D;digg" data-title="What&#x20;Happens&#x20;To&#x20;Your&#x20;Cryptocurrency&#x20;When&#x20;You&#x20;Die&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="128" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">128</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101496" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vulture.com/2021/06/bo-burnham-inside-welcome-to-the-internet.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/04202329/1457756511-350-200-bo.png" loading="lazy" alt="Welcome To Bo Burnham's Internet, You Insatiable Baby">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU GO, BO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2021&#x2F;06&#x2F;bo-burnham-inside-welcome-to-the-internet.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Welcome To Bo Burnham's Internet, You Insatiable Baby
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vulture.com" alt="vulture.com">vulture.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-04T20&#x3A;23&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>About a song called "Welcome to the Internet" from Bo Burnham's new Netflix special, "Inside," shot entirely in a single room, without an audience, during the pandemic.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101496" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2021&#x2F;06&#x2F;bo-burnham-inside-welcome-to-the-internet.html&#x3F;utm_source&#x3D;digg" data-title="Welcome&#x20;To&#x20;Bo&#x20;Burnham&#x27;s&#x20;Internet,&#x20;You&#x20;Insatiable&#x20;Baby">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="177" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">177</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1101645" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/woman-shares-revelations-on-how-a-stranger-asked-her-out-in-the-best-way-possible" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/06/05150831/639000982-350-200-Screen-Shot-2021-06-05-at-11.06.19-AM.png" loading="lazy" alt="Woman Shares Revelations On How A Stranger Asked Her Out In The Best Way Possible">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE SPACE BETWEEN US </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;woman-shares-revelations-on-how-a-stranger-asked-her-out-in-the-best-way-possible" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Woman Shares Revelations On How A Stranger Asked Her Out In The Best Way Possible
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-05T15&#x3A;14&#x3A;06Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It's not that executing these rules will guarantee the other person will say yes to being asked out, but it will do a great deal in terms of making the other person feel more comfortable.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1101645" data-type="story" data-url="&#x2F;2021&#x2F;woman-shares-revelations-on-how-a-stranger-asked-her-out-in-the-best-way-possible" data-title="Woman&#x20;Shares&#x20;Revelations&#x20;On&#x20;How&#x20;A&#x20;Stranger&#x20;Asked&#x20;Her&#x20;Out&#x20;In&#x20;The&#x20;Best&#x20;Way&#x20;Possible">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="6272" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">6,272</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">© 2021 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1624700735" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script>
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/main-navigation/static/main-navigation.js?v=1624700735"></script>
<script src="/fragments/main-navigation/static/signin-modal.js?v=1624700735"></script>
<script src="/fragments/main-navigation/static/signup-modal.js?v=1624700735"></script>
<script src="/fragments/social-share/static/social-share.js?v=1624700735"></script>
</body>
</html>
