<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1657067358">
<link rel="canonical" href="https://digg.com/video/good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1657067358">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1657067358">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1657067358">

<link rel="stylesheet" href="/fragments/components/social-share/static/?v=1657067358">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1657067358">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1657067358">
<link rel="stylesheet" href="/fragments/stories/static/box-channels.css?v=1657067358">

<script>
    window.digg = {
      applications: [],
      components: [],
      events: [],
    };
  </script>
<script src="https://unpkg.com/vue@3"></script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1657067358" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1657067358">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2022/06/16193648/Screen-Shot-2022-06-16-at-3.36.34-PM.jpg">
<meta name="twitter:description" content="When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water">
<meta property="og:type" content="article">
<meta property="og:title" content="A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2022/06/16193648/Screen-Shot-2022-06-16-at-3.36.34-PM.jpg">
<meta property="og:description" content="When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water - Digg</title>
<meta name="description" content="When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video//amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-33556916-1', {
      'custom_map': {
        'dimension7': 'user_login_status'
      }
    });

          gtag('event', 'page_load', { 'user_login_status': 'no' });
      </script>

<style>
    
  </style>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">
<script>
    window.isCallerMobile = false;
  </script>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16" data-cy="main-nav">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block px-1 py-1 rounded-full bg-digg-blue-lighter text-digg-blue" data-href="/news?isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="w-4 h-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/@/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12" data-cy="namespace-nav">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/popular">
<div class="flex items-center">
<span class="inline-block">Popular</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<main class="view-video container-1400 mx-auto text-base px-4 py-0 md:px-8 md:py-4">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1234180">
<div class="embed-code aspect-w-16 aspect-h-9">
<div class="aspect-video">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/CVOA1it9FzE?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
MIGHT AS WELL JUMP </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;CVOA1it9FzE">CBS New York</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;38&#x3A;48Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.</p>
</div>
<digg-social-share url="https://digg.com/video/good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" namespaceslug="" title="A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water" type="story" storyid="1234180" storyslug="good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water",
  "description": "When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2022/06/16193649/1021793981-350-200-Screen-Shot-2022-06-16-at-3.36.34-PM.jpg" ],
  "uploadDate": "2022-06-16T19:38:48Z",
  "embedUrl": "https://www.youtube.com/watch?v=CVOA1it9FzE"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="font-semibold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1234153">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Why Does Russia Own This Random Piece Of Land In The Middle Of Europe?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-06-16T18:42:31Z GMT">2 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/06/16183844/160x160/Screen-Shot-2022-06-16-at-2.37.45-PM.jpg" loading="lazy" alt="Why Does Russia Own This Random Piece Of Land In The Middle Of Europe?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234029">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Mrwhosetheboss And Marques Brownlee Put An End To The 'Which Smartphone Is Better?' Debate Once And For All
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-06-16T15:06:19Z GMT">5 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/06/16150034/160x160/Screen-Shot-2022-06-16-at-11.00.23-AM.jpg" loading="lazy" alt="Mrwhosetheboss And Marques Brownlee Put An End To The 'Which Smartphone Is Better?' Debate Once And For All" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234118">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Austin Butler Reveals How The Voice Of Elvis Presley Evolved With Masterclass Impression
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-06-16T17:04:29Z GMT">3 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/06/16165847/160x160/Screen-Shot-2022-06-16-at-12.58.04-PM.jpg" loading="lazy" alt="Austin Butler Reveals How The Voice Of Elvis Presley Evolved With Masterclass Impression" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234126">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/chris-hemsworth-answers-the-webs-most-searched-questions-wired" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
This Is How Liam Hemsworth Got His Brother Chris Cast As Thor In The Marvel Cinematic Universe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2022-06-16T17:22:17Z GMT">3 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/chris-hemsworth-answers-the-webs-most-searched-questions-wired" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/06/16171911/160x160/maxresdefault-21.jpeg" loading="lazy" alt="This Is How Liam Hemsworth Got His Brother Chris Cast As Thor In The Marvel Cinematic Universe" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233919">
<div class="flex gap-x-2  lg:gap-x-1">
<div class="flex-grow order-2">
<header>
<a class="font-semibold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="/video/stephen-colbert-joseph-biggs" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Stephen Colbert Had The Best Reaction To One Of The Proud Boys Who Named Him In Court
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
 <time datetime="2022-06-16T12:04:57Z GMT">8 hours ago</time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-20" href="/video/stephen-colbert-joseph-biggs" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https://cdn.digg.com/wp-content/uploads/2022/06/16120805/160x160/Screen-Shot-2022-06-16-at-8.07.55-AM.jpg" loading="lazy" alt="Stephen Colbert Had The Best Reaction To One Of The Proud Boys Who Named Him In Court" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-3xl font-bold leading-7 mb-4">Want more videos like this?</h3>
<p class="text-white text-lg leading-6 mb-6">Sign up for our afternoon round-up to get the best videos of the day delivered.</p>
<a href="/subscribe" class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark">Subscribe</a>
</div>
</div>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1234226">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://digg.com/money/link/where-minimum-wage-workers-would-have-to-work-the-least-to-buy-a-big-mac-8X7PRKj7X7?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1655410348-VOTqudlF7k.jpg" loading="lazy" alt="The Minimum Hours You'd Have To Work To Afford A Big Mac In The 10 Costliest McDonald's" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
BUILD BACK BURGER </div>
<a href="https://digg.com/money/link/where-minimum-wage-workers-would-have-to-work-the-least-to-buy-a-big-mac-8X7PRKj7X7?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
The Minimum Hours You'd Have To Work To Afford A Big Mac In The 10 Costliest McDonald's
</h1>
</a>
<div class="metadata block mb-1 mt-1">
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Over the past decade the price of a Big Mac has gone up by nearly 40 percent. Here are the number of hours workers would have to put in to earn one in the most expensive McDonald's markets.</p>
</div>
<digg-social-share url="https://digg.com/money/link/where-minimum-wage-workers-would-have-to-work-the-least-to-buy-a-big-mac-8X7PRKj7X7" namespaceslug="" title="The Minimum Hours You'd Have To Work To Afford A Big Mac In The 10 Costliest McDonald's" type="story" storyid="1234226" storyslug="where-minimum-wage-workers-would-have-to-work-the-least-to-buy-a-big-mac-8x7prkj7x7" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="animate-pulse flex flex-col space-x-4">
<div class="bg-digg-gray-lightest w-full h-56 rounded"></div>
<div class="flex-1 space-y-8 py-8 pr-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
<div class="flex flex-col story-flex hidden gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/huel/link/huel-black-edition-complete-food-PPp1U2kf8X?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/submitted-links/419x224/419x224/1653419761-bHWwD1pijL.jpg" src="/static/images/white.svg" loading="lazy" alt="This Healthy Food Brand Offers Everything Your Body Needs In One Meal" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH HUEL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;huel&#x2F;link&#x2F;huel-black-edition-complete-food-PPp1U2kf8X&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Healthy Food Brand Offers Everything Your Body Needs In One Meal
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>One serving of Huel contains everything your body needs to thrive.</p>
</div>
<digg-social-share url="https://digg.com/huel/link/huel-black-edition-complete-food-PPp1U2kf8X" namespaceslug="" title="This Healthy Food Brand Offers Everything Your Body Needs In One Meal" type="story" storyid="742304" storyslug="locked-ad-position-4th" dugg="" bookmarked="" diggs="210" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234196" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/westworld-season-4-official-trailer-hbo" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16195034/419x224/Screen-Shot-2022-06-16-at-3.48.34-PM.png" loading="lazy" alt="Watch The New Trailer For 'Westworld Season 4'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THE MORE SHE SEES IT, NOBODY ELSE CAN' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;westworld-season-4-official-trailer-hbo" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Watch The New Trailer For 'Westworld Season 4'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;52&#x3A;40Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The latest trailer for "Westworld Season 4" shows machines facing off against humans to salvage what's left of planet earth and control its sentient life. It begins streaming on June 26.</p>
</div>
<digg-social-share url="https://digg.com/video/westworld-season-4-official-trailer-hbo" namespaceslug="" title="Watch The New Trailer For 'Westworld Season 4'" type="story" storyid="1234196" storyslug="westworld-season-4-official-trailer-hbo" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234175" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/technology/link/elon-musk-twitter-address-takeaways-X0wNXkOoRW?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655406205-Le0a8598xx.jpg" loading="lazy" alt="The Main Takeaways From Elon Musk's Address To Twitter Employees Today" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OK, TWITTER, NOW LET'S GET ON LOCATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;technology&#x2F;link&#x2F;elon-musk-twitter-address-takeaways-X0wNXkOoRW&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Main Takeaways From Elon Musk's Address To Twitter Employees Today
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;10&#x3A;07Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Elon Musk held a video conference &mdash; from his phone &mdash; with Twitter employees for the first time today. The New York Times's Mike Isaac tweeted out the most notable bits from the conversation.</p>
</div>
<digg-social-share url="https://digg.com/technology/link/elon-musk-twitter-address-takeaways-X0wNXkOoRW" namespaceslug="" title="The Main Takeaways From Elon Musk's Address To Twitter Employees Today" type="story" storyid="1234175" storyslug="elon-musk-twitter-address-takeaways-x0wnxkoorw" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234180" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16193648/419x224/Screen-Shot-2022-06-16-at-3.36.34-PM.jpg" loading="lazy" alt="A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MIGHT AS WELL JUMP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;38&#x3A;48Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When everyone was standing around filming a woman who accidentally drove her car into the water, Anthony Zhongor knew what he had to do.</p>
</div>
<digg-social-share url="https://digg.com/video/good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" namespaceslug="" title="A 17-Year-Old Good Samaritan Rescued A Woman Who Accidentally Drove Her SUV Into The Water" type="story" storyid="1234180" storyslug="good-samaritan-rescues-a-driver-who-accidentally-drove-her-suv-into-the-water" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234189" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://arstechnica.com/cars/2022/06/this-new-rule-may-solve-formula-1s-porpoising-problem/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655408294-mJZYJF0ULM.jpg" loading="lazy" alt="Formula 1 Wants To Stop Its Cars From Porpoising, And This Is How" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PLEASE, LEWIS HAMILTON ISN'T GETTING YOUNGER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;cars&#x2F;2022&#x2F;06&#x2F;this-new-rule-may-solve-formula-1s-porpoising-problem&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Formula 1 Wants To Stop Its Cars From Porpoising, And This Is How
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/arstechnica.com" alt="arstechnica.com">arstechnica.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;38&#x3A;38Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The sport can insist teams run higher ride heights to control the effect.</p>
</div>
<digg-social-share url="https://arstechnica.com/cars/2022/06/this-new-rule-may-solve-formula-1s-porpoising-problem/" namespaceslug="" title="Formula 1 Wants To Stop Its Cars From Porpoising, And This Is How" type="story" storyid="1234189" storyslug="formula-1-wants-to-stop-its-cars-from-porpoising-and-this-is-how-uaje00vqcm" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234181" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/human-nature/link/jedi-mind-tricks-psychological-tricks-useful-against-people-ask-reddit-rU2IOfD9it?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655408177-SFhnh5dHPi.jpg" loading="lazy" alt="Here's A List Of Jedi Mind Tricks That Will Make You Invincible" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
force majeure </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;human-nature&#x2F;link&#x2F;jedi-mind-tricks-psychological-tricks-useful-against-people-ask-reddit-rU2IOfD9it&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A List Of Jedi Mind Tricks That Will Make You Invincible
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;36&#x3A;34Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From getting things done to de-escalating awkward conflicts in public &mdash; here are a bunch of ways you can take control of the situation.</p>
</div>
<digg-social-share url="https://digg.com/human-nature/link/jedi-mind-tricks-psychological-tricks-useful-against-people-ask-reddit-rU2IOfD9it" namespaceslug="" title="Here's A List Of Jedi Mind Tricks That Will Make You Invincible" type="story" storyid="1234181" storyslug="jedi-mind-tricks-psychological-tricks-useful-against-people-ask-reddit-ru2iofd9it" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234153" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16183844/419x224/Screen-Shot-2022-06-16-at-2.37.45-PM.jpg" loading="lazy" alt="Why Does Russia Own This Random Piece Of Land In The Middle Of Europe?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FORGOT ABOUT Kaliningrad </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Does Russia Own This Random Piece Of Land In The Middle Of Europe?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T18&#x3A;42&#x3A;31Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Why is there a piece of Russia sandwiched between Lithuania and Poland? </p>
</div>
<digg-social-share url="https://digg.com/video/why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" namespaceslug="" title="Why Does Russia Own This Random Piece Of Land In The Middle Of Europe?" type="story" storyid="1234153" storyslug="why-does-russia-own-this-random-piece-of-land-in-the-middle-of-europe" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234177" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/united-states-senate-passes-historic-vote-bringing-health-care-relief-to-burn-pit-vets-UvrwdwbDNb?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655406594-AjBop5gFJo.jpg" loading="lazy" alt="United States Senate Passes Historic Vote Bringing Health Care Relief To Burn Pit Vets" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THANK YOU, JON STEWART </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;united-states-senate-passes-historic-vote-bringing-health-care-relief-to-burn-pit-vets-UvrwdwbDNb&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
United States Senate Passes Historic Vote Bringing Health Care Relief To Burn Pit Vets
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/foxnews.com" alt="foxnews.com">foxnews.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;10&#x3A;25Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Senate approved a bill to provide treatment for veterans sickened after inhaling toxic fumes from burn pits overseas, including in Iraq and Afghanistan.</p>
</div>
<digg-social-share url="https://digg.com/news/link/united-states-senate-passes-historic-vote-bringing-health-care-relief-to-burn-pit-vets-UvrwdwbDNb" namespaceslug="" title="United States Senate Passes Historic Vote Bringing Health Care Relief To Burn Pit Vets" type="story" storyid="1234177" storyslug="united-states-senate-passes-historic-vote-bringing-health-care-relief-to-burn-pit-vets-uvrwdwbdnb" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234187" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/down-to-earth/23168326/polar-bears-sea-ice-glaciers-extinction-greenland?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655408018-W48dPJ75DA.jpg" loading="lazy" alt="A Teensy, Tiny Glimmer Of Hope For Polar Bears" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ICED OUT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;down-to-earth&#x2F;23168326&#x2F;polar-bears-sea-ice-glaciers-extinction-greenland&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Teensy, Tiny Glimmer Of Hope For Polar Bears
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T19&#x3A;37&#x3A;52Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Global warming is still threatening polar bears, but new research complicates the story.</p>
</div>
<digg-social-share url="https://www.vox.com/down-to-earth/23168326/polar-bears-sea-ice-glaciers-extinction-greenland" namespaceslug="" title="A Teensy, Tiny Glimmer Of Hope For Polar Bears" type="story" storyid="1234187" storyslug="a-teensy-tiny-glimmer-of-hope-for-polar-bears-6klwtdxntb" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234083" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-to-make-chimichurri-an-argentinian-and-uruguayan-saucy-condiment" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16160719/419x224/maxresdefault-5-19.jpeg" loading="lazy" alt="How To Make Chimichurri, An Argentinian And Uruguayan Saucy Condiment" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THAT HERBACEOUS VINAIGRETTE LIKE ARGENTINIAN SAUCE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-to-make-chimichurri-an-argentinian-and-uruguayan-saucy-condiment" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How To Make Chimichurri, An Argentinian And Uruguayan Saucy Condiment
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T16&#x3A;52&#x3A;50Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Chimichurri is a condiment that has the potential to elevate your dishes to the next level. Here's how to get the blueprint right, so you can modify it to your heart's content.</p>
</div>
<digg-social-share url="https://digg.com/video/how-to-make-chimichurri-an-argentinian-and-uruguayan-saucy-condiment" namespaceslug="" title="How To Make Chimichurri, An Argentinian And Uruguayan Saucy Condiment" type="story" storyid="1234083" storyslug="how-to-make-chimichurri-an-argentinian-and-uruguayan-saucy-condiment" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234008" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.propublica.org/article/georgia-dei-crt-schools-parents?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655390314-NFiCoM2Lbq.jpg" loading="lazy" alt="White Parents Rallied To Chase A Black Educator Out Of Town. Then, They Followed Her To The Next One" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
INHUMANE BEHAVIOR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;georgia-dei-crt-schools-parents&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
White Parents Rallied To Chase A Black Educator Out Of Town. Then, They Followed Her To The Next One
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/propublica.org" alt="propublica.org">propublica.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;38&#x3A;51Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Cecelia Lewis was asked to apply for a Georgia school district's first-ever administrator job devoted to diversity, equity and inclusion. A group of parents &mdash; coached by local and national anti-CRT groups &mdash; had other plans.</p>
</div>
<digg-social-share url="https://www.propublica.org/article/georgia-dei-crt-schools-parents" namespaceslug="" title="White Parents Rallied To Chase A Black Educator Out Of Town. Then, They Followed Her To The Next One" type="story" storyid="1234008" storyslug="white-parents-rallied-to-chase-a-black-educator-out-of-town-then-they-followed-her-to-the-next-one-ijw5dikwxj" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234084" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/animals/link/dogs-trained-to-sniff-out-covid-in-schools-are-getting-a-lot-of-love-for-their-efforts-KHYZ00kKPH?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655395606-1y99b8vMih.jpg" loading="lazy" alt="Dogs Trained To Sniff Out COVID In Schools Are Getting A Lot Of Love For Their Efforts" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOTE THE CORRECTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;animals&#x2F;link&#x2F;dogs-trained-to-sniff-out-covid-in-schools-are-getting-a-lot-of-love-for-their-efforts-KHYZ00kKPH&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Dogs Trained To Sniff Out COVID In Schools Are Getting A Lot Of Love For Their Efforts
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T16&#x3A;07&#x3A;08Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A school in southeastern Massachusetts latches onto a novel program that uses canines to sniff out COVID on surfaces. The idea is to help protect kids from the virus and keep the school open.</p>
</div>
<digg-social-share url="https://digg.com/animals/link/dogs-trained-to-sniff-out-covid-in-schools-are-getting-a-lot-of-love-for-their-efforts-KHYZ00kKPH" namespaceslug="" title="Dogs Trained To Sniff Out COVID In Schools Are Getting A Lot Of Love For Their Efforts" type="story" storyid="1234084" storyslug="dogs-trained-to-sniff-out-covid-in-schools-are-getting-a-lot-of-love-for-their-efforts-khyz00kkph" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/jack-henry/link/jack-henry-haircare-microbiome-0QgK9rfuCV?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/419x224/1654112197-0RbJmdZFoa.jpg" loading="lazy" alt="This Haircare Brand Puts Your Microbiome First" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WITH JACK HENRY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;jack-henry&#x2F;link&#x2F;jack-henry-haircare-microbiome-0QgK9rfuCV&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Haircare Brand Puts Your Microbiome First
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Jack Henry is the premier brand for protecting your hair's microbiome.</p>
</div>
<digg-social-share url="https://digg.com/jack-henry/link/jack-henry-haircare-microbiome-0QgK9rfuCV" namespaceslug="" title="This Haircare Brand Puts Your Microbiome First" type="story" storyid="827995" storyslug="you-dont-need-a-fireplace-to-enjoy-an-open-flame-indoors" dugg="" bookmarked="" diggs="46" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234118" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16165847/419x224/Screen-Shot-2022-06-16-at-12.58.04-PM.jpg" loading="lazy" alt="Austin Butler Reveals How The Voice Of Elvis Presley Evolved With Masterclass Impression" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ALL SHOOK UP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Austin Butler Reveals How The Voice Of Elvis Presley Evolved With Masterclass Impression
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T17&#x3A;04&#x3A;29Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Austin Butler, the star of the upcoming Elvis Presley biopic, explains to Jimmy Fallon how the King of Rock and Roll's voice evolved.</p>
</div>
<digg-social-share url="https://digg.com/video/austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" namespaceslug="" title="Austin Butler Reveals How The Voice Of Elvis Presley Evolved With Masterclass Impression" type="story" storyid="1234118" storyslug="austin-butler-reveals-how-the-voice-of-elvis-presley-evolved-with-masterclass" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234072" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/money/link/the-11-cheapest-michelin-starred-restaurants-in-the-world-pYNdZO1ddo?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655393596-7sbWoPY94c.jpg" loading="lazy" alt="The Cheapest Michelin-Starred Restaurants In The World" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THANKS GORDON RAMSAY, THE PEOPLE'S CHAMP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;money&#x2F;link&#x2F;the-11-cheapest-michelin-starred-restaurants-in-the-world-pYNdZO1ddo&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Cheapest Michelin-Starred Restaurants In The World
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/matadornetwork.com" alt="matadornetwork.com">matadornetwork.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;54&#x3A;00Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Who says you have to shell out the big bucks? Here's where you can eat exquisite food on a budget.</p>
</div>
<digg-social-share url="https://digg.com/money/link/the-11-cheapest-michelin-starred-restaurants-in-the-world-pYNdZO1ddo" namespaceslug="" title="The Cheapest Michelin-Starred Restaurants In The World" type="story" storyid="1234072" storyslug="the-11-cheapest-michelin-starred-restaurants-in-the-world-pyndzo1ddo" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233988" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/tom-hanks-yell-at-a-fan-after-they-nearly-knock-over-his-wife-rita-wilson" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16142346/419x224/Screen-Shot-2022-06-16-at-10.23.38-AM.jpg" loading="lazy" alt="Tom Hanks Yells At A Fan After They Nearly Knock Over His Wife Rita Wilson" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'BACK THE F*CK OFF' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;tom-hanks-yell-at-a-fan-after-they-nearly-knock-over-his-wife-rita-wilson" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Tom Hanks Yells At A Fan After They Nearly Knock Over His Wife Rita Wilson
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;26&#x3A;30Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>After leaving a restaurant in Midtown Manhattan, Tom Hanks blew up at an overly enthusiastic fan after they nearly knocked over his wife Rita Wilson.</p>
</div>
<digg-social-share url="https://digg.com/video/tom-hanks-yell-at-a-fan-after-they-nearly-knock-over-his-wife-rita-wilson" namespaceslug="" title="Tom Hanks Yells At A Fan After They Nearly Knock Over His Wife Rita Wilson" type="story" storyid="1233988" storyslug="tom-hanks-yell-at-a-fan-after-they-nearly-knock-over-his-wife-rita-wilson" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234014" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vulture.com/2022/06/bonnaroo-2022-history-interview.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655390442-whB4OC9axW.jpg" loading="lazy" alt="Two Bonnaroo Lifers On How The Festival Has Changed In 20 Years" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
JOIN THE FESTIVITIES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2022&#x2F;06&#x2F;bonnaroo-2022-history-interview.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Two Bonnaroo Lifers On How The Festival Has Changed In 20 Years
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vulture.com" alt="vulture.com">vulture.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;41&#x3A;23Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Grannies in their 80s come every year, so if they can be at Bonnaroo, I can be at Bonnaroo."</p>
</div>
<digg-social-share url="https://www.vulture.com/2022/06/bonnaroo-2022-history-interview.html" namespaceslug="" title="Two Bonnaroo Lifers On How The Festival Has Changed In 20 Years" type="story" storyid="1234014" storyslug="two-bonnaroo-lifers-on-how-the-festival-has-changed-in-20-years-2udhg1o5c5" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234016" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thecut.com/article/we-paid-off-200k-in-debt.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655390508-bKxuX46WLk.jpg" loading="lazy" alt="How We Paid Off $200,000 In Debt In Five Years" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
payday </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;article&#x2F;we-paid-off-200k-in-debt.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How We Paid Off $200,000 In Debt In Five Years
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thecut.com" alt="thecut.com">thecut.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;42&#x3A;24Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Julien and Kiersten Saunders wanted more control over their time and their money. Now they want you to follow their lead.</p>
</div>
<digg-social-share url="https://www.thecut.com/article/we-paid-off-200k-in-debt.html" namespaceslug="" title="How We Paid Off $200,000 In Debt In Five Years" type="story" storyid="1234016" storyslug="how-we-paid-off-200-000-in-debt-in-5-years-dialvkqoum" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234126" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/chris-hemsworth-answers-the-webs-most-searched-questions-wired" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16171911/419x224/maxresdefault-21.jpeg" loading="lazy" alt="This Is How Liam Hemsworth Got His Brother Chris Cast As Thor In The Marvel Cinematic Universe" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SECOND CHANCES LIKE THAT DON'T COME OFTEN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;chris-hemsworth-answers-the-webs-most-searched-questions-wired" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is How Liam Hemsworth Got His Brother Chris Cast As Thor In The Marvel Cinematic Universe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T17&#x3A;22&#x3A;17Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Chris Hemsworth had once unsuccessfully auditioned for Thor, but here's how things changed years later when his brother Liam entered the picture.</p>
</div>
<digg-social-share url="https://digg.com/video/chris-hemsworth-answers-the-webs-most-searched-questions-wired" namespaceslug="" title="This Is How Liam Hemsworth Got His Brother Chris Cast As Thor In The Marvel Cinematic Universe" type="story" storyid="1234126" storyslug="chris-hemsworth-answers-the-webs-most-searched-questions-wired" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234136" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/2022/06/16/business/media/usa-today-fabricated-sources.html?unlocked_article_code=AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DLDm8ciO4IGImG9lzWIq9ua9o6mCmATZpdN7MmVbl8x-VFPkdkVwSk54CDhY4OLj5zqZ62Wil--aPxao0C0G2gaHileqA4zaejvhmCPX-8CKzbhXwrIRJkppYxaV2siXwXlabOG_pziNJ9jv4hAJl8TWsQdWLd6amTfhZ0MNSCbhne4xBnGL0KHGGOwqPPru4IYw5QClnZTXxg4Wla6N1UPdkfPKiXPAd3MYOlwu1XUjo0Wd_vU54hRIHUlKFot6rOrnGPzsmwxfY1EsZEraNhrTDfyZbr5b8yRnzQZf8&smid=url-share?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655401422-DGnVE6YmT7.jpg" loading="lazy" alt="USA Today To Remove 23 Articles After Investigation Into Fabricated Sources" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
UH OH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2022&#x2F;06&#x2F;16&#x2F;business&#x2F;media&#x2F;usa-today-fabricated-sources.html&#x3F;unlocked_article_code&#x3D;AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DLDm8ciO4IGImG9lzWIq9ua9o6mCmATZpdN7MmVbl8x-VFPkdkVwSk54CDhY4OLj5zqZ62Wil--aPxao0C0G2gaHileqA4zaejvhmCPX-8CKzbhXwrIRJkppYxaV2siXwXlabOG_pziNJ9jv4hAJl8TWsQdWLd6amTfhZ0MNSCbhne4xBnGL0KHGGOwqPPru4IYw5QClnZTXxg4Wla6N1UPdkfPKiXPAd3MYOlwu1XUjo0Wd_vU54hRIHUlKFot6rOrnGPzsmwxfY1EsZEraNhrTDfyZbr5b8yRnzQZf8&amp;smid&#x3D;url-share&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
USA Today To Remove 23 Articles After Investigation Into Fabricated Sources
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T17&#x3A;45&#x3A;18Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The articles were removed after an investigation identified fabricated sources in stories by a breaking news reporter.</p>
</div>
<digg-social-share url="https://www.nytimes.com/2022/06/16/business/media/usa-today-fabricated-sources.html?unlocked_article_code=AAAAAAAAAAAAAAAACEIPuomT1JKd6J17Vw1cRCfTTMQmqxCdw_PIxftm3iWka3DLDm8ciO4IGImG9lzWIq9ua9o6mCmATZpdN7MmVbl8x-VFPkdkVwSk54CDhY4OLj5zqZ62Wil--aPxao0C0G2gaHileqA4zaejvhmCPX-8CKzbhXwrIRJkppYxaV2siXwXlabOG_pziNJ9jv4hAJl8TWsQdWLd6amTfhZ0MNSCbhne4xBnGL0KHGGOwqPPru4IYw5QClnZTXxg4Wla6N1UPdkfPKiXPAd3MYOlwu1XUjo0Wd_vU54hRIHUlKFot6rOrnGPzsmwxfY1EsZEraNhrTDfyZbr5b8yRnzQZf8&smid=url-share" namespaceslug="" title="USA Today To Remove 23 Articles After Investigation Into Fabricated Sources" type="story" storyid="1234136" storyslug="usa-today-to-remove-23-articles-after-investigation-into-fabricated-sources-jbhjhepdgu" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234102" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/news/link/elon-musk-space-x-and-tesla-inc-sued-for-258-billion-racketeering-scheme-dogecoin-cyrptocurrency-epeo1tOW63?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655396488-imev5wN5t3.jpg" loading="lazy" alt="Elon Musk And His Companies Sued For $258 Billion Claiming They Ran A Dogecoin Racketeering Scheme" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'Dogecoin Crypto Pyramid Scheme' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;news&#x2F;link&#x2F;elon-musk-space-x-and-tesla-inc-sued-for-258-billion-racketeering-scheme-dogecoin-cyrptocurrency-epeo1tOW63&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Elon Musk And His Companies Sued For $258 Billion Claiming They Ran A Dogecoin Racketeering Scheme
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bloomberg.com" alt="bloomberg.com">bloomberg.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T16&#x3A;39&#x3A;56Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Keith Johnson, an American citizen, has filed a lawsuit saying Elon's companies racketeered to exaggerate Dogecoin prices.</p>
</div>
<digg-social-share url="https://digg.com/news/link/elon-musk-space-x-and-tesla-inc-sued-for-258-billion-racketeering-scheme-dogecoin-cyrptocurrency-epeo1tOW63" namespaceslug="" title="Elon Musk And His Companies Sued For $258 Billion Claiming They Ran A Dogecoin Racketeering Scheme" type="story" storyid="1234102" storyslug="elon-musk-space-x-and-tesla-inc-sued-for-258-billion-racketeering-scheme-dogecoin-cyrptocurrency-epeo1tow63" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="779029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/17183042/419x224/filtered-bottle-scaled.jpg" loading="lazy" alt="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;larq&#x2F;link&#x2F;larq-filter-purevis-microplastics-GtLNeNxEeR&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-11-20T16&#x3A;05&#x3A;12Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Consuming microplastics puts your health at risk. LARQ's water filtration systems can keep you safe.</p>
</div>
<digg-social-share url="https://digg.com/larq/link/larq-filter-purevis-microplastics-GtLNeNxEeR" namespaceslug="" title="Microplastics Are Everywhere But They Shouldn't Be In Your Drinking Water" type="story" storyid="779029" storyslug="this-smart-chopping-board-is-the-ultimate-kitchen-multitasker" dugg="" bookmarked="" diggs="46" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234020" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/kevin-bacon-hot-ones" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16155510/419x224/Screen-Shot-2022-06-16-at-11.51.16-AM.jpg" loading="lazy" alt="Kevin Bacon Tells Sean Evans About The Worst Audition Of His Life On 'Hot Ones'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I COMPLETELY SH*T THE BED' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;kevin-bacon-hot-ones" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Kevin Bacon Tells Sean Evans About The Worst Audition Of His Life On 'Hot Ones'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;26&#x3A;54Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Kevin Bacon remembered his most disastrous audition with the bouncer from "Studio 54" during a memorable interview on "Hot Ones."</p>
</div>
<digg-social-share url="https://digg.com/video/kevin-bacon-hot-ones" namespaceslug="" title="Kevin Bacon Tells Sean Evans About The Worst Audition Of His Life On 'Hot Ones'" type="story" storyid="1234020" storyslug="kevin-bacon-hot-ones" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234124" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://melmagazine.com/en-us/story/child-has-bad-vibes-tweet?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655399280-jlO0BqpBIP.jpg" loading="lazy" alt="The' Child Has Bad Vibes' Tweet Is Still The GOAT Dad Post" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS CHILD IS NOT GIVING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;child-has-bad-vibes-tweet&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The' Child Has Bad Vibes' Tweet Is Still The GOAT Dad Post
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T17&#x3A;08&#x3A;34Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In 2018, one man dared to pose a question about absent fathers that rocked the internet. (He was joking.)</p>
</div>
<digg-social-share url="https://melmagazine.com/en-us/story/child-has-bad-vibes-tweet" namespaceslug="" title="The' Child Has Bad Vibes' Tweet Is Still The GOAT Dad Post" type="story" storyid="1234124" storyslug="the-child-has-bad-vibes-tweet-is-still-the-goat-dad-post-rqypweuvll" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1229738" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fshop%2Ffathers-day?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/14173700/419x224/dad-hat.jpeg" loading="lazy" alt="Father's Day Is Almost Here, Get Your Shopping Before It's Too Late" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fshop&#x25;2Ffathers-day&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Father's Day Is Almost Here, Get Your Shopping Before It's Too Late
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-05-31T18&#x3A;17&#x3A;34Z GMT">2 weeks ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't get Dad another novelty tie &mdash; get him something exciting this year. Maybe a cocktail smoking set? Or high-end meat? Let's spice it up in 2022.</p>
</div>
<digg-social-share url="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fshop%2Ffathers-day" namespaceslug="" title="Father's Day Is Almost Here, Get Your Shopping Before It's Too Late" type="story" storyid="1229738" storyslug="father-s-day-is-right-around-the-corner-eo0fetx6vg" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234095" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jalopnik.com/at-14-500-is-this-vw-powered-1956-bmw-isetta-a-killer-1849064137?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655397165-HUG3CBqaB4.jpg" loading="lazy" alt="At $14,500, Is This VW-Powered 1956 BMW Isetta A Killer Deal?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
URKEL'S FAVORITE CAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;at-14-500-is-this-vw-powered-1956-bmw-isetta-a-killer-1849064137&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
At $14,500, Is This VW-Powered 1956 BMW Isetta A Killer Deal?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T16&#x3A;33&#x3A;13Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The seller calls the custom bubble car a total death trap but says the brakes have been "gone through" so at least they won't kill you.</p>
</div>
<digg-social-share url="https://jalopnik.com/at-14-500-is-this-vw-powered-1956-bmw-isetta-a-killer-1849064137" namespaceslug="" title="At $14,500, Is This VW-Powered 1956 BMW Isetta A Killer Deal?" type="story" storyid="1234095" storyslug="at-14-500-is-this-vw-powered-1956-bmw-isetta-a-killer-deal-zkntjalp2a" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234029" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16150034/419x224/Screen-Shot-2022-06-16-at-11.00.23-AM.jpg" loading="lazy" alt="Mrwhosetheboss And Marques Brownlee Put An End To The 'Which Smartphone Is Better?' Debate Once And For All" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ANDROID VS IPHONE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Mrwhosetheboss And Marques Brownlee Put An End To The 'Which Smartphone Is Better?' Debate Once And For All
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;06&#x3A;19Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When it comes to smartphones in 2022, which one is the best? Mrwhosetheboss and Marques Brownlee take the Android and iPhone head to head.</p>
</div>
<digg-social-share url="https://digg.com/video/mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" namespaceslug="" title="Mrwhosetheboss And Marques Brownlee Put An End To The 'Which Smartphone Is Better?' Debate Once And For All" type="story" storyid="1234029" storyslug="mrwhosetheboss-and-marques-brownlee-put-an-end-to-the-which-smartphone-is-better-debate-once-and-for-all" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1228536" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://viking-forge-camping-axe.kckb.st/5e1cb64c?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/05/15151838/419x224/viking-axe.jpeg" loading="lazy" alt="Ending Soon: The Viking Forge Is Three Times Smaller Than A Normal Axe" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;viking-forge-camping-axe.kckb.st&#x2F;5e1cb64c&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ending Soon: The Viking Forge Is Three Times Smaller Than A Normal Axe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-05-26T15&#x3A;50&#x3A;20Z GMT">3 weeks ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Small and lightweight enough to bring with you anytime you head into the wild, this handmade axe is strong enough to easily tackle roots, vines and firewood.</p>
</div>
<digg-social-share url="https://viking-forge-camping-axe.kckb.st/5e1cb64c" namespaceslug="" title="Ending Soon: The Viking Forge Is Three Times Smaller Than A Normal Axe" type="story" storyid="1228536" storyslug="the-viking-forge-is-three-times-smaller-than-a-normal-axe-y32ymxew6q" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234093" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inputmag.com/culture/dall-e-mini-ai-weird-twitter-images-viral-art?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655397094-gOLGAvDDuN.jpg" loading="lazy" alt="Meet The Twitter Curators Highlighting DALL-E's Weirdest AI Art" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LET'S GET WEIRD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;culture&#x2F;dall-e-mini-ai-weird-twitter-images-viral-art&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Meet The Twitter Curators Highlighting DALL-E's Weirdest AI Art
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inputmag.com" alt="inputmag.com">inputmag.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T16&#x3A;32&#x3A;13Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's a new form of imagination," says one account operator.</p>
</div>
<digg-social-share url="https://www.inputmag.com/culture/dall-e-mini-ai-weird-twitter-images-viral-art" namespaceslug="" title="Meet The Twitter Curators Highlighting DALL-E's Weirdest AI Art" type="story" storyid="1234093" storyslug="meet-the-twitter-curators-highlighting-dall-e-s-weirdest-ai-art-6t8tfg0rsv" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234018" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/ryan-gosling-child-performance-dance-troupe-1992-ken-barbie-pink" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16151045/419x224/Screen-Shot-2022-06-16-at-11.08.33-AM.jpg" loading="lazy" alt="Ryan Gosling Proved He Was Born To Play Ken In This Resurfaced Dance Performance" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
STARS ALIGN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;ryan-gosling-child-performance-dance-troupe-1992-ken-barbie-pink" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ryan Gosling Proved He Was Born To Play Ken In This Resurfaced Dance Performance
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;59&#x3A;43Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's a cutthroat business. I had to get out," said Ryan Gosling about his career as a child dancer. A performance of his from 1992 recently resurfaced, and it looks like he was destined to play Ken in Greta Gerwig's upcoming film "Barbie" all along.</p>
</div>
<digg-social-share url="https://digg.com/video/ryan-gosling-child-performance-dance-troupe-1992-ken-barbie-pink" namespaceslug="" title="Ryan Gosling Proved He Was Born To Play Ken In This Resurfaced Dance Performance" type="story" storyid="1234018" storyslug="ryan-gosling-child-performance-dance-troupe-1992-ken-barbie-pink" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1211236" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.avantlink.com/click.php?tt=cl&merchant_id=47cd1998-e608-4548-aa0f-3d33e964ad3a&website_id=b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&url=https%3A%2F%2Fwww.hyperlitemountaingear.com%2Fproducts%2F2400-southwest&ctc=14thspot?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/03/28151322/419x224/southweest.png" loading="lazy" alt="Hiking Weather Calls For Our Favorite Backpack" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.avantlink.com&#x2F;click.php&#x3F;tt&#x3D;cl&amp;merchant_id&#x3D;47cd1998-e608-4548-aa0f-3d33e964ad3a&amp;website_id&#x3D;b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&amp;url&#x3D;https&#x25;3A&#x25;2F&#x25;2Fwww.hyperlitemountaingear.com&#x25;2Fproducts&#x25;2F2400-southwest&amp;ctc&#x3D;14thspot&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hiking Weather Calls For Our Favorite Backpack
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/hyperlitemountaingear.com" alt="hyperlitemountaingear.com">hyperlitemountaingear.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-03-28T15&#x3A;13&#x3A;52Z GMT">2 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The 40L Southwest trail pack has a thoughtful, streamlined setup. From weekend trips to quick hikes, it's the perfect size for adventurers that want to do more with less.</p>
</div>
<digg-social-share url="https://www.avantlink.com/click.php?tt=cl&merchant_id=47cd1998-e608-4548-aa0f-3d33e964ad3a&website_id=b70ec6c2-a4ea-4a8b-9f45-f4a8379c2aba&url=https%3A%2F%2Fwww.hyperlitemountaingear.com%2Fproducts%2F2400-southwest&ctc=14thspot" namespaceslug="" title="Hiking Weather Calls For Our Favorite Backpack" type="story" storyid="1211236" storyslug="hiking-weather-calls-for-our-favorite-backpack" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233954" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-apple-removed-headphone-jack-iphone-tony-fadell" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16134301/419x224/maxresdefault-5-18.jpeg" loading="lazy" alt="Why Apple Removed The Headphone Jack From Its Devices" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'BLUETOOTH WAS GOOD, BUT IT WASN'T APPLE-LIKE' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-apple-removed-headphone-jack-iphone-tony-fadell" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Apple Removed The Headphone Jack From Its Devices
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T13&#x3A;59&#x3A;19Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Co-creator of the iPhone and iPod Tony Fadell reveals how long it took Apple to finally pull the plug on removing the iPhone's headphone input &mdash; and why they thought about doing it to the iPod too.</p>
</div>
<digg-social-share url="https://digg.com/video/why-apple-removed-headphone-jack-iphone-tony-fadell" namespaceslug="" title="Why Apple Removed The Headphone Jack From Its Devices" type="story" storyid="1233954" storyslug="why-apple-removed-headphone-jack-iphone-tony-fadell" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233989" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/m7gq8a/james-bell-cyberstalking-harassment-catfishing?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655388860-dgFcnhpmzY.jpg" loading="lazy" alt="These Women Say One Man Terrorized Them Online For Years. Then, They Decided To Band Together" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Horrible </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;m7gq8a&#x2F;james-bell-cyberstalking-harassment-catfishing&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
These Women Say One Man Terrorized Them Online For Years. Then, They Decided To Band Together
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;19&#x3A;47Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Harassed across the internet for more than a decade, a group of women found each other &mdash; and their alleged tormentor.</p>
</div>
<digg-social-share url="https://www.vice.com/en/article/m7gq8a/james-bell-cyberstalking-harassment-catfishing" namespaceslug="" title="These Women Say One Man Terrorized Them Online For Years. Then, They Decided To Band Together" type="story" storyid="1233989" storyslug="these-women-say-one-man-terrorized-them-online-for-years-then-they-decided-to-band-together-t1zffoug3y" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233956" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/blonde-ana-de-armas-marilyn-monroe-netflix" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16134729/419x224/Screen-Shot-2022-06-16-at-9.44.13-AM.png" loading="lazy" alt="Ana de Armas Makes First Appearance As Marilyn Monroe In New Netflix Film 'Blonde'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BEGINS STREAMING ON SEPTEMBER 23 </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;blonde-ana-de-armas-marilyn-monroe-netflix" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ana de Armas Makes First Appearance As Marilyn Monroe In New Netflix Film 'Blonde'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T13&#x3A;48&#x3A;15Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The film is based Joyce Carol Oates's novel about Marilyn Monroe's public and personal life, is directed by Andrew Dominik and stars Ana de Armas as Monroe.</p>
</div>
<digg-social-share url="https://digg.com/video/blonde-ana-de-armas-marilyn-monroe-netflix" namespaceslug="" title="Ana de Armas Makes First Appearance As Marilyn Monroe In New Netflix Film 'Blonde'" type="story" storyid="1233956" storyslug="blonde-ana-de-armas-marilyn-monroe-netflix" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233948" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/bill-clinton-reveals-what-he-thinks-will-persuade-republicans-to-support-gun-reform" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16133100/419x224/Screen-Shot-2022-06-16-at-9.29.26-AM.jpg" loading="lazy" alt="Bill Clinton Reveals What He Thinks Will Persuade Republicans To Support Gun Reform" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'DON'T TALK DOWN TO THEM' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;bill-clinton-reveals-what-he-thinks-will-persuade-republicans-to-support-gun-reform" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Bill Clinton Reveals What He Thinks Will Persuade Republicans To Support Gun Reform
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T13&#x3A;36&#x3A;17Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bill Clinton told James Corden what needed to be done to convince lawmakers to pass gun reform legislation.</p>
</div>
<digg-social-share url="https://digg.com/video/bill-clinton-reveals-what-he-thinks-will-persuade-republicans-to-support-gun-reform" namespaceslug="" title="Bill Clinton Reveals What He Thinks Will Persuade Republicans To Support Gun Reform" type="story" storyid="1233948" storyslug="bill-clinton-reveals-what-he-thinks-will-persuade-republicans-to-support-gun-reform" dugg="" bookmarked="" diggs="4" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234057" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.politico.com/news/2022/06/16/powerful-gun-lobbyists-in-dc-00040059?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655393047-eihmJLranr.jpg" loading="lazy" alt="He's One Of The Most Powerful Gun Lobbyists In DC And You've Never Heard Of Him" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MAKING A MARK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;2022&#x2F;06&#x2F;16&#x2F;powerful-gun-lobbyists-in-dc-00040059&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
He's One Of The Most Powerful Gun Lobbyists In DC And You've Never Heard Of Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/politico.com" alt="politico.com">politico.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;24&#x3A;29Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Mark Barnes has a complicated, and cozy, relationship with both the gun industry and the federal bureau that regulates it.</p>
</div>
<digg-social-share url="https://www.politico.com/news/2022/06/16/powerful-gun-lobbyists-in-dc-00040059" namespaceslug="" title="He's One Of The Most Powerful Gun Lobbyists In DC And You've Never Heard Of Him" type="story" storyid="1234057" storyslug="he-s-one-of-the-most-powerful-gun-lobbyists-in-dc-and-you-ve-never-heard-of-him-ihx0fxa1zd" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233933" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-the-next-level-graphics-in-star-wars-battlefront-were-way-ahead-of-its-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16125500/419x224/Screen-Shot-2022-06-16-at-8.54.51-AM.jpg" loading="lazy" alt="Why The Next Level Graphics In 'Star Wars Battlefront' Were Way Ahead Of Its Time" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THEY USED THE FORCE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-the-next-level-graphics-in-star-wars-battlefront-were-way-ahead-of-its-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why The Next Level Graphics In 'Star Wars Battlefront' Were Way Ahead Of Its Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T12&#x3A;57&#x3A;39Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How are these graphics from a game put out in 2015 still so good?</p>
</div>
<digg-social-share url="https://digg.com/video/why-the-next-level-graphics-in-star-wars-battlefront-were-way-ahead-of-its-time" namespaceslug="" title="Why The Next Level Graphics In 'Star Wars Battlefront' Were Way Ahead Of Its Time" type="story" storyid="1233933" storyslug="why-the-next-level-graphics-in-star-wars-battlefront-were-way-ahead-of-its-time" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234051" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gq-magazine.co.uk/culture/article/ewan-mcgregor-interview?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16152158/419x224/Screen-Shot-2022-06-16-at-11.21.31-AM.png" loading="lazy" alt="The Ewan McGregor Interview" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'A Nervous Wreck And Absolutely Self-Assured' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gq-magazine.co.uk&#x2F;culture&#x2F;article&#x2F;ewan-mcgregor-interview&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Ewan McGregor Interview
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gq-magazine.co.uk" alt="gq-magazine.co.uk">gq-magazine.co.uk</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;21&#x3A;37Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Fresh off his first Emmy and finally back helming the galaxy's biggest sci-fi franchise, Ewan McGregor is embracing life's second act.</p>
</div>
<digg-social-share url="https://www.gq-magazine.co.uk/culture/article/ewan-mcgregor-interview" namespaceslug="" title="The Ewan McGregor Interview" type="story" storyid="1234051" storyslug="the-ewan-mc-gregor-interview-crp5z1lvof" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234063" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.esquire.com/food-drink/bars/a40253934/best-bars-america-2022/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655393383-7DDxD0FOGy.jpg" loading="lazy" alt="The Best Bars In America, 2022" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHEERS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;food-drink&#x2F;bars&#x2F;a40253934&#x2F;best-bars-america-2022&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Best Bars In America, 2022
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/esquire.com" alt="esquire.com">esquire.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;30&#x3A;19Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From top of the world rooftop bars, to subterranean cocktail dens, here are 25 worthy locations for a big night out.</p>
</div>
<digg-social-share url="https://www.esquire.com/food-drink/bars/a40253934/best-bars-america-2022/" namespaceslug="" title="The Best Bars In America, 2022" type="story" storyid="1234063" storyslug="the-best-bars-in-america-2022-yfoxyyd5rb" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233935" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-deeply-fascinating-breakdown-of-the-siege-of-rome-that-your-history-teachers-never-told-you-about" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16125152/419x224/Screen-Shot-2022-06-16-at-8.47.29-AM.jpg" loading="lazy" alt="Here's A Deeply Fascinating Breakdown Of The Siege Of Rome That Your History Teachers Never Told You About" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ROME'S LAST STAND </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-deeply-fascinating-breakdown-of-the-siege-of-rome-that-your-history-teachers-never-told-you-about" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Deeply Fascinating Breakdown Of The Siege Of Rome That Your History Teachers Never Told You About
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T12&#x3A;52&#x3A;03Z GMT">8 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's a comprehensive breakdown of how 500 years ago Rome experienced one of the most brutal sieges in history.</p>
</div>
<digg-social-share url="https://digg.com/video/heres-a-deeply-fascinating-breakdown-of-the-siege-of-rome-that-your-history-teachers-never-told-you-about" namespaceslug="" title="Here's A Deeply Fascinating Breakdown Of The Siege Of Rome That Your History Teachers Never Told You About" type="story" storyid="1233935" storyslug="heres-a-deeply-fascinating-breakdown-of-the-siege-of-rome-that-your-history-teachers-never-told-you-about" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234074" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.wired.co.uk/article/particle-hunters-physics-icecube-lhc?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655394735-zBMDh7rQut.jpg" loading="lazy" alt="Particle Hunters Can Spend A Lifetime Searching For Answers" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SWINGS AND MISSES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;particle-hunters-physics-icecube-lhc&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Particle Hunters Can Spend A Lifetime Searching For Answers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wired.co.uk" alt="wired.co.uk">wired.co.uk</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;54&#x3A;25Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In physics, experiments to answer the big questions can take decades to run &mdash; and might not produce any findings at all.</p>
</div>
<digg-social-share url="https://www.wired.co.uk/article/particle-hunters-physics-icecube-lhc" namespaceslug="" title="Particle Hunters Can Spend A Lifetime Searching For Answers" type="story" storyid="1234074" storyslug="particle-hunters-can-spend-a-lifetime-searching-for-answers-ubrp3vrdfz" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234006" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.themarshallproject.org/2022/06/14/what-did-fbi-data-say-about-crime-in-2021-it-s-too-unreliable-to-tell?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655390149-GZ3xdn78re.jpg" loading="lazy" alt="What Can FBI Data Say About Crime In 2021? It's Too Unreliable To Tell" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU HAD ONE JOB </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.themarshallproject.org&#x2F;2022&#x2F;06&#x2F;14&#x2F;what-did-fbi-data-say-about-crime-in-2021-it-s-too-unreliable-to-tell&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What Can FBI Data Say About Crime In 2021? It's Too Unreliable To Tell
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/themarshallproject.org" alt="themarshallproject.org">themarshallproject.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;36&#x3A;22Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The transition to a new data system creates huge gaps in national crime stats sure to be exploited by politicians in this election year.</p>
</div>
<digg-social-share url="https://www.themarshallproject.org/2022/06/14/what-did-fbi-data-say-about-crime-in-2021-it-s-too-unreliable-to-tell" namespaceslug="" title="What Can FBI Data Say About Crime In 2021? It's Too Unreliable To Tell" type="story" storyid="1234006" storyslug="what-can-fbi-data-say-about-crime-in-2021-it-s-too-unreliable-to-tell-ztkb6axges" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233919" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/stephen-colbert-joseph-biggs" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16120805/419x224/Screen-Shot-2022-06-16-at-8.07.55-AM.jpg" loading="lazy" alt="Stephen Colbert Had The Best Reaction To One Of The Proud Boys Who Named Him In Court" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I FEEL SEEN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;stephen-colbert-joseph-biggs" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stephen Colbert Had The Best Reaction To One Of The Proud Boys Who Named Him In Court
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T12&#x3A;04&#x3A;57Z GMT">8 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>""You are going to jail you neo-numbnut, and if you don't like it, you can come and get me," Colbert sniped.</p>
</div>
<digg-social-share url="https://digg.com/video/stephen-colbert-joseph-biggs" namespaceslug="" title="Stephen Colbert Had The Best Reaction To One Of The Proud Boys Who Named Him In Court" type="story" storyid="1233919" storyslug="stephen-colbert-joseph-biggs" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234043" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://defector.com/the-nyt-owned-athletic-lays-down-new-no-politics-rule-for-staff/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655392379-dy5l6deZZf.jpg" loading="lazy" alt="Under NYT Ownership, The Athletic Lays Down 'No Politics' Rule For Staff" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHUT UP AND WRITE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;defector.com&#x2F;the-nyt-owned-athletic-lays-down-new-no-politics-rule-for-staff&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Under NYT Ownership, The Athletic Lays Down 'No Politics' Rule For Staff
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/defector.com" alt="defector.com">defector.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;13&#x3A;23Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>As one Athletic staff member told Defector succinctly, "This makes no sense."</p>
</div>
<digg-social-share url="https://defector.com/the-nyt-owned-athletic-lays-down-new-no-politics-rule-for-staff/" namespaceslug="" title="Under NYT Ownership, The Athletic Lays Down 'No Politics' Rule For Staff" type="story" storyid="1234043" storyslug="under-nyt-ownership-the-athletic-lays-down-no-politics-rule-for-staff-gkdh48pk6i" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234067" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://amzn.to/3MXR21C?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655392125-n6saVC9ySD.jpg" loading="lazy" alt="Switch To An Electric Lawn Mower And Save" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;3MXR21C&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Switch To An Electric Lawn Mower And Save
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T15&#x3A;46&#x3A;44Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Fuel is getting extremely expensive, and the pollution from gas-powered equipment is pretty rough. Save 19% off this battery-powered mower, and ditch the old way.</p>
</div>
<digg-social-share url="https://amzn.to/3MXR21C" namespaceslug="" title="Switch To An Electric Lawn Mower And Save" type="story" storyid="1234067" storyslug="switch-to-an-electric-lawn-mower-and-save-leu7q8egrt" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233909" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/st-bernard-walks-into-dollar-store" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16114137/419x224/Screen-Shot-2022-06-16-at-7.41.26-AM.jpg" loading="lazy" alt="A 135-Pound Dog Walked Into A Dollar Store And Refused To Leave. Here's How Police Responded" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT A GOOD BOY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;st-bernard-walks-into-dollar-store" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A 135-Pound Dog Walked Into A Dollar Store And Refused To Leave. Here's How Police Responded
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T11&#x3A;41&#x3A;57Z GMT">9 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bentley the St. Bernard walked into a Dollar Store and created adorable chaos for the workers who were trying to close up.</p>
</div>
<digg-social-share url="https://digg.com/video/st-bernard-walks-into-dollar-store" namespaceslug="" title="A 135-Pound Dog Walked Into A Dollar Store And Refused To Leave. Here's How Police Responded" type="story" storyid="1233909" storyslug="st-bernard-walks-into-dollar-store" dugg="" bookmarked="" diggs="2" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1233973" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://restofworld.org/2022/why-crypto-crash-different-latin-america/?utm_source=rss&utm_medium=rss&utm_campaign=feeds?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1655387531-k4hR9hS09p.jpg" loading="lazy" alt="Why The Crypto Crash Hits Different In Latin America" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'We see and live an economy from resilience' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;restofworld.org&#x2F;2022&#x2F;why-crypto-crash-different-latin-america&#x2F;&#x3F;utm_source&#x3D;rss&amp;utm_medium&#x3D;rss&amp;utm_campaign&#x3D;feeds&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why The Crypto Crash Hits Different In Latin America
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/restofworld.org" alt="restofworld.org">restofworld.org</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T13&#x3A;53&#x3A;36Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Caught between rocketing inflation and a cratering crypto market, many stick with Bitcoin.</p>
</div>
<digg-social-share url="https://restofworld.org/2022/why-crypto-crash-different-latin-america/?utm_source=rss&utm_medium=rss&utm_campaign=feeds" namespaceslug="" title="Why The Crypto Crash Hits Different In Latin America" type="story" storyid="1233973" storyslug="why-the-crypto-crash-hits-different-in-latin-america-2qwyox6qti" dugg="" bookmarked="" diggs="3" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1234012" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col story-flex  gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://metro.co.uk/2022/06/16/studio-flat-with-bed-wedged-into-the-kitchen-could-be-yours-for-80k-16837043/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2022/06/16151603/419x224/SEI_109981772.webp" loading="lazy" alt="Studio Flat The Size Of A Bathroom With Bed Wedged Into Kitchen On Sale For $98,000" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
Stop this </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;metro.co.uk&#x2F;2022&#x2F;06&#x2F;16&#x2F;studio-flat-with-bed-wedged-into-the-kitchen-could-be-yours-for-80k-16837043&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Studio Flat The Size Of A Bathroom With Bed Wedged Into Kitchen On Sale For $98,000
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/metro.co.uk" alt="metro.co.uk">metro.co.uk</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2022-06-16T14&#x3A;40&#x3A;40Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It offers 179 square feet of space.</p>
</div>
<digg-social-share url="https://metro.co.uk/2022/06/16/studio-flat-with-bed-wedged-into-the-kitchen-could-be-yours-for-80k-16837043/" namespaceslug="" title="Studio Flat The Size Of A Bathroom With Bed Wedged Into Kitchen On Sale For $98,000" type="story" storyid="1234012" storyslug="studio-flat-the-size-of-a-bathroom-with-bed-wedged-into-kitchen-on-sale-for-80k-6hqnqgbcga" dugg="" bookmarked="" diggs="" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments hidden cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
</div>
</article>
</div>
</section>
</main>
<div class="relative block bg-digg-gray-clear box-channels mt-4 lg:mt-8">
<div class="container-1400 mx-auto px-4 py-0 md:px-8 md:py-4 z-10 text-base">
<section class="py-16 mx-auto">
<div class="grid grid-cols-1 sm:grid-cols-2 xl:grid-cols-4 gap-4 xl:gap-8">
<div class="p-8 z-30 color-1">
<a href="/technology">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Technology</h3>
</a>
</div>
<div class="p-8 z-30 color-2">
<a href="/digg-picks">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Digg Picks</h3>
</a>
</div>
<div class="p-8 z-30 color-3">
<a href="/hacker-noon">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Hacker Noon</h3>
</a>
</div>
<div class="p-8 z-30 color-4">
<a href="/super-jump">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">SuperJump</h3>
</a>
</div>
<div class="p-8 z-30 color-5">
<a href="/album-of-the-day">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-8 mt-4">Album A Day</h3>
</a>
</div>
<div class="p-8 z-30 color-6">
<a href="/nft">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">NFTs</h3>
</a>
</div>
<div class="p-8 z-30 color-7">
<a href="/channel/science">
<p class="text-white uppercase leading-5 text-base">Explore →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Science</h3>
</a>
</div>
<div class="p-8 z-30 color-8">
<a href="/namespaces">
<p class="text-white uppercase leading-5 text-base">Even More →</p>
<h3 class="text-white font-bold text-3xl leading-6 mt-4">Namespaces</h3>
</a>
</div>
</div>
</section>
</div>
</div>
<footer class="main-footer px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid" data-cy="footer">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy;
2022
Digg</a>
</nav>
</footer>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Get started by creating an account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Sign in</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1657067358" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1657067358"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1657067358"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1657067358"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1657067358"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1657067358" async></script>
</body>
</html>
