<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1591277007">
<link rel="stylesheet" href="/static/base.css?v=1591277007">
<link rel="canonical" href="https://digg.com/video/explaining-the-state-of-the-world-to-past-self">

<link rel="icon" href="/static/images/digg-favicon.png?v=1591277007" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1591277007">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/06/04134210/Screen-Shot-2020-06-04-at-9.41.50-AM.jpg">
<meta name="twitter:description" content="If you thought things were bad back in April 2020, buckle up.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/explaining-the-state-of-the-world-to-past-self">
<meta property="og:type" content="article">
<meta property="og:title" content="Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/06/04134210/Screen-Shot-2020-06-04-at-9.41.50-AM.jpg">
<meta property="og:description" content="If you thought things were bad back in April 2020, buckle up.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse - Digg</title>
<meta name="description" content="If you thought things were bad back in April 2020, buckle up.
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
</head>
<body class=" ">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
 <li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
<li><a href="/channel/coronavirus" style="color: ">Coronavirus</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<section class="wrapper video">
<div class="grid">
<div class="col col--2-of-3">
<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="900867">
<div class="embedd-code">
<iframe class='embedly-embed' src='https://www.youtube.com/embed/xdyDpP2s-og?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
<div class="share-story" data-id="900867" data-url="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" data-title="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOU THOUGHT THINGS WERE BAD THEN </div>
<a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse
</h1>
</a>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If you thought things were bad back in April 2020, buckle up.</p>
</div>
<div class="hat-tip">
<a href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;xdyDpP2s-og" target="">Julie Nolke</a>
</div>
</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse",
  "description": "If you thought things were bad back in April 2020, buckle up.
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2020/06/04134215/1481941461-Screen-Shot-2020-06-04-at-9.41.50-AM.jpg" ],
  "uploadDate": "2020-06-04 13:44:14",
  "embedUrl": "https://www.youtube.com/watch?v=xdyDpP2s-og"
}
</script>
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
</div>
<div class="col col--1-of-3 hide-on-mobile">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="hed">Recommended</h3>
<div class="grid" data-collect-stats="yes">
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="900867">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04134214&#x2F;1116466802-Screen-Shot-2020-06-04-at-9.41.50-AM.jpg" loading="lazy" alt="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow G...
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="900561">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;which-stainless-steel-water-bottle-stays-colder-longer" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03182610&#x2F;62508337-Screen-Shot-2020-06-03-at-2.25.02-PM.jpg" loading="lazy" alt="Which&#x20;Stainless&#x20;Steel&#x20;Water&#x20;Bottle&#x20;Stays&#x20;Colder&#x20;Longer&#x3F;">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;which-stainless-steel-water-bottle-stays-colder-longer" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Which Stainless Steel Water Bottle Stays Colder Longer?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="900884">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;blind-woman-saved-by-guide-dog" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04143631&#x2F;1492071057-Screen-Shot-2020-06-04-at-9.48.47-AM.png" loading="lazy" alt="Blind&#x20;Woman&#x20;Is&#x20;Inches&#x20;Away&#x20;From&#x20;Being&#x20;Hit&#x20;By&#x20;A&#x20;Car,&#x20;Is&#x20;Saved&#x20;By&#x20;Her&#x20;Guide&#x20;Dog">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;blind-woman-saved-by-guide-dog" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Blind Woman Is Inches Away From Being Hit By A Car, Is Saved By Her Guide Dog
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="900886">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;engineer-builds-a-robotic-golf-club" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04141754&#x2F;1603486399-Screen-Shot-2020-06-04-at-10.15.31-AM.jpg" loading="lazy" alt="Engineer&#x20;Builds&#x20;A&#x20;Robotic&#x20;Golf&#x20;Club&#x20;That&#x20;Dramatically&#x20;Improves&#x20;Your&#x20;Game">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;engineer-builds-a-robotic-golf-club" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Engineer Builds A Robotic Golf Club That Dramatically Improves Your Game
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
<div class="col col--3-of-3 col--m-1-of-2">
<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="900776">
<div class="grid">
<div class="col col--5-of-12 col--m-2-of-4">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04123413&#x2F;1938198761-Screen-Shot-2020-06-04-at-8.31.29-AM.jpg" loading="lazy" alt="Homeowner&#x20;Tells&#x20;Australian&#x20;Prime&#x20;Minister&#x20;Scott&#x20;Morrison&#x20;To&#x20;Get&#x20;Off&#x20;His&#x20;Grass&#x20;During&#x20;Press&#x20;Conference">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="col col--7-of-12 col--m-2-of-4">
<header>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
Homeowner Tells Australian Prime Minister Scott Morrison To Get Off His Grass Du...
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</section>
</section>
<section class="wrapper video" data-collect-stats="yes">
<div class="grid">
<div class="col col--12-of-12">
<hr>
</div>
<div class="col col--12-of-12">
<h2 class="hed">Top Videos</h2>
</div>
<div class="top-videos">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900491">
<a href="&#x2F;video&#x2F;trailer-too-small-for-soil" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03175649&#x2F;1390628060-Screen-Shot-2020-06-03-at-1.45.47-PM.png" loading="lazy" alt="Guy&#x20;Insists&#x20;His&#x20;Trailer&#x20;Is&#x20;Big&#x20;Enough&#x20;For&#x20;The&#x20;Soil&#x20;He&#x20;Purchased,&#x20;So&#x20;The&#x20;Loader&#x20;Gave&#x20;The&#x20;Customer&#x20;Exactly&#x20;What&#x20;He&#x20;Ordered" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOADED EXCHANGE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;trailer-too-small-for-soil" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Insists His Trailer Is Big Enough For The Soil He Purchased, So The Loader Gave The Customer Exactly What He Ordered
</a>
</h2>
<div class="metadata">
<span>
9
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"This is what you asked for?"</p>
</div>
<div class="share-story" data-id="900491" data-url="&#x2F;video&#x2F;trailer-too-small-for-soil" data-title="Guy&#x20;Insists&#x20;His&#x20;Trailer&#x20;Is&#x20;Big&#x20;Enough&#x20;For&#x20;The&#x20;Soil&#x20;He&#x20;Purchased,&#x20;So&#x20;The&#x20;Loader&#x20;Gave&#x20;The&#x20;Customer&#x20;Exactly&#x20;What&#x20;He&#x20;Ordered">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899904">
<a href="&#x2F;video&#x2F;george-floyd-newly-found-footage" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;02185936&#x2F;1812514179-Screen-Shot-2020-06-02-at-2.57.58-PM.jpg" loading="lazy" alt="George&#x20;Floyd&#x20;Recorded&#x20;A&#x20;Plea&#x20;For&#x20;Young&#x20;People&#x20;To&#x20;End&#x20;Violence&#x20;In&#x20;Their&#x20;Communities&#x20;Before&#x20;He&#x20;Died" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'COME ON HOME' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;george-floyd-newly-found-footage" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
George Floyd Recorded A Plea For Young People To End Violence In Their Communities Before He Died
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In newly found footage, George Floyd urged young people to reject gun violence and crime.</p>
</div>
<div class="share-story" data-id="899904" data-url="&#x2F;video&#x2F;george-floyd-newly-found-footage" data-title="George&#x20;Floyd&#x20;Recorded&#x20;A&#x20;Plea&#x20;For&#x20;Young&#x20;People&#x20;To&#x20;End&#x20;Violence&#x20;In&#x20;Their&#x20;Communities&#x20;Before&#x20;He&#x20;Died">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899868">
<a href="&#x2F;video&#x2F;oil-never-changed-in-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;02182023&#x2F;771712037-Screen-Shot-2020-06-02-at-2.19.08-PM.jpg" loading="lazy" alt="What&#x20;Happens&#x20;If&#x20;You&#x20;Never&#x20;Change&#x20;The&#x20;Oil&#x20;In&#x20;Your&#x20;Car&#x20;After&#x20;23,000&#x20;Miles&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SO UNREFINED </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;oil-never-changed-in-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What Happens If You Never Change The Oil In Your Car After 23,000 Miles?
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This couple never changed their engine oil once since buying their car. Problem?</p>
</div>
<div class="share-story" data-id="899868" data-url="&#x2F;video&#x2F;oil-never-changed-in-car" data-title="What&#x20;Happens&#x20;If&#x20;You&#x20;Never&#x20;Change&#x20;The&#x20;Oil&#x20;In&#x20;Your&#x20;Car&#x20;After&#x20;23,000&#x20;Miles&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900250">
<a href="&#x2F;video&#x2F;box-bounce-back-into-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03140839&#x2F;535209615-Screen-Shot-2020-06-03-at-9.25.26-AM.png" loading="lazy" alt="Box&#x20;Falls&#x20;Out&#x20;Of&#x20;A&#x20;Moving&#x20;Truck,&#x20;Magically&#x20;Bounces&#x20;Back&#x20;Into&#x20;Car&#x20;Twice" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THINK OUTSIDE THE BOX </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;box-bounce-back-into-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Box Falls Out Of A Moving Truck, Magically Bounces Back Into Car Twice
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What doesn't kill it makes it stronger.</p>
</div>
<div class="share-story" data-id="900250" data-url="&#x2F;video&#x2F;box-bounce-back-into-car" data-title="Box&#x20;Falls&#x20;Out&#x20;Of&#x20;A&#x20;Moving&#x20;Truck,&#x20;Magically&#x20;Bounces&#x20;Back&#x20;Into&#x20;Car&#x20;Twice">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900776">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04123414&#x2F;1620346200-Screen-Shot-2020-06-04-at-8.31.29-AM.jpg" loading="lazy" alt="Homeowner&#x20;Tells&#x20;Australian&#x20;Prime&#x20;Minister&#x20;Scott&#x20;Morrison&#x20;To&#x20;Get&#x20;Off&#x20;His&#x20;Grass&#x20;During&#x20;Press&#x20;Conference" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I'VE JUST RESEEDED THAT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Homeowner Tells Australian Prime Minister Scott Morrison To Get Off His Grass During Press Conference
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
 </span>
</div>
</header>
<div itemprop="description" class="description">
<p>A press conference by Scott Morrison announcing a new stimulus package was interrupted by a homeowner who wanted people off his newly reseeded lawn.</p>
</div>
<div class="share-story" data-id="900776" data-url="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" data-title="Homeowner&#x20;Tells&#x20;Australian&#x20;Prime&#x20;Minister&#x20;Scott&#x20;Morrison&#x20;To&#x20;Get&#x20;Off&#x20;His&#x20;Grass&#x20;During&#x20;Press&#x20;Conference">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900867">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04134215&#x2F;1481941461-Screen-Shot-2020-06-04-at-9.41.50-AM.jpg" loading="lazy" alt="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOU THOUGHT THINGS WERE BAD THEN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If you thought things were bad back in April 2020, buckle up.</p>
</div>
<div class="share-story" data-id="900867" data-url="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" data-title="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</div>
</section>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
<div class="spacer hide-on-mobile"></div>
<div class="cta-videos" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more videos like this?</h3>
<p>Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="900878">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;06&#x2F;3-keys-understanding-strangest-economy-ever&#x2F;612373&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04134618&#x2F;884509405-Screen-Shot-2020-06-04-at-9.45.49-AM.png" loading="lazy" alt="This&#x20;Is&#x20;The&#x20;Strangest&#x20;Economy&#x20;Ever" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UP IS DOWN, DOWN IS UP </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;06&#x2F;3-keys-understanding-strangest-economy-ever&#x2F;612373&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Is The Strangest Economy Ever
</a>
</h1>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In the time that U.S. deaths have increased from 100 to more than 100,000, the S&#038;P 500 has gone up 20 percent.</p>
</div>
<div class="share-story" data-id="900878" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;06&#x2F;3-keys-understanding-strangest-economy-ever&#x2F;612373&#x2F;&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Is&#x20;The&#x20;Strangest&#x20;Economy&#x20;Ever">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900654">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;news-and-politics&#x2F;2020&#x2F;06&#x2F;trump-commanders-esper-mullen-miller.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03192721&#x2F;783162700-test-30.jpg" loading="lazy" alt="The&#x20;Officers&#x27;&#x20;Revolt" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FINALLY SPEAKING UP </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;news-and-politics&#x2F;2020&#x2F;06&#x2F;trump-commanders-esper-mullen-miller.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Officers' Revolt
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Military commanders are finally speaking out against Trump.</p>
</div>
<div class="share-story" data-id="900654" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;news-and-politics&#x2F;2020&#x2F;06&#x2F;trump-commanders-esper-mullen-miller.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Officers&#x27;&#x20;Revolt">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900885">
<a href="&#x2F;2020&#x2F;norway-mudslide-drag-houses-into-ocean" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04140833&#x2F;1603939594-Screen-Shot-2020-06-04-at-10.07.45-AM.png" loading="lazy" alt="Watch&#x20;A&#x20;Terrifying&#x20;Mudslide&#x20;In&#x20;Norway&#x20;Drag&#x20;Houses&#x20;Straight&#x20;Into&#x20;The&#x20;Ocean" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LET THIS ONE SLIDE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;norway-mudslide-drag-houses-into-ocean" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch A Terrifying Mudslide In Norway Drag Houses Straight Into The Ocean
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The landslide was more than 2,000 feet wide and 500 feet high.</p>
</div>
<div class="share-story" data-id="900885" data-url="&#x2F;2020&#x2F;norway-mudslide-drag-houses-into-ocean" data-title="Watch&#x20;A&#x20;Terrifying&#x20;Mudslide&#x20;In&#x20;Norway&#x20;Drag&#x20;Houses&#x20;Straight&#x20;Into&#x20;The&#x20;Ocean">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18143659&#x2F;1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
APPS WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
35
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900922">
<a href="&#x2F;video&#x2F;piers-morgan-explodes-at-rudy-giuliani-over-donald-trumps-response-to-protests" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04145312&#x2F;650048869-Screen-Shot-2020-06-04-at-10.52.51-AM.jpg" loading="lazy" alt="Piers&#x20;Morgan&#x20;Explodes&#x20;At&#x20;Rudy&#x20;Giuliani&#x20;Over&#x20;Donald&#x20;Trump&#x27;s&#x20;Response&#x20;To&#x20;Protests&#x3A;&#x20;&#x27;You&#x20;Sound&#x20;Completely&#x20;Barking&#x20;Mad&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WHAT HAPPENED TO YOU, RUDY' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;piers-morgan-explodes-at-rudy-giuliani-over-donald-trumps-response-to-protests" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Piers Morgan Explodes At Rudy Giuliani Over Donald Trump's Response To Protests: 'You Sound Completely Barking Mad'
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Good Morning Britain" host Piers Morgan clashed with Rudy Giuliani in a fiery dispute over Donald Trump's handling of the George Floyd protests.</p>
</div>
<div class="share-story" data-id="900922" data-url="&#x2F;video&#x2F;piers-morgan-explodes-at-rudy-giuliani-over-donald-trumps-response-to-protests" data-title="Piers&#x20;Morgan&#x20;Explodes&#x20;At&#x20;Rudy&#x20;Giuliani&#x20;Over&#x20;Donald&#x20;Trump&#x27;s&#x20;Response&#x20;To&#x20;Protests&#x3A;&#x20;&#x27;You&#x20;Sound&#x20;Completely&#x20;Barking&#x20;Mad&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900738">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277254&#x2F;tech-silicon-valley-remote-work-exodus-facebook-google-coronavirus-future&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03204307&#x2F;821912248-Screen-Shot-2020-06-03-at-4.42.47-PM.png" loading="lazy" alt="How&#x20;An&#x20;Exodus&#x20;Of&#x20;Tech&#x20;Workers&#x20;Could&#x20;Reshape&#x20;Silicon&#x20;Valley" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I HAVE NO ATTACHMENT TO THIS CITY' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277254&#x2F;tech-silicon-valley-remote-work-exodus-facebook-google-coronavirus-future&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How An Exodus Of Tech Workers Could Reshape Silicon Valley
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The tech workers in Silicon Valley know you want them gone. They knew it when you protested their buses. They knew it when you trashed their scooters. They definitely knew it when you scrawled "die techie scum" on the sidewalk. But guess what? They don't even want to be here! In fact, they're already packing their bags.</p>
</div>
<div class="share-story" data-id="900738" data-url="https&#x3A;&#x2F;&#x2F;www.theverge.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277254&#x2F;tech-silicon-valley-remote-work-exodus-facebook-google-coronavirus-future&#x3F;utm_source&#x3D;digg" data-title="How&#x20;An&#x20;Exodus&#x20;Of&#x20;Tech&#x20;Workers&#x20;Could&#x20;Reshape&#x20;Silicon&#x20;Valley">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900761">
<a href="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;the-occupation-of-washington-d-c-1843881860&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03213616&#x2F;2078081765-Screen-Shot-2020-06-03-at-5.35.52-PM.png" loading="lazy" alt="The&#x20;Occupation&#x20;Of&#x20;Washington,&#x20;DC" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A COMPLETE TAKEOVER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;the-occupation-of-washington-d-c-1843881860&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Occupation Of Washington, DC
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/jezebel.com" alt="jezebel.com">jezebel.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald&#x20;Trump">Donald Trump</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The officers staggered across the steps, blocking the protesters from what has long been the symbolic center of public protest in America. Wearing army fatigues and body armor, they looked like what they were: an army occupying ground. </p>
</div>
<div class="share-story" data-id="900761" data-url="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;the-occupation-of-washington-d-c-1843881860&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Occupation&#x20;Of&#x20;Washington,&#x20;DC">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900867">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04134215&#x2F;1481941461-Screen-Shot-2020-06-04-at-9.41.50-AM.jpg" loading="lazy" alt="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YOU THOUGHT THINGS WERE BAD THEN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Woman In Present Day Explains To Her April 2020 Self How The World Has Somehow Gotten Worse
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If you thought things were bad back in April 2020, buckle up.</p>
</div>
<div class="share-story" data-id="900867" data-url="&#x2F;video&#x2F;explaining-the-state-of-the-world-to-past-self" data-title="Woman&#x20;In&#x20;Present&#x20;Day&#x20;Explains&#x20;To&#x20;Her&#x20;April&#x20;2020&#x20;Self&#x20;How&#x20;The&#x20;World&#x20;Has&#x20;Somehow&#x20;Gotten&#x20;Worse">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900706">
<a href="https&#x3A;&#x2F;&#x2F;www.saturdayeveningpost.com&#x2F;2020&#x2F;06&#x2F;the-horse-listeners&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03200854&#x2F;184655086-Screen-Shot-2020-06-03-at-4.07.00-PM.png" loading="lazy" alt="The&#x20;Horse&#x20;Listeners" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BRINGING OUT THE BEST IN US </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.saturdayeveningpost.com&#x2F;2020&#x2F;06&#x2F;the-horse-listeners&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Horse Listeners
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/saturdayeveningpost.com" alt="saturdayeveningpost.com">saturdayeveningpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A growing branch of therapy relies on our natural affinity for these majestic animals to help clients process emotions, catalyze change, and treat physical and mental health conditions.</p>
</div>
<div class="share-story" data-id="900706" data-url="https&#x3A;&#x2F;&#x2F;www.saturdayeveningpost.com&#x2F;2020&#x2F;06&#x2F;the-horse-listeners&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Horse&#x20;Listeners">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900861">
<a href="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;features&#x2F;2020-america-is-failing-workers&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04133938&#x2F;184849224-test-33.jpg" loading="lazy" alt="America&#x27;s&#x20;Safety&#x20;Net&#x20;Is&#x20;Failing&#x20;Its&#x20;Workers" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FALLING THROUGH THE CRACKS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;features&#x2F;2020-america-is-failing-workers&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
America's Safety Net Is Failing Its Workers
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/bloomberg.com" alt="bloomberg.com">bloomberg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Stories from a country that was wildly unprepared for a pandemic.</p>
</div>
<div class="share-story" data-id="900861" data-url="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;features&#x2F;2020-america-is-failing-workers&#x2F;&#x3F;utm_source&#x3D;digg" data-title="America&#x27;s&#x20;Safety&#x20;Net&#x20;Is&#x20;Failing&#x20;Its&#x20;Workers">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900776">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04123414&#x2F;1620346200-Screen-Shot-2020-06-04-at-8.31.29-AM.jpg" loading="lazy" alt="Homeowner&#x20;Tells&#x20;Australian&#x20;Prime&#x20;Minister&#x20;Scott&#x20;Morrison&#x20;To&#x20;Get&#x20;Off&#x20;His&#x20;Grass&#x20;During&#x20;Press&#x20;Conference" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'I'VE JUST RESEEDED THAT' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Homeowner Tells Australian Prime Minister Scott Morrison To Get Off His Grass During Press Conference
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A press conference by Scott Morrison announcing a new stimulus package was interrupted by a homeowner who wanted people off his newly reseeded lawn.</p>
</div>
<div class="share-story" data-id="900776" data-url="&#x2F;video&#x2F;homeowner-tells-australian-prime-minister-scott-morrison-to-get-off-his-grass" data-title="Homeowner&#x20;Tells&#x20;Australian&#x20;Prime&#x20;Minister&#x20;Scott&#x20;Morrison&#x20;To&#x20;Get&#x20;Off&#x20;His&#x20;Grass&#x20;During&#x20;Press&#x20;Conference">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900940">
<a href="&#x2F;2020&#x2F;falcon-9-landing-resuse-records" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04150838&#x2F;1375549449-Screen-Shot-2020-06-04-at-11.00.34-AM.png" loading="lazy" alt="Watch&#x20;SpaceX&#x27;s&#x20;Falcon&#x20;9&#x20;Break&#x20;Rocket&#x20;Reuse&#x20;Records&#x20;With&#x20;Successful&#x20;Landing" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TO REUSABILITY AND BEYOND </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;falcon-9-landing-resuse-records" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch SpaceX's Falcon 9 Break Rocket Reuse Records With Successful Landing
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The successful launch and landing of Falcon 9 marks the first time an orbital-class rocket has flown and landed five times.</p>
</div>
<div class="share-story" data-id="900940" data-url="&#x2F;2020&#x2F;falcon-9-landing-resuse-records" data-title="Watch&#x20;SpaceX&#x27;s&#x20;Falcon&#x20;9&#x20;Break&#x20;Rocket&#x20;Reuse&#x20;Records&#x20;With&#x20;Successful&#x20;Landing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900777">
<a href="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;06&#x2F;los-angeles-mayor-eric-garcetti-city-officials-cutting-100-150-million-from-lapd-budget-funds-to-be-reinvested-in-communities-of-color-1202950811&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04123010&#x2F;1061003195-garcetti.png" loading="lazy" alt="Los&#x20;Angeles&#x20;Mayor&#x20;Garcetti&#x20;Cutting&#x20;&#x24;100-&#x24;150&#x20;Million&#x20;From&#x20;LAPD&#x20;Budget,&#x20;Funds&#x20;To&#x20;Be&#x20;Reinvested&#x20;In&#x20;Communities&#x20;Of&#x20;Color" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A STEP IN THE RIGHT DIRECTION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;06&#x2F;los-angeles-mayor-eric-garcetti-city-officials-cutting-100-150-million-from-lapd-budget-funds-to-be-reinvested-in-communities-of-color-1202950811&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Los Angeles Mayor Garcetti Cutting $100-$150 Million From LAPD Budget, Funds To Be Reinvested In Communities Of Color
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/deadline.com" alt="deadline.com">deadline.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As he began to speak about reforming the LAPD during his Wednesday evening press conference, Los Angeles Mayor Eric Garcetti called this an "urgent moment" for the city, "an inflection point."</p>
</div>
<div class="share-story" data-id="900777" data-url="https&#x3A;&#x2F;&#x2F;deadline.com&#x2F;2020&#x2F;06&#x2F;los-angeles-mayor-eric-garcetti-city-officials-cutting-100-150-million-from-lapd-budget-funds-to-be-reinvested-in-communities-of-color-1202950811&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Los&#x20;Angeles&#x20;Mayor&#x20;Garcetti&#x20;Cutting&#x20;&#x24;100-&#x24;150&#x20;Million&#x20;From&#x20;LAPD&#x20;Budget,&#x20;Funds&#x20;To&#x20;Be&#x20;Reinvested&#x20;In&#x20;Communities&#x20;Of&#x20;Color">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;snapback-glove&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;snapback-glove&amp;utm_term&#x3D;scsf-404730&amp;utm_content&#x3D;a0x1P000004sVn0QAE&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03215941&#x2F;488848064-door.jpeg" loading="lazy" alt="This&#x20;Handy&#x20;Glove&#x20;Lets&#x20;You&#x20;Pick&#x20;Things&#x20;Up&#x20;Without&#x20;Exposing&#x20;Your&#x20;Skin" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;snapback-glove&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;snapback-glove&amp;utm_term&#x3D;scsf-404730&amp;utm_content&#x3D;a0x1P000004sVn0QAE&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Handy Glove Lets You Pick Things Up Without Exposing Your Skin
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Don't watch to touch anything while out in public these days? Who could blame you? With the Snapback Glove, you won't have to. It hangs at your side and slips on in a jiffy to protect your hands. Get it for $33.99.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;snapback-glove&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;snapback-glove&amp;utm_term&#x3D;scsf-404730&amp;utm_content&#x3D;a0x1P000004sVn0QAE&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Handy&#x20;Glove&#x20;Lets&#x20;You&#x20;Pick&#x20;Things&#x20;Up&#x20;Without&#x20;Exposing&#x20;Your&#x20;Skin">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900491">
<a href="&#x2F;video&#x2F;trailer-too-small-for-soil" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03175649&#x2F;1390628060-Screen-Shot-2020-06-03-at-1.45.47-PM.png" loading="lazy" alt="Guy&#x20;Insists&#x20;His&#x20;Trailer&#x20;Is&#x20;Big&#x20;Enough&#x20;For&#x20;The&#x20;Soil&#x20;He&#x20;Purchased,&#x20;So&#x20;The&#x20;Loader&#x20;Gave&#x20;The&#x20;Customer&#x20;Exactly&#x20;What&#x20;He&#x20;Ordered" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOADED EXCHANGE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;trailer-too-small-for-soil" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Guy Insists His Trailer Is Big Enough For The Soil He Purchased, So The Loader Gave The Customer Exactly What He Ordered
</a>
</h2>
<div class="metadata">
<span>
9
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"This is what you asked for?"</p>
</div>
<div class="share-story" data-id="900491" data-url="&#x2F;video&#x2F;trailer-too-small-for-soil" data-title="Guy&#x20;Insists&#x20;His&#x20;Trailer&#x20;Is&#x20;Big&#x20;Enough&#x20;For&#x20;The&#x20;Soil&#x20;He&#x20;Purchased,&#x20;So&#x20;The&#x20;Loader&#x20;Gave&#x20;The&#x20;Customer&#x20;Exactly&#x20;What&#x20;He&#x20;Ordered">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900575">
<a href="&#x2F;video&#x2F;koala-wakes-up-drinks-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03183844&#x2F;1973033167-Screen-Shot-2020-06-03-at-2.36.39-PM.png" loading="lazy" alt="Watch&#x20;This&#x20;Soothing&#x20;Video&#x20;Of&#x20;A&#x20;Koala&#x20;Waking&#x20;Up&#x20;From&#x20;A&#x20;Nap&#x20;And&#x20;Taking&#x20;A&#x20;Drink" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DRINK TO THIS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;koala-wakes-up-drinks-water" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch This Soothing Video Of A Koala Waking Up From A Nap And Taking A Drink
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>It's all the simple pleasures in life rolled into one video: naps, a nice sip of cold water and koalas.</p>
</div>
<div class="share-story" data-id="900575" data-url="&#x2F;video&#x2F;koala-wakes-up-drinks-water" data-title="Watch&#x20;This&#x20;Soothing&#x20;Video&#x20;Of&#x20;A&#x20;Koala&#x20;Waking&#x20;Up&#x20;From&#x20;A&#x20;Nap&#x20;And&#x20;Taking&#x20;A&#x20;Drink">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900823">
<a href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;the-only-hospital-in-town-was-failing-they-promised-to-help-but-only-made-it-worse&#x23;961663&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04131538&#x2F;625727810-hospital-1.png" loading="lazy" alt="The&#x20;Only&#x20;Hospital&#x20;In&#x20;Town&#x20;Was&#x20;Failing.&#x20;They&#x20;Promised&#x20;To&#x20;Help&#x20;But&#x20;Only&#x20;Made&#x20;It&#x20;Worse" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE HOSPITAL NEEDS A HOSPITAL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;the-only-hospital-in-town-was-failing-they-promised-to-help-but-only-made-it-worse&#x23;961663&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Only Hospital In Town Was Failing. They Promised To Help But Only Made It Worse
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/propublica.org" alt="propublica.org">propublica.org</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Rural Oklahoma communities are desperate to hand the reins to management companies that say they're turnaround experts. Instead some companies failed the hospitals, bled them dry and expedited their demise.</p>
</div>
<div class="share-story" data-id="900823" data-url="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;the-only-hospital-in-town-was-failing-they-promised-to-help-but-only-made-it-worse&#x23;961663&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Only&#x20;Hospital&#x20;In&#x20;Town&#x20;Was&#x20;Failing.&#x20;They&#x20;Promised&#x20;To&#x20;Help&#x20;But&#x20;Only&#x20;Made&#x20;It&#x20;Worse">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899594">
<a href="&#x2F;video&#x2F;luca-stricagnoli-led-zeppelins-whole-lotta-love-on-acoustic-guitar" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;02152658&#x2F;432900773-Screen-Shot-2020-06-02-at-11.26.33-AM.jpg" loading="lazy" alt="This&#x20;Guy&#x20;Absolutely&#x20;Crushes&#x20;Led&#x20;Zeppelin&#x27;s&#x20;&#x27;Whole&#x20;Lotta&#x20;Love&#x27;&#x20;On&#x20;Acoustic&#x20;Guitar" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
GETTING THE LED OUT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;luca-stricagnoli-led-zeppelins-whole-lotta-love-on-acoustic-guitar" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Guy Absolutely Crushes Led Zeppelin's 'Whole Lotta Love' On Acoustic Guitar
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Luca Stricagnoli came to rock with just a simple acoustic guitar and he delivers.</p>
</div>
<div class="share-story" data-id="899594" data-url="&#x2F;video&#x2F;luca-stricagnoli-led-zeppelins-whole-lotta-love-on-acoustic-guitar" data-title="This&#x20;Guy&#x20;Absolutely&#x20;Crushes&#x20;Led&#x20;Zeppelin&#x27;s&#x20;&#x27;Whole&#x20;Lotta&#x20;Love&#x27;&#x20;On&#x20;Acoustic&#x20;Guitar">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900842">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21279416&#x2F;black-lives-matter-brooklyn-protests&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;04131748&#x2F;1620157536-bk-protests-1.png" loading="lazy" alt="A&#x20;Night&#x20;Of&#x20;Protest,&#x20;Pain&#x20;And&#x20;Peace&#x20;In&#x20;Brooklyn" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO JUSTICE, NO PEACE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21279416&#x2F;black-lives-matter-brooklyn-protests&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Night Of Protest, Pain And Peace In Brooklyn
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As mass demonstrations against police brutality continue across the country, thousands gather in New York to demonstrate against generations of police brutality and racial injustice in America.</p>
</div>
<div class="share-story" data-id="900842" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21279416&#x2F;black-lives-matter-brooklyn-protests&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Night&#x20;Of&#x20;Protest,&#x20;Pain&#x20;And&#x20;Peace&#x20;In&#x20;Brooklyn">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900631">
<a href="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;astronaut-chris-hadfield-shares-the-motivation-behind-his-incredible-photos-from-space&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03191246&#x2F;2013929503-Screen-Shot-2020-06-03-at-3.09.59-PM.png" loading="lazy" alt="Astronaut&#x20;Chris&#x20;Hadfield&#x20;Shares&#x20;The&#x20;Motivation&#x20;Behind&#x20;His&#x20;Incredible&#x20;Photos&#x20;From&#x20;Space" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHAT A STAR </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;astronaut-chris-hadfield-shares-the-motivation-behind-his-incredible-photos-from-space&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Astronaut Chris Hadfield Shares The Motivation Behind His Incredible Photos From Space
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/petapixel.com" alt="petapixel.com">petapixel.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>YouTube channel "MotivationHub" recently posted an inspirational snippet from a London Real interview with Canadian astronaut Chris Hadfield, in which he shares some life advice and reveals the motivation and meaning he finds in capturing photography from space.</p>
</div>
<div class="share-story" data-id="900631" data-url="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;astronaut-chris-hadfield-shares-the-motivation-behind-his-incredible-photos-from-space&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Astronaut&#x20;Chris&#x20;Hadfield&#x20;Shares&#x20;The&#x20;Motivation&#x20;Behind&#x20;His&#x20;Incredible&#x20;Photos&#x20;From&#x20;Space">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900250">
<a href="&#x2F;video&#x2F;box-bounce-back-into-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03140839&#x2F;535209615-Screen-Shot-2020-06-03-at-9.25.26-AM.png" loading="lazy" alt="Box&#x20;Falls&#x20;Out&#x20;Of&#x20;A&#x20;Moving&#x20;Truck,&#x20;Magically&#x20;Bounces&#x20;Back&#x20;Into&#x20;Car&#x20;Twice" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THINK OUTSIDE THE BOX </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;box-bounce-back-into-car" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Box Falls Out Of A Moving Truck, Magically Bounces Back Into Car Twice
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What doesn't kill it makes it stronger.</p>
</div>
<div class="share-story" data-id="900250" data-url="&#x2F;video&#x2F;box-bounce-back-into-car" data-title="Box&#x20;Falls&#x20;Out&#x20;Of&#x20;A&#x20;Moving&#x20;Truck,&#x20;Magically&#x20;Bounces&#x20;Back&#x20;Into&#x20;Car&#x20;Twice">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900391">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277104&#x2F;qualified-immunity-cops-constitution-shaniz-west-supreme-court&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03163717&#x2F;796837923-police-consequences.png" loading="lazy" alt="Why&#x20;Police&#x20;Can&#x20;Violate&#x20;Your&#x20;Constitutional&#x20;Rights&#x20;And&#x20;Suffer&#x20;No&#x20;Consequences&#x20;In&#x20;Court" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A RIGHTS WAY AND A WRONG WAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277104&#x2F;qualified-immunity-cops-constitution-shaniz-west-supreme-court&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Police Can Violate Your Constitutional Rights And Suffer No Consequences In Court
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Government officials enjoy broad protections against lawsuits and that includes rogue cops.</p>
</div>
<div class="share-story" data-id="900391" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277104&#x2F;qualified-immunity-cops-constitution-shaniz-west-supreme-court&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Police&#x20;Can&#x20;Violate&#x20;Your&#x20;Constitutional&#x20;Rights&#x20;And&#x20;Suffer&#x20;No&#x20;Consequences&#x20;In&#x20;Court">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900613">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;36ZSFIJ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03185958&#x2F;1812558162-8k.jpeg" loading="lazy" alt="Yes,&#x20;You&#x20;Can&#x20;Buy&#x20;An&#x20;8K&#x20;TV&#x20;Right&#x20;Now,&#x20;And&#x20;It&#x27;s&#x20;Wild" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;36ZSFIJ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Yes, You Can Buy An 8K TV Right Now, And It's Wild
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While these extremely high-res televisions are still too pricey for most, seeing native 8K content on an 82-inch television is truly unbelievable.</p>
</div>
<div class="share-story" data-id="900613" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;36ZSFIJ&#x3F;utm_source&#x3D;digg" data-title="Yes,&#x20;You&#x20;Can&#x20;Buy&#x20;An&#x20;8K&#x20;TV&#x20;Right&#x20;Now,&#x20;And&#x20;It&#x27;s&#x20;Wild">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900541">
<a href="&#x2F;video&#x2F;maximum-sized-object-that-you-can-flush" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03180759&#x2F;11095312-Screen-Shot-2020-06-03-at-2.07.26-PM.jpg" loading="lazy" alt="What&#x20;Is&#x20;The&#x20;Maximum-Sized&#x20;Object&#x20;That&#x20;You&#x20;Can&#x20;Flush&#x20;Down&#x20;The&#x20;Toilet&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
FLUSHING THE EVIDENCE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;maximum-sized-object-that-you-can-flush" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
What Is The Maximum-Sized Object That You Can Flush Down The Toilet?
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You shouldn't put any of these things in the toilet, but, for science, what is the largest physical thing you can flush? A YouTuber finds out.</p>
</div>
<div class="share-story" data-id="900541" data-url="&#x2F;video&#x2F;maximum-sized-object-that-you-can-flush" data-title="What&#x20;Is&#x20;The&#x20;Maximum-Sized&#x20;Object&#x20;That&#x20;You&#x20;Can&#x20;Flush&#x20;Down&#x20;The&#x20;Toilet&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900666">
<a href="https&#x3A;&#x2F;&#x2F;theconversation.com&#x2F;parasitic-worms-in-your-shellfish-lead-a-creepy-but-popular-lifestyle-138405&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03193514&#x2F;1092869167-parasites-in-shellfish-1.jpg" loading="lazy" alt="Parasitic&#x20;Worms&#x20;In&#x20;Your&#x20;Shellfish&#x20;Lead&#x20;A&#x20;Creepy&#x20;But&#x20;Popular&#x20;Lifestyle" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NO THANK YOU </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;theconversation.com&#x2F;parasitic-worms-in-your-shellfish-lead-a-creepy-but-popular-lifestyle-138405&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Parasitic Worms In Your Shellfish Lead A Creepy But Popular Lifestyle
</a>
</h2>
 <div class="metadata">
<span>
<a href="/source/theconversation.com" alt="theconversation.com">theconversation.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Mud blister worms make their homes in the shells of oysters and other shellfish, where they weaken their hosts.</p>
</div>
<div class="share-story" data-id="900666" data-url="https&#x3A;&#x2F;&#x2F;theconversation.com&#x2F;parasitic-worms-in-your-shellfish-lead-a-creepy-but-popular-lifestyle-138405&#x3F;utm_source&#x3D;digg" data-title="Parasitic&#x20;Worms&#x20;In&#x20;Your&#x20;Shellfish&#x20;Lead&#x20;A&#x20;Creepy&#x20;But&#x20;Popular&#x20;Lifestyle">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900751">
<a href="&#x2F;video&#x2F;bliss-most-famous-photograph" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03210352&#x2F;635580308-Screen-Shot-2020-06-03-at-5.02.51-PM.jpg" loading="lazy" alt="How&#x20;&#x27;Bliss&#x27;&#x20;Became&#x20;The&#x20;Most&#x20;Famous&#x20;Photograph&#x20;Ever&#x20;Taken" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
VIEW FROM MY WINDOWS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;bliss-most-famous-photograph" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How 'Bliss' Became The Most Famous Photograph Ever Taken
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The default wallpaper of Windows XP is permanently etched into our collective consciousness. It's estimated to be one of the most widely seen photographs in history. Here's the story of how it became so ubiquitous. </p>
</div>
<div class="share-story" data-id="900751" data-url="&#x2F;video&#x2F;bliss-most-famous-photograph" data-title="How&#x20;&#x27;Bliss&#x27;&#x20;Became&#x20;The&#x20;Most&#x20;Famous&#x20;Photograph&#x20;Ever&#x20;Taken">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899052">
<a href="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;1862622&#x2F;how-movie-theaters-can-safely-reopen-after-covid-19&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;01183327&#x2F;447519764-movies-1-scaled.jpg" loading="lazy" alt="How&#x20;Movie&#x20;Theaters&#x20;Can&#x20;Safely&#x20;Reopen&#x20;After&#x20;COVID-19" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DON'T PASS THE POPCORN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;1862622&#x2F;how-movie-theaters-can-safely-reopen-after-covid-19&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Movie Theaters Can Safely Reopen After COVID-19
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/qz.com" alt="qz.com">qz.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An analysis of COVID-19's spread in Japan suggests theaters may not be especially susceptible to outbreaks &mdash; provided the right guidelines are in place.</p>
</div>
<div class="share-story" data-id="899052" data-url="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;1862622&#x2F;how-movie-theaters-can-safely-reopen-after-covid-19&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Movie&#x20;Theaters&#x20;Can&#x20;Safely&#x20;Reopen&#x20;After&#x20;COVID-19">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899436">
<a href="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;work&#x2F;1861934&#x2F;study-suggests-we-can-hear-someones-hand-gestures&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;02135832&#x2F;314106696-test-18.jpg" loading="lazy" alt="Research&#x20;Suggests&#x20;We&#x20;Can&#x20;&#x27;Hear&#x27;&#x20;Hand&#x20;Gestures&#x20;Even&#x20;When&#x20;We&#x20;Can&#x27;t&#x20;See&#x20;Them" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SEEING IS HEARING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;work&#x2F;1861934&#x2F;study-suggests-we-can-hear-someones-hand-gestures&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Research Suggests We Can 'Hear' Hand Gestures Even When We Can't See Them
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/qz.com" alt="qz.com">qz.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A new study may explain a universal phenomenon: the tendency to speak with our hands.</p>
</div>
<div class="share-story" data-id="899436" data-url="https&#x3A;&#x2F;&#x2F;qz.com&#x2F;work&#x2F;1861934&#x2F;study-suggests-we-can-hear-someones-hand-gestures&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Research&#x20;Suggests&#x20;We&#x20;Can&#x20;&#x27;Hear&#x27;&#x20;Hand&#x20;Gestures&#x20;Even&#x20;When&#x20;We&#x20;Can&#x27;t&#x20;See&#x20;Them">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900221">
<a href="&#x2F;video&#x2F;stanley-kubrick-a-clockwork-orange-filming-locations" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03134502&#x2F;730010331-Screen-Shot-2020-06-03-at-9.44.37-AM.jpg" loading="lazy" alt="How&#x20;Stanley&#x20;Kubrick&#x20;Came&#x20;Up&#x20;With&#x20;The&#x20;Futuristic&#x20;Filming&#x20;Locations&#x20;For&#x20;&#x27;A&#x20;Clockwork&#x20;Orange&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KUBRICK'S CUBE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;stanley-kubrick-a-clockwork-orange-filming-locations" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Stanley Kubrick Came Up With The Futuristic Filming Locations For 'A Clockwork Orange'
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The architecture of Stanley Kubrick's films are as fundamental as the characters. </p>
</div>
<div class="share-story" data-id="900221" data-url="&#x2F;video&#x2F;stanley-kubrick-a-clockwork-orange-filming-locations" data-title="How&#x20;Stanley&#x20;Kubrick&#x20;Came&#x20;Up&#x20;With&#x20;The&#x20;Futuristic&#x20;Filming&#x20;Locations&#x20;For&#x20;&#x27;A&#x20;Clockwork&#x20;Orange&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900143">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_in&#x2F;article&#x2F;jgx8y8&#x2F;our-infrastructure-is-being-built-for-a-climate-thats-already-gone&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03123400&#x2F;1134296580-Screen-Shot-2020-06-03-at-8.33.41-AM.png" loading="lazy" alt="Our&#x20;Infrastructure&#x20;Is&#x20;Being&#x20;Built&#x20;For&#x20;A&#x20;Climate&#x20;That&#x27;s&#x20;Already&#x20;Gone" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOWN THE PIPELINE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_in&#x2F;article&#x2F;jgx8y8&#x2F;our-infrastructure-is-being-built-for-a-climate-thats-already-gone&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Our Infrastructure Is Being Built For A Climate That's Already Gone
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Our drain pipes, reservoirs, power lines, roads, sewage systems, and more are all designed based on past climate data. But with the climate crisis comes the uncomfortable realization that the past can't predict what we'll need in the future.</p>
</div>
<div class="share-story" data-id="900143" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_in&#x2F;article&#x2F;jgx8y8&#x2F;our-infrastructure-is-being-built-for-a-climate-thats-already-gone&#x3F;utm_source&#x3D;digg" data-title="Our&#x20;Infrastructure&#x20;Is&#x20;Being&#x20;Built&#x20;For&#x20;A&#x20;Climate&#x20;That&#x27;s&#x20;Already&#x20;Gone">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900732">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;06&#x2F;02&#x2F;us&#x2F;coronavirus-meditation.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03204109&#x2F;1045697365-Screen-Shot-2020-06-03-at-4.40.35-PM.png" loading="lazy" alt="A&#x20;Latter-Day&#x20;Rip&#x20;Van&#x20;Winkle&#x20;Emerges,&#x20;Blinking,&#x20;Into&#x20;A&#x20;Surreal&#x20;Reality" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RUDE AWAKENING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;06&#x2F;02&#x2F;us&#x2F;coronavirus-meditation.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Latter-Day Rip Van Winkle Emerges, Blinking, Into A Surreal Reality
</a>
</h2>
<div class="metadata">
<span>
9
diggs </span>
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Daniel Thorson went into a silent retreat in mid-March, meditating through 75 coronavirus news cycles, Boris Johnson's hospitalization, social distancing and sourdough starter. Now he's catching up.</p>
</div>
<div class="share-story" data-id="900732" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;06&#x2F;02&#x2F;us&#x2F;coronavirus-meditation.html&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Latter-Day&#x20;Rip&#x20;Van&#x20;Winkle&#x20;Emerges,&#x20;Blinking,&#x20;Into&#x20;A&#x20;Surreal&#x20;Reality">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900291">
<a href="&#x2F;video&#x2F;engineers-build-a-waterfall-swing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03150620&#x2F;26720572-Screen-Shot-2020-06-03-at-11.05.55-AM.jpg" loading="lazy" alt="Engineers&#x20;Build&#x20;A&#x20;Waterfall&#x20;Swing&#x20;Designed&#x20;By&#x20;A&#x20;Six-Year-Old" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SWINGERS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;engineers-build-a-waterfall-swing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Engineers Build A Waterfall Swing Designed By A Six-Year-Old
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ruth Amos and Shawn Brown at Kids Invent Stuff put together a waterfall swing and have the time of their lives.</p>
</div>
<div class="share-story" data-id="900291" data-url="&#x2F;video&#x2F;engineers-build-a-waterfall-swing" data-title="Engineers&#x20;Build&#x20;A&#x20;Waterfall&#x20;Swing&#x20;Designed&#x20;By&#x20;A&#x20;Six-Year-Old">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900726">
<a href="https&#x3A;&#x2F;&#x2F;lithub.com&#x2F;how-capitalism-created-sexual-dysfunction&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03203309&#x2F;1118877600-sexual-dysfunction.jpg" loading="lazy" alt="How&#x20;Capitalism&#x20;Created&#x20;Sexual&#x20;Dysfunction" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TESTED SEX-POSITIVE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;lithub.com&#x2F;how-capitalism-created-sexual-dysfunction&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Capitalism Created Sexual Dysfunction
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/lithub.com" alt="lithub.com">lithub.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sexual health and disputes over its meaning reveal the problem at the core of a medical system that requires profit, hence sickness, or people believe they are sick or deformed or lacking and therefore in need of a pill, a procedure or device.</p>
</div>
<div class="share-story" data-id="900726" data-url="https&#x3A;&#x2F;&#x2F;lithub.com&#x2F;how-capitalism-created-sexual-dysfunction&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Capitalism&#x20;Created&#x20;Sexual&#x20;Dysfunction">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900667">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;06&#x2F;george-floyd-protests-what-news-reports-dont-say&#x2F;612571&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03195455&#x2F;432356340-Screen-Shot-2020-06-03-at-3.54.20-PM.png" loading="lazy" alt="The&#x20;Headlines&#x20;That&#x20;Are&#x20;Covering&#x20;Up&#x20;Police&#x20;Violence" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
READ THROUGH TILL THE END </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;06&#x2F;george-floyd-protests-what-news-reports-dont-say&#x2F;612571&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Headlines That Are Covering Up Police Violence
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>News reports often use euphemistic phrases that fail to engage the complex realities of the recent protests.</p>
</div>
<div class="share-story" data-id="900667" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;culture&#x2F;archive&#x2F;2020&#x2F;06&#x2F;george-floyd-protests-what-news-reports-dont-say&#x2F;612571&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Headlines&#x20;That&#x20;Are&#x20;Covering&#x20;Up&#x20;Police&#x20;Violence">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="899661">
<a href="&#x2F;video&#x2F;an-aqua-bridge-between-two-aquariums" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;02160331&#x2F;1527695522-Screen-Shot-2020-06-02-at-12.03.09-PM.jpg" loading="lazy" alt="This&#x20;Father&#x20;And&#x20;Son&#x20;Built&#x20;An&#x20;Aqua-Bridge&#x20;Between&#x20;Two&#x20;Aquariums&#x20;And&#x20;The&#x20;Fish&#x20;Loved&#x20;It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PIPE DREAMS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;an-aqua-bridge-between-two-aquariums" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Father And Son Built An Aqua-Bridge Between Two Aquariums And The Fish Loved It
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This dad and his son constructed a tube between two tanks and the fish immediately had to check out the other side.</p>
</div>
<div class="share-story" data-id="899661" data-url="&#x2F;video&#x2F;an-aqua-bridge-between-two-aquariums" data-title="This&#x20;Father&#x20;And&#x20;Son&#x20;Built&#x20;An&#x20;Aqua-Bridge&#x20;Between&#x20;Two&#x20;Aquariums&#x20;And&#x20;The&#x20;Fish&#x20;Loved&#x20;It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900645">
<a href="&#x2F;video&#x2F;how-far-cars-go-no-oll" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03191636&#x2F;820631692-Screen-Shot-2020-06-03-at-3.14.38-PM.jpg" loading="lazy" alt="This&#x20;Guy&#x20;Drove&#x20;These&#x20;Three&#x20;Cars&#x20;As&#x20;Far&#x20;As&#x20;They&#x20;Could&#x20;Go&#x20;With&#x20;No&#x20;Oil.&#x20;Which&#x20;One&#x20;Lasted&#x20;The&#x20;Longest&#x3F;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
RUNNING ON EMPTY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-far-cars-go-no-oll" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Guy Drove These Three Cars As Far As They Could Go With No Oil. Which One Lasted The Longest?
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A daring driver took three cars as far as they could physically go without motor oil.</p>
</div>
<div class="share-story" data-id="900645" data-url="&#x2F;video&#x2F;how-far-cars-go-no-oll" data-title="This&#x20;Guy&#x20;Drove&#x20;These&#x20;Three&#x20;Cars&#x20;As&#x20;Far&#x20;As&#x20;They&#x20;Could&#x20;Go&#x20;With&#x20;No&#x20;Oil.&#x20;Which&#x20;One&#x20;Lasted&#x20;The&#x20;Longest&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900589">
<a href="https&#x3A;&#x2F;&#x2F;www.technologyreview.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;1002589&#x2F;technology-perpetuates-racism-by-design-simulmatics-charlton-mcilwain&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03185553&#x2F;1974542425-test-29.jpg" loading="lazy" alt="Of&#x20;Course&#x20;Technology&#x20;Perpetuates&#x20;Racism.&#x20;It&#x20;Was&#x20;Designed&#x20;That&#x20;Way" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BAKED IN CODE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.technologyreview.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;1002589&#x2F;technology-perpetuates-racism-by-design-simulmatics-charlton-mcilwain&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Of Course Technology Perpetuates Racism. It Was Designed That Way
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/technologyreview.com" alt="technologyreview.com">technologyreview.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Black Americans have seen technology used to target them again and again. Stopping it means looking at the problem differently.</p>
</div>
<div class="share-story" data-id="900589" data-url="https&#x3A;&#x2F;&#x2F;www.technologyreview.com&#x2F;2020&#x2F;06&#x2F;03&#x2F;1002589&#x2F;technology-perpetuates-racism-by-design-simulmatics-charlton-mcilwain&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Of&#x20;Course&#x20;Technology&#x20;Perpetuates&#x20;Racism.&#x20;It&#x20;Was&#x20;Designed&#x20;That&#x20;Way">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900314">
<a href="&#x2F;video&#x2F;what-happen-water-chalk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03152824&#x2F;221498115-Screen-Shot-2020-06-03-at-11.22.30-AM.png" loading="lazy" alt="The&#x20;Extreme&#x20;Chemical&#x20;Reaction&#x20;You&#x20;Get&#x20;When&#x20;You&#x20;Add&#x20;Water&#x20;To&#x20;Chalk" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
IN THE LIMELIGHT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;what-happen-water-chalk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Extreme Chemical Reaction You Get When You Add Water To Chalk
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Both seem pretty benign materials on their own, but watch the sparks fly when the two meet.</p>
</div>
<div class="share-story" data-id="900314" data-url="&#x2F;video&#x2F;what-happen-water-chalk" data-title="The&#x20;Extreme&#x20;Chemical&#x20;Reaction&#x20;You&#x20;Get&#x20;When&#x20;You&#x20;Add&#x20;Water&#x20;To&#x20;Chalk">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900244">
<a href="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;mount-vernon-police-tapes-innocent-people-were-framed&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03140445&#x2F;Screen-Shot-2020-06-03-at-10.04.26-AM.png" loading="lazy" alt="The&#x20;Mount&#x20;Vernon&#x20;Police&#x20;Tapes&#x3A;&#x20;In&#x20;Secretly&#x20;Recorded&#x20;Phone&#x20;Calls,&#x20;Officers&#x20;Say&#x20;Innocent&#x20;People&#x20;Were&#x20;Framed" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
ALL THE RECEIPTS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;mount-vernon-police-tapes-innocent-people-were-framed&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Mount Vernon Police Tapes: In Secretly Recorded Phone Calls, Officers Say Innocent People Were Framed
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/gothamist.com" alt="gothamist.com">gothamist.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Caught on tape by a whistleblower cop, the officers said they witnessed or took part in alarming acts of police misconduct, from framing and beating residents to collaborating with drug dealers, all as part of a culture of impunity within the department's narcotics unit.</p>
</div>
<div class="share-story" data-id="900244" data-url="https&#x3A;&#x2F;&#x2F;gothamist.com&#x2F;news&#x2F;mount-vernon-police-tapes-innocent-people-were-framed&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Mount&#x20;Vernon&#x20;Police&#x20;Tapes&#x3A;&#x20;In&#x20;Secretly&#x20;Recorded&#x20;Phone&#x20;Calls,&#x20;Officers&#x20;Say&#x20;Innocent&#x20;People&#x20;Were&#x20;Framed">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900744">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;photo&#x2F;2020&#x2F;06&#x2F;american-protest-images-past-24-hours&#x2F;612595&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03204445&#x2F;938508745-original-1.jpg" loading="lazy" alt="American&#x20;Protest&#x3A;&#x20;Images&#x20;From&#x20;The&#x20;Past&#x20;24&#x20;Hours" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS AMERICAN STRIFE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;photo&#x2F;2020&#x2F;06&#x2F;american-protest-images-past-24-hours&#x2F;612595&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
American Protest: Images From The Past 24 Hours
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>One week after the start of demonstrations over the killing of George Floyd by a Minneapolis police officer, protests in cities and towns across the United States have been growing, despite curfews and aggressive policing methods in some places.</p>
</div>
<div class="share-story" data-id="900744" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;photo&#x2F;2020&#x2F;06&#x2F;american-protest-images-past-24-hours&#x2F;612595&#x2F;&#x3F;utm_source&#x3D;digg" data-title="American&#x20;Protest&#x3A;&#x20;Images&#x20;From&#x20;The&#x20;Past&#x20;24&#x20;Hours">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900202">
<a href="&#x2F;video&#x2F;guy-built-a-hummingbird-feeding-helmet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03133035&#x2F;1183144726-Screen-Shot-2020-06-03-at-9.28.51-AM.jpg" loading="lazy" alt="This&#x20;Guy&#x20;Built&#x20;A&#x20;Hummingbird&#x20;Feeding&#x20;Helmet&#x20;And&#x20;Became&#x20;Extremely&#x20;Popular" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
PATIENCE BRINGS REWARDS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;guy-built-a-hummingbird-feeding-helmet" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Guy Built A Hummingbird Feeding Helmet And Became Extremely Popular
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A patient man wearing a hummingbird feeding helmet was soon swarmed.</p>
</div>
<div class="share-story" data-id="900202" data-url="&#x2F;video&#x2F;guy-built-a-hummingbird-feeding-helmet" data-title="This&#x20;Guy&#x20;Built&#x20;A&#x20;Hummingbird&#x20;Feeding&#x20;Helmet&#x20;And&#x20;Became&#x20;Extremely&#x20;Popular">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
 <div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900376">
<a href="https&#x3A;&#x2F;&#x2F;www.syfy.com&#x2F;syfywire&#x2F;total-recall-at-30-cohaagen-benny-johnny-cab-interviews&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03161646&#x2F;1765268720-test-26.jpg" loading="lazy" alt="&#x27;Total&#x20;Recall&#x27;&#x20;At&#x20;30&#x3A;&#x20;Cohaagen,&#x20;Benny&#x20;&amp;&#x23;038&#x3B;&#x20;Johnny&#x20;Cab&#x20;Recall&#x20;Paul&#x20;Verhoeven&#x27;s&#x20;Mind-Bending&#x20;Masterpiece" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOWN MEMORY LANE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.syfy.com&#x2F;syfywire&#x2F;total-recall-at-30-cohaagen-benny-johnny-cab-interviews&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Total Recall' At 30: Cohaagen, Benny &#038; Johnny Cab Recall Paul Verhoeven's Mind-Bending Masterpiece
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/syfy.com" alt="syfy.com">syfy.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ronnie Cox (Cohaagen), Mel Johnson, Jr. (Benny) and Robert Picardo (the face and voice behind Johnny Cab) talk "Total Recall" at 30.</p>
</div>
<div class="share-story" data-id="900376" data-url="https&#x3A;&#x2F;&#x2F;www.syfy.com&#x2F;syfywire&#x2F;total-recall-at-30-cohaagen-benny-johnny-cab-interviews&#x3F;utm_source&#x3D;digg" data-title="&#x27;Total&#x20;Recall&#x27;&#x20;At&#x20;30&#x3A;&#x20;Cohaagen,&#x20;Benny&#x20;&amp;&#x23;038&#x3B;&#x20;Johnny&#x20;Cab&#x20;Recall&#x20;Paul&#x20;Verhoeven&#x27;s&#x20;Mind-Bending&#x20;Masterpiece">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900298">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;peteraldhous&#x2F;george-floyd-protests-police-military-planes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03151425&#x2F;1820404702-test-24.jpg" loading="lazy" alt="Find&#x20;The&#x20;Police&#x20;And&#x20;Military&#x20;Planes&#x20;That&#x20;Monitored&#x20;The&#x20;Protests&#x20;In&#x20;Your&#x20;City&#x20;With&#x20;These&#x20;Maps" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TRACK THE TRACKERS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;peteraldhous&#x2F;george-floyd-protests-police-military-planes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Find The Police And Military Planes That Monitored The Protests In Your City With These Maps
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As protests against police brutality ramped up across the nation, aircraft operated by law enforcement and the National Guard were flying overhead.</p>
</div>
<div class="share-story" data-id="900298" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;peteraldhous&#x2F;george-floyd-protests-police-military-planes&#x3F;utm_source&#x3D;digg" data-title="Find&#x20;The&#x20;Police&#x20;And&#x20;Military&#x20;Planes&#x20;That&#x20;Monitored&#x20;The&#x20;Protests&#x20;In&#x20;Your&#x20;City&#x20;With&#x20;These&#x20;Maps">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900361">
<a href="&#x2F;video&#x2F;the-worst-computer-keyboards-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03155849&#x2F;1197219015-Screen-Shot-2020-06-03-at-11.58.24-AM.jpg" loading="lazy" alt="Here&#x20;Are&#x20;The&#x20;Worst&#x20;Computer&#x20;Keyboards&#x20;Ever&#x20;Designed" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LOSING CTRL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-worst-computer-keyboards-ever-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Here Are The Worst Computer Keyboards Ever Designed
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Some computer keyboards never should've been sold in the first place. Here is an exhaustive tour of the worst ones ever made.</p>
</div>
<div class="share-story" data-id="900361" data-url="&#x2F;video&#x2F;the-worst-computer-keyboards-ever-made" data-title="Here&#x20;Are&#x20;The&#x20;Worst&#x20;Computer&#x20;Keyboards&#x20;Ever&#x20;Designed">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900543">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;annehelenpetersen&#x2F;black-lives-matter-protests-near-me-small-towns&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03181633&#x2F;203991162-test-28.jpg" loading="lazy" alt="Why&#x20;The&#x20;Small&#x20;Protests&#x20;In&#x20;Small&#x20;Towns&#x20;Across&#x20;America&#x20;Matter" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KEEP THAT SAME ENERGY, EVERYWHERE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;annehelenpetersen&#x2F;black-lives-matter-protests-near-me-small-towns&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why The Small Protests In Small Towns Across America Matter
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/criminal-justice" alt="Criminal&#x20;Justice">Criminal Justice</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>People who've watched and participated in the Black Lives Matter movement say that this time feels different. And the prevalence of these small protests is one of many reasons why.</p>
</div>
<div class="share-story" data-id="900543" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;annehelenpetersen&#x2F;black-lives-matter-protests-near-me-small-towns&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;The&#x20;Small&#x20;Protests&#x20;In&#x20;Small&#x20;Towns&#x20;Across&#x20;America&#x20;Matter">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900555">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;lifestyle&#x2F;style&#x2F;this-cant-be-happening-an-oral-history-of-48-surreal-violent-biblical-minutes-in-washington&#x2F;2020&#x2F;06&#x2F;02&#x2F;6683d36e-a4e3-11ea-b619-3f9133bbb482_story.html&#x3F;curator&#x3D;MediaREDEF&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03182512&#x2F;1956499935-Screen-Shot-2020-06-03-at-2.24.30-PM.png" loading="lazy" alt="&#x27;This&#x20;Can&#x27;t&#x20;Be&#x20;Happening&#x27;&#x3A;&#x20;An&#x20;Oral&#x20;History&#x20;Of&#x20;48&#x20;Surreal,&#x20;Violent,&#x20;Biblical&#x20;Minutes&#x20;In&#x20;Washington" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'WE HAD NO WARNING' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;lifestyle&#x2F;style&#x2F;this-cant-be-happening-an-oral-history-of-48-surreal-violent-biblical-minutes-in-washington&#x2F;2020&#x2F;06&#x2F;02&#x2F;6683d36e-a4e3-11ea-b619-3f9133bbb482_story.html&#x3F;curator&#x3D;MediaREDEF&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'This Can't Be Happening': An Oral History Of 48 Surreal, Violent, Biblical Minutes In Washington
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>

<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On Monday evening, over the course of 48 minutes, Donald Trump put on a show that may have changed America, yet again.</p>
</div>
<div class="share-story" data-id="900555" data-url="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;lifestyle&#x2F;style&#x2F;this-cant-be-happening-an-oral-history-of-48-surreal-violent-biblical-minutes-in-washington&#x2F;2020&#x2F;06&#x2F;02&#x2F;6683d36e-a4e3-11ea-b619-3f9133bbb482_story.html&#x3F;curator&#x3D;MediaREDEF&#x3F;utm_source&#x3D;digg" data-title="&#x27;This&#x20;Can&#x27;t&#x20;Be&#x20;Happening&#x27;&#x3A;&#x20;An&#x20;Oral&#x20;History&#x20;Of&#x20;48&#x20;Surreal,&#x20;Violent,&#x20;Biblical&#x20;Minutes&#x20;In&#x20;Washington">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900421">
<a href="&#x2F;2020&#x2F;john-boyega-george-floyd-protest" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03174221&#x2F;1371498729-Screen-Shot-2020-06-03-at-1.35.10-PM.png" loading="lazy" alt="John&#x20;Boyega&#x20;Gives&#x20;Emotional&#x20;Speech&#x20;At&#x20;Protests&#x3A;&#x20;&#x27;I&#x20;Don&#x27;t&#x20;Know&#x20;If&#x20;I&#x27;m&#x20;Going&#x20;To&#x20;Have&#x20;A&#x20;Career&#x20;After&#x20;This,&#x20;But&#x20;F&#x2A;ck&#x20;That&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'NOW IS THE TIME' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;john-boyega-george-floyd-protest" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
John Boyega Gives Emotional Speech At Protests: 'I Don't Know If I'm Going To Have A Career After This, But F*ck That'
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Star Wars actor was fighting back tears when he gave a speech to the crowds at the George Floyd protests: "Black lives have always mattered."</p>
</div>
<div class="share-story" data-id="900421" data-url="&#x2F;2020&#x2F;john-boyega-george-floyd-protest" data-title="John&#x20;Boyega&#x20;Gives&#x20;Emotional&#x20;Speech&#x20;At&#x20;Protests&#x3A;&#x20;&#x27;I&#x20;Don&#x27;t&#x20;Know&#x20;If&#x20;I&#x27;m&#x20;Going&#x20;To&#x20;Have&#x20;A&#x20;Career&#x20;After&#x20;This,&#x20;But&#x20;F&#x2A;ck&#x20;That&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900713">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277995&#x2F;police-tear-gas-protests-history-effects-violence&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03202728&#x2F;452635179-history-tear-gas-1.png" loading="lazy" alt="The&#x20;Disturbing&#x20;History&#x20;Of&#x20;How&#x20;Tear&#x20;Gas&#x20;Became&#x20;The&#x20;Weapon&#x20;Of&#x20;Choice&#x20;Against&#x20;Protesters" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WEAPONS OF GAS DESTRUCTION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277995&#x2F;police-tear-gas-protests-history-effects-violence&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Disturbing History Of How Tear Gas Became The Weapon Of Choice Against Protesters
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/vox.com" alt="vox.com">vox.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The chemical weapon was originally marketed to police as a way to turn protesters "into a screaming mob."</p>
</div>
<div class="share-story" data-id="900713" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2020&#x2F;6&#x2F;3&#x2F;21277995&#x2F;police-tear-gas-protests-history-effects-violence&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Disturbing&#x20;History&#x20;Of&#x20;How&#x20;Tear&#x20;Gas&#x20;Became&#x20;The&#x20;Weapon&#x20;Of&#x20;Choice&#x20;Against&#x20;Protesters">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="900590">
<a href="https&#x3A;&#x2F;&#x2F;www.nationalgeographic.com&#x2F;science&#x2F;2020&#x2F;06&#x2F;how-long-does-coronavirus-last-inside-the-body-cvd&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;06&#x2F;03185223&#x2F;382414093-Screen-Shot-2020-06-03-at-2.51.46-PM.png" loading="lazy" alt="How&#x20;Long&#x20;Does&#x20;The&#x20;Coronavirus&#x20;Last&#x20;Inside&#x20;The&#x20;Body&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
NOT HERE TO STAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nationalgeographic.com&#x2F;science&#x2F;2020&#x2F;06&#x2F;how-long-does-coronavirus-last-inside-the-body-cvd&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Long Does The Coronavirus Last Inside The Body?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nationalgeographic.com" alt="nationalgeographic.com">nationalgeographic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Researchers are narrowing down how long the virus persists inside the body and whether people can be quickly re-infected.</p>
</div>
<div class="share-story" data-id="900590" data-url="https&#x3A;&#x2F;&#x2F;www.nationalgeographic.com&#x2F;science&#x2F;2020&#x2F;06&#x2F;how-long-does-coronavirus-last-inside-the-body-cvd&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Long&#x20;Does&#x20;The&#x20;Coronavirus&#x20;Last&#x20;Inside&#x20;The&#x20;Body&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1591277007" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1591277007" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && (a.ads[0].zonekey == 'CE7DCKJJ' || a.ads[0].zonekey == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
</body>
</html>
