<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="manifest" href="/manifest.json?v=1574339300">
<link rel="stylesheet" href="/static/base.css?v=1574339300">
<link rel="stylesheet" href="/static/vendor.css?v=1574339300">
<link rel="canonical" href="https://digg.com/video/do-airlines-make-a-profit-off-of-first-class-customers">

<link rel="icon" href="/static/images/digg-favicon.png?v=1574339300" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1574339300">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<script src="https://browser.sentry-cdn.com/5.6.3/bundle.min.js" integrity="sha384-/Cqa/8kaWn7emdqIBLk3AkFMAHBk0LObErtMhO+hr52CntkaurEnihPmqYj3uJho" crossorigin="anonymous"></script>
<script>Sentry.init({ dsn: 'https://0ee627c56046413c84054a0a421fc228@sentry.io/1546686' });</script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Do Airlines Make A Profit Off Of First Class Customers? - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2019/11/21133318/Screen-Shot-2019-11-21-at-12.33.03-PM.jpg">
<meta name="twitter:description" content="First class tickets can cost tens of thousands of dollars &mdash; is all of that money helping airlines make a profit?
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/video/do-airlines-make-a-profit-off-of-first-class-customers">
<meta property="og:type" content="article">
<meta property="og:title" content="Do Airlines Make A Profit Off Of First Class Customers? - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2019/11/21133318/Screen-Shot-2019-11-21-at-12.33.03-PM.jpg">
<meta property="og:description" content="First class tickets can cost tens of thousands of dollars &mdash; is all of that money helping airlines make a profit?
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Do Airlines Make A Profit Off Of First Class Customers? - Digg</title>
<meta name="description" content="First class tickets can cost tens of thousands of dollars &mdash; is all of that money helping airlines make a profit?
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body>
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
<path d="M0-.75h48v48h-48z" fill="none"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
 <li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<title />
                <g data-name="01" id="_01">
                  <path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
                  <path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
                </g>
              </svg>
              <span>Subscribe</span>
            </a>
          </li>
          <li>
            <a class="main-navigation__secondary-search">
              <label>
                <svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
                  <g fill="none" fill-rule="evenodd">
                    <path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
                    </path>
                  </g>
                </svg>
                <span>Search</span>
              </label>
              <form action="/search" method="get">
                <input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
              </form>
            </a>
          </li>
          <li class="main-navigation__secondary-profile">
                        <a href="/welcome" class="main-navigation__secondary-login">
              <span>Sign In</span>
            </a>
                      </li>
        </ul>
      </nav>
    </div>

  </div>
</header>



<section role="main">

  <section class="wrapper video">
    <div class="grid">
      <div class="col col--2-of-3">
        

<article class="single-video" itemtype="http://schema.org/VideoObject" data-id="779657">

  <div class="embedd-code">
        <iframe class='embedly-embed' src='https://www.youtube.com/embed/z-M6-yYhXBA?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
      </div>

  


<div class="share-story" data-id="779657" data-url="/video/do-airlines-make-a-profit-off-of-first-class-customers" data-title="Do Airlines Make A Profit Off Of First Class Customers?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KEEP CLIMBING...YOUR PROFIT MARGINS     </div>

    <a href="" itemprop="url" rel="" target="" aria-label="Opens a new window">
      <h1 itemprop="headline" class="headline">
        Do Airlines Make A Profit Off Of First Class Customers?
      </h1>
    </a>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
          </div>
  </header>

  <div itemprop="description" class="description">
    <p>First class tickets can cost tens of thousands of dollars &mdash; is all of that money helping airlines make a profit?</p>

  </div>

  <div class="hat-tip">
    <a href="https://www.youtube.com/watch?v=z-M6-yYhXBA" target="">CNBC</a>
  </div>

</article>


				
<div class="ads-story-leaderboard-atf">
  
  <div id="bsa-zone_1558128207610_123456"></div>
</div>


		      </div>
      <div class="col col--1-of-3">

                
<div class="ads-video-rectangle">
	
	<div id="bsa-zone_1558128207610-3_123456"></div>
	
	<div id="div-gpt-ad-1568682532978-0"></div>
</div>


        
        <h3 class="hed">Recommended</h3>

        <div class="grid" data-collect-stats="yes">
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472319">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/7a4dcceef7ed46178754fcbaac4771f9_d0fbfb7c5639d71831556db8f8bde622_1_www_large_thumb.jpeg" loading="lazy" alt="How To Start Your Own Country">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/how-to-start-your-own-country" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        How To Start Your Own Country
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472355">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/this-world-famous-violinist-played-saxophone-in-a-subway-and-people-just-walked-by" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/d16a580f9e9e4d4ba7c4faab16c30f26_0456ac530a5cb4c739dd3c0a98a0d7a7_1_www_large_thumb.jpeg" loading="lazy" alt="This World-Famous Violinist Played Saxophone In A Subway And People Just Walked By">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/this-world-famous-violinist-played-saxophone-in-a-subway-and-people-just-walked-by" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        This World-Famous Violinist Played Saxophone In A Subway And People Just Walked ...
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="472371">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/sidewalk-soulmates-the-date" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/02cf3c918b41474986f452126f3171cd_42db3e4d76929c870b6eafd7ea4ede66_1_www_large_thumb.jpeg" loading="lazy" alt="James Corden Plays Matchmaker With Two Strangers He Found">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/sidewalk-soulmates-the-date" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        James Corden Plays Matchmaker With Two Strangers He Found
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475249">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/chris-pratt-has-no-idea-how-kimmels-show-or-any-show-functions" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/bb6f8b3b004146c1a21e897a91c63571_898645803cc6f0157850262ecb5845c4_1_www_large_thumb.jpeg" loading="lazy" alt="Chris Pratt Has No Idea How Kimmel's Show (Or Any Show) Functions">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/chris-pratt-has-no-idea-how-kimmels-show-or-any-show-functions" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        Chris Pratt Has No Idea How Kimmel's Show (Or Any Show) Functions
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                    <div class="col col--3-of-3 col--m-1-of-2">
            





<article class="video-horizontal-story" itemtype="http://schema.org/Article" data-id="475203">
  <div class="grid">
    <div class="col col--5-of-12 col--m-2-of-4">
      <a href="/video/how-this-dog-protested-wearing-pants" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
        <picture>
          <img src="https://s3.amazonaws.com/static.digg.com/images/4ed33e3bc45f4492a77473c99f6af231_468383f0abb56de6ccae23e8a080b425_1_www_large_thumb.jpeg" loading="lazy" alt="How This Dog Protested Wearing Pants">

                    <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
            <g fill="none" fill-rule="evenodd">
              <path fill="#fff" d="M8 2v44l37-22z"></path>
            </g>
          </svg>
                  </picture>
      </a>
    </div>
    <div class="col col--7-of-12 col--m-2-of-4">
      <header>
        <h2 itemprop="headline" class="headline">
          <a href="/video/how-this-dog-protested-wearing-pants" itemprop="url" rel="bookmark" target="" aria-label="Opens a new window">
                        How This Dog Protested Wearing Pants
                      </a>
        </h2>

        <div class="metadata">
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
          </span>
                  </div>
      </header>
    </div>
  </div>
</article>


          </div>
                  </div>

      </div>
    </div>
  </section>

</section>

<section class="wrapper video" data-collect-stats="yes">
  <div class="grid">
    <div class="col col--12-of-12">
      <hr>
    </div>
    <div class="col col--12-of-12">
      <h2 class="hed">Top Videos</h2>
    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779198">

  <a href="/video/comedian-asks-audience-fucked-up-family-murder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21065041/1168131009-Screen-Shot-2019-11-21-at-6.48.08-PM.png" loading="lazy" alt="Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      FAMILY MATTERS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/comedian-asks-audience-fucked-up-family-murder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Comedian Greg Stone was not expecting things to go down like this when he asked an audience member to talk about how messed up her family was during a comedy show.</p>

  </div>
  
    


<div class="share-story" data-id="779198" data-url="/video/comedian-asks-audience-fucked-up-family-murder" data-title="Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778910">

  <a href="/video/the-worst-ways-that-the-human-body-evolved" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20144854/1350882876-Screen-Shot-2019-11-20-at-1.48.32-PM.jpg" loading="lazy" alt="The Worst Ways That The Human Body Evolved" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      TURN AND FACE THE STRANGE CHANGES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/the-worst-ways-that-the-human-body-evolved" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        The Worst Ways That The Human Body Evolved
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It seems like the human body is full of design flaws but it's really a result of evolution.</p>

  </div>
  
    


<div class="share-story" data-id="778910" data-url="/video/the-worst-ways-that-the-human-body-evolved" data-title="The Worst Ways That The Human Body Evolved">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778851">

  <a href="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20135353/1300983324-Screen-Shot-2019-11-20-at-12.53.32-PM.jpg" loading="lazy" alt="Origami Expert Demonstrates The Skill Levels Required For Making &#039;Cicada&#039; Paper Folds From Beginner To God-Tier" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KNOW WHEN TO FOLD EM     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Origami Expert Demonstrates The Skill Levels Required For Making 'Cicada' Paper Folds From Beginner To God-Tier
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A master origami folder explains the skills needed to pull off the hardest paper folds.</p>

  </div>
  
    


<div class="share-story" data-id="778851" data-url="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" data-title="Origami Expert Demonstrates The Skill Levels Required For Making 'Cicada' Paper Folds From Beginner To God-Tier">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778931">

  <a href="/video/father-attempts-to-understand-his-deaf-daughter-speaking-without-using-sign-language" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20150824/274819641-Screen-Shot-2019-11-20-at-2.07.20-PM.jpg" loading="lazy" alt="Father Attempts To Understand His Deaf Daughter Speaking Without Using Sign Language" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      READ MY LIPS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/father-attempts-to-understand-his-deaf-daughter-speaking-without-using-sign-language" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Father Attempts To Understand His Deaf Daughter Speaking Without Using Sign Language
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Hearing loss changes some people's ability to speak. This father tried to understand his deaf daughter without her use of American Sign Language.</p>

  </div>
  
    


<div class="share-story" data-id="778931" data-url="/video/father-attempts-to-understand-his-deaf-daughter-speaking-without-using-sign-language" data-title="Father Attempts To Understand His Deaf Daughter Speaking Without Using Sign Language">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779351">

  <a href="/video/wolf-chases-after-elk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21100952/913087323-Screen-Shot-2019-11-21-at-10.09.09-PM.png" loading="lazy" alt="Wolf Chases After Elk, Gets Way More Than He Bargained For" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NOT OF THE SAME ELK     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/wolf-chases-after-elk" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Wolf Chases After Elk, Gets Way More Than He Bargained For
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Here's a good reminder to not mess with elk.</p>

  </div>
  
    


<div class="share-story" data-id="779351" data-url="/video/wolf-chases-after-elk" data-title="Wolf Chases After Elk, Gets Way More Than He Bargained For">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
        <div class="col col--1-of-3 col--m-1-of-2">
      





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779076">

  <a href="/video/place-hotter-than-death-valley" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20164952/1365066680-hotter-than-death-valley.png" loading="lazy" alt="There&#039;s A Place That&#039;s Hotter Than Death Valley, And It&#039;s Crazier Than You Think" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      TOTAL MELTDOWN     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/place-hotter-than-death-valley" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        There's A Place That's Hotter Than Death Valley, And It's Crazier Than You Think
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>This place has everything: acidic puddles, lava lakes, an old skeleton that became the basis of our understanding of human evolution &mdash; everything!</p>

  </div>
  
    


<div class="share-story" data-id="779076" data-url="/video/place-hotter-than-death-valley" data-title="There's A Place That's Hotter Than Death Valley, And It's Crazier Than You Think">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


    </div>
      </div>
</section>


<div class="ads-story-leaderboard-btf">
  
  <div id="bsa-zone_1558128207610-1_123456"></div>
</div>



<div class="spacer"></div>


<div class="cta-videos" data-hash="" data-title="" data-link="">
  <div class="background"></div>
  <div class="placeholder">
    <h3>Want more videos like this?</h3>
    <p>Every day we send an email with the top videos from Digg.</p>

    <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
      <input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input" placeholder="Your email" required>
      <button class="js-cm-submit-button" type="submit">Subscribe</button>
    </form>
  </div>
</div>



<section role="main">

  <section class="wrapper" data-collect-stats="yes">
    





<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="779927">

  <div class="grid">
    <div class="col col--2-of-3">
      <a href="/2019/the-weeks-best-memes-ranked-baby-yoda-gonna-tell-my-kids" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        <picture>
          <img src="https://cdn.digg.com/wp-content/uploads/2019/11/22084839/219762784-yoda-fp.png" loading="lazy" alt="The Week's Best Memes, Ranked" width="730" height="400">

                  </picture>
      </a>
    </div>
    <div class="col col--1-of-3">
      <header>
        <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
          YODA YADA         </div>

        <h1 itemprop="headline" class="headline">
          <a href="/2019/the-weeks-best-memes-ranked-baby-yoda-gonna-tell-my-kids" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
            The Week's Best Memes, Ranked
          </a>
        </h1>

        <div class="metadata">
          
          
                    <span>
            <a itemprop="keywords" rel="tag" href="/channel/memes-ranked" alt="Memes, Ranked">Memes, Ranked</a>
          </span>
                  </div>
      </header>

      <div itemprop="description" class="description">
        <p>For the week of November 18, we have a handful of contenders: Baby Yoda, Gonna tell my kids, reassuring Google Translate TikToks and the finger emoji meme.</p>

      </div>

      


<div class="share-story" data-id="779927" data-url="/2019/the-weeks-best-memes-ranked-baby-yoda-gonna-tell-my-kids" data-title="The Week's Best Memes, Ranked">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>



    </div>
  </div>

</article>


  </section>

  <section class="wrapper" data-collect-stats="yes">
    <div class="grid">
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779987">

  <a href="https://www.insidehook.com/article/movies/revisiting-americas-most-dangerous-amusement-park?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/22090638/1761359332-test-71.jpg" loading="lazy" alt="Revisiting America&#039;s Most Dangerous Amusement Park" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NO WALK IN THE PARK     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.insidehook.com/article/movies/revisiting-americas-most-dangerous-amusement-park?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Revisiting America's Most Dangerous Amusement Park
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Some amusement parks are known for their seamless efficiency. Others might be hailed for their innovative rides. And then there's the case of Action Park.</p>

  </div>
  
    


<div class="share-story" data-id="779987" data-url="https://www.insidehook.com/article/movies/revisiting-americas-most-dangerous-amusement-park?utm_source=digg" data-title="Revisiting America's Most Dangerous Amusement Park">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779657">

  <a href="/video/do-airlines-make-a-profit-off-of-first-class-customers" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21133325/1440605871-Screen-Shot-2019-11-21-at-12.33.03-PM.jpg" loading="lazy" alt="Do Airlines Make A Profit Off Of First Class Customers?" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KEEP CLIMBING...YOUR PROFIT MARGINS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/do-airlines-make-a-profit-off-of-first-class-customers" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Do Airlines Make A Profit Off Of First Class Customers?
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>First class tickets can cost tens of thousands of dollars &mdash; is all of that money helping airlines make a profit?</p>

  </div>
  
    


<div class="share-story" data-id="779657" data-url="/video/do-airlines-make-a-profit-off-of-first-class-customers" data-title="Do Airlines Make A Profit Off Of First Class Customers?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18143659/1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
      APPS WE DIGG  | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        20
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742304" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779700">

  <a href="/2019/scientists-created-a-lifesize-model-of-what-future-office-workers-might-look-like-and-frankly-its-very-insulting" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21143206/1732306536-emma.png" loading="lazy" alt="Scientists Created A Lifesize Model Of What Future Office Workers Might Look Like, And Frankly It&#039;s Very Insulting" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      FEELS AGGRESSIVE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/scientists-created-a-lifesize-model-of-what-future-office-workers-might-look-like-and-frankly-its-very-insulting" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Scientists Created A Lifesize Model Of What Future Office Workers Might Look Like, And Frankly It's Very Insulting
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"Emma" is supposed to be what people who work in offices full-time are going to look like by 2040.</p>

  </div>
  
    


<div class="share-story" data-id="779700" data-url="/2019/scientists-created-a-lifesize-model-of-what-future-office-workers-might-look-like-and-frankly-its-very-insulting" data-title="Scientists Created A Lifesize Model Of What Future Office Workers Might Look Like, And Frankly It's Very Insulting">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779990">

  <a href="https://www.atlasobscura.com/articles/photographing-egypt-archaeology-john-beasley-greene?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/22090610/222828145-test-72.jpg" loading="lazy" alt="The Strange Emptiness Of Egypt In 19th-Century European Photographs" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      A DIFFERENT FRAMING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.atlasobscura.com/articles/photographing-egypt-archaeology-john-beasley-greene?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Strange Emptiness Of Egypt In 19th-Century European Photographs
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/atlasobscura.com" alt="atlasobscura.com">atlasobscura.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>John Beasley Greene photographed early European archaeology in Egypt &mdash; but he paid little attention to those who lived there.</p>

  </div>
  
    


<div class="share-story" data-id="779990" data-url="https://www.atlasobscura.com/articles/photographing-egypt-archaeology-john-beasley-greene?utm_source=digg" data-title="The Strange Emptiness Of Egypt In 19th-Century European Photographs">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778974">

  <a href="https://www.sapiens.org/archaeology/chinese-farmers/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20152306/530933849-Screen-Shot-2019-11-20-at-2.22.49-PM.jpg" loading="lazy" alt="Why Did Chinese Farmers Switch To Wheat?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SORRY, MILLET     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.sapiens.org/archaeology/chinese-farmers/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Why Did Chinese Farmers Switch To Wheat?
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/sapiens.org" alt="sapiens.org">sapiens.org</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A shift in ancient Chinese crops shows how agricultural practices can help or hinder food production in the face of environmental change.</p>

  </div>
  
    


<div class="share-story" data-id="778974" data-url="https://www.sapiens.org/archaeology/chinese-farmers/?utm_source=digg" data-title="Why Did Chinese Farmers Switch To Wheat?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779478">

  <a href="/video/driver-loses-control-of-his-car-attempts-to-weave-around-traffic-and-it-doesnt-end-well" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21110631/998387516-Screen-Shot-2019-11-21-at-10.06.02-AM.jpg" loading="lazy" alt="Driver Loses Control Of Their Car, Attempts To Weave Around Traffic And It Doesn&#039;t End Well" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DUCK AND WEAVE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/driver-loses-control-of-his-car-attempts-to-weave-around-traffic-and-it-doesnt-end-well" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Driver Loses Control Of Their Car, Attempts To Weave Around Traffic And It Doesn't End Well
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>On a freeway near Portland, a vehicle lost control and the driver, in a last ditch attempt to avoid an accident began weaving around traffic. Here was the result.</p>

  </div>
  
    


<div class="share-story" data-id="779478" data-url="/video/driver-loses-control-of-his-car-attempts-to-weave-around-traffic-and-it-doesnt-end-well" data-title="Driver Loses Control Of Their Car, Attempts To Weave Around Traffic And It Doesn't End Well">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779921">

  <a href="https://www.buzzfeednews.com/article/briannasacks/victorias-secret-fashion-show-canceled?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/22072545/422140580-test-70.jpg" loading="lazy" alt="The Victoria&#039;s Secret Annual Fashion Show Has Been Canceled" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      GONE OUT OF STYLE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.buzzfeednews.com/article/briannasacks/victorias-secret-fashion-show-canceled?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Victoria's Secret Annual Fashion Show Has Been Canceled
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/style" alt="Style">Style</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"We think it's important to evolve the marketing of Victoria's Secret &mdash; that is happening in certain respects now, and I think there will be more to come," a company executive said.</p>

  </div>
  
    


<div class="share-story" data-id="779921" data-url="https://www.buzzfeednews.com/article/briannasacks/victorias-secret-fashion-show-canceled?utm_source=digg" data-title="The Victoria's Secret Annual Fashion Show Has Been Canceled">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779833">

  <a href="https://www.amazon.com/History-World-Map-DK/dp/1465475850/ref=as_li_ss_tl?crid=3DNW9S8AJBWJ6&keywords=historic+atlas&qid=1574370694&sprefix=historic+at,aps,189&sr=8-1&linkCode=ll1&tag=diggnovember2019-20&linkId=37df117aed9468f768c074aa76656614&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21171447/916944523-Atlas.jpeg" loading="lazy" alt="These Maps Show The History Of Our World" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      DIGG PICKS | AFFILIATE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.amazon.com/History-World-Map-DK/dp/1465475850/ref=as_li_ss_tl?crid=3DNW9S8AJBWJ6&keywords=historic+atlas&qid=1574370694&sprefix=historic+at,aps,189&sr=8-1&linkCode=ll1&tag=diggnovember2019-20&linkId=37df117aed9468f768c074aa76656614&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        These Maps Show The History Of Our World
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Need to brush up on your world history and geography? These maps hold the key to a better understanding. Plus, they look cool as hell.</p>

  </div>
  
    


<div class="share-story" data-id="779833" data-url="https://www.amazon.com/History-World-Map-DK/dp/1465475850/ref=as_li_ss_tl?crid=3DNW9S8AJBWJ6&keywords=historic+atlas&qid=1574370694&sprefix=historic+at,aps,189&sr=8-1&linkCode=ll1&tag=diggnovember2019-20&linkId=37df117aed9468f768c074aa76656614&language=en_US?utm_source=digg" data-title="These Maps Show The History Of Our World">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778851">

  <a href="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20135353/1300983324-Screen-Shot-2019-11-20-at-12.53.32-PM.jpg" loading="lazy" alt="Origami Expert Demonstrates The Skill Levels Required For Making &#039;Cicada&#039; Paper Folds From Beginner To God-Tier" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KNOW WHEN TO FOLD EM     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Origami Expert Demonstrates The Skill Levels Required For Making 'Cicada' Paper Folds From Beginner To God-Tier
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How To">How To</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A master origami folder explains the skills needed to pull off the hardest paper folds.</p>

  </div>
  
    


<div class="share-story" data-id="778851" data-url="/video/origami-expert-demonstrates-the-skill-levels-required-for-making-cicada-paper-folds-from-beginner-to-god-tier" data-title="Origami Expert Demonstrates The Skill Levels Required For Making 'Cicada' Paper Folds From Beginner To God-Tier">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779906">

  <a href="https://www.roadandtrack.com/new-cars/future-cars/a29877700/tesla-cybertruck-pickup-debut-photos-specs/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/22004018/172706366-test-4.png" loading="lazy" alt="The Tesla Cybertruck Pickup Truck Is Here And It&#039;s Wacky" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WHERE WE'RE GOING WE DON'T NEED NORMS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.roadandtrack.com/new-cars/future-cars/a29877700/tesla-cybertruck-pickup-debut-photos-specs/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Tesla Cybertruck Pickup Truck Is Here And It's Wacky
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/roadandtrack.com" alt="roadandtrack.com">roadandtrack.com</a>
      </span>
      
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Elon Musk just pulled the covers off the Tesla Cybertruck, the brand's first electric pickup truck. Here's what we learned about it.</p>

  </div>
  
    


<div class="share-story" data-id="779906" data-url="https://www.roadandtrack.com/new-cars/future-cars/a29877700/tesla-cybertruck-pickup-debut-photos-specs/?utm_source=digg" data-title="The Tesla Cybertruck Pickup Truck Is Here And It's Wacky">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779598">

  <a href="https://www.wired.com/story/trump-notes-photographer/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21125804/290950138-trump-photog.jpg" loading="lazy" alt="&#039;Trump&#039;s Notes&#039; Photographer Explains How He Got That Shot" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HE WAS FRAMED     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.wired.com/story/trump-notes-photographer/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        'Trump's Notes' Photographer Explains How He Got That Shot
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
            <span>
        <a href="/source/wired.com" alt="wired.com">wired.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>For Getty Images photographer Mark Wilson, it was just another day at the office.</p>

  </div>
  
    


<div class="share-story" data-id="779598" data-url="https://www.wired.com/story/trump-notes-photographer/?utm_source=digg" data-title="'Trump's Notes' Photographer Explains How He Got That Shot">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779839">

  <a href="https://store.digg.com/sales/the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle&utm_term=scsf-349009&utm_content=a0x1P000004MueL&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21172242/1304033989-Excel.jpeg" loading="lazy" alt="Study To Ace The 2019 MOS Excel Certification Exam For Just $25" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#336699">
      FROM THE DIGG STORE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://store.digg.com/sales/the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle&utm_term=scsf-349009&utm_content=a0x1P000004MueL&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Study To Ace The 2019 MOS Excel Certification Exam For Just $25
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Microsoft Excel is everywhere. Offices around the world use it to organize data, make business insights, and much more. Get certified and become your office's Excel master today with this bundle, now just $24.99.</p>

  </div>
  
    


<div class="share-story" data-id="779839" data-url="https://store.digg.com/sales/the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle?utm_source=digg.com&utm_medium=referral&utm_campaign=the-complete-microsoft-excel-2019-mos-certification-exam-training-bundle&utm_term=scsf-349009&utm_content=a0x1P000004MueL&scsonar=1?utm_source=digg" data-title="Study To Ace The 2019 MOS Excel Certification Exam For Just $25">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779265">

  <a href="/2019/driver-wood-gets-clipped-instant-karma" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21082958/1636430633-Screen-Shot-2019-11-21-at-8.25.48-PM.png" loading="lazy" alt="Driver Sticks Insanely Long Wood In The Back Of The Car With Zero Regard For Safety, Gets Some Instant Karma" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DIDN'T KNOCK ON WOOD     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/driver-wood-gets-clipped-instant-karma" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Driver Sticks Insanely Long Wood In The Back Of The Car With Zero Regard For Safety, Gets Some Instant Karma
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/karma" alt="Karma">Karma</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Why would anyone think this was a good idea to begin with?</p>

  </div>
  
    


<div class="share-story" data-id="779265" data-url="/2019/driver-wood-gets-clipped-instant-karma" data-title="Driver Sticks Insanely Long Wood In The Back Of The Car With Zero Regard For Safety, Gets Some Instant Karma">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779312">

  <a href="https://www.theatlantic.com/education/archive/2019/11/how-black-mothers-prepare-their-children-school/599578/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21085938/1065180327-test-1.png" loading="lazy" alt="What&#039;s Lost When Black Children Are Socialized Into A White World" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THE PRICE OF ADMISSION     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/education/archive/2019/11/how-black-mothers-prepare-their-children-school/599578/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        What's Lost When Black Children Are Socialized Into A White World
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>I interviewed dozens of black mothers about how they help their kids navigate schools where they might be perceived as threats or made to feel unwelcome.</p>

  </div>
  
    


<div class="share-story" data-id="779312" data-url="https://www.theatlantic.com/education/archive/2019/11/how-black-mothers-prepare-their-children-school/599578/?utm_source=digg" data-title="What's Lost When Black Children Are Socialized Into A White World">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779604">

  <a href="/video/wild-python-snatches-up-deer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21130417/548963307-Screen-Shot-2019-11-22-at-1.03.34-AM.png" loading="lazy" alt="This Poor Deer Really Stood No Chance Against A Wild Python" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      OH DEER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/wild-python-snatches-up-deer" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        This Poor Deer Really Stood No Chance Against A Wild Python
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>You can never let down your guard, not even when you're drinking water from a watering hole.</p>

  </div>
  
    


<div class="share-story" data-id="779604" data-url="/video/wild-python-snatches-up-deer" data-title="This Poor Deer Really Stood No Chance Against A Wild Python">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779899">

  <a href="https://grist.org/article/pge-failed-california-heres-how-the-state-could-turn-things-around/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21190137/1648659751-Screen-Shot-2019-11-21-at-5.59.03-PM.jpg" loading="lazy" alt="Burned Out" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      YOU'RE FIRED     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://grist.org/article/pge-failed-california-heres-how-the-state-could-turn-things-around/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Burned Out
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/grist.org" alt="grist.org">grist.org</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate Change">Climate Change</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>One of the country's largest utilities is a fiery mess. How can California fix it? </p>

  </div>
  
    


<div class="share-story" data-id="779899" data-url="https://grist.org/article/pge-failed-california-heres-how-the-state-could-turn-things-around/?utm_source=digg" data-title="Burned Out">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779793">

  <a href="https://www.harpersbazaar.com/culture/features/a28927569/inside-nsfw-sex-club/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21162508/1692819125-nsfw.png" loading="lazy" alt="Is America Ready For The SoulCycle Of Sex?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HEADS UP: NSFW     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.harpersbazaar.com/culture/features/a28927569/inside-nsfw-sex-club/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Is America Ready For The SoulCycle Of Sex?
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/harpersbazaar.com" alt="harpersbazaar.com">harpersbazaar.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The sex club NSFW wants to "revolutionize how the world f**ks." But even in 2019, it's tough to make some people come.</p>

  </div>
  
    


<div class="share-story" data-id="779793" data-url="https://www.harpersbazaar.com/culture/features/a28927569/inside-nsfw-sex-club/?utm_source=digg" data-title="Is America Ready For The SoulCycle Of Sex?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="778595">

  <a href="/video/how-hard-is-it-to-flip-a-coin-perfectly-on-its-edge" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20100822/1863692128-Screen-Shot-2019-11-20-at-9.07.18-AM.jpg" loading="lazy" alt="How Hard Is It To Flip A Coin Perfectly On Its Edge?" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THEY CALL HIM FLIPPER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/how-hard-is-it-to-flip-a-coin-perfectly-on-its-edge" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        How Hard Is It To Flip A Coin Perfectly On Its Edge?
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The science behind how to flip a coin so it lands on its edge explained.</p>

  </div>
  
    


<div class="share-story" data-id="778595" data-url="/video/how-hard-is-it-to-flip-a-coin-perfectly-on-its-edge" data-title="How Hard Is It To Flip A Coin Perfectly On Its Edge?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779409">

  <a href="https://marker.medium.com/weworks-15-000-employees-are-in-purgatory-1c0ac3accff4?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21102308/164295954-wework-purgatory.jpeg" loading="lazy" alt="WeWork&#039;s 15,000 Employees Are In Purgatory" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WOULDN'T WANNA BE YA     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://marker.medium.com/weworks-15-000-employees-are-in-purgatory-1c0ac3accff4?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        WeWork's 15,000 Employees Are In Purgatory
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/marker.medium.com" alt="marker.medium.com">marker.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>WeWork's 15,000 employees fear layoffs after a failed IPO attempt, Adam Neumann's exit and a bailout by Softbank and Masayoshi Son.</p>

  </div>
  
    


<div class="share-story" data-id="779409" data-url="https://marker.medium.com/weworks-15-000-employees-are-in-purgatory-1c0ac3accff4?utm_source=digg" data-title="WeWork's 15,000 Employees Are In Purgatory">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779827">

  <a href="https://humanparts.medium.com/the-taboo-of-the-childless-thirty-something-3ff51c4a15aa?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21165217/351740946-childless-taboo-scaled.jpeg" loading="lazy" alt="The Taboo Of The Childless Thirtysomething" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      WITH OR WITHOUT THEM     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://humanparts.medium.com/the-taboo-of-the-childless-thirty-something-3ff51c4a15aa?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Taboo Of The Childless Thirtysomething
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/humanparts.medium.com" alt="humanparts.medium.com">humanparts.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>"I never thought I wanted kids, but I'm 34 now and realizing I do. I just wish it wasn't so taboo to talk about."</p>

  </div>
  
    


<div class="share-story" data-id="779827" data-url="https://humanparts.medium.com/the-taboo-of-the-childless-thirty-something-3ff51c4a15aa?utm_source=digg" data-title="The Taboo Of The Childless Thirtysomething">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">

  <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/10/18162214/505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly Collect Signatures. Anywhere And On Any Device." width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:#fd9127">
        | SPONSORED    </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Quickly Collect Signatures. Anywhere And On Any Device.
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>

  </div>
  
    


<div class="share-story" data-id="742403" data-url="https://clk.tradedoubler.com/click?p=264355&a=2947467&g=24578838&epi=digghp?utm_source=digg" data-title="Quickly Collect Signatures. Anywhere And On Any Device.">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779198">

  <a href="/video/comedian-asks-audience-fucked-up-family-murder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21065041/1168131009-Screen-Shot-2019-11-21-at-6.48.08-PM.png" loading="lazy" alt="Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      FAMILY MATTERS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/comedian-asks-audience-fucked-up-family-murder" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret
      </a>
    </h2>

    <div class="metadata">
            <span>
        4
         diggs       </span>
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Comedian Greg Stone was not expecting things to go down like this when he asked an audience member to talk about how messed up her family was during a comedy show.</p>

  </div>
  
    


<div class="share-story" data-id="779198" data-url="/video/comedian-asks-audience-fucked-up-family-murder" data-title="Comedian Asks Whether Anyone In The Audience Has A Messed Up Family, Immediately Regrets Doing Crowdwork When He Hears A Family Secret">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779891">

  <a href="https://www.thecut.com/2019/11/ketamine-disassociation-generation.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21175037/308560525-ketamine.png" loading="lazy" alt="What Is It Like To Be On Ketamine?" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      A DRUG FOR ANOTHER WORLD     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.thecut.com/2019/11/ketamine-disassociation-generation.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        What Is It Like To Be On Ketamine?
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>How ketamine became the drug of choice for our dissociated moment.</p>

  </div>
  
    


<div class="share-story" data-id="779891" data-url="https://www.thecut.com/2019/11/ketamine-disassociation-generation.html?utm_source=digg" data-title="What Is It Like To Be On Ketamine?">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779885">

  <a href="/video/rupaul-is-challenged-to-answer-increasingly-personal-questions-and-handles-it-like-a-pro" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21174508/1142539964-Screen-Shot-2019-11-21-at-4.44.41-PM.jpg" loading="lazy" alt="RuPaul Is Challenged To Answer Increasingly Personal Questions And Handles It Like A Pro" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      YOU BETTER WORK     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/rupaul-is-challenged-to-answer-increasingly-personal-questions-and-handles-it-like-a-pro" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        RuPaul Is Challenged To Answer Increasingly Personal Questions And Handles It Like A Pro
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>RuPaul is given a series of challenging personal questions and he delivers very thoughtful responses.</p>

  </div>
  
    


<div class="share-story" data-id="779885" data-url="/video/rupaul-is-challenged-to-answer-increasingly-personal-questions-and-handles-it-like-a-pro" data-title="RuPaul Is Challenged To Answer Increasingly Personal Questions And Handles It Like A Pro">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779854">

  <a href="https://www.theverge.com/2019/11/21/20974817/volocopter-flying-taxi-station-voloport-singapore-test-flight?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21173452/1278699042-flying-elitism.png" loading="lazy" alt="The Flying Taxi Future Is Coming, But It&#039;s Elitist And Underwhelming" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      INTO THIN AIR     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theverge.com/2019/11/21/20974817/volocopter-flying-taxi-station-voloport-singapore-test-flight?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Flying Taxi Future Is Coming, But It's Elitist And Underwhelming
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A German air taxi startup unveiled the world's first flying taxi station, but the momentous future of electric air transport is a fleeting spectacle.</p>

  </div>
  
    


<div class="share-story" data-id="779854" data-url="https://www.theverge.com/2019/11/21/20974817/volocopter-flying-taxi-station-voloport-singapore-test-flight?utm_source=digg" data-title="The Flying Taxi Future Is Coming, But It's Elitist And Underwhelming">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779879">

  <a href="https://qz.com/1752676/the-job-quality-index-is-the-economic-indicator-weve-been-missing/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21174221/1188724607-jobs-scaled.jpg" loading="lazy" alt="The Great American Paradox: Plentiful Jobs, Most Of Them Bad" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      MAKING A LIVING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://qz.com/1752676/the-job-quality-index-is-the-economic-indicator-weve-been-missing/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Great American Paradox: Plentiful Jobs, Most Of Them Bad
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/qz.com" alt="qz.com">qz.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>When you compare lived reality with the data, it's clear something big is getting lost in translation.</p>

  </div>
  
    


<div class="share-story" data-id="779879" data-url="https://qz.com/1752676/the-job-quality-index-is-the-economic-indicator-weve-been-missing/?utm_source=digg" data-title="The Great American Paradox: Plentiful Jobs, Most Of Them Bad">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779486">

  <a href="/video/woman-delivers-lecture-video-game-character-kirby-involving-math-philosophy-trolley-problem" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21111816/1868080534-kirby.png" loading="lazy" alt="Woman Delivers A Full Lecture On Video Game Character Kirby, Somehow Involving All Of Math, Philosophy And The Trolley Problem" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'KIRBY SUCKS'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/woman-delivers-lecture-video-game-character-kirby-involving-math-philosophy-trolley-problem" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Woman Delivers A Full Lecture On Video Game Character Kirby, Somehow Involving All Of Math, Philosophy And The Trolley Problem
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It was for a party where attendees come prepared with a three-minute lecture to deliver to their friends. You know, for fun.</p>

  </div>
  
    


<div class="share-story" data-id="779486" data-url="/video/woman-delivers-lecture-video-game-character-kirby-involving-math-philosophy-trolley-problem" data-title="Woman Delivers A Full Lecture On Video Game Character Kirby, Somehow Involving All Of Math, Philosophy And The Trolley Problem">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779819">

  <a href="https://www.theguardian.com/technology/2019/nov/21/how-our-home-delivery-habit-reshaped-the-world?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21165036/33554692-home-delivery-scaled.jpg" loading="lazy" alt="How Our Home Delivery Habit Reshaped The World" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      ONE-CLICK WONDER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theguardian.com/technology/2019/nov/21/how-our-home-delivery-habit-reshaped-the-world?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How Our Home Delivery Habit Reshaped The World
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The great trick of online retail has been to get us to shop more and think less about how our purchases reach our homes.</p>

  </div>
  
    


<div class="share-story" data-id="779819" data-url="https://www.theguardian.com/technology/2019/nov/21/how-our-home-delivery-habit-reshaped-the-world?utm_source=digg" data-title="How Our Home Delivery Habit Reshaped The World">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779741">

  <a href="https://www.theverge.com/2019/11/21/20975710/boeing-cst-100-starliner-roll-out-atlas-v-uncrewed-test-flight?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21150944/893628017-nasa-passenger-spacecraft.png" loading="lazy" alt="Boeing Rolls Out Starliner, Its Passenger Spacecraft, Ahead Of December Flight" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      TO INFINITY AND BEYOND     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theverge.com/2019/11/21/20975710/boeing-cst-100-starliner-roll-out-atlas-v-uncrewed-test-flight?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Boeing Rolls Out Starliner, Its Passenger Spacecraft, Ahead Of December Flight
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/travel" alt="Travel">Travel</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>The first spaceflight-ready version of the capsule was brought to the Florida launch site the vehicle is set to take off from next month.</p>

  </div>
  
    


<div class="share-story" data-id="779741" data-url="https://www.theverge.com/2019/11/21/20975710/boeing-cst-100-starliner-roll-out-atlas-v-uncrewed-test-flight?utm_source=digg" data-title="Boeing Rolls Out Starliner, Its Passenger Spacecraft, Ahead Of December Flight">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779557">

  <a href="https://melmagazine.com/en-us/story/alien-ant-farm-smooth-criminal-history?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21122218/1748147106-smooth-criminal.jpg" loading="lazy" alt="The Untold Story Of Alien Ant Farm&#039;s &#039;Smooth Criminal&#039;" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      SMOOTH COVER BAND     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://melmagazine.com/en-us/story/alien-ant-farm-smooth-criminal-history?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The Untold Story Of Alien Ant Farm's 'Smooth Criminal'
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Four Michael Jackson-loving rockers wanted to pay homage to the King of Pop without ending up as one-hit wonders. Half of their wish was granted.</p>

  </div>
  
    


<div class="share-story" data-id="779557" data-url="https://melmagazine.com/en-us/story/alien-ant-farm-smooth-criminal-history?utm_source=digg" data-title="The Untold Story Of Alien Ant Farm's 'Smooth Criminal'">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779805">

  <a href="https://www.theguardian.com/commentisfree/2019/nov/22/i-gave-up-everything-i-enjoy-my-day-of-dopamine-fasting-the-latest-silicon-valley-craze?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21163533/1768873690-dopamine-fast-1.jpg" loading="lazy" alt="Diary Of A Dopamine Fast" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      A DAY IN THE STRIFE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theguardian.com/commentisfree/2019/nov/22/i-gave-up-everything-i-enjoy-my-day-of-dopamine-fasting-the-latest-silicon-valley-craze?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Diary Of A Dopamine Fast
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental Health">Mental Health</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It sucked. Also, it doesn't work.</p>

  </div>
  
    


<div class="share-story" data-id="779805" data-url="https://www.theguardian.com/commentisfree/2019/nov/22/i-gave-up-everything-i-enjoy-my-day-of-dopamine-fasting-the-latest-silicon-valley-craze?utm_source=digg" data-title="Diary Of A Dopamine Fast">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779718">

  <a href="/video/bernie-sanders-meets-with-his-bernie-sanders-impersonator-in-hilarious-interview" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21145116/2086106478-Screen-Shot-2019-11-21-at-1.50.54-PM.jpg" loading="lazy" alt="Bernie Sanders Meets With His Impersonator In Hilariously Uncanny Interview" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      'WHAT THE HECK, WHAT THE HAY'     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/bernie-sanders-meets-with-his-bernie-sanders-impersonator-in-hilarious-interview" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Bernie Sanders Meets With His Impersonator In Hilariously Uncanny Interview
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Bernie Sanders sits down with "Bernie Sanders" &mdash; comedian James Adomian who does a better Bernie than Bernie.</p>

  </div>
  
    


<div class="share-story" data-id="779718" data-url="/video/bernie-sanders-meets-with-his-bernie-sanders-impersonator-in-hilarious-interview" data-title="Bernie Sanders Meets With His Impersonator In Hilariously Uncanny Interview">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779786">

  <a href="https://www.vox.com/culture/2019/11/21/20966943/frozen-2-review-disney-nostalgia-madeleine?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21161900/1423926333-disney-nostalgia.png" loading="lazy" alt="&#039;Frozen 2&#039; And Disney&#039;s Nostalgia Problem" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HERE THERE BE WISTFULNESS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.vox.com/culture/2019/11/21/20966943/frozen-2-review-disney-nostalgia-madeleine?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        'Frozen 2' And Disney's Nostalgia Problem
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/vox.com" alt="vox.com">vox.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Disney used to always be looking forward. These days, it increasingly only looks back.</p>

  </div>
  
    


<div class="share-story" data-id="779786" data-url="https://www.vox.com/culture/2019/11/21/20966943/frozen-2-review-disney-nostalgia-madeleine?utm_source=digg" data-title="'Frozen 2' And Disney's Nostalgia Problem">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779294">

  <a href="https://www.latimes.com/world-nation/story/2019-11-20/mexico-cartel-violence-avocados?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21085335/467597682-test-63.jpg" loading="lazy" alt="Inside The Bloody Cartel War For Mexico&#039;s Multibillion-Dollar Avocado Industry" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      EVERYONE WANTS A BITE     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.latimes.com/world-nation/story/2019-11-20/mexico-cartel-violence-avocados?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Inside The Bloody Cartel War For Mexico's Multibillion-Dollar Avocado Industry
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/latimes.com" alt="latimes.com">latimes.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>It's not just drugs. Mexico's cartels are fighting over avocados.</p>

  </div>
  
    


<div class="share-story" data-id="779294" data-url="https://www.latimes.com/world-nation/story/2019-11-20/mexico-cartel-violence-avocados?utm_source=digg" data-title="Inside The Bloody Cartel War For Mexico's Multibillion-Dollar Avocado Industry">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779508">

  <a href="/2019/the-highlights-of-the-fifth-public-impeachment-inquiry-hearing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21132407/161731884-20191121093003003_hd.jpg" loading="lazy" alt="The Highlights Of The Fifth Public Impeachment Inquiry Hearing" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      KEEPING UP WITH THE KARDASHIANS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/the-highlights-of-the-fifth-public-impeachment-inquiry-hearing" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        The Highlights Of The Fifth Public Impeachment Inquiry Hearing
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/trump-ukraine-scandal" alt="Trump-Ukraine Scandal">Trump-Ukraine Scandal</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>On Thursday, David Holmes, a senior US diplomat in Ukraine, and Fiona Hill, the former National Security Council senior director for Europe and Russia testified before the House Intelligence Committee.</p>

  </div>
  
    


<div class="share-story" data-id="779508" data-url="/2019/the-highlights-of-the-fifth-public-impeachment-inquiry-hearing" data-title="The Highlights Of The Fifth Public Impeachment Inquiry Hearing">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779812">

  <a href="https://www.vox.com/the-goods/2019/11/21/20974381/online-shopping-real-salespeople?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21163913/654649936-sephora.png" loading="lazy" alt="Sephora Has A Basket System That Lets Shoppers Communicate To Store Employees Whether Or Not They Want To Be Approached" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      READ BETWEEN THE HANDLES     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.vox.com/the-goods/2019/11/21/20974381/online-shopping-real-salespeople?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Sephora Has A Basket System That Lets Shoppers Communicate To Store Employees Whether Or Not They Want To Be Approached
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/vox.com" alt="vox.com">vox.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Customers want help. They also want to be left alone.</p>

  </div>
  
    


<div class="share-story" data-id="779812" data-url="https://www.vox.com/the-goods/2019/11/21/20974381/online-shopping-real-salespeople?utm_source=digg" data-title="Sephora Has A Basket System That Lets Shoppers Communicate To Store Employees Whether Or Not They Want To Be Approached">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779750">

  <a href="https://www.nytimes.com/2019/11/21/arts/music/dolly-parton.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21151646/495092388-Screen-Shot-2019-11-21-at-2.16.25-PM.jpg" loading="lazy" alt="Is There Anything We Can All Agree On? Yes: Dolly Parton" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HELLO DOLLY     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.nytimes.com/2019/11/21/arts/music/dolly-parton.html?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Is There Anything We Can All Agree On? Yes: Dolly Parton
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>At 73, the enigmatic country star is captivating a whole new generation and riding high as the subject of a podcast and the inspiration behind a Netflix series.</p>

  </div>
  
    


<div class="share-story" data-id="779750" data-url="https://www.nytimes.com/2019/11/21/arts/music/dolly-parton.html?utm_source=digg" data-title="Is There Anything We Can All Agree On? Yes: Dolly Parton">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779689">

  <a href="/2019/theres-a-new-extended-trailer-for-jordan-peeles-new-show-hunters-and-it-looks-good-as-hell" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21141728/1554268539-hunt.png" loading="lazy" alt="There&#039;s A New Extended Trailer For Jordan Peele&#039;s New Show &#039;Hunters,&#039; And It Looks Good As Hell" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      CLOSING IN ON THE TARGET     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/2019/theres-a-new-extended-trailer-for-jordan-peeles-new-show-hunters-and-it-looks-good-as-hell" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        There's A New Extended Trailer For Jordan Peele's New Show 'Hunters,' And It Looks Good As Hell
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>When it stars Al Pacino, how could it not?</p>

  </div>
  
    


<div class="share-story" data-id="779689" data-url="/2019/theres-a-new-extended-trailer-for-jordan-peeles-new-show-hunters-and-it-looks-good-as-hell" data-title="There's A New Extended Trailer For Jordan Peele's New Show 'Hunters,' And It Looks Good As Hell">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779775">

  <a href="https://www.thenation.com/article/lauren-duca-how-to-start-a-revolution-review/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21152954/134073668-duca.png" loading="lazy" alt="Revolution And #Resistance: On The Major Blind Spots In Lauren Duca&#039;s Debut Book" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DUCK AND COVER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.thenation.com/article/lauren-duca-how-to-start-a-revolution-review/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Revolution And #Resistance: On The Major Blind Spots In Lauren Duca's Debut Book
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/thenation.com" alt="thenation.com">thenation.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>She wants to lead a youth movement, but her first book says more about a media ecosystem that helped produce her than radical action.</p>

  </div>
  
    


<div class="share-story" data-id="779775" data-url="https://www.thenation.com/article/lauren-duca-how-to-start-a-revolution-review/?utm_source=digg" data-title="Revolution And #Resistance: On The Major Blind Spots In Lauren Duca's Debut Book">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779769">

  <a href="https://modus.medium.com/why-sci-fi-is-bad-for-design-8805e093cc4d?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21152527/533343035-scifi-design.jpeg" loading="lazy" alt="Why Sci-Fi Is Bad For Design" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      *WHISPERS* WE DON'T NEED MORE HOVERBOARDS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://modus.medium.com/why-sci-fi-is-bad-for-design-8805e093cc4d?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Why Sci-Fi Is Bad For Design
      </a>
    </h2>

    <div class="metadata">
            <span>
        1
         digg       </span>
      
            <span>
        <a href="/source/modus.medium.com" alt="modus.medium.com">modus.medium.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Science fiction shows us a lot of exciting futuristic technology, but we need to be careful to avoid trying to make something cool instead of useful.</p>

  </div>
  
    


<div class="share-story" data-id="779769" data-url="https://modus.medium.com/why-sci-fi-is-bad-for-design-8805e093cc4d?utm_source=digg" data-title="Why Sci-Fi Is Bad For Design">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779731">

  <a href="https://www.washingtonpost.com/technology/2019/11/20/uber-plans-start-audio-recording-rides-us-safety/?mc_cid=b697549949&mc_eid=e1352076b5&utm_campaign=b697549949-EMAIL_CAMPAIGN_2019_09_12_01_00_COPY_01&utm_medium=email&utm_source=Internet%20Brunch?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21145906/1513539719-uber-ride-recording.png" loading="lazy" alt="Uber Plans To Start Audio-Recording Rides In The US For Safety" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      LET THE RECORD SHOW     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.washingtonpost.com/technology/2019/11/20/uber-plans-start-audio-recording-rides-us-safety/?mc_cid=b697549949&mc_eid=e1352076b5&utm_campaign=b697549949-EMAIL_CAMPAIGN_2019_09_12_01_00_COPY_01&utm_medium=email&utm_source=Internet%20Brunch?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Uber Plans To Start Audio-Recording Rides In The US For Safety
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/uber" alt="Uber">Uber</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Uber is launching an audio recording pilot in Latin America. The ride-hailing giant said it is trying to bring the feature to the US, but that may prove complicated.</p>

  </div>
  
    


<div class="share-story" data-id="779731" data-url="https://www.washingtonpost.com/technology/2019/11/20/uber-plans-start-audio-recording-rides-us-safety/?mc_cid=b697549949&mc_eid=e1352076b5&utm_campaign=b697549949-EMAIL_CAMPAIGN_2019_09_12_01_00_COPY_01&utm_medium=email&utm_source=Internet%20Brunch?utm_source=digg" data-title="Uber Plans To Start Audio-Recording Rides In The US For Safety">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779367">

  <a href="https://www.theatlantic.com/science/archive/2019/11/astronaut-blood-clot/602380/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21095624/1650577713-test-65.jpg" loading="lazy" alt="A New Health Risk In Human Spaceflight" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      NO SPACE FOR ERROR     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/science/archive/2019/11/astronaut-blood-clot/602380/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        A New Health Risk In Human Spaceflight
      </a>
    </h2>

    <div class="metadata">
            <span>
        3
         diggs       </span>
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>A study of astronauts has turned up a side effect no one had observed before.</p>

  </div>
  
    


<div class="share-story" data-id="779367" data-url="https://www.theatlantic.com/science/archive/2019/11/astronaut-blood-clot/602380/?utm_source=digg" data-title="A New Health Risk In Human Spaceflight">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779499">

  <a href="https://www.theverge.com/2019/11/21/20974692/valentines-day-text-message-delay-explanation-sms-syniverse-carriers?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21113314/1234370044-test-67.jpg" loading="lazy" alt="How One Company You&#039;ve Never Heard Of Swallowed Tens Of Thousands Of Text Messages &amp;mdash; Then Spit Them Back Out" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      A SYNISTER FEELING     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theverge.com/2019/11/21/20974692/valentines-day-text-message-delay-explanation-sms-syniverse-carriers?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        How One Company You've Never Heard Of Swallowed Tens Of Thousands Of Text Messages &mdash; Then Spit Them Back Out
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theverge.com" alt="theverge.com">theverge.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>On Valentine's Day 2019, tens of thousands of text messages were frozen in place and only delivered nine months later. It was a puzzling moment, but even more puzzling was the company behind it.</p>

  </div>
  
    


<div class="share-story" data-id="779499" data-url="https://www.theverge.com/2019/11/21/20974692/valentines-day-text-message-delay-explanation-sms-syniverse-carriers?utm_source=digg" data-title="How One Company You've Never Heard Of Swallowed Tens Of Thousands Of Text Messages &mdash; Then Spit Them Back Out">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779545">

  <a href="https://melmagazine.com/en-us/story/seven-doctors-on-what-they-do-when-they-get-sick?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21121251/202656592-test-68.jpg" loading="lazy" alt="Seven Doctors on What They Do When They Get Sick" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      DOCTOR'S ORDERS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://melmagazine.com/en-us/story/seven-doctors-on-what-they-do-when-they-get-sick?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Seven Doctors on What They Do When They Get Sick
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Advice from a primary care physician, a rheumatologist, a dermatologist, a urologist, a psychologist, a doctor of physics and a doctor of mathematics. Because all doctors are basically the same, right?</p>

  </div>
  
    


<div class="share-story" data-id="779545" data-url="https://melmagazine.com/en-us/story/seven-doctors-on-what-they-do-when-they-get-sick?utm_source=digg" data-title="Seven Doctors on What They Do When They Get Sick">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779337">

  <a href="https://www.indiewire.com/gallery/nightmare-film-productions/the-abyss-1989/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21091412/1137496395-test-2.png" loading="lazy" alt="The 20 Most Grueling Movies Ever Made" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      OH SHOOT     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.indiewire.com/gallery/nightmare-film-productions/the-abyss-1989/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        The 20 Most Grueling Movies Ever Made
      </a>
    </h2>

    <div class="metadata">
            <span>
        2
         diggs       </span>
      
            <span>
        <a href="/source/indiewire.com" alt="indiewire.com">indiewire.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>From "Jaws" to "The Lighthouse," these cast and crew members went to hell and back to make their feature films.</p>

  </div>
  
    


<div class="share-story" data-id="779337" data-url="https://www.indiewire.com/gallery/nightmare-film-productions/the-abyss-1989/?utm_source=digg" data-title="The 20 Most Grueling Movies Ever Made">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        





<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779083">

  <a href="/video/butter-expert-guesses-which-butters-are-cheap-expensive" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/20165248/809602868-butter.png" loading="lazy" alt="Butter Expert (Yes, That&#039;s A Thing) Guesses Which Butters Are Cheap And Which Are Expensive" width="350" height="190">
      <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
        <g fill="none" fill-rule="evenodd">
          <path fill="#fff" d="M8 2v44l37-22z"></path>
        </g>
      </svg>
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      THIS BUTTER BE GOOD     </div>

    <h2 itemprop="headline" class="headline">
      <a href="/video/butter-expert-guesses-which-butters-are-cheap-expensive" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
        Butter Expert (Yes, That's A Thing) Guesses Which Butters Are Cheap And Which Are Expensive
      </a>
    </h2>

    <div class="metadata">
      
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Some butters are better than others.</p>

  </div>
  
    


<div class="share-story" data-id="779083" data-url="/video/butter-expert-guesses-which-butters-are-cheap-expensive" data-title="Butter Expert (Yes, That's A Thing) Guesses Which Butters Are Cheap And Which Are Expensive">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779761">

  <a href="https://www.theatlantic.com/magazine/archive/2020/01/joe-biden-stutter-profile/602401/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21151732/543074555-biden-stutter.jpg" loading="lazy" alt="Joe Biden&#039;s Stutter, And Mine" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      STUMBLING BLOCKS     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://www.theatlantic.com/magazine/archive/2020/01/joe-biden-stutter-profile/602401/?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        Joe Biden's Stutter, And Mine
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>His verbal stumbles have voters worried about his mental fitness. Does it make a difference to know that he's still fighting a stutter?</p>

  </div>
  
    


<div class="share-story" data-id="779761" data-url="https://www.theatlantic.com/magazine/archive/2020/01/joe-biden-stutter-profile/602401/?utm_source=digg" data-title="Joe Biden's Stutter, And Mine">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
            <div class="col col--1-of-3 col--m-1-of-2">
        






<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779748">

  <a href="https://melmagazine.com/en-us/story/sam-elliott-gentle-masculinity?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
    <picture>
            <img src="https://cdn.digg.com/wp-content/uploads/2019/11/21151542/1192237446-sam-elliott.jpg" loading="lazy" alt="In Praise Of The Gentle Masculinity Of Sam Elliott" width="350" height="190">
          </picture>
  </a>

  <header>
    <div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
      HERE'S TO YOU, PARDNER     </div>

    <h2 itemprop="headline" class="headline">
      <a href="https://melmagazine.com/en-us/story/sam-elliott-gentle-masculinity?utm_source=digg" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
        In Praise Of The Gentle Masculinity Of Sam Elliott
      </a>
    </h2>

    <div class="metadata">
      
            <span>
        <a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
      </span>
      
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
      </span>
            <span>
        <a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
      </span>
          </div>
  </header>

    <div itemprop="description" class="description">
    <p>Probably the only man in the entire world who can pull off a "Moustache Rides" T-shirt.</p>

  </div>
  
    


<div class="share-story" data-id="779748" data-url="https://melmagazine.com/en-us/story/sam-elliott-gentle-masculinity?utm_source=digg" data-title="In Praise Of The Gentle Masculinity Of Sam Elliott">

  <span data-controller="digg" class="digg"></span>
  <span data-controller="save" class="save"></span>
  <span data-controller="facebook" class="facebook"></span>
  <span data-controller="twitter" class="twitter"></span>
</div>


  
  
</article>


      </div>
          </div>
  </section>

</section>

<section class="wrapper">
  
<footer class="footer" role="contentinfo">
  <div class="grid">
    <div class="col col--9-of-12">
      <ul>
        <li><a href="/about">About</a></li>
        <li><a href="/faq">FAQ</a></li>
        <li><a href="/advertising">Advertise</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
		    <li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
      </ul>
    </div>
    <div class="col col--3-of-12 right">
		<ul class="copyright">
		  <li><a href="/tos">Terms</a></li>
		  <li><a href="/privacy">Privacy</a></li>
		  <li>&copy; 2019 Digg</li>
		</ul>
    </div>
  </div>
</footer>


</section>

<script>
  let adResponseBody = [];
  adResponseBody.forEach(element => {
    console.log(element.ads[0])
  });
</script>


    <script src="/static/bundle.js?v=1574339300" async></script>
    <script src="/static/vendor.js?v=1574339300" async></script>

    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

    <script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>

    <script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

    
    <script src="https://stats.digg.com/library/tracker.js?v=1574339300" async></script>

    
    <script>
      window.diggTargetAttribute = '_blank';
    </script>    

    
    <script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 3600000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
    <script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
    <script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');
		  
		  var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';
		  
		  _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
	          target: 'article.fp-vertical-story[data-id="742304"]',
	          template: template,
			  clear_contents: true
	        });
			
		  _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
		      target: 'article.fp-vertical-story[data-id="742403"]',
		      template: template,
		  	  clear_contents: true
		    });
        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
		if(a.key == 'CK7ICKQE') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
		      element.classList.remove('placeholder');
		}
		if(a.key == 'CE7DC2QI') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
		      element.classList.remove('placeholder');
		}
      }
	  
	  function getCookie (name) {
	  	var nameEQ = name + '=',
	  		ca = document.cookie.split(';');
	  	for(var i=0;i < ca.length;i++) {
	  		var c = ca[i];
	  		while (c.charAt(0)==' ')
	  			c = c.substring(1,c.length);
	  		if (c.indexOf(nameEQ) == 0)
	  			return c.substring(nameEQ.length,c.length);
	  	}
	  	return null;
	  }
	  
	  function hideElementCheck(which) {
	  	if(getCookie(which))
	  		hideElement(which);
	  }
	  
	  function hideElement(id) {
	  	var s = document.getElementById(id);
	  	if(typeof s !== 'undefined' && s != null)
	  		s.style.display = 'none';
	  }
	  function hideElementAndSetCookie(id, hours) {
	  	var s = document.getElementById(id);
	  	var now = new Date();
	  		now.setHours(now.getHours()+hours);
	  	if(typeof s !== 'undefined' && s != null)
	  		document.cookie = id + '=hide;expires=' + now.toGMTString() +';path=/';
	  	s.style.display = 'none';
	  }
	  hideElementCheck('subscribePromotion');
	  hideElementCheck('subscribeBar');
    </script>
    

  </body>

</html>
