<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>

<link rel="manifest" href="/manifest.json?v=1622887881">
<link rel="canonical" href="https://digg.com/video/blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://styleguide.digg.com/digg.css?v=1622887881">

<link rel="stylesheet" href="/fragments/main-navigation/static/main-navigation.css?v=1622887881">

<link rel="stylesheet" href="/fragments/ads/static/ads.css?v=1622887881">

<link rel="stylesheet" href="/fragments/social-share/static/social-share.css?v=1622887881">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1622887881">
<link rel="stylesheet" href="/fragments/stories/static/view-video.css?v=1622887881">

<link rel="icon" href="/static/images/digg-favicon.png?v=1622887881" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1622887881">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2021/05/21143504/Screen-Shot-2021-05-21-at-10.34.50-AM.jpg">
<meta name="twitter:description" content="Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. 
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/video/blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding">
<meta property="og:type" content="article">
<meta property="og:title" content="Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2021/05/21143504/Screen-Shot-2021-05-21-at-10.34.50-AM.jpg">
<meta property="og:description" content="Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. 
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction - Digg</title>
<meta name="description" content="Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. 
">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="amphtml" href="https://digg.com/video/blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding/amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        position: relative;
        border-top: 1px solid #808080;
      }
    </style>
<script src="https://browser.sentry-cdn.com/6.2.5/bundle.min.js" integrity="sha384-+0tgGyP4idWu9/NA6Jbmnj3SApxIg65/GR1zo3qSieRNyzmmDQ/5a1Yu6mfmUw+v" crossorigin="anonymous"></script>
</head>
<body class=" tailwind">
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center nav-top-right">

<span class="ml-5 hover:text-digg-blue align-middle link-open-signin-modal cursor-pointer link-signin-text">Sign in</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a>
<svg width="27" height="27" class="inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full h-screen overflow-y-scroll">
<div class="text-center p-6 flex justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>
<a class="block p-2 px-6" href="/search">Search</a>
<span class="block p-3 link-open-signin-modal cursor-pointer">Sign in</span>
<hr class="m-3">
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">
<div class="flex items-center">
<span class="inline-block">Culture</span>
<svg class="inline-block ml-1 w-5 text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/bitcoin">Bitcoin</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/photos">Photos</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/design">Design</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/news">News</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signin-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign in with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-video container-1400 mx-auto mt-32 px-4 py-0 md:px-8 md:py-4 flex flex-col gap-10 text-base mt-10">
<section class="px-4 lg:px-8 w-full flex flex-col text-base">
<div class="grid grid-cols-1 lg:grid-cols-3 gap-10">
<div class="lg:col-span-2">
<article class="single-video mb-4 sm:mb-12" itemtype="http://schema.org/VideoObject" data-id="1094475">
<div class="embed-code aspect-w-16 aspect-h-9">
<div>
<iframe class='embedly-embed' src='https://www.youtube.com/embed/Sn1BllN2GAM?showinfo=0&color=white&feature=oembed&enablejsapi=1&autohide=1&rel=0&iv_load_policy=3&autoplay=0' width='640' height='360' scrolling='no' frameborder='0' allow='autoplay; fullscreen' allowfullscreen='true'></iframe>
</div>
</div>

<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest">
'THAT'S NOT TRUE AT ALL!' </div>
<a class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline">
Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction
</h1>
</a>
<div class="metadata block mb-1 mt-1">

<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late&#x20;Night">Late Night</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<a class="mb-2 text-digg-gray-light text-xs leading-6 text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter underline" href="https&#x3A;&#x2F;&#x2F;www.youtube.com&#x2F;watch&#x3F;v&#x3D;Sn1BllN2GAM">The Tonight Show Starring Jimmy Fallon</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;39&#x3A;45Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description mt-2 text-sm text-digg-gray lg:block">
<p>Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094475" data-type="story" data-url="&#x2F;video&#x2F;blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" data-title="Blake&#x20;Shelton&#x20;Reveals&#x20;The&#x20;Song&#x20;That&#x20;He&#x20;And&#x20;Gwen&#x20;Stefani&#x20;Are&#x20;Planning&#x20;To&#x20;Dance&#x20;To&#x20;At&#x20;Their&#x20;Wedding&#x20;And&#x20;Jimmy&#x20;Fallon&#x20;Has&#x20;The&#x20;Best&#x20;Reaction">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="0" class="digg-count"></div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>

</article>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction",
  "description": "Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. 
",
  "thumbnailUrl": [ "https://cdn.digg.com/wp-content/uploads/2021/05/21143507/477909551-350-200-Screen-Shot-2021-05-21-at-10.34.50-AM.jpg" ],
  "uploadDate": "2021-05-21T14:39:45Z",
  "embedUrl": "https://www.youtube.com/watch?v=Sn1BllN2GAM"
}
</script>

<div id="bsa-zone_1607028952395-9_123456" class="flex justify-center"></div>
</div>
<div class="hidden sm:block">
<div class="ads-video-rectangle">

<div id="bsa-zone_1558128207610-3_123456"></div>

<div id="div-gpt-ad-1568682532978-0"></div>
</div>
<h3 class="text-lg font-bold mb-4 uppercase text-digg-gray">Recommended</h3>
<div class="gap-4 grid grid-cols-1" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1094295">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;someone-took-a-camera-inside-a-general-store-untouched-since-1963-and-its-like-exhuming-a-time-capsule" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Someone Took A Camera Inside A General Store Untouched Since 1963 And It's Like Exhuming A Time Capsule
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/retro" alt="Retro">Retro</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-05-20T21&#x3A;19&#x3A;38Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;someone-took-a-camera-inside-a-general-store-untouched-since-1963-and-its-like-exhuming-a-time-capsule" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;05&#x2F;20211523&#x2F;803238822-350-200-Screen-Shot-2021-05-20-at-5.14.38-PM.jpg" loading="lazy" alt="Someone&#x20;Took&#x20;A&#x20;Camera&#x20;Inside&#x20;A&#x20;General&#x20;Store&#x20;Untouched&#x20;Since&#x20;1963&#x20;And&#x20;It&#x27;s&#x20;Like&#x20;Exhuming&#x20;A&#x20;Time&#x20;Capsule">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094475">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late&#x20;Night">Late Night</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;39&#x3A;45Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;05&#x2F;21143506&#x2F;284921915-350-200-Screen-Shot-2021-05-21-at-10.34.50-AM.jpg" loading="lazy" alt="Blake&#x20;Shelton&#x20;Reveals&#x20;The&#x20;Song&#x20;That&#x20;He&#x20;And&#x20;Gwen&#x20;Stefani&#x20;Are&#x20;Planning&#x20;To&#x20;Dance&#x20;To&#x20;At&#x20;Their&#x20;Wedding&#x20;And&#x20;Jimmy&#x20;Fallon&#x20;Has&#x20;The&#x20;Best&#x20;Reaction">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094384">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;guy-hilariously-tries-and-fails-to-win-his-girlfriend-over-on-his-dinnertime-pop-tart-idea" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Guy Hilariously Tries And Fails To Win His Girlfriend Over On His Dinnertime Pop Tart Idea
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;07&#x3A;46Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;guy-hilariously-tries-and-fails-to-win-his-girlfriend-over-on-his-dinnertime-pop-tart-idea" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;05&#x2F;21130339&#x2F;151261965-350-200-Screen-Shot-2021-05-21-at-9.03.24-AM.jpg" loading="lazy" alt="Guy&#x20;Hilariously&#x20;Tries&#x20;And&#x20;Fails&#x20;To&#x20;Win&#x20;His&#x20;Girlfriend&#x20;Over&#x20;On&#x20;His&#x20;Dinnertime&#x20;Pop&#x20;Tart&#x20;Idea">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094459">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;someone-unearthed-this-deeply-awkward-interview-with-tommy-lee-jones-and-we-admire-the-young-reporter-trying-to-save-it" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Someone Unearthed This Deeply Awkward Interview With Tommy Lee Jones And We Admire The Young Reporter Trying To Save It
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cringe" alt="Cringe">Cringe</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;24&#x3A;12Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;someone-unearthed-this-deeply-awkward-interview-with-tommy-lee-jones-and-we-admire-the-young-reporter-trying-to-save-it" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;05&#x2F;21142340&#x2F;1223641401-350-200-Screen-Shot-2021-05-21-at-10.23.27-AM.jpg" loading="lazy" alt="Someone&#x20;Unearthed&#x20;This&#x20;Deeply&#x20;Awkward&#x20;Interview&#x20;With&#x20;Tommy&#x20;Lee&#x20;Jones&#x20;And&#x20;We&#x20;Admire&#x20;The&#x20;Young&#x20;Reporter&#x20;Trying&#x20;To&#x20;Save&#x20;It">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094394">
<div class="flex gap-x-2  lg:gap-x-4">
<div class="flex-grow order-2">
<header>
<a class="font-bold text-digg-gray-darkest leading-tight hover:text-digg-blue my-4 mb-1 mt-0 block" href="&#x2F;video&#x2F;bill-burr-has-the-perfect-response-to-anti-vaxxer-conspiracy-theories" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline text-sm">
Bill Burr Has The Perfect Response To Anti-Vaxxer Conspiracy Theories
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late&#x20;Night">Late Night</a>
<span class="text-digg-gray-light text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;16&#x3A;02Z GMT"></time>
</span>
</div>
</header>
</div>
<div class="flex order-1 mr-4">
<a class="block relative w-24 h-16" href="&#x2F;video&#x2F;bill-burr-has-the-perfect-response-to-anti-vaxxer-conspiracy-theories" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img class="w-full h-full rounded object-cover" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;05&#x2F;21131153&#x2F;309518455-350-200-Screen-Shot-2021-05-21-at-9.11.40-AM.jpg" loading="lazy" alt="Bill&#x20;Burr&#x20;Has&#x20;The&#x20;Perfect&#x20;Response&#x20;To&#x20;Anti-Vaxxer&#x20;Conspiracy&#x20;Theories">
<svg viewBox="0 0 48 48" width="20" height="20" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</section>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div style="content: '';
    background-image: url(/static/images/interstitial-macaroni.svg);
    background-repeat: repeat;
    background-size: 300px 300px;
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    opacity: 0.1;
  "></div>
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-2xl font-bold leading-7 mb-1">Want more videos like this?</h3>
<p class="text-white text-base leading-5 mb-4">Every day we send an email with the top videos from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619DD89380ABFC96A17D61D396D4DB38DC472D1322F73DCDF28F379C7D1D11BB8C769FF1B981CAB1702E51D457B8D863E10">
<input id="fieldEmail" name="cm-sdyktk-sdyktk" type="email" class="js-cm-email-input rounded inline-block p-3 bg-white border-none text-digg-gray-dark w-80 outline-none focus:border-digg-blue" placeholder="Your email" required>
<button class="mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark" type="submit">Subscribe</button>
</form>
</div>
</div>
<div class="ads-story-leaderboard-btf flex items-center mb-6 sm:mb-16">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<main class="frontpage container-1400 mx-auto flex flex-col gap-10 text-base">
<section class="container px-4 lg:px-8 w-full flex flex-col mx-auto text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1094243">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.propublica.org/article/who-is-this-monster?utm_source=sailthru&utm_medium=email&utm_campaign=majorinvestigations&utm_content=feature?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20202901/1033759219-660-360-catch.jpeg" loading="lazy" alt="'Who Is This Monster?'" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
CRIME AFTER CRIME </div>
<a href="https://www.propublica.org/article/who-is-this-monster?utm_source=sailthru&utm_medium=email&utm_campaign=majorinvestigations&utm_content=feature?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
'Who Is This Monster?'
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/propublica.org" alt="propublica.org">propublica.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sexual-abuse" alt="Sexual Abuse">Sexual Abuse</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>She went undercover to catch a rapist. Two decades later, she finally got her chance.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094243" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.propublica.org&#x2F;article&#x2F;who-is-this-monster&#x3F;utm_source&#x3D;sailthru&amp;utm_medium&#x3D;email&amp;utm_campaign&#x3D;majorinvestigations&amp;utm_content&#x3D;feature&#x3F;utm_source&#x3D;digg" data-title="&#x27;Who&#x20;Is&#x20;This&#x20;Monster&#x3F;&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1094144" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inputmag.com/features/liveleak-gore-shock-murder-beheading-videos-hayden-hewitt-shutdown-interview?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20201006/1111308951-350-200-Screen-Shot-2021-05-20-at-4.08.40-PM.jpg" loading="lazy" alt="LiveLeak Cofounder On Why The Notorious Video Site Shut Down">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IT BECAME SOME KIND OF MEME' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;features&#x2F;liveleak-gore-shock-murder-beheading-videos-hayden-hewitt-shutdown-interview&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
LiveLeak Cofounder On Why The Notorious Video Site Shut Down
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inputmag.com" alt="inputmag.com">inputmag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;12&#x3A;22Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>RIP LiveLeak, the go-to destination for clips too graphic for YouTube. Hayden Hewitt reflects on 15 years of shock and awe.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094144" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;features&#x2F;liveleak-gore-shock-murder-beheading-videos-hayden-hewitt-shutdown-interview&#x3F;utm_source&#x3D;digg" data-title="LiveLeak&#x20;Cofounder&#x20;On&#x20;Why&#x20;The&#x20;Notorious&#x20;Video&#x20;Site&#x20;Shut&#x20;Down">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="96" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">96</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094459" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/someone-unearthed-this-deeply-awkward-interview-with-tommy-lee-jones-and-we-admire-the-young-reporter-trying-to-save-it" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21142340/1223641401-350-200-Screen-Shot-2021-05-21-at-10.23.27-AM.jpg" loading="lazy" alt="Someone Unearthed This Deeply Awkward Interview With Tommy Lee Jones And We Admire The Young Reporter Trying To Save It">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU CAN CUT THE TENSION WITH A KNIFE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;someone-unearthed-this-deeply-awkward-interview-with-tommy-lee-jones-and-we-admire-the-young-reporter-trying-to-save-it" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Unearthed This Deeply Awkward Interview With Tommy Lee Jones And We Admire The Young Reporter Trying To Save It
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cringe" alt="Cringe">Cringe</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;24&#x3A;12Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>In this resurfaced clip from 2012, a young reporter gets to interview Tommy Lee Jones during the "Men In Black 3" press junket and the clash in personalities is stark.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094459" data-type="story" data-url="&#x2F;video&#x2F;someone-unearthed-this-deeply-awkward-interview-with-tommy-lee-jones-and-we-admire-the-young-reporter-trying-to-save-it" data-title="Someone&#x20;Unearthed&#x20;This&#x20;Deeply&#x20;Awkward&#x20;Interview&#x20;With&#x20;Tommy&#x20;Lee&#x20;Jones&#x20;And&#x20;We&#x20;Admire&#x20;The&#x20;Young&#x20;Reporter&#x20;Trying&#x20;To&#x20;Save&#x20;It">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="404" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">404</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="742304" class="fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/06/11145607/1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Six Card Games To Help Fight Boredom">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="39613" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">39,613</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094462" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/this-house-in-brooklyn-is-actually-not-a-house" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21142531/1121030541-350-200-Screen-Shot-2021-05-21-at-10.22.14-AM.png" loading="lazy" alt="This House In Brooklyn Is Actually Not A 'House'">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
JUST VENTING FOR A BIT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;this-house-in-brooklyn-is-actually-not-a-house" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This House In Brooklyn Is Actually Not A 'House'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/transportation" alt="Transportation">Transportation</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;32&#x3A;16Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sandwiches between two houses in Brooklyn is a secret vent for subway trains.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094462" data-type="story" data-url="&#x2F;2021&#x2F;this-house-in-brooklyn-is-actually-not-a-house" data-title="This&#x20;House&#x20;In&#x20;Brooklyn&#x20;Is&#x20;Actually&#x20;Not&#x20;A&#x20;&#x27;House&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="112" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">112</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094512" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/culture/22436880/ellen-degeneres-ending-show-canceled-scott-rudin-asshole-bosses?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21152255/1475523987-350-200-bosses.png" loading="lazy" alt="Asshole Bosses Are An Entrenched Part Of Hollywood. Are They Finally Facing Consequences?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TIME FOR A BOSSA NOVA </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;culture&#x2F;22436880&#x2F;ellen-degeneres-ending-show-canceled-scott-rudin-asshole-bosses&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Asshole Bosses Are An Entrenched Part Of Hollywood. Are They Finally Facing Consequences?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/entertainment" alt="Entertainment">Entertainment</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T15&#x3A;26&#x3A;44Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The entertainment industry's coddling of jerks is coming under examination. Sort of.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094512" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;culture&#x2F;22436880&#x2F;ellen-degeneres-ending-show-canceled-scott-rudin-asshole-bosses&#x3F;utm_source&#x3D;digg" data-title="Asshole&#x20;Bosses&#x20;Are&#x20;An&#x20;Entrenched&#x20;Part&#x20;Of&#x20;Hollywood.&#x20;Are&#x20;They&#x20;Finally&#x20;Facing&#x20;Consequences&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="29" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">29</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094490" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/50-States-Explore-U-S-fact-filled/dp/1847807119/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggmay2021-20&linkId=69cd910cc9bc2364875de791bdb71f12&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1621608760us%20states.png" loading="lazy" alt="This Colorful Book Of Maps Shows Us How Much There Is To Learn About All 50 States">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;50-States-Explore-U-S-fact-filled&#x2F;dp&#x2F;1847807119&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggmay2021-20&amp;linkId&#x3D;69cd910cc9bc2364875de791bdb71f12&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Colorful Book Of Maps Shows Us How Much There Is To Learn About All 50 States
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T15&#x3A;03&#x3A;59Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Learn about the parks, reservations, important figures and more about each state in the union.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094490" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;50-States-Explore-U-S-fact-filled&#x2F;dp&#x2F;1847807119&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggmay2021-20&amp;linkId&#x3D;69cd910cc9bc2364875de791bdb71f12&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Colorful&#x20;Book&#x20;Of&#x20;Maps&#x20;Shows&#x20;Us&#x20;How&#x20;Much&#x20;There&#x20;Is&#x20;To&#x20;Learn&#x20;About&#x20;All&#x20;50&#x20;States">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="9" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">9</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094436" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/sleeping-dog-immediately-bursts-into-song-when-kid-starts-playing-piano" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21140717/987108987-350-200-Screen-Shot-2021-05-21-at-10.06.56-AM.png" loading="lazy" alt="Sleeping Dog Immediately Bursts Into Song When Kid Starts Playing Piano">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CANINE WE JUST TALK? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;sleeping-dog-immediately-bursts-into-song-when-kid-starts-playing-piano" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Sleeping Dog Immediately Bursts Into Song When Kid Starts Playing Piano
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/dogs-2" alt="Dogs">Dogs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;21&#x3A;32Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Who needs sleep when they can sing?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094436" data-type="story" data-url="&#x2F;video&#x2F;sleeping-dog-immediately-bursts-into-song-when-kid-starts-playing-piano" data-title="Sleeping&#x20;Dog&#x20;Immediately&#x20;Bursts&#x20;Into&#x20;Song&#x20;When&#x20;Kid&#x20;Starts&#x20;Playing&#x20;Piano">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="45" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">45</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094425" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insidehook.com/article/music/counting-crows-adam-duritz-interview?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21140118/253260259-350-200-counting-crows.jpeg" loading="lazy" alt="Counting Crows' Adam Duritz On Nostalgia, Dissociative Disorder And His Band's New EP">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WE ALL WANT TO BE BIG STARS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;music&#x2F;counting-crows-adam-duritz-interview&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Counting Crows' Adam Duritz On Nostalgia, Dissociative Disorder And His Band's New EP
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;03&#x3A;26Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The singer opens up about his career trajectory, his struggle with dissociative disorder and his "Butter Miracle, Suite One" EP.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094425" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;music&#x2F;counting-crows-adam-duritz-interview&#x3F;utm_source&#x3D;digg" data-title="Counting&#x20;Crows&#x27;&#x20;Adam&#x20;Duritz&#x20;On&#x20;Nostalgia,&#x20;Dissociative&#x20;Disorder&#x20;And&#x20;His&#x20;Band&#x27;s&#x20;New&#x20;EP">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="187" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">187</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094431" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/ideas/archive/2021/05/andrew-brown-police-shootings-moving-vehicles/618938/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheAtlantic+%28The+Atlantic+-+Master+Feed%29?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21140413/1668829754-350-200-police-and-cars.jpeg" loading="lazy" alt="Why Do Police Keep Shooting Into Moving Cars?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IT'S A LACK OF THINKING' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2021&#x2F;05&#x2F;andrew-brown-police-shootings-moving-vehicles&#x2F;618938&#x2F;&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;TheAtlantic&#x2B;&#x25;28The&#x2B;Atlantic&#x2B;-&#x2B;Master&#x2B;Feed&#x25;29&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Do Police Keep Shooting Into Moving Cars?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;06&#x3A;37Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The killing of Andrew Brown Jr. highlights a problem departments have struggled to address.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094431" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2021&#x2F;05&#x2F;andrew-brown-police-shootings-moving-vehicles&#x2F;618938&#x2F;&#x3F;utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed&#x25;3A&#x2B;TheAtlantic&#x2B;&#x25;28The&#x2B;Atlantic&#x2B;-&#x2B;Master&#x2B;Feed&#x25;29&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Do&#x20;Police&#x20;Keep&#x20;Shooting&#x20;Into&#x20;Moving&#x20;Cars&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="49" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">49</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094394" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/bill-burr-has-the-perfect-response-to-anti-vaxxer-conspiracy-theories" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21131153/309518455-350-200-Screen-Shot-2021-05-21-at-9.11.40-AM.jpg" loading="lazy" alt="Bill Burr Has The Perfect Response To Anti-Vaxxer Conspiracy Theories">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'DID YOU GET THIS INFORMATION AT THE LIBRARY?' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;bill-burr-has-the-perfect-response-to-anti-vaxxer-conspiracy-theories" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Bill Burr Has The Perfect Response To Anti-Vaxxer Conspiracy Theories
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;16&#x3A;02Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bill Burr explains to Conan O'Brien how the internet has become a disinformation machine.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094394" data-type="story" data-url="&#x2F;video&#x2F;bill-burr-has-the-perfect-response-to-anti-vaxxer-conspiracy-theories" data-title="Bill&#x20;Burr&#x20;Has&#x20;The&#x20;Perfect&#x20;Response&#x20;To&#x20;Anti-Vaxxer&#x20;Conspiracy&#x20;Theories">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1272" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,272</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094204" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/3aqdnj/labor-shortage-fight-for-15-minimum-wage?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20202231/2139427522-350-200-ice-cream.png" loading="lazy" alt="This Magical Trick Solved An Ice Cream Shop's 'Labor Shortage'">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WE ALL SCREAM FOR HIGHER PAY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;3aqdnj&#x2F;labor-shortage-fight-for-15-minimum-wage&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Magical Trick Solved An Ice Cream Shop's 'Labor Shortage'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;23&#x3A;30Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I've never seen anything like it," said co-owner Jacob Hanchar.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094204" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;3aqdnj&#x2F;labor-shortage-fight-for-15-minimum-wage&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Magical&#x20;Trick&#x20;Solved&#x20;An&#x20;Ice&#x20;Cream&#x20;Shop&#x27;s&#x20;&#x27;Labor&#x20;Shortage&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1689" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,689</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092392" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/environment/2021/may/18/twenty-firms-produce-55-of-worlds-plastic-waste-report-reveals?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/18162214/37735575-350-200-Screen-Shot-2021-05-18-at-12.22.05-PM.jpg" loading="lazy" alt="Twenty Firms Produce 55% Of World's Plastic Waste, Report Reveals">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
UNREAL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;environment&#x2F;2021&#x2F;may&#x2F;18&#x2F;twenty-firms-produce-55-of-worlds-plastic-waste-report-reveals&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Twenty Firms Produce 55% Of World's Plastic Waste, Report Reveals
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/climate-change" alt="Climate Change">Climate Change</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-18T16&#x3A;26&#x3A;59Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Plastic Waste Makers index identifies those driving climate crisis with virgin polymer production.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092392" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;environment&#x2F;2021&#x2F;may&#x2F;18&#x2F;twenty-firms-produce-55-of-worlds-plastic-waste-report-reveals&#x3F;utm_source&#x3D;digg" data-title="Twenty&#x20;Firms&#x20;Produce&#x20;55&#x25;&#x20;Of&#x20;World&#x27;s&#x20;Plastic&#x20;Waste,&#x20;Report&#x20;Reveals">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="57" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">57</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/08/24205011/74546828-vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
FROM THE DIGG STORE | SPONSORED | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="43563" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">43,563</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094384" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/guy-hilariously-tries-and-fails-to-win-his-girlfriend-over-on-his-dinnertime-pop-tart-idea" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21130339/151261965-350-200-Screen-Shot-2021-05-21-at-9.03.24-AM.jpg" loading="lazy" alt="Guy Hilariously Tries And Fails To Win His Girlfriend Over On His Dinnertime Pop Tart Idea">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'LISTEN TO THE JINGLE ONE MORE TIME' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;guy-hilariously-tries-and-fails-to-win-his-girlfriend-over-on-his-dinnertime-pop-tart-idea" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Hilariously Tries And Fails To Win His Girlfriend Over On His Dinnertime Pop Tart Idea
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;07&#x3A;46Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Stop trying to make supper slabs happen. They're never going to happen.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094384" data-type="story" data-url="&#x2F;video&#x2F;guy-hilariously-tries-and-fails-to-win-his-girlfriend-over-on-his-dinnertime-pop-tart-idea" data-title="Guy&#x20;Hilariously&#x20;Tries&#x20;And&#x20;Fails&#x20;To&#x20;Win&#x20;His&#x20;Girlfriend&#x20;Over&#x20;On&#x20;His&#x20;Dinnertime&#x20;Pop&#x20;Tart&#x20;Idea">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="158" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">158</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094517" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jezebel.com/the-uncanny-fluorescent-world-of-the-costco-influencer-1846775539?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21152525/565411991-350-200-41f79e32b5b779a78463dd0fac20cbc4.jpeg" loading="lazy" alt="The Uncanny, Fluorescent World Of The Costco Influencer">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
COSTCO BENEFIT ANALYSIS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;the-uncanny-fluorescent-world-of-the-costco-influencer-1846775539&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Uncanny, Fluorescent World Of The Costco Influencer
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jezebel.com" alt="jezebel.com">jezebel.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T15&#x3A;25&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Predominantly run by fans somewhat bafflingly dedicated to the fifth-largest retailer in the world, the accounts don't represent aspirational brand presentations so much as people who have taken it onto themselves to act as human coupon books.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094517" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;jezebel.com&#x2F;the-uncanny-fluorescent-world-of-the-costco-influencer-1846775539&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Uncanny,&#x20;Fluorescent&#x20;World&#x20;Of&#x20;The&#x20;Costco&#x20;Influencer">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="112" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">112</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094400" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/this-story-of-a-80-year-old-cashier-realizing-a-customer-is-gay-has-an-unexpectedly-wholesome-ending" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21132334/267013223-350-200-Screen-Shot-2021-05-21-at-9.19.40-AM.png" loading="lazy" alt="This Story Of A 80-Year-Old Cashier Realizing A Customer Is Gay Has An Unexpectedly Wholesome Ending">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS IS SO CUTE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;this-story-of-a-80-year-old-cashier-realizing-a-customer-is-gay-has-an-unexpectedly-wholesome-ending" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Story Of A 80-Year-Old Cashier Realizing A Customer Is Gay Has An Unexpectedly Wholesome Ending
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;28&#x3A;36Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We want all conversations with strangers to be as sweet as this one turned out to be.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094400" data-type="story" data-url="&#x2F;2021&#x2F;this-story-of-a-80-year-old-cashier-realizing-a-customer-is-gay-has-an-unexpectedly-wholesome-ending" data-title="This&#x20;Story&#x20;Of&#x20;A&#x20;80-Year-Old&#x20;Cashier&#x20;Realizing&#x20;A&#x20;Customer&#x20;Is&#x20;Gay&#x20;Has&#x20;An&#x20;Unexpectedly&#x20;Wholesome&#x20;Ending">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="698" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">698</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094225" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.insidehook.com/article/news-opinion/participation-trophies-pros-and-cons?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20202546/627288551-350-200-participation.jpeg" loading="lazy" alt="The 'Participation Trophies' Argument Has Always Been A Myth">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BIG UPS TO SHOWING UP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;news-opinion&#x2F;participation-trophies-pros-and-cons&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The 'Participation Trophies' Argument Has Always Been A Myth
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/insidehook.com" alt="insidehook.com">insidehook.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
 <a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;26&#x3A;33Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Accolades for "showing up" have been around much longer than the internet &mdash; all told, about 100 years. We explain why they should stay.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094225" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.insidehook.com&#x2F;article&#x2F;news-opinion&#x2F;participation-trophies-pros-and-cons&#x3F;utm_source&#x3D;digg" data-title="The&#x20;&#x27;Participation&#x20;Trophies&#x27;&#x20;Argument&#x20;Has&#x20;Always&#x20;Been&#x20;A&#x20;Myth">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="41" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">41</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094171" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.mentalfloss.com/article/644232/novelty-foods-2000s?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20201511/1618230565-350-200-novelty-foods.jpeg" loading="lazy" alt="Novelty Foods From The Past 20 Years">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DON'T LOOK BACK IN HUNGER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;644232&#x2F;novelty-foods-2000s&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Novelty Foods From The Past 20 Years
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;15&#x3A;58Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>From rainbow baked goods to unholy fast food hybrids, here are some memorable novelty food items from the past two decades.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094171" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;644232&#x2F;novelty-foods-2000s&#x3F;utm_source&#x3D;digg" data-title="Novelty&#x20;Foods&#x20;From&#x20;The&#x20;Past&#x20;20&#x20;Years">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="247" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">247</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094475" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21143506/284921915-350-200-Screen-Shot-2021-05-21-at-10.34.50-AM.jpg" loading="lazy" alt="Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THAT'S NOT TRUE AT ALL!' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Blake Shelton Reveals The Song That He And Gwen Stefani Are Planning To Dance To At Their Wedding And Jimmy Fallon Has The Best Reaction
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/late-night" alt="Late Night">Late Night</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T14&#x3A;39&#x3A;45Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Blake Shelton and Gwen Stefani came up with the most Generation X song for their first wedding dance. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094475" data-type="story" data-url="&#x2F;video&#x2F;blake-shelton-reveals-the-song-that-he-and-gwen-stefani-are-planning-to-dance-to-at-their-wedding" data-title="Blake&#x20;Shelton&#x20;Reveals&#x20;The&#x20;Song&#x20;That&#x20;He&#x20;And&#x20;Gwen&#x20;Stefani&#x20;Are&#x20;Planning&#x20;To&#x20;Dance&#x20;To&#x20;At&#x20;Their&#x20;Wedding&#x20;And&#x20;Jimmy&#x20;Fallon&#x20;Has&#x20;The&#x20;Best&#x20;Reaction">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="81" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">81</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094155" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://earther.gizmodo.com/how-i-stopped-worrying-and-learned-to-love-or-at-least-1846935117?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20201354/1521358092-350-200-cicadas-1.png" loading="lazy" alt="How I Stopped Worrying And Learned To Love &mdash; Or At Least Tolerate &mdash; The Cicadas">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OUR MUTUAL FRIENDS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;earther.gizmodo.com&#x2F;how-i-stopped-worrying-and-learned-to-love-or-at-least-1846935117&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How I Stopped Worrying And Learned To Love &mdash; Or At Least Tolerate &mdash; The Cicadas
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/earther.gizmodo.com" alt="earther.gizmodo.com">earther.gizmodo.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;14&#x3A;17Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I've been anxious about the Brood X cicadas re-emergence for months, concerned that they'll ruin the joy of the outdoors in early summer. I felt pretty sheepish about these feelings when talking with Gene Kritzky, a renowned periodical cicada expert.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094155" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;earther.gizmodo.com&#x2F;how-i-stopped-worrying-and-learned-to-love-or-at-least-1846935117&#x3F;utm_source&#x3D;digg" data-title="How&#x20;I&#x20;Stopped&#x20;Worrying&#x20;And&#x20;Learned&#x20;To&#x20;Love&#x20;&amp;mdash&#x3B;&#x20;Or&#x20;At&#x20;Least&#x20;Tolerate&#x20;&amp;mdash&#x3B;&#x20;The&#x20;Cicadas">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="28" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">28</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094357" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://bgr.com/entertainment/it-looks-like-we-finally-know-marvels-next-major-villain-who-will-replace-thanos-5926718/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21124250/1806727923-350-200-loki-tom-hiddleston.jpeg" loading="lazy" alt="It Looks Like We Finally Know Marvel's Next Major Villain Who Will Replace Thanos">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
LOKI CHARM </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;bgr.com&#x2F;entertainment&#x2F;it-looks-like-we-finally-know-marvels-next-major-villain-who-will-replace-thanos-5926718&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
It Looks Like We Finally Know Marvel's Next Major Villain Who Will Replace Thanos
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bgr.com" alt="bgr.com">bgr.com</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T12&#x3A;42&#x3A;56Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Stop me if you've heard this before, but Marvel's next Disney+ MCU TV show is rumored to feature at least one massive cameo. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094357" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;bgr.com&#x2F;entertainment&#x2F;it-looks-like-we-finally-know-marvels-next-major-villain-who-will-replace-thanos-5926718&#x2F;&#x3F;utm_source&#x3D;digg" data-title="It&#x20;Looks&#x20;Like&#x20;We&#x20;Finally&#x20;Know&#x20;Marvel&#x27;s&#x20;Next&#x20;Major&#x20;Villain&#x20;Who&#x20;Will&#x20;Replace&#x20;Thanos">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="927" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">927</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1057851" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Faged-infused?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/03/17153604/1074152880-350-200-infused.png" loading="lazy" alt="Make Your Hooch More Interesting With These Infusers">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your Hooch More Interesting With These Infusers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-03-17T15&#x3A;44&#x3A;51Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't settle for plain vodka. Mix it up with some delicious infusions.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1057851" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" data-title="Make&#x20;Your&#x20;Hooch&#x20;More&#x20;Interesting&#x20;With&#x20;These&#x20;Infusers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="3824" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">3,824</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094286" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/dad-has-sweetest-way-of-saying-goodbye-to-daughter-whos-driving-behind-him" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20210548/430811335-350-200-Screen-Shot-2021-05-20-at-5.05.25-PM.png" loading="lazy" alt="Dad Has Sweetest Way Of Saying Goodbye To Daughter Who's Driving Behind Him">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WE'RE CRYING A LITTLE BIT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;dad-has-sweetest-way-of-saying-goodbye-to-daughter-whos-driving-behind-him" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Dad Has Sweetest Way Of Saying Goodbye To Daughter Who's Driving Behind Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T21&#x3A;09&#x3A;25Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Just because the two of you are driving on a road in a separate cars doesn't mean you can't communicate a farewell.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094286" data-type="story" data-url="&#x2F;2021&#x2F;dad-has-sweetest-way-of-saying-goodbye-to-daughter-whos-driving-behind-him" data-title="Dad&#x20;Has&#x20;Sweetest&#x20;Way&#x20;Of&#x20;Saying&#x20;Goodbye&#x20;To&#x20;Daughter&#x20;Who&#x27;s&#x20;Driving&#x20;Behind&#x20;Him">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="357" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">357</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094237" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.esquire.com/news-politics/a36475277/new-york-is-dead-human-arrogance/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20202748/1624030144-350-200-nyc.jpeg" loading="lazy" alt="The 'New York Is Dead' Talk Was A Parable Of Human Arrogance">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CAN'T BE BACK IF YOU NEVER LEFT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a36475277&#x2F;new-york-is-dead-human-arrogance&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The 'New York Is Dead' Talk Was A Parable Of Human Arrogance
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/esquire.com" alt="esquire.com">esquire.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;28&#x3A;29Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We seem to have some primal need to feel like we're present for the End Times, maybe because it makes us feel important.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094237" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a36475277&#x2F;new-york-is-dead-human-arrogance&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;&#x27;New&#x20;York&#x20;Is&#x20;Dead&#x27;&#x20;Talk&#x20;Was&#x20;A&#x20;Parable&#x20;Of&#x20;Human&#x20;Arrogance">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="74" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">74</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1086399" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://gamma-all-season-graphene.kckb.st/07f9c935?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/06190742/2001493058-350-200-jacket.png" loading="lazy" alt="Ending Soon: This Graphene-Infused Jacket Has Already Raised Over $2 Million On Kickstarter">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;gamma-all-season-graphene.kckb.st&#x2F;07f9c935&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Ending Soon: This Graphene-Infused Jacket Has Already Raised Over $2 Million On Kickstarter
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>

<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-06T19&#x3A;10&#x3A;24Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This wildly impressive jacket is waterproof, anti-odor, thermo-regulating and perfect for every single season.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1086399" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;gamma-all-season-graphene.kckb.st&#x2F;07f9c935&#x3F;utm_source&#x3D;digg" data-title="Ending&#x20;Soon&#x3A;&#x20;This&#x20;Graphene-Infused&#x20;Jacket&#x20;Has&#x20;Already&#x20;Raised&#x20;Over&#x20;&#x24;2&#x20;Million&#x20;On&#x20;Kickstarter">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="766" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">766</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094033" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Frelwen%2Fcategory%2Fp%2F67252-flyweight-flex-short?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1621538477flyweight%20shortss.png" loading="lazy" alt="Stretchy, Lightweight And Extremely Comfortable Shorts">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Frelwen&#x25;2Fcategory&#x25;2Fp&#x25;2F67252-flyweight-flex-short&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Stretchy, Lightweight And Extremely Comfortable Shorts
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T19&#x3A;22&#x3A;10Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>These flyweight shorts from Relwen are easy to love thanks to a little bit of spandex stretch to stay comfort week after week.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094033" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Frelwen&#x25;2Fcategory&#x25;2Fp&#x25;2F67252-flyweight-flex-short&#x3F;utm_source&#x3D;digg" data-title="Stretchy,&#x20;Lightweight&#x20;And&#x20;Extremely&#x20;Comfortable&#x20;Shorts">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="54" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">54</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1077240" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Ft%2Fcategory%2Fclothing%2Fswimwear?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/04/20190441/1572155749-350-200-swimwear.png" loading="lazy" alt="Beach Season Is Upon Us, And Our Trunks Need An Update">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Ft&#x25;2Fcategory&#x25;2Fclothing&#x25;2Fswimwear&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Beach Season Is Upon Us, And Our Trunks Need An Update
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-04-20T19&#x3A;50&#x3A;57Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We're not missing out on the joys of the outdoors this summer &mdash; even if we need to be extra careful. We're treating ourselves to new trunks, and we'll be getting our money's worth.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1077240" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Ft&#x25;2Fcategory&#x25;2Fclothing&#x25;2Fswimwear&#x3F;utm_source&#x3D;digg" data-title="Beach&#x20;Season&#x20;Is&#x20;Upon&#x20;Us,&#x20;And&#x20;Our&#x20;Trunks&#x20;Need&#x20;An&#x20;Update">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="311" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">311</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094295" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/someone-took-a-camera-inside-a-general-store-untouched-since-1963-and-its-like-exhuming-a-time-capsule" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20211523/803238822-350-200-Screen-Shot-2021-05-20-at-5.14.38-PM.jpg" loading="lazy" alt="Someone Took A Camera Inside A General Store Untouched Since 1963 And It's Like Exhuming A Time Capsule">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE GENERAL STORE THAT TIME FORGOT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;someone-took-a-camera-inside-a-general-store-untouched-since-1963-and-its-like-exhuming-a-time-capsule" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Took A Camera Inside A General Store Untouched Since 1963 And It's Like Exhuming A Time Capsule
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/retro" alt="Retro">Retro</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T21&#x3A;19&#x3A;38Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The 153 Mile Store in Williams Lake, British Columbia is a living museum.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094295" data-type="story" data-url="&#x2F;video&#x2F;someone-took-a-camera-inside-a-general-store-untouched-since-1963-and-its-like-exhuming-a-time-capsule" data-title="Someone&#x20;Took&#x20;A&#x20;Camera&#x20;Inside&#x20;A&#x20;General&#x20;Store&#x20;Untouched&#x20;Since&#x20;1963&#x20;And&#x20;It&#x27;s&#x20;Like&#x20;Exhuming&#x20;A&#x20;Time&#x20;Capsule">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="928" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">928</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093917" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/memes-ranked-dear-evan-hansen-woman-in-the-window" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20200058/2026448983-350-200-Untitled-2.001-10.jpeg" loading="lazy" alt="Salsa King LeBron James, 'The Woman In The Window' And This Week's Other Best Memes, Ranked">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE MOORE THE MERRIER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;memes-ranked-dear-evan-hansen-woman-in-the-window" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Salsa King LeBron James, 'The Woman In The Window' And This Week's Other Best Memes, Ranked
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/memes-ranked" alt="Memes, Ranked">Memes, Ranked</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;02&#x3A;35Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, we've also got Ben Platt in the "Dear Evan Hansen" trailer and "the CDC recommends."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093917" data-type="story" data-url="&#x2F;2021&#x2F;memes-ranked-dear-evan-hansen-woman-in-the-window" data-title="Salsa&#x20;King&#x20;LeBron&#x20;James,&#x20;&#x27;The&#x20;Woman&#x20;In&#x20;The&#x20;Window&#x27;&#x20;And&#x20;This&#x20;Week&#x27;s&#x20;Other&#x20;Best&#x20;Memes,&#x20;Ranked">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="671" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">671</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094419" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.washingtonpost.com/politics/trump-secret-service-charges/2021/05/20/d328eb5c-9d36-11eb-?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21135147/1262519317-350-200-Screen-Shot-2021-05-21-at-9.51.32-AM.png" loading="lazy" alt="Since Leaving Office, Trump Has Charged The Secret Service More Than $40,000 To Use Space At Mar-a-Lago While Protecting Him">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DO A DISSERVICE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;politics&#x2F;trump-secret-service-charges&#x2F;2021&#x2F;05&#x2F;20&#x2F;d328eb5c-9d36-11eb-&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Since Leaving Office, Trump Has Charged The Secret Service More Than $40,000 To Use Space At Mar-a-Lago While Protecting Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;52&#x3A;27Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Former president Donald Trump charged the Secret Service more than $40,000 this spring for rooms that Trump's own protective detail used while guarding him at his Mar-a-Lago Club, according to federal spending records.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094419" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;politics&#x2F;trump-secret-service-charges&#x2F;2021&#x2F;05&#x2F;20&#x2F;d328eb5c-9d36-11eb-&#x3F;utm_source&#x3D;digg" data-title="Since&#x20;Leaving&#x20;Office,&#x20;Trump&#x20;Has&#x20;Charged&#x20;The&#x20;Secret&#x20;Service&#x20;More&#x20;Than&#x20;&#x24;40,000&#x20;To&#x20;Use&#x20;Space&#x20;At&#x20;Mar-a-Lago&#x20;While&#x20;Protecting&#x20;Him">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="112" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">112</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094382" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/tesla-driver-caught-sleeping-while-car-was-driving-at-80-mph" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21130327/1045621284-350-200-maxresdefault-7-5-40.jpeg" loading="lazy" alt="Tesla Driver Caught Sleeping While Car Was Driving At 80 MPH">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WAKE UP CALL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;tesla-driver-caught-sleeping-while-car-was-driving-at-80-mph" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Tesla Driver Caught Sleeping While Car Was Driving At 80 MPH
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;06&#x3A;16Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A police officer said he tried to get the driver's attention for two miles to no avail.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094382" data-type="story" data-url="&#x2F;video&#x2F;tesla-driver-caught-sleeping-while-car-was-driving-at-80-mph" data-title="Tesla&#x20;Driver&#x20;Caught&#x20;Sleeping&#x20;While&#x20;Car&#x20;Was&#x20;Driving&#x20;At&#x20;80&#x20;MPH">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="276" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">276</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094413" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.bloomberg.com/news/articles/2021-05-21/hunt-for-luna-the-money-chase-in-london-s-biggest-divorce-award?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21134206/1318731123-350-200-1000x-1.jpeg" loading="lazy" alt="London's Biggest Divorce Case Hinges On A $353 Million Superyacht">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THAT SHIP HAS SAILED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;news&#x2F;articles&#x2F;2021-05-21&#x2F;hunt-for-luna-the-money-chase-in-london-s-biggest-divorce-award&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
London's Biggest Divorce Case Hinges On A $353 Million Superyacht
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bloomberg.com" alt="bloomberg.com">bloomberg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T13&#x3A;42&#x3A;23Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>At the heart of the largest money fight that London's divorce courts have ever known sits the Luna &mdash; a 380-foot, nine-deck luxury motor yacht holed up at a berth in a dusty marina in Dubai.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094413" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.bloomberg.com&#x2F;news&#x2F;articles&#x2F;2021-05-21&#x2F;hunt-for-luna-the-money-chase-in-london-s-biggest-divorce-award&#x3F;utm_source&#x3D;digg" data-title="London&#x27;s&#x20;Biggest&#x20;Divorce&#x20;Case&#x20;Hinges&#x20;On&#x20;A&#x20;&#x24;353&#x20;Million&#x20;Superyacht">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="220" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">220</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093452" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/05/19/998231343/criminal-investigation-into-the-trump-organization-in-new-york-what-we-know?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/19204034/1851314201-350-200-test-137.jpg" loading="lazy" alt="What We Know So Far About The Trump Organization Criminal Investigation">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE MANHATTAN INVESTIGATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;05&#x2F;19&#x2F;998231343&#x2F;criminal-investigation-into-the-trump-organization-in-new-york-what-we-know&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What We Know So Far About The Trump Organization Criminal Investigation
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/donaldtrump" alt="Donald Trump">Donald Trump</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-19T20&#x3A;49&#x3A;25Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The New York attorney general's office has expanded its probe of former President Donald Trump's business. Here's what that means &mdash; and what could come next for the criminal inquiry. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093452" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;05&#x2F;19&#x2F;998231343&#x2F;criminal-investigation-into-the-trump-organization-in-new-york-what-we-know&#x3F;utm_source&#x3D;digg" data-title="What&#x20;We&#x20;Know&#x20;So&#x20;Far&#x20;About&#x20;The&#x20;Trump&#x20;Organization&#x20;Criminal&#x20;Investigation">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="222" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">222</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094335" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/hiker-concludes-his-2800-feet-hike-with-a-long-exhilarating-slide-down-the-mountain" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21122625/1077552582-350-200-Screen-Shot-2021-05-21-at-8.23.36-AM.png" loading="lazy" alt="Hiker Concludes His 2800-Feet Hike With A Long, Exhilarating Slide Down The Mountain">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SLIPPERY SLOPE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;hiker-concludes-his-2800-feet-hike-with-a-long-exhilarating-slide-down-the-mountain" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Hiker Concludes His 2800-Feet Hike With A Long, Exhilarating Slide Down The Mountain
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T12&#x3A;27&#x3A;23Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"We decided to try it ourselves and experienced one of the longest, fastest, coldest slides down the side of a snowy mountain either of us had ever experienced."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094335" data-type="story" data-url="&#x2F;video&#x2F;hiker-concludes-his-2800-feet-hike-with-a-long-exhilarating-slide-down-the-mountain" data-title="Hiker&#x20;Concludes&#x20;His&#x20;2800-Feet&#x20;Hike&#x20;With&#x20;A&#x20;Long,&#x20;Exhilarating&#x20;Slide&#x20;Down&#x20;The&#x20;Mountain">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="374" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">374</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092471" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://theconversation.com/hiv-aids-vaccine-why-dont-we-have-one-after-37-years-when-we-have-several-for-covid-19-after-a-few-months-160690?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/18175447/931646337-350-200-file-20210514-19-1tfhee4.jpeg" loading="lazy" alt="Why Don't We Have An HIV/AIDS Vaccine After 37 Years, When We Have Several For COVID-19 After A Few Months?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MUTATIONS ABOUND </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;theconversation.com&#x2F;hiv-aids-vaccine-why-dont-we-have-one-after-37-years-when-we-have-several-for-covid-19-after-a-few-months-160690&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Don't We Have An HIV/AIDS Vaccine After 37 Years, When We Have Several For COVID-19 After A Few Months?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theconversation.com" alt="theconversation.com">theconversation.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-18T17&#x3A;58&#x3A;17Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>On the difficulties facing development of an effective vaccine against HIV/AIDS.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092471" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;theconversation.com&#x2F;hiv-aids-vaccine-why-dont-we-have-one-after-37-years-when-we-have-several-for-covid-19-after-a-few-months-160690&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Don&#x27;t&#x20;We&#x20;Have&#x20;An&#x20;HIV&#x2F;AIDS&#x20;Vaccine&#x20;After&#x20;37&#x20;Years,&#x20;When&#x20;We&#x20;Have&#x20;Several&#x20;For&#x20;COVID-19&#x20;After&#x20;A&#x20;Few&#x20;Months&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="224" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">224</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092206" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/the-highlight/22425152/future-of-gig-work-uber-lyft-driving-prop-22?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/18141331/test-1-90.jpg" loading="lazy" alt="The Battle For The Future Of 'Gig Work">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SWEEPING CHANGES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-highlight&#x2F;22425152&#x2F;future-of-gig-work-uber-lyft-driving-prop-22&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Battle For The Future Of 'Gig Work
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-18T14&#x3A;17&#x3A;18Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ride-share companies are pushing to make a third category of "independent" worker the law of the land. Drivers say the notion of independence is little more than a mirage.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092206" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-highlight&#x2F;22425152&#x2F;future-of-gig-work-uber-lyft-driving-prop-22&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Battle&#x20;For&#x20;The&#x20;Future&#x20;Of&#x20;&#x27;Gig&#x20;Work">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="33" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">33</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094358" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/this-tiktok-of-a-guy-forgetting-the-lyrics-to-where-is-the-love-will-make-you-forget-the-lyrics" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21124845/894769958-350-200-Screen-Shot-2021-05-21-at-8.46.40-AM.jpg" loading="lazy" alt="This TikTok Of A Guy Forgetting The Lyrics To 'Where Is The Love?' Will Make You Forget The Lyrics">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CHILDREN PICKLE KITTEN DYING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;this-tiktok-of-a-guy-forgetting-the-lyrics-to-where-is-the-love-will-make-you-forget-the-lyrics" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This TikTok Of A Guy Forgetting The Lyrics To 'Where Is The Love?' Will Make You Forget The Lyrics
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T12&#x3A;50&#x3A;03Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The chorus of the Black Eyed Peas's seminal 2003 hit goes "People killing, people dying," but TikToker lawrinkydink's epic struggle to remember the lyrics will make you forget how the song actually goes.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094358" data-type="story" data-url="&#x2F;2021&#x2F;this-tiktok-of-a-guy-forgetting-the-lyrics-to-where-is-the-love-will-make-you-forget-the-lyrics" data-title="This&#x20;TikTok&#x20;Of&#x20;A&#x20;Guy&#x20;Forgetting&#x20;The&#x20;Lyrics&#x20;To&#x20;&#x27;Where&#x20;Is&#x20;The&#x20;Love&#x3F;&#x27;&#x20;Will&#x20;Make&#x20;You&#x20;Forget&#x20;The&#x20;Lyrics">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="183" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">183</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092846" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-monaco-is-transformed-into-f1-race-track" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/19125949/2106736576-350-200-maxresdefault-7-49.jpeg" loading="lazy" alt="All The Construction Required To Turn One Of The World's Smallest Countries Into A F1 Racetrack">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
AS PRIX USUAL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-monaco-is-transformed-into-f1-race-track" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
All The Construction Required To Turn One Of The World's Smallest Countries Into A F1 Racetrack
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-19T13&#x3A;03&#x3A;26Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's how Monaco is transformed into a racetrack for the Grand Prix.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092846" data-type="story" data-url="&#x2F;video&#x2F;how-monaco-is-transformed-into-f1-race-track" data-title="All&#x20;The&#x20;Construction&#x20;Required&#x20;To&#x20;Turn&#x20;One&#x20;Of&#x20;The&#x20;World&#x27;s&#x20;Smallest&#x20;Countries&#x20;Into&#x20;A&#x20;F1&#x20;Racetrack">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="450" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">450</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1092339" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/2021/05/17/travel/pyramiden-svalbard-mining-town.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/18151910/89570376-350-200-merlin_185447268_4d8a1988-98f9-4238-983c-24ee38d933f8-superJumbo.jpeg" loading="lazy" alt="Glimpses Of A Soviet Ghost Town On An Arctic Norwegian Isle">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
COLD COMFORT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2021&#x2F;05&#x2F;17&#x2F;travel&#x2F;pyramiden-svalbard-mining-town.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Glimpses Of A Soviet Ghost Town On An Arctic Norwegian Isle
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-18T15&#x3A;21&#x3A;00Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>On the remote archipelago of Svalbard, a decaying settlement offers visitors an intimate look at the not-so-distant past.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1092339" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2021&#x2F;05&#x2F;17&#x2F;travel&#x2F;pyramiden-svalbard-mining-town.html&#x3F;utm_source&#x3D;digg" data-title="Glimpses&#x20;Of&#x20;A&#x20;Soviet&#x20;Ghost&#x20;Town&#x20;On&#x20;An&#x20;Arctic&#x20;Norwegian&#x20;Isle">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="155" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">155</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093744" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-an-adorable-supercut-of-a-wolf-pup-attempting-to-howl-for-the-first-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20135101/1133128074-350-200-Screen-Shot-2021-05-20-at-9.50.44-AM.jpg" loading="lazy" alt="Here's A Ridiculously Adorable Supercut Of A Wolf Pup Attempting To Howl For The First Time">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BE STILL MY HEART </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-an-adorable-supercut-of-a-wolf-pup-attempting-to-howl-for-the-first-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Ridiculously Adorable Supercut Of A Wolf Pup Attempting To Howl For The First Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T13&#x3A;54&#x3A;14Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A wolf pup was caught on camera making its first howls.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093744" data-type="story" data-url="&#x2F;video&#x2F;heres-an-adorable-supercut-of-a-wolf-pup-attempting-to-howl-for-the-first-time" data-title="Here&#x27;s&#x20;A&#x20;Ridiculously&#x20;Adorable&#x20;Supercut&#x20;Of&#x20;A&#x20;Wolf&#x20;Pup&#x20;Attempting&#x20;To&#x20;Howl&#x20;For&#x20;The&#x20;First&#x20;Time">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1566" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,566</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093978" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/Great-Childrens-Picturebooks-Martin-Salisbury/dp/1780674082/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggmay2021-20&linkId=f64873027eec8257d95a6e13989735a3&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1621535992picture%20books.png" loading="lazy" alt="100 Of The Greatest Picture Book Illustrations Ever Made">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Great-Childrens-Picturebooks-Martin-Salisbury&#x2F;dp&#x2F;1780674082&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggmay2021-20&amp;linkId&#x3D;f64873027eec8257d95a6e13989735a3&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
100 Of The Greatest Picture Book Illustrations Ever Made
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T18&#x3A;45&#x3A;45Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Picture books are how many of us are introduced to the world of reading, and those illustrations hold an important place in our hearts.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093978" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;Great-Childrens-Picturebooks-Martin-Salisbury&#x2F;dp&#x2F;1780674082&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggmay2021-20&amp;linkId&#x3D;f64873027eec8257d95a6e13989735a3&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="100&#x20;Of&#x20;The&#x20;Greatest&#x20;Picture&#x20;Book&#x20;Illustrations&#x20;Ever&#x20;Made">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="79" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">79</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094309" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/05/21/998504434/weve-been-evolving-for-millions-of-years-so-why-are-our-bodies-so-flawed?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21114934/1979455670-350-200-Screen-Shot-2021-05-21-at-7.48.57-AM.png" loading="lazy" alt="We've Been Evolving For Millions Of Years, So Why Are Our Bodies So Flawed?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BODY OF GOVERNANCE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;05&#x2F;21&#x2F;998504434&#x2F;weve-been-evolving-for-millions-of-years-so-why-are-our-bodies-so-flawed&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
We've Been Evolving For Millions Of Years, So Why Are Our Bodies So Flawed?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T11&#x3A;50&#x3A;32Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How come our bodies are so flawed? Why does sharp vision so often elude us, for instance? Why do our backs hurt so frequently?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094309" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;05&#x2F;21&#x2F;998504434&#x2F;weve-been-evolving-for-millions-of-years-so-why-are-our-bodies-so-flawed&#x3F;utm_source&#x3D;digg" data-title="We&#x27;ve&#x20;Been&#x20;Evolving&#x20;For&#x20;Millions&#x20;Of&#x20;Years,&#x20;So&#x20;Why&#x20;Are&#x20;Our&#x20;Bodies&#x20;So&#x20;Flawed&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="108" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">108</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093522" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-the-swoosh-logo-design-went-from-hot-to-not" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/19204725/620191034-350-200-Screen-Shot-2021-05-19-at-4.46.55-PM.jpg" loading="lazy" alt="How The Swoosh Logo Design Went From Hot To Not">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SWIRLS JUST WANT TO HAVE FUN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-the-swoosh-logo-design-went-from-hot-to-not" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How The Swoosh Logo Design Went From Hot To Not
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-19T21&#x3A;06&#x3A;33Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Linus Boman explains how the swoosh in corporate logos went from ubiquitous to passé. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093522" data-type="story" data-url="&#x2F;video&#x2F;how-the-swoosh-logo-design-went-from-hot-to-not" data-title="How&#x20;The&#x20;Swoosh&#x20;Logo&#x20;Design&#x20;Went&#x20;From&#x20;Hot&#x20;To&#x20;Not">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="118" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">118</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094324" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thedailybeast.com/the-shock-jock-texts-that-could-be-critical-in-the-matt-gaetz-probe?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21120255/529958041-350-200-210520-sollenberger-pagliery-joe-ellicott-hero_jafxnq.jpeg" loading="lazy" alt="The Shock Jock Texts That Could Be Critical In The Matt Gaetz Probe">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MESSAGE RECEIVED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;the-shock-jock-texts-that-could-be-critical-in-the-matt-gaetz-probe&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Shock Jock Texts That Could Be Critical In The Matt Gaetz Probe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thedailybeast.com" alt="thedailybeast.com">thedailybeast.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T12&#x3A;03&#x3A;06Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If Joel Greenberg was Matt Gaetz's wingman, Joe Ellicott was Greenberg's right-hand man. And texts between Greenberg and Ellicott show an attempt to cover up sex with a minor.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094324" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thedailybeast.com&#x2F;the-shock-jock-texts-that-could-be-critical-in-the-matt-gaetz-probe&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Shock&#x20;Jock&#x20;Texts&#x20;That&#x20;Could&#x20;Be&#x20;Critical&#x20;In&#x20;The&#x20;Matt&#x20;Gaetz&#x20;Probe">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="350" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">350</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094263" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/us-news/2021/may/20/alaska-bear-attack?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20204601/676254751-350-200-Screen-Shot-2021-05-20-at-4.45.51-PM.jpg" loading="lazy" alt="'Second Bite Is One That Broke The Bones': Alaska Man Describes Bear Mauling">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CONTAINS GRAPHIC IMAGES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;us-news&#x2F;2021&#x2F;may&#x2F;20&#x2F;alaska-bear-attack&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Second Bite Is One That Broke The Bones': Alaska Man Describes Bear Mauling
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;49&#x3A;59Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Allen Minish was surveying land when he locked eyes with a brown bear in an encounter that left him with a crushed jaw and deep cuts.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094263" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;us-news&#x2F;2021&#x2F;may&#x2F;20&#x2F;alaska-bear-attack&#x3F;utm_source&#x3D;digg" data-title="&#x27;Second&#x20;Bite&#x20;Is&#x20;One&#x20;That&#x20;Broke&#x20;The&#x20;Bones&#x27;&#x3A;&#x20;Alaska&#x20;Man&#x20;Describes&#x20;Bear&#x20;Mauling">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="274" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">274</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093949" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/how-to-answer-the-dreaded-what-is-your-weakness-job-interview-question" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20175733/591305866-350-200-Screen-Shot-2021-05-20-at-1.57.14-PM.png" loading="lazy" alt="Career Coach Gives Interesting Tip On How To Answer The 'What Is Your Weakness?' Job Interview Question">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
TAKE IT WEAK BY WEAK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;how-to-answer-the-dreaded-what-is-your-weakness-job-interview-question" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Career Coach Gives Interesting Tip On How To Answer The 'What Is Your Weakness?' Job Interview Question
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T18&#x3A;00&#x3A;36Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Instead of masking a strength as a weakness, for instance, saying "I'm too deal-oriented," here's a different way you can handle the question in job interviews.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093949" data-type="story" data-url="&#x2F;2021&#x2F;how-to-answer-the-dreaded-what-is-your-weakness-job-interview-question" data-title="Career&#x20;Coach&#x20;Gives&#x20;Interesting&#x20;Tip&#x20;On&#x20;How&#x20;To&#x20;Answer&#x20;The&#x20;&#x27;What&#x20;Is&#x20;Your&#x20;Weakness&#x3F;&#x27;&#x20;Job&#x20;Interview&#x20;Question">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2437" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,437</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1093967" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/florida-teens-leading-police-on-a-high-speed-pursuit-ends-in-a-dramatic-crash" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20183844/716941321-350-200-Screen-Shot-2021-05-20-at-2.38.28-PM.jpg" loading="lazy" alt="Florida Teens Lead Police On A High-Speed Pursuit That Ends In A Dramatic Crash">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PLAYING GRAND THEFT AUTO ON FIVE STARS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;florida-teens-leading-police-on-a-high-speed-pursuit-ends-in-a-dramatic-crash" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Florida Teens Lead Police On A High-Speed Pursuit That Ends In A Dramatic Crash
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T18&#x3A;49&#x3A;45Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A high speed chase through Broward County, Florida ended with a spectacular crash and two suspects in custody.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1093967" data-type="story" data-url="&#x2F;video&#x2F;florida-teens-leading-police-on-a-high-speed-pursuit-ends-in-a-dramatic-crash" data-title="Florida&#x20;Teens&#x20;Lead&#x20;Police&#x20;On&#x20;A&#x20;High-Speed&#x20;Pursuit&#x20;That&#x20;Ends&#x20;In&#x20;A&#x20;Dramatic&#x20;Crash">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2849" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,849</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094315" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cbsnews.com/news/israel-palestinians-hamas-gaza-ceasefire-holds/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/21115401/969689801-350-200-Screen-Shot-2021-05-21-at-7.53.31-AM.png" loading="lazy" alt="Cease-Fire Between Israel And Hamas Militants In Gaza Holds After 11 Days Of Deadly Fighting">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HOLDING TRUCE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;news&#x2F;israel-palestinians-hamas-gaza-ceasefire-holds&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Cease-Fire Between Israel And Hamas Militants In Gaza Holds After 11 Days Of Deadly Fighting
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cbsnews.com" alt="cbsnews.com">cbsnews.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-21T11&#x3A;54&#x3A;33Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Israeli government and Hamas said they had agreed to a cease-fire late Thursday after 11 days of violence that saw over 200 Palestinians and 12 Israelis killed in the worst fighting in the region in years. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094315" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;news&#x2F;israel-palestinians-hamas-gaza-ceasefire-holds&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Cease-Fire&#x20;Between&#x20;Israel&#x20;And&#x20;Hamas&#x20;Militants&#x20;In&#x20;Gaza&#x20;Holds&#x20;After&#x20;11&#x20;Days&#x20;Of&#x20;Deadly&#x20;Fighting">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="20" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">20</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1094206" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/curious-penguin-shocks-antarctica-boaters-by-suddenly-leaping-aboard" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/05/20202542/857823605-350-200-Screen-Shot-2021-05-20-at-4.25.26-PM.jpg" loading="lazy" alt="Curious Penguin Shocks Antarctica Boaters By Suddenly Leaping Aboard">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HELLO HUMANS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;curious-penguin-shocks-antarctica-boaters-by-suddenly-leaping-aboard" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Curious Penguin Shocks Antarctica Boaters By Suddenly Leaping Aboard
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-05-20T20&#x3A;24&#x3A;39Z GMT"></time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A chinstrap penguin makes a surprise visit to boaters in the Ross Sea region of Antarctica.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1094206" data-type="story" data-url="&#x2F;video&#x2F;curious-penguin-shocks-antarctica-boaters-by-suddenly-leaping-aboard" data-title="Curious&#x20;Penguin&#x20;Shocks&#x20;Antarctica&#x20;Boaters&#x20;By&#x20;Suddenly&#x20;Leaping&#x20;Aboard">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1113" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,113</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">© 2021 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1622887881" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/main-navigation/static/main-navigation.js?v=1622887881"></script>
<script src="/fragments/main-navigation/static/signin-modal.js?v=1622887881"></script>
<script src="/fragments/main-navigation/static/signup-modal.js?v=1622887881"></script>
<script src="/fragments/social-share/static/social-share.js?v=1622887881"></script>

</body>
</html>
