<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<style>:root { --primary-namespace-color: #18A8F5 !important; }</style>
<style>:root { --secondary-namespace-color:  #18A8F5 !important; }</style>
<link rel="manifest" href="/manifest.json?v=1615533745">
<link rel="stylesheet" href="/static/base.css?v=1615533745">
<link rel="canonical" href="https://digg.com/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik">

<link rel="icon" href="/static/images/digg-favicon.png?v=1615533745" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1615533745">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="One Man&#039;s 16-Year Journey To Release An MMO Made Entirely By Themselves - Digg">
<meta name="twitter:image" content="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vc3VibWl0dGVkLWxpbmtzLzE2MTM0ODQ5MTBiLmpwZw-730-400.jpg">
<meta name="twitter:description" content="How a small community kept a developer&#039;s childhood project alive long enough to be completed.">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik">
<meta property="og:type" content="article">
<meta property="og:title" content="One Man&#039;s 16-Year Journey To Release An MMO Made Entirely By Themselves - Digg">
<meta property="og:image" content="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vc3VibWl0dGVkLWxpbmtzLzE2MTM0ODQ5MTBiLmpwZw-730-400.jpg">
<meta property="og:description" content="How a small community kept a developer&#039;s childhood project alive long enough to be completed.">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>One Man&#039;s 16-Year Journey To Release An MMO Made Entirely By Themselves - Digg</title>
<meta name="description" content="How a small community kept a developer&#039;s childhood project alive long enough to be completed.">
<meta name="keywords" content="">
<meta name="author" content="">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>
<script type="text/javascript">
      var clicky_custom = clicky_custom || {};
      clicky_custom.history_disable = 1;
    </script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101283283);</script>
<script async src="//static.getclicky.com/js"></script>
</head>
<body class=" ">
<section class="login-modal">
<div class="placeholder">
<div class="step login-buttons">
<a data-href="/auth/twitter" class="twitter login-twitter-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#00aced" fill-rule="evenodd" d="M16.999 4.54a6.62 6.62 0 0 1-1.885.517 3.298 3.298 0 0 0 1.443-1.816 6.591 6.591 0 0 1-2.085.795A3.273 3.273 0 0 0 12.076 3a3.28 3.28 0 0 0-3.197 4.03 9.33 9.33 0 0 1-6.766-3.428 3.241 3.241 0 0 0-.444 1.65c0 1.14.58 2.142 1.46 2.73a3.279 3.279 0 0 1-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22a3.337 3.337 0 0 1-1.482.056 3.287 3.287 0 0 0 3.067 2.28 6.593 6.593 0 0 1-4.077 1.403A6.75 6.75 0 0 1 1 14.526 9.304 9.304 0 0 0 6.032 16c6.038 0 9.34-4.999 9.34-9.336 0-.143-.004-.284-.01-.425A6.67 6.67 0 0 0 17 4.54h-.001z" />
</svg>
<span>Sign in with Twitter</span>
</a>
<a data-href="/auth/facebook" class="facebook login-facebook-link">
<svg viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<path fill="#3b5998" fill-rule="evenodd" d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.663v-6.196H7.46V8.39h2.086V6.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V17h4.077a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1" />
</svg>
<span>Sign in with Facebook</span>
</a>
<a data-href="/auth/google" class="google login-google-link">
<svg class="special-svg" viewBox="0 0 18 18" width="18" height="18" xmlns="http://www.w3.org/2000/svg">
<g fill="none" fill-rule="evenodd">
<path d="M0 0h18v18H0z" />
<path fill="#EA4335" fill-rule="nonzero" d="M9 4.167c1.18 0 2.237.406 3.07 1.2l2.283-2.284C12.967 1.793 11.157 1 9 1a7.996 7.996 0 0 0-7.147 4.407l2.66 2.063c.63-1.897 2.4-3.303 4.487-3.303z" />
<path fill="#4285F4" fill-rule="nonzero" d="M16.66 9.183c0-.523-.05-1.03-.127-1.516H9v3.006h4.313a3.718 3.718 0 0 1-1.593 2.394l2.577 2c1.503-1.394 2.363-3.454 2.363-5.884z" />
<path fill="#FBBC05" fill-rule="nonzero" d="M4.51 10.53A4.86 4.86 0 0 1 4.257 9c0-.533.09-1.047.253-1.53L1.85 5.407A7.971 7.971 0 0 0 1 9a7.93 7.93 0 0 0 .853 3.593L4.51 10.53z" />
<path fill="#34A853" fill-rule="nonzero" d="M9 17c2.16 0 3.977-.71 5.297-1.937l-2.577-2c-.717.484-1.64.767-2.72.767-2.087 0-3.857-1.407-4.49-3.303L1.85 12.59A8.002 8.002 0 0 0 9 17z" />
<path d="M1 1h16v16H1z" />
</g>
</svg>
<span>Sign in with Google</span>
</a>
</div>
<div class="step welcome">
<h2>👋 Welcome to Digg</h2>
<p>Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr>
<h2>📩 Stay up-to-date</h2>
<p>Email will be sent to: <span class="email"></span></p>
<p>Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions">
<div>
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b">
<label for="99c1768583595c9420dcb59fefe47d7b">Daily morning newsletter</label>
</div>
<div>
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67">
<label for="a46957e14c2e7ef0508f201895120a67">Afternoon video roundup</label>
</div>
<div>
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147">
<label for="6efe481b7e95b4d75bd171927b232147">Bitcoin</label>
</div>
<div>
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">Long Reads</label>
</div>
</div>
<p class="center">
<button class="button" onclick="finalizeLoginAndSubscription()">Confirm and continue</button>
</p>
</div>
<div class="step completed">
<h2>🎉 You’re all set!</h2>
<p>Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p>
<button class="button" onclick="closeLoginModal()">Return to browsing</button>
<a href="/account" class="button">View account</a>
</p>
</div>
</div>
</section>
<header class="main-navigation">
<section class="primary">
<div class="left hide">
<a href="/namespaces">Explore</a>
<a href="https://merch.digg.com/" target="_blank">Merch</a>

</div>
<div class="center">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<div class="show-on-mobile">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" class="hamburger">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z" />
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z" />
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z" />
</svg>
<div class="mobile-menu hide">
<div class="center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<nav>
<hr>
<a href="/namespaces">Explore</a>
<a href="/search">Search</a>
<a class="link-open-login-modal">Sign in</a>
<hr>
<a class="close-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span>Close menu</span>
</a>
</nav>
</div>
</div>
<div class="right hide">
<a href="/search" class="search">
<div>
<svg height="14px" width="14px" version="1.1" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="small-icon">
<g fill="none" fill-rule="evenodd" id="Map-and-Location" stroke="none" stroke-width="1">
<path d="M8.72540529,11.3467256 C7.90760672,11.7644185 6.98131488,12 6,12 C2.68629134,12 0,9.31370866 0,6 C0,2.68629134 2.68629134,0 6,0 C9.31370866,0 12,2.68629134 12,6 C12,7.24246438 11.6223475,8.39672324 10.9755697,9.35424938 L15.1819805,13.5606602 C15.1819805,13.5606602 15.8890873,14.267767 15.1819805,14.9748737 L14.4748737,15.6819805 C13.767767,16.3890873 13.0606602,15.6819805 13.0606602,15.6819805 L8.72540529,11.3467256 Z M2,6 C2,3.79086084 3.79086084,2 6,2 C8.20913916,2 10,3.79086084 10,6 C10,8.20913916 8.20913916,10 6,10 C3.79086084,10 2,8.20913916 2,6 Z" fill="#000000" id="search"></path>
</g>
</svg>
<label>Search</label>
</div>
</a>
<a class="link-open-login-modal">Sign in</a>
</div>
</section>
<nav class="secondary">
<a href="/digg-picks">Picks</a>
<a href="/video">Video</a>
<a href="/longreads">Long Reads</a>
<a href="/technology" class="active">Tech</a>
<a href="/politics">Politics</a>
<a href="/news">News</a>
<a href="/science">Science</a>
<a href="/photos">Photos</a>
<a href="/design">Design</a>
<a href="/bitcoin">Bitcoin</a>
</nav>
</header>
<section role="main" class="wrapper namespace">
<div class="main-grid">
<div>
<div class="namespace-sidebar">
<div class="namespace-sidebar__account namespace-scheme">
<div class="namespace-sidebar__member-count namespace-scheme background">3519 members</div>
<h2 class="namespace-sidebar__name"><a href="/technology">Technology</a></h2>
<p class="namespace-sidebar__description">Technology on Digg: the best articles, videos, tweets, and original content that the web is talking about right now.</p>
<ul class="namespace-sidebar__authors">
<li>
<a href="@digg">
<img onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https&#x3A;&#x2F;&#x2F;pbs.twimg.com&#x2F;profile_images&#x2F;821497455128834049&#x2F;JxTmtUSB.jpg" alt="Digg" title="Digg" />
</a>
</li>
</ul>
</div>
<nav class="namespace-sidebar__menu namespace-scheme">
</nav>
<div class="namespace-sidebar__subscribe namespace-scheme">
<a class="subscribe link-open-login-modal" data-href="/technology/join">Join Technology</a>
</div>
</div>
</div>
<div class="namespace-home submit-link-comments">
<div class="submitted-links submitted-links-main">
<article class="submitted-link-card submitted-link-card-detail" itemtype="http://schema.org/Article" data-id="84682a9415868ef8fad25075575fd681">
<div class="grid">
<div class="no-padding-left col col--1-of-12 col--m-1-of-7 col--s-1-of-4">
<div class="upvote" data-type="submitted-link">
<div class="score">27</div>
<div class="digg">+ digg</div>
</div>
</div>
<div class="col col--11-of-12 col--m-6-of-7  col--s-3-of-4">
<a class="card-link" href="https://www.vice.com/en/article/5dp47z/one-mans-16-year-journey-to-release-key-heaven-anmmo-made-entirely-by-themselves" data-href="/technology/redirect/84682a9415868ef8fad25075575fd681" itemprop="url" rel="bookmark noopener" target="false" aria-label="Opens a new window">
<picture>
<img src="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vc3VibWl0dGVkLWxpbmtzLzE2MTM0ODQ5MTBiLmpwZw-730-400.jpg" loading="lazy" alt="One Man's 16-Year Journey To Release An MMO Made Entirely By Themselves">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
IN IT TO WIN IT
</div>
<div class="share-namespace-story">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg" onclick="shareNamespaceStoryMenu(this)">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
<div class="actions">
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik" data-type="facebook" data-title="One Man's 16-Year Journey To Release An MMO Made Entirely By Themselves">
<img src="/static/images/social/facebook.png"> Facebook
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik" data-type="twitter" data-title="One Man's 16-Year Journey To Release An MMO Made Entirely By Themselves">
<img src="/static/images/social/twitter.png"> Twitter
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik" data-type="copy" data-title="One Man's 16-Year Journey To Release An MMO Made Entirely By Themselves">Copy link</div>
</div>
</div>
<h2 itemprop="headline" class="headline">
<a class="card-link" href="https://www.vice.com/en/article/5dp47z/one-mans-16-year-journey-to-release-key-heaven-anmmo-made-entirely-by-themselves" data-href="/technology/redirect/84682a9415868ef8fad25075575fd681" itemprop="url" rel="bookmark noopener" target="false" aria-label="Opens a new window">
One Man's 16-Year Journey To Release An MMO Made Entirely By Themselves
</a>
</h2>
<div class="metadata">
Submitted by <a href="/@tilpa" class="author">Adwait</a>
<span>
<time datetime="2021-02-16T14&#x3A;15&#x3A;36Z GMT">5 days ago</time>
</span>
<span class="external"><a class="card-link" href="https://www.vice.com/en/article/5dp47z/one-mans-16-year-journey-to-release-key-heaven-anmmo-made-entirely-by-themselves" data-href="/technology/redirect/84682a9415868ef8fad25075575fd681" target="false"></a></span>
<span class="link"><a onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/one-man-s-16-year-journey-to-release-an-mmo-made-entirely-by-themselves-lKnEkDIHik" data-type="copy" title="Copy link"></a></span>
</div>
</header>
<div itemprop="description" class="description">
How a small community kept a developer's childhood project alive long enough to be completed.
</div>
</div>
</div>
</article>
</div>
<div class="grid">
<div class="col col--1-of-12 col--m-1-of-7"></div>
<div class="col col--11-of-12 col--m-6-of-7">
<hr>
</div>
</div>
<div class="submitted-links">
<div class="grid">
<div class="col col--1-of-12 col--m-1-of-7"></div>
<h3 class="col col--11-of-12 col--m-6-of-7 recommended-title">Other articles and videos you might like</h3>
</div>
<article class="submitted-link-card" itemtype="http://schema.org/Article" data-id="6cfc89429666c75ad1e60d6916c5b17e">
<div class="grid">
<div class="no-padding-left col col--1-of-12 col--m-1-of-7 col--s-1-of-4">
<div class="upvote" data-type="submitted-link">
<div class="score">14</div>
<div class="digg">+ digg</div>
</div>
</div>
<div class="col col--3-of-12 col--m-3-of-7">
<a class="card-link" href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img src="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMjEvMDIvMjAxNjAwNTkvU2NyZWVuLVNob3QtMjAyMS0wMi0yMC1hdC0xMC41OS4wNy1BTS5qcGc-220-140.jpg" loading="lazy" alt="Google Fires Ethical AI Leader Margaret Mitchell  2 Months After Timnit Gebru Departure">
</picture>
</a>
</div>
<div class="col col--8-of-12 col--m-3-of-7 col--s-3-of-4">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
HIT THE ROAD JACK
</div>
<div class="share-namespace-story">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg" onclick="shareNamespaceStoryMenu(this)">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
<div class="actions">
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" data-type="facebook" data-title="Google Fires Ethical AI Leader Margaret Mitchell  2 Months After Timnit Gebru Departure">
<img src="/static/images/social/facebook.png"> Facebook
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" data-type="twitter" data-title="Google Fires Ethical AI Leader Margaret Mitchell  2 Months After Timnit Gebru Departure">
<img src="/static/images/social/twitter.png"> Twitter
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" data-type="copy" data-title="Google Fires Ethical AI Leader Margaret Mitchell  2 Months After Timnit Gebru Departure">Copy link</div>
</div>
</div>
<h2 itemprop="headline" class="headline">
<a class="card-link" href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
Google Fires Ethical AI Leader Margaret Mitchell 2 Months After Timnit Gebru Departure
</a>
</h2>
<div class="metadata">
Submitted by <a href="/@digg" class="author">Digg Editors</a>
<span>
<time datetime="2021-02-20T16&#x3A;06&#x3A;12Z GMT">1 day ago</time>
</span>
<span class="external"><a class="card-link" href="https://www.businessinsider.com/google-fires-ai-ethics-researcher-margaret-mitchell-2021-2" data-href="/technology/redirect/6cfc89429666c75ad1e60d6916c5b17e" target="false"></a></span>
<span class="link"><a onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/google-fires-ethical-ai-leader-margaret-mitchell-2-months-after-timnit-gebru-departure" data-type="copy" title="Copy link"></a></span>
</div>
</header>
<div itemprop="description" class="description">
Both leaders of Google's ethical AI team, Margaret Mitchell and Timnit Gebru, were ousted within two months of each other.
</div>
</div>
</div>
</article>
<article class="submitted-link-card" itemtype="http://schema.org/Article" data-id="6ce32bb7c4a959e28feefa2baf43f91b">
<div class="grid">
<div class="no-padding-left col col--1-of-12 col--m-1-of-7 col--s-1-of-4">
<div class="upvote" data-type="submitted-link">
<div class="score">1486</div>
<div class="digg">+ digg</div>
</div>
</div>
<div class="col col--3-of-12 col--m-3-of-7">
<a class="card-link" href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img src="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vc3VibWl0dGVkLWxpbmtzLzE2MTM3NDQwMzBiLmpwZw-220-140.jpg" loading="lazy" alt="This Privacy Ring Is Like An Incognito Mode For Real Life">
</picture>
</a>
</div>
<div class="col col--8-of-12 col--m-3-of-7 col--s-3-of-4">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
ONE RING TO RULE US ALL
</div>
<div class="share-namespace-story">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg" onclick="shareNamespaceStoryMenu(this)">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
<div class="actions">
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" data-type="facebook" data-title="This Privacy Ring Is Like An Incognito Mode For Real Life">
<img src="/static/images/social/facebook.png"> Facebook
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" data-type="twitter" data-title="This Privacy Ring Is Like An Incognito Mode For Real Life">
<img src="/static/images/social/twitter.png"> Twitter
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" data-type="copy" data-title="This Privacy Ring Is Like An Incognito Mode For Real Life">Copy link</div>
</div>
</div>
<h2 itemprop="headline" class="headline">
<a class="card-link" href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
This Privacy Ring Is Like An Incognito Mode For Real Life
</a>
</h2>
<div class="metadata">
Submitted by <a href="/@pang_chieh" class="author">Pang-Chieh Ho</a>
<span>
<time datetime="2021-02-19T14&#x3A;14&#x3A;42Z GMT">2 days ago</time>
</span>
<span class="external"><a class="card-link" href="https://www.fastcompany.com/90606006/this-privacy-ring-is-like-an-incognito-mode-for-real-life?partner=feedburner&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+fastcodesign%2Ffeed+%28Co.Design%29" data-href="/technology/redirect/6ce32bb7c4a959e28feefa2baf43f91b" target="false"></a></span>
<span class="link"><a onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/this-privacy-ring-is-like-an-incognito-mode-for-real-life-uu8kTwdtEP" data-type="copy" title="Copy link"></a></span>
</div>
</header>
<div itemprop="description" class="description">
It's just a concept, but boy could we use something this simple to manage our privacy.
</div>
</div>
</div>
</article>
<article class="submitted-link-card" itemtype="http://schema.org/Article" data-id="f020156df91ec828c05db7d203112cd2">
<div class="grid">
<div class="no-padding-left col col--1-of-12 col--m-1-of-7 col--s-1-of-4">
<div class="upvote" data-type="submitted-link">
<div class="score">36</div>
<div class="digg">+ digg</div>
</div>
</div>
<div class="col col--3-of-12 col--m-3-of-7">
<a class="card-link" href="/technology/link/why-is-everyone-talking-about-clubhouse" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img src="https://images.digg.com/aHR0cHM6Ly9jZG4uZGlnZy5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMjEvMDIvMTcxNjIzMTkvdGVzdC0xODcuanBn-220-140.jpg" loading="lazy" alt="Why Is Everyone Talking About Clubhouse?">
</picture>
</a>
</div>
<div class="col col--8-of-12 col--m-3-of-7 col--s-3-of-4">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline">
NON-STOP STREAM
</div>
<div class="share-namespace-story">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg" onclick="shareNamespaceStoryMenu(this)">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
</svg>
<div class="actions">
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/why-is-everyone-talking-about-clubhouse" data-type="facebook" data-title="Why Is Everyone Talking About Clubhouse?">
<img src="/static/images/social/facebook.png"> Facebook
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/why-is-everyone-talking-about-clubhouse" data-type="twitter" data-title="Why Is Everyone Talking About Clubhouse?">
<img src="/static/images/social/twitter.png"> Twitter
</div>
<div onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/why-is-everyone-talking-about-clubhouse" data-type="copy" data-title="Why Is Everyone Talking About Clubhouse?">Copy link</div>
</div>
</div>
<h2 itemprop="headline" class="headline">
<a class="card-link" href="/technology/link/why-is-everyone-talking-about-clubhouse" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
Why Is Everyone Talking About Clubhouse?
</a>
</h2>
<div class="metadata">
Submitted by <a href="/@digg" class="author">Digg Editors</a>
<span>
<time datetime="2021-02-17T16&#x3A;30&#x3A;55Z GMT">4 days ago</time>
</span>
<span class="external"><a class="card-link" href="https://www.rollingstone.com/culture/culture-news/clubhouse-social-media-audio-app-1128553/" data-href="/technology/redirect/f020156df91ec828c05db7d203112cd2" target="false"></a></span>
<span class="link"><a onclick="shareNamespaceStoryAction(this)" data-href="/technology/link/why-is-everyone-talking-about-clubhouse" data-type="copy" title="Copy link"></a></span>
</div>
</header>
<div itemprop="description" class="description">
The new social media app is tapping into the public's desperate need to connect &mdash; and it's becoming a flashpoint in the culture wars.
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2021 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<script src="/static/bundle.js?v=1615533745" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
            const fingerprint = new Fingerprint().get();
      localStorage.setItem('diggUserId', fingerprint);
          </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1615533745" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          _bsa.trackConv();
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CEBI6KQN', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          } else if (window.location.pathname.indexOf('/link/') > 1) {
            _bsa.init('flexbar', 'CEBI6KQU', 'placement:digg');
          }

          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = `<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>`;

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="838019"]',
            template: template,
            clear_contents: true
          });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && (a.key == 'CEBI6KQN' || a.key == 'CEBI6KQU')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
          if (a.ads.length <= 0 && a.key == 'CEBI6KQN') {
            document.getElementById('bsa-zone_1593722135885-4_123456').removeAttribute('data-explicitly-hidden');
          }
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JJ') {
          var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
          element.classList.remove('placeholder');
        }
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
</body>
</html>
