<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1638217882">
<link rel="canonical" href="https://digg.com/real-estate/link/best-cities-retire-florida-9eHeOpHUu2">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/assets/digg.css?v=1638217882">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1638217882">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1638217882">


<script>
      window.digg = {};
    </script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1638217882" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1638217882">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = '@tilpa'; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="The Best Cities To Retire In Florida In 2021, Ranked - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/submitted-links/1636582249-hifmGKdbtc.jpg">
<meta name="twitter:description" content="There's plenty of good retirement options in the sunshine state, but Sarasota is the best.">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/real-estate/link/best-cities-retire-florida-9eHeOpHUu2">
<meta property="og:type" content="article">
<meta property="og:title" content="The Best Cities To Retire In Florida In 2021, Ranked - Digg">
<meta property="og:image" content="https://cdn.digg.com/submitted-links/1636582249-hifmGKdbtc.jpg">
<meta property="og:description" content="There's plenty of good retirement options in the sunshine state, but Sarasota is the best.">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>The Best Cities To Retire In Florida In 2021, Ranked - Digg</title>
<meta name="description" content="There's plenty of good retirement options in the sunshine state, but Sarasota is the best.">
<meta name="keywords" content="">
<meta name="author" content="@tilpa">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        /* border: 3px solid red; */
        /* position: relative; */
        /* border-top: 1px solid #808080; */
      }

      .not-fixed .primary-navigation .primary {
        border-top: 1px solid #ebebeb;
      }
    </style>

</head>
<body itemscope itemtype="https://schema.org/WebPage" class=" tailwind">

<section class="absolute hidden inset-x-0 -top-3 flex justify-center digg-ios-pull-to-refresh">
<img src="/static/images/digg-ios-pull-to-refresh.svg" class="h-32">
<script>
        window.addEventListener('load', () => {
          if (!document.querySelector('.view-bookmark-link')) {
            document.querySelector('.digg-ios-pull-to-refresh').classList.remove('hidden');
          }
        })
      </script>
</section>
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center nav-top-right">
<span class="ml-5 hover:text-digg-blue align-middle link-open-signin-modal cursor-pointer link-signin-text">Sign
in</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a class="icon">
<svg width="27" height="27" class="ml-2 inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full relative">
<div class="text-center p-4 flex _justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 link-open-signin-modal cursor-pointer">Sign in</span>
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block cursor-pointer link-open-signin-modal" data-href="/for-you">
<span class="flex items-center">
<span>My Feed</span>
<span class="ml-1">
<span class="bg-digg-blue text-xsss font-semibold py-1 px-2 uppercase text-white rounded-full">new</span>
</span>
</span>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/gift-guides">Gift Guides</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/gaming">Gaming</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/sports">Sports</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">Culture</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/photos">Photos</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign in with Facebook</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<style>
    :root {
      --namespace-primary-color: #F569FF;
      --namespace-secondary-color: #F569FF;
    }
  </style>
<style>
  .namespace-primary-text { color: var(--namespace-primary-color) !important; }
  .namespace-primary-background { background-color: var(--namespace-primary-color) !important; }
  .namespace-primary-border { border-color: var(--namespace-primary-color) !important; }

  .namespace-secondary-text { color: var(--namespace-secondary-color) !important; }
  .namespace-secondary-background { background-color: var(--namespace-secondary-color) !important; }
  .namespace-secondary-border { border-color: var(--namespace-secondary-color) !important; }
</style>
<main class="container-1400 mx-auto mt-32 px-4 py-0 md:px-8 md:py-4 text-base view-single view-link below-leaderboard-atf">
<div class="flex space-x-0 lg:space-x-8 flex-wrap lg:flex-nowrap">
<section class="w-full lg:w-72 flex-shrink-0">
<div class="block lg:sticky lg:top-36 mb-8 lg:mb-0 flexbar-sticky-offset">
<div class="relative border border-l-0 rounded-l-none p-4 rounded overflow-hidden">
<div class="absolute inset-y-0 left-0 w-1 h-full namespace-primary-background"></div>
<div class="hidden lg:block">
<div class="namespace-badge relative font-mono inline-block p-2 py-0 mb-6 text-xs">
<div class="absolute inset-0 rounded-full opacity-5 namespace-primary-background"></div>
<span class="namespace-primary-text">9 members</span>
</div>
</div>
<div>
<p class="mt-0 mb-0 lg:mt-2 lg:mb-2 text-xl font-bold hover-primary-text namespace-sidebar__name">
<a href="/real-estate" title="Real Estate">Real Estate</a>
</p>
</div>
<div class="hidden lg:block">
<p class="leading-5 mb-4 text-digg-gray namespace-sidebar__description">Everything you need to know about the market, development and future of real estate.</p>
</div>
<div class="hidden lg:block">
<div class="flex overflow-hidden flex-row flex-wrap">
<a href="/@joshuaschnell" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/1307481422559694848/hFNZwsB3.jpg" alt="Joshua Schnell" title="Joshua Schnell" />
</a>
<a href="/@tilpa" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/1303209200328347650/NARidEYc.jpg" alt="Adwait" title="Adwait" />
</a>
<a href="/@jon-michael-poff" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://lh3.googleusercontent.com/a-/AOh14GinAH2YlFCDmSAKFOYkf3XYwP_mwx5Dmk224XRY=s96-c" alt="Jon-Michael Poff" title="Jon-Michael Poff" />
</a>
<a href="/@molly-bradley" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://lh3.googleusercontent.com/a-/AOh14GhYf5sIHtGk18EM_ZRJ-sEWTsx9Sy0ImudPDtlMmw=s96-c" alt="Molly Bradley" title="Molly Bradley" />
</a>
<a href="/@pang_chieh" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/986622386039672833/GttEeEcZ.jpg" alt="Pang-Chieh Ho" title="Pang-Chieh Ho" />
</a>
<a href="/@jamescrugnale" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/550318887620071425/6EVgChSZ.jpeg" alt="James Crugnale" title="James Crugnale" />
</a>
</div>
</div>
</div>
<div class="namespace-scheme hidden lg:block mt-6">
<a class="border namespace-primary-border namespace-primary-text subscribe cursor-pointer max-w-64 text-center px-6 py-3 rounded-full inline-block link-open-signin-modal" data-href="/real-estate/join">Join Real Estate</a>
</div>
</div>
</section>
<section class="flex-grow">
<article class="w-full" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article" data-id="89e0c5b561ca5de5ca7473454e7eb17f">
<header class="w-full relative flex gap-6 _mb-2 flex-col md:flex-row">
<div class="flex-grow order-last md:order-first">
<p class="text-xss tracking-widest leading-5 uppercase text-digg-gray font-bold alternativeHeadline" itemprop="alternativeHeadline">CREME DE LA CREME</p>
<a class="hover:text-digg-blue card-link" href="https://wallethub.com/edu/best-cities-to-retire-in-florida/37633" data-href="/real-estate/redirect/89e0c5b561ca5de5ca7473454e7eb17f" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<h1 class="font-bold text-xl text-digg-gray-darker mb-1 lg:text-3xl leading-6 hover:text-digg-blue" itemprop="headline name">The Best Cities To Retire In Florida In 2021, Ranked</h1>
</a>
<p class="mb-2 text-digg-gray-light text-xs leading-6">
Submitted by <a itemprop="author publisher" itemscope itemtype="https://schema.org/Person" href="/@tilpa" class="author relative text-xs whitespace-nowrap rounded-full py-0.5 px-2 mr-1 leading-6 tracking-tighter text-digg-blue">
<span class="absolute inset-0 rounded-full opacity-5 namespace-primary-background"></span>
<span itemprop="name" class="namespace-primary-text">Adwait</span>
</a>
<span>
<time itemprop="datePublished dateModified" datetime="2021-11-10T20:47:24Z GMT">4 hours ago</time>
</span>
via
<a href="https://wallethub.com/edu/best-cities-to-retire-in-florida/37633" class="relative text-xs whitespace-nowrap rounded-full py-0.5 px-2 mr-1 leading-6 tracking-tighter text-digg-blue" target="_blank">
<span class="absolute inset-0 rounded-full opacity-5 namespace-primary-background"></span>
<span itemprop="name" class="namespace-primary-text">wallethub.com</span>
</a>
</p>
</div>
<div class="order-first md:order-last">
<figure class="relative w-full h-56 md:w-24 md:h-24 bg-gray-100">
<a href="https://wallethub.com/edu/best-cities-to-retire-in-florida/37633" data-href="/real-estate/redirect/89e0c5b561ca5de5ca7473454e7eb17f" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">
<div itemprop="primaryImageOfPage image" itemscope itemtype="https://schema.org/ImageObject">

<img class="w-full h-56 md:h-24 rounded object-cover" itemprop="url contentUrl" loading="lazy" alt="The Best Cities To Retire In Florida In 2021, Ranked" src="https://cdn.digg.com/submitted-links/419x224/1636582249-hifmGKdbtc.jpg">
</div>
</a>
</figure>
</div>
</header>
<div class="mb-2 text-base leading-6 text-digg-gray">There's plenty of good retirement options in the sunshine state, but Sarasota is the best.</div>
<div class="mb-4">
<div class="share-story mt-2 flex items-center" data-id="89e0c5b561ca5de5ca7473454e7eb17f" data-type="submitted-link" data-url="&#x2F;real-estate&#x2F;link&#x2F;best-cities-retire-florida-9eHeOpHUu2" data-title="The&#x20;Best&#x20;Cities&#x20;To&#x20;Retire&#x20;In&#x20;Florida&#x20;In&#x20;2021,&#x20;Ranked">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="0" class="digg-count"></div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
<hr class="mb-6 block">
<div itemprop="description" class="mb-4 lede">
<h4 class="mb-4 font-bold text-digg-gray-darker">The Lede</h4>
<p class="text-sm text-digg-gray leading-6">Florida consistently ranks best among states for retirement because of its affordable cost of living, numerous options for indoor and outdoor activities and plenty of volunteer and part-time opportunities. And with no income tax, you truly do have it all. WalletHub ranked the best cities in the state to retire in by calculating a three key metrics: quality of life, health care and leisure activities.</p>
</div>
<div itemprop="disambiguatingDescription" class="mb-4 points">
<h4 class="mb-4 font-bold text-digg-gray-darker">Key Details</h4>
<ul class="list-disc text-sm text-digg-gray">
<li class="p-1 ml-4 leading-6">Sarasota was ranked the best city to retire in, ranking within the top five for all three key metrics (and coming in first for activities).</li>
<li class="p-1 ml-4 leading-6">Fort Myers and Boca Raton came in second and third, with solid health care facilities and activity options. </li>
<li class="p-1 ml-4 leading-6">On the other end of the spectrum, Riverview, St. Cloud and Brandon were ranked the three worst cities in the state for retirees.</li>
</ul>
</div>
<div itemprop="description" class="mb-4 lede">
<h4 class="mb-4 font-bold text-digg-gray-darker">Additional Thoughts</h4>
<div class="text-sm text-digg-gray leading-6 additionalContent">
<iframe src="https://cdn.wallethub.com/wallethub/embed/37633/geochart-florida-retire-2021.html" width="556" height="347" frameBorder="0" scrolling="no"></iframe><div style="width:556px;font-size:12px;color:#888;">Source: <a href="https://wallethub.com/edu/best-cities-to-retire-in-florida/37633">WalletHub</a></div>
<br>
<p><a href="https://wallethub.com/edu/best-cities-to-retire-in-florida/37633">Read more at WalletHub</a></p>
</div>
</div>
<section class="mt-10 mb-8 block">
<hr class="mb-6">
<h4 class="font-bold text-digg-gray-darker mb-4 text-lg">Additional submission from <a href="/@tilpa" itemprop="name" class="hover:text-digg-blue">Adwait</a>:</h4>
<article itemscope itemtype="http://schema.org/Article" data-id="27c09c47f07740c782ac7d253f6fca34" class="p-4 bg-digg-gray-clear rounded rounded-l-none mb-4 border-l-4" style="border-color: #F569FF">
<header class="mb-1">
<a class="font-semibold hover:text-digg-blue block leading-5" href="/sports/link/psg-aminata-diallo-kheira-hamraoui-attack-4vp2th3NGt" itemprop="url">
<h3>French Soccer Player Arrested In Connection To Alleged Attack On Teammate</h3>
</a>
</header>
<div class="mb-1 text-digg-gray-light text-xs leading-6">
Submitted <time itemprop="datePublished dateModified" datetime="2021-11-10T20:21:30Z GMT">4 hours ago</time>
via <a class="underline" target="_blank" href="/sports">sports</a>
</div>
<div class="text-digg-gray leading-5">
<p>French soccer player Aminata Diallo was arrested for allegedly setting up an attack on her teammate Kheira Hamraoui.</p>
</div>
</article>
</section>
</article>
</section>
<aside class="flex-shrink-0 hidden xl:block w-80">

<div class="mb-8">
<article class="invisible xl:visible pl-4 pr-4 pt-4 pb-0 rounded relative">
<div class="absolute inset-0 namespace-primary-background opacity-5 z-0 rounded"></div>
<h2 class="uppercase font-semibold pb-4 mb-4 namespace-primary-text text-xs border-b-2 namespace-primary-border flex flex-row justify-between items-center">
<a href="/trending" title="Trending on Digg" class="block cursor-pointer relative z-10">Trending on Digg</a>
<a href="/trending" title="Trending on Digg" class="block cursor-pointer relative z-10">
<svg xmlns='http://www.w3.org/2000/svg' class='h-6 w-6' fill='none' viewBox='0 0 24 24' stroke='currentColor'>
<path stroke-linecap='round' stroke-linejoin='round' stroke-width='2' d='M15 12a3 3 0 11-6 0 3 3 0 016 0z' />
<path stroke-linecap='round' stroke-linejoin='round' stroke-width='2' d='M2.458 12C3.732 7.943 7.523 5 12 5c4.478 0 8.268 2.943 9.542 7-1.274 4.057-5.064 7-9.542 7-4.477 0-8.268-2.943-9.542-7z' />
</svg>
</a>
</h2>
<a class="item-trending pb-6 block relative z-10" href="https://digg.com/money/link/here-are-the-things-you-ll-have-the-hardest-time-getting-while-the-supply-chain-is-f-cked-RFTe3IjS0t" data-id="1167093">
<div class="flex mb-1.5 justify-between">
<div>
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">Here Are The Things You'll Have The Hardest Time Getting While The Supply Chain Is F*cked</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
6.3k reads </p>
<p class="inline-block">
Digg Editors
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/submitted-links/48x48/1636490485-WS4GobqiOe.jpg" alt="Here Are The Things You'll Have The Hardest Time Getting While The Supply Chain Is F*cked" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</div>
</a>
<a class="item-trending pb-6 block relative z-10" href="https://www.amazon.com/andily-Heater-Electric-Ceramic-Thermostat/dp/B07DX1L64X/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdeals2021-20&linkId=505962e43daee5cfe6f7716292ca425d&language=en_US" data-id="b6bfb01c256c1c3fae5c74c229eca4a2">
<div class="flex mb-1.5 justify-between">
<div>
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">Top-Rated Space Heater Is 30% Off At Amazon Today</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
New
</p>
<p class="inline-block">
Grant Brunner </p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/submitted-links/48x48/1636559400-MRITHTTccx.jpg" alt="Top-Rated Space Heater Is 30% Off At Amazon Today" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</div>
</a>
<a class="item-trending pb-6 block relative z-10" href="https://digg.com/real-estate/link/the-five-biggest-myths-new-homeowners-should-beware-gsFFUyAei6" data-id="1167020">
<div class="flex mb-1.5 justify-between">
<div>
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">The Five Biggest Myths New Homeowners Should Beware</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
5.9k reads </p>
<p class="inline-block">
Digg Editors
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/submitted-links/48x48/1636482390-cFrxu4sFm5.jpg" alt="The Five Biggest Myths New Homeowners Should Beware" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</div>
</a>
<a class="item-trending pb-6 block relative z-10" href="https://digg.com/video/bridesmaid-groomsman-grand-entrance-fail" data-id="1167389">
<div class="flex mb-1.5 justify-between">
<div>
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">A Bridesmaid And Groomsman Had Rehearsed A Grand Entrance. It Didn't Go Quite As Planned</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
4.3k reads </p>
<p class="inline-block">
pang_chieh
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/wp-content/uploads/2021/11/10150915/48x48/Screen-Shot-2021-11-10-at-10.08.05-AM.png" alt="A Bridesmaid And Groomsman Had Rehearsed A Grand Entrance. It Didn't Go Quite As Planned" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</div>
</a>
</article>
</div>
<div class="mb-8 sticky top-36 flexbar-sticky-offset">
<article itemscope="" itemtype="http://schema.org/Article" data-id="namespaceSidebarAd" class="fp-vertical-story mb-2 md:mb-0"></article>
</div>
</aside>
</div>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy; 2021 Digg</a>
</nav>
</footer>
<section class="bottom-signup-modal hidden fixed inset-x-0 bottom-0 py-10 bg-white filter drop-shadow-3xl z-50">
<div class="container mx-auto text-base text-black flex flex-col gap-4 items-center" style="max-width: 500px;">
<div class="leading-tight text-digg-gray-darker text-center mb-4">
<p class="text-xl font-bold mb-1">Can you Digg it?</p>
<p class="_text-xl font-semibold">Sign in to unlock more fun features on Digg.</p>
</div>
<span class="auth-twitter px-4 py-2 w-56 border rounded-full border-brand-twitter flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter text-center">Sign in with Twitter</span>
</span>
<span class="auth-google px-4 py-2 w-56 border rounded-full border-brand-google flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google text-center">Sign in with Google</span>
</span>
<p class="text-digg-gray-light text-xs mt-2">
By signing in you agree with our <a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
</div>
<p class="close-modal absolute top-4 right-4 text-xs text-digg-gray-light cursor-pointer">Don't show this again</p>
</section>
<script>
  (async () => {

    const returnTo = '/for-you';
    const modal = document.querySelector('.bottom-signup-modal');

    // hide modal if user requested it
    if (!localStorage.getItem('bottom-signup-modal')) {
      modal.classList.remove('hidden');
    }

    async function openAuthenticationWindow(url) {
      window.open(url, 'LogIn', 'width=600,height=400,toolbar=0,scrollbars=0,status=0,resizable=0,location=0,menuBar=0');
    }

    modal.querySelector('.auth-twitter').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/twitter?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.auth-google').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/google?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.close-modal').addEventListener('click', async (e) => {
      localStorage.setItem('bottom-signup-modal', 1);
      modal.remove();
    });

    window.addEventListener('message', async (e) => {
      if (!e.data.event) {
        return;
      }

      if (e.data.event == 'auth-done') {
        window.location.href = e.data.returnTo;
      }
    });

  })();
</script>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1638217882" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script>
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1638217882"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1638217882"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1638217882"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1638217882"></script>
<link rel="stylesheet" href="/fragments/namespace/static/view-link.css?v=1638217882">
<link rel="stylesheet" href="/fragments/components/social-share/static/social-share.css?v=1638217882">
<script src="/fragments/components/social-share/static/social-share.js?v=1638217882"></script>
<script src="/fragments/namespace/static/namespace-load-more.js?v=1638217882"></script>
<script src="/fragments/namespace/static/namespace-comments.js?v=1638217882"></script>
<script src="/fragments/namespace/static/namespace-home.js?v=1638217882"></script>
<script>
    const namespaceId = 'f9318bd57f512aea6c1be9928720618b';
    const submittedLinkId = '89e0c5b561ca5de5ca7473454e7eb17f';
  </script>
<script src="/fragments/namespace/static/already-visited.js?v=1638217882"></script>
</body>
</html>
