<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1671417987">
<link rel="canonical" href="https://digg.com/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-T6CTK85');</script>


<link rel="stylesheet" href="https://cdn.digg.com/styles/digg.css?v=1671417987">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1671417987">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1671417987">

<link rel="stylesheet" href="/fragments/namespace/static/vendor/simplemde.min.css?v=1671417987">
<link rel="stylesheet" href="/fragments/namespace/static/view-link.css?v=1671417987">

<script>
    window.digg = {
      applications: [],
      components: [],
      events: [],
    };
  </script>

<script>
    window.ApTrackingConfig = {"storagePage":"https://digg.com/tracking/iframe","storageOrigin":"https://digg.com","navidAppendUrlPrefix":"https://go.digg.com/pr/","domainRange":"digg.com","outboundDomains":[],"site":"Digg"};
  </script>
<script src="https://lib.apexlink.to/aptk.js"></script>
<script src="/fragments/components/vue/static/vue.js"></script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1671417987" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1671417987">
<script type='text/javascript'>
    window.optimize = window.optimize || { queue: [] };
  </script>

<script type='text/javascript'>
    (function () {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 30608;
      _sf_async_config.domain = 'digg.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = '@BsaGrant'; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      function loadChartbeat() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
        var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="These Holiday Gifts Are All American, Baby | Digg">
<meta name="twitter:image" content="https://cdn.digg.com/submitted-links/1669739456-rPG04d9iyH.jpg">
<meta name="twitter:description" content="Made in the good ol&#039; US of A, these gifts are well-suited to any rough and tumble Americano on your list.">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF">
<meta property="og:type" content="article">
<meta property="og:title" content="These Holiday Gifts Are All American, Baby | Digg">
<meta property="og:image" content="https://cdn.digg.com/submitted-links/1669739456-rPG04d9iyH.jpg">
<meta property="og:description" content="Made in the good ol&#039; US of A, these gifts are well-suited to any rough and tumble Americano on your list.">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>These Holiday Gifts Are All American, Baby | Digg</title>
<meta name="description" content="Made in the good ol&#039; US of A, these gifts are well-suited to any rough and tumble Americano on your list.">
<meta name="keywords" content="">
<meta name="author" content="@BsaGrant">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<style>
    
  </style>
<script>
    (function(h,o,u,n,d) {
      h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
      d=o.createElement(u);d.async=1;d.src=n
      n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
    })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v4.js','DD_LOGS')
    DD_LOGS.onReady(function() {
      DD_LOGS.init({
        clientToken: 'pub2bac7c46464a607b281838f02aed5375',
        site: 'datadoghq.com',
        forwardErrorsToLogs: true,
        sampleRate: 100,
      })
    })
  </script>

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "name": "Digg",
      "url": "https://digg.com/",
      "logo": "https://digg.com/static/images/digg-logo-og.png",
      "sameAs": [
        "https://en.wikipedia.org/wiki/Digg",
        "https://www.linkedin.com/company/digg",
        "https://www.facebook.com/digg/",
        "https://twitter.com/digg",
        "https://www.crunchbase.com/organization/buysellads-com"
      ]
    }
  </script>
</head>
<body itemscope itemtype="https://schema.org/WebPage" class="tailwind ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T6CTK85"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
    window.isCallerMobile = false;
  </script>
<header class="fixed top-0 left-0 right-0 z-40 bg-white primary-navigation transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="flex items-center justify-between text-base border-b primary border-digg-gray-lightest sm:h-16" data-cy="main-nav">
<nav class="hidden w-1/3 m-4 text-left lg:ml-8 sm:block">
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-2 lg:mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 m-4 sm:w-1/4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative flex items-center hidden w-1/3 m-4 text-right sm:block lg:mr-8 nav-top-right">
<span class="inline-block ml-1 align-middle cursor-pointer lg:ml-2 link-open-signin-modal">
<a title="Submit a link" class="block rounded text-bold leading-tight bg-digg-blue hover:bg-digg-blue-dark text-white" data-href="/news?isl=1">
<span class="inline-block px-4 py-2">
Submit Link
</span>
</a>
</span>
<span class="activity inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/@/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-1 lg:ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 m-3 text-right hamburger sm:hidden">
<a class="icon">
<svg width="27" height="27" class="inline-block ml-2 hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="relative hidden w-full mobile-menu">
<div class="flex items-center p-4 text-center _justify-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 cursor-pointer link-open-signin-modal">Sign in</span>
<a class="absolute block p-6 close-mobile-menu -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="flex items-center justify-center text-base border-b secondary border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12" data-cy="namespace-nav">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">


<a class="inline-block m-4 hover:text-digg-blue" href="/popular/month">
<div class="flex items-center">
<span class="inline-block">Popular</span>
<svg class="inline-block w-5 ml-1 text-black _text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/video">Video</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/gaming">Gaming</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/digg-picks">Picks</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/sports">Sports</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/longreads">Long Reads</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/technology">Tech</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/culture">Culture</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/science">Science</a>
<a class="inline-block m-4 hover:text-digg-blue" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<div class="mt-32">
<style>
    :root {
      --namespace-primary-color: #336699;
      --namespace-secondary-color: #3B2BB7;

      --namespace-primary-background: #336699;
      --namespace-secondary-background: #3B2BB7;

      --namespace-primary-background-transparent: #33669910; /* last two digits are alpha channel */
      --namespace-secondary-background-transparent: #3B2BB710; /* last two digits are alpha channel */
    }
  </style>
<style>
  .namespace-primary-text { color: var(--namespace-primary-color) !important; }
  .namespace-primary-background { background-color: var(--namespace-primary-background) !important; }
  .namespace-primary-background-transparent { background-color: var(--namespace-primary-background-transparent) !important; }
  .namespace-primary-border { border-color: var(--namespace-primary-color) !important; }

  .namespace-secondary-text { color: var(--namespace-secondary-color) !important; }
  .namespace-secondary-background { background-color: var(--namespace-secondary-background) !important; }
  .namespace-secondary-background-transparent { background-color: var(--namespace-secondary-background-transparent) !important; }
  .namespace-secondary-border { border-color: var(--namespace-secondary-color) !important; }
</style>
<script>
		window.namespaceSlug = "digg-picks";
	</script>
<main class="container-1300 view-container mx-auto px-4 md:px-8 md:py-4 text-base view-single view-link below-leaderboard-atf">
<div class="flex space-x-0 lg:space-x-8 flex-wrap lg:flex-nowrap">
<section class="w-full lg:w-72 flex-shrink-0">
<div class="block lg:sticky lg:top-36 flexbar-sticky-offset">
<div class="relative md:border border-l-0 rounded-l-none p-0 md:p-4 rounded overflow-hidden">
<div class="absolute inset-y-0 left-0 w-0 md:w-1 h-full namespace-primary-background"></div>
<div class="hidden lg:block">
<div class="namespace-badge relative font-mono inline-block p-2 py-0 mb-6 text-xs">
<div class="absolute inset-0 rounded-full opacity-5 namespace-primary-background"></div>
<span class="namespace-primary-text">8585
members</span>
</div>
</div>
<div>
<h1 class="mt-2 mb-1 lg:mt-2 lg:mb-2 text-xl font-bold hover-primary-text namespace-sidebar__name">
<a href="/digg-picks" title="Digg Picks">Digg Picks</a>
</h1>
</div>
<div class="hidden lg:block">
<p class="leading-5 mb-4 text-digg-gray namespace-sidebar__description">The best gadgets, gear, games and garb from around the web. If you buy something, we may receive a small share of the sale. Please buy a Ferrari.</p>
</div>
<div class="hidden lg:block">
<div class="flex overflow-hidden flex-row flex-wrap">
<a href="/@digg" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/1478022114242400258/oM86JGSb.jpg" alt="Digg" title="Digg" />
</a>
<a href="/@amanda-hope" class="inline-block border-2 border-white -ml-1 overflow-hidden rounded-full">
<img class="h-8 w-8 object-cover" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://lh3.googleusercontent.com/a-/AOh14GhlDc-cnAbdt-UtWTNt2GuND9QJIoMsvzPVtWTg=s96-c" alt="Amanda Hope" title="Amanda Hope" />
</a>
</div>
</div>
</div>
<div class="namespace-scheme hidden lg:block mt-6">
<a class="border namespace-primary-border namespace-primary-text subscribe cursor-pointer max-w-64 text-center px-6 py-3 rounded-full inline-block link-open-signin-modal" data-href="/digg-picks/join">Join
Digg Picks</a>
</div>
</div>
</section>
<section class="flex-grow min-w-0 mt-4 lg:mt-0 relative">
<script type="text/x-template" id="form-inline-edit">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</script>
<div class="pre-vue">
<article class="w-full" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article" data-id="44838232eaafbc5e06cfc3e5734fc959">
<header class="w-full relative flex _mb-2 flex-col md:flex-row gap-6">
<div class="flex-grow md:order-first min-w-0 order-last">
<p class="text-xss tracking-widest leading-5 uppercase text-digg-gray font-bold break-words alternativeHeadline" itemprop="alternativeHeadline">DIGG PICKS</p>
<h1 class="font-bold text-xl text-digg-gray-darker mb-1 lg:text-3xl leading-6 break-words " itemprop="headline name">These Holiday Gifts Are All American, Baby</h1>
<div class="flex flex-row items-center text-xs namespace-scheme">
<div class="flex flex-row items-center text-xs namespace-scheme">
<a itemprop="author publisher" itemscope itemtype="https://schema.org/Person" href="/@BsaGrant" class=" flex-shrink-0 flex items-center flex-row whitespace-nowrap py-1 leading-6 tracking-tighter namespace-primary-text">
<div class="inline-block border-2 border-white">
<img class="h-4 w-4 object-cover rounded-full" onerror="this.onerror=null;this.src='https://abs.twimg.com/sticky/default_profile_images/default_profile.png';" src="https://pbs.twimg.com/profile_images/1440717611369570310/KH40-rtD.jpg" alt="Grant Brunner" title="Grant Brunner" />
</div>
<span itemprop="name" class="pl-1 inline-block" data-popup="author" data-username="BsaGrant">
Grant Brunner
</span>
</a>
</div>
</div>
</div>
</header>
<div class="mb-2">
<img class="w-full rounded" itemprop="url contentUrl" loading="lazy" alt="These Holiday Gifts Are All American, Baby" src="https://cdn.digg.com/submitted-links/1669739456-rPG04d9iyH.jpg">
</div>
<div class="text-base leading-6 text-digg-gray break-words ">Made in the good ol' US of A, these gifts are well-suited to any rough and tumble Americano on your list.</div>
<div class="flex flex-row items-center text-xs namespace-scheme">
<div class="flex flex-row pt-2 items-center text-xs namespace-scheme">
<time datetime="2022-11-29T16:39:46Z GMT" class="whitespace-nowrap inline-block text-digg-gray-light">
1 hour ago
</time>
<span class="pl-2 text-digg-gray-light inline-block font-bold">&middot;</span>
<span class="pl-2 inline-block text-digg-gray-light whitespace-nowrap">
88
reads
</span>
</div>
</div>
<div class="mb-4">
<digg-social-share url="/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF" namespaceslug="digg-picks" title="These Holiday Gifts Are All American, Baby" type="submitted-link" storyid="44838232eaafbc5e06cfc3e5734fc959" storyslug="these-holiday-gifts-are-all-american-baby-IFnNi9pbQF" dugg="" bookmarked="" diggs="1" comments="">
<section class="mt-2 grid justify-items-end lg:justify-items-start">
<section class="flex gap-2 mr-2">
<div class="digg cursor-pointer flex items-center text-digg-gray-lighter hover:text-red-500 link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M4.318 6.318a4.5 4.5 0 000 6.364L12 20.364l7.682-7.682a4.5 4.5 0 00-6.364-6.364L12 7.636l-1.318-1.318a4.5 4.5 0 00-6.364 0z" />
</svg>
<span class="score ml-1"></span>
</div>
<div class="bookmark cursor-pointer text-digg-gray-lighter hover:text-digg-blue link-open-signin-modal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M5 5a2 2 0 012-2h10a2 2 0 012 2v16l-7-3.5L5 21V5z" />
</svg>
</div>
<div class="comments cursor-pointer text-digg-gray-lighter hover:text-digg-blue">
<a href="/digg-picks/link/these-holiday-gifts-are-all-american-baby-IFnNi9pbQF#comments" aria-label="These Holiday Gifts Are All American, Baby comments">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 inline-block" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M7 8h10M7 12h4m1 8l-4-4H5a2 2 0 01-2-2V6a2 2 0 012-2h14a2 2 0 012 2v8a2 2 0 01-2 2h-3l-4 4z" />
</svg>
</a>
</div>
<div class="share cursor-pointer text-digg-gray-lighter hover:text-digg-blue lg:hidden">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewbox="0 0 24 24" stroke="currentColor" stroke-width="2">
<path stroke-linecap="round" stroke-linejoin="round" d="M8.684 13.342C8.886 12.938 9 12.482 9 12c0-.482-.114-.938-.316-1.342m0 2.684a3 3 0 110-2.684m0 2.684l6.632 3.316m-6.632-6l6.632-3.316m0 0a3 3 0 105.367-2.684 3 3 0 00-5.367 2.684zm0 9.316a3 3 0 105.368 2.684 3 3 0 00-5.368-2.684z" />
</svg>
</div>
</section>
</section>
</digg-social-share>
</div>
<hr class="mb-6 block">
<div itemprop="description" class="mb-4 lede">
<div class="text-sm text-digg-gray leading-6 additionalContent break-words">
<p>Waxed jackets, jeans, Stetsons and more <a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fshop%2Fmade-in-the-usa">American goods</a> are collected all in one place at Huckberry. If you want to support the hard work of artisans here in the US, this is a good place to start.</p>
<p><strong>Top Picks:</strong></p>
<ul>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fflint-and-tinder%2Fcategory%2Fp%2F52188-10-year-pullover-hoodie">10-Year Pullover Hoodie</a></li>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fflint-and-tinder%2Fcategory%2Fp%2F76834-flannel-lined-quilted-waxed-rancher">Flannel-Lined Waxed Rancher Jacket</a></li>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fflint-and-tinder%2Fcategory%2Fp%2F76873-all-american-stretch-denim-relaxed">All-American Stretch Denim - Relaxed</a></li>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fgoruck%2Fcategory%2Fp%2F77720-gr2-26l-heritage">GR2 26L Heritage Backpack</a></li>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fpop-chart%2Fcategory%2Fp%2F66544-national-parks-scratch-off">National Parks Scratch Off</a></li>
<li><a href="https://prf.hn/click/camref:1101lixWw/%5Bp_id:1011l16211%5D/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fforty-five%2Fcategory%2Fp%2F73507-supima-polo">Supima Polo</a></li>
</ul>
<p><a href="https://prf.hn/click/camref:1101lixWw/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fshop%2Fmade-in-the-usa" class="border namespace-primary-border namespace-primary-text subscribe cursor-pointer max-w-64 text-center px-6 py-3 rounded-full inline-block" rel="nofollow" target="_blank">Check It Out</a></p>
<p><strong>Also Consider:</strong> <a href="https://digg.com/digg-picks/link/make-the-holiday-season-better-dzeku46e4T">Make The Holiday Season Better</a></p>
</div>
</div>
<script>
      // This loops through links inside of additional content and adds appropriate properties
      const markdownAdditionalContentLinks = document.querySelectorAll('.additionalContent a');
      if (markdownAdditionalContentLinks) {
        markdownAdditionalContentLinks.forEach((link) => {
          link.setAttribute('rel', 'nofollow');
          link.setAttribute('target', "_blank");
        });
      }
    </script>
</article>
</div>
<div class="link-wrapper" data-namespace-slug="digg-picks" data-submitted-link-id="44838232eaafbc5e06cfc3e5734fc959">
<submitted-link-card-component v-if="loadedSubmittedLink && statusEditTriggeredAtLeastOnce && !statusEditTriggered && !statusEditing" :html="loadedSubmittedLink.html" :submitted-link-id="loadedSubmittedLink.submittedLinkId"></submitted-link-card-component>
<template v-cloak v-if="statusEditTriggered || statusSavedPreTriggered || statusLoading">
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full hidden md:block">
<div class="animate-pulse flex space-x-4">
<div class="flex-1 space-y-8 py-1">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
<div class="bg-digg-gray-lightest h-12 w-12"></div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full md:hidden">
<div class="animate-pulse flex flex-col">
<div class="bg-digg-gray-lightest h-32"></div>
<div class="w-full space-y-8 py-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
</article>
</template>
</div>
<section>
<section class="comments-grid mb-12 block">
<a name="comments"></a>
<h2 class="mb-4 mt-8 font-bold text-xl leading-6 text-digg-gray-darker">Comments</h2>
<div class="require-login">
<p>
<a class="bg-white text-digg-blue border border-digg-blue text-center px-6 py-3 rounded-full cursor-pointer inline-block _hover:bg-digg-blue _hover:text-white namespace-primary-border namespace-primary-text link-open-signin-modal">Login to leave a comment</a>
</p>
</div>
<div class="comments-list">
<ol>
</ol>
<style>
  .comments-list ol { margin-left: 20px }
  .comments-list > ol { margin-left: 0px }
</style>
</div>
</section>
</section>
<hr class="mb-6 block">
<section class="mb-8">
<div class="rounded-md p-3 md:p-6" style="background: linear-gradient(90deg, rgba(36,78,183,1) 0%, rgba(72,123,232,1) 100%);">
<div class="text-white font-semibold text-xl leading-tightbreak-words mb-3">Digg Picks Newsletter</div>
<p class="text-white leading-tight mb-4">If you want our favorite tech, outdoor, gaming and book picks delivered to your inbox, this is the newsletter you're looking for. Sent once a week.</p>
<form class="js-cm-form flex" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E9056199163E8AFF76ADC1C4D5B360BB82C2BF0742EEC15E4B576E299853044B947F83A9D93660A5166EFB376553FAAF9307EF8">
<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email flex-grow rounded-l-md px-2 md:px-4 py-3" id="fieldEmail" maxlength="200" name="cm-jydijdl-jydijdl" required="" type="email" placeholder="name@example.com">
<input aria-label="Source" type="hidden" id="fieldtlihuir" maxlength="200" name="cm-f-tlihuir" value="NaN">
<button class="bg-digg-blue-dark px-3 lg:px-6 rounded-r-md text-white" type="submit">Continue</button>
</form>
</div>
</section>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<section>
<script>
    window.WIDGET_FILTER_RANGE = 'month';
  </script>
<section class="widget-namespace-popular" data-namespace-slug="digg-picks">
<div v-cloak v-if="statusLoading" class="text-center">
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full hidden md:block">
<div class="animate-pulse flex space-x-4">
<div class="flex-1 space-y-8 py-1">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
<div class="bg-digg-gray-lightest h-12 w-12"></div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full hidden md:block opacity-60">
<div class="animate-pulse flex space-x-4">
<div class="flex-1 space-y-8 py-1">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
<div class="bg-digg-gray-lightest h-12 w-12"></div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full hidden md:block opacity-30">
<div class="animate-pulse flex space-x-4">
<div class="flex-1 space-y-8 py-1">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
<div class="bg-digg-gray-lightest h-12 w-12"></div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full md:hidden">
<div class="animate-pulse flex flex-col">
<div class="bg-digg-gray-lightest h-32"></div>
<div class="w-full space-y-8 py-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full md:hidden opacity-60">
<div class="animate-pulse flex flex-col">
<div class="bg-digg-gray-lightest h-32"></div>
<div class="w-full space-y-8 py-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full md:hidden opacity-30">
<div class="animate-pulse flex flex-col">
<div class="bg-digg-gray-lightest h-32"></div>
<div class="w-full space-y-8 py-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
</article>
</div>
<div v-cloak v-if="statusHasStories" class="links-results">
<h2 class="mb-4 text-xl font-bold hover-primary-text">Other Popular Digg Picks Stories</h2>
<div class="relative" v-for="(item, itemIndex) in randomSubmittedLinks" :key="item.submittedLinkId">
<submitted-link-card-component :html="item.html" :submitted-link-id="item.submittedLinkId"></submitted-link-card-component>
<template v-cloak>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full hidden md:block">
<div class="animate-pulse flex space-x-4">
<div class="flex-1 space-y-8 py-1">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
<div class="bg-digg-gray-lightest h-12 w-12"></div>
</div>
</article>
<article class="item-loading border border-digg-gray-lightest rounded p-4 mb-6 w-full md:hidden">
<div class="animate-pulse flex flex-col">
<div class="bg-digg-gray-lightest h-32"></div>
<div class="w-full space-y-8 py-4">
<div class="h-4 bg-digg-gray-lightest rounded w-3/4"></div>
<div class="space-y-2">
<div class="h-4 bg-digg-gray-lightest rounded"></div>
<div class="h-4 bg-digg-gray-lightest rounded w-5/6"></div>
</div>
</div>
</div>
</article>
</template>
<hr class="block mb-4" v-if="totalSubmittedLinks > (itemIndex + 1)" />
</div>
</div>
</section>
</section>
</section>
<aside class="flex-shrink-0 hidden xl:block w-80">
<div class="mb-8 py-2 bg-digg-gray-clear flex justify-center rounded">
<div id="bsa-zone_1632414084717-4_123456" class=""></div>
</div>
<div class="mb-8">
<section class="invisible xl:visible p-4 pb-2 rounded namespace-primary-background-transparent" data-cy="popular-on-digg">
<section class="flex items-center border-b-2 namespace-primary-border pb-3 mb-4">
<a href="/popular/month" title="Popular on Digg" class="block cursor-pointer flex-grow uppercase font-semibold namespace-primary-text text-xs">
<h2>Popular on Digg</h2>
</a>
<a href="/popular/month" title="Popular on Digg" class="block cursor-pointer namespace-primary-text">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 12a3 3 0 11-6 0 3 3 0 016 0z"></path>
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M2.458 12C3.732 7.943 7.523 5 12 5c4.478 0 8.268 2.943 9.542 7-1.274 4.057-5.064 7-9.542 7-4.477 0-8.268-2.943-9.542-7z"></path>
</svg>
</a>
</section>
<section>
<a class="item-popular" href="https://digg.com/good-question/link/can-i-offer-to-pay-for-botox-to-fix-my-single-friend-s-very-noticeable-wrinkles-and-other-advice-column-questions-pmeBGnMIl8" rel="bookmark" data-id="1276016">
<article class="flex gap-2 mb-6">
<div class="flex-grow">
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">Can I Offer To Pay For Botox To Fix My Single Friend's Very Noticeable Wrinkles, And Other Advice Column Questions</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
2.8k reads </p>
<p class="inline-block">
Digg Editors
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/submitted-links/48x48/1669611863-gAq9yi7pgo.jpg" alt="Can I Offer To Pay For Botox To Fix My Single Friend's Very Noticeable Wrinkles, And Other Advice Column Questions" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</article>
</a>
<a class="item-popular" href="/digg-picks/link/cyber-monday-best-home-deals-KIGP1Bxd5h" rel="bookmark" data-id="31e99283fb08be56d38ee8245f54c03f">
<article class="flex gap-2 mb-6">
<div class="flex-grow">
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">Cyber Monday: Best Home Deals</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
New
</p>
<p class="inline-block">
Grant Brunner </p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/submitted-links/48x48/1669668043-YTrFexkYXE.jpg" alt="Cyber Monday: Best Home Deals" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</article>
</a>
<a class="item-popular" href="https://digg.com/video/avunit-hacker-fbi" rel="bookmark" data-id="1276302">
<article class="flex gap-2 mb-6">
<div class="flex-grow">
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">Former FBI Special Agent Details How An Anonymous Hacker Continues To Evade US Law Enforcement</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
2.3k reads </p>
<p class="inline-block">
Adwait
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/wp-content/uploads/2022/11/28184514/48x48/Screenshot-2022-11-28-at-1.45.03-PM.png" alt="Former FBI Special Agent Details How An Anonymous Hacker Continues To Evade US Law Enforcement" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</article>
</a>
<a class="item-popular" href="https://digg.com/video/180-e88th-street-penthouse-new-york-city" rel="bookmark" data-id="1276309">
<article class="flex gap-2 mb-6">
<div class="flex-grow">
<h3 class="font-semibold text-digg-gray-darkest text-base font-sans pr-2 mb-2 leading-tight">This Bruce Wayne-Type New York City Penthouse Could Be Yours For $33 Million</h3>
<div class="text-digg-gray-light text-xs">
<p class="inline-block pr-2.5 mr-1 border-r border-solid border-digg-gray-light">
2.2k reads </p>
<p class="inline-block">
Adwait
</p>
</div>
</div>
<img class="h-12 w-12 object-cover rounded bg-digg-gray-clear" src="https://cdn.digg.com/wp-content/uploads/2022/11/28184708/48x48/nycpenthouse.jpeg" alt="This Bruce Wayne-Type New York City Penthouse Could Be Yours For $33 Million" onerror="this.onerror=null;this.src='/static/images/fallback-image.png';">
</article>
</a>
</section>
</section>
</div>
<div class="sticky top-36 flexbar-sticky-offset">
<article itemscope="" itemtype="http://schema.org/Article" data-id="latestSidebarAd" class="fp-vertical-story mb-2 md:mb-0"></article>
</div>
</aside>
</div>
</main>
<footer class="main-footer px-4 lg:px-8 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid" data-cy="footer">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="lg:mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center whitespace-nowrap">
<a class="lg:ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy;
2022 Digg
</a>
</nav>
</footer>
</div>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Get started by creating an account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Sign in</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/@/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
    (() => {
            if (typeof Fingerprint === 'function') {
        const fingerprint = new Fingerprint().get();
        localStorage.setItem('diggUserId', fingerprint);
      }
          })();

  </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1671417987" async></script>

<script>
    window.diggTargetAttribute = '_blank';
  </script>

<script>
    let displayAds = true;

    if (typeof (Storage) !== 'undefined') {
      if (localStorage.getItem('disable-digg-ads')) {
        displayAds = false;
      }
    }
    var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
      videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
      isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

    if (displayAds) {
      (function () {
        var bsa_optimize = document.createElement('script');
        bsa_optimize.type = 'text/javascript';
        bsa_optimize.async = true;
        bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
      })();
    }
    else {
      var dfp1 = document.createElement('script');
      dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
      var dfp2 = document.createElement('script');
      dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
      window.googletag = window.googletag || { cmd: [] };
      googletag.cmd.push(function () {
        googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
          .addService(googletag.companionAds())
          .addService(googletag.pubads());
        googletag.companionAds().setRefreshUnfilledSlots(true);
        googletag.pubads().enableVideoAds();
        googletag.enableServices();
        googletag.display('div-gpt-ad-1568682532978-0');
      });
    }
  </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
    function getCookie(name) {
      var nameEQ = name + '=',
        ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ')
          c = c.substring(1, c.length);
        if (c.indexOf(nameEQ) == 0)
          return c.substring(nameEQ.length, c.length);
      }
      return null;
    }

    function hideElementCheck(which) {
      if (getCookie(which))
        hideElement(which);
    }

    function hideElement(id) {
      var s = document.getElementById(id);
      if (typeof s !== 'undefined' && s != null)
        s.style.display = 'none';
    }
    function hideElementAndSetCookie(id, hours) {
      var s = document.getElementById(id);
      var now = new Date();
      now.setHours(now.getHours() + hours);
      if (typeof s !== 'undefined' && s != null)
        document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
      s.style.display = 'none';
    }
    hideElementCheck('subscribePromotion');
    hideElementCheck('subscribeBar');
  </script>

<script>
    (function (h, o, t, j, a, r) {
      h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
      h._hjSettings = { hjid: 1965945, hjsv: 6 };
      a = o.getElementsByTagName('head')[0];
      r = o.createElement('script'); r.async = 1;
      r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
      a.appendChild(r);
    })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
  </script>

<script type=“text/javascript”>
    (function() {
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/161102/7732';
      var profileVersionId = '';
      if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
        }
      }
      var wtads = document.createElement('script');
      wtads.async = true;
      wtads.type = 'text/javascript';
      wtads.src = url+profileVersionId+'/pwt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(wtads, node);
    })();
  </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1671417987"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1671417987"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1671417987"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1671417987"></script>
<script src="/fragments/media/static/media-utils.js?v=1671417987"></script>
<script src="/fragments/components/vue/submitted-link/static/submitted-link-card-component.js?v=1671417987"></script>
<script src="/fragments/components/vue/submitted-link/static/submitted-link-operations-component.js?v=1671417987"></script>
<script src="/fragments/namespace/static/view-link.js?v=1671417987"></script>
<script src="/fragments/namespace/static/widget-namespace-popular.js?v=1671417987"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1671417987" async></script>
</body>
</html>
