<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>

<link rel="manifest" href="/manifest.json?v=1629104809">
<link rel="canonical" href="https://digg.com/2021/guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/assets/digg.css?v=1629104809">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1629104809">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1629104809">

<link rel="stylesheet" href="/fragments/components/social-share/static/social-share.css?v=1629104809">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1629104809">
<link rel="stylesheet" href="/fragments/stories/static/view-story.css?v=1629104809">

<link rel="icon" href="/static/images/digg-favicon.png?v=1629104809" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1629104809">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = '@digg'; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2021/07/28144615/Screen-Shot-2021-07-28-at-10.46.01-AM.jpg">
<meta name="twitter:description" content="Martin Lewis had attempted to keep his shoes clean while traversing through this swamp but ended up taking a 10-foot plunge into the deep.
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/2021/guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge">
<meta property="og:type" content="article">
<meta property="og:title" content="Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2021/07/28144615/Screen-Shot-2021-07-28-at-10.46.01-AM.jpg">
<meta property="og:description" content="Martin Lewis had attempted to keep his shoes clean while traversing through this swamp but ended up taking a 10-foot plunge into the deep.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge - Digg</title>
<meta name="description" content="Martin Lewis had attempted to keep his shoes clean while traversing through this swamp but ended up taking a 10-foot plunge into the deep.
">
<meta name="keywords" content="">
<meta name="author" content="@digg">

<link rel="amphtml" href="https://digg.com/2021/guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge/amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        /* border: 3px solid red; */
        /* position: relative; */
        /* border-top: 1px solid #808080; */
      }

      .not-fixed .primary-navigation .primary {
        border-top: 1px solid #ebebeb;
      }
    </style>

</head>
<body itemscope itemtype="https://schema.org/WebPage" class=" tailwind">
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center nav-top-right">

<span class="ml-5 hover:text-digg-blue align-middle link-open-signin-modal cursor-pointer link-signin-text">Sign in</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a>
<svg width="27" height="27" class="inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full h-screen overflow-y-scroll">
<div class="text-center p-6 flex justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>
<a class="block p-2 px-6" href="/search">Search</a>
<span class="block p-3 link-open-signin-modal cursor-pointer">Sign in</span>
<hr class="m-3">
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block" href="/trending">
<div class="flex items-center">
<span class="inline-block">Trending</span>
<svg class="inline-block ml-1 w-5 text-digg-blue" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd" />
</svg>
</div>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">Culture</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/bitcoin">Bitcoin</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/photos">Photos</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/design">Design</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/news">News</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signin-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign in with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a data-href="/auth/twitter" class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a data-href="/auth/facebook" class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a data-href="/auth/google" class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-story container-1400 mx-auto mt-32 px-4 py-0 md:px-8 md:py-4 flex flex-col gap-10 text-base">
<div class="ads-story-leaderboard-atf flex">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
<section class="w-full flex flex-col text-base">
<div class="grid grid-cols-1 gap-10">
<article class="single-story " itemprop="mainEntity" itemscope itemtype="http://schema.org/Article" data-title="Guy&#x20;Attempts&#x20;To&#x20;Walk&#x20;Across&#x20;This&#x20;Muddy&#x20;Swamp,&#x20;Takes&#x20;A&#x20;Cartoonish&#x20;Plunge" data-slug="&#x2F;2021&#x2F;guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" data-id="1124893">
<picture class="header-image mb-12">
<img class="w-full" src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;07&#x2F;28145015&#x2F;Screen-Shot-2021-07-28-at-10.50.03-AM.jpg" loading="lazy" alt="Guy&#x20;Attempts&#x20;To&#x20;Walk&#x20;Across&#x20;This&#x20;Muddy&#x20;Swamp,&#x20;Takes&#x20;A&#x20;Cartoonish&#x20;Plunge">
</picture>
<header class="mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72">
<div itemprop="alternativeHeadline" class="alternativeHeadline mt-4 mr-4 mb-2 block text-lg uppercase text-digg-gray-light font-semibold" style="color:">
WHOOPS </div>
<a class="font-bold text-3xl md:text-5xl leading-tight hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline infinite-scroll-title">
Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge
</h1>
</a>
</header>
<div class="mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72 meta text-base my-4 pb-4 border-b border-digg-gray-lightest flex items-center">
<a class="avatar mr-2" href="/by/digg" title="@digg" rel="author">
<img src="https&#x3A;&#x2F;&#x2F;pbs.twimg.com&#x2F;profile_images&#x2F;821497455128834049&#x2F;JxTmtUSB_400x400.jpg" class="author w-10 h-10 rounded-full p-1 border border-digg-grey-light max-w-none">
</a>
<a class="handle mr-4" href="/by/digg" title="@digg" rel="author">
Digg
</a>
<div class="published no-underline text-digg-gray-light inline-block leading-6" title="2021-07-28T14&#x3A;49&#x3A;40Z GMT">
<time datetime="2021-07-28T14&#x3A;49&#x3A;40Z GMT" data-method="format" data-ts="1627483780000">Jul 28, 2021 @10:49 AM</time>
</div>
<div class="published no-underline text-digg-gray-light inline-block leading-6" title="2021-07-28T15&#x3A;29&#x3A;33Z GMT">
<span class="delimiter px-2">·</span><i>Updated: <time datetime="2021-07-28T15&#x3A;29&#x3A;33Z GMT" data-method="format" data-ts="1627486173000">Jul 28, 2021 @11:29 AM</time></i>
</div>
</div>
<div class="mb-4 lg:mb-8 mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72">
<div class="share-story mt-2 flex items-center" data-id="1124893" data-type="story" data-url="&#x2F;2021&#x2F;guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" data-title="Guy&#x20;Attempts&#x20;To&#x20;Walk&#x20;Across&#x20;This&#x20;Muddy&#x20;Swamp,&#x20;Takes&#x20;A&#x20;Cartoonish&#x20;Plunge">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
<div itemprop="content" class="mt-4 mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72 content text-lg leading-7">
<p>Martin Lewis had attempted to keep his shoes clean while traversing through this swamp but ended up taking a 10-foot plunge into the deep.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CR0z8YWHQ7B/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CR0z8YWHQ7B/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CR0z8YWHQ7B/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by The3Dumbbells (@the3dumbbellz)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p><strong>[Via <a href="https://www.instagram.com/p/CR0z8YWHQ7B/" target="_blank" rel="noreferrer noopener">Instagram</a>]</strong></p>
</div>
<div class="author-details py-4 my-4 lg:pt-8 lg:mt-8 text-digg-gray border-t border-digg-gray-lightest mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72">
<div class="block w-full flex items-center">
<div class="mr-4 lg:mr-8">
<a href="/by/digg">
<img src="https&#x3A;&#x2F;&#x2F;pbs.twimg.com&#x2F;profile_images&#x2F;821497455128834049&#x2F;JxTmtUSB_400x400.jpg" alt="Digg" class="w-20 h-20 rounded-full p-1 border border-digg-grey-light max-w-none">
</a>
</div>
<div class="text-base leading-6">
<i>Digg is the homepage of the internet, featuring the best articles, videos, and original content that the web is talking about right now. It&#039;s also the website you&#039;re on right now.</i>
</div>
</div>
</div>
</article>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<script src="https://cdn.peruse.ai/tracker.js?v=1629104809" data-pathname="/2021/guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" data-article-query-selector=".single-story .content" data-wpm="350" async></script>
</div>
</section>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div style="content: '';
    background-image: url(/static/images/interstitial-macaroni.svg);
    background-repeat: repeat;
    background-size: 300px 300px;
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    opacity: 0.1;
  "></div>
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-2xl font-bold leading-7 mb-1">Want more stories like this?</h3>
<p class="text-white text-base leading-5 mb-4">Every day we send an email with the top stories from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E9056199094C808CFCE7200590934EF78051CFA5C4469CD2150173424F12F357BA12295E59A00D751B9315BA58F7E0A07934589">
<input id="fieldEmail" name="cm-sitjjy-sitjjy" type="email" class="js-cm-email-input rounded  inline-block p-3 bg-white border:none text-digg-gray-dark w-80 outline-none focus:border-digg-blue" placeholder="Your email" required>
<button class="js-cm-submit-button mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark" type="submit">Subscribe</button>
</form>
</div>
</div>
<main class="container-1400 mx-auto frontpage flex flex-col gap-10 text-base">
<section class="px-4 lg:px-8 w-full flex flex-col text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1124942">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.bbc.com/travel/article/20210727-the-birthplace-of-the-us-vacation?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28151939/742881975-660-360-Screen-Shot-2021-07-28-at-11.19.06-AM.jpg" loading="lazy" alt="The Longest Bike Trail In The United States" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
'THE GRAND CANYON OF THE ADIRONDACKS' </div>
<a href="https://www.bbc.com/travel/article/20210727-the-birthplace-of-the-us-vacation?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
The Longest Bike Trail In The United States
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/bbc.com" alt="bbc.com">bbc.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/travel" alt="Travel">Travel</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>Roughly 150 years ago, a priest led Americans to "vacate" cities and enjoy nature in the Adirondacks. Now, a brand-new trail connecting the US and Canada is hoping to do the same</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124942" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;travel&#x2F;article&#x2F;20210727-the-birthplace-of-the-us-vacation&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Longest&#x20;Bike&#x20;Trail&#x20;In&#x20;The&#x20;United&#x20;States">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1124839" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/2021/7/28/22594550/newsmax-ratings-dive-explained?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28141153/369164964-350-200-newsmax.png" loading="lazy" alt="Why Newsmax Is Failing">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOOD RIDDANCE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2021&#x2F;7&#x2F;28&#x2F;22594550&#x2F;newsmax-ratings-dive-explained&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Why Newsmax Is Failing
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/media" alt="Media">Media</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T14&#x3A;12&#x3A;24Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The sudden rise and precipitous fall of Newsmax.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124839" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;2021&#x2F;7&#x2F;28&#x2F;22594550&#x2F;newsmax-ratings-dive-explained&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Newsmax&#x20;Is&#x20;Failing">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="472" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">472</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124781" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/sarah-brand-red-dress" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28131448/593089127-350-200-Screen-Shot-2021-07-28-at-9.13.26-AM.jpg" loading="lazy" alt="This Woman's Music Video About A 'Red Dress' Is So God Awful It Makes Rebecca Black's 'Friday' Seem Like High Art">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OW, MY EARS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;sarah-brand-red-dress" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Woman's Music Video About A 'Red Dress' Is So God Awful It Makes Rebecca Black's 'Friday' Seem Like High Art
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cringe" alt="Cringe">Cringe</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T13&#x3A;18&#x3A;35Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sarah Brand can at least say she didn't use pitch correction for this, uh, song.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124781" data-type="story" data-url="&#x2F;video&#x2F;sarah-brand-red-dress" data-title="This&#x20;Woman&#x27;s&#x20;Music&#x20;Video&#x20;About&#x20;A&#x20;&#x27;Red&#x20;Dress&#x27;&#x20;Is&#x20;So&#x20;God&#x20;Awful&#x20;It&#x20;Makes&#x20;Rebecca&#x20;Black&#x27;s&#x20;&#x27;Friday&#x27;&#x20;Seem&#x20;Like&#x20;High&#x20;Art">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="748" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">748</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="742304" class="fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/06/11145607/1897732690-Unstable-Unicorns.jpeg" loading="lazy" alt="Six Card Games To Help Fight Boredom">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="46445" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">46,445</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124838" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/heres-how-houstons-airport-reduced-traveler-complaints-with-this-one-clever-design-trick" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28141802/139993554-350-200-Screen-Shot-2021-07-28-at-10.17.28-AM.jpg" loading="lazy" alt="Here's How Houston's Airport Reduced Traveler Complaints With This One Clever Design Trick">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE WAITING IS THE HARDEST PART </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;heres-how-houstons-airport-reduced-traveler-complaints-with-this-one-clever-design-trick" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's How Houston's Airport Reduced Traveler Complaints With This One Clever Design Trick
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/travel" alt="Travel">Travel</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T14&#x3A;18&#x3A;54Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Travelers to Houston's airport used to complain frequently about the long waits at baggage claim. Even when they increased baggage handlers to improve wait time, people still kvetched. Then someone had a stroke of genius.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124838" data-type="story" data-url="&#x2F;2021&#x2F;heres-how-houstons-airport-reduced-traveler-complaints-with-this-one-clever-design-trick" data-title="Here&#x27;s&#x20;How&#x20;Houston&#x27;s&#x20;Airport&#x20;Reduced&#x20;Traveler&#x20;Complaints&#x20;With&#x20;This&#x20;One&#x20;Clever&#x20;Design&#x20;Trick">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="350" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">350</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124928" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gq.com/story/open-relationship-couple-post-pandemic?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1627484107PSbGx3UzHm.jpg" loading="lazy" alt="The Couple Who Opened Their Relationship Up When The Country Opened Up">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOW OR NEVER </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;open-relationship-couple-post-pandemic&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Couple Who Opened Their Relationship Up When The Country Opened Up
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gq.com" alt="gq.com">gq.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T15&#x3A;05&#x3A;40Z GMT">28 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How a pandemic rough patch turned into a post-pandemic dive into ethical non-monogamy.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124928" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;open-relationship-couple-post-pandemic&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Couple&#x20;Who&#x20;Opened&#x20;Their&#x20;Relationship&#x20;Up&#x20;When&#x20;The&#x20;Country&#x20;Opened&#x20;Up">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="19" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">19</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124551" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/2021-iphone-photography-awards-winners" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28132605/1793358654-350-200-111972_21733-49262_1_1_1_Istvan-Kerekes-Portrait-1000x765-3.jpg" loading="lazy" alt="The Winners Of The 2021 iPhone Photography Awards Prove You Don't Need A DLSR Camera To Take A Remarkable Photo">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOT PHONING IT IN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;2021-iphone-photography-awards-winners" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Winners Of The 2021 iPhone Photography Awards Prove You Don't Need A DLSR Camera To Take A Remarkable Photo
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T13&#x3A;12&#x3A;35Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The winners of the 2021 iPhone Photography Awards (IPPAWARDS) were recently announced, and serve as a testament to the extraordinary capacity of an Apple device to take a photo that takes your breath away.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124551" data-type="story" data-url="&#x2F;2021&#x2F;2021-iphone-photography-awards-winners" data-title="The&#x20;Winners&#x20;Of&#x20;The&#x20;2021&#x20;iPhone&#x20;Photography&#x20;Awards&#x20;Prove&#x20;You&#x20;Don&#x27;t&#x20;Need&#x20;A&#x20;DLSR&#x20;Camera&#x20;To&#x20;Take&#x20;A&#x20;Remarkable&#x20;Photo">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="385" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">385</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124893" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28144618/1437187287-350-200-Screen-Shot-2021-07-28-at-10.46.01-AM.jpg" loading="lazy" alt="Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge">
 <svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHOOPS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Attempts To Walk Across This Muddy Swamp, Takes A Cartoonish Plunge
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T14&#x3A;49&#x3A;40Z GMT">44 minutes ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Martin Lewis had attempted to keep his shoes clean while traversing through this swamp but ended up taking a 10-foot plunge into the deep.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124893" data-type="story" data-url="&#x2F;2021&#x2F;guy-attempts-to-walk-across-this-muddy-swamp-takes-a-cartoonish-plunge" data-title="Guy&#x20;Attempts&#x20;To&#x20;Walk&#x20;Across&#x20;This&#x20;Muddy&#x20;Swamp,&#x20;Takes&#x20;A&#x20;Cartoonish&#x20;Plunge">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="64" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">64</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124770" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://crimereads.com/how-building-my-dream-house-became-an-american-nightmare/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1627477154lqPzj5iLrL.jpg" loading="lazy" alt="How Building My Dream House Became An American Nightmare">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE HOUSE OF HORROR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;crimereads.com&#x2F;how-building-my-dream-house-became-an-american-nightmare&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Building My Dream House Became An American Nightmare
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/crimereads.com" alt="crimereads.com">crimereads.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/books" alt="Books">Books</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T13&#x3A;19&#x3A;05Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I dwelled not in an American dream-home, but an already haunted house of my own design."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124770" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;crimereads.com&#x2F;how-building-my-dream-house-became-an-american-nightmare&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Building&#x20;My&#x20;Dream&#x20;House&#x20;Became&#x20;An&#x20;American&#x20;Nightmare">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="263" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">263</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124717" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.nytimes.com/interactive/2021/07/27/sports/olympics/biles-vault-gymnastics.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28122749/1000190695-350-200-muybridge-vault-Artboard_1_copy.jpeg" loading="lazy" alt="What Happened In Simone Biles's Vault">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I DIDN'T WANT TO RISK THE TEAM A MEDAL' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2021&#x2F;07&#x2F;27&#x2F;sports&#x2F;olympics&#x2F;biles-vault-gymnastics.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What Happened In Simone Biles's Vault
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T12&#x3A;28&#x3A;48Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Biles had planned to do an Amanar, a difficult vault with two-and-a-half twists. But, she said, she lost her bearings in the air. She completed only one-and-a-half twists, then stumbled out of her landing.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124717" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2021&#x2F;07&#x2F;27&#x2F;sports&#x2F;olympics&#x2F;biles-vault-gymnastics.html&#x3F;utm_source&#x3D;digg" data-title="What&#x20;Happened&#x20;In&#x20;Simone&#x20;Biles&#x27;s&#x20;Vault">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="167" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">167</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124735" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/someone-unearthed-this-1977-tv-commercial-for-star-wars-that-highlighted-luke-skywalker-and-princess-leias-love" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28124623/515127235-350-200-Screen-Shot-2021-07-28-at-8.46.11-AM.jpg" loading="lazy" alt="Someone Unearthed This 1977 TV Commercial For 'Star Wars' That Highlighted Luke Skywalker And Princess Leia's 'Love'">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I DON'T THINK THEY GOT THE MEMO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;someone-unearthed-this-1977-tv-commercial-for-star-wars-that-highlighted-luke-skywalker-and-princess-leias-love" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Unearthed This 1977 TV Commercial For 'Star Wars' That Highlighted Luke Skywalker And Princess Leia's 'Love'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/star-wars" alt="Star Wars">Star Wars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T12&#x3A;48&#x3A;53Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This 1977 TV ad for "Star Wars" emphasizes Luke and Leia's "romance." The people who made this commercial didn't seem to get tipped off by George Lucas that they're actually brother and sister.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124735" data-type="story" data-url="&#x2F;video&#x2F;someone-unearthed-this-1977-tv-commercial-for-star-wars-that-highlighted-luke-skywalker-and-princess-leias-love" data-title="Someone&#x20;Unearthed&#x20;This&#x20;1977&#x20;TV&#x20;Commercial&#x20;For&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;That&#x20;Highlighted&#x20;Luke&#x20;Skywalker&#x20;And&#x20;Princess&#x20;Leia&#x27;s&#x20;&#x27;Love&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="357" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">357</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124734" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.npr.org/2021/07/28/1021113538/4-takeaways-from-the-emotional-1st-select-committee-hearing-on-the-capitol-attac?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28124405/2075957622-350-200-jan-6-hearing.png" loading="lazy" alt="Four Takeaways From Yesterday's January 6 Insurrection Select Committee Hearing">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
A DIFFICULT REVISITATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;07&#x2F;28&#x2F;1021113538&#x2F;4-takeaways-from-the-emotional-1st-select-committee-hearing-on-the-capitol-attac&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Four Takeaways From Yesterday's January 6 Insurrection Select Committee Hearing
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/npr.org" alt="npr.org">npr.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T12&#x3A;44&#x3A;44Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The first House select committee hearing on the January 6 insurrection featured raw and emotional testimony from four law enforcement officers. Here's what you need to know.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124734" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.npr.org&#x2F;2021&#x2F;07&#x2F;28&#x2F;1021113538&#x2F;4-takeaways-from-the-emotional-1st-select-committee-hearing-on-the-capitol-attac&#x3F;utm_source&#x3D;digg" data-title="Four&#x20;Takeaways&#x20;From&#x20;Yesterday&#x27;s&#x20;January&#x20;6&#x20;Insurrection&#x20;Select&#x20;Committee&#x20;Hearing">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="249" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">249</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124720" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.inputmag.com/gaming/how-furries-are-making-virtual-reality-worth-visiting?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28122824/1999267969-350-200-Screen-Shot-2021-07-28-at-8.27.57-AM.jpg" loading="lazy" alt="How Furries Are Making Virtual Reality Actually Worth Visiting">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FUR SURE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;gaming&#x2F;how-furries-are-making-virtual-reality-worth-visiting&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Furries Are Making Virtual Reality Actually Worth Visiting
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/inputmag.com" alt="inputmag.com">inputmag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T12&#x3A;28&#x3A;34Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The community is at the vanguard of VR &mdash; from world design to teledildonic orgies.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124720" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.inputmag.com&#x2F;gaming&#x2F;how-furries-are-making-virtual-reality-worth-visiting&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Furries&#x20;Are&#x20;Making&#x20;Virtual&#x20;Reality&#x20;Actually&#x20;Worth&#x20;Visiting">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="14" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">14</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/08/24205011/74546828-vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
FROM THE DIGG STORE | SPONSORED | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="47773" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">47,773</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124320" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/watch-lydia-jacobys-hometown-absolutely-freak-out-as-she-wins-olympic-gold-in-major-upset" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27142820/1951177652-350-200-Screen-Shot-2021-07-27-at-10.27.49-AM.jpg" loading="lazy" alt="Watch Lydia Jacoby's Hometown Absolutely Freak Out As She Wins Olympic Gold In Major Upset">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I'LL HAVE WHAT THEY'RE HAVING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;watch-lydia-jacobys-hometown-absolutely-freak-out-as-she-wins-olympic-gold-in-major-upset" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Watch Lydia Jacoby's Hometown Absolutely Freak Out As She Wins Olympic Gold In Major Upset
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T14&#x3A;31&#x3A;08Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Lydia Jacoby's hometown erupted in jubilation as she won gold in 100-meter breaststroke Olympic swimming finals.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124320" data-type="story" data-url="&#x2F;video&#x2F;watch-lydia-jacobys-hometown-absolutely-freak-out-as-she-wins-olympic-gold-in-major-upset" data-title="Watch&#x20;Lydia&#x20;Jacoby&#x27;s&#x20;Hometown&#x20;Absolutely&#x20;Freak&#x20;Out&#x20;As&#x20;She&#x20;Wins&#x20;Olympic&#x20;Gold&#x20;In&#x20;Major&#x20;Upset">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="43" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">43</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124206" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vulture.com/article/clifford-martin-short-oral-history.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27122703/1319716353-350-200-Screen-Shot-2021-07-27-at-8.26.53-AM.jpg" loading="lazy" alt="'Look At Me Like A Human Boy!': An Oral History Of 'Clifford', The 1994 Cult Comedy About A Deranged Little Boy Played By Martin Short">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'IT WAS SPECIAL AND KIND OF GENIUS' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;article&#x2F;clifford-martin-short-oral-history.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Look At Me Like A Human Boy!': An Oral History Of 'Clifford', The 1994 Cult Comedy About A Deranged Little Boy Played By Martin Short
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vulture.com" alt="vulture.com">vulture.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T12&#x3A;27&#x3A;45Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>For many, it had been years since they'd talked about Clifford &mdash; if they were ever asked to talk about the movie at all. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124206" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;article&#x2F;clifford-martin-short-oral-history.html&#x3F;utm_source&#x3D;digg" data-title="&#x27;Look&#x20;At&#x20;Me&#x20;Like&#x20;A&#x20;Human&#x20;Boy&#x21;&#x27;&#x3A;&#x20;An&#x20;Oral&#x20;History&#x20;Of&#x20;&#x27;Clifford&#x27;,&#x20;The&#x20;1994&#x20;Cult&#x20;Comedy&#x20;About&#x20;A&#x20;Deranged&#x20;Little&#x20;Boy&#x20;Played&#x20;By&#x20;Martin&#x20;Short">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="337" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">337</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124561" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/business/2021/07/eviction-moratorium-rental-aid-pandemic.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27193521/444883110-350-200-eviction.jpeg" loading="lazy" alt="We Could Have Stopped The Eviction Wave That's Coming">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OUT OF HOUSE AND HOME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2021&#x2F;07&#x2F;eviction-moratorium-rental-aid-pandemic.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
We Could Have Stopped The Eviction Wave That's Coming
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T19&#x3A;36&#x3A;44Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Six reasons why cities and states have done a poor job getting the money out the door.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124561" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;business&#x2F;2021&#x2F;07&#x2F;eviction-moratorium-rental-aid-pandemic.html&#x3F;utm_source&#x3D;digg" data-title="We&#x20;Could&#x20;Have&#x20;Stopped&#x20;The&#x20;Eviction&#x20;Wave&#x20;That&#x27;s&#x20;Coming">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="59" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">59</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124542" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/who-americans-fought-during-independence-war-vietnam" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27190837/431937956-350-200-Screen-Shot-2021-07-27-at-3.00.59-PM.png" loading="lazy" alt="Guy Asks Stranger Who The Americans Were Fighting During The War Of Independence, Gets An Incredible Answer">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
UM, NOT THAT WAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;who-americans-fought-during-independence-war-vietnam" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Guy Asks Stranger Who The Americans Were Fighting During The War Of Independence, Gets An Incredible Answer
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T19&#x3A;11&#x3A;49Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We were not expecting this to be the answer.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124542" data-type="story" data-url="&#x2F;2021&#x2F;who-americans-fought-during-independence-war-vietnam" data-title="Guy&#x20;Asks&#x20;Stranger&#x20;Who&#x20;The&#x20;Americans&#x20;Were&#x20;Fighting&#x20;During&#x20;The&#x20;War&#x20;Of&#x20;Independence,&#x20;Gets&#x20;An&#x20;Incredible&#x20;Answer">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="3347" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">3,347</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="544871" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.buzzfeed.com/mollyhensleyclancy/inside-the-school-that-abolished-the-f-and-raked-in-the-cash?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27224235/679537998-350-200-college-f.png" loading="lazy" alt="Inside The College That Abolished The F And Raked In The Cash">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE ARCHIVES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.buzzfeed.com&#x2F;mollyhensleyclancy&#x2F;inside-the-school-that-abolished-the-f-and-raked-in-the-cash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Inside The College That Abolished The F And Raked In The Cash
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/buzzfeed.com" alt="buzzfeed.com">buzzfeed.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-long-read-archives" alt="From The Archives">From The Archives</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2016-05-27T13&#x3A;36&#x3A;16Z GMT">5 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>How one California university faked students' scores, skated by immigration authorities &mdash; and made a fortune in the process.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="544871" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeed.com&#x2F;mollyhensleyclancy&#x2F;inside-the-school-that-abolished-the-f-and-raked-in-the-cash&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;The&#x20;College&#x20;That&#x20;Abolished&#x20;The&#x20;F&#x20;And&#x20;Raked&#x20;In&#x20;The&#x20;Cash">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="914" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">914</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124354" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/german-shepherd-has-a-hilarious-reaction-to-the-windshield-wipers" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27144345/541372023-350-200-Screen-Shot-2021-07-27-at-10.43.33-AM.jpg" loading="lazy" alt="German Shepherd Has A Hilarious Reaction To The Windshield Wipers">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT KIND OF SORCERY IS THIS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;german-shepherd-has-a-hilarious-reaction-to-the-windshield-wipers" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
German Shepherd Has A Hilarious Reaction To The Windshield Wipers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/dogs-2" alt="Dogs">Dogs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T14&#x3A;44&#x3A;42Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's okay buddy, they can't hurt you!"</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124354" data-type="story" data-url="&#x2F;video&#x2F;german-shepherd-has-a-hilarious-reaction-to-the-windshield-wipers" data-title="German&#x20;Shepherd&#x20;Has&#x20;A&#x20;Hilarious&#x20;Reaction&#x20;To&#x20;The&#x20;Windshield&#x20;Wipers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="399" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">399</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124691" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/coronavirus/link/the-cdc-says-even-vaccinated-people-should-start-wearing-masks-indoors-again-QvQSVgfzg2?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28002717/1544233804-350-200-download-1.jpeg" loading="lazy" alt="The CDC Says Even Vaccinated People Should Start Wearing Masks Indoors Again. Here's What You Should Know">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DOESN'T HURT TO BE CAREFUL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;the-cdc-says-even-vaccinated-people-should-start-wearing-masks-indoors-again-QvQSVgfzg2&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The CDC Says Even Vaccinated People Should Start Wearing Masks Indoors Again. Here's What You Should Know
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T00&#x3A;30&#x3A;03Z GMT">15 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Though health officials have said this year that they expected vaccines to allow us to move freely indoors without masks, the CDC is reversing its position in light of breakthrough infections of COVID-19. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124691" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;the-cdc-says-even-vaccinated-people-should-start-wearing-masks-indoors-again-QvQSVgfzg2&#x3F;utm_source&#x3D;digg" data-title="The&#x20;CDC&#x20;Says&#x20;Even&#x20;Vaccinated&#x20;People&#x20;Should&#x20;Start&#x20;Wearing&#x20;Masks&#x20;Indoors&#x20;Again.&#x20;Here&#x27;s&#x20;What&#x20;You&#x20;Should&#x20;Know">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="950" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">950</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124648" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.buzzfeednews.com/article/davidmack/poppers-factory?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27204457/1709775662-350-200-Screen-Shot-2021-07-27-at-4.44.34-PM.jpg" loading="lazy" alt="Where Do Poppers Come From?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
POPPER STAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;davidmack&#x2F;poppers-factory&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Where Do Poppers Come From?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/drugs" alt="Drugs">Drugs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/lgbt" alt="Lgbt">Lgbt</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T20&#x3A;46&#x3A;35Z GMT">18 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>For decades, poppers have been the go-to sex drug for gay men. But where do they come from?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124648" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;davidmack&#x2F;poppers-factory&#x3F;utm_source&#x3D;digg" data-title="Where&#x20;Do&#x20;Poppers&#x20;Come&#x20;From&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1794" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,794</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1057851" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Faged-infused?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/03/17153604/1074152880-350-200-infused.png" loading="lazy" alt="Make Your Hooch More Interesting With These Infusers">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;fd9127">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your Hooch More Interesting With These Infusers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-03-17T15&#x3A;44&#x3A;51Z GMT">4 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't settle for plain vodka. Mix it up with some delicious infusions.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1057851" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" data-title="Make&#x20;Your&#x20;Hooch&#x20;More&#x20;Interesting&#x20;With&#x20;These&#x20;Infusers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="7093" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">7,093</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124832" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/you-might-be-shocked-by-the-way-this-student-driver-gets-treated-on-the-road" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28135129/547656159-350-200-Screen-Shot-2021-07-28-at-9.51.03-AM.jpg" loading="lazy" alt="The Way This Student Driver Gets Treated On The Road Is Startling">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YIKES </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;you-might-be-shocked-by-the-way-this-student-driver-gets-treated-on-the-road" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Way This Student Driver Gets Treated On The Road Is Startling
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/transportation" alt="Transportation">Transportation</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T14&#x3A;05&#x3A;09Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A bus driver is shown being not very considerate of this student driver.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124832" data-type="story" data-url="&#x2F;video&#x2F;you-might-be-shocked-by-the-way-this-student-driver-gets-treated-on-the-road" data-title="The&#x20;Way&#x20;This&#x20;Student&#x20;Driver&#x20;Gets&#x20;Treated&#x20;On&#x20;The&#x20;Road&#x20;Is&#x20;Startling">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="57" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">57</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124481" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-the-sneaky-way-the-milwaukee-brewers-used-a-loophole-to-get-a-runner-thrown-out-on-review" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27182255/173754958-350-200-Screen-Shot-2021-07-27-at-2.22.38-PM.jpg" loading="lazy" alt="Here's The Sneaky Way The Milwaukee Brewers Used A Loophole In The Rules To Get A Runner Thrown Out On Review">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GALAXY BRAIN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-the-sneaky-way-the-milwaukee-brewers-used-a-loophole-to-get-a-runner-thrown-out-on-review" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's The Sneaky Way The Milwaukee Brewers Used A Loophole In The Rules To Get A Runner Thrown Out On Review
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;25&#x3A;38Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Milwaukee Brewers knew this White Sox runner missed home plate. But they used a little strategy to get things to go their way.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124481" data-type="story" data-url="&#x2F;video&#x2F;heres-the-sneaky-way-the-milwaukee-brewers-used-a-loophole-to-get-a-runner-thrown-out-on-review" data-title="Here&#x27;s&#x20;The&#x20;Sneaky&#x20;Way&#x20;The&#x20;Milwaukee&#x20;Brewers&#x20;Used&#x20;A&#x20;Loophole&#x20;In&#x20;The&#x20;Rules&#x20;To&#x20;Get&#x20;A&#x20;Runner&#x20;Thrown&#x20;Out&#x20;On&#x20;Review">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1412" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,412</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124424" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fwellen%2Fcategory%2Fp%2F70214-organic-cord-shirt?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27171545/1292400035-350-200-cord.png" loading="lazy" alt="Don't Cut The Cord &mdash; This Corduroy Shirt Is A Wardrobe Staple">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fwellen&#x25;2Fcategory&#x25;2Fp&#x25;2F70214-organic-cord-shirt&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Don't Cut The Cord &mdash; This Corduroy Shirt Is A Wardrobe Staple
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T17&#x3A;16&#x3A;32Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Made with 100 percent organic cotton, this corduroy button-down from Wellen is well-suited to casual outings in all weather.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124424" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fwellen&#x25;2Fcategory&#x25;2Fp&#x25;2F70214-organic-cord-shirt&#x3F;utm_source&#x3D;digg" data-title="Don&#x27;t&#x20;Cut&#x20;The&#x20;Cord&#x20;&amp;mdash&#x3B;&#x20;This&#x20;Corduroy&#x20;Shirt&#x20;Is&#x20;A&#x20;Wardrobe&#x20;Staple">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="11" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">11</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124443" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://flagship-light-cast-iron-grill.kckb.st/9a480d50?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27174413/243429995-350-200-flasghip.png" loading="lazy" alt="This Kickstarter Converts Your Skillet Into A Cast Iron Grill">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;flagship-light-cast-iron-grill.kckb.st&#x2F;9a480d50&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Kickstarter Converts Your Skillet Into A Cast Iron Grill
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/kickstarter.com" alt="kickstarter.com">kickstarter.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T17&#x3A;44&#x3A;45Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>If you've got a regular ol' skillet in your kitchen, you can change it into a proper stove-top grill in a heartbeat thanks to this successful Kickstarter project.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124443" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;flagship-light-cast-iron-grill.kckb.st&#x2F;9a480d50&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Kickstarter&#x20;Converts&#x20;Your&#x20;Skillet&#x20;Into&#x20;A&#x20;Cast&#x20;Iron&#x20;Grill">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="78" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">78</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1102731" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://opeongo.kckb.st/d776b4b8?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1623175399tent.png" loading="lazy" alt="This Suspended Tent Raised Big Bucks On Kickstarter, And It's Now Available For Pre-Order">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;opeongo.kckb.st&#x2F;d776b4b8&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Suspended Tent Raised Big Bucks On Kickstarter, And It's Now Available For Pre-Order
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/opeongo.camp" alt="opeongo.camp">opeongo.camp</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-06-08T18&#x3A;09&#x3A;28Z GMT">1 month ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Suspending your tent helps keep everything dry and away from critters, but there's just something about this that feels like a magician is going to pop out of a bush.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1102731" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;opeongo.kckb.st&#x2F;d776b4b8&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Suspended&#x20;Tent&#x20;Raised&#x20;Big&#x20;Bucks&#x20;On&#x20;Kickstarter,&#x20;And&#x20;It&#x27;s&#x20;Now&#x20;Available&#x20;For&#x20;Pre-Order">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1327" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,327</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124472" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/LEGO-Star-Wars-Mandalorian-Exclusive/dp/B0849GZMZH/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggjuly2021-20&linkId=280e6a9bf6bfad07a60b89ed3a37fd09&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27181809/758513075-350-200-lego-mando.png" loading="lazy" alt="Any 'Mandalorian' Fan Would Be Proud To Have This Lego Set">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:&#x23;336699">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-Star-Wars-Mandalorian-Exclusive&#x2F;dp&#x2F;B0849GZMZH&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjuly2021-20&amp;linkId&#x3D;280e6a9bf6bfad07a60b89ed3a37fd09&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Any 'Mandalorian' Fan Would Be Proud To Have This Lego Set
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;19&#x3A;02Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Enjoy this 1,023-piece kit with five minifigs and the parts to build the Mandalorian's ship: The Razor Crest.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124472" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;LEGO-Star-Wars-Mandalorian-Exclusive&#x2F;dp&#x2F;B0849GZMZH&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggjuly2021-20&amp;linkId&#x3D;280e6a9bf6bfad07a60b89ed3a37fd09&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="Any&#x20;&#x27;Mandalorian&#x27;&#x20;Fan&#x20;Would&#x20;Be&#x20;Proud&#x20;To&#x20;Have&#x20;This&#x20;Lego&#x20;Set">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="66" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">66</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124750" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.euronews.com/2021/07/28/slipknot-founding-drummer-joey-jordison-dies-at-46?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/28124710/1185012855-350-200-slipknot.jpeg" loading="lazy" alt="Slipknot Founding Drummer Joey Jordison Dies At 46">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
RIP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.euronews.com&#x2F;2021&#x2F;07&#x2F;28&#x2F;slipknot-founding-drummer-joey-jordison-dies-at-46&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Slipknot Founding Drummer Joey Jordison Dies At 46
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/euronews.com" alt="euronews.com">euronews.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-28T12&#x3A;47&#x3A;34Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"We are heartbroken to share the news that Joey Jordison, prolific drummer, musician and artist passed away peacefully in his sleep," his family said in a statement.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124750" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.euronews.com&#x2F;2021&#x2F;07&#x2F;28&#x2F;slipknot-founding-drummer-joey-jordison-dies-at-46&#x3F;utm_source&#x3D;digg" data-title="Slipknot&#x20;Founding&#x20;Drummer&#x20;Joey&#x20;Jordison&#x20;Dies&#x20;At&#x20;46">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="50" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">50</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124438" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/someone-re-edited-friends-so-ross-was-just-talking-to-himself" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27174728/952959622-350-200-Screen-Shot-2021-07-27-at-1.36.34-PM.jpg" loading="lazy" alt="Someone Hilariously Re-Edited 'Friends' So Ross Was Just Talking To Himself The Whole Time">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ME, MYSELF AND I </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;someone-re-edited-friends-so-ross-was-just-talking-to-himself" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Hilariously Re-Edited 'Friends' So Ross Was Just Talking To Himself The Whole Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T17&#x3A;52&#x3A;10Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Some argue the show "Friends" is really all about Ross. Someone decided to recut the show so it literally was just Ross.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124438" data-type="story" data-url="&#x2F;video&#x2F;someone-re-edited-friends-so-ross-was-just-talking-to-himself" data-title="Someone&#x20;Hilariously&#x20;Re-Edited&#x20;&#x27;Friends&#x27;&#x20;So&#x20;Ross&#x20;Was&#x20;Just&#x20;Talking&#x20;To&#x20;Himself&#x20;The&#x20;Whole&#x20;Time">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1439" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,439</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124577" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://maisonneuve.org/article/2021/07/27/bugging-out-csernyik/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27194426/871612768-350-200-bugs.jpeg" loading="lazy" alt="The Industry That Fights Bed Bugs Is Growing, But The Only Real Winners Are The Pests Themselves">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS BUGS ME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;maisonneuve.org&#x2F;article&#x2F;2021&#x2F;07&#x2F;27&#x2F;bugging-out-csernyik&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Industry That Fights Bed Bugs Is Growing, But The Only Real Winners Are The Pests Themselves
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/maisonneuve.org" alt="maisonneuve.org">maisonneuve.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T19&#x3A;49&#x3A;33Z GMT">19 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Bed bugs are back from the brink of extinction, and increasingly resistant bed bugs mean it's unlikely they can be wiped off the face of the earth again. How can we keep them at bay?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124577" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;maisonneuve.org&#x2F;article&#x2F;2021&#x2F;07&#x2F;27&#x2F;bugging-out-csernyik&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Industry&#x20;That&#x20;Fights&#x20;Bed&#x20;Bugs&#x20;Is&#x20;Growing,&#x20;But&#x20;The&#x20;Only&#x20;Real&#x20;Winners&#x20;Are&#x20;The&#x20;Pests&#x20;Themselves">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="516" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">516</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1123279" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.mentalfloss.com/article/647055/hyperion-worlds-tallest-tree?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/23185343/802283312-350-200-tallest-tree.jpeg" loading="lazy" alt="Protecting Hyperion, The World's Tallest Tree">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HELLO UP THERE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;647055&#x2F;hyperion-worlds-tallest-tree&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Protecting Hyperion, The World's Tallest Tree
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-23T18&#x3A;59&#x3A;41Z GMT">4 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Redwood National Park is home to Hyperion, the world's tallest tree. But you won't find it marked on any maps &mdash; and that's for its own good.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1123279" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;647055&#x2F;hyperion-worlds-tallest-tree&#x3F;utm_source&#x3D;digg" data-title="Protecting&#x20;Hyperion,&#x20;The&#x20;World&#x27;s&#x20;Tallest&#x20;Tree">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="30" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">30</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124279" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/doorbell-camera-reveals-the-mystery-behind-what-happened-to-this-homeowners-recycling-bin" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27140033/520547759-350-200-Screen-Shot-2021-07-27-at-10.00.20-AM.jpg" loading="lazy" alt="Doorbell Camera Reveals The Mystery Behind What Happened To This Homeowner's Recycling Bin">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU HAD ONE JOB </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;doorbell-camera-reveals-the-mystery-behind-what-happened-to-this-homeowners-recycling-bin" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Doorbell Camera Reveals The Mystery Behind What Happened To This Homeowner's Recycling Bin
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T14&#x3A;01&#x3A;14Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I don't think this is how a garbage truck is supposed to function.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124279" data-type="story" data-url="&#x2F;video&#x2F;doorbell-camera-reveals-the-mystery-behind-what-happened-to-this-homeowners-recycling-bin" data-title="Doorbell&#x20;Camera&#x20;Reveals&#x20;The&#x20;Mystery&#x20;Behind&#x20;What&#x20;Happened&#x20;To&#x20;This&#x20;Homeowner&#x27;s&#x20;Recycling&#x20;Bin">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2048" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,048</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1123956" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://jalopnik.com/this-dude-found-the-secret-to-making-the-jeep-liberty-c-1847360822?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/1627311814CG7SK3r0eD.jpg" loading="lazy" alt="This Dude Found The Secret To Making The Jeep Liberty Cool">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
RAISE THE ROOF </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;this-dude-found-the-secret-to-making-the-jeep-liberty-c-1847360822&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Dude Found The Secret To Making The Jeep Liberty Cool
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/jalopnik.com" alt="jalopnik.com">jalopnik.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-26T15&#x3A;17&#x3A;16Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Turns out, all you have to do is hack the roof off.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1123956" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;jalopnik.com&#x2F;this-dude-found-the-secret-to-making-the-jeep-liberty-c-1847360822&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Dude&#x20;Found&#x20;The&#x20;Secret&#x20;To&#x20;Making&#x20;The&#x20;Jeep&#x20;Liberty&#x20;Cool">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="736" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">736</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124292" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/ghostbusters-afterlife-trailer-teases-the-return-of-dan-aykroyd-and-bill-murray" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27141008/314780422-350-200-Screen-Shot-2021-07-27-at-10.07.41-AM.jpg" loading="lazy" alt="'Ghostbusters: Afterlife' Trailer Teases The Return Of Dan Aykroyd And Bill Murray">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUSTIN' MAKES ME FEEL GOOD </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;ghostbusters-afterlife-trailer-teases-the-return-of-dan-aykroyd-and-bill-murray" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Ghostbusters: Afterlife' Trailer Teases The Return Of Dan Aykroyd And Bill Murray
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T14&#x3A;15&#x3A;49Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Paul Rudd gets acquainted with the afterlife in "Ghostbusters: Afterlife," coming November 11th.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124292" data-type="story" data-url="&#x2F;video&#x2F;ghostbusters-afterlife-trailer-teases-the-return-of-dan-aykroyd-and-bill-murray" data-title="&#x27;Ghostbusters&#x3A;&#x20;Afterlife&#x27;&#x20;Trailer&#x20;Teases&#x20;The&#x20;Return&#x20;Of&#x20;Dan&#x20;Aykroyd&#x20;And&#x20;Bill&#x20;Murray">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2559" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,559</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124519" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/politics/archive/2021/07/how-government-learned-waste-your-time-tax/619568/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27185329/1697940919-350-200-Screen-Shot-2021-07-27-at-2.52.36-PM.jpg" loading="lazy" alt="How Government Learned To Waste Your Time">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE TIME TAX </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2021&#x2F;07&#x2F;how-government-learned-waste-your-time-tax&#x2F;619568&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Government Learned To Waste Your Time
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;54&#x3A;12Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Why is so much American bureaucracy left to average citizens?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124519" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;politics&#x2F;archive&#x2F;2021&#x2F;07&#x2F;how-government-learned-waste-your-time-tax&#x2F;619568&#x2F;&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Government&#x20;Learned&#x20;To&#x20;Waste&#x20;Your&#x20;Time">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="492" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">492</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124520" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.atlasobscura.com/articles/cervia-salt?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27185345/1444520269-350-200-pope-salt.jpeg" loading="lazy" alt="Every Year, This Italian Town Hand-Delivers Salt To The Pope">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SALT, PRAY, LOVE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.atlasobscura.com&#x2F;articles&#x2F;cervia-salt&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Every Year, This Italian Town Hand-Delivers Salt To The Pope
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/atlasobscura.com" alt="atlasobscura.com">atlasobscura.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;58&#x3A;03Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Cervia's prized product is naturally sweet.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124520" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.atlasobscura.com&#x2F;articles&#x2F;cervia-salt&#x3F;utm_source&#x3D;digg" data-title="Every&#x20;Year,&#x20;This&#x20;Italian&#x20;Town&#x20;Hand-Delivers&#x20;Salt&#x20;To&#x20;The&#x20;Pope">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="35" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">35</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124285" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/science-youtuber-rebecca-watson-comes-clean-that-she-got-grifted-by-covid-19-whistleblower-rebekah-jones" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27164739/96768671-350-200-Screen-Shot-2021-07-27-at-12.47.24-PM.jpg" loading="lazy" alt="Science YouTuber Rebecca Watson Comes Clean That She Got Grifted By COVID-19 'Whistleblower' Rebekah Jones">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I FELL FOR AN OBVIOUS SCAMMER' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;science-youtuber-rebecca-watson-comes-clean-that-she-got-grifted-by-covid-19-whistleblower-rebekah-jones" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Science YouTuber Rebecca Watson Comes Clean That She Got Grifted By COVID-19 'Whistleblower' Rebekah Jones
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/scams" alt="Scams">Scams</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T17&#x3A;03&#x3A;49Z GMT">22 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Rebecca Watson confesses how the former dashboard manager at the Florida Department of Health, Rebekah Jones, pulled the wool over her eyes.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124285" data-type="story" data-url="&#x2F;video&#x2F;science-youtuber-rebecca-watson-comes-clean-that-she-got-grifted-by-covid-19-whistleblower-rebekah-jones" data-title="Science&#x20;YouTuber&#x20;Rebecca&#x20;Watson&#x20;Comes&#x20;Clean&#x20;That&#x20;She&#x20;Got&#x20;Grifted&#x20;By&#x20;COVID-19&#x20;&#x27;Whistleblower&#x27;&#x20;Rebekah&#x20;Jones">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1063" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,063</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124513" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://annehelen.substack.com/p/the-masters-trap?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27185005/1939603844-350-200-https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_7e7b96fe-694a-4616-93ef-8e31e2118f58_1024x879.jpeg" loading="lazy" alt="What Makes A Graduate Program Predatory?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DEGREES OF SEPARATION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;annehelen.substack.com&#x2F;p&#x2F;the-masters-trap&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
What Makes A Graduate Program Predatory?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/annehelen.substack.com" alt="annehelen.substack.com">annehelen.substack.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;50&#x3A;25Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A host of graduate programs implicitly or explicitly exploit student naïveté about what a graduate degree can or will provide.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124513" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;annehelen.substack.com&#x2F;p&#x2F;the-masters-trap&#x3F;utm_source&#x3D;digg" data-title="What&#x20;Makes&#x20;A&#x20;Graduate&#x20;Program&#x20;Predatory&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="424" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">424</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124532" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.buzzfeednews.com/article/adeonibada/simone-biles-olympics-tokyo-team-final-usa?ref=bfnsplash?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27185920/927447354-350-200-sub-buzz-15236-1627386706-8.jpeg" loading="lazy" alt="Simone Biles Pulled Out Of The Women's Gymnastics Team Final Due To Mental Health Concerns">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I WAS JUST, LIKE, SHAKING' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;adeonibada&#x2F;simone-biles-olympics-tokyo-team-final-usa&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Simone Biles Pulled Out Of The Women's Gymnastics Team Final Due To Mental Health Concerns
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/buzzfeednews.com" alt="buzzfeednews.com">buzzfeednews.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/mental-health" alt="Mental Health">Mental Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;59&#x3A;56Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I just never felt like this going into a competition before."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124532" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.buzzfeednews.com&#x2F;article&#x2F;adeonibada&#x2F;simone-biles-olympics-tokyo-team-final-usa&#x3F;ref&#x3D;bfnsplash&#x3F;utm_source&#x3D;digg" data-title="Simone&#x20;Biles&#x20;Pulled&#x20;Out&#x20;Of&#x20;The&#x20;Women&#x27;s&#x20;Gymnastics&#x20;Team&#x20;Final&#x20;Due&#x20;To&#x20;Mental&#x20;Health&#x20;Concerns">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="963" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">963</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124458" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/difference-between-american-and-french-work-culture" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27175611/423044993-350-200-pjimage-2.jpg" loading="lazy" alt="Here's The Stark Difference Between American And French Work Culture">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
PARDON OUR FRENCH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;difference-between-american-and-french-work-culture" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's The Stark Difference Between American And French Work Culture
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T17&#x3A;58&#x3A;33Z GMT">21 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>One is much more straightforward and to the point than the other.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124458" data-type="story" data-url="&#x2F;2021&#x2F;difference-between-american-and-french-work-culture" data-title="Here&#x27;s&#x20;The&#x20;Stark&#x20;Difference&#x20;Between&#x20;American&#x20;And&#x20;French&#x20;Work&#x20;Culture">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2223" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,223</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124268" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.politico.com/news/magazine/2021/07/27/ozarks-lake-covid-unvaccinated-500784?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27135518/840978789-350-200-Screen-Shot-2021-07-27-at-9.53.18-AM.jpg" loading="lazy" alt="'What's COVID?': Why People At America's Hardest-Partying Lake Are Not About To Get Vaccinated">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'MY IMMUNE SYSTEM IS DOING A GOOD JOB' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2021&#x2F;07&#x2F;27&#x2F;ozarks-lake-covid-unvaccinated-500784&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'What's COVID?': Why People At America's Hardest-Partying Lake Are Not About To Get Vaccinated
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/politico.com" alt="politico.com">politico.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/coronavirus" alt="Coronavirus">Coronavirus</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T13&#x3A;56&#x3A;30Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>At the Lake of the Ozarks, vaccines are shunned, masks are mocked and the long-term consequences take a back seat to the time at hand.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124268" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;magazine&#x2F;2021&#x2F;07&#x2F;27&#x2F;ozarks-lake-covid-unvaccinated-500784&#x3F;utm_source&#x3D;digg" data-title="&#x27;What&#x27;s&#x20;COVID&#x3F;&#x27;&#x3A;&#x20;Why&#x20;People&#x20;At&#x20;America&#x27;s&#x20;Hardest-Partying&#x20;Lake&#x20;Are&#x20;Not&#x20;About&#x20;To&#x20;Get&#x20;Vaccinated">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1699" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,699</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124033" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.oregonlive.com/wildfires/2021/07/photo-of-bear-cub-that-survived-oregon-wildfire-provides-bright-spot-in-bootleg-fire-fight.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/26181458/607085852-350-200-bear.jpeg" loading="lazy" alt="Bear Cub's Escape From Oregon Wildfire Provides Bright Spot In Bootleg Fire Fight">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SAVE SMOKEY! </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.oregonlive.com&#x2F;wildfires&#x2F;2021&#x2F;07&#x2F;photo-of-bear-cub-that-survived-oregon-wildfire-provides-bright-spot-in-bootleg-fire-fight.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Bear Cub's Escape From Oregon Wildfire Provides Bright Spot In Bootleg Fire Fight
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/oregonlive.com" alt="oregonlive.com">oregonlive.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-26T18&#x3A;20&#x3A;52Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Last Sunday, the fire crew offered the bear water, but as more firefighters arrived it scurried down the tree trunk and fled into the woods without taking a drink.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124033" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.oregonlive.com&#x2F;wildfires&#x2F;2021&#x2F;07&#x2F;photo-of-bear-cub-that-survived-oregon-wildfire-provides-bright-spot-in-bootleg-fire-fight.html&#x3F;utm_source&#x3D;digg" data-title="Bear&#x20;Cub&#x27;s&#x20;Escape&#x20;From&#x20;Oregon&#x20;Wildfire&#x20;Provides&#x20;Bright&#x20;Spot&#x20;In&#x20;Bootleg&#x20;Fire&#x20;Fight">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="158" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">158</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124530" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-frito-lay-made-this-workers-life-a-living-hell" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27185829/1323484679-350-200-Screen-Shot-2021-07-27-at-2.58.16-PM.jpg" loading="lazy" alt="How Frito-Lay Made This Worker's Life A Living Hell">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I WOULDN'T WISH THIS ON MY WORST ENEMY' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-frito-lay-made-this-workers-life-a-living-hell" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Frito-Lay Made This Worker's Life A Living Hell
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/work" alt="Work">Work</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T19&#x3A;05&#x3A;22Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>When Brandon Ingram got injured on the job, Frito-Lay did nothing to help. And then surveilled his family for years to undermine his disability claim.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124530" data-type="story" data-url="&#x2F;video&#x2F;how-frito-lay-made-this-workers-life-a-living-hell" data-title="How&#x20;Frito-Lay&#x20;Made&#x20;This&#x20;Worker&#x27;s&#x20;Life&#x20;A&#x20;Living&#x20;Hell">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="265" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">265</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124490" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://slate.com/human-interest/2021/07/dead-husband-haunting-dreams-sex-advice.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27183737/1502054772-350-200-dead-husband.png" loading="lazy" alt="My Dead Husband Is Haunting My Dreams">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS IS JUST 'GHOST' (1990) </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2021&#x2F;07&#x2F;dead-husband-haunting-dreams-sex-advice.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
My Dead Husband Is Haunting My Dreams
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/slate.com" alt="slate.com">slate.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sex" alt="Sex">Sex</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T18&#x3A;38&#x3A;08Z GMT">20 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>I'm frustrated as hell.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124490" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;human-interest&#x2F;2021&#x2F;07&#x2F;dead-husband-haunting-dreams-sex-advice.html&#x3F;utm_source&#x3D;digg" data-title="My&#x20;Dead&#x20;Husband&#x20;Is&#x20;Haunting&#x20;My&#x20;Dreams">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="544" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">544</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124340" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vox.com/the-highlight/22573842/the-best-four-years-of-your-life?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27143457/1392823040-350-200-college.png" loading="lazy" alt="The Best Four Years Of Your Life?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FALSE ADVERTISING </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-highlight&#x2F;22573842&#x2F;the-best-four-years-of-your-life&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Best Four Years Of Your Life?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vox.com" alt="vox.com">vox.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/scams" alt="Scams">Scams</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T14&#x3A;35&#x3A;36Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Dropping out helped me see the lies we were sold about the college experience.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124340" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vox.com&#x2F;the-highlight&#x2F;22573842&#x2F;the-best-four-years-of-your-life&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Best&#x20;Four&#x20;Years&#x20;Of&#x20;Your&#x20;Life&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="553" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">553</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124245" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-a-supercut-of-all-the-terrible-drivers-that-truckers-have-to-put-up-with" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27131808/96229982-350-200-Screen-Shot-2021-07-27-at-9.17.55-AM.jpg" loading="lazy" alt="Here's A Supercut Of All The Terrible Drivers That Truckers Have To Put Up With">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'STIRRED HIS CHEERIOS THE WRONG WAY' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-a-supercut-of-all-the-terrible-drivers-that-truckers-have-to-put-up-with" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's A Supercut Of All The Terrible Drivers That Truckers Have To Put Up With
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/karma" alt="Karma">Karma</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T13&#x3A;21&#x3A;59Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Truck drivers have seen a lot of stuff out on the road. Here's some of the worst drivers they caught on their dash cams.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124245" data-type="story" data-url="&#x2F;video&#x2F;heres-a-supercut-of-all-the-terrible-drivers-that-truckers-have-to-put-up-with" data-title="Here&#x27;s&#x20;A&#x20;Supercut&#x20;Of&#x20;All&#x20;The&#x20;Terrible&#x20;Drivers&#x20;That&#x20;Truckers&#x20;Have&#x20;To&#x20;Put&#x20;Up&#x20;With">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1758" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,758</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124212" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.reuters.com/lifestyle/new-yorks-200-french-fries-offer-escape-reality-2021-07-26/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/27123122/672541942-350-200-Screen-Shot-2021-07-27-at-8.29.21-AM.jpg" loading="lazy" alt="New York's $200 French Fries Offer 'Escape' From Reality">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THANK GOD IT'S FRY DAY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.reuters.com&#x2F;lifestyle&#x2F;new-yorks-200-french-fries-offer-escape-reality-2021-07-26&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
New York's $200 French Fries Offer 'Escape' From Reality
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/reuters.com" alt="reuters.com">reuters.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-27T12&#x3A;32&#x3A;21Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Federal Reserve chair, always on the look-out for signs of inflation, might want to drop by Manhattan's Upper East Side, where a $200 plate of french fries stretches the definition of haute cuisine.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124212" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.reuters.com&#x2F;lifestyle&#x2F;new-yorks-200-french-fries-offer-escape-reality-2021-07-26&#x2F;&#x3F;utm_source&#x3D;digg" data-title="New&#x20;York&#x27;s&#x20;&#x24;200&#x20;French&#x20;Fries&#x20;Offer&#x20;&#x27;Escape&#x27;&#x20;From&#x20;Reality">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="344" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">344</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1124147" class="fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/coronavirus/link/how-much-should-you-worry-about-the-delta-variant-iSYucwH4kL?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img width="370" height="225" class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/07/26205432/2077236618-350-200-Screen-Shot-2021-07-26-at-4.54.09-PM.png" loading="lazy" alt="How Much Should You Worry About The Delta Variant?">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE REAL SECOND WAVE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;how-much-should-you-worry-about-the-delta-variant-iSYucwH4kL&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Much Should You Worry About The Delta Variant?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nymag.com" alt="nymag.com">nymag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-07-26T20&#x3A;55&#x3A;51Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Delta strain of COVID-19 is going to bring a deadly new wave of cases this fall, but some people will be at far more risk than others. Scientist Eric Topol explains.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1124147" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;how-much-should-you-worry-about-the-delta-variant-iSYucwH4kL&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Much&#x20;Should&#x20;You&#x20;Worry&#x20;About&#x20;The&#x20;Delta&#x20;Variant&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1678" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,678</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy; 2021 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1629104809" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script>
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1629104809"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1629104809"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1629104809"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1629104809"></script>
</body>
</html>
