<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://cdn.digg.com" crossorigin>
<link rel="preconnect" href="https://styleguide.digg.com" crossorigin>
<link rel="preconnect" href="https://assets.digg.com" crossorigin>
<link rel="preconnect" href="" crossorigin>
<link rel="prerender" href="/video">
<link rel="prerender" href="/gaming">
<link rel="prerender" href="/digg-picks">
<link rel="prerender" href="/sports">
<link rel="prerender" href="/longreads">
<link rel="prerender" href="/technology">
<link rel="prerender" href="/culture">
<link rel="prerender" href="/science">
<link rel="prerender" href="/photos">

<meta name="fo-verify" content="086e7e50-6613-44aa-8f1f-16ef9f992a1f">

<link rel="manifest" href="/manifest.json?v=1640626696">
<link rel="canonical" href="https://digg.com/2021/charles-barkley-daughter-ernie-johnson-name-delaware-mall">
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1'>

<link rel="stylesheet" href="https://cdn.digg.com/assets/digg.css?v=1640626696">

<link rel="stylesheet" href="/fragments/components/main-navigation/static/main-navigation.css?v=1640626696">

<link rel="stylesheet" href="/fragments/components/ads/static/ads.css?v=1640626696">

<link rel="stylesheet" href="/fragments/components/social-share/static/social-share.css?v=1640626696">
<link rel="stylesheet" href="/fragments/static-pages/static/static-pages.css?v=1640626696">
<link rel="stylesheet" href="/fragments/stories/static/view-story.css?v=1640626696">

<script>
      window.digg = {};
    </script>

<link rel="icon" href="/static/images/digg-favicon.png?v=1640626696" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1640626696">
<script type='text/javascript'>
      window.optimize = window.optimize || { queue: [] };
    </script>

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = '@tilpa'; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter&#039;s Name - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2021/12/08211226/Screen-Shot-2021-12-08-at-4.09.22-PM-4.jpg">
<meta name="twitter:description" content="Ernie Johnson was left speechless after his friend and co-host Charles Barkley told him where he got the idea for his daughter&#039;s name from. 
">
<meta property="fb:app_id" content="246440939021950">
<meta property="og:url" content="https://digg.com/2021/charles-barkley-daughter-ernie-johnson-name-delaware-mall">
<meta property="og:type" content="article">
<meta property="og:title" content="Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter&#039;s Name - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2021/12/08211226/Screen-Shot-2021-12-08-at-4.09.22-PM-4.jpg">
<meta property="og:description" content="Ernie Johnson was left speechless after his friend and co-host Charles Barkley told him where he got the idea for his daughter&#039;s name from. 
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https://digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter&#039;s Name - Digg</title>
<meta name="description" content="Ernie Johnson was left speechless after his friend and co-host Charles Barkley told him where he got the idea for his daughter&#039;s name from. 
">
<meta name="keywords" content="">
<meta name="author" content="@tilpa">

<link rel="amphtml" href="https://digg.com/2021/charles-barkley-daughter-ernie-johnson-name-delaware-mall/amp/">
<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());
      gtag('config', 'UA-33556916-1', {
        'custom_map': {
          'dimension7': 'user_login_status'
        }
      });

            gtag('event', 'page_load', { 'user_login_status': 'no' });
          </script>

<style>
      .not-fixed .primary-navigation {
        /* border: 3px solid red; */
        /* position: relative; */
        /* border-top: 1px solid #808080; */
      }

      .not-fixed .primary-navigation .primary {
        border-top: 1px solid #ebebeb;
      }
    </style>

</head>
<body itemscope itemtype="https://schema.org/WebPage" class=" tailwind">

<section class="absolute hidden inset-x-0 -top-3 flex justify-center digg-ios-pull-to-refresh">
<img src="/static/images/digg-ios-pull-to-refresh.svg" class="h-32">
<script>
        window.addEventListener('load', () => {
          if (!document.querySelector('.view-bookmark-link')) {
            document.querySelector('.digg-ios-pull-to-refresh').classList.remove('hidden');
          }
        })
      </script>
</section>
<header class="z-40 bg-white primary-navigation fixed top-0 left-0 right-0 transition duration-1000 ease-in-out">
<div class="ads-homepage-leaderboard-atf flex">

<div id="bsa-zone_1593722135885-4_123456" data-explicitly-hidden="data-explicitly-hidden"></div>
</div>
<section class="primary flex items-center border-b text-base border-digg-gray-lightest sm:h-16">
<nav class="w-1/3 text-left m-4 sm:ml-8 hidden sm:block">
<a class="mr-6 hover:text-digg-blue cursor-pointer link-open-signin-modal" data-href="/trending">
<span>Trending</span>
<svg class="inline-block w-4" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor">
<path fill-rule="evenodd" d="M12 7a1 1 0 110-2h5a1 1 0 011 1v5a1 1 0 11-2 0V8.414l-4.293 4.293a1 1 0 01-1.414 0L8 10.414l-4.293 4.293a1 1 0 01-1.414-1.414l5-5a1 1 0 011.414 0L11 10.586 14.586 7H12z" clip-rule="evenodd"></path>
</svg>
</a>
<a class="mr-6 hover:text-digg-blue" href="/namespaces">Explore</a>
<a class="mr-6 hover:text-digg-blue" href="https://merch.digg.com">Merch</a>
</nav>
<div class="w-1/2 sm:w-1/3 m-4 header-logo">
<a href="/" class="flex sm:justify-center align-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
</div>
<nav class="relative w-1/3 text-right hidden sm:block m-4 mr-8 flex items-center nav-top-right">
<span class="inline-block ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Submit a link" class="bg-digg-blue-lighter rounded-full block px-1 py-1 text-digg-blue" data-href="/news&amp;isl=1">
<svg xmlns="http://www.w3.org/2000/svg" class="h-4 w-4" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 4v16m8-8H4" />
</svg>
</a>
</span>
<span class="inline-block ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Leaderboard" data-href="/leaderboard">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M17.657 18.657A8 8 0 016.343 7.343S7 9 9 10c0-2 .5-5 2.986-7C14 5 16.09 5.777 17.656 7.343A7.975 7.975 0 0120 13a7.975 7.975 0 01-2.343 5.657z" />
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9.879 16.121A3 3 0 1012.015 11L11 14H9c0 .768.293 1.536.879 2.121z" />
</svg>
</a>
</span>
<span class="activity inline-block ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Activity" data-href="/activity">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M15 17h5l-1.405-1.405A2.032 2.032 0 0118 14.158V11a6.002 6.002 0 00-4-5.659V5a2 2 0 10-4 0v.341C7.67 6.165 6 8.388 6 11v3.159c0 .538-.214 1.055-.595 1.436L4 17h5m6 0v1a3 3 0 11-6 0v-1m6 0H9"></path>
</svg>
</a>
</span>
<span class="inline-block ml-2 align-middle cursor-pointer link-open-signin-modal">
<a title="Sign in" data-href="/">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M5.121 17.804A13.937 13.937 0 0112 16c2.5 0 4.847.655 6.879 1.804M15 10a3 3 0 11-6 0 3 3 0 016 0zm6 2a9 9 0 11-18 0 9 9 0 0118 0z" />
</svg>
</a>
</span>
</nav>
<div class="w-1/2 hamburger sm:hidden text-right m-3">
<a class="icon">
<svg width="27" height="27" class="ml-2 inline-block hover:text-digg-blue" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
<path fill="#231F20" d="M8.667,15h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,15,8.667,15z"></path>
<path fill="#231F20" d="M8.667,37h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,37,8.667,37z"></path>
<path fill="#231F20" d="M8.667,26h30c0.552,0,1-0.447,1-1s-0.448-1-1-1h-30c-0.552,0-1,0.447-1,1S8.114,26,8.667,26z"></path>
</svg>
</a>
</div>
<div class="mobile-menu hidden w-full relative">
<div class="text-center p-4 flex _justify-center items-center">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<hr>
<nav class="p-4">
<a class="block p-2 px-6" href="/namespaces">Explore</a>
<a class="block p-2 px-6" href="https://merch.digg.com">Merch</a>

<span class="block p-2 px-6 link-open-signin-modal cursor-pointer">Sign in</span>
<a class="p-6 close-mobile-menu block absolute -top-1 -right-2">
<svg class="inline" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24">
<path id="x" d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
<span class="hidden">Close menu</span>
</a>
</nav>
</div>
</section>
<section class="secondary flex items-center justify-center border-b text-base border-digg-gray-lightest whitespace-nowrap sm:px-4 sm:h-12">
<div class="overflow-hidden invisible-scrollbars">
<div class="overflow-x-auto">
<a class="m-4 hover:text-digg-blue inline-block cursor-pointer" href="/gift-guides">
<span class="flex items-center">
<span class="_ml-1">
<span class="bg-digg-orange-dark text-xss font-semibold py-1 px-2 uppercase text-white rounded-full">Gift Guides</span>
</span>
</span>
</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/video">Video</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/gaming">Gaming</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/digg-picks">Picks</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/sports">Sports</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/longreads">Long Reads</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/technology">Tech</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/culture">Culture</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/science">Science</a>
<a class="m-4 hover:text-digg-blue inline-block" href="/relationships">Relationships</a>
</div>
</div>
</section>
</header>
<section class="signin-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signin-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signin hidden signin-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Sign in to your Digg account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signin-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign in with Twitter</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signin-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign in with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing in you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Not a member yet? <a class="text-digg-blue link-open-signup-modal" href="#">Sign up</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="pt-4 subscriptions">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<section class="signup-modal hidden fixed bg-gray-500 z-50 top-0 left-0 right-0 bottom-0 bg-opacity-25 text-base" data-return-to="">
<div class="placeholder relative flex flex-col shadow-sm bg-white sm:fixed sm:left-1/2 flex m-6 sm:m-24 sm:w-128 sm:-mx-64">
<a href="#" class="link-close-signup-modal absolute top-4 right-4">
<svg class="" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 24 24">
<path d="M18.717 6.697l-1.414-1.414-5.303 5.303-5.303-5.303-1.414 1.414 5.303 5.303-5.303 5.303 1.414 1.414 5.303-5.303 5.303 5.303 1.414-1.414-5.303-5.303z" />
</svg>
</a>
<div class="step step-signup hidden signup-buttons p-12 pt-10 w-full">
<div class="p-12 block bg-white w-full text-center">
<svg class="inline-block" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="digg.com">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</div>
<p class="text-lg leading-7 pb-6 text-digg-gray-light text-center">Let's get started by creating your<br />account.</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-twitter-link bg-white text-brand-twitter border border-brand-twitter text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter">Sign up with Twitter</span>
</a>
</p>
<p class="mb-6">
<a class="px-4 py-2 w-full signup-facebook-link bg-white text-brand-facebook border border-brand-facebook text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M20.4895 0.333496H1.51083C1.19858 0.333496 0.899122 0.457536 0.678329 0.678329C0.457536 0.899122 0.333496 1.19858 0.333496 1.51083V20.4895C0.333496 21.1402 0.860163 21.6668 1.51083 21.6668H11.7282V13.4055H8.94683V10.1868H11.7282V7.8095C11.7282 5.05483 13.4108 3.55616 15.8695 3.55616C17.0468 3.55616 18.0588 3.6415 18.3535 3.6815V6.5615H16.6468C15.3135 6.5615 15.0535 7.19616 15.0535 8.1295V10.1828H18.2402L17.8268 13.4042H15.0535V21.6668H20.4895C20.8017 21.6668 21.1012 21.5428 21.322 21.322C21.5428 21.1012 21.6668 20.8017 21.6668 20.4895V1.51083C21.6668 1.19858 21.5428 0.899122 21.322 0.678329C21.1012 0.457536 20.8017 0.333496 20.4895 0.333496Z" fill="#3B5998"></path>
</svg>
<span class="flex-1 font-medium text-brand-facebook">Sign up with Facebook</span>
</a>
</p>
<p>
<a class="px-4 py-2 w-full signup-google-link bg-white text-brand-google border border-brand-google text-center rounded-full cursor-pointer flex items-center">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google">Sign up with Google</span>
</a>
</p>
<p class="pt-7 text-digg-gray-light text-center">
By signing up you agree with our<br /><a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
<p class="pt-7 text-digg-gray-light text-center">Already have an account? <a class="text-digg-blue link-open-signin-modal" href="#">Login</a></p>
</div>
<div class="step welcome block p-12 w-full">
<h2 class="text-2xl font-extrabold">👋 Welcome to Digg</h2>
<p class="text-digg-gray pt-4 leading-6">Thanks for creating an account! Your accounts lets you Digg (upvote) stories, save stories to revisit later, and more.</p>
<hr class="py-1 my-4">
<h2 class="text-2xl font-extrabold">📩 Stay up-to-date</h2>
<p class="pt-4 leading-6 text-digg-gray">Email will be sent to: <span class="email"></span></p>
<p class="pt-4 leading-6 text-digg-gray">Select the newsletters you’d like to receive. You can change your subscriptions any time in your user settings.</p>
<div class="subscriptions pt-4">
<div class="my-2 text-digg-gray">
<label for="99c1768583595c9420dcb59fefe47d7b">
<input type="checkbox" id="99c1768583595c9420dcb59fefe47d7b" name="subscriptions[]" value="99c1768583595c9420dcb59fefe47d7b">
<span class="pl-2">Daily morning newsletter</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a46957e14c2e7ef0508f201895120a67">
<input type="checkbox" id="a46957e14c2e7ef0508f201895120a67" name="subscriptions[]" value="a46957e14c2e7ef0508f201895120a67">
<span class="pl-2">Afternoon video roundup</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="6efe481b7e95b4d75bd171927b232147">
<input type="checkbox" id="6efe481b7e95b4d75bd171927b232147" name="subscriptions[]" value="6efe481b7e95b4d75bd171927b232147">
<span class="pl-2">Bitcoin</span>
</label>
</div>
<div class="my-2 text-digg-gray">
<label for="a6073cbbdaaa1f73ff6dbdf99b643849">
<input type="checkbox" id="a6073cbbdaaa1f73ff6dbdf99b643849" name="subscriptions[]" value="a6073cbbdaaa1f73ff6dbdf99b643849">
<span class="pl-2">Long Reads</span>
</label>
</div>
</div>
<p class="center flex pt-4">
<a href="#" class="welcome-link-submit px-4 py-2 bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Confirm and continue</a>
</p>
</div>
<div class="step completed block p-12 w-full">
<h2 class="text-2xl font-extrabold">🎉 You’re all set!</h2>
<p class="text-digg-gray pt-4 leading-6">Enjoy your new account! As a reminder, you can change your profile and email settings in your profile.</p>
<p class="sm:flex pt-4">
<a href="#" class="completed-link-close px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">Return to browsing</a>
<a href="/account/edit" class="mt-4 sm:mt-0 sm:ml-3 px-4 py-2 sm:inline-block bg-white text-digg-blue border border-digg-blue text-center rounded-full cursor-pointer inline-block hover:bg-digg-blue hover:text-white">View account</a>
</p>
</div>
</div>
</section>
<main class="view-story container-1400 mx-auto mt-32 px-4 py-0 md:px-8 md:py-4 flex flex-col gap-10 text-base">
<div class="ads-story-leaderboard-atf flex">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
<section class="w-full flex flex-col text-base">
<div class="grid grid-cols-1 gap-10">
<article class="single-story " itemprop="mainEntity" itemscope itemtype="http://schema.org/Article" data-title="Charles&#x20;Barkley&#x20;Revealed&#x20;The&#x20;Most&#x20;Unbelievable&#x20;Inspiration&#x20;For&#x20;His&#x20;Daughter&#x27;s&#x20;Name" data-slug="&#x2F;2021&#x2F;charles-barkley-daughter-ernie-johnson-name-delaware-mall" data-id="1178547">
<header class="mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72">
<div itemprop="alternativeHeadline" class="alternativeHeadline mt-4 mr-4 mb-2 block text-lg uppercase text-digg-gray-light font-semibold" style="color:">
BETTER THAN SEVEN COSTANZA </div>
<a class="font-bold text-3xl md:text-5xl leading-tight hover:text-digg-blue my-4 mb-2 mt-0 block" href="" itemprop="url" rel="" aria-label="Opens a new window">
<h1 itemprop="headline" class="headline infinite-scroll-title">
Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter's Name
</h1>
</a>
</header>
<div class="mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72 meta text-base my-4 pb-4 border-b border-digg-gray-lightest flex items-center">
<svg class="mr-2" viewBox="0 0 47 27" width="21" height="12" xmlns="http://www.w3.org/2000/svg">
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
<a class="mr-4" href="https://twitter.com/digg" title="@digg" rel="author">Digg</a>
<div class="published no-underline text-digg-gray-light inline-block leading-6" title="2021-12-08T21&#x3A;03&#x3A;43Z GMT">
<time datetime="2021-12-08T21&#x3A;03&#x3A;43Z GMT" data-method="format" data-ts="1638997423000">Dec 8, 2021 @16:03 PM</time>
</div>
<div class="published no-underline text-digg-gray-light inline-block leading-6" title="2021-12-08T22&#x3A;12&#x3A;30Z GMT">
<span class="delimiter px-2">·</span><i>Updated: <time datetime="2021-12-08T22&#x3A;12&#x3A;30Z GMT" data-method="format" data-ts="1639001550000">Dec 8, 2021 @17:12 PM</time></i>
</div>
</div>
<div class="mb-4 lg:mb-8 mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72">
<div class="share-story mt-2 flex items-center" data-id="1178547" data-type="story" data-url="&#x2F;2021&#x2F;charles-barkley-daughter-ernie-johnson-name-delaware-mall" data-title="Charles&#x20;Barkley&#x20;Revealed&#x20;The&#x20;Most&#x20;Unbelievable&#x20;Inspiration&#x20;For&#x20;His&#x20;Daughter&#x27;s&#x20;Name">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
<div itemprop="content" class="mt-4 mx-4 md:mx-16 lg:mx-56 xl:mx-64 2xl:mx-72 content text-lg leading-7">
<p>Ernie Johnson was left speechless after his friend and co-host Charles Barkley told him where he got the idea for his daughter's name from. </p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Charles Barkley says he named his daughter after a mall in Delaware <a href="https://t.co/AdJpFgoWjq">pic.twitter.com/AdJpFgoWjq</a></p>&mdash; Rob Lopez (@r0bato) <a href="https://twitter.com/r0bato/status/1468462196833374209?ref_src=twsrc%5Etfw">December 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p><strong>[Via <a href="https://twitter.com/r0bato/status/1468462196833374209" data-type="URL" data-id="https://twitter.com/r0bato/status/1468462196833374209" target="_blank" rel="noreferrer noopener">Twitter</a>]</strong></p>
</div>
</article>
<div class="ads-story-leaderboard-btf flex">

<div id="bsa-zone_1593722135885-4_123456"></div>
</div>
<script src="https://cdn.peruse.ai/tracker.js?v=1640626696" data-pathname="/2021/charles-barkley-daughter-ernie-johnson-name-delaware-mall" data-article-query-selector=".single-story .content" data-wpm="350" async></script>
</div>
</section>
</main>
<div class="relative bg-digg-gray-darker my-4 lg:my-8 lg:mb-16" data-hash="" data-title="" data-link="">
<div style="content: '';
    background-image: url(/static/images/interstitial-macaroni.svg);
    background-repeat: repeat;
    background-size: 300px 300px;
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    opacity: 0.1;
  "></div>
<div class="container-1400 relative px-4 lg:px-8 2xl:px-16 mx-auto py-24 text-center">
<h3 class="text-white text-2xl font-bold leading-7 mb-1">Want more stories like this?</h3>
<p class="text-white text-base leading-5 mb-4">Every day we send an email with the top stories from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E9056199094C808CFCE7200590934EF78051CFA5C4469CD2150173424F12F357BA12295E59A00D751B9315BA58F7E0A07934589">
<input id="fieldEmail" name="cm-sitjjy-sitjjy" type="email" class="js-cm-email-input rounded  inline-block p-3 bg-white border:none text-digg-gray-dark w-80 outline-none focus:border-digg-blue" placeholder="Your email" required>
<button class="js-cm-submit-button mt-2 sm:mt-0 ml-0 sm:ml-1 js-cm-submit-button bg-digg-blue border border-digg-blue text-white text-center px-6 py-3 rounded-full cursor-pointer inline-block hover:bg-digg-blue-dark hover:border-digg-blue-dark" type="submit">Subscribe</button>
</form>
</div>
</div>
<main class="container-1400 mx-auto frontpage flex flex-col gap-10 text-base">
<section class="px-4 lg:px-8 w-full flex flex-col text-base">
<section class="mb-10" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="1178333">
<div class="flex flex-col md:grid md:grid-cols-3 md:gap-10">
<div class="w-full md:col-span-2">
<a href="https://www.esquire.com/news-politics/a38241137/roger-feltis-killing-vinalhaven-dan-landers/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="object-cover w-full rounded" src="https://cdn.digg.com/submitted-links/1638976526-7Qvif5P0u9.jpg" loading="lazy" alt="Death Of A Lobsterman" width="730" height="400">
</picture>
</a>
</div>
<div>
<header>
<div itemprop="alternativeHeadline" class="mt-1 lg:mt-0 mr-4 mb-2 block text-xs uppercase text-digg-gray font-semibold" style="color:">
AN ISLAND OF QUESTIONS </div>
<a href="https://www.esquire.com/news-politics/a38241137/roger-feltis-killing-vinalhaven-dan-landers/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<h1 class="font-bold text-xl md:text-3xl leading-tighter hover:text-digg-blue mt-0 block" itemprop="headline">
Death Of A Lobsterman
</h1>
</a>
<div class="metadata block mb-1 mt-1">
<span class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter">
2 diggs </span>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/esquire.com" alt="esquire.com">esquire.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</header>
<div itemprop="description" class="description mt-2 mb-2 text-digg-gray lg:block leading-normal">
<p>On a remote island in Maine, a group of friends thought they witnessed one man killing another with an ax. But no one was ever arrested. In a small town far out at sea, justice sometimes works a little differently.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178333" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;news-politics&#x2F;a38241137&#x2F;roger-feltis-killing-vinalhaven-dan-landers&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Death&#x20;Of&#x20;A&#x20;Lobsterman">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</section>
<div class="gap-4 lg:gap-10 grid grid-cols-1 md:grid-cols-2 lg:grid-cols-3" data-collect-stats="yes">
<article itemtype="http://schema.org/Article" data-id="742304" class=" fp-vertical-story placeholder  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/2019/picks-best-card-games?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" data-src="https://cdn.digg.com/wp-content/uploads/2019/09/11145606/419x224/Unstable-Unicorns.jpeg" src="/static/images/white.svg" loading="lazy" alt="Six Card Games To Help Fight Boredom" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Six Card Games To Help Fight Boredom
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/promotion" alt="Promotion">Promotion</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2019-09-20T09&#x3A;00&#x3A;39Z GMT">2 years ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Nothing fills downtime like a card game. So if you're looking for some games worth keeping around the house, these six are worth picking up.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="742304" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2019&#x2F;picks-best-card-games&#x3F;utm_source&#x3D;digg" data-title="Six&#x20;Card&#x20;Games&#x20;To&#x20;Help&#x20;Fight&#x20;Boredom">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="49872" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">49,872</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178493" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/could-a-comet-actually-destroy-earth-heres-what-the-astronomer-who-designed-the-comet-in-dont-look-up-says" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08185856/419x224/Screen-Shot-2021-12-08-at-1.58.39-PM.jpg" loading="lazy" alt="Could A Comet Actually Destroy Earth? Here's What The Astronomer Who Designed The Asteroid In 'Don't Look Up' Says" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
AND HOW MUCH TIME WOULD WE HAVE TO PREPARE? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;could-a-comet-actually-destroy-earth-heres-what-the-astronomer-who-designed-the-comet-in-dont-look-up-says" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Could A Comet Actually Destroy Earth? Here's What The Astronomer Who Designed The Asteroid In 'Don't Look Up' Says
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T19&#x3A;04&#x3A;44Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"It's not a problem that's completely negligible," astronomer and "Don't Look Up" science advisor Amy Mainzer says.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178493" data-type="story" data-url="&#x2F;video&#x2F;could-a-comet-actually-destroy-earth-heres-what-the-astronomer-who-designed-the-comet-in-dont-look-up-says" data-title="Could&#x20;A&#x20;Comet&#x20;Actually&#x20;Destroy&#x20;Earth&#x3F;&#x20;Here&#x27;s&#x20;What&#x20;The&#x20;Astronomer&#x20;Who&#x20;Designed&#x20;The&#x20;Asteroid&#x20;In&#x20;&#x27;Don&#x27;t&#x20;Look&#x20;Up&#x27;&#x20;Says">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="33" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">33</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177975" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.cnet.com/news/earth-is-getting-a-black-box-to-record-events-that-lead-to-the-downfall-of-civilization/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07162230/419x224/Screen-Shot-2021-12-07-at-11.22.21-AM.jpg" loading="lazy" alt="Earth Is Getting A Black Box To Record Events That Lead To The Downfall Of Civilization" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FOR WHEN THE ALIENS FIND US </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.cnet.com&#x2F;news&#x2F;earth-is-getting-a-black-box-to-record-events-that-lead-to-the-downfall-of-civilization&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Earth Is Getting A Black Box To Record Events That Lead To The Downfall Of Civilization
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnet.com" alt="cnet.com">cnet.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T16&#x3A;23&#x3A;04Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The monolith will sit on an empty plain in Tasmania, Australia &#8212; but there's still work to do yet.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177975" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.cnet.com&#x2F;news&#x2F;earth-is-getting-a-black-box-to-record-events-that-lead-to-the-downfall-of-civilization&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Earth&#x20;Is&#x20;Getting&#x20;A&#x20;Black&#x20;Box&#x20;To&#x20;Record&#x20;Events&#x20;That&#x20;Lead&#x20;To&#x20;The&#x20;Downfall&#x20;Of&#x20;Civilization">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="20" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">20</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178392" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/the-trains-that-killed-an-airline-italian-hsr" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08163354/419x224/maxresdefault-15.jpeg" loading="lazy" alt="How The Efficiency Of Trains Made Italy's National Airline Go Bankrupt" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUON VIAGGIO! </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;the-trains-that-killed-an-airline-italian-hsr" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How The Efficiency Of Trains Made Italy's National Airline Go Bankrupt
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T16&#x3A;38&#x3A;25Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Airline carriers shuttering and going bankrupt isn't a new, or interesting, phenomena. But one particular reason made it stand out after Alitalia said it was closing shop this year</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178392" data-type="story" data-url="&#x2F;video&#x2F;the-trains-that-killed-an-airline-italian-hsr" data-title="How&#x20;The&#x20;Efficiency&#x20;Of&#x20;Trains&#x20;Made&#x20;Italy&#x27;s&#x20;National&#x20;Airline&#x20;Go&#x20;Bankrupt">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="25" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">25</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178437" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theringer.com/movies/2021/12/8/22823113/hook-west-side-story-robin-williams-musical-steven-spielberg?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08171218/419x224/ezgif-7-708beeb8945a.jpg" loading="lazy" alt="Steven Spielberg's Eternal Quest For Song And Dance" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I'VE LOST MY MARBLES' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2021&#x2F;12&#x2F;8&#x2F;22823113&#x2F;hook-west-side-story-robin-williams-musical-steven-spielberg&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Steven Spielberg's Eternal Quest For Song And Dance
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theringer.com" alt="theringer.com">theringer.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;12&#x3A;40Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>On Friday, the most commercially successful director in history returns with "West Side Story," which will mark his first musical.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178437" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2021&#x2F;12&#x2F;8&#x2F;22823113&#x2F;hook-west-side-story-robin-williams-musical-steven-spielberg&#x3F;utm_source&#x3D;digg" data-title="Steven&#x20;Spielberg&#x27;s&#x20;Eternal&#x20;Quest&#x20;For&#x20;Song&#x20;And&#x20;Dance">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="6" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">6</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178013" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theatlantic.com/magazine/archive/2022/01/citizen-cash-book-review-michael-stewart-foley/620849/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07173029/419x224/original.jpg" loading="lazy" alt="The Impossible Politics Of Johnny Cash" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
RING OF FIRE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2022&#x2F;01&#x2F;citizen-cash-book-review-michael-stewart-foley&#x2F;620849&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Impossible Politics Of Johnny Cash
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T17&#x3A;31&#x3A;08Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>He was beloved by Americans who could agree on little else. Was he too eager to please?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178013" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2022&#x2F;01&#x2F;citizen-cash-book-review-michael-stewart-foley&#x2F;620849&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Impossible&#x20;Politics&#x20;Of&#x20;Johnny&#x20;Cash">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="13" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">13</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178406" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/euro-ncap-crash-safety-tests-of-renault-zoe-2021" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08165505/419x224/maxresdefault-16.jpeg" loading="lazy" alt="Watch One Of The Least Safe Cars On The Road Earn A Zero-Star Crash Test Rating" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YEAH, AVOID THIS ONE IF YOU CAN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;euro-ncap-crash-safety-tests-of-renault-zoe-2021" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Watch One Of The Least Safe Cars On The Road Earn A Zero-Star Crash Test Rating
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T16&#x3A;56&#x3A;36Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Renault's Zoe EV is the third best-selling EV in Europe, trailing only Tesla and Volkswagen. It just got a zero-star safety rating and shockingly is still being sold in the market.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178406" data-type="story" data-url="&#x2F;video&#x2F;euro-ncap-crash-safety-tests-of-renault-zoe-2021" data-title="Watch&#x20;One&#x20;Of&#x20;The&#x20;Least&#x20;Safe&#x20;Cars&#x20;On&#x20;The&#x20;Road&#x20;Earn&#x20;A&#x20;Zero-Star&#x20;Crash&#x20;Test&#x20;Rating">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="422" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">422</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178508" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://nationalpost.com/news/world/furor-finlands-36-year-old-pm-goes-clubbing-despite-exposure-to-covid-case?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08193002/419x224/Screen-Shot-2021-12-08-at-2.29.40-PM.jpg" loading="lazy" alt="Finland's 36-Year-Old Prime Minister Goes Clubbing Despite Exposure To COVID Case" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
UH OH </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;nationalpost.com&#x2F;news&#x2F;world&#x2F;furor-finlands-36-year-old-pm-goes-clubbing-despite-exposure-to-covid-case&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Finland's 36-Year-Old Prime Minister Goes Clubbing Despite Exposure To COVID Case
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/nationalpost.com" alt="nationalpost.com">nationalpost.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/europe" alt="Europe">Europe</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/world" alt="World">World</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T19&#x3A;30&#x3A;58Z GMT">2 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Sanna Marin partied until 4 a.m., reports say, despite learning her foreign minister had tested positive</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178508" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;nationalpost.com&#x2F;news&#x2F;world&#x2F;furor-finlands-36-year-old-pm-goes-clubbing-despite-exposure-to-covid-case&#x3F;utm_source&#x3D;digg" data-title="Finland&#x27;s&#x20;36-Year-Old&#x20;Prime&#x20;Minister&#x20;Goes&#x20;Clubbing&#x20;Despite&#x20;Exposure&#x20;To&#x20;COVID&#x20;Case">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="189" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">189</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177508" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://stratechery.com/2021/the-amazon-empire-strikes-back/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/06181753/419x224/amazonempire-1.png" loading="lazy" alt="The Amazon Empire Strikes Back" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU'RE GONNA CARRY THAT WEIGHT, A LONG TIME </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;stratechery.com&#x2F;2021&#x2F;the-amazon-empire-strikes-back&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Amazon Empire Strikes Back
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/stratechery.com" alt="stratechery.com">stratechery.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-06T18&#x3A;18&#x3A;38Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>It seems like a Christmas miracle. Key word being "seems."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177508" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;stratechery.com&#x2F;2021&#x2F;the-amazon-empire-strikes-back&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Amazon&#x20;Empire&#x20;Strikes&#x20;Back">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="189" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">189</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178547" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/charles-barkley-daughter-ernie-johnson-name-delaware-mall" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08211226/419x224/Screen-Shot-2021-12-08-at-4.09.22-PM-4.jpg" loading="lazy" alt="Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter's Name" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BETTER THAN SEVEN COSTANZA </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;charles-barkley-daughter-ernie-johnson-name-delaware-mall" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Charles Barkley Revealed The Most Unbelievable Inspiration For His Daughter's Name
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T21&#x3A;03&#x3A;43Z GMT">1 hour ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ernie Johnson was left speechless after his friend and co-host Charles Barkley told him where he got the idea for his daughter's name from. </p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178547" data-type="story" data-url="&#x2F;2021&#x2F;charles-barkley-daughter-ernie-johnson-name-delaware-mall" data-title="Charles&#x20;Barkley&#x20;Revealed&#x20;The&#x20;Most&#x20;Unbelievable&#x20;Inspiration&#x20;For&#x20;His&#x20;Daughter&#x27;s&#x20;Name">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="187" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">187</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177502" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://grist.org/transportation/michelle-wu-boston-free-public-transit/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/06181704/419x224/red-line.jpg" loading="lazy" alt="Boston's New Mayor Promised Free Public Transit. Can She Make It Happen?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MIDNIGHT TRAIN GOING ANYWHERE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;grist.org&#x2F;transportation&#x2F;michelle-wu-boston-free-public-transit&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Boston's New Mayor Promised Free Public Transit. Can She Make It Happen?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/grist.org" alt="grist.org">grist.org</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/transportation" alt="Transportation">Transportation</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-06T18&#x3A;17&#x3A;18Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Without state and federal buy-in, experts say fare-free transit is just "talking about dreams."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177502" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;grist.org&#x2F;transportation&#x2F;michelle-wu-boston-free-public-transit&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Boston&#x27;s&#x20;New&#x20;Mayor&#x20;Promised&#x20;Free&#x20;Public&#x20;Transit.&#x20;Can&#x20;She&#x20;Make&#x20;It&#x20;Happen&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="36" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">36</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178484" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/culture/link/is-don-t-look-up-any-good-here-s-what-the-reviews-say-hpvP2WnJwQ?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638981835-ZSSPKOjEVy.jpg" loading="lazy" alt="Is 'Don't Look Up' Any Good? Here's What The Reviews Say" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
CAN LEO SAVE THE DAY? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;culture&#x2F;link&#x2F;is-don-t-look-up-any-good-here-s-what-the-reviews-say-hpvP2WnJwQ&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Is 'Don't Look Up' Any Good? Here's What The Reviews Say
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/rottentomatoes.com" alt="rottentomatoes.com">rottentomatoes.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-review-roundups" alt="Digg Review Roundups">Digg Review Roundups</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;50&#x3A;20Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Is Adam McKay's star-studded new feature an ingenious satire or a complete disaster?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178484" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;culture&#x2F;link&#x2F;is-don-t-look-up-any-good-here-s-what-the-reviews-say-hpvP2WnJwQ&#x3F;utm_source&#x3D;digg" data-title="Is&#x20;&#x27;Don&#x27;t&#x20;Look&#x20;Up&#x27;&#x20;Any&#x20;Good&#x3F;&#x00A0;Here&#x27;s&#x20;What&#x20;The&#x20;Reviews&#x20;Say">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1161" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,161</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="827995" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://store.digg.com/sales/cybovac-e30-robot-vacuum-cleaner?utm_source=digg.com&utm_medium=referral&utm_campaign=cybovac-e30-robot-vacuum-cleaner&utm_term=scsf-426047&utm_content=a0x1P000004Y15ZQAS&scsonar=1?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2020/02/24205008/419x224/vacuum-1.jpeg" loading="lazy" alt="This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FROM THE DIGG STORE | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Alexa-Enabled Robot Vacuum Has Over 200 5-Star Reviews
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg Store">Digg Store</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2020-02-11T14&#x3A;11&#x3A;01Z GMT">1 year ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The Cybovac E30 Robot Vacuum Cleaner has an average rating of 4.7 out of 5 on Amazon due to its Alexa integration and app-enabled smart features.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="827995" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;cybovac-e30-robot-vacuum-cleaner&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cybovac-e30-robot-vacuum-cleaner&amp;utm_term&#x3D;scsf-426047&amp;utm_content&#x3D;a0x1P000004Y15ZQAS&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Alexa-Enabled&#x20;Robot&#x20;Vacuum&#x20;Has&#x20;Over&#x20;200&#x20;5-Star&#x20;Reviews">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="48841" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">48,841</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178287" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/world-chess-champion-magnus-carlsen-has-the-best-reaction-to-his-opponents-epic-blunder" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08133622/419x224/Screen-Shot-2021-12-08-at-8.35.33-AM.jpg" loading="lazy" alt="World Chess Champion Magnus Carlsen Has The Best Reaction To His Opponent's Epic Blunder" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
YOU COME AT THE KING, YOU BEST NOT MISS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;world-chess-champion-magnus-carlsen-has-the-best-reaction-to-his-opponents-epic-blunder" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
World Chess Champion Magnus Carlsen Has The Best Reaction To His Opponent's Epic Blunder
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T13&#x3A;42&#x3A;14Z GMT">8 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Ian Nepomniachtchi makes an ill-advised move that completely flummoxes Magnus Carlsen.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178287" data-type="story" data-url="&#x2F;video&#x2F;world-chess-champion-magnus-carlsen-has-the-best-reaction-to-his-opponents-epic-blunder" data-title="World&#x20;Chess&#x20;Champion&#x20;Magnus&#x20;Carlsen&#x20;Has&#x20;The&#x20;Best&#x20;Reaction&#x20;To&#x20;His&#x20;Opponent&#x27;s&#x20;Epic&#x20;Blunder">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2071" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,071</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178364" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theringer.com/2021/12/8/22823625/smooth-santana-rob-thomas-history?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08154456/419x224/smooth.png" loading="lazy" alt="'60 Songs That Explain The '90s': The Making Of 'Smooth' And The Remaking Of Santana" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
MAN, IT'S A HOT ONE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2021&#x2F;12&#x2F;8&#x2F;22823625&#x2F;smooth-santana-rob-thomas-history&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'60 Songs That Explain The '90s': The Making Of 'Smooth' And The Remaking Of Santana
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theringer.com" alt="theringer.com">theringer.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long Reads">Long Reads</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T15&#x3A;46&#x3A;17Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>All it took was a little black magic &mdash; and a little record-industry wizardry &mdash; to return Santana to the top of the charts in the late 1990s.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178364" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;2021&#x2F;12&#x2F;8&#x2F;22823625&#x2F;smooth-santana-rob-thomas-history&#x3F;utm_source&#x3D;digg" data-title="&#x27;60&#x20;Songs&#x20;That&#x20;Explain&#x20;The&#x20;&#x27;90s&#x27;&#x3A;&#x20;The&#x20;Making&#x20;Of&#x20;&#x27;Smooth&#x27;&#x20;And&#x20;The&#x20;Remaking&#x20;Of&#x20;Santana">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="157" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">157</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178461" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/what-makes-kimi-raikkonen-f1-great" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08171635/419x224/maxresdefault-17.jpeg" loading="lazy" alt="This Is Why The Iceman Will Be Enshrined In Formula One History Forever After He Retires This Weekend" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
JUST LEAVE HIM ALONE, HE KNOWS WHAT TO DO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;what-makes-kimi-raikkonen-f1-great" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Is Why The Iceman Will Be Enshrined In Formula One History Forever After He Retires This Weekend
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/profiles" alt="Profiles">Profiles</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;26&#x3A;34Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Fininsh racing car driver Kimi Räikkönen &mdash; and Ferrari's last world champion &mdash; has had an epic career: from winning the championship by a single point to jumping straight into the yacht jacuzzi after crashing out. Here's how he became an F1 legend.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178461" data-type="story" data-url="&#x2F;video&#x2F;what-makes-kimi-raikkonen-f1-great" data-title="This&#x20;Is&#x20;Why&#x20;The&#x20;Iceman&#x20;Will&#x20;Be&#x20;Enshrined&#x20;In&#x20;Formula&#x20;One&#x20;History&#x20;Forever&#x20;After&#x20;He&#x20;Retires&#x20;This&#x20;Weekend">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="160" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">160</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178357" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gawker.com/culture/the-beatles-were-friends?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08154254/419x224/beatles.png" loading="lazy" alt="The Beatles Were Friends" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'FRIENDSHIP IS COMPLEX' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gawker.com&#x2F;culture&#x2F;the-beatles-were-friends&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Beatles Were Friends
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gawker.com" alt="gawker.com">gawker.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T15&#x3A;43&#x3A;46Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Peter Jackson's new documentary understands something simple, obvious, yet overlooked.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178357" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.gawker.com&#x2F;culture&#x2F;the-beatles-were-friends&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Beatles&#x20;Were&#x20;Friends">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="219" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">219</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177958" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/global-development/2021/dec/06/fortress-europe-the-millions-spent-on-military-grade-tech-to-deter-refugees?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638892996-2f02ALGM0N.jpg" loading="lazy" alt="The Millions Spent On Military-Grade Tech To Deter Refugees" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
FORTRESS EUROPE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;global-development&#x2F;2021&#x2F;dec&#x2F;06&#x2F;fortress-europe-the-millions-spent-on-military-grade-tech-to-deter-refugees&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Millions Spent On Military-Grade Tech To Deter Refugees
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/warfare" alt="Warfare">Warfare</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T16&#x3A;04&#x3A;57Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We map out the rising number of high-tech surveillance and deterrent systems facing asylum seekers along EU borders.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177958" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;global-development&#x2F;2021&#x2F;dec&#x2F;06&#x2F;fortress-europe-the-millions-spent-on-military-grade-tech-to-deter-refugees&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Millions&#x20;Spent&#x20;On&#x20;Military-Grade&#x20;Tech&#x20;To&#x20;Deter&#x20;Refugees">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="15" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">15</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177175" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/good-advice-column-question-anti-vax-miscarriage" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/11/08134710/419x224/good-q.png" loading="lazy" alt="Should I Listen To My Brother's Anti-Vax Misinformation After He Openly Blamed My Miscarriage On The COVID Vaccine, And Other Advice Column Questions" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GOOD QUESTION </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;good-advice-column-question-anti-vax-miscarriage" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Should I Listen To My Brother's Anti-Vax Misinformation After He Openly Blamed My Miscarriage On The COVID Vaccine, And Other Advice Column Questions
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/good-question" alt="Good Question">Good Question</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-06T04&#x3A;03&#x3A;27Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, we have someone who is very mad that their coworker also brought rolls to the work potluck, a guy who doesn't like that his girlfriend doesn't shave her armpit hair and more.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177175" data-type="story" data-url="&#x2F;2021&#x2F;good-advice-column-question-anti-vax-miscarriage" data-title="Should&#x20;I&#x20;Listen&#x20;To&#x20;My&#x20;Brother&#x27;s&#x20;Anti-Vax&#x20;Misinformation&#x20;After&#x20;He&#x20;Openly&#x20;Blamed&#x20;My&#x20;Miscarriage&#x20;On&#x20;The&#x20;COVID&#x20;Vaccine,&#x20;And&#x20;Other&#x20;Advice&#x20;Column&#x20;Questions">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2574" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,574</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177673" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/reddit-things-people-dont-worry-should" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07011805/419x224/Screen-Shot-2021-12-06-at-8.17.41-PM.jpg" loading="lazy" alt="This Reddit Thread About The Things People Don't Worry About But Should Might Make You Reassess Your Priorities" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
WHAT, ME WORRY? </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;reddit-things-people-dont-worry-should" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Reddit Thread About The Things People Don't Worry About But Should Might Make You Reassess Your Priorities
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-roundup" alt="Digg Roundup">Digg Roundup</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human Nature">Human Nature</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/reddit" alt="Reddit">Reddit</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T03&#x3A;16&#x3A;40Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Baz Luhrmann's "Everybody's Free (To Wear Sunscreen)" features the memorable line, "Don't worry about the future; or worry, but know that worrying is as effective as trying to solve an algebra equation by chewing bubblegum." But as this viral Reddit thread points out, there might actually be quite a few things to look out for.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177673" data-type="story" data-url="&#x2F;2021&#x2F;reddit-things-people-dont-worry-should" data-title="This&#x20;Reddit&#x20;Thread&#x20;About&#x20;The&#x20;Things&#x20;People&#x20;Don&#x27;t&#x20;Worry&#x20;About&#x20;But&#x20;Should&#x20;Might&#x20;Make&#x20;You&#x20;Reassess&#x20;Your&#x20;Priorities">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2534" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,534</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178370" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/john-lennon-gloria-emerson-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08155419/419x224/Screen-Shot-2021-12-08-at-10.54.04-AM.jpg" loading="lazy" alt="John Lennon Got Into An Argument With A Reporter About His Anti-War Activism And It Might Change Your Mind About Him" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'YOU'VE MADE YOURSELF RIDICULOUS' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;john-lennon-gloria-emerson-interview" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
John Lennon Got Into An Argument With A Reporter About His Anti-War Activism And It Might Change Your Mind About Him
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T16&#x3A;12&#x3A;32Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Someone unearthed this 1969 interview where New York Times war correspondent Gloria Emerson told John Lennon his anti-war efforts were "self-aggrandizing."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178370" data-type="story" data-url="&#x2F;video&#x2F;john-lennon-gloria-emerson-interview" data-title="John&#x20;Lennon&#x20;Got&#x20;Into&#x20;An&#x20;Argument&#x20;With&#x20;A&#x20;Reporter&#x20;About&#x20;His&#x20;Anti-War&#x20;Activism&#x20;And&#x20;It&#x20;Might&#x20;Change&#x20;Your&#x20;Mind&#x20;About&#x20;Him">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1663" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,663</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1057851" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Faged-infused?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/03/17153602/419x224/infused.png" loading="lazy" alt="Make Your Hooch More Interesting With These Infusers" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Make Your Hooch More Interesting With These Infusers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-03-17T15&#x3A;44&#x3A;51Z GMT">8 months ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Don't settle for plain vodka. Mix it up with some delicious infusions.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1057851" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Faged-infused&#x3F;utm_source&#x3D;digg" data-title="Make&#x20;Your&#x20;Hooch&#x20;More&#x20;Interesting&#x20;With&#x20;These&#x20;Infusers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="8275" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">8,275</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178309" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/engineered-arts-ameca-teaser-robot" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08140714/419x224/Screen-Shot-2021-12-08-at-9.06.06-AM.png" loading="lazy" alt="Engineers Unveiled A Life-Like Humanoid Robot And It Might Haunt Your Dreams" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOPE </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;engineered-arts-ameca-teaser-robot" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Engineers Unveiled A Life-Like Humanoid Robot And It Might Haunt Your Dreams
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T14&#x3A;09&#x3A;17Z GMT">8 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Engineered Arts debut "Ameca," their most advanced humanoid robot that will be unleashed during CES 2022.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178309" data-type="story" data-url="&#x2F;video&#x2F;engineered-arts-ameca-teaser-robot" data-title="Engineers&#x20;Unveiled&#x20;A&#x20;Life-Like&#x20;Humanoid&#x20;Robot&#x20;And&#x20;It&#x20;Might&#x20;Haunt&#x20;Your&#x20;Dreams">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="556" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">556</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177531" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.smithsonianmag.com/science-nature/the-ambitious-idea-to-study-the-evolution-of-a-comet-180979032/?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/06182301/419x224/stsci-01ezcvr2p2tqddmsrmscfxgh90_web.jpg" loading="lazy" alt="The Ambitious Idea To Study The Evolution Of A Comet" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DON'T CALL MICHAEL BAY FOR THIS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;the-ambitious-idea-to-study-the-evolution-of-a-comet-180979032&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Ambitious Idea To Study The Evolution Of A Comet
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-06T18&#x3A;23&#x3A;29Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Researchers want to send a spacecraft near Jupiter to join up with a chunk of rock and ice as it's flung toward the sun.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177531" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;science-nature&#x2F;the-ambitious-idea-to-study-the-evolution-of-a-comet-180979032&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Ambitious&#x20;Idea&#x20;To&#x20;Study&#x20;The&#x20;Evolution&#x20;Of&#x20;A&#x20;Comet">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="5" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">5</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178054" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://shrsl.com/3ajpx?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08164951/419x224/fleece-jogger.png" loading="lazy" alt="Save On Hoodies, Joggers And More During Free Fly's Sitewide Sale" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;shrsl.com&#x2F;3ajpx&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Save On Hoodies, Joggers And More During Free Fly's Sitewide Sale
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/freeflyapparel.com" alt="freeflyapparel.com">freeflyapparel.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T18&#x3A;04&#x3A;49Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>On Wednesday, December 8, you can save 15 percent on the entire Free Fly site when you use promo code ROUNDUP at checkout.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178054" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;shrsl.com&#x2F;3ajpx&#x3F;utm_source&#x3D;digg" data-title="Save&#x20;On&#x20;Hoodies,&#x20;Joggers&#x20;And&#x20;More&#x20;During&#x20;Free&#x20;Fly&#x27;s&#x20;Sitewide&#x20;Sale">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="25" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">25</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178341" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/why-did-andrew-yang-fail" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08152408/419x224/Screen-Shot-2021-12-08-at-10.23.47-AM.jpg" loading="lazy" alt="You Can Slowly Watch The Life Drain Out Of Andrew Yang's Eyes In This Documentary About His Doomed Run For New York City Mayor" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
OH NO </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;why-did-andrew-yang-fail" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
You Can Slowly Watch The Life Drain Out Of Andrew Yang's Eyes In This Documentary About His Doomed Run For New York City Mayor
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T15&#x3A;28&#x3A;31Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Andrew Yang was the front runner for New York City mayor for months and then, it all came crashing down. Here's how his stunning rise and fall came about.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178341" data-type="story" data-url="&#x2F;video&#x2F;why-did-andrew-yang-fail" data-title="You&#x20;Can&#x20;Slowly&#x20;Watch&#x20;The&#x20;Life&#x20;Drain&#x20;Out&#x20;Of&#x20;Andrew&#x20;Yang&#x27;s&#x20;Eyes&#x20;In&#x20;This&#x20;Documentary&#x20;About&#x20;His&#x20;Doomed&#x20;Run&#x20;For&#x20;New&#x20;York&#x20;City&#x20;Mayor">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="595" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">595</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178456" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.mentalfloss.com/article/653245/why-eggnog-called-eggnog?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08171551/419x224/653245-gettyimages-1000104896.jpg" loading="lazy" alt="How Did Eggnog Get Its Name?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOG IT UP </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;653245&#x2F;why-eggnog-called-eggnog&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Did Eggnog Get Its Name?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/mentalfloss.com" alt="mentalfloss.com">mentalfloss.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;16&#x3A;24Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The path to eggnog's second syllable isn't quite so linear&mdash;but there are a few old-fashioned words that may have played a part in its provenance.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178456" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.mentalfloss.com&#x2F;article&#x2F;653245&#x2F;why-eggnog-called-eggnog&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Did&#x20;Eggnog&#x20;Get&#x20;Its&#x20;Name&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="43" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">43</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177967" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fstore%2Fstocking-stuffers?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638893206-V6AXatgAik.jpg" loading="lazy" alt="Don't Forget To Buy Stocking Stuffers" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fstocking-stuffers&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Don't Forget To Buy Stocking Stuffers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T16&#x3A;11&#x3A;34Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Need a nice selection of small gifts to round out your gift-giving? Huckberry has some of the best stocking stuffers we've ever seen.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177967" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fstore&#x25;2Fstocking-stuffers&#x3F;utm_source&#x3D;digg" data-title="Don&#x27;t&#x20;Forget&#x20;To&#x20;Buy&#x20;Stocking&#x20;Stuffers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="163" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">163</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178187" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/heres-why-you-have-to-charge-the-apple-pencil" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07213458/419x224/Screen-Shot-2021-12-07-at-4.32.46-PM.jpg" loading="lazy" alt="Here's Why You Have To Charge The Apple Pencil" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
ON POINT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;heres-why-you-have-to-charge-the-apple-pencil" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's Why You Have To Charge The Apple Pencil
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/apple" alt="Apple">Apple</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T21&#x3A;38&#x3A;03Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The wireless stylus is unlike other older peripherals that didn't require a charge. Here's why Apple made it so you have to charge it.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178187" data-type="story" data-url="&#x2F;video&#x2F;heres-why-you-have-to-charge-the-apple-pencil" data-title="Here&#x27;s&#x20;Why&#x20;You&#x20;Have&#x20;To&#x20;Charge&#x20;The&#x20;Apple&#x20;Pencil">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="220" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">220</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178504" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/cars/link/the-most-expensive-used-cars-in-november-ranked-rN8dTlOMf3?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638986060-rluSY6oyph.jpg" loading="lazy" alt="The Highest Used Car Price Increases In November, Ranked" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DEAL OR NO DEAL </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;cars&#x2F;link&#x2F;the-most-expensive-used-cars-in-november-ranked-rN8dTlOMf3&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
The Highest Used Car Price Increases In November, Ranked
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/iseecars.com" alt="iseecars.com">iseecars.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/economics" alt="Economics">Economics</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T19&#x3A;15&#x3A;22Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The price of a used vehicle is still high and rose even more quickly in November that it did in October.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178504" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;cars&#x2F;link&#x2F;the-most-expensive-used-cars-in-november-ranked-rN8dTlOMf3&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Highest&#x20;Used&#x20;Car&#x20;Price&#x20;Increases&#x20;In&#x20;November,&#x20;Ranked">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="169" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">169</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177549" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://prf.hn/click/camref:1101lixWw/ar:catbar/[p_id:1011l16211]/destination:https%3A%2F%2Fhuckberry.com%2Fbring-a-trailer?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638816500-Xy4W4mNSeq.jpg" loading="lazy" alt="Huckberry Is Giving Away A Land Cruiser And $5K In Gear" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fbring-a-trailer&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Huckberry Is Giving Away A Land Cruiser And $5K In Gear
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/huckberry.com" alt="huckberry.com">huckberry.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-06T19&#x3A;03&#x3A;09Z GMT">2 days ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Place an order on Huckberry from December 7-12 that's at least $75, and you'll be entered to win a 1985 Toyota Land Cruiser FJ 60 and thousands of dollars worth of gear.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177549" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;prf.hn&#x2F;click&#x2F;camref&#x3A;1101lixWw&#x2F;ar&#x3A;catbar&#x2F;&#x5B;p_id&#x3A;1011l16211&#x5D;&#x2F;destination&#x3A;https&#x25;3A&#x25;2F&#x25;2Fhuckberry.com&#x25;2Fbring-a-trailer&#x3F;utm_source&#x3D;digg" data-title="Huckberry&#x20;Is&#x20;Giving&#x20;Away&#x20;A&#x20;Land&#x20;Cruiser&#x20;And&#x20;&#x24;5K&#x20;In&#x20;Gear">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="192" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">192</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178319" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/could-this-be-the-greatest-south-park-episode-of-all-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08143023/419x224/Screen-Shot-2021-12-08-at-9.25.15-AM.jpg" loading="lazy" alt="Could This Be The Greatest 'South Park' Episode Of All Time?" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GENIUS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;could-this-be-the-greatest-south-park-episode-of-all-time" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Could This Be The Greatest 'South Park' Episode Of All Time?
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T14&#x3A;36&#x3A;08Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>A deep dive into the "South Park" episode often considered by critics to be one of the best.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178319" data-type="story" data-url="&#x2F;video&#x2F;could-this-be-the-greatest-south-park-episode-of-all-time" data-title="Could&#x20;This&#x20;Be&#x20;The&#x20;Greatest&#x20;&#x27;South&#x20;Park&#x27;&#x20;Episode&#x20;Of&#x20;All&#x20;Time&#x3F;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1103" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,103</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178490" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.vice.com/en/article/pkpgkm/bettercom-ceo-called-top-investor-sewage-said-making-company-money-would-earn-employees-freedom?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638989404-nrvML0nemh.jpg" loading="lazy" alt="Better.com CEO Called Top Investor 'Sewage,' Said Making Company Money Would Earn Employees 'Freedom'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BONKERS </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;pkpgkm&#x2F;bettercom-ceo-called-top-investor-sewage-said-making-company-money-would-earn-employees-freedom&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Better.com CEO Called Top Investor 'Sewage,' Said Making Company Money Would Earn Employees 'Freedom'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/vice.com" alt="vice.com">vice.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T18&#x3A;50&#x3A;27Z GMT">3 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Months before laying off 900 employees over a Zoom call, Vishal Garg disparaged a top venture capital investor, which later sued Better.com. He also monologued about why declaring Indigenous People's Day a company holiday would be a waste of money.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178490" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en&#x2F;article&#x2F;pkpgkm&#x2F;bettercom-ceo-called-top-investor-sewage-said-making-company-money-would-earn-employees-freedom&#x3F;utm_source&#x3D;digg" data-title="Better.com&#x20;CEO&#x20;Called&#x20;Top&#x20;Investor&#x20;&#x27;Sewage,&#x27;&#x20;Said&#x20;Making&#x20;Company&#x20;Money&#x20;Would&#x20;Earn&#x20;Employees&#x20;&#x27;Freedom&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="220" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">220</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1177969" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/terminator-2-modern-trailer" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07161815/419x224/Screen-Shot-2021-12-07-at-11.18.00-AM.jpg" loading="lazy" alt="Someone Recut 'Terminator 2: Judgment Day' Into A Modern Trailer And It Will Make You Want To Rewatch It Again" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HASTA LA VISTA, BABY </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;terminator-2-modern-trailer" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Someone Recut 'Terminator 2: Judgment Day' Into A Modern Trailer And It Will Make You Want To Rewatch It Again
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/trailers" alt="Trailers">Trailers</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T16&#x3A;19&#x3A;20Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Michael Edwards recut "Terminator 2" into a trailer that did the actual movie justice.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1177969" data-type="story" data-url="&#x2F;video&#x2F;terminator-2-modern-trailer" data-title="Someone&#x20;Recut&#x20;&#x27;Terminator&#x20;2&#x3A;&#x20;Judgment&#x20;Day&#x27;&#x20;Into&#x20;A&#x20;Modern&#x20;Trailer&#x20;And&#x20;It&#x20;Will&#x20;Make&#x20;You&#x20;Want&#x20;To&#x20;Rewatch&#x20;It&#x20;Again">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1319" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,319</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178325" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thedrive.com/accelerator/43398/how-f1s-polarizing-title-fight-became-a-tie-with-one-race-to-go?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638975125-6tplEVS4i7.jpg" loading="lazy" alt="How F1's Polarizing Title Fight Became A Tie With One Race To Go" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THE PRODIGY VS THE GOAT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;accelerator&#x2F;43398&#x2F;how-f1s-polarizing-title-fight-became-a-tie-with-one-race-to-go&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How F1's Polarizing Title Fight Became A Tie With One Race To Go
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thedrive.com" alt="thedrive.com">thedrive.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T14&#x3A;52&#x3A;49Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Lewis Hamilton and Max Verstappen head into the final race of the season on equal terms.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178325" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;accelerator&#x2F;43398&#x2F;how-f1s-polarizing-title-fight-became-a-tie-with-one-race-to-go&#x3F;utm_source&#x3D;digg" data-title="How&#x20;F1&#x27;s&#x20;Polarizing&#x20;Title&#x20;Fight&#x20;Became&#x20;A&#x20;Tie&#x20;With&#x20;One&#x20;Race&#x20;To&#x20;Go">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="142" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">142</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178381" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/commentisfree/2021/dec/08/elon-musk-is-learning-a-hard-lesson-never-date-a-musician?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08162428/419x224/Screen-Shot-2021-12-08-at-11.24.02-AM.jpg" loading="lazy" alt="Elon Musk Is Learning A Hard Lesson: Never Date A Musician" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I'M IN LOVE WITH THE GREATEST GAMER' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;commentisfree&#x2F;2021&#x2F;dec&#x2F;08&#x2F;elon-musk-is-learning-a-hard-lesson-never-date-a-musician&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Elon Musk Is Learning A Hard Lesson: Never Date A Musician
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T16&#x3A;25&#x3A;34Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The SpaceX billionaire has found himself immortalized in song by his ex, Grimes. It may be unflattering, but given the kind of insults he often doles out, he's getting off lightly</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178381" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;commentisfree&#x2F;2021&#x2F;dec&#x2F;08&#x2F;elon-musk-is-learning-a-hard-lesson-never-date-a-musician&#x3F;utm_source&#x3D;digg" data-title="Elon&#x20;Musk&#x20;Is&#x20;Learning&#x20;A&#x20;Hard&#x20;Lesson&#x3A;&#x20;Never&#x20;Date&#x20;A&#x20;Musician">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="590" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">590</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178155" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/animaniacs-takes-a-blowtorch-to-the-big-bang-theory" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07201629/419x224/Screen-Shot-2021-12-07-at-3.12.52-PM.jpg" loading="lazy" alt="'Animaniacs' Takes A Blowtorch To 'The Big Bang Theory'" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THAT'S NOT A BAZINGA </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;animaniacs-takes-a-blowtorch-to-the-big-bang-theory" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
'Animaniacs' Takes A Blowtorch To 'The Big Bang Theory'
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animation" alt="Animation">Animation</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T20&#x3A;18&#x3A;40Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Someone in the writer's room of "Animaniacs" really does not like "The Big Bang Theory," as the kids show goes scorched earth on the popular sitcom.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178155" data-type="story" data-url="&#x2F;video&#x2F;animaniacs-takes-a-blowtorch-to-the-big-bang-theory" data-title="&#x27;Animaniacs&#x27;&#x20;Takes&#x20;A&#x20;Blowtorch&#x20;To&#x20;&#x27;The&#x20;Big&#x20;Bang&#x20;Theory&#x27;">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2572" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,572</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178481" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/coronavirus/link/studies-show-that-just-two-vaccine-doses-may-not-protect-you-against-omicron-qe8IgCvtbl?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638984578-108wvx3erx.jpg" loading="lazy" alt="Studies Show That Just Two Vaccine Doses May Not Protect You Against Omicron" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHOOT YOUR SHOT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;studies-show-that-just-two-vaccine-doses-may-not-protect-you-against-omicron-qe8IgCvtbl&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Studies Show That Just Two Vaccine Doses May Not Protect You Against Omicron
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/cnn.com" alt="cnn.com">cnn.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;43&#x3A;05Z GMT">4 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Two doses of a vaccine may not be enough to protect you against the Omicron variant, but a booster can likely help.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178481" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;studies-show-that-just-two-vaccine-doses-may-not-protect-you-against-omicron-qe8IgCvtbl&#x3F;utm_source&#x3D;digg" data-title="Studies&#x20;Show&#x20;That&#x20;Just&#x20;Two&#x20;Vaccine&#x20;Doses&#x20;May&#x20;Not&#x20;Protect&#x20;You&#x20;Against&#x20;Omicron">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="100" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">100</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178431" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.thecut.com/2021/12/sex-and-the-city-satc-female-friendships.html?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08171031/419x224/c767a225b1a890b4ab0f999fd78beae26b-satc-.rhorizontal.w700.jpg" loading="lazy" alt="I Thought We'd All Be Single Together" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
I'M A SAMANTHA </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2021&#x2F;12&#x2F;sex-and-the-city-satc-female-friendships.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
I Thought We'd All Be Single Together
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/thecut.com" alt="thecut.com">thecut.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/personal-essay" alt="Personal Essay">Personal Essay</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/tv" alt="Tv">Tv</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;10&#x3A;51Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"Sex and the City" found me as a high-school virgin, and I clung to it like a staticky skirt on tights.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178431" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2021&#x2F;12&#x2F;sex-and-the-city-satc-female-friendships.html&#x3F;utm_source&#x3D;digg" data-title="I&#x20;Thought&#x20;We&#x27;d&#x20;All&#x20;Be&#x20;Single&#x20;Together">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="179" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">179</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178143" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/americas-test-kitchen-beef-wellingtonc-cooks-steve-dunn" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07200415/419x224/maxresdefault-13.jpeg" loading="lazy" alt="Here's The Definitive Method To Making Beef Wellington &mdash; A Dish That'll Make Your Holidays A Little More Luxe" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
IT'S PERFECT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;americas-test-kitchen-beef-wellingtonc-cooks-steve-dunn" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Here's The Definitive Method To Making Beef Wellington &mdash; A Dish That'll Make Your Holidays A Little More Luxe
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T20&#x3A;17&#x3A;01Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>America's Test Kitchen shares an exquisite recipe for Beef Wellington, from Cook's Illustrated Associate Editor Steve Dunn, that will drastically elevate your holiday season.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178143" data-type="story" data-url="&#x2F;video&#x2F;americas-test-kitchen-beef-wellingtonc-cooks-steve-dunn" data-title="Here&#x27;s&#x20;The&#x20;Definitive&#x20;Method&#x20;To&#x20;Making&#x20;Beef&#x20;Wellington&#x20;&amp;mdash&#x3B;&#x20;A&#x20;Dish&#x20;That&#x27;ll&#x20;Make&#x20;Your&#x20;Holidays&#x20;A&#x20;Little&#x20;More&#x20;Luxe">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="335" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">335</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178327" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.gawker.com/money/a-very-weird-interview-with-robert-f-kennedy-jr?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08145737/419x224/Screen-Shot-2021-12-08-at-9.57.08-AM.jpg" loading="lazy" alt="A Very Weird Interview With Robert F. Kennedy Jr." onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
THIS TAKES A TURN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.gawker.com&#x2F;money&#x2F;a-very-weird-interview-with-robert-f-kennedy-jr&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A Very Weird Interview With Robert F. Kennedy Jr.
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/gawker.com" alt="gawker.com">gawker.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/beliefs" alt="Beliefs">Beliefs</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T14&#x3A;59&#x3A;03Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>"I don't think the vaccines have anything to do with eradicating the Jews."</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178327" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.gawker.com&#x2F;money&#x2F;a-very-weird-interview-with-robert-f-kennedy-jr&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Very&#x20;Weird&#x20;Interview&#x20;With&#x20;Robert&#x20;F.&#x20;Kennedy&#x20;Jr.">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="537" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">537</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178104" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/2021/zillow-wrapped-green-light-district-funniest-best-tweets" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08134746/419x224/tweets-1.png" loading="lazy" alt="Zillow Wrapped, An Apology From The Guy Who Designed Rainbow Road And More Of The Week's Funniest Tweets" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
HELLO FROM THE GREEN LIGHT DISTRICT </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;2021&#x2F;zillow-wrapped-green-light-district-funniest-best-tweets" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Zillow Wrapped, An Apology From The Guy Who Designed Rainbow Road And More Of The Week's Funniest Tweets
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg Content">Digg Content</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-originals" alt="Digg Originals">Digg Originals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/twitter" alt="Twitter">Twitter</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T22&#x3A;02&#x3A;47Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>This week, we have no money but we're still getting into the Christmas spirit. Enjoy.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178104" data-type="story" data-url="&#x2F;2021&#x2F;zillow-wrapped-green-light-district-funniest-best-tweets" data-title="Zillow&#x20;Wrapped,&#x20;An&#x20;Apology&#x20;From&#x20;The&#x20;Guy&#x20;Who&#x20;Designed&#x20;Rainbow&#x20;Road&#x20;And&#x20;More&#x20;Of&#x20;The&#x20;Week&#x27;s&#x20;Funniest&#x20;Tweets">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="1623" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">1,623</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178193" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://digg.com/coronavirus/link/chart-death-rate-vaccine-status-x32KexUkmz?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638913114-IjLoYgqyid.jpg" loading="lazy" alt="This Video Chart Shows Death Rates For Each Vaccine Status. TL;DR: Vaccines Work" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
SHOT IN THE DARK </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;chart-death-rate-vaccine-status-x32KexUkmz&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
This Video Chart Shows Death Rates For Each Vaccine Status. TL;DR: Vaccines Work
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/reddit.com" alt="reddit.com">reddit.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data Viz">Data Viz</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T21&#x3A;45&#x3A;23Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Using data from the CDC, Reddit user jcceagle created a video chart to track the death rates per 100,000 people for the unvaccinated, those who got Pfizer, those who got Moderna and those who got J&#038;J.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178193" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;coronavirus&#x2F;link&#x2F;chart-death-rate-vaccine-status-x32KexUkmz&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Video&#x20;Chart&#x20;Shows&#x20;Death&#x20;Rates&#x20;For&#x20;Each&#x20;Vaccine&#x20;Status.&#x20;TL&#x3B;DR&#x3A;&#x20;Vaccines&#x20;Work">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="2256" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">2,256</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178418" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://melmagazine.com/en-us/story/bug-swarms-ranked-by-danger?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08170302/419x224/Insect_Swarms_Ranked-1024x427-1.jpg" loading="lazy" alt="Bug Swarms, Ranked By How Deadly They Are" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
BUGS ARE GROSS, EWW </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;bug-swarms-ranked-by-danger&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Bug Swarms, Ranked By How Deadly They Are
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T17&#x3A;03&#x3A;21Z GMT">5 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Scorpions? Bees? Mosquitoes? Which army of insects is most likely to kill me?</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178418" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;bug-swarms-ranked-by-danger&#x3F;utm_source&#x3D;digg" data-title="Bug&#x20;Swarms,&#x20;Ranked&#x20;By&#x20;How&#x20;Deadly&#x20;They&#x20;Are">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="153" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">153</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178335" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://wapo.st/3pGhi71?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08151927/419x224/Screen-Shot-2021-12-08-at-10.18.29-AM.jpg" loading="lazy" alt="A White Teacher Taught White Students About White Privilege. It Cost Him His Job" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'I WILL PROBABLY GET FIRED FOR SHOWING THIS' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;wapo.st&#x2F;3pGhi71&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
A White Teacher Taught White Students About White Privilege. It Cost Him His Job
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/wapo.st" alt="wapo.st">wapo.st</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/race" alt="Race">Race</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T15&#x3A;20&#x3A;41Z GMT">7 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Amid a growing furor over critical race theory, Matthew Hawn told his high school students in rural Kingsport, Tenn., that White privilege is 'a fact'</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178335" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;wapo.st&#x2F;3pGhi71&#x3F;utm_source&#x3D;digg" data-title="A&#x20;White&#x20;Teacher&#x20;Taught&#x20;White&#x20;Students&#x20;About&#x20;White&#x20;Privilege.&#x20;It&#x20;Cost&#x20;Him&#x20;His&#x20;Job">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="408" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">408</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178039" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/elijah-wood-rates-la-best-burgers-first-we-feast-complex" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07182053/419x224/maxresdefault-12.jpeg" loading="lazy" alt="Elijah Wood Tastes A Mouth-Watering Selection Of Surprisingly Affordable And Unique Los Angeles Burgers" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
'THIS IS A $5 PIECE OF ART' </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;elijah-wood-rates-la-best-burgers-first-we-feast-complex" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Elijah Wood Tastes A Mouth-Watering Selection Of Surprisingly Affordable And Unique Los Angeles Burgers
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/cities" alt="Cities">Cities</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T18&#x3A;29&#x3A;48Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>The actor and occasional DJ sits down with his longtime friend Alvin, a chef, and the duo take a culinary tour of LA's underrated burger gems; on a budget.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178039" data-type="story" data-url="&#x2F;video&#x2F;elijah-wood-rates-la-best-burgers-first-we-feast-complex" data-title="Elijah&#x20;Wood&#x20;Tastes&#x20;A&#x20;Mouth-Watering&#x20;Selection&#x20;Of&#x20;Surprisingly&#x20;Affordable&#x20;And&#x20;Unique&#x20;Los&#x20;Angeles&#x20;Burgers">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="607" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">607</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178377" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.amazon.com/dp/B09JQMJHXY/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=diggdeals2021-20&linkId=6d625ff21d2f95bede4d6cfaa47535af&language=en_US?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/submitted-links/419x224/1638978718-Nl4qroBfpT.jpg" loading="lazy" alt="AirPods Pro Are $59 Off, Should Arrive In Time For Christmas" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
DIGG PICKS | SPONSORED </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;dp&#x2F;B09JQMJHXY&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggdeals2021-20&amp;linkId&#x3D;6d625ff21d2f95bede4d6cfaa47535af&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
AirPods Pro Are $59 Off, Should Arrive In Time For Christmas
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/amazon.com" alt="amazon.com">amazon.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg Picks">Digg Picks</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T16&#x3A;12&#x3A;23Z GMT">6 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Depending on where you are, you should still be able to get Apple's high-end wireless earbuds shipped with plenty of time to wrap 'em.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178377" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.amazon.com&#x2F;dp&#x2F;B09JQMJHXY&#x2F;ref&#x3D;as_li_ss_tl&#x3F;ie&#x3D;UTF8&amp;linkCode&#x3D;ll1&amp;tag&#x3D;diggdeals2021-20&amp;linkId&#x3D;6d625ff21d2f95bede4d6cfaa47535af&amp;language&#x3D;en_US&#x3F;utm_source&#x3D;digg" data-title="AirPods&#x20;Pro&#x20;Are&#x20;&#x24;59&#x20;Off,&#x20;Should&#x20;Arrive&#x20;In&#x20;Time&#x20;For&#x20;Christmas">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="56" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">56</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178295" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="https://www.theguardian.com/us-news/2021/dec/07/new-york-cream-cheese-shortage-bagel-reasonable-schmear?utm_source=digg" itemprop="url" rel="bookmark noopener" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/08134452/419x224/Screen-Shot-2021-12-08-at-8.44.41-AM.jpg" loading="lazy" alt="Will New York's Cream Cheese Shortage Force Bagel Joints To Go Easy On The Schmear? An Investigation" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
NOTHING LEFT TO SCHMEAR </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;us-news&#x2F;2021&#x2F;dec&#x2F;07&#x2F;new-york-cream-cheese-shortage-bagel-reasonable-schmear&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
Will New York's Cream Cheese Shortage Force Bagel Joints To Go Easy On The Schmear? An Investigation
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-08T13&#x3A;45&#x3A;30Z GMT">8 hours ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>We got out a ruler and visited New York City bagel establishments to see whether they are overdoing the amount of cream cheese on each bagel.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178295" data-type="story" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;us-news&#x2F;2021&#x2F;dec&#x2F;07&#x2F;new-york-cream-cheese-shortage-bagel-reasonable-schmear&#x3F;utm_source&#x3D;digg" data-title="Will&#x20;New&#x20;York&#x27;s&#x20;Cream&#x20;Cheese&#x20;Shortage&#x20;Force&#x20;Bagel&#x20;Joints&#x20;To&#x20;Go&#x20;Easy&#x20;On&#x20;The&#x20;Schmear&#x3F;&#x20;An&#x20;Investigation">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="57" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">57</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
<article itemtype="http://schema.org/Article" data-id="1178103" class=" fp-vertical-story  mb-2 md:mb-0">
<div class="flex flex-col gap-x-8 lg:gap-x-0">
<div class="w-full">
<a target="_blank" class="block relative" href="/video/how-nintendo-ruined-this-guys-life" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<picture>
<img class="w-full h-56 object-cover rounded" src="https://cdn.digg.com/wp-content/uploads/2021/12/07193138/419x224/Screen-Shot-2021-12-07-at-2.30.01-PM.jpg" loading="lazy" alt="How Nintendo Made This Guy's Life A Living Hell" onerror="this.onerror=null;this.src='/fragments/namespace/static/fallback-image.png';">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon absolute bottom-2 left-2" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
</div>
<div class="w-full">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline mr-4 mt-3 block text-xss uppercase text-digg-gray font-bold tracking-widest" style="color:">
GAME OVER, MAN </div>
<a target="_blank" class="font-bold text-xl leading-tight text-digg-gray-darkest hover:text-digg-blue my-4 mb-0 mt-0 block" href="&#x2F;video&#x2F;how-nintendo-ruined-this-guys-life" itemprop="url" rel="bookmark" aria-label="Opens a new window">
<h2 itemprop="headline" class="headline">
How Nintendo Made This Guy's Life A Living Hell
</h2>
</a>
<div class="metadata block mb-1 mt-1">
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/documentary" alt="Documentary">Documentary</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/gaming" alt="Gaming">Gaming</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/nintendo" alt="Nintendo">Nintendo</a>
<a class="text-xs font-courier whitespace-nowrap bg-digg-gray-lightest text-digg-gray-light hover:text-digg-blue hover:bg-digg-blue-lighter rounded-full py-0.5 px-2 mr-2 leading-6 tracking-tighter" itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
<span class="text-gray-400 text-xs mb-2 inline-block">
<time datetime="2021-12-07T19&#x3A;38&#x3A;37Z GMT">1 day ago</time>
</span>
</div>
</header>
<div itemprop="description" class="description text-sm text-digg-gray lg:block">
<p>Here's the story of how Nintendo went nuclear on a gamer who made the mistake of uploading his copy of a new game to the internet.</p>
</div>
<div class="share-story mt-2 flex items-center" data-id="1178103" data-type="story" data-url="&#x2F;video&#x2F;how-nintendo-ruined-this-guys-life" data-title="How&#x20;Nintendo&#x20;Made&#x20;This&#x20;Guy&#x27;s&#x20;Life&#x20;A&#x20;Living&#x20;Hell">
<span data-controller="digg" class="link-open-signin-modal digg inline-block mr-1 cursor-pointer "></span>
<div data-diggs="943" class=" digg-count text-digg-gray-lighter mt-0.5 mr-1">943</div>
<span data-controller="save" class="link-open-signin-modal save inline-block mr-1 cursor-pointer "></span>
<span data-controller="facebook" class="facebook inline-block mr-1 cursor-pointer"></span>
<span data-controller="twitter" class="twitter inline-block mr-1 cursor-pointer"></span>
</div>
</div>
</div>
</article>
</div>
</section>
</main>
<footer class="px-4 lg:px-8 md:px-0 mt-8 mb-4 pt-4 flex flex-col items-center justify-center md:flex-row text-sm text-digg-gray-light border-t border-digg-gray-lightest border-solid">
<nav class="flex-auto mb-2 md:mb-0 text-center md:text-left">
<a class="mr-3 hover:text-digg-blue" href="/about">About</a>
<a class="mr-3 hover:text-digg-blue" href="/faq">FAQ</a>
<a class="mr-3 hover:text-digg-blue" href="/advertising">Advertise</a>
<a class="mr-3 hover:text-digg-blue" href="/community-guidelines">Community Guidelines</a>
<a class="mr-3 hover:text-digg-blue chrome" href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="_blank" rel="noreferrer">
<div class="inline-flex items-baseline">
<svg class="mr-1 pt-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512.003 512.003" width="16" height="16">
<path d="M61.818 89.204c119.008-138.496 339.68-111.168 422.144 50.624-58.08.032-148.992-.032-198.24 0-35.712 0-58.784-.8-83.744 12.352-29.344 15.456-51.52 44.096-59.232 77.76L61.818 89.204z" fill="#f44336" />
<path d="M170.842 256.02c0 46.944 38.176 85.12 85.088 85.12s85.088-38.176 85.088-85.12-38.176-85.12-85.088-85.12c-46.944-.032-85.088 38.176-85.088 85.12z" fill="#2196f3" />
<path d="M288.922 367.444c-47.744 14.176-103.648-1.536-134.24-54.4-23.36-40.32-85.12-147.872-113.152-196.8C-56.774 266.9 27.93 472.18 206.362 507.22l82.56-139.776z" fill="#4caf50" />
<path d="M334.938 170.868c39.776 36.992 48.448 96.896 21.504 143.328-20.288 35.008-85.088 144.352-116.48 197.28 183.84 11.328 317.856-168.832 257.312-340.64l-162.336.032z" fill="#ffc107" />
</svg>
<span class="text-digg-blue">Get the Digg New Tab Extension</span>
</div>
</a>
</nav>
<nav class="flex-auto md:text-right text-center md:text-left">
<a class="ml-3 hover:text-digg-blue" href="/tos">Terms</a>
<a class="ml-3 hover:text-digg-blue" href="/privacy">Privacy</a>
<a class="ml-3 hover:text-digg-blue" href="/">&copy; 2021 Digg</a>
</nav>
</footer>
<section class="relative justify-center fixed bottom-0 w-full p-3 bg-digg-blue text-center subscribe-bar" id="subscribeBar">
<h3 class="text-lg flex-col lg:flex-row text-white flex items-center justify-center">
<a class="cta font-medium mr-2 mb-2 lg:mb-0" href="/subscribe">'It's the only newsletter that always engages me' <br class="lg:hidden" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a>
<a href="/subscribe#sampleHeading" class="button uppercase px-3 py-1 border rounded-md">See a sample</a>
</h3>
<span class="inset-y-1/4 right-4 absolute rounded-full text-center flex items-center text-white justify-center cursor-pointer bg-digg-blue-light border-2 border-white h-8 w-8 close" onclick="hideElementAndSetCookie('subscribeBar', 72)">
x
</span>
</section>
<section class="bottom-signup-modal hidden fixed inset-x-0 bottom-0 py-10 bg-white filter drop-shadow-3xl z-50">
<div class="container mx-auto text-base text-black flex flex-col gap-4 items-center" style="max-width: 500px;">
<div class="leading-tight text-digg-gray-darker text-center mb-4">
<p class="text-xl font-bold mb-1">Can you Digg it?</p>
<p class="_text-xl font-semibold">Sign in to unlock more fun features on Digg.</p>
</div>
<span class="auth-twitter px-4 py-2 w-56 border rounded-full border-brand-twitter flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M23.9985 2.24758C23.0996 2.63383 22.1467 2.88812 21.171 3.00212C22.1985 2.40281 22.9676 1.46106 23.3355 0.35174C22.3684 0.908636 21.3107 1.30102 20.208 1.51201C19.7476 1.03357 19.1909 0.65243 18.5726 0.392309C17.9543 0.132189 17.2876 -0.00134665 16.614 1.02378e-05C15.8718 -0.000848149 15.1389 0.161704 14.4704 0.475493C13.8019 0.789281 13.215 1.24617 12.7537 1.81195C12.2924 2.37772 11.9687 3.03772 11.8067 3.7425C11.6447 4.44728 11.6488 5.17858 11.8185 5.88163C9.86108 5.78564 7.94621 5.29069 6.1979 4.42885C4.44959 3.56701 2.90682 2.35748 1.6695 0.878605C1.23011 1.60889 1.00011 2.4405 1.0035 3.28671C1.0035 4.9505 1.8735 6.41288 3.1935 7.27104C2.41167 7.24699 1.64702 7.04185 0.963 6.67266V6.73104C0.963 9.05158 2.658 10.9897 4.9125 11.4305C4.18718 11.6196 3.42742 11.6476 2.6895 11.5122C3.00419 12.4642 3.6168 13.2967 4.44165 13.8934C5.26651 14.49 6.26237 14.8209 7.29 14.8398C5.54498 16.1699 3.39125 16.891 1.1745 16.8874C0.782023 16.8877 0.389861 16.8658 0 16.8217C2.252 18.2281 4.87206 18.9748 7.548 18.973C16.605 18.973 21.558 11.6771 21.558 5.34747C21.558 5.13877 21.552 4.93298 21.543 4.7272C22.507 4.04932 23.339 3.20964 24 2.24758H23.9985Z" fill="#00ACED"></path>
</svg>
<span class="flex-1 font-medium text-brand-twitter text-center">Sign in with Twitter</span>
</span>
<span class="auth-google px-4 py-2 w-56 border rounded-full border-brand-google flex content-center items-center gap-3 cursor-pointer">
<svg class="flex-none" width="20" height="20" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M10.9998 4.55601C12.5731 4.55601 13.9825 5.09734 15.0931 6.15601L18.1371 3.11068C16.2891 1.39068 13.8758 0.333344 10.9998 0.333344C9.02278 0.33292 7.08459 0.882224 5.40178 1.91988C3.71898 2.95754 2.35784 4.44267 1.47046 6.20934L5.01713 8.96001C5.85713 6.43068 8.21712 4.55601 10.9998 4.55601Z" fill="#EA4335"></path>
<path d="M21.2133 11.244C21.2133 10.5467 21.1467 9.87066 21.044 9.22266H11V13.2307H16.7507C16.6263 13.8771 16.3744 14.4923 16.0098 15.0403C15.6451 15.5884 15.1749 16.0583 14.6267 16.4227L18.0627 19.0893C20.0667 17.2307 21.2133 14.484 21.2133 11.244Z" fill="#4285F4"></path>
<path d="M5.01327 13.04C4.79236 12.3824 4.67847 11.6937 4.67594 11C4.67594 10.2893 4.79594 9.60399 5.01327 8.95999L1.4666 6.20932C0.719096 7.6955 0.330905 9.33641 0.333271 11C0.330097 12.6641 0.719773 14.3055 1.4706 15.7907L5.01327 13.04Z" fill="#FBBC05"></path>
<path d="M10.9999 21.6667C13.8799 21.6667 16.3026 20.72 18.0626 19.084L14.6266 16.4174C13.6706 17.0627 12.4399 17.44 10.9999 17.44C8.21722 17.44 5.85722 15.564 5.01322 13.036L1.46655 15.7867C2.35442 17.5542 3.71611 19.04 5.39956 20.0783C7.08302 21.1167 9.02197 21.6666 10.9999 21.6667Z" fill="#34A853"></path>
</svg>
<span class="flex-1 font-medium text-brand-google text-center">Sign in with Google</span>
</span>
<p class="text-digg-gray-light text-xs mt-2">
By signing in you agree with our <a class="text-digg-blue leading-7" href="/tos">communications and usage terms</a>.
</p>
</div>
<p class="close-modal absolute top-4 right-4 text-xs text-digg-gray-light cursor-pointer">Don't show this again</p>
</section>
<script>
  (async () => {

    const returnTo = '/for-you';
    const modal = document.querySelector('.bottom-signup-modal');

    // hide modal if user requested it
    if (!localStorage.getItem('bottom-signup-modal')) {
      modal.classList.remove('hidden');
    }

    async function openAuthenticationWindow(url) {
      window.open(url, 'LogIn', 'width=600,height=400,toolbar=0,scrollbars=0,status=0,resizable=0,location=0,menuBar=0');
    }

    modal.querySelector('.auth-twitter').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/twitter?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.auth-google').addEventListener('click', async (e) => {
      openAuthenticationWindow(`/auth/google?returnTo=${returnTo}`);
      e.preventDefault();
    });

    modal.querySelector('.close-modal').addEventListener('click', async (e) => {
      localStorage.setItem('bottom-signup-modal', 1);
      modal.remove();
    });

    window.addEventListener('message', async (e) => {
      if (!e.data.event) {
        return;
      }

      if (e.data.event == 'auth-done') {
        window.location.href = e.data.returnTo;
      }
    });

  })();
</script>
<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        //navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script type="module">
      import 'https://unpkg.com/emoji-picker-element'
    </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs/0.5.3/fingerprint.min.js"></script>
<script>
      (() => {
                if (typeof Fingerprint === 'function') {
          const fingerprint = new Fingerprint().get();
          localStorage.setItem('diggUserId', fingerprint);
        }
              })();

    </script>
<script src="https://gnome.digg.com/library/tracker.js?v=1640626696" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script>
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1594916485"></script>
<script>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</script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>

<script>
      (function (h, o, t, j, a, r) {
        h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
        h._hjSettings = { hjid: 1965945, hjsv: 6 };
        a = o.getElementsByTagName('head')[0];
        r = o.createElement('script'); r.async = 1;
        r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
        a.appendChild(r);
      })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script src="/fragments/components/main-navigation/static/main-navigation.js?v=1640626696"></script>
<script src="/fragments/components/main-navigation/static/signin-modal.js?v=1640626696"></script>
<script src="/fragments/components/main-navigation/static/signup-modal.js?v=1640626696"></script>
<script src="/fragments/components/main-navigation/static/update-sats-label.js?v=1640626696"></script>
<script src="/fragments/components/social-share/static/social-share.js?v=1640626696"></script>
</body>
</html>
