<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://images.digg.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1583424922">
<link rel="stylesheet" href="/static/base.css?v=1583424922">
<link rel="canonical" href="https://digg.com/2020/richest-person-united-states">

<link rel="icon" href="/static/images/digg-favicon.png?v=1583424922" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1583424922">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="The Richest Person In Every American State, Visualized - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/03/05145941/Screen-Shot-2020-03-05-at-9.59.18-AM.jpg">
<meta name="twitter:description" content="The rich get richer, and everyone else seemingly less so. As income inequality continues to be a problem in the United States, what better time to find out who the biggest fat cats in America are &mdash; specifically, who are the richest people in your state?
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/2020/richest-person-united-states">
<meta property="og:type" content="article">
<meta property="og:title" content="The Richest Person In Every American State, Visualized - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/03/05145941/Screen-Shot-2020-03-05-at-9.59.18-AM.jpg">
<meta property="og:description" content="The rich get richer, and everyone else seemingly less so. As income inequality continues to be a problem in the United States, what better time to find out who the biggest fat cats in America are &mdash; specifically, who are the richest people in your state?
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>The Richest Person In Every American State, Visualized - Digg</title>
<meta name="description" content="The rich get richer, and everyone else seemingly less so. As income inequality continues to be a problem in the United States, what better time to find out who the biggest fat cats in America are &mdash; specifically, who are the richest people in your state?
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body class="">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
<path d="M0-.75h48v48h-48z" fill="none"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
<path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
 </ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-account">
<a href="/welcome" class="main-navigation__secondary-login">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
<section>
<article class="single-story " itemtype="http://schema.org/Article" data-title="The&#x20;Richest&#x20;Person&#x20;In&#x20;Every&#x20;American&#x20;State,&#x20;Visualized" data-slug="&#x2F;2020&#x2F;richest-person-united-states" data-id="844602">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CASH RULES EVERYTHING AROUND ME </div>
<h2 itemprop="headline" class="headline infinite-scroll-title">
<a href="" itemprop="url" rel="" target="_blank" aria-label="Opens a new window">
The Richest Person In Every American State, Visualized
</a>
</h2>
</header>
<div class="meta">
<div class="author">
<a class="avatar" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">
<img src="https&#x3A;&#x2F;&#x2F;pbs.twimg.com&#x2F;profile_images&#x2F;821497455128834049&#x2F;JxTmtUSB_400x400.jpg" class="author">
</a>
<a class="handle" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">
Digg
</a>
</div>
<abbr class="published" title="2020-03-05&#x20;15&#x3A;24&#x3A;27 GMT">
<time datetime="2020-03-05&#x20;15&#x3A;24&#x3A;27 GMT" data-method="format" data-ts="1583421867">Mar 5, 2020 @15:24 PM</time>
</abbr>
<abbr class="published" title="2020-03-05&#x20;16&#x3A;24&#x3A;54 GMT">
<span class="delimiter">·</span>
<i>Updated:
<time datetime="2020-03-05&#x20;16&#x3A;24&#x3A;54 GMT" data-method="format" data-ts="1583425494">Mar 5, 2020 @16:24 PM</time>
</i>
</abbr>
</div>
<div class="share">
<div class="share-story" data-id="844602" data-url="&#x2F;2020&#x2F;richest-person-united-states" data-title="The&#x20;Richest&#x20;Person&#x20;In&#x20;Every&#x20;American&#x20;State,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
<div itemprop="content" class="content">
<p>The rich get richer, and everyone else seemingly less so. As <a href="https://www.washingtonpost.com/business/2019/09/26/income-inequality-america-highest-its-been-since-census-started-tracking-it-data-show/">income inequality continues to be a problem in the United States</a>, what better time to find out who &mdash; and where &mdash; the biggest fat cats in America are. </p>
<p>The data visualization wizards over at&nbsp;<a href="https://howmuch.net/articles/richest-person-every-state-2020">personal finance site HowMuch.net crunched the numbers</a><a href="https://howmuch.net/articles/worlds-biggest-billionaire-winners-losers-2019">&nbsp;</a>and put together a map of the richest people in every state in America. See the <strong><a href="https://cdn.digg.com/wp-content/uploads/2020/03/05150040/richest-person-every-state-2020-bf3d.jpg">full-sized image here</a></strong>.</p>
<figure class="wp-block-image size-large"><a href="https://cdn.digg.com/wp-content/uploads/2020/03/05150040/richest-person-every-state-2020-bf3d.jpg"><img src="https://cdn.digg.com/wp-content/uploads/2020/03/05150040/richest-person-every-state-2020-bf3d.jpg" alt="" class="wp-image-844620" srcset="https://cdn.digg.com/wp-content/uploads/2020/03/05150040/richest-person-every-state-2020-bf3d.jpg 1605w, https://cdn.digg.com/wp-content/uploads/2020/03/05150040/richest-person-every-state-2020-bf3d-1536x1159.jpg 1536w" sizes="(max-width: 1605px) 100vw, 1605px" /></a></figure>
<p>Washington is home to the richest person in America (Amazon head honcho Jeff Bezos, with a net worth of $117.1 billion), while Leonard Hyde and Jonathan Rubini from Alaska are the "poorest" richest people on the map. Meanwhile, six states have billionaires with over $50 billion in net worth.</p>
<p>Here are the top 5 richest Americans by state:</p>
<p>1. Jeff Bezos (WA): $117.1B<br>2. Warren Buffett (NE): $89.6B<br>3. Mark Zuckerberg (CA): $81.9B<br>4. Michael Bloomberg (NY): $58.4B<br>5. Jim Walton (AR): $51.9B</p>
<p><br><strong>[Read more at&nbsp;H<a href="https://howmuch.net/articles/richest-person-every-state-2020">owMuch.net</a>]</strong></p>
</div>
<div class="author-details">
<div class="grid">
<div class="col col--2-of-12 avatar">
<a href="https://twitter.com/digg" target="_blank">
<img src="https&#x3A;&#x2F;&#x2F;pbs.twimg.com&#x2F;profile_images&#x2F;821497455128834049&#x2F;JxTmtUSB_400x400.jpg" alt="Digg">
 </a>
</div>
<div class="col col--10-of-12 bio">
Digg is the homepage of the internet, featuring the best articles, videos, and original content that the web is talking about right now. It&#039;s also the website you&#039;re on right now.
</div>
</div>
</div>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
</article>
</section>
</section>
<div class="cta-stories" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more stories like this?</h3>
<p>Every day we send an email with the top stories from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E9056199094C808CFCE7200590934EF78051CFA5C4469CD2150173424F12F357BA12295E59A00D751B9315BA58F7E0A07934589">
<input id="fieldEmail" name="cm-sitjjy-sitjjy" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="844660">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2020&#x2F;04&#x2F;mitch-daniels-purdue&#x2F;606772&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05153153&#x2F;836985241-college-pres-tuition.png" loading="lazy" alt="The&#x20;College&#x20;President&#x20;Who&#x20;Simply&#x20;Won&#x27;t&#x20;Raise&#x20;Tuition" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DO THIS BUT FOR ALL THE SCHOOLS </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2020&#x2F;04&#x2F;mitch-daniels-purdue&#x2F;606772&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The College President Who Simply Won't Raise Tuition
</a>
</h1>
<div class="metadata">
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Mitch Daniels has frozen Purdue's tuition &mdash; at less than $10,000 &mdash; for seven straight years.</p>
</div>
<div class="share-story" data-id="844660" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;magazine&#x2F;archive&#x2F;2020&#x2F;04&#x2F;mitch-daniels-purdue&#x2F;606772&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;College&#x20;President&#x20;Who&#x20;Simply&#x20;Won&#x27;t&#x20;Raise&#x20;Tuition">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844602">
<a href="&#x2F;2020&#x2F;richest-person-united-states" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05145945&#x2F;917383492-Screen-Shot-2020-03-05-at-9.59.18-AM.jpg" loading="lazy" alt="The&#x20;Richest&#x20;Person&#x20;In&#x20;Every&#x20;American&#x20;State,&#x20;Visualized" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CASH RULES EVERYTHING AROUND ME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;richest-person-united-states" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Richest Person In Every American State, Visualized
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The rich get richer, and everyone else seemingly less so. As income inequality continues to be a problem in the United States, what better time to find out who the biggest fat cats in America are &mdash; specifically, who are the richest people in your state?</p>
</div>
<div class="share-story" data-id="844602" data-url="&#x2F;2020&#x2F;richest-person-united-states" data-title="The&#x20;Richest&#x20;Person&#x20;In&#x20;Every&#x20;American&#x20;State,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844571">
<a href="&#x2F;video&#x2F;nasa-crashed-a-jet-liner-filled-with-fuel-into-the-desert" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05155047&#x2F;80106841-Screen-Shot-2020-03-05-at-10.48.02-AM.jpg" loading="lazy" alt="Archival&#x20;Footage&#x20;Of&#x20;The&#x20;Time&#x20;NASA&#x20;Crashed&#x20;A&#x20;Jetliner&#x20;Filled&#x20;With&#x20;Fuel&#x20;Into&#x20;The&#x20;Desert" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
(FOR SCIENCE) </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;nasa-crashed-a-jet-liner-filled-with-fuel-into-the-desert" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Archival Footage Of The Time NASA Crashed A Jetliner Filled With Fuel Into The Desert
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/aviation" alt="Aviation">Aviation</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Back in 1984, NASA and the Federal Aviation Administration conducted a controlled impact demonstration, intentionally crashing a Boeing 720 into the Mojave Desert to test technologies that would help passengers and crew survive.</p>
</div>
<div class="share-story" data-id="844571" data-url="&#x2F;video&#x2F;nasa-crashed-a-jet-liner-filled-with-fuel-into-the-desert" data-title="Archival&#x20;Footage&#x20;Of&#x20;The&#x20;Time&#x20;NASA&#x20;Crashed&#x20;A&#x20;Jetliner&#x20;Filled&#x20;With&#x20;Fuel&#x20;Into&#x20;The&#x20;Desert">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18143659&#x2F;1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
APPS WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844435">
<a href="&#x2F;video&#x2F;biggest-gear-ratio-googol" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05132103&#x2F;1923543249-Screen-Shot-2020-03-05-at-8.19.22-AM.jpg" loading="lazy" alt="Man&#x20;Creates&#x20;A&#x20;Device&#x20;With&#x20;A&#x20;Nearly&#x20;Infinity-To-One&#x20;Gear&#x20;Ratio" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
INCOMPREHENSIBLY HUGE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;biggest-gear-ratio-googol" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Creates A Device With A Nearly Infinity-To-One Gear Ratio
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Daniel Bruin's device has a gear reduction of one googol (that's a 1, followed by 100 zeroes), meaning you'd need "more energy than the entire universe has" to spin the final gear once. </p>
</div>
<div class="share-story" data-id="844435" data-url="&#x2F;video&#x2F;biggest-gear-ratio-googol" data-title="Man&#x20;Creates&#x20;A&#x20;Device&#x20;With&#x20;A&#x20;Nearly&#x20;Infinity-To-One&#x20;Gear&#x20;Ratio">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844705">
<a href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;politics&#x2F;2020-election&#x2F;elizabeth-warren-ends-presidential-run-n1150436&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05161215&#x2F;146122864-warren.jpg" loading="lazy" alt="Elizabeth&#x20;Warren&#x20;Ends&#x20;Her&#x20;Presidential&#x20;Run" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AND THEN THERE WERE TWO (AND TULSI) </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;politics&#x2F;2020-election&#x2F;elizabeth-warren-ends-presidential-run-n1150436&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Elizabeth Warren Ends Her Presidential Run
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nbcnews.com" alt="nbcnews.com">nbcnews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Senator Elizabeth Warren is suspending her presidential campaign, a bitter blow for a senator who was long seen by prominent Democrats as headed for the White House.</p>
</div>
<div class="share-story" data-id="844705" data-url="https&#x3A;&#x2F;&#x2F;www.nbcnews.com&#x2F;politics&#x2F;2020-election&#x2F;elizabeth-warren-ends-presidential-run-n1150436&#x3F;utm_source&#x3D;digg" data-title="Elizabeth&#x20;Warren&#x20;Ends&#x20;Her&#x20;Presidential&#x20;Run">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844612">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;worried-about-coronavirus-a-doctor-advises-family.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05150039&#x2F;887299076-coronavirus-family-doctor.jpg" loading="lazy" alt="The&#x20;Coronavirus&#x20;Advice&#x20;A&#x20;Doctor&#x20;Gives&#x20;Her&#x20;Family" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DR. MOM KNOWS BEST </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;worried-about-coronavirus-a-doctor-advises-family.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Coronavirus Advice A Doctor Gives Her Family
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>My mom is a family practice doctor in the Bay Area, where some of the earliest US coronavirus cases appeared. I gave her a call this past weekend to ask: wait, how worried should I actually be?</p>
</div>
<div class="share-story" data-id="844612" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;worried-about-coronavirus-a-doctor-advises-family.html&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Coronavirus&#x20;Advice&#x20;A&#x20;Doctor&#x20;Gives&#x20;Her&#x20;Family">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844429">
<a href="&#x2F;video&#x2F;car-collides-with-speeding-train-after-sneaking-around-crossing-bars" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05131603&#x2F;81139895-Screen-Shot-2020-03-05-at-8.15.40-AM.jpg" loading="lazy" alt="Car&#x20;Gets&#x20;Flattened&#x20;By&#x20;Speeding&#x20;Train&#x20;After&#x20;Sneaking&#x20;Around&#x20;Crossing&#x20;Bars,&#x20;Driver&#x20;Somehow&#x20;Okay" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
YIKES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;car-collides-with-speeding-train-after-sneaking-around-crossing-bars" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Car Gets Flattened By Speeding Train After Sneaking Around Crossing Bars, Driver Somehow Okay
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dramatic surveillance video shows a driver turning left in front of a oncoming train. Fortunately, the driver was not seriously injured.</p>
</div>
<div class="share-story" data-id="844429" data-url="&#x2F;video&#x2F;car-collides-with-speeding-train-after-sneaking-around-crossing-bars" data-title="Car&#x20;Gets&#x20;Flattened&#x20;By&#x20;Speeding&#x20;Train&#x20;After&#x20;Sneaking&#x20;Around&#x20;Crossing&#x20;Bars,&#x20;Driver&#x20;Somehow&#x20;Okay">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844420">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;news&#x2F;2020&#x2F;mar&#x2F;05&#x2F;invisible-city-how-homeless-man-built-life-underground-bunker-hampstead-heath&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05125546&#x2F;1661682498-Screen-Shot-2020-03-05-at-7.55.10-AM.jpg" loading="lazy" alt="The&#x20;Invisible&#x20;City&#x3A;&#x20;How&#x20;A&#x20;Homeless&#x20;Man&#x20;Built&#x20;A&#x20;Life&#x20;Underground" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BUNKERING DOWN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;news&#x2F;2020&#x2F;mar&#x2F;05&#x2F;invisible-city-how-homeless-man-built-life-underground-bunker-hampstead-heath&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Invisible City: How A Homeless Man Built A Life Underground
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/theguardian.com" alt="theguardian.com">theguardian.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>After decades among the hidden homeless, Dominic Van Allen dug himself a bunker beneath a public park. But his life would get even more precarious. </p>
</div>
<div class="share-story" data-id="844420" data-url="https&#x3A;&#x2F;&#x2F;www.theguardian.com&#x2F;news&#x2F;2020&#x2F;mar&#x2F;05&#x2F;invisible-city-how-homeless-man-built-life-underground-bunker-hampstead-heath&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Invisible&#x20;City&#x3A;&#x20;How&#x20;A&#x20;Homeless&#x20;Man&#x20;Built&#x20;A&#x20;Life&#x20;Underground">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844628">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;939g5p&#x2F;physicists-are-studying-mysterious-bubbles-of-nothing-that-eat-spacetime&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05152156&#x2F;1125003715-Screen-Shot-2020-03-05-at-10.18.17-AM.png" loading="lazy" alt="Physicists&#x20;Are&#x20;Studying&#x20;Mysterious&#x20;&#x27;Bubbles&#x20;Of&#x20;Nothing&#x27;&#x20;That&#x20;Eat&#x20;Spacetime" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
INSIDE OUT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;939g5p&#x2F;physicists-are-studying-mysterious-bubbles-of-nothing-that-eat-spacetime&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Physicists Are Studying Mysterious 'Bubbles Of Nothing' That Eat Spacetime
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A spontaneous hole in the fabric of reality could theoretically end the universe, but don't worry: physicists are studying the idea for what it can teach us about the cosmos.</p>
</div>
<div class="share-story" data-id="844628" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;939g5p&#x2F;physicists-are-studying-mysterious-bubbles-of-nothing-that-eat-spacetime&#x3F;utm_source&#x3D;digg" data-title="Physicists&#x20;Are&#x20;Studying&#x20;Mysterious&#x20;&#x27;Bubbles&#x20;Of&#x20;Nothing&#x27;&#x20;That&#x20;Eat&#x20;Spacetime">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844441">
<a href="&#x2F;video&#x2F;shaq-reveals-his-natural-hairline-after-losing-bet-to-dwyane-wade" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05132034&#x2F;Screen-Shot-2020-03-05-at-8.20.03-AM.jpg" loading="lazy" alt="Shaq&#x20;Reveals&#x20;His&#x20;Natural&#x20;Hairline&#x20;After&#x20;Losing&#x20;Bet&#x20;To&#x20;Dwyane&#x20;Wade" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'LET'S JUST GET IT OUT OF THE WAY, AMERICA' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;shaq-reveals-his-natural-hairline-after-losing-bet-to-dwyane-wade" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Shaq Reveals His Natural Hairline After Losing Bet To Dwyane Wade
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I had a bet against one of my good friends, D Wade, Milwaukee versus the Heat," the former NBA star explained. "I said Milwaukee was gonna win by 20 and the Heat won. I said, 'Well, what do you want me to do, pay you?' And he said, 'Nah, you gotta let your hairline grow.'"</p>
</div>
<div class="share-story" data-id="844441" data-url="&#x2F;video&#x2F;shaq-reveals-his-natural-hairline-after-losing-bet-to-dwyane-wade" data-title="Shaq&#x20;Reveals&#x20;His&#x20;Natural&#x20;Hairline&#x20;After&#x20;Losing&#x20;Bet&#x20;To&#x20;Dwyane&#x20;Wade">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844503">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;stop-touching-your-face.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05134031&#x2F;1116758004-Screen-Shot-2020-03-05-at-8.38.48-AM.jpg" loading="lazy" alt="How&#x20;To&#x20;Stop&#x20;Touching&#x20;Your&#x20;Face" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CAN'T TOUCH THIS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;stop-touching-your-face.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How To Stop Touching Your Face
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/how-to" alt="How&#x20;To">How To</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We know it's hard. Try these four tricks to help limit the number of times you touch your face each day to help prevent the spread of the coronavirus.</p>
</div>
<div class="share-story" data-id="844503" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;stop-touching-your-face.html&#x3F;utm_source&#x3D;digg" data-title="How&#x20;To&#x20;Stop&#x20;Touching&#x20;Your&#x20;Face">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844649">
<a href="https&#x3A;&#x2F;&#x2F;www.newstatesman.com&#x2F;science-tech&#x2F;social-media&#x2F;2020&#x2F;03&#x2F;world-lymphatic-drainage-goop-style-dodgy-science-taking-over&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05161943&#x2F;152236405-Screen-Shot-2020-03-05-at-11.19.26-AM.jpg" loading="lazy" alt="The&#x20;World&#x20;Of&#x20;Lymphatic&#x20;Drainage&#x3A;&#x20;The&#x20;Goop-Style&#x20;Dodgy&#x20;Science&#x20;Taking&#x20;Over&#x20;Instagram" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE HELL OF WELLNESS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.newstatesman.com&#x2F;science-tech&#x2F;social-media&#x2F;2020&#x2F;03&#x2F;world-lymphatic-drainage-goop-style-dodgy-science-taking-over&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The World Of Lymphatic Drainage: The Goop-Style Dodgy Science Taking Over Instagram
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/newstatesman.com" alt="newstatesman.com">newstatesman.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While many wellness companies co-opt shaky science into a beauty trend, some are framing lymphatic drainage massage as a fundamental part of cancer treatment.</p>
</div>
<div class="share-story" data-id="844649" data-url="https&#x3A;&#x2F;&#x2F;www.newstatesman.com&#x2F;science-tech&#x2F;social-media&#x2F;2020&#x2F;03&#x2F;world-lymphatic-drainage-goop-style-dodgy-science-taking-over&#x3F;utm_source&#x3D;digg" data-title="The&#x20;World&#x20;Of&#x20;Lymphatic&#x20;Drainage&#x3A;&#x20;The&#x20;Goop-Style&#x20;Dodgy&#x20;Science&#x20;Taking&#x20;Over&#x20;Instagram">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="838019">
<a href="https&#x3A;&#x2F;&#x2F;moosejaw.6wfgdb.net&#x2F;Xe4DG&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04071804&#x2F;1465506949-Tent.jpeg" loading="lazy" alt="Start&#x20;Spring&#x20;Early&#x20;Or&#x20;Wrap&#x20;Up&#x20;Winter&#x20;With&#x20;40&#x25;&#x20;Off&#x20;Gear&#x20;From&#x20;The&#x20;North&#x20;Face" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;moosejaw.6wfgdb.net&#x2F;Xe4DG&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Start Spring Early Or Wrap Up Winter With 40% Off Gear From The North Face
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/moosejaw.com" alt="moosejaw.com">moosejaw.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Enjoy deep discounts on select backpacks, camping gear, jackets and more from The North Face at Moosejaw.</p>
</div>
<div class="share-story" data-id="838019" data-url="https&#x3A;&#x2F;&#x2F;moosejaw.6wfgdb.net&#x2F;Xe4DG&#x3F;utm_source&#x3D;digg" data-title="Start&#x20;Spring&#x20;Early&#x20;Or&#x20;Wrap&#x20;Up&#x20;Winter&#x20;With&#x20;40&#x25;&#x20;Off&#x20;Gear&#x20;From&#x20;The&#x20;North&#x20;Face">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843483">
<a href="&#x2F;video&#x2F;border-collie-and-baby-sheep-play-together" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04184004&#x2F;1850015516-Screen-Shot-2020-03-04-at-1.38.02-PM.jpg" loading="lazy" alt="This&#x20;Border&#x20;Collie&#x20;And&#x20;Baby&#x20;Sheep&#x20;Playing&#x20;Together&#x20;Might&#x20;Be&#x20;The&#x20;Sweetest&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AWWWW </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;border-collie-and-baby-sheep-play-together" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Border Collie And Baby Sheep Playing Together Might Be The Sweetest Thing You'll Watch Today
</a>
</h2>
<div class="metadata">
<span>
5
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A sheep dog and baby sheep love running around together inside this barn in Austria.</p>
</div>
<div class="share-story" data-id="843483" data-url="&#x2F;video&#x2F;border-collie-and-baby-sheep-play-together" data-title="This&#x20;Border&#x20;Collie&#x20;And&#x20;Baby&#x20;Sheep&#x20;Playing&#x20;Together&#x20;Might&#x20;Be&#x20;The&#x20;Sweetest&#x20;Thing&#x20;You&#x27;ll&#x20;Watch&#x20;Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844407">
<a href="https&#x3A;&#x2F;&#x2F;www.coindesk.com&#x2F;a-new-york-power-plant-is-mining-50k-worth-of-bitcoin-a-day&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05124147&#x2F;542821713-Screen-Shot-2020-03-05-at-7.41.20-AM.jpg" loading="lazy" alt="A&#x20;New&#x20;York&#x20;Power&#x20;Plant&#x20;Is&#x20;Mining&#x20;&#x24;50K&#x20;Worth&#x20;Of&#x20;Bitcoin&#x20;A&#x20;Day" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
EVEN POWER PLANTS HAVE SIDE HUSTLES </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.coindesk.com&#x2F;a-new-york-power-plant-is-mining-50k-worth-of-bitcoin-a-day&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A New York Power Plant Is Mining $50K Worth Of Bitcoin A Day
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/coindesk.com" alt="coindesk.com">coindesk.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cryptocurrency" alt="Cryptocurrency&#x20;News">Cryptocurrency News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An upstate New York power plant has been using some of its own electricity to mine bitcoin on an industrial scale.</p>
</div>
<div class="share-story" data-id="844407" data-url="https&#x3A;&#x2F;&#x2F;www.coindesk.com&#x2F;a-new-york-power-plant-is-mining-50k-worth-of-bitcoin-a-day&#x3F;utm_source&#x3D;digg" data-title="A&#x20;New&#x20;York&#x20;Power&#x20;Plant&#x20;Is&#x20;Mining&#x20;&#x24;50K&#x20;Worth&#x20;Of&#x20;Bitcoin&#x20;A&#x20;Day">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844593">
<a href="&#x2F;2020&#x2F;copa-libertadores-garces-shot-post" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05150031&#x2F;1211439519-Screen-Shot-2020-03-05-at-10.00.09-AM.png" loading="lazy" alt="Soccer&#x20;Player&#x20;Can&#x27;t&#x20;Catch&#x20;A&#x20;Break,&#x20;Hits&#x20;Post&#x20;Twice&#x20;Within&#x20;Seconds" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DENIED BY THE CROSSBAR </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;copa-libertadores-garces-shot-post" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Soccer Player Can't Catch A Break, Hits Post Twice Within Seconds
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>In South America's biggest club soccer competition the match ended 1-1, but it could've been a different story.</p>
</div>
<div class="share-story" data-id="844593" data-url="&#x2F;2020&#x2F;copa-libertadores-garces-shot-post" data-title="Soccer&#x20;Player&#x20;Can&#x27;t&#x20;Catch&#x20;A&#x20;Break,&#x20;Hits&#x20;Post&#x20;Twice&#x20;Within&#x20;Seconds">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2020&#x2F;get-a-high-end-dell-or-apple-desktop-computer-at-a-deeply-discounted-price&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04180337&#x2F;127521725-apple-small.jpeg" loading="lazy" alt="Get&#x20;a&#x20;High-End&#x20;Dell&#x20;Or&#x20;Apple&#x20;Desktop&#x20;Computer&#x20;At&#x20;a&#x20;Deeply&#x20;Discounted&#x20;Price" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2020&#x2F;get-a-high-end-dell-or-apple-desktop-computer-at-a-deeply-discounted-price&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Get a High-End Dell Or Apple Desktop Computer At a Deeply Discounted Price
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You don't have to break the bank to get a new desktop &mdash; just buy refurbished. We've rounded up some of the top deals on like-new refurbished models.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;digg.com&#x2F;2020&#x2F;get-a-high-end-dell-or-apple-desktop-computer-at-a-deeply-discounted-price&#x3F;utm_source&#x3D;digg" data-title="Get&#x20;a&#x20;High-End&#x20;Dell&#x20;Or&#x20;Apple&#x20;Desktop&#x20;Computer&#x20;At&#x20;a&#x20;Deeply&#x20;Discounted&#x20;Price">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844550">
<a href="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;science&#x2F;2020&#x2F;03&#x2F;inside-elon-musks-plan-to-build-one-starship-a-week-and-settle-mars&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05141648&#x2F;1609204180-elon-starship.jpg" loading="lazy" alt="Inside&#x20;Elon&#x20;Musk&#x27;s&#x20;Plan&#x20;To&#x20;Build&#x20;One&#x20;Starship&#x20;A&#x20;Week&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Settle&#x20;Mars" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WE'LL, UH, BE RIGHT BEHIND HIM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;science&#x2F;2020&#x2F;03&#x2F;inside-elon-musks-plan-to-build-one-starship-a-week-and-settle-mars&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Inside Elon Musk's Plan To Build One Starship A Week &mdash; And Settle Mars
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/arstechnica.com" alt="arstechnica.com">arstechnica.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I think we need, probably, on the order of 1,000 ships."</p>
</div>
<div class="share-story" data-id="844550" data-url="https&#x3A;&#x2F;&#x2F;arstechnica.com&#x2F;science&#x2F;2020&#x2F;03&#x2F;inside-elon-musks-plan-to-build-one-starship-a-week-and-settle-mars&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;Elon&#x20;Musk&#x27;s&#x20;Plan&#x20;To&#x20;Build&#x20;One&#x20;Starship&#x20;A&#x20;Week&#x20;&amp;mdash&#x3B;&#x20;And&#x20;Settle&#x20;Mars">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844242">
<a href="&#x2F;video&#x2F;nasa-mars-panorama-mars" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04211616&#x2F;1195083712-Screen-Shot-2020-03-04-at-4.15.16-PM.jpg" loading="lazy" alt="NASA&#x20;Releases&#x20;A&#x20;1.8&#x20;Billion-Pixel&#x20;Panorama&#x20;Of&#x20;Mars,&#x20;And&#x20;It&#x27;s&#x20;Spectacular" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WHOA </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;nasa-mars-panorama-mars" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
NASA Releases A 1.8 Billion-Pixel Panorama Of Mars, And It's Spectacular
</a>
</h2>
<div class="metadata">
<span>
12
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The full-sized image is a whopping 2.43 GB, so watch this video version and then go download the full thing on your home WiFi. </p>
</div>
<div class="share-story" data-id="844242" data-url="&#x2F;video&#x2F;nasa-mars-panorama-mars" data-title="NASA&#x20;Releases&#x20;A&#x20;1.8&#x20;Billion-Pixel&#x20;Panorama&#x20;Of&#x20;Mars,&#x20;And&#x20;It&#x27;s&#x20;Spectacular">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844264">
<a href="&#x2F;video&#x2F;windshield-smashed-by-falling-ice" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04213148&#x2F;682822892-Screen-Shot-2020-03-04-at-4.31.12-PM.jpg" loading="lazy" alt="The&#x20;Unluckiest&#x20;Driver&#x27;s&#x20;Windshield&#x20;Gets&#x20;Smashed&#x20;By&#x20;Falling&#x20;Ice&#x20;From&#x20;A&#x20;Truck&#x27;s&#x20;Roof" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
INCOMING! </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;windshield-smashed-by-falling-ice" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Unluckiest Driver's Windshield Gets Smashed By Falling Ice From A Truck's Roof
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/fail" alt="Fail">Fail</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Falling ice doomed this unfortunate driver's windshield.</p>
</div>
<div class="share-story" data-id="844264" data-url="&#x2F;video&#x2F;windshield-smashed-by-falling-ice" data-title="The&#x20;Unluckiest&#x20;Driver&#x27;s&#x20;Windshield&#x20;Gets&#x20;Smashed&#x20;By&#x20;Falling&#x20;Ice&#x20;From&#x20;A&#x20;Truck&#x27;s&#x20;Roof">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844631">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;real-life-diet-iditarod-musher&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05152023&#x2F;1299709401-iditarod.png" loading="lazy" alt="The&#x20;Real-Life&#x20;Diet&#x20;Of&#x20;An&#x20;Iditarod&#x20;Musher,&#x20;Who&#x20;Eats&#x20;When&#x20;His&#x20;Dogs&#x20;Eat" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KEEP IT RUNNING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;real-life-diet-iditarod-musher&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Real-Life Diet Of An Iditarod Musher, Who Eats When His Dogs Eat
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/gq.com" alt="gq.com">gq.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Larry Daugherty is about to embark on his fourth Iditarod &mdash; and is following it up by attempting to climb Mount Everest a few weeks later.</p>
</div>
<div class="share-story" data-id="844631" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;real-life-diet-iditarod-musher&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Real-Life&#x20;Diet&#x20;Of&#x20;An&#x20;Iditarod&#x20;Musher,&#x20;Who&#x20;Eats&#x20;When&#x20;His&#x20;Dogs&#x20;Eat">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844144">
<a href="&#x2F;video&#x2F;sedan-pick-up-truck-road-rage" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04193459&#x2F;519928794-Screen-Shot-2020-03-04-at-2.34.39-PM.jpg" loading="lazy" alt="Sedan&#x20;Driver&#x20;Takes&#x20;Road&#x20;Rage&#x20;To&#x20;The&#x20;Next&#x20;Level&#x20;On&#x20;LA&#x20;Streets" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DOES INSURANCE COVER THIS DAMAGE? </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;sedan-pick-up-truck-road-rage" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Sedan Driver Takes Road Rage To The Next Level On LA Streets
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A BMW repeatedly rammed into a pick-up in a scary road rage incident in North Hollywood.</p>
</div>
<div class="share-story" data-id="844144" data-url="&#x2F;video&#x2F;sedan-pick-up-truck-road-rage" data-title="Sedan&#x20;Driver&#x20;Takes&#x20;Road&#x20;Rage&#x20;To&#x20;The&#x20;Next&#x20;Level&#x20;On&#x20;LA&#x20;Streets">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844293">
<a href="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;a31227950&#x2F;new-way-build-bridges-balanced-lift&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04215310&#x2F;1235337361-test-1.png" loading="lazy" alt="This&#x20;Is&#x20;A&#x20;Completely&#x20;New,&#x20;Possibly&#x20;Perfect&#x20;Way&#x20;To&#x20;Build&#x20;Bridges" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SPAN YOU BELIEVE IT? </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;a31227950&#x2F;new-way-build-bridges-balanced-lift&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This Is A Completely New, Possibly Perfect Way To Build Bridges
</a>
</h2>
<div class="metadata">
<span>
5
 diggs </span>
<span>
<a href="/source/popularmechanics.com" alt="popularmechanics.com">popularmechanics.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/architecture" alt="Architecture">Architecture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/design" alt="Design">Design</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Structural engineers have built a new bridge using an unfolding, umbrella-like technique. It's a brand-new way to build bridges &mdash; and it's brilliant.</p>
</div>
<div class="share-story" data-id="844293" data-url="https&#x3A;&#x2F;&#x2F;www.popularmechanics.com&#x2F;science&#x2F;a31227950&#x2F;new-way-build-bridges-balanced-lift&#x2F;&#x3F;utm_source&#x3D;digg" data-title="This&#x20;Is&#x20;A&#x20;Completely&#x20;New,&#x20;Possibly&#x20;Perfect&#x20;Way&#x20;To&#x20;Build&#x20;Bridges">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843915">
<a href="&#x2F;video&#x2F;cvvd-engine-hyundai-explained" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04172545&#x2F;1024050760-Screen-Shot-2020-03-04-at-12.25.24-PM.jpg" loading="lazy" alt="&#x27;Genius&#x27;&#x20;&amp;mdash&#x3B;&#x20;Engineer&#x20;Explains&#x20;How&#x20;The&#x20;World&#x27;s&#x20;First&#x20;&#x27;Continuously&#x20;Variable&#x20;Valve&#x20;Duration&#x27;&#x20;Car&#x20;Engine&#x20;Works" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STROKE OF GENIUS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;cvvd-engine-hyundai-explained" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
'Genius' &mdash; Engineer Explains How The World's First 'Continuously Variable Valve Duration' Car Engine Works
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You'll find one of the world's most advanced car engines inside the&#8230; 2020 Hyundai Sonata. YouTuber Engineering Explained breaks down what it does. </p>
</div>
<div class="share-story" data-id="843915" data-url="&#x2F;video&#x2F;cvvd-engine-hyundai-explained" data-title="&#x27;Genius&#x27;&#x20;&amp;mdash&#x3B;&#x20;Engineer&#x20;Explains&#x20;How&#x20;The&#x20;World&#x27;s&#x20;First&#x20;&#x27;Continuously&#x20;Variable&#x20;Valve&#x20;Duration&#x27;&#x20;Car&#x20;Engine&#x20;Works">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">

<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844556">
<a href="https&#x3A;&#x2F;&#x2F;marker.medium.com&#x2F;how-jack-welchs-success-wrecked-the-idea-of-the-american-company-eddc1bc05f78&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05142251&#x2F;Screen-Shot-2020-03-05-at-9.22.31-AM.jpg" loading="lazy" alt="How&#x20;Jack&#x20;Welch&#x27;s&#x20;Success&#x20;Wrecked&#x20;The&#x20;Idea&#x20;Of&#x20;The&#x20;American&#x20;Company" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
WELSHED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;marker.medium.com&#x2F;how-jack-welchs-success-wrecked-the-idea-of-the-american-company-eddc1bc05f78&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Jack Welch's Success Wrecked The Idea Of The American Company
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/marker.medium.com" alt="marker.medium.com">marker.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The famed GE CEO pioneered mergers and acquisitions, stock buybacks, and offshoring</p>
</div>
<div class="share-story" data-id="844556" data-url="https&#x3A;&#x2F;&#x2F;marker.medium.com&#x2F;how-jack-welchs-success-wrecked-the-idea-of-the-american-company-eddc1bc05f78&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Jack&#x20;Welch&#x27;s&#x20;Success&#x20;Wrecked&#x20;The&#x20;Idea&#x20;Of&#x20;The&#x20;American&#x20;Company">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844116">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;magazine&#x2F;2020&#x2F;03&#x2F;02&#x2F;their-families-built-fortunes-these-millennials-are-trying-figure-out-how-undo-their-class-privilege&#x2F;&#x3F;arc404&#x3D;true&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04191236&#x2F;1604176319-Screen-Shot-2020-03-04-at-2.12.10-PM.png" loading="lazy" alt="The&#x20;Millennials&#x20;Who&#x20;Want&#x20;to&#x20;Get&#x20;Rid&#x20;Of&#x20;Their&#x20;Class&#x20;Privilege" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SHARING THE PIE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;magazine&#x2F;2020&#x2F;03&#x2F;02&#x2F;their-families-built-fortunes-these-millennials-are-trying-figure-out-how-undo-their-class-privilege&#x2F;&#x3F;arc404&#x3D;true&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Millennials Who Want to Get Rid Of Their Class Privilege
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/washingtonpost.com" alt="washingtonpost.com">washingtonpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/millennials" alt="Millennials">Millennials</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Their families built fortunes. These young people joined a group that coaches them on how to give the money away.</p>
</div>
<div class="share-story" data-id="844116" data-url="https&#x3A;&#x2F;&#x2F;www.washingtonpost.com&#x2F;magazine&#x2F;2020&#x2F;03&#x2F;02&#x2F;their-families-built-fortunes-these-millennials-are-trying-figure-out-how-undo-their-class-privilege&#x2F;&#x3F;arc404&#x3D;true&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Millennials&#x20;Who&#x20;Want&#x20;to&#x20;Get&#x20;Rid&#x20;Of&#x20;Their&#x20;Class&#x20;Privilege">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844174">
<a href="&#x2F;video&#x2F;how-traditional-japanese-koto-is-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04195625&#x2F;Screen-Shot-2020-03-04-at-2.56.09-PM.jpg" loading="lazy" alt="This&#x20;Traditional&#x20;Japanese&#x20;Koto&#x20;Is&#x20;An&#x20;Exquisite&#x20;Work&#x20;Of&#x20;Craftsmanship" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
STRINGING YOU ALONG </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-traditional-japanese-koto-is-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This Traditional Japanese Koto Is An Exquisite Work Of Craftsmanship
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/craft" alt="Craft">Craft</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The making of a Koto Fukuyama, a 13-stringed harp-like instrument, is a very involved process</p>
</div>
<div class="share-story" data-id="844174" data-url="&#x2F;video&#x2F;how-traditional-japanese-koto-is-made" data-title="This&#x20;Traditional&#x20;Japanese&#x20;Koto&#x20;Is&#x20;An&#x20;Exquisite&#x20;Work&#x20;Of&#x20;Craftsmanship">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844468">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;california-coronavirus-cruise-ship-thursday&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05132438&#x2F;689130728-coronavirus-cruise.png" loading="lazy" alt="Cruise&#x20;Ship&#x20;Held&#x20;Off&#x20;At&#x20;Sea&#x20;After&#x20;California&#x20;Man&#x20;Dies&#x20;From&#x20;Coronavirus&#x20;Less&#x20;Than&#x20;Two&#x20;Weeks&#x20;After&#x20;His&#x20;Trip" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
UH OH </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;california-coronavirus-cruise-ship-thursday&#x2F;index.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Cruise Ship Held Off At Sea After California Man Dies From Coronavirus Less Than Two Weeks After His Trip
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/cnn.com" alt="cnn.com">cnn.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The death was linked to the Grand Princess cruise ship, and was the first coronavirus fatality outside Washington state, where 10 people have already died.</p>
</div>
<div class="share-story" data-id="844468" data-url="https&#x3A;&#x2F;&#x2F;www.cnn.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;health&#x2F;california-coronavirus-cruise-ship-thursday&#x2F;index.html&#x3F;utm_source&#x3D;digg" data-title="Cruise&#x20;Ship&#x20;Held&#x20;Off&#x20;At&#x20;Sea&#x20;After&#x20;California&#x20;Man&#x20;Dies&#x20;From&#x20;Coronavirus&#x20;Less&#x20;Than&#x20;Two&#x20;Weeks&#x20;After&#x20;His&#x20;Trip">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844442">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-woman-who-found-a-snail-in-her-soda-and-launched-a-million-lawsuits&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05132044&#x2F;213674480-snail-soda.jpg" loading="lazy" alt="The&#x20;Woman&#x20;Who&#x20;Found&#x20;A&#x20;Snail&#x20;In&#x20;Her&#x20;Soda&#x20;And&#x20;Launched&#x20;A&#x20;Million&#x20;Lawsuits" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SLIMY SITUATION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-woman-who-found-a-snail-in-her-soda-and-launched-a-million-lawsuits&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Woman Who Found A Snail In Her Soda And Launched A Million Lawsuits
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/narratively.com" alt="narratively.com">narratively.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/law" alt="Law">Law</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Sixty-six years before the infamous spilled McDonald's coffee, May Donoghue drank a ginger beer with a dead mollusk in it and changed personal-injury law forever.</p>
</div>
<div class="share-story" data-id="844442" data-url="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-woman-who-found-a-snail-in-her-soda-and-launched-a-million-lawsuits&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Woman&#x20;Who&#x20;Found&#x20;A&#x20;Snail&#x20;In&#x20;Her&#x20;Soda&#x20;And&#x20;Launched&#x20;A&#x20;Million&#x20;Lawsuits">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844304">
<a href="&#x2F;2020&#x2F;coronavirus-public-health-official-licks-finger" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04221028&#x2F;955948840-Screen-Shot-2020-03-04-at-5.10.10-PM.jpg" loading="lazy" alt="Public&#x20;Health&#x20;Official&#x20;Warns&#x20;People&#x20;To&#x20;Avoid&#x20;Touching&#x20;Their&#x20;Faces,&#x20;Immediately&#x20;Licks&#x20;Her&#x20;Finger" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
AH, WELL, NEVERTHELESS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;coronavirus-public-health-official-licks-finger" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Public Health Official Warns People To Avoid Touching Their Faces, Immediately Licks Her Finger
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An unintentional (and darkly comical) illustration of the futility of advice that we stop touching our faces in order to curb the spread of coronavirus. </p>
</div>
<div class="share-story" data-id="844304" data-url="&#x2F;2020&#x2F;coronavirus-public-health-official-licks-finger" data-title="Public&#x20;Health&#x20;Official&#x20;Warns&#x20;People&#x20;To&#x20;Avoid&#x20;Touching&#x20;Their&#x20;Faces,&#x20;Immediately&#x20;Licks&#x20;Her&#x20;Finger">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844401">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;technology&#x2F;clearview-investors.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05123018&#x2F;338480368-Screen-Shot-2020-03-05-at-7.29.50-AM.jpg" loading="lazy" alt="Before&#x20;Clearview&#x20;Became&#x20;A&#x20;Police&#x20;Tool,&#x20;It&#x20;Was&#x20;A&#x20;Secret&#x20;Plaything&#x20;Of&#x20;The&#x20;Rich" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE BILLIONAIRES ARE WATCHING </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;technology&#x2F;clearview-investors.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Before Clearview Became A Police Tool, It Was A Secret Plaything Of The Rich
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Investors and clients of the facial recognition start-up freely used the app on dates and at parties &mdash; and to spy on the public.</p>
</div>
<div class="share-story" data-id="844401" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2020&#x2F;03&#x2F;05&#x2F;technology&#x2F;clearview-investors.html&#x3F;utm_source&#x3D;digg" data-title="Before&#x20;Clearview&#x20;Became&#x20;A&#x20;Police&#x20;Tool,&#x20;It&#x20;Was&#x20;A&#x20;Secret&#x20;Plaything&#x20;Of&#x20;The&#x20;Rich">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843855">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;arts-culture&#x2F;art-golden-age-magic-posters-180974304&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04163900&#x2F;2009244653-test-16-57.jpg" loading="lazy" alt="The&#x20;Amazing&#x20;Poster&#x20;Art&#x20;From&#x20;The&#x20;&#x27;Golden&#x20;Age&#x27;&#x20;Of&#x20;Magic" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DON'T JUDGE A SHOW BY ITS POSTER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;arts-culture&#x2F;art-golden-age-magic-posters-180974304&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Amazing Poster Art From The 'Golden Age' Of Magic
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/smithsonianmag.com" alt="smithsonianmag.com">smithsonianmag.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An exhibition at the Art Gallery of Toronto shows how magicians enticed audiences with advertisements of levitations, decapitations and other deceptions.</p>
</div>
<div class="share-story" data-id="843855" data-url="https&#x3A;&#x2F;&#x2F;www.smithsonianmag.com&#x2F;arts-culture&#x2F;art-golden-age-magic-posters-180974304&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Amazing&#x20;Poster&#x20;Art&#x20;From&#x20;The&#x20;&#x27;Golden&#x20;Age&#x27;&#x20;Of&#x20;Magic">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843718">
<a href="&#x2F;video&#x2F;dog-horse-nuzzles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04152211&#x2F;235777672-Screen-Shot-2020-03-04-at-7.01.26-AM.jpg" loading="lazy" alt="Please&#x20;Enjoy&#x20;This&#x20;Perfect&#x20;Video&#x20;Of&#x20;A&#x20;Golden&#x20;Retriever&#x20;Getting&#x20;Nuzzled&#x20;By&#x20;Horses" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THIS IS GOLDEN, JERRY </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;dog-horse-nuzzles" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Please Enjoy This Perfect Video Of A Golden Retriever Getting Nuzzled By Horses
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cute" alt="Cute">Cute</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Long week, huh? Here's a good video to take your mind off it. </p>
</div>
<div class="share-story" data-id="843718" data-url="&#x2F;video&#x2F;dog-horse-nuzzles" data-title="Please&#x20;Enjoy&#x20;This&#x20;Perfect&#x20;Video&#x20;Of&#x20;A&#x20;Golden&#x20;Retriever&#x20;Getting&#x20;Nuzzled&#x20;By&#x20;Horses">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844413">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;03&#x2F;04&#x2F;opinion&#x2F;women-unpaid-labor.html&#x3F;action&#x3D;click&amp;module&#x3D;Opinion&amp;pgtype&#x3D;Homepage&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;05133035&#x2F;1819783506-Screen-Shot-2020-03-05-at-7.52.33-AM-1.jpg" loading="lazy" alt="Women&#x27;s&#x20;Unpaid&#x20;Labor&#x20;Is&#x20;Worth&#x20;&#x24;10,900,000,000,000" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TIME DOESN'T PAY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;03&#x2F;04&#x2F;opinion&#x2F;women-unpaid-labor.html&#x3F;action&#x3D;click&amp;module&#x3D;Opinion&amp;pgtype&#x3D;Homepage&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Women's Unpaid Labor Is Worth $10,900,000,000,000
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>If American women earned minimum wage for the unpaid work they do around the house and caring for relatives, they would have made $1.5 trillion last year.</p>
</div>
<div class="share-story" data-id="844413" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;03&#x2F;04&#x2F;opinion&#x2F;women-unpaid-labor.html&#x3F;action&#x3D;click&amp;module&#x3D;Opinion&amp;pgtype&#x3D;Homepage&#x3F;utm_source&#x3D;digg" data-title="Women&#x27;s&#x20;Unpaid&#x20;Labor&#x20;Is&#x20;Worth&#x20;&#x24;10,900,000,000,000">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844388">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;does-light-therapy-work.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04224818&#x2F;763794185-Screen-Shot-2020-03-04-at-5.47.20-PM.jpg" loading="lazy" alt="&#x27;Light&#x20;Is&#x20;My&#x20;New&#x20;Drug&#x27;&#x3A;&#x20;The&#x20;Actually&#x20;Convincing&#x20;Science&#x20;Of&#x20;Light&#x20;Therapy" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
LIGHT FOR YOUR LIFE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;does-light-therapy-work.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
'Light Is My New Drug': The Actually Convincing Science Of Light Therapy
</a>
</h2>
<div class="metadata">
<span>
10
diggs </span>
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Something about the sheer breadth of maladies that light therapy can supposedly treat has the effect of making the whole thing seem too good to be true.</p>
</div>
<div class="share-story" data-id="844388" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;03&#x2F;does-light-therapy-work.html&#x3F;utm_source&#x3D;digg" data-title="&#x27;Light&#x20;Is&#x20;My&#x20;New&#x20;Drug&#x27;&#x3A;&#x20;The&#x20;Actually&#x20;Convincing&#x20;Science&#x20;Of&#x20;Light&#x20;Therapy">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843735">
<a href="&#x2F;video&#x2F;crane-operator-nashville-torndo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04152836&#x2F;595206073-Screen-Shot-2020-03-04-at-10.28.24-AM.jpg" loading="lazy" alt="Crane&#x20;Operator&#x20;Stuck&#x20;375&#x20;Feet&#x20;In&#x20;The&#x20;Air&#x20;Records&#x20;Harrowing&#x20;Footage&#x20;Of&#x20;Nashville&#x20;Tornado" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
TERRIFYING </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;crane-operator-nashville-torndo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Crane Operator Stuck 375 Feet In The Air Records Harrowing Footage Of Nashville Tornado
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"If something happens, make sure everyone knows I love 'em."</p>
</div>
<div class="share-story" data-id="843735" data-url="&#x2F;video&#x2F;crane-operator-nashville-torndo" data-title="Crane&#x20;Operator&#x20;Stuck&#x20;375&#x20;Feet&#x20;In&#x20;The&#x20;Air&#x20;Records&#x20;Harrowing&#x20;Footage&#x20;Of&#x20;Nashville&#x20;Tornado">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844131">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;156667&#x2F;radical-future-self-managed-abortion-already&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04192621&#x2F;14045428-self-managed-abortion.jpeg" loading="lazy" alt="The&#x20;Radical&#x20;Future&#x20;Of&#x20;Self-Managed&#x20;Abortion&#x20;Is&#x20;Already&#x20;Here" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
DIY REPRODUCTIVE HEALTH CARE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;156667&#x2F;radical-future-self-managed-abortion-already&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Radical Future Of Self-Managed Abortion Is Already Here
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/newrepublic.com" alt="newrepublic.com">newrepublic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I remember one woman who arrived and asked, 'Is this the clinic?' And we were like, 'What clinic?'"</p>
</div>
<div class="share-story" data-id="844131" data-url="https&#x3A;&#x2F;&#x2F;newrepublic.com&#x2F;article&#x2F;156667&#x2F;radical-future-self-managed-abortion-already&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Radical&#x20;Future&#x20;Of&#x20;Self-Managed&#x20;Abortion&#x20;Is&#x20;Already&#x20;Here">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844303">
<a href="https&#x3A;&#x2F;&#x2F;www.collectorsweekly.com&#x2F;articles&#x2F;death-cab-grateful-dead-classic-rock-posters&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04220520&#x2F;738819565-Screen-Shot-2020-03-04-at-5.03.33-PM.png" loading="lazy" alt="From&#x20;Death&#x20;Cab&#x20;To&#x20;The&#x20;Grateful&#x20;Dead,&#x20;An&#x20;Artist&#x20;Reimagines&#x20;The&#x20;Classic&#x20;Rock&#x20;Poster" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
A FAN OF THE PEOPLE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.collectorsweekly.com&#x2F;articles&#x2F;death-cab-grateful-dead-classic-rock-posters&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
From Death Cab To The Grateful Dead, An Artist Reimagines The Classic Rock Poster
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/collectorsweekly.com" alt="collectorsweekly.com">collectorsweekly.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Despite the distinct musical tastes of these band's audiences, one artist had been selected to produce limited-edition screenprints for all of them, a 22-year-old Baltimorean named Luke Martin.</p>
</div>
<div class="share-story" data-id="844303" data-url="https&#x3A;&#x2F;&#x2F;www.collectorsweekly.com&#x2F;articles&#x2F;death-cab-grateful-dead-classic-rock-posters&#x2F;&#x3F;utm_source&#x3D;digg" data-title="From&#x20;Death&#x20;Cab&#x20;To&#x20;The&#x20;Grateful&#x20;Dead,&#x20;An&#x20;Artist&#x20;Reimagines&#x20;The&#x20;Classic&#x20;Rock&#x20;Poster">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843768">
<a href="&#x2F;video&#x2F;baby-water-buffalo-charges-elephant" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04154641&#x2F;1257384241-Screen-Shot-2020-03-04-at-10.46.28-AM.jpg" loading="lazy" alt="Elephant&#x20;Has&#x20;No&#x20;Idea&#x20;What&#x20;To&#x20;Do&#x20;When&#x20;A&#x20;Baby&#x20;Water&#x20;Buffalo&#x20;Charges&#x20;At&#x20;It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'PLEASE CONTROL YOUR CHILD' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;baby-water-buffalo-charges-elephant" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Elephant Has No Idea What To Do When A Baby Water Buffalo Charges At It
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Is the elephant actually intimidated by the charge, or does it have enough sense to know it doesn't want to hurt the calf? </p>
</div>
<div class="share-story" data-id="843768" data-url="&#x2F;video&#x2F;baby-water-buffalo-charges-elephant" data-title="Elephant&#x20;Has&#x20;No&#x20;Idea&#x20;What&#x20;To&#x20;Do&#x20;When&#x20;A&#x20;Baby&#x20;Water&#x20;Buffalo&#x20;Charges&#x20;At&#x20;It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844353">
<a href="https&#x3A;&#x2F;&#x2F;www.law.nyu.edu&#x2F;centers&#x2F;engelberg&#x2F;news&#x2F;2020-03-04-youtube-takedown&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04222935&#x2F;1981799602-Screen-Shot-2020-03-04-at-5.28.58-PM.png" loading="lazy" alt="How&#x20;Explaining&#x20;Copyright&#x20;Broke&#x20;The&#x20;YouTube&#x20;Copyright&#x20;System" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
'PROVING SIMILARITY' </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.law.nyu.edu&#x2F;centers&#x2F;engelberg&#x2F;news&#x2F;2020-03-04-youtube-takedown&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Explaining Copyright Broke The YouTube Copyright System
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/law.nyu.edu" alt="law.nyu.edu">law.nyu.edu</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/internet" alt="Internet">Internet</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>This is a story about how the most sophisticated copyright filter in the world prevented us from explaining copyright law.</p>
</div>
<div class="share-story" data-id="844353" data-url="https&#x3A;&#x2F;&#x2F;www.law.nyu.edu&#x2F;centers&#x2F;engelberg&#x2F;news&#x2F;2020-03-04-youtube-takedown&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Explaining&#x20;Copyright&#x20;Broke&#x20;The&#x20;YouTube&#x20;Copyright&#x20;System">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844248">
<a href="https&#x3A;&#x2F;&#x2F;www.huffpost.com&#x2F;entry&#x2F;perdita-worlds-worst-cat-jackson-galaxy_n_5e5ff6a4c5b6985ec91a5439&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04212151&#x2F;432641396-perdita.png" loading="lazy" alt="The&#x20;&#x27;World&#x27;s&#x20;Worst&#x20;Cat&#x27;&#x20;Is&#x20;Now&#x20;Living&#x20;The&#x20;Good&#x20;Life.&#x20;Here&#x27;s&#x20;How&#x20;She&#x20;Won&#x20;Us&#x20;Over" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
KILLER QUEEN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.huffpost.com&#x2F;entry&#x2F;perdita-worlds-worst-cat-jackson-galaxy_n_5e5ff6a4c5b6985ec91a5439&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The 'World's Worst Cat' Is Now Living The Good Life. Here's How She Won Us Over
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/huffpost.com" alt="huffpost.com">huffpost.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/wholesome" alt="Wholesome">Wholesome</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A North Carolina shelter turned Perdita's crotchety vibe into a paw-sitive and made her a star.</p>
</div>
<div class="share-story" data-id="844248" data-url="https&#x3A;&#x2F;&#x2F;www.huffpost.com&#x2F;entry&#x2F;perdita-worlds-worst-cat-jackson-galaxy_n_5e5ff6a4c5b6985ec91a5439&#x3F;utm_source&#x3D;digg" data-title="The&#x20;&#x27;World&#x27;s&#x20;Worst&#x20;Cat&#x27;&#x20;Is&#x20;Now&#x20;Living&#x20;The&#x20;Good&#x20;Life.&#x20;Here&#x27;s&#x20;How&#x20;She&#x20;Won&#x20;Us&#x20;Over">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843538">
<a href="&#x2F;video&#x2F;little-girl-performs-fly-me-to-the-moon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04142029&#x2F;Screen-Shot-2020-03-04-at-9.17.26-AM.jpg" loading="lazy" alt="Little&#x20;Girl&#x20;Performs&#x20;Stunningly&#x20;Beautiful&#x20;Bossa&#x20;Nova&#x20;Rendition&#x20;Of&#x20;&#x27;Fly&#x20;Me&#x20;To&#x20;The&#x20;Moon&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THAT KID'S GOT TALENT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;little-girl-performs-fly-me-to-the-moon" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Little Girl Performs Stunningly Beautiful Bossa Nova Rendition Of 'Fly Me To The Moon'
</a>
</h2>
<div class="metadata">
<span>
8
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Miumiu, a 6-year-old guitar prodigy, performs a beautifully mellow version of the jazz standard "Fly Me To The Moon."</p>
</div>
<div class="share-story" data-id="843538" data-url="&#x2F;video&#x2F;little-girl-performs-fly-me-to-the-moon" data-title="Little&#x20;Girl&#x20;Performs&#x20;Stunningly&#x20;Beautiful&#x20;Bossa&#x20;Nova&#x20;Rendition&#x20;Of&#x20;&#x27;Fly&#x20;Me&#x20;To&#x20;The&#x20;Moon&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843996">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;akw4p5&#x2F;one-twin-got-cancer-in-the-uk-the-other-got-it-in-the-us&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04181200&#x2F;141642650-twins-cancer.png" loading="lazy" alt="One&#x20;Twin&#x20;Got&#x20;Cancer&#x20;In&#x20;The&#x20;UK.&#x20;The&#x20;Other&#x20;Got&#x20;It&#x20;In&#x20;The&#x20;US.&#x20;Here&#x27;s&#x20;How&#x20;Their&#x20;Experiences&#x20;Differed" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
BILL OF WRONGS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;akw4p5&#x2F;one-twin-got-cancer-in-the-uk-the-other-got-it-in-the-us&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
One Twin Got Cancer In The UK. The Other Got It In The US. Here's How Their Experiences Differed
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/vice.com" alt="vice.com">vice.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Same genes, same type of cancer, very different bills.</p>
</div>
<div class="share-story" data-id="843996" data-url="https&#x3A;&#x2F;&#x2F;www.vice.com&#x2F;en_us&#x2F;article&#x2F;akw4p5&#x2F;one-twin-got-cancer-in-the-uk-the-other-got-it-in-the-us&#x3F;utm_source&#x3D;digg" data-title="One&#x20;Twin&#x20;Got&#x20;Cancer&#x20;In&#x20;The&#x20;UK.&#x20;The&#x20;Other&#x20;Got&#x20;It&#x20;In&#x20;The&#x20;US.&#x20;Here&#x27;s&#x20;How&#x20;Their&#x20;Experiences&#x20;Differed">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844038">
<a href="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;hot-damn-look-at-the-batmans-new-ride-1842091964&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04184848&#x2F;1990738456-Screen-Shot-2020-03-04-at-1.48.36-PM.png" loading="lazy" alt="Hot&#x20;Damn,&#x20;Look&#x20;At&#x20;The&#x20;Batmobile&#x20;From&#x20;The&#x20;New&#x20;&#x27;Batman&#x27;&#x20;Movie" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE BAT AND THE FURIOUS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;hot-damn-look-at-the-batmans-new-ride-1842091964&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Hot Damn, Look At The Batmobile From The New 'Batman' Movie
</a>
</h2>
 <div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/io9.gizmodo.com" alt="io9.gizmodo.com">io9.gizmodo.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/comics" alt="Comics">Comics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You've seen his new suit, but who would the Dark Knight be without a fancy set of wheels to prowl Gotham's streets in?</p>
</div>
<div class="share-story" data-id="844038" data-url="https&#x3A;&#x2F;&#x2F;io9.gizmodo.com&#x2F;hot-damn-look-at-the-batmans-new-ride-1842091964&#x3F;utm_source&#x3D;digg" data-title="Hot&#x20;Damn,&#x20;Look&#x20;At&#x20;The&#x20;Batmobile&#x20;From&#x20;The&#x20;New&#x20;&#x27;Batman&#x27;&#x20;Movie">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="842661">
<a href="&#x2F;video&#x2F;hilariously-annoyed-little-fish-goes-after-snorkelers-with-a-vengeance" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;03133719&#x2F;727076157-Screen-Shot-2020-03-03-at-8.33.59-AM.jpg" loading="lazy" alt="Hilariously&#x20;Annoyed&#x20;Little&#x20;Fish&#x20;Goes&#x20;After&#x20;Snorkelers&#x20;With&#x20;A&#x20;Vengeance" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SIR, I'M GOING TO HAVE TO ASK YOU TO LEAVE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;hilariously-annoyed-little-fish-goes-after-snorkelers-with-a-vengeance" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Hilariously Annoyed Little Fish Goes After Snorkelers With A Vengeance
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Snorkelers swimming near Bali, Indonesia get the wrath of an angry little fish defending its territory.</p>
</div>
<div class="share-story" data-id="842661" data-url="&#x2F;video&#x2F;hilariously-annoyed-little-fish-goes-after-snorkelers-with-a-vengeance" data-title="Hilariously&#x20;Annoyed&#x20;Little&#x20;Fish&#x20;Goes&#x20;After&#x20;Snorkelers&#x20;With&#x20;A&#x20;Vengeance">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="844195">
<a href="https&#x3A;&#x2F;&#x2F;humanparts.medium.com&#x2F;endometriosis-or-the-best-bad-news-ive-ever-gotten-c0ba1740e86b&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04201110&#x2F;1946289623-endometriosis.jpeg" loading="lazy" alt="Endometriosis,&#x20;Or&#x20;The&#x20;Best&#x20;Bad&#x20;News&#x20;I&#x27;ve&#x20;Ever&#x20;Gotten" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
THE DIAGNOSIS IS HALF THE BATTLE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;humanparts.medium.com&#x2F;endometriosis-or-the-best-bad-news-ive-ever-gotten-c0ba1740e86b&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Endometriosis, Or The Best Bad News I've Ever Gotten
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/humanparts.medium.com" alt="humanparts.medium.com">humanparts.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Before my diagnosis, I spent half my life playing a long and painful guessing game.</p>
</div>
<div class="share-story" data-id="844195" data-url="https&#x3A;&#x2F;&#x2F;humanparts.medium.com&#x2F;endometriosis-or-the-best-bad-news-ive-ever-gotten-c0ba1740e86b&#x3F;utm_source&#x3D;digg" data-title="Endometriosis,&#x20;Or&#x20;The&#x20;Best&#x20;Bad&#x20;News&#x20;I&#x27;ve&#x20;Ever&#x20;Gotten">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843816">
<a href="&#x2F;2020&#x2F;biggest-stock-increases-ipo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04163732&#x2F;1541821318-Screen-Shot-2020-03-04-at-11.37.03-AM.jpg" loading="lazy" alt="How&#x20;Much&#x20;Money&#x20;You&#x27;d&#x20;Have&#x20;If&#x20;You&#x27;d&#x20;Invested&#x20;&#x24;1,000&#x20;In&#x20;The&#x20;IPOs&#x20;Of&#x20;20&#x20;Major&#x20;Companies" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
SIT BACK AND TAKE STOCK </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;biggest-stock-increases-ipo" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How Much Money You'd Have If You'd Invested $1,000 In The IPOs Of 20 Major Companies
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As the saying goes, hindsight is 20/20 &mdash; it's all too easy to look back on a skyrocketing stock and wonder "what if I'd invested before it got hot?" Well, here's the answer. </p>
</div>
<div class="share-story" data-id="843816" data-url="&#x2F;2020&#x2F;biggest-stock-increases-ipo" data-title="How&#x20;Much&#x20;Money&#x20;You&#x27;d&#x20;Have&#x20;If&#x20;You&#x27;d&#x20;Invested&#x20;&#x24;1,000&#x20;In&#x20;The&#x20;IPOs&#x20;Of&#x20;20&#x20;Major&#x20;Companies">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="843835">
<a href="&#x2F;video&#x2F;frozen-lake-makes-weird-sounds" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;03&#x2F;04162954&#x2F;644014942-Screen-Shot-2020-03-04-at-11.29.30-AM.jpg" loading="lazy" alt="Man&#x20;Is&#x20;Blown&#x20;Away&#x20;By&#x20;The&#x20;Ethereal&#x20;Sounds&#x20;A&#x20;Frozen&#x20;Lake&#x20;Makes&#x20;When&#x20;He&#x20;Jumps&#x20;On&#x20;It" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:">
CRACKING ME UP </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;frozen-lake-makes-weird-sounds" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Is Blown Away By The Ethereal Sounds A Frozen Lake Makes When He Jumps On It
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>While hiking near the ice castles in Heber, Utah, a man discovers the weird sounds cracks on a frozen lake make.</p>
</div>
<div class="share-story" data-id="843835" data-url="&#x2F;video&#x2F;frozen-lake-makes-weird-sounds" data-title="Man&#x20;Is&#x20;Blown&#x20;Away&#x20;By&#x20;The&#x20;Ethereal&#x20;Sounds&#x20;A&#x20;Frozen&#x20;Lake&#x20;Makes&#x20;When&#x20;He&#x20;Jumps&#x20;On&#x20;It">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1583424922" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1583424922" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          } else if (window.location.pathname.substring(0, 6) == "/video") {
          	_bsa.init('flexbar', 'CE7ITK3N', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="827995"]',
            template: template,
            clear_contents: true
          });
		  
		  _bsa.init('custom', 'CE7DC2JJ', 'placement:digg', {
		    target: 'article.fp-vertical-story[data-id="838019"]',
		    template: template,
		    clear_contents: true
		  });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && (a.ads[0].zonekey == 'CE7DCKJJ' || a.ads[0].zonekey == 'CE7ITK3N')) {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2JE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
          element.classList.remove('placeholder');
        }
		if (a.key == 'CE7DC2JJ') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="838019"]');
		  element.classList.remove('placeholder');
		}
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
</body>
</html>
