<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="microtip" content="33NWbMsckoLcoVX6Tz9o6ksuBrJVeu3en2" data-currency="btc">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://srv.buysellads.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://cdn.ampproject.org" crossorigin>
<link rel="preconnect" href="https://s3.amazonaws.com" crossorigin>
<link rel="manifest" href="/manifest.json?v=1582204714">
<link rel="stylesheet" href="/static/base.css?v=1582204714">
<link rel="canonical" href="https://digg.com/2020/most-valuable-brands-in-the-world">

<link rel="icon" href="/static/images/digg-favicon.png?v=1582204714" type="image/png">
<link rel="apple-touch-icon" href="/static/images/digg-logo-512.png?v=1582204714">

<script type='text/javascript'>
      (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 30608;
        _sf_async_config.domain = 'digg.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        function loadChartbeat() {
          var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js';
          var n = document.getElementsByTagName('script')[0]; n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
<script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="The 100 Most Valuable Brands In The World, Visualized - Digg">
<meta name="twitter:image" content="https://cdn.digg.com/wp-content/uploads/2020/02/20121804/Screen-Shot-2020-02-20-at-11.17.48-AM.png">
<meta name="twitter:description" content="There's been quite a bit of shuffling of the top 10 most valuable companies in the world this year compared to last year.
">
<meta property="fb:app_id" content="123277257693179">
<meta property="og:url" content="https://digg.com/2020/most-valuable-brands-in-the-world">
<meta property="og:type" content="article">
<meta property="og:title" content="The 100 Most Valuable Brands In The World, Visualized - Digg">
<meta property="og:image" content="https://cdn.digg.com/wp-content/uploads/2020/02/20121804/Screen-Shot-2020-02-20-at-11.17.48-AM.png">
<meta property="og:description" content="There's been quite a bit of shuffling of the top 10 most valuable companies in the world this year compared to last year.
">
<meta name="application-name" content="Digg">
<meta name="msapplication-TileImage" content="https&#x3A;&#x2F;&#x2F;digg.com/static/images/digg-logo-144.png">
<meta name="msapplication-TileColor" content="#ffffff">
<title>The 100 Most Valuable Brands In The World, Visualized - Digg</title>
<meta name="description" content="There's been quite a bit of shuffling of the top 10 most valuable companies in the world this year compared to last year.
">

<link rel="search" type="application/opensearchdescription+xml" title="Digg" href="/opensearch.xml">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33556916-1"></script>
<script>window.dataLayer = window.dataLayer || []; function gtag() { dataLayer.push(arguments); } gtag('js', new Date()); gtag('config', 'UA-33556916-1');</script>
</head>
<body class="">
<header class="main-navigation">
<div class="main-navigation__inner">
<div class="main-navigation__inactive-overlay"></div>
<div class="main-navigation__inner-left left">
<a href="/" class="logo">
<svg viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg" aria-label="Digg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
</a>
<div class="main-navigation__primary">
<a href="#" class="main-navigation__primary-trigger">
<svg height="18" viewBox="0 0 48 48" width="18" xmlns="http://www.w3.org/2000/svg">
<path d="M14.83 16.42l9.17 9.17 9.17-9.17 2.83 2.83-12 12-12-12z"></path>
<path d="M0-.75h48v48h-48z" fill="none"></path>
</svg>
</a>
<nav role="navigation" class="main-navigation__primary-panel">
<ul class="main-navigation__primary-links">
<li>
<a href="/">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Frontpage">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"></path>
</g>
</svg>
<span>Frontpage</span>
</a>
</li>
<li>
<a href="/video">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M8 2v44l37-22z"></path>
</g>
</svg>
<span>Video</span>
</a>
</li>
<li>
<a href="https://store.digg.com?utm_source=digg.com&amp;utm_medium=topnav" target="" rel="noopener" aria-label="Opens a new window">
<svg viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Store">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"></path>
</g>
</svg>
<span>Store</span>
</a>
</li>
<li>
<a href="/channel/digg-pick">
<svg viewBox="0 0 92 92" width="12" height="12" xmlns="http://www.w3.org/2000/svg" aria-label="Picks">
 <path fill="#F38F31" fill-rule="nonzero" d="M50 80.362L20.61 95.45l5.27-32.614L2.447 39.55l32.646-5.067L50 5l14.907 29.482 32.646 5.067L74.12 62.837l5.27 32.614z">
</path>
</svg>
<span>Picks</span>
</a>
</li>
</ul>
<div class="main-navigation__primary-channels">
<ul class="main-navigation__primary-channels-left">
<li><a href="/channel/technology" style="color: ">Technology</a></li>
<li><a href="/channel/longreads" style="color: ">Long Reads</a></li>
<li><a href="/channel/photos" style="color: ">Photos</a></li>
<li><a href="/channel/science" style="color: ">Science</a></li>
</ul>
<ul class="main-navigation__primary-channels-right">
<li><a href="/channel/design" style="color: ">Design</a></li>
<li><a href="/channel/digg-feature" style="color: ">Digg Features</a></li>
<li><a href="/channel/bitcoin" style="color: ">&#8383;itcoin</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="main-navigation__secondary right ">
<nav>
<ul>
<li>
<a class="main-navigation__secondary-subscribe" href="/subscribe">
<svg viewBox="0 0 32 32" width="13" height="13" xmlns="http://www.w3.org/2000/svg">
<g>
<path d="M16,15.834l13-7.8V8a2,2,0,0,0-2-2H5A2,2,0,0,0,3,8v.034Z" />
<path d="M16.515,17.857a1,1,0,0,1-1.03,0L3,10.366V24a2,2,0,0,0,2,2H27a2,2,0,0,0,2-2V10.366Z" />
</g>
</svg>
<span>Newsletter</span>
</a>
</li>
<li>
<a class="main-navigation__secondary-search">
<label>
<svg viewBox="0 0 48 48" width="13" height="13" xmlns="http://www.w3.org/2000/svg" aria-label="Search">
<g fill="none" fill-rule="evenodd">
<path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z">
</path>
</g>
</svg>
<span>Search</span>
</label>
<form action="/search" method="get">
<input type="search" name="q" autocomplete="off" spellcheck="false" placeholder="Search Digg" aria-label="Search Digg">
</form>
</a>
</li>
<li class="main-navigation__secondary-profile">
<a href="/welcome" class="main-navigation__secondary-login">
<span>Sign In</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</header>
<section role="main">
<div class="ads-story-leaderboard-atf">

<div id="bsa-zone_1558128207610_123456"></div>
</div>
<section>
<article class="single-story " itemtype="http://schema.org/Article" data-title="The&#x20;100&#x20;Most&#x20;Valuable&#x20;Brands&#x20;In&#x20;The&#x20;World,&#x20;Visualized" data-slug="&#x2F;2020&#x2F;most-valuable-brands-in-the-world" data-id="834476">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
AMAZON'S IN ITS PRIME </div>
<h2 itemprop="headline" class="headline infinite-scroll-title">
<a href="" itemprop="url" rel="" target="_blank" aria-label="Opens a new window">
The 100 Most Valuable Brands In The World, Visualized
</a>
</h2>
</header>
<div class="meta">
<svg viewBox="0 0 47 27" width="21" height="12" xmlns="http://www.w3.org/2000/svg">
<title>Digg</title>
<path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"></path>
</svg>
<a class="byline-twitter" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">Digg</a>
<abbr class="published" title="2020-02-20&#x20;13&#x3A;03&#x3A;02 GMT">
<time datetime="2020-02-20&#x20;13&#x3A;03&#x3A;02 GMT" data-method="format" data-ts="1582203782">Feb 20, 2020 @13:03 PM</time>
</abbr>
<abbr class="published" title="2020-02-20&#x20;13&#x3A;04&#x3A;15 GMT">
<span class="delimiter">·</span>
<i>Updated:
<time datetime="2020-02-20&#x20;13&#x3A;04&#x3A;15 GMT" data-method="format" data-ts="1582203855">Feb 20, 2020 @13:04 PM</time>
</i>
</abbr>
</div>
<div class="share">
<div class="share-story" data-id="834476" data-url="&#x2F;2020&#x2F;most-valuable-brands-in-the-world" data-title="The&#x20;100&#x20;Most&#x20;Valuable&#x20;Brands&#x20;In&#x20;The&#x20;World,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
<div itemprop="content" class="content">
<p>When it comes to the most valuable brands in the world, there's been quite a shuffle from <a href="https://digg.com/2019/most-valuable-brands-visualized" target="_blank" rel="noreferrer noopener" aria-label="last year's ranking (opens in a new tab)">last year's ranking</a> to this year.</p>
<p>Using <a rel="noreferrer noopener" aria-label="data (opens in a new tab)" href="https://brandirectory.com/rankings/global/table" target="_blank">data</a> from Brand Finance, personal finance site HowMuch has put together this <a rel="noreferrer noopener" aria-label="data visualization (opens in a new tab)" href="https://howmuch.net/articles/top-100-most-valuable-brands-2020" target="_blank">data visualization</a> that allows us to see the top 100 most valuable brands around the world. You can see a higher-res version of the graph <a href="https://howmuch.net/articles/top-100-most-valuable-brands-2020" target="_blank" rel="noreferrer noopener" aria-label="here (opens in a new tab)">here</a>.</p>
<figure class="wp-block-image size-large"><a href="https://howmuch.net/articles/top-100-most-valuable-brands-2020" target="_blank" rel="noreferrer noopener"><img src="https://cdn.digg.com/wp-content/uploads/2020/02/20123531/top-100-most-valuable-brands-2020-1-d6b2.jpg" alt="" class="wp-image-834575" srcset="https://cdn.digg.com/wp-content/uploads/2020/02/20123531/top-100-most-valuable-brands-2020-1-d6b2.jpg 1613w, https://cdn.digg.com/wp-content/uploads/2020/02/20123531/top-100-most-valuable-brands-2020-1-d6b2-1536x1059.jpg 1536w" sizes="(max-width: 1613px) 100vw, 1613px" /></a></figure>
<p>The brand valuation was created, <a rel="noreferrer noopener" aria-label="according to (opens in a new tab)" href="https://howmuch.net/articles/top-100-most-valuable-brands-2020" target="_blank">according to</a> HowMuch, using many different criteria, including "investments into marketing, stakeholder equity and their contributions to financial performance." Topping the charts this year is Amazon, valued at $221 billion, which is quite a leap from its valuation of $97 billion last year.</p>
<p>Here are the top 10 most valuable companies this year:</p>
<p>1. Amazon: $221B (Retail)<br>2. Google: $160B (Tech)<br>3. Apple: $141B (Tech)<br>4. Microsoft: $117B (Tech)<br>5. Samsung Group: $94B (Tech)<br>6. ICBC: $81B (Banking)<br>7. Facebook: $80B (Media)<br>8. Walmart: $78B (Retail)<br>9. Ping An: $69B (Insurance)<br>10. Huawei: $65B (Tech)</p>
<p><br>And for comparison, here are the top 10 most valuable companies from last year:</p>
<p>1. Apple (Technology): $205.5B&nbsp;<br>2. Google (Technology): $167.7B<br>3. Microsoft (Technology): $125.3B<br>4. Amazon (Technology): $97.0B<br>5. Facebook (Technology): $88.9B<br>6. Coca-Cola (Beverages): 59.2B<br>7. Samsung (Technology): $53.1B<br>8. Disney (Leisure): $52.2B<br>9. Toyota (Automotive): $44.6B<br>10. McDonald's (Restaurants): $43.8B&nbsp;</p>
<p><br>While companies like Amazon, Facebook, Google, Apple, Microsoft and Samsung continue to be in the ranks of some of the most valuable companies this year, a few companies' valuations have dropped precipitously, such as McDonald's, going from a $43.8 billion evaluation to $37 billion this year.</p>
<p><br><strong>[Read more at <a href="https://howmuch.net/articles/top-100-most-valuable-brands-2020" target="_blank" rel="noreferrer noopener" aria-label="HowMuch (opens in a new tab)">HowMuch</a>]</strong></p>
</div>
<div class="ads-story-leaderboard-btf">

<div id="bsa-zone_1558128207610-1_123456"></div>
</div>
</article>
</section>
</section>
<div class="cta-stories" data-hash="" data-title="" data-link="">
<div class="background"></div>
<div class="placeholder">
<h3>Want more stories like this?</h3>
<p>Every day we send an email with the top stories from Digg.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E9056199094C808CFCE7200590934EF78051CFA5C4469CD2150173424F12F357BA12295E59A00D751B9315BA58F7E0A07934589">
<input id="fieldEmail" name="cm-sitjjy-sitjjy" type="email" class="js-cm-email-input" placeholder="Your email" required>
<button class="js-cm-submit-button" type="submit">Subscribe</button>
</form>
</div>
</div>
<section role="main">
<section class="wrapper" data-collect-stats="yes">
<article class="fp-featured-story" itemtype="http://schema.org/Article" data-id="834375">
<div class="grid">
<div class="col col--2-of-3">
<a href="https&#x3A;&#x2F;&#x2F;www.chicagotribune.com&#x2F;travel&#x2F;sc-trav-amtrak-southwest-chief-0225-20200219-oj3avcj2jzbcthwpslnwcr4ovq-story.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20102856&#x2F;1620458874-Screen-Shot-2020-02-20-at-9.28.40-AM.jpg" loading="lazy" alt="Strangers&#x20;On&#x20;A&#x20;Train&#x3A;&#x20;The&#x20;Highs&#x20;And&#x20;Lows&#x20;Of&#x20;My&#x20;2-Day&#x20;Rail&#x20;Journey&#x20;From&#x20;Chicago&#x20;To&#x20;LA" width="730" height="400">
</picture>
</a>
</div>
<div class="col col--1-of-3">
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THE SLOW MOVEMENT MOVEMENT </div>
<h1 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.chicagotribune.com&#x2F;travel&#x2F;sc-trav-amtrak-southwest-chief-0225-20200219-oj3avcj2jzbcthwpslnwcr4ovq-story.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Strangers On A Train: The Highs And Lows Of My 2-Day Rail Journey From Chicago To LA
</a>
</h1>
<div class="metadata">
<span>
5
diggs </span>
<span>
 <a href="/source/chicagotribune.com" alt="chicagotribune.com">chicagotribune.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>15 hours into my inaugural long-haul train trip &mdash; a $146-dollar (coach class), 44-hour, 2,265-mile excursion through eight states &mdash; the experience hasn't stopped surprising me.</p>
</div>
<div class="share-story" data-id="834375" data-url="https&#x3A;&#x2F;&#x2F;www.chicagotribune.com&#x2F;travel&#x2F;sc-trav-amtrak-southwest-chief-0225-20200219-oj3avcj2jzbcthwpslnwcr4ovq-story.html&#x3F;utm_source&#x3D;digg" data-title="Strangers&#x20;On&#x20;A&#x20;Train&#x3A;&#x20;The&#x20;Highs&#x20;And&#x20;Lows&#x20;Of&#x20;My&#x20;2-Day&#x20;Rail&#x20;Journey&#x20;From&#x20;Chicago&#x20;To&#x20;LA">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</div>
</div>
</article>
</section>
<section class="wrapper" data-collect-stats="yes">
<div class="grid">
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833780">
<a href="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;truly-adventurous&#x2F;the-bout-2f3aff03a3be&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19134421&#x2F;1608541513-Screen-Shot-2020-02-19-at-12.43.57-PM.jpg" loading="lazy" alt="The&#x20;Boxing&#x20;Bout&#x20;That&#x20;Changed&#x20;History" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
GLOVES OFF </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;truly-adventurous&#x2F;the-bout-2f3aff03a3be&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Boxing Bout That Changed History
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a href="/source/medium.com" alt="medium.com">medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Interracial boxing matches were banned in Texas. One man slugged his way into the ring anyway. The never-before-told full story of the fight that changed history.</p>
</div>
<div class="share-story" data-id="833780" data-url="https&#x3A;&#x2F;&#x2F;medium.com&#x2F;truly-adventurous&#x2F;the-bout-2f3aff03a3be&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Boxing&#x20;Bout&#x20;That&#x20;Changed&#x20;History">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834255">
<a href="&#x2F;2020&#x2F;us-russia-military-road-rage-syria" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20091330&#x2F;124672564-Screen-Shot-2020-02-20-at-8.12.47-AM.jpg" loading="lazy" alt="Wild&#x20;Footage&#x20;Shows&#x20;US&#x20;Military&#x20;Vehicle&#x20;Running&#x20;Russian&#x20;Vehicle&#x20;Off&#x20;The&#x20;Road&#x20;In&#x20;Syria" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THAT DOESN'T SEEM GREAT </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;us-russia-military-road-rage-syria" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Wild Footage Shows US Military Vehicle Running Russian Vehicle Off The Road In Syria
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/warfare" alt="Warfare">Warfare</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Road rage is everywhere &mdash; including on the streets of war-torn Syria. </p>
</div>
<div class="share-story" data-id="834255" data-url="&#x2F;2020&#x2F;us-russia-military-road-rage-syria" data-title="Wild&#x20;Footage&#x20;Shows&#x20;US&#x20;Military&#x20;Vehicle&#x20;Running&#x20;Russian&#x20;Vehicle&#x20;Off&#x20;The&#x20;Road&#x20;In&#x20;Syria">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742304">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18143659&#x2F;1860497577-AdobeSign.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
APPS WE DIGG | SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
24
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742304" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833612">
<a href="&#x2F;2020&#x2F;population-density-us-history" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19120431&#x2F;1870562833-Screen-Shot-2020-02-19-at-11.01.37-AM.png" loading="lazy" alt="This&#x20;10-Second&#x20;Video&#x20;Shows&#x20;How&#x20;Much&#x20;The&#x20;Population&#x20;Density&#x20;In&#x20;The&#x20;US&#x20;Has&#x20;Changed&#x20;In&#x20;The&#x20;Past&#x20;200&#x20;Years" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
EXIT WEST </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;population-density-us-history" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
This 10-Second Video Shows How Much The Population Density In The US Has Changed In The Past 200 Years
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>it's 200 years of population migration and growth history captured in 10 seconds.</p>
</div>
<div class="share-story" data-id="833612" data-url="&#x2F;2020&#x2F;population-density-us-history" data-title="This&#x20;10-Second&#x20;Video&#x20;Shows&#x20;How&#x20;Much&#x20;The&#x20;Population&#x20;Density&#x20;In&#x20;The&#x20;US&#x20;Has&#x20;Changed&#x20;In&#x20;The&#x20;Past&#x20;200&#x20;Years">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834604">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;31826&#x2F;that-should-fit-how-chryslers-legendary-jeep-wrangler-plymouth-prowler-test-car-came-to-be&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20131147&#x2F;2054300382-Screen-Shot-2020-02-20-at-12.10.29-PM.jpg" loading="lazy" alt="How&#x20;Chrysler&#x27;s&#x20;Legendary&#x20;Jeep&#x20;Wrangler-Plymouth&#x20;Prowler&#x20;Test&#x20;Car&#x20;Came&#x20;To&#x20;Be" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
SO UGLY IT'S BEAUTIFUL </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;31826&#x2F;that-should-fit-how-chryslers-legendary-jeep-wrangler-plymouth-prowler-test-car-came-to-be&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
How Chrysler's Legendary Jeep Wrangler-Plymouth Prowler Test Car Came To Be
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/thedrive.com" alt="thedrive.com">thedrive.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/cars" alt="Cars">Cars</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The car was spotted a few times during the model's development in the mid-1990s before fading into legend. The Drive tracked down its story.</p>
</div>
<div class="share-story" data-id="834604" data-url="https&#x3A;&#x2F;&#x2F;www.thedrive.com&#x2F;news&#x2F;31826&#x2F;that-should-fit-how-chryslers-legendary-jeep-wrangler-plymouth-prowler-test-car-came-to-be&#x3F;utm_source&#x3D;digg" data-title="How&#x20;Chrysler&#x27;s&#x20;Legendary&#x20;Jeep&#x20;Wrangler-Plymouth&#x20;Prowler&#x20;Test&#x20;Car&#x20;Came&#x20;To&#x20;Be">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834501">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;02&#x2F;moderate-drinking-may-be-more-dangerous-than-you-think.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20121238&#x2F;1250058691-drinking.jpg" loading="lazy" alt="Moderate&#x20;Drinking&#x20;May&#x20;Be&#x20;More&#x20;Dangerous&#x20;Than&#x20;You&#x20;Think" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
DRINK WATER, ME HEARTIES, YO HO </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;02&#x2F;moderate-drinking-may-be-more-dangerous-than-you-think.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Moderate Drinking May Be More Dangerous Than You Think
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/thecut.com" alt="thecut.com">thecut.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/booze" alt="Booze">Booze</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A new study finds that alcohol-related deaths doubled between 1999 and 2017, and more troublingly, young people are among those most affected.</p>
</div>
<div class="share-story" data-id="834501" data-url="https&#x3A;&#x2F;&#x2F;www.thecut.com&#x2F;2020&#x2F;02&#x2F;moderate-drinking-may-be-more-dangerous-than-you-think.html&#x3F;utm_source&#x3D;digg" data-title="Moderate&#x20;Drinking&#x20;May&#x20;Be&#x20;More&#x20;Dangerous&#x20;Than&#x20;You&#x20;Think">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="832421">
<a href="&#x2F;video&#x2F;snowboarder-holds-on-to-rock-avalance" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;18095708&#x2F;602063611-Screen-Shot-2020-02-18-at-8.55.58-AM.png" loading="lazy" alt="Snowboarder&#x20;Senses&#x20;An&#x20;Avalanche&#x20;Is&#x20;Near,&#x20;Clings&#x20;To&#x20;Rockface&#x20;To&#x20;Keep&#x20;Himself&#x20;Safe" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
GOING DOWNHILL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;snowboarder-holds-on-to-rock-avalance" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Snowboarder Senses An Avalanche Is Near, Clings To Rockface To Keep Himself Safe
</a>
</h2>
<div class="metadata">
<span>
3
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gnarly" alt="Gnarly">Gnarly</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"I was snowboarding down this couloir in the Utah backcountry. I had suspicions that the slope might give way, so I approached it on high alert. I saw the slope fracture 200 feet in front of me and was able to grab ahold of the rocks to keep myself in place."</p>
</div>
<div class="share-story" data-id="832421" data-url="&#x2F;video&#x2F;snowboarder-holds-on-to-rock-avalance" data-title="Snowboarder&#x20;Senses&#x20;An&#x20;Avalanche&#x20;Is&#x20;Near,&#x20;Clings&#x20;To&#x20;Rockface&#x20;To&#x20;Keep&#x20;Himself&#x20;Safe">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834425">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;02&#x2F;major-league-baseball-goes-soft-cheating-astros&#x2F;606850&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20111445&#x2F;Screen-Shot-2020-02-20-at-10.14.30-AM.jpg" loading="lazy" alt="The&#x20;Crookedest&#x20;Team&#x20;In&#x20;Baseball&#x20;History" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
CHEATING LEVEL: EXPERT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;02&#x2F;major-league-baseball-goes-soft-cheating-astros&#x2F;606850&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Crookedest Team In Baseball History
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/scams" alt="Scams">Scams</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The Houston Astros cheated their way to a World Series title &mdash; and mostly got away with it.</p>
</div>

<div class="share-story" data-id="834425" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;ideas&#x2F;archive&#x2F;2020&#x2F;02&#x2F;major-league-baseball-goes-soft-cheating-astros&#x2F;606850&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Crookedest&#x20;Team&#x20;In&#x20;Baseball&#x20;History">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834605">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;02&#x2F;19&#x2F;magazine&#x2F;millennials-gen-z-consulting.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20131131&#x2F;Screen-Shot-2020-02-20-at-12.11.15-PM.jpg" loading="lazy" alt="Need&#x20;To&#x20;Keep&#x20;Gen&#x20;Z&#x20;Workers&#x20;Happy&#x3F;&#x20;Hire&#x20;A&#x20;&#x27;Generational&#x20;Consultant&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
BRIDGING THE GAP </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;02&#x2F;19&#x2F;magazine&#x2F;millennials-gen-z-consulting.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Need To Keep Gen Z Workers Happy? Hire A 'Generational Consultant'
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/nytimes.com" alt="nytimes.com">nytimes.com</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>As the thinking goes, millennial and Gen Z professionals have different values &mdash; and companies need a whole new approach to recruit and keep them.</p>
</div>
<div class="share-story" data-id="834605" data-url="https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;interactive&#x2F;2020&#x2F;02&#x2F;19&#x2F;magazine&#x2F;millennials-gen-z-consulting.html&#x3F;utm_source&#x3D;digg" data-title="Need&#x20;To&#x20;Keep&#x20;Gen&#x20;Z&#x20;Workers&#x20;Happy&#x3F;&#x20;Hire&#x20;A&#x20;&#x27;Generational&#x20;Consultant&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833921">
<a href="&#x2F;video&#x2F;how-a-quarterback-in-the-nfl-spent-his-first-1-million" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19150630&#x2F;790972068-Screen-Shot-2020-02-19-at-2.05.49-PM.jpg" loading="lazy" alt="How&#x20;A&#x20;Quarterback&#x20;In&#x20;The&#x20;NFL&#x20;Spent&#x20;His&#x20;First&#x20;&#x24;1&#x20;Million" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
HEY BIG SPENDER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-a-quarterback-in-the-nfl-spent-his-first-1-million" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
How A Quarterback In The NFL Spent His First $1 Million
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/sports" alt="Sports">Sports</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>From a Bentley to clothes, Dwayne Haskins explains where all of his money went from his first year in the NFL.</p>
</div>
<div class="share-story" data-id="833921" data-url="&#x2F;video&#x2F;how-a-quarterback-in-the-nfl-spent-his-first-1-million" data-title="How&#x20;A&#x20;Quarterback&#x20;In&#x20;The&#x20;NFL&#x20;Spent&#x20;His&#x20;First&#x20;&#x24;1&#x20;Million">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834476">
<a href="&#x2F;2020&#x2F;most-valuable-brands-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20122034&#x2F;332888499-Screen-Shot-2020-02-20-at-11.17.48-AM.png" loading="lazy" alt="The&#x20;100&#x20;Most&#x20;Valuable&#x20;Brands&#x20;In&#x20;The&#x20;World,&#x20;Visualized" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
AMAZON'S IN ITS PRIME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;most-valuable-brands-in-the-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The 100 Most Valuable Brands In The World, Visualized
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>There's been quite a bit of shuffling of the top 10 most valuable companies in the world this year compared to last year.</p>
</div>
<div class="share-story" data-id="834476" data-url="&#x2F;2020&#x2F;most-valuable-brands-in-the-world" data-title="The&#x20;100&#x20;Most&#x20;Valuable&#x20;Brands&#x20;In&#x20;The&#x20;World,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834265">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;02&#x2F;spread-of-corporate-speak.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20092545&#x2F;1102179214-Screen-Shot-2020-02-20-at-8.21.19-AM.jpg" loading="lazy" alt="Why&#x20;Do&#x20;Corporations&#x20;Speak&#x20;The&#x20;Way&#x20;They&#x20;Do&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
LET'S CIRCLE BACK ON THIS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;02&#x2F;spread-of-corporate-speak.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Do Corporations Speak The Way They Do?
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a href="/source/vulture.com" alt="vulture.com">vulture.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/business" alt="Business">Business</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/language" alt="Language">Language</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The pernicious spread of corporatespeak &mdash; or garbage language &mdash; which permeates the ways we think of our jobs and shapes our identities as workers.</p>
</div>
<div class="share-story" data-id="834265" data-url="https&#x3A;&#x2F;&#x2F;www.vulture.com&#x2F;2020&#x2F;02&#x2F;spread-of-corporate-speak.html&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Do&#x20;Corporations&#x20;Speak&#x20;The&#x20;Way&#x20;They&#x20;Do&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="779833">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2uj5jnC&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;01&#x2F;24125432&#x2F;1073419516-Maps.jpeg" loading="lazy" alt="These&#x20;Beautiful&#x20;Maps&#x20;Show&#x20;The&#x20;History&#x20;Of&#x20;Our&#x20;World" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
DIGG PICKS | AFFILIATE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2uj5jnC&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
These Beautiful Maps Show The History Of Our World
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a href="/source/amazon.com" alt="amazon.com">amazon.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-pick" alt="Digg&#x20;Picks">Digg Picks</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Need to brush up on your world history and geography? These maps hold the key to a better understanding. Plus, they look cool as hell.</p>
</div>
<div class="share-story" data-id="779833" data-url="https&#x3A;&#x2F;&#x2F;amzn.to&#x2F;2uj5jnC&#x3F;utm_source&#x3D;digg" data-title="These&#x20;Beautiful&#x20;Maps&#x20;Show&#x20;The&#x20;History&#x20;Of&#x20;Our&#x20;World">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834142">
<a href="&#x2F;video&#x2F;malamute-does-not-want-bath" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19175407&#x2F;828048316-Screen-Shot-2020-02-19-at-4.46.50-PM.png" loading="lazy" alt="Malamute&#x20;Does&#x20;Not&#x20;Want&#x20;To&#x20;Take&#x20;A&#x20;Bath&#x20;And&#x20;Hilariously&#x20;Tries&#x20;To&#x20;Hide&#x20;To&#x20;Escape&#x20;His&#x20;Wretched&#x20;Plight" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
HELL AND BATH WATER </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;malamute-does-not-want-bath" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Malamute Does Not Want To Take A Bath And Hilariously Tries To Hide To Escape His Wretched Plight
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/funny" alt="Funny">Funny</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>You'd think that there is very little space to hide in a bathroom, but boy, you would be wrong.</p>
</div>
<div class="share-story" data-id="834142" data-url="&#x2F;video&#x2F;malamute-does-not-want-bath" data-title="Malamute&#x20;Does&#x20;Not&#x20;Want&#x20;To&#x20;Take&#x20;A&#x20;Bath&#x20;And&#x20;Hilariously&#x20;Tries&#x20;To&#x20;Hide&#x20;To&#x20;Escape&#x20;His&#x20;Wretched&#x20;Plight">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834330">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;the-great-buenos-aires-bank-heist&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20101047&#x2F;593024116-Screen-Shot-2020-02-20-at-9.10.22-AM-scaled.jpg" loading="lazy" alt="The&#x20;Great&#x20;Buenos&#x20;Aires&#x00A0;Bank&#x00A0;Heist" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THE FAKE ROBBERY &mdash; AND THE REAL ONE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;the-great-buenos-aires-bank-heist&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Great Buenos Aires Bank Heist
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/gq.com" alt="gq.com">gq.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An all-star crew got rich pulling off the perfect caper. But no one expected what happened next.</p>
</div>
<div class="share-story" data-id="834330" data-url="https&#x3A;&#x2F;&#x2F;www.gq.com&#x2F;story&#x2F;the-great-buenos-aires-bank-heist&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Great&#x20;Buenos&#x20;Aires&#x00A0;Bank&#x00A0;Heist">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833850">
<a href="&#x2F;video&#x2F;30-cameras-antarctic-whales" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19143616&#x2F;1582604254-maxresdefault-4.jpg" loading="lazy" alt="Scientists&#x20;Attached&#x20;Cameras&#x20;To&#x20;30&#x20;Antarctic&#x20;Whales&#x20;And&#x20;The&#x20;Footage&#x20;From&#x20;Their&#x20;Perspective&#x20;Is&#x20;Amazing" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THEY MEAN WHALE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;30-cameras-antarctic-whales" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Scientists Attached Cameras To 30 Antarctic Whales And The Footage From Their Perspective Is Amazing
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/animals" alt="Animals">Animals</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Here's an unprecedented view of how Antarctic minke whales behave in their habitats.</p>
</div>
<div class="share-story" data-id="833850" data-url="&#x2F;video&#x2F;30-cameras-antarctic-whales" data-title="Scientists&#x20;Attached&#x20;Cameras&#x20;To&#x20;30&#x20;Antarctic&#x20;Whales&#x20;And&#x20;The&#x20;Footage&#x20;From&#x20;Their&#x20;Perspective&#x20;Is&#x20;Amazing">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834237">
<a href="https&#x3A;&#x2F;&#x2F;forge.medium.com&#x2F;why-high-achieving-women-pretend-their-lives-are-in-shambles-15d9e3c02271&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20085952&#x2F;767627954-hot-mess-scaled.jpeg" loading="lazy" alt="Why&#x20;Do&#x20;Successful&#x20;Women&#x20;Pretend&#x20;To&#x20;Be&#x20;A&#x20;Mess&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
MESS SEDUCTRESS </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;forge.medium.com&#x2F;why-high-achieving-women-pretend-their-lives-are-in-shambles-15d9e3c02271&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Do Successful Women Pretend To Be A Mess?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/forge.medium.com" alt="forge.medium.com">forge.medium.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/gender" alt="Gender">Gender</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>What Liz Lemon and Chrissy Teigen reveal about "hot mess syndrome."</p>
</div>
<div class="share-story" data-id="834237" data-url="https&#x3A;&#x2F;&#x2F;forge.medium.com&#x2F;why-high-achieving-women-pretend-their-lives-are-in-shambles-15d9e3c02271&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Do&#x20;Successful&#x20;Women&#x20;Pretend&#x20;To&#x20;Be&#x20;A&#x20;Mess&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834072">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;ten-years-of-google-x&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19164122&#x2F;1304414223-test-337.jpg" loading="lazy" alt="Inside&#x20;X,&#x20;Google&#x27;s&#x20;Top-Secret&#x20;Moonshot&#x20;Factory" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
IT IS ROCKET SCIENCE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;ten-years-of-google-x&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Inside X, Google's Top-Secret Moonshot Factory
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/wired.co.uk" alt="wired.co.uk">wired.co.uk</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>X - formerly Google X - aims to pursue technological breakthroughs by taking crazy ideas seriously. When will its bets pay off?</p>
</div>
<div class="share-story" data-id="834072" data-url="https&#x3A;&#x2F;&#x2F;www.wired.co.uk&#x2F;article&#x2F;ten-years-of-google-x&#x3F;utm_source&#x3D;digg" data-title="Inside&#x20;X,&#x20;Google&#x27;s&#x20;Top-Secret&#x20;Moonshot&#x20;Factory">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834390">
<a href="&#x2F;video&#x2F;3d-banana-painting" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20104014&#x2F;732740986-Screen-Shot-2020-02-20-at-9.39.50-AM.jpg" loading="lazy" alt="Your&#x20;Brain&#x20;Will&#x20;Trick&#x20;You&#x20;Into&#x20;Thinking&#x20;This&#x20;Oil&#x20;Painting&#x20;Of&#x20;A&#x20;Banana&#x20;In&#x20;An&#x20;Aluminum&#x20;Pan&#x20;Is&#x20;Three-Dimensional" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THIS SH*T IS BANANAS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;3d-banana-painting" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Your Brain Will Trick You Into Thinking This Oil Painting Of A Banana In An Aluminum Pan Is Three-Dimensional
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/art" alt="Art">Art</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/curious" alt="Curious">Curious</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Dutch painter Rutger Hiemstra creates a brilliant optical illusion to make you think you can grab this banana out of an aluminum container &mdash; but it's flat.</p>
</div>
<div class="share-story" data-id="834390" data-url="&#x2F;video&#x2F;3d-banana-painting" data-title="Your&#x20;Brain&#x20;Will&#x20;Trick&#x20;You&#x20;Into&#x20;Thinking&#x20;This&#x20;Oil&#x20;Painting&#x20;Of&#x20;A&#x20;Banana&#x20;In&#x20;An&#x20;Aluminum&#x20;Pan&#x20;Is&#x20;Three-Dimensional">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833614">
<a href="&#x2F;2020&#x2F;most-spoken-languages-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19121458&#x2F;1846684364-ezgif.com-webp-to-png.png" loading="lazy" alt="A&#x20;Fascinating&#x20;Diagram&#x20;Breaking&#x20;Down&#x20;The&#x20;100&#x20;Most-Spoken&#x20;Languages&#x20;In&#x20;The&#x20;World" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
WORD TO THE WISE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;most-spoken-languages-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
A Fascinating Diagram Breaking Down The 100 Most-Spoken Languages In The World
</a>
</h2>
<div class="metadata">
<span>
16
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-og-content" alt="Digg&#x20;Content">Digg Content</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Mandarin and English are the most-spoken languages in the world, but the fuller picture is far more complicated and more interesting. </p>
</div>
<div class="share-story" data-id="833614" data-url="&#x2F;2020&#x2F;most-spoken-languages-world" data-title="A&#x20;Fascinating&#x20;Diagram&#x20;Breaking&#x20;Down&#x20;The&#x20;100&#x20;Most-Spoken&#x20;Languages&#x20;In&#x20;The&#x20;World">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="827995">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&amp;utm_term&#x3D;scsf-372161&amp;utm_content&#x3D;a0x1P000004NIt0&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20132539&#x2F;724268269-lamp.jpeg" loading="lazy" alt="This&#x20;3-In-1&#x20;Lamp-Speaker-Charger&#x20;is&#x20;On&#x20;Sale&#x20;For&#x20;&#x24;20&#x20;Off&#x20;Today" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;336699">
FROM THE DIGG STORE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&amp;utm_term&#x3D;scsf-372161&amp;utm_content&#x3D;a0x1P000004NIt0&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This 3-In-1 Lamp-Speaker-Charger is On Sale For $20 Off Today
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/store.digg.com" alt="store.digg.com">store.digg.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/digg-store" alt="Digg&#x20;Store">Digg Store</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Spruce up your nightstand with the Tree of Light. This beautiful, sculptural piece is a lamp, wireless charger, and Bluetooth speaker in one. Save 13 percent off when you get it for $129.99 today.</p>
</div>
<div class="share-story" data-id="827995" data-url="https&#x3A;&#x2F;&#x2F;store.digg.com&#x2F;sales&#x2F;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&#x3F;utm_source&#x3D;digg.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;tree-of-light-wireless-charging-bluetooth-speaker-led-lamp&amp;utm_term&#x3D;scsf-372161&amp;utm_content&#x3D;a0x1P000004NIt0&amp;scsonar&#x3D;1&#x3F;utm_source&#x3D;digg" data-title="This&#x20;3-In-1&#x20;Lamp-Speaker-Charger&#x20;is&#x20;On&#x20;Sale&#x20;For&#x20;&#x24;20&#x20;Off&#x20;Today">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story placeholder" itemtype="http://schema.org/Article" data-id="742403">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2019&#x2F;10&#x2F;18162214&#x2F;505201460-AdobeSign-1.jpg" loading="lazy" alt="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device." width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:&#x23;fd9127">
| SPONSORED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Quickly Collect Signatures. Anywhere And On Any Device.
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>With Adobe Sign you can stop chasing down signatures and get documents signed in minutes &mdash; not days. </p>
</div>
<div class="share-story" data-id="742403" data-url="https&#x3A;&#x2F;&#x2F;clk.tradedoubler.com&#x2F;click&#x3F;p&#x3D;264355&amp;a&#x3D;2947467&amp;g&#x3D;24578838&amp;epi&#x3D;digghp&#x3F;utm_source&#x3D;digg" data-title="Quickly&#x20;Collect&#x20;Signatures.&#x20;Anywhere&#x20;And&#x20;On&#x20;Any&#x20;Device.">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834580">
<a href="&#x2F;video&#x2F;will-ferrell-reveals-what-it-was-like-to-eat-a-reindeers-eyeball-on-hot-ones" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20130629&#x2F;440032285-Screen-Shot-2020-02-20-at-11.59.36-AM.jpg" loading="lazy" alt="Will&#x20;Ferrell&#x20;Reveals&#x20;What&#x20;It&#x20;Was&#x20;Like&#x20;To&#x20;Eat&#x20;A&#x20;Reindeer&#x27;s&#x20;Eyeball&#x20;On&#x20;&#x27;Hot&#x20;Ones&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
'SAY THAT AGAIN?' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;will-ferrell-reveals-what-it-was-like-to-eat-a-reindeers-eyeball-on-hot-ones" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Will Ferrell Reveals What It Was Like To Eat A Reindeer's Eyeball On 'Hot Ones'
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/food" alt="Food">Food</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The actor shares stories with Sean Evans while struggling to eat extremely spicy wings, but he'll never forget his exotic fare with Bear Grylls.</p>
</div>
<div class="share-story" data-id="834580" data-url="&#x2F;video&#x2F;will-ferrell-reveals-what-it-was-like-to-eat-a-reindeers-eyeball-on-hot-ones" data-title="Will&#x20;Ferrell&#x20;Reveals&#x20;What&#x20;It&#x20;Was&#x20;Like&#x20;To&#x20;Eat&#x20;A&#x20;Reindeer&#x27;s&#x20;Eyeball&#x20;On&#x20;&#x27;Hot&#x20;Ones&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834567">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21142856&#x2F;disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20123321&#x2F;79742476-amusement-park.png" loading="lazy" alt="The&#x20;Quest&#x20;For&#x20;The&#x20;Best&#x20;Amusement&#x20;Park&#x20;Is&#x20;Ever-Changing&#x20;And&#x20;Never-Ending" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
RIDE OF YOUR LIFE </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21142856&#x2F;disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Quest For The Best Amusement Park Is Ever-Changing And Never-Ending
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/entertainment" alt="Entertainment">Entertainment</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Disney's Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it's just a mere hint of where theme parks are headed in the future.</p>
</div>
<div class="share-story" data-id="834567" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21142856&#x2F;disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Quest&#x20;For&#x20;The&#x20;Best&#x20;Amusement&#x20;Park&#x20;Is&#x20;Ever-Changing&#x20;And&#x20;Never-Ending">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834522">
<a href="&#x2F;video&#x2F;the-richest-fictional-characters-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
 <picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20122901&#x2F;Screen-Shot-2020-02-20-at-11.28.49-AM.jpg" loading="lazy" alt="The&#x20;Richest&#x20;Fictional&#x20;Characters,&#x20;Visualized" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
SWIMMING IN SCROOGE MCDUCK'S MONEY POOL </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;the-richest-fictional-characters-visualized" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Richest Fictional Characters, Visualized
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/data-viz" alt="Data&#x20;Viz">Data Viz</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>How do the richest fictional characters stack up against each other?</p>
</div>
<div class="share-story" data-id="834522" data-url="&#x2F;video&#x2F;the-richest-fictional-characters-visualized" data-title="The&#x20;Richest&#x20;Fictional&#x20;Characters,&#x20;Visualized">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834579">
<a href="https&#x3A;&#x2F;&#x2F;www.mensjournal.com&#x2F;features&#x2F;andy-samberg-cover-story&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20125000&#x2F;199827000-Screen-Shot-2020-02-20-at-11.48.19-AM.jpg" loading="lazy" alt="Andy&#x20;Samberg&#x20;Is&#x20;Ready&#x20;For&#x20;Anything" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
LONELY ISLAND PARTY </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.mensjournal.com&#x2F;features&#x2F;andy-samberg-cover-story&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Andy Samberg Is Ready For Anything
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/mensjournal.com" alt="mensjournal.com">mensjournal.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A goof ball's post-"SNL" career tends to follow a pattern. You take a beloved character from the show and stretch it to an 81-minute sporadically funny movie that critics dismiss as "bloated." Samberg, somehow, has rejected that narrative and traveled a different trajectory.</p>
</div>
<div class="share-story" data-id="834579" data-url="https&#x3A;&#x2F;&#x2F;www.mensjournal.com&#x2F;features&#x2F;andy-samberg-cover-story&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Andy&#x20;Samberg&#x20;Is&#x20;Ready&#x20;For&#x20;Anything">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834467">
<a href="http&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;travel&#x2F;gallery&#x2F;20200219-thimmamma-marrimanu-the-worlds-largest-single-tree-canopy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20114212&#x2F;344644514-p083v0wf.jpg" loading="lazy" alt="A&#x20;Single&#x20;Tree&#x20;The&#x20;Size&#x20;Of&#x20;A&#x20;Forest" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
BRANCHING OUT </div>
<h2 itemprop="headline" class="headline">
<a href="http&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;travel&#x2F;gallery&#x2F;20200219-thimmamma-marrimanu-the-worlds-largest-single-tree-canopy&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Single Tree The Size Of A Forest
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/bbc.com" alt="bbc.com">bbc.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/nature" alt="Nature">Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Flourishing within one of India's driest regions, the banyan tree Thimmamma Marrimanu has become an enduring symbol of eternal life. </p>
</div>
<div class="share-story" data-id="834467" data-url="http&#x3A;&#x2F;&#x2F;www.bbc.com&#x2F;travel&#x2F;gallery&#x2F;20200219-thimmamma-marrimanu-the-worlds-largest-single-tree-canopy&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Single&#x20;Tree&#x20;The&#x20;Size&#x20;Of&#x20;A&#x20;Forest">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834404">
<a href="&#x2F;video&#x2F;michael-bloomberg-is-not-just-rich-hes-dirty-stinking-rich" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20123125&#x2F;896615932-Screen-Shot-2020-02-20-at-11.30.19-AM.jpg" loading="lazy" alt="Michael&#x20;Bloomberg&#x20;Is&#x20;Not&#x20;Just&#x20;Rich,&#x20;He&#x27;s&#x20;Dirty&#x20;Stinking&#x20;Rich" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
A BILLION DOLLARS IS SO, SO MUCH </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;michael-bloomberg-is-not-just-rich-hes-dirty-stinking-rich" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Michael Bloomberg Is Not Just Rich, He's Dirty Stinking Rich
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Michael Bloomberg is worth $62.8 billion. It's hard to grasp how much money that actually is, but Mother Jones attempted to try.</p>
</div>
<div class="share-story" data-id="834404" data-url="&#x2F;video&#x2F;michael-bloomberg-is-not-just-rich-hes-dirty-stinking-rich" data-title="Michael&#x20;Bloomberg&#x20;Is&#x20;Not&#x20;Just&#x20;Rich,&#x20;He&#x27;s&#x20;Dirty&#x20;Stinking&#x20;Rich">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833175">
<a href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;why-are-hiv-drugs-being-used-to-treat-the-new-coronavir-1841770027&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;18172453&#x2F;612337450-hiv-drugs.png" loading="lazy" alt="Why&#x20;Are&#x20;HIV&#x20;Drugs&#x20;Being&#x20;Used&#x20;To&#x20;Treat&#x20;The&#x20;New&#x20;Coronavirus&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
A NEW HEALTH PLAN </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;why-are-hiv-drugs-being-used-to-treat-the-new-coronavir-1841770027&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Why Are HIV Drugs Being Used To Treat The New Coronavirus?
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/gizmodo.com" alt="gizmodo.com">gizmodo.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On Tuesday, the Japanese government announced it will begin clinical trials to test treatments for the deadly new coronavirus.</p>
</div>
<div class="share-story" data-id="833175" data-url="https&#x3A;&#x2F;&#x2F;gizmodo.com&#x2F;why-are-hiv-drugs-being-used-to-treat-the-new-coronavir-1841770027&#x3F;utm_source&#x3D;digg" data-title="Why&#x20;Are&#x20;HIV&#x20;Drugs&#x20;Being&#x20;Used&#x20;To&#x20;Treat&#x20;The&#x20;New&#x20;Coronavirus&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834213">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;2020&#x2F;02&#x2F;20&#x2F;who-won-the-debate-winners-and-losers-116286&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20083721&#x2F;1344205526-Screen-Shot-2020-02-20-at-7.37.04-AM.jpg" loading="lazy" alt="Who&#x20;Won,&#x20;Who&#x20;Lost&#x20;And&#x20;Takeaways&#x20;From&#x20;The&#x20;Democratic&#x20;Debate" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
EVERYBODY HATES BLOOMBERG </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;2020&#x2F;02&#x2F;20&#x2F;who-won-the-debate-winners-and-losers-116286&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Who Won, Who Lost And Takeaways From The Democratic Debate
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/politico.com" alt="politico.com">politico.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Warren gave herself a big jolt, Sanders deflected attacks on his frontrunning campaign and Bloomberg took heat from everyone.</p>
</div>
<div class="share-story" data-id="834213" data-url="https&#x3A;&#x2F;&#x2F;www.politico.com&#x2F;news&#x2F;2020&#x2F;02&#x2F;20&#x2F;who-won-the-debate-winners-and-losers-116286&#x3F;utm_source&#x3D;digg" data-title="Who&#x20;Won,&#x20;Who&#x20;Lost&#x20;And&#x20;Takeaways&#x20;From&#x20;The&#x20;Democratic&#x20;Debate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834302">
<a href="&#x2F;2020&#x2F;democratic-debate-highlights-warren-bloomberg-klobuchar-pete" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20103251&#x2F;711767216-Screen-Shot-2020-02-20-at-9.32.37-AM.jpg" loading="lazy" alt="The&#x20;Highlights&#x20;From&#x20;Last&#x20;Night&#x27;s&#x20;Democratic&#x20;Primary&#x20;Debate,&#x20;In&#x20;Four&#x20;Clips" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
FIGHT NIGHT IN LAS VEGAS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;democratic-debate-highlights-warren-bloomberg-klobuchar-pete" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Highlights From Last Night's Democratic Primary Debate, In Four Clips
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>On Wednesday night, verbal fireworks flew as six Democratic candidates duked it out in a Las Vegas debate on MSNBC, ahead of the Nevada caucuses. Here are several of the most memorable moments during Wednesday's debate.</p>
</div>
<div class="share-story" data-id="834302" data-url="&#x2F;2020&#x2F;democratic-debate-highlights-warren-bloomberg-klobuchar-pete" data-title="The&#x20;Highlights&#x20;From&#x20;Last&#x20;Night&#x27;s&#x20;Democratic&#x20;Primary&#x20;Debate,&#x20;In&#x20;Four&#x20;Clips">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834112">
<a href="&#x2F;video&#x2F;man-sings-choir-orchestra-star-wars-duel-of-the-fates" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19170940&#x2F;88535564-Screen-Shot-2020-02-19-at-4.07.10-PM.png" loading="lazy" alt="Man&#x20;Sings&#x20;Not&#x20;Only&#x20;Every&#x20;Choir&#x20;Part&#x20;Of&#x20;Star&#x20;Wars&#x27;&#x20;&#x27;Duel&#x20;Of&#x20;The&#x20;Fates,&#x27;&#x20;But&#x20;Also&#x20;Sings&#x20;The&#x20;Whole&#x20;Orchestra" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
PLAYING DUEL ROLES </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;man-sings-choir-orchestra-star-wars-duel-of-the-fates" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Sings Not Only Every Choir Part Of Star Wars' 'Duel Of The Fates,' But Also Sings The Whole Orchestra
</a>
</h2>
<div class="metadata">
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Who said you need musical instruments other than the human voice to create an orchestra?</p>
</div>
<div class="share-story" data-id="834112" data-url="&#x2F;video&#x2F;man-sings-choir-orchestra-star-wars-duel-of-the-fates" data-title="Man&#x20;Sings&#x20;Not&#x20;Only&#x20;Every&#x20;Choir&#x20;Part&#x20;Of&#x20;Star&#x20;Wars&#x27;&#x20;&#x27;Duel&#x20;Of&#x20;The&#x20;Fates,&#x27;&#x20;But&#x20;Also&#x20;Sings&#x20;The&#x20;Whole&#x20;Orchestra">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834348">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-19th-century-nurse-who-was-secretly-a-serial-killer&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20101118&#x2F;1586080611-serial-killer-nurse.jpg" loading="lazy" alt="The&#x20;19th-Century&#x20;Nurse&#x20;Who&#x20;Was&#x20;Secretly&#x20;A&#x20;Serial&#x20;Killer" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
DEADSIDE MANNER </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-19th-century-nurse-who-was-secretly-a-serial-killer&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The 19th-Century Nurse Who Was Secretly A Serial Killer
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/narratively.com" alt="narratively.com">narratively.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/crime" alt="Crime">Crime</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>"Jolly Jane" Toppan overcame a miserable Dickensian childhood to become a medical professional patients adored. She was also slowly murdering them one by one.</p>
</div>
<div class="share-story" data-id="834348" data-url="https&#x3A;&#x2F;&#x2F;narratively.com&#x2F;the-19th-century-nurse-who-was-secretly-a-serial-killer&#x2F;&#x3F;utm_source&#x3D;digg" data-title="The&#x20;19th-Century&#x20;Nurse&#x20;Who&#x20;Was&#x20;Secretly&#x20;A&#x20;Serial&#x20;Killer">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834220">
<a href="&#x2F;2020&#x2F;warren-bloomberg-debate-ndas-sexual-harassment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19234124&#x2F;1788839564-Screen-Shot-2020-02-19-at-10.41.06-PM.jpg" loading="lazy" alt="Elizabeth&#x20;Warren&#x20;Goes&#x20;After&#x20;Mike&#x20;Bloomberg&#x20;Over&#x20;His&#x20;Sexual&#x20;Harassment&#x20;NDAs&#x20;In&#x20;The&#x20;Most&#x20;Explosive&#x20;Moment&#x20;Of&#x20;Wednesday&#x27;s&#x20;Debate" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
'WILL YOU RELEASE ALL OF THOSE WOMEN?' </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;warren-bloomberg-debate-ndas-sexual-harassment" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Elizabeth Warren Goes After Mike Bloomberg Over His Sexual Harassment NDAs In The Most Explosive Moment Of Wednesday's Debate
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/politics" alt="Politics">Politics</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The fieriest moment of Wednesday's debate (and, it seems, any of the recent debates) came when Mike Bloomberg was asked about allegations of inappropriate workplace behavior towards women.</p>
</div>
<div class="share-story" data-id="834220" data-url="&#x2F;2020&#x2F;warren-bloomberg-debate-ndas-sexual-harassment" data-title="Elizabeth&#x20;Warren&#x20;Goes&#x20;After&#x20;Mike&#x20;Bloomberg&#x20;Over&#x20;His&#x20;Sexual&#x20;Harassment&#x20;NDAs&#x20;In&#x20;The&#x20;Most&#x20;Explosive&#x20;Moment&#x20;Of&#x20;Wednesday&#x27;s&#x20;Debate">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="832724">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;science&#x2F;archive&#x2F;2020&#x2F;02&#x2F;nasa-moon-mars-artemis&#x2F;606499&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;18132322&#x2F;1817577788-lunar-pit-stop.jpg" loading="lazy" alt="Does&#x20;NASA&#x20;Need&#x20;The&#x20;Moon&#x20;To&#x20;Go&#x20;To&#x20;Mars&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
OVER THE MOON </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;science&#x2F;archive&#x2F;2020&#x2F;02&#x2F;nasa-moon-mars-artemis&#x2F;606499&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Does NASA Need The Moon To Go To Mars?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theatlantic.com" alt="theatlantic.com">theatlantic.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/science" alt="Science">Science</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/space" alt="Space">Space</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>NASA definitely wants to go to Mars. But does it need the moon to get there?</p>
</div>
<div class="share-story" data-id="832724" data-url="https&#x3A;&#x2F;&#x2F;www.theatlantic.com&#x2F;science&#x2F;archive&#x2F;2020&#x2F;02&#x2F;nasa-moon-mars-artemis&#x2F;606499&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Does&#x20;NASA&#x20;Need&#x20;The&#x20;Moon&#x20;To&#x20;Go&#x20;To&#x20;Mars&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834362">
<a href="https&#x3A;&#x2F;&#x2F;futurism.com&#x2F;neoscope&#x2F;radical-surgery-taller-leg-lengthening&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20102528&#x2F;474277045-tall-surgery.png" loading="lazy" alt="Want&#x20;to&#x20;Be&#x20;Taller&#x3F;&#x20;Radical&#x20;Surgery&#x20;Permanently&#x20;Extends&#x20;Your&#x20;Legs" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
THIS IS A STRETCH </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;futurism.com&#x2F;neoscope&#x2F;radical-surgery-taller-leg-lengthening&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Want to Be Taller? Radical Surgery Permanently Extends Your Legs
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/futurism.com" alt="futurism.com">futurism.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Orthopedic surgeons have begun offering leg lengthening &mdash; long offered as a corrective procedure for congenital defects &mdash; to insecure, short men.</p>
</div>
<div class="share-story" data-id="834362" data-url="https&#x3A;&#x2F;&#x2F;futurism.com&#x2F;neoscope&#x2F;radical-surgery-taller-leg-lengthening&#x3F;utm_source&#x3D;digg" data-title="Want&#x20;to&#x20;Be&#x20;Taller&#x3F;&#x20;Radical&#x20;Surgery&#x20;Permanently&#x20;Extends&#x20;Your&#x20;Legs">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833938">
<a href="&#x2F;video&#x2F;how-wine-corks-are-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19152248&#x2F;763456232-Screen-Shot-2020-02-19-at-2.21.42-PM.png" loading="lazy" alt="The&#x20;Surprisingly&#x20;Meticulous&#x20;Way&#x20;Wine&#x20;Corks&#x20;Are&#x20;Made" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
CORKY BEST FRIEND </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;how-wine-corks-are-made" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Surprisingly Meticulous Way Wine Corks Are Made
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>There are more steps involved in the process than you might think.</p>
</div>
<div class="share-story" data-id="833938" data-url="&#x2F;video&#x2F;how-wine-corks-are-made" data-title="The&#x20;Surprisingly&#x20;Meticulous&#x20;Way&#x20;Wine&#x20;Corks&#x20;Are&#x20;Made">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834477">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;space-jam-pro-union-labor-rights&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20120144&#x2F;678889390-Screen-Shot-2020-02-20-at-11.00.53-AM.jpg" loading="lazy" alt="The&#x20;Hidden&#x20;Pro-Union&#x20;Politics&#x20;Of&#x20;&#x27;Space&#x20;Jam&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
POWER IN THE TOON-ION </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;space-jam-pro-union-labor-rights&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Hidden Pro-Union Politics Of 'Space Jam'
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/melmagazine.com" alt="melmagazine.com">melmagazine.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>'Space Jam' writers and animators tell us about the labor-rights messages they hid in plain sight &mdash; and why Hollywood wasn't such a sunny place for the artists who made Bugs Bunny a baller.</p>
</div>
<div class="share-story" data-id="834477" data-url="https&#x3A;&#x2F;&#x2F;melmagazine.com&#x2F;en-us&#x2F;story&#x2F;space-jam-pro-union-labor-rights&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Hidden&#x20;Pro-Union&#x20;Politics&#x20;Of&#x20;&#x27;Space&#x20;Jam&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834376">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;technology&#x2F;2020&#x2F;02&#x2F;alex-lunney-prodigy-boy-scout-lawsuit-section-230.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20102911&#x2F;695615520-bullying.jpeg" loading="lazy" alt="Meet&#x20;One&#x20;Of&#x20;The&#x20;Earliest&#x20;Victims&#x20;Of&#x20;Internet&#x20;Bullying" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
ALWAYS BE PREPARED </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;technology&#x2F;2020&#x2F;02&#x2F;alex-lunney-prodigy-boy-scout-lawsuit-section-230.html&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Meet One Of The Earliest Victims Of Internet Bullying
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/slate.com" alt="slate.com">slate.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/histories" alt="Histories">Histories</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/human-nature" alt="Human&#x20;Nature">Human Nature</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>An interview with a teenage Boy Scout falsely accused of sending harassing messages in 1994.</p>
</div>
<div class="share-story" data-id="834376" data-url="https&#x3A;&#x2F;&#x2F;slate.com&#x2F;technology&#x2F;2020&#x2F;02&#x2F;alex-lunney-prodigy-boy-scout-lawsuit-section-230.html&#x3F;utm_source&#x3D;digg" data-title="Meet&#x20;One&#x20;Of&#x20;The&#x20;Earliest&#x20;Victims&#x20;Of&#x20;Internet&#x20;Bullying">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833927">
<a href="&#x2F;video&#x2F;neural-network-transforms-choppy-video" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19151855&#x2F;1676560221-Screen-Shot-2020-02-19-at-2.16.59-PM.jpg" loading="lazy" alt="Watch&#x20;How&#x20;A&#x20;Neural&#x20;Network&#x20;Transforms&#x20;Choppy&#x20;24&#x20;FPS&#x20;Videos&#x20;Into&#x20;Smooth&#x20;60&#x20;FPS" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
ENHANCE </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;neural-network-transforms-choppy-video" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Watch How A Neural Network Transforms Choppy 24 FPS Videos Into Smooth 60 FPS
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A stunning demonstration of how Depth-Aware Video Frame Interpolation technology can radically improve video playback quality.</p>
</div>
<div class="share-story" data-id="833927" data-url="&#x2F;video&#x2F;neural-network-transforms-choppy-video" data-title="Watch&#x20;How&#x20;A&#x20;Neural&#x20;Network&#x20;Transforms&#x20;Choppy&#x20;24&#x20;FPS&#x20;Videos&#x20;Into&#x20;Smooth&#x20;60&#x20;FPS">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834367">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;movies&#x2F;a30898110&#x2F;john-krasinski-a-quiet-place-2-politics-interview&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20102642&#x2F;352270191-Screen-Shot-2020-02-20-at-9.26.30-AM.jpg" loading="lazy" alt="John&#x20;Krasinski&#x27;s&#x20;Second&#x20;Act&#x20;Didn&#x27;t&#x20;Pick&#x20;Up&#x20;Where&#x20;Jim&#x20;Left&#x20;Off.&#x20;You&#x20;Mad&#x3F;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
*TURNS TO CAMERA* </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;movies&#x2F;a30898110&#x2F;john-krasinski-a-quiet-place-2-politics-interview&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
John Krasinski's Second Act Didn't Pick Up Where Jim Left Off. You Mad?
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/esquire.com" alt="esquire.com">esquire.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/fame" alt="Fame">Fame</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Ahead of his highly-anticipated A "Quiet Place Part II," the director discusses the politics of his work, an "Office" reunion, and Marvel movies.</p>
</div>
<div class="share-story" data-id="834367" data-url="https&#x3A;&#x2F;&#x2F;www.esquire.com&#x2F;entertainment&#x2F;movies&#x2F;a30898110&#x2F;john-krasinski-a-quiet-place-2-politics-interview&#x2F;&#x3F;utm_source&#x3D;digg" data-title="John&#x20;Krasinski&#x27;s&#x20;Second&#x20;Act&#x20;Didn&#x27;t&#x20;Pick&#x20;Up&#x20;Where&#x20;Jim&#x20;Left&#x20;Off.&#x20;You&#x20;Mad&#x3F;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834188">
<a href="https&#x3A;&#x2F;&#x2F;www.inverse.com&#x2F;mind-body&#x2F;puffbar-flavor-vapes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19181909&#x2F;2060945666-Screen-Shot-2020-02-19-at-5.18.37-PM.jpg" loading="lazy" alt="The&#x20;Mysterious&#x20;Company&#x20;Taking&#x20;JUUL&#x27;s&#x20;Place" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
PUFF, THE SNEAKY DRAGON </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.inverse.com&#x2F;mind-body&#x2F;puffbar-flavor-vapes&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
The Mysterious Company Taking JUUL's Place
</a>
</h2>
<div class="metadata">
<span>
17
diggs </span>
<span>
<a href="/source/inverse.com" alt="inverse.com">inverse.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/longreads" alt="Long&#x20;Reads">Long Reads</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Puff Bar's popularity is surging, but no one knows anything about the mysterious company.</p>
</div>
<div class="share-story" data-id="834188" data-url="https&#x3A;&#x2F;&#x2F;www.inverse.com&#x2F;mind-body&#x2F;puffbar-flavor-vapes&#x3F;utm_source&#x3D;digg" data-title="The&#x20;Mysterious&#x20;Company&#x20;Taking&#x20;JUUL&#x27;s&#x20;Place">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833591">
<a href="&#x2F;video&#x2F;camera-lens-take-picture-of-mirror" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19115322&#x2F;1629063425-Screen-Shot-2020-02-19-at-10.39.50-AM.png" loading="lazy" alt="The&#x20;Simple&#x20;Trick&#x20;That&#x20;Allows&#x20;This&#x20;Lens&#x20;To&#x20;Take&#x20;Pictures&#x20;Of&#x20;A&#x20;Mirror&#x20;&#x27;Invisibly&#x27;" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
REFLECT ON THIS </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;camera-lens-take-picture-of-mirror" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
The Simple Trick That Allows This Lens To Take Pictures Of A Mirror 'Invisibly'
</a>
</h2>
<div class="metadata">
<span>
6
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/technology" alt="Technology">Technology</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/video" alt="Video">Video</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The camera is often an obtrusive presence when you're trying to take a picture in front of a mirror. Here's how one particular lens manages to pull off the feat of taking the picture "invisibly."</p>
</div>
<div class="share-story" data-id="833591" data-url="&#x2F;video&#x2F;camera-lens-take-picture-of-mirror" data-title="The&#x20;Simple&#x20;Trick&#x20;That&#x20;Allows&#x20;This&#x20;Lens&#x20;To&#x20;Take&#x20;Pictures&#x20;Of&#x20;A&#x20;Mirror&#x20;&#x27;Invisibly&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834293">
<a href="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;live-updates&#x2F;coronavirus-outbreak-death-toll-infections-latest-news-updates-2020-02-20&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20093442&#x2F;946651919-coronavirus-diagnostic-change.jpg" loading="lazy" alt="Drop&#x20;In&#x20;New&#x20;Coronavirus&#x20;Cases&#x20;Reported&#x20;In&#x20;China&#x20;After&#x20;Change&#x20;In&#x20;Diagnostic&#x20;Criteria" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
HMMMM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;live-updates&#x2F;coronavirus-outbreak-death-toll-infections-latest-news-updates-2020-02-20&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Drop In New Coronavirus Cases Reported In China After Change In Diagnostic Criteria
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/cbsnews.com" alt="cbsnews.com">cbsnews.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/health" alt="Health">Health</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/news" alt="News">News</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Chinese authorities reported 394 new cases in the latest 24-hour span, down sharply from the 1,749 reported the day before.</p>
</div>
<div class="share-story" data-id="834293" data-url="https&#x3A;&#x2F;&#x2F;www.cbsnews.com&#x2F;live-updates&#x2F;coronavirus-outbreak-death-toll-infections-latest-news-updates-2020-02-20&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Drop&#x20;In&#x20;New&#x20;Coronavirus&#x20;Cases&#x20;Reported&#x20;In&#x20;China&#x20;After&#x20;Change&#x20;In&#x20;Diagnostic&#x20;Criteria">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834091">
<a href="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;02&#x2F;19&#x2F;golden-gate-bridge-officials-go-after-photographer-for-photo-taken-from-illegal-angle&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19165657&#x2F;1305875038-Screen-Shot-2020-02-19-at-3.54.36-PM.png" loading="lazy" alt="Golden&#x20;Gate&#x20;Bridge&#x20;Officials&#x20;Go&#x20;After&#x20;Photographer&#x20;For&#x20;Photo&#x20;Taken&#x20;From&#x20;&#x27;Illegal&#x20;Angle&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
GETTING BUSTED DOING IT FOR THE GRAM </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;02&#x2F;19&#x2F;golden-gate-bridge-officials-go-after-photographer-for-photo-taken-from-illegal-angle&#x2F;&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
Golden Gate Bridge Officials Go After Photographer For Photo Taken From 'Illegal Angle'
</a>
</h2>
<div class="metadata">
<span>
2
diggs </span>
<span>
<a href="/source/petapixel.com" alt="petapixel.com">petapixel.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/photos" alt="Photos">Photos</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>A San Francisco-based photographer is facing some legal backlash from the Golden Gate Bridge District over a photo that they claim he took from a restricted area. </p>
</div>
<div class="share-story" data-id="834091" data-url="https&#x3A;&#x2F;&#x2F;petapixel.com&#x2F;2020&#x2F;02&#x2F;19&#x2F;golden-gate-bridge-officials-go-after-photographer-for-photo-taken-from-illegal-angle&#x2F;&#x3F;utm_source&#x3D;digg" data-title="Golden&#x20;Gate&#x20;Bridge&#x20;Officials&#x20;Go&#x20;After&#x20;Photographer&#x20;For&#x20;Photo&#x20;Taken&#x20;From&#x20;&#x27;Illegal&#x20;Angle&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833845">
<a href="&#x2F;video&#x2F;why-does-finland-have-the-best-schools-in-the-developed-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19151839&#x2F;169960032-Screen-Shot-2020-02-19-at-2.18.24-PM.jpg" loading="lazy" alt="Why&#x20;Finland&#x27;s&#x20;Schools&#x20;Perform&#x20;So&#x20;Much&#x20;Better&#x20;Than&#x20;The&#x20;Rest&#x20;Of&#x20;The&#x20;Developed&#x20;World" width="350" height="190">
<svg viewBox="0 0 48 48" width="25" height="25" xmlns="http://www.w3.org/2000/svg" class="play-icon" aria-label="Video">
<g fill="none" fill-rule="evenodd">
<path fill="#fff" d="M8 2v44l37-22z"></path>
</g>
</svg>
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
HELSINKI SYNDROME </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;video&#x2F;why-does-finland-have-the-best-schools-in-the-developed-world" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Why Finland's Schools Perform So Much Better Than The Rest Of The Developed World
</a>
</h2>
<div class="metadata">
<span>
4
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/education" alt="Education">Education</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/explainer" alt="Explainer">Explainer</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>Finland's education system is considered one of the most efficient in the world, with students spending less time in a classroom yet still performing well. </p>
</div>
<div class="share-story" data-id="833845" data-url="&#x2F;video&#x2F;why-does-finland-have-the-best-schools-in-the-developed-world" data-title="Why&#x20;Finland&#x27;s&#x20;Schools&#x20;Perform&#x20;So&#x20;Much&#x20;Better&#x20;Than&#x20;The&#x20;Rest&#x20;Of&#x20;The&#x20;Developed&#x20;World">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834134">
<a href="https&#x3A;&#x2F;&#x2F;www.businessinsider.com&#x2F;worlds-first-stainless-steel-mansion-yacht-2019-11&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19173851&#x2F;497789722-test-339.jpg" loading="lazy" alt="This&#x20;&#x24;12&#x20;Million&#x20;Yacht&#x20;Is&#x20;Made&#x20;Entirely&#x20;Of&#x20;Stainless&#x20;Steel&#x20;And&#x20;It&#x27;s&#x20;A&#x20;First&#x20;For&#x20;The&#x20;Industry" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
WHATEVER FLOATS YOUR BOAT </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.businessinsider.com&#x2F;worlds-first-stainless-steel-mansion-yacht-2019-11&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
This $12 Million Yacht Is Made Entirely Of Stainless Steel And It's A First For The Industry
</a>
</h2>
<div class="metadata">
<span>
1
digg </span>
<span>
<a href="/source/businessinsider.com" alt="businessinsider.com">businessinsider.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/money" alt="Money">Money</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The towering "mansion yacht" was one of the most buzzed-about debuts at the Fort Lauderdale International Boat Show last year.</p>
</div>
<div class="share-story" data-id="834134" data-url="https&#x3A;&#x2F;&#x2F;www.businessinsider.com&#x2F;worlds-first-stainless-steel-mansion-yacht-2019-11&#x3F;utm_source&#x3D;digg" data-title="This&#x20;&#x24;12&#x20;Million&#x20;Yacht&#x20;Is&#x20;Made&#x20;Entirely&#x20;Of&#x20;Stainless&#x20;Steel&#x20;And&#x20;It&#x27;s&#x20;A&#x20;First&#x20;For&#x20;The&#x20;Industry">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="834298">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21144683&#x2F;movie-dogs-breakdown-taxonomy-call-of-the-wild&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;20093639&#x2F;707440877-Screen-Shot-2020-02-20-at-8.35.35-AM-scaled.jpg" loading="lazy" alt="A&#x20;Taxonomy&#x20;Of&#x20;Movie&#x20;Dogs" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
LET TALKING DOGS TALK </div>
<h2 itemprop="headline" class="headline">
<a href="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21144683&#x2F;movie-dogs-breakdown-taxonomy-call-of-the-wild&#x3F;utm_source&#x3D;digg" itemprop="url" rel="bookmark&#x20;noopener" target="_blank" aria-label="Opens a new window">
A Taxonomy Of Movie Dogs
</a>
</h2>
<div class="metadata">
<span>
<a href="/source/theringer.com" alt="theringer.com">theringer.com</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/movies" alt="Movies">Movies</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>The dog movie industry is booming in 2020, but Hollywood has always exploited our canine obsession for box office success. And so it's finally time to organize every kind of movie mutt into one helpful document.</p>
</div>
<div class="share-story" data-id="834298" data-url="https&#x3A;&#x2F;&#x2F;www.theringer.com&#x2F;movies&#x2F;2020&#x2F;2&#x2F;20&#x2F;21144683&#x2F;movie-dogs-breakdown-taxonomy-call-of-the-wild&#x3F;utm_source&#x3D;digg" data-title="A&#x20;Taxonomy&#x20;Of&#x20;Movie&#x20;Dogs">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
<div class="col col--1-of-3 col--m-1-of-2">
<article class="fp-vertical-story" itemtype="http://schema.org/Article" data-id="833390">
<a href="&#x2F;2020&#x2F;finish-lyric-woman-sings-shallow-lady-gaga" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
<picture>
<img src="https&#x3A;&#x2F;&#x2F;cdn.digg.com&#x2F;wp-content&#x2F;uploads&#x2F;2020&#x2F;02&#x2F;19100000&#x2F;838929749-Screen-Shot-2020-02-19-at-8.56.19-AM.png" loading="lazy" alt="Man&#x20;Asks&#x20;Random&#x20;Strangers&#x20;To&#x20;Finish&#x20;Lyrics&#x20;Of&#x20;Songs,&#x20;Is&#x20;Stunned&#x20;When&#x20;Woman&#x20;Perfectly&#x20;Belts&#x20;Out&#x20;&#x27;Shallow&#x27;" width="350" height="190">
</picture>
</a>
<header>
<div itemprop="alternativeHeadline" class="alternativeHeadline" style="color:[object Object]">
A STAR IS BORN </div>
<h2 itemprop="headline" class="headline">
<a href="&#x2F;2020&#x2F;finish-lyric-woman-sings-shallow-lady-gaga" itemprop="url" rel="bookmark" target="_blank" aria-label="Opens a new window">
Man Asks Random Strangers To Finish Lyrics Of Songs, Is Stunned When Woman Perfectly Belts Out 'Shallow'
</a>
</h2>
<div class="metadata">
<span>
7
diggs </span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/culture" alt="Culture">Culture</a>
</span>
<span>
<a itemprop="keywords" rel="tag" href="/channel/music" alt="Music">Music</a>
</span>
</div>
</header>
<div itemprop="description" class="description">
<p>We're gaga for her.</p>
</div>
<div class="share-story" data-id="833390" data-url="&#x2F;2020&#x2F;finish-lyric-woman-sings-shallow-lady-gaga" data-title="Man&#x20;Asks&#x20;Random&#x20;Strangers&#x20;To&#x20;Finish&#x20;Lyrics&#x20;Of&#x20;Songs,&#x20;Is&#x20;Stunned&#x20;When&#x20;Woman&#x20;Perfectly&#x20;Belts&#x20;Out&#x20;&#x27;Shallow&#x27;">
<span data-controller="digg" class="digg"></span>
<span data-controller="save" class="save"></span>
<span data-controller="facebook" class="facebook"></span>
<span data-controller="twitter" class="twitter"></span>
</div>
</article>
</div>
</div>
</section>
</section>
<section class="wrapper">
<footer class="footer" role="contentinfo">
<div class="grid">
<div class="col col--9-of-12">
<ul>
<li><a href="/about">About</a></li>
<li><a href="/faq">FAQ</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/community-guidelines">Community Guidelines</a></li>
<li><a href="https://chrome.google.com/webstore/detail/digg-new-tab-extension/ifhmmfkaojalpgphoaknehmekeoilfhh" target="" class="chrome">Get the Digg New Tab Extension</a></li>
</ul>
</div>
<div class="col col--3-of-12 right">
<ul class="copyright">
<li><a href="/tos">Terms</a></li>
<li><a href="/privacy">Privacy</a></li>
<li>&copy; 2020 Digg</li>
</ul>
</div>
</div>
</footer>
</section>
<section class="subscribe-bar" id="subscribeBar">
<h3><a class="cta" href="/subscribe">'It's the only newsletter that always engages me' <br class="md-br" /> &nbsp;&#8594;&nbsp; Get the Digg morning newsletter</a> <a href="/subscribe#sampleHeading" class="button">See a sample</a></h3>
<span class="close" onclick="hideElementAndSetCookie('subscribeBar', 72)"></span>
</section>
<script src="/static/bundle.js?v=1582204714" async></script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
<script>
      if ('serviceWorker' in navigator) {
        // navigator.serviceWorker.register('/service-worker.js');
      }
    </script>
<script>
      const diggUserData = {
        diggs: [],
        saves: [],
      };
    </script>

<script src="https://stats.digg.com/library/tracker.js?v=1582204714" async></script>

<script>
      window.diggTargetAttribute = '_blank';
    </script>

<script type="text/javascript">
      let displayAds = true;

      if (typeof (Storage) !== 'undefined') {
        if (localStorage.getItem('disable-digg-ads')) {
          displayAds = false;
        }
      }
      var videoEmbedDiv = document.getElementsByClassName('embedd-code')[0],
        videoFrame = videoEmbedDiv ? videoEmbedDiv.getElementsByTagName('iframe')[0] : false,
        isRumble = videoFrame ? (videoFrame.className == 'rumble' ? true : false) : false;

      if (displayAds && !isRumble) {
        (function () {
          var bsa_optimize = document.createElement('script');
          bsa_optimize.type = 'text/javascript';
          bsa_optimize.async = true;
          bsa_optimize.src = 'https://cdn4.buysellads.net/pub/digg.js?' + (new Date() - new Date() % 960000);
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
        })();
      }
      else {
        var dfp1 = document.createElement('script');
        dfp1.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp1);
        var dfp2 = document.createElement('script');
        dfp2.src = 'https://imasdk.googleapis.com/js/sdkloader/gpt_proxy.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dfp2);
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
          googletag.defineSlot('/8691100/Digg_S2S_RightRail_Companion_ATF', [300, 250], 'div-gpt-ad-1568682532978-0')
            .addService(googletag.companionAds())
            .addService(googletag.pubads());
          googletag.companionAds().setRefreshUnfilledSlots(true);
          googletag.pubads().enableVideoAds();
          googletag.enableServices();
          googletag.display('div-gpt-ad-1568682532978-0');
        });
      }
    </script>
<script src="//m.servedby-buysellads.com/monetization.js?1571424878" type="text/javascript"></script>
<script>
      (function () {
        if (typeof _bsa !== 'undefined' && _bsa) {
          if (window.location.pathname == '/') {
            _bsa.init('flexbar', 'CE7DCKJJ', 'placement:digg');
          }
          _bsa.init('stickybox', 'CK7I4K7Y', 'placement:digg');

          var template = '<a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window"><picture><img src="##image##" loading="lazy" alt="##headline##" width="350" height="190"></picture></a><header><div itemprop="alternativeHeadline" class="alternativeHeadline" data-store="##store##">##kicker##</div><h2 itemprop="headline" class="headline"><a href="##link##" itemprop="url" rel="bookmark noopener" target="_blank" aria-label="Opens a new window">##headline##</a></h2><div class="metadata"><span><a itemprop="keywords" rel="tag" href="/advertising" alt="Promotion">Promotion</a></span></div></header><div itemprop="description" class="description">##description##</div>';

          _bsa.init('custom', 'CK7ICKQE', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742304"]',
            template: template,
            clear_contents: true
          });

          _bsa.init('custom', 'CE7DC2QI', 'placement:digg', {
            target: 'article.fp-vertical-story[data-id="742403"]',
            template: template,
            clear_contents: true
          });

		  _bsa.init('custom', 'CE7DC2JE', 'placement:digg', {
		    target: 'article.fp-vertical-story[data-id="827995"]',
		    template: template,
		    clear_contents: true
		  });

        }
      })();
      function BSANativeCallback(a) {
        if (a.ads && a.ads.length > 0 && a.ads[0].zonekey == 'CE7DCKJJ') {
          var body = document.getElementsByTagName('body')[0];
          body.className += ' not-fixed';
        }
        if (a.key == 'CK7ICKQE') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742304"]');
          element.classList.remove('placeholder');
        }
        if (a.key == 'CE7DC2QI') {
          var element = document.querySelector('article.fp-vertical-story[data-id="742403"]');
          element.classList.remove('placeholder');
        }
		if (a.key == 'CE7DC2JE') {
		  var element = document.querySelector('article.fp-vertical-story[data-id="827995"]');
		  element.classList.remove('placeholder');
		}
      }
    </script>

<script>
      function getCookie(name) {
        var nameEQ = name + '=',
          ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ')
            c = c.substring(1, c.length);
          if (c.indexOf(nameEQ) == 0)
            return c.substring(nameEQ.length, c.length);
        }
        return null;
      }

      function hideElementCheck(which) {
        if (getCookie(which))
          hideElement(which);
      }

      function hideElement(id) {
        var s = document.getElementById(id);
        if (typeof s !== 'undefined' && s != null)
          s.style.display = 'none';
      }
      function hideElementAndSetCookie(id, hours) {
        var s = document.getElementById(id);
        var now = new Date();
        now.setHours(now.getHours() + hours);
        if (typeof s !== 'undefined' && s != null)
          document.cookie = id + '=hide;expires=' + now.toGMTString() + '; SameSite=Lax; path=/';
        s.style.display = 'none';
      }
      hideElementCheck('subscribePromotion');
      hideElementCheck('subscribeBar');
    </script>
</body>
</html>
