<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script src="//cdn.optimizely.com/js/2558120894.js"></script>



<link rel="canonical" href="http://digg.com/video/force-awakens-star-wars-original-opening" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/video/force-awakens-star-wars-original-opening?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="This Fan-Made Version Of J.J. Abrams' Original 'Force Awakens' Opening Is A Fascinating Throwback">
<meta name="twitter:image" content="http://static.digg.com/images/8d7ceba8e5fc4514b2d8be4f23d5b4d5_95e510cbb42055a03442355148de6e73_1_social_large.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/video/force-awakens-star-wars-original-opening" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Fan-Made Version Of J.J. Abrams' Original 'Force Awakens' Opening Is A Fascinating Throwback" />
<meta property="og:image" content="http://static.digg.com/images/8d7ceba8e5fc4514b2d8be4f23d5b4d5_95e510cbb42055a03442355148de6e73_1_social_large.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="news_keywords" content="star-wars, video">
<meta property="article:tag" content="star-wars, video">


<meta name="description" content="Some people think &quot;The Force Awakens&quot; stayed too close to the first &quot;Star Wars&quot; movie. If J.J. Abrams went with his early storyboards, it would've opened with the biggest homage of them all.">
<meta name="twitter:description" content="Some people think &quot;The Force Awakens&quot; stayed too close to the first &quot;Star Wars&quot; movie. If J.J. Abrams went with his early storyboards, it would've opened with the biggest homage of them all." />
<meta property="og:description" content="Some people think &quot;The Force Awakens&quot; stayed too close to the first &quot;Star Wars&quot; movie. If J.J. Abrams went with his early storyboards, it would've opened with the biggest homage of them all." />



<meta itemprop="contentId" content="2sfcriK" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/5c5cc5/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/5c5cc5/images/digg_favicon.png" type="image/x-icon">
<title>This Fan-Made Version Of J.J. Abrams' Original 'Force Awakens' Opening Is A Fascinating Throwback - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/5c5cc5/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
</script>




<script src="http://static.digg.com/static/fe/5c5cc5/js/external/prebid/prebid_20170627.min.js" async></script>
<script src="https://static.criteo.net/js/ld/publishertag.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '747b8b51-ec47-4dee-9823-b2b73124b71f', adServer: 'googletag' });
</script>

<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
TIMEOUT: 1500,
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);
window.diggBidding.amazonBidForUnits(adUnits);
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js, and pass into Criteo
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
});
};
window.diggBidding.amazonReturnedOrTimeout = function(bids) {
window.googletag.cmd.push(function() {
apstag.setDisplayBids();
window.diggBidding.amazonReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.amazonBidForUnits = function(adUnits) {
var amazonUnits = [];
for (var i = 0; i < adUnits.length; i++) {
if (adUnits[i].disableAmazon) {
continue;
}
// Filter out 1x1 sizes:
var amazonSizes = adUnits[i].sizes.filter(function(size) {
return size[0] !== 1 && size[1] !== 1;
});
if (typeof amazonSizes[0] === 'number') {
amazonSizes = [amazonSizes];
}
amazonUnits.push({
slotID: adUnits[i].elementId,
slotName: adUnits[i].code,
sizes: amazonSizes,
});
}
if (amazonUnits.length) {
apstag.fetchBids({
slots: amazonUnits,
timeout: window.diggBidding.TIMEOUT
}, window.diggBidding.amazonReturnedOrTimeout);
}
else {
window.diggBidding.amazonReady = true;
}
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady && window.diggBidding.amazonReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/5c5cc5/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/5c5cc5/css/bs/video_story_v3.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/5c5cc5/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension2', 'YouTube');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/video/force-awakens-star-wars-original-opening&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=97632086.1450600817.1518093805.1518093805.1518093805&_utmz=97632086.1518093805.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1450600817.1518093805&tid=UA-33556916-1&z=1450600817
" border="0">
</noscript>




<script src="https://content.jwplatform.com/libraries/GZZAtvYh.js"></script>



<script type='text/javascript'>
googletag.cmd.push(function() {



var featured_videosSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([1090, 0], [[300, 250], [336, 280]])

.build();

googletag.defineSlot('/89446989/digg.video.landing.featured_videos', [300, 250], 'gpt--featured_videos')
.defineSizeMapping(featured_videosSizeMapping)
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.featured_videos_native', ['fluid', [1, 1]], 'gpt--featured_videos_native')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos1', [[300, 250], [336, 280]], 'gpt--recent_videos1')

.addService(googletag.pubads());


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'video');

googletag.pubads().setTargeting('digg-slug', 'force-awakens-star-wars-original-opening');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.video.landing.featured_videos',
elementId: 'gpt--featured_videos',
sizes: [300, 250],
sizeMapping: [{"minWidth":1090,"sizes":[[300,250],[336,280]]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"aol","params":[{"minWidth":750,"placement":"4599097","network":"11125.1"},{"placement":"4599121","network":"11125.1"}]},{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036435"},{"delDomain":"digg-d.openx.net","unit":"539036438"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.video.landing.recent_videos1',
elementId: 'gpt--recent_videos1',
sizes: [[300, 250], [336, 280]],
sizeMapping: [],
bids: [{"bidder":"aol","params":[{"minWidth":750,"placement":"4599099","network":"11125.1"},{"placement":"4599113","network":"11125.1"}]},{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036436"},{"delDomain":"digg-d.openx.net","unit":"539036439"}]}],
disableAmazon: '',
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->



</head>
<body class="video-story vlp-to-hp-variation-2">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo">
<svg class="ico-digg-logo" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg"><title>Digg</title><path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"/></svg>
</h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2Fvideo%2Fforce-awakens-star-wars-original-opening" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">

<div class="video-page-wrapper">
<section
class="video-story-container stories-container"
data-tracking-section="Video Landing"
>









<article itemscope
itemprop="video"
itemtype="http://schema.org/VideoObject"
class="
digg-story
js--digg-story
js--digg-story--video-landing
digg-story--video-landing
js--story-2sfcriK
hentry
entry
"
data-rec-algo=""
data-content-id="2sfcriK"
data-contenturl="http://digg.com/video/force-awakens-star-wars-original-opening"
data-diggs="3">

<meta itemprop="thumbnailUrl" content="http://static.digg.com/images/8d7ceba8e5fc4514b2d8be4f23d5b4d5_95e510cbb42055a03442355148de6e73_1_www_vid_large_thumb.jpeg" />

<div
class="
embed-code
 embed-iframe
js--embed-code
is--youtube
"
id="embed-code">

<div id="js--embed-code-iframe"></div>

</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2sfcriK&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2sfcriK&amp;text=This+Fan-Made+Version+Of+J.J.+Abrams%27+Original+%27Force+Awakens%27+Opening+Is+A+Fascinating+Throwback&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE 'WARS' THAT WASN'T
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

This Fan-Made Version Of J.J. Abrams' Original 'Force Awakens' Opening Is A Fascinating Throwback

</h2>

<div class="story-meta js--digg-story__meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Star Wars"
data-tag-slug="ztest-star-wars"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/ztest-star-wars"
>
Star Wars
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>


<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Some people think "The Force Awakens" stayed too close to the first "Star Wars" movie. If J.J. Abrams went with his early storyboards, it would've opened with the biggest homage of them all.
</div>




<div class="digg-story__hattip js--digg-story__hattip">
<a itemprop="publisher copyrightHolder sourceOrganization provider" class="digg-story__hattip-link" href="https://www.youtube.com/watch?v=48cc5nvsZ_c" target="_blank">Tim Gray</a>
</div>


</div>
</article>


</section>
<section class="recommended-videos js--recommended-videos" data-tracking-section="VLP: Recommended Vids">


<div class="ad-container--featured_videos">
<span class="ad-container__label">Advertisement</span>





<div class="gpt-ad gpt--featured_videos js--gpt--featured_videos" id="gpt--featured_videos" data-ad-unit-component="featured_videos">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos'); });
</script>
</div>

</div>


<h4 class="video-popular-hed recommended-videos--content">Recommended</h4>
<div class="video-popular-stories__content recommended-videos--content">











<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2sazf3e
hentry
entry
"
data-content-id="2sazf3e"
data-contenturl="http://digg.com/video/solo-star-wars-first-trailer-full-donald-glover"
data-rec-algo="editor"
data-position="0"
data-diggs="43"
>



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2sazf3e"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/solo-star-wars-first-trailer-full-donald-glover" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/accb1823cd724b85b81530ef2d9dd6d7_056a671b2d59727e5c785d13323be59c_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE WAIT FOR MEMORIAL DAY STARTS NOW
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/solo-star-wars-first-trailer-full-donald-glover" target="_self"

>

The Full Trailer For 'Solo: A Star Wars Story' Has Fresh Faces And A Fresh Falcon


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">43</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Star Wars"
data-tag-slug="ztest-star-wars"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/ztest-star-wars"
>
Star Wars
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Trailers"
data-tag-slug="trailers"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/trailers"
>
Trailers
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">43</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2sazf3e&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2sazf3e&amp;text=The+Full+Trailer+For+%27Solo%3A+A+Star+Wars+Story%27+Has+Fresh+Faces+And+A+Fresh+Falcon&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2pBSG3D
hentry
entry
"
data-content-id="2pBSG3D"
data-contenturl="http://digg.com/video/why-love-never-works-star-wars"
data-rec-algo="editor"
data-position="1"
data-diggs="18"
>



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2pBSG3D"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/why-love-never-works-star-wars" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/b597542fefea44eb89d0d6dce2322763_6c2b4993be939fed7bf28afff94d9e6e_2_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE FORCE COMES FIRST
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/why-love-never-works-star-wars" target="_self"

>

Why Love Never Works Out In 'Star Wars'


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">18</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Star Wars"
data-tag-slug="ztest-star-wars"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/ztest-star-wars"
>
Star Wars
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Relationships"
data-tag-slug="relationships"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/relationships"
>
Relationships
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">18</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2pBSG3D&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2pBSG3D&amp;text=Why+Love+Never+Works+Out+In+%27Star+Wars%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2r3pouD
hentry
entry
"
data-content-id="2r3pouD"
data-contenturl="http://digg.com/video/twin-peaks-without-people"
data-rec-algo=""
data-position="2"
data-diggs="21"
>



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2r3pouD"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/twin-peaks-without-people" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/ad3b7719af8b4ede909161b4c601fd9d_4c26fd8b28c63a09cbc2c1d5c70de65a_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A DIGG ORIGINAL
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/twin-peaks-without-people" target="_self"

>

Twin Peaks, Without People


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">21</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">21</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2r3pouD&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2r3pouD&amp;text=Twin+Peaks%2C+Without+People&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>









<div class="gpt-ad gpt--featured_videos_native js--gpt--featured_videos_native" id="gpt--featured_videos_native" data-ad-unit-component="featured_videos_native">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos_native'); });
</script>
</div>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2FOy10q
hentry
entry
"
data-content-id="2FOy10q"
data-contenturl="http://digg.com/video/cantina-theme-rubiks-cube"
data-rec-algo="editor"
data-position="3"
data-diggs="8"
>



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2FOy10q"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/cantina-theme-rubiks-cube" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/5b226c6cd82e432786b573f319bd6425_adb3b3df24da3fb48c72faa25faf1930_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
ONCE YOU HEAR IT YOU CAN'T UNHEAR IT
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/cantina-theme-rubiks-cube" target="_self"

>

Prodigy Solves Rubik's Cube By Playing 'Star Wars' Cantina Theme On It


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">8</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Music"
data-tag-slug="music"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/music"
>
Music
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">8</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2FOy10q&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2FOy10q&amp;text=Prodigy+Solves+Rubik%27s+Cube+By+Playing+%27Star+Wars%27+Cantina+Theme+On+It&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2DsrpmJ
hentry
entry
"
data-content-id="2DsrpmJ"
data-contenturl="http://digg.com/video/highest-basketball-shot-ever"
data-rec-algo="641"
data-position="4"
data-diggs="10"
>



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2DsrpmJ"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/highest-basketball-shot-ever" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/b6d9a8871c0b4e5e8d343a929661419e_6cf6da0892b274a5d2e5305025bccbb5_2_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
INSANE ON SO MANY LEVELS
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/highest-basketball-shot-ever" target="_self"

>

Australian Bros Shoot Basketball From The Top Of A 660-Foot Cliff, Score


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">10</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">10</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2DsrpmJ&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2DsrpmJ&amp;text=Australian+Bros+Shoot+Basketball+From+The+Top+Of+A+660-Foot+Cliff%2C+Score&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>






<div class="recommended-videos__show-more-button js--recommended-videos-show-more-btn">
Show more...
</div>

</div>

</section>
<section class="more-videos" data-tracking-section="VLP: Top Vids">

<h3 class="more-videos__hdr">Top Videos</h3>


<div class="story-grid--fluid">




<div class="grid-col-1">
















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2ELGscL
js--story-2ELGscL

hentry
entry
digg-story--video
"
data-content-id="2ELGscL"
data-contenturl="http://digg.com/video/simultaneous-landing-spacex-sonic-boom"
data-position="0"
data-diggs="96"
data-tweets="0"
data-fb-shares="0"
data-digg-score="96">



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2ELGscL"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/simultaneous-landing-spacex-sonic-boom" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/e3863f0bad80479f9cc36aea33efc86b_12dbc4bf1b5501a1fac6996ae31c063a_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TWO FOR THE PRICE OF ONE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/simultaneous-landing-spacex-sonic-boom" target="_self"

>

Seriously Cool Amateur Footage Of The Simultaneous Falcon Heavy Booster Landing


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">96</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Space"
data-tag-slug="space"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/space"
>
Space
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">96</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ELGscL&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ELGscL&amp;text=Seriously+Cool+Amateur+Footage+Of+The+Simultaneous+Falcon+Heavy+Booster+Landing&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2EmJk23
js--story-2EmJk23

hentry
entry
digg-story--video
"
data-content-id="2EmJk23"
data-contenturl="http://digg.com/video/sparrow-singing-portuguese"
data-position="1"
data-diggs="46"
data-tweets="0"
data-fb-shares="0"
data-digg-score="46">



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2EmJk23"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/sparrow-singing-portuguese" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/04bc143da77f420e86de689126ee80c9_9abdac993ff6446a9bf79896fe0d083c_2_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS IS SO VERY SOOTHING
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/sparrow-singing-portuguese" target="_self"

>

Girl Sings Lullaby To A Wild Sparrow That Landed On Her Finger, Blows Its Mind


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">46</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">46</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2EmJk23&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2EmJk23&amp;text=Girl+Sings+Lullaby+To+A+Wild+Sparrow+That+Landed+On+Her+Finger%2C+Blows+Its+Mind&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">
















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2EtoVs7
js--story-2EtoVs7

hentry
entry
digg-story--video
"
data-content-id="2EtoVs7"
data-contenturl="http://digg.com/video/falcon-heavy-how-powerful"
data-position="2"
data-diggs="17"
data-tweets="0"
data-fb-shares="0"
data-digg-score="17">



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2EtoVs7"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/falcon-heavy-how-powerful" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/cbbdfa6061884b2eb3cefc98f0377911_f16864a93f2a456db81dca448f6c2ef4_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
EQUAL TO 18 BOEING 747S
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/falcon-heavy-how-powerful" target="_self"

>

How Powerful Was The Falcon Heavy Launch? It Made A Car 3.5 Miles Away Shake


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">17</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Space"
data-tag-slug="space"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/space"
>
Space
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">17</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2EtoVs7&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2EtoVs7&amp;text=How+Powerful+Was+The+Falcon+Heavy+Launch%3F+It+Made+A+Car+3.5+Miles+Away+Shake&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>


</div>
</section>
</div>



<div class="hp-interstitial parallax js--hp-interstitial">
<div class="hp-interstitial__text">

<div class="hp-interstitial__kicker">What is this?</div>
<div class="hp-interstitial__heading">Hey, we're Digg. We&nbsp;collect the best and most interesting stories and videos on the internet in one place.</div>
<div class="hp-interstitial__kicker--secondary">Keep scrolling</div>
<div class="ico-down-chevron"></div>

</div>
<div class="hp-interstitial__macaroni parallax__layer js--parallax__layer" data-parallax-multiple="-0.2"></div>
<div class="hp-interstitial__dots parallax__layer js--parallax__layer" data-parallax-multiple="-0.1"></div>
</div>

<div class="channel__subnav-outer">
<div class="channel__subnav scrollable">


<a class="channel__subnav__nav-item" href="/channel/technology">

Tech<span class="channel__subnav__nav-item-abbrev-truncate">nology</span>

</a>


<a class="channel__subnav__nav-item" href="/channel/longreads">

Long Reads

</a>


<a class="channel__subnav__nav-item" href="/channel/science">

Science

</a>


<a class="channel__subnav__nav-item" href="/channel/donaldtrump">

Donald Trump

</a>


<a class="channel__subnav__nav-item" href="/channel/news">

News

</a>


<a class="channel__subnav__nav-item" href="/channel/entertainment">

Entertainment

</a>


<a class="channel__subnav__nav-item" href="/channel/digg-feature">

Digg Features

</a>


<a class="channel__subnav__nav-item" href="/channel/originals">

Originals

</a>


</div>
</div>

<div class="hp-top-stories-extension js--digg-hp-stories-stream">










<section
id="top-stories"
class="stories-container top-stories grid-flex js--top-stories"
data-tracking-section="Frontpage: Top Stories"
>

<article
id="marquee"
class="
marquee
stories-container
grid-col-3
"
data-tracking-section="Frontpage: Marquee"
>

















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2GV7xed
digg-story--homepage




"
data-content-id="2GV7xed"
data-contenturl="https://www.politico.com/agenda/story/2018/02/07/rural-indian-reservations-broadband-access-000628"
data-source="homepage.top_stories"
data-position="0"
data-diggs="0"




data-primary-tag-display="Policy"
data-primary-tag-slug="policy"

>




<div class="digg-story__image--marquee">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.politico.com/agenda/story/2018/02/07/rural-indian-reservations-broadband-access-000628"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.politico.com%2Fagenda%2Fstory%2F2018%2F02%2F07%2Frural-indian-reservations-broadband-access-000628&amp;position=0&amp;content_id=2GV7xed"

target="_blank"
data-position="0"
>


<img
class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/a8398cbfe90a4a6bb2e3a7677d6894b0_2GV7xed_1_www_marquee_standard.jpeg"
width="661"
height="360"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
LEFT BEHIND
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.politico.com/agenda/story/2018/02/07/rural-indian-reservations-broadband-access-000628" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.politico.com%2Fagenda%2Fstory%2F2018%2F02%2F07%2Frural-indian-reservations-broadband-access-000628&amp;position=0&amp;content_id=2GV7xed"

>

The Least Connected People In America


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/politico.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.politico.com%2Fagenda%2Fstory%2F2018%2F02%2F07%2Frural-indian-reservations-broadband-access-000628&amp;position=0&amp;content_id=2GV7xed"

>

POLITICO

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Policy"
data-tag-slug="policy"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/policy"
>
Policy
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Nowhere is the "digital divide" more extreme than on tribal lands. Will Washington's solution fix the problem?
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2GV7xed&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2GV7xed&amp;text=The+Least+Connected+People+In+America&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2GXqxsH
digg-story--homepage
grid-col-1



"
data-content-id="2GXqxsH"
data-contenturl="http://digg.com/2018/billy-mitchell-donkey-kong-cheat-mame-explained"
data-source="homepage.top_stories"
data-position="1"
data-diggs="12"




data-primary-tag-display="Digg Explainer"
data-primary-tag-slug="digg-explainer"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/billy-mitchell-donkey-kong-cheat-mame-explained"

target="_blank"
data-position="1"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/799ab69f6765422087c5960bda05b140_7cb69b533fea485ba4357b478c2b01f4_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/799ab69f6765422087c5960bda05b140_7cb69b533fea485ba4357b478c2b01f4_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
CHEAT CODA
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/billy-mitchell-donkey-kong-cheat-mame-explained" target="_blank"

>

Billy Mitchell, The Gamer Made (In)Famous By 2007's 'King Of Kong,' Might Have Cheated For His Best Scores


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">12</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Explainer"
data-tag-slug="digg-explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-explainer"
>
Digg Explainer
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Gaming"
data-tag-slug="gaming"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gaming"
>
Gaming
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Culture"
data-tag-slug="culture"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/culture"
>
Culture
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The competitive retro gaming scene is grinding through its second public scandal in weeks. This time, the man at the center happens to be the subject of a well-loved documentary credited with re-popularizing the game he allegedly cheated in.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">12</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2GXqxsH&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2GXqxsH&amp;text=Billy+Mitchell%2C+The+Gamer+Made+%28In%29Famous+By+2007%27s+%27King+Of+Kong%2C%27+Might+Have+Cheated+For+His+Best+Scores&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2BgaJAw
digg-story--homepage
grid-col-1



"
data-content-id="2BgaJAw"
data-contenturl="https://www.nytimes.com/2018/02/07/us/politics/rob-porter-resigns-abuse-white-house-staff-secretary.html"
data-source="homepage.top_stories"
data-position="2"
data-diggs="0"




data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2018/02/07/us/politics/rob-porter-resigns-abuse-white-house-staff-secretary.html"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F02%2F07%2Fus%2Fpolitics%2Frob-porter-resigns-abuse-white-house-staff-secretary.html&amp;position=2&amp;content_id=2BgaJAw"

target="_blank"
data-position="2"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/e915d15f8c914811a21e58d19e1d8bab_2BgaJAw_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e915d15f8c914811a21e58d19e1d8bab_2BgaJAw_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
HE DENIES THE ACCUSATIONS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2018/02/07/us/politics/rob-porter-resigns-abuse-white-house-staff-secretary.html" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F02%2F07%2Fus%2Fpolitics%2Frob-porter-resigns-abuse-white-house-staff-secretary.html&amp;position=2&amp;content_id=2BgaJAw"

>

Rob Porter, White House Aide, Resigns After Accusations Of Abuse


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/nytimes.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F02%2F07%2Fus%2Fpolitics%2Frob-porter-resigns-abuse-white-house-staff-secretary.html&amp;position=2&amp;content_id=2BgaJAw"

>

The New York Times

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Sexual Assault"
data-tag-slug="sexual-assault"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sexual-assault"
>
Sexual Assault
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Crime"
data-tag-slug="crime"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/crime"
>
Crime
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Mr. Porter announced his resignation on Wednesday, a day after his two former wives accused him in interviews of physical abuse when they were married to him.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BgaJAw&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BgaJAw&amp;text=Rob+Porter%2C+White+House+Aide%2C+Resigns+After+Accusations+Of+Abuse&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2sbsH4A
digg-story--homepage
grid-col-1



"
data-content-id="2sbsH4A"
data-contenturl="http://www.cratejoy.com/box-insider/gift-guide-subscription-boxes-for-him/?utm_medium=sponsored&amp;utm_source=paid&amp;utm_basket=digg4&amp;utm_carton=mensgifts&amp;utm_egg=web"
data-source="homepage.top_stories"
data-position="3"
data-diggs="0"




data-primary-tag-display="Sponsored"
data-primary-tag-slug="apps-we-digg"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="nofollow"

href="http://www.cratejoy.com/box-insider/gift-guide-subscription-boxes-for-him/?utm_medium=sponsored&amp;utm_source=paid&amp;utm_basket=digg4&amp;utm_carton=mensgifts&amp;utm_egg=web"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.cratejoy.com%2Fbox-insider%2Fgift-guide-subscription-boxes-for-him%2F%3Futm_medium%3Dsponsored%26utm_source%3Dpaid%26utm_basket%3Ddigg4%26utm_carton%3Dmensgifts%26utm_egg%3Dweb&amp;position=3&amp;content_id=2sbsH4A"

target="_blank"
data-position="3"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/ffe3187d0d9c468aa8b8bc8916919a3a_2sbsH4A_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/ffe3187d0d9c468aa8b8bc8916919a3a_2sbsH4A_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #fd9127;"
>
BOXES WE DIGG ǀ SPONSORED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="nofollow"

href="http://www.cratejoy.com/box-insider/gift-guide-subscription-boxes-for-him/?utm_medium=sponsored&amp;utm_source=paid&amp;utm_basket=digg4&amp;utm_carton=mensgifts&amp;utm_egg=web" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.cratejoy.com%2Fbox-insider%2Fgift-guide-subscription-boxes-for-him%2F%3Futm_medium%3Dsponsored%26utm_source%3Dpaid%26utm_basket%3Ddigg4%26utm_carton%3Dmensgifts%26utm_egg%3Dweb&amp;position=3&amp;content_id=2sbsH4A"

>

12 Unique Subscription Boxes For Men (That Aren’t Dollar Shave Club)


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"

rel="nofollow"


href="http://www.cratejoy.com/box-insider/gift-guide-subscription-boxes-for-him/?utm_medium=sponsored&amp;utm_source=paid&amp;utm_basket=digg4&amp;utm_carton=mensgifts&amp;utm_egg=web"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.cratejoy.com%2Fbox-insider%2Fgift-guide-subscription-boxes-for-him%2F%3Futm_medium%3Dsponsored%26utm_source%3Dpaid%26utm_basket%3Ddigg4%26utm_carton%3Dmensgifts%26utm_egg%3Dweb&amp;position=3&amp;content_id=2sbsH4A"

>

cratejoy.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sponsored"
data-tag-slug="apps-we-digg"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/apps-we-digg"
>
Sponsored
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
No matter if you’re into food, fitness, gaming, or grooming, there’s a subscription box for everyone on Cratejoy.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2sbsH4A&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2sbsH4A&amp;text=12+Unique+Subscription+Boxes+For+Men+%28That+Aren%E2%80%99t+Dollar+Shave+Club%29&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2EtlFgn
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2EtlFgn"
data-contenturl="http://digg.com/video/periodic-table-song-2018"
data-source="homepage.top_stories"
data-position="4"
data-diggs="0"




data-primary-tag-display="Science"
data-primary-tag-slug="science"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/periodic-table-song-2018"

target="_blank"
data-position="4"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/51042275ace84394b4ec728f4aa9b35c_60f10bea1b500014a215db270b78601d_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/51042275ace84394b4ec728f4aa9b35c_60f10bea1b500014a215db270b78601d_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A NOBLE CAUSE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/periodic-table-song-2018" target="_blank"

>

Updating The Periodic Table Song With New Elements Is Thankless Work, But Someone's Gotta Do It


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Music"
data-tag-slug="music"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/music"
>
Music
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Mitchell Moffit has updated his amazingly catchy mnemonic device, originally released in 2013, with the four newest elements: nihonium, moscovium, tennessine and oganesson.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2EtlFgn&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2EtlFgn&amp;text=Updating+The+Periodic+Table+Song+With+New+Elements+Is+Thankless+Work%2C+But+Someone%27s+Gotta+Do+It&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2C2p1S0
digg-story--homepage
grid-col-1



"
data-content-id="2C2p1S0"
data-contenturl="https://www.washingtonpost.com/business/economy/spending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration/2018/02/07/a07e4e68-0c1b-11e8-8890-372e2047c935_story.html?utm_term=.c38ff8f5e690"
data-source="homepage.top_stories"
data-position="5"
data-diggs="0"




data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.washingtonpost.com/business/economy/spending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration/2018/02/07/a07e4e68-0c1b-11e8-8890-372e2047c935_story.html?utm_term=.c38ff8f5e690"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fbusiness%2Feconomy%2Fspending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration%2F2018%2F02%2F07%2Fa07e4e68-0c1b-11e8-8890-372e2047c935_story.html%3Futm_term%3D.c38ff8f5e690&amp;position=5&amp;content_id=2C2p1S0"

target="_blank"
data-position="5"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/20fcbbe049b246429babbe8e38df4a09_2C2p1S0_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/20fcbbe049b246429babbe8e38df4a09_2C2p1S0_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A CHANCE THAT IT DOESN'T PASS THE HOUSE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.washingtonpost.com/business/economy/spending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration/2018/02/07/a07e4e68-0c1b-11e8-8890-372e2047c935_story.html?utm_term=.c38ff8f5e690" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fbusiness%2Feconomy%2Fspending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration%2F2018%2F02%2F07%2Fa07e4e68-0c1b-11e8-8890-372e2047c935_story.html%3Futm_term%3D.c38ff8f5e690&amp;position=5&amp;content_id=2C2p1S0"

>

Sweeping Budget Deal Would Add More Than $500 Billion In Federal Spending, End Months Of Partisan Wrangling


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/washingtonpost.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fbusiness%2Feconomy%2Fspending-deal-in-jeopardy-as-pelosi-issues-last-minute-demand-on-immigration%2F2018%2F02%2F07%2Fa07e4e68-0c1b-11e8-8890-372e2047c935_story.html%3Futm_term%3D.c38ff8f5e690&amp;position=5&amp;content_id=2C2p1S0"

>

Washington Post

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Economics"
data-tag-slug="economics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/economics"
>
Economics
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The Republican-led Congress is set to vote Thursday on a two-year budget deal that would include massive increases in military and domestic spending programs, reflecting an ideological shift for a party whose leaders long preached fiscal conservatism but have now embraced big spending.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2C2p1S0&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2C2p1S0&amp;text=Sweeping+Budget+Deal+Would+Add+More+Than+%24500+Billion+In+Federal+Spending%2C+End+Months+Of+Partisan+Wrangling&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2FWz0ej
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2FWz0ej"
data-contenturl="http://digg.com/video/why-we-need-home"
data-source="homepage.top_stories"
data-position="6"
data-diggs="1"




data-primary-tag-display="Human Nature"
data-primary-tag-slug="human-nature"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/why-we-need-home"

target="_blank"
data-position="6"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/2f372364da654f92b7f5e94b4e7677ff_889d16b3932a44a4a57ff41893cfa8ef_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/2f372364da654f92b7f5e94b4e7677ff_889d16b3932a44a4a57ff41893cfa8ef_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'HOUSE SWEET HOUSE' ISN'T THE SAME
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/why-we-need-home" target="_blank"

>

Why We All Need A Place To Call Home


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Human Nature"
data-tag-slug="human-nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/human-nature"
>
Human Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Psychology"
data-tag-slug="psychology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/psychology"
>
Psychology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Philosophy"
data-tag-slug="philosophy"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/philosophy"
>
Philosophy
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
A home doesn't just create a sense of physical safety — it provides psychological safety, too.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2FWz0ej&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2FWz0ej&amp;text=Why+We+All+Need+A+Place+To+Call+Home&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2E8uqNv
digg-story--homepage
grid-col-1



"
data-content-id="2E8uqNv"
data-contenturl="https://www.fastcodesign.com/90159662/what-working-in-a-dark-office-does-to-your-brain"
data-source="homepage.top_stories"
data-position="7"
data-diggs="2"




data-primary-tag-display="Science"
data-primary-tag-slug="science"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.fastcodesign.com/90159662/what-working-in-a-dark-office-does-to-your-brain"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.fastcodesign.com%2F90159662%2Fwhat-working-in-a-dark-office-does-to-your-brain&amp;position=7&amp;content_id=2E8uqNv"

target="_blank"
data-position="7"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/82059dcef5f24776b12ab821b0700ef4_2E8uqNv_2_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/82059dcef5f24776b12ab821b0700ef4_2E8uqNv_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
BOSS CAUGHT ME SLEEPIN'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.fastcodesign.com/90159662/what-working-in-a-dark-office-does-to-your-brain" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.fastcodesign.com%2F90159662%2Fwhat-working-in-a-dark-office-does-to-your-brain&amp;position=7&amp;content_id=2E8uqNv"

>

What Working In A Dark Office May Do To Your Brain


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/fastcodesign.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.fastcodesign.com%2F90159662%2Fwhat-working-in-a-dark-office-does-to-your-brain&amp;position=7&amp;content_id=2E8uqNv"

>

Co.Design

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
"Dim lights are producing dimwits," remarks one researcher studying the connection between light and mental acuity.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2E8uqNv&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2E8uqNv&amp;text=What+Working+In+A+Dark+Office+May+Do+To+Your+Brain&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2En4g9d
digg-story--homepage
grid-col-1



"
data-content-id="2En4g9d"
data-contenturl="https://www.bloomberg.com/features/american-mall-game/"
data-source="homepage.top_stories"
data-position="8"
data-diggs="22"




data-primary-tag-display="Gaming"
data-primary-tag-slug="gaming"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.bloomberg.com/features/american-mall-game/"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.bloomberg.com%2Ffeatures%2Famerican-mall-game%2F&amp;position=8&amp;content_id=2En4g9d"

target="_blank"
data-position="8"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/b5a479a27614483999ae497fa5f173c4_2En4g9d_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/b5a479a27614483999ae497fa5f173c4_2En4g9d_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE 'DARK SOULS' OF MALL SIMS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.bloomberg.com/features/american-mall-game/" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.bloomberg.com%2Ffeatures%2Famerican-mall-game%2F&amp;position=8&amp;content_id=2En4g9d"

>

Play 'American Mall' The Mall Simulator You Can't Seem To Actually Win


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">22</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/bloomberg.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.bloomberg.com%2Ffeatures%2Famerican-mall-game%2F&amp;position=8&amp;content_id=2En4g9d"

>

Bloomberg

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Gaming"
data-tag-slug="gaming"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gaming"
>
Gaming
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Economics"
data-tag-slug="economics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/economics"
>
Economics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Culture"
data-tag-slug="culture"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/culture"
>
Culture
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Business"
data-tag-slug="business"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/business"
>
Business
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Want to experience the current retail crisis through an MS-DOS-like video game? The folks at Bloomberg thought you might.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">22</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2En4g9d&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2En4g9d&amp;text=Play+%27American+Mall%27+The+Mall+Simulator+You+Can%27t+Seem+To+Actually+Win&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2EoIxgR
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2EoIxgR"
data-contenturl="http://digg.com/video/snow-kayaking"
data-source="homepage.top_stories"
data-position="9"
data-diggs="3"




data-primary-tag-display="Sports"
data-primary-tag-slug="sports"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/snow-kayaking"

target="_blank"
data-position="9"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/1204f821272a4e15ada78c5b7eae097d_b7d1eaeb232c48baa56ff8e3719f78ed_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/1204f821272a4e15ada78c5b7eae097d_b7d1eaeb232c48baa56ff8e3719f78ed_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
WHITE WATER
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/snow-kayaking" target="_blank"

>

We Need To Try Snow Kayaking As Soon As Possible


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Gnarly"
data-tag-slug="gnarly"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gnarly"
>
Gnarly
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Snowboarding is so passé.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2EoIxgR&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2EoIxgR&amp;text=We+Need+To+Try+Snow+Kayaking+As+Soon+As+Possible&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2EH3qSh
digg-story--homepage
grid-col-1



"
data-content-id="2EH3qSh"
data-contenturl="https://www.theatlantic.com/science/archive/2018/02/hello-its-me/552293/"
data-source="homepage.top_stories"
data-position="10"
data-diggs="10"




data-primary-tag-display="Space"
data-primary-tag-slug="space"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theatlantic.com/science/archive/2018/02/hello-its-me/552293/"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Fscience%2Farchive%2F2018%2F02%2Fhello-its-me%2F552293%2F&amp;position=10&amp;content_id=2EH3qSh"

target="_blank"
data-position="10"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/607fbc0bfe14479bb4b3f0968aa90d37_2EH3qSh_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/607fbc0bfe14479bb4b3f0968aa90d37_2EH3qSh_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
BET YOU THOUGHT YOU'D SEEN THE LAST OF ME
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theatlantic.com/science/archive/2018/02/hello-its-me/552293/" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Fscience%2Farchive%2F2018%2F02%2Fhello-its-me%2F552293%2F&amp;position=10&amp;content_id=2EH3qSh"

>

A Long-Lost NASA Spacecraft Rises From The Dead


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">10</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theatlantic.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Fscience%2Farchive%2F2018%2F02%2Fhello-its-me%2F552293%2F&amp;position=10&amp;content_id=2EH3qSh"

>

The Atlantic

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Space"
data-tag-slug="space"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/space"
>
Space
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
After 13 years of silence, scientists hear a mission calling home.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">10</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2EH3qSh&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2EH3qSh&amp;text=A+Long-Lost+NASA+Spacecraft+Rises+From+The+Dead&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2nGcS0N
digg-story--homepage
grid-col-1



"
data-content-id="2nGcS0N"
data-contenturl="https://www.thecut.com/2018/02/fashion-image-abuse-webber-testino.html"
data-source="homepage.top_stories"
data-position="11"
data-diggs="6"




data-primary-tag-display="Style"
data-primary-tag-slug="style"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.thecut.com/2018/02/fashion-image-abuse-webber-testino.html"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.thecut.com%2F2018%2F02%2Ffashion-image-abuse-webber-testino.html&amp;position=11&amp;content_id=2nGcS0N"

target="_blank"
data-position="11"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/89ba1c8555dc459db870fec45d10214e_2nGcS0N_2_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/89ba1c8555dc459db870fec45d10214e_2nGcS0N_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
WHEN 'INTERESTING' MEANS 'TWISTED'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.thecut.com/2018/02/fashion-image-abuse-webber-testino.html" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.thecut.com%2F2018%2F02%2Ffashion-image-abuse-webber-testino.html&amp;position=11&amp;content_id=2nGcS0N"

>

Fashion Has An Image Problem


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">6</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/thecut.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.thecut.com%2F2018%2F02%2Ffashion-image-abuse-webber-testino.html&amp;position=11&amp;content_id=2nGcS0N"

>

thecut.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Style"
data-tag-slug="style"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/style"
>
Style
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Gender"
data-tag-slug="gender"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gender"
>
Gender
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Sexual Assault"
data-tag-slug="sexual-assault"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sexual-assault"
>
Sexual Assault
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Glamour is predicated on transgression.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">6</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2nGcS0N&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2nGcS0N&amp;text=Fashion+Has+An+Image+Problem&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2GVBx9S
digg-story--homepage
grid-col-1



"
data-content-id="2GVBx9S"
data-contenturl="http://digg.com/2018/what-is-growth-hacking"
data-source="homepage.top_stories"
data-position="12"
data-diggs="0"




data-primary-tag-display="Digg Store"
data-primary-tag-slug="digg-store"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/what-is-growth-hacking"

target="_blank"
data-position="12"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/4ea12badd3674e9fac39a3f48bf22935_f12a7de18be64e44ae845b77859f8973_2_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/4ea12badd3674e9fac39a3f48bf22935_f12a7de18be64e44ae845b77859f8973_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/5c5cc5/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #336699;"
>
FROM THE DIGG STORE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/what-is-growth-hacking" target="_blank"

>

What The Heck Is Growth Hacking?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Store"
data-tag-slug="digg-store"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-store"
>
Digg Store
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Picks"
data-tag-slug="digg-picks"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-picks"
>
Digg Picks
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
It's marketing, but different.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2GVBx9S&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2GVBx9S&amp;text=What+The+Heck+Is+Growth+Hacking%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>







</section>

<div class="digg-story-stream__loading-icon"></div>
<div class="digg-story-stream__error js--digg-story-stream__error"></div>
</div>



<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2018</span> Digg Inc.</p>
</div>
</footer>








 





<div class="site-navigation-bottom js--digg-nav--bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/5c5cc5/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/5c5cc5/js/external/bootstrap/bootstrap-modal.min.js"></script>

<script src="http://static.digg.com/static/fe/5c5cc5/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/5c5cc5/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/5c5cc5/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9|640x480&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script>
BS.config.scrollToHp = true;
(function (window, document){
if ( ! window.postMessage) { return; }

var _cbv = window._cbv || (window._cbv=[]);


}(this, this.document));
</script>


<script>
(function (window) {
window.BS.config || (window.BS.config = {});
window.BS.config.jwp_player_id = 'GZZAtvYh';
window.BS.config.video_info = {
provider_name: 'youtube',
video_id: '48cc5nvsZ_c'

, yt_metadata: {"embed_params": {"showinfo": "0", "color": "white", "feature": "oembed", "enablejsapi": "1", "autohide": "1", "rel": "0", "iv_load_policy": "3", "autoplay": "0"}}


, jwp_metadata: {}


, related_playlist_id: '28vw5pS6'

};
}(this));
</script>




<script src="http://static.digg.com/static/fe/5c5cc5/js/bs/bs/video.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Video";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
