<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/video/colbert-trump-budget-monologue" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/video/colbert-trump-budget-monologue?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Stephen Colbert Has An Unpopular Opinion About Trump's Budget">
<meta name="twitter:image" content="http://static.digg.com/images/2451ce1d56ee4b5e8d1da2d67a37cbb2_259ded86ebc4a01ecf11fb54f0d78e8b_1_social_large.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/video/colbert-trump-budget-monologue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephen Colbert Has An Unpopular Opinion About Trump's Budget" />
<meta property="og:image" content="http://static.digg.com/images/2451ce1d56ee4b5e8d1da2d67a37cbb2_259ded86ebc4a01ecf11fb54f0d78e8b_1_social_large.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="While the president is out of the country, Stephen Colbert takes a deep dive into the administration's proposed budget, and it's not pretty.">
<meta name="twitter:description" content="While the president is out of the country, Stephen Colbert takes a deep dive into the administration's proposed budget, and it's not pretty." />
<meta property="og:description" content="While the president is out of the country, Stephen Colbert takes a deep dive into the administration's proposed budget, and it's not pretty." />


<meta itemprop="contentId" content="2qVF6am" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/badc20/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/badc20/images/digg_favicon.png" type="image/x-icon">
<title>Stephen Colbert Has An Unpopular Opinion About Trump's Budget - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/badc20/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css');
// 
</script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/badc20/css/1.3.0/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/badc20/css/1.3.0/video_story_v3.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/badc20/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/video/colbert-trump-budget-monologue&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=83028468.1796624737.1495639108.1495639108.1495639108&_utmz=83028468.1495639108.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1796624737.1495639108&tid=UA-33556916-1&z=1796624737
" border="0">
</noscript>





<script src="http://dnzy6u8jx448f.cloudfront.net/javascript/snippets/09MbG3RWPlaRgNT9TPEXpzaUEoDeccFa.js"></script>


<script type='text/javascript'>
googletag.cmd.push(function() {



var featured_videosSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([1090, 0], [[300, 250], [336, 280]])

.build();

googletag.defineSlot('/89446989/digg.video.landing.featured_videos', [300, 250], 'gpt--featured_videos')
.defineSizeMapping(featured_videosSizeMapping)
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.featured_videos_native', ['fluid', [1, 1]], 'gpt--featured_videos_native')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos1', [[300, 250], [336, 280]], 'gpt--recent_videos1')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos2', [[300, 250], [336, 280]], 'gpt--recent_videos2')

.addService(googletag.pubads());


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'video');

googletag.pubads().setTargeting('digg-slug', 'colbert-trump-budget-monologue');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>


</head>
<body class="video-story">








<header
class="
site-header
js--digg-header
site-header--anonymous

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2Fvideo%2Fcolbert-trump-budget-monologue" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">

<section
class="video-story-container stories-container"
data-tracking-section="Video Landing"
>









<article itemscope
itemprop="video"
itemtype="http://schema.org/VideoObject"
class="
digg-story
js--digg-story
digg-story--video-landing
js--story-2qVF6am
hentry
entry
"
data-rec-algo=""
data-content-id="2qVF6am"
data-contenturl="http://digg.com/video/colbert-trump-budget-monologue"
data-diggs="1">

<meta itemprop="thumbnailUrl" content="http://static.digg.com/images/2451ce1d56ee4b5e8d1da2d67a37cbb2_259ded86ebc4a01ecf11fb54f0d78e8b_1_www_vid_large_thumb.jpeg" />

<div class="embed-code embed-iframe js--embed-code is--youtube" id="embed-code"><div id="js--embed-code-iframe"></div></div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2qVF6am&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2qVF6am&amp;text=Stephen+Colbert+Has+An+Unpopular+Opinion+About+Trump%27s+Budget&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
HE THINKS IT'S BAD
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Stephen Colbert Has An Unpopular Opinion About Trump's Budget

</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Donald Trump"
data-tag-slug="donaldtrump"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/donaldtrump"
>
Donald Trump
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Economics"
data-tag-slug="economics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/economics"
>
Economics
</a>
</span>







</div>
</header>


<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
While the president is out of the country, Stephen Colbert takes a deep dive into the administration's proposed budget, and it's not pretty.
</div>




<div class="digg-story__hattip">
<a itemprop="publisher copyrightHolder sourceOrganization provider" class="digg-story__hattip-link" href="https://www.youtube.com/watch?v=Uk30L7lW5v0" target="_blank">The Late Show with Stephen Colbert</a>
</div>


</div>
</article>


</section>
<section class="recommended-videos js--recommended-videos">


<div class="ad-container--featured_videos">
<span class="ad-container__label">Advertisement</span>





<div class="gpt-ad gpt--featured_videos js--gpt--featured_videos" id="gpt--featured_videos" data-ad-unit-component="featured_videos">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos'); });
</script>
</div>

</div>


<h4 class="video-popular-hed">Recommended</h4>
<div class="video-popular-stories__content">











<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2qpwHeW hentry entry"
data-content-id="2qpwHeW"
data-contenturl="http://digg.com/video/reporter-accidentally-gropes-woman"
data-rec-algo="641"
data-position="0"
data-diggs="25"
>



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2qpwHeW"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/reporter-accidentally-gropes-woman" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/037df99d27584b93ba2d5869616b93d8_1125d8930b1e5e4a89182caf3f5c9b57_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
WHOOPS
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/reporter-accidentally-gropes-woman" target="_self">

BBC Reporter Tries To Push Woman Away, Accidentally Gropes Her


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">25</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/twitter.com"

>

twitter.com

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Media"
data-tag-slug="media"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/media"
>
Media
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2qp3XR7 hentry entry"
data-content-id="2qp3XR7"
data-contenturl="http://digg.com/video/neural-network-animation-engine"
data-rec-algo="641"
data-position="1"
data-diggs="30"
>



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2qp3XR7"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/neural-network-animation-engine" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/8b47a940d1794e07a09a15d175103c4b_466521c5465afbef10122f999e443dc6_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
THE NEXT STEP
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/neural-network-animation-engine" target="_self">

This Neural Network Animation Engine Is Kind Of Mind-Blowing


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">30</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"

>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Gaming"
data-tag-slug="gaming"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gaming"
>
Gaming
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>













<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2cyvidP hentry entry"
data-content-id="2cyvidP"
data-contenturl="http://digg.com/video/best-trump-insults"
data-rec-algo=""
data-position="2"
data-diggs="78"
>



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2cyvidP"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/best-trump-insults" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/68d46f25df3a417487df967c93a8c2a0_a7ecbdf556b380d5c3409c96b08f61a2_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
AMERICA'S XENOPHOBIC SWEET POTATO
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/best-trump-insults" target="_self">

The Most Creative Insults Hurled At Donald Trump


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">78</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Donald Trump"
data-tag-slug="donaldtrump"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/donaldtrump"
>
Donald Trump
</a>
</span>







</div>
</header>
</div>



</article>









<div class="gpt-ad gpt--featured_videos_native js--gpt--featured_videos_native" id="gpt--featured_videos_native" data-ad-unit-component="featured_videos_native">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos_native'); });
</script>
</div>













<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2raNfZF hentry entry"
data-content-id="2raNfZF"
data-contenturl="http://digg.com/video/maglev-trains-passing-each-other"
data-rec-algo="641"
data-position="3"
data-diggs="69"
>



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2raNfZF"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/maglev-trains-passing-each-other" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/0fca9d3c3f624da2a565efb45186919b_2raNfZF_2_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
BLINK AND YOU'LL MISS IT
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/maglev-trains-passing-each-other" target="_self">

To Get A Sense Of How Fast Maglev Trains Travel, Watch This


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">69</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"

>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Travel"
data-tag-slug="travel"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/travel"
>
Travel
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2ryJLgw hentry entry"
data-content-id="2ryJLgw"
data-contenturl="http://digg.com/video/german-forest-kindergarten"
data-rec-algo="641"
data-position="4"
data-diggs="13"
>



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2ryJLgw"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/german-forest-kindergarten" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/55015ef2b56941e1a13d111b335adbb9_d2169e0f52354296fa85ac0792246b17_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
NOT A BAD IDEA
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/german-forest-kindergarten" target="_self">

These German Kindergarteners Spend Hours In The Forest Every Day, No Matter The Weather


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">13</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/nytimes.com"

>

nytimes.com

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Education"
data-tag-slug="education"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/education"
>
Education
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Europe"
data-tag-slug="europe"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/europe"
>
Europe
</a>
</span>







</div>
</header>
</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="digg-story js--story-2qwQTN2 hentry entry"
data-content-id="2qwQTN2"
data-contenturl="http://digg.com/video/spike-strip-deployment"
data-rec-algo="641"
data-position="5"
data-diggs="60"
>



<div class="digg-story__image--thumb-video">
<a
data-position="5"
data-content-id="2qwQTN2"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/spike-strip-deployment" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img vizualai-exclude"
src="http://static.digg.com/images/34b989b36d0f43e6a9d1f4c3e97b40e2_67cfe27d234881ad3486faff517dc8b2_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
NO CHANCE TO DODGE THAT
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/spike-strip-deployment" target="_self">

The Lightning Speed With Which Police Deploy A Spike Strip


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">60</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"

>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Crime"
data-tag-slug="crime"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/crime"
>
Crime
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>



</article>





<div class="recommended-videos__show-more-button js--recommended-videos-show-more-btn">
Show more...
</div>
</div>

</section>
<section class="more-videos">
<h3 class="more-videos__hdr">More Videos</h3>

<div class="story-grid--fluid">


<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rMPsYm
js--story-2rMPsYm
hentry
entry
 digg-story--video
"
data-content-id="2rMPsYm"
data-contenturl="http://digg.com/video/boxer-hand-eye-coordination"
data-position="0"
data-diggs="47"
data-tweets="0"
data-fb-shares="74"
data-digg-score="121">



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2rMPsYm"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/boxer-hand-eye-coordination" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/096365d064a34304aaf79c2e551eb3ff_f36206cf6385b6df46c8c8fe01b0ed6b_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
NOW IMAGINE THE BALL IS A FACE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/boxer-hand-eye-coordination" target="_self">

Boxer Shows Off Some Unreal Hand-Eye Coordination


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">47</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">47</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rMPsYm&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rMPsYm&amp;text=Boxer+Shows+Off+Some+Unreal+Hand-Eye+Coordination&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rS24wd
js--story-2rS24wd
hentry
entry
 digg-story--video
"
data-content-id="2rS24wd"
data-contenturl="http://digg.com/video/dog-interrupts-russian-newscast"
data-position="1"
data-diggs="29"
data-tweets="0"
data-fb-shares="10"
data-digg-score="39">



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2rS24wd"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/dog-interrupts-russian-newscast" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/31c1dc1bbb504955a2a99724188f2bd5_bea57b2412d50ceb6e927d540966a49f_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
HEY, NEED A NEW CO-ANCHOR?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/dog-interrupts-russian-newscast" target="_self">

Big Friendly Dog Demands Attention From Anchor During Russian News Segment


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">29</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/laughingsquid.com"

>

Laughing Squid

</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Media"
data-tag-slug="media"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/media"
>
Media
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="World"
data-tag-slug="world"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/world"
>
World
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">29</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rS24wd&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rS24wd&amp;text=Big+Friendly+Dog+Demands+Attention+From+Anchor+During+Russian+News+Segment&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1 ad-container">
<span class="ad-container__label">Advertisement</span>






<div class="gpt-ad gpt--recent_videos1 js--gpt--recent_videos1" id="gpt--recent_videos1" data-ad-unit-component="recent_videos1">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--recent_videos1'); });
</script>
</div>

</div>
<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rPXiQN
js--story-2rPXiQN
hentry
entry
 digg-story--video
"
data-content-id="2rPXiQN"
data-contenturl="http://digg.com/video/jim-carrey-standup-comedy-stories"
data-position="2"
data-diggs="3"
data-tweets="0"
data-fb-shares="0"
data-digg-score="3">



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2rPXiQN"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/jim-carrey-standup-comedy-stories" target="_self"
>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/77ae85cbef14417d80fd023c24532b42_fda091f2b146b61680cd2b6c9b3463e2_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
ALRIGHTY THEN
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/jim-carrey-standup-comedy-stories" target="_self">

Jim Carrey Relives His Standup Comedy War Stories


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Fame"
data-tag-slug="fame"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fame"
>
Fame
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rPXiQN&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rPXiQN&amp;text=Jim+Carrey+Relives+His+Standup+Comedy+War+Stories&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rQwmR9
js--story-2rQwmR9
hentry
entry
 digg-story--video
"
data-content-id="2rQwmR9"
data-contenturl="http://digg.com/video/gal-gadot-tonight-show-fallon"
data-position="3"
data-diggs="2"
data-tweets="0"
data-fb-shares="0"
data-digg-score="2">



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2rQwmR9"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/gal-gadot-tonight-show-fallon" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/80c72fa694804fe8a4426e09960ca7dc_a54a69361495d091484fd4d2410a17f3_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/80c72fa694804fe8a4426e09960ca7dc_a54a69361495d091484fd4d2410a17f3_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
HIT HIM WITH THE LASSO OF TRUTH
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/gal-gadot-tonight-show-fallon" target="_self">

Gal Gadot And Jimmy Fallon Try To Stump Each Other With Weird Fibs In 'Box Of Lies'


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Fame"
data-tag-slug="fame"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fame"
>
Fame
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rQwmR9&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rQwmR9&amp;text=Gal+Gadot+And+Jimmy+Fallon+Try+To+Stump+Each+Other+With+Weird+Fibs+In+%27Box+Of+Lies%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-1rpDxdE
js--story-1rpDxdE
hentry
entry
 digg-story--video
"
data-content-id="1rpDxdE"
data-contenturl="http://link.digg.com/join/2ib/digg-video-newsletter"
data-position="4"
data-diggs="383"
data-tweets="75"
data-fb-shares="27"
data-digg-score="485">



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="1rpDxdE"
class="js--digg-story__link digg-story__image-link"
href="http://link.digg.com/join/2ib/digg-video-newsletter" target="_blank"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/8519ab26741747549b43d9e78c372d73_1rpDxdE_27_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/8519ab26741747549b43d9e78c372d73_1rpDxdE_27_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"

style="color: #336699;"
>
FOR USERS WE DIGG
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://link.digg.com/join/2ib/digg-video-newsletter" target="_blank">

Today's Best Videos Are Already In Your Inbox


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">383</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">383</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F1rpDxdE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F1rpDxdE&amp;text=Today%27s+Best+Videos+Are+Already+In+Your+Inbox&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2raNfZF
js--story-2raNfZF
hentry
entry
 digg-story--video
"
data-content-id="2raNfZF"
data-contenturl="http://digg.com/video/maglev-trains-passing-each-other"
data-position="5"
data-diggs="69"
data-tweets="0"
data-fb-shares="61"
data-digg-score="130">



<div class="digg-story__image--thumb-video">
<a
data-position="5"
data-content-id="2raNfZF"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/maglev-trains-passing-each-other" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/0fca9d3c3f624da2a565efb45186919b_2raNfZF_2_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/0fca9d3c3f624da2a565efb45186919b_2raNfZF_2_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
BLINK AND YOU'LL MISS IT
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/maglev-trains-passing-each-other" target="_self">

To Get A Sense Of How Fast Maglev Trains Travel, Watch This


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">69</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Travel"
data-tag-slug="travel"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/travel"
>
Travel
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">69</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2raNfZF&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2raNfZF&amp;text=To+Get+A+Sense+Of+How+Fast+Maglev+Trains+Travel%2C+Watch+This&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rR8ax3
js--story-2rR8ax3
hentry
entry
 digg-story--video
"
data-content-id="2rR8ax3"
data-contenturl="http://digg.com/video/rattlesnake-encounter"
data-position="6"
data-diggs="22"
data-tweets="0"
data-fb-shares="14"
data-digg-score="36">



<div class="digg-story__image--thumb-video">
<a
data-position="6"
data-content-id="2rR8ax3"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/rattlesnake-encounter" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/cdbc96ee3484498c9e65d8295d205cf1_6118e0eee711715b8014874198e5a48b_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/cdbc96ee3484498c9e65d8295d205cf1_6118e0eee711715b8014874198e5a48b_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
NO, STOP, PLEASE DON'T TOUCH ITS TAIL
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/rattlesnake-encounter" target="_self">

How This Man Sitting Right Next To A Rattlesnake Doesn't Soil Himself Out Of Fear Is Beyond Us


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">22</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">22</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rR8ax3&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rR8ax3&amp;text=How+This+Man+Sitting+Right+Next+To+A+Rattlesnake+Doesn%27t+Soil+Himself+Out+Of+Fear+Is+Beyond+Us&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1 ad-container">
<span class="ad-container__label">Advertisement</span>






<div class="gpt-ad gpt--recent_videos2 js--gpt--recent_videos2" id="gpt--recent_videos2" data-ad-unit-component="recent_videos2">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--recent_videos2'); });
</script>
</div>

</div>
<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rNEPUR
js--story-2rNEPUR
hentry
entry
 digg-story--video
"
data-content-id="2rNEPUR"
data-contenturl="http://digg.com/video/chrissy-teigen-coaches-speed-dater"
data-position="7"
data-diggs="4"
data-tweets="0"
data-fb-shares="5"
data-digg-score="9">



<div class="digg-story__image--thumb-video">
<a
data-position="7"
data-content-id="2rNEPUR"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/chrissy-teigen-coaches-speed-dater" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/54ae6becba37444f829096b1e4617833_2518fc963695d21d2795f8c0f69faf94_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/54ae6becba37444f829096b1e4617833_2518fc963695d21d2795f8c0f69faf94_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
'YOU ON MYSPACE?'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/chrissy-teigen-coaches-speed-dater" target="_self">

Chrissy Teigen Feeds Uncomfortable Lines To An Earpiece-Wearing Speed Dater


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">4</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Fame"
data-tag-slug="fame"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fame"
>
Fame
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Relationships"
data-tag-slug="relationships"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/relationships"
>
Relationships
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Sex"
data-tag-slug="sex"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sex"
>
Sex
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">4</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rNEPUR&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rNEPUR&amp;text=Chrissy+Teigen+Feeds+Uncomfortable+Lines+To+An+Earpiece-Wearing+Speed+Dater&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2rNLJJI
js--story-2rNLJJI
hentry
entry
 digg-story--video
"
data-content-id="2rNLJJI"
data-contenturl="http://digg.com/video/katy-perry-carpool-karoke"
data-position="8"
data-diggs="3"
data-tweets="0"
data-fb-shares="5"
data-digg-score="8">



<div class="digg-story__image--thumb-video">
<a
data-position="8"
data-content-id="2rNLJJI"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/katy-perry-carpool-karoke" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/0a42b1ba31244a8695f801b6a40871dd_65b28a892be2426e29d067341193b1fe_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/0a42b1ba31244a8695f801b6a40871dd_65b28a892be2426e29d067341193b1fe_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
THE BEEF IS ON THE GRILL
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/katy-perry-carpool-karoke" target="_self">

Katy Perry Talks About Her Tiff With Taylor Swift During Carpool Karaoke


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Fame"
data-tag-slug="fame"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fame"
>
Fame
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Music"
data-tag-slug="music"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/music"
>
Music
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Cars"
data-tag-slug="cars"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cars"
>
Cars
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2rNLJJI&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2rNLJJI&amp;text=Katy+Perry+Talks+About+Her+Tiff+With+Taylor+Swift+During+Carpool+Karaoke&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>



<div class="grid-col-1">









<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2qTbz0S
js--story-2qTbz0S
hentry
entry
 digg-story--video
"
data-content-id="2qTbz0S"
data-contenturl="http://digg.com/video/history-deadly-colors"
data-position="9"
data-diggs="2"
data-tweets="0"
data-fb-shares="5"
data-digg-score="7">



<div class="digg-story__image--thumb-video">
<a
data-position="9"
data-content-id="2qTbz0S"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/history-deadly-colors" target="_self"
>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/2c389366525b461c9dcb9118366cef7a_75479caa6a15f86e6047cdf79e385717_1_www_vid_large_thumb.jpeg"
width="455"
height="248" alt="" /></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/2c389366525b461c9dcb9118366cef7a_75479caa6a15f86e6047cdf79e385717_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/badc20/images/x_455x248.png"
width="455"
height="248" alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
SEEING PARIS GREEN
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/history-deadly-colors" target="_self">

Radium Green, Arsenic White And Other Irresistible Colors That Killed People


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Histories"
data-tag-slug="histories"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/histories"
>
Histories
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2qTbz0S&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2qTbz0S&amp;text=Radium+Green%2C+Arsenic+White+And+Other+Irresistible+Colors+That+Killed+People&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>


</div>
</section>
<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more videos like this?</h4>
<p class="banner-pitch">Every day we send an email with the top videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<input type="hidden" class="js--form-email-sub__email-type" value="video">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal fade hide" role="dialog" aria-hidden="true">
<header class="modal-header">
<span class="modal-header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="btn-modal-close">✖</div>
</header>
<section
id="modal-savedstories-container"
class="modal-body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2017</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/badc20/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/badc20/js/external/bootstrap/bootstrap-modal.js"></script>
<script src="http://static.digg.com/static/fe/badc20/js/external/lodash/2.3.0/lodash.min.js"></script>
<script src="http://static.digg.com/static/fe/badc20/js/external/almond/almond.min.js"></script>

<script src="http://static.digg.com/static/fe/badc20/js/external/backbone/1.0.0/backbone-min.js"></script>

<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0'
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
}

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script>
(function (window, document){
if ( ! window.postMessage) { return; }
var tag = document.createElement('script');
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName('script')[0];
firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);
var _cbv = window._cbv || (window._cbv=[]);
_cbv.push(['autoDetectYouTubeIframes']);
}(this, this.document));
</script>




<script>
(function (window) {
window.BS.config || (window.BS.config = {});
window.BS.config.video_info = {
provider_name: 'youtube',
video_id: 'Uk30L7lW5v0'
};
}(this));
</script>




<script src="http://static.digg.com/static/fe/badc20/js/1.2/bs/video.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Video";

var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>



<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
