<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script src="//cdn.optimizely.com/js/2558120894.js"></script>



<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/video/cat-fetches" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/video/cat-fetches?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Who Says Only Dogs Can Fetch?">
<meta name="twitter:image" content="http://static.digg.com/images/1c91457fe3104434ba5247f601180d46_1106637cb5e1486596dfd93331290918_1_social_large.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/video/cat-fetches" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Says Only Dogs Can Fetch?" />
<meta property="og:image" content="http://static.digg.com/images/1c91457fe3104434ba5247f601180d46_1106637cb5e1486596dfd93331290918_1_social_large.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="Now this, this is a very good boy.">
<meta name="twitter:description" content="Now this, this is a very good boy." />
<meta property="og:description" content="Now this, this is a very good boy." />


<meta itemprop="contentId" content="2q9NrJ1" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/26feb1/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/26feb1/images/digg_favicon.png" type="image/x-icon">
<title>Who Says Only Dogs Can Fetch? - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/26feb1/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
</script>




<script type="text/javascript" src="http://static.digg.com/static/fe/26feb1/js/external/prebid/prebid_20170627.min.js" async></script>
<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js" async></script>


<script type='text/javascript'>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
TIMEOUT: 1500,
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);

window.diggBidding.amazonReady = true;

window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js, and pass into Criteo
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
});
};
window.diggBidding.amazonReturnedOrTimeout = function(bids) {
console.log('apns - returned bids or timed out:', bids); // TEMP while testing with amazon
window.googletag.cmd.push(function() {
apstag.setDisplayBids();
window.diggBidding.amazonReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.amazonBidForUnits = function(adUnits) {
var amazonUnits = [];
for (var i = 0; i < adUnits.length; i++) {
// Filter out 1x1 sizes:
var amazonSizes = adUnits[i].sizes.filter(function(size) {
return size[0] !== 1 && size[1] !== 1;
});
if (typeof amazonSizes[0] === 'number') {
amazonSizes = [amazonSizes];
}
amazonUnits.push({
slotID: adUnits[i].elementId,
slotName: adUnits[i].code,
sizes: amazonSizes,
});
}
console.log('apns - fetching bids for units:', amazonUnits); // TEMP while testing with amazon
apstag.fetchBids({
slots: amazonUnits,
timeout: window.diggBidding.TIMEOUT
}, window.diggBidding.amazonReturnedOrTimeout);
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady && window.diggBidding.amazonReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/26feb1/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/26feb1/css/bs/video_story_v3.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/26feb1/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension2', 'JW Player');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/video/cat-fetches&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=69864616.1941381116.1514777537.1514777537.1514777537&_utmz=69864616.1514777537.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1941381116.1514777537&tid=UA-33556916-1&z=1941381116
" border="0">
</noscript>




<script src="https://content.jwplatform.com/libraries/GZZAtvYh.js"></script>



<script type='text/javascript'>
googletag.cmd.push(function() {



var featured_videosSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([1090, 0], [[300, 250], [336, 280]])

.build();

googletag.defineSlot('/89446989/digg.video.landing.featured_videos', [300, 250], 'gpt--featured_videos')
.defineSizeMapping(featured_videosSizeMapping)
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.featured_videos_native', ['fluid', [1, 1]], 'gpt--featured_videos_native')

.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos1', [[300, 250], [336, 280]], 'gpt--recent_videos1')

.addService(googletag.pubads());


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'video');

googletag.pubads().setTargeting('digg-slug', 'cat-fetches');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.video.landing.featured_videos',
elementId: 'gpt--featured_videos',
sizes: [300, 250],
sizeMapping: [{"minWidth":1090,"sizes":[[300,250],[336,280]]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036435"},{"delDomain":"digg-d.openx.net","unit":"539036438"}]}],
},  {
code: '/89446989/digg.video.landing.recent_videos1',
elementId: 'gpt--recent_videos1',
sizes: [[300, 250], [336, 280]],
sizeMapping: [],
bids: [{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036436"},{"delDomain":"digg-d.openx.net","unit":"539036439"}]}],
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->

</head>
<body class="video-story vlp-to-hp-variation-1">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo">
<svg class="ico-digg-logo" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg"><title>Digg</title><path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"/></svg>
</h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2Fvideo%2Fcat-fetches" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">

<div class="video-page-wrapper">
<section
class="video-story-container stories-container"
data-tracking-section="Video Landing"
>









<article itemscope
itemprop="video"
itemtype="http://schema.org/VideoObject"
class="
digg-story
js--digg-story
js--digg-story--video-landing
digg-story--video-landing
js--story-2q9NrJ1
hentry
entry
"
data-rec-algo=""
data-content-id="2q9NrJ1"
data-contenturl="http://digg.com/video/cat-fetches"
data-diggs="3">

<meta itemprop="thumbnailUrl" content="http://static.digg.com/images/1c91457fe3104434ba5247f601180d46_1106637cb5e1486596dfd93331290918_1_www_vid_large_thumb.jpeg" />

<div
class="
embed-code

js--embed-code
is--jwplayer
"
id="embed-code">

<div id="js--embed-code-iframe"></div>

</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2q9NrJ1&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2q9NrJ1&amp;text=Who+Says+Only+Dogs+Can+Fetch%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
CAT GOT YOUR TOY?
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Who Says Only Dogs Can Fetch?

</h2>

<div class="story-meta js--digg-story__meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>


<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Now this, this is a very good boy.
</div>




<div class="digg-story__hattip js--digg-story__hattip">
<a itemprop="publisher copyrightHolder sourceOrganization provider" class="digg-story__hattip-link" href="https://www.youtube.com/watch?v=znA4tjn2baU" target="_blank">Laura Teuber via ViralHog</a>
</div>


</div>
</article>


</section>
<section class="recommended-videos js--recommended-videos" data-tracking-section="VLP: Recommended Vids">


<div class="ad-container--featured_videos">
<span class="ad-container__label">Advertisement</span>





<div class="gpt-ad gpt--featured_videos js--gpt--featured_videos" id="gpt--featured_videos" data-ad-unit-component="featured_videos">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos'); });
</script>
</div>

</div>


<h4 class="video-popular-hed recommended-videos--content">Recommended</h4>
<div class="video-popular-stories__content recommended-videos--content">











<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2jvlcP9
hentry
entry
"
data-content-id="2jvlcP9"
data-contenturl="http://digg.com/video/cat-asks-for-food"
data-rec-algo="editor"
data-position="0"
data-diggs="18"
>



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2jvlcP9"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/cat-asks-for-food" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/240e1ba57486479c9bd434d7c514669d_fa1e4e46acdc4573b6a7b47b1347652f_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
(TAP) (TAP)
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/cat-asks-for-food" target="_self"

>

Cat Has Most Polite Way Of Asking For Food


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">18</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">18</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2jvlcP9&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2jvlcP9&amp;text=Cat+Has+Most+Polite+Way+Of+Asking+For+Food&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2C1kp2U
hentry
entry
"
data-content-id="2C1kp2U"
data-contenturl="http://digg.com/video/cat-does-not-want-to-wake-up"
data-rec-algo="editor"
data-position="1"
data-diggs="48"
>



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2C1kp2U"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/cat-does-not-want-to-wake-up" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/978d56ec012b42828fb297ecbbf1e443_55d49da7067f45fa81f019b71ce478f5_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
*COVERS EARS, PRETENDS ISN'T HAPPENING*
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/cat-does-not-want-to-wake-up" target="_self"

>

Cat Has Extremely Humanlike Reaction To Being Told To Get Out Of Bed


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">48</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">48</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2C1kp2U&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2C1kp2U&amp;text=Cat+Has+Extremely+Humanlike+Reaction+To+Being+Told+To+Get+Out+Of+Bed&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2pCCARZ
hentry
entry
"
data-content-id="2pCCARZ"
data-contenturl="http://digg.com/video/food-master-none-aziz-ansari"
data-rec-algo=""
data-position="2"
data-diggs="34"
>



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2pCCARZ"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/food-master-none-aziz-ansari" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/543d2de4558242649e6af0c8d2aec88d_19a8cc071e7bf9caa5e65e353b581988_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A DIGG ORIGINAL
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/food-master-none-aziz-ansari" target="_self"

>

Pleasure, Pain And Food In 'Master Of None'


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">34</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">34</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2pCCARZ&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2pCCARZ&amp;text=Pleasure%2C+Pain+And+Food+In+%27Master+Of+None%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>









<div class="gpt-ad gpt--featured_videos_native js--gpt--featured_videos_native" id="gpt--featured_videos_native" data-ad-unit-component="featured_videos_native">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos_native'); });
</script>
</div>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2kdKXqk
hentry
entry
"
data-content-id="2kdKXqk"
data-contenturl="http://digg.com/video/tortoise-follows-cat"
data-rec-algo="editor"
data-position="3"
data-diggs="23"
>



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2kdKXqk"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/tortoise-follows-cat" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/b92c3c63620e45c0a91c88ae96b0b3ea_8200ce0e8c5743b7b32685e92ee82e36_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
KEEPING UP WITH THE FELINES
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/tortoise-follows-cat" target="_self"

>

Very Faithful Tortoise Will Follow His Cat Friend To The End Of The World


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">23</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Wholesome"
data-tag-slug="wholesome"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/wholesome"
>
Wholesome
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">23</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kdKXqk&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kdKXqk&amp;text=Very+Faithful+Tortoise+Will+Follow+His+Cat+Friend+To+The+End+Of+The+World&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2AQe8CX
hentry
entry
"
data-content-id="2AQe8CX"
data-contenturl="http://digg.com/video/cat-toys-with-centipede"
data-rec-algo="editor"
data-position="4"
data-diggs="13"
>



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2AQe8CX"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/cat-toys-with-centipede" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/02b78f9a97ab4def8596e0c8c2118cbe_ee41e85966ce47d69337e6731ef1b59a_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE CLAWS ARE OUT NOW
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/cat-toys-with-centipede" target="_self"

>

Curious Cat Shows Little Mercy To Teeny-Weeny Centipede


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">13</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/digg.com"


>

digg.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">13</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2AQe8CX&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2AQe8CX&amp;text=Curious+Cat+Shows+Little+Mercy+To+Teeny-Weeny+Centipede&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>






<div class="recommended-videos__show-more-button js--recommended-videos-show-more-btn">
Show more...
</div>

</div>

</section>
<section class="more-videos" data-tracking-section="VLP: Top Vids">

<h3 class="more-videos__hdr">Top Videos</h3>


<div class="story-grid--fluid">




<div class="grid-col-1">
















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2q9cFqW
js--story-2q9cFqW

hentry
entry
digg-story--video
"
data-content-id="2q9cFqW"
data-contenturl="http://digg.com/2017/bears-vikings-fakeout-punt"
data-position="0"
data-diggs="2"
data-tweets="0"
data-fb-shares="0"
data-digg-score="2">



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2q9cFqW"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/2017/bears-vikings-fakeout-punt" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/867fe1347c76467bacee5d9dc714eea5_011fc7e01cb44806b8b96990470e9e0d_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
UH... THE BALL'S OVER THERE, GUYS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/bears-vikings-fakeout-punt" target="_self"

>

Bears Pull Off A Super Clever Fakeout Punt Return


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2q9cFqW&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2q9cFqW&amp;text=Bears+Pull+Off+A+Super+Clever+Fakeout+Punt+Return&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">




















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2C11B0g
js--story-2C11B0g

hentry
entry
digg-story--video
"
data-content-id="2C11B0g"
data-contenturl="http://digg.com/2017/toy-train-derails"
data-position="1"
data-diggs="13"
data-tweets="0"
data-fb-shares="0"
data-digg-score="13">



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2C11B0g"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/2017/toy-train-derails" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/9fec1fc586a440e2a6281b6f5af2c948_aee4d40b8e5541118a4cf1a389b3675a_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
GOING OFF THE RAILS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/toy-train-derails" target="_self"

>

Whoever Designed This Toy Train Track Is A Genius


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">13</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Toys"
data-tag-slug="toys"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/toys"
>
Toys
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Satisfying"
data-tag-slug="satisfying"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/satisfying"
>
Satisfying
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">13</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2C11B0g&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2C11B0g&amp;text=Whoever+Designed+This+Toy+Train+Track+Is+A+Genius&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1 ad-container">
<span class="ad-container__label">Advertisement</span>






<div class="gpt-ad gpt--recent_videos1 js--gpt--recent_videos1" id="gpt--recent_videos1" data-ad-unit-component="recent_videos1">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--recent_videos1'); });
</script>
</div>

</div>
<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2CoMr8r
js--story-2CoMr8r

hentry
entry
digg-story--video
"
data-content-id="2CoMr8r"
data-contenturl="http://digg.com/video/weird-drum-setups"
data-position="2"
data-diggs="1"
data-tweets="0"
data-fb-shares="0"
data-digg-score="1">



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2CoMr8r"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/weird-drum-setups" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/56b239a63f6e49ad857ab1c484052fad_97d8703f6582fe1c279b9d56b4d21455_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
EXTRA SPACE REQUIRED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/weird-drum-setups" target="_self"

>

It's Still Possible To Rock Out With This Variety Of Weird Drum Setups


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Music"
data-tag-slug="music"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/music"
>
Music
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2CoMr8r&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2CoMr8r&amp;text=It%27s+Still+Possible+To+Rock+Out+With+This+Variety+Of+Weird+Drum+Setups&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">






















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2CnTtKU
js--story-2CnTtKU

hentry
entry
digg-story--video
"
data-content-id="2CnTtKU"
data-contenturl="http://digg.com/video/labradoodle-confused-by-mirror"
data-position="3"
data-diggs="2"
data-tweets="0"
data-fb-shares="0"
data-digg-score="2">



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2CnTtKU"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/labradoodle-confused-by-mirror" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/d3a5ad5432b94b278ac6a0e11b034420_1394333f4f7843ae877b293c4deb9259_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
/></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/d3a5ad5432b94b278ac6a0e11b034420_1394333f4f7843ae877b293c4deb9259_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
WHOA, WHO IS THAT?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/labradoodle-confused-by-mirror" target="_self"

>

Labradoodle Sees Herself In Mirror And Just Cannot Deal


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Dogs"
data-tag-slug="dogs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/dogs"
>
Dogs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2CnTtKU&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2CnTtKU&amp;text=Labradoodle+Sees+Herself+In+Mirror+And+Just+Cannot+Deal&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2q5TfTJ
js--story-2q5TfTJ

hentry
entry
digg-story--video
"
data-content-id="2q5TfTJ"
data-contenturl="http://digg.com/video/grid-corrections-short-film"
data-position="4"
data-diggs="1"
data-tweets="0"
data-fb-shares="0"
data-digg-score="1">



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2q5TfTJ"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/grid-corrections-short-film" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/ea38f45f2d8141f7be5493264f9e2bd0_90e186316a0a6b0eeb06a3e69eb9a8bd_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
/></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/ea38f45f2d8141f7be5493264f9e2bd0_90e186316a0a6b0eeb06a3e69eb9a8bd_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
BREAKING THE MOLD
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/grid-corrections-short-film" target="_self"

>

This Minute-Long Film Illustrates How Grids And The Globe Barely Get Along


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vimeo.com"


>

Vimeo

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Maps"
data-tag-slug="maps"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/maps"
>
Maps
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Short Film"
data-tag-slug="short-film"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/short-film"
>
Short Film
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2q5TfTJ&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2q5TfTJ&amp;text=This+Minute-Long+Film+Illustrates+How+Grids+And+The+Globe+Barely+Get+Along&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>


</div>
</section>
</div>



<div class="hp-interstitial parallax js--hp-interstitial">
<div class="hp-interstitial__text">

<div class="hp-interstitial__kicker">What is this?</div>
<div class="hp-interstitial__heading">Hey, we're Digg. We&nbsp;collect the best and most interesting stories and videos on the internet in one place.</div>
<div class="hp-interstitial__kicker--secondary">Keep scrolling</div>
<div class="ico-down-chevron"></div>

</div>
<div class="hp-interstitial__macaroni parallax__layer js--parallax__layer" data-parallax-multiple="-0.2"></div>
<div class="hp-interstitial__dots parallax__layer js--parallax__layer" data-parallax-multiple="-0.1"></div>
</div>

<div class="channel__subnav-outer">
<div class="channel__subnav scrollable">


<a class="channel__subnav__nav-item" href="/channel/technology">

Tech<span class="channel__subnav__nav-item-abbrev-truncate">nology</span>

</a>


<a class="channel__subnav__nav-item" href="/channel/longreads">

Long Reads

</a>


<a class="channel__subnav__nav-item" href="/channel/science">

Science

</a>


<a class="channel__subnav__nav-item" href="/channel/donaldtrump">

Donald Trump

</a>


<a class="channel__subnav__nav-item" href="/channel/news">

News

</a>


<a class="channel__subnav__nav-item" href="/channel/entertainment">

Entertainment

</a>


<a class="channel__subnav__nav-item" href="/channel/digg-feature">

Digg Features

</a>


<a class="channel__subnav__nav-item" href="/channel/originals">

Originals

</a>


</div>
</div>

<div class="hp-top-stories-extension js--digg-hp-stories-stream">









<section
id="top-stories"
class="stories-container top-stories grid-flex js--top-stories"
data-tracking-section="Frontpage: Top Stories"
>

<article
id="marquee"
class="
marquee
stories-container
grid-col-3
"
data-tracking-section="Frontpage: Marquee"
>






















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2BaUKRp
digg-story--homepage



"
data-content-id="2BaUKRp"
data-contenturl="http://digg.com/2017"
data-source="homepage.top_stories"
data-position="0"
data-diggs="40"



data-primary-tag-display="Digg Feature"
data-primary-tag-slug="digg-feature"

>




<div class="digg-story__image--marquee">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fdigg.com%2F2017&amp;position=0&amp;content_id=2BaUKRp"

target="_blank"
data-position="0"
>


<img
class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/b97211b963e442fa9441624c8f7d785f_2BaUKRp_1_www_marquee_standard.jpeg"
width="661"
height="360"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS IS THE SEASON FINALE, RIGHT?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fdigg.com%2F2017&amp;position=0&amp;content_id=2BaUKRp"

>

The Year In Digg: The Worst Timeline


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">40</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Feature"
data-tag-slug="digg-feature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-feature"
>
Digg Feature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Culture"
data-tag-slug="culture"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/culture"
>
Culture
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Golly, what year. Glad that's over. Now let's relive it.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">40</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BaUKRp&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BaUKRp&amp;text=The+Year+In+Digg%3A+The+Worst+Timeline&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



</article>































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2ElZtlf
digg-story--homepage
grid-col-1
digg-story--video

"
data-content-id="2ElZtlf"
data-contenturl="http://digg.com/video/auto-dimming-street-lights"
data-source="homepage.top_stories"
data-position="1"
data-diggs="3"



data-primary-tag-display="Technology"
data-primary-tag-slug="technology"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/auto-dimming-street-lights"

target="_blank"
data-position="1"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/e0af6537842c4ab392bad1e2fcb96c6a_0bb73d6fe0681730923548c74b3da8fa_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e0af6537842c4ab392bad1e2fcb96c6a_0bb73d6fe0681730923548c74b3da8fa_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SOME SMART LIGHTING RIGHT HERE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/auto-dimming-street-lights" target="_blank"

>

This Auto Dimming Street Lights System Is Too Cool


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="World"
data-tag-slug="world"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/world"
>
World
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The Norwegians do everything better, including how they design street lights.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ElZtlf&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ElZtlf&amp;text=This+Auto+Dimming+Street+Lights+System+Is+Too+Cool&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2BU5dB4
digg-story--homepage
grid-col-1


"
data-content-id="2BU5dB4"
data-contenturl="https://www.buzzfeed.com/craigsilverman/these-are-50-of-the-biggest-fake-news-hits-on-facebook-in?utm_term=.pqJrZXKOy#.jjpOEBoaP"
data-source="homepage.top_stories"
data-position="2"
data-diggs="8"



data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.buzzfeed.com/craigsilverman/these-are-50-of-the-biggest-fake-news-hits-on-facebook-in?utm_term=.pqJrZXKOy#.jjpOEBoaP"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeed.com%2Fcraigsilverman%2Fthese-are-50-of-the-biggest-fake-news-hits-on-facebook-in%3Futm_term%3D.pqJrZXKOy%23.jjpOEBoaP&amp;position=2&amp;content_id=2BU5dB4"

target="_blank"
data-position="2"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/4a6e948f42704d66b7c6cb2f86c9d8ca_2BU5dB4_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/4a6e948f42704d66b7c6cb2f86c9d8ca_2BU5dB4_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
REAL FAKE NEWS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.buzzfeed.com/craigsilverman/these-are-50-of-the-biggest-fake-news-hits-on-facebook-in?utm_term=.pqJrZXKOy#.jjpOEBoaP" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeed.com%2Fcraigsilverman%2Fthese-are-50-of-the-biggest-fake-news-hits-on-facebook-in%3Futm_term%3D.pqJrZXKOy%23.jjpOEBoaP&amp;position=2&amp;content_id=2BU5dB4"

>

These Are 50 Of The Biggest Fake News Hits On Facebook In 2017


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">8</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/buzzfeed.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeed.com%2Fcraigsilverman%2Fthese-are-50-of-the-biggest-fake-news-hits-on-facebook-in%3Futm_term%3D.pqJrZXKOy%23.jjpOEBoaP&amp;position=2&amp;content_id=2BU5dB4"

>

BuzzFeed

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Media"
data-tag-slug="media"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/media"
>
Media
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Viral fake news generated more engagement on Facebook in 2017 than last year, according to a BuzzFeed News analysis.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">8</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BU5dB4&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BU5dB4&amp;text=These+Are+50+Of+The+Biggest+Fake+News+Hits+On+Facebook+In+2017&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2j1XP25
digg-story--homepage
grid-col-1


"
data-content-id="2j1XP25"
data-contenturl="http://click.lull.com/?c=1015&amp;scn=digg&amp;sca=ny"
data-source="homepage.top_stories"
data-position="3"
data-diggs="3"



data-primary-tag-display="Sponsored"
data-primary-tag-slug="apps-we-digg"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="nofollow"

href="http://click.lull.com/?c=1015&amp;scn=digg&amp;sca=ny"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fclick.lull.com%2F%3Fc%3D1015%26scn%3Ddigg%26sca%3Dny&amp;position=3&amp;content_id=2j1XP25"

target="_blank"
data-position="3"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/5140ce69d40d47418525f3a6a5954d6c_2j1XP25_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/5140ce69d40d47418525f3a6a5954d6c_2j1XP25_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #fd9127;"
>
SLEEP WE DIGG ǀ SPONSORED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="nofollow"

href="http://click.lull.com/?c=1015&amp;scn=digg&amp;sca=ny" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fclick.lull.com%2F%3Fc%3D1015%26scn%3Ddigg%26sca%3Dny&amp;position=3&amp;content_id=2j1XP25"

>

Ring In The New Year With The Mattress That Hugs Back


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"

rel="nofollow"


href="http://click.lull.com/?c=1015&amp;scn=digg&amp;sca=ny"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fclick.lull.com%2F%3Fc%3D1015%26scn%3Ddigg%26sca%3Dny&amp;position=3&amp;content_id=2j1XP25"

>

lull.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sponsored"
data-tag-slug="apps-we-digg"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/apps-we-digg"
>
Sponsored
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Just in time to sleep off your holiday hangover, check out Lull’s premium memory foam mattress, reinvented. Lull is offering $50 off their (already affordable) incredibly comfortable and supportive beds. Free shipping and 100 night risk-free trial.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2j1XP25&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2j1XP25&amp;text=Ring+In+The+New+Year+With+The+Mattress+That+Hugs+Back&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>

































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2q9cFqW
digg-story--homepage
grid-col-1
digg-story--video

"
data-content-id="2q9cFqW"
data-contenturl="http://digg.com/2017/bears-vikings-fakeout-punt"
data-source="homepage.top_stories"
data-position="4"
data-diggs="2"



data-primary-tag-display="Sports"
data-primary-tag-slug="sports"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/bears-vikings-fakeout-punt"

target="_blank"
data-position="4"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/867fe1347c76467bacee5d9dc714eea5_011fc7e01cb44806b8b96990470e9e0d_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/867fe1347c76467bacee5d9dc714eea5_011fc7e01cb44806b8b96990470e9e0d_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
UH... THE BALL'S OVER THERE, GUYS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/bears-vikings-fakeout-punt" target="_blank"

>

Bears Pull Off A Super Clever Fakeout Punt Return


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Sports"
data-tag-slug="sports"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sports"
>
Sports
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>










</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Sorry, Vikings — ya've been tricked, eh?
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2q9cFqW&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2q9cFqW&amp;text=Bears+Pull+Off+A+Super+Clever+Fakeout+Punt+Return&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>

























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2C6atWr
digg-story--homepage
grid-col-1


"
data-content-id="2C6atWr"
data-contenturl="https://www.theguardian.com/news/2017/dec/29/american-reams-why-the-paperless-world-hasnt-happened"
data-source="homepage.top_stories"
data-position="5"
data-diggs="7"



data-primary-tag-display="Long Reads"
data-primary-tag-slug="longreads"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/news/2017/dec/29/american-reams-why-the-paperless-world-hasnt-happened"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Fnews%2F2017%2Fdec%2F29%2Famerican-reams-why-the-paperless-world-hasnt-happened&amp;position=5&amp;content_id=2C6atWr"

target="_blank"
data-position="5"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/d33edbf625ed460cb19fb6ce9eccace3_2C6atWr_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/d33edbf625ed460cb19fb6ce9eccace3_2C6atWr_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A PRESSING ISSUE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/news/2017/dec/29/american-reams-why-the-paperless-world-hasnt-happened" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Fnews%2F2017%2Fdec%2F29%2Famerican-reams-why-the-paperless-world-hasnt-happened&amp;position=5&amp;content_id=2C6atWr"

>

Why A 'Paperless World' Still Hasn't Happened


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">7</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theguardian.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Fnews%2F2017%2Fdec%2F29%2Famerican-reams-why-the-paperless-world-hasnt-happened&amp;position=5&amp;content_id=2C6atWr"

>

theguardian.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Long Reads"
data-tag-slug="longreads"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/longreads"
>
Long Reads
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
In a world seduced by screens, the future of paper might seem uncertain. But many in the industry remain optimistic — after all, you can't blow your nose on an email.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">7</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2C6atWr&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2C6atWr&amp;text=Why+A+%27Paperless+World%27+Still+Hasn%27t+Happened&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>










<div class="grid-col-1 peek-grid">







<style>

.peek-62a524321b7e4ca69ad6fba09722e2b0 .peek-module__background {
background-image: url(//static.digg.com/channels/4f2a0_d5e7f7aa36044347b2a3deca832e21fc_channel.jpeg), linear-gradient(180deg, #0b647f 0%, #19422c 100%);
}

</style>
<div class="peek-module has--bg-image peek-62a524321b7e4ca69ad6fba09722e2b0 js--peek-module js--peek-module-bg" data-track="Peek Module">

<div class="peek-module__background"></div>
<h2 class="peek-module__header">

<a class="peek-module__header-link" href="/channel/technology">
<span class="peek-module__header-link--kicker">Trending Tech Stories</span>
</a>

</h2>


<article
class="peek-module__article js--digg-story js--peek-article js--story-8aa5ce9724ee70d9a7e15dcbe43f152c37879dc7:di"
data-content-id="8aa5ce9724ee70d9a7e15dcbe43f152c37879dc7:di"
data-contenturl="http://9to5google.com/2017/12/31/hq-trivia-officially-available-android/"
data-source="homepage.peek_module"
data-position="0"
>
<h2 class="peek-module__article-title">
<a
class="peek-module__article-title-link js--peek-article-link"
href="http://9to5google.com/2017/12/31/hq-trivia-officially-available-android/"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2F9to5google.com%2F2017%2F12%2F31%2Fhq-trivia-officially-available-android%2F&amp;position=0&amp;content_id=8aa5ce9724ee70d9a7e15dcbe43f152c37879dc7%3Adi"

target="_blank"
>
HQ Trivia is now officially available for Android users
</a>
</h2>
<div class="peek-module__metadata">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">


<i class="ico-bolt-white" title="You can thank the bots for this one."></i>


<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__link
"


href="http://9to5google.com/2017/12/31/hq-trivia-officially-available-android/"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2F9to5google.com%2F2017%2F12%2F31%2Fhq-trivia-officially-available-android%2F&amp;position=0&amp;content_id=8aa5ce9724ee70d9a7e15dcbe43f152c37879dc7%3Adi"

>

9to5google.com

</a>
</span>







</div>

</article>


<article
class="peek-module__article js--digg-story js--peek-article js--story-2accb95338980785a58d81c350314abc9f7ffd39:di"
data-content-id="2accb95338980785a58d81c350314abc9f7ffd39:di"
data-contenturl="http://fortune.com/2017/12/31/iran-protests-cut-off-social-media-internet-access/"
data-source="homepage.peek_module"
data-position="1"
>
<h2 class="peek-module__article-title">
<a
class="peek-module__article-title-link js--peek-article-link"
href="http://fortune.com/2017/12/31/iran-protests-cut-off-social-media-internet-access/"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Ffortune.com%2F2017%2F12%2F31%2Firan-protests-cut-off-social-media-internet-access%2F&amp;position=1&amp;content_id=2accb95338980785a58d81c350314abc9f7ffd39%3Adi"

target="_blank"
>
Iran Cuts Off Social Media and Internet Access Amid Protests
</a>
</h2>
<div class="peek-module__metadata">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">


<i class="ico-bolt-white" title="You can thank the bots for this one."></i>


<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__link
"


href="http://fortune.com/2017/12/31/iran-protests-cut-off-social-media-internet-access/"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Ffortune.com%2F2017%2F12%2F31%2Firan-protests-cut-off-social-media-internet-access%2F&amp;position=1&amp;content_id=2accb95338980785a58d81c350314abc9f7ffd39%3Adi"

>

fortune.com

</a>
</span>







</div>

</article>


<article
class="peek-module__article js--digg-story js--peek-article js--story-6c60a510c8848b2ad11ba1645312aaa1a46b8d21:di"
data-content-id="6c60a510c8848b2ad11ba1645312aaa1a46b8d21:di"
data-contenturl="https://www.reuters.com/article/us-britain-security-tech/uk-may-use-taxes-to-get-tech-giants-to-do-more-to-fight-extremism-minister-says-idUSKBN1EP08N"
data-source="homepage.peek_module"
data-position="2"
>
<h2 class="peek-module__article-title">
<a
class="peek-module__article-title-link js--peek-article-link"
href="https://www.reuters.com/article/us-britain-security-tech/uk-may-use-taxes-to-get-tech-giants-to-do-more-to-fight-extremism-minister-says-idUSKBN1EP08N"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.reuters.com%2Farticle%2Fus-britain-security-tech%2Fuk-may-use-taxes-to-get-tech-giants-to-do-more-to-fight-extremism-minister-says-idUSKBN1EP08N&amp;position=2&amp;content_id=6c60a510c8848b2ad11ba1645312aaa1a46b8d21%3Adi"

target="_blank"
>
UK may use taxes to get tech giants to do more to fight extremism, min
</a>
</h2>
<div class="peek-module__metadata">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">


<i class="ico-bolt-white" title="You can thank the bots for this one."></i>


<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__link
"


href="https://www.reuters.com/article/us-britain-security-tech/uk-may-use-taxes-to-get-tech-giants-to-do-more-to-fight-extremism-minister-says-idUSKBN1EP08N"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.reuters.com%2Farticle%2Fus-britain-security-tech%2Fuk-may-use-taxes-to-get-tech-giants-to-do-more-to-fight-extremism-minister-says-idUSKBN1EP08N&amp;position=2&amp;content_id=6c60a510c8848b2ad11ba1645312aaa1a46b8d21%3Adi"

>

Reuters

</a>
</span>







</div>

</article>


<article
class="peek-module__article js--digg-story js--peek-article js--story-2CeV45o"
data-content-id="2CeV45o"
data-contenturl="https://www.vanityfair.com/news/2017/12/yale-campus-debate-reform-the-savages?mbid=synd_digg"
data-source="homepage.peek_module"
data-position="3"
>
<h2 class="peek-module__article-title">
<a
class="peek-module__article-title-link js--peek-article-link"
href="https://www.vanityfair.com/news/2017/12/yale-campus-debate-reform-the-savages?mbid=synd_digg"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vanityfair.com%2Fnews%2F2017%2F12%2Fyale-campus-debate-reform-the-savages%3Fmbid%3Dsynd_digg&amp;position=3&amp;content_id=2CeV45o"

target="_blank"
>
At Yale, Campus Debate Turns Into A Social Media 'Cesspool'
</a>
</h2>
<div class="peek-module__metadata">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">4</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">

<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vanityfair.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vanityfair.com%2Fnews%2F2017%2F12%2Fyale-campus-debate-reform-the-savages%3Fmbid%3Dsynd_digg&amp;position=3&amp;content_id=2CeV45o"

>

Vanity Fair

</a>
</span>
















</div>

</article>


<footer class="peek-module__footer">
<a class="peek-module__footer-link" href="/channel/technology">Read more stories in <b>Technology</b> <span></span></a>
</footer>

</div>

</div>



































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2C11B0g
digg-story--homepage
grid-col-1
digg-story--video

"
data-content-id="2C11B0g"
data-contenturl="http://digg.com/2017/toy-train-derails"
data-source="homepage.top_stories"
data-position="6"
data-diggs="13"



data-primary-tag-display="Toys"
data-primary-tag-slug="toys"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/toy-train-derails"

target="_blank"
data-position="6"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/9fec1fc586a440e2a6281b6f5af2c948_aee4d40b8e5541118a4cf1a389b3675a_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/9fec1fc586a440e2a6281b6f5af2c948_aee4d40b8e5541118a4cf1a389b3675a_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
GOING OFF THE RAILS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/toy-train-derails" target="_blank"

>

Whoever Designed This Toy Train Track Is A Genius


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">13</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Toys"
data-tag-slug="toys"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/toys"
>
Toys
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Satisfying"
data-tag-slug="satisfying"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/satisfying"
>
Satisfying
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
We promise there's a happy ending for this train.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">13</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2C11B0g&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2C11B0g&amp;text=Whoever+Designed+This+Toy+Train+Track+Is+A+Genius&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2q3VoPA
digg-story--homepage
grid-col-1


"
data-content-id="2q3VoPA"
data-contenturl="https://gizmodo.com/iran-moves-to-block-social-media-apps-mobile-networks-1821680686"
data-source="homepage.top_stories"
data-position="7"
data-diggs="0"



data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/iran-moves-to-block-social-media-apps-mobile-networks-1821680686"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Firan-moves-to-block-social-media-apps-mobile-networks-1821680686&amp;position=7&amp;content_id=2q3VoPA"

target="_blank"
data-position="7"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/fe4701ea6f2749c687b7b0ec753673ec_2q3VoPA_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/fe4701ea6f2749c687b7b0ec753673ec_2q3VoPA_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SILENCED PHONES
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/iran-moves-to-block-social-media-apps-mobile-networks-1821680686" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Firan-moves-to-block-social-media-apps-mobile-networks-1821680686&amp;position=7&amp;content_id=2q3VoPA"

>

Iran Moves To Block Social Media Apps, Mobile Networks As Protests Spread


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/gizmodo.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Firan-moves-to-block-social-media-apps-mobile-networks-1821680686&amp;position=7&amp;content_id=2q3VoPA"

>

Gizmodo

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="World"
data-tag-slug="world"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/world"
>
World
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The government of Iran has shut down mobile internet access and blocked apps including Telegram and Instagram after days of protests that exploded into widespread civil unrest.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2q3VoPA&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2q3VoPA&amp;text=Iran+Moves+To+Block+Social+Media+Apps%2C+Mobile+Networks+As+Protests+Spread&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>

























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2Ec2kx6
digg-story--homepage
grid-col-1


"
data-content-id="2Ec2kx6"
data-contenturl="https://www.wired.com/story/cryptojacking-has-gotten-out-of-control/?mbid=synd_digg"
data-source="homepage.top_stories"
data-position="8"
data-diggs="10"



data-primary-tag-display="Cryptocurrency"
data-primary-tag-slug="bitcoin"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.wired.com/story/cryptojacking-has-gotten-out-of-control/?mbid=synd_digg"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fcryptojacking-has-gotten-out-of-control%2F%3Fmbid%3Dsynd_digg&amp;position=8&amp;content_id=2Ec2kx6"

target="_blank"
data-position="8"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/1d1faf690ab747f08a0467c065ec5dec_2Ec2kx6_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/1d1faf690ab747f08a0467c065ec5dec_2Ec2kx6_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
YOUR COMPUTER IS MAKING SOMEONE MONEY
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.wired.com/story/cryptojacking-has-gotten-out-of-control/?mbid=synd_digg" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fcryptojacking-has-gotten-out-of-control%2F%3Fmbid%3Dsynd_digg&amp;position=8&amp;content_id=2Ec2kx6"

>

Cryptojacking Has Gotten Out Of Control


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">10</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/wired.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fcryptojacking-has-gotten-out-of-control%2F%3Fmbid%3Dsynd_digg&amp;position=8&amp;content_id=2Ec2kx6"

>

Wired

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Cryptocurrency"
data-tag-slug="bitcoin"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/bitcoin"
>
Cryptocurrency
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
It works by embedding a JavaScript component in a website that can leverage a visiting device's processing power to mine a cryptocurrency. Efforts to keep it on the straight and narrow have largely fizzled.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">10</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2Ec2kx6&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2Ec2kx6&amp;text=Cryptojacking+Has+Gotten+Out+Of+Control&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2Cmh3rv
digg-story--homepage
grid-col-1
digg-story--video

"
data-content-id="2Cmh3rv"
data-contenturl="http://digg.com/video/how-inflation-works"
data-source="homepage.top_stories"
data-position="9"
data-diggs="7"



data-primary-tag-display="Money"
data-primary-tag-slug="money"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/how-inflation-works"

target="_blank"
data-position="9"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/6fd9c0a5dee64e41b07a2e245b24f414_79812c15d05144df95ac95a8d1266062_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/6fd9c0a5dee64e41b07a2e245b24f414_79812c15d05144df95ac95a8d1266062_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
WHY A BOTTLE OF POP NO LONGER COSTS ¢5
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/how-inflation-works" target="_blank"

>

How Inflation Occurs


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">7</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Money"
data-tag-slug="money"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/money"
>
Money
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Business"
data-tag-slug="business"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/business"
>
Business
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Explainer"
data-tag-slug="explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/explainer"
>
Explainer
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
It turns out the government can't just print a bunch of money and make our troubles go away.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">7</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2Cmh3rv&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2Cmh3rv&amp;text=How+Inflation+Occurs&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2pY3hGt
digg-story--homepage
grid-col-1
digg-story--video

"
data-content-id="2pY3hGt"
data-contenturl="http://digg.com/video/news-bloopers-2017-2"
data-source="homepage.top_stories"
data-position="10"
data-diggs="5"



data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/news-bloopers-2017-2"

target="_blank"
data-position="10"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/db93826bb3bd454d8af345a7fdf29c4c_0664261ac156cff6b3d8153a5860678e_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/db93826bb3bd454d8af345a7fdf29c4c_0664261ac156cff6b3d8153a5860678e_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
FLUB A DUB DUB
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/news-bloopers-2017-2" target="_blank"

>

Even More Of 2017's Best News Bloopers


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">5</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Accidental "easter shits," "porn pirates" and "bulging dicks" — and that's just the first thirty seconds of this video.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">5</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2pY3hGt&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2pY3hGt&amp;text=Even+More+Of+2017%27s+Best+News+Bloopers&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2CiCFFa
digg-story--homepage
grid-col-1


"
data-content-id="2CiCFFa"
data-contenturl="https://www.wired.com/story/planning-climate-change/?mbid=synd_digg"
data-source="homepage.top_stories"
data-position="11"
data-diggs="6"



data-primary-tag-display="Climate Change"
data-primary-tag-slug="climate-change"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.wired.com/story/planning-climate-change/?mbid=synd_digg"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fplanning-climate-change%2F%3Fmbid%3Dsynd_digg&amp;position=11&amp;content_id=2CiCFFa"

target="_blank"
data-position="11"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/5634a36eba3344b19611ad257fd95ebc_2CiCFFa_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/5634a36eba3344b19611ad257fd95ebc_2CiCFFa_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/26feb1/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'CHILL OUT' ISN'T REALLY AN OPTION
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.wired.com/story/planning-climate-change/?mbid=synd_digg" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fplanning-climate-change%2F%3Fmbid%3Dsynd_digg&amp;position=11&amp;content_id=2CiCFFa"

>

Fighting Climate Change, And Building A World To Withstand It


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">6</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/wired.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wired.com%2Fstory%2Fplanning-climate-change%2F%3Fmbid%3Dsynd_digg&amp;position=11&amp;content_id=2CiCFFa"

>

Wired

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Climate Change"
data-tag-slug="climate-change"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/climate-change"
>
Climate Change
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Policy"
data-tag-slug="policy"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/policy"
>
Policy
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The past year was one of the worst on record for natural disasters. Blame greenhouse gases, and start planning for a hotter future.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">6</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2CiCFFa&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2CiCFFa&amp;text=Fighting+Climate+Change%2C+And+Building+A+World+To+Withstand+It&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>







</section>

<div class="digg-story-stream__loading-icon"></div>
<div class="digg-story-stream__error js--digg-story-stream__error"></div>
</div>



<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2018</span> Digg Inc.</p>
</div>
</footer>








 





<div class="site-navigation-bottom js--digg-nav--bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/26feb1/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/26feb1/js/external/bootstrap/bootstrap-modal.min.js"></script>

<script src="http://static.digg.com/static/fe/26feb1/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/26feb1/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/26feb1/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9|640x480&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script>
BS.config.scrollToHp = true;
(function (window, document){
if ( ! window.postMessage) { return; }

var _cbv = window._cbv || (window._cbv=[]);


}(this, this.document));
</script>


<script>
(function (window) {
window.BS.config || (window.BS.config = {});
window.BS.config.jwp_player_id = 'GZZAtvYh';
window.BS.config.video_info = {
provider_name: 'jwplayer',
video_id: 'EwaTFZ5W'


, jwp_metadata: {"player_id": "GZZAtvYh", "curated_playlist_url": null, "delivery_info": {"feed_instance_id": "dc8e9347-551d-4d12-a457-027ab0742a8e", "description": "Occurred on December 29, 2017 / Dorset, England, UK\n\nInfo from Licensor: \"Cat has amazing fetching skills.\"", "playlist": [{"import_id": "r8VaoUrs", "mrss_video_url": "http://wpc.281E.edgecastcdn.net/80281E/viralhog/2017/Dec/29/ViralHog-dot-com-20171228_111148_1514573007.mp4", "mediaid": "EwaTFZ5W", "description": "Occurred on December 29, 2017 / Dorset, England, UK\n\nInfo from Licensor: \"Cat has amazing fetching skills.\"", "pubdate": 1514559505, "tags": "animals,Animal,2017,ViralHog,pet,cat,pets,cool,humour,humor,play,playing,plays,Fetch", "image": "https://cdn.jwplayer.com/thumbs/EwaTFZ5W-720.jpg", "title": "The Fetching Cat", "import_guid": "26814837", "sources": [{"type": "application/vnd.apple.mpegurl", "file": "https://cdn.jwplayer.com/manifests/EwaTFZ5W.m3u8"}, {"width": 180, "label": "180p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-kcpn0EQF.mp4", "height": 320}, {"width": 270, "label": "270p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-l7e3w4Li.mp4", "height": 480}, {"width": 406, "label": "406p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-iZMDApNr.mp4", "height": 720}, {"width": 720, "label": "720p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-I8O6voUM.mp4", "height": 1280}, {"type": "audio/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-KCyEwiF9.m4a", "label": "AAC Audio"}, {"width": 1080, "label": "1080p", "type": "video/mp4", "file": "https://cdn.jwplayer.com/videos/EwaTFZ5W-K9EnkA5W.mp4", "height": 1920}], "tracks": [{"kind": "thumbnails", "file": "https://cdn.jwplayer.com/strips/EwaTFZ5W-120.vtt"}], "link": "https://cdn.jwplayer.com/previews/EwaTFZ5W", "duration": 76}], "kind": "Single Item", "title": "The Fetching Cat"}, "related_playlist_url": null}


, related_playlist_id: 'BUDRAfja'

};
}(this));
</script>




<script src="http://static.digg.com/static/fe/26feb1/js/bs/bs/video.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Video";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
