<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">



<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script src="//cdn.optimizely.com/js/2558120894.js"></script>



<link rel="canonical" href="http://digg.com/video/50-people-peel-devein-shrimp" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/video/50-people-peel-devein-shrimp?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="50 People Try Peeling And Deveining A Shrimp, Most... Do Not Succeed">
<meta name="twitter:image" content="http://static.digg.com/images/50fcb8eca738467fb47106e29e0e2122_d0ffb995d900edd1e790fa879cdf6eba_1_social_large.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/video/50-people-peel-devein-shrimp" />
<meta property="og:type" content="article" />
<meta property="og:title" content="50 People Try Peeling And Deveining A Shrimp, Most... Do Not Succeed" />
<meta property="og:image" content="http://static.digg.com/images/50fcb8eca738467fb47106e29e0e2122_d0ffb995d900edd1e790fa879cdf6eba_1_social_large.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="news_keywords" content="food, funny, video">
<meta property="article:tag" content="food, funny, video">


<meta name="description" content="&quot;Whoever wants you to devein a shrimp is a punk.&quot;">
<meta name="twitter:description" content="&quot;Whoever wants you to devein a shrimp is a punk.&quot;" />
<meta property="og:description" content="&quot;Whoever wants you to devein a shrimp is a punk.&quot;" />



<meta itemprop="contentId" content="2MEf4o0" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/58dbda/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/58dbda/images/digg_favicon.png" type="image/x-icon">
<title>50 People Try Peeling And Deveining A Shrimp, Most... Do Not Succeed - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/58dbda/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
</script>




<script src="https://digg-com.videoplayerhub.com/videoloader.js"></script>
<script src="http://static.digg.com/static/fe/58dbda/js/external/prebid/prebid_20170627.min.js" async></script>
<script src="https://static.criteo.net/js/ld/publishertag.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '747b8b51-ec47-4dee-9823-b2b73124b71f', adServer: 'googletag' });
</script>

<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
TIMEOUT: 1500,
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);
window.diggBidding.amazonBidForUnits(adUnits);
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js, and pass into Criteo
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
});
};
window.diggBidding.amazonReturnedOrTimeout = function(bids) {
window.googletag.cmd.push(function() {
apstag.setDisplayBids();
window.diggBidding.amazonReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.amazonBidForUnits = function(adUnits) {
var amazonUnits = [];
for (var i = 0; i < adUnits.length; i++) {
if (adUnits[i].disableAmazon) {
continue;
}
// Filter out 1x1 sizes:
var amazonSizes = adUnits[i].sizes.filter(function(size) {
return size[0] !== 1 && size[1] !== 1;
});
if (typeof amazonSizes[0] === 'number') {
amazonSizes = [amazonSizes];
}
amazonUnits.push({
slotID: adUnits[i].elementId,
slotName: adUnits[i].code,
sizes: amazonSizes,
});
}
if (amazonUnits.length) {
apstag.fetchBids({
slots: amazonUnits,
timeout: window.diggBidding.TIMEOUT
}, window.diggBidding.amazonReturnedOrTimeout);
}
else {
window.diggBidding.amazonReady = true;
}
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady && window.diggBidding.amazonReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/58dbda/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/58dbda/css/bs/video_story_v3.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/58dbda/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension5', '-2');

ga('set', 'dimension2', 'YouTube');

ga('set', 'dimension4', 'food,funny,video');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/video/50-people-peel-devein-shrimp&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=59175844.1789110719.1535585938.1535585938.1535585938&_utmz=59175844.1535585938.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1789110719.1535585938&tid=UA-33556916-1&z=1789110719
" border="0">
</noscript>




<script src="https://content.jwplatform.com/libraries/GZZAtvYh.js"></script>



<script type='text/javascript'>
googletag.cmd.push(function() {



var featured_videosSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([1090, 0], [[300, 250], [336, 280]])

.build();

googletag.defineSlot('/89446989/digg.video.landing.featured_videos', [300, 250], 'gpt--featured_videos')
.defineSizeMapping(featured_videosSizeMapping)
.addService(googletag.companionAds())
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.featured_videos_native', ['fluid', [1, 1]], 'gpt--featured_videos_native')

.addService(googletag.companionAds())
.addService(googletag.pubads());


googletag.defineSlot('/89446989/digg.video.landing.recent_videos1', [[300, 250], [336, 280]], 'gpt--recent_videos1')

.addService(googletag.companionAds())
.addService(googletag.pubads());


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'video');

googletag.pubads().setTargeting('digg-slug', '50-people-peel-devein-shrimp');

googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.video.landing.featured_videos',
elementId: 'gpt--featured_videos',
sizes: [300, 250],
sizeMapping: [{"minWidth":1090,"sizes":[[300,250],[336,280]]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11602373"}},{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036435"},{"delDomain":"digg-d.openx.net","unit":"539036438"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.video.landing.recent_videos1',
elementId: 'gpt--recent_videos1',
sizes: [[300, 250], [336, 280]],
sizeMapping: [],
bids: [{"bidder":"appnexus","params":{"placementId":"11586093"}},{"bidder":"criteo","params":[{"minWidth":1090,"zoneId":"1096945"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036436"},{"delDomain":"digg-d.openx.net","unit":"539036439"}]}],
disableAmazon: '',
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->



</head>
<body class="video-story vlp-to-hp-variation-0">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo">
<svg class="ico-digg-logo" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg"><title>Digg</title><path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"/></svg>
</h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2Fvideo%2F50-people-peel-devein-shrimp" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">

<div class="video-page-wrapper">
<section
class="video-story-container stories-container"
data-tracking-section="Video Landing"
>









<article itemscope
itemprop="video"
itemtype="http://schema.org/VideoObject"
class="
digg-story
js--digg-story
js--digg-story--video-landing
digg-story--video-landing
js--story-2MEf4o0
hentry
entry
"
data-rec-algo=""
data-content-id="2MEf4o0"
data-contenturl="http://digg.com/video/50-people-peel-devein-shrimp"
data-diggs="0">

<meta itemprop="thumbnailUrl" content="http://static.digg.com/images/50fcb8eca738467fb47106e29e0e2122_d0ffb995d900edd1e790fa879cdf6eba_1_www_vid_large_thumb.jpeg" />

<div
class="
embed-code
 embed-iframe
js--embed-code
is--youtube
"
id="embed-code">

<div id="js--embed-code-iframe"></div>

</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2MEf4o0&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2MEf4o0&amp;text=50+People+Try+Peeling+And+Deveining+A+Shrimp%2C+Most...+Do+Not+Succeed&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'THE VEIN IS STAYING!'
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

50 People Try Peeling And Deveining A Shrimp, Most... Do Not Succeed

</h2>

<div class="story-meta js--digg-story__meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>


<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
"Whoever wants you to devein a shrimp is a punk."
</div>




<div class="digg-story__hattip js--digg-story__hattip">
<a itemprop="publisher copyrightHolder sourceOrganization provider" class="digg-story__hattip-link" href="https://www.youtube.com/watch?v=urLQqzwZVfU" target="_blank">Epicurious</a>
</div>


</div>
</article>


</section>
<section class="recommended-videos js--recommended-videos" data-tracking-section="VLP: Recommended Vids">


<div class="ad-container--featured_videos">
<span class="ad-container__label">Advertisement</span>





<div class="gpt-ad gpt--featured_videos js--gpt--featured_videos" id="gpt--featured_videos" data-ad-unit-component="featured_videos">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos'); });
</script>


<span class='bt-uid-tg' data-uid='5b329a98e5-193' style='display: none !important'></span>

</div>

</div>


<h4 class="video-popular-hed recommended-videos--content">Recommended</h4>
<div class="video-popular-stories__content recommended-videos--content">











<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2v1gcaB
hentry
entry
"
data-content-id="2v1gcaB"
data-contenturl="http://digg.com/video/filet-fish"
data-rec-algo="editor"
data-position="0"
data-diggs="12"
>



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2v1gcaB"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/filet-fish" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/197f55737f614fc5900a5386cce6a8e5_cb2474a962b41577f8b1c85d39536610_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
ALL CHOPPING, NO CHOPS
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/filet-fish" target="_self"

>

It's Glaringly Clear Most Folks Don't Have Basic Cooking Skills Anymore Watching 50 People Try To Filet A Fish


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">12</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">12</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2v1gcaB&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2v1gcaB&amp;text=It%27s+Glaringly+Clear+Most+Folks+Don%27t+Have+Basic+Cooking+Skills+Anymore+Watching+50+People+Try+To+Filet+A+Fish&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2OgmoDt
hentry
entry
"
data-content-id="2OgmoDt"
data-contenturl="http://digg.com/video/cheese-expert-guesses-expensive-cheap"
data-rec-algo="editor"
data-position="1"
data-diggs="24"
>



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2OgmoDt"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/cheese-expert-guesses-expensive-cheap" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/4ecac14e6f1949f4994a290ac49ac8b0_69d67e8a49b7a2973e8e0dc7b0cb2e1a_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
ROUND TWO
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/cheese-expert-guesses-expensive-cheap" target="_self"

>

Cheese Expert Guesses Whether Blocks Of Cheese Are Cheap Or Expensive


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">24</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Explainer"
data-tag-slug="explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/explainer"
>
Explainer
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">24</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2OgmoDt&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2OgmoDt&amp;text=Cheese+Expert+Guesses+Whether+Blocks+Of+Cheese+Are+Cheap+Or+Expensive&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2pZxf9u
hentry
entry
"
data-content-id="2pZxf9u"
data-contenturl="http://digg.com/video/chess-kids"
data-rec-algo=""
data-position="2"
data-diggs="54"
>



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2pZxf9u"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/chess-kids" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img vizualai-exclude"
src="http://static.digg.com/images/3da451f988224ce79149dde99c4782df_42cb6a843d42bb13c2885a0273b664af_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #555555;"
>
A DIGG ORIGINAL
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/chess-kids" target="_self"

>

Chess, According To A Four-Year-Old And A Six-Year-Old


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">54</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Cute"
data-tag-slug="cute"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cute"
>
Cute
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">54</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2pZxf9u&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2pZxf9u&amp;text=Chess%2C+According+To+A+Four-Year-Old+And+A+Six-Year-Old&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>









<div class="gpt-ad gpt--featured_videos_native js--gpt--featured_videos_native" id="gpt--featured_videos_native" data-ad-unit-component="featured_videos_native">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--featured_videos_native'); });
</script>

</div>













<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2IifCZO
hentry
entry
"
data-content-id="2IifCZO"
data-contenturl="http://digg.com/video/coffee-expert-cheap-vs-expensive"
data-rec-algo="editor"
data-position="3"
data-diggs="21"
>



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2IifCZO"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/coffee-expert-cheap-vs-expensive" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/bc88f56fa17e4e92b3dda4215ff1c51b_ffe4f3546e46b2c29cd1dbef31f88aab_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
FOLLOW THE LIGHT
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/coffee-expert-cheap-vs-expensive" target="_self"

>

Coffee Expert Guesses Whether Coffees Are Either Cheap Or Expensive


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">21</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Coffee"
data-tag-slug="None"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/None"
>
Coffee
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Drink"
data-tag-slug="drink"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/drink"
>
Drink
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">21</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2IifCZO&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2IifCZO&amp;text=Coffee+Expert+Guesses+Whether+Coffees+Are+Either+Cheap+Or+Expensive&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
digg-story--video
js--digg-story
js--story-2IKZFfj
hentry
entry
"
data-content-id="2IKZFfj"
data-contenturl="http://digg.com/video/knifemaker-chef-knives-differences"
data-rec-algo="editor"
data-position="4"
data-diggs="18"
>



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2IKZFfj"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/knifemaker-chef-knives-differences" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/25371fdbdb1542d6801e8c1347709f78_df871e248bab46daff9df7b3bd92563b_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
GET AN EDGE ON THE COMPETITION
</div>


<div class="digg-story__title-wrapper js--ellipsis-truncate">

<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/knifemaker-chef-knives-differences" target="_self"

>

How To Choose A Chef's Knife, According To A Knifemaker


</a>
</h2>

</div>
<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">18</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/youtube.com"


>

youtube.com

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Knives"
data-tag-slug="knives"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/knives"
>
Knives
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Food"
data-tag-slug="food"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/food"
>
Food
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Explainer"
data-tag-slug="explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/explainer"
>
Explainer
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Design"
data-tag-slug="design"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/design"
>
Design
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">18</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2IKZFfj&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2IKZFfj&amp;text=How+To+Choose+A+Chef%27s+Knife%2C+According+To+A+Knifemaker&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>






<div class="recommended-videos__show-more-button js--recommended-videos-show-more-btn">
Show more...
</div>

</div>

</section>
<section class="more-videos" data-tracking-section="VLP: Top Vids">

<h3 class="more-videos__hdr">Top Videos</h3>


<div class="story-grid--fluid">




<div class="grid-col-1">
















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2BUZhfR
js--story-2BUZhfR

hentry
entry
digg-story--video
"
data-content-id="2BUZhfR"
data-contenturl="http://digg.com/video/crazy-limbo-skills"
data-position="0"
data-diggs="66"
data-tweets="0"
data-fb-shares="4"
data-digg-score="70">



<div class="digg-story__image--thumb-video">
<a
data-position="0"
data-content-id="2BUZhfR"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/crazy-limbo-skills" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/3ad3b1bfaf534b96b042071a7eeb400e_828f66483fcc4668ba2d050621f4c582_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
...HOW?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/crazy-limbo-skills" target="_self"

>

This Woman's Limbo Abilities Are Literally Unbelievable


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">66</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">66</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BUZhfR&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BUZhfR&amp;text=This+Woman%27s+Limbo+Abilities+Are+Literally+Unbelievable&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2LBU6RC
js--story-2LBU6RC

hentry
entry
digg-story--video
"
data-content-id="2LBU6RC"
data-contenturl="http://digg.com/video/pool-delivery-fail"
data-position="1"
data-diggs="17"
data-tweets="0"
data-fb-shares="0"
data-digg-score="17">



<div class="digg-story__image--thumb-video">
<a
data-position="1"
data-content-id="2LBU6RC"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/pool-delivery-fail" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/d06a8927feb34ef5897f2adf321332e4_bd306c869236ea4eb850c97be9685b86_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'GOD DAMNNNNIT!'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/pool-delivery-fail" target="_self"

>

This Is, Hands Down, The Worst Pool Delivery In History


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">17</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Gnarly"
data-tag-slug="gnarly"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gnarly"
>
Gnarly
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Funny"
data-tag-slug="funny"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/funny"
>
Funny
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">17</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2LBU6RC&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2LBU6RC&amp;text=This+Is%2C+Hands+Down%2C+The+Worst+Pool+Delivery+In+History&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1 ad-container">
<span class="ad-container__label">Advertisement</span>






<div class="gpt-ad gpt--recent_videos1 js--gpt--recent_videos1" id="gpt--recent_videos1" data-ad-unit-component="recent_videos1">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--recent_videos1'); });
</script>


<span class='bt-uid-tg' data-uid='5b329d7e89-193' style='display: none !important'></span>

</div>

</div>
<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2PQqCCW
js--story-2PQqCCW

hentry
entry
digg-story--video
"
data-content-id="2PQqCCW"
data-contenturl="http://digg.com/video/one-room-a-hundred-ways"
data-position="2"
data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0">



<div class="digg-story__image--thumb-video">
<a
data-position="2"
data-content-id="2PQqCCW"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/one-room-a-hundred-ways" target="_self"

>
<img
class="digg-story__image-img js--digg-story__image-img "
src="http://static.digg.com/images/6407a7d1b2bf4385930e26dea74a9ad8_31e92ac6399f8e6ff200a0c1f9ffed45_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
OK, MAYBE NOW WE'LL SETTLE FOR A STUDIO
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/one-room-a-hundred-ways" target="_self"

>

This Lateral-Moving Furniture System Seems Like Something Out Of The Future


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vimeo.com"


>

Vimeo

</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PQqCCW&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PQqCCW&amp;text=This+Lateral-Moving+Furniture+System+Seems+Like+Something+Out+Of+The+Future&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">


















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2LAQ77D
js--story-2LAQ77D

hentry
entry
digg-story--video
"
data-content-id="2LAQ77D"
data-contenturl="http://digg.com/video/worst-movies-ever"
data-position="3"
data-diggs="2"
data-tweets="0"
data-fb-shares="0"
data-digg-score="2">



<div class="digg-story__image--thumb-video">
<a
data-position="3"
data-content-id="2LAQ77D"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/worst-movies-ever" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/e9537ec1dc6349d988765d3c2e151f38_1b119cf06b03350d41468bb083642bcb_2_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt="None"
/></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e9537ec1dc6349d988765d3c2e151f38_1b119cf06b03350d41468bb083642bcb_2_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="455"
height="248"
alt="None"
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THE BEST WORST
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/worst-movies-ever" target="_self"

>

These Might Very Well Be The Worst Movies Ever Made


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2LAQ77D&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2LAQ77D&amp;text=These+Might+Very+Well+Be+The+Worst+Movies+Ever+Made&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>





<div class="grid-col-1">
















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
digg-story--videos
story-2PjrJtG
js--story-2PjrJtG

hentry
entry
digg-story--video
"
data-content-id="2PjrJtG"
data-contenturl="http://digg.com/video/daughter-given-stepdad-last-name"
data-position="4"
data-diggs="3"
data-tweets="0"
data-fb-shares="0"
data-digg-score="3">



<div class="digg-story__image--thumb-video">
<a
data-position="4"
data-content-id="2PjrJtG"
class="js--digg-story__link digg-story__image-link"
href="http://digg.com/video/daughter-given-stepdad-last-name" target="_self"

>
<noscript>
<img
class="digg-story__image-img "
src="http://static.digg.com/images/843c2d39080346a383291d36b592a1eb_2488fa9b0c89430ebe0bd938df84b012_1_www_vid_large_thumb.jpeg"
width="455"
height="248"
alt=""
/></noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/843c2d39080346a383291d36b592a1eb_2488fa9b0c89430ebe0bd938df84b012_1_www_vid_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="455"
height="248"
alt=""
>
</a>
</div>



<div class="story-content">
<header class="story-header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
SWEET AS HECK
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/daughter-given-stepdad-last-name" target="_self"

>

Girl Receives A Very Emotional Birthday Present — Her Stepdad's Last Name


</a>
</h2>

<div class="story-meta">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>









<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Wholesome"
data-tag-slug="wholesome"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/wholesome"
>
Wholesome
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>
</div>
<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PjrJtG&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PjrJtG&amp;text=Girl+Receives+A+Very+Emotional+Birthday+Present+%E2%80%94+Her+Stepdad%27s+Last+Name&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>


</div>
</section>
</div>



<div class="hp-interstitial parallax js--hp-interstitial">
<div class="hp-interstitial__text">

<div class="hp-interstitial__kicker">What is this?</div>
<div class="hp-interstitial__heading">Hey, we're Digg. We&nbsp;collect the best and most interesting stories and videos on the internet in one place.</div>
<div class="hp-interstitial__kicker--secondary">Keep scrolling</div>
<div class="ico-down-chevron"></div>

</div>
<div class="hp-interstitial__macaroni parallax__layer js--parallax__layer" data-parallax-multiple="-0.2"></div>
<div class="hp-interstitial__dots parallax__layer js--parallax__layer" data-parallax-multiple="-0.1"></div>
</div>

<div class="channel__subnav-outer">
<div class="channel__subnav scrollable">


<a class="channel__subnav__nav-item" href="/channel/technology">

Tech<span class="channel__subnav__nav-item-abbrev-truncate">nology</span>

</a>


<a class="channel__subnav__nav-item" href="/channel/longreads">

Long Reads

</a>


<a class="channel__subnav__nav-item" href="/channel/science">

Science

</a>


<a class="channel__subnav__nav-item" href="/channel/donaldtrump">

Donald Trump

</a>


<a class="channel__subnav__nav-item" href="/channel/news">

News

</a>


<a class="channel__subnav__nav-item" href="/channel/entertainment">

Entertainment

</a>


<a class="channel__subnav__nav-item" href="/channel/digg-feature">

Digg Features

</a>


<a class="channel__subnav__nav-item" href="/channel/originals">

Originals

</a>


</div>
</div>

<div class="hp-top-stories-extension js--digg-hp-stories-stream">










<section
id="top-stories"
class="stories-container top-stories grid-flex js--top-stories"
data-tracking-section="Frontpage: Top Stories"
>

<article
id="marquee"
class="
marquee
stories-container
grid-col-3
"
data-tracking-section="Frontpage: Marquee"
>

























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2BZog1A
digg-story--homepage




"
data-content-id="2BZog1A"
data-contenturl="https://gizmodo.com/to-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576"
data-source="homepage.top_stories"
data-position="0"
data-diggs="3"




data-primary-tag-display="Curious"
data-primary-tag-slug="curious"

>




<div class="digg-story__image--marquee">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/to-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fto-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576&amp;position=0&amp;content_id=2BZog1A"

target="_blank"
data-position="0"
>


<img
class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/c76321fbd6754e169e71558a2c8aefb5_2BZog1A_1_www_marquee_standard.jpeg"
width="661"
height="360"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
A REAL DEBATE OVER A FAKE CREATURE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/to-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fto-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576&amp;position=0&amp;content_id=2BZog1A"

>

To Kill Or To Capture Bigfoot: The Great Cryptozoological Debate


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/gizmodo.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fto-kill-or-to-capture-bigfoot-the-great-cryptozoologic-1828509576&amp;position=0&amp;content_id=2BZog1A"

>

Gizmodo

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Human Nature"
data-tag-slug="human-nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/human-nature"
>
Human Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Long Reads"
data-tag-slug="longreads"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/longreads"
>
Long Reads
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
While the cryptozoological community agrees that Bigfoot is out there, they can't agree on what should happen if we do end up encountering Sasquatch.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BZog1A&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BZog1A&amp;text=To+Kill+Or+To+Capture+Bigfoot%3A+The+Great+Cryptozoological+Debate&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2NwL7TB
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2NwL7TB"
data-contenturl="http://digg.com/video/airplane-drops-fish-lake"
data-source="homepage.top_stories"
data-position="1"
data-diggs="1"




data-primary-tag-display="Curious"
data-primary-tag-slug="curious"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/airplane-drops-fish-lake"

target="_blank"
data-position="1"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/e9a70a1dc40d4cf1b7a9f4fe114262a1_b1a24e3d9034e1481d8a74e0562af1af_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e9a70a1dc40d4cf1b7a9f4fe114262a1_b1a24e3d9034e1481d8a74e0562af1af_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
NOT SURE HOW THE FISH FEEL ABOUT THIS...
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/airplane-drops-fish-lake" target="_blank"

>

Nope, This Isn't An Accident — This Is Actually How People Repopulate Lakes With Fish


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Apparently, this is a far more efficient way to stock fish in lakes than the old ways of hiking by foot and dumping fish into the water.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2NwL7TB&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2NwL7TB&amp;text=Nope%2C+This+Isn%27t+An+Accident+%E2%80%94+This+Is+Actually+How+People+Repopulate+Lakes+With+Fish&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2BZG4K0
digg-story--homepage
grid-col-1



"
data-content-id="2BZG4K0"
data-contenturl="https://www.vox.com/culture/2018/8/29/17769168/romantic-comedies-crazy-rich-asians-all-the-boys-set-it-up"
data-source="homepage.top_stories"
data-position="2"
data-diggs="1"




data-primary-tag-display="Movies"
data-primary-tag-slug="movies"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.vox.com/culture/2018/8/29/17769168/romantic-comedies-crazy-rich-asians-all-the-boys-set-it-up"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fculture%2F2018%2F8%2F29%2F17769168%2Fromantic-comedies-crazy-rich-asians-all-the-boys-set-it-up&amp;position=2&amp;content_id=2BZG4K0"

target="_blank"
data-position="2"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/a486c2e25adb44c69a9c2c9336015c4c_2BZG4K0_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/a486c2e25adb44c69a9c2c9336015c4c_2BZG4K0_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
LAUGH, LOVE, LIVE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.vox.com/culture/2018/8/29/17769168/romantic-comedies-crazy-rich-asians-all-the-boys-set-it-up" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fculture%2F2018%2F8%2F29%2F17769168%2Fromantic-comedies-crazy-rich-asians-all-the-boys-set-it-up&amp;position=2&amp;content_id=2BZG4K0"

>

Why Romantic Comedies Matter


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vox.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.vox.com%2Fculture%2F2018%2F8%2F29%2F17769168%2Fromantic-comedies-crazy-rich-asians-all-the-boys-set-it-up&amp;position=2&amp;content_id=2BZG4K0"

>

Vox

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Culture"
data-tag-slug="culture"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/culture"
>
Culture
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Until very recently, it felt like romantic comedies — at least the big-budget Hollywood kind — finally might have died.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2BZG4K0&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2BZG4K0&amp;text=Why+Romantic+Comedies+Matter&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2PbsOna
digg-story--homepage
grid-col-1



"
data-content-id="2PbsOna"
data-contenturl="http://www.pjatr.com/t/S0BGREdGQERKR0lMTEBGRExFRw"
data-source="homepage.top_stories"
data-position="3"
data-diggs="5"




data-primary-tag-display="Digg Pick"
data-primary-tag-slug="digg-pick"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://www.pjatr.com/t/S0BGREdGQERKR0lMTEBGRExFRw"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.pjatr.com%2Ft%2FS0BGREdGQERKR0lMTEBGRExFRw&amp;position=3&amp;content_id=2PbsOna"

target="_blank"
data-position="3"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/e805635dd61841308fa941ae62b3f242_2PbsOna_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/e805635dd61841308fa941ae62b3f242_2PbsOna_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #336699;"
>
DIGG PICKS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://www.pjatr.com/t/S0BGREdGQERKR0lMTEBGRExFRw" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.pjatr.com%2Ft%2FS0BGREdGQERKR0lMTEBGRExFRw&amp;position=3&amp;content_id=2PbsOna"

>

One Of Our Favorite Car Stereos Is On Sale Right Now


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">5</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/crutchfield.com"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.pjatr.com%2Ft%2FS0BGREdGQERKR0lMTEBGRExFRw&amp;position=3&amp;content_id=2PbsOna"

>

crutchfield.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Pick"
data-tag-slug="digg-pick"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-pick"
>
Digg Pick
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
For the price, this Kenwood stereo is unbeatable. It’s easy to install, has built-in Bluetooth, SiriusXM compatibility and superior sound quality, making it a cost-effective factory upgrade.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">5</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PbsOna&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PbsOna&amp;text=One+Of+Our+Favorite+Car+Stereos+Is+On+Sale+Right+Now&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2PikMZD
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2PikMZD"
data-contenturl="http://digg.com/video/semi-truck-road-rage"
data-source="homepage.top_stories"
data-position="4"
data-diggs="5"




data-primary-tag-display="Video"
data-primary-tag-slug="video"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/semi-truck-road-rage"

target="_blank"
data-position="4"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/b10c91f62fd44242bddfbeb8411dcf92_28c2101b857f4923845a9f00877144c7_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/b10c91f62fd44242bddfbeb8411dcf92_28c2101b857f4923845a9f00877144c7_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
CANDY CRASH
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/semi-truck-road-rage" target="_blank"

>

Well, This Road Rage Incident Certainly Escalated


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">5</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The drivers of a tractor-trailer full of candy and an SUV got into a tiff on a New Jersey highway, and, well, the tractor-trailer driver got a bit too into it.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">5</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PikMZD&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PikMZD&amp;text=Well%2C+This+Road+Rage+Incident+Certainly+Escalated&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2N1nVzF
digg-story--homepage
grid-col-1



"
data-content-id="2N1nVzF"
data-contenturl="https://www.huffingtonpost.com/entry/opinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea"
data-source="homepage.top_stories"
data-position="5"
data-diggs="1"




data-primary-tag-display="Race"
data-primary-tag-slug="race"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.huffingtonpost.com/entry/opinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.huffingtonpost.com%2Fentry%2Fopinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea&amp;position=5&amp;content_id=2N1nVzF"

target="_blank"
data-position="5"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/b7639e0e17884f5c8997cf62b4349c7a_2N1nVzF_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/b7639e0e17884f5c8997cf62b4349c7a_2N1nVzF_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
NO HERITAGE TO HIDE BEHIND, JUST HATE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.huffingtonpost.com/entry/opinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.huffingtonpost.com%2Fentry%2Fopinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea&amp;position=5&amp;content_id=2N1nVzF"

>

Southerners Tore Down Silent Sam. Now Northerners Need To Tear Down Confederate Flags


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/huffingtonpost.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.huffingtonpost.com%2Fentry%2Fopinion-pareene-silent-sam-confederate-flags_us_5b856016e4b0162f471cb9ea&amp;position=5&amp;content_id=2N1nVzF"

>

The Huffington Post

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Race"
data-tag-slug="race"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/race"
>
Race
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Histories"
data-tag-slug="histories"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/histories"
>
Histories
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Warfare"
data-tag-slug="warfare"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/warfare"
>
Warfare
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Every Confederate flag flown outside the slave states is as close as we will get to an admission that the flag represents whiteness, not Southernness.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2N1nVzF&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2N1nVzF&amp;text=Southerners+Tore+Down+Silent+Sam.+Now+Northerners+Need+To+Tear+Down+Confederate+Flags&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2Pd7VIm
digg-story--homepage
grid-col-1



"
data-content-id="2Pd7VIm"
data-contenturl="https://www.theatlantic.com/technology/archive/2018/08/trump-has-changed-how-teens-view-the-news/568783/"
data-source="homepage.top_stories"
data-position="6"
data-diggs="1"




data-primary-tag-display="Media"
data-primary-tag-slug="media"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theatlantic.com/technology/archive/2018/08/trump-has-changed-how-teens-view-the-news/568783/"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Ftechnology%2Farchive%2F2018%2F08%2Ftrump-has-changed-how-teens-view-the-news%2F568783%2F&amp;position=6&amp;content_id=2Pd7VIm"

target="_blank"
data-position="6"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/d4632fda37234fc99c25bc2fab7ba15f_2Pd7VIm_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/d4632fda37234fc99c25bc2fab7ba15f_2Pd7VIm_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
BUT TEENS HAVEN'T CHANGED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theatlantic.com/technology/archive/2018/08/trump-has-changed-how-teens-view-the-news/568783/" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Ftechnology%2Farchive%2F2018%2F08%2Ftrump-has-changed-how-teens-view-the-news%2F568783%2F&amp;position=6&amp;content_id=2Pd7VIm"

>

Trump Has Changed How Teens View The News


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theatlantic.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theatlantic.com%2Ftechnology%2Farchive%2F2018%2F08%2Ftrump-has-changed-how-teens-view-the-news%2F568783%2F&amp;position=6&amp;content_id=2Pd7VIm"

>

The Atlantic

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Media"
data-tag-slug="media"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/media"
>
Media
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Donald Trump"
data-tag-slug="donaldtrump"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/donaldtrump"
>
Donald Trump
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Young people can see the president's tweets as jokes, but they still often share his negative feelings about the press.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2Pd7VIm&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2Pd7VIm&amp;text=Trump+Has+Changed+How+Teens+View+The+News&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2LEutiT
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2LEutiT"
data-contenturl="http://digg.com/video/tesla-jump"
data-source="homepage.top_stories"
data-position="7"
data-diggs="9"




data-primary-tag-display="Tesla Motors"
data-primary-tag-slug="None"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/tesla-jump"

target="_blank"
data-position="7"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/cfebd086e6d347e683e165678107ea32_d7d142a68a050f321f4eacd45fa598b2_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/cfebd086e6d347e683e165678107ea32_d7d142a68a050f321f4eacd45fa598b2_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TRYING OUT FOR SPACEX
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/tesla-jump" target="_blank"

>

Tesla Ramps Off Railroad Crossing, Gets An Insane Amount Of Air


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">9</span>
<span class="js--digg-label">diggs</span>
</span>















<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Cars"
data-tag-slug="cars"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/cars"
>
Cars
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Teslas can go really fast, but even if it seems fun, it is not advisable to drive one over a railroad crossing at high speeds. This driver was charged with dangerous driving.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">9</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2LEutiT&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2LEutiT&amp;text=Tesla+Ramps+Off+Railroad+Crossing%2C+Gets+An+Insane+Amount+Of+Air&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2NycKeE
digg-story--homepage
grid-col-1



"
data-content-id="2NycKeE"
data-contenturl="https://vitals.lifehacker.com/try-this-military-meditation-routine-to-fall-asleep-fas-1828661790"
data-source="homepage.top_stories"
data-position="8"
data-diggs="1"




data-primary-tag-display="How-To"
data-primary-tag-slug="how-to"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://vitals.lifehacker.com/try-this-military-meditation-routine-to-fall-asleep-fas-1828661790"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fvitals.lifehacker.com%2Ftry-this-military-meditation-routine-to-fall-asleep-fas-1828661790&amp;position=8&amp;content_id=2NycKeE"

target="_blank"
data-position="8"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/752d0719b12c46fda7c9e8185c2b92df_2NycKeE_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/752d0719b12c46fda7c9e8185c2b92df_2NycKeE_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
RELAX, JUST DO IT
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://vitals.lifehacker.com/try-this-military-meditation-routine-to-fall-asleep-fas-1828661790" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fvitals.lifehacker.com%2Ftry-this-military-meditation-routine-to-fall-asleep-fas-1828661790&amp;position=8&amp;content_id=2NycKeE"

>

Try This Military Meditation Routine To Fall Asleep Fast


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/vitals.lifehacker.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fvitals.lifehacker.com%2Ftry-this-military-meditation-routine-to-fall-asleep-fas-1828661790&amp;position=8&amp;content_id=2NycKeE"

>

vitals.lifehacker.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="How-To"
data-tag-slug="how-to"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/how-to"
>
How-To
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Need to fall asleep fast? One mid-century relaxation technique, developed in the US Navy Pre-Flight School, supposedly works within minutes.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2NycKeE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2NycKeE&amp;text=Try+This+Military+Meditation+Routine+To+Fall+Asleep+Fast&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2PgdVjq
digg-story--homepage
grid-col-1



"
data-content-id="2PgdVjq"
data-contenturl="https://www.washingtonpost.com/world/the_americas/us-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question/2018/08/29/1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html?noredirect=on&amp;utm_term=.e45af93f210f"
data-source="homepage.top_stories"
data-position="9"
data-diggs="0"




data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.washingtonpost.com/world/the_americas/us-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question/2018/08/29/1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html?noredirect=on&amp;utm_term=.e45af93f210f"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fworld%2Fthe_americas%2Fus-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question%2F2018%2F08%2F29%2F1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html%3Fnoredirect%3Don%26utm_term%3D.e45af93f210f&amp;position=9&amp;content_id=2PgdVjq"

target="_blank"
data-position="9"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/c38c0349a9ba4924aa4327e5b401bfae_2PgdVjq_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/c38c0349a9ba4924aa4327e5b401bfae_2PgdVjq_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS IS CRAZY
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.washingtonpost.com/world/the_americas/us-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question/2018/08/29/1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html?noredirect=on&amp;utm_term=.e45af93f210f" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fworld%2Fthe_americas%2Fus-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question%2F2018%2F08%2F29%2F1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html%3Fnoredirect%3Don%26utm_term%3D.e45af93f210f&amp;position=9&amp;content_id=2PgdVjq"

>

US Is Denying Passports To Americans Along The Border, Throwing Their Citizenship Into Question


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/washingtonpost.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.washingtonpost.com%2Fworld%2Fthe_americas%2Fus-is-denying-passports-to-americans-along-the-border-throwing-their-citizenship-into-question%2F2018%2F08%2F29%2F1d630e84-a0da-11e8-a3dd-2a1991f075d5_story.html%3Fnoredirect%3Don%26utm_term%3D.e45af93f210f&amp;position=9&amp;content_id=2PgdVjq"

>

Washington Post

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Policy"
data-tag-slug="policy"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/policy"
>
Policy
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
On paper, he's a devoted US citizen. But when Juan, 40, applied to renew his US passport this year, the government's response floored him. In a letter, the State Department said it didn't believe he was an American citizen.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PgdVjq&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PgdVjq&amp;text=US+Is+Denying+Passports+To+Americans+Along+The+Border%2C+Throwing+Their+Citizenship+Into+Question&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2ok3SOP
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2ok3SOP"
data-contenturl="http://digg.com/video/suitcase-falls-down-escalator"
data-source="homepage.top_stories"
data-position="10"
data-diggs="9"




data-primary-tag-display="Gnarly"
data-primary-tag-slug="gnarly"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/suitcase-falls-down-escalator"

target="_blank"
data-position="10"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/bd660fb877c34d73884b1a51e229175d_9d93d2593103413d8f98d4f1cf93a6e2_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/bd660fb877c34d73884b1a51e229175d_9d93d2593103413d8f98d4f1cf93a6e2_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
MIND THE GAP
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/suitcase-falls-down-escalator" target="_blank"

>

Unattended Suitcase Wreaks Complete And Utter Chaos On An Escalator In China


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">9</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Gnarly"
data-tag-slug="gnarly"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gnarly"
>
Gnarly
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="China"
data-tag-slug="china"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/china"
>
China
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
One moment it's an ordinary suitcase and the next moment it's a veritable weapon of destruction.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">9</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ok3SOP&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ok3SOP&amp;text=Unattended+Suitcase+Wreaks+Complete+And+Utter+Chaos+On+An+Escalator+In+China&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2PMqDHT
digg-story--homepage
grid-col-1



"
data-content-id="2PMqDHT"
data-contenturl="http://digg.com/2018/gave-my-name-at-starbucks-meme-explained"
data-source="homepage.top_stories"
data-position="11"
data-diggs="8"




data-primary-tag-display="Memeology"
data-primary-tag-slug="memeology"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/gave-my-name-at-starbucks-meme-explained"

target="_blank"
data-position="11"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/8a5224bfc4a44d7da574677d6aab4a7c_9bcf4c5f120c4c2685cc648899f6b77b_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/8a5224bfc4a44d7da574677d6aab4a7c_9bcf4c5f120c4c2685cc648899f6b77b_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
FRAPPUCCINO POLITICS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/gave-my-name-at-starbucks-meme-explained" target="_blank"

>

'Just Gave My Name In Starbucks...' Is The Perfect Dumb Meme For The Dog Days Of Summer


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">8</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Memeology"
data-tag-slug="memeology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/memeology"
>
Memeology
</a>
</span>







<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Twitter"
data-tag-slug="twitter"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/twitter"
>
Twitter
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Fruits Of The Web"
data-tag-slug="fruits-of-the-web"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/fruits-of-the-web"
>
Fruits Of The Web
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
How an earnest tweet from an anti-Brexit account turned into the perfect meme for a time of year when no one should be online.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">8</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2PMqDHT&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2PMqDHT&amp;text=%27Just+Gave+My+Name+In+Starbucks...%27+Is+The+Perfect+Dumb+Meme+For+The+Dog+Days+Of+Summer&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>






























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2ohLAxE
digg-story--homepage
grid-col-1



"
data-content-id="2ohLAxE"
data-contenturl="https://www.buzzfeednews.com/article/dominicholden/trump-secret-committee-anti-marijuana"
data-source="homepage.top_stories"
data-position="12"
data-diggs="3"




data-primary-tag-display="Politics"
data-primary-tag-slug="politics"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.buzzfeednews.com/article/dominicholden/trump-secret-committee-anti-marijuana"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeednews.com%2Farticle%2Fdominicholden%2Ftrump-secret-committee-anti-marijuana&amp;position=12&amp;content_id=2ohLAxE"

target="_blank"
data-position="12"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/a96b3baff3be4dffaf6a4f87ce2cbe70_2ohLAxE_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/a96b3baff3be4dffaf6a4f87ce2cbe70_2ohLAxE_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/58dbda/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
GUESS THEY HATE MONEY
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.buzzfeednews.com/article/dominicholden/trump-secret-committee-anti-marijuana" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeednews.com%2Farticle%2Fdominicholden%2Ftrump-secret-committee-anti-marijuana&amp;position=12&amp;content_id=2ohLAxE"

>

Inside The Trump Administration's Secret War On Weed


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">3</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/buzzfeednews.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.buzzfeednews.com%2Farticle%2Fdominicholden%2Ftrump-secret-committee-anti-marijuana&amp;position=12&amp;content_id=2ohLAxE"

>

buzzfeednews.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Politics"
data-tag-slug="politics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/politics"
>
Politics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Drugs"
data-tag-slug="drugs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/drugs"
>
Drugs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Donald Trump"
data-tag-slug="donaldtrump"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/donaldtrump"
>
Donald Trump
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The Marijuana Policy Coordination Committee wants to counteract positive marijuana messages and identify problems with state legalization initiatives, according to documents obtained by BuzzFeed News.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">3</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2ohLAxE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2ohLAxE&amp;text=Inside+The+Trump+Administration%27s+Secret+War+On+Weed&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





</section>

<div class="digg-story-stream__loading-icon"></div>
<div class="digg-story-stream__error js--digg-story-stream__error"></div>
</div>



<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2018</span> Digg Holdings, LLC</p>
</div>
</footer>








 





<div class="site-navigation-bottom js--digg-nav--bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link is--active" title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>







</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/58dbda/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/58dbda/js/external/bootstrap/bootstrap-modal.min.js"></script>

<script src="http://static.digg.com/static/fe/58dbda/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/58dbda/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/58dbda/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9%7C640x480&ciu_szs=300x250&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script>
BS.config.scrollToHp = true;
(function (window, document){
if ( ! window.postMessage) { return; }

var _cbv = window._cbv || (window._cbv=[]);


}(this, this.document));
</script>


<script>
(function (window) {
window.BS.config || (window.BS.config = {});
window.BS.config.jwp_player_id = 'GZZAtvYh';
window.BS.config.video_info = {
provider_name: 'youtube',
video_id: 'urLQqzwZVfU'

, yt_metadata: {"embed_params": {"showinfo": "0", "color": "white", "feature": "oembed", "enablejsapi": "1", "autohide": "1", "rel": "0", "iv_load_policy": "3", "autoplay": "0"}}


, jwp_metadata: {}


, related_playlist_id: '28vw5pS6'

};
}(this));
</script>




<script src="http://static.digg.com/static/fe/58dbda/js/bs/bs/video.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Video";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
