<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">



<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script src="//cdn.optimizely.com/js/2558120894.js"></script>



<link rel="canonical" href="http://digg.com/2018/watermelon-dog-good-boy" class="js--canonical-url" />


<link rel="amphtml" href="http://digg.com/2018/watermelon-dog-good-boy?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is">
<meta name="twitter:image" content="http://static.digg.com/images/fa61d08077e446018c1c3cf05c04e97d_60b4c638f7a94b84838e6115ac9b904e_1_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2018/watermelon-dog-good-boy" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is" />
<meta property="og:image" content="http://static.digg.com/images/fa61d08077e446018c1c3cf05c04e97d_60b4c638f7a94b84838e6115ac9b904e_1_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="news_keywords" content="dogs, animals, video">
<meta property="article:tag" content="dogs, animals, video">


<meta name="description" content="​Dogs are not generally known for eating neatly. Cheshire is not like other dogs — at least, not when he's eating watermelon.">
<meta name="twitter:description" content="​Dogs are not generally known for eating neatly. Cheshire is not like other dogs — at least, not when he's eating watermelon." />
<meta property="og:description" content="​Dogs are not generally known for eating neatly. Cheshire is not like other dogs — at least, not when he's eating watermelon." />


<meta name="author" content="Digg">


<meta itemprop="contentId" content="2xPlLNh" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/505c2d/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/505c2d/images/digg_favicon.png" type="image/x-icon">
<title>Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/505c2d/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css?v=3');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css?v=3');
// 
</script>




<script src="http://static.digg.com/static/fe/505c2d/js/external/prebid/prebid_20170627.min.js" async></script>
<script src="https://static.criteo.net/js/ld/publishertag.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '747b8b51-ec47-4dee-9823-b2b73124b71f', adServer: 'googletag' });
</script>

<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];

window.googletag.cmd.push(function() {
window.googletag.pubads().disableInitialLoad();
});
window.pbjs = window.pbjs || {};
window.pbjs.que = window.pbjs.que || [];
window.diggBidding = {
TIMEOUT: 1500,
headerBidForUnits: function(adUnits) {
window.pbjs.que.push(function() {
window.diggBidding.initializePbjsConfig();
window.diggBidding.criteoBidForUnits(adUnits);
window.diggBidding.amazonBidForUnits(adUnits);
window.pbjs.addAdUnits(adUnits);
window.pbjs.requestBids({
bidsBackHandler: window.diggBidding.prebidReturnedOrTimeout
});
});
setTimeout(
window.diggBidding.prebidReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
},
initializePbjsConfig: function() {
window.pbjs.setPriceGranularity('medium');
window.pbjs.setBidderSequence('random');
window.pbjs.enableSendAllBids();
},
prebidReturnedOrTimeout: function() {
if (window.pbjs.prebidDone) {
return;
}
window.pbjs.prebidDone = true;
window.googletag.cmd.push(function() {
window.pbjs.que.push(function() {
window.pbjs.setTargetingForGPTAsync();
window.diggBidding.prebidReady = true;
window.diggBidding.triggerAdServer();
});
});
},
};
window.Criteo = window.Criteo || {};
window.Criteo.events = window.Criteo.events || [];
window.diggBidding.criteoReturnedOrTimeout = function() {
window.googletag.cmd.push(function() {
window.Criteo.SetDFPKeyValueTargeting();
window.diggBidding.criteoReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.criteoBidForUnits = function(pbjsAdUnits) {
// Pull Criteo ad unit bids from other bids we'll pass into Prebid.js, and pass into Criteo
var criteoUnits = [];
for (var i = 0; i < pbjsAdUnits.length; i++) {
for (var j = 0; j < pbjsAdUnits[i].bids.length; j++) {
if (pbjsAdUnits[i].bids[j].bidder === 'criteo') {
criteoUnits.push({
slotid: pbjsAdUnits[i].elementId,
zoneid: pbjsAdUnits[i].bids[j].params.zoneId
});
pbjsAdUnits[i].bids.splice(j, 1);
break;
}
}
}
// Now pass those units to Criteo library
window.Criteo.events.push(function() {
window.Criteo.SetLineItemRanges('0..3:0.01;3..10:0.05;10..20:0.10;20..50:0.25');
var criteoConfig = { placements: criteoUnits };
window.Criteo.RequestBids(
criteoConfig,
window.diggBidding.criteoReturnedOrTimeout,
window.diggBidding.TIMEOUT
);
});
};
window.diggBidding.amazonReturnedOrTimeout = function(bids) {
window.googletag.cmd.push(function() {
apstag.setDisplayBids();
window.diggBidding.amazonReady = true;
window.diggBidding.triggerAdServer();
});
};
window.diggBidding.amazonBidForUnits = function(adUnits) {
var amazonUnits = [];
for (var i = 0; i < adUnits.length; i++) {
if (adUnits[i].disableAmazon) {
continue;
}
// Filter out 1x1 sizes:
var amazonSizes = adUnits[i].sizes.filter(function(size) {
return size[0] !== 1 && size[1] !== 1;
});
if (typeof amazonSizes[0] === 'number') {
amazonSizes = [amazonSizes];
}
amazonUnits.push({
slotID: adUnits[i].elementId,
slotName: adUnits[i].code,
sizes: amazonSizes,
});
}
if (amazonUnits.length) {
apstag.fetchBids({
slots: amazonUnits,
timeout: window.diggBidding.TIMEOUT
}, window.diggBidding.amazonReturnedOrTimeout);
}
else {
window.diggBidding.amazonReady = true;
}
};
// Called by both pbjs and criteo callbacks, and only hits google when both ready
window.diggBidding.triggerAdServer = function() {
if (window.diggBidding.prebidReady && window.diggBidding.criteoReady && window.diggBidding.amazonReady) {
window.googletag.pubads().refresh();
}
};

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/505c2d/css/bs/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/505c2d/css/bs/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/505c2d/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');





ga('set', 'dimension4', 'dogs,animals,video,video-in-canvas');



ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2018/watermelon-dog-good-boy&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=55378690.1926226843.1528330252.1528330252.1528330252&_utmz=55378690.1528330252.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1926226843.1528330252&tid=UA-33556916-1&z=1926226843
" border="0">
</noscript>



<script type='text/javascript'>
googletag.cmd.push(function() {



var article_headerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [320, 50])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_header', [[320, 50], [728, 90]], 'gpt--article_header')
.defineSizeMapping(article_headerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_header').parentNode;
unit.style.display = 'none';
}
});


var article_inline_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_01', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_01')
.defineSizeMapping(article_inline_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_01').parentNode;
unit.style.display = 'none';
}
});


var article_inline_02SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_02', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_02')
.defineSizeMapping(article_inline_02SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_02').parentNode;
unit.style.display = 'none';
}
});


var article_inline_03SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_03', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_03')
.defineSizeMapping(article_inline_03SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_03').parentNode;
unit.style.display = 'none';
}
});


var article_footerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_footer', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_footer')
.defineSizeMapping(article_footerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_footer').parentNode;
unit.style.display = 'none';
}
});


var article_infinite_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [300, 250])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_infinite_01', [[300, 250], [728, 90]], 'gpt--article_infinite_01')
.defineSizeMapping(article_infinite_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_infinite_01').parentNode;
unit.style.display = 'none';
}
});


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'originals');

googletag.pubads().setTargeting('digg-slug', 'watermelon-dog-good-boy');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>

<script src="https://content.jwplatform.com/libraries/coeAxn20.js"></script>






<script> ! function() {
var headerBidUnits = [
 {
code: '/89446989/digg.originals.landing.article_header',
elementId: 'gpt--article_header',
sizes: [[320, 50], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[320,50]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11551047"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798054"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036441"},{"delDomain":"digg-d.openx.net","unit":"539036447"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_01',
elementId: 'gpt--article_inline_01',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11554163"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036443"},{"delDomain":"digg-d.openx.net","unit":"539036449"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_02',
elementId: 'gpt--article_inline_02',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11572879"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036444"},{"delDomain":"digg-d.openx.net","unit":"539036450"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_inline_03',
elementId: 'gpt--article_inline_03',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11572880"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036445"},{"delDomain":"digg-d.openx.net","unit":"539036451"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_footer',
elementId: 'gpt--article_footer',
sizes: [[1, 1], [300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[[1,1],[728,90]]},{"minWidth":0,"sizes":[[1,1],[300,250]]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11554162"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036442"},{"delDomain":"digg-d.openx.net","unit":"539036448"}]}],
disableAmazon: '',
},  {
code: '/89446989/digg.originals.landing.article_infinite_01',
elementId: 'gpt--article_infinite_01',
sizes: [[300, 250], [728, 90]],
sizeMapping: [{"minWidth":750,"sizes":[728,90]},{"minWidth":0,"sizes":[300,250]}],
bids: [{"bidder":"appnexus","params":{"placementId":"11573146"}},{"bidder":"criteo","params":[{"minWidth":750,"zoneId":"798053"},{"zoneId":"798052"}]},{"bidder":"openx","params":[{"minWidth":750,"delDomain":"digg-d.openx.net","unit":"539036446"},{"delDomain":"digg-d.openx.net","unit":"539036452"}]}],
disableAmazon: '',
}, 
];
// 
var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
for (var i = 0; i < headerBidUnits.length; i++) {
for (var j = 0; j < headerBidUnits[i].bids.length; j++) {
sizeMapBidParams(headerBidUnits[i].bids[j]);
}
}
function sizeMapBidParams(bidder) {
if (! Array.isArray(bidder.params)) {
return;
}
for (var i = 0; i < bidder.params.length; i++) {
if ((bidder.params[i].minWidth || 0) <= width) {
bidder.params = bidder.params[i];
break;
}
}
}
window.diggBidding.headerBidForUnits(headerBidUnits);
}() </script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1397659756922323');
fbq('track', 'PageView');
</script>

<!-- End Facebook Pixel Code -->



</head>
<body class="originals">


<noscript class="digg-amp-keep"><img height="1" width="1" src="https://www.facebook.com/tr?id=1397659756922323&ev=PageView&noscript=1"/></noscript>









<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo">
<svg class="ico-digg-logo" viewBox="0 0 47 27" width="47" height="27" xmlns="http://www.w3.org/2000/svg"><title>Digg</title><path d="M5.025 10.025H7V17H5.025v-6.975zM0 21h12V0H7v6H0v15zM14 6h5v15h-5zm0-6h5v4h-5zm12 10h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H21v15zm19-11h2v7h-2v-7zm-5 11h7v2h-7v4h12V6H35v15z" fill="#1B1A19" fill-rule="evenodd"/></svg>
</h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-search" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M21.038 1.4c8.284 0 15 6.717 15 15 0 8.286-6.716 15-15 15-8.284 0-15-6.714-15-15 0-8.283 6.716-15 15-15m5.153 32.146L34.555 46.7l6.523-4.147-8.132-12.796c-1.925 1.718-4.222 3.026-6.753 3.79z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item site-navigation__nav-item--account">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2018%2Fwatermelon-dog-good-boy" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text js--site-header__title">Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">




<div class="ad-container--originals-top">





<div class="gpt-ad gpt--article_header js--gpt--article_header" id="gpt--article_header" data-ad-unit-component="article_header">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_header'); });
</script>
</div>

</div>






<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--digg-story-original
js--story-2xPlLNh
hentry
entry
"
data-content-id="2xPlLNh" data-contenturl="http://digg.com/2018/watermelon-dog-good-boy"
data-position="0" data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0"
data-all-tags="dogs,animals,video,video-in-canvas,video-in-canvas"
id="2xPlLNh">
<header class="story-header">









<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
MISS MANNERS WOULD APPROVE
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is

</h2>

</header>
<div class="story-meta">


<div class="
digg-story__metadata
story-byline

">


<span class="byline">
<span class="byline__img-container">

<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</span>

<span class="byline__text" itemscope
itemtype="http://schema.org/Person"
itemprop="author creator"
itemid="https://twitter.com/digg">

<a
class="byline-twitter"
href="https://twitter.com/digg"
target="_blank"
title="@digg"
rel="author">Digg</a>
</span>

</span>

</div>


<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2018-06-06 22:49:11 GMT">
<time datetime="2018-06-06 22:49:11 GMT">Jun 6 2018, 6:49 PM</time>
</abbr>





</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xPlLNh&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xPlLNh&amp;text=Good+Dog+Takes+Dainty+Little+Bites+Of+Watermelon+Like+The+Perfect+Gentleman+He+Is&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class="ui-sortable-handle">​Dogs are not generally known for eating neatly. Scarfing down dinner while violently strewing kibble all over the place is more like it.</p><p class="ui-sortable-handle">Cheshire is not like other dogs — at least, not when he's eating watermelon.</p><figure class="story-embed-container ui-sortable-handle" id="ec38331528314817172">
    <div class="media-embed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The way my dog eats watermelon is everything 😂 <a href="https://t.co/DOnklK9uEP" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=60b4c638f7a94b84838e6115ac9b904e&amp;url=https%3A%2F%2Ft.co%2FDOnklK9uEP">pic.twitter.com/DOnklK9uEP</a></p>— jenelle (@JenelleBnstr) <a href="https://twitter.com/JenelleBnstr/status/1003814235812425729?ref_src=twsrc%5Etfw" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=60b4c638f7a94b84838e6115ac9b904e&amp;url=https%3A%2F%2Ftwitter.com%2FJenelleBnstr%2Fstatus%2F1003814235812425729%3Fref_src%3Dtwsrc%255Etfw">June 5, 2018</a></blockquote>


    <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script></div>
    
<figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption></figure><p class="ui-sortable-handle">Such a tidy, polite boy.</p><p class="ui-sortable-handle"><b>[<a href="https://twitter.com/JenelleBnstr/status/1003814235812425729" target="_blank" data-href="http://api.digg.com/api/v5/analytics/canvas/click?content_id=60b4c638f7a94b84838e6115ac9b904e&amp;url=https%3A%2F%2Ftwitter.com%2FJenelleBnstr%2Fstatus%2F1003814235812425729">Jennelle Bannister</a>]</b></p>



<div class="story-author-details">
<hr>

<div class="author-detail">

<a class="byline-twitter byline__img-container" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">


<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</a>

<div class="byline__bio">

<p>Digg is what the internet is talking about, right now. It's also the website you are currently on.</p>

</div>
</div>

</div>


</div>


</article>


<div class="ad-container--originals-bottom">





<div class="gpt-ad gpt--article_footer js--gpt--article_footer" id="gpt--article_footer" data-ad-unit-component="article_footer">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_footer'); });
</script>
</div>

</div>







<div class="hp-interstitial parallax js--hp-interstitial">
<div class="hp-interstitial__text">

<div class="hp-interstitial__kicker">What is this?</div>
<div class="hp-interstitial__heading">Hey, we're Digg. We&nbsp;collect the best and most interesting stories and videos on the internet in one place.</div>
<div class="hp-interstitial__kicker--secondary">Keep scrolling</div>
<div class="ico-down-chevron"></div>

</div>
<div class="hp-interstitial__macaroni parallax__layer js--parallax__layer" data-parallax-multiple="-0.2"></div>
<div class="hp-interstitial__dots parallax__layer js--parallax__layer" data-parallax-multiple="-0.1"></div>
</div>

<div class="channel__subnav-outer">
<div class="channel__subnav scrollable">


<a class="channel__subnav__nav-item" href="/channel/technology">

Tech<span class="channel__subnav__nav-item-abbrev-truncate">nology</span>

</a>


<a class="channel__subnav__nav-item" href="/channel/longreads">

Long Reads

</a>


<a class="channel__subnav__nav-item" href="/channel/science">

Science

</a>


<a class="channel__subnav__nav-item" href="/channel/donaldtrump">

Donald Trump

</a>


<a class="channel__subnav__nav-item" href="/channel/news">

News

</a>


<a class="channel__subnav__nav-item" href="/channel/entertainment">

Entertainment

</a>


<a class="channel__subnav__nav-item" href="/channel/digg-feature">

Digg Features

</a>


<a class="channel__subnav__nav-item" href="/channel/originals">

Originals

</a>


</div>
</div>

<div class="hp-top-stories-extension js--digg-hp-stories-stream">










<section
id="top-stories"
class="stories-container top-stories grid-flex js--top-stories"
data-tracking-section="Frontpage: Top Stories"
>

<article
id="marquee"
class="
marquee
stories-container
grid-col-3
"
data-tracking-section="Frontpage: Marquee"
>



















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2Jpghdd
digg-story--homepage




"
data-content-id="2Jpghdd"
data-contenturl="https://www.theringer.com/movies/2018/6/6/17432142/black-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson"
data-source="homepage.top_stories"
data-position="0"
data-diggs="6"




data-primary-tag-display="Movies"
data-primary-tag-slug="movies"

>




<div class="digg-story__image--marquee">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theringer.com/movies/2018/6/6/17432142/black-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2018%2F6%2F6%2F17432142%2Fblack-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson&amp;position=0&amp;content_id=2Jpghdd"

target="_blank"
data-position="0"
>


<img
class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/3c266b66f0084ce7825b63c415a26884_2Jpghdd_1_www_marquee_standard.jpeg"
width="661"
height="360"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'ONER' WINNERS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theringer.com/movies/2018/6/6/17432142/black-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2018%2F6%2F6%2F17432142%2Fblack-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson&amp;position=0&amp;content_id=2Jpghdd"

>

From The Copa To Wakanda: How Single-Take Shots Invaded Franchise Movies


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">6</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theringer.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2018%2F6%2F6%2F17432142%2Fblack-panther-last-jedi-oner-single-take-shot-ryan-coogler-rian-johnson&amp;position=0&amp;content_id=2Jpghdd"

>

theringer.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Entertainment"
data-tag-slug="entertainment"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/entertainment"
>
Entertainment
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Once reserved for auteurs like Martin Scorsese and awards season darlings, seamless one-shot sequences are starting to appear in movies like "Black Panther" and "The Last Jedi."
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">6</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2Jpghdd&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2Jpghdd&amp;text=From+The+Copa+To+Wakanda%3A+How+Single-Take+Shots+Invaded+Franchise+Movies&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>



</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2kTFn9N
digg-story--homepage
grid-col-1



"
data-content-id="2kTFn9N"
data-contenturl="http://digg.com/video/dragon-firefighter"
data-source="homepage.top_stories"
data-position="1"
data-diggs="2"




data-primary-tag-display="Technology"
data-primary-tag-slug="technology"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/dragon-firefighter"

target="_blank"
data-position="1"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/4329be6ae46342e392a56f6c74d864a0_4507f27b2b8d5e56a376472b005282ae_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/4329be6ae46342e392a56f6c74d864a0_4507f27b2b8d5e56a376472b005282ae_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
RELEASING THE DRAGON
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/dragon-firefighter" target="_blank"

>

Japanese Engineers Have Devised A Really Clever, Unusual Way To Put Out A Fire


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Japan"
data-tag-slug="japan"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/japan"
>
Japan
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
This firefighting device not only balances itself on water streams, but it can snake into places not easily accessible to firefighters.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kTFn9N&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kTFn9N&amp;text=Japanese+Engineers+Have+Devised+A+Really+Clever%2C+Unusual+Way+To+Put+Out+A+Fire&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2xNv7Jb
digg-story--homepage
grid-col-1



"
data-content-id="2xNv7Jb"
data-contenturl="https://www.nytimes.com/2018/06/06/style/how-did-sex-and-the-city-start.html"
data-source="homepage.top_stories"
data-position="2"
data-diggs="0"




data-primary-tag-display="TV"
data-primary-tag-slug="tv"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2018/06/06/style/how-did-sex-and-the-city-start.html"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F06%2F06%2Fstyle%2Fhow-did-sex-and-the-city-start.html&amp;position=2&amp;content_id=2xNv7Jb"

target="_blank"
data-position="2"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/660609aeaa1d4e4fa4a871bdda5b59a5_2xNv7Jb_2_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/660609aeaa1d4e4fa4a871bdda5b59a5_2xNv7Jb_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
JUST TURNED 20
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.nytimes.com/2018/06/06/style/how-did-sex-and-the-city-start.html" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F06%2F06%2Fstyle%2Fhow-did-sex-and-the-city-start.html&amp;position=2&amp;content_id=2xNv7Jb"

>

It's An It Girl! The Birth Of 'Sex And The City'


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/nytimes.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.nytimes.com%2F2018%2F06%2F06%2Fstyle%2Fhow-did-sex-and-the-city-start.html&amp;position=2&amp;content_id=2xNv7Jb"

>

The New York Times

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="TV"
data-tag-slug="tv"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/tv"
>
TV
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="New York City"
data-tag-slug="new-york-city"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/new-york-city"
>
New York City
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Sex"
data-tag-slug="sex"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/sex"
>
Sex
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Gender"
data-tag-slug="gender"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/gender"
>
Gender
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Carrie Bradshaw's creator, Candace Bushnell, and her boy band revisit late-'90s New York — and the hybrid of fact and fiction.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xNv7Jb&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xNv7Jb&amp;text=It%27s+An+It+Girl%21+The+Birth+Of+%27Sex+And+The+City%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





















<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2LZ7OPL
digg-story--homepage
grid-col-1



"
data-content-id="2LZ7OPL"
data-contenturl="https://www.wundercapital.com/?utm_source=digg&amp;utm_medium=display&amp;utm_content=3rdweekend&amp;utm_campaign=june18&amp;utm_diggplacement=4"
data-source="homepage.top_stories"
data-position="3"
data-diggs="2"




data-primary-tag-display="Promoted"
data-primary-tag-slug="None"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="nofollow"

href="https://www.wundercapital.com/?utm_source=digg&amp;utm_medium=display&amp;utm_content=3rdweekend&amp;utm_campaign=june18&amp;utm_diggplacement=4"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wundercapital.com%2F%3Futm_source%3Ddigg%26utm_medium%3Ddisplay%26utm_content%3D3rdweekend%26utm_campaign%3Djune18%26utm_diggplacement%3D4&amp;position=3&amp;content_id=2LZ7OPL"

target="_blank"
data-position="3"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/a31a98288314406a9fcd835f210e6a45_2LZ7OPL_21_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/a31a98288314406a9fcd835f210e6a45_2LZ7OPL_21_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #fd9127;"
>
INVESTMENT WE DIGG ǀ SPONSORED
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="nofollow"

href="https://www.wundercapital.com/?utm_source=digg&amp;utm_medium=display&amp;utm_content=3rdweekend&amp;utm_campaign=june18&amp;utm_diggplacement=4" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wundercapital.com%2F%3Futm_source%3Ddigg%26utm_medium%3Ddisplay%26utm_content%3D3rdweekend%26utm_campaign%3Djune18%26utm_diggplacement%3D4&amp;position=3&amp;content_id=2LZ7OPL"

>

Invest In Solar, Pay For Netflix, Spotify And Amazon Prime


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"

rel="nofollow"


href="https://www.wundercapital.com/?utm_source=digg&amp;utm_medium=display&amp;utm_content=3rdweekend&amp;utm_campaign=june18&amp;utm_diggplacement=4"
target="_blank"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.wundercapital.com%2F%3Futm_source%3Ddigg%26utm_medium%3Ddisplay%26utm_content%3D3rdweekend%26utm_campaign%3Djune18%26utm_diggplacement%3D4&amp;position=3&amp;content_id=2LZ7OPL"

>

wundercapital.com

</a>
</span>
















</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
It’s a common misconception that you have to sacrifice returns to invest in a “good cause.”  Wunder Capital connects investors with solar projects that need financing, offering projected returns of up to 7.5% annually.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2LZ7OPL&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2LZ7OPL&amp;text=Invest+In+Solar%2C+Pay+For+Netflix%2C+Spotify+And+Amazon+Prime&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2HoTWej
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2HoTWej"
data-contenturl="http://digg.com/video/handheld-blade-trebuchet"
data-source="homepage.top_stories"
data-position="4"
data-diggs="0"




data-primary-tag-display="Craft"
data-primary-tag-slug="craft"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/handheld-blade-trebuchet"

target="_blank"
data-position="4"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/9a563ad434aa4e59aa2d61a203c02e33_9375cf7b7411eedabe38d13addc3c656_1_original.gif"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/9a563ad434aa4e59aa2d61a203c02e33_9375cf7b7411eedabe38d13addc3c656_1_original.gif"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
PLEASE DO NOT DO THIS AT HOME
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/handheld-blade-trebuchet" target="_blank"

>

This Handheld Saw-Blade-Flinging Trebuchet Is Friggin' Terrifying


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Craft"
data-tag-slug="craft"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/craft"
>
Craft
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Its launch is almost as scary as its deadly strike.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2HoTWej&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2HoTWej&amp;text=This+Handheld+Saw-Blade-Flinging+Trebuchet+Is+Friggin%27+Terrifying&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2JoswqF
digg-story--homepage
grid-col-1



"
data-content-id="2JoswqF"
data-contenturl="https://earther.com/are-reusable-bags-really-better-for-the-planet-1826567287"
data-source="homepage.top_stories"
data-position="5"
data-diggs="1"




data-primary-tag-display="Climate Change"
data-primary-tag-slug="climate-change"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://earther.com/are-reusable-bags-really-better-for-the-planet-1826567287"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.com%2Fare-reusable-bags-really-better-for-the-planet-1826567287&amp;position=5&amp;content_id=2JoswqF"

target="_blank"
data-position="5"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/39d3939184594bef8c86a26020cbc603_2JoswqF_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/39d3939184594bef8c86a26020cbc603_2JoswqF_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
TOTES?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://earther.com/are-reusable-bags-really-better-for-the-planet-1826567287" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.com%2Fare-reusable-bags-really-better-for-the-planet-1826567287&amp;position=5&amp;content_id=2JoswqF"

>

Are Reusable Bags Really Better For The Planet?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/earther.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fearther.com%2Fare-reusable-bags-really-better-for-the-planet-1826567287&amp;position=5&amp;content_id=2JoswqF"

>

earther.com

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Climate Change"
data-tag-slug="climate-change"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/climate-change"
>
Climate Change
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Economics"
data-tag-slug="economics"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/economics"
>
Economics
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Long Reads"
data-tag-slug="longreads"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/longreads"
>
Long Reads
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The assumption is that the hierarchy of sustainable choices goes reusable totes, paper and plastic. While that may well be true from a litter perspective, when it comes to a host of other factors, it turns out paper and totes often fall behind good ol’ petrol-borne plastic.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2JoswqF&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2JoswqF&amp;text=Are+Reusable+Bags+Really+Better+For+The+Planet%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2M1nH8x
digg-story--homepage
grid-col-1



"
data-content-id="2M1nH8x"
data-contenturl="https://www.theguardian.com/technology/2018/jun/06/myspace-who-still-uses-social-network"
data-source="homepage.top_stories"
data-position="6"
data-diggs="0"




data-primary-tag-display="Internet"
data-primary-tag-slug="internet"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/technology/2018/jun/06/myspace-who-still-uses-social-network"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Ftechnology%2F2018%2Fjun%2F06%2Fmyspace-who-still-uses-social-network&amp;position=6&amp;content_id=2M1nH8x"

target="_blank"
data-position="6"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/85adf98381214c2590c83e4b4cb87862_2M1nH8x_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/85adf98381214c2590c83e4b4cb87862_2M1nH8x_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
'IT'S GIVEN ME SO MUCH JOY'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/technology/2018/jun/06/myspace-who-still-uses-social-network" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Ftechnology%2F2018%2Fjun%2F06%2Fmyspace-who-still-uses-social-network&amp;position=6&amp;content_id=2M1nH8x"

>

Meet The People Who Still Use Myspace


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theguardian.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fwww.theguardian.com%2Ftechnology%2F2018%2Fjun%2F06%2Fmyspace-who-still-uses-social-network&amp;position=6&amp;content_id=2M1nH8x"

>

The Guardian

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Once it was the biggest social network; now it’s a ghost town. But for a handful of hardcore users, Myspace remains essential.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2M1nH8x&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2M1nH8x&amp;text=Meet+The+People+Who+Still+Use+Myspace&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2xNFkWl
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2xNFkWl"
data-contenturl="http://digg.com/video/london-fields-trailer"
data-source="homepage.top_stories"
data-position="7"
data-diggs="2"




data-primary-tag-display="Trailers"
data-primary-tag-slug="trailers"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/london-fields-trailer"

target="_blank"
data-position="7"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/df688073edda4a698800bca4ac9e9c22_fe506927e5eddd08ce58cc954f672c0f_2_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/df688073edda4a698800bca4ac9e9c22_fe506927e5eddd08ce58cc954f672c0f_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"

style="color: #F60021;"
>
BARING IT ALL
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/london-fields-trailer" target="_blank"

>

Amber Heard Plays A Clairvoyant Femme Fatale In The NSFW Trailer For 'London Fields'


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">2</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Trailers"
data-tag-slug="trailers"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/trailers"
>
Trailers
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Movies"
data-tag-slug="movies"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/movies"
>
Movies
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
"London Fields" is slated to be released in August.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xNFkWl&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xNFkWl&amp;text=Amber+Heard+Plays+A+Clairvoyant+Femme+Fatale+In+The+NSFW+Trailer+For+%27London+Fields%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2JcvZMZ
digg-story--homepage
grid-col-1



"
data-content-id="2JcvZMZ"
data-contenturl="http://www.bbc.com/future/story/20180604-is-there-a-humane-way-to-kill-a-criminal?ocid=global_future_rss"
data-source="homepage.top_stories"
data-position="8"
data-diggs="1"




data-primary-tag-display="Histories"
data-primary-tag-slug="histories"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://www.bbc.com/future/story/20180604-is-there-a-humane-way-to-kill-a-criminal?ocid=global_future_rss"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.bbc.com%2Ffuture%2Fstory%2F20180604-is-there-a-humane-way-to-kill-a-criminal%3Focid%3Dglobal_future_rss&amp;position=8&amp;content_id=2JcvZMZ"

target="_blank"
data-position="8"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/9b53f7d20dac416a9a4027bca5e3f322_2JcvZMZ_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/9b53f7d20dac416a9a4027bca5e3f322_2JcvZMZ_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
FATAL MALFUNCTIONS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://www.bbc.com/future/story/20180604-is-there-a-humane-way-to-kill-a-criminal?ocid=global_future_rss" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.bbc.com%2Ffuture%2Fstory%2F20180604-is-there-a-humane-way-to-kill-a-criminal%3Focid%3Dglobal_future_rss&amp;position=8&amp;content_id=2JcvZMZ"

>

Is There A Humane Method For Execution?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/bbc.com"


data-href="http://api.digg.com/api/v5/redirect?url=http%3A%2F%2Fwww.bbc.com%2Ffuture%2Fstory%2F20180604-is-there-a-humane-way-to-kill-a-criminal%3Focid%3Dglobal_future_rss&amp;position=8&amp;content_id=2JcvZMZ"

>

BBC

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Histories"
data-tag-slug="histories"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/histories"
>
Histories
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The lethal injection brought an end to the macabre executions of the past. But after a string of botched deaths, its humanity is being brought into question. Is there another option?
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2JcvZMZ&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2JcvZMZ&amp;text=Is+There+A+Humane+Method+For+Execution%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>
































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2f09UQk
digg-story--homepage
grid-col-1



"
data-content-id="2f09UQk"
data-contenturl="http://digg.com/2017/sonic-attacks-american-diplomats-cuba-timeline"
data-source="homepage.top_stories"
data-position="9"
data-diggs="50"




data-primary-tag-display="World"
data-primary-tag-slug="world"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/sonic-attacks-american-diplomats-cuba-timeline"

target="_blank"
data-position="9"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/fe083da8d9814dc7aa1584c2056ae108_a7eb733d6f1a4a20815654eda427faa7_2_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/fe083da8d9814dc7aa1584c2056ae108_a7eb733d6f1a4a20815654eda427faa7_2_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THIS STORY IS STILL WILD
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/sonic-attacks-american-diplomats-cuba-timeline" target="_blank"

>

The Mystery Of The 'Sonic Attacks' That Sickened Diplomats In Cuba Has Spread To China


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">50</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="World"
data-tag-slug="world"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/world"
>
World
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Warfare"
data-tag-slug="warfare"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/warfare"
>
Warfare
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Digg Explainer"
data-tag-slug="digg-explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-explainer"
>
Digg Explainer
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The New York Times reports that at least two employees of the American Consulate in Guangzhou have been evacuated after falling ill after hearing strange noises,
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">50</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2f09UQk&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2f09UQk&amp;text=The+Mystery+Of+The+%27Sonic+Attacks%27+That+Sickened+Diplomats+In+Cuba+Has+Spread+To+China&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2xPlLNh
digg-story--homepage
grid-col-1
digg-story--video


"
data-content-id="2xPlLNh"
data-contenturl="http://digg.com/2018/watermelon-dog-good-boy"
data-source="homepage.top_stories"
data-position="10"
data-diggs="0"




data-primary-tag-display="Dogs"
data-primary-tag-slug="dogs"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/watermelon-dog-good-boy"

target="_blank"
data-position="10"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/fa61d08077e446018c1c3cf05c04e97d_60b4c638f7a94b84838e6115ac9b904e_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/fa61d08077e446018c1c3cf05c04e97d_60b4c638f7a94b84838e6115ac9b904e_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
MISS MANNERS WOULD APPROVE
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2018/watermelon-dog-good-boy" target="_blank"

>

Good Dog Takes Dainty Little Bites Of Watermelon Like The Perfect Gentleman He Is


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Dogs"
data-tag-slug="dogs"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/dogs"
>
Dogs
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Animals"
data-tag-slug="animals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/animals"
>
Animals
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>










</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
​Dogs are not generally known for eating neatly. Cheshire is not like other dogs — at least, not when he's eating watermelon.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2xPlLNh&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2xPlLNh&amp;text=Good+Dog+Takes+Dainty+Little+Bites+Of+Watermelon+Like+The+Perfect+Gentleman+He+Is&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>


































<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2Lsz08C
digg-story--homepage
grid-col-1



"
data-content-id="2Lsz08C"
data-contenturl="https://jacobinmag.com/2018/06/google-project-maven-military-tech-workers"
data-source="homepage.top_stories"
data-position="11"
data-diggs="0"




data-primary-tag-display="Google"
data-primary-tag-slug="google"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://jacobinmag.com/2018/06/google-project-maven-military-tech-workers"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fjacobinmag.com%2F2018%2F06%2Fgoogle-project-maven-military-tech-workers&amp;position=11&amp;content_id=2Lsz08C"

target="_blank"
data-position="11"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/81da3df298884ef1bb5be555be472e6d_2Lsz08C_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/81da3df298884ef1bb5be555be472e6d_2Lsz08C_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
THEY'RE FEELING LUCKY
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://jacobinmag.com/2018/06/google-project-maven-military-tech-workers" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fjacobinmag.com%2F2018%2F06%2Fgoogle-project-maven-military-tech-workers&amp;position=11&amp;content_id=2Lsz08C"

>

Tech Workers Versus The Pentagon


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container is--zero">
<span class="js--digg-count">0</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/jacobinmag.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fjacobinmag.com%2F2018%2F06%2Fgoogle-project-maven-military-tech-workers&amp;position=11&amp;content_id=2Lsz08C"

>

Jacobin

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Google"
data-tag-slug="google"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/google"
>
Google
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Work"
data-tag-slug="labor"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/labor"
>
Work
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Warfare"
data-tag-slug="warfare"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/warfare"
>
Warfare
</a>
</span>










</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Workers at Google just scored an impressive victory against US militarism.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2Lsz08C&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2Lsz08C&amp;text=Tech+Workers+Versus+The+Pentagon&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>




























<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2kPmbK6
digg-story--homepage
grid-col-1



"
data-content-id="2kPmbK6"
data-contenturl="https://gizmodo.com/hurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601"
data-source="homepage.top_stories"
data-position="12"
data-diggs="1"




data-primary-tag-display="Nature"
data-primary-tag-slug="nature"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/hurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fhurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601&amp;position=12&amp;content_id=2kPmbK6"

target="_blank"
data-position="12"
>


<noscript>
<img
class="digg-story__image-img"
src="http://static.digg.com/images/33ce2ddd221a435dbe5ee11c8fb69ad2_2kPmbK6_1_www_large_thumb.jpeg"
width="312"
height="170"
alt="None"
/>
</noscript>
<img
class="digg-story__image-img js--digg-story__image-img lazy-image-img need-offset"
data-src="http://static.digg.com/images/33ce2ddd221a435dbe5ee11c8fb69ad2_2kPmbK6_1_www_large_thumb.jpeg"
src="http://static.digg.com/static/fe/505c2d/images/x_455x248.png"
width="312"
height="170"
alt="None"
/>
</a>
</div>




<div class="digg-story__container">
<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker js--digg-story__kicker"
>
STUCK IN THE STORM WITH YOU
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://gizmodo.com/hurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601" target="_blank"

data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fhurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601&amp;position=12&amp;content_id=2kPmbK6"

>

Hurricanes Aren’t Moving As Fast As They Used To, And That's Bad


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">1</span>
<span class="js--digg-label">digg</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/gizmodo.com"


data-href="http://api.digg.com/api/v5/redirect?url=https%3A%2F%2Fgizmodo.com%2Fhurricanes-aren-t-moving-as-fast-as-they-used-to-and-t-1826606601&amp;position=12&amp;content_id=2kPmbK6"

>

Gizmodo

</a>
</span>










<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

is--first-tag

"
data-tag-display="Nature"
data-tag-slug="nature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/nature"
>
Nature
</a>
</span>




<span class="digg-story__metadata-tag
js--digg-story__metadata-tag

"
data-tag-display="Climate Change"
data-tag-slug="climate-change"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/climate-change"
>
Climate Change
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
The pace at which hurricanes move across the planet is slowing, according to new research. This suggests Hurricane Harvey, which stalled over Texas last summer, may not have been an anomaly.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">1</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kPmbK6&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kPmbK6&amp;text=Hurricanes+Aren%E2%80%99t+Moving+As+Fast+As+They+Used+To%2C+And+That%27s+Bad&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>






</article>





</section>

<div class="digg-story-stream__loading-icon"></div>
<div class="digg-story-stream__error js--digg-story-stream__error"></div>
</div>



<div id="modal-savedstories" class="savedstories modal--v2 modal fade hide" role="dialog" aria-hidden="true">
<header class="modal--v2__header">
<span class="modal--v2__header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="modal--v2__close js--btn-modal-close" data-dismiss="modal">&#x2716;</div>
</header>
<section
id="modal-savedstories-container"
class="modal--v2__body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2018</span> Digg Holdings, LLC</p>
</div>
</footer>








 





<div class="site-navigation-bottom js--digg-nav--bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link  js--nav-home" title="Home" href="/">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-home" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M6.03 23.958H0L24 0l24 23.958h-6.03V46H6.03V23.958zM20 46h8V30h-8v16z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-video" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M8 2v44l37-22z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-editions" viewBox="0 0 12 12" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M2 1.047L11 1v9.43c0 .717-.2.97-1 .97H2c-.8 0-1-.249-1-.97V2.981h8v6.56c0 .229.166.52.507.52.34 0 .493-.292.493-.52V2.044H2v-.997z" fill-rule="evenodd"/></svg>
</span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon">
<svg class="ico-nav-store" viewBox="0 0 48 48" width="12" height="12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M36 12h8v36H4V12h8c0-6.627 5.373-12 12-12 6.626 0 12 5.373 12 12zm-20 0h16c0-4.417-3.583-8-8-8-4.418 0-8 3.583-8 8z"/></g></svg>
</span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>







</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/505c2d/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/505c2d/js/external/bootstrap/bootstrap-modal.min.js"></script>

<script src="http://static.digg.com/static/fe/505c2d/js/external/lodash/2.3.0/lodash.min.js"></script>


<script src="http://static.digg.com/static/fe/505c2d/js/external/almond/almond.min.js"></script>



<script src="http://static.digg.com/static/fe/505c2d/js/external/backbone/1.0.0/backbone-min.js"></script>


<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v: '1.6.0',
JWPLAYER_DEFAULT_AD_TAG: 'https://pubads.g.doubleclick.net/gampad/ads?sz=16x9%7C640x480&ciu_szs=300x250&iu=/89446989/digg.preroll.video.landing&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__page-url__&description_url=__page_url__&correlator=__timestamp__&tags=__item-tags__',
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true},

newsletter_signup_data: {
signup_modal_enabled: false
},

};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>

<script type='text/javascript'>
BS.config.scrollToHp = true;

BS.config.INFINITE_SCROLL_TAG = 'video-in-canvas';
document.querySelector('.content-primary').classList.add('originals--infinite');



</script>



<script src="http://static.digg.com/static/fe/505c2d/js/bs/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "23640849" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>

<img width="1" height="1" src="http://b.scorecardresearch.com/p?c1=2&c2=23640849&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

window._sf_async_config.ytApikey = 'AIzaSyBQJc-KcpVjMq53j6Rtpq5bDaMTvpFBhOA';
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>




<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
