<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/2017/red-panda-scared-rock" />


<link rel="amphtml" href="http://digg.com/2017/red-panda-scared-rock?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="This Red Panda Trying To Intimidate A Rock Is The Cutest Thing You'll See Today">
<meta name="twitter:image" content="http://static.digg.com/images/cec5c70c52b84d40806f177b30e7dc59_df3c455a20f141b38f50fca01430628d_1_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2017/red-panda-scared-rock" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Red Panda Trying To Intimidate A Rock Is The Cutest Thing You'll See Today" />
<meta property="og:image" content="http://static.digg.com/images/cec5c70c52b84d40806f177b30e7dc59_df3c455a20f141b38f50fca01430628d_1_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="No, we don't know what's going on here either. But it sure is adorable.">
<meta name="twitter:description" content="No, we don't know what's going on here either. But it sure is adorable." />
<meta property="og:description" content="No, we don't know what's going on here either. But it sure is adorable." />


<meta itemprop="contentId" content="2o5nHHh" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/b7198b/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/b7198b/images/digg_favicon.png" type="image/x-icon">
<title>This Red Panda Trying To Intimidate A Rock Is The Cutest Thing You'll See Today - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/b7198b/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css');
// 
</script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>


<link rel="stylesheet" href="http://static.digg.com/static/fe/b7198b/css/1.3.0/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/b7198b/css/1.3.0/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/b7198b/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');


ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2017/red-panda-scared-rock&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=67899219.1565967738.1492009614.1492009614.1492009614&_utmz=67899219.1492009614.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1565967738.1492009614&tid=UA-33556916-1&z=1565967738
" border="0">
</noscript>



<script type='text/javascript'>
googletag.cmd.push(function() {



var article_headerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [320, 50])

.addSize([750, 0], [728, 90])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_header', [[320, 50], [728, 90]], 'gpt--article_header')
.defineSizeMapping(article_headerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_header').parentNode;
unit.style.display = 'none';
}
});


var article_inline_01SizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_inline_01', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_inline_01')
.defineSizeMapping(article_inline_01SizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_inline_01').parentNode;
unit.style.display = 'none';
}
});


var article_footerSizeMapping = googletag.sizeMapping()

.addSize([0, 0], [[1, 1], [300, 250], 'fluid'])

.addSize([750, 0], [[1, 1], [728, 90], 'fluid'])

.build();

googletag.defineSlot('/89446989/digg.originals.landing.article_footer', ['fluid', [1, 1], [300, 250], [728, 90]], 'gpt--article_footer')
.defineSizeMapping(article_footerSizeMapping)
.addService(googletag.pubads());
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.isEmpty) {
var unit = document.querySelector('#gpt--article_footer').parentNode;
unit.style.display = 'none';
}
});


googletag.pubads().setTargeting('digg-page', 'landing');

googletag.pubads().setTargeting('digg-section', 'originals');

googletag.pubads().setTargeting('digg-slug', 'red-panda-scared-rock');

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
//googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>


</head>
<body class="originals">








<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2017%2Fred-panda-scared-rock" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text">This Red Panda Trying To Intimidate A Rock Is The Cutest Thing You'll See Today</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">







<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--story-2o5nHHh
hentry
entry
"
data-content-id="2o5nHHh" data-contenturl="http://digg.com/2017/red-panda-scared-rock"
data-position="0" data-diggs="2"
data-tweets="0"
data-fb-shares="0"
data-digg-score="2"
id="">
<header class="story-header">





<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
ALWAYS BE VIGILANT
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

This Red Panda Trying To Intimidate A Rock Is The Cutest Thing You'll See Today

</h2>

</header>
<div class="story-meta">


<div class="
digg-story__metadata
story-byline

">


<span class="byline">
<span class="byline__img-container">
<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">
</span>

<span class="byline__text" itemscope
itemtype="http://schema.org/Person"
itemprop="author creator"
itemid="https://twitter.com/digg">

<a
class="byline-twitter"
href="https://twitter.com/digg"
target="_blank"
title="@digg"
rel="author">Digg</a>
</span>

</span>

</div>


<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2017-04-12 14:15:00 GMT">
<time datetime="2017-04-12 14:15:00 GMT">Apr 12 2017, 10:15 AM</time>
</abbr>


</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">2</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2o5nHHh&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2o5nHHh&amp;text=This+Red+Panda+Trying+To+Intimidate+A+Rock+Is+The+Cutest+Thing+You%27ll+See+Today&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class="ui-sortable-handle">When you find yourself trying to intimidate a rock so it leaves you alone, you might be losing your mind. Or you might be a red panda:&nbsp;</p><p class="ui-sortable-handle">​</p><figure class="story-embed-container ui-sortable-handle" id="ec5491492006191828">
    <div class="media-embed">
        
        
        <blockquote class="twitter-video" data-lang="en"><p lang="ja" dir="ltr">闘うじゃじゃじゃ😍<a href="https://twitter.com/hashtag/%E5%A7%AB%E8%B7%AF%E3%82%BB%E3%83%B3%E3%83%88%E3%83%A9%E3%83%AB%E3%83%91%E3%83%BC%E3%82%AF?src=hash">#姫路セントラルパーク</a> <a href="https://twitter.com/hashtag/%E3%81%98%E3%82%83%E3%81%98%E3%82%83?src=hash">#じゃじゃ</a> <a href="https://twitter.com/hashtag/%E3%83%AC%E3%83%83%E3%82%B5%E3%83%BC%E3%83%91%E3%83%B3%E3%83%80?src=hash">#レッサーパンダ</a> <a href="https://t.co/tkrJZmKXLY">pic.twitter.com/tkrJZmKXLY</a></p>— パプアくん (@pro824824824) <a href="https://twitter.com/pro824824824/status/771926040658735104">September 3, 2016</a></blockquote>

    <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
    
    </div>
    
<figcaption class="caption" itemprop="description">
        <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption></figure><p class="ui-sortable-handle">No, we don't know what's going on here either. There's speculation that there's an <a href="http://grapee.jp/en/81560" target="_blank">insect on the rock</a>, but we're find just enjoying it for what it is. &nbsp;</p><p class="ui-sortable-handle"><b>[<a href="https://twitter.com/pro824824824/status/771926040658735104" target="_blank">Twitter</a>]</b></p>


<div class="story-author-details">
<hr>

<div class="author-detail">

<a class="byline-twitter byline__img-container" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">


<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</a>

<div class="byline__bio">

<p>Digg is what the internet is talking about, right now. It's also the website you are currently on.</p>

</div>
</div>

</div>


</div>


</article>

<div class="ad-container--originals-bottom">





<div class="gpt-ad gpt--article_footer js--gpt--article_footer" id="gpt--article_footer" data-ad-unit-component="article_footer">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('gpt--article_footer'); });
</script>
</div>

</div>





<section class="originals-popular-stories">
<div class="content grid-3col">

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2nxw8jf
digg-story--homepage
digg-story--video

"
data-content-id="2nxw8jf"
data-contenturl="http://digg.com/2017/united-flight-overbooked-police"
data-source="homepage.top_stories"
data-position="0"
data-diggs="79"
data-tweets="0"
data-fb-shares="2,436"
data-digg-score="2,515"



data-primary-tag-display="News"
data-primary-tag-slug="news"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/united-flight-overbooked-police"
target="_self"
data-position="0"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/10bb8011a6e342d0a7d5e8081de58bf7_432c26a5159f45e18bd67ca7fa5f39a5_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
INSANITY
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/united-flight-overbooked-police" target="_self">

Police Drag Passenger Off Overbooked United Flight


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">79</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">Video</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="News"
data-tag-slug="news"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/news"
>
News
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Airlines always overbook, and usually they can get a volunteer to wait for another flight. But instead of doing that, United had police drag an unwilling passenger off a flight from Chicago to Louisville. Horrifying.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">79</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2nxw8jf&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2nxw8jf&amp;text=Police+Drag+Passenger+Off+Overbooked+United+Flight&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2o3jkxb
digg-story--homepage
digg-story--video

"
data-content-id="2o3jkxb"
data-contenturl="http://digg.com/video/united-airlines-parody-ad-kimmel"
data-source="homepage.top_stories"
data-position="1"
data-diggs="62"
data-tweets="0"
data-fb-shares="1,219"
data-digg-score="1,281"



data-primary-tag-display="Late Night"
data-primary-tag-slug="late-night"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/united-airlines-parody-ad-kimmel"
target="_self"
data-position="1"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/ff977fea33514e6a934c64bf0ac72bd8_f46915f3423b0b81ffa439844a2f9ade_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
'UNITED: FUCK YOU'
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/united-airlines-parody-ad-kimmel" target="_self">

'Kimmel' Delivers A Brutal Parody Ad After United's Overbooking Incident


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">62</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">Video</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Late Night"
data-tag-slug="late-night"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/late-night"
>
Late Night
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Video"
data-tag-slug="video"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/video"
>
Video
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
Airlines know we just want the cheapest flight no matter what, so they can treat us like garbage.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">62</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2o3jkxb&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2o3jkxb&amp;text=%27Kimmel%27+Delivers+A+Brutal+Parody+Ad+After+United%27s+Overbooking+Incident&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2nYQDAE
digg-story--homepage


"
data-content-id="2nYQDAE"
data-contenturl="http://digg.com/2017/watsi-crowdfunding"
data-source="homepage.top_stories"
data-position="2"
data-diggs="31"
data-tweets="0"
data-fb-shares="76"
data-digg-score="107"



data-primary-tag-display="Digg Feature"
data-primary-tag-slug="digg-feature"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/watsi-crowdfunding"
target="_self"
data-position="2"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/d883239567934c0ebcf6ba878aa0d1d4_e4ee7c3814bc4053988ea3b952536423_2_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
MATCHING DONATIONS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/2017/watsi-crowdfunding" target="_self">

Swipe Right To Save A Life


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">31</span>
<span class="js--digg-label">diggs</span>
</span>












<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Digg Feature"
data-tag-slug="digg-feature"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/digg-feature"
>
Digg Feature
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Internet"
data-tag-slug="internet"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/internet"
>
Internet
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="World"
data-tag-slug="world"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/world"
>
World
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Health"
data-tag-slug="health"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/health"
>
Health
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Money"
data-tag-slug="money"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/money"
>
Money
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Digg Original"
data-tag-slug="originals"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/originals"
>
Digg Original
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
A chance meeting on a minibus in Costa Rica inspired a young American to start crowdfunding online for healthcare for people all over the world. So what happens when Silicon Valley meets some of the world’s poorest countries? Andrew Hankinson went to Haiti to find out.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">31</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2nYQDAE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2nYQDAE&amp;text=Swipe+Right+To+Save+A+Life&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

</div>
</section>

<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more stories like this?</h4>
<p class="banner-pitch">Every day we send an email with the top stories and videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal fade hide" role="dialog" aria-hidden="true">
<header class="modal-header">
<span class="modal-header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="btn-modal-close">✖</div>
</header>
<section
id="modal-savedstories-container"
class="modal-body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2017</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/b7198b/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/b7198b/js/external/bootstrap/bootstrap-modal.js"></script>
<script src="http://static.digg.com/static/fe/b7198b/js/external/lodash/2.3.0/lodash.min.js"></script>
<script src="http://static.digg.com/static/fe/b7198b/js/external/almond/almond.min.js"></script>

<script src="http://static.digg.com/static/fe/b7198b/js/external/backbone/1.0.0/backbone-min.js"></script>

<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v : '1.6.0'
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true}
};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>



<script src="http://static.digg.com/static/fe/b7198b/js/1.2/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>



<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
