<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if IE 10]> <html class="no-js ie10" lang="en"> <![endif]-->
<!--[if IE 11]> <html class="no-js ie11" lang="en"> <![endif]-->
<!--[if gt IE 11]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<link rel="dns-prefetch" href="//static.digg.com">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="canonical" href="http://digg.com/2017/is-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich" />


<link rel="amphtml" href="http://digg.com/2017/is-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich?amp=true">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digg">
<meta name="twitter:title" content="What The Reviews Have To Say About 'Resident Evil: The Final Chapter'">
<meta name="twitter:image" content="http://static.digg.com/images/f23c52a598f7444b927958e65c977102_1b6d93891fc346708f95afceee42c502_2_www_marquee_standard.jpeg">
<meta property="fb:app_id" content="123277257693179" />
<meta property="og:url" content="http://digg.com/2017/is-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What The Reviews Have To Say About 'Resident Evil: The Final Chapter'" />
<meta property="og:image" content="http://static.digg.com/images/f23c52a598f7444b927958e65c977102_1b6d93891fc346708f95afceee42c502_2_www_marquee_standard.jpeg" />
<meta name="application-name" content="Digg"/>
<meta name="msapplication-TileImage" content="/static/images/windows-tile-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>


<meta name="description" content="The &quot;Resident Evil&quot; franchise returns today for its sixth (and reportedly final) installment, &quot;The Final Chapter.&quot; Is it worthwhile for anyone beyond diehard &quot;Resident Evil&quot; fans? Here's what the reviews have to say.">
<meta name="twitter:description" content="The &quot;Resident Evil&quot; franchise returns today for its sixth (and reportedly final) installment, &quot;The Final Chapter.&quot; Is it worthwhile for anyone beyond diehard &quot;Resident Evil&quot; fans? Here's what the reviews have to say." />
<meta property="og:description" content="The &quot;Resident Evil&quot; franchise returns today for its sixth (and reportedly final) installment, &quot;The Final Chapter.&quot; Is it worthwhile for anyone beyond diehard &quot;Resident Evil&quot; fans? Here's what the reviews have to say." />


<meta itemprop="contentId" content="2kv12Un" id="meta-content-id">


<link rel="icon" href="http://static.digg.com/static/fe/53cf22/images/digg_favicon.png" type="image/x-icon">
<link rel="shortcut icon" href="http://static.digg.com/static/fe/53cf22/images/digg_favicon.png" type="image/x-icon">
<title>What The Reviews Have To Say About 'Resident Evil: The Final Chapter' - Digg</title>
<link rel="alternate" type="application/rss+xml" title="Digg Top Stories RSS" href="/rss/top.rss" />


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://static.digg.com/static/fe/53cf22/js/external/jquery/1.8.3/jquery.min.js"><\/script>')</script>



<script>
// 
!function(){"use strict";function e(e){if(!o()||!window.XMLHttpRequest)return void t(e);if(localStorage[e])a(localStorage[e]);else{var r=function(){n(e)};window.addEventListener?addEventListener("load",r,!1):window.attachEvent&&attachEvent("onload",r)}}function t(e){var t=document.createElement("link");t.href=e,t.rel="stylesheet",t.type="text/css",document.getElementsByTagName("head")[0].appendChild(t)}function n(e){var t=new XMLHttpRequest;t.open("GET",e,!0),t.onreadystatechange=function(){4===t.readyState&&(a(t.responseText),localStorage[e]=t.responseText)},t.send()}function a(e){var t=document.createElement("style");t.setAttribute("type","text/css"),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}function o(){try{if(!window.localStorage)return!1;var e="teststorage"+Date.now();return localStorage.setItem(e,1),localStorage.removeItem(e),!0}catch(t){return!1}}window.cleverlyLoadCSS=e}();
// 
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-base.css');
// 
cleverlyLoadCSS('//static.digg.com/static/fonts/css/fonts-additional.css');
// 
</script>




<link rel="stylesheet" href="http://static.digg.com/static/fe/53cf22/css/1.3.0/digg_v2.css" type="text/css" media="screen" />


<link rel="stylesheet" href="http://static.digg.com/static/fe/53cf22/css/1.3.0/originals.css" type="text/css" media="screen" />


<link rel="apple-touch-icon" href="/static/images/apple/apple-touch-icon-57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/static/images/apple/apple-touch-icon-72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/static/images/apple/apple-touch-icon-114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/static/images/apple/apple-touch-icon-144.png" />

<!--[if lt IE 9]>
<script src="http://static.digg.com/static/fe/53cf22/js/external/html5shiv/3.6.2/html5shiv.min.js"></script>
<![endif]-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33556916-1', 'auto');
ga('require', 'displayfeatures');


ga('send', 'pageview');

</script>
<noscript>
<img src="http://www.google-analytics.com/collect?v=1&_v=j27d&t=pageview&_s=1&dl=/nojs/2017/is-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich&ul=en-us&de=UTF-8&&je=1&fl=15.0%20r0&_utma=52187846.1085548808.1485553350.1485553350.1485553350&_utmz=52187846.1485553350.2.2.utmcsr%3D(direct)%7Cutmcmd%3D(none)&_utmht=1411419978909&_u=MSACAEQ~&cid=1085548808.1485553350&tid=UA-33556916-1&z=1085548808
" border="0">
</noscript>


</head>
<body class="originals">








<header
class="
site-header
js--digg-header
site-header--anonymous

site-header--secondary

"
id="js--digg-header"
>
<div class="site-header__inner">
<a href="http://digg.com/"><h1 class="site-header__logo"><span id="site-header__logo-img">Digg</span></h1></a>
<p class="skip"><a href="#content-main">Skip to content</a>, or <a href="#header-search">skip to search</a>.</p>
<div class="site-header__nav-container">
<div class="site-header__nav-container-inner">
<nav class="site-navigation__nav is--primary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link " title="Editions" href="/editions/today">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>
</ul>
</nav>
<nav class="site-navigation__nav is--secondary-nav">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item site-navigation__nav-item--search">
<a href="/search" class="site-navigation__nav-item-link site-navigation__nav-item-search-link">
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</a>
<span id="js--nav-search">
<span class="site-navigation__nav-item-link site-navigation__nav-item-link-search-btn " title="Search" href="/search" >
<span class="site-navigation__nav-item-icon--search"></span>
<span class="site-navigation__nav-item-label">Search</span>
</span >
<form id="form-digg-search" class="form-digg-search" action="/search" method="GET" autocomplete="off">
<label class="form-digg-search__btn-search" for="form-digg-search-input">Search</label>
<input type="text" class="form-digg-search__input" id="form-digg-search-input" placeholder="Search Digg" name="q" autocomplete="off" spellcheck="false" />
</form>
</span>
</li>
<li class="site-navigation__nav-item">
<span class="site-navigation__nav-item-link" title="Account">

<a href="/welcome?next=%2F2017%2Fis-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich" class="btn-login">Sign In <span class="btn-login__signup-label">/ Sign Up</span></a>
</span>
</li>
</ul>
</nav>
</div>
</div>

<div class="site-header__title-wrapper">
<div class="site-header__title">
<span class="site-header__title__live">Live</span>

<span class="site-header__title__text">What The Reviews Have To Say About 'Resident Evil: The Final Chapter'</span>
</div>
</div>

</div>
</header>








<div id="content-main" class="content-main">
<div class="content-primary" role="main">





<article itemscope itemtype="http://schema.org/Article"
class="

originals--v2
originals-story-container
digg-story--original
js--digg-story
js--story-2kv12Un
hentry
entry
"
data-content-id="2kv12Un" data-contenturl="http://digg.com/2017/is-the-new-resident-evil-movie-good-final-chapter-reviews-milla-jovovich"
data-position="0" data-diggs="0"
data-tweets="0"
data-fb-shares="0"
data-digg-score="0"
id="">
<header class="story-header">


<div class="originals__header-image">
<div class="originals__header-image__inner">
<img class="originals__header-image__img" src="http://static.digg.com/images/5c96ad3df8b54454a055b3daad8e9321_1b6d93891fc346708f95afceee42c502_header.jpeg" />

</div>
</div>




<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
THE BANALITY OF EVIL
</div>



<h2 itemprop="headline name" class="digg-story__title entry-title js--digg-story-title">

What The Reviews Have To Say About 'Resident Evil: The Final Chapter'

</h2>

</header>
<div class="story-meta">


<div class="
digg-story__metadata
story-byline

">


<span class="byline">
<span class="byline__img-container">
<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">
</span>

<span class="byline__text" itemscope
itemtype="http://schema.org/Person"
itemprop="author creator"
itemid="https://twitter.com/digg">

<a
class="byline-twitter"
href="https://twitter.com/digg"
target="_blank"
title="@digg"
rel="author">Digg</a>
</span>

</span>

</div>


<div class="story-meta__stats">


<abbr class="published digg-story__metadata-timestamp" title="2017-01-27 21:07:34 GMT">
<time datetime="2017-01-27 21:07:34 GMT">Jan 27 2017, 9:07 PM</time>
</abbr>


</div>
</div>
<div class="story-border"><hr></div>
<div class="story-actions__sticky-container">
<div class="story-actions__container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container is--zero">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count"></span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
digg
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kv12Un&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kv12Un&amp;text=What+The+Reviews+Have+To+Say+About+%27Resident+Evil%3A+The+Final+Chapter%27&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>
</div>


<div class="digg-story__body" itemprop="articleBody">
<p class="introduction">After <a href="https://www.thrillist.com/entertainment/nation/resident-evil-movies-paul-ws-anderson-interview-resident-evil-the-final-chapter" target="_blank">15 years and five movies</a>, the <i>Resident Evil​ </i>franchise — originally adapted from the <i>Resident Evil </i>video games — returns for a sixth and final movie today, appropriately titled <i>Resident Evil: The Final Chapter</i>.&nbsp;</p><p class="">Milla Jovovich is still leading the charge in <i>The Final Chapter </i>as she's done since 2002's <i><a href="https://www.youtube.com/watch?v=PWUT4CXWcwQ" target="_blank">Resident Evil</a>. </i>The films have <a href="https://www.rottentomatoes.com/search/?search=resident%20evil" target="_blank">never been critical darlings</a>, but they've been reliable at the box office — so how does the final installment fare? Here's what the reviews have to say&nbsp;</p><p class=""><br></p><h4>Jovovich Is Solid, As Always</h4><blockquote class="">Jovovich has always been an exception: a seaworthy captain even when the ship she’s helming isn’t. Balletic in her fight scenes and convincing in her post-apocalyptic musings, the actress has kept these movies afloat for a decade and a half.</blockquote><p class=""><b>[<a href="http://www.thewrap.com/resident-evil-the-final-chapter-review-milla-jovovich/" target="_blank">TheWrap</a>]&nbsp;</b></p><p class=""><span><br></span></p><blockquote class="">Jovovich, who doesn’t seem to have aged a bit since the series began, anchors the proceedings with her intense charisma and fierce athleticism. Alice remains an unstoppable physical force, capable of quickly dispatching a half-dozen armed bad guys even while hanging upside down, and Jovovich makes it all seem entirely credible</blockquote><p class=""><b>[<a href="http://www.hollywoodreporter.com/review/resident-evil-final-chapter-969282" target="_blank">The Hollywood Reporter</a>]</b>&nbsp;</p><p class=""><span><br></span></p><h4>But She Doesn't Get Much Support From The Supporting Cast</h4><blockquote class="">Any chance the actors have of creating legitimate chemistry between the film’s characters, or bringing their own charisma to their roles is extinguished within moments of their introductions. Even Ruby Rose, who has such on screen energy and action prowess that she could have resurrected the whole film, is so underutilized and wasted that you’ll almost feel thankful the actress didn’t waste any more of her time and talent on a character who’s almost as thinly written as some of the prominent CGI monsters Alice fights throughout.</blockquote><p class=""><b>[<a href="http://www.ign.com/articles/2017/01/27/resident-evil-the-final-chapter-review?watch" target="_blank">IGN</a>]</b>&nbsp;</p><p class=""><br></p><h4><span>The Franchise's Shtick Is Wearing Thin</span></h4><blockquote class=""><span>Overall, however, the repetitiveness and occasional incoherence of the nonstop action leave the audience exhausted for all the wrong reasons. And it doesn’t help that the special effects — especially during the many, many fiery explosions — often appear at once expensive and unconvincing.&nbsp;</span><span>Maybe it is time for everyone involved with the franchise to really, truly and absolutely call it a day.</span></blockquote><p class=""><b>[<a href="http://variety.com/2017/film/reviews/resident-evil-the-final-chapter-review-1201971188/" target="_blank">Variety</a>]&nbsp;</b></p><p class=""><span><br></span></p><blockquote class="">But the blindingly fast cuts and the inflated reprises of the franchise’s greatest hits — the startling undead Dobermans of the first film are back — yield diminishing returns. This is, I think, the weakest picture in the franchise.</blockquote><p class=""><b>[<a href="https://www.nytimes.com/2017/01/26/movies/resident-evil-review-the-final-chapter.htm" target="_blank">The New York Times</a>]</b>&nbsp;<span>l</span></p><p class=""><span><br></span></p><h4><span>And The Frenetic New Editing Style Is An Unwelcome Change</span></h4><blockquote class="">In The Final Chapter, Anderson gets carried away with his fealty to Mad Max: Fury Road, attempting to recapture its distinctive velocity. Anderson employs uncharacteristically frenetic editing, squandering the beauty of his remarkable compositions, resulting in the sort of spatial mishmash that's common of much contemporary action filmmaking.</blockquote><p class=""><b>[<a href="http://www.slantmagazine.com/film/review/resident-evil-the-final-chapter" target="_blank">Slant</a>]</b>&nbsp;</p><p class=""><br></p><blockquote class="">The action is practically non-stop from beginning to end, but is never remotely exciting due to the Cuisinart-style editing that reduces it all to an incomprehensible, messy blur.</blockquote><p class=""><b>[<a href="http://www.hollywoodreporter.com/review/resident-evil-final-chapter-969282" target="_blank">The Hollywood Reporter</a>]&nbsp;</b></p><p class="">&nbsp;&nbsp;</p><h4>But If You're A Fan, It Should Still Do The Trick</h4><blockquote class="">I nevertheless still found myself enjoying “Resident Evil: The Final Chapter” a great deal and while I cannot guarantee that everyone seeing it will feel the same way (those who have never cared for or even seen any of the previous films should probably strike at least one star off my rating), fans of the franchise should get a kick out of it as well.&nbsp;</blockquote><p class=""><b>[<a href="http://www.rogerebert.com/reviews/resident-evil-the-final-chapter-2017" target="_blank">RogerEbert.com</a>]</b>&nbsp;</p><p class=""><span><br></span></p><blockquote class="">For fans of “Resident Evil,” I believe this final film will not disappoint.</blockquote><p class=""><b>[<a href="http://chicago.suntimes.com/entertainment/like-the-zombies-resident-evil-finale-keeps-moving-forward/" target="_blank">Chicago Sun-Times</a>]&nbsp;</b></p><p class=""><span><br></span></p><h4><span><b>TL;DR</b></span></h4><p class="">If you've seen <i>Resident Evil 1-5,</i>&nbsp;go get your ticket. If not, save that cash.&nbsp;</p><p class=""><br></p><h4>Watch The Trailer</h4><figure class="story-embed-container" itemscope="" itemtype="http://schema.org/VideoObject" itemprop="associatedMedia">
    <div class="embed-code">
        <iframe width="560" height="315" src="https://www.youtube.com/embed/79Sd4GtOXuI" frameborder="0" allowfullscreen=""></iframe>
    </div>
    <figcaption class="caption" itemprop="description">
         <span class="caption-text"></span>&nbsp;<span class="caption-source"></span>
    </figcaption>
</figure><p class=""><br></p>


<div class="story-author-details">
<hr>

<div class="author-detail">

<a class="byline-twitter byline__img-container" href="https://twitter.com/digg" target="_blank" title="@digg" rel="author">


<img src="http://static.digg.com/images/2b7c27619b5b422da2bc72044d660600_57c2e5f014b9456fbc0dc33e4e388e1c_profile.jpeg" class="byline__img">

</a>

<div class="byline__bio">

<p>Digg is what the internet is talking about, right now. It's also the website you are currently on.</p>

</div>
</div>

</div>


</div>


</article>



<section class="originals-popular-stories">
<div class="content grid-3col">

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2kuj9wE
digg-story--homepage


"
data-content-id="2kuj9wE"
data-contenturl="https://www.technologyreview.com/s/603502/two-infants-treated-with-universal-immune-cells-have-their-cancer-vanish/"
data-source="homepage.top_stories"
data-position="0"
data-diggs="43"
data-tweets="0"
data-fb-shares="26,836"
data-digg-score="26k"



data-primary-tag-display="Health"
data-primary-tag-slug="health"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.technologyreview.com/s/603502/two-infants-treated-with-universal-immune-cells-have-their-cancer-vanish/"
target="_blank"
data-position="0"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/ede18ad3b4564b37aaede6d715d15f56_2kuj9wE_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
A NEW WAY FORWARD
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.technologyreview.com/s/603502/two-infants-treated-with-universal-immune-cells-have-their-cancer-vanish/" target="_blank">

Two Infants Treated with Universal Immune Cells Have Their Cancer Vanish


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">43</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/technologyreview.com"

>

MIT Technology Review

</a>
</span>










<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Health"
data-tag-slug="health"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/health"
>
Health
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Science"
data-tag-slug="science"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/science"
>
Science
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
In a medical first, the children were treated with genetically engineered T-cells from another person.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">43</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kuj9wE&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kuj9wE&amp;text=Two+Infants+Treated+with+Universal+Immune+Cells+Have+Their+Cancer+Vanish&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2jrINQS
digg-story--homepage


"
data-content-id="2jrINQS"
data-contenturl="https://www.theguardian.com/technology/2017/jan/26/vanishing-point-rise-invisible-computer"
data-source="homepage.top_stories"
data-position="1"
data-diggs="38"
data-tweets="0"
data-fb-shares="997"
data-digg-score="1,035"



data-primary-tag-display="Technology"
data-primary-tag-slug="technology"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/technology/2017/jan/26/vanishing-point-rise-invisible-computer"
target="_blank"
data-position="1"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/9707b605e1964ee594baa3952053b05a_2jrINQS_1_www_large_thumb.jpeg"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
GETTING BETTER ALL THE TIME?
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="https://www.theguardian.com/technology/2017/jan/26/vanishing-point-rise-invisible-computer" target="_blank">

What Comes After Moore's Law?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">38</span>
<span class="js--digg-label">diggs</span>
</span>



<span class="digg-story__metadata-source">
<a itemprop="publisher copyrightHolder sourceOrganization provider"
class="
digg-story__metadata-link
js--digg-story__metadata-link--source
"


href="/source/theguardian.com"

>

theguardian.com

</a>
</span>










<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Technology"
data-tag-slug="technology"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/technology"
>
Technology
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Long Reads"
data-tag-slug="longreads"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/longreads"
>
Long Reads
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
For decades, computers have gotten smaller and more powerful, enabling huge scientific progress. But this can’t go on for ever. What happens when they stop shrinking?
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">38</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2jrINQS&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2jrINQS&amp;text=What+Comes+After+Moore%27s+Law%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

<div class="grid-col-1">






<article itemscope
itemtype="http://schema.org/Article"
class="
digg-story
js--digg-story
js--story-2kko93C
digg-story--homepage
digg-story--video

"
data-content-id="2kko93C"
data-contenturl="http://digg.com/video/straight-pole-curved-hole"
data-source="homepage.top_stories"
data-position="2"
data-diggs="36"
data-tweets="0"
data-fb-shares="82"
data-digg-score="118"



data-primary-tag-display="Toys"
data-primary-tag-slug="toys"

>




<div class="digg-story__image--thumb">
<a
class="js--digg-story__link digg-story__image-link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/straight-pole-curved-hole"
target="_self"
data-position="2"
>


<img class="digg-story__image-img js--digg-story__image-img"
src="http://static.digg.com/images/705b8e1efe7947fcb43963e639ec74d9_829ced3f781e3eaa265599f90f4782ff_1_original.gif"
width="312"
height="170"
alt=""
/>
</a>
</div>




<div class="digg-story__content">
<header class="digg-story__header">


<div itemprop="alternativeHeadline" class="digg-story__kicker"
>
WHAT BLACK MAGIC IS THIS
</div>



<h2 itemprop="headline" class="digg-story__title entry-title">
<a
class="digg-story__title-link js--digg-story__title-link js--digg-story__link"

rel="bookmark" itemprop="url"

href="http://digg.com/video/straight-pole-curved-hole" target="_self">

How In The Heck Does This Straight-Pole-Through-A-Curved-Hole Illusion Work?


</a>
</h2>

<div class="digg-story__metadata-container">






<span class="digg-story__metadata-diggs js--diggs-container ">
<span class="js--digg-count">36</span>
<span class="js--digg-label">diggs</span>
</span>






<span class="digg-story__metadata-tag">
<a class="digg-story__metadata-link js--digg-story__link" href="/video/">Video</a>
</span>







<span class="digg-story__metadata-tag

is--first-tag

"
data-tag-display="Toys"
data-tag-slug="toys"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/toys"
>
Toys
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Curious"
data-tag-slug="curious"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/curious"
>
Curious
</a>
</span>




<span class="digg-story__metadata-tag

"
data-tag-display="Explainer"
data-tag-slug="explainer"
>
<a itemprop="keywords" rel="tag"
class="digg-story__metadata-link js--digg-story__metadata-link--tag"
href="/channel/explainer"
>
Explainer
</a>
</span>







</div>
</header>



<div itemprop="description"
class="digg-story__description entry-content js--digg-story__description"
>
We wish we could claim that the mechanics at play here were immediately obvious to us... but, really, we needed this step-by-step breakdown.
</div>



</div>

<div class="digg-story__actions-container">



<div class="item-actions js--item-actions">






<button class="digg-story__action item-actions__action item-actions__digg js--digg-btn--story">
<span class="item-actions__digg__icon"></span>
<span class="item-actions__label-wrapper js--diggs-container ">
<span class="item-actions__digg__count-wrapper">
<span class="item-actions__digg__count js--digg-btn__count">36</span>
</span>
<span class="item-actions__label item-actions__digg__label js--digg-btn__label">
diggs
</span>
</span>
</button>


<button class="digg-story__action--save item-actions__action js--save-btn">
<span class="item-actions__save__icon"></span>
<span class="item-actions__label js--save-btn-label">
Save
</span>
</button>



<span class="item-actions__share-actions">
<button href="https://www.facebook.com/dialog/feed?redirect_uri=http%3A%2F%2Fdigg.com%2Ffbshare&amp;link=http%3A%2F%2Fon.digg.com%2F2kko93C&amp;display=popup&amp;app_id=123277257693179" class="item-actions__action js--facebook-share-btn">
<span class="item-actions__facebook__icon"></span>
<span class="item-actions__label">Share</span>
</button>
<button href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fon.digg.com%2F2kko93C&amp;text=How+In+The+Heck+Does+This+Straight-Pole-Through-A-Curved-Hole+Illusion+Work%3F&amp;via=Digg" class="item-actions__action js--tweet-btn">
<span class="item-actions__twitter__icon"></span>
<span class="item-actions__label">Tweet</span>
</button>
<div class="item-actions__channel-tools">
<button class="item-actions__action js--story-show-additional-actions">
<span class="item-actions__banana__icon"></span>
<span class="item-actions__label">'nana</span>
</button>
<div class="item-actions__additional-list-container">
<ul class="item-actions__additional-list">
<li><button class="item-actions__blacklist js--blacklist-story">Blacklist story</button></li>
<li><button class="item-actions__blacklist js--blacklist-domain">Blacklist domain</button></li>
</ul>
</div>
</div>
</span>

</div>

</div>



</article>


</div>

</div>
</section>

<div class="banner-dailydigg-sub">
<div class="banner-inner">
<header class="banner-header">
<h4 class="banner-hed">Want more stories like this?</h4>
<p class="banner-pitch">Every day we send an email with the top stories and videos from Digg.</p>
</header>
<form class="form-dailydigg-sub">
<label class="form-dailydigg-lbl">
<span class="lbl">Enter your email address</span>
<input class="form-dailydigg-input" type="email" placeholder="Enter your email address" required />
</label>
<button class="form-dailydigg-submit">Subscribe</button>
</form>
</div>
</div>

<div id="modal-savedstories" class="savedstories modal fade hide" role="dialog" aria-hidden="true">
<header class="modal-header">
<span class="modal-header-text" id="modal-savedstories-txt">Saved</span>
<div id="btn-savedstories-modal-close" class="btn-modal-close">✖</div>
</header>
<section
id="modal-savedstories-container"
class="modal-body stories-container"
data-tracking-section="Frontpage: Saved Stories"
></section>
</div>



</div>
</div>


<div id="fb-root"></div>
<div id="session-forms"></div>


<footer id="digg-footer" class="digg-footer" role="contentinfo">
<div class="footer-inner">
<ul class="nav-list">
<li class="nav-item"><a class="nav-link" href="/about">About</a></li>
<li class="nav-item"><a class="nav-link" href="/faq">FAQ</a></li>
<li class="nav-item"><a class="nav-link" href="http://blog.digg.com/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="/jobs">Jobs</a></li>
<li class="nav-item"><a class="nav-link" href="/advertising">Advertise</a></li>
<li class="nav-item"><a class="nav-link" id="btn-hdr-submit-link" href="/submit">Submit a Link</a></li>
<li class="nav-item"><a class="nav-link" href="/community-guidelines">Community Guidelines</a></li>
<li class="nav-item"><a class="nav-link" href="/tos">Terms</a></li>
<li class="nav-item"><a class="nav-link" href="/privacy">Privacy</a></li>
</ul>
<p class="copyright">&copy; <span id="footer-copyright-year">2017</span> Digg Inc.</p>
</div>
</footer>








 




<div class="site-navigation-bottom">
<nav class="site-navigation__nav--bottom">
<ul class="site-navigation__nav-list">
<li class="site-navigation__nav-item">
<a href="http://digg.com/" class="site-navigation__nav-item-link" title="Home" href="/">
<span class="site-navigation__nav-item-icon--home"></span>
<span class="site-navigation__nav-item-label">Home</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Video" href="/video">
<span class="site-navigation__nav-item-icon--video"></span>
<span class="site-navigation__nav-item-label">Video</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Editions" href="/edition">
<span class="site-navigation__nav-item-icon--editions"></span>
<span class="site-navigation__nav-item-label">Editions</span>
</a>
</li>
<li class="site-navigation__nav-item">
<a class="site-navigation__nav-item-link" title="Store" href="https://store.digg.com?utm_source=digg.com&utm_medium=topnav">
<span class="site-navigation__nav-item-icon--store"></span>
<span class="site-navigation__nav-item-label">Store</span>
</a>
</li>








</ul>
</nav>
</div>







<script src="http://static.digg.com/static/fe/53cf22/js/external/modernizr/2.8.3/modernizr.custom.min.js"></script>

<script src="http://static.digg.com/static/fe/53cf22/js/external/bootstrap/bootstrap-modal.js"></script>
<script src="http://static.digg.com/static/fe/53cf22/js/external/lodash/2.3.0/lodash.min.js"></script>
<script src="http://static.digg.com/static/fe/53cf22/js/external/almond/almond.min.js"></script>

<script src="http://static.digg.com/static/fe/53cf22/js/external/backbone/1.0.0/backbone-min.js"></script>

<script>

window.onerror = function (errorMsg, url, line, col, err) {
var errorDataProvider = $.ajax({
url : '/api/miccheck.json',
type: 'POST',
data : {
m : errorMsg,
u : url,
l : line,
s : err && err.stack && err.stack.replace ? err.stack.replace(/\n\s*/g, ' | ') : null,
}
});
};

window.BS = {
config: {
FB_APP_ID: '123277257693179',
FB_API_VERSION: 'v2.3',
FB_PERMISSIONS: 'email,public_profile,user_friends',
v : '1.6.0'
},
features: {"search": true, "polling_scores": false, "saved_stories": true, "dialog_requires_invite": false, "homepage_new_stories": true, "signin": true, "submit_link": true, "digg_deeper": false, "readlater": true, "triple_lift": true, "homepage_popular_stories": true, "homepage_new_stories_polling": false, "digg": true}
};



BS.config.REALTIME_DIALOG_SERVICE_HOSTNAME = 'realtime-dialog.digg.com';

</script>



<script src="http://static.digg.com/static/fe/53cf22/js/1.2/bs/originals.js"></script>


<script>
// Load Twitter SDK Asynchronously
window.twttr = (function (d,s,id) {
var t, js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
// Load the FB SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
</script>

<script type="text/javascript">
var _sf_async_config={uid:30608,domain:"digg.com"};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();

window._sf_async_config.useCanonical = true;


window._sf_async_config.sections = "Originals";

var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat_video.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>



<!-- Quantcast Tag -->
<script>
qcdata = {} || qcdata;
(function(){
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-XScWTQ3jeFt7B";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem,scpt);
}());
var qcdata = {
qacct: 'p-XScWTQ3jeFt7B',

};
</script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-XScWTQ3jeFt7B.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- built with love by amateurs! -->
</body>
</html>
